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Chat Options in Windows
Share your ideas, thoughts, and work with others by using some of the options in your chats to securely
enhance your work: send an emoticon, take a screen capture, or send an attachment, just to name a few.

In a chat you can:

• Send a screen capture.

• Send a file.

• Mention another user.

• Insert an emoticon.

• Edit the font size and color.

• Add participants to create group chats.

• Show the chat in a new window.

Find a Chat Room
You can search your list of chat rooms to find a room quickly.
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Step 1 Go to Rooms , click the search bar, and then enter the name of the room you're looking for.
Step 2 To open the room, double-click the room name in the search results.

Chat Room Participation
You can use chat rooms to talk with others and share ideas as a group. The discussions in your rooms could
be about anything, and you can be in many rooms at once. When you're in chat rooms, you can talk with the
others in your room, scroll through the room's chat history, @mention other users, and filter the content by
user or keyword.

The history of the conversation is persistent. When you exit the chat room and close the client, you can return
to the conversation in that room. When you return to the chat room, you can view the messages that were sent
by other members while you were not logged in.

Participate in Chat Rooms in Windows

Step 1 Select the chat room icon on the hub window, and select My Rooms to view the rooms where you are a member.
Step 2 Double-click on the room that you want to enter.
Step 3 View the current participant list on the right side of the chat window. You can show or hide the participant list.
Step 4 Read the discussion and enter your own chat messages.
Step 5 Select Show More to view older messages in the chat room.

Participate in Chat Rooms in Mac

Step 1 Select the chat rooms tab.
Step 2 Double-click on the room that you want to enter.
Step 3 View the current participant list on the right side of the chat window.
Step 4 Read the discussion and enter your own chat messages.
Step 5 Select Show More to view older messages in the chat room.

Use Search in Chat
You can find, add, and call contacts from the search bar in chat windows.

Step 1 Enter the name of a contact in the search bar of the chat window.
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You can enter phone numbers in the search bar to call directly from the chat window.

Step 2 Start a conversation with your contact by using one of the following methods:

• Hover your cursor over the contact to add that contact to a list or to call that contact.
• Double-click the contact to start a chat session.

Send a Message to Start Chat in Desktop
You can start a chat conversation by sending a message to anyone in your directory.

Step 1 Enter the person's name in the search bar, hover over their name in the search results, and then click Chat .
Step 2 Write your message and press Enter.

Send a Message to Start Chat in Mobile
You can start a chat conversation by sending a message to anyone in your directory.

Step 1 From Contacts , enter the person's name in the search bar, and then tap their name tin the search results to open a chat.

Step 2 Write your message and press Send .

Send Call Icons for Calling in Chat
You can send a call icon to people in a chat window that they can simply click it to call you. This lets them
call you immediately without them having to search for your calling information in your contact card.

Before you begin

Your administrator must enable URI dialing for you to use this feature.

In a chat window, do one of the following actions:

• Type :callme
• Windows only: type :telephone

They receive the phone icon , and they just have to click it to call you.

Related Topics
SIP URI Calling
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Filter Chat Rooms in Windows
You can filter conversations to get notified about any conversations that happen in chat rooms that match
your filter criteria. Filters can search when a key word is used, a certain user makes a comment, or your
username is mentioned.

Results are listed on the Filter tab, with a number to indicate how many results were found that you have not
read. Results are updated automatically each time a newmatch for your filter is made.When you have matches
on your filter, you can click on the filter match to open the chat history in the rooms where the matches were
found.

Step 1 In the client, select Chat Rooms > Filters, then select Create Filter.
Step 2 Give the filter a label and then define the filter criteria.

You can filter chat rooms using up to three keywords or by username. You must define at least one keyword or the
username of the sender, but you can specify the sender and up to three keywords.

Step 3 Select Create.

Screen Share in Chat
Related Topics

During a Call
Conference Calls

Share Your Screen in Chat in Windows

Step 1 In a chat window, select More > Share screen.
Step 2 When you're done sharing your screen, click on the Stop sharing button at the top of your screen.

Share Your Screen in Chat in Mac

Step 1 In a chat window, select More and choose Share screen.
Step 2 When you're done sharing your screen, click on the Stop sharing button at the top of your screen.

View Your Chat History

In the Chat window, swipe down to see your messages.
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If you can’t see messages, it is possible that this feature isn’t enabled. Contact your admin for help.

Files in Chat
You can send documents and other files to individual contacts or groups from the chat window.

From the Cisco Jabber chat window, you can share images, videos, and files with your coworkers. You can
always preview your images before sending it out.

Send a File in Chat in Desktop

Step 1 Open the chat window for the person or group you want to share a file with.

Step 2 Select Send a file .
Step 3 Browse to the location of the file on your computer, select the file, and press Enter.

Send a File in Chat in iPhone and iPad

Step 1 Open the chat window for the person or group you want to share a file with.
Step 2 Open the XYZ menu by tapping <plus>XXX and select Photo, Video, or Cloud.
Step 3 Browse to the location of the file on your device, select the file, and tap Send.

Share Files in Chat in iPhone and iPad
Jabber supports sending .gif, .jpeg, .jpg, and .png images while chatting. You can view the image in the Jabber
chat window. Touch and hold the image for more options. The .gif images that are sent in chat automatically
play and loop.

Step 1 To send images and video, in the chat conversation window, tap Plus .
Step 2 Select your image or video from the following options:

• Camera
• Photo
• Video
• File
• Cached files

Step 3 To compress the file before sending it, tap the Compress option.
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Step 4 Tap Send.

Group Chat
You can send a group chat invite to chat with more than one person at a time. Cisco Jabber doesn't save your
conversation. If you close the chat window, you lose the chat history.

By default, you can invite 50 participants to a group chat. Your administrator can increase this cap through
the IM & Presence Service administration pages.

Start a Group Chat in Windows

Invite participants to the group chat in one of these ways:

• Open a chat window with one participant of the group chat. Click , add participants, and click Start.
• On yourContacts list, select everybody that you want to invite to the group chat. Right-click over the selected names
and select Start a group chat.

• On your Contacts list, hover over a group name and click the group chat icon to start a group chat with all of the
available participants in the group.

• Select participants from the Contacts or Chats tab, and click the group chat icon that displays when you hover over
any of the selected participants.

• For existing 1:1 chats, drag a contact from the Contacts tab into the message content area or the participant list area.

Start a Group Chat in Mac

Step 1 To create a group chat, select one of these options:

• Select two or more people from your contact list and choose the group chat icon.
• In the Chats tab, select the New Chat icon.
• Select the header of the contact group and choose the group chat icon.

Step 2 In the Start Chat window, enter any additional people you want to invite.
Step 3 Update the topic for the group chat.
Step 4 (Optional) Choose any additional people from the Recent Contacts area.
Step 5 Select Start.

Start a Group Chat in Mobile
You can start a group chat either from the Chats screen or from the Chat window in the following way:
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Start a group chat using one of these ways:

• In the Chats screen, tap Plus , enter the participants in To: field, and tap Done.

• In the chat window, tap Plus , then tap , enter the participants in To:, and tap Done.

Group Chat Transformation into a Meeting
When you're in a group chat, you can initiate a conference call with all the participants in the group chat to
start a meeting. You'll need a Cisco Collaboration Meeting Room account or a Private Telepresence Bridge
set up for you, and Cisco Webex client version 8.0 or later.

For more information, see Conference Call Bridges

Change a Group Chat into a Meeting in Windows
You can choose to create a conference call from your group chat using Cisco Collaboration Meeting Room
(CMR).

Step 1 Choose one of these options:

• Later versions: Select the Menu icon, then from the hub window, open the Settings menu, and go to Options.
• Earlier versions: Select File > Options.

Step 2 Select Calls, and ensure that Use my conference service is not checked.
Step 3 When you are in a group chat with participants, select the Call icon.

You are connected into the conference call and your group chat participants are sent an invitation to enter the meeting
using either a video link or using Cisco Webex

Change a Group Chat into a Meeting in Mac
You can choose to create a conference call from your group chat using Cisco Collaboration Meeting Room
(CMR) Cloud.

Step 1 Ensure Use my bridge for conference call option is not selected.
Step 2 When you are in a group chat with participants, select the Call icon.

You are connected into the conference call and your participants are sent an invitation to either enter the meeting using
a video link or enter the meeting using Cisco Webex.
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Change a Group Chat into a Meeting in iPhone and iPad
When you are in a group chat, you can initiate a conference call with all participants in the group chat.

Before you begin

The Cisco Webex client version 8.0 or higher is installed and configured for conference call.

Access to Collaboration Meeting Room is enabled for your account.

If the Collaboration Meeting Room access is not enabled, users can make conference calls using their
telepresence bridge number, provided the private telepresence bridge settings are configured for conference
calls.

Note

Ensure you install the Webex client before installing Cisco Jabber for iPhone and iPad.

Step 1 In the Group Chat window, tap Plus .
Step 2 Invite your participants to the conference call.

• For iPhones, tap to start a conference call or tap to start a Webex meeting.

• For iPads, at top right corner of group chat window, tap to start a conference call or tap to start a Webex
meeting.

You are connected to the conference call and your participants are sent an invitation to join the conference call or Cisco
Webex meeting.

Change a Group Chat into a Meeting in Android
When you are in a group chat, you can initiate a conference call with all participants in the group chat.

Before you begin

The Cisco Webex client version 8.0 or higher is installed and configured for conference call.

Access to Collaboration Meeting Room is enabled for your account.

If the Collaboration Meeting Room access is not enabled, users can make conference calls using their
telepresence bridge number, provided the private telepresence bridge settings are configured for conference
calls.

Note

Ensure you install the Webex client before installing Cisco Jabber for Android.

Step 1 Tap on the drop-down menu icon in the Group Chat window.
Step 2 Invite your participants to the conference call.
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• For mobile phones, tap Start Conference to start a conference call or tap Meet Now to start a Webex meeting.

• For tablets, tap to start a conference call or tap to start a Webex meeting.

You are connected to the conference call and your participants are sent an invitation to join the conference.

Persistent Chat Rooms
Persistent chat rooms offer you ongoing access to a discussion thread. They are available even if no one is
currently in the chat and remains available until explicitly removed from the system. They allow workers in
different locations, countries and time zone to participate with fellow team members, customers and partners
to communicate quickly gain context to ongoing conversations and easy collaboration in real time.

If you need to find information in your Cisco Jabber persistent chat rooms, you can search them by entering
keywords and narrow your search even more by choosing specific participants, room name, and date range.
You must be a member of the chat rooms for your search to be completed.

Search Persistent Chat Rooms in Windows
Your search results will display a maximum number of 200 items sorted chronologically and grouped by
room. You can only find content from when you've joined the room.

Step 1 In the room, select the Filters tab.
Step 2 Enter your search criteria in the search box, just like you search for contacts in the Cisco Jabber hub window.

To search for messages with special characters, include other characters in the search criteria. For example, type !@
Jabber, if you are searching for !@ which has the word Jabber alongside it.

Step 3 Double click on a result to open the room.

Search Persistent Chat Rooms in Mac
Your search results will display a maximum number of 200 items sorted chronologically and grouped by
room. You can only find content from when you've joined the room.

Step 1 Enter a search term in the Search or call field.

To search for messages with special characters, include other characters in the search criteria. For example, type !@
Jabber, if you are searching for !@ which has the word Jabber alongside it.

Step 2 Select Search chat room messages and then select Enter to go to the chat room in the list, or you can refine your search
using a different keyword.
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Search Persistent Chat Rooms in Mobile
You can search for a specific chat room, and the results are listed alphabetically.

Step 1 Tap Rooms , then tap .
Step 2 Use the Search bar to find a room.

Mention Someone in Persistent Chat Rooms
When you need to get someone's attention in the restricted persistent chat room, you can mention them. They'll
get notified in the My Mentions section of the persistent chat room filters. You'll still get notifications when
someone mentions you even if you've muted that persistent chat room.

In Cisco Jabber for Windows client, you can use @ symbol to search for people that are available in the Cisco
Jabber directory, but not in any particular room. When you search for those people they don't receive any
notification.

Before you begin

In the chat room, type @, enter the person's name, and select it from the search results.
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