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Turn Up a Network

This chapter explains how to turn up and test a Cisco ONS 15454 dense wavelength division
multiplexing (DWDM) network. For DWDM topology reference information and span loss tables, see
Chapter 13, “Network Reference.”

There are two main DWDM network types: metro core, where the channel power is equalized and
dispersion compensation is applied, and metro access, where the channels are not equalized and
dispersion compensation is not applied. The DWDM network topologies supported are hubbed rings,
multihubbed rings, meshed rings, linear configurations, and single-span links. The DWDM node types
supported are hub, terminal, optical add/drop multiplexing (OADM), reconfigurable optical add/drop
multiplexing (ROADM), anti-amplified spontaneous emissions (anti-ASE), and line amplifier. For
DWDM and hybrid node turn-up procedures, see Chapter 14, “Turn Up a Node.”

The procedures and tasks described in this chapter for the Cisco ONS 15454 platform is applicable to
the Cisco ONS 15454 M2 and Cisco ONS 15454 M6 platforms, unless noted otherwise.

Unless otherwise specified, “ONS 15454 refers to both ANSI and ETSI shelf assemblies.

In this chapter, “RAMAN-CTP” refers to the 15454-M-RAMAN-CTP card and “RAMAN-COP” refers
to the 15454-M-RAMAN-COP card.

Before You Begin

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G51 Verifty DWDM Node Turn Up, page 15-2—Complete this procedure before beginning
network turn-up.

2. NTP-G52 Verify Node-to-Node Connections, page 15-3—Complete this procedure next.

3. NTP-G201 Configure the Raman Pump on an MSTP Link, page 15-4—Complete this procedure to
set the Raman total power and Raman ratio.

4. NTP-G53 Set Up Timing, page 15-27—Complete this procedure next.
5. NTP-G54 Provision and Verify a DWDM Network, page 15-33—Complete this procedure next.
6. NTP-G56 Verify the OSNR, page 15-37—Complete as needed.
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1. NTP-G142 Perform a Protection Switch Test, page 15-38—Complete as needed.
8. NTP-G164 Configure Link Management Protocol, page 15-40—Complete as needed.

9. NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 Router
and the Cisco ONS 15454 DWDM Node, page 15-47—Complete as needed.

10. NTP-G303 Configure Virtual links on the Cisco 7600 and Cisco ONS 15454 DWDM Node,
page 15-66—Complete as needed.

11. NTP-G57 Create a Logical Network Map, page 15-69—Complete as needed.

12. NTP-G325 View the Power Levels of Cisco ONS 15454 MSTP Nodes, page 15-69—Complete as
needed.

13. NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP Network, page 15-70—Complete as
needed.

NTP-G51 Verify DWDM Node Turn Up

Purpose This procedure verifies that each ONS 15454 is ready for DWDM network
turn-up before adding nodes to a network. This procedure applies to all
ROADM, OADM, and line-amplifier nodes.

Tools/Equipment Network plan provided by your network administrator
Prerequisite Procedures Chapter 14, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 Log in to an ONS 15454 node on the network that you will test. See the DLP-G46 Log into CTC task
for instructions. If you are already logged in, continue with Step 2.

Step2  Click the Alarms tab.

a. Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task as
necessary.

b. Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or
other hardware problems. If equipment failure alarms appear, investigate and resolve them before
continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step3  Verify that the software version shown in the node view (single-shelf mode) or multishelf view
(multishelf mode) status area matches the version required by your network. (The status area is located
to the left of the shelf graphic.) If the software is not the correct version, perform one of the following
procedures:

e Perform a software upgrade using a Cisco ONS 15454 software CD or Cisco ONS 15454 SDH
software CD. Refer to the release-specific software upgrade document.

e Replace TCC2/TCC2P/TCC3/TNC/TNCE/TSC/TSCE cards with cards containing the correct
release.

Step4  Click the Provisioning > General tabs. Verify that all general node information settings are correct
according to documentation provided by the network administrator. If not, see the NTP-G80 Change
Node Management Information procedure.
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Step 6

Step 7

Step 8

Step 9
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Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller
(CTC) network access information is correct according to documentation provided by the network
administrator. If not, see the NTP-G81 Change CTC Network Access procedure.

Click the Provisioning > Protection tabs. Verify that all required protection groups have been created
according to documentation provided by the network administrator. If not, see the “NTP-G33 Create a
Y-Cable Protection Group” procedure on page 11-162 or the NTP-G83 Modify or Delete Card Protection
Settings procedure.

Click the Provisioning > Security tabs. Verify that all users have been created and that their security
levels are correct according to documentation provided by the network administrator. If not, see the
NTP-G88 Modify Users and Change Security procedure.

If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning >
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the
network administrator. If not, see the NTP-G89 Change SNMP Settings procedure.

Repeat this procedure at each node in the network.

Stop. You have completed this procedure.

NTP-G52 Verify Node-to-Node Connections

Note

Step 1

Step 2

Step 3

Purpose This procedure verifies optical service channel (OSC) terminations
between nodes and checks span attenuation. This procedure applies to all
ROADM, OADM, and line-amplifier locations.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 15-2
Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E,
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports.
If yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do
not continue. Install the cabling to the adjacent nodes using the “NTP-G34 Install Fiber-Optic Cables on
DWDM Cards and DCUs” procedure on page 14-78.

Verify the following network fiber connections:

e The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX)
of the adjacent node.

e The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX)
of the adjacent node.

Complete the DLP-G46 Log into CTC task at the network node that you want to verify.

| 78-20254-02

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4 g


http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_41C9F20545A941B799A08E3EE386C598
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_7B5CFE9E8BD44FF2B3F09DA2C47FA766
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_7B5CFE9E8BD44FF2B3F09DA2C47FA766
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_5ECD79D07576409D8C1A3DC858EED334
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_manage_the_node.html#task_05D88C20DA2047F2BBBDCE538E30E7D7
http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4

Chapter15  Turn Up a Network |

I Before You Begin

Stepd  Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the
OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC
terminations are not created, complete the “NTP-G38 Provision OSC Terminations” procedure on
page 14-126.

Step5  Complete the NTP-G76 Verify Optical Span Loss Using CTC procedure for all OSC-CSM cards. If the
measured span loss is within the minimum and maximum expected span loss values, continue with
Step 6. If not, clean the fiber connected to the OPT-BST, OPT-BST-E, OPT-AMP-17-C (operating in the
booster amplifier mode), or OSC-CSM cards on both ends of the span, then repeat the NTP-G76 Verify
Optical Span Loss Using CTC procedure. If the span loss is within the minimum and maximum expected
span loss values, continue with Step 6. If not, contact your next level of support.

Step6  Repeat Steps 2 through 5 at each network node.

Stop. You have completed this procedure.

NTP-G201 Configure the Raman Pump on an MSTP Link

Purpose This procedure configures the Raman pump on an Multiservice Transport
Platform (MSTP) link.
Tools/Equipment None

Prerequisite Procedures None
Required/As Needed Required
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 The Raman pump can be configured in the following ways:

e DLP-G468 Configure the Raman Pump Using the Installation Wizard, page 15-5—This procedure
is the preferred and recommended installation process.

e DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation, page 15-19—Use this
procedure to configure and tune RAMAN-CTP and RAMAN-COP cards, using manual day-0
installation.

e DLP-G474 Configure the Raman Pump by Importing the CTP XML File, page 15-25—Use this
procedure when the span is longer than 42 dB (expand on span). This procedure is not recommended
for spans of 42 dB or less.

e DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually, page 15-25—Use
this procedure if the Raman installation wizard fails and expert intervention is required.

Stop. You have completed this procedure.
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DLP-G468 Configure the Raman Pump Using the Installation Wizard

Purpose This procedure configures the Raman Pump on an MSTP link using the
installation wizard.

Tools/Equipment None

Prerequisite Procedures ¢ DLP-G46 Log into CTC
e NTP-G30 Install the DWDM Cards, page 14-64
e NTP-G51 Verifty DWDM Node Turn Up, page 15-2
e NTP-G37 Run Automatic Node Setup, page 14-127.

e (Create an optical service channel (OSC) termination link by
completing the “NTP-G38 Provision OSC Terminations” procedure on
page 14-126 or create an optical transport section (OTS) provisionable
patchcord terminations on line ports by completing “NTP-G184
Create a Provisionable Patchcord” procedure on page 16-72, as

required.
Required/As Needed Required
Onsite/Remote Onsite and remote
Security Level Provisioning or higher

Note  The installation wizard performs optical measurements and data exchange between the nodes. Make sure
that the data communications network (DCN) is stable.

Note  Running the installation wizard without setting the automatic node setup (ANS) parameters causes the
wizard to fail. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 14-127.

Note  Running the installation wizard can impact traffic. Make sure that nobody is working on the nodes before
continuing with this procedure.

Caution  To perform optical measurements, the installation wizard automatically turns on hardware resources
installed on the nodes. Alarms can occur during the installation process. Following the recommendations
is critical to the success of installation.

Note = Make sure that a Muxponder, a WSS, or a tunable transponder is present before you run the Raman
installation wizard.

Note  When the span is longer than 42 dB, do not use the Raman installation wizard.

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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S

Note

Step 1
Step 2

Step 3

A bulk attenuator is not required between the transponder and the OPT-RAMP-C or OPT-RAMP-CE
card if the Raman installation wizard is started from a Raman only node (line amplifier node equipped
with OPT-RAMP-C or OPT-RAMP-CE card without post-amplifier).

From the CTC View menu, choose Go to Network View.

Figure 15-1 shows a sample network view of nodes (terminal or ROADM) connected in the network.

Figure 15-1 Network View of Nodes (Terminal or ROADM)
A Csco Transport Controlier [ Terminal
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The Raman pump on the OPT-RAMP-C or OPT-RAMP-CE card can be configured on a single span or
multiple spans.

To start the Raman installation wizard, complete one of the following steps:

e To configure Raman amplification on a single span, go to Network view, right-click on a span and
choose Raman Installation Day0 from the shortcut menu. (Figure 15-2). Go to Step 5.

¢ To configure Raman amplification on multispans, go to Network view, right-click on a specific node,
and choose Raman Installation Day0 Multi-span from the shortcut menu (Figure 15-3).
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Figure 15-2
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The Routing page is displayed (Figure 15-4).

Figure 15-4 Selecting Spans for Raman Amplification
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The Included Span list box lists all spans that are selected in the network.

Step4  Select a span from the network to add a span.

If you are setting up multispans, make sure that the span selection is made in a sequence; otherwise, an
error message is displayed. For example, in Figure 15-4, begin with the span between the nodes
WXC_BSTE_Chica-155 and OLA2_CrownP-154, and then the span between OLA2_CrownP-154 and
OLAasym_Batavia-157, and so on.

Step5 When you have selected the span or spans, click Next.

The Setting Parameters page is displayed (see Figure 15-5).
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Figure 15-5 Setting Raman Calibration Parameter
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Note  The Hints area displays the status of internal operations.

Note If multiple spans are selected, the applicable nodes are displayed on the left side of the page.

Step6  Select one or more check boxes as applicable:

¢ Autorun wizard—The Installation wizard tunes the selected span automatically, requiring no user
intervention. However, if the wizard displays errors, the wizard requests for user
acknowledgements.

e Even Band—This option is used for optical networks that support only even band channels. If the
network supports odd and even channels, the Raman Installation wizard tunes the transponder to the
first tunable odd band channel.

e Auto SKip Tune Path—The Raman Installation wizard skips spans that have been previously tuned
by the wizard.

¢ Bidirectional Path—This configures the OPT-RAMP-C or OPT-RAMP-CE cards in both directions
(source to destination and destination to source)

e MUX/DMUX Present—This option is used if the optical network has transponders connected to
the A/D stage (MUX or WSS).

Several scenarios are discussed in the following section. Select as applicable:

¢ Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is checked. See
Figure 15-6 and Step 7a.

e Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is unchecked. See
Figure 15-7 and Step 7b.
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Note

Note

A

Check box Bidirectional Path is checked and check box MUX/DMUX Present is checked. See
Figure 15-8 and Step 7c.

Check box Bidirectional Path is checked and check box MUX/DMUX Present is unchecked. See
Figure 15-9 and Step 7d.

Before you check the MUX/DMUX Present check box, ensure that the following prerequisites are
completed:

At least one source node is a terminal node or a ROADM node.

Two transponders/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used as
probe signals, are available on the source node for odd channels or wavelengths of 1530.72 nm and
1561.01 nm for even channels.

Trunk ports are connected to the correct ADD ports.

The Raman Wizard does not verify if the selected TXP connections are properly connected. The
calibration process is terminated if a LOS-P alarm is detected on the MUX input port when the trunk
port is turned on.

If you do not use the MUX/DMUX Present check box, ensure that the following prerequisites are
completed:

Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port of the
booster amplifier connected to the OPT-RAMP-C or OPT-RAMP-CE card on the source node.

A full-spectrum, tunable interface allows the system to tune the signal on two required wavelengths
without any human intervention.

A 10-dB bulk attenuator must be connected between the TXP trunk port and the COM-RX port of
the booster amplifier.

Caution

Step 7

Make sure that the bulk attenuator is removed as soon as installation finishes and the correct fiber is
reconnected to the COM-RX port of the booster amplifier.

Perform any one of the following steps, based on your selection in Step 6.

Select the two transponders on the source node from the Slot drop-down list. The installation wizard
tunes the transponders to the required wavelengths. (Figure 15-6).

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
m. 78-20254-02 |



| Chapter15 Turn Up a Network

Before You Begin

Figure 15-6 Bidirectional Path Is Unchecked and MUX/DMUX Present Is Checked
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b. Select one transponder on the source node from the Slot drop-down list. The installation wizard
verifies if the transponder can tune on the first tunable wavelength. Make sure that the card used is
a tunable C-band transponder and set the transponder to the “first tunable wavelength”. Otherwise,
the wizard fails and the installation must be repeated using a correctly configured tunable
transponder (Figure 15-7).

S

Note  The wizard uses a pre-installed UT-2 based transponder.
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Figure 15-7 Bidirectional Path Is Unchecked and MUX/DMUX Present Is Unchecked
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c. Select the two transponders on the source and destination nodes from the Slot drop-down list. The

installation wizard verifies if the transponders are tuned to the expected wavelengths or on the first
tunable wavelength. Otherwise, the wizard fails and the installation must be repeated (Figure 15-8).
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Figure 15-8 Bidirectional Path Is Checked and MUX/DMUX Present Is Checked
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d. Select a transponder on the source and destination nodes from the Slot drop-down list. The
installation wizard verifies if the transponder can be tuned on the first tunable wavelength. Make
sure that the transponder is a tunable C-band transponder. Otherwise, the wizard fails and the
installation must be repeated (Figure 15-9).
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Figure 15-9 Bidirectional Path Is Checked and MUX/DMUX Present Is Unchecked
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Step8  Click Next. The Calibrate Raman Page is displayed (Figure 15-10).
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Figure 15-10 Calibrating Raman Amplification
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| < Back | Mext > || Finish || Cancel || Help |

The installation wizard changes the trunk port to the In-Service (IS) state and turns on all the amplifiers.
All the OTS and optical channel (OCH) ports in the span are changed to IS state.

Step9  As soon as the Raman calibrations are complete, the Next button is enabled. Click Next.
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Figure 15-11 Calibrating Raman Amplification
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Step10 The power received on the destination node when wavelength on the source is turned on is shown. If you
installed Raman amplification on multiple spans, click Next to view results of other spans.

Step 11 If the installation wizard fails, click the Repeat button. The Raman installation wizard recalibrates the
values on the destination node.

Note  If you have repeated the calibration several times and the wizard fails, press Cancel to abort the
installation process. Log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical
Support at (800) 553-2447.

Step12 Click Next. The Accept Results page is displayed (Figure 15-12).
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Figure 15-12 Raman Amplification Results
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T I [ D |G | E
| Finish || Cancel || Help I
The calculated Raman power and Raman gain are displayed. (Figure 15-12.)
The wizard compares the calculated Raman gain value with the expected results. Your action depends

on the Raman gain values:

Note

Expected gain (Gt) — 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within
this range, it means that the setup procedure was successful. Go to Step 14.

(Expected gain) - 3.0 dB <= (gain) <= (expected gain) — 0.5 dB—If the Raman gain is within this
range, it means that the values are slightly outside the range. The wizard recommends that you verify
the span length and cabling, and repeat the installation wizard procedure. If the Raman gain values
are still not within the expected value range even after repeating the installation process, you can
choose to forcibly apply these values by clicking Force Calibration.

After you have forced the new calibration, the new value of the Raman gain is applied to the
OPT-RAMP-C or OPT-RAMP-CE card as the set point; However, the new value does not update
the value of the ANS set point for Raman gain. After the installation is complete, reanalyze the
network in Cisco Transport Planner using this new value for the Raman gain set point and verify
that it results in a good network design. After the CTP analysis is successful, import the updated
CTP XML file again into CTC by completing the “NTP-G143 Import the Cisco Transport
Planner NE Update Configuration File” procedure on page 14-47. Launch, run, and apply the
ANS parameters by completing “NTP-G37 Run Automatic Node Setup” procedure on

page 14-127. This resolves the discrepancy between the values of the ANS parameters and the
card parameters.

| 78-20254-02
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Step 14
Step 15

Note

Note

However, we recommend that you log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information if the Raman gain values are
still not within the expected value range or call Cisco Technical Support at (800) 553-2447.

* (gain) < (expected gain) — 3.0 dB or if (gain) < (expected gain) + 0.5 dB—If the Raman gain is within
this range and the values calculated are far from the targeted results, the installation fails and the
wizard recommends repeating the installation. If the results do not improve, it means that the
installation process has failed. The Force Calibration option is not available. Click Cancel to abort
the installation and log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical
Support at (800) 553-2447.

A
Note  The reason that the calculated values are not within the range may be due to installation issues

(for example, the actual fiber type is different than the one used by Cisco Transport Planner to
design the link) or procedural issues.

Click Exports Data to export the Raman setup tuning data in text format (Figure 15-13).
Click Finish.

When an error occurs during calibration of multiple spans, the calibration process stops and the Force
Calibration button becomes visible.

If an error occurs during calibration of multiple spans when using the AutoRun wizard, the calibration
stops and the Force Calibration button becomes visible. Click Force Calibration to force the results.
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Figure 15-13 Exporting Raman Tuning Data
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Step16 Return to your originating procedure (NTP).

DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation

Purpose This task tunes the RAMAN-CTP and RAMAN-COP cards manually
during day-0 installation.

Tools/Equipment e Anoptical spectrum analyzer (OSA) must be available at both the local
and remote nodes.

e A 15 dB bulk attenuator
Prerequisite Procedures ¢ DLP-G46 Log into CTC

e Create an optical service channel (OSC) termination link by
completing the “NTP-G38 Provision OSC Terminations” procedure on
page 14-126 or create optical transport section (OTS) provisionable
patchcord terminations on line ports by completing “NTP-G184
Create a Provisionable Patchcord” procedure on page 16-72, as
required. The ONS-SC-OSC-18.0= SFP is supported.

Required/As Needed Required
Onsite/Remote Onsite

Security Level Provisioning or higher

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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Note

Step 1
Step 2
Step 3

Step 4

Perform the tuning procedure on one fiber at a time. Tune the RAMAN-COP module on the remote node
followed by RAMAN-CTP of the local node.

The RAMAN-COP card needs RAMAN-CTP card to operate.

If a 40-SMR1-C or 40-SMR2-C card is connected to the COM port of the RAMAN-CTP card, the
ADD-RX port of the 40-SMR1-C or 40-SMR2-C card must be set to the OOS,MT (ANSI) or locked,
maintenance (ETSI) state to enable the probe signals. Change the administrative state of the ADD-RX
port to IS,AINS (ANSI) or unlocked,automaticInService (ETSI) after the tuning procedure is complete.
See the “DLP-G532 Change Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards” task on
page 20-95.

If an OPT-EDFA-17, OPT-EDFA-24, OPT-AMP-C, or OPT-BST-E amplifier is used as a line amplifier
during the tuning procedure, the COM-RX port of the amplifier must be set to the OOS,MT (ANSI) or
locked, maintenance (ETSI) state. Change the administrative state of the COM-RX port to IS,AINS
(ANSI) or unlocked,automaticInService (ETSI) after the tuning procedure is complete.

To tune the RAMAN-COP card on the remote node, complete Steps 3 through 14.
To tune the RAMAN-CTP card on the local node, complete Steps 14 through 22.
On the local node, perform the following steps:

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the
RAMAN-CTP card.

b. Click the Maintenance > ALS tabs.
¢. Choose On from the OSRI drop-down list for the RAMAN-TX port.

d. Click Apply and then click Yes. This forces both the Raman pumps of the RAMAN-CTP card to
shut down.

Note  The DFB signal is not affected by the Raman noise because the Raman pumps of the
RAMAN-CTP card are shut down. The Optical Signal to Noise Ratio (OSNR) value remains
above the failure threshold during the RAMAN-COP card tuning procedure, when the Raman
ratio is forced to 100%.

e. Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patch cords.

f. Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to
100 Hz.

On the remote node, perform the following steps:

a. Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that
is connected to the COM-RX port of the RAMAN-CTP card.

b. Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line
amplifier so that the input power of the line amplifier does not exceed -7 dBm.
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¢. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP
card.

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select the wavelength as 1530.33 nm for odd band or 1530.73 nm for even band from the wavelength
field.

f. Click Apply to save the changes.
g. Click the Provisioning > Line > SONET tabs.
h. Choose the IS option from the Admin State drop-down field and click Apply.

i. Click the Maintenance > ALS tabs, and set the ALS mode to Disable. This enables the line
amplifier or the 40-SMR1-C or 40-SMR2-C card to detect a valid input power on the COM-RX or
ADD-RX port respectively. The line amplifier starts up in control power mode and reaches the per
channel power set point. A valid signal flows from the node into the fiber.

Step5  On the remote node, perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-COP
card.

Click Maintenance > Manual Setup tabs.
Select the High Power First Lambda option.
Click the Pump On button. The High Power First Lambda field becomes editable.

‘”F—PP‘
»

ote  The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a high power
level of 450 mW.

Step6  On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single
channel at 1530.33 nm.

Step7  On the remote node, perform the following
a. Enter the peak optical power value recorded in Step 6 in the High Power First Lambda field.
b. Select the Low Power First Lambda option.
¢. Click the Pump On button. The Low Power First Lambda field becomes editable.

N

Note  The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a low power
level of 200 mW.

Step8  On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single
channel at 1530.33 nm. The peak optical power level has reduced significantly.

Step9  On the remote node, enter the peak optical power value recorded in Step 8 in the Low Power First
Lambda field.

Step10  Switch off the transponder or muxponder card on the remote node and select the last lambda values using
the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP
card.

b. Click the Provisioning > Line > SONET tabs.
c. Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.
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Step 11
Step 12

Step 13
Step 14

Step 15

Step 16

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select 1560.61 nm for odd band or 1561.1 nm for even band wavelength from the wavelength field
and then click Apply.

f. Click Provisioning > Line > SONET tabs.
g. Choose the IS option from the Admin State drop-down field and click Apply.
Repeat Steps 5 through 10 to edit the High Power Last Lambda and Low Power Last Lambda settings.

On the remote node, click Tune to calculate the power, ratio, and actual gain on the RAMAN-COP card.
The results are displayed in the result panel in the Manual Setup > Maintenance tab.

e Power—Displays the optimum total pump power value provisioned on the RAMAN-COP card to
reach the target Raman installation gain.

e Ratio—Displays the optimum pumps ratio value provisioned on the card to reach the target Raman
gain.

Note  The newly calculated set points for the power and ratio can be viewed in the Maintenance >
Installation Report tab in the RAMAN-COP card view after the successful execution of Raman
tuning procedure. The newly provisioned values overwrite the values for the power and ratio
ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning >
WDM-ANS > Provisioning tab.

e Actual Gain—Displays the current Raman gain calculated using the power and ratio values. If the
calculated gain is less than the Raman installation gain setpoint, a warning message is displayed,
prompting the user to accept the reduced calculated gain.

Click the Force button to force the new gain setpoint.
On the local node, perform the following:

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the
RAMAN-CTP card.

b. Click the Maintenance > ALS tabs.

c. Choose Off from the OSRI drop-down list for the RAMAN-TX port.

d. Click Apply and then click Yes.

On the local node, perform the following steps:

a. Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patchcords.

b. Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to
100 Hz.

On the remote node, perform the following steps:

a. Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that
is connected to the COM-RX port of the RAMAN-CTP card.

b. Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line
amplifier so that the input power of the line amplifier does not exceed -7 dBm.

¢. Innode view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP
card.

d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select the wavelength as 1530.33 nm for odd bands or 1530.73 nm for even bands from the
wavelength field.
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f. Click Apply to save the changes.
g. Click the Provisioning > Line > SONET tabs.
h. Choose the IS option from the Admin State drop-down field and click Apply.

i. Click the Maintenance > ALS tabs and set the ALS mode to Disable. This enables the line amplifier
to detect a valid input power on the COM-RX port. The line amplifier starts up in control power
mode and reaches the per channel power setpoint. A valid signal flows from the node into the fiber.

On the local node, perform the following steps:

a. Innode view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-CTP
card.

Click the Maintenance > Manual Start tabs.
Select the High Power First Lambda option. Raman pump P1 is activated.
Click the Pump On button. The High Power First Lambda field becomes editable.

|%.=-p.='
»

ote  The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power
level of 450 mW.

e. Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at
1530.33 nm.

f. Enter the peak optical power value recorded in Step 17e in the High Power First Lambda field.
g. Select the Low Power First Lambda option.
h. Click the Pump On button. The Low Power First Lambda field becomes editable.

N

Note  The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power
level of 200 mW.

i. Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at
1530.33 nm. The peak optical power level has reduced significantly.

j. Enter the peak optical power value recorded in Step 17i in the Low Power First Lambda field.

Switch off the transponder or muxponder card on the remote node and select the last lambda values using
the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP
card.

b. Click the Provisioning > Line > SONET tabs.
c. Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.
d. Click the Provisioning > Line > Wavelength Trunk Settings tabs.

e. Select the wavelength as 1560.61 nm for odd bands and 1561.1 nm for even bands from the
wavelength field and click Apply.

f. Click the Provisioning > Line > SONET tabs.
g. Choose the IS option from the Admin State drop-down field and click Apply.

Repeat Steps 17 and 18 to edit the High Power Last Lambda and Low Power Last Lambda settings. The
Raman pump P2 is activated and the Raman ratio is 0%.

| 78-20254-02
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Step 20

Step 21

Step 22

Note

Step 23
Step 24

On the local node, click the Tune button to calculate the power, ratio, and actual gain on the
RAMAN-CTP card. The results are displayed in the result panel in the Manual Setup > Maintenance tab.

Note

Power—Displays the calculated optimum total pump power value provisioned on the RAMAN-CTP
card to reach the target Raman installation gain.

Ratio—Displays the optimum pumps ratio value provisioned on the RAMAN-CTP card to reach the
target Raman gain.

The newly calculated setpoints for the power and ratio can be viewed in the Maintenance >
Installation Report tab in the RAMAN-CTP card view after the successful execution of Raman
tuning procedure. The newly provisioned values overwrite the values for the power and ratio
ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning >
WDM-ANS > Provisioning tab.

Actual Gain—Displays the current Raman gain calculated using the power and ratio values.
The calculated gain (G) is compared with the expected Raman gain setpoint (GSTF). Your actions
depends on the value of the calculated gain:

- GP-0.5 dB <= G <= G5™ + 0.5 dB—If the calculated gain is within this range, it means that

the tuning procedure was successful.

- G°TP_2 dB < G < GS™’—A warning message is displayed, prompting you to accept the reduced

calculated gain. Go to Step 21.

- G <GP 2 dB—A failure message is displayed. Go to Step 22.

Click the Force button to force the new gain setpoint.

A

Note

After you have forced the new calibration, the new value of the Raman gain is applied to the
RAMAN-CTP card as the set point. The newly provisioned gain setpoint can be viewed in the
Maintenance > Installation Report tab in the RAMAN-CTP card view. However, the newly
provisioned gain setpoint does not automatically change the values of the Value and Origin fields
of the ANS gain setpoint in the Provisioning > WDM-ANS > Provisioning tab. After the
installation is complete, reanalyze the network in Cisco Transport Planner using the new value
for the Raman gain set point and verify that it results in a good network design. After the CTP
analysis is successful, import the updated CTP XML file again into CTC by completing the
“NTP-G143 Import the Cisco Transport Planner NE Update Configuration File” procedure on
page 14-47. Launch, run, and apply the ANS parameters by completing “NTP-G37 Run
Automatic Node Setup” procedure on page 14-127. This resolves the discrepancy between the
values of the ANS parameters and the card parameters.

Repeat the Steps 14 through 21 again after cleaning the fibers and checking the node connections.

The status field in the Maintenance > Installation Report tab displays the value, “Raman tuned by
WIZARD?” after the tuning procedure is complete.

Repeat Steps 1 and 2 to complete the tuning procedure in the opposite fiber.

Return to your originating procedure (NTP).
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DLP-G474 Configure the Raman Pump by Importing the CTP XML File

Step 1

Step 2

Step 3

Step 4

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This procedure configures the Raman pump by importing the Cisco
Transport Planner XML file.

None

DLP-G46 Log into CTC
Required

Onsite or remote

Provisioning or higher

Install the ANS parameters calculated using Cisco Transport Planner, by completing the “NTP-G143
Import the Cisco Transport Planner NE Update Configuration File” procedure on page 14-47.

Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup”

procedure on page 14-127.

Verify if the Raman pump was configured successfully. Perform the following steps:

a. In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

¢. Verify the value of the Raman Ratio and Raman Total Power parameters are consistent with the ANS

set points.

d. Verify if the status of the Raman configuration displays the value as “Tuned by ANS”. If not, go to
Step 1 to repeat the procedure again.

Return to your originating procedure (NTP).

DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually

Note

Step 1

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This procedure configures the Raman pump by setting the ANS parameters
manually.

None

DLP-G46 Log into CTC

As needed, when the wizard fails and expert intervention is required.
Onsite or remote

Provisioning or higher

This procedure can be performed only on a per span basis and not on multiple spans. To configure
multiple spans, repeat this procedure on each span that you want to configure.

Provision the ANS parameters manually, by completing the “DLP-G541 Add an ANS Parameter” task
on page 14-60. The ANS parameters are:

¢ (Slot i. OPT-RAMP-CE).Port RAMAN-TX.Amplifier Gain
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Step 2

Step 3

Step 4

e (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Ratio
e (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Total Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more
information, see Chapter 12, “Node Reference.”

Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup”
procedure on page 14-127.

Verify if the Raman pump was configured successfully. Perform the following steps:

a. Innode view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.

c. Verify the values of the Raman Ratio and Total Pump Power parameters are consistent with the ANS
set points.

d. Verify the status of the Raman configuration displays the value, “Tuned by ANS”. If not, go to Step 1
to repeat the procedure again.

Return to your originating procedure (NTP).

DLP-490 Restore Raman Link After a Fiber Cut Occurs

~

Note

A

Purpose This procedure tunes Raman set points after a fiber cut has been repaired.
The Raman total power value is calculated again, and the original Raman
gain is restored.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC
Required/As Needed As needed.
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to
change after the fiber cut is repaired.

Caution

Step 1

Step 2

This procedure affects traffic. Ensure that nobody is working on the nodes before you begin.

Complete the “NTP-G54 Provision and Verify a DWDM Network” procedure on page 15-33.
Ensure that the network traffic is restored.
Verify if the restore procedure was successful. Perform the following steps:

a. Innode view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C
or OPT-RAMP-CE amplifier to display the card view.

b. Click the Maintenance > Installation tabs.
c. Verify the value of the Fiber Cut Recovery column. The possible values are:

e Executed— The restore procedure was completed successfully.
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e Pending—The restore procedure is incomplete.

e Failed —The system failed to execute the procedure.

d. If the status is Pending or Failed in Step 2c., perform the following steps:
¢ Click the Maintenance > APC & Restore tabs.

¢ Click Restore from Fiber Cut. This recalculates the Raman gain on the span and verifies if this
value is consistent with the ANS set point for Raman gain.

Return to your originating procedure (NTP).

NTP-G53 Set Up Timing

Step 1

Step 2

Step 3

Step 4
Step 5

Purpose This procedure provisions Cisco ONS 15454 timing.
Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 15-2
Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Complete the DLP-G46 Log into CTC task at the node where you will set up timing. If you are already
logged in, continue with Step 2.

Complete the “DLP-G95 Set Up External or Line Timing” task on page 15-27 if an external building
integrated timing supply (BITS) source is available. This is the most common ONS 15454 timing setup
method.

If an external BITS source is not available, complete the “DLP-G96 Set Up Internal Timing” task on
page 15-30. This task can provide only Stratum 3 timing.

Repeat this procedure at each node in the network.

Return to your originating procedure (NTP).

DLP-G95 Set Up External or Line Timing

Step 1

Purpose This task defines the ONS 15454 timing source (external or line).
Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing >
General tabs.
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Step2  In the General Timing area, complete the following information:

Timing Mode—Choose External if the ONS 15454 derives its timing from a BITS source wired to
the backplane pins (ANSI) or a MIC-C/T/P front-mount electrical connection (FMEC) (ETSI);
choose Line if timing is derived from an OSC-CSM or OSCM card that is optically connected to the
timing node. A third option, Mixed, allows you to set both external and line timing references.
Because Mixed timing might cause timing loops, we do not recommend its use. Use this mode with
care.

~

Note In ONS 15454 M6 the BITS is connected to ECU or ECU2 BITS Connectors. Refer to
“DLP-G296 Install Timing Wires on ONS 15454 M6 - ANSI” in the Cisco ONS 15454
Hardware Installation Guide. In ONS 15454 M2 the BITS is connected to BITS connectors
on the Power Unit.

SSM Message Set—Choose the Generation 2 synchronization status messaging (SSM) option. See

Timing Reference for more information about SSM, including definitions of the SONET timing

levels.

~

Note  Generation 1 is used only by SONET or SDH ONS 15454 nodes that are connected to
equipment that does not support Generation 2.

Quality of RES—Sets the timing quality for the user-defined, reserved (RES) S1 byte if your timing
sources supports RES. Most timing sources do not use RES. If it does not support RES, choose
RES=DUS (do not use for timing reference). Qualities are displayed in descending quality order as
ranges. For example, in Generation 1 SSM, ST3<RES<ST2 means that the timing reference RES is
higher than a Stratum 3 (ST3) and lower than a Stratum 2 (ST2).

Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source
after the conditions that caused it to switch to a secondary timing reference are corrected.

Reversion Time—If Revertive is checked, choose the amount of time that the ONS 15454 will wait
before reverting to its primary timing source. Five minutes is the default.

Step3  In the Reference Lists area, complete the following information:

~

Note

You can define up to three timing references for the node and up to six BITS Out references.
BITS Out references define the timing references used by equipment that can be attached to the
node’s BITS Out pins on the backplane (ANSI) or the MIC-C/T/P FMEC (ETSI). If you attach
equipment to BITS Out pins, you normally attach it to a node with Line mode, because
equipment near the external timing reference can be directly wired to the reference.

NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. Reference 3
is the Stratum 3 clock provided on the TCC2/TCC2P/TCC3/TNC/TNCE/TSC/TSCE card. The
options that appear depend on the Timing Mode setting.

— If the Timing Mode is set to External, your options are BITS-1, BITS-2, and Internal Clock.

DWDM Configuration Guide, Release 9.4
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Step 5

Step 6

Step 7

Before You Begin M

— If the Timing Mode is set to Line, your options are the node’s working OSCM cards, OSC-CSM
cards, transponder (TXP) cards, muxponder (MXP) cards, and Internal Clock. Choose the cards
or ports that are directly or indirectly connected to the node wired to the BITS source. Set
Reference 1 to the card that is closest to the BITS source. For example, if Slot 5 is connected to
the node wired to the BITS source, choose Slot 5 as Reference 1.

— If the Timing Mode is set to Mixed, both BITS references and the OSCM, OSC-CSM, TXP, or
MXP cards are available, allowing you to set a mixture of external BITS clocks and OSCM,
OSC-CSM, TXP, or MXP cards as timing references.

BITS-1 Out/BITS-2 Out—Sets the timing references for equipment wired to the BITS Out
backplane (ANSI) or MIC-C/T/P FMEC (ETSI) pins. BITS-1 Out and BITS-2 Out are enabled when
BITS-1 Out and BITS-2 Out facilities are put in service. If Timing Mode is set to external, choose
the OSCM, OSC-CSM, TXP, or MXP card used to set the timing. If Timing Mode is set to Line, you
can choose an OSCM, OSC-CSM, TXP, or MXP card or choose NE Reference to have the BITS-1
Out, BITS-2 Out, or both, follow the same timing references as the network element (NE).

N

Note  All TXP or MXP card client ports are available for timing regardless of the card’s
termination mode. TXP or MXP trunk ports can be a timing reference when ITU-T G.709 is
set to OFF and the Termination Mode is set to LINE. You cannot choose TXP_MR_2.5G and
OTU2_XP card client ports as a timing reference.

A

Note The system prevents BITS In and BITS Out timing to be set on the same node.

Click Apply.
Click the BITS Facilities tab.

A

Note

The BITS Facilities section sets the parameters for your BITS-1 and BITS-2 timing references.
Many of these settings are determined by the timing source manufacturer. If equipment is timed
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

In the BITS In area, complete the following information:

Facility Type—(TCC2P/TNC/TNCE/TSC/TSCE only) Choose the BITS signal type supported by
your BITS clock, either DS1 or 64KHz+8KHz.

BITS In State—If Timing Mode is set to External or Mixed, set the BITS In state for BITS-1,
BITS-2, or both, to IS (in service) depending on whether one or both BITS input pin pairs are
connected to the external timing source. If Timing Mode is set to Line, set the BITS In state to OOS
(out of service).

If the BITS In state is set to OOS, continue with Step 8. If the BITS In state is set to IS, complete the
following information:

Coding—Choose the coding used by your BITS reference, either BS8ZS (binary 8-zero substitution)
or AMI (alternate mark inversion).

Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or
SF (D4) (Super Frame).

Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to
Super Frame.
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e Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM
Generation 2 type from the drop-down list. Choices are PRS (Primary reference source; Stratum 1),
ST2 (Stratum 2), TNC (Transit Node Clock), ST3E (Stratum 3E), ST3 (Stratum 3), SMC (SONET
minimum clock), and ST4 (Stratum 4).

Step8  In the BITS Out area, complete the following information, as needed:

e Facility Type—(TCC2P/TNC/TNCE/TSC/TSCE only) Choose the BITS Out signal type, either DS 1
or 64KHz+8KHz for ANSI and E1, 2Mhz, or 64Khz for ETSI.

e BITS Out state—If equipment is connected to the node’s BITS output pins on the backplane (ANSI)
or MIC-C/T/P FMEC (ETSI) and you want to time the equipment from a node reference, set the
BITS Out state for BITS-1, BITS-2, or both, to IS, depending on which BITS Out pins are used for
the external equipment. If equipment is not attached to the BITS output pins, set the BITS Out state
to OOS.

Step 9 If the BITS Out state is set to OOS, continue with Step 10. If the BITS Out state is set to IS, complete
the following information:

¢ Coding—Choose the coding used by your BITS reference, either B8ZS, AMI, or HDB3.

¢ Framing—Choose the framing used by your BITS reference, either ESF, SF (D4), or
FAS+CAS+CRC.

e AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node
sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out backplane pins (ANSI)
or MIC-C/T/P FMEC (ETSI). An AIS alarm is raised when the optical source for the BITS reference
falls to or below the SSM quality level defined in this field.

e LBO—If an external device is connected to the BITS Out pins, set the line build-out (LBO) distance
between the ONS 15454 and an external device. If an external device is connected to BITS Out,
choose the distance between the device and the ONS 15454. Options are: 0-133 ft (default), 134-266
ft, 267-399 ft, 400-533 ft, and 534-655 ft. Line build out (LBO) relates to the BITS cable length. If
an external device is not connected to BITS Out, leave this field set to the default.

Step10 Click Apply.

~

Note  Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for timing-related alarms.

Step11  Return to your originating procedure (NTP).

DLP-G96 Set Up Internal Timing

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454.
Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC

Required/As Needed As needed (use only if a BITS source is not available)
Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report

A

Before You Begin

Caution

Step 1

Step 2

Step 3

Step 4
Step 5
Step 6

Step 7
Step 8

Step 1

Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454 SONET (ANSI) or
SDH (ETSI) nodes should be timed to a Stratum 2 (or better) primary reference source. Internal timing

is appropriate for DWDM nodes.

In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing >

General tabs.
In the General Timing area, enter the following:
¢ Timing Mode—Set to External.
¢ SSM Message Set—Set to Generation 1.
¢ Quality of RES—Does not apply to internal timing.
e Revertive—Does not apply to internal timing.

e Reversion Time—Does not apply to internal timing.

In the Reference Lists area, enter the following information:

¢ NE Reference
— Ref 1—Set to Internal Clock.
— Ref 2—Set to Internal Clock.
— Ref 3—Set to Internal Clock.
e BITS-1 Out/BITS-2 Out—Set to None.
Click Apply.
Click the BITS Facilities tab.

In the BITS Facilities area, change the BITS In state and BITS Out state to QOS for BITS 1 and BITS 2.

Disregard the other BITS Facilities settings; they are not relevant to internal timing.

Click Apply.

Return to your originating procedure (NTP).

Purpose This task describes how to use the Cisco Transport Planner traffic matrix
report to provision and verify a DWDM network.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco Transport Planner Reports and Files, page 14-3

Required/As Needed As needed
Onsite/Remote Onsite

Security Level Provisioning or higher

Display a printed copy of the Cisco Transport Planner Traffic Matrix report for your network. The report

can be exported in Microsoft Excel (.xls) or HTML format.
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Step2  View the following information:

Service Demand—Lists the general service demand from site to site.
Service Circuit—Lists the service circuit.

OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf
direction, either Side B or Side A.

OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.
OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.
OCH-CC Src Port—Lists the OCHCC source port.
A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.
A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.
A/D Src Port—TLists the optical channel add/drop card source port.
OCH-CC Dst—Lists the OCHCC destination site and shelf direction, either Side B or Side A.
OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.
OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.
OCH-CC Dst Port—Lists the OCHCC destination port.
A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot
A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.
A/D Dst Port—Lists the optical channel add/drop card destination port.

— Dest Unit is the product ID of the optical path source card.

— Dest Port is the port label reported on the front panel of the optical path destination card.
Cl1 Service Type—Identifies the service type of the optical channel.
Protection—Identifies the type of protection used for the optical channel:

— Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along
one direction only in the network.

— Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two
independent directions in the network.

Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not
terminated on a TXP or MXP card (optical bypass).

A

Note If the word None appears in the Op Bypass Site Name column, no optical bypass is defined
for the optical channel.

Wavelength—Identifies the wavelength used for the optical channel. Table 16-6 on page 16-20 lists
the thirty-two available wavelengths.

DWDM Interface Type—Identifies the DWDM interface type that is used for the optical channel:

— Transponder indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port
module is used for the optical channel.

— Line Card indicates that an ITU line card is used for the optical channel.

DWDM Card Type—Identifies the type of TXP or line card that is used for the optical channel. For
information about card types supported by Cisco Transport Planner, see Cisco Transport Planner
DWDM Operations Guide.
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Step3  Return to your originating procedure (NTP).

NTP-G54 Provision and Verify a DWDM Network

Purpose This procedure describes how to turn-up an optical service in MSTP
networks. It also provides a guidance to perform an entry-level optical
performances verification of an optical circuit
(OCH-NC/OCH-CC/OCHTrail) created on the MSTP networks.

Tools/Equipment Test set or protocol analyzer

Cisco Transport Planner Traffic Matrix

Prerequisite Procedures NTP-G179 Install the TXP, MXP, AR_MXP, AR_XP, GE_XP, 10GE_XP,
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP Cards.

Provisioning procedures of these cards are provided in Chapter 11,
“Provision Transponder and Muxponder Cards”

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 node on the network.
Step2  Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task, as
necessary.

b. Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and
resolve them before continuing. Refer to Cisco ONS 15454 DWDM Troubleshooting Guide for
procedures.

Step3  Using the Cisco Transport Planner Traffic Matrix (see Table 14-1 on page 14-4) for your site, identify
the first channel (ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds
to the selected wavelength.

Step4  For the ITU wavelength identified in Step 3, create an optical channel client connection (OCHCC)
circuit or optical channel network connection (OCHNC) circuit, or optical channel trail circuit using one
of the following tasks:

e DLP-G346 Provision Optical Channel Client Connections, page 16-17.
e DLP-G105 Provision Optical Channel Network Connections, page 16-41.
e DLP-G395 Create an Optical Channel Trail, page 16-34.
After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 5.

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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Step 5

Step 6
Step 7
Step 8

Step 9

Note

Step 10

Note

Note  Every time a channel is created in the DWDM network, the amplifiers automatically calculate
the optical output power needed to maintain a constant power level on each channel when
working in Gain Control. If the amplifier is working in power control, APC tool is used for
amplifiers power level calculation and setting. Automatic power control (APC) runs when you
create new circuits. APC also runs periodically (every 60 minutes) to check and monitor power
levels in all the significant sections of the network. If the span length changes, APC modifies
amplifier gains and modifies express variable optical attenuation (VOA). For more information
about APC, see the Chapter 13, “Network Reference.”

In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that
the OCHCC or OCHNC created in Step 4 has a DISCOVERED status and an IS state. If so, continue
with Step 6. If not, complete “NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits” task on
page 16-63.

Click the circuit and click Edit.
In the Edit Circuit dialog box, click the State tab.

In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear
in the Node column. The first node is the circuit source, and the last node is the circuit destination. If the
circuit path is incorrect, delete the circuit and go back to Step 4 to create a new circuit.

Perform the entry-level performance verification of the optical power levels matching with expected
setpoints for the OCH-circuit identified in Step 8.

Optical verification is done for cards in the OCH-circuit. The verification must be done node by node,
following the logical signal flow from source to destination node.

Verify the power levels on the following:
a. Fixed or reconfigurable add/drop cards.

b. Amplifiers, including the raman cards.

You need to verify the power setpoint for OPT-PSM cards in the path protection configuration.

Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode).
Following the signal flow from the TXP, MXP, or line card Trunk ports, if an fixed or reconfigurable
add/drop card is installed, complete the following steps. If not, continue with Step 11.

Use of Node Functional View to identify at a glance, the logical signal flow in complex nodes.

a. Innode view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. Inthe Selector area, select the first fixed or reconfigurable add/drop card to be checked. Identify the
power parameter and record the corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must
meet this output power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view:
e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.
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Step 11

Step 12

Step 13
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S

Note  The CTC displays the name according to the card installed.

g. Identify the row associated to the Port. Check the value reported in Power or Power To column in
CTC.

— If the card value matches the VOA Power Ref. cell or the recorded Power value, with +/- 1 dB
of tolerance, continue with Step 11.

)

Note = VOA Power Ref at card level must be equal to the Power Active Value recorded in step b. If not,
go back to Node view and click the ANS button. Then repeat this procedure.

— If the value is out of tolerance range from the VOA Power Ref, contact your next level of
support.

Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode).
Following the signal flow, if an amplifier card is installed, complete the following steps.

S

Note  Use of Node Functional View to identify the logical signal flow in complex nodes at a glance.

If not, continue with Step 12.

a. Innode view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. Inthe Selector area, click the amplifier card to be checked. Identify the power parameter and record
the corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must
meet this output power setpoint per channel.

d. Display the selected amplifier in card view.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs. Identify the row associated to the
Port selected in step b. Check the signal output power value.

— If the value is equal to or greater (due to ASE accumulation) than the value shown in the
Channel Power Ref cell, continue with Step 12.

N

Note  Channel Power Reference at card level must be equal to the Power Active Value noted in step b.
If not, go back to Node view and click the ANS button. Then repeat this procedure.

— If the value is lower than the value shown in the Channel Power Reference cell, contact your
next level of support.

Go to the Edit Circuit dialog box and move to the next intermediate node in node view (single-shelf
mode), or shelf view (multishelf mode). Following the signal flow, repeat Step 10 and Step 11 in order
to check fixed or reconfigurable add/drop cards and amplifiers cards.

When all the intermediate nodes have been checked, move to Step 13 to verify the destination node.

Display the Destination node in node view (single-shelf mode), or shelf view (multishelf mode).
Following the signal flow, if an amplifier card is installed, complete the power levels check according
with Step 11.
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Step 14

Step 15

Complete the power level verification on the fixed or reconfigurable add/drop card that is dropping the
signal using the following steps:

a. Innode view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the last fixed or reconfigurable drop card to be checked. Identify the drop
power parameter among the optical parameters and record the correspondent Port and Active Value.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The cards must meet this
Drop Power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view.
e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.

Note  The CTC displays the name according to the card installed.

g. Identify the row associated to the Port. Check the value reported in Power or Power To column in
CTC.

— If the card value matches the VOA Power Ref. cell (when present) or the recorded Power Drop
value, with +/- 2 dB of tolerance, continue with Step 14.

~

Note  VOA Power Ref at card level must be equal to the Power Drop Active Value recorded in step b.
If not, go back to Node view and click the ANS button. Then repeat this procedure.

— If the value is out of tolerance range from the VOA Power Ref, contact your next level of
support.

Check the received power range on TXP, MXP, or line cards:

a. Navigate to the node where the first TXP, MXP, or line card is installed.
b. Display the TXP, MXP, or line card in card view.

Complete the DLP-G136 Clear Selected PM Counts.

Click the Performance > Optics PM tabs.

e o

e. Record the values shown in the RX Optical Pwr field.
f. Click the Provisioning > Optics Thresholds tabs.

g. Verify that the value in Step e falls between the values shown for the RX Power High and
RX Power Low. If so, continue with Step 15. If not, complete one of the following.

- Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card.
Repeat Steps e through g. If the power is still too low, contact your next level of support.

— Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power
still does not fall within the range, contact your next level of support.

Perform a short-term bit error rate (BER) test:
a. Complete the DLP-G136 Clear Selected PM Counts for the TXP, MXP, or line card.
b. Display the TXP, MXP, or line card in card view.

¢. Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM
tabs.
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d. Perform a short-term BER test using a test signal from a test set or protocol analyzer.

e. Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

N

Note To see an accurate PM count, the BER test results must be consistent with the transmitted
bit rate for at least 10 minutes.

~

Note  For information about using a test set or protocol analyzer, see the test set or protocol
analyzer user guide.

Step16 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Cisco Transport
Planner Traffic Matrix and perform one of the following tasks:

e If the new circuit optical path is not including nodes different from those the first circuits belongs
to, perform only steps from Step 13 to Step 15.

e If the new circuit optical path includes new nodes, do the proper optical checks:
— Step 10 and Step 11 if the new node is the Source node
- Step 12 if the new nodes are intermediate nodes
— Step 13 if the new node is the destination node

Stop. You have completed this procedure.

NTP-G56 Verify the OSNR

Purpose This procedure verifies the optical signal-to-noise ratio (OSNR). The
OSNR is the ratio between the signal power level and the noise power level.

Tools/Equipment Optical spectrum analyzer
Prerequisite Procedures DLP-G46 Log into CTC
Required/As Needed As needed
Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 Complete the DLP-G46 Log into CTC task at an ONS 15454 on the network.

Step2  Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends
of the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes
through before it is dropped.

~

Note  The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode
and the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE
mode.

Step 3 If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE
MON port.
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S

Note  For OSNR values for each card class, see Chapter 4, “Optical Amplifier Cards.”

Step4  If the OSNR is too low, check the following, depending on your node configuration:

N

Note  The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the
per-channel power level within the RX port power range.

e Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the
OPT-PRE amplifier. If needed, clean the connectors. See the NTP-G115 Clean Fiber Connectors

procedure.

¢ On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor

output.

¢ On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

e On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Step5  Repeat Steps 2 and 4 for all traffic in the network.

Stop. You have completed this procedure.

NTP-G142 Perform a Protection Switch Test

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This procedure tests the optical path, client TXP, MXP, GE_XP and
GE_XPE (when provisioned in 10GE or 20GE MXP mode), I0GE_XP and
10GE_XPE (when provisioned in 10GE TXP mode), and OTU2_XP (when
provisioned in TXP mode) cards and the Y-cable protection groups in your
network for proper operation. The test signals can be generated by either
the actual client device or a test set (whichever is available). We
recommend that you repeat this test at each node in the network where
protection group traffic is dropped.

A list of protection groups. This information is provided in the
Cisco Transport Planner Traffic Matrix.

A test set or actual client device that provides the required payload for the
circuits that are provisioned.

None
As needed

Onsite; personnel are required to be on site at each end of the circuit under
test.

Provisioning or higher

Step1  Complete the DLP-G46 Log into CTC task at an ONS 15454 on the network.
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Step2  Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP,
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards in the ONS 15454 node that will
be used for the protection group.

Step3  Verify that the Y-cable protection group is provisioned:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning >
Protection tabs.

b. Inthe Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, 10GE_XP, GE_XPE,
10GE_XPE, or OTU2_XP cards are in the Y-cable protection group by viewing the slot number and
card type.

c. If the required protection group is not provisioned, stop and perform the “NTP-G33 Create a
Y-Cable Protection Group” procedure on page 11-162. Otherwise, continue with Step 4.

Step4  Repeat Step 3 for each Y-cable protection group at the node. When all protection groups are verified,
continue with the next step.

Step5  Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable
module protecting the test circuit. (See Table 14-7 on page 14-109 and Table 14-8 on page 14-109.)

Step6  If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable
module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.

Step7 At the far-end site for the test circuit, physically loop the Y-cable module as follows:
a. If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module.

b. If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable
module.

Step8 At the near-end site for the test circuit, place the client device or test set into service and begin
transmitting the required payload.

Step 9 In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).
Step10 Click the Maintenance > Protection tabs.

Step11  In the Protection Groups area, highlight the protection group to be tested.

Step12 In the Selected Group area, identify the active slot and the standby slot.

Step13  Verify that the LED s on the physical cards in the shelf match the following:

a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the
slot number: _____. Verify that the port LEDs appear as follows:
- DWDM port is green.
— Client port is green.

b. For the standby TXP, MXP, GE_XP, I0GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record
the slot number: _____. Verify that the port LEDs appear as follows:

— DWDM port is green.

— Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP,
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step14 In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE,
or OTU2_XP slot.

Step15 From the Switch Commands area below the Selected Group area, click Manual, then click YES.
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Step16 From the Selected Group area, record the following information and verify that the active and standby
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of

Step 13.
a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the
slot number: _____. Verify that the port LEDs appear as follows:

- DWDM port is green.
— Client port is green.

b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record
the slot number: _____. Verify that the port LEDs appear as follows:

- DWDM port is green.

— Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP,
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step17  Verify that the LEDs on the physical cards in the shelf match the following:
a. For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:
— DWDM port is green.
— Client port is green.
b. For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:
- DWDM port is green.
- Client port is not illuminated.

Step18 Confirm that the client or test set at the local site is operating normally without alarms. If the test set is
reporting active alarms, contact your next level of support.

)

Note It is normal to see a traffic hit on the test set during a protection switch.

Step19 From the Switch Commands area below the Selected Group area, click Clear, then click YES to return
the protection group to the original state.

Step20 Repeat Steps 5 through 19 for each protection group at your site.

Stop. You have completed this procedure.

NTP-G164 Configure Link Management Protocol

Purpose This procedure configures Link Management Protocol (LMP). LMP
manages the channels and links that are required between nodes for
routing, signaling, and link management.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 15-2
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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This procedure is normally required only when the Cisco ONS 15454 must run traffic to and from a
Calient PXC, a Cisco CRS-1 router, or a Cisco ASR 9000 router.

Cisco ONS Software Release 9.4 supports Cisco CRS-1 routers using Cisco IOS XR Software Release
3.9.0 and Cisco ASR 9000 routers using Cisco IOS XR Software Release 4.1.0. If you have an earlier
version of the Cisco IOS XR software, you cannot configure LMP on the Cisco CRS-1 or Cisco ASR
9000 router, and the router will be visible as an unknown node in the CTC network view.

Complete the DLP-G46 Log into CTC task to log in to the ONS 15454 on the network.
To enable LMP, complete the “DLP-G372 Enable LMP” task on page 15-41.

To set up one or more control channels, complete the “DLP-G373 Create, Edit, and Delete LMP Control
Channels” task on page 15-42.

To set up one or more traffic engineering (TE) links, complete the “DLP-G374 Create, Edit, and Delete
LMP TE Links” task on page 15-45.

To set up one or more data links, complete the “DLP-G378 Create, Edit, and Delete LMP Data Links”
task on page 15-46.

Stop. You have completed this procedure.

DLP-G372 Enable LMP

Step 1
Step 2
Step 3

Step 4

Purpose This task enables the LMP function on the ONS 15454 node.
Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Comm Channels > LMP > General tabs.
In the Configuration area, click the Enable LMP check box to enable the LMP function.
In the Local Node Id text entry box, enter the local node ID in the form of an IP address.

S

Note Do not set the LMP Local Node ID to another IP address in use on the network. This introduces
a duplicate IP address in the network for traffic going to the IP address that is used as the LMP
Local Node ID. We recommended to you set the LMP Local Node ID to the node's IP address,
because this does not introduce a duplicate IP address in the network.

If you are going to use LMP to manage a control channel between a Calient PXC node and a
Cisco ONS 15454 DWDM node or between a Cisco CRS-1 or Cisco ASR 9000 router and
Cisco ONS 15454 DWDM node, ensure that the LMP-WDM check box is unchecked.
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Step 5

Step 6
Step 7

Step 8

If you are going to use LMP to manage a control channel between the ONS 15454 nodes, check the
LMP-WDM check box and use the Role field to choose one of the following roles:

e PEER, to use LMP to manage links between two nodes where the other node is configured as OLS.
e OLS, to use LMP to manage links between two nodes where the other node is configured as PEER.

The role selection is available only when LMP-WDM is enabled on the local node. Both the local and
remote nodes must be configured with LMP-WDM enabled.

Click Apply.

In the Status area, verify that the Operational State is Up. This indicates that LMP is enabled and the link
is active.

Return to your originating procedure (NTP).

DLP-G373 Create, Edit, and Delete LMP Control Channels

Step 1
Step 2

Step 3

Purpose This task creates, edits, or deletes one or more LMP control channels
between pairs of Cisco ONS 15454 nodes, between a Calient PXC and a
Cisco ONS 15454, or between a Cisco CRS-1 or Cisco ASR 9000 router
and a Cisco ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 15-41
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Comm Channels > LMP > Control Channels tabs.

To create a control channel, click Create. The Create LMP Control Channel dialog box appears.

S

Note  The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello
Interval, Requested Hello Dead Interval, Min Hello Dead Interval, and Max Hello Dead Interval
fields correspond to the values specified for these fields in the NODE > lmp section of the node
view Provisioning > Defaults tabs. If you change the NODE > Imp values, those values are
reflected as defaults in the Create LMP Control Channel dialog box. You can change the default
values using the dialog box. However, the NODE > Imp values are always used as the initial
defaults.

In the Create LMP Control Channel dialog box, complete the following:

e Admin State—Select unlocked (if you are using an ETSI shelf) or IS (if you are using an ANSI
shelf) to establish the control channel; otherwise, select locked, disabled (ETSI) or OOS-DSBLD
(ANSI) to set the control channel to out of service.

e Local Port—Select Routed if the control channel is to be sent over the control plane or management
network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in
the payload or in the overhead), select one of the available traffic ports.

¢ Local Port Id—(Display only) Displays the local port identifier assigned by the node.
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Remote Node Type—Select 15454 or non-CRS1 if you are creating a control channel between two
Cisco ONS 15454 nodes or between a Calient PXC and a Cisco ONS 15454 node; select CRS-1 if
you are creating a control channel between a Cisco CRS-1 router and a Cisco ONS 15454 node;
otherwise, select ASRIK if you are creating a control channel between a Cisco ASR 9000 router
and a Cisco ONS 15454 node.

Remote Node Address—In dotted-decimal format, enter the number that identifies the IP address of
the remote node (either a Calient PXC peer node, a Cisco CRS-1 router, Cisco ASR 9000 router, or
a Cisco ONS 15454 node) where the control channel will be established.

Remote Node ID—Initially, CTC autopopulates this value to the remote node IP address that you
just assigned. However, you can change the identifier to any nonzero 32-bit integer in dotted decimal
format (for example, 10.92.29.10).

Requested Hello Interval—Enter the Requested Hello Interval in milliseconds (ms). Before sending
Hello messages, the Hello Interval and Hello Dead Interval parameters must be established by the
local and remote nodes. These parameters are exchanged in the Config message. The Hello Interval
indicates how frequently LMP Hello messages will be sent; the interval must be in the 300 ms to
5000 ms range. The Min Hello Interval must be less than or equal to the Requested Hello Interval,
and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

Min Hello Interval—Enter the minimum Hello Interval in milliseconds. When the two nodes
negotiate for the Hello Interval, the value that you enter here will be the minimum Hello Interval
acceptable for the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested
Hello Interval must be less than or equal to the Max Hello Interval.

Max Hello Interval—Enter the maximum Hello Interval in milliseconds. When the two nodes
negotiate for the Hello Interval, the value that you enter here will be the maximum Hello Interval
acceptable for the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested
Hello Interval must be less than or equal to the Max Hello Interval.

Requested Hello Dead Interval—Enter the Requested Hello Dead Interval in milliseconds. The
Requested Hello Dead Interval indicates how long a device should wait to receive a Hello message
before declaring a control channel dead. The Requested Hello Dead interval must be in the 2000 ms
to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the Requested Hello
Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello
Dead Interval.

S

Note The Requested Hello Dead Interval must be at least three times greater than the Requested
Hello Interval.

Min Hello Dead Interval—Enter the minimum Hello Dead Interval in milliseconds. The minimum
Hello Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval
must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead
Interval must be less than or equal to the Max Hello Dead Interval. When the two nodes negotiate
for the Hello Dead Interval, the value that you enter here will be the minimum Hello Dead Interval
acceptable for the local node.

A

Note The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.
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Step 4

Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

e Max Hello Dead Interval—Enter the maximum Hello Dead Interval in milliseconds. This interval
must be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal
to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or
equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval,
the value that you enter here will be the maximum Hello Dead Interval acceptable for the local node.

N

Note The Max Hello Dead Interval must be greater than the Max Hello Interval.

Click OK to accept the parameters that you have entered, or click Cancel to return to the Control
Channels tab without creating a control channel.

If you have chosen the Remote Node Type as CRS-1 or ASR9K in Step 3 and if you have chosen that
automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1, Cisco ASR 9000 Series,
or Cisco 7600 Series Router Parameters” task on page 15-50, a confirmation dialog box is displayed to
indicate that this operation will also change the configuration of the Cisco CRS-1 or Cisco ASR 9000
router. Click Yes.

If you created a control channel, verify that the parameters for the new Control Channel appear properly
in the Control Channels tab.

A
Note  The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these

parameters as a result of the negotiated agreement of the local and remote nodes. They may be
different than the requested values.

After the LMP control channel has been created, observe the status of the channel in the Operational
State column of the Control Channels tab, and take the appropriate action as shown in the following list:

e Up—The control channel contacted the far-end node and successfully negotiated a control channel.

e Down—LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel
is unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still
does not transition to Up, the far-end control channel might have disjointed Hello negotiation times
that prevent a control channel from transitioning to the Up state. For example, the local ONS 15454
Min Hello Interval and Max Hello Interval might be 900 to 1000, while the remote Min Hello
Interval and Max Hello Interval is 1100 to 1200.

¢ Config Send—The connection could not be made to the remote node. Check to make sure that the
remote node address and remote node ID addresses are correct.

¢ Config Received—The local node sent a configuration request to the remote node and received a
response of either ConfigNack or ConfigAck.

e  Unknown

To delete a control channel, click the channel row to highlight it and click Delete. A confirmation dialog
box appears that allows you to click OK or Cancel.

To edit a control channel, click the channel row to highlight it and click Edit. A dialog box appears that
allows you to change the control channel parameters. You can then click OK or Cancel. If you are
editing a control channel that involves a Cisco CRS-1 or Cisco ASR 9000 router, a confirmation dialog
box is displayed. Click Yes.

Return to your originating procedure (NTP).
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DLP-G374 Create, Edit, and Delete LMP TE Links

Step 1
Step 2
Step 3

Step 4

Step 5

Step 6

Step 7

Step 8

Purpose This task creates, edits, or deletes TE links and their association to
neighboring LMP nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 15-41
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Comm Channels > LMP > TE Links tabs.
To create a TE link, click Create. The Create LMP TE Link dialog box appears.
In the Create LMP TE Link dialog box, complete the following:

e Admin State—Select unlocked (for ETSI shelves) or IS (for ANSI shelves) to put the TE link in
service; otherwise, select locked, disabled (ETSI) or OOS-DSBLD (ANSI) to set the TE link to out
of service.

¢ Remote Node Id—Select a remote node (either a Calient PXC peer node, a Cisco CRS-1 router, a
Cisco ASR 9000 router, or a Cisco ONS 15454 node) for the other end of the TE link.

e Remote TE Link Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote
node identifier for the other end of the TE link. This option is not available if you have chosen the
automatic LMP configuration in “DLP-G508 Configure the Cisco CRS-1, Cisco ASR 9000 Series,
or Cisco 7600 Series Router Parameters” task on page 15-50.

¢ MUX Capability—Select the MUX capability. This option is not available if you are creating a TE
link that involves a Cisco CRS-1 or Cisco ASR 9000 router.

Click OK to accept the parameters that you have entered and create the TE link, or click Cancel to return
to the Control Channels tab without creating a TE link.

If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE
Links tab.

After the TE link has been created, observe the status of the TE link in the Operational State column of
the TE Links pane, and take the appropriate action as shown in the following list:

e Up—The TE link is active.

e Down—Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not
disabled (ETSI) or OOS-DSBLD (ANSI). The TE link does not transition to the Up state until a data
link has been provisioned.

e Init—Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote
node. Verify that the remote node is using the Cisco ONS 15454 or the Cisco CRS-1 or Cisco ASR
9000 router IP address for its remote node IP and that the remote node is using the local TE link
index for its remote TE link index.

To delete a TE link, click the link row to highlight it and click Delete. A confirmation dialog box appears
that allows you to click OK or Cancel.

To edit a TE link, click the link row to highlight it and click Edit. A dialog box appears that allows you
to change the TE link parameters. You can then click OK or Cancel.

| 78-20254-02

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4 g



Chapter15  Turn Up a Network |

I Before You Begin

Step 9

Return to your originating procedure (NTP).

DLP-G378 Create, Edit, and Delete LMP Data Links

Note

Step 1
Step 2
Step 3

Step 4

Step 5

Purpose This task creates, edits, or deletes one or more data links, which define the
node’s transport parameters. CTC supports up to 256 LMP data links.

Tools/Equipment None

Prerequisite Procedures NTP-G54 Provision and Verify a DWDM Network, page 15-33
DLP-G372 Enable LMP, page 15-41

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are
being used by data links. Changing the state of the port impacts the state of a data link using the port.

In node view, click the Provisioning > Comm Channels > LMP > Data Links tabs.
To create a data link, click Create. The Create LMP Data Link dialog box appears.
In the Create LMP Data Link dialog box, complete the following:

e Local Port—Select one of the available local ports for the data link.

e Local Port Id—(Display only) Displays the local port identifier.

e Data Link Type—Select Port or Component. A data link is considered to be either a port or a
component link on each node where it terminates, depending on the multiplexing capability of the
endpoint on that link; component links are multiplex capable, whereas ports are not multiplex
capable.

e Local TE Link Id—Select an identifier for one of the local TE links that has already been created.

e Remote CRS Port Id—Select one of the available remote Cisco CRS-1 or Cisco ASR 9000 ports for
the data link. This option is not available if you are creating a data link between two
Cisco ONS 15454 nodes.

e Remote Port Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node
identifier for the other end of the data link. This option is not available if you have chosen the
automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1, Cisco ASR 9000
Series, or Cisco 7600 Series Router Parameters” task on page 15-50.

Click OK to accept the parameters you have entered and create the data link, or click Cancel to return
to the Data Links tab without creating a data link.

If you are creating a data link that involves a Cisco CRS-1 or Cisco ASR 9000 router and if you have
chosen the automatic LMP configuration in the “DLP-G508 Configure the Cisco CRS-1, Cisco ASR
9000 Series, or Cisco 7600 Series Router Parameters” task on page 15-50, a confirmation dialog box is
displayed to indicate that this operation will also change the configuration of the Cisco CRS-1 or Cisco
ASR 9000 router. Click Yes.

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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If you created a data link, verify that the parameters for the new data link now appear properly in the
Data Links tab.

After the data link has been created, observe its status in the Operational State column of the Data Links
tab, and take the appropriate action as shown in the following list:

e Up—Alloc or Up—Free—If the data link state does not transition to Up—Alloc or Up-Free, verify that
the port is in service. Verification must be done using the CTC card view > Provisioning tab for the
cards. (The difference between Up—Alloc and Up—Free is that an Up—Alloc data link is allocated for
data traffic. An Up—Free data link is not allocated for traffic. The far end is either not ready to receive
traffic through this port, or the path is being used as a backup in case some other allocated data link
goes down).

e Down—The data link will be in the Down state if the port is not unlocked or not in-service. Verify
that the remote port ID for the far-end data link is correct. On the far end, verify that the data link
is using the local port ID as its remote port ID.

To delete a data link, click the data link row to highlight it and click Delete. A confirmation dialog box
appears that allows you to click OK or Cancel.

To edit a data link, click the data link row to highlight it and click Edit. A dialog box appears that allows
you to change the data link parameters. You can then click OK or Cancel. If you are editing a data link
that involves a Cisco CRS-1 or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click
Yes.

Return to your originating procedure (NTP).

NTP-G233 Configure Link Management Protocol on the Cisco
CRS-1 or Cisco ASR 9000 Router and the Cisco ONS 15454
DWDM Node

Note

Step 1
Step 2

Purpose This procedure configures LMP on the Cisco ONS 15454 DWDM node and
on the corresponding Cisco CRS-1 or Cisco ASR 9000 physical layer
interface module (PLIM) port.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 15-2
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

This procedure is normally required only when the Cisco ONS 15454 DWDM node must run traffic to
and from a Cisco CRS-1 or Cisco ASR 9000 router.

Complete the DLP-G46 Log into CTC task to log in to a DWDM node on the network.

Complete the “DLP-G508 Configure the Cisco CRS-1, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters” task on page 15-50 to configure the Cisco CRS-1 or Cisco ASR 9000 router
parameters.
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Step 3

Step 4

Step 5

Complete the “DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 9000 Series
Router and Verify Configuration” task on page 15-51 to establish a Telnet session with the Cisco CRS-1
or Cisco ASR 9000 router.

Complete the “DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS-1 or
Cisco ASR 9000 Series Router” task on page 15-52 to create task groups, user groups, and user accounts
on the Cisco CRS-1 or Cisco ASR 9000 router.

If you have chosen the automatic LMP configuration in Step 2, complete the “NTP-G234 Automatically
Configure Link Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco
ONS 15454 DWDM Node” procedure on page 15-48.

If you have chosen the manual LMP configuration in Step 2, complete the “NTP-G207 Manually
Configure Link Management Protocol on the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco
ONS 15454 DWDM Node” procedure on page 15-49.

Stop. You have completed this procedure.

NTP-G234 Automatically Configure Link Management Protocol
on the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco ONS
15454 DWDM Node

Step 1
Step 2

Step 3

Step 4

Purpose This procedure automatically configures LMP on the Cisco ONS 15454
DWDM node and on the corresponding Cisco CRS-1 or Cisco ASR 9000
PLIM port.

Tools/Equipment None

Prerequisite Procedures NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 or
Cisco ASR 9000 Router and the Cisco ONS 15454 DWDM Node,

page 15-47
Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

Complete the DLP-G372 Enable LMP, page 15-41 to enable the LMP function on the DWDM node.

Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels, page 15-42 to create the LMP
control channel between the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 15-45 to create TE links between
the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 15-46 to create a data link,
which define the node’s transport parameters.

Stop. You have completed this procedure.
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NTP-G207 Manually Configure Link Management Protocol on
the Cisco CRS-1 or Cisco ASR 9000 Router and the Cisco ONS
15454 DWDM Node

Note

Step 1
Step 2

Step 3

Step 4

Step 5

Step 6

Step 7
Step 8

Step 9

Step 10

Step 11

Purpose This procedure manually configures LMP on the Cisco ONS 15454
DWDM node and on the corresponding Cisco CRS-1 or Cisco ASR 9000
PLIM port.

Tools/Equipment None

Prerequisite Procedures NTP-G233 Configure Link Management Protocol on the Cisco CRS-1 or
Cisco ASR 9000 Router and the Cisco ONS 15454 DWDM Node,

page 15-47
Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

For more information about the Cisco IOS XR commands used in the DLPs, see the Cisco I0S XR
Command Reference publication at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Complete the DLP-G372 Enable LMP, page 15-41 to enable the LMP function on the DWDM node.

Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels, page 15-42 to create the LMP
control channel between the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 15-45 to create TE links between
the Cisco CRS-1 or Cisco ASR 9000 router and the DWDM node.

In node view, click the Provisioning > Comm Channels > LMP > TE Links tab and write down the
value of the Local TE Link field so that it can be used later.

Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 15-46 to create a data link,
which define the node’s transport parameters.

In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and write down the
value of the Local Port Id field so that it can be used later.

Complete the DLP-G482 Configure a Static Route, page 15-55 to configure a static route.

Complete the DLP-G483 Configure Local and Remote TE Links, page 15-56 to configure the local and
remote TE links.

Complete the DLP-G484 Enable the LMP Message Exchange, page 15-58 to enable LMP message
exchange with the LMP neighbor.

In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and from the Local
Port field, write down the card and the port involved in the LMP link. Double-click the card involved in
the LMP link. In card view, click the Provisioning > Optical Chn > Parameters tabs and write down
the value of the Actual Wavelength field for the port involved in the LMP link.

Complete the DLP-G511 Configure the Wavelength on the Cisco CRS-1 or Cisco ASR 9000 Router,
page 15-59 to configure the wavelength on the PLIM port of the Cisco CRS-1 or Cisco ASR 9000 router.
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Step 12

Step 13

Step 14
Step 15

Step 16

Step 17

Step 18

If you need RADIUS AAA services, complete the DLP-G494 Configure the RADIUS Server,
page 15-61 to configure a RADIUS server.

Complete the DLP-G485 Enable Index Persistency on an SNMP Interface, page 15-62 to enable index
persistency on an SNMP interface.

Complete the DLP-G486 Configure the LMP Router ID, page 15-63 to configure LMP router ID.

Complete the DLP-G487 Configure the 10 Gigabit Ethernet (GE) or POS Interface, page 15-64 to
configure an interface and specify the IPv4 address for the interface.

>,

Note  Only users with proper task privileges, or a system administrator, can perform DLP-G482,
DLP-G483, DLP-G484, DLP-G494, DLP-G485, and DLP-G486. The task privileges required to
perform these DLPs are similar to the privileges required for automatic LMP configuration.

Complete the DLP-G488 Display Summary of Link Management Information, page 15-65 to display the
interface resource or a summary of link management information.

Complete the DLP-G374 Create, Edit, and Delete LMP TE Links, page 15-45 to edit the TE link created
in Step 3. Change the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 of the
DLP-G488 Display Summary of Link Management Information, page 15-65.

Complete the DLP-G378 Create, Edit, and Delete LMP Data Links, page 15-46 to edit the data link
created in Step 5. Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 of
the DLP-G488 Display Summary of Link Management Information, page 15-65.

Stop. You have completed this procedure.

DLP-G508 Configure the Cisco CRS-1, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters

Step 1
Step 2

Purpose This task configures the Cisco CRS-1, Cisco ASR 9000 series, or
Cisco 7600 series router.

Tools/Equipment None
Prerequisite Procedures ¢ NTP-G54 Provision and Verify a DWDM Network, page 15-33.

e (Cisco CRS-1 and Cisco ASR 9000 series routers only) DLP-G372
Enable LMP, page 15-41.

e DLP-G46 Log into CTC.
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Edit menu, choose Preferences. The Preferences dialog box is displayed.

In the Preferences dialog box, click the Router tab.

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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(Cisco CRS-1 and Cisco ASR 9000 series routers only) Leave the Skip automatic LMP configuration on
routers check box unchecked if you want CTC to automatically configure an interface on the Cisco
CRS-1 or Cisco ASR 9000 series router for the data link. Check this check box if you want to manually
configure an interface on the Cisco CRS-1 or Cisco ASR 9000 series router.

In the Router login area, enter the following:

e Username—Specify the name of the user on the Cisco CRS-1, Cisco ASR 9000, or Cisco 7600
router.

e Password—Specify the user password.
¢ Confirm Password—Specify the password again to confirm it.

~

Note  If you leave the Username and Password fields blank, the CTC login information (username and
password) will be used for the Cisco CRS-1, Cisco ASR 9000 series, or Cisco 7600 series router.

Click OK.

Return to your originating procedure (NTP).

DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR 9000
Series Router and Verify Configuration

Purpose This task establishes a Telnet session with the Cisco CRS-1 or Cisco ASR
9000 router and verifies the node configuration, SSH, and/or XML module
configuration.

Tools/Equipment None

Prerequisite Procedures None
Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Command or Action Purpose

Step1 telnet {ip-address | host-name} Establishes a Telnet session with the Cisco CRS-1 or Cisco ASR 9000

router. When the session is established, you can log in with the
Example: root-system username and password. After you log in, the router
routerd telnet 10.58.41.169 displays the CLI prompt for the Cisco IOS XR software.

Step2 show install active summary Displays a summary of the active packages in a system or secure
domain router. Ensure that the output of the show install active
summary command includes the following lines:

Example:
router# show install active summary hfr-mpls-3.9.x
hfr-k9sec-3.9.x
hfr-mgbl-3.9.x
Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
| 78-20254-02 .m



Chapter15  Turn Up a Network |

I Before You Begin

Command or Action Purpose

Step3  show running-config Displays the contents of the currently running configuration and
verifies that Extensible Markup Language (XML) agent service and
Secure Shell (SSH) client are installed on the Cisco CRS-1 or Cisco
ASR 9000 router. Ensure that the output of the show running-config
command includes the following lines:

Example:
router# show running-config

ssh server v2

ssh server session-limit sessions

ssh server rate-limit maxsessions_per_minute

vty-pool default first-vty last-vty line-template default
xml agent tty

If the output does not contain the above lines, check the SSH and/or
XML module configuration. Refer to Cisco I0OS XR System Security
Command Reference and Cisco I0S XR System Management

Command Reference for details about SSH and XML configuration.

Step4  Return to your originating procedure (NTP). |—

DLP-G510 Create a Task Group, User Group, and User Account on the Cisco
CRS-1 or Cisco ASR 9000 Series Router

Purpose This task creates task groups, user groups, and user accounts on the Cisco
CRS-1 or Cisco ASR 9000 series router.
Tools/Equipment None

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Only users who have permission to create new task groups and configure required task privileges, or a
system administrator, can perform this task.
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Command or Action

Purpose

Step 1

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2

taskgroup taskgroup-name

Example:
router# taskgroup ipodwdmop

Creates a new task group and enters task group configuration
submode.

If you have chosen the automatic LMP configuration in the
DLP-G508 Configure the Cisco CRS-1, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters, page 15-50, perform Step 3. If
you have chosen the manual LMP configuration in the DLP-G508
Configure the Cisco CRS-1, Cisco ASR 9000 Series, or

Cisco 7600 Series Router Parameters, page 15-50, perform Step 4.

task {read | write | execute | debug}
taskid-name

Step 3

Example:
router (config-tg)# task read cef

Specifies a task ID to be associated with the task group named in
Step 2. Task IDs grant permission to perform certain tasks.

Ensure that you specify the following task IDs to set up required
privileges for the automatic LMP configuration:

task read cef

task read dwdm

task read ouni

task read snmp

task read static
task read sysmgr
task read logging
task read mpls-te
task read network
task read interface
task read basic-services
task write dwdm

task write ipv4d

task write ouni

task write snmp

task write static
task write mpls-te
task write network
task write interface

Step 4

task {read | write | execute | debug}
taskid-name

Example:
router (config-tg)# task read cef

Specifies a task ID to be associated with the task group named in
Step 2. Task IDs grant permission to perform certain tasks.

Ensure that you specify the following task IDs to set up required
privileges for the manual LMP configuration:

task read cef

task read dwdm

task read ouni

task read snmp

task read static
task read sysmgr
task read logging
task read mpls-te
task read network
task read interface
task read basic-services
task write interface

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

Step 13

Jl_ Cisco ONS 15454 DWDM Configuration Guide, Release 9.4

Command or Action

Purpose

end

Example:
router (config-tg)# end

Saves configuration changes.

When you enter the end command, the system prompts you to commit
the changes. Enter yes to save the configuration changes to the
running configuration file and return to the EXEC mode.

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

usergroup usergroup-name

Example:
router# usergroup ipodwdmop

Creates a new user group and enters user group configuration
submode.

taskgroup taskgroup-name

Example:
router (config-ug)# taskgroup ipodwdmop

Associates the user group named in Step 7 with the task group named
in this step. The user group takes on the configuration attributes (task
ID list and permissions) already defined for the entered task group.

end

Example:
router (config-ug)# end

Saves configuration changes.

When you enter the end command, the system prompts you to commit
the changes. Enter yes to save the configuration changes to the
running configuration file and return to the EXEC mode.

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

username user-name

Example:
router# username userl23

Creates a name for a new user (or identifies a current user) and enters
username configuration submode. The user-name argument can be
only one word. Spaces and quotation marks are not allowed.

Note  The user that you specify for this command must be the user
you have specified in the DLP-G508 Configure the Cisco
CRS-1, Cisco ASR 9000 Series, or Cisco 7600 Series Router

Parameters, page 15-50.

password {0 | 7} password

Example:
router (config-un)# password 0 passwd

Specifies a password for the user named in Step 11. Entering 0
following the password command specifies that an unencrypted
(clear-text) password follows. Entering 7 following the password
command specifies that an encrypted password follows.

group group-name

Example:
router (config-un)# group ipodwdmop

Assigns the user named in Step 11 to a user group that has already
been defined through the usergroup command in Step 7.

e The user takes on all attributes of the user group, as defined by
that user group's association to various task groups.

e FEach user must be assigned to at least one user group. A user may
belong to multiple user groups.
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Command or Action Purpose
end Saves configuration changes.

When you enter the end command, the system prompts you to commit
Example: the changes. Enter yes to save the configuration changes to the
router (config-ug)# end running configuration file and return to the EXEC mode.
Return to your originating procedure (NTP). |—

DLP-G482 Configure a Static Route

Purpose This task explains how to configure a static route.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR
9000 Series Router and Verify Configuration, page 15-51

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address
of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the static route configuration,
use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR
commands, see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Command or Action

Purpose

Step1 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step2 router static Enters static router configuration mode.
Example:
router (config)# router static
Step3  address-family ipv4 unicast Enters address family configuration mode while configuring static
routes.
Example:
router (config-static)# address-family ipv4
unicast
Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
[ 78-20254-02 .I@


http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html

Chapter15  Turn Up a Network |

I Before You Begin

Command or Action

Purpose

destination-prefix prefix-mask {ip-address
| interface-type interface-instance}

Step 4

Example:
router (config-static-afi)# 10.58.41.22/32
MgmtEth 0/RP0O/CPU0/0

Establishes static routes in address family configuration mode.
Specify the following options for this command:

e destination-prefix—IP route prefix for the destination (that is,

DWDM node involved in the LMP link).

prefix-mask—Prefix mask for the destination. The network
mask can be specified as either a four-part, dotted-decimal
address or can be indicated as a slash (/) and number.

ip-address—(Optional) IP address of the next hop that can be
used to reach that network. The IP address is required, not
optional, if the interface type and number are not specified.
You can specify an IP address and an interface type and
interface number.

interface-type—(Optional) Interface type.

interface-instance—(Optional) Either a physical interface
instance or a virtual interface instance.

Note  The interface that you specify for this command must be
the management interface that connects the CRS-1 or ASR

9000 router to the DWDM node.

end

Step 5

Example:
router (config-static-afi)# end

Saves configuration changes.

When you enter the end command, the system prompts you to
commit the changes. Enter yes to save the configuration changes
to the running configuration file and return to the EXEC mode.

Step6  Return to your originating procedure (NTP).

DLP-G483 Configure Local and Remote TE Links

Purpose
Tools/Equipment None

Prerequisite Procedures

This task explains how to configure the local and remote TE links.

DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR

9000 Series Router and Verify Configuration, page 15-51

Required/As Needed
Onsite/Remote

Security Level

As needed
Onsite or remote

Provisioning or higher

Only users with proper task privileges, or a system administrator, can perform this task.

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address

of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the local and remote TE link
configuration, use the no form of the Cisco IOS XR command. For more information about the

Cisco IOS XR commands, see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.
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Command or Action

Purpose

Step1  configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step2 mpls traffic-eng interface interface-type |Enables Multiprotocol Label Switching-Traffic Engineering
interface-instance (MPLS-TE) on an interface and enters MPLS-TE interface
submode.
Example: Note The interface that you specify for this command must be
router (config)# mpls traffic-eng interface the optical interface related to the PLIM port involved in
TenGigE 0/1/0/1 the LMP link
Step3 1lmp data-link adjacency Enters the LMP neighbor adjacency configuration mode.
Example:
router (config-mpls-te-if)# lmp data-link
adjacency
Step4  neighbor neighbor-name Associates an interface with a given LMP neighbor.
Example:
router (config-mpls-ouni-if-adj)# neighbor
10.58.41.22
Step5 remote te-link-id unnum identifier Configures the LMP neighbor remote TE link ID.
Note  Specify the value (converted to decimal format) noted in
Example: Step 4 of NTP-G207 Manually Configure Link
router (config-mpls-te-if-adj)# remote Management Protocol on the Cisco CRS-1 or Cisco ASR
te-link-id unnum 1 9000 Router and the Cisco ONS 15454 DWDM Node,
page 15-49 for the te-link-id unnum identifier keywords
and argument.
Step6  remote interface-id unnum identifier Configures the LMP neighbor remote interface identifier.
Note  Specify the value (converted to decimal format) noted in
Example: Step 6 of NTP-G207 Manually Configure Link
router (config-mpls-te-if-adj)# remote Management Protocol on the Cisco CRS-1 or Cisco ASR
interface-id unnum 57410 9000 Router and the Cisco ONS 15454 DWDM Node,
page 15-49 for the interface-id unnum identifier
keywords and argument.
Step7 remote switching-capability fsc Configures the LMP neighbor remote TE interface switching
capability.
Example:
router(config-mpls-te-if-adj)# remote
switching-capability fsc
Step8 end Saves configuration changes.
When you enter the end command, the system prompts you to
Example: commit the changes. Enter yes to save the configuration changes
router (config-mpls-te-if-adj)# end to the running configuration file and return to the EXEC mode.
Step9  Return to your originating procedure (NTP). —
Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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DLP-G484 Enable the LMP Message Exchange

Purpose This task explains how to enable the LMP message exchange with the LMP
neighbor.
Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR
9000 Series Router and Verify Configuration, page 15-51

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Only users with proper task privileges, or a system administrator, can perform this task.

Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address
of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP message exchange
configuration, use the no form of the Cisco IOS XR command. For more information about the
Cisco IOS XR commands, see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Command or Action Purpose
Step1  configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step2 mpls traffic-eng signalling advertise Specifies that tunnels terminating on a router use explicit-null
explicit-null labels.
Example:

router (config)# mpls traffic-eng
signalling advertise explicit-null

Step3 mpls traffic-eng lmp neighbor Configures or updates a new or existing LMP neighbor.
neighbor-name

Example:
router (config)# mpls traffic-eng lmp
neighbor 10.58.41.22

Step4  ipcc routed Configures a routed Internet Protocol Control Channel (IPCC) for
the LMP neighbor.

Example:
router (config-mpls-te-nbr-10.58.41.22)#
ipcc routed

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
m. 78-20254-02 |


http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html

| Chapter15 Turn Up a Network

Before You Begin M

Command or Action Purpose
Step5 remote node-id ip-address Configures the remote node ID for the LMP neighbor (DWDM
node).
Example:

router (config-mpls-te-nbr-10.58.41.22)#
remote node-id 10.58.41.22

Step6  end Saves configuration changes.
When you enter the end command, the system prompts you to
Example: commit the changes. Enter yes to save the configuration changes
router (config-mpls-te-nbr-10.58.41.22)# to the running configuration file and return to the EXEC mode.
end

Step7  Return to your originating procedure (NTP). —

DLP-G511 Configure the Wavelength on the Cisco CRS-1 or Cisco ASR 9000
Router

Purpose This task explains how to configure the wavelength on the PLIM port of
the Cisco CRS-1 or Cisco ASR 9000 router.
Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR
9000 Series Router and Verify Configuration, page 15-51

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Only users with proper task privileges, or a system administrator, can perform this task.

Note  Toremove the wavelength setting, use the no form of the Cisco IOS XR command. For more information
about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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Step 6
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Command or Action

Purpose

show controllers dwdm interface-instance
wavelength-map

Example:
router# show controllers dwdm 0/1/0/0
wavelength-map

Displays the wavelength information of an interface.

Note The interface that you specify for this command must be
the optical interface related to the PLIM port involved in

the LMP link.

The output of the show command will include the following lines:

Wavelength band: C-band
MSA ITU channel range supported: 3~84

03 196.00 1529.553

04 195,05 1529.000
05 195,90 1530.33¢
06 195,85 1530.725

From the output of the show command, write down the channel
number of the wavelength that matches that of the wavelength
noted in Step 10 of NTP-G207 Manually Configure Link
Management Protocol on the Cisco CRS-1 or Cisco ASR 9000
Router and the Cisco ONS 15454 DWDM Node, page 15-49.

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

controller dwdm interface-instance

Example:
router (config)# controller dwdm 0/1/0/0

Configures the DWDM controller.

Note The interface that you specify for this command must be
the optical interface related to the PLIM port involved in

the LMP link.

wavelength channel-number

Example:
router (config)# wavelength 04

Configures a specific wavelength to the DWDM controller.

Note  The channel number that you specify for this command

must be the value noted down in Step 1.

end

Example:
router (config-mpls-te-nbr-10.58.41.22)#
end

Saves configuration changes.

When you enter the end command, the system prompts you to
commit the changes. Enter yes to save the configuration changes
to the running configuration file and return to the EXEC mode.

Return to your originating procedure (NTP).
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DLP-G494 Configure the RADIUS Server

Purpose
Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote

Security Level

This task explains how to configure the RADIUS server.

None

DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR
9000 Series Router and Verify Configuration, page 15-51

For details on configuring a node for RADIUS authentication, see the
DLP-G281 Configure the Node for RADIUS Authentication task. See the
User Guide for Cisco Secure ACS for Windows Server for more
information about configuring the RADIUS server.

As needed
Onsite or remote

Provisioning or higher

Only users with proper task privileges, or a system administrator, can perform this task.

In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the
RADIUS server configuration, use the no form of the Cisco IOS XR command. For more information
about the Cisco IOS XR commands, see the Cisco I0S XR Command Reference document.

Command or Action

Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step2 radius-server host ip-address [auth-port |Specifies the RADIUS server host.

port-number]

stringl

Example:

router (config)# radius-server host
10.58.39.57 auth-port 1812 acct-port 1813

key 7 12485043475F

[acct-port port-number] [key

Step3 aaa group server radius group-name

Example:

router (config)# aaa group server radius
radgroupl

Groups different RADIUS server hosts into distinct lists and
enters server group configuration mode.

Step4 server ip-address [auth-port port-number] |Associates a particular RADIUS server with a defined server
[acct-port port-number]

Example:
router (config-sg-radius)# server

10.58.39.57 auth-port 1812 acct-port 1813

group.
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Command or Action Purpose
Step5 end Saves configuration changes.
When you enter the end command, the system prompts you to
Example: commit the changes. Enter yes to save the configuration changes
router (config-sg-radius)# end to the running configuration file and return to the EXEC mode.
Step6 configure terminal Enters global configuration mode.
Example:
router# configure terminal
Step7 aaa authentication login {{comnsole | Configures the authentication method used for login to the Virtual
default} {group group name | local | Firewall (VFW) application CLI.
none} }
Example:

router (config)# aaa authentication login
default group radgroupl local

Step8 end Saves configuration changes.

When you enter the end command, the system prompts you to
Example: commit the changes. Enter yes to save the configuration changes
router (config-if)# end to the running configuration file and return to the EXEC mode.

Step9  Return to your originating procedure (NTP). —

DLP-G485 Enable Index Persistency on an SNMP Interface

Purpose This task explains how to enable index persistency on a Simple Network
Management Protocol (SNMP) interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR
9000 Series Router and Verify Configuration, page 15-51

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Only users with proper task privileges, or a system administrator, can perform this task.

Note  To remove the index persistency configuration, use the no form of the Cisco IOS XR command. For
more information about the Cisco IOS XR commands, see the Cisco I0S XR Command Reference
document.

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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Command or Action

Purpose

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

snmp-server interface interface-type
interface-instance

Example:
router (config)# snmp-server interface
TenGigE 0/1/0/1

Enables an interface to send SNMP trap notifications and enters
SNMP interface configuration mode.

Note The interface that you specify for this command must be
the optical interface related to the PLIM port involved in

the LMP link.

index persistence

Example:
router (config-snmp-if)# index persistence

Enables index persistency on an SNMP interface. This command
must be performed to ensure that the LMP IDs are persistent even
after a system reload.

end

Example:
router (config-snmp-if)# end

Saves configuration changes.

When you enter the end command, the system prompts you to
commit the changes. Enter yes to save the configuration changes
to the running configuration file and return to the EXEC mode.

Return to your originating procedure (NTP).

DLP-G486 Configure the LMP Router ID

Purpose
Tools/Equipment None

Prerequisite Procedures

This task explains how to configure the LMP router ID.

DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR

9000 Series Router and Verify Configuration, page 15-51

Required/As Needed
Onsite/Remote

Security Level

As needed
Onsite or remote

Provisioning or higher

Only users with proper task privileges, or a system administrator, can perform this task.

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address

of the Cisco CRS-1 or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP router ID
configuration, use the no form of the Cisco IOS XR command. For more information about the
Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.
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Step 1

Step 2

Step 3

Step 4

Command or Action

Purpose

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

mpls traffic-eng lmp router-id ip-address

Example:
router (config)# mpls traffic-eng lmp
router-id 10.58.41.169

Configures the LMP router ID.

end

Example:
router (config)# end

Saves configuration changes.

When you enter the end command, the system prompts you to
commit the changes. Enter yes to save the configuration changes
to the running configuration file and return to the EXEC mode.

Return to your originating procedure (NTP).

DLP-G487 Configure the 10 Gigabit Ethernet (GE) or POS Interface

Jl_ Cisco ONS 15454 DWDM Configuration Guide, Release 9.4

Purpose
Tools/Equipment None

Prerequisite Procedures

Required/As Needed
Onsite/Remote

Security Level

Provisioning or higher

This task explains how to configure the 10 GE or POS interface.

DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR
9000 Series Router and Verify Configuration, page 15-51

As needed

Onsite or remote

Only users with proper task privileges, or a system administrator, can perform this task.
)
Note To remove the POS interface configuration, use the no form of the Cisco IOS XR command. For more

information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.
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Command or Action

Purpose

configure terminal

Example:
router# configure terminal

Enters global configuration mode.

interface interface-type
interface-instance

Example:
router (config)# interface TenGigE 0/1/0/1

Enters interface configuration mode.

Note The interface that you specify for this command must be
the optical interface related to the PLIM port involved in

the LMP link.

ipv4 point-to-point

Example:
router (config-if)# ipv4 point-to-point

Configures a 10 GE interface to act as a point-to-point interface.

Note  For a POS interface, skip this step and continue with

Step 4.

ipv4 unnumbered interface-type
interface-instance

Example:
router (config-if)# ipv4 unnumbered MgmtEth
0/RP0/CPUO0/0

Specifies the MPLS-TE tunnel IPv4 address for the interface.

Note The interface that you specify for this command must be
the management interface that connects the CRS-1 or ASR

9000 router to the DWDM node.

end

Example:
router (config-if)# end

Saves configuration changes.

When you enter the end command, the system prompts you to
commit the changes. Enter yes to save the configuration changes
to the running configuration file and return to the EXEC mode.

Return to your originating procedure (NTP).

DLP-G488 Display Summary of Link Management Information

Purpose This task displays the interface resource or a summary of link management
information.
Tools/Equipment None

Prerequisite Procedures

DLP-G481 Establish Telnet Session with the Cisco CRS-1 or Cisco ASR

9000 Series Router and Verify Configuration, page 15-51

Required/As Needed
Onsite/Remote

Security Level

As needed
Onsite or remote

Provisioning or higher
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Command or Action Purpose
Step1  show mpls traffic-eng lmp interface Displays the interface resource or a summary of link management
[interface-type interface-instance] information. From the output of the show command, write down

Example:

router (config-if)# show mpls traffic-eng
lmp interface TenGigE 0/1/0/1

the value of the Local TE Link ID and the Local Data Link ID
parameters.

Step2  Return to your originating procedure (NTP). —

NTP-G303 Configure Virtual links on the Cisco 7600 and
Cisco ONS 15454 DWDM Node

Note

Step 1
Step 2
Step 3

Step 4
Step 5

Step 6

Step 7
Step 8

Step 9

Purpose This procedure configures virtual links on the Cisco 7600 and the
Cisco ONS 15454 DWDM node.
Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 15-2
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

This procedure is normally required only when the Cisco ONS 15454 DWDM node must run traffic to
and from a Cisco 7600 router.

Complete the “DLP-G711 Configure SSH Server on Cisco 7600 Series Nodes” task on page 15-67.

To enable IPODWDM using the Cisco 7600 series router, add the attribute “ctc.isC7600Supported=1”
in the /users/<username>/.ctere file. This should be done prior to launching CTC. By default,
IPoDWDM using the Cisco 7600 series router is disabled.

If you need RADIUS AAA services, configure a RADIUS server. For more information, see
“Configuring RADIUS”.

Complete the DLP-G46 Log into CTC task to log in to a DWDM node on the network.

Configure the Cisco 7600 series router parameters in CTC. See “DLP-G508 Configure the Cisco CRS-1,
Cisco ASR 9000 Series, or Cisco 7600 Series Router Parameters” task on page 15-50”.

Add a Cisco 7600 series node to the DWDM network in CTC. See DLP-G49 Add a Node to the Current
Session or Login Group.
Repeat Step 1 through Step 5 to bring up the second Cisco 7600 series node in the network.

Create Provisionable Patchcords between the Cisco 7600 series and DWDM nodes. See “NTP-G184
Create a Provisionable Patchcord” task on page 16-72.”

Create an Optical Channel (OCH) trail between the two Cisco 7600 series nodes. See “DLP-G395 Create
an Optical Channel Trail” task on page 16-34”. After creating the OCH trails, traffic can be transmitted
between the Cisco 7600 nodes.
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Stop. You have completed this procedure.

DLP-G711 Configure SSH Server on Cisco 7600 Series Nodes

Purpose This procedure configures the Secure Shell (SSH) server and performs
node authentication for Cisco 7600 series nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  The user ID and password configured on the ONS 15454 and Cisco 7600 nodes must be the same.

Command or Action

Purpose

Step1  configure terminal Enters global configuration mode.
e Enter your password if prompted.
Example:
router# configure terminal
Step2  shell processing full Enables shell processing.
Example:
router (config)# shell processing full
Step3  hostname host-name Configures the host name on the Cisco 7600 series router.
Example:
router (config)# hostname testl24
Step4  aaa new-model Enables authentication, authorization, and accounting (AAA).
Example:
router (config) # aaa new-model
Step5 username username password password Enables the local username and password on the Cisco 7600 series
router to be used in the absence of other AAA statements.
Example:
router (config)# username cisco password
ciscol23
Cisco ONS 15454 DWDM Configuration Guide, Release 9.4
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Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

Step 13
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Command or Action

Purpose

username username privilege
privilege-level

Example:
router (config)# username cisco
privilege 1

Assigns user name and privilege levels to the CTC user.

ip domain-name domain-name

Example:
router (config)# ip domain-name
rtp.cisco.com

Configures the DNS domain of the Cisco 7600 series router.

crypto key generate rsa

Example:
router (config)# crypto key generate rsa

Generates the SSH key that is used with the SSH server.

ip ssh version 2

Example:
router (config)# ip ssh version 2

Specifies that version 2 of SSH is configured on the Cisco 7600 series
router.

ip ssh time-out seconds

Example:
router (config)# ip ssh time-out 60

Indicates the time interval that the Cisco 7600 series router waits for
the SSH client to respond. This setting applies to the SSH negotiation
phase. When the EXEC session starts, the standard timeouts
configured for the vty apply. The value can range from 1 to 120
seconds.

ip ssh authentication-retries integer

Example:
router (config) #ip ssh
authentication-retries 2

Indicates the number of attempts after which the interface is reset.
The number of retries can range from 0 to 5.

line vty 0 4

Example:
router (config) #line vty 0 4

Indicates that five terminal sessions are possible.

transport input ssh

Example:
router (config-line)# transport input
ssh

Disables telnet mode and enables the SSH mode to login to the
Cisco 7600 series router.
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NTP-G57 Create a Logical Network Map

Step 1

Step 2
Step 3

Step 4
Step 5

Purpose This procedure allows a Superuser to create a consistent network view for
all nodes on the network, meaning that all users see the same network view
on their login nodes.

Tools None

Prerequisite Procedures This procedure assumes that network turn-up is complete.
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Complete the DLP-G46 Log into CTC task at a node on the network where you want to create the
network map. If you are already logged in, continue with Step 2.

From the View menu, choose Go to Network View.

Change the position of the nodes in the network view according to your site plan:

a. Click a node to select it, then drag and drop the node icon to a new location.

b. Repeat Step a for each node that you need to position.

On the network view map, right-click and choose Save Node Position from the shortcut menu.
Click Yes in the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

~

Note  Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only
Superusers can save new network map configurations. To restore the view to a previously saved
version of the network map, right-click the network view map and choose Reset Node Position.

Stop. You have completed this procedure.

NTP-G325 View the Power Levels of Cisco ONS 15454 MSTP

Nodes

Purpose This procedure displays the power levels of the ports of the ONS 15454
MSTP nodes that traverse through an OCH or OCHNC trail using the
Photonic Path Trace (PPT). The results are displayed in a histogram.

Tools None
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 MSTP node on the network.

In the network view, node view (single-node mode), multishelf view (multishelf mode), or card view
click the Circuits tab.

S

Note  An OCHNC or OCH trail circuit must exist on the optical path on which PPT is launched.

Select the OCH trail and click Edit. The Edit Circuit window appears.
In the Edit Circuit window, click the Photonic Path Trace tab.

Click Start to start the PPT. The PPT creates a histogram that displays the power levels of the nodes
versus the threshold levels.

~

Note The circuit must be in the DISCOVERED state to start the PPT.

Click Export to export the data in the form of HTML.

Stop. You have completed this procedure.

NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP

Network

Step 1
Step 2

Purpose This procedure provisions Shared Risk Link Groups (SRLGs) for MSTP
nodes and spans of the currently managed network using the SRLG
management wizard. The SRLG information can be synchronized on Cisco
CRS-1 or Cisco ASR 9000 routers and viewed as reports.

Tools None
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 MSTP node on the network.

To assign, modify, delete, or reset the SRLG attributes for the nodes or links, perform the following
steps:

a. Click the Manage SRLGs option in the Tools > Manage [IPoODWDM menu. The SRLG Management
wizard appears.

b. Choose one of the following options from the Select Type drop-down list:
- Manage Node SRLG—To add or update the node SRLGs.
— Manage Link SRLG—To add or update the link SRLGs.

c. Click Next.
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In the Manage SRLG page, complete the following fields:

— If you chose the Manage Node SRLG option in Step b., select the node from the Node
drop-down list. If you the chose Manage Link SRLG option in Step b., select the span from
the Link drop-down list.

— In the Unique SRLG field, an SRLG number is displayed. You can edit the value. If the SRLG
value already exists, a message is displayed.

To reset the SRLG value, click Set Default. A confirmation box is displayed. Click Yes.

~

Note The unique SRLG range is from 0 to 4294967294.

— To add an additional SRLG, type a numeric value in the Additional SRLG field and click Add.
If the SRLG value already exists, a message is displayed.

N

Note A maximum of 20 SRLGs can be added to the SRLG list.

— To delete an additional SRLG, choose the value from the SRLG list and click Delete. To reset
the value, click Set Default. A confirmation box is displayed. Click Yes.

Click Finish to exit the wizard.

To view the SRLG values of the nodes and links, perform the following steps:

To view the SRLG values for the OTS, OSC, or PPC links, go to the Network view and right-click
the link, or place the mouse pointer over the link to see the SRLG value as a tooltip.

To view the node SRLG values, click the Provisioning > General tab in the node view (single-shelf
mode) or shelf view (multishelf view).

To synchronize the SRLG information on the Cisco CRS-1 or Cisco ASR 9000 router, go to Network
view, right-click the router and choose Synchronise IPoODWDM from the shortcut menu.

Complete the “DLP-G540 View SRLG Reports” section on page 15-71 to view SRLG reports.

Stop. You have completed this procedure.

DLP-G540 View SRLG Reports

Step 1

Purpose This task explains how to view SRLG reports.

Tools None
Prerequisite Procedures NTP-G326 Provision SRLG on the Cisco ONS 15454 MSTP Network,

page 15-70
Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

Complete the DLP-G46 Log into CTC task to log in to an ONS 15454 MSTP node on the network.

| 78-20254-02

Cisco ONS 15454 DWDM Configuration Guide, Release 9.4 g


http://www.cisco.com/en/US/docs/optical/15000r/dwdm/configuration/guide/b_454d_ctcoperation.html#task_9F67D8A770B74291A7DF74138895B4C4

Chapter15  Turn Up a Network |

I Before You Begin

Step2  To view the SRLG reports, perform the following steps:

e To view the consolidated SRLG report, click the Consolidated SRLG Report option in the Tools
> Manage IPo-DWDM > SRLG Report menu. The report displays the following information:

— Resource Name—Displays the node name or link name.

— Resource Type—Displays the resource type (node or link).
— Unique SRLG—Displays the unique SRLG value.

— Additional SRLG—Displays additional SRLG values.

e To view the detailed SRLG report, click the Detailed SRLG Report option in the Tools > Manage
IPoDWDM > SRLG Report menu. The report displays the following information:

— Resource Name—Displays the node name or link name.

— Resource Type—Displays the resource type (node or link).

— SRLG Id—Displays the SRLG value.

— SRLG Type—Displays the SRLG type (unique or additional).
Step3  Return to your originating procedure (NTP).
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