Einleitung
In diesem Dokument wird beschrieben, wie der Anrufserver im partiellen Modus normal heruntergefahren werden muss.
Voraussetzungen
Anforderungen
Cisco empfiehlt, dass Sie über Kenntnisse in folgenden Bereichen verfügen:
- Unified Customer Voice Portal (CVP)
Verwendete Komponenten
Die Informationen in diesem Dokument basierend auf folgenden Software- und Hardware-Versionen:
Die Informationen in diesem Dokument beziehen sich auf Geräte in einer speziell eingerichteten Testumgebung. Alle Geräte, die in diesem Dokument benutzt wurden, begannen mit einer gelöschten (Nichterfüllungs) Konfiguration. Wenn Ihr Netzwerk in Betrieb ist, stellen Sie sicher, dass Sie die möglichen Auswirkungen aller Befehle kennen.
Problem
Der Anrufserver wechselt in den partiellen Status, wenn der Peripheral Interface Manager (PIM) ausfällt. Wenn ein ordnungsgemäßes Herunterfahren im partiellen Zustand des Anrufservers durchgeführt wird, wird der Status in (OAMP) als "Up" (Aktiviert) angezeigt, wenn der tatsächliche Anrufserverstatus "Stopped" (Beendet) lautet.
Lösung
Mögliche Ursache
Wenn ein Anrufserver im partiellen Zustand ordnungsgemäß heruntergefahren wird, kann er nicht die übliche Aufgabe ausführen, PIM und andere Dienste herunterzufahren, da er bereits heruntergefahren ist und in den angehaltenen Zustand übergeht. Der Windows-Dienst des Anrufservers wird jedoch weiterhin ausgeführt.
Empfohlene Aktion
Wenn sich der Anrufserver im partiellen Dienst befindet, sollte der Administrator immer ein normales Herunterfahren durchführen, anstatt ein ordnungsgemäßes Herunterfahren durchzuführen.