Introduction
This document describes the need of doing a normal shutdown of the Call Server when it is in partial mode.
Prerequisites
Requirements
Cisco recommends that you have knowledge of these topics:
- Unified Customer Voice Portal (CVP)
Components Used
The information in this document is based on these software and hardware versions:
The information in this document was created from the devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If your network is live, ensure that you understand the potential impact of any command.
Problem
Call Server goes to partial state when the Peripheral Interface Manager (PIM) goes down. When a graceful shutdown is performed in the partial state the, in (OAMP) Call Server status shows as Up when actual Call server state is Stopped.
Solution
Possible Cause
When a graceful shutdown is performed on a Call Server in partial state, it cannot perform the usual task of shutting down PIM and other services as it is already down and it goes to stopped state. However, Call Server Windows service still shows running.
Recommended Action
When the Call Server is in partial service, administrator should always do a normal shutdown instead of graceful shutdown.