Configure Mesh on Catalyst 9800 Wireless LAN
Controllers
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| ntroduction

This document describes a basic configuration example on how to join amesh Access Point (AP) to the
Catalyst 9800 Wireless LAN Controller (WLC)

Prerequisites
Requirements

Cisco recommends that you have knowledge of these topics:

» Catalyst Wireless 9800 configuration model

Configuration of LAPs

Control And Provision of Wireless Access Points (CAPWAP)
Configuration of an external DHCP server

Configuration of Cisco switches

Components Used

This example uses lightweight access point (1572AP and 1542) which can either be configured as a Root AP
(RAP) or Mesh AP (MAP) to join to Catalyst 9800 WLC. Procedure isidentical for 1542 or 1562 access
points. The RAP is connected to theCatalyst 9800 WL C through a Cisco Catalyst switch.

The information in this document is based on these software and hardware versions:

¢ C9800-CL vi16.12.1
» Cisco Layer 2 Switch
» Cisco Aironet 1572 Series Lightweight Outdoor Access Points for the Bridge section



 Cisco Aironet 1542 for the Flex+Bridge section

Theinformation in this document was created from the devicesin a specific lab environment. All of
the devices used in thisdocument started with a cleared (default) configuration. If your network is
live, ensurethat you under stand the potential impact of any command.

Configure

Case study 1: Bridge Mode
Configurations

A mesh AP needs to be authenticated for it to join the 9800 controller. This case study considers that you
jointhe AP inlocal mode first to the WL C and then convert it to Bridge (a.k.a) mesh mode.

To avoid assignment of AP join profiles, use this example but configure the default aaa authorization
credential-download method so that any mesh AP is allowed to join the controller.

Stepl: Configure RAP/MAP mac addresses under Device Authentication.

Go to Configuration > AAA > AAA Advanced > Device Authentication .



Q Search Menu ltems

Dashboard

¢<) Monitoring

¥\ Configuration

Administration

Troubleshooting

=i

alll &

Interface

Logical
Ethernet

Wireless

Layer2

VLAN

VTP

Radio Configurations
CleanAir

High Throughput

Media Parameters
Network

Parameters
REM

Routing Protocols
OSPF

Static Routing
Security

AAA
ACL
Advanced EAP

PKI Management

[&5 Services
AireOS Config Translator
Application Visibility
Cloud Services
Custom Application
10x
mDNS
Multicast
MNetFlow
Python Sandbox
QoS
RA Throttle Policy

Tags & Profiles
AP Join

Flex

Policy

RF

Tags

WLANs

Wireless

Access Points
Advanced

Air Time Fairness

Add the Base Ethernet MAC Address of the mesh access points, add it without any special characters,

without ".' or ;'

% Important: Asof 17.3.1 release, if any mac address delimiterslike'.", "' or '-' are added, the AP is not
able to join. There are currently 2 enhancements opened for this. Cisco bug ID CSCvv43870 and
Cisco bug ID CSCvr07920. In the future, 9800 accepts all mac address formats.



https://tools.cisco.com/bugsearch/bug/CSCvv43870
https://tools.cisco.com/bugsearch/bug/CSCvr07920

Cuick Setup: MAC Filtering

IM.'-'ACAddrzss‘

Aftribute List Name

[ D Cancel ]

Step 2: Configure the authentication and authorization method list.

Go to Configuration > Security > AAA > AAA Method list > Authentication and create the
authentication method list and authorization method list.

Quick Setup: AAA Authorization

Method List Name* Mash_Authz

| credential-downlaad v |

Type*

Group Type _ local

Authenticated |

Available Server Groups Assigned Server Groups

radius

Idap L
tacacs+ -
ISE-Group

ISE_grp_l2

"D Cancel

] Apply to Device




Quick Setup: AAA Authentication

Method List Name*® | Mesh_Authentication ‘

Type* [ datlx v |

Group Type I lacal A |

Available Server Groups Assigned Server Groups

radius
Idap L
tacacs+ <
ISE-Group

ISE_grp_I2

Apply to Device

Step 3: Configure the global mesh parameters.

Go to Configuration> Mesh> Global parameters. Initially, we can keep these values to defaullt.
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Step 4: Create anew Mesh Profile under Configuration > Mesh > Profile> +Add



Add Mesh Profile

General Advanced
| Name* Mesh_Profile] ‘ Backhaul amsdu
Description Enter Description ‘ Backhaul Client Access J
Battery State for an AP Ii]
Range (Root AP to Mesh AP) 12000 ‘
. ) Full sector DFS status
Multicast Mode In-Out . |

IDS (Rogue/Signature Detection) D

Convergence Methad | Standard v ‘
Background Scanning [l
Channel Change Notification O
LsC ]

Apply to Device

Click the created mesh profile to edit the General and Advanced settings for the mesh profile.

In the diagram as shown we need to map the authentication and authorization profile created before to Mesh
profie



Eecuﬂtv

Methad EAP v

Authentication Method

| Mesh_Authentication »

Autharization Method Mesh_Authz v
Ethernet Bridging
VILAM Transparent [#]
Ethernet Bridging ]
Bridge Group
Bridge Group Name Enter Nama
Strict Match O

5 GHz Band Backhaul

Rate Types auto

2.4 GHz Band Backhaul

auto

Rate Types

Step 5: Create anew AP join Profile. Go to Configure > Tagsand Profiles: AP Join.
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Add AP Join Profile

General Client CAPWAP AP Management Rogue AP ICap

—
MName™* ‘ Mesh_AP_Join_Profile |
Description ‘ Enter Description |
LED State

LAG Mode ]

NTP Server 0.0.0.0

| Apply to Device

Apply the previously configured Mesh Profile and configure the AP EAP auth:




Add AP Join Profile

General Client CAPWAP Management Rogue AP ICap
General Hyperlocation BLE Packet Capture
Power Over Ethernet Client Statistics Reporting Interval
Switch Flag O 5 GHz (sec) 90
Power Injector State O] 2.4 GHz (sec) 90
Power Injector Type " Unknown -
) ) Extended Module
Injector Switch MAC 00:00:00:00:00:00
Enable O
Code
Mesh
AP EAP Auth Configuration ,
Profile Name Mesh_Profile v
EAP Type " EAP-FAST v o514
AP Authorization Type CAPWAP DTLS v|
1 Apply to Device

Step 6: Create amesh location Tag as shown.
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Got to Site tab and apply the previously configured Mesh AP join Profile to it:
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Add Site Tag

Name* - Mesh_AP_tag
Description Enter Description

AP Join Profile Mesh_AP_Join_Profi »
Caontrol Plane Name -
Enable Local Site

Step 7. Convert the AP to Bridge mode.
Configuration~ > Wireless~ > Access Points

General Interfaces High Availability Inventary Mesh Advanced Support Bundle
“ Al Access Points
General Version
Number of AP(s): 1
AP Name* AP2C33-110E-6B66 Primary Software Version 17.3.0.17
AP ~ Admin ~ IP : )
AP Name ¥ | Model Slots ~  Status Address Location* | defautt acation Predownloaded Status NIA
v AR~ g '
ARSI SEeE APISEZE- 2 o 109129495  Base Radio MAC 7070.86b4.9200 Predovmloaded Versian WA
1. 10 | items per page Ethernet MAC 2¢33.110e.6b66 Next Retry Time MIA
Admin Status Baot Version 1.1.2.4
5 GHz Radios Ty MBrdoe . 10S Version 17.3.017
Manitor fiE i
5 Mini 105 Version 0.0.0.0
2.4 GHz Radios Operation Status Senss
Fabric Status Sniffer IP Config
Dual-Band Radios m
LED State Clear

CAPWAP Preferred Mode  IPvd

viaCLI you can this commad on the AP :

capwap ap mode bridge

The AP reboots and join back as Bridge mode.
Step 8. You can now define the role of the AP : either root AP or mesh AP.

Theroot AP isthe one with awired connection to the WL C while the mesh AP joinsthe WLC viaitsradio
which tries to connect to aroot AP.

A mesh AP can join the WLC viaits wired interface once it hasfailed to find aroot AP viaitsradio, for
provision purposes.



Do no forget to specify the trunk native vian in the AP settings in case it is different from the default VLAN
1

Configuration = > Wireless~ > Access Points

General Interfaces High Awvailability Inventory Mesh Advanced Support Bundle
Vv All Access Points
General Ethernet Port Configuration
Number of AP(s): 1
Block Child @ Ethemet Bridging on the ass o Mesh Profile should be
AP w Admin - P enabled to configure this section cessfully
AP Mame ~  Model Slots -~ Status Address Daisy Chaining
AP2C33-1106-6866 n. 4
0 APISEE- 2 o 109.129.499  Daisy Chaining strict- Part o ad
E-Kg RAP
1 10 » Mode normal .
Preferred Parent MAC | 0000,0000.0000
i WLAN Trunking MNative 1> 1

5 GHz Radios HEE et
Rale Mesh -

2.4 GHz Radios Root

Dual-Band Radios HeMmOLe Eox w

Country Backhaul

LSC Provision Backhaul Radio Type Sghz v
Backhaul Slot ID 1 v
Rate Types auo -
D Cancel -1 Update & Apply to Device

Verify

aaa new-model
aaa local authentication default authorization default
1
!
aaa authentication dotlx default Tocal
aaa authentication dotlx Mesh_Authentication local
aaa authorization network default Tocal
aaa authorization credential-download default local
aaa authorization credential-download Mesh_Authz local
username 111122223333 mac
wireless profile mesh Mesh_Profile
method authentication Mesh_Authentication
method authorization Mesh_Authz
wireless profile mesh default-mesh-profile
description "default mesh profile”
wireless tag site Mesh_AP_Tag
ap-profile Mesh_AP_Join_Profile
ap profile Mesh_AP_Join_Profile
hyperlocation ble-beacon 0

hyperlocation ble-beacon 1
hyperlocation ble-beacon 2
hyperlocation ble-beacon 3
hyperlocation ble-beacon 4

mesh-profile Mesh_Profile



Troubleshoot

In Troubleshoot > Radioactive Trace web Ul page, Click add and enter the AP mac address.

Add MAC/IP Address

MAC/IP Address*

|. "2 Cancel

= Apply to Device

Click Start and wait for the AP to try to join the controller again.

Once done, click Gener ate and chose atime period to collect the logs (last 10 or 30 minutes for example).

Click on the Trace file name to download it from your browser.

Hereis an example of AP not joined because of the wrong aaa authorization method name was defined :

019/11/28 13:08:38.269 {wncd_x_R0-0}{1}:

2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28
2019/11/28

13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:
13:

08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:
08:

38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.
38.

288
288
288
288
288
288
288
288
288
288
288
288
288
288
288
288
288
289

{wncd_x_RO-03}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_RO-03}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_RO-03}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_RO-03}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_RO-03}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_R0-0}{1}:
{wncd_x_RO-03}{1}:
{wncd_x_R0-0}{1}:
{wncmgrd_R0O-0}{1}:

[capwapac-smgr-srvr] [23388]: (info): Session-IP: 192.168.88.4

[ewlc-infra-evq] [23388]: (info): DTLS record type: 23, appli
[capwapac-smgr-sess] [23388]: (info): Session-IP: 192.168.88.
[capwapac-smgr-sess] [23388]: (info): Session-IP: 192.168.88.
[mesh-config] [23388]: (ERR): Failed to get ap PMK cache rec
[mesh-config] [23388]: (ERR): Failed to get ap PMK cache rec
[mesh-config] [23388]: (ERR): Failed to get ap PMK cache rec
[apmgr-capwap-join] [23388]: (info): 00a3.8e95.6c40 Ap auth p
[apmgr-capwap-join] [23388]: (ERR): Failed to initialize auth
[apmgr-capwap-join] [23388]: (ERR): 00a3.8e95.6c40 Auth reque
[apmgr-db] [23388]: (ERR): 00a3.8e95.6c40 Failed to get wtp r
[apmgr-db] [23388]: (ERR): 00a3.8e95.6c40 Failed to get ap ta
[capwapac-smgr-sess-fsm] [23388]: (ERR): Session-IP: 192.168.
[capwapac-smgr-sess-fsm] [23388]: (info): Session-IP: 192.168
[capwapac-smgr-sess-fsm] [23388]: (note): Session-IP: 192.168
[capwapac-smgr-sess-fsm] [23388]: (note): Session-IP: 192.168
[ewlc-dtTs-sessmgr] [23388]: (info): Remote Host: 192.168.88.
[ewlc-dtTs-sessmgr] [23388]: (info): Remote Host: 192.168.88.
[ewlc-infra-evq] [23038]: (debug): instance :0 port:38932MAC

The same can be seen more easily in the web Ul dashboard when click on APs not joined. "Ap auth
pending" is the hint which points towards the authentication of the AP itself:



Monitoring = > Wireless~ > AP Statistics Join Statistics ]

General Statistics

General Join Statistics

DTLS Session request received 1 Configuration requests received v]

#c - ' ; Y
ClearAll Established DTLS session 1 Successful configuration 0

responses sent

Nurnber of AP{s): 2 Unguecessful DTLS session 0
) Unsuccessful configuration 0
. . ] request processing
[S[al’s Is equal to” NOT JOINED x| Reasan for last unsuccessiul DTLS DTLS Handshake
SE5SI0N Success
AP Name ~ AP Mod Reason for last unsuccessiul NA
- il DTLS . Fab 2020 configuration attermpt
SP3CRBLAREEIRID EA30 ime at last successiul DTLS session 0m9:1'5;]:1 éﬁ.ﬂ
< Timgat last successiul NA
configuration atternpt
L2 Time at last unsuccessful DTLS NA
session )
1 10w |itemn: F Time at last unsuccessiul NA

configuration atternpt
Join phase statistics

Data DTLS Statistics

Jain requests received 1
DTLS Session request received o
Successful join responses sent 0
Established DTLS session 0
Unsuccessful join requast processing a
o ) Unsuccessful DTLS session o
Reason for last unsuccessiul join Ap auth pending
attempt
Reason for last unsuccessiul DTLS Handshake
) o DTLS session Success
Time at last successiul join attempt A
) o Time at last successful DTLS NA
Time at last unsuccessiul join attempt MNA session
Time at last unsuccessful DTLS NA
session

Casestudy 2: Flex + Bridge

This section highlights the join process of a 1542 AP in Flex+bridge mode with EAP authentication done
locally on the WLC.

Configure

» Step 1. Navigate to Configuration > Security > AAA > AAA Advanced > Device Authentication



Configuration * > Security * > AAP“

+ AAA Wizard
Servers / Groups AAA Method List |AAA Advanced é
Global Config

MAC Address Serial Number
RADIUS Fallback

-+ Add
Attribute List Name 4
MAC Adress
002cc8de2bd0

o Step 2. Select Device Authentication and select Add
o Step 3. Typein the Base Ethernet MAC address of the AP to join to the WLC, leave the Attribute
List Name blank, and select Apply to Device

Quick Setup: MAC Filtering

MAC Address*

frFFFFFfef

Attribute List Name

» Step 4. Navigate to Configuration > Security > AAA > AAA Method List > Authentication
» Step 5. Select Add, the AAA Authentication pop-up appears

K
E, Apply to Device ]




anﬁguratiﬂn' > Security” > AAA

N W

=+ AAA Wizard

Servers [ Groups AAA Method List AAA Advanced

| Authenticat c:-b
Add
Authorization ‘ +

Accounting Mame

A

webauth-local-login

» Step 6. Typeinanameinthe Method List Name, select 802.1x from the Type* drop-down and local
for the Group Type, finaly select Apply to Device

Quick Setup: AAA Authentication 1 b

Method List Name™ ‘ mesh-ap| | e

Type* | dot1x '| e
Group Type | local v | o

Available Server Groups Assigned Server Groups

radius

|dap

tacacs+
imarguez-Radius-grp

£l Apply to Device

» Step 6b. In case your APsjoin direclty as Bridge mode and were not assigned a site and policy tag
before, repeat step 6 but for the default method.

» Configure a dot1x aaa authetnication method which points to local (CLI aaa authentication dot1x
default local)

» Step 7. Navigate to Configuration > Security > AAA > AAA Method List > Authorization
» Step 8. Select Add, the AAA Authorization pop-up appears




Configuration~ > Security = > AAAD

=+ AAA Wizard

Servers [ Groups AAA Method List AAA Advanced

Authentication

i J§
Authorization o m-‘ o

Accounting Name

default

* Step 9. Typeinanameinthe Method List Name, select credeential download from the Type*
drop-down and local for the Group Type, finally select Apply to Device

Quick Setup: AAA Authorization x
Method List Name* | mesh-ap |p
Type* | credential-download | e
Group Type | local v . e

Authenticated

Available Server Groups Assigned Server Groups

radius

Idap

tacacs+
imarguez-Radius-grp

=l Apply to Device

» Step 9b. In case your AP join directly in Bridge mode (that is, it does not join in local mode first),
repeat step 9 for the default credential-download method (CLI aaa authorization credential -download
default local)

» Step 10. Navigate to Configuration > Wireless > M esh > Profiles

» Step 11. Select Add, the Add M esh Profile pop-up appears



Configuration~ > Wireless~ > Mesh|

Global Config Profiles

» Step 12. In the General tab set a name and description for the Mesh profile

Add Mesh Profile

General Advanced
MName®* mesh-profilg|
Description mesh-profile

» Step 13. Under the Advanced tab select EAP for the Method field
» Step 14. Select he Authorization and Authentication profile defined in steps 6 and 9, and select
Apply to Device



Add Mesh Profile x
General Advanced

Security 5 GHz Band Backhaul

Rate Types | auto v

Method | eap v

Authentication Method | mesh-ap v

Rate Types | auto v

Autherization Method | mesh-ap|

a 2.4 GHz Band Backhaul

Ethemnet Bridging

VLAN Transparent v

Ethernet Bridging [s

Bridge Group

Bridge Group Name Enter Name

Strict Match

| = Apply to Device

» Step 15. Navigate to Configuration > Tag & Profiles> AP Join > Profile
» Step 16. Select Add, the AP Join Profile pop-up appears, set a name and description for the AP Join
profile

Configuration~ > Tags & Profiles~ > AP Join

o

AP Join Profile Name



Add AP Join Profile

General Client CAPWAP AP Management Rogue AP ICap

Name* | mes-ap-join |
Description | mesh-ap-join| |
LED State v

LAG Mode

NTP Server 0.0.0.0

» Step 17. Navigate to the AP tab and select the M esh Profile created in step 12 from the M esh Profile

Name dropdown
o Step 18. Ensure EAP-FAST and CAPWAP DTL S are set for the EAP Type and AP Authorization

Type fields respectively
» Steo 19. Select Apply to Device

Add AP Join Profile x

General Client CAPWAP W Management Rogue AP ICap

=

General Hyperlocation BLE Packet Capture
Power Over Ethernet Client Statistics Reporting Interval
Switch Flag 5 GHz (sec) - 90 |
Power Injector State 2.4 GHz (sec) ‘ 90 |
Power Injector Type | Unknown v Extended Module
|nje§tor Switch MAC ‘ 00:00:00:00:00:00 ‘ Chable
Code

‘ ‘ Mesh
AP EAP Auth Configuration 1

Profile Name mesh-profilg v

- - ' Tlemr

EAP Type | EAP-FAST v |

AP Authorization Type | CAPWAP DTLS v |P

5

-

=l Apply to Device

» Step 20. Navigate to Configuration > Tag & Profiles> Tags > Site
» Step 21. Select Add, the Site Tag pop up appears




Configuration™ > Tags & Profiles~ » Tags

Policy E »RF AP

» Step 22. Typein aname and description for the Site Tag

Add Site Tag 1

Mame™ mesh-ap-site
Description mesh-ap-site
AP Join Profile mesh-ap-join-profile

» Step 23. Select the AP Join Profile created in step 16 from the AP Join Profile dropdown

» Step 24. At the bottom of the Site Tag popup uncheck the Enable L ocal Site checkbox to enable the
Flex Profile dropdown.

» Step 35. From the Flex Profile dropdown select the Flex Profile you want to use for the AP



Add Site Tag x

Narme™® mesh-ap-site

Description mesh-ap-site

AP Jain Profile mesh-ap-join-profile v

Flex Profile imarquez-FlexLocal | » e

Control Plane Name

|Er1ab|e Local Site _n
El Apply to Device |

» Step 36. Connect the AP to the network and ensure the AP isin local mode.
e Step 37. To ensurethe AP isin local mode issue the command capwap ap mode local.

The AP must have away to find the controller, either L2 broadcast, DHCP Option 43, DNS
resolution or manual setup.

» Step 38. The AP joinsthe WLC, ensureit islisted under the AP list, navigate to Configuration >
Wireless > Access Points > All Access Points

Configuration = > Wireless~ > Access Points b

“ All Access Points

Mumber of AP(s): 2

Total v Admin v Base Radio v, AP ~  QOperation
AP Name ~.  Slots Status AP Model v MAC Mode Status
2 [v] Flex+Bridge Registered

2 (] E = e Registered

» Step 39. Select the AP, the AP popup appears.
» Step 40. Select the Site Tag created in Step 22 under General > Tags > Site tab within the AP popup,

select Update and Apply to Device



Edit AP x

~

Imerfaces High Awvailability Inventory Mesh Advanced
General Version
AP Name* T \ Primary Software Version 16.12.1.139
Location® ‘ default location ‘ Predownloaded Status N/A
Base Radio MAC 5 Predownloaded Version N/A
Ethernet MAC MNext Retry Time N/A
Admin Status Boot Version 1.1.2.4
AP Mode | - =i v 105 Version 16.12.1.139
Operation Status Registered Mini 10S Version 0.0.0.0
Fabric Status Disabled IP Config

- ENABLED
-ED State CAPWAP Preferred Mode  IPv4
LED Brightness 8 v DHCP IPv4 Address

Level

CleanAir NSI Key

Static IP (IPv4/IPvE)

Tags Time Statistics

Palicy | imarquez-FlexLocal | » | Up Time fn icll]iyg gellr; 2
Site | Mesh-AP-Tag v | e Contraller Association Latency 20 secs

RF | default-rf-tag v |

N O
| l'j Update & Apply to Device |

» Step 41. The AP reboots and must join back the WLC in Flex + Bridge mode

Notice that this method joins the AP first in local mode (where it does not do dot1x authentication) to apply
the site tag with the mesh profile and then switch the AP to bridge mode.

Tojoin an AP that is stuck in Bridge (or Flex+Bridge) mode, configure default methods (aaa
authentication dot1x default local and aaa authorization cred default local).

The AP isthen able to authenticate and you can assign the tags afterwards.
Verify

Ensure the AP mode is shown as Flex + Bridge as shown in thisimage.



Configuration~ » Wireless~ > Access Points

W All Access Points

Number of AP(s): 2 L\s
Total ~  Admin ) Base Radio ~ AP ~  Qperation ~
AP Name v Slots Status AP Model v MAC Mode Status

- n 2 (v} AIR-AP15421-A-K9 m o e Registered

Run these commands from WL C 9800 CLI and look for the AP M ode attribute. It must be listed as
Flex+Bridge

aaa authorization credential-download mesh-ap local

aaa authentication dotlx mesh-ap Tocal

wireless profile mesh default-mesh-profile
description "default mesh profile"

wireless tag site meshsite
ap-profile meshapjoin
no local-site

ap profile meshapjoin
hyperlocation ble-beacon
hyperlocation ble-beacon
hyperlocation ble-beacon
hyperlocation ble-beacon
hyperlocation ble-beacon
mesh-profile mesh-profile

A WNRO

Troubleshoot

Make sure th ecommands aaa authentication dot1x default local and aaa authorization cred default
local are present. They are needed if your AP was not pre-joined in Local mode.

The main 9800 dashboard has a widget which displays APs not ableto join. Click it to get alist of APsthat
fail tojoin:
Monitoring - » Wireless- > AP Statistics

Join Statistics

Numbaer of AP(s): 2

s equal to” M he = ¥

Satus Base Radio MAC «  Ethrnat MAC AP Name « P Address
+] 1003.c622.5480 2ciB.9b21.1800 APPCFESB21.1880 87.66.46.211
(4] T070.8b04.9200 2c33.1 1006066 APICI310E.66866 87.66.46.211

1 0 v

Click on the specific AP to see the reason why it is not joined. In this case, we see an authentication issue
(AP auth pending) because the site tag was not assigned to the AP.

Therefore the 9800 did not pick the named authenti cation/authorization method to authenticate the AP :



Join Statistics x

General Statistics

Control DTLS Statistics

DTLS Session request received
Established DTLS session
Unsuccessful DTLS session

Reason for last unsuccessful DTLS
session

Time at last successful DTLS session

Time at last unsuccessful DTLS
session

Join phase statistics

Join requests received
Successful join responses sent
Unsuccessful join request processing

Reason for last unsuccessful join
attempt

Time at last successful join attempt

Time at last unsuccessful join attempt

179

179

DTLS Handshake
Success

Thu, 19 Dec 2019
13:03:19 GMT

NA

179

173

Ap auth pending

Thuy,
12

19 Dec 2019
:36:1

0 GMT

NA

Configuration phase statistics

Configuration requests received

Successful configuration
responses sent

Unsuccessful configuration
request processing

Reason for last unsuccessful
configuration attempt

Time at last successful
configuration attempt

Time at last unsuccessful
configuration attempt

Data DTLS Statistics

DTLS Session request received
Established DTLS session
Unsuccessful DTLS session

Reason for last unsuccessful
DTLS session

Time at last successful DTLS
session

Time at last unsuccessful DTLS
session

173

Regulatory domain
check failed

Thu, 19 Dec 2019
12:36:10 GMT

NA

DTLS Handshake
Success

NA

NA

For more advanced troubleshooting, go to the Troubleshooting > Radioactive Trace page on web UI.

If you enter the AP mac address, you can immediately generate afile to get the always-on logs (at notice
level) of the AP that triesto join.

Click Start to enable advanced debugging for that mac address. The next time that the logs are generated,
generate the logs, debug-level logs for the AP joinare shown.
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