
Turning Up a Network

This chapter explains how to turn up and test a Cisco NCS 2002 and Cisco NCS 2006 dense wavelength
division multiplexing (DWDM) network. For DWDM topology reference information and span loss tables,
see, “Network Reference” chapter.

There are two main DWDM network types: metro core, where the channel power is equalized and dispersion
compensation is applied, and metro access, where the channels are not equalized and dispersion compensation
is not applied. The DWDM network topologies supported are hubbed rings, multihubbed rings, meshed rings,
linear configurations, and single-span links. The DWDM node types supported are hub, terminal, optical
add/drop multiplexing (OADM), reconfigurable optical add/drop multiplexing (ROADM), anti-amplified
spontaneous emissions (anti-ASE), and line amplifier. For DWDM and hybrid node turn-up procedures, “Turn
Up a Node” chapter.

• NTP-G51 Verify DWDM Node Turn Up, on page 1
• NTP-G52 Verify Node-to-Node Connections, on page 3
• NTP-G201 Configure the Raman Pump on an MSTP Link, on page 4
• NTP-G54 Provision and Verify a DWDM Network, on page 28
• NTP-G56 Verify the OSNR, on page 33
• NTP-G142 Perform a Protection Switch Test, on page 34
• NTP-G164 Configure Link Management Protocol, on page 36
• DLP-G233 Configure Link Management Protocol, on page 43
• NTP-G234 Automatically Configure Link Management Protocol, on page 44
• DLP-G207 Manually Configure Link Management Protocol, on page 45
• NTP-G337 Configuring Provisioning Parameters for an Interface on the Cisco CRS Router, on page 64
• NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS Router, on page 68
• NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco CRS Router, on page 70
• NTP-G303 Configuring Virtual links on the Cisco 7600 and DWDM Node, on page 71
• NTP-G57 Creating a Logical Network Map, on page 74
• NTP-G325 Viewing the Power Levels of DWDM Nodes, on page 75
• NTP-G326 Provisioning SRLG on the DWDM Network, on page 75

NTP-G51 Verify DWDM Node Turn Up
This procedure verifies that each node is ready for DWDM network turn-up
before adding nodes to a network. This procedure applies to all ROADM,
OADM, and line-amplifier nodes.

Purpose

Turning Up a Network
1



Network plan provided by your network administratorTools/Equipment

• DLP-G46 Log into CTCPrerequisite Procedures

RequiredRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Click the Alarms tab.
a) Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task as necessary.
b) Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or other

hardware problems. If equipment failure alarms appear, investigate and resolve them before continuing.
Refer to theCisco NCS 2000 Series Troubleshooting Guide for procedures.

Step 2 Verify that the software version shown in the node view (single-shelf mode) or multishelf view (multishelf
mode) status area matches the version required by your network. (The status area is located to the left of the
shelf graphic.) If the software is not the correct version, perform one of the following procedures:

• Perform a software upgrade using a software CD. Refer to the release-specific software upgrade document.

• Replace control cards with cards containing the correct release.

Step 3 Click the Provisioning > General tabs. Verify that all general node information settings are correct according
to documentation provided by the network administrator. If not, see the NTP-G80 Change NodeManagement
Information procedure.

Step 4 Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller
(CTC) network access information is correct according to documentation provided by the network administrator.
If not, see the NTP-G81 Change CTC Network Access procedure.

Step 5 Click the Provisioning > Protection tabs. Verify that all required protection groups have been created
according to documentation provided by the network administrator. If not, see the NTP-G33 Create a Y-Cable
Protection Group” procedure or the NTP-G83 Modify or Delete Card Protection Settings procedure.

Step 6 Click the Provisioning > Security tabs. Verify that all users have been created and that their security levels
are correct according to documentation provided by the network administrator. If not, see the NTP-G88Modify
Users and Change Security procedure.

Step 7 If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning >
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the network
administrator. If not, see the NTP-G89 Change SNMP Settings procedure.

Step 8 Repeat this procedure at each node in the network.

Stop. You have completed this procedure.
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NTP-G52 Verify Node-to-Node Connections
This procedure verifies optical service channel (OSC) terminations between
nodes and checks span attenuation. This procedure applies to all ROADM,
OADM, and line-amplifier locations.

Purpose

NoneTools/Equipment

NTP-G51 Verify DWDM Node Turn UpPrerequisite Procedures

RequiredRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.Note

Procedure

Step 1 Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E,
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports. If
yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do not
continue. Install the cabling to the adjacent nodes using the .

Step 2 Verify the following network fiber connections:

• The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX) of
the adjacent node.

• The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX) of
the adjacent node.

Step 3 Complete the DLP-G46 Log into CTC task at the network node that you want to verify.
Step 4 Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the

OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC
terminations are not created, complete the .

Step 5 Complete the NTP-G76 Verify Optical Span Loss Using CTC procedure for all OSC-CSM cards. If the
measured span loss is within the minimum and maximum expected span loss values, continue with Step 6. If
not, clean the fiber connected to the OPT-BST, OPT-BST-E, OPT-AMP-17-C (operating in the booster
amplifier mode), or OSC-CSM cards on both ends of the span, then repeat the NTP-G76 Verify Optical Span
Loss Using CTC procedure. If the span loss is within the minimum and maximum expected span loss values,
continue with Step 6. If not, contact your next level of support.

Step 6 Repeat Steps 2 through 5 at each network node.
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Stop. You have completed this procedure.

NTP-G201 Configure the Raman Pump on an MSTP Link
This procedure configures the Raman pump on an Multiservice Transport
Platform (MSTP) link.

Purpose

NoneTools/Equipment

NonePrerequisite Procedures

RequiredRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

The Raman pump can be configured in the following ways:

• DLP-G468 Configure the Raman Pump Using the Installation Wizard—This procedure is the preferred
and recommended installation process.

• DLP-G690Configure the Raman PumpUsingManual Day-0 Installation—Use this procedure to configure
and tune RAMAN-CTP and RAMAN-COP cards, using manual day-0 installation.

• DLP-G474 Configure the Raman Pump by Importing the CTP XML File—Use this procedure when the
span is longer than 42 dB (expand on span). This procedure is not recommended for spans of 42 dB or
less.

• DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually—Use this procedure
if the Raman installation wizard fails and expert intervention is required.

Stop. You have completed this procedure.

DLP-G468 Configure the Raman Pump Using the Installation Wizard
This procedure configures the Raman Pump on an MSTP link using the
installation wizard.

Purpose

NoneTools/Equipment
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• DLP-G46 Log into CTC

• NTP-G30 Installing the DWDM Cards

• NTP-G51 Verify DWDM Node Turn Up

• NTP-G37 Running Automatic Node Setup

• Create an optical service channel (OSC) termination link by completing
the NTP-G38 Provision OSC Terminations procedure, or create an optical
transport section (OTS) provisionable patchcord terminations on line ports
by completing NTP-G184 Creating a Provisionable Patchcord procedure,
as required.

Prerequisite Procedures

RequiredRequired/As Needed

Onsite and remoteOnsite/Remote

Provisioning or higherSecurity Level

The installation wizard performs optical measurements and data exchange between the nodes. Make sure that
the data communications network (DCN) is stable.

Note

Running the installation wizard without setting the automatic node setup (ANS) parameters causes the wizard
to fail. Complete the “NTP-G37 Run Automatic Node Setup” procedure.

Note

Running the installation wizard can impact traffic. Make sure that nobody is working on the nodes before
continuing with this procedure.

Note

To perform optical measurements, the installation wizard automatically turns on hardware resources installed
on the nodes. Alarms can occur during the installation process. Following the recommendations is critical to
the success of installation.

Caution

Make sure that aMuxponder, aWSS, or a tunable transponder is present before you run the Raman installation
wizard.

Note

When the span is longer than 42 dB, do not use the Raman installation wizard.Note
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A bulk attenuator is not required between the transponder and the OPT-RAMP-C or OPT-RAMP-CE card if
the Raman installation wizard is started from a Raman only node (line amplifier node equipped with
OPT-RAMP-C or OPT-RAMP-CE card without post-amplifier).

Note

Procedure

Step 1 From the CTC View menu, choose Go to Network View.
Step 2 The following figure shows a sample network view of nodes (terminal or ROADM) connected in the network.

Figure 1: Network View of Nodes (Terminal or ROADM)

The Raman pump on the OPT-RAMP-C or OPT-RAMP-CE card can be configured on a single span or
multiple spans.

Step 3 To start the Raman installation wizard, complete one of the following steps:

• To configure Raman amplification on a single span, go to Network view, right-click on a span and choose
Raman Installation Day0 from the shortcut menu. (Figure 2: Installing the Raman Pump on a Single
Span). Go to Step 5.

• To configure Raman amplification on multispans, go to Network view, right-click on a specific node,
and choose Raman Installation Day0 Multi-span from the shortcut menu (Figure 3: Installing the
Raman Pump on Multiple Spans).
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Figure 2: Installing the Raman Pump on a Single Span

Figure 3: Installing the Raman Pump on Multiple Spans

The Routing page is displayed (Figure 4: Selecting Spans for Raman Amplification).
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Figure 4: Selecting Spans for Raman Amplification

The Included Span list box lists all spans that are selected in the network.

Step 4 Select a span from the network to add a span.

If you are setting up multispans, make sure that the span selection is made in a sequence; otherwise, an error
message is displayed.

Step 5 When you have selected the span or spans, click Next

The Setting Parameters page is displayed (see Figure 5: Setting Raman Calibration Parameter).
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Figure 5: Setting Raman Calibration Parameter

The Hints area displays the status of internal operations.Note

If multiple spans are selected, the applicable nodes are displayed on the left side of the pageNote

Step 6 Select one or more check boxes as applicable.

• Autorun wizard—The Installation wizard tunes the selected span automatically, requiring no user
intervention. However, if the wizard displays errors, the wizard requests for user acknowledgments.

• Even Band—This option is used for optical networks that support only even band channels. If the network
supports odd and even channels, the Raman Installation wizard tunes the transponder to the first tunable
odd band channel.

• Auto Skip Tune Path—The Raman Installation wizard skips spans that have been previously tuned by
the wizard.

• Bidirectional Path—This configures the OPT-RAMP-C or OPT-RAMP-CE cards in both directions
(source to destination and destination to source).

• MUX/DMUX Present—This option is used if the optical network has transponders connected to the
A/D stage (MUX or WSS).

Several scenarios are discussed in the following section. Select as applicable:

• Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is checked. See
Figure 16-6 and Step 7a.

• Check box Bidirectional Path is unchecked and check box MUX/DMUX Present is unchecked. See
Figure 16-7 and Step 7b.
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• Check box Bidirectional Path is checked and check boxMUX/DMUXPresent is checked. See Figure 16-8
and Step 7c.

• Check box Bidirectional Path is checked and check box MUX/DMUX Present is unchecked. See
Figure 16-9 and Step 7d.

Before you check the MUX/DMUX Present check box, ensure that the following prerequisites are
completed:

• At least one source node is a terminal node or a ROADM node.

• Two transponders/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used as
probe signals, are available on the source node for odd channels or wavelengths of 1530.72 nm
and 1561.01 nm for even channels.

• Trunk ports are connected to the correct ADD ports.

Note

The Raman Wizard does not verify if the selected TXP connections are properly connected. The
calibration process is terminated if a LOS-P alarm is detected on the MUX input port when the trunk
port is turned on.

Note

If you do not use the MUX/DMUX Present check box, ensure that the following prerequisites are
completed:

• Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port of
the booster amplifier connected to the OPT-RAMP-C or OPT-RAMP-CE card on the source
node.

A full-spectrum, tunable interface allows the system to tune the signal on two required wavelengths
without any human intervention.

• A 10-dB bulk attenuator must be connected between the TXP trunk port and the COM-RX port
of the booster amplifier.

Note

Make sure that the bulk attenuator is removed as soon as installation finishes and the correct fiber is
reconnected to the COM-RX port of the booster amplifier.

Caution

Step 7 Perform any one of the following steps, based on your selection in Step 6

a. Select the two transponders on the source node from the Slot drop-down list. The installation wizard tunes
the transponders to the required wavelengths. (Figure 16-6).
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Figure 6: Bidirectional Path Is Unchecked and MUX/DMUX Present Is Checked

b. Select one transponder on the source node from the Slot drop-down list. The installation wizard verifies
if the transponder can tune on the first tunable wavelength. Make sure that the card used is a tunable
C-band transponder and set the transponder to the “first tunable wavelength”. Otherwise, the wizard fails
and the installation must be repeated using a correctly configured tunable transponder (Figure 16-7).

The wizard uses a pre-installed UT-2 based transponder.Note
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Figure 7: Bidirectional Path Is Unchecked and MUX/DMUX Present Is Unchecked

c. Select the two transponders on the source and destination nodes from the Slot drop-down list. The
installation wizard verifies if the transponders are tuned to the expected wavelengths or on the first tunable
wavelength. Otherwise, the wizard fails and the installation must be repeated (Figure 16-8).
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Figure 8: Bidirectional Path Is Checked and MUX/DMUX Present Is Checked

d. Select a transponder on the source and destination nodes from the Slot drop-down list. The installation
wizard verifies if the transponder can be tuned on the first tunable wavelength. Make sure that the
transponder is a tunable C-band transponder. Otherwise, the wizard fails and the installation must be
repeated (Figure 16-9).
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Figure 9: Bidirectional Path Is Checked and MUX/DMUX Present Is Unchecked

Step 8 Click Next. The Calibrate Raman Page is displayed (Figure 16-10).
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Figure 10: Calibrating Raman Amplification

The installation wizard changes the trunk port to the In-Service (IS) state and turns on all the amplifiers. All
the OTS and optical channel (OCH) ports in the span are changed to IS state.

Step 9 As soon as the Raman calibrations are complete, the Next button is enabled. Click Next.
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Figure 11: Calibrating Raman Amplification

Step 10 The power received on the destination node when wavelength on the source is turned on is shown. If you
installed Raman amplification on multiple spans, click Next to view results of other spans.

Step 11 If the installation wizard fails, click the Repeat button. The Raman installation wizard recalibrates the values
on the destination node.

If you have repeated the calibration several times and the wizard fails, press Cancel to cancel the
installation process. Log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical
Support at (800) 553-2447.

Note

Step 12 Click Next. The Accept Results page is displayed (Figure 16-12).
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Figure 12: Raman Amplification Results

The calculated Raman power and Raman gain are displayed. (Figure 16-12.)

Step 13 The wizard compares the calculated Raman gain value with the expected results. Your action depends on the
Raman gain values:

• Expected gain (Gt) – 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within this
range, it means that the setup procedure was successful. Go to Step 14.

• (Expected gain) - 3.0 dB <= (gain) <= (expected gain) – 0.5 dB—If the Raman gain is within this range,
it means that the values are slightly outside the range. The wizard recommends that you verify the span
length and cabling, and repeat the installation wizard procedure. If the Raman gain values are still not
within the expected value range even after repeating the installation process, you can choose to forcibly
apply these values by clicking Force Calibration.

After you have forced the new calibration, the new value of the Raman gain is applied to the
OPT-RAMP-C or OPT-RAMP-CE card as the set point; However, the new value does not update
the value of the ANS set point for Raman gain. After the installation is complete, reanalyze the
network in Cisco Transport Planner using this new value for the Raman gain set point and verify
that it results in a good network design. After the CTP analysis is successful, import the updated
CTP XML file again into CTC by completing the NTP-G143 Import the Cisco Transport Planner
NE Update Configuration File” procedure on page 14-48. Launch, run, and apply the ANS
parameters by completing NTP-G37 Run Automatic Node Setup” procedure on page 14-126. .
This resolves the discrepancy between the values of the ANS parameters and the card parameters.

Note
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However, we recommend that you log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information if the Raman gain values are
still not within the expected value range or call Cisco Technical Support at (800) 553-2447.

• (gain) < (expected gain) – 3.0 dB or if (gain) < (expected gain) + 0.5 dB—If the Raman gain is
within this range and the values calculated are far from the targeted results, the installation fails and
the wizard recommends repeating the installation. If the results do not improve, it means that the
installation process has failed. The Force Calibration option is not available. ClickCancel to cancel
the installation and log in to the Cisco Technical Support Website at
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco Technical
Support at (800) 553-2447.

The reason that the calculated values are not within the range may be due to installation
issues (for example, the actual fiber type is different than the one used by Cisco Transport
Planner to design the link) or procedural issues.

Note

Step 14 Click Exports Data to export the Raman setup tuning data in text format (Figure 16-13).
Step 15 Click Finish.

When an error occurs during calibration of multiple spans, the calibration process stops and the Force
Calibration button becomes visible.

Note

If an error occurs during calibration of multiple spans when using the AutoRun wizard, the calibration
stops and the Force Calibration button becomes visible. Click Force Calibration to force the results.

Note

Figure 13: Exporting Raman Tuning Data
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Step 16 Return to your originating procedure (NTP).

DLP-G690 Configure the Raman Pump Using Manual Day-0 Installation
This task tunes the RAMAN-CTP and RAMAN-COP cards manually during
day-0 installation.

Purpose

• An optical spectrum analyzer (OSA) must be available at both the local
and remote nodes.

• A 15 dB bulk attenuator

Tools/Equipment

• DLP-G46 Log into CTC

• Create an optical service channel (OSC) termination link by completing
the NTP-G38 Provision OSC Terminations procedure, or create an optical
transport section (OTS) provisionable patchcord terminations on line ports
by completing NTP-G184 Creating a Provisionable Patchcord procedure,
as required. The ONS-SC-OSC-18.0= SFP is supported.

Prerequisite Procedures

RequiredRequired/As Needed

OnsiteOnsite/Remote

Provisioning or higherSecurity Level

Perform the tuning procedure on one fiber at a time. Tune the RAMAN-COP module on the remote node
followed by RAMAN-CTP of the local node.

Note

The RAMAN-COP card needs RAMAN-CTP card to operate.Note

If a 40-SMR1-C or 40-SMR2-C card is connected to the COM port of the RAMAN-CTP card, the ADD-RX
port of the 40-SMR1-C or 40-SMR2-C card must be set to the OOS,MT (ANSI) or locked, maintenance
(ETSI) state to enable the probe signals. Change the administrative state of the ADD-RX port to IS,AINS
(ANSI) or unlocked,automaticInService (ETSI) after the tuning procedure is complete. See the DLP-G532
Change Optical Line Settings for 40-SMR1-C and 40-SMR2-C Cards for 40-SMR1-C and 40-SMR2-C Cards.

Note
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If an OPT-EDFA-17, OPT-EDFA-24, OPT-EDFA-35, OPT-AMP-C, or OPT-BST-E amplifier is used as a
line amplifier during the tuning procedure, the COM-RX (LINE-RX in case of OPT-EDFA-35) port of the
amplifier must be set to the OOS, MT (ANSI) or locked, maintenance (ETSI) state. Change the administrative
state of the COM-RX port to IS,AINS (ANSI) or unlocked, automaticInService (ETSI) after the tuning
procedure is complete.

Note

Procedure

Step 1 To tune the RAMAN-COP card on the remote node, complete Steps Step 14 through Step 17.
Step 2 To tune the RAMAN-CTP card on the local node, complete Steps Step 17 through Step 22.
Step 3 On the local node, perform the following steps:

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the RAMAN-CTP
card.

b) Click the Maintenance > ALS tabs.
c) Choose On from the OSRI drop-down list for the RAMAN-TX port.
d) Click Apply and then click Yes. This forces both the Raman pumps of the RAMAN-CTP card to shut

down.

The DFB signal is not affected by the Raman noise because the Raman pumps of the RAMAN-CTP
card are shut down. The Optical Signal to Noise Ratio (OSNR) value remains above the failure
threshold during the RAMAN-COP card tuning procedure, when the Raman ratio is forced to
100%.

Note

e) Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patch cords.
f) Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 100 Hz.

Step 4 On the remote node, perform the following steps:
a) Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that is

connected to the COM-RX port of the RAMAN-CTP card.
b) Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line amplifier

so that the input power of the line amplifier does not exceed -7 dBm.
c) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
d) Click the Provisioning > Line > Wavelength Trunk Settings tabs.
e) Select the wavelength as 1530.33 nm for odd band or 1530.73 nm for even band from the wavelength

field.
f) Click Apply to save the changes.
g) Click the Provisioning > Line > SONET tabs.
h) Choose the IS option from the Admin State drop-down field and click Apply.
i) Click the Maintenance > ALS tabs, and set the ALS mode to Disable. This enables the line amplifier or

the 40-SMR1-C or 40-SMR2-C card to detect a valid input power on the COM-RX or ADD-RX port
respectively. The line amplifier starts up in control power mode and reaches the per channel power set
point. A valid signal flows from the node into the fiber.

Step 5 On the remote node, perform the following steps:
a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-COP card.
b) Click Maintenance > Manual Setuptabs.
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c) Select the High Power First Lambda option.
d) Click the Pump On button. The High Power First Lambda field becomes editable.

The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a high power
level of 450 mW.

Note

Step 6 On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single
channel at 1530.33 nm.

Step 7 On the remote node, perform the following
a) Enter the peak optical power value recorded in Step 6 in the High Power First Lambda field.
b) Select the Low Power First Lambda option.
c) Click the Pump On button. The Low Power First Lambda field becomes editable.

The Raman pumps at 1428 nm on the RAMAN-COP card are automatically set to a low power
level of 200 mW.

Note

Step 8 On the local node, record the peak optical power level at 1530.33 nm manually. The OSA detects a single
channel at 1530.33 nm. The peak optical power level has reduced significantly.

Step 9 On the remote node, enter the peak optical power value recorded in Step 9 in the Low Power First Lambda
field.

Step 10 Switch off the transponder or muxponder card on the remote node and select the last lambda values using the
following steps:
a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
b) Click the Provisioning > Line > SONET tabs.
c) Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.
d) Click the Provisioning > Line > Wavelength Trunk Settings tabs.
e) Select 1560.61 nm for odd band or 1561.1 nm for even band wavelength from the wavelength field and

then click Apply.
f) Click Provisioning > Line > SONET tabs.
g) Choose the IS option from the Admin State drop-down field and click Apply.

Step 11 Repeat Steps Step 4 through Step 10 to edit the High Power Last Lambda and Low Power Last Lambda
settings.

Step 12 On the remote node, click Tune to calculate the power, ratio, and actual gain on the RAMAN-COP card. The
results are displayed in the result panel in the Manual Setup > Maintenance tab.

• Power—Displays the optimum total pump power value provisioned on the RAMAN-COP card to reach
the target Raman installation gain.

• Ratio—Displays the optimum pumps ratio value provisioned on the card to reach the target Raman gain.

The newly calculated set points for the power and ratio can be viewed in the Maintenance >
Installation Report tab in the RAMAN-COP card view after the successful execution of Raman
tuning procedure. The newly provisioned values overwrite the values for the power and ratio
ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning >
WDM-ANS > Provisioning tab.

Note

• Actual Gain—Displays the current Raman gain calculated using the power and ratio values. If the
calculated gain is less than the Raman installation gain setpoint, a warningmessage is displayed, prompting
the user to accept the reduced calculated gain.
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Step 13 Click the Force button to force the new gain setpoint.
Step 14 On the local node, perform the following:

a) In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the RAMAN-CTP
card.

b) Click the Maintenance > ALS tabs.
c) Choose Off from the OSRI drop-down list for the RAMAN-TX port.
d) Click Apply and then click Yes.

Step 15 On the local node, perform the following steps:
a) Connect the OSA to the COM-TX port of the RAMAN-CTP card using physical patchcords.
b) Set the OSA Resolution Bandwidth (RBW) to 0.2 nm and the OSA Video Bandwidth (RBV) to 100 Hz.

Step 16 On the remote node, perform the following steps:
a) Connect a tunable C-band transponder or muxponder to the COM-RX port of the line amplifier that is

connected to the COM-RX port of the RAMAN-CTP card.
b) Connect a 15 dB bulk attenuator between the TXP trunk port and the COM-RX port of the line amplifier

so that the input power of the line amplifier does not exceed -7 dBm.
c) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
d) Click theProvisioning > Line > Wavelength Trunk Settings tabs.
e) Select the wavelength as 1530.33 nm for odd bands or 1530.73 nm for even bands from the wavelength

field.
f) Click Apply to save the changes.
g) Click theProvisioning > Line > SONET tabs.
h) Choose the IS option from the Admin State drop-down field and click Apply.
i) Click the Maintenance > ALS tabs and set the ALS mode to Disable. This enables the line amplifier to

detect a valid input power on the COM-RX port. The line amplifier starts up in control power mode and
reaches the per channel power setpoint. A valid signal flows from the node into the fiber.

Step 17 On the local node, perform the following steps:
a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the RAMAN-CTP card.
b) Click the Maintenance > Manual Starttabs.
c) Select the High Power First Lambda option. Raman pump P1 is activated.
d) Click the Pump On button. The High Power First Lambda field becomes editable.

The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power
level of 450 mW.

Note

e) Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at
1530.33 nm.

f) Enter the peak optical power value recorded in the High Power First Lambda field.
g) Select the Low Power First Lambda option.
h) Click the Pump On button. The Low Power First Lambda field becomes editable.

The Raman pumps at 1428 nm on the RAMAN-CTP card are automatically set to a high power
level of 200 mW.

Note

i) Record the peak optical power level at 1530.33 nm manually. The OSA detects a single channel at
1530.33 nm. The peak optical power level has reduced significantly.

j) Enter the peak optical power value recorded in the Low Power First Lambda field.
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Step 18 Switch off the transponder or muxponder card on the remote node and select the last lambda values using the
following steps:
a) In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card.
b) Click the Provisioning > Line > SONETtabs.
c) Choose the OOS,DSBLD option from the Admin State drop-down field and click Apply.
d) Click the Provisioning > Line > Wavelength Trunk Settings tabs.
e) Select the wavelength as 1560.61 nm for odd bands and 1561.1 nm for even bands from the wavelength

field and click Apply.
f) Click the Provisioning > Line > SONET tabs.
g) Choose the IS option from the Admin State drop-down field and click Apply.

Step 19 Repeat Steps 17 and 18 to edit the High Power Last Lambda and Low Power Last Lambda settings. The
Raman pump P2 is activated and the Raman ratio is 0%.

Step 20 On the local node, click the Tune button to calculate the power, ratio, and actual gain on the RAMAN-CTP
card. The results are displayed in the result panel in the Manual Setup > Maintenance tab.

• Power—Displays the calculated optimum total pump power value provisioned on the RAMAN-CTP
card to reach the target Raman installation gain.

• Ratio—Displays the optimum pumps ratio value provisioned on the RAMAN-CTP card to reach the
target Raman gain.

The newly calculated setpoints for the power and ratio can be viewed in the Maintenance >
Installation Report tab in the RAMAN-CTP card view after the successful execution of Raman
tuning procedure. The newly provisioned values overwrite the values for the power and ratio
ANS parameters and the Origin field displays the value, “AUTOMATIC” in the Provisioning >
WDM-ANS > Provisioning tab.

Note

• Actual Gain—Displays the current Raman gain calculated using the power and ratio values. The calculated
gain (G) is compared with the expected Raman gain setpoint (GSTP). Your actions depends on the value
of the calculated gain:

• GSTP – 0.5 dB <= G <= GSTP + 0.5 dB—If the calculated gain is within this range, it means that
the tuning procedure was successful.

• GSTP – 2 dB < G < GSTP—A warning message is displayed, prompting you to accept the reduced
calculated gain. Go to 21.

• G < GSTP – 2 dB—A failure message is displayed. Go to Step 22.

Step 21 Click the Force button to force the new gain setpoint.
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After you have forced the new calibration, the new value of the Raman gain is applied to the
RAMAN-CTP card as the set point. The newly provisioned gain setpoint can be viewed in the
Maintenance > Installation Report tab in the RAMAN-CTP card view. However, the newly provisioned
gain setpoint does not automatically change the values of the Value and Origin fields of the ANS gain
setpoint in the Provisioning > WDM-ANS > Provisioning tab. After the installation is complete,
reanalyze the network in Cisco Transport Planner using the new value for the Raman gain set point
and verify that it results in a good network design. After the CTP analysis is successful, import the
updated CTP XML file again into CTC by completing the NTP-G143 Importing the Cisco Transport
Planner NE Update Configuration File procedure. Launch, run, and apply the ANS parameters by
completing NTP-G37 Running Automatic Node SetupNTP-G37 Running Automatic Node Setup
procedure. This resolves the discrepancy between the values of the ANS parameters and the card
parameters.

Note

Step 22 Repeat the Steps Step 14 through Step 21 again after cleaning the fibers and checking the node connections.

The status field in the Maintenance > Installation Report tab displays the value, “Raman tuned by
WIZARD” after the tuning procedure is complete.

Note

Step 23 Repeat Step 1 and Step 2 to complete the tuning procedure in the opposite fiber.
Step 24 Return to your originating procedure (NTP).

DLP-G474 Configure the Raman Pump by Importing the CTP XML File
This procedure configures the Raman pump by importing the Cisco Transport
Planner XML file.

Purpose

NoneTools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

RequiredRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Install the ANS parameters calculated using Cisco Transport Planner, by completing the NTP-G143 Importing
the Cisco Transport Planner NE Update Configuration File procedure.

Step 2 Launch, run, and apply ANS parameters by completing NTP-G37 Running Automatic Node Setup procedure.
Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or
OPT-RAMP-CE amplifier to display the card view.

b) Click theMaintenance > Installation tabs.
c) Verify the value of the Raman Ratio and Raman Total Power parameters are consistent with the ANS set

points.
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d) Verify if the status of the Raman configuration displays the value as “Tuned by ANS”. If not, go to Step 1
to repeat the procedure again.

Step 4 Return to your originating procedure (NTP).

DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually
This procedure configures the Raman pump by setting the ANS parameters
manually.

Purpose

NoneTools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

As needed, when the wizard fails and expert intervention is required.Required/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

This procedure can be performed only on a per span basis and not on multiple spans. To configure multiple
spans, repeat this procedure on each span that you want to configure.

Note

Procedure

Step 1 Provision the ANS parameters manually, by completing the . The ANS parameters are:

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Amplifier Gain

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Ratio

• (Slot i.OPT-RAMP-CE).Port RAMAN-TX.Raman Total Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more information,
see

Step 2 Launch, run, and apply ANS parameters by completing .
Step 3 Verify if the Raman pump was configured successfully. Perform the following steps:

a) In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or
OPT-RAMP-CE amplifier to display the card view.

b) Click the Maintenance > Installation tabs.
c) Verify the values of the Raman Ratio and Total Pump Power parameters are consistent with the ANS set

points.
d) Verify the status of the Raman configuration displays the value, “Tuned by ANS”. If not, go to Step 1 to

repeat the procedure again.
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Step 4 Return to your originating procedure (NTP).

DLP-490 Restore Raman Link After a Fiber Cut Occurs
This procedure tunes Raman set points after a fiber cut has been repaired. The
Raman total power value is calculated again, and the original Raman gain is
restored.

Purpose

NoneTools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

As needed.Required/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to change
after the fiber cut is repaired.

Note

This procedure affects traffic. Ensure that nobody is working on the nodes before you begin.Caution

Procedure

Step 1 Complete the NTP-G54 Provision and Verify a DWDM Network.

Ensure that the network traffic is restored.

Step 2 Verify if the restore procedure was successful. Perform the following steps:
a) In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C or

OPT-RAMP-CE amplifier to display the card view.
b) Click theMaintenance > Installation tabs.
c) Verify the value of the Fiber Cut Recovery column. The possible values are:

• Executed— The restore procedure was completed successfully.

• Pending—The restore procedure is incomplete.

• Failed —The system failed to execute the procedure.

d) If the status is Pending or Failed in Step 2c., perform the following steps:

• Click the Maintenance > APC & Restore tabs.
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• Click Restore from Fiber Cut. This recalculates the Raman gain on the span and verifies if this
value is consistent with the ANS set point for Raman gain.

Step 3 Return to your originating procedure (NTP).

DLP-G350 Use the Cisco Transport Planner Traffic Matrix Report
This task describes how to use the Cisco Transport Planner traffic matrix report
to provision and verify a DWDM network.

Purpose

NoneTools/Equipment

• NTP-G139 Verifying Cisco Transport Planner Reports and FilesPrerequisite Procedures

As neededRequired/As Needed

OnsiteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Display a printed copy of the Cisco Transport Planner Traffic Matrix report for your network. The report can
be exported in Microsoft Excel (.xls) or HTML format.

Step 2 View the following information:

• Service Demand—Lists the general service demand from site to site.

• Service Circuit—Lists the service circuit.

• OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf direction,
either Side B or Side A.

• OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.

• OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.

• OCH-CC Src Port—Lists the OCHCC source port.

• A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.

• A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.

• A/D Src Port—Lists the optical channel add/drop card source port.

• OCH-CC Dst—Lists the OCHCC destination site and shelf direction, either Side B or Side A.

• OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.

• OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.

• OCH-CC Dst Port—Lists the OCHCC destination port.
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• A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot

• A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.

• A/D Dst Port—Lists the optical channel add/drop card destination port.

• Dest Unit is the product ID of the optical path source card.

• Dest Port is the port label reported on the front panel of the optical path destination card.

• Cl Service Type—Identifies the service type of the optical channel.

• Protection—Identifies the type of protection used for the optical channel:

• Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along one
direction only in the network.

• Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two
independent directions in the network.

• Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not
terminated on a TXP or MXP card (optical bypass).

If the word None appears in the Op Bypass Site Name column, no optical bypass is defined for
the optical channel.

Note

• Wavelength—Identifies the wavelength used for the optical channel. Table 2 lists the thirty-two available
wavelengths.

• DWDM Interface Type—Identifies the DWDM interface type that is used for the optical channel:

• Transponder indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port
module is used for the optical channel.

• Line Card indicates that an ITU line card is used for the optical channel.

• DWDM Card Type—Identifies the type of TXP or line card that is used for the optical channel. For
information about card types supported by Cisco Transport Planner, seeCisco Transport Planner DWDM
Operations Guide.

Step 3 Return to your originating procedure (NTP).

NTP-G54 Provision and Verify a DWDM Network
This procedure describes how to turn-up an optical service in MSTP networks.
It also provides a guidance to perform an entry-level optical performances
verification of an optical circuit (OCH-NC/OCH-CC/OCHTrail) created on the
MSTP networks.

Purpose

Test set or protocol analyzer

Cisco Transport Planner Traffic Matrix

Tools/Equipment
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• DLP-G46 Log into CTC

• NTP-G179 Installing the Transponder and Muxponder Cards

• Provisioning procedures of these cards are provided in the Provisioning
Transponder and Muxponder Cards chapter.

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.Note

Procedure

Step 1 Click the Alarms tab:
a) Verify that the alarm filter is not turned on. See the DLP-G128 Disable Alarm Filtering task, as necessary.
b) Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and

resolve them before continuing. Refer to Cisco NCS 2000 Series Troubleshooting Guide for procedures.

Step 2 Using the Cisco Transport Planner Traffic Matrix (see Table 14-1)) for your site, identify the first channel
(ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds to the selected
wavelength.

Step 3 For the ITU wavelength identified in Step 2, create an optical channel client connection (OCHCC) circuit or
optical channel network connection (OCHNC) circuit, or optical channel trail circuit using one of the following
tasks:

• DLP-G346 Provisioning Optical Channel Client Connections

• DLP-G105 Provisioning Optical Channel Network Connections

• DLP-G395 Creating an Optical Channel Trail

• After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 4.

Every time a channel is created in the DWDM network, the amplifiers automatically calculate
the optical output power needed to maintain a constant power level on each channel when working
in Gain Control. If the amplifier is working in power control, APC tool is used for amplifiers
power level calculation and setting. Automatic power control (APC) runs when you create new
circuits. APC also runs periodically (every 60 minutes) to check and monitor power levels in all
the significant sections of the network. If the span length changes, APC modifies amplifier gains
and modifies express variable optical attenuation (VOA). For more information about APC, see
the Turning Up a Network

Note

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that the
OCHCC or OCHNC created in Step 3 has a DISCOVERED status and an IS state. If so, continue with Step 5.
If not, complete NTP-G183 Diagnosing and Fixing OCHNC and OCH Trail Circuits.
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Step 5 Click the circuit and click Edit.
Step 6 In the Edit Circuit dialog box, click the State tab.
Step 7 In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear in

the Node column. The first node is the circuit source, and the last node is the circuit destination. If the circuit
path is incorrect, delete the circuit and go back to Step 3 to create a new circuit.

Step 8 Perform the entry-level performance verification of the optical power levels matching with expected setpoints
for the OCH-circuit identified in Step 7.

Optical verification is done for cards in the OCH-circuit. The verificationmust be done node by node, following
the logical signal flow from source to destination node.

Verify the power levels on the following:

a. Fixed or reconfigurable add/drop cards.

b. Amplifiers, including the raman cards.

You need to verify the power setpoint for OPT-PSM cards in the path protection configuration.Note

Step 9 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). Following
the signal flow from the TXP, MXP, or line card Trunk ports, if an fixed or reconfigurable add/drop card is
installed, complete the following steps. If not, continue with Step 10.

Use of Node Functional View to identify at a glance, the logical signal flow in complex nodes.Note

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. In the Selector area, select the first fixed or reconfigurable add/drop card to be checked. Identify the power
parameter and record the corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must meet
this output power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view:

e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.

The CTC displays the name according to the card installed.Note

g. Identify the row associated to the Port. Check the value reported in Power or Power To column in CTC.

• If the card value matches the VOA Power Ref. cell or the recorded Power value, with +/- 1 dB of
tolerance, continue with Step 10.

VOA Power Ref at card level must be equal to the Power Active Value recorded in step b.
If not, go back to Node view and click the ANS button. Then repeat this procedure.

Note

• If the value is out of tolerance range from the VOA Power Ref, contact your next level of support.

Step 10 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). Following
the signal flow, if an amplifier card is installed, complete the following steps.

Use of Node Functional View to identify the logical signal flow in complex nodes at a glance.Note

Turning Up a Network
30

Turning Up a Network
NTP-G54 Provision and Verify a DWDM Network



If not, continue with Step 11.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the amplifier card to be checked. Identify the power parameter and record the
corresponding port and active value from the parameter list.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The add/drop cards must meet
this output power setpoint per channel.

d. Display the selected amplifier in card view.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs. Identify the row associated to the Port
selected in step b. Check the signal output power value.

• If the value is equal to or greater (due to ASE accumulation) than the value shown in the Channel
Power Ref cell, continue with Step 11.

Channel Power Reference at card level must be equal to the Power Active Value noted in
step b. If not, go back to Node view and click the ANS button. Then repeat this procedure.

Note

• If the value is lower than the value shown in the Channel Power Reference cell, contact your next
level of support.

Step 11 Go to the Edit Circuit dialog box and move to the next intermediate node in node view (single-shelf mode),
or shelf view (multishelf mode). Following the signal flow, repeat Step 9 and Step 10 in order to check fixed
or reconfigurable add/drop cards and amplifiers cards. When all the intermediate nodes have been checked,
move to Step 12 to verify the destination node.

Step 12 Display the Destination node in node view (single-shelf mode), or shelf view (multishelf mode). Following
the signal flow, if an amplifier card is installed, complete the power levels check according with Step 10.

Complete the power level verification on the fixed or reconfigurable add/drop card that is dropping the signal
using the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning >
WDM-ANS > Provisioning tabs.

b. In the Selector area, click the last fixed or reconfigurable drop card to be checked. Identify the drop power
parameter among the optical parameters and record the correspondent Port and Active Value.

c. Check the power setpoint on the ports displayed in the Port field in CTC. The cards must meet this Drop
Power setpoint per channel.

d. Display the selected fixed or reconfigurable add/drop module in card view.

e. Click the Provisioning tabs.

f. Locate the port selected in step b in the CTC menu.

The CTC displays the name according to the card installed.Note

g. Identify the row associated to the Port. Check the value reported in Power or Power To column in CTC.

• If the card value matches the VOA Power Ref. cell (when present) or the recorded Power Drop value,
with +/- 2 dB of tolerance, continue with Step 13.
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VOA Power Ref at card level must be equal to the Power Drop Active Value recorded in step
b. If not, go back to Node view and click the ANS button. Then repeat this procedure.

Note

• If the value is out of tolerance range from the VOA Power Ref, contact your next level of support.

Step 13 Check the received power range on TXP, MXP, or line cards:
a) Navigate to the node where the first TXP, MXP, or line card is installed.
b) Display the TXP, MXP, or line card in card view.
c) Complete the DLP-G136 Clear Selected PM Counts.
d) Click the Performance > Optics PM tabs.
e) Record the values shown in the RX Optical Pwr field.
f) Click the Provisioning > Optics Thresholds tabs.
g) Verify that the value in Step e falls between the values shown for the RX Power High and RX Power Low.

If so, continue with Step 14. If not, complete one of the following.

• Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card.
Repeat Steps e through g. If the power is still too low, contact your next level of support.

• Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power
still does not fall within the range, contact your next level of support.

Step 14 Perform a short-term bit error rate (BER) test:
a) Complete the DLP-G136 Clear Selected PM Counts for the TXP, MXP, or line card.
b) Display the TXP, MXP, or line card in card view.
c) Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM

tabs.
d) Perform a short-term BER test using a test signal from a test set or protocol analyzer.
e) Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

To see an accurate PM count, the BER test results must be consistent with the transmitted bit rate for
at least 10 minutes.

Note

For information about using a test set or protocol analyzer, see the test set or protocol analyzer user
guide.

Note

Step 15 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Cisco Transport Planner
Traffic Matrix and perform one of the following tasks:

• If the new circuit optical path is not including nodes different from those the first circuits belongs to,
perform only steps from Step 12 to Step 14.

• If the new circuit optical path includes new nodes, do the proper optical checks:

• Step 9 and Step 10 if the new node is the Source node

• Step 11 if the new nodes are intermediate nodes

• Step 12 if the new node is the destination node
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Stop. You have completed this procedure.

NTP-G56 Verify the OSNR
This procedure verifies the optical signal-to-noise ratio (OSNR). The OSNR
is the ratio between the signal power level and the noise power level.

Purpose

Optical spectrum analyzerTools/Equipment

• DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed

OnsiteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends of
the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes through
before it is dropped.

The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode and
the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE mode.

Note

Step 2 If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE MON
port.

For OSNR values for each card class, see Chapter 4, “Optical Amplifier Cards.”Note

Step 3 If the OSNR is too low, check the following, depending on your node configuration:

The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the per-channel
power level within the RX port power range.

Note

• Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the OPT-PRE
amplifier. If needed, clean the connectors. See the NTP-G115 Clean Fiber Connectors procedure.

• On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor output.

• On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

• On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Step 4 Repeat Steps 1 and 3 for all traffic in the network.
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Stop. You have completed this procedure.

NTP-G142 Perform a Protection Switch Test
This procedure tests the optical path, client TXP, MXP, GE_XP and GE_XPE
(when provisioned in 10GE or 20GE MXP mode), 10GE_XP and 10GE_XPE
(when provisioned in 10GE TXP mode), and OTU2_XP (when provisioned in
TXPmode) cards and the Y-cable protection groups in your network for proper
operation. The test signals can be generated by either the actual client device
or a test set (whichever is available). We recommend that you repeat this test
at each node in the network where protection group traffic is dropped.

Purpose

A list of protection groups. This information is provided in the Cisco Transport
Planner Traffic Matrix.

A test set or actual client device that provides the required payload for the
circuits that are provisioned.

Tools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed

Onsite; personnel are required to be on site at each end of the circuit under test.Onsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP, MXP,
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards in the node that will be used for the protection
group.

Step 2 Verify that the Y-cable protection group is provisioned:
a) In node view (single-nodemode) or multishelf view (multishelf mode), click theProvisioning > Protection

tabs.
b) In the Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, 10GE_XP, GE_XPE,

10GE_XPE, or OTU2_XP cards are in the Y-cable protection group by viewing the slot number and card
type.

c) If the required protection group is not provisioned, stop and perform the NTP-G33 Creating a Y-Cable
Protection Group procedure. Otherwise, continue with Step 3.

Step 3 Repeat Step 2 for each Y-cable protection group at the node.When all protection groups are verified, continue
with the next step.

Step 4 Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable module
protecting the test circuit. (See Table 14-7 and Table 14-8)

Step 5 If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable
module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.
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Step 6 At the far-end site for the test circuit, physically loop the Y-cable module as follows:
a) If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module.
b) If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable module.

Step 7 At the near-end site for the test circuit, place the client device or test set into service and begin transmitting
the required payload.

Step 8 In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).
Step 9 Click the Maintenance > Protection tabs.
Step 10 In the Protection Groups area, highlight the protection group to be tested.
Step 11 In the Selected Group area, identify the active slot and the standby slot.
Step 12 Verify that the LED s on the physical cards in the shelf match the following:

a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot
number: _____. Verify that the port LEDs appear as follows:

• DWDM port is green.

• Client port is green.

b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the
slot number: _____. Verify that the port LEDs appear as follows:

• DWDM port is green.

• Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE,
10GE_XPE, or OTU2_XP card.

Step 13 In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or
OTU2_XP slot.

Step 14 From the Switch Commands area below the Selected Group area, click Manual, then click YES.
Step 15 From the Selected Group area, record the following information and verify that the active and standby TXP,

MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of Step 12.
a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the slot

number: _____. Verify that the port LEDs appear as follows:

• DWDM port is green.

• Client port is green.

b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the
slot number: _____. Verify that the port LEDs appear as follows:

• DWDM port is green.

• Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE,
10GE_XPE, or OTU2_XP card.

Step 16 Verify that the LEDs on the physical cards in the shelf match the following:
a) For the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

• DWDM port is green.

• Client port is green.
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b) For the standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

• DWDM port is green.

• Client port is not illuminated.

Step 17 Confirm that the client or test set at the local site is operating normally without alarms. If the test set is reporting
active alarms, contact your next level of support.

It is normal to see a traffic hit on the test set during a protection switch.Note

Step 18 From the Switch Commands area below the Selected Group area, click Clear, then click YES to return the
protection group to the original state.

Step 19 Repeat Steps 4 through 18 for each protection group at your site.

Stop. You have completed this procedure.

NTP-G164 Configure Link Management Protocol
This procedure configures Link Management Protocol (LMP). LMP manages
the channels and links that are required between nodes for routing, signaling,
and link management.

This procedure is normally required only when the Cisco NCS 2002 or Cisco
NCS 2006 must run traffic to and from a Calient PXC, a Cisco CRS router
R4.2, or a Cisco ASR 9000 router.

If the Cisco CRS router is R5.14 and later, perform the DLP-G733 Configuring
GMPLS UNI procedure to create a static LMP link.

Purpose

NoneTools/Equipment

• DLP-G46 Log into CTC

• NTP-G51 Verify DWDM Node Turn Up

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 To enable LMP, complete the DLP-G372 Enable LMP.
Step 2 To set up one or more control channels, complete the DLP-G373 Create, Edit, and Delete LMP Control

Channels.
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Step 3 To set up one or more traffic engineering (TE) links, complete the DLP-G374 Create, Edit, and Delete LMP
TE Links.

Step 4 To set up one or more data links, complete the DLP-G378 Create, Edit, and Delete LMP Data Links.

Stop. You have completed this procedure.

DLP-G372 Enable LMP
This task enables the LMP function on the Cisco NCS 2002 or Cisco NCS 2006
node.

Purpose

NoneTools/Equipment

NonePrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 In node view, click the Provisioning > Comm Channels > LMP > General tabs.
Step 2 In the Configuration area, click the Enable LMP check box to enable the LMP function.
Step 3 In the Local Node Id text entry box, enter the local node ID in the form of an IP address.

Do not set the LMP Local Node ID to another IP address in use on the network. This introduces a
duplicate IP address in the network for traffic going to the IP address that is used as the LMP Local
Node ID. We recommended to you set the LMP Local Node ID to the node's IP address, because this
does not introduce a duplicate IP address in the network.

Note

Step 4 If you are going to use LMP to manage a control channel between a Calient PXC node and aCisco NCS 2002
or Cisco NCS 2006 node or between a Cisco CRS or Cisco ASR 9000 router and Cisco NCS 2002 or Cisco
NCS 2006 , ensure that the LMP-WDM check box is unchecked.

Step 5 If you are going to use LMP to manage a control channel between the Cisco NCS 2002 or Cisco NCS 2006
nodes, check the LMP-WDM check box and use the Role field to choose one of the following roles:

• PEER, to use LMP to manage links between two nodes where the other node is configured as OLS.

• OLS, to use LMP to manage links between two nodes where the other node is configured as PEER.

The role selection is available only when LMP-WDM is enabled on the local node. Both the local and
remote nodes must be configured with LMP-WDM enabled.

Step 6 Click Apply.
Step 7 In the Status area, verify that the Operational State is Up. This indicates that LMP is enabled and the link

is active.
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Step 8 Return to your originating procedure (NTP).

DLP-G373 Create, Edit, and Delete LMP Control Channels
This task creates, edits, or deletes one or more LMP control channels between
pairs of Cisco NCS 2002 or Cisco NCS 2006 nodes, between a Calient PXC
and a Cisco ONS 15454, or between a Cisco CRS or Cisco ASR 9000 router
and a Cisco NCS 2002 or Cisco NCS 2006 node.

Purpose

NoneTools/Equipment

DLP-G372 Enable LMPPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Control Channels tabs.
Step 2 To create a control channel, click Create. The Create LMP Control Channel dialog box appears.

The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello Interval,
RequestedHello Dead Interval,MinHello Dead Interval, andMaxHello Dead Interval fields correspond
to the values specified for these fields in the NODE > lmp section of the node view Provisioning >
Defaults tabs. If you change the NODE > lmp values, those values are reflected as defaults in the
Create LMP Control Channel dialog box. You can change the default values using the dialog box.
However, the NODE > lmp values are always used as the initial defaults.

Note

Step 3 In the Create LMP Control Channel dialog box, complete the following:

• Admin State—Select unlocked (if you are using an ETSI shelf) or IS (if you are using an ANSI shelf)
to establish the control channel; otherwise, select locked, disabled (ETSI) or OOS-DSBLD (ANSI) to
set the control channel to out of service.

• Local Port—Select Routed if the control channel is to be sent over the control plane or management
network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in the
payload or in the overhead), select one of the available traffic ports.

• Local Port Id—(Display only) Displays the local port identifier assigned by the node.

• Remote Node Type—Select Cisco NCS 2002 or Cisco NCS 2006 or non-CRS1 if you are creating a
control channel between two Cisco NCS 2002 or Cisco NCS 2006 nodes or between a Calient PXC and
a Cisco NCS 2002 or Cisco NCS 2006 node; select CRS if you are creating a control channel between
a Cisco CRS router and a Cisco NCS 2002 or Cisco NCS 2006 node; otherwise, select ASR9K if you
are creating a control channel between a Cisco ASR 9000 router and a Cisco NCS 2002 or Cisco NCS
2006 node.
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• Remote Node Address—In dotted-decimal format, enter the number that identifies the IP address of the
remote node (either a Calient PXC peer node, a Cisco CRS router, Cisco ASR 9000 router, or a Cisco
NCS 2002 or Cisco NCS 2006 node) where the control channel will be established.

• Remote Node ID—Initially, CTC autopopulates this value to the remote node IP address that you just
assigned. However, you can change the identifier to any nonzero 32-bit integer in dotted decimal format
(for example, 10.92.29.10).

• Requested Hello Interval—Enter the Requested Hello Interval in milliseconds (ms). Before sending Hello
messages, the Hello Interval and Hello Dead Interval parameters must be established by the local and
remote nodes. These parameters are exchanged in the Config message. The Hello Interval indicates how
frequently LMP Hello messages will be sent; the interval must be in the 300 ms to 5000 ms range. The
Min Hello Interval must be less than or equal to the Requested Hello Interval, and the Requested Hello
Interval must be less than or equal to the Max Hello Interval.

• Min Hello Interval—Enter the minimum Hello Interval in milliseconds. When the two nodes negotiate
for the Hello Interval, the value that you enter here will be the minimum Hello Interval acceptable for
the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The Min Hello Interval
must be less than or equal to the Requested Hello Interval and the Requested Hello Interval must be less
than or equal to the Max Hello Interval.

• Max Hello Interval—Enter the maximum Hello Interval in milliseconds. When the two nodes negotiate
for the Hello Interval, the value that you enter here will be the maximum Hello Interval acceptable for
the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The Min Hello Interval
must be less than or equal to the Requested Hello Interval and the Requested Hello Interval must be less
than or equal to the Max Hello Interval.

• Requested Hello Dead Interval—Enter the Requested Hello Dead Interval in milliseconds. The Requested
Hello Dead Interval indicates how long a device should wait to receive a Hello message before declaring
a control channel dead. The Requested Hello Dead interval must be in the 2000 ms to 20000 ms range.
The Min Hello Dead Interval must be less than or equal to the Requested Hello Dead Interval and the
Requested Hello Dead Interval must be less than or equal to the Max Hello Dead Interval.

The Requested Hello Dead Interval must be at least three times greater than the Requested Hello
Interval.

Note

• Min Hello Dead Interval—Enter the minimumHello Dead Interval in milliseconds. The minimumHello
Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval must be
less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be
less than or equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead
Interval, the value that you enter here will be the minimum Hello Dead Interval acceptable for the local
node.

The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.Note

• Max Hello Dead Interval—Enter the maximum Hello Dead Interval in milliseconds. This interval must
be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the
Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or equal to the
Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, the value that you
enter here will be the maximum Hello Dead Interval acceptable for the local node.

The Max Hello Dead Interval must be greater than the Max Hello Interval.Note
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Step 4 Click OK to accept the parameters that you have entered, or click Cancel to return to the Control Channels
tab without creating a control channel.

Step 5 If you have chosen the Remote Node Type as CRS or ASR9K in Step 3 and if you have chosen that automatic
LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters, a confirmation dialog box is displayed to indicate that this operation will also change the
configuration of the Cisco CRS or Cisco ASR 9000 router. Click Yes.

Step 6 If you created a control channel, verify that the parameters for the new Control Channel appear properly in
the Control Channels tab.

The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these
parameters as a result of the negotiated agreement of the local and remote nodes. They may be different
than the requested values.

Note

Step 7 After the LMP control channel has been created, observe the status of the channel in the Operational State
column of the Control Channels tab, and take the appropriate action as shown in the following list:

• Up—The control channel contacted the far-end node and successfully negotiated a control channel.

• Down—LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel is
unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still does
not transition to Up, the far-end control channel might have disjointed Hello negotiation times that prevent
a control channel from transitioning to the Up state. For example, the local Cisco NCS 2002 or Cisco
NCS 2006 Min Hello Interval andMax Hello Interval might be 900 to 1000, while the remoteMin Hello
Interval and Max Hello Interval is 1100 to 1200.

• Config Send—The connection could not be made to the remote node. Check to make sure that the remote
node address and remote node ID addresses are correct.

• Config Received—The local node sent a configuration request to the remote node and received a response
of either ConfigNack or ConfigAck.

• Unknown

Step 8 To delete a control channel, click the channel row to highlight it and click Delete. A confirmation dialog box
appears that allows you to click OK or Cancel.

Step 9 To edit a control channel, click the channel row to highlight it and clickEdit. A dialog box appears that allows
you to change the control channel parameters. You can then click OK or Cancel. If you are editing a control
channel that involves a Cisco CRS or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click
Yes.

Step 10 Return to your originating procedure (NTP).

DLP-G374 Create, Edit, and Delete LMP TE Links
This task creates, edits, or deletes TE links and their association to neighboring
LMP nodes.

Purpose

NoneTools/Equipment

DLP-G372 Enable LMPPrerequisite Procedures
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As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 In node view, click the Provisioning > Comm Channels > LMP > TE Links tabs.
Step 2 To create a TE link, click Create. The Create LMP TE Link dialog box appears.
Step 3 In the Create LMP TE Link dialog box, complete the following:

• Admin State—Select unlocked (for ETSI shelves) or IS (for ANSI shelves) to put the TE link in service;
otherwise, select locked, disabled (ETSI) or OOS-DSBLD (ANSI) to set the TE link to out of service.

• Remote Node Id—Select a remote node (either a Calient PXC peer node, a Cisco CRS router, a Cisco
ASR 9000 router, or a Cisco NCS 2002 or Cisco NCS 2006 node) for the other end of the TE link.

• Remote TE Link Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node
identifier for the other end of the TE link. This option is not available if you have chosen the automatic
LMP configuration in DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters.

• MUX Capability—Select the MUX capability. This option is not available if you are creating a TE link
that involves a Cisco CRS or Cisco ASR 9000 router.

Step 4 Click OK to accept the parameters that you have entered and create the TE link, or click Cancel to return to
the Control Channels tab without creating a TE link.

Step 5 If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE Links
tab.

Step 6 After the TE link has been created, observe the status of the TE link in the Operational State column of the
TE Links pane, and take the appropriate action as shown in the following list:

• Up—The TE link is active.

• Down—Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not disabled
(ETSI) or OOS-DSBLD (ANSI). The TE link does not transition to the Up state until a data link has
been provisioned.

• Init—Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote node.
Verify that the remote node is using the Cisco NCS 2002 or Cisco NCS 2006 or the Cisco CRS or Cisco
ASR 9000 router IP address for its remote node IP and that the remote node is using the local TE link
index for its remote TE link index.

Step 7 To delete a TE link, click the link row to highlight it and click Delete. A confirmation dialog box appears that
allows you to click OK or Cancel.

Step 8 To edit a TE link, click the link row to highlight it and click Edit. A dialog box appears that allows you to
change the TE link parameters. You can then click OK or Cancel.

Step 9 Return to your originating procedure (NTP).
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DLP-G378 Create, Edit, and Delete LMP Data Links
This task creates, edits, or deletes one or more data links, which define the
node’s transport parameters. CTC supports up to 256 LMP data links.

Purpose

NoneTools/Equipment

NTP-G54 Provision and Verify a DWDM Network

DLP-G372 Enable LMP

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are being
used by data links. Changing the state of the port impacts the state of a data link using the port.

Note

Procedure

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Data Links tabs.
Step 2 To create a data link, click Create. The Create LMP Data Link dialog box appears.
Step 3 In the Create LMP Data Link dialog box, complete the following:

• Local Port—Select one of the available local ports for the data link.

• Local Port Id—(Display only) Displays the local port identifier.

• Data Link Type—Select Port or Component. A data link is considered to be either a port or a component
link on each node where it terminates, depending on the multiplexing capability of the endpoint on that
link; component links are multiplex capable, whereas ports are not multiplex capable.

• Local TE Link Id—Select an identifier for one of the local TE links that has already been created.

• Remote CRS Port Id—Select one of the available remote Cisco CRS or Cisco ASR 9000 ports for the
data link. This option is not available if you are creating a data link between two Cisco NCS 2002 or
Cisco NCS 2006 nodes.

• Remote Port Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node
identifier for the other end of the data link. This option is not available if you have chosen the automatic
LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters.

Step 4 Click OK to accept the parameters you have entered and create the data link, or click Cancel to return to the
Data Links tab without creating a data link.

Step 5 If you are creating a data link that involves a Cisco CRS or Cisco ASR 9000 router and if you have chosen
the automatic LMP configuration in the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or
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Cisco 7600 Series Router Parameters, a confirmation dialog box is displayed to indicate that this operation
will also change the configuration of the Cisco CRS or Cisco ASR 9000 router. Click Yes.

Step 6 If you created a data link, verify that the parameters for the new data link now appear properly in the Data
Links tab.

Step 7 After the data link has been created, observe its status in the Operational State column of the Data Links tab,
and take the appropriate action as shown in the following list:

• Up–Alloc or Up–Free—If the data link state does not transition to Up–Alloc or Up–Free, verify that the
port is in service. Verification must be done using the CTC card view > Provisioning tab for the cards.
(The difference between Up–Alloc and Up–Free is that an Up–Alloc data link is allocated for data traffic.
An Up–Free data link is not allocated for traffic. The far end is either not ready to receive traffic through
this port, or the path is being used as a backup in case some other allocated data link goes down).

• Down—The data link will be in the Down state if the port is not unlocked or not in-service. Verify that
the remote port ID for the far-end data link is correct. On the far end, verify that the data link is using
the local port ID as its remote port ID.

Step 8 To delete a data link, click the data link row to highlight it and clickDelete. A confirmation dialog box appears
that allows you to click OK or Cancel.

Step 9 To edit a data link, click the data link row to highlight it and click Edit. A dialog box appears that allows you
to change the data link parameters. You can then click OK or Cancel. If you are editing a data link that involves
a Cisco CRS or Cisco ASR 9000 router, a confirmation dialog box is displayed. Click Yes.

Step 10 Return to your originating procedure (NTP).

DLP-G233 Configure Link Management Protocol
This procedure configures LMP on the DWDM node and on the corresponding
Cisco CRS or Cisco ASR 9000 physical layer interface module (PLIM) port.

Purpose

NoneTools/Equipment

• DLP-G46 Log into CTC

• NTP-G51 Verify DWDM Node Turn Up

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

This procedure is normally required only when the DWDM node must run traffic to and from a Cisco CRS
or Cisco ASR 9000 router.

Note
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Procedure

Step 1 Complete the DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series Router
Parameters to configure the Cisco CRS or Cisco ASR 9000 router parameters.

Step 2 Complete the DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000 Series Router and
Verify Configuration to establish a Telnet session with the Cisco CRS or Cisco ASR 9000 router.

Step 3 Complete the DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco
ASR 9000 Series Router to create task groups, user groups, and user accounts on the Cisco CRS or Cisco
ASR 9000 router.

Step 4 If you have chosen the automatic LMP configuration in Step 1, complete the NTP-G234 Automatically
Configure Link Management Protocol.

If you have chosen the manual LMP configuration in Step 1, complete the DLP-G207 Manually Configure
Link Management Protocol.

Stop. You have completed this procedure.

NTP-G234 Automatically Configure Link Management Protocol
This procedure automatically configures LMP on the DWDM node and on the
corresponding Cisco CRS R4.2 or Cisco ASR 9000 PLIM port.

Purpose

NoneTools/Equipment

DLP-G233 Configure Link Management ProtocolPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Complete the DLP-G372 Enable LMP to enable the LMP function on the DWDM node.
Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels to create the LMP control channel

between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.
Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to create TE links between the Cisco CRS

or Cisco ASR 9000 router and the DWDM node.
Step 4 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to create a data link, which define the

node’s transport parameters.

Stop. You have completed this procedure.

Turning Up a Network
44

Turning Up a Network
NTP-G234 Automatically Configure Link Management Protocol



DLP-G207 Manually Configure Link Management Protocol
This procedure manually configures LMP on the DWDM node and on the
corresponding Cisco CRS or Cisco ASR 9000 PLIM port.

Purpose

NoneTools/Equipment

DLP-G233 Configure Link Management ProtocolPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

For more information about the Cisco IOS XR commands used in the DLPs, see the Cisco IOS XR Command
Reference publication at http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Note

Procedure

Step 1 Complete the DLP-G372 Enable LMP to enable the LMP function on the DWDM node.
Step 2 Complete the DLP-G373 Create, Edit, and Delete LMP Control Channels to create the LMP control channel

between the Cisco CRS or Cisco ASR 9000 router and the DWDM node.
Step 3 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to create TE links between the Cisco CRS

or Cisco ASR 9000 router and the DWDM node.
Step 4 In node view, click the Provisioning > Comm Channels > LMP > TE Links tab and write down the

value of the Local TE Link field so that it can be used later.
Step 5 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to create a data link, which define the

node’s transport parameters.
Step 6 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and write down the

value of the Local Port Id field so that it can be used later.
Step 7 Complete the DLP-G482 Configure a Static Route to configure a static route.
Step 8 Complete the DLP-G483 Configure Local and Remote TE Links to configure the local and remote TE links.
Step 9 Complete the DLP-G484 Enable the LMP Message Exchange to enable LMP message exchange with the

LMP neighbor.
Step 10 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and from the Local

Port field, write down the card and the port involved in the LMP link. Double-click the card involved in the
LMP link. In card view, click the Provisioning > Optical Chn > Parameters tabs and write down the
value of the Actual Wavelength field for the port involved in the LMP link.

Step 11 Complete the DLP-G511 Configure theWavelength on the Cisco CRS or Cisco ASR 9000 Router to configure
the wavelength on the PLIM port of the Cisco CRS or Cisco ASR 9000 router.

Step 12 If you need RADIUS AAA services, complete the DLP-G494 Configure the RADIUS Server to configure a
RADIUS server.
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Step 13 Complete the DLP-G485 Enabling Index Persistency on an SNMP Interface to enable index persistency on
an SNMP interface.

Step 14 Complete the DLP-G486 Configuring the LMP Router ID to configure LMP router ID.
Step 15 Complete the DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface to configure an interface

and specify the IPv4 address for the interface.

Only users with proper task privileges, or a system administrator, can performDLP-G482, DLP-G483,
DLP-G484, DLP-G494, DLP-G485, and DLP-G486. The task privileges required to perform these
DLPs are similar to the privileges required for automatic LMP configuration.

Note

Step 16 Complete the DLP-G488 Displaying Summary of Link Management Information to display the interface
resource or a summary of link management information.

Step 17 Complete the DLP-G374 Create, Edit, and Delete LMP TE Links to edit the TE link created in Step 3. Change
the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 of the DLP-G488 Displaying
Summary of Link Management Information.

Step 18 Complete the DLP-G378 Create, Edit, and Delete LMP Data Links to edit the data link created in Step 5.
Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 of the DLP-G488Displaying
Summary of Link Management Information.

Stop. You have completed this procedure.

DLP-G508 Configure the Cisco CRS, Cisco ASR 9000 Series, or Cisco 7600 Series
Router Parameters

This task configures the Cisco CRS, Cisco ASR 9000 series, or Cisco 7600
series router.

Purpose

NoneTools/Equipment

• NTP-G54 Provision and Verify a DWDM Network .

• (Cisco CRS and Cisco ASR 9000 series routers only) DLP-G372 Enable
LMP .

• DLP-G46 Log into CTC.

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 From the Edit menu, choose Preferences. The Preferences dialog box is displayed.
Step 2 In the Preferences dialog box, click the Router tab.
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Step 3 (Cisco CRS and Cisco ASR 9000 series routers only) Leave the Skip automatic LMP configuration on routers
check box unchecked if you want CTC to automatically configure an interface on the Cisco CRS or Cisco
ASR 9000 series router for the data link. Check this check box if you want to manually configure an interface
on the Cisco CRS or Cisco ASR 9000 series router.

Step 4 In the Router login area, enter the following:

• Username—Specify the name of the user on the Cisco CRS, Cisco ASR 9000, or Cisco 7600 router.

• Password—Specify the user password.

• Confirm Password—Specify the password again to confirm it.

If you leave the Username and Password fields blank, the CTC login information (username and
password) will be used for the Cisco CRS, Cisco ASR 9000 series, or Cisco 7600 series router.

Note

Step 5 Click OK.
Step 6 Return to your originating procedure (NTP).

DLP-G778 Establish SSL Session with the Cisco CRS Router and Verify
Configuration

This task establishes a SSL session with the Cisco CRS router and verifies the
configuration.

Purpose

NoneTools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

CTC uses SSH to communicate with the Cisco CRS router by default. SSL can also be used as a protocol for
secure communication between CTC and the Cisco CRS router.

Procedure

Step 1 Close CTC if CTC is already open.
Step 2 Add the following entry to the CTC Preferences file (Windows: CTC.ini file and Mac OS X: .ctcrc file) on

your local workstation. The CTC Preferences file is available in the Documents and Settings folder under the
user's home directory.

ctc.xrnode.connectiontype=SSL

Step 3 Start CTC.
Step 4 Enable the SSL dedicated agent on the Cisco CRS router.
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For more information, see Configuring the XML Agent.

Step 5 Configure SSL on the Cisco CRS router.

For more information, see Implementing Secure Socket Layer.

CTC uses SSL IIOP to establish SSL connection with the ONS NE. The SSL connectivity on the ONS NE
can be verified when CTC connects to the EMS secure NE successfully.

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

This task establishes a Telnet session with the Cisco CRS or Cisco ASR 9000
router and verifies the node configuration, SSH, and/or XML module
configuration.

Purpose

NoneTools/Equipment

NonePrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

PurposeCommand or Action

Establishes a Telnet session with the Cisco CRS
or Cisco ASR 9000 router. When the session is

telnet {ip-address | host-name}

Example:

Step 1

established, you can log in with the root-system
router# telnet 10.58.41.169 username and password. After you log in, the

router displays the CLI prompt for the
Cisco IOS XR software.

Displays a summary of the active packages in
a system or secure domain router. Ensure that

show install active summary

Example:

Step 2

the output of the show install active summary
command includes the following lines:router# show install active summary

hfr-mpls-3.9.x
hfr-k9sec-3.9.x
hfr-mgbl-3.9.x

Displays the contents of the currently running
configuration and verifies that Extensible

show running-config

Example:

Step 3

Markup Language (XML) agent service and
router# show running-config Secure Shell (SSH) client are installed on the

Cisco CRS or Cisco ASR 9000 router. Ensure
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PurposeCommand or Action

that the output of the show running-config
command includes the following lines:

ssh server v2
ssh server session-limit sessions
ssh server rate-limit
maxsessions_per_minute
vty-pool default first-vty last-vty
line-template default
xml agent tty

If the output does not contain the above lines,
check the SSH and/or XML module
configuration. Refer to Cisco IOS XR System
Security Command Reference and Cisco IOS
XR System Management Command Reference
for details about SSH and XML configuration.

—Return to your originating procedure (NTP).Step 4

DLP-G510 Create a Task Group, User Group, and User Account on the Cisco
CRS or Cisco ASR 9000 Series Router

This task creates task groups, user groups, and user accounts on the Cisco CRS
or Cisco ASR 9000 series router.

Purpose

NoneTools/Equipment

NonePrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users who have permission to create new task groups and configure required task privileges, or a system
administrator, can perform this task.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

Turning Up a Network
49

Turning Up a Network
DLP-G510 Create a Task Group, User Group, and User Account on the Cisco CRS or Cisco ASR 9000 Series Router



PurposeCommand or Action

Creates a new task group and enters task group
configuration submode.

taskgroup taskgroup-name

Example:

Step 2

If you have chosen the automatic LMP
configuration in the DLP-G508 Configure the

router# taskgroup ipodwdmop

Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters , perform
Step 3 . If you have chosen the manual LMP
configuration in the DLP-G508 Configure the
Cisco CRS, Cisco ASR 9000 Series, or
Cisco 7600 Series Router Parameters , perform
Step 3.

Specifies a task ID to be associated with the
task group named in Step 2 . Task IDs grant
permission to perform certain tasks.

task {read | write | execute | debug}
taskid-name

Example:

Step 3

Ensure that you specify the following task IDs
to set up required privileges for the automatic
LMP configuration:

router(config-tg)# task read cef

task read cef
task read dwdm
task read ipv4
task read ouni
task read snmp
task read admin
task read sysmgr
task read system
task read logging
task read mpls-te
task read network
task read pkg-mgmt
task read interface
task read inventory
task read host-services
task read basic-services
task read config-services
task write dwdm
task write ouni
task write snmp
task write mpls-te
task write network
task write interface
task write basic-services

Saves configuration changes.endStep 4

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-tg)# end
to save the configuration changes to the
running configuration file and return to the
EXEC mode.

Enters global configuration mode.configure terminal

Example:

Step 5
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PurposeCommand or Action

router# configure terminal

Creates a new user group and enters user group
configuration submode.

usergroup usergroup-name

Example:

Step 6

router# usergroup ipodwdmop

Associates the user group named in Step 6 with
the task group named in this step. The user

taskgroup taskgroup-name

Example:

Step 7

group takes on the configuration attributes
router(config-ug)# taskgroup ipodwdmop (task ID list and permissions) already defined

for the entered task group.

Saves configuration changes.endStep 8

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-ug)# end
to save the configuration changes to the
running configuration file and return to the
EXEC mode.

Enters global configuration mode.configure terminal

Example:

Step 9

router# configure terminal

Creates a name for a new user (or identifies a
current user) and enters username

username user-name

Example:

Step 10

configuration submode. The user-name
router# username user123 argument can be only one word. Spaces and

quotation marks are not allowed.

The user that you specify for this
command must be the user you have
specified in the DLP-G508 Configure
the Cisco CRS, Cisco ASR 9000
Series, or Cisco 7600 Series Router
Parameters.

Note

Specifies a password for the user named in
Step 10. Entering 0 following the password

password {0 | 7} password

Example:

Step 11

command specifies that an unencrypted
router(config-un)# password 0 passwd (clear-text) password follows. Entering 7

following the password command specifies
that an encrypted password follows.

Assigns the user named in Step 10 to a user
group that has already been defined through
the usergroup command in Step 6.

group group-name

Example:

router(config-un)# group ipodwdmop

Step 12

• The user takes on all attributes of the user
group, as defined by that user group's
association to various task groups.
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PurposeCommand or Action

• Each user must be assigned to at least one
user group. A user may belong tomultiple
user groups.

Saves configuration changes.endStep 13

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-ug)# end
to save the configuration changes to the
running configuration file and return to the
EXEC mode.

—Return to your originating procedure (NTP).Step 14

DLP-G482 Configure a Static Route
This task explains how to configure a static route.Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users with proper task privileges, or a system administrator, can perform this task.Note

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the static route configuration, use the
no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see the
Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal
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PurposeCommand or Action

Enters static router configuration mode.router static

Example:

Step 2

router(config)# router static

Enters address family configurationmodewhile
configuring static routes.

address-family ipv4 unicast

Example:

Step 3

router(config-static)# address-family ipv4
unicast

Establishes static routes in address family
configuration mode. Specify the following
options for this command:

destination-prefix prefix-mask {ip-address |
interface-type interface-instance}

Example:

Step 4

• destination-prefix—IP route prefix for the
destination (that is, DWDMnode involved
in the LMP link).

router(config-static-afi)# 10.58.41.22/32
MgmtEth 0/RP0/CPU0/0

• prefix-mask—Prefix mask for the
destination. The network mask can be
specified as either a four-part,
dotted-decimal address or can be indicated
as a slash (/) and number.

• ip-address—(Optional) IP address of the
next hop that can be used to reach that
network. The IP address is required, not
optional, if the interface type and number
are not specified. You can specify an IP
address and an interface type and interface
number.

• interface-type—(Optional) Interface type.

• interface-instance—(Optional) Either a
physical interface instance or a virtual
interface instance.

The interface that you specify for
this command must be the
management interface that
connects the CRS or ASR 9000
router to the DWDM node.

Note

Saves configuration changes.endStep 5

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-static-afi)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 6
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DLP-G483 Configure Local and Remote TE Links
This task explains how to configure the local and remote TE links.Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users with proper task privileges, or a system administrator, can perform this task.Note

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the local and remote TE link
configuration, use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR
commands, see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

EnablesMultiprotocol Label Switching-Traffic
Engineering (MPLS-TE) on an interface and
enters MPLS-TE interface submode.

mpls traffic-eng interface interface-type
interface-instance

Example:

Step 2

The interface that you specify for this
command must be the optical interface
related to the PLIM port involved in
the LMP link.

Noterouter(config)# mpls traffic-eng interface
TenGigE 0/1/0/1

Enters the LMP neighbor adjacency
configuration mode.

lmp data-link adjacency

Example:

Step 3

router(config-mpls-te-if)# lmp data-link
adjacency
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PurposeCommand or Action

Associates an interface with a given LMP
neighbor.

neighbor neighbor-name

Example:

Step 4

router(config-mpls-ouni-if-adj)# neighbor
10.58.41.22

Configures the LMP neighbor remote TE link
ID.

remote te-link-id unnum identifier

Example:

Step 5

Specify the value (converted to decimal
format) noted in Step 4 of DLP-G207
Manually Configure LinkManagement
Protocol for the te-link-id
unnumidentifier keywords and
argument.

Noterouter(config-mpls-te-if-adj)# remote te-link-id
unnum 1

Configures the LMP neighbor remote interface
identifier.

remote interface-id unnum identifier

Example:

Step 6

Specify the value (converted to decimal
format) noted in Step 6 of DLP-G207
Manually Configure LinkManagement
Protocol for the interface-id
unnumidentifier keywords and
argument.

Noterouter(config-mpls-te-if-adj)# remote
interface-id unnum 57410

Configures the LMP neighbor remote TE
interface switching capability.

remote switching-capability fsc

Example:

Step 7

router(config-mpls-te-if-adj)# remote
switching-capability fsc

Saves configuration changes.endStep 8

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-mpls-te-if-adj)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 9

DLP-G484 Enable the LMP Message Exchange
This task explains how to enable the LMP message exchange with the LMP
neighbor.

Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures
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As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users with proper task privileges, or a system administrator, can perform this task.Note

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or CiscoASR 9000 router is 10.58.41.169. To remove the LMPmessage exchange configuration,
use the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands,
see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

Specifies that tunnels terminating on a router
use explicit-null labels.

mpls traffic-eng signalling advertise
explicit-null

Example:

Step 2

router(config)# mpls traffic-eng signalling
advertise explicit-null

Configures or updates a new or existing LMP
neighbor.

mpls traffic-eng lmp neighbor neighbor-name

Example:

Step 3

router(config)# mpls traffic-eng lmp neighbor
10.58.41.22

Configures a routed Internet Protocol Control
Channel (IPCC) for the LMP neighbor.

ipcc routed

Example:

Step 4

router(config-mpls-te-nbr-10.58.41.22)# ipcc
routed

Configures the remote node ID for the LMP
neighbor (DWDM node).

remote node-id ip-address

Example:

Step 5

router(config-mpls-te-nbr-10.58.41.22)# remote
node-id 10.58.41.22

Saves configuration changes.endStep 6
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PurposeCommand or Action

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-mpls-te-nbr-10.58.41.22)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 7

DLP-G511 Configure the Wavelength on the Cisco CRS or Cisco ASR 9000 Router
This task explains how to configure the wavelength on the PLIM port of the
Cisco CRS or Cisco ASR 9000 router.

Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users with proper task privileges, or a system administrator, can perform this task.Note

To remove the wavelength setting, use the no form of the Cisco IOS XR command. For more information
about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference at
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Note

Procedure

PurposeCommand or Action

Displays the wavelength information of an
interface.

show controllers dwdm interface-instance
wavelength-map

Step 1

Example: The interface that you specify for this
command must be the optical interface
related to the PLIM port involved in
the LMP link.

Note

router# show controllers dwdm 0/1/0/0
wavelength-map

The output of the show command will include
the following lines:

Wavelength band: C-band
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PurposeCommand or Action
MSA ITU channel range supported: 3~84
03 196.00 1529.553
----------------------------------------
04 195.95 1529.944
----------------------------------------
05 195.90 1530.334
----------------------------------------
06 195.85 1530.725
----------------------------------------

From the output of the show command, write
down the channel number of the wavelength
that matches that of the wavelength noted in
Step 10 of DLP-G207Manually Configure Link
Management Protocol.

Enters global configuration mode.configure terminal

Example:

Step 2

router# configure terminal

Configures the DWDM controller.controller dwdm interface-instanceStep 3

Example: The interface that you specify for this
command must be the optical interface
related to the PLIM port involved in
the LMP link.

Note

router(config)# controller dwdm 0/1/0/0

Configures a specific wavelength to theDWDM
controller.

wavelength channel-number

Example:

Step 4

The channel number that you specify
for this command must be the value
noted down in Step 1 .

Noterouter(config)# wavelength 04

Saves configuration changes.endStep 5

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-mpls-te-nbr-10.58.41.22)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 6

DLP-G494 Configure the RADIUS Server
This task explains how to configure the RADIUS server.Purpose

NoneTools/Equipment
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DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

For details on configuring a node for RADIUS authentication, see the DLP-G281
Configure the Node for RADIUS Authentication task. See the User Guide for
Cisco Secure ACS forWindows Server for more information about configuring
the RADIUS server.

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users with proper task privileges, or a system administrator, can perform this task.Note

In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the
RADIUS server configuration, use the no form of the Cisco IOS XR command. For more information about
the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

Specifies the RADIUS server host.radius-server host ip-address [auth-port
port-number] [acct-port port-number] [key
string]

Step 2

Example:

router(config)# radius-server host 10.58.39.57
auth-port 1812 acct-port 1813 key 7
12485043475F

Groups different RADIUS server hosts into
distinct lists and enters server group
configuration mode.

aaa group server radius group-name

Example:

router(config)# aaa group server radius
radgroup1

Step 3

Associates a particular RADIUS server with a
defined server group.

server ip-address [auth-port port-number]
[acct-port port-number]

Example:

Step 4
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PurposeCommand or Action

router(config-sg-radius)# server 10.58.39.57
auth-port 1812 acct-port 1813

Saves configuration changes.endStep 5

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-sg-radius)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

Enters global configuration mode.configure terminal

Example:

Step 6

router# configure terminal

Configures the authentication method used for
login to the Virtual Firewall (VFW) application
CLI.

aaa authentication login {{console | default}
{group group_name | local | none}}

Example:

Step 7

router(config)# aaa authentication login default
group radgroup1 local

Saves configuration changes.endStep 8

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-if)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 9

DLP-G485 Enabling Index Persistency on an SNMP Interface
This task explains how to enable index persistency on a Simple Network
Management Protocol (SNMP) interface.

Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Only users with proper task privileges, or a system administrator, can perform this task.Note

Turning Up a Network
60

Turning Up a Network
DLP-G485 Enabling Index Persistency on an SNMP Interface



To remove the index persistency configuration, use the no form of the Cisco IOS XR command. For more
information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

Enables an interface to send SNMP trap
notifications and enters SNMP interface
configuration mode.

snmp-server interface interface-type
interface-instance

Example:

Step 2

The interface that you specify for this
command must be the optical interface
related to the PLIM port involved in
the LMP link.

Noterouter(config)# snmp-server interface TenGigE
0/1/0/1

Enables index persistency on an SNMP
interface. This command must be performed to

index persistence

Example:

Step 3

ensure that the LMP IDs are persistent even
after a system reload.router(config-snmp-if)# index persistence

Saves configuration changes.endStep 4

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-snmp-if)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 5

DLP-G486 Configuring the LMP Router ID
This task explains how to configure the LMP router ID.Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level
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Only users with proper task privileges, or a system administrator, can perform this task.Note

In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address of
the Cisco CRS or Cisco ASR 9000 router is 10.58.41.169. To remove the LMP router ID configuration, use
the no form of the Cisco IOS XR command. For more information about the Cisco IOS XR commands, see
the Cisco IOS XR Command Reference document.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

Configures the LMP router ID.mpls traffic-eng lmp router-id ip-address

Example:

Step 2

router(config)# mpls traffic-eng lmp router-id
10.58.41.169

Saves configuration changes.endStep 3

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 4

DLP-G487 Configuring the 10 Gigabit Ethernet (GE) or POS Interface
This task explains how to configure the 10 GE or POS interface.Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level
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Only users with proper task privileges, or a system administrator, can perform this task.Note

To remove the POS interface configuration, use the no form of the Cisco IOS XR command. For more
information about the Cisco IOS XR commands, see the Cisco IOS XR Command Reference document.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminal

Example:

Step 1

router# configure terminal

Enters interface configuration mode.interface interface-type interface-instanceStep 2

Example: The interface that you specify for this
command must be the optical interface
related to the PLIM port involved in
the LMP link.

Note

router(config)# interface TenGigE 0/1/0/1

Configures a 10 GE interface to act as a
point-to-point interface.

ipv4 point-to-point

Example:

Step 3

For a POS interface, skip this step and
continue with step 4.

Noterouter(config-if)# ipv4 point-to-point

Specifies theMPLS-TE tunnel IPv4 address for
the interface.

ipv4 unnumbered interface-type
interface-instance

Step 4

Example: The interface that you specify for this command
must be the management interface that connectsrouter(config-if)# ipv4 unnumbered MgmtEth

0/RP0/CPU0/0 the CRS or ASR 9000 router to the DWDM
node.

Saves configuration changes.endStep 5

Example: When you enter the end command, the system
prompts you to commit the changes. Enter yesrouter(config-if)# end
to save the configuration changes to the running
configuration file and return to the EXECmode.

—Return to your originating procedure (NTP).Step 6
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DLP-G488 Displaying Summary of Link Management Information
This task displays the interface resource or a summary of link management
information.

Purpose

NoneTools/Equipment

DLP-G481 Establish Telnet Session with the Cisco CRS or Cisco ASR 9000
Series Router and Verify Configuration

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

PurposeCommand or Action

Displays the interface resource or a summary
of link management information. From the

show mpls traffic-eng lmp interface
[interface-type interface-instance]

Step 1

output of the show command, write down the
Example: value of the Local TE Link ID and the Local

Data Link ID parameters.
router(config-if)# show mpls traffic-eng
lmp interface TenGigE 0/1/0/1

—Return to your originating procedure (NTP).Step 2

NTP-G337 Configuring Provisioning Parameters for an Interface
on the Cisco CRS Router

This procedure configures the provisioning parameters such as administrative
state, wavelength, loopback, proactive protection, and OTN for an interface on
the Cisco CRS router.

Purpose

NoneTools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level
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Procedure

Step 1 From the View menu, choose Go to Network View to view the circuits for an entire network.
Step 2 Double-click the Cisco CRS router node in the circuit.
Step 3 Choose an interface on the Cisco CRS router.
Step 4 Choose Provisioning > General to provision the administrative state, wavelength, and loopback settings for

an interface on the Cisco CRS router according to the following table.

DescriptionItem

Choose an administrative state from the drop-down list and click Apply to configure
the transport administration state on a router interface.

Admin states include:

• IS—Places the interface in In Service (IS) state, to support all the normal
operations. This is the default.

• OOS,DSBLD—Places the interface in Out of Service Disabled (OOS,DSBLD)
state. The laser is turned off and all traffic flow is stopped.

• OOS,MT—Places the interface in Out of Service Maintenance (OOS,MT) state
to perform configuration, while the laser and G.709 framer remain up.

Admin State

Allows you to set the wavelength on a router interface to a specific ITU channel.

The channels are displayed in the drop-down list using a channel ID,
wavelength (nm), and frequency (THz).

Note

Expected
Wavelength

Configures the loopback facility on a router interface.

• None—Clears the current loopback setting.

• Internal— Specifies that all the packets be looped back to the router.

• Line—Specifies that the incoming network packets be looped back to the DWDM
network.

Loopback

Displays the wavelength on a router interface.

The channels are displayed in the drop-down list using a channel ID,
wavelength (nm), and frequency (THz).

Note

Actual Wavelength

Step 5 Choose Provisioning > Proactive Protection to provision the Proactive Protection settings for an interface
on the Cisco CRS router according to the following table.

DescriptionItem
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Configures the trigger threshold of Forward Error Correction-Fast Re-Route
(FEC-FRR). The available options are:

• 1E-3 through 1E-9

• 2E-3 through 2E-9

• 3E-3 through 3E-9

• 4E-3 through 4E-9

• 5E-3 through 5E-9

• 6E-3 through 6E-9

• 7E-3 through 7E-9

• 8E-3 through 8E-9

• 9E-3 through 9E-9

Trigger threshold

Configures the trigger window in which Fast Re-Route might be triggered. The
range is from 10 to 10000 milliseconds.

Trigger window (ms)

Configures the revert threshold to trigger reverting from the FEC-FRR route back
to the original route.

The available options are:

• 1E-4 through 1E-10

• 2E-4 through 2E-10

• 3E-4 through 3E-10

• 4E-4 through 4E-10

• 5E-4 through 5E-10

• 6E-4 through 6E-10

• 7E-4 through 7E-10

• 8E-4 through 8E-10

• 9E-4 through 9E-10

Revert Threshold

Configures the revert window in which reverting from the FEC-FRR route back to
the original route is triggered. The range is from 2000 to 100000 milliseconds.

Revert window (ms)

Step 6 Choose Provisioning > OTN > G.709 to provision the OTN settings for an interface on the Cisco CRS router
according to the following table.

DescriptionItem

Enables or disables the ITU-T G.709 monitoring on the OTN.ITU-T G.709 OTN
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Configures the FEC mode. The available options are:

• Disable

• Standard

• Enhanced

• LongHaul

• HighGain

FEC

Configures the signal failure (SF) bit error rate (BER). The available options are
1E-1 through 1E-9.

SF BER

Configures the signal degrade (SD) BER. The available options are 1E-1 through
1E-9.

SD BER

Step 7 Click the Provisioning > OTN > TTI tabs to provision the trail trace identifier settings for the ODU or OTU
frames of the Cisco CRS router DWDM interfaces using the following table.

DescriptionItem

Displays the port name.Port

Sets the TTI for OTU or ODU frames.Level

Enables or disables the TTI functionality.TTI processing

Transmit Area—The Edit Transmit Area allows you to enter a new transmit string. The Current Transmit
Area displays the current transmit string.

Expected Area—The Edit Expected Area allows you to enter a new expected string. The Current Expected
Area displays the current expected string.

Received Area—The Current Received Area displays the current received string.

Source Access Point Identifier (SAPI) of the TTI.SAPI

Destination Access Point Identifier (DAPI) of the TTI.DAPI

User operator data of the TTI.User Operator Data

Sets the transmit or expected string type to ASCII or Hex.Edit Mode

Uses the values of the current or expected transmit string for the
SAPI, DAPI, and User Operator Data fields.

Fill from Current

When the button label displays "Hex Mode", the strings in the
SAPI, DAPI and User Operator fields are in ASCII format. Click
theHex Mode button to display the string in hexadecimal format.
The button name also changes to "ASCII Mode". Click ASCII
Mode to return the strings to ASCII format.

Hex Mode
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Stop. You have completed this procedure.

NTP-G352 Enabling PRBS Settings for an Interface on the Cisco
CRS Router

This procedure enables the PRBS settings for an interface on the Cisco CRS
router. This can be done either in the loopbackmode or the in source-sink mode.
The loopbackmode is supported on circuits between a TXP client interface and
a router PLIM interface or between two CRS routers. The sink-source mode is
supported on circuits between two CRS routers.

Purpose

NoneTools/Equipment

DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 Create an OCHCC circuit between the MSTP TXP client interface and the router PLIM interface (100 G
ethernet client interface) or between two CRS routers using the task, DLP-G705 Provisioning GMPLSOptical
Channel Client Connections.

Step 2 To use the loopback mode, configure a loopback using any one of the following steps else, go to Step 3:

• For circuits between the TXP client interface and the router PLIM interface, configure a facility loopback
on the TXP trunk port using the procedure, "NTP-G302 Configuring Loopback on a Card" in the Cisco
NCS 2000 Series Line Card Configuration Guide

• For circuits between two CRS routers, configure a loopback line on one router.

Step 3 From the View menu, choose Go to Network View to view the circuits for an entire network.
Step 4 Double-click the CRS router node in the circuit.
Step 5 Choose an interface on the CRS router.
Step 6 Click Maintenance > PRBS tabs.
Step 7 Modify any of the settings as described in the following table. The provisionable parameters are listed in the

Options column of the table.

Before you configure the PRBS settings, the interface admin state must be set to OOS,MT(ANSI) or
Locked,maintenance (ETSI).

Note
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Table 1: Router Interface PRBS Settings

OptionsDescriptionParameter

Interface ports(Display only) Displays the port number.Port

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or
Locked,disabled (ETSI)

• OOS,MT (ANSI) or
Locked,maintenance (ETSI)

Sets the port service state unless network
conditions prevent the change. For more
information about administrative states, see
the Administrative and Service States
document.

Admin State

• Enable

• Disable

Enables or disables PRBS generation.Status

• Source—The port generates the
configured PRBS pattern in the egress
OTN3 and OTN4 payloads on the port.

• Sink—The port detects the ingress
PRBS patterns and analyzes them
against the configured pattern.

• Source-Sink—The port simultaneously
acts as the source as well as the sink for
the configured PRBS pattern.

Configures the mode as a source, sink, or a
source-sink.

• In the loopback mode, the PRBS is
configured in the source-sink mode.

• In the source sink mode, one router
(R1) is configured as the source and the
other router (R2) is configured as the
sink. Patterns generated from R1
terminate at R2.

Mode

• null

• PN31—This is the only pattern
supported on circuits between the TXP
client interface and router PLIM
interface.

• PN11

• PN23 —This pattern is configured for
the sink mode.

Displays the pattern generated by the
interface.

Pattern

Step 8 Click Apply.

Stop. You have completed this procedure.
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NTP-G350 Viewing PRBS Statistics for an Interface on the Cisco
CRS Router

This procedure enables you to view the PRBS statistical counts for an interface
on the Cisco CRS router.

Purpose

NoneTools/Equipment

• DLP-G46 Log into CTC

• NTP-G352 Enabling PRBS Settings for an Interface on the Cisco CRS
Router, on page 68

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 From the View menu, choose Go to Network View to view the circuits for an entire network.
Step 2 Double-click the Cisco CRS router node in the circuit.
Step 3 Choose an interface on the Cisco CRS router.
Step 4 Click Maintenance > PRBS tabs.
Step 5 Click Refresh.

The 15 min radio button is selected by default. PRBS statistics appear in 15-minute intervals synchronized
with the time of day for the selected interface.

Step 6 View the PRBS parameter names that appear in the Param column. The PRBS parameter values appear in the
Curr and Prev-n columns.

The PRBS parameters are:

• Start At
• Stop At
• Configured Pattern—Pattern configured by user for PRBS test.
• Received Pattern—Latest PRBS pattern received in the sampling window. For example, for previous
sampling windows it contains the PRBS pattern fetched in the last second of that sampling window.

• Bit Error Count—Cumulative count of the PRBS bit errors in the sampling window (15 minute or 24
hour). PRBS bit errors are considered and accumulated only in the case of a pattern found state.

• Found Count—Accumulated count of swaps inside the sampling window (15 min or 24 hour) from the
PRBS pattern not found state to the PRBS pattern found state. If there is no state change in the interval,
the count is zero.

• Found At—Timestamp when the PRBS pattern state switches from the PRBS pattern not found state to
the PRBS pattern found state first time in the configured window. If no state change occurs in the
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configured window, then this value is null. Initial value of the PRBS pattern at the time of test start is
pattern lost or not found.

• Lost At—Timestamp when the PRBS pattern state switches from the PRBS pattern found to the PRBS
pattern not found first time in the configured sampling window. If no state change occurs in the said
window, then this value is null. Initial value of the PRBS pattern at the time of test start is pattern lost
or not found.

• Lost Count—Accumulated count of swaps inside the sampling window (15 min or 24 hour) from the
PRBS pattern not found state to the PRBS pattern found state. If there is no state change in the interval,
the count is zero.

Step 7 View the Curr column to find PRBS statistics for the current 15-minute interval.
Step 8 View the Prev-n columns to find PM counts for the previous 15-minute intervals.
Step 9 To display PM parameters in 1-day intervals, click the 1 day radio button.
Step 10 Click Refresh.

PRBS statistics appear in 1-day intervals synchronized with the time of day for the selected interface.

Step 11 View the Curr column to find PM counts for the current 1-day interval.
Step 12 View the Prev-n columns to find PM counts for the previous 1-day intervals.

Stop. You have completed this procedure.

NTP-G303 Configuring Virtual links on the Cisco 7600 and DWDM
Node

This procedure configures virtual links on the Cisco 7600 and the DWDMnode.Purpose

NoneTools/Equipment

NTP-G51 Verify DWDM Node Turn UpPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

This procedure is normally required only when the DWDM node must run traffic to and from a Cisco 7600
router.

Note

Procedure

Step 1 Complete the NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes.
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Step 2 To enable IPoDWDM using the Cisco 7600 series router, add the attribute “ctc.isC7600Supported=1” in the
/users/<username>/. > ctcrc file. This should be done prior to launching CTC. By default, IPoDWDM using
the Cisco 7600 series router is disabled.

Step 3 If you need RADIUS AAA services, configure a RADIUS server. For more information, see “Configuring
RADIUS”.

Step 4 Complete the DLP-G46 Log into CTC task to log in to a DWDM node on the network.
Step 5 Configure the Cisco 7600 series router parameters in CTC. See DLP-G508 Configure the Cisco CRS, Cisco

ASR 9000 Series, or Cisco 7600 Series Router Parameters”.
Step 6 Add a Cisco 7600 series node to the DWDM network in CTC. See DLP-G49 Add a Node to the Current

Session or Login Group.
Step 7 Repeat Step 1 through Step 5 to bring up the second Cisco 7600 series node in the network.
Step 8 Create Provisionable Patchcords between the Cisco 7600 series and DWDM nodes. See .”
Step 9 Create an Optical Channel (OCH) trail between the two Cisco 7600 series nodes. See ”. After creating the

OCH trails, traffic can be transmitted between the Cisco 7600 nodes.
Stop. You have completed this procedure.

NTP-G711 Configuring SSH Server on Cisco 7600 Series Nodes
This procedure configures the Secure Shell (SSH) server and performs node
authentication for Cisco 7600 series nodes.

Purpose

NoneTools/Equipment

NonePrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

The user ID and password configured on the Cisco NCS 2002 or Cisco NCS 2006 and Cisco 7600 nodes
must be the same.

Note

Procedure

PurposeCommand or Action

Enters global configuration mode.configure terminalStep 1

Example: • Enter your password if prompted.
router# configure terminal

Enables shell processing.shell processing full

Example:

Step 2
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PurposeCommand or Action

router(config)# shell processing full

Configures the host name on the Cisco 7600
series router.

hostname host-name

Example:

Step 3

router(config)# hostname test124

Enables authentication, authorization, and
accounting (AAA).

aaa new-model

Example:

Step 4

router(config)# aaa new-model

Enables the local username and password on
the Cisco 7600 series router to be used in the
absence of other AAA statements.

username username password password

Example:

router(config)# username cisco password
cisco123

Step 5

Assigns user name and privilege levels to the
CTC user.

username username privilege privilege-level

Example:

Step 6

router(config)# username cisco privilege 1

Configures the DNS domain of the Cisco 7600
series router.

ip domain-name domain-name

Example:

Step 7

router(config)# router(config)# ip
domain-name rtp.cisco.com

Generates the SSH key that is used with the
SSH server.

crypto key generate rsa

Example:

Step 8

router(config)# crypto key generate rsa

Specifies that version 2 of SSH is configured
on the Cisco 7600 series router.

ip ssh version 2

Example:

Step 9

router(config)# ip ssh version 2

Indicates the time interval that the Cisco 7600
series router waits for the SSH client to

ip ssh time-out seconds

Example:

Step 10

respond. This setting applies to the SSH
router(config)# ip ssh time-out 60 negotiation phase. When the EXEC session

starts, the standard timeouts configured for the
vty apply. The value can range from 1 to 120
seconds.

Indicates the number of attempts after which
the interface is reset. The number of retries can
range from 0 to 5.

ip ssh authentication-retries integer

Example:

router(config)#ip ssh authentication-retries 2

Step 11

Indicates that five terminal sessions are
possible.

line vty 0 4

Example:

Step 12

router(config)#line vty 0 4
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PurposeCommand or Action

Disables telnet mode and enables the SSH
mode to login to the Cisco 7600 series router.

transport input ssh

Example:

Step 13

router(config-line)# transport input ssh

NTP-G57 Creating a Logical Network Map
This procedure allows a Superuser to create a consistent network view for all
nodes on the network, meaning that all users see the same network view on
their login nodes.

Purpose

NoneTools

• DLP-G46 Log into CTC task at a node on the network where you want to
create the network map.

• This procedure assumes that network turn-up is complete.

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Superuser onlySecurity Level

Procedure

Step 1 From the View menu, choose Go to Network View.
Step 2 Change the position of the nodes in the network view according to your site plan:

a) Click a node to select it, then drag and drop the node icon to a new location.
b) Repeat Step a for each node that you need to position.

Step 3 On the network view map, right-click and choose Save Node Position from the shortcut menu.
Step 4 Click Yes in the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

Retrieve, Provisioning, andMaintenance users canmove nodes on the networkmap, but only Superusers
can save new network map configurations. To restore the view to a previously saved version of the
network map, right-click the network view map and choose Reset Node Position.

Note

Stop. You have completed this procedure.
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NTP-G325 Viewing the Power Levels of DWDM Nodes
This procedure displays the power levels of the ports of the DWDM nodes that
traverse through an OCH or OCHNC trail using the Photonic Path Trace (PPT).
The results are displayed in a histogram.

Purpose

NoneTools

DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 In the network view, node view (single-node mode), multishelf view (multishelf mode), or card view click
the Circuits tab.

An OCHNC or OCH trail circuit must exist on the optical path on which PPT is launched.Note

Step 2 Select the OCH trail and click Edit. The Edit Circuit window appears.
Step 3 In the Edit Circuit window, click the Photonic Path Trace tab.
Step 4 Click Start to start the PPT. The PPT creates a histogram that displays the power levels of the nodes versus

the threshold levels.

The circuit must be in the DISCOVERED state to start the PPT.Note

Step 5 Click Export to export the data in the form of HTML.
Stop. You have completed this procedure.

NTP-G326 Provisioning SRLG on the DWDM Network
This procedure provisions Shared Risk LinkGroups (SRLGs) for DWDMnodes
and spans of the currently managed network using the SRLG management
wizard. The SRLG information can be synchronized on Cisco CRS or Cisco
ASR 9000 routers and viewed as reports.

Purpose

NoneTools

DLP-G46 Log into CTCPrerequisite Procedures

As neededRequired/As Needed
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Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 To assign, modify, delete, or reset the SRLG attributes for the nodes or links, perform the following steps:
a) Click the Manage SRLGs option in the Tools > Manage IPoDWDM menu. The SRLG Management

wizard appears.
b) Choose one of the following options from the Select Type drop-down list:

• Manage Node SRLG—To add or update the node SRLGs.

• Manage Link SRLG—To add or update the link SRLGs.

c) Click Next.
d) In the Manage SRLG page, complete the following fields:

• If you chose the Manage Node SRLG option in Step b., select the node from the Node drop-down
list. If you the choseManage Link SRLG option in Step b., select the span from the Link drop-down
list.

• In the Unique SRLG field, an SRLG number is displayed. You can edit the value. If the SRLG value
already exists, a message is displayed.

To reset the SRLG value, click Set Default. A confirmation box is displayed. Click Yes.

The unique SRLG range is from 0 to 4294967294.Note

• To add an additional SRLG, type a numeric value in the Additional SRLG field and click Add.

If the SRLG value already exists, a message is displayed.

A maximum of 20 SRLGs can be added to the SRLG list.Note

• To delete an additional SRLG, choose the value from the SRLG list and click Delete. To reset the
value, click Set Default. A confirmation box is displayed. Click Yes.

e) Click Finish to exit the wizard.

Step 2 To view the SRLG values of the nodes and links, perform the following steps:

• To view the SRLG values for the OTS, OSC, or PPC links, go to the Network view and right-click the
link, or place the mouse pointer over the link to see the SRLG value as a tooltip.

• To view the node SRLG values, click the Provisioning > General tab in the node view (single-shelf
mode) or shelf view (multishelf view).

Step 3 To synchronize the SRLG information on the Cisco CRS or Cisco ASR 9000 router, go to Network view,
right-click the router and choose Synchronise IPoDWDM from the shortcut menu.

Step 4 Complete the DLP-G540 Viewing SRLG Reports to view SRLG reports.
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Stop. You have completed this procedure.

DLP-G540 Viewing SRLG Reports
This task explains how to view SRLG reports.Purpose

NoneTools

• DLP-G46 Log into CTC

• NTP-G326 Provisioning SRLG on the DWDM Network

Prerequisite Procedures

As neededRequired/As Needed

Onsite or remoteOnsite/Remote

Provisioning or higherSecurity Level

Procedure

Step 1 To view the SRLG reports, perform the following steps:

• To view the consolidated SRLG report, click the Consolidated SRLG Report option in the Tools >
Manage IPoDWDM > SRLG Report menu. The report displays the following information:

• Resource Name—Displays the node name or link name.

• Resource Type—Displays the resource type (node or link).

• Unique SRLG—Displays the unique SRLG value.

• Additional SRLG—Displays additional SRLG values.

• To view the detailed SRLG report, click the Detailed SRLG Report option in the Tools > Manage
IPoDWDM > SRLG Report menu. The report displays the following information:

• Resource Name—Displays the node name or link name.

• Resource Type—Displays the resource type (node or link).

• SRLG Id—Displays the SRLG value.

• SRLG Type—Displays the SRLG type (unique or additional).

Step 2 Return to your originating procedure (NTP).
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