ﬁ( CHAPTER 22

DLPs A500 to A599

Note  The terms “Unidirectional Path Switched Ring” and “UPSR” may appear in Cisco literature. These terms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as “Path Protected Mesh Network™ and “PPMN,” refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

DLP-A507 View OC-N PM Parameters

Purpose This task enables you to view performance monitoring (PM) counts on
an OC-N card and port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step1  In node view, double-click the OC-N card where you want to view PM counts. The card view appears.

Step2  Click the Performance tab (Figure 22-1).

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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I A507 View OC-N PM Parameters

Step 3
Step 4
Step 5

Step 6

Step 7

Figure 22-1 Viewing OC-N Card Performance Monitoring Information
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In the Port drop-down list, click the port you want to monitor.
Click Refresh.

View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Curr (current), and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

To monitor another port on a multiport card, choose another port from the Port drop-down list and click
Refresh.

Return to your originating procedure (NTP).
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A509 Provision CE-1000-4 Ethernet Ports 1l

DLP-A509 Provision CE-1000-4 Ethernet Ports

Note

Step 1
Step 2
Step 3

Purpose This task provisions CE-1000-4 Ethernet ports to carry traffic.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

You can provision SONET contiguous concatenated (CCAT) or virtual concatenated (VCAT) circuits for
the CE-1000-4 before or after provisioning the card’s Ethernet ports and/or packet-over-SONET (POS)
ports. See the “NTP-A343 Create an Automatically Routed Optical Circuit” procedure on page 6-40 or
the “NTP-A264 Create an Automatically Routed VCAT Circuit” procedure on page 6-82, as needed.

CCAT circuits can be created only if a contiguous pool of STSs is available. The Ethernet ports are
automatically allocated STSs from the available Cisco ONS 15454 SONET bandwidth on the CE-1000-4
card.

In node view, double-click the CE-1000-4 card graphic to open the card.
Click the Provisioning > Ether Ports tabs.
For each CE-1000-4 port, provision the following parameters:

e Port Name—If you want to label the port, enter the port name.

~

Note  Circuit table displays port name of the POS port and not the Ethernet port. For information on
viewing the circuit table, see DLP-A416 View Circuit Information, page 21-2.

¢ Admin State—Select the service state for the port. See the “DLP-A214 Change the Service State for
a Port” task on page 19-9 for more information.

)

Note CTC will not allow you to change a port service state from IS-NR to OOS-MA,DSBLD. You
must first change a port to the OOS-MA,MT service state before putting it in the
OOS-MA ,DSBLD service state.

e Flow Control—Select the flow control for the port. Possible values are None, Symmetrical, and
Pass Through.

e Auto Negotiation—Click this check box to enable autonegotiation on the port (default). If you do
not want to enable autonegotiation control, uncheck the box.

e MTU—If you want to permit the acceptance of jumbo size Ethernet frames, choose 10004 (default).
If you do not want to permit jumbo size Ethernet frames, choose 1548.

e Watermark—Select the flow control watermark for the port. To provision the Low Latency flow
control watermark, choose Low Latency from the drop-down list. The Flow Ctrl Lo and Flow Ctrl
Hi values change. To provision a Custom flow control watermark, choose Custom from the
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Step 4
Step 5

Step 6

A510 Provision a DS-3 Circuit Source and Destination

drop-down list. Enter values in the Flow Ctrl Hi and Flow Ctrl Lo columns. The Flow Ctrl Lo value
has a valid range from 1 to 510 and the Flow Ctrl Hi value has a valid range from 2 to 511. The Flow
Ctrl Lo value must be lower than the Flow Ctrl Hi value.

Click Apply.

Refresh the Ethernet statistics:

a. Click the Performance > Ether Ports > Statistics tabs.
b. Click Refresh.

~

Note  Reprovisioning an Ethernet port on the CE-1000-4 card does not reset the Ethernet statistics for
that port.

Return to your originating procedure (NTP).

DLP-A510 Provision a DS-3 Circuit Source and Destination

Note

Step 1
Step 2

Step 3

Step 4

Step 5
Step 6
Step 7

Purpose This task provisions an electrical circuit source and destination for a DS-3
circuit.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

After you have selected the circuit properties in the Circuit Source dialog box according to the specific
circuit creation procedure, you are ready to provision the circuit source.

From the Node drop-down list, choose the node where the source will originate.

From the Slot drop-down list, choose the slot containing the DS-3 card where the circuit will originate.
If you are configuring a DS-3 circuit with a transmux card, choose the DS3XM-6 or DS3XM-12 card.

From the Port drop-down list, choose the source DS-3, DS3/EC1-48, DS3XM-6, or DS3XM-12 card as
appropriate.

If you need to create a secondary source, for example, a path protection bridge/selector circuit entry
point in a multivendor path protection configuration, click Use Secondary Source and repeat Steps 1
through 3 to define the secondary source. If you do not need to create a secondary source, continue with
Step 5.

Click Next.
From the Node drop-down list, choose the destination (termination) node.

From the Slot drop-down list, choose the slot containing the destination card. The destination is typically
a DS3XM-6 or DS-3 card. You can also choose an OC-N card to map the DS-3 circuit to a synchronous
transport signal (STS).
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Step 8

Step 9

Step 10
Step 11

A512 Change Node Access and PM Clearing Privilege

Depending on the destination card, choose the destination port or STS from the drop-down lists that
appear based on the card selected in Step 2. See Table 6-2 on page 6-3 for a list of valid options.
Cisco Transport Controller (CTC) does not display ports, STSs, Virtual Tributaries (VTs), or DS3s if
they are already in use by other circuits. If you and another user who is working on the same network
choose the same port, STS, VT, port, or DS3 simultaneously, one of you receives a Path in Use error and
is unable to complete the circuit. The user with the partial circuit needs to choose new destination
parameters.

If you need to create a secondary destination, for example, a path protection bridge/selector circuit exit
point in a multivendor path protection configuration, click Use Secondary Destination and repeat Steps
6 through 8 to define the secondary destination.

Click Next.

Return to your originating procedure (NTP).

DLP-A512 Change Node Access and PM Clearing Privilege

Step 1
Step 2

Purpose This task provisions the physical access points and shell programs used to
connect to the ONS 15454 and sets the user security level that can clear
node PM data.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

In node view, click the Provisioning > Security > Access tabs.
In the Access area, provision the following:

e LAN access—Choose one of the following options to set the access paths to the node:

No LAN Access—Allows access to the node only through data communications channel (DCC)
connections. Access through the TCC2/TCC2P RJ-45 port and backplane is not permitted.

>
Note  After TCC reset, backplane LAN access gets enabled even if you have set the Access type to No
LAN Access.

— Front only—Allows access through the TCC2/TCC2P RJ-45 port. Access through the DCC and
the backplane is not permitted.

- Backplane only—Allows access through DCC connections and the backplane. Access through
the TCC2/TCC2P RJ-45 port is not allowed.

- Front and Backplane—Allows access through DCC, TCC2/TCC2P RJ-45, and backplane
connections.

[ 78-19397-01
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Bl A512 Change Node Access and PM Clearing Privilege

e Restore Timeout—Sets a time delay for enabling of front and backplane access when DCC
connections are lost and “DCC only” is chosen in LAN Access. Front and backplane access is
enabled after the restore timeout period has passed. Front and backplane access is disabled as soon
as DCC connections are restored.

e Disable IPv4 access for IPv6 enabled ports—Select this option to disable IPv4 on ports which are
IPv6 enabled. Before you select this option, ensure that IPv6 is enabled and the node is not in
multishelf mode.

Step3  In the Shell Access area, set the shell program used to access the node:

e Access State: Allows you to set the shell program access mode to Disable (disables shell access),
Non-Secure, Secure. Secure mode allows access to the node using the Secure Shell (SSH) program.
SSH is a terminal-remote host Internet protocol that uses encrypted links.

e Telnet Port: Allows access to the node using the Telnet port. Telnet is the terminal-remote host
Internet protocol developed for the Advanced Agency Research Project Network (ARPANET).
Port 23 is the default.

¢ Enable Shell Password: If checked, enables the SSH password. To disable the password, you must
uncheck the check box and click Apply. You must type the password in the confirmation dialog box
and click OK to disable it.

Step4  Inthe TL1 Access area, select the desired level of TL1 access. Disabled completely disables all TL1
access; Non-Secure, Secure allows access using SSH.

Step5  In the PM Clearing Privilege field, choose the minimum security level that can clear node PM data:
PROVISIONING or SUPERUSER.

Step6  Select the Enable Craft Port check box to turn on the shelf controller serial ports.

Step7  Select the EMS access state from the list. Available states are Non-Secure and Secure (allows access
using SSH).

In the TCC CORBA (IIOP/SSLIOP) Listener Port area, choose a listener port option:

¢ Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454s on the same side of the firewall
or if no firewall is used (default). This option can be used for access through a firewall if Port 57790
is open.

¢ Standard Constant—Uses Port 683 (IIOP) or Port 684 (SSLIOP), the Common Object Request
Broker Architecture (CORBA) default port number.

e Other Constant—If the default port is not used, type the Internet Inter-ORB Protocol (IIOP) or
SSLIOP port specified by your firewall administrator.

Step8 In the SNMP Access area, set the Simple Network Management Protocol (SNMP) access state to
Non-Secure or Disabled (disables SNMP access).

Step9  Click Apply.
Step10 Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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A513 Provision CE-100T-8 and CE-MR-10 Ethernet Ports 1l

DLP-A513 Provision CE-100T-8 and CE-MR-10 Ethernet Ports

Note

Step 1
Step 2
Step 3

Purpose This task provisions CE-100T-8 and CE-MR-10 Ethernet ports to carry
traffic.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

You can provision SONET contiguous concatenated (CCAT) or virtual concatenated (VCAT) circuits for
the CE-100T-8 and CE-MR-10 cards before or after provisioning the card’s Ethernet ports and/or
packet-over-SONET (POS) ports. See the “NTP-A343 Create an Automatically Routed Optical Circuit”
procedure on page 6-40 or the “NTP-A264 Create an Automatically Routed VCAT Circuit” procedure
on page 6-82, as needed.

In node view, double-click the CE-100T-8 or CE-MR-10 card graphic to open the card.
Click the Provisioning > Ether Ports tabs.
For each CE-100T-8 or CE-MR-10 port, provision the following parameters:

e Port Name—If you want to label the port, enter the port name.

~

Note  Circuit table displays port name of the POS port and not the Ethernet port. For information on
viewing the circuit table, see DLP-A416 View Circuit Information, page 21-2.

e Admin State—Choose IS to put the port in service.

e Expected Speed—Choose the expected speed of the device that is or will be attached to the Ethernet
port. If you know the speed, choose 100 Mbps or 10 Mbps (for CE-100T-8), or 1000 Mbps, 100
Mbps, or 10 Mbps (for CE-MR-10) to match the attached device. If you do not know the speed,
choosing Auto enables autonegotiation for the speed of the port, and the CE-100T-8 or CE-MR-10
port will attempt to negotiate a mutually acceptable speed with the attached device. If the expected
speed is set to Auto, you cannot enable selective autonegotiation.

e Expected Duplex—Choose the expected duplex of the device that is or will be attached to the
Ethernet port. If you know the duplex, choose Full or Half to match the attached device. If you do
not know the duplex, choosing Auto enables autonegotiation for the duplex of the port, and the
CE-100T-8 or CE-MR-10 port will attempt to negotiate a mutually acceptable duplex with the
attached device. If the expected duplex is set to Auto, you cannot enable selective autonegotiation.

¢ Enable Selective Auto Negotiation—Click this check box to enable selective autonegotiation on the
Ethernet port. If you do not want to enable selective autonegotiation, uncheck the box. If checked,
the CE-100T-8 or CE-MR-10 port attempts to autonegotiate only to the selected expected speed and
duplex. The link will come up if both the expected speed and duplex of the attached autonegotiating
device matches that of the port. You cannot enable selective autonegotiation if either the expected
speed or expected duplex is set to Auto.

e Enable Flow Control—Click this check box to enable flow control on the port (default). If you do
not want to enable flow control, uncheck the box. The CE-100T-8 or CE-MR-10 card attempts to
negotiate symmetrical flow control with the attached device.

[ 78-19397-01
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I A514 Provision CE-100T-8, CE-1000-4, and CE-MR-10 POS Ports

Step 4
Step 5

Step 6

e 802.1Q VLAN CoS—For a class-of-service (CoS)-tagged frame, the CE-100T-8 or CE-MR-10 card
can map the eight priorities specified in CoS for either priority or best effort treatment. Any CoS
class higher than the class specified in CTC is mapped to priority, which is the treatment geared
towards low latency. By default, the CoS is set to 7, which is the highest CoS value. The default
results in all traffic being treated as best effort.

e [P ToS—The CE-100T-8 or CE-MR-10 card can also map any of the 256 priorities specified in IP
type-of-service (ToS) to either priority or best effort treatment. Any ToS class higher than the class
specified in CTC is mapped to priority, which is the treatment geared towards low latency. By
default, the ToS is set to 255, which is the highest ToS value. This results in all traffic being sent to
the best effort queue by default.

~

Note Untagged traffic is treated as best effort.

~

Note If traffic is tagged with both CoS and IP ToS, then the CoS value is used, unless the CoS
value is 7.

Click Apply.
Refresh the Ethernet statistics:
a. Click the Performance > Ether Ports > Statistics tabs.

b. Click Refresh.

~

Note Reprovisioning an Ethernet port on the CE-100T-8 or CE-MR-10 card does not reset the Ethernet
statistics for that port.

Return to your originating procedure (NTP).

DLP-A514 Provision CE-100T-8, CE-1000-4, and CE-MR-10 POS Ports

Note

Purpose This task provisions CE-100T-8, CE-1000-4, or CE-MR-10 POS ports to
carry traffic.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

You can provision SONET CCAT or VCAT circuits for the CE-Series card before or after provisioning
the card’s Ethernet ports and/or POS ports. See the “NTP-A343 Create an Automatically Routed Optical
Circuit” procedure on page 6-40 or the “NTP-A264 Create an Automatically Routed VCAT Circuit”
procedure on page 6-82, as needed.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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A514 Provision CE-100T-8, CE-1000-4, and CE-MR-10 POS Ports

Step 1 In node view, double-click the CE-100T-8, CE-1000-4, or CE-MR-10 card graphic to open the card.
Step2  Click the Provisioning > POS Ports tabs.

Step3  For each CE-100T-8, CE-1000-4, or CE-MR-10 port, provision the following parameters:

e Port Name—If you want to label the port, enter the port name.

~

Note  Circuit table displays port name of the POS port and not the Ethernet port. For information on
viewing the circuit table, see DLP-A416 View Circuit Information, page 21-2.

e Admin State—Choose IS to put the port in service.

¢ Framing Type—Choose GPF-F POS framing (the default) or HDLC POS framing. The framing
type needs to match the framing type of the POS device at the end of the SONET circuit.

¢ Encap CRC—With GFP-F framing, the user can configure a 32-bit cyclic redundancy check (CRC)
(the default) or none (no CRC). HDLC framing provides a set 32-bit CRC. The CRC should be set
to match the CRC of the POS device on the end of the SONET circuit.

~

Note

~

Note

For more details about the interoperabilty of Optical Networking System (ONS) Ethernet
cards, including information on encapsulation, framing, and CRC, refer to the “POS on ONS
Ethernet Cards” chapter of the Cisco ONS 15454 and Cisco ONS 15454 SDH Ethernet Card
Software Feature and Configuration Guide.

The CE-Series cards use LEX encapsulation, which is the primary POS encapsulation used
in ONS Ethernet cards.

Stepd  Click Apply.
Step5 Refresh the POS statistics:

a. Click the Performance > POS Ports > Statistics tabs.
b. Click Refresh.

Step6  Return to your originating procedure (NTP).

[ 78-19397-01
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I A517 View Alarm or Event History

DLP-A517 View Alarm or Event History

Step 1
Step 2

Step 3

Step 4

Purpose This task is used to view past cleared and uncleared ONS 15454 alarm
messages at the card, node, or network level. This task is useful for
troubleshooting configuration, traffic, or connectivity issues that are
indicated by alarms.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Decide whether you want to view the alarm message history at the node, network, or card level.
To view node alarm history:

a. Click the History > Session tabs to view the alarms and conditions (events) raised during the current
session.

b. Click the History > Shelf tabs.

If you check the Alarms check box, the node’s alarm history appears. If you check the Events check
box, the node’s Not Alarmed and transient event history appears. If you check both check boxes, you
will retrieve node history for both alarms and events.

c. Click Retrieve to view all available messages for the History > Shelf tabs.

~

Note  Alarms can be unreported when they are filtered out of the display using the Filter button in
either tab. See the “DLP-A225 Enable Alarm Filtering” task on page 19-17 for information.

Tip Double-click an alarm in the alarm table or an event (condition) message in the history table to
display the view that corresponds to the alarm message. For example, double-clicking a card
alarm takes you to card view. In network view, double-clicking a node alarm takes you to node
view.

To view network alarm history, from node view:
a. From the View menu choose Go to Network View.
b. Click the History tab.
Alarms and conditions (events) raised during the current session appear.
To view card alarm history from node view:
a. From the View menu choose Go to Previous View.

b. Double-click a card on the shelf graphic to open the card-level view.

~

Note TCC2/TCCP cards and cross-connect (XCVT, XC10G, or XC-VXL-10G) cards do not have a
card view.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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A518 Create a New or Cloned Alarm Severity Profile 1l

c¢. Click the History > Session tab to view the alarm messages raised during the current session.

d. Click the History > Card tab to retrieve all available alarm messages for the card and click
Retrieve.

If you check the Alarms check box, the node’s alarm history appears. If you check the Events check
box, the node’s Not Alarmed and transient event history appears. If you check both check boxes, you
will retrieve node history for both alarms and events.

A
Note The ONS 15454 can store up to 640 critical alarm messages, 640 major alarm messages,

640 minor alarm messages, and 640 condition messages. When any of these limits is
reached, the ONS 15454 discards the oldest events in that category.

Raised and cleared alarm messages (and events, if selected) appear.

Step5  Return to your originating procedure (NTP).

DLP-A518 Create a New or Cloned Alarm Severity Profile

Purpose This task creates a custom severity profile or clones and modifies the
default severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Step2  To access the profile editor from node view, click the Provisioning > Alarm Profiles >
Alarm Profile Editor tabs (Figure 22-2).

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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I A518 Create a New or Cloned Alarm Severity Profile

Figure 22-2 Node View Alarm Profile Editor
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Step 3 To access the profile editor from a card view, click the Provisioning > Alarm Profiles > Alarm Profile
Editor tabs.

Step4  If you want to create a new profile based upon the default profile in use, click New. Then go to Step 10.

Step5  If you want to create a profile using an existing profile located on the node, click Load and From Node
in the Load Profile(s) dialog box.

a. Click the node name you are logged into in the Node Names list.
b. Click the name of an existing profile in the Profile Names list, such as Default. Then go to Step 7.

Step6  If you want to create a profile using an existing profile located in a file that is stored locally or on a
network drive, click From File in the Load Profile(s) dialog box.

a. Click Browse.

b. Navigate to the file location in the Open dialog box.
c. Click Open.

>

Note  All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474.

Step7  Click OK.

The alarm severity profile appears in the Alarm Profiles window. The alarm profile list contains a master
list of alarms that is used for a mixed node network. Some of these alarms might not be used in all ONS
nodes.

Step8  Right-click anywhere in the profile column to view the profile editing shortcut menu. (Refer to Step 11
for further information about the Default profile.)

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Step 9

Step 10

Step 11

Step 12

Step 13
Step 14
Step 15

A518 Create a New or Cloned Alarm Severity Profile 1l

Click Clone in the shortcut menu.

pe

Tip To see the full list of profiles, including those available for loading or cloning, click Available.
You must load a profile before you can clone it.

In the New Profile or Clone Profile dialog box, enter a name in the New Profile Name field.

Profile names must be unique. If you try to import or name a profile that has the same name as another
profile, CTC adds a suffix to create a new name. Long file names are supported.

Click OK.

A new alarm profile (named in Step 10) is created. This profile duplicates the default profile severities
and appears at the right of the previous profile column in the Alarm Profiles window. You can select it
and drag it to a different position.

~

Note  Up to 10 profiles, including the two reserved profiles, Inherited and Default, can be stored in
CTC.

The Default profile sets severities to standard Telcordia GR-253-CORE settings. If an alarm has an
Inherited profile, it inherits (copies) its severity from the same alarm's severity at the higher level. For
example, if you choose the Inherited profile from the network view, the severities at the lower levels
(node, card and port) will be copied from this selection. A card with an Inherited alarm profile copies
the severities used by the node that contains the card. (If you are creating profiles, you can apply these
separately at any level. To do this, complete the “DLP-A117 Apply Alarm Profiles to Cards and Nodes”
task on page 18-5.)

Modify (customize) the new alarm profile:
a. In the new alarm profile column, click the alarm severity you want to change in the custom profile.
b. Choose a severity from the drop-down list.

c. Repeat Steps a and b for each severity you want to customize. Refer to the following guidelines
when you view the alarms or conditions after making modifications:

e All Critical (CR) or Major (MJ) default or user-defined severity settings are demoted to
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474.

e Default severities are used for all alarms and conditions until you create and apply a new profile.
e Changing a severity to inherited (I) or unset (U) does not change the severity of the alarm.
After you have customized the new alarm profile, right-click the profile column to highlight it.
Click Store.

In the Store Profile(s) dialog box, click To Node(s) and go to Step a or click To File and go to Step b
(Figure 22-3).

[ 78-19397-01
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I A518 Create a New or Cloned Alarm Severity Profile

Figure 22-3 Store Profiles Dialog Box
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a. Choose the nodes where you want to save the profile:
e If you want to save the profile to only one node, click the node in the Node Names list.
e If you want to save the profile to all nodes, click Select All.
¢ If you do not want to save the profile to any nodes, click Select None.
¢ If you want to update alarm profile information, click (Synchronize).
b. Save the profile:
¢ Click Browse and navigate to the profile save location.
e Enter a name in the File name field.

¢ Click Select to choose this name and location. Long file names are supported. CTC supplies a
suffix of *.pfl to stored files.

¢ Click OK to store the profile.
Step16  As needed, perform any of the following actions:

e Click the Hide Identical Rows check box to configure the Alarm Profiles window to view rows with
dissimilar severities.

e Click the Hide Reference Values check box to configure the Alarm Profiles window to view
severities that do not match the Default profile.

e Click the Only show service-affecting severities check box to configure the Alarm Profiles
window not to display Minor and some Major alarms that will not affect service.

Step17 Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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DLP-A519 Apply Alarm Profiles to Ports

Purpose This task applies a custom or default alarm severity profile to a port or
ports.
Tools/Equipment None

Prerequisite Procedures DLP-A518 Create a New or Cloned Alarm Severity Profile, page 22-11
DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In the node view, double-click a card to open the card view.

>
Note  You can also apply alarm profiles to cards using the “DLP-A117 Apply Alarm Profiles to Cards
and Nodes” task on page 18-5.

~

Note  The card view is not available for the TCC2/TCCP or cross-connect cards.

Step2  Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Figure 22-4 shows the alarm profiles of DS1/E1-56 card ports. CTC shows Parent Card Profile:
Inherited.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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I A519 Apply Alarm Profiles to Ports

Step 3

Step 4

Step 5

Step 6

Figure 22-4 DS1-N-14 Card Alarm Behavior Tab
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Go to Step 3 to apply profiles to a port. Go to Step 4 to apply profiles to all ports on a card.

To apply profiles on a port basis:

a. In card view, click the port row in the Profile column.

b. Choose the new profile from the drop-down list.

c. Click Apply.

To apply profiles to all ports on a card:

a. In card view, click the Force all ports to profile drop-down arrow at the bottom of the window.
b. Choose the new profile from the drop-down list.

¢. Click Force (still need to “Apply”).

d. Click Apply.

In node view the Port Level Profiles column indicates port-level profiles with a notation such as
“exist (1)” (Figure 18-3 on page 18-6).

To reapply a previous alarm profile after you have applied a new one, select the previous profile and click
Apply again.

Return to your originating procedure (NTP).
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DLP-A520 Delete Alarm Severity Profiles

Step 1

Step 2

Step 3

Step 4
Step 5

Step 6

Step 7

Purpose This task deletes a custom or default alarm severity profile.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

To access the alarm profile editor from network view, go to network view and click the Provisioning >
Alarm Profiles tabs.

To access the profile editor from node view, go to node view and click the Provisioning > Alarm
Profiles > Alarm Profile Editor tabs.

To access the profile editor from a card view, double-click the card to display the card view and click the
Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Click the profile you are deleting to select it.
Click Delete.
The Select Node/Profile Combination for Delete dialog box appears (Figure 22-5).

Figure 22-5 Select Node/Profile Combination For Delete Dialog Box
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Cancel
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Note  You cannot delete the Inherited or Default alarm profiles.

Note A previously created alarm profile cannot be deleted unless it has been stored on the node. If the
profile is visible on the Alarm Profiles tab but is not listed in the Select Node/Profile
Combinations to Delete dialog box, continue with Step 9.

Click the node names in the Node Names list to highlight the profile location.

Je

ﬁ If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key
down, you can select any combination of nodes.

Click the profile names you want to delete in the Profile Names list.

[ 78-19397-01
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Step8 Click OK.
Click Yes in the Delete Alarm Profile dialog box.

~

Note If you delete a profile from a node, it still appears in the network view
Provisioning > Alarm Profile Editor window unless you remove it using the following step.

Step9  To remove the alarm profile from the window, right-click the column of the profile you deleted and
choose Remove from the shortcut menu.

)

Note If anode and profile combination is selected but does not exist, a warning appears: “One or more
of the profile(s) selected do not exist on one or more of the node(s) selected.” For example, if
node A has only profile 1 stored and the user tries to delete both profile 1 and profile 2 from node
A, this warning appears. However, the operation still removes profile 1 from node A.

~

Note  The Default and Inherited special profiles cannot be deleted and do not appear in the Select
Node/Profile Combination for Delete Window.

Step10 Return to your originating procedure (NTP).

DLP-A521 Modify Alarm, Condition, and History Filtering Parameters

Purpose This task changes alarm and condition reporting in all network nodes.
Tools/Equipment None
Prerequisite Procedures DLP-A225 Enable Alarm Filtering, page 19-17

DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step 1 At the node, network, or card view, click the Alarms tab, Conditions tab, or History tab.
Step2  Click the Filter button at the lower-left of the bottom toolbar.

The filter dialog box appears, displaying the General tab. Figure 22-6 shows the Alarm Filter dialog box;
the Conditions and History tabs have similar dialog boxes.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Step 3

Step 4

Step 5

A521 Modify Alarm, Condition, and History Filtering Parameters 1l

Figure 22-6 Alarm Filter Dialog Box General Tab
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In the General tab Show Severity box, you can choose which alarm severities will show through the
alarm filter and provision a time period during which filtered alarms show through the filter. To change
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms go
to Step 4.

In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor
(MN), or Not-Alarmed (NA)] you want to be reported at the network level. Leave severity check boxes
deselected (unchecked) to prevent those severities from appearing.

When alarm filtering is disabled, all alarms show.

In the Time area, click the Show alarms between time limits check box to enable it. Click the up and
down arrows in the From Date, To Date, and Time fields to modify what period of alarms are shown.

To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them,
continue with Step 6.

Click the filter dialog box Conditions tab (Figure 22-7).

Figure 22-7 Alarm Filter Dialog Box Conditions Tab
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B A522 Suppress Alarm Reporting

Step 6

Step 7

When filtering is enabled, conditions in the Show list are visible and conditions in the Hide list are
invisible.

¢ To move conditions individually from the Show list to the Hide list, click the > button.

¢ To move conditions individually from the Hide list to the Show list, click the < button.

¢ To move conditions collectively from the Show list to the Hide list, click the >> button.

¢ To move conditions collectively from the Hide list to the Show list, click the << button.

~

Note Conditions include alarms.

Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the
“DLP-A225 Enable Alarm Filtering” task on page 19-17), and the parameters are not enforced when
alarm filtering is disabled (see the “DLP-A227 Disable Alarm Filtering” task on page 19-18).

Return to your originating procedure (NTP).

DLP-A522 Suppress Alarm Reporting

A

Purpose This task suppresses the reporting of ONS 15454 alarms at the node, card,
or port level.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

~

Note

Step 1
Step 2

If multiple CTC/TL1 sessions are open, suppressing alarms in one session suppresses the alarms in all
other open sessions.

Alarm suppression at the node level does not supersede alarm suppression at the card or port level.
Suppression can exist independently for all three entities, and each entity will raise separate alarms
suppressed by the user command (AS-CMD) alarm.

If you are in node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.
To suppress alarms for the entire node:

a. Check the Suppress Alarms check box.

b. Click Apply.

All raised alarms for the node will change color to white in the Alarms window and their status will
change to cleared. After suppressing alarms, clicking Synchronize in the Alarms window will remove
cleared alarms from the window. However, an AS-CMD alarm will show in node or card view to indicate
that node-level alarms were suppressed, and the word System will appear in the Object column.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Step 3

Step 4
Step 5
Step 6

Step 7

Step 8

A523 Discontinue Alarm Suppression W

~

Note The only way to suppress BITS, power source, or system alarms is to suppress alarms for the
entire node. These cannot be suppressed separately, but the shelf backplane can be.

To suppress alarms for individual cards:

a. Locate the card row (using the Location column for the slot number or the Eqpt Type column for the
equipment name).

b. Check the Suppress Alarms column check box on that row.

Alarms that directly apply to this card will change appearance as described in Step 2. For example, if
you suppressed raised alarms for an OC-48 card in Slot 16, raised alarms for this card will change in
node or card view. The AS-CMD alarm will show the slot number in the Object number. For example,
if you suppressed alarms for a Slot 16 OC-48 card, the AS-CMD object will be “SLOT-16.”

Click Apply.
To suppress alarms for individual card ports, double-click the card in node view.
Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Check the Suppress Alarms column check box for the port row where you want to suppress alarms
(Figure 22-4 on page 22-16).

Click Apply.

Alarms that apply directly to this port will change appearance as described in Step 2. (However, alarms
raised on the entire card will remain raised.) A raised AS-CMD alarm that shows the port as its object

will appear in either alarm window. For example, if you suppressed alarms for Port 1 on the Slot 16
OC-48 card, the alarm object will show “FAC-16-1.”

Return to your originating procedure (NTP).

DLP-A523 Discontinue Alarm Suppression

Purpose This task discontinues alarm suppression and reenables alarm reporting on
a port, card, or node.

Tools/Equipment None

Prerequisite Procedures DLP-A522 Suppress Alarm Reporting, page 22-20
DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Step 1

If multiple CTC sessions are open, discontinuing suppression in one session will discontinue
suppression in all other open sessions.

To discontinue alarm suppression for the entire node:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tab.

[ 78-19397-01
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I A524 Download an Alarm Severity Profile

Step 2

Step 3

Step 4
Step 5

Step 6

b. Uncheck the Suppress Alarms check box.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from
the window using the Synchronize button.) The AS-CMD alarm with the System object will be cleared

in all views.

To discontinue alarm suppression for individual cards:

a. In the node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.
b. Locate the card that was suppressed in the slot list.

¢. Uncheck the Suppress Alarms column check box for that slot.

d. Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from
the window using the Synchronize button.) The AS-CMD alarm with the slot object (for example,
SLOT-16) will be cleared in all views.

To discontinue alarm suppression for ports, double-click the card to open the card view and click the
Provisioning > Alarm Profiles > Alarm Behavior tabs.

Uncheck the Suppress Alarms check box for the port(s) you no longer want to suppress.
Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from
the window using the Synchronize button.) The AS-CMD alarm with the port object (for example,
FAC-16-1) will be cleared in all views.

Return to your originating procedure (NTP).

DLP-A524 Download an Alarm Severity Profile

Step 1
Step 2

Step 3

Step 4
Step 5

Purpose This task downloads a custom alarm severity profile from a network-drive
accessible CD-ROM, floppy disk, or hard disk location.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

To access the profile editor from node view, click the Provisioning > Alarm Profiles >
Alarm Profile Editor tabs.

To access the profile editor from a card view, double-click the card to open the card view and click the
Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Click Load.

If you want to download a profile that exists on the node, click From Node in the Load Profile(s)
dialog box.

a. Click the node name you are logged into in the Node Names list.
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A526 Change Line and Threshold Settings for the DS3i-N-12 Cards 1l

b. Click the name of the profile in the Profile Names list, such as Default.

Step6  If you want to download a profile that is stored locally or on a network drive, click From File in the
Load Profile(s) dialog box.

a. Click Browse.
b. Navigate to the file location in the Open dialog box.
¢. Click Open.

A

Note  The Default alarm profile list contains alarm and condition severities that correspond when
applicable to default values established in Telcordia GR-253-CORE.

>
Note  All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted
to Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474.

Step7  Click OK.
The downloaded profile appears at the right side of the Alarm Profiles window.
Step8  Right-click anywhere in the downloaded profile column to view the profile editing shortcut menu.
Step9  Click Store.
Step10 In the Store Profile(s) dialog box, click To Node(s).
a. Choose the nodes where you want to save the profile:
- If you want to save the profile to only one node, click the node in the Node Names list.
— If you want to save the profile to all nodes, click Select All.
- If you do not want to save the profile to any nodes, click Select None.
— If you want to update alarm profile information, click (Synchronize).
b. Click OK.
Step11  Return to your originating procedure (NTP).

DLP-A526 Change Line and Threshold Settings for the DS3i-N-12 Cards

Purpose This task changes the line and threshold settings for the DS3i-N-12 cards.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

[ 78-19397-01
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I A526 Change Line and Threshold Settings for the DS3i-N-12 Cards

Step1  In node view, double-click the DS3i-N-12 card where you want to change the line or threshold settings.
Step2  Click the Provisioning tab.

Step3  Depending on the setting you need to modify, click the Line, Line Thresholds, Elect Path Thresholds,
or SONET Thresholds subtab.

Note  See Chapter 8, “Manage Alarms” for information about the Alarm Profiles tab.

Note If you want to modify a threshold setting, it might be necessary to click on the available
directional, type, and interval (15 Min, 1 Day) radio buttons and then click Refresh. This will
display the desired threshold setting.

Step4  Modify the settings found under these subtabs by clicking in the field you want to modify. In some fields
you can choose an option from a drop-down list; in others you can type a value.

Step5  Click Apply.
Step6  Repeat Steps 3 through 5 for each subtab that has parameters you want to provision.

For definitions of the line settings, see Table 22-1. For definitions of the line threshold settings, see
Table 22-2 on page 22-26. For definitions of the electrical path threshold settings, see Table 22-3 on
page 22-27. For definitions of the SONET threshold settings, see Table 22-4 on page 22-27.

Table 22-1 describes the values on the Provisioning > Line tabs for the DS3i-N-12 cards.

Table 22-1 Line Options for the DS3i-N-12 Cards
Parameter |Description Options
Port (Display only) Port number. 1to 12
Port Name |Sets the port name. User-defined, up to 32 alphanumeric/
special characters. Blank by default.
See the “DLP-A314 Assign a Name to a
Port” task on page 20-8.
SF BER Sets the signal fail bit error rate. e 1E-3
e 1E4
e 1E-5
SD BER Sets the signal degrade bit error rate. e 1E-5
e 1E-6
e 1E-7
e 1E-8
e 1E-9
Line Type |Defines the line framing type. e Unframed
e MI3
¢ CBit
e Auto Provisioned

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Table 22-1 Line Options for the DS3i-N-12 Cards (continued)
Parameter |Description Options
Detected Displays the detected line type. e MI3
Line Type e CBit

e Unframed

e Unknown

Line (Display only) Defines the DS3E B3ZS

Coding transmission coding type.

Line Defines the distance (in feet) from e (0 -225 (default)

Length backplage congectlon to the next . 226 - 450
termination point.

Admin Sets the port administrative service state | ® IS—Puts the port in-service. The port

State unless network conditions prevent the service state changes to IS-NR.
change. e IS,AINS—Puts the port in automatic

in-service. The port service state
changes to OOS-AU,AINS.

e OOS,DSBLD—Removes the port from
service and disables it. The port service
state changes to OOS-MA,DSBLD.

¢ OOS,MT—Removes the port from
service for maintenance. The port
service state changes to OOS-MA ,MT.

Note CTC will not allow you to change a
port service state from IS-NR to
OOS-MA,DSBLD. You must first
change a port to the OOS-MA ,MT
service state before putting it in the
OOS-MA,DSBLD service state.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Table 22-1 Line Options for the DS3i-N-12 Cards (continued)

Parameter |Description Options

Service (Display only) Identifies the e IS-NR—(In-Service and Normal) The

State autonomously generated state that gives port is fully operational and performing
the overall condition of the port. Service as provisioned.

states appear in the format: Primary
State-Primary State Qualifier, Secondary
State.

e 0OO0OS-AU,AINS—(Out-Of-Service and
Autonomous, Automatic In-Service)
The port is out-of-service, but traffic is
carried. Alarm reporting is suppressed.
The ONS node monitors the ports for an
error-free signal. After an error-free
signal is detected, the port stays in
OOS-AU,AINS state for the duration of
the soak period. After the soak period
ends, the port service state changes to
IS-NR.

e OO0OS-MA,DSBLD—(Out-of-Service
and Management, Disabled) The port is
out-of-service and unable to carry
traffic.

e OOS-MA ,MT—(Out-of-Service and
Management, Maintenance) The port is
out-of-service for maintenance. Alarm
reporting is suppressed, but traffic is
carried and loopbacks are allowed.

AINS Soak |[Sets the automatic in-service soak period. | ® Duration of valid input signal, in hh.mm
format, after which the card becomes in
service (IS) automatically

e 0 to 48 hours, 15-minute increments

Table 22-2 describes the parameters on the Provisioning > Line Thresholds tabs for the DS3i-N-12 cards.

Table 22-2 Line Threshold Options for the DS3i-N-12 Cards

Parameter Description

Port (Display only) Port number; 1 to 12

Cv Coding violations.

ES Errored seconds

SES Severely errored seconds

LOSS Loss of signal seconds; number of one-second intervals containing one or more

LOS defects

15 Min radio button |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button  |Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Table 22-3 describes the parameters on the Provisioning > Elect Path Thresholds tabs for the DS3i-N-12

cards.

Table 22-3 Electrical Path Options for the DS3i-N-12 Cards

Parameter Description

Port (Display only) Port number; Port 1 to 12.

CVP Coding violations - path. Available for DS3 Pbit, Near End only; and for DS3
CPbit, Near End and Far End.

ESP Errored seconds - path. Available for DS3 Pbit, Near End only; and for DS3
CPbit, Near End and Far End.

SESP Severely errored seconds - path. Available for DS3 Pbit, Near End only; and
for DS3 CPbit, Near End and Far End.

SASP Severely errored frame/alarm indication signal - path. Available for DS3 Pbit,
Near End only; and for DS3 CPbit, Near End and Far End.

UASP Unavailable seconds - path. Available for DS3 Pbit, Near End only; and for
DS3 CPbit, Near End and Far End.

AISSP

Alarm indication signal seconds - path. Available for DS3 Pbit, Near End only;
and for DS3 CPbit, Near End and Far End.

15 Min radio button

Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 15-minute intervals.

1 Day radio button

Clicking this radio button and then clicking Refresh will cause the threshold
values on this tab to display for 1-day intervals.

Table 22-4 describes the values on the Provisioning > SONET Thresholds tabs for the DS3i-N-12 cards.

Table 22-4 SONET Threshold Options for DS3i-N-12 Cards
Parameter Description

Port (Display only) Port number; 1 to 12

Ccv Coding violations

ES Errored seconds

FC Failure count

SES Severely errored seconds

UAS Unavailable seconds

15 Min radio button

Clicking this radio button and then clicking Refresh will cause the
threshold values on this tab to display for 15-minute intervals.

1 Day radio button

Clicking this radio button and then clicking Refresh will cause the
threshold values on this tab to display for 1-day intervals.

S

Note  The threshold value appears after the circuit is created.
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I A527 Change the OC-N Card ALS Maintenance Settings

Step7  Return to your originating procedure (NTP).

DLP-A527 Change the 0C-N Card ALS Maintenance Settings

Purpose This task changes the automatic laser shutdown (ALS) maintenance
settings for the OC-N cards. This feature is available for OC3-8, OC-192,
and MRC-12 cards.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  For the default values and domains of user-provisionable card settings, refer to the “Network Element
Defaults” appendix in the Cisco ONS 15454 Reference Manual.

Step1  In node view, double-click the OC-N card where you want to change the ALS maintenance settings.
Step2  Click the Maintenance > ALS tabs.

Step3  Modify any of the settings described in Table 22-5 by clicking in the field you want to modify. In some
fields you can choose an option from a drop-down list; in others you can type a value or select or deselect
a check box. The provisionable parameters are listed in the options column in the table.

Stepd  Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Table 22-5

A527 Change the 0C-N Card ALS Maintenance Settings

OC-N Maintenance Settings

Parameter

Description

Options

Port number

(Display only) Port number

ALS Mode

Automatic laser shutdown mode. ALS
provides the ability to shut down the TX
laser when the RX detects a loss of signal
(LOS).

From the drop-down list, choose one
of the following:

e Disable—Deactivates ALS.

e Auto Restart—(Default) ALS is
active. The power is automatically
shut down when needed and
automatically tries to restart using
a probe pulse until the cause of the
failure is repaired.

e Manual Restart—failure is
repaired.

e Manual Restart—ALS is active.
When conditions that caused the
outage are resolved the laser must
be manually restarted only if both
ends are provisioned in Manual
Restart mode.

e Manual Restart for
Test—Manually restarts the laser
for testing.

Recovery Pulse

Duration

Sets the recovery laser pulse duration, in
seconds, for the initial, recovery optical
power pulse following a laser shutdown.

Numeric. For the default values and
domains of user-provisionable card
settings, refer to the “Network
Element Defaults” appendix in the
Cisco ONS 15454 Reference Manual.

Recovery Pulse

Interval

Sets the recovery laser pulse interval, in
seconds. This is the period of time that
must past before the recover pulse is
repeated.

Numeric. For the default values and
domains of user-provisionable card
settings, refer to the “Network
Element Defaults” appendix in the
Cisco ONS 15454 Reference Manual.

Currently
Shutdown

(Display only) Displays the current status
of the laser.

Numeric. For the default values and
domains of user-provisionable card
settings, refer to the “Network
Element Defaults” appendix in the
Cisco ONS 15454 Reference Manual.

Request Laser
Restart

If checked, allows you to restart the laser
for maintenance.

Note Restarting a laser might be

traffic-affecting.

Checked or unchecked

Step 5

Return to your originating procedure (NTP).

[ 78-19397-01
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I A528 Change the Default Network View Background Map

DLP-A528 Change the Default Network View Background Map

Note

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6
Step 7

Step 8
Step 9

Step 10

Purpose This task changes the default map of the CTC network view.
Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

If you modify the background image, the change is stored in your CTC user profile on the computer. The
change does not affect other CTC users.

From the Edit menu, choose Preferences > Map and check the Use Default Map check box.
In the node view, click the Provisioning > Defaults tabs.
In the Defaults Selector area, choose CTC and then network.

Click the Default Value field and choose a default map from the drop-down list. Map choices are:
Germany, Japan, Netherlands, South Korea, United Kingdom, and the United States (default).

Click Apply. The new network map appears.
Click OK.

If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat until
all the ONS 15454 icons are visible. (You can also choose Fit Graph to Window.)

If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

If you want to change the magnification of the icons, right-click the network view and choose Zoom In.
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Return to your originating procedure (NTP).

DLP-A529 Delete Ethernet RMON Alarm Thresholds

Note

Purpose This task deletes remote monitoring (RMON) threshold crossing alarms
for Ethernet ports.

Tools/Equipment None

Prerequisite Procedures DLP-A533 Create Ethernet RMON Alarm Thresholds, page 22-36
DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

The ONS 15454 ML-Series cards use the Cisco IOS command line interface (CLI) to manage RMON.
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Step 1
Step 2

Step 3
Step 4
Step 5
Step 6

A530 Install the Tie-Down Bar Il

Double-click the Ethernet card where you want to delete the RMON alarm thresholds.
In card view, click the Provisioning > Ether Ports > RMON Thresholds tabs.

~

Note  For the CE-Series, click the Provisioning > Ether Ports > RMON Thresholds tabs or
Provisioning > POS Ports > RMON Thresholds tabs.

Click the RMON alarm threshold you want to delete.
Click Delete. The Delete Threshold dialog box appears.
Click Yes to delete the threshold.

Return to your originating procedure (NTP).

DLP-A530 Install the Tie-Down Bar

Step 1

Purpose This task installs the tie-down bar used to secure cabling on the rear of the
ONS 15454. The tie-down bar can be used to provide a diverse path for
redundant power feeds and cables.

Tools/Equipment Tie-down bar
Screws (4)
Prerequisite Procedures DLP-AS5 Mount the Shelf Assembly in a Rack (One Person), page 17-5
DLP-A6 Mount the Shelf Assembly in a Rack (Two People), page 17-6
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Align the ends of the tie-down bar with the four screw holes located 1 RU below the ONS 15454.
Figure 22-8 shows the tie-down bar, the ONS 15454, and the rack.

[ 78-19397-01
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I A531Print CTC Data

Figure 22-8 Tie-Down Bar

T

Step2  Install the four screws into the rack.
Step3  Return to your originating procedure (NTP).
DLP-A531 Print CTC Data
Purpose This task prints CTC card, node, or network data in graphical or tabular
format on a Windows-provisioned printer.

Tools/Equipment Printer connected to the CTC computer by a direct or network connection
Prerequisite procedures  DLP-A60 Log into CTC, page 17-60
Required/As needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

Step 1 Click the tab (and subtab, if present) containing the information you want to print. For example, click
the Alarms tab to print Alarms window data.

The print operation is available for all network, node, and card view windows.
Step2  From the File menu choose Print.
Step3  In the Print dialog box, click a printing option (Figure 22-9).

e Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or
network. This option is available for all windows.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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A531 Print CTC Data W

e Tabbed View—Prints the lower half of the CTC window containing tabs and data. The printout
includes the selected tab (on top) and the data shown in the tab window. For example, if you print
the History window Tabbed View, you print only history items appearing in the window. This option
is available for all windows.

e Table Contents—Prints CTC data in table format without graphical representations of shelves,
cards, or tabs. This option does not apply to the following windows:

Provisioning > General tab (General, Power Monitor, and Multishelf Config) windows
Provisioning > Network > General window

Provisioning > Security > Policy, Access, and Legal Disclaimer windows
Provisioning > SNMP window

Provisioning > Timing > General and BITS Facilities windows

Provisioning > Cross-Connect window

Provisioning > OSI > Main Setup window and OSI > TARP > Config window
Provisioning > Comm Channels > LMP > General window

Provisioning > WDM-ANS > Node Setup window

Maintenance > Cross-Connect > Cards window

Maintenance > Database window

Maintenance > Diagnostic window

Maintenance > Protection window

Maintenance > Timing > Source window

Maintenance > DWDM > ROADM Power Monitoring window

The Table Contents option prints all the data contained in a table and the table column headings. For
example, if you print the History window Table Contents view, you print all data included in the
table whether or not items appear in the window.

Je

Tip

When you print using the Tabbed View option, it can be difficult to distinguish whether the
printout applies to the network, node, or card view. To determine the view, compare the tabs on
the printout. The network, node, and card views are identical except that network view does not
contain an Inventory tab or Performance tab.

Figure 22-9 Selecting CTC Data For Print

=3 PRINT

Frint Regions

" Tabbed Yiew

" Table Contents

Ok Cancel

34334

Stepd  Click OK.
Step5 In the Windows Print dialog box, click a printer and click OK.

Step6  Repeat this task for each window that you want to print.

[ 78-19397-01
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M A532 Export CTC Data

Step7  Return to your originating procedure (NTP).

DLP-A532 Export CTC Data

Purpose This task exports CTC table data as delineated text to view or edit the data
in text editor, word processor, spreadsheet, database management, or web
browser applications. You can also export data from the Edit Circuits
window.

Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step1  Click the tab containing the information you want to export (for example, the Alarms tab or the Circuits
tab).

Step2 If you want to export detailed circuit information, complete the following:
a. In the Circuits window, choose a circuit and click Edit to open it in the Edit Circuits window.

b. In the Edit Circuits window, choose the desired tab: Drops, Path Protection Selectors, Path
Protection Switch Counts, State, or Merge. (Depending on your configuration, you may or may not
see all of these tabs.)

Step3  From the File menu, choose Export.
Step4  In the Export dialog box, click a data format (Figure 22-10):

e As HTML—Saves data as a simple HTML table file without graphics. The file must be viewed or
edited with applications such as Netscape Navigator, Microsoft Internet Explorer, or other
applications capable of opening HTML files.

¢ As CSV—Saves the CTC table as comma-separated values (CSV). This option does not apply to the
Maintenance > Timing > Report window.

e As TSV—Saves the CTC table as tab-separated values (TSV).

Figure 22-10 Selecting CTC Data For Export
[E3EXPORT

Export Methods

HTHML

" AsTSY

Ok Cancel

34325

Step5 If you want to open a file in a text editor or word processor application, procedures vary. Typically, you
can use the File > Open command to view the CTC data, or you can double-click the file name and
choose an application such as Notepad.
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Step 6

Step 7
Step 8

Step 9

Step 10
Step 11
Step 12

A532 Export CTC Data

Text editor and word processor applications format the data exactly as it is exported, including comma

or tab separators. All applications that open the data files allow you to format the data.

If you want to open the file in spreadsheet and database management applications, procedures vary.
Typically, you need to open the application and choose File > Import, then choose a delimited file to

format the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.

~

Note  An exported file cannot be opened in CTC.

The export operation does not apply to the following windows:
¢ Provisioning > General > General, Power Monitor, and Multishelf Config window
e Provisioning > Network > General window
e Provisioning > Security > Policy, Access, and Legal Disclaimer window
e Provisioning > SNMP window
¢ Provisioning > Timing > General and BITS FAcilities windows
e Provisioning > OSI > Main Setup window and OSI > TARP > Config window
e Provisioning > Comm Channels > LMP > General window
e Provisioning > Cross-Connect window
e Provisioning > WDM-ANS > Node Setup window
e Maintenance > Cross-Connect > Cards window
e Maintenance > Database window
e Maintenance > Diagnostic window
e Maintenance > Protection window
e Maintenance > Timing > Source window
e Maintenance > DWDM > ROADM Power Monitoring window
Click OK.

In the Save dialog box, enter a name in the File name field using one of the following formats:

e filename.html for HTML files

e filename.csv for CSV files

e filename.tsv for TSV files
Navigate to a directory where you want to store the file.
Click OK.
Repeat the task for each window that you want to export.

Return to your originating procedure (NTP).

[ 78-19397-01
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I A533 Create Ethernet RMON Alarm Thresholds

DLP-A533 Create Ethernet RMON Alarm Thresholds

Note

Step 1

Step 2
Step 3

Step 4

Step 5
Step 6

Purpose This procedure sets up remote monitoring (RMON) to allow network
management systems to monitor Ethernet ports.

Tools/Equipment None

Prerequisite Procedures NTP-A323 Verify Card Installation, page 4-2
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

The ONS 15454 ML-Series cards use the Cisco IOS CLI to manage RMON.

Complete the “DLP-A60 Log into CTC” task on page 17-60 at the node where you want to set up
RMON. If you are already logged in, continue with Step 2.

Double-click the Ethernet card where you want to create the RMON alarm thresholds.

In card view, click the Provisioning > RMON Thresholds tabs.

~

ma For CE- and ML-Series Ethernet cards, click the Provisioning > Ether Ports >
RMON Thresholds tabs or Provisioning > POS Ports > RMON Thresholds tabs.

Click Create.
The Create Ether Threshold dialog box appears (Figure 22-11).

Figure 22-11 Creating RMON Thresholds

@?Ereate Threshold x|

Slot: 1 (51000} |4
Port: 1 .
Wariable: ifinQctets sl
Alarm Type: Rising I
Sample Type: Relative LI
Sample Period: |10 SBC.
Rising Threshold: count
Falling Threshold: count

Cancel |

QEZ2E

From the Port drop-down list, choose the applicable port on the Ethernet card you selected.

From the Variable drop-down list, choose the variable. See Table 22-6 and Table 22-7 for a list of the
Ethernet and POS threshold variables available in this field.
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A533 Create Ethernet RMON Alarm Thresholds

Table 22-6 Ethernet Threshold Variables (MIBs)

Variable Definition

ifInOctets Total number of octets received on the interface, including
framing octets

iflnUcastPkts Total number of unicast packets delivered to an appropriate
protocol

ifInMulticastPkts (G-Series, CE-Series, and ML-Series only) Number of multicast
frames received error free

ifInBroadcastPkts (G-Series, CE-Series, and ML-Series only) The number of
packets, delivered by this sublayer to a higher (sub)layer, that
were addressed to a broadcast address at this sublayer

ifInDiscards (G-Series, CE-Series, and ML-Series only) The number of
inbound packets that were chosen to be discarded even though no
errors had been detected to prevent their being deliverable to a
higher-layer protocol

iflnErrors Number of inbound packets discarded because they contain
errors

ifOutOctets Total number of transmitted octets, including framing packets

ifOutUcastPkts Total number of unicast packets requested to transmit to a single
address

ifOutMulticastPkts (G-Series, CE-Series, and ML-Series only) Number of multicast
frames transmitted error free

ifOutBroadcastPkts (G-Series, CE-Series, and ML-Series only) The total number of
packets that higher-level protocols requested be transmitted, and
that were addressed to a broadcast address at this sublayer,
including those that were discarded or not sent

ifOutDiscards (G-Series only) The number of outbound packets that were

chosen to be discarded even though no errors had been detected
to prevent their being transmitted

dot3statsAlignmentErrors

Number of frames with an alignment error, that is, the length is
not an integral number of octets and the frame cannot pass the
frame check sequence (FCS) test

dot3StatsFCSErrors

Number of frames with framecheck errors, that is, there is an
integral number of octets, but an incorrect FCS

dot3StatsSingleCollisionFrames

(Not supported by E-Series or G-Series) Number of successfully
transmitted frames that had exactly one collision

dot3StatsMutlipleCollisionFrames

(Not supported by E-Series or G-Series) Number of successfully
transmitted frames that had multiple collisions

dot3StatsDeferredTransmissions

(Not supported by E-Series or G-Series) Number of times the
first transmission was delayed because the medium was busy

dot3StatsLateCollisions

(Not supported by E-Series or G-Series) Number of times that a
collision was detected later than 64 octets into the transmission
(also added into collision count)

[ 78-19397-01
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I A533 Create Ethernet RMON Alarm Thresholds

Table 22-6 Ethernet Threshold Variables (MIBs) (continued)

Variable

Definition

dot3StatsExcessiveCollisions

(Not supported by E-Series or G-Series) Number of frames
where transmissions failed because of excessive collisions

dot3StatsCarrierSenseErrors

(G-Series only) The number of transmission errors on a
particular interface that are not otherwise counted

dot3StatsSQETestErrors

(G-Series only) A count of times that the SQE TEST ERROR
message is generated by the PLS sublayer for a particular
interface

etherStatsBroadcastPkts

The total number of good packets received that were directed to
the broadcast address; this does not include multicast packets

etherStatsCollisions

An estimate of the total number of collisions on this Ethernet
segment. The value returned depends on the location of the
RMON probe. Section 8.2.1.3 (10Base5) and Section 10.3.1.3
(10Base2) of the IEEE 802.3 standard state that a station must
detect a collision, in the receive mode, if three or more stations
are transmitting simultaneously. A repeater port must detect a
collision when two or more stations are transmitting
simultaneously. Thus, a probe placed on a repeater port could
record more collisions than a probe connected to a station on the
same segment.

Probe location plays a much smaller role when considering
10BaseT. Section 14.2.1.4 (10BaseT) of the IEEE 802.3 standard
defines a collision as the simultaneous presence of signals on the
DO and RD circuits (transmitting and receiving at the same
time). A 10BaseT station can only detect collisions when it is
transmitting. Thus, probes placed on a station and a repeater
should report the same number of collisions.

An RMON probe inside a repeater should report collisions
between the repeater and one or more other hosts (transmit
collisions as defined by IEEE 802.3k) plus receiver collisions
observed on any coax segments to which the repeater is
connected.

] Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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A533 Create Ethernet RMON Alarm Thresholds

Table 22-6 Ethernet Threshold Variables (MIBs) (continued)

Variable

Definition

etherStatsCollisionFrames

An estimate of the total number of collisions on this Ethernet
segment. The value returned will depend on the location of the
RMON probe. Section 8.2.1.3 (10Base5) and Section 10.3.1.3
(10Base2) of the IEEE 802.3 standard state that a station must
detect a collision, in the receive mode, if three or more stations
are transmitting simultaneously. A repeater port must detect a
collision when two or more stations are transmitting
simultaneously. Thus, a probe placed on a repeater port could
record more collisions than a probe connected to a station on the
same segment.

Probe location plays a much smaller role when considering
10BaseT. Section 14.2.1.4 (10BASE-T) of the IEEE 802.3
standard defines a collision as the simultaneous presence of
signals on the DO and RD circuits (transmitting and receiving at
the same time). A 10BaseT station can only detect collisions
when it is transmitting. Thus, probes placed on a station and a
repeater, should report the same number of collisions.

An RMON probe inside a repeater should report collisions
between the repeater and one or more other hosts (transmit
collisions as defined by IEEE 802.3k) plus receiver collisions
observed on any coax segments to which the repeater is
connected.

etherStatsDropEvents The total number of events in which packets were dropped by the
probe due to lack of resources. This number is not necessarily the
number of packets dropped; it is just the number of times this
condition has been detected.

etherStatsJabbers Total number of octets of data (including bad packets) received

on the network

etherStatsMulticastPkts

The total number of good packets received that were directed to
a multicast address. This number does not include packets
directed to the broadcast.

etherStatsOversizePkts

The total number of packets received that were longer than
1518 octets (excluding framing bits, but including FCS octets)
and were otherwise well formed.

etherStatsUndersizePkts

Number of packets received with a length less than 64 octets

etherStatsFragments

Total number of packets that are not an integral number of octets
or have a bad FCS, and that are less than 64 octets long

etherStatsPkts64Octets

Total number of packets received (including error packets) that
were 64 octets in length

etherStatsPkts65to1270Octets

Total number of packets received (including error packets) that
were 65 to 172 octets in length

etherStatsPkts128t02550ctets

Total number of packets received (including error packets) that
were 128 to 255 octets in length

etherStatsPkts256to5110ctets

Total number of packets received (including error packets) that
were 256 to 511 octets in length

[ 78-19397-01
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Table 22-6 Ethernet Threshold Variables (MIBs) (continued)

Variable Definition

etherStatsPkts512to1023Octets Total number of packets received (including error packets) that
were 512 to 1023 octets in length

etherStatsPkts1024to15180ctets Total number of packets received (including error packets) that
were 1024 to 1518 octets in length

etherStatsJabbers Total number of packets longer than 1518 octets that were not an
integral number of octets or had a bad FCS

etherStatsOctets The total number of octets of data (including those in bad
packets) received on the network (excluding framing bits but
including FCS octets

etherStatsCollisions Best estimate of the total number of collisions on this segment

etherStatsCollisionFrames Best estimate of the total number of frame collisions on this
segment

etherStatsCRCAlignErrors Total number of packets with a length between

64 and 1518 octets, inclusive, that had a bad FCS or were not an
integral number of octets in length

receivePauseFrames (G-Series only) The number of received IEEE 802.x pause
frames

transmitPauseFrames (G-Series only) The number of transmitted IEEE 802.x pause
frames

receivePktsDroppedInternalCongest |(G-Series only) The number of received framed dropped due to
ion frame buffer overflow as well as other reasons

transmitPktsDroppedInternalConge |(G-Series only) The number of frames dropped in the transmit

stion direction due to frame buffer overflow as well as other reasons
txTotalPkts Total number of transmit packets

rxTotalPkts Total number of receive packets
medialndStatsOversizeDropped Number of received packets larger than the CE-100T-8 remote

monitoring (RMON) threshold.

medialndStatsTxFramesTooLong Number of packets transmitted that are greater than 1548

Table 22-7 POS Threshold Variables (MIBs)

Variable Definition
ifInPayloadCrcErrors Number of CRC errors in the frame inside the GFP/HDLC
payload coming in from the SONET receive (RX) direction.
ifOutPayloadCrcErrors Number of CRC errors in the frame inside the GFP/HDLC
payload coming in from the SONET transmit (TX) direction
ifOutOversizePkts Number of packets larger than 1518 bytes sent out into SONET.
Packets larger than 1600 bytes do not get transmitted.
etherStatsDropEvents Number of received frames dropped at the port level.
gfpStatsRxSBitErrors Receive frames with Single Bit Errors (cHEC, tHEC, eHEC)
gfpStatsRxMBitErrors Receive frames with Multi Bit Errors (cHEC, tHEC, eHEC)

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Step 7

Step 8

Step 9
Step 10

Step 11

Step 12
Step 13

A533 Create Ethernet RMON Alarm Thresholds

Table 22-7 POS Threshold Variables (MIBs) (continued)

Variable Definition

gfpStatsRxTypelnvalid Receive frames with invalid type (PTI, EXI, UPI)

gfpStatsRxCRCErrors Receive data frames with Payload cyclic redundancy check
(CRC) errors

gfpStatsRxCIDInvalid Receive frames with Invalid CID

gfpStatsCSFRaised Number of receive (Rx) client management frames with Client
Signal Fail indication.

gfpStatsRxFrame Receive data frames

gfpStatsTxFrame Transmit data frames

gfpStatsRxOctets Received data Octets

gfpStatsTxOctets Transmit data Octets

From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold,
falling threshold, or both the rising and falling thresholds.

From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to
use the total number of occurrences, regardless of time period.

Type in an appropriate number of seconds for the Sample Period.
Type in the appropriate number of occurrences for the Rising Threshold.

For a rising type of alarm, the measured value must move from below the falling threshold to above the
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm.

Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling
threshold is set lower than the rising threshold.

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example,
when the network problem that caused 1001 collisions in 15 minutes subsides and creates only

799 collisions in 15 minutes, occurrences fall below a falling threshold of 800 collisions. This resets the
rising threshold so that if network collisions again spike over a 1000 per 15-minute period, an event again
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple
times and cause a flood of events).

Click OK to complete the procedure.

Return to your originating procedure (NTP).
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DLP-A534 Provision 0SI Routing Mode

Purpose This task provisions the Open System Interconnection (OSI) routing mode.
Complete this task when the ONS 15454 is connected to networks with
third party network elements (NEs) that use the OSI protocol stack for data
communications network (DCN) communication.

Tools/Equipment None

Prerequisite Procedures NTP-A323 Verify Card Installation, page 4-2
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Caution

A

Do not complete this task until you confirm the role of the node within the network. It will be either an
ES, IS Level 1, or IS Level 1/Level 2. This decision must be carefully considered. For additional
information about OSI provisioning, refer to the “Management Network Connectivity” chapter of the
Cisco ONS 15454 Reference Manual.

Caution

A

Link State Protocol (LSP) buffers must be the same at all NEs within the network, or loss of visibility
might occur. Do not modify the LSP buffers unless you confirm that all NEs within the OSI have the
same buffer size.

Caution

~

Note

Step 1

Step 2
Step 3

LSP buffer sizes cannot be greater than the LAP-D maximum transmission unit (MTU) size within the
OSI area.

For ONS 15454 nodes, three virtual routers can be provisioned. The node primary NSAP address is also
the Router 1 primary manual area address. To edit the primary NSAP, you must edit the Router 1 primary
manual area address. After you enable Router 1 on the Routers subtab, the Change Primary Area Address
button is available to edit the address.

Complete the “DLP-A60 Log into CTC” task on page 17-60 at the node where you want to provision the
OSI routing mode. If you are already logged in, continue with Step 2.

In node view, click the Provisioning > OSI > Main Setup tabs.
Choose a routing mode:

e End System—The ONS 15454 performs OSI end system (ES) functions and relies upon an
intermediate system (IS) for communication with nodes that reside within its OSI area.

~

Note The End System routing mode is not available if more than one virtual router is enabled.

¢ Intermediate System Level 1—The ONS 15454 performs OSI IS functions. It communicates with IS
and ES nodes that reside within its OSI area. It depends upon an IS L1/L2 node to communicate with
IS and ES nodes that reside outside its OSI area.
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Step 4

Step 5

A535 Provision or Modify TARP Operating Parameters ||

Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that
reside in other OSI areas. Before choosing this option, verify the following:

— The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

— The node is connected to all nodes within its area that are provisioned as IS L1/L2.

If needed, change the LSP data buffers:

L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size. The default is 512. It should
not be changed.

L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size. The default is 512. It should
not be changed.

Return to your originating procedure (NTP).

DLP-A535 Provision or Modify TARP Operating Parameters

Step 1
Step 2

Purpose This task provisions or modifies the Target Identifier Address Resolution

Protocol (TARP) operating parameters including TARP protocol data unit
(PDU) propagation, timers, and loop detection buffer (LDB).

Tools/Equipment None
Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

In node view, click the Provisioning > OSI > TARP > Config tabs.

Provision the following parameters, as needed:

TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area.
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs
are not propagated to the NE from which the PDU was received.

~

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area
(Provisioning > OSI > Main Setup tab) is set to End System.

TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs received by the node that
are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. (Type 2
PDUs request a protocol address that matches a TID within a Level 2 routing area.) The propagation
occurs if the NE is not the target of the Type 2 PDU, and PDUs are not propagated to the NE from
which the PDU was received.

~

Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is
provisioned to Intermediate System Level 1/Level 2.

[ 78-19397-01
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TARP PDUs Origination—If checked (default), the node performs all TARP origination functions
including:

— TID to Network Service Access Point (NSAP) resolution requests (originate TARP Type 1 and
Type 2 PDUs)

— NSAP to TID requests (originate Type 5 PDUs)
— TARP address changes (originate Type 4 PDUs)

~

Note TARP Echo and NSAP to TID is not supported.

TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC
is a database of TID to NSAP pairs created from TARP Type 3 PDUs received by the node and
modified by TARP Type 4 PDUs (TID to NSAP updates or corrections). TARP 3 PDUs are
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered
on the TARP > Static TDC tab.

~

Note  This parameter is only used when the TARP PDUs Origination parameter is enabled.

L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2
requests are added to the TDC before the node propagates the requests to other NEs.

The TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 nodes that are
connected to other Intermediate System Level 1/Level 2 nodes. Enabling the parameter for Intermediate
System Level 1 nodes is not recommended.

LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs
from being sent more than once on the same subnet.

The LDP parameter is not used if the Node Routing Mode is provisioned to End System or if the TARP
PDUs L1 Propagation parameter is not enabled.

LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN
network.

Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The
default setting is not enabled.)

Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

~

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if TARP
PDUs Origination is not enabled.

LDB Entry—Sets the TARP loop detection buffer timer. The LDB buffer time is assigned to each
LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. The
range is 1 to 10 minutes.

LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is
0 to 1440 minutes.

T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.
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Step 3
Step 4

A536 Add a Static TID to NSAP Entry to the TARP Data Cache Il

T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range
is 0 to 3600 seconds.

T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds.
The range is 0 to 3600 seconds.

T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer
expires without finding the requested NE TID. The default is 20 seconds. The range is
0 to 3600 seconds.

~

Note The T1, T2, and T4 timers are not used if TARP PDUs Origination is not enabled.

Click Apply.

Return to your originating procedure (NTP).

DLP-A536 Add a Static TID to NSAP Entry to the TARP Data Cache

Step 1
Step 2
Step 3

Step 4

Step 5

Purpose This task adds a static TID to NSAP entry to the TDC. The static entries are

required for NEs that do not support TARP and are similar to static routes.
For a specific TID, you must force a specific NSAP.

Tools/Equipment None
Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher

In node view, click the Provisioning > OSI > TARP > Static TDC tabs.
Click Add Static Entry.
In the Add Static Entry dialog box, enter the following:

TID—Enter the TID of the NE. (For ONS nodes, the TID is the Node Name parameter on the node
view Provisioning > General tab.)

NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter
the address in the Masked NSAP Entry dialog box.

Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the
Add Static Entry dialog box.

Return to your originating procedure (NTP).

[ 78-19397-01
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DLP-A537 Remove a Static TID to NSAP Entry from the TARP Data Cache

Purpose This task removes a static TID to NSAP entry from the TDC.
Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher

Step 1 In node view, click the Provisioning > OSI > TARP > Static TDC tabs.
Step2  Click the static entry that you want to delete.

Step3  Click Delete Static Entry.

Step4  In the Delete TDC Entry dialog box, click Yes.

Step5  Return to your originating procedure (NTP).

DLP-A538 Add a TARP Manual Adjacency Table Entry

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries
are added to the MAT when the ONS 15454 must communicate across
routers or non-SONET NEs that lack TARP capability.

Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In the node view, click the Provisioning > OSI > TARP > MAT tabs.

Step2  Click Add.

Step3  In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:
e Level—Sets the TARP Type Code that will be sent:

— Level 1—Indicates that the adjacency is within the same area as the current node. The entry
generates Type 1 PDUs.

— Level 2—Indicates that the adjacency is in a different area than the current node. The entry
generates Type 2 PDUs.

e NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter
the address in the Masked NSAP Entry dialog box.

Step4  Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static
Entry dialog box.
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Step5  Return to your originating procedure (NTP).

DLP-A539 Provision 0S| Routers

Purpose This task enables an OSI router and edits its primary manual area address.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Router | must be enabled before you can enable and edit the primary manual area addresses for
Routers 2 and 3.

Note The Router 1 manual area address, System ID, and Selector “00” create the node NSAP address.
Changing the Router 1 manual area address changes the node’s NSAP address.

Note  The System ID for Router 1 is the node MAC address. The System IDs for Routers 2 and 3 are created
by adding 1 and 2 respectively to the Router 1 System ID. You cannot edit the System IDs.

Step 1 In node view, click the Provisioning > OSI > Routers > Setup tabs.

Step2  Chose the router you want provision and click Edit. The OSI Router Editor dialog box appears.

Step3  In the OSI Router Editor dialog box:
a. Check Enable Router to enable the router and make its primary area address available for editing.
b. Click the manual area address, then click Edit.

c. Inthe Edit Manual Area Address dialog box, edit the primary area address in the Area Address field.
If you prefer, click Use Mask and enter the edits in the Masked NSAP Entry dialog box. The address
(hexadecimal format) can be 8 to 24 alphanumeric characters (0-9, a—f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Edit
Manual Area Address, and OSI Router Editor.

Step4  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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DLP-A540 Provision Additional Manual Area Addresses

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote

Security Level

This task provisions the OSI manual area addresses. One primary and two
additional manual areas can be created for each virtual router.

None

DLP-A539 Provision OSI Routers, page 22-47
DLP-A60 Log into CTC, page 17-60

As needed

Onsite or remote

Provisioning or higher

Step 1 In node view, click the Provisioning > OSI > Routers > Setup tabs.

Step2  Chose the router where you want provision an additional manual area address and click Edit. The OSI

Router Editor dialog box.

Step3  In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Add.

c. Inthe Add Manual Area Address dialog box, enter the primary area address in the Area Address
field. If you prefer, click Use Mask and enter the address in the Masked NSAP Entry dialog box.
The address (hexadecimal format) can be 2 to 24 alphanumeric characters (0-9, a—f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Add
Manual Area Address, and OSI Router Editor.

Step4  Return to your originating procedure (NTP).

DLP-A541 Enable the 0SI Subnet on the LAN Interface

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task enables the OSI subnetwork point of attachment on the LAN
interface.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Provisioning or higher

Note OSI subnetwork points of attachment are enabled on DCCs when you create DCCs. See the “DLP-A377
Provision Section DCC Terminations” task on page 20-69 and the “DLP-A378 Provision Line DCC
Terminations” task on page 20-71.
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Note  The OSI subnetwork point of attachment cannot be enabled for the LAN interface if the OSI routing
mode is set to ES (end system).

Note  If Secure Mode is on, the OSI Subnet is enabled on the backplane LAN port, not the front TCC2P port.

Step 1 In node view, click the Provisioning > OSI > Routers > Subnet tabs.
Step2  Click Enable LAN Subnet.
Step3  In the Enable LAN Subnet dialog box, complete the following fields:

ESH—Sets the End System Hello (ESH) propagation frequency. End system NEs transmit ESHs to
inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range is 10 to
1000 seconds.

ISH—Sets the Intermediate System Hello PDU propagation frequency. Intermediate system NEs
send ISHs to other ESs and ISs to inform them about the IS NETs it serves. The default is
10 seconds. The range is 10 to 1000 seconds.

ITH—Sets the Intermediate System to Intermediate System Hello PDU propagation frequency. The
IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The
range is 1 to 600 seconds.

IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost
to calculate the shortest routing path. The default IS-IS cost for LAN subnets is 20. It normally
should not be changed.

DIS Priority—Sets the designated intermediate system (DIS) priority. In IS-IS networks, one router
is elected to serve as the DIS (LAN subnets only). Cisco router DIS priority is 64. For the
ONS 15454 LAN subnet, the default DIS priority is 63. It normally should not be changed.

Step4  Click OK.

Step5  Return to your originating procedure (NTP).

DLP-A542 Create an IP-Over-CLNS Tunnel

Purpose This task creates an IP-over-CLNS tunnel to allow ONS 15454s to
communicate across equipment and networks that use the OSI protocol
stack.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

[ 78-19397-01
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A

Caution  IP-over-CLNS tunnels require two end points. You will create one point on an ONS 15454. The other
end point is generally provisioned on non-ONS equipment including routers and other network elements
(NE). Before you begin, verify that you have the capability to create an OSI over IP tunnel on the other
equipment location.

Step1  In node view, click the Provisioning > OSI > Tunnels tabs.

Step2  Click Create.

Step3  In the Create IP Over OSI Tunnel dialog box, complete the following fields:
e Tunnel Type—Choose a tunnel type:

— Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the
IP packets.

- GRE—Creates a Generic Routing Encapsulation tunnel. GRE tunnels add the CLNS header and
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco
router and an ONS node.

A

Caution  Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other
end of the tunnel.

e JP Address—Enter the IP address of the IP-over-CLNS tunnel destination.
e P Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

¢ OSPF Metric—Enter the Open Shortest Path First (OSPF) metric for sending packets across the
IP-over-CLNS tunnel. The OSPF metric, or cost, is used by OSPF routers to calculate the shortest
path. The defaultis 110. Normally, it is not be changed unless you are creating multiple tunnel routes
and want to prioritize routing by assigning different metrics.

e NSAP Address—Enter the destination NE or OSI router NSAP address.
Stepd  Click OK.
Step5  Provision the other tunnel end point using the documentation.

Step6  Return to your originating procedure (NTP).
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DLP-A543 Remove a TARP Manual Adjacency Table Entry

A

Purpose This task removes an entry from the TARP manual adjacency table.
Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Step 1
Step 2
Step 3
Step 4
Step 5

If TARP manual adjacency is the only means of communication to a group of nodes, loss of visibility
will occur when the adjacency table entry is removed.

In node view, click the Provisioning > OSI > TARP > MAT tabs.
Click the MAT entry that you want to delete.

Click Remove.

In the Delete TDC Entry dialog box, click OK.

Return to your originating procedure (NTP).

DLP-A544 Change the 0SI Routing Mode

A

Purpose This task changes the OSI routing mode.
Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

A

Do not complete this procedure until you confirm the role of the node within the network. It will be either
an ES, IS Level 1, or IS Level 1/Level 2. This decision must be carefully considered. For additional
information about OSI provisioning, refer to the “Management Network Connectivity” chapter of the
Cisco ONS 15454 Reference Manual.

Caution

A

LSP buffers must be the same at all NEs within the network, or loss of visibility could occur. Do not
modify the LSP buffers unless you are sure that all NEs within the OSI have the same buffer size.

Caution

LSP buffer sizes cannot be greater than the LAP-D MTU size within the OSI area.

[ 78-19397-01
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Step1  Verify the following:

e All L1/L2 virtual routers on the NE must reside in the same area. This means that all neighboring
virtual routers must have at least one common area address.

e For OSI L1/L2 to ES routing mode changes, only one L1/L2 virtual router and no more than one
subnet can be configured.

e For OSILI to ES routing mode changes, only one L1 virtual router and no more than one subnet
can be configured.

Step2  In node view, click the Provisioning > OSI tabs.
Step3  Choose one of the following routing modes:

¢ End System—The ONS 15454 performs OSI IS functions. It communicates with IS and ES nodes
that reside within its OSI area. It depends upon an IS L1/L2 node to communicate with IS and ES
nodes that reside outside its OSI area.

¢ Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that
reside in other OSI areas. Before choosing this option, verify the following:

— The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.
— The node is connected to all nodes within its area that are provisioned as IS L1/L2.

~

Note  Changing a routing mode should be carefully considered. Additional information about OSI
ESs and ISs and the ES-IS and IS-IS protocols are provided in the “Management Network
Connectivity” chapter of the Cisco ONS 15454 Reference Manual.

Step4  Although Cisco does not recommend changing the LSP (Link State Protocol Data Unit) buffer sizes, you
can adjust the buffers in the following fields:

e L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size.
e L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size.
Step5  Return to your originating procedure (NTP).

DLP-A545 Edit the 0SI Router Configuration

Purpose This task allows you to edit the OSI router configuration, including
enabling and disabling OSI routers, editing the primary area address, and
creating or editing additional area addresses.

Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In node view, click the Provisioning > OSI > Routers > Setup tabs.
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Step2  Chose the router you want provision and click Edit.
Step3  In the OSI Router Editor dialog box:
a. Check or uncheck the Enabled box to enable or disable the router.

~

Note Router 1 must be enabled before you can enable Routers 2 and 3.

b. For enabled routers, edit the primary area address, if needed. The address can be between
8 and 24 alphanumeric characters in length.

c. If you want to add or edit an area address to the primary area, enter the address at the bottom of the
Multiple Area Addresses area. The area address can be 2 to 26 numeric characters (0-9) in length.
Click Add.

d. Click OK.
Stepd  Return to your originating procedure (NTP).

DLP-A546 Edit the 0S| Subnetwork Point of Attachment

Purpose This task allows you to view and edit the OSI subnetwork point of
attachment parameters. The parameters are initially provisioned when you
create a Section DCC (SDCC), Line DCC (LDCC), generic
communications channel (GCC), or optical service channel (OSC), or when
you enable the LAN subnet.

Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In node view, click the Provisioning > OSI > Routers > Subnet tabs.
Step2  Choose the subnet you want to edit, then click Edit.
Step3  In the Edit <submnet type> Subnet <slot/port> dialog box, edit the following fields:

e ESH—The End System Hello PDU propagation frequency. An end system NE transmits ESHs to
inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range is 10 to
1000 seconds.

e ISH—The Intermediate System Hello PDU propagation frequency. An intermediate system NE
sends ISHs to other ESs and ISs to inform them about the NETs it serves. The default is 10 seconds.
The range is 10 to 1000 seconds.

e [IH—The Intermediate System to Intermediate System Hello PDU propagation frequency. The IS-IS
Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The range is
1 to 600 seconds.
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S

Note  The IS-IS Cost and DIS Priority parameters are provisioned when you create or enable a
subnet. You cannot change the parameters after the subnet is created. To change the DIS
Priority and IS-IS Cost parameters, delete the subnet and create a new one.

Click OK.
Stepd  Return to your originating procedure (NTP).

DLP-A547 Edit an IP-Over-CLNS Tunnel

Purpose This task allows you to edit the parameters of an IP-over-CLNS tunnel.
Tools/Equipment None
Prerequisite procedures DLP-A542 Create an IP-Over-CLNS Tunnel, page 22-49
DLP-A60 Log into CTC, page 17-60
Required/As needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

A

Caution  Changing the IP or NSAP addresses or an IP-over-CLNS tunnel can cause loss of NE visibility or NE
isolation. Do not change network addresses until you verify the changes with your network
administrator.

Step 1 In node view, click the Provisioning > OSI > Tunnels tabs.

Step2  Click Edit.

Step3  In the Edit IP Over OSI Tunnel dialog box, complete the following fields:
e Tunnel Type—Choose a tunnel type:

— Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the
IP packets.

- GRE—Creates a Generic Routing Encapsulation tunnel. GRE tunnels add the CLNS header and
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco
router and an ONS node.

A

Caution  Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other
end of the tunnel.

e JP Address—Enter the IP address of the IP-over-CLNS tunnel destination.
e JP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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A548 Delete an IP-Over-CLNS Tunnel

¢ OSPF Metric—Enter the OSPF metric for sending packets across the IP-over-CLNS tunnel. The
OSPF metric, or cost, is used by OSPF routers to calculate the shortest path. The default is 110.
Normally, it is not be changed unless you are creating multiple tunnel routes and want to prioritize
routing by assigning different metrics.

e NSAP Address—Enter the destination NE or OSI router NSAP address.
Step4  Click OK.
Step5  Return to your originating procedure (NTP).

DLP-A548 Delete an IP-Over-CLNS Tunnel

Purpose This task allows you to delete an IP-over-CLNS tunnel.
Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

A

Caution  Deleting an IP-over-CLNS tunnel might cause the nodes to loose visibility or cause node isolation. If
node isolation occurs, onsite provisioning might be required to regain connectivity. Always confirm
tunnel deletions with your network administrator.

Step 1 In node view, click the Provisioning > OSI > Tunnels tabs.
Step2  Choose the IP-over-CLNS tunnel that you want to delete.
Step3  Click Delete.

Step4  Click OK.

Step5  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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DLP-A549 View IS-IS Routing Information Base

Purpose

Tools/Equipment
Prerequisite procedures
Required/As needed
Onsite/Remote

Security Level

This task allows you to view the Intermediate System to Intermediate
System (IS-IS) protocol routing information base (RIB). IS-IS is an OSI
routing protocol that floods the network with information about NEs on the
network. Each NE uses the information to build a complete and consistent
picture of a network topology. The IS-IS RIB shows the network view from
the perspective of the IS node.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Provisioning or higher

Step 1 In the node view, click the Maintenance > OSI > IS-IS RIB tabs.

Step2  View the following RIB information for Router 1:

e Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

¢ Location—Indicates the OSI subnetwork point of attachment. For DCC subnets, the slot and port
are displayed. LAN subnets are shown as LAN.

e Destination Address—The destination NSAP (network service access point) of the IS.

¢ MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s Media Access

Control address.

Step3  If additional routers are enabled, you can view their RIBs by choosing the router number in the Router

field and clicking Refresh.

Step4  Return to your originating procedure (NTP).

DLP-A550 View ES-IS Routing Information Base

Purpose

Tools/Equipment
Prerequisite procedures
Required/As needed
Onsite/Remote

Security Level

This task allows you to view the End System to Intermediate System
(ES-IS) protocol routing information base (RIB). ES-IS is an OSI protocol
that defines how end systems (hosts) and intermediate systems (routers)
learn about each other. For ESs, the ES-IS RIB shows the network view
from the perspective of the ES node. For ISs, the ES-IS RIB shows the
network view from the perspective of the IS node.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite or remote

Provisioning or higher
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Step 1
Step 2

Step 3

Step 4

A551 Manage the TARP Data Cache W

In node view, click the Maintenance > OSI > ES-IS RIB tabs.

View the following RIB information for Router 1:

Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

Location—Indicates the subnet interface. For DCC subnets, the slot and port are displayed. LAN
subnets are shown as LAN.

Destination Address—The destination IS NSAP (network service access point).

MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s Media Access
Control address.

If additional routers are enabled, you can view their RIBs by choosing the router number in the Router
field and clicking Refresh.

Return to your originating procedure (NTP).

DLP-A551 Manage the TARP Data Cache

Step 1
Step 2

Step 3

Purpose This task allows you to view and manage the TARP data cache (TDC). The
TDC facilitates TARP processing by storing a list of TID to NSAP
mappings.

Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 17-60
Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Maintenance > OSI > TDC tabs.

View the following TARP data cache information:

TID—The target identifier of the originating NE. For ONS 15454s, the TID is the name entered in
the Node Name/TID field on the Provisioning > General tab.

NSAP/NET—The Network Service Access Point or Network Element Title of the originating NE.
Type—Indicates how the TARP data cache entry was created:
— Dynamic—The entry was created through the TARP propagation process.

— Static—The entry was manually created and is a static entry.

If you want to query the network for an NSAP that matches a TID, complete the following steps.
Otherwise, continue with Step 4.

~

Note The TID to NSAP function is not available if the TARP data cache is not enabled on the

Provisioning > OSI > TARP subtab.

Click the TID to NSAP button.
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I A552 Adjust the Java Virtual Memory Heap Size

b. In the TID to NSAP dialog box, enter the TID you want to map to an NSAP.
c. Click OK, then click OK on the information message.
d. On the TDC tab, click Refresh.

If TARP finds the TID in its TDC it returns the matching NSAP. If not, TARP sends PDUs across
the network. Replies will return to the TDC later, and a check TDC later message is displayed.

Step4  If you want to delete all the dynamically-generated TDC entries, click the Flush Dynamic Entries
button. If not, continue with Step 5.

Step5  Return to your originating procedure (NTP).

DLP-A552 Adjust the Java Virtual Memory Heap Size

Purpose This task allows you to adjust the Java Virtual Memory (JVM) heap size
from the default 256 MB to the maximum of 512 MB in order to improve
CTC performance.

Tools/Equipment None
Prerequisite procedures None
Required/As needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step1  Click Start > Settings > Control Panel. The Windows Control Panel appears.
Step2  Double-click System. The System Properties window appears.

Step3  Click the Advanced tab.

Stepd  Click Environmental Variables. The Environmental Variables window appears.
Step5  In the User Variables area, click New. The New User Variable window appears.
Step6  Type CTC_HEAP in the Variable Name field.

Step7  Type 512 in the Variable Value field.

Step8  Click OK.

Step9  Reboot your PC.

Step10 Return to your originating procedure (NTP).
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DLP-A553 Upgrade DS1 or DS3-12 Cards in a 1:N or 1:1 Configuration to
High-Density Electrical Cards

Note

Step 1

Step 2

Step 3

Note

Purpose This task upgrades low-density electrical cards in a 1:N protection
scheme (where N = 1 or 2) to high-density electrical cards
(DS3/EC1-48, DS1/E1-56). Low-density cards are defined as DS-1 and
DS3-12.

Tools/Equipment DS3/EC1-48 card(s), as needed
DS1/E1-56 card(s), as needed
High-density shelf assembly (15454-SA-HD)
High-density EIA (MiniBNC, UBIC-V, UBIC-H) installed.
Prerequisite Procedures = NTP-A17 Install the Electrical Cards, page 2-11

Required/As Needed As needed
Onsite/Remote Onsite
Security Level Provisioning or higher

You cannot have any DS-1 cards installed on the same side of the shelf as the DS3/EC1-48 card when
you finish the low-density to high-density upgrade.

Complete the “DLP-A60 Log into CTC” task on page 17-68. If you are already logged in, continue with
Step 2.

According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on page
15-5.

Determine which low-density card(s) (DS-1, DS-3, DS-3E) you want to upgrade to high-density,
according to slot limitations.

For 1:N protection groups, the protect card is installed in Slot 3 on the A side of the shelf and Slot 15 on
the B side. For 1:1 protect groups, working and protect cards can be installed in any traffic slot.

The following limitations apply if you are upgrading a low-density protect card:
e The protect card must be in a protection group.

e The protect card must not protect any low-density electrical cards in Slots 4, 5, or 6 on the A side
of the shelf (Slots 12, 13, or 14 on the B side).

e For 1:N protection groups where N = 2: On the A side, the protect card cannot be upgraded if any
electrical cards are installed or preprovisioned in Slots 4, 5, or 6 (or Slots 12, 13, or 14 on the B side).

e For 1:N protection groups where N = 1: On the A side, if the protect card is installed in Slot 3 and
it protects a low-density card in Slot 1, the protect card cannot be upgraded if Slot 5 or 6 has an
electrical card installed or preprovisioned. For the B side, if the protect card is installed in Slot 15
and it protects a low-density card in Slot 17, the protect card cannot be upgraded if Slot 12 or 13 has
an electrical card installed or preprovisioned.
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Step 4
Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

e For 1:N protection groups where N = 1: On the A side, if the protect card is installed in Slot 3 and
it protects a low-density card in Slot 2, the protect card cannot be upgraded if an electrical card is
installed or preprovisioned in Slot 4. On the B side, if the protect card is installed in Slot 15 and it
protects a low-density card in Slot 16, the protect card cannot be upgraded if an electrical card is
installed or preprovisioned in Slot 14.

The following limitations apply to upgrading a working card after you have upgraded the protect card:

e A working card in Slot 1 on the A side (Slot 17 on the B side) cannot be upgraded if an electrical
card is installed or preprovisioned in Slot 5 or 6 (Slot 12 or 13 on the B side).

¢ A working card in Slot 2 on the A side (Slot 16 on the B side) cannot be upgraded if an electrical
card is installed or preprovisioned in Slot 4 (Slot 14 on the B side).

In node view, double-click the current protect card. The card view appears.

Make sure the current protect card is not active:

a. In card view, click the Maintenance > Protection tabs.

b. Select the protection group where the protect card resides.

If the card status is Protect/Active, perform a switch so that the protect card becomes standby:
a. Click Switch.

b. Click Yes in the confirmation dialog box.

Physically remove the card:

a. Open the card ejectors.

b. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which will clear when the
upgrade is complete.

Right-click the Protect/Standby slot and change the low-density card to the high-density card:
a. Choose Change Card from the drop-down list.

b. Choose the new high-density card type from the Change to drop-down list.

c. Click OK.

Physically insert the new high-density electrical card into the protect slot. Be sure to remove the plastic
protective covers on rear of the card before installing the card.

a. Open the ejectors on the card.
b. Slide the card into the slot along the guide rails.
c. Close the ejectors.

Wait for the IMPROPRMVL alarm to clear and the card to become standby. For more information about
LED behavior during the high-density card boot-up, see the “NTP-A17 Install the Electrical Cards”
procedure on page 2-9.

Because the low-density working card is now active, switch traffic away from the low-density card:
a. In node view, double-click the slot where the low-density card is installed.

b. Click the Maintenance > Protection tabs.

c¢. Double-click the protection group that contains the working card.

d. Click the low-density card slot.

e. Click Switch and Yes in the Confirmation dialog box.
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Step 11

Step 12

Step 13

Step 14

Step 15

Step 16

A553 Upgrade DS1 or DS3-12 Cards in a 1:N or 1:1 Configuration to High-Density Electrical Cards ||

Physically remove the low-density card you switched traffic away from in Step 10:
a. Open the card ejectors.

a. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which will clear when the
upgrade is complete.

Change the low-density card to the high-density card in CTC:

a. Right-click the slot where you removed the low-density card and choose Change Card from the
drop-down list.

b. Choose the new card type from the Change to drop-down list.
c. Click OK.

Insert the new high-density electrical card into the slot where you removed the low-density card. Be sure
to remove the plastic protective covers on rear of the card before installing the card:

a. Open the ejectors on the card.
b. Slide the card into the slot along the guide rails.
c. Close the ejectors.

Wait for the IMPROPRMVL alarm to clear and the card to become standby. For more information about
LED behavior during high-density electrical card bootup, see the “NTP-A17 Install the Electrical Cards”
procedure on page 2-9.

Clear the switch you performed in Step 10:
a. Innode view, double-click the slot where you installed the high-density card in Step 13.

b. In the Maintenance > Protection tab, double-click the protection group that contains the reporting
card.

c. Click the selected group.
d. Click Switch and click Yes in the confirmation dialog box.
e. The protect card should now become standby.

If you have upgraded to a DS3/EC1-48 card and are using 734A cables with UBIC electrical interface
adapters (EIAs), you must set the LBO for Ports 13 to 48 (DS3/EC1-48), doing so according to the actual
distance (in feet) from the LBX panel.

If you are using 735A cables, you must set the LBO for Ports 13 to 48 (DS3/EC1-48), doing so according
to the following conventions:

e Actual distance from the DSX panel is less than 110 feet (33.53 m):
LBO setting is “0 - 225.”

e Actual distance from the DSX panel is greater than or equal to 110 feet (33.53 m):
LBO setting is “226 to 450.”

If you have upgraded to a DS1/E1-56 card with UBIC EIAs, you must set the LBO for Ports 15 to 56,
doing so according to the actual distance (in feet) from the LBX panel. Repeat Steps 4 through 14 for
any other low-density cards you want to upgrade to high-density cards.

Return to your originating procedure (NTP).
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DLP-A553 Upgrade DS3XM-6 Cards in a 1:1 Configuration to High-Density
DS3XM-12 Electrical Cards

~

Note

A

Purpose This task upgrades low-density electrical cards in a 1:1 protection
scheme to high-density electrical cards (DS3XM-12 cards). This
procedure upgrades low-density DS3XM-6 cards in a 1:1 protection
scheme to high-density DS3XM-12 cards.

Tools/Equipment DS3XM-12 card(s), as needed.

Upgrade of DS3XM-6 to DS3XM-12 does not require a High-density
shelf assembly. The upgrade can be performed on low-density shelf
assembly as well.

Prerequisite Procedures = NTP-A17 Install the Electrical Cards, page 2-11

Required/As Needed As needed
Onsite/Remote Onsite
Security Level Provisioning or higher

You cannot have any DS-1 cards installed on the same side of the shelf as the DS3XM-12 card when you
finish the low-density to high-density upgrade.

Caution

Step 1

Step 2

Step 3

Note

After upgrading a DS3XM-6 card to a DS3XM-12 card, the newly installed DS3XM-12 card will run in
STS-12 mode. To change the backplane throughput rate, make sure the card is out-of-service and not
carrying live traffic. Changing the backplane throughput rate on a in-service card can cause a traffic
outage of greater than 50 ms.

Complete the “DLP-A60 Log into CTC” task on page 17-68. If you are already logged in, continue with
Step 2.

According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on page
15-5.

Determine which low-density card(s) (DS3XM-6) you want to upgrade to high-density, according to slot
limitations.

For 1:1 protect groups, working and protect cards can be installed in any traffic slot. But both cards
should be placed adjacent to each other.

The following limitations apply if you are upgrading a low-density protect card:
e The protect card must be in a protection group.

e For 1:N protection groups where N = 1: If 1:1 is created on A side protect card cannot be upgraded
if an DS1 card is installed or preprovisioned in A side. If 1:1 is created On the B side the protect
card cannot be DS1 card is installed or preprovisioned in B side

The following limitations apply to upgrading a working card after you have upgraded the protect card:

¢ A working card on the A cannot be upgraded if an DS1 card is installed or preprovisioned in A side.
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Step 4
Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12
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e A working card on the B side cannot be upgraded if an DS1 card is installed or preprovisioned in B
side.

In node view, double-click the current protect card. The card view appears.

Make sure the current protect card is not active:

a. In card view, click the Maintenance > Protection tabs.

b. Select the protection group where the protect card resides.

If the card status is Protect/Active, perform a switch so that the protect card becomes standby:
a. Click Switch.

b. Click Yes in the confirmation dialog box.

Physically remove the card:

a. Open the card ejectors.

b. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which will clear when the
upgrade is complete.

Right-click the Protect/Standby slot and change the low-density card to the high-density card:
a. Choose Change Card from the drop-down list.

b. Choose the new high-density card type from the Change to drop-down list.

c. Click OK.

Physically insert the new high-density electrical card into the protect slot. Be sure to remove the plastic
protective covers on rear of the card before installing the card.

a. Open the ejectors on the card.
b. Slide the card into the slot along the guide rails.
c. Close the ejectors.

Wait for the IMPROPRMVL alarm to clear and the card to become standby. For more information about
LED behavior during the high-density card boot-up, see the “NTP-A17 Install the Electrical Cards”
procedure on page 2-9.

Because the low-density working card is now active, switch traffic away from the low-density card:
a. In node view, double-click the slot where the low-density card is installed.

b. Click the Maintenance > Protection tabs.

c. Double-click the protection group that contains the working card.

d. Click the low-density card slot.

e. Click Switch and Yes in the Confirmation dialog box.

Physically remove the low-density card you switched traffic away from in Step 10:

a. Open the card ejectors.

b. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which will clear when the
upgrade is complete.

Change the low-density card to the high-density card in CTC:

a. Right-click the slot where you removed the low-density card and choose Change Card from the
drop-down list.

b. Choose the new high-density card type from the Change to drop-down list.
¢. Click OK.
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Step 13

Step 14

Note

Step 15

Step 16

Insert the new high-density electrical card into the slot where you removed the low-density card. Be sure
to remove the plastic protective covers on rear of the card before installing the card:

a. Open the ejectors on the card.
b. Slide the card into the slot along the guide rails.
c. Close the ejectors.

Wait for the IMPROPRMVL alarm to clear and the card to become standby. For more information about
LED behavior during high-density electrical card bootup, see the “NTP-A17 Install the Electrical Cards”
procedure on page 2-9.

Clear the switch you performed in Step 10:
a. In node view, double-click the slot where you installed the high-density card in Step 13.

b. In the Maintenance > Protection tab, double-click the protection group that contains the reporting
card.

c. Click the selected group.
d. Click Switch and Click Yes in the confirmation dialog box.

The protect card should now become standby.

After upgrading a DS3XM-6 card to a DS3XM-12 card, the newly installed DS3XM-12 card will run in
STS-12 mode. Go to CTC Card View/Maintenance/Card window to change Backplane Throughput
bandwidth to STS48 and refresh viewer window.

If you want to create 1:N on DS3XM-12 cards only slot numbers 3 and 15 should be listed for protect
card selection.

If you have upgraded to a DS3XM-12 and are using 734A cables with UBIC electrical interface adapters
(EIAs), you must set the LBO for Ports 7 to 12 (DS3XM-12doing so according to the actual distance (in
feet) from the LBX panel.

If you are using 735A cables, you must set the LBO for Ports 7 to 12 (DS3XM-12doing so according to
the following conventions:

Actual distance from the DSX panel is less than 110 feet (33.53 m):

LBO setting is “0 - 225.”

Actual distance from the DSX panel is greater than or equal to 110 feet (33.53 m):
LBO setting is “226 to 450.”

Return to your originating procedure (NTP).
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DLP-A554 Upgrade EC-1 Cards in a 1:1 Configuration to DS3/EC1-48 Cards

~

Note

A

Purpose This task upgrades low-density electrical cards in a 1:N protection
scheme (where N = 1 or 2) to high-density electrical cards
(DS3/EC1-48, DS1/E1-56, and DS3XM-12 cards). Low-density cards
are defined as DS-1 and DS3-12. This procedure also upgrades
low-density electrical cards (DS3XM-6 cards) in a 1:1 protection
scheme to high-density electrical cards (DS3XM-12 cards).

Tools/Equipment DS3/EC1-48 card(s), as needed
DS3XM-12 card(s), as needed
DS1/E1-56 card(s), as needed
High-density shelf assembly (15454-SA-HD)
High-density EIA (MiniBNC, UBIC-V, UBIC-H) installed
Prerequisite Procedures = NTP-A17 Install the Electrical Cards, page 2-11

Required/As Needed As needed
Onsite/Remote Onsite
Security Level Provisioning or higher

You cannot have any DS-1 cards installed on the same side of the shelf as the DS3/EC1-48 card when
you finish the low-density to high-density upgrade.

Caution

Step 1
Step 2

Step 3

Step 4

After upgrading a DS3XM-6 card to a DS3XM-12 card, the newly installed DS3XM-12 card will run in
STS-12 mode. To change the backplane throughput rate, make sure the card is out-of-service and not
carrying live traffic. Changing the backplane throughput rate on a in-service card can cause a traffic
outage of up to 50 ms.

Complete the DLP-A60 Log into CTC, page 17-60. If you are already logged in, continue with Step 2.

According to local site practice, complete the “NTP-A108 Back Up the Database” procedure on
page 15-5.

Determine which low-density card(s) you want to upgrade to high-density, according to slot limitations.

~

Note For I:N protection groups, the protect card is installed in Slot 3 on the A side of the shelf and
Slot 15 on the B side. For 1:1 protect groups, working and protect cards can be installed in any
traffic slot.

The following limitations apply if you are upgrading a low-density protect card:

e If you are upgrading an EC1-12 card in a 1:1 protection group to a DS3/EC1-48 card, the EC1-12
cards must be in either Slots 1 and 2 or 16 and 17.

e If you are upgrading EC1-12 cards in a 1:1 protection group to a DS3/EC1-48 card, Slot 3 needs to
be unoccupied if upgrading on the A-Side, and Slot 15 needs to be unoccupied if upgrading on the
B-Side.

In node view, double-click the current protect card. The card view appears.
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Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

A554 Upgrade EC-1 Cards in a 1:1 Configuration to DS3/EC1-48 Cards

Slot 1 contains the protect card if you are working on the A side of the shelf, and Slot 17 contains the
protect card if you are working on the B side of the shelf.

Make sure the current protect card is not active:

a. In card view, click the Maintenance > Protection tabs.

b. Select the protection group where the protect card resides.

If the card status is Protect/Active, perform a switch so that the protect card becomes standby:
a. Click Switch.

b. Click Yes in the confirmation dialog box.

Physically insert the new high-density electrical card into the new 1:N protect slot (Slot 3 for the A-Side
and Slot 15 for the B-Side). Be sure to remove the plastic protective covers on rear of the card before
installing the card.

a. Open the ejectors on the card.
b. Slide the card into the slot along the guide rails.
c. Close the ejectors.

For more information about LED behavior during the high-density card boot-up, see theNTP-A17 Install
the Electrical Cards, page 2-11. Allow the card to completely boot up before proceeding.

Delete the 1:1 EC1-12 low density protection group. See the “DLP-A155 Delete a Protection Group”
task on page 18-23.

a. Open the card ejectors.

b. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which will clear when the
upgrade is complete.

Create a 1:N protection group for the EC1-12 cards and the new DS3/EC1-48 card. See the " NTP-A324
Create Protection Groups” task on page 4-13.

S

Note = Make sure that the new protection group is 1:N and not 1:1. If you upgrading the A side of the
shelf, make sure the protect card is in Slot 3 and the working cards are Slots 1 and 2. If you are
upgrading the B side of the shelf, make sure the protect card is in Slot 15 and the working cards
are in Slots 16 and 17.

Because the low-density card is now active, switch traffic away from the low-density card in Slot 1 if
you are working on the A side, or Slot 17 if you are working on the B side:

a. In node view, double-click the card in Slot 1/Slot 17.

b. Click the Maintenance > Protection tabs.

c. Double-click the protection group that contains the working card in Slot 1/Slot 17.
d. Click the card in Slot 1/Slot 17.

e. Click Switch and Yes in the Confirmation dialog box.

Physically remove the low-density card in Slot 1/Slot 17:

a. Open the card ejectors.

b. Slide the card out of the slot. This raises the IMPROPRMVL alarm, which will clear when the
upgrade is complete.
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Step 12

Step 13

Step 14

Step 15
Step 16

A554 Upgrade EC-1 Cards in a 1:1 Configuration to DS3/EC1-48 Cards ||

Change the low-density card to the high-density card in CTC:

a. Right-click Slot 1/Slot 17 and choose Change Card from the drop-down list.
b. Choose the new card type from the Change to drop-down list.

c. Click OK.

Insert the new high-density electrical card into Slot 1/Slot 17. Be sure to remove the plastic protective
covers on rear of the card before installing the card:

a. Open the ejectors on the card.
b. Slide the card into the slot along the guide rails.
c. Close the ejectors.

Wait for the IMPROPRMVL alarm to clear and the card to become standby. For more information about
LED behavior during the high-density card bootup, see the NTP-A17 Install the Electrical Cards,
page 2-11.

Clear the switch you performed in Step 10:
a. In node view, double-click the card in Slot 1/Slot 17.

b. In the Maintenance > Protection tab, double-click the protection group that contains the reporting
card.

¢. Click the selected group.

d. Click Clear and click Yes in the confirmation dialog box.

The protect card in Slot 3 (A side) or Slot 15 (B side) should now become standby.
>
Note  If you have upgraded to a DS3/EC1-48 card and are using 734 A cables with UBIC electrical

interface adapters (EIAs), you must set the LBO for Ports 13 to 48, doing so according to the
actual distance (in feet) from the LBX panel.

If you are using 735A cables, you must set the LBO for Ports 13 to 48, doing so according to the
following conventions:

Actual distance from the DSX panel is less than 110 feet (33.53 m):
LBO setting is “0 - 225.”

Actual distance from the DSX panel is greater than or equal to 110 feet (33.53 m):
LBO setting is “226 to 450.”

As necessary, repeat Steps 4 through 14 for other low-density electrical cards you want to upgrade.

Return to your originating procedure (NTP).

[ 78-19397-01

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2 ]



Chapter 22 DLPs A500 to A599 |

I A555 Set Up SDH External or Line Timing

DLP-A555 Set Up SDH External or Line Timing

Step 1
Step 2

Step 3

Step 4

Step 5

Pur

Too

pose This task defines the SDH timing source (external or line) for the
ONS 15454,
Is/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Timing > General tabs.

In the Timing Standard area, make sure that the Current Timing Standard is SDH. If it is not, continue
with Step 3. If the Current Timing Standard is SDH, skip to Step 4.

Click Change to switch the timing from SONET to SDH.

~

Note Changing the timing standard reinitializes the node and might affect traffic.

In the General Timing area, complete the following information:

Timing Mode—Choose External if the ONS 15454 derives its timing from a BITS source wired to
the backplane pins; choose Line if timing is derived from an OC-N card that is optically connected
to the timing node. A third option, Mixed, allows you to set external and line timing references.

~

Note Because Mixed timing might cause timing loops, Cisco does not recommend its use. Use this
mode with care.

Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source
after the conditions that caused it to switch to a secondary timing reference are corrected.

Reversion Time—If Revertive is checked, choose the amount of time that the ONS 15454 will wait
before reverting to its primary timing source. Five minutes is the default.

In the Reference Lists area, complete the following information:

~

Note

You can define up to three timing references for the node and up to six BITS Out references.
BITS Out references define the timing references used by equipment that can be attached to the
node’s BITS Out pins on the backplane. If you attach equipment to BITS Out pins, you normally
attach it to a node with Line mode because equipment near the external timing reference can be
directly wired to the reference.

NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. The internal
clock is the Synchronous Equipment Timing Source (SETS) clock provided on the TCC2/TCC2P
card. The options that appear depend on the Timing Mode setting.

If the Timing Mode is set to External, your options are BITS1, BITS2, and Internal Clock.
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A555 Set Up SDH External or Line Timing

If the Timing Mode is set to Line, your options are the node’s working OC-N cards and the Internal
Clock. Choose the cards/ports that are directly or indirectly connected to the node wired to the BITS
source, that is, the node’s trunk (span) cards. Set Reference 1 to the trunk card that is closest to the
BITS source. For example, if Slot 5 is connected to the node wired to the BITS source, choose Slot 5
as Reference 1.

If the Timing Mode is set to Mixed, both BITS and OC-N cards are available, allowing you to set a
mixture of external BITS and OC-N trunk (span) cards as timing references.

BITS-1 Out/BITS-2 Out—Define the timing references for equipment wired to the BITS Out pins
on the backplane. BITS-1 Out and BITS-2 Out are enabled when BITS-1 and BITS-2 facilities are
put in service. If Timing Mode is set to External, choose the OC-N card used to set the timing. If
Timing Mode is set to Line, you can choose an OC-N card or choose NE Reference to have the
BITS-1 Out and/or BITS-2 Out follow the same timing references as the NE.

Step6  Click the BITS Facilities subtab.

The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references. Many of
these settings are determined by the timing source manufacturer. If equipment is timed through
BITS Out, you can set timing parameters to meet the requirements of the equipment.

Step7  In the BITS In area, complete the following information:

Facility Type—For TCC2 and TCC2P cards, choose the BITS signal type supported by your BITS
clock, either E1 or 2 MHz. For the TCC2P card only, you can also choose 64 Khz.

BITS In State—If Timing Mode is set to External or Mixed, set the BITS In State for BITS-1 and/or
BITS-2 to IS (in service), depending on whether one or both BITS input pin pairs on the
TCC2/TCC2P card are connected to the external timing source. If Timing Mode is set to Line, set
the BITS In State to OOS (out of service).

Step8  If BITS In State is set to OOS, continue with Step 9. If the BITS In State is set to IS, complete the
following information:

Coding—Choose the coding used by your BITS reference, either HDB3 (high-density bipolar order
3) or AMI (alternate mark inversion).

Framing—Choose the framing used by your BITS reference, either Unframed, FAS (frame
alignment signal), FAS+CAS (frame alignment signal plus channel associated signal), FAS+CRC
(frame alignment signal plus cyclic redundancy check), or FAS+CAS+CRC (frame alignment signal
plus channel associated signal plus cyclic redundancy check).

Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to
Unframed, FAS, or FAS+CAS.

Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM type from
the drop-down list.

Sa Bit—Choose the Sa bit in the E1 stream to use for incoming SSM messaging, either bit 4, 5, 6,
7, or 8.

Step9  In the BITS Out area, complete the following information, as needed:

Facility Type—(Display only) If the BITS IN signal is E1, the only supported BITS OUT is El;
likewise, if the BITS In signal is 2 MHz, the only supported BITS OUT is 2 MHz.

BITS Out State—If equipment is connected to the node’s BITS output pins on the backplane and
you want to time the equipment from a node reference, set the BITS Out State for BITS-1 and/or
BITS-2 to IS, depending on which BITS Out pins are used for the external equipment. If equipment
is not attached to the BITS output pins, set the BITS Out State to OOS.

Step10 If the BITS Out State is set to OOS, continue with Step 11. If BITS Out State is set to IS, complete the
following information:

[ 78-19397-01
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I A556 Provision the Card Mode for ML-Series Ethernet Cards

Step 11

Step 12

Coding—(Display only) The coding is the same as that selected in the BITS In area.
Framing—(Display only) The framing is the same as that selected in the BITS In area.

AIS Threshold—If SSM is disabled or Unframed, FAS, or FAS+CAS are used, choose the quality
level where a node sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out
backplane pins. An AIS alarm is raised when the optical source for the BITS reference falls to or
below the SSM quality level defined in this field.

Sa Bit—Choose the Sa bit in the E1 stream to use for outgoing SSM messaging, either bit 4, 5, 6, 7,
or 8.

Click Apply.
>
Note  Refer to the Cisco ONS 15454 Troubleshooting Guide for timing-related alarms.

Return to your originating procedure (NTP).

DLP-A556 Provision the Card Mode for ML-Series Ethernet Cards

Step 1
Step 2
Step 3

Step 4
Step 5

Purpose This task provisions the card mode for ML-Series Ethernet cards

(ML100T-12, ML1000-2,and ML100X-8)

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, double-click the ML-Series Ethernet card graphic to open the card.

Click the Provisioning > Card tabs.

For the ML-Series Ethernet card, select an option from the drop-down Mode menu:

HDLC—High-level data link control. (Does not support VLAN trunking, which is standard on most
Cisco data devices.)

GFP-F—Frame-mapped generic framing procedure, a PDU-oriented adaptation mode that maps a
client frame into one GFP frame.

RPR 802.17—802.17 Resilient Packet Ring, which is IEEE- compliant.

~

Note  For more details about the interoperabilty of Optical Networking System (ONS) Ethernet
cards, refer to the Cisco ONS 15454 and Cisco ONS 15454 SDH Ethernet Card Software

Feature and Configuration Guide.

Click Apply.

Return to your originating procedure (NTP).
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A557 View Multirate PM Parameters 1l

DLP-A557 View Multirate PM Parameters

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6

Step 7

Purpose This task enables you to view PM counts on a multirate card and port to
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

In node view, double-click the multirate card where you want to view PM counts. The card view appears.
Click the Performance tab.

In the Port drop-down list, click the port you want to monitor.

Click Refresh.

View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Curr (current), and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

To monitor another port on a multiport card, choose another port from the Port drop-down list and click
Refresh.

Return to your originating procedure (NTP).

DLP-A558 Provision the Designated SOCKS Servers

Note

Purpose This task identifies the ONS 15454 SOCKS servers in
SOCKS-proxy-enabled networks. Identifying the SOCKS servers reduces
the amount of time required to log into a node and have all NEs appear in
network view (NE discovery time). The task is recommended when the
combined CTC login and NE discovery time is greater than five minutes in
networks with SOCKS proxy enabled. Long (or failed) login and NE
discovery times can occur in networks that have a high ENE-to-GNE ratio
and a low number of ENEs with LAN connectivity.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only

Note: If you cannot log into a network node, complete the “DLP-A60 Log into CTC” task on page 17-60
choosing the Disable Network Discovery option. Complete this task, then log in again with network
discovery enabled.

[ 78-19397-01
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I A558 Provision the Designated SOCKS Servers

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7

Step 8
Step 9

To complete this task, you must have either the IP addresses or DNS names of all ONS 15454 nodes in
the network with LAN access that have SOCKS proxy enabled.

SOCKS proxy servers can be any accessible ONS network nodes that have LAN access, including the
ONS 15310-MA, ONS 15310-CL, ONS 15327, and ONS 15600, ONS 15600 SDH nodes.

You must repeat this task any time that changes to SOCKS proxy server nodes occur, for example,
whenever LAN connectivity is added to or removed from a node, or when nodes are added or removed
from the network.

From the CTC Edit menu, choose Preferences.
In the Preferences dialog box, click the SOCKS tab.

In the Designated SOCKS Server field, type the IP address or DNS node name of the first ONS 15454
SOCKS server. The ONS 15454 that you enter must have SOCKS proxy server enabled, and it must have
LAN access.

Click Add. The node is added to the SOCKS server list. If you need to remove a node on the list, click
Remove.

Repeat Steps 3 and 4 to add all qualified ONS 15454s within the network. All ONS nodes that have
SOCKS proxy enabled and are connected to the LAN should be added.

Click Check All Servers. A check is conducted to verify that all nodes can perform as SOCKS servers.
If so, a check is placed next to the node IP address or node name in the SOCKS server list. An X placed
next to the node indicates one or more of the following:

e The entry does not correspond to a valid DNS name.
e The numeric IP address is invalid.
e The node cannot be reached.

¢ The node can be reached, but the SOCKS port cannot be accessed, for example, a firewall problem
might exist.

Click Apply. The list of ONS 15454s, including ones that received an X in Step 6, are added as SOCKS
servers.

Click OK to close the Preferences dialog box.

Return to your originating procedure (NTP).
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A559 Install or Reinstall the CTC JAR Files Il

DLP-A559 Install or Reinstall the CTC JAR Files

Step 1
Step 2

Note

Step 3

Step 4

Step 5

Step 6

Purpose This task installs or reinstalls the CTC JAR files into the CTC cache
directory on your PC. This is useful when you are using a new CTC version
and want to install or reinstall the CTC JAR files without logging into a
node or using the StartCTC application (StartCTC.exe).

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Insert the Cisco ONS 15454 Software Release 9.1, 9.2, or 9.2.1 CD into your CD drive.
Navigate to the Cachelnstall directory.

The CTC cache installer is also available on Cisco.com. If you are downloading SetupCtc-version.exe
(where version is the release version, for example, SetupCtc-085000.exe) file from Cisco.com, skip
Step 1 and Step 2.

Copy the SetupCtc-version.exe file to your local hard drive. Use any location that is convenient for you
to access, such as the Windows desktop. Ensure that you have enough disk space to copy and extract the
SetupCtc-version.exe file.

Double-click the SetupCtc-version.exe file. This creates a directory named SetupCtc-version (at the
same location), which contains the LDCACHE.exe file and other CTC files.

Double-click the LDCACHE.exe file to install or reinstall the new CTC JAR files into the CTC cache
directory on your PC.

Return to your originating procedure (NTP).

DLP-A560 Create an Optimized 1+1 Protection Group

Step 1

Purpose This task creates an optimized 141 protection group for OC3-4, OC3-8,
and MRC-2.5G-4 cards (in OC-3 configurations).
Tools/Equipment Installed OC3-4 cards, OC3-8 cards, MRC-2.5G-4 cards, or

preprovisioned slots
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed; consult your network administrator before using this feature.
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

Verify that the cards are installed according to the optimized 1+1 requirements specified in Table 4-1 on
page 4-13.

[ 78-19397-01
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B A560 Create an Optimized 1+1 Protection Group

Step2  Change the port type from SONET to SDH for each applicable port on the OC3-4, OC3-8, or
MRC-2.5G-4 card where you want to provision a 1+1 optimized protection group:

a. In node view, double-click the applicable card.

b. Click the Provisioning > Line tabs.

c. In the Type column next to port, choose SDH from the drop-down list and click Apply.
Step3  In node view, click the Provisioning > Protection tabs.
Step 4 In the Protection Groups area, click Create.
Step5 In the Create Protection Group dialog box, enter the following:

e Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(7), backslash (\), or double quote () characters.

e Type—Choose 1+1 Optimized from the drop-down list.

¢ Protect Port—Choose the protect port from the drop-down list. The list displays the available
0C3-4, OC3-8, or MRC-2.5G-4 ports. If OC3-4, OC3-8, or MRC-2.5G-4 cards are not installed, no
ports appear in the drop-down list.

After you choose the protect card, a list of cards available for protection appear in the Available Ports
list. If no cards are available, no cards appear. If this occurs, you cannot complete this task until you
install the physical cards or preprovision the ONS 15454 slots using the “DLP-A330 Preprovision a Card
Slot” task on page 20-20.

Step6  From the Available Ports list, choose the port that will be protected by the port you selected in the
Protect Port field. Click the top arrow button to move each port to the Working Ports list.

Step7  Complete the remaining fields:

e Reversion time—If Revertive is checked, choose a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that
will elapse before the primary channel is automatically renamed as secondary and the secondary
channel is renamed as primary. The reversion timer starts after conditions causing the switch are
cleared.

e Verification guard time—Choose the verification guard time from the drop-down list. The range is
500ms to Is. A verification guard timer is used to ensure the acceptance of a Force switch command
from the far-end node. When the Force command is received, if no Lockout is present or if Secondary
section is not in a failed state, then the outgoing K1 byte is changed to indicate Force and the verification
guard timer is started. If a Force switch command is not acknowledged by the far-end within the
verification guard timer duration, then the Force command is cleared.

e Recovery guard time—Choose the recovery guard time from the drop-down list. The range is Os to
10s. The default is 1s. A recovery guard timer is used for preventing rapid switches due to SD/SF (Signal
Degrade/Signal Failure) failures. After the SD/SF failure is cleared on the line, a recovery guard timer is
started. Recovery guard time is the amount of time elapsed before the system declares that a condition is
cleared after the detection of an SD/SF failure.

e Detection guard time—Choose the detection guard time from the drop-down list. The range is Os to
5s. The default is 1s. The detection guard timer is started after detecting an SD/SF/LOS (Loss of Signal)
/LOF (Loss of Frame) /AIS-L (Alarm Indication Signal - Line) failure. Detection guard time is the
amount of time elapsed before a traffic switch is initiated to a standby card after the detection of an
SD/SF/LOS/LOF/AIS-L failure on the active card.

Step8  Click OK.
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Step 9

A561 Modify an Optimized 1+1 Protection Group [l

Return to your originating procedure (NTP).

DLP-A561 Modify an Optimized 1+1 Protection Group

Step 1
Step 2
Step 3

Step 4
Step 5

Purpose This task modifies an optimized 1+1 protection group for OC3-4, OC3-8,

and MRC-2.5G-4 cards (in OC-3 configurations).

Tools/Equipment None

Prerequisite Procedures DLP-A560 Create an Optimized 1+1 Protection Group, page 22-73

DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Protection tabs.

In the Protection Groups area, click the optimized 1+1 protection group you want to modify.

In the Selected Group area, modify the following as needed:

Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric
characters.

Reversion time—If Revertive is checked, choose a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that
will elapse before the primary channel is automatically renamed as secondary and the secondary
channel is renamed as primary.

Verification guard time—Choose the verification guard time from the drop-down list. The range is
500ms to Is. A verification guard timer is used to ensure the acceptance of a Force switch command
from the far-end node. When the Force command is received, if no Lockout is present or if the Secondary
section is not in a failed state, then the outgoing K1 byte is changed to indicate Force and the verification
guard timer is started. If a Force user command is not acknowledged by the far-end within the verification
guard timer duration, then the Force command is cleared.

Recovery guard time—Choose the recovery guard time from the drop-down list. The range is Os to
10s. The default is 1s. A recovery guard timer is used for preventing rapid switches due to signal degrade
(SD) or signal failure (SF) failures. After the SD/SF failure is cleared on the line, a recovery guard timer
is started. Recovery guard time is the amount of time elapsed before the system declares that a condition
is cleared after the detection of an SD/SF failure.

Detection guard time—Choose the detection guard time from the drop-down list. The range is Os to
5s. The default is 1 second. The detection guard timer is started after detecting an SD, SF, loss of signal
(LOS), loss of frame (LOF), or line alarm indication signal (AIS-L) failure. Detection guard time is the
amount of time elapsed before a traffic switch is initiated to a standby card after the detection of an SD,
SF, LOS, LOF, or AIS-L failure on the active card.

Click Apply. Confirm that the changes appear; if not, repeat the task.

Return to your originating procedure (NTP).
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M A562 View ML-Series RPR Span PM Parameters

DLP-A562 View ML-Series RPR Span PM Parameters

Note

Step 1

Step 2
Step 3
Step 4

Step 5

Purpose This task enables you to view RPR span PM counts at selected time
intervals on an ML-Series Ethernet card and port to detect possible
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

For ML-Series card provisioning, refer to the Cisco ONS 15454 and Cisco ONS 15454 SDH Ethernet
Card Software Feature and Configuration Guide.

In node view, double-click the ML-Series Ethernet card where you want to view PM counts. The card
view appears.

Click the Performance > RPR Span tabs.
Click Refresh. Performance monitoring statistics for each port on the card appear.

View the PM parameter names that appear in the Param column. The PM parameter values appear in the
Port RPR East and Port RPR West columns. For PM parameter definitions, refer to the “Performance
Monitoring” chapter in the Cisco ONS 15454 Reference Manual.

~

Note  To refresh, reset, or clear PM counts, see the “NTP-A253 Change the PM Display” procedure
on page 9-2.

Return to your originating procedure (NTP).

DLP-A563 Configure an Automatically Routed BLSR DRI

Step 1

Purpose This task enables you to set the primary and secondary nodes and ring
and path options for an automatically routed BLSR Dual Ring
Interconnect (DRI), as well as set circuit routing constraints.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

You must check Dual Ring Interconnect on the Circuit Creation wizard
during a circuit creation procedure (automatically routed).

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

In the Circuit Constraints for Automatic Routing area, click Add BLSR DRI
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Step 2
Step 3

Step 4

Step 5

Step 6
Step 7

Step 8

Step 9

A563 Configure an Automatically Routed BLSR DRI 1l

In the confirmation window, click OK.
In the Node options area of the BLSR DRI Options dialog box, complete the following (Figure 22-12):

e Primary Node—For a traditional or integrated BLSR-DRI, choose the node where the circuit
interconnects the rings.

¢ Secondary Node—For a traditional or integrated BLSR-DRI, choose the secondary node for the
circuit to interconnect the rings. This route is used if the route on the primary node fails.

e Primary Node #2—For a traditional BLSR-DRI where two primary nodes are required to
interconnect rings, choose the second primary node.

¢ Secondary Node #2—For a traditional BLSR-DRI where two secondary nodes are required, choose
the second secondary node.

In the Ring and Path Options area, complete the following:
e The first ring is—Choose Path Protection or BLSR from the drop-down list.
e The second ring is—Choose Path Protection or BLSR from the drop-down list.

e Use ring interworking protection (RIP) on secondary path—Check this box to carry the secondary
spans on the protection channels. These spans will be preempted during a ring/span switch.

Figure 22-12

Selecting BLSR DRI Primary and Secondary Node Assignments

f& BLSR DRI Options

Mode Options

For Traditional ELSR-BLER DRIz Only

'lease Select a Node :='=

IPIIRREARY BBEIZ: | Primary Note #2: [ Please Select a Node (Optional) = ~ |

Secondary Node: Iq Flease Select a Mode :LI Secondan ModeRte: |< Flease Select a Rode (Optional) ’LI

Ring and Path Options
The firstring iz |UPSR =l
The secondringis [LUPSR =]

™ Use ring interwarking on protection (RIP) bandwidth on secondary path

o I Cancell Help |

118272

Click OK. The node information appears in the Required Nodes/Lines list, and the map graphic indicates
which nodes are primary and secondary.

In the Circuit Constraints for Automatic Routing area, click a node or span on the circuit map:

Click Include to include the node or span in the circuit, or click Exclude to exclude the node or span
from the circuit. The order in which you choose included nodes and spans is the order in which the circuit
will be routed. Click spans twice to change the circuit direction. If you are creating a path protection to
BLSR traditional handoff, exclude the unprotected links from the primary node towards the secondary
node. If you are creating a path protection to BLSR integrated handoff, exclude unnecessary DRIs on the
path protection segments.

Review the circuit constraints. To change the circuit routing order, choose a node in the
Required Nodes/Links list and click the Up or Down buttons to change the circuit routing order. Click
Remove to remove a node or span.

Return to your originating procedure (NTP).
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I A564 Configure a Manually Routed BLSR DRI

DLP-A564 Configure a Manually Routed BLSR DRI

Step 1
Step 2
Step 3

Step 4
Step 5

Step 6

Step 7

Purpose This task enables you to set the primary and secondary nodes for a
manually routed BLSR DRI, as well as set circuit routing constraints.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

You must check Dual Ring Interconnect on the Circuit Creation wizard
during a circuit creation procedure (manually routed).

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

In the Route/Review Edit area, click the BLSR-DRI Nodes tab.
Click Add BLSR DRI
In the BLSR DRI Options dialog box, complete the following (Figure 22-13):

e Primary Node—For a traditional or integrated BLSR-DRI, choose the node where the circuit
interconnects the rings.

¢ Secondary Node—For a traditional or integrated BLSR-DRI, choose the secondary node for the
circuit to interconnect the rings. This route is used if the route on the primary node fails.

e Primary Node #2—For a traditional BLSR-DRI where two primary nodes are required to
interconnect rings, choose the second primary node.

e Secondary Node #2—For a traditional BLSR-DRI where two secondary nodes are required,
choose the second secondary node.

Click OK.

Review the circuit constraints. To change the circuit routing order, choose a node in the
Required Nodes/Links list and click the Up or Down buttons to change the circuit routing order. Click
Remove to remove a node or span.

Click the Included Spans tab.

Figure 22-13 Selecting BLSR DRI Primary and Secondary Node Assignments (Manual Routing)

{5 BLSR DRI Options

Node Options

For Traditional ELSR-BLER DRIz Only

Primary Node: Cl e SNk | Primary Mode #2: [< Please Selecta Made (Optionaly = = |

Secondaty Node: |« Please SelectaNode > »| || 0o [ Fiease select a Node optionan = ~ ]

ot I Cancell Help |
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Return to your originating procedure (NTP).
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DLP-A565 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454

Step 1
Step 2

Step 3

Step 4

Step 5

Step 6

Purpose This task sets up a Solaris workstation for a craft connection to the
ONS 15454.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Log into the workstation as the root user.

Check to see if the interface is plumbed by typing:
# ifconfig device

For example:

# ifconfig hmel

If the interface is plumbed, a message similar to the following appears:

hmel: £1ags=1000842<BROADCAST, RUNNING, MULTICAST, IPv4>mtu 1500 index 2 inet 0.0.0.0
netmask 0
If a message similar to this one appears, go to Step 4.

If the interface is not plumbed, a message similar to the following appears:

ifconfig: status: SIOCGLIFFLAGS: hmel: no such interface.

If a message similar to this one appears, go to Step 3.
Plumb the interface by typing:

# ifconfig device plumb

For example:

# ifconfig hmel plumb

Configure the IP address on the interface by typing:

# ifconfig interface ip-address netmask netmask up
For example:

# ifconfig hme(0 192.1.0.3 netmask 255.255.255.0 up
~

Note  Enter an IP address that is identical to the ONS 15454 IP address except for the last octet. The
last octet must be 1 or 3 through 254.

In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Enable Socks Proxy on Port
and External Network Element (ENE) at Provisioning > Network > General > Gateway Settings.

Test the connection:

a. Start Netscape Navigator.

[ 78-19397-01
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b. Enter the ONS 15454 IP address in the web address (URL) field. If the connection is established, a
Java Console window, CTC caching messages, and the Cisco Transport Controller Login dialog box
appear. If this occurs, go to Step 2 of the “DLP-A60 Log into CTC” task on page 17-60 to complete
the login. If the Login dialog box does not appear, complete Steps ¢ and d.

c. At the prompt, type:
ping ONS-15454-1P-address
For example, to connect to an ONS 15454 with a default IP address of 192.1.0.2, type:
ping 192.1.0.2

If your workstation is connected to the ONS 15454, the following message appears:
IP-address is alive
>

Note  Skip this step if you checked Enable Socks Proxy on Port and External Network Element
(ENE) at Provisioning > Network > General > Gateway Settings.

d. If CTC is not responding, a “Request timed out” (Windows) or a “no answer from x.x.x.x” (UNIX)
message appears. Verify the IP and subnet mask information. Check that the cables connecting the
workstation to the ONS 15454 are securely attached. Check the link status by typing:

# ndd -set /dev/device instance 0

# ndd -get /dev/device link_status

For example:

# ndd -set /dev/hme instance 0

# ndd -get /dev/hme link_status

A result of “1” means the link is up. A result of “0” means the link is down.

~

Note  Check the man page for ndd. For example, type: # man ndd.

Step7  Return to your originating procedure (NTP).

DLP-A566 Install the CTC Launcher Application from a Release 9.1,9.2, or 9.2.1
Software CD

Purpose This task installs the CTC Launcher from a Release 9.1, 9.2, or 9.2.1
software CD.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level None
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Step 1

Step 2
Step 3
Step 4

A567 Install the CTC Launcher Application from a Release 9.1,9.2, or 9.2.1 Node W

Insert the Cisco ONS 15454 or Cisco ONS 15454 SDH or Cisco ONS 15310-CL or Cisco ONS
15310-MA Software Release 9.1, 9.2, or 9.2.1 CD into your CD drive.

Navigate to the CtcLauncher directory.
Save the StartCTC.exe file to a local hard drive.

Return to your originating procedure (NTP).

DLP-A567 Install the CTC Launcher Application from a Release 9.1, 9.2, or 9.2.1

Node

Step 1

Step 2
Step 3
Step 4
Step 5

Purpose This task installs the CTC Launcher from an ONS 15454 node running
Software R 9.1, 9.2, or 9.2.1.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level None

Using a web browser, go to the following address, where node-name is the DNS name of a node you are
going to access:

http://node-namelfs/StartCTC.exe
The browser File Download dialog box appears.
Click Save
Navigate to the location where you want to save the StartCTC.exe file to a local hard drive.
Click Save.

Return to your originating procedure (NTP).

DLP-A568 Connect to ONS Nodes Using the CTC Launcher

Step 1

Purpose This task connects the CTC Launcher to ONS nodes.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Start the CTC Launcher:

[ 78-19397-01
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e Windows: navigate to the directory containing the StartCTC.exe file and double-click it. (You can
also use the Windows Start menu Run command.)

e Solaris: assuming the StartCTC.exe file is accessible from the current shell path, navigate to the
directory containing the StartCTC.exe file and type:

% java -jar StartCTC.exe
Step 2 In the CTC Launcher dialog box, choose Use IP.
Figure 22-14 shows the CTC Launcher window.

Figure 22-14 CTC Launcher Window
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Copyright ® 2000-2 isco Systemns, Inc.
Cizco, Cisc ystemns and Cisco Systemns logo are registered trademanks of Cisco Systems, Inc.
andior its affiliates in the U.5 and certain other countries
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Step 3 In the Login Node box, enter the ONS NE node name or IP address. (If the address was entered
previously, you can choose it from the drop-down menu.)

Stepd  Select the CTC version you want to launch from the following choices in the drop-down menu:

e Same version as the login node: Select if you want to launch the same CTC version as the login node
version, even if more recent versions of CTC are available in the cache.

e Latest version available: Select if you want to launch the latest CTC version available. If the cache
has a newer CTC version than the login node, that CTC version will be used. Otherwise the same
CTC version as the login node will be used.

e Version x.xx: Select if you want to launch a specific CTC version.

~

Note  Cisco recommends that you always use the “Same version as the login node” unless the use of
newer CTC versions is needed (for example, when CTC must manage a network containing
mixed version NEs).

Step5  Click Launch CTC. After the connection is made, the CTC Login dialog box appears.
Step6  Log into the ONS node.
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Step 7

~

Note

A569 Create a TL1 Tunnel Using the CTC Launcher W

Because each CTC version requires particular JRE versions, the CTC Launcher will prompt the
user for the location of a suitable JRE whenever a new CTC version is launched for the first time
using a file chooser dialog (if a suitable JRE version is not known by the launcher yet). That JRE
information is then saved in the user's preferences file. From the selection dialog, select any
appropriate JRE directory.

After the JRE version is selected, the CTC will be launched. The required jar files will be
downloaded into the new cache if they are missing. The CTC Login window will appear after a
few seconds.

Return to your originating procedure (NTP).

DLP-A569 Create a TL1 Tunnel Using the CTC Launcher

Step 1
Step 2
Step 3

Purpose This task creates a TL1 tunnel using the CTC Launcher, and the tunnel
transports the TCP traffic to and from ONS ENEs through the OSI-based
GNE.

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Double-click the StartCTC.exe file.
Click Use TL1 Tunnel.
In the Open CTC TL1 Tunnel dialog box, enter the following:

Far End TID—Enter the TID of the ONS ENE at the far end of the tunnel. The TID is the name
entered in the Node Name field on the node view Provisioning > General tab.

Host Name/IP Address—Enter the GNE DNS host name or IP address through which the tunnel will
established. This is the third-party vendor GNE that is connected to an ONS node through an OSI
DCC network. CTC uses TCP/IP over a DCN to reach the GNE. The GNE accepts TL1 connections
from the network and can forward TL1 traffic to the ENEs.

Choose a port option:

Use Default TL1 Port—Choose this option if you want to use the default TL1 port 3081 and
3082.

Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port
number in the box next to the User Other TL1 Port radio button.

TL1 Encoding Mode—Choose the TL1 encoding:

LV + Binary Payload—TL1 messages are delimited by LV (length value) headers and TCP
traffic is encapsulated in binary form. Cisco recommends this option because it is the most
efficient encoding mode. However, you must verify that the GNE supports LV + Binary Payload
encoding.

[ 78-19397-01
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Step 4
Step 5

Step 6
Step 7

A570 Create a TL1 Tunnel Using CTC

— LV + Base64 Payload—TL1 messages are delimited by LV headers and TCP traffic is
encapsulated using Base64 encoding.

— Raw—TLI1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated
using Base64 encoding.

¢ GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before
forwarding TL1 traffic to ENEs.

e TID—If the GNE Login Required box is checked, enter the GNE TID.
Click OK.
If the GNE Login Required box is checked, complete the following steps. If not, continue Step 6.
a. In the Login to Gateway NE dialog box UID field, enter the TL1 user name.
b. In the PID field, enter the TL1 user password.
c. Click OK.
When the CTC Login dialog box appears, complete the CTC login.

Return to your originating procedure (NTP).

DLP-A570 Create a TL1 Tunnel Using CTC

Step 1
Step 2
Step 3

Purpose This task creates a TL1 tunnel using CTC.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Tools menu, choose Manage TL1 Tunnels.
In the TL1 Tunnels window, click Create.
In the Create CTC TL1 Tunnel dialog box, enter the following:

e Far End TID—Enter the TID of the ONS ENE at the far end of the tunnel. The ENE must be a
Cisco ONS NE. The TID is the name entered in the Node Name field on the node view Provisioning
> General tab.

e Host Name/IP Address—Enter the GNE DNS host name or IP address through which the tunnel will
established. This is the third-party vendor GNE that is connected to an ONS NE with an OSI DCC.
CTC uses TCP/IP over a DCN to reach the GNE. The GNE accepts TL1 connections from the
network and can forward TL1 traffic to the ENEs.

e Choose a port option:

— Use Default TL1 Port—Choose this option if you want to use the GNE default TL1 port. TL1
uses standard ports, such as 3081 and 3082, unless custom TL1 ports are defined.

— Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port
number in the box next to the User Other TL1 Port radio button.

e TL1 Encoding Mode—Choose the TL1 encoding:
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— LV + Binary Payload—TL1 messages are delimited by LV (Ilength value) headers and TCP
traffic is encapsulated in binary form. Cisco recommends this option because it is the most
efficient. However, you must verify that the GNE supports LV + Binary Payload encoding.

- LV + Base64 Payload—TL1 messages are delimited by LV headers and TCP traffic is
encapsulated using Base64 encoding.

— Raw—TLI1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated
using Base64 encoding.

¢ GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before
forwarding TL1 traffic to ENEs.

e TID—If the GNE Login Required box is checked, enter the GNE TID.
Stepd  Click OK.
Step5 If the GNE Login Required box is checked, complete the following steps. If not, continue Step 6.
a. In the Login to Gateway NE dialog box UID field, enter the TL1 user name.
b. In the PID field, enter the TL1 user password.
c. Click OK.
Step6  After the CTC Login dialog box appears, log into CTC.
Step7  Return to your originating procedure (NTP).

DLP-A571 View TL1 Tunnel Information

Purpose This task views a TL1 tunnel created using the CTC Launcher.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Step1  Log into CTC.
Step2  From the Tools menu, choose Manage TL1 Tunnels.

Step 3 In the TL1 Tunnels window, view the information shown in Table 22-8.

Table 22-8 TL1 Tunnels Window

Item Description

Far End TID |The Target ID of the NE at the far end of the tunnel. This NE is an ONS NE. It is typically connected with an
OSI DCC to a third-party vender GNE. CTC manages this NE.

GNE Host The GNE host or IP address through which the tunnel is established. This is generally a third-party vendor
GNE that is connected to an ONS NE with an OSI DCC. CTC uses TCP/IP over a DCN to reach the GNE.
The GNE accepts TL1 connections from the network and can forward TL1 traffic to the ENEs.

Port The TCP port number where the GNE accepts TL1 connections coming from the DCN. These port numbers
are standard (such as 3081 and 3082) unless custom port numbers are provisioned on the GNE.

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
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Table 22-8 TL1 Tunnels Window (continued)

Item Description

TL1 Encoding |Defines the TL1 encoding used for the tunnel:

e LV + Binary Payload—TL1 messages are delimited by an LV (length value) header. TCP traffic is
encapsulated in binary form.

e LV + Base64 Payload—TL1 messages are delimited by an LV header. TCP traffic is encapsulated using
the base 64 encoding.

e Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated using
Base64 encoding.

GNE TID The GNE TID is shown when the GNE requires a local TL1 ACT-USER login before forwarding TL1 traffic
to ENEs. If present, CTC asks the user for the ACT-USER user ID and password when the tunnel is opened.

State Indicates the tunnel state:
OPEN—A tunnel is currently open and carrying TCP traffic.

RETRY PENDING—The TL1 connection carrying the tunnel has been disconnected and a retry to reconnect
it is pending. (CTC automatically attempts to reconnect the tunnel at regular intervals. During that time all
ENEs behind the tunnel are unreachable.)

(empty)—No tunnel is currently open.

Far End IP The IP address of the ONS NE that is at the far end of the TL1 tunnel. This information is retrieved from the
NE when the tunnel is established.

Sockets The number of active TCP sockets that are multiplexed in the tunnel. This information is automatically
updated in real time.

Retries Indicates the number of times CTC tried to reopen a tunnel. If a network problem causes a tunnel to go down,
CTC automatically tries to reopen it at regular intervals. This information is automatically updated in real
time.

Rx Bytes Shows the number of bytes of management traffic that were received over the tunnel. This information is

automatically updated in real time.

Tx Bytes Shows the number of bytes of management traffic that were transmitted over the tunnel. This information is
automatically updated in real time.

Step4  Return to your originating procedure (NTP).

DLP-A572 Edit a TL1 Tunnel Using CTC

Purpose This task edits a TL1 tunnel using CTC.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2
m‘ 78-19397-01 |



| Chapter 22 DLPs A500 to A599

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Step 7

Step 8

A573 Delete a TL1 Tunnel Using CTC 1l

From the Tools menu, choose Manage TL1 Tunnels.

In the TL1 Tunnels window, click the tunnel you want to edit.
Click Edit.

In the Edit CTC TL1 Tunnel dialog box, edit the following:

e Use Default TL1 Port—Choose this option if you want to use the GNE default TL1 port. TL1 uses
standard ports, such as 3081 and 3082, unless custom TL1 ports are defined.

e Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port number
in the box next to the User Other TL1 Port radio button.

e TL1 Encoding Mode—Choose the TL1 encoding:

— LV + Binary Payload—TL1 messages are delimited by LV (length value) headers and TCP
traffic is encapsulated in binary form. Cisco recommends this option because it is the most
efficient. However, you must verify that the GNE supports LV + Binary Payload encoding.

— LV + Base64 Payload—TL1 messages are delimited by LV headers and TCP traffic is
encapsulated using Base64 encoding.

— Raw—TLI1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated
using Base64 encoding.

GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before
forwarding TL1 traffic to ENEs.

TID—If the GNE Login Required box is checked, enter the GNE TID.
Click OK.

If the GNE Login Required box is checked, complete login in the Login to Gateway NE dialog box. If
not, continue Step 6.

a. In the UID field, enter the TL1 user name.
b. In the PID field, enter the TL1 user password.
c. Click OK.

When the CTC Login dialog box appears, complete the CTC login. Refer to login procedures in the user
documentation for the ONS ENE.

Return to your originating procedure (NTP).

DLP-A573 Delete a TL1 Tunnel Using CTC

Step 1

Purpose This task deletes a TL1 tunnel using CTC.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Tools menu, choose Manage TL1 Tunnels.

[ 78-19397-01
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I A574 Provision a PPM on the MRC-12 or MRC-2.5G-4 Card

Step 2
Step 3
Step 4
Step 5

In the TL1 Tunnels window, click the tunnel you want to delete.
Click Delete.
In the confirmation dialog box, click OK.

Return to your originating procedure (NTP).

DLP-A574 Provision a PPM on the MRC-12 or MRC-2.5G-4 Card

Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

Step 7
Step 8
Step 9

Step 10

Purpose This task provisions single-rate and multirate pluggable port modules
(PPMs) for the MRC-12 or MRC-2.5G-4 card.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, double-click the MRC-12 or MRC-2.5G-4 card where you want to provision PPM settings.
Click the Provisioning > Pluggable Port Modules tabs.
In the Pluggable Port Modules pane, click Create. The Create PPM dialog box appears.
In the Create PPM dialog box, complete the following:
e PPM—Choose the slot number where the SFP is installed from the drop-down list.

e PPM Type—Choose the number of ports located on the SFP from the drop-down list. If only one
port is supported, PPM (1 port) is the only option.

Click OK. The newly created port appears on the Pluggable Port Modules pane. The row on the
Pluggable Port Modules pane turns light blue and the Actual Equipment Type column lists the equipment
name.

Verify that the PPM appears in the list on the Pluggable Port Modules pane. If it does not, repeat Steps 4
through 5.

Repeat the task to provision a second PPM.
Click OK.

Continue with the “DLP-A575 Provision the Optical Line Rate on the MRC-12 or MRC-2.5G-4 Card”
task on page 22-89 to provision the line rate.

Return to your originating procedure (NTP).
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DLP-A575 Provision the Optical Line Rate on the MRC-12 or MRC-2.5G-4 Card

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6
Step 7

Step 8

Purpose This task provisions the optical line rate on a MRC-12 or MRC-2.5G-4
PPM. Regardless of whether a PPM on the MRC-120or MRC-2.5G-4 card
is single-rate or multirate, you must provision the line rate on the PPM.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, double-click the MRC-12 or MRC-2.5G-4 card where you want to provision PPM settings.
Click the Provisioning > Pluggable Port Modules tabs.

In the Pluggable Ports pane, click Create. The Create Port dialog box appears.

In the Create Port dialog box, complete the following:

e Port—Click the PPM number and port number from the drop-down list. The first number indicates
the PPM and the second number indicates the port number on the PPM. For example, the first PPM
displays as 1-1 and the second PPM displays as 2-1.

e Port Type—Click the type of port from the drop-down list. The port type list displays the supported
port rates on your PPM, which may differ based on PPM type and rate. See Table 22-9 for definitions
of the supported rates on the MRC-12 and MRC-2.5G-4 cards.

Table 22-9 PPM Port Types

Card Port Type

MRC-12 and MRC-2.5G-4 e OC-3—155 Mbps
e OC-12—622 Mbps
e 0C-48—2.48 Gbps

Click OK.
Repeat Steps 3 through 5 to configure the port rates as needed.

Click OK. The row on the Pluggable Ports pane is light blue until the actual SFP is installed and then
the row turns white.

Return to your originating procedure (NTP).

[ 78-19397-01
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DLP-A576 Change the Optical Line Rate on the MRC-12 or MRC-2.5G-4 Card

Step 1
Step 2
Step 3

Step 4
Step 5
Step 6
Step 7

Purpose This task changes the optical line rate on a multirate PPM. Perform this
task if you want to change the port rate on an SFP that is already
provisioned.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, double-click the MRC-12 or MRC-2.5G-4 card where you want to provision PPM settings.
Click the Provisioning > Pluggable Port Modules tabs.

Click the port with the port rate you want to change in the Pluggable Ports pane. The highlight changes
to dark blue.

Click Edit. The Edit Port Rate dialog box appears.
In the Change To field, use the drop-down list to select the new port rate and click OK.
Click Yes in the Confirm Port Rate Change dialog box.

Return to your originating procedure (NTP).

DLP-A577 Delete a PPM from the MRC-12, MRC-2.5G-4, or 0C192-XFP Card

Note

Step 1

Purpose This task deletes PPM provisioning for SFPs on the MRC-12,
MRC-2.5G-4, or OC192-XFP card.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Before deleting a PPM, delete the PPM from the provisioning pane.

Determine if the PPM can be deleted.

You cannot delete a port on a PPM if it is in service, part of a protection group, has a communications
channel termination in use, is used as a timing source, has circuits, or has overhead circuits. As needed,
complete the following procedures and task:

e DLP-A154 Modify a 1+1 Protection Group, page 18-23
e NTP-A85 Change Node Timing, page 11-6
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Step 2
Step 3
Step 4

Step 5

Step 6

Step 7

A578 Configuring Windows Vista to Support CTC 1l

NTP-A292 Modify or Delete Communications Channel Terminations and Provisionable Patchcords,
page 11-5

NTP-A151 Modify and Delete Circuits, page 7-4
NTP-A278 Modify and Delete Overhead Circuits and Server Trails, page 7-5
DLP-A214 Change the Service State for a Port, page 19-9

In node view, double-click the card where you want to delete PPM settings.

Click the Provisioning > Pluggable Port Modules tabs.

To delete a PPM and the associated ports:

Click the PPM line that appears in the Pluggable Port Modules pane. The highlight changes to dark
blue.

Click Delete. The Delete PPM dialog box appears.

Click Yes. The PPM provisioning is removed from the Pluggable Port Modules pane and the
Pluggable Ports pane.

Verify that the PPM provisioning is deleted:

If the PPM was preprovisioned, CTC shows an empty slot in CTC after it is deleted.

If the SFP (PPM) is physically present when you delete the PPM provisioning, CTC transitions to
the deleted state; the ports (if any) are deleted, and the PPM is represented as a gray graphic in CTC.
The SFP can be provisioned again in CTC or the equipment can be removed, in which case the
removal causes the graphic to disappear.

If you need to remove the SFP, see the “DLP-A470 Remove GBIC or SFP/XFP Devices” task on
page 21-60.

Return to your originating procedure (NTP).

DLP-A578 Configuring Windows Vista to Support CTC

Step 1

Note

Purpose This task describes the configurations that must be done in Windows Vista

operating system prior to launching CTC.

Tools/Equipment None

Prerequisite Procedures None
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Complete the following steps to disable Internet Explorer 7 protected mode:

Perform a full installation of Windows Vista operating system on your computer. If Windows Vista is
installed through operating system upgrade, then CTC will not work. Refer to the manufacturer’s user
guide for instructions on how to install Windows Vista.

[ 78-19397-01
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B A579 Provision an Open VCAT Circuit Source and Destination

~

Note  This procedure is needed only if CTC is launched from the Internet Explorer browser. If you start CTC
by downloading the CTC Launcher application from the node, perform the See DLP-A567 Install the
CTC Launcher Application from a Release 9.1, 9.2, or 9.2.1 Node, page 22-81.

e.

Open Internet Explorer,
Click Tools > Internet Options.
Click Security tab.

Select the zone that is appropriate. Available options are: Local Intranet, Internet, and Trusted
Sites.

Check the Disable Protect Mode check box.

Step2  Complete the following steps to Disable TCP Autotuning:

From the Windows Start menu, click Search > Search for Files and Folders. The Search window
appears.

On the right side of the window in the Search box, type Command Prompt and press Enter.
Windows will search for the Command Prompt application and list it in the search results.

Right click emd and select Run as administrator.
Enter the administrator user ID and password and click OK.

A Command prompt windows appears. At the command prompt enter the following text:

netsh interface tcp set global autotuninglevel=disabled

Autotuning can be enabled if desired using the following command:

netsh interface tcp set global autotuninglevel=normal

Step3  Return to your originating procedure (NTP).

DLP-A579 Provision an Open VCAT Circuit Source and Destination

Purpose This task provisions an open virtual concatenated (VCAT) circuit source

and destination.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

The Circuit Creation wizard Circuit Source page must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 From the Node drop-down list, choose the node where the circuit will originate.

Step 2 From the Slot drop-down list, choose the slot containing the CE-Series, ML-Series, or FC_MR-4 card
where the circuit originates. (If a card’s capacity is fully utilized, it does not appear in the list.)
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Step 3

Step 4
Step 5

Step 6
Step 7
Step 8

Step 9
Step 10
Step 11

A580 Create User Defined Alarm Types Il

Depending on the circuit origination card, choose the source port and/or STS and, if applicable, VT from
the Port and STS drop-down lists. The Port drop-down list is only available if the card has multiple ports.
STSs and VTs do not appear if they are already in use by other circuits. VTs do not appear for STS-V
circuits.

Click Next.

Click the Auto-ranged Destinations check box to select the endpoints automatically. Only the first endpoint
has to be selected, all of the other endpoints will be automatically created.

If you do not choose auto-ranged destinations; from the card selected in Step 2, choose the source port
and/or STS and, if applicable, VT from the Port and STS drop-down lists. The Port drop-down list is
only available if the card has multiple ports. STSs and VTs do not appear if they are already in use by
other circuits. VTs do not appear for STS-V circuits.

From the Select Destinations For drop-down list, choose the member number.
From the Node drop-down list, choose the destination node.

From the Slot drop-down list, choose the slot containing the card where the circuit will terminate
(destination card). (If a card’s capacity is fully utilized, the card does not appear in the list.) Non-data
cards may be used for open VCAT circuits.

Click Add Destinations.
Click Next.

Return to your originating procedure (NTP).

DLP-A580 Create User Defined Alarm Types

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Purpose This task creates alarm types for external alarms on the AIC-I card.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, double-click the AIC-I card.

Click the Provisioning > User Defined Alarms tabs.

Click Add.The Enter New Alarm Type dialog box appears.

In the name field type the new alarm type name and click OK.

e The name can be up to 20 alphanumeric characters (upper case). No spaces, no special characters,
hyphen (-) is allowed.

e Up to 50 different Alarm Types can be defined.
Click the External Alarms tab.

Verify that the defined name appears in the Alarm Type drop-down list.

[ 78-19397-01
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I A581 Configure Link Integrity Timer

Step 7

Return to your originating procedure (NTP).

DLP-A581 Configure Link Integrity Timer

Step 1
Step 2
Step 3
Step 4

Step 5

Note

Step 6
Step 7

Purpose This task sets the link integrity soak timer for each port in the Ethernet
cards (mapper cards).

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In the node view, double-click a card to open the card view.
In the card view, click the Provisioning > Ether Ports tabs.
Change the Admin State of the port to OOS,DSBLD or OOS,MT for the corresponding port number.

In the Line area, enable the link integrity soak timer feature by unchecking the check box in the Link
Integrity Disable column for the corresponding port number. The Link Integrity Disable option is
available only for CE-1000 card.

Enter the desired link integrity soak duration in the Link Integrity Timer column for the corresponding
port number. Enter the link integrity soak duration in the range between 200 and 10000 ms, in multiples
of 100 ms.

The default link integrity timer value is 200 ms.

Click Apply to set the specified link integrity soak timer.

Return to your originating procedure (NTP).

DLP-A584 Create an SNMPv3 User

Step 1
Step 2

Purpose This procedure creates an SNMPv3 user.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

In node view, click the Provisioning > SNMP > SNMP V3 > User tabs.
Click Create.
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Step 3

Step 4
Step 5

A585 Create MIB Views Il

In the Create User dialog box, enter the following information:

User Name—Specify the name of the user on the host that connects to the agent. The user name must
be a minimum of six and a maximum of 20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1
compatibility, the user name must be of 6 to 10 characters.

Group Name—Specify the group to which the user belongs.
Authentication

— Protocol—Select the authentication algorithm that you want to use. The options are NONE,
MDS5, and SHA.

— Password—Enter a password if you select MD5 or SHA. By default, the password length is set
to a minimum of eight characters.

Privacy—Initiates a privacy authentication level setting session that enables the host to encrypt the
contents of the message that is sent to the agent.

- Protocol—Select NONE or DES as the privacy authentication algorithm.

- Password—Enter a password if you select DES.

Click OK to save the information.

Return to your originating procedure (NTP).

DLP-A585 Create MIB Views

Step 1
Step 2
Step 3

Step 4

Purpose This procedure creates an SNMPv3 MIB view.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

In node view, click the Provisioning > SNMP > SNMP V3 > MIB views tabs.
Click Create.

In the Create Views dialog box, enter the following information:

Name—Name of the view.

Subtree OID—The MIB subtree which, when combined with the mask, defines the family of
subtrees.

Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the
subtree OID.

Type—Select the view type. Options are Include and Exclude. Type defines whether the family of
subtrees that are defined by the subtree OID and the bit mask combination are included or excluded
from the notification filter.

Click OK to save the information.

[ 78-19397-01
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M A586 Create Group Access

Step5  Return to your originating procedure (NTP).

DLP-A586 Create Group Access

Purpose This procedure creates a user group and configures the access parameters
for the users in the group.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Group Access tabs.
Step2  Click Create.
Step3  In the Create Group Access dialog box, enter the following information:

¢ Group Name—The name of the SNMP group, or collection of users, who share a common access
policy.

e Security Level—The security level for which the access parameters are defined. Select from the
following options:

— noAuthNoPriv—Uses a user name match for authentication.
— AuthNoPriv—Provides authentication based on the HMAC-MDS5 or HMAC-SHA algorithms.

— AuthPriv—Provides authentication based on the HMAC-MDS5 or HMAC-SHA algorithms.
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to
authentication.

If you select authNoPriv or authPriv for a group, the corresponding user must be configured with an
authentication protocol and password, with privacy protocol and password, or both.

e Views
- Read View Name—Read view name for the group.
— Notify View Name—Notify view name for the group.

¢ Allow SNMP Sets—Select this check box if you want the SNMP agent to accept SNMP SET
requests. If this check box is not selected, SET requests are rejected.

~

Note SNMP SET request access is implemented for very few objects.

Step4  Click OK to save the information.
Step5  Return to your originating procedure (NTP).
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A587 Configure SNMPv3 Trap Destination

DLP-A587 Configure SNMPv3 Trap Destination

Purpose This procedure provisions SNMPv3 trap destination.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Trap Destinations (V3) tabs.
Step2  Click Create.
Step3  In the Configure SNMPv3 Trap dialog box, enter the following information:
e Target Address—Target to which the traps should be sent. Use an IPv4 or an IPv6 address.
e UDP Port—UDP port number that the host uses. Default value is 162.
e User Name—Specify the name of the user on the host that connects to the agent.
e Security Level—Select one of the following options:
— noAuthNoPriv—Uses a user name match for authentication.
— AuthNoPriv—Provides authentication based on the HMAC-MDS5 or HMAC-SHA algorithms.

— AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms.
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to
authentication.

e Filter Profile—Select this check box and enter the filter profile name. Traps are sent when you
provide a filter profile name and create a notification filter. This field is optional and traps can also
be sent without providing a filter profile and create a notification filter. For more information, see
“DLP-A589 Create Notification Filters” task on page 22-98.

e Proxy Traps Only—If selected, forwards only proxy traps from the ENE. Traps from this node are
not sent to the trap destination identified by this entry.

¢ Proxy Tags—Specify a list of tags. The tag list is needed on a GNE only if an ENE needs to send
traps to the trap destination identified by this entry, and wants to use the GNE as the proxy.

Stepd  Click OK to save the information.
Step5  Return to your originating procedure (NTP).
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B A588 Delete SNMPv3 Trap Destination

DLP-A588 Delete SNMPv3 Trap Destination

Step 1
Step 2
Step 3
Step 4
Step 5

Purpose
Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This procedure deletes an SNMPv3 trap destination.
None

DLP-A60 Log into CTC, page 17-60

As needed

Onsite

Provisioning or higher

In node view, click the Provisioning > SNMP> SNMPv3 > Trap Destination tabs.

In the Trap Destinations area, select the trap destination you want to delete.

Click Delete. A confirmation dialog box appears.

Click Yes.

Return to your originating procedure (NTP).

DLP-A589 Create Notification Filters

Step 1
Step 2
Step 3

Step 4

Purpose

Tools/Equipment
Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This procedure creates SNMPv3 notification filters. The notification filters
are used to filter the notifications or traps, which should or should not be
transmitted to the management target.

None

DLP-A60 Log into CTC, page 17-60
As needed

Onsite

Provisioning or higher

In node view, click the Provisioning > SNMP > SNMP V3 > Notification Filters tabs.

Click Create.

In the Create Notify dialog box, enter the following information:

¢ Filter Profile Name—Specify a name for the filter.

¢ Subtree OID—The MIB subtree which, when combined with the mask, defines the family of

subtrees.

e Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the

subtree OID.

e View Type—Select the view type. Options are Include and Exclude. Type defines whether the family
of subtrees that are defined by the subtree OID and the bit mask combination are included or
excluded from the notification filter.

Click OK to save the information.
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Step 5

A590 Manually Configure the SNMPv3 Proxy Forwarder Table W

Return to your originating procedure (NTP).

DLP-A590 Manually Configure the SNMPv3 Proxy Forwarder Table

Step 1
Step 2

Step 3
Step 4

Purpose This procedure creates an entry in the SNMPv3 Proxy Forwarder Table.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

In network view, click Provisioning > SNMPv3.

In the SNMPv3 Proxy Server area, complete the following:

Select the GNE to be used as the SNMPv3 proxy server from the drop-down list.

Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6
network.

In the SNMPvV3 Proxy Forwarder Table area, click Manual Create.

In the Manual Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following information:

Target IP Address—Target to which the request should be forwarded. Use an IPv4 or an IPv6
address.

Context Engine ID—The context engine ID of the ENE to which the request is to be forwarded. The
context engine ID should be the same as the context engine ID of the incoming request.

Proxy Type—Type of SNMP request that needs to be forwarded. The options are Read and Write.
Local User Details—The details of the local user who proxies on behalf of the ENE user.
— User Name—Specify the name of the user on the host that connects to the agent.

— Local Security Level—Select the security level of the incoming requests that are to be
forwarded. The options are noAuthNoPriv, AuthNoPriv, and AuthPriv.

Remote User Details—User to which the request is forwarded.
— User Name—Specify the user name of the remote user.

— Remote Security Level—Select the security level of the outgoing requests. The options are
noAuthNoPriv, AuthNoPriv, and AuthPriv.

Authentication

— Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5,
and SHA.

— Password—Enter the password if you select MD5 or SHA.
Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.
— Protocol—Select NONE or DES as the privacy authentication algorithm.

— Password—Enter the password if you select DES. The password should not exceed 64
characters.

[ 78-19397-01

Cisco ONS 15454 Procedure Guide, R9.1 and R9.2 ]



Chapter 22 DLPs A500 to A599 |

Il A591 Automatically Configure the SNMPv3 Proxy Forwarder Table

Step 5
Step 6

Click OK to save the information.

Return to your originating procedure (NTP).

DLP-A591 Automatically Configure the SNMPv3 Proxy Forwarder Table

Step 1
Step 2

Step 3
Step 4

Note

Step 5
Step 6

Purpose This procedure creates an entry in the SNMPv3 Proxy Forwarder Table.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

In network view, click Provisioning > SNMPv3 tabs.
In the SNMPv3 Proxy Server area, complete the following:
e Select the GNE to be used as the SNMPv3 proxy server from the drop-down list.

¢ Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6
network.

In the SNMPv3 Proxy Forwarder Table area, click Auto Create.

In the Automatic Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following
information:

e Proxy Type—Select the type of proxies to be forwarded. The options are Read and Write.

e Security Level—Select the security level for the incoming requests that are to be forwarded. The
options are:

— noAuthNoPriv—Uses a username match for authentication.
— AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms.

— AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms.
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to
authentication.

e Target Address List—Select the proxy destination.

e Local User Name—Select the user name from the list of users.

When you configure SNMPv3 Proxy Forwarder Table automatically, the default_group is used on the
ENE. The default_group does not have write access. To enable write access and allow SNMP sets, you
need to edit the default_group on ENE.

Click OK to save the settings.

Return to your originating procedure (NTP).
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A592 Manually Configure the SNMPv3 Proxy Trap Forwarder Table ||

DLP-A592 Manually Configure the SNMPv3 Proxy Trap Forwarder Table

Purpose This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder
Table.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 In network view, click Provisioning > SNMPv3 tabs.
Step2 In the SNMPv3 Proxy Server area, complete the following:
e Select the GNE to be used as the SNMPv3 proxy server from the drop-down list.

e Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6
network.

Step3  In the SNMPv3 Proxy Trap Forwarder Table area, click Manual Create.

Step4  In the Manual Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following
information:

e Remote Trap Source—Select the IP address from which the traps are sent. If the IP address is not
listed, enter the IP address manually.

e Context Engine ID—Specify the context engine ID of the ENE from which traps need to be
forwarded. This field is automatically populated if the source of trap is selected. If the source of trap
is not specified, you need to manually enter the context engine ID.

e Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the
forwarded traps. Traps are forwarded to all GNE Trap destinations whose proxy tags list contains
this tag.

¢ Remote User Details
— User Name—Specify the user name.

— Security Level—Select the security level for the user. The options are noAuthNoPriv,
AuthNoPriv, and AuthPriv.

¢ Authentication—Select the authentication algorithm.

— Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5,
and SHA. Default is None.

— Password—Enter the password if you select MD5 or SHA.
e Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.

— Protocol—Select NONE or DES as the privacy authentication algorithm. Encryption is disabled
if NONE is selected.

— Password—Enter the password if you select DES. The password should not exceed 64
characters.

Step5  Click OK to save the information.
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Il A593 Automatically Configure the SNMPv3 Proxy Trap Forwarder Table

Step 6

Return to your originating procedure (NTP).

DLP-A593 Automatically Configure the SNMPv3 Proxy Trap Forwarder Table

Step 1
Step 2

Step 3
Step 4

Step 5
Step 6

Purpose This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder
Table automatically.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

In network view, click Provisioning > SNMPv3 tabs.
In the SNMPv3 Proxy Server area, complete the following:
e Select the GNE to be used as the SNMPv3 proxy server from the drop-down list.

e Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6
network.

In the SNMPv3 Proxy Trap Forwarder Table area, click Auto Create.

In the Automatic Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following
information:

e Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the
forwarded traps. All GNE Trap destinations that have this tag in their proxy tags list are chosen.

e Source of Trap—The list of ENEs whose traps are forwarded to the SNMPv3 Trap destinations that
are identified by the Target Tag.

Click OK to save the information.

Return to your originating procedure (NTP).

DLP-A594 Provision a Dual Source, Single Destination Circuit

Purpose This task provisions a dual source, single destination circuit on an
ML-MR-10 card having the card port protection (CPP) enabled.
Tools/Equipment Two ML-MR-10 cards must be installed at one end of the circuit.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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~

Note

Step 1
Step 2

Step 3
Step 4

Step 5

Step 6
Step 7
Step 8
Step 9

Step 10
Step 11

A595 Provision Card Mode for CE-MR-10 Card

After you have selected the circuit properties in the Circuit Source dialog box according to the specific
circuit creation procedure, you are ready to provision the circuit source.

From the Node drop-down list, choose the node where the source will originate.

From the Slot drop-down list, choose the slot containing the ML-MR-10 card where the circuit will
originate.

Choose the POS port from the Port drop-down list.
From the STS drop-down list, choose the source STS.

a~

Note  If the ML-MR-10 card is in automatic mode, the STS drop-down list will be unavailable.

~

Note  Both the ML-MR-10 cards must be unique cards on the same chassis.

Select the Use Secondary Source check box and repeat Steps 1 through 4 to define the secondary source.
If you do not need to create a secondary source, continue with Step 6.

Click Next.
From the Node drop-down list, choose the destination (termination) node.
Repeat Steps 1 through 4 to define the destination.

If you are creating a dual source, dual destination circuit, create a dual/secondary destination circuit; for
example, a path protection bridge/selector circuit exit point in a multivendor path protection
configuration, click Use Secondary Destination and repeat Steps 7 through 8 to define the secondary
destination.

Click Next.

Return to your originating procedure (NTP).

DLP-A595 Provision Card Mode for CE-MR-10 Card

Note

Step 1

Purpose This task provisions the card mode for the CE-MR-10 card.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

When you change the provisioning mode, the card should not have any circuits configured on it.

In the node view, double-click the CE-MR-10 card.
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Step 2
Step 3

Step 4
Step 5

A596 Provision the Ethernet Port of the ML-Series Card

Click the Provisioning > Card tabs.
In the Mode drop-down list, select one of the following:

e MANUAL—AIllows the selection of STS during circuit creation.

e AUTOMATIC—Prevents the selection of STS during circuit creation.
Click Apply.

Return to your originating procedure (NTP).

DLP-A596 Provision the Ethernet Port of the ML-Series Card

Step 1
Step 2

Step 3

Purpose This task provisions the Ethernet ports of the ML-Series card to carry
traffic.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite

Security Level Provisioning or higher

In node view, double-click the ML-Series card where you want to provision the Ethernet port.

Click the Provisioning > Ether Ports tabs.
The Ether Ports pane appears.

In the Ether Ports pane complete the following:
e Port—Displays a fixed number identifier for the specific port.

e Port Name—Enter a 12 character alphanumeric identifier for the port.

a~

Note  Circuit table displays port name of the POS port and not the Ethernet port. For information on
viewing the circuit table, see DLP-A416 View Circuit Information, page 21-2.

¢ Admin State—Displays the state of the port. Allowed values are UP and DOWN. For the UP value
to appear, the Ethernet port must be both administratively active and have a SONET/SDH circuit
provisioned.

e PSAS (Pre Service Alarm Suppress)—Check the PSAS check box to enable alarm suppression on
the port for a time interval set in the Soak Time column. Uncheck the PSAS checkbox to disable
alarm suppression.

e Soak Time—Enter a desired soak time in hours and minutes (hh:mm) format. Use this column when
you have checked PSAS to suppress alarms. Once the port detects a signal, the countdown begins
for the designated soak time. Soak time hours can be set from 0 to 48. Soak time minutes can be set
from O to 45 in 15 minute increments.

e Link State—Displays the status between signaling points at port and attached device. Allowed
values are UP or DOWN.

¢ MTU (Maximum Transmission Unit)— Displays the largest acceptable packet size configured for
the port.
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e Speed—Displays the Ethernet port transmission speed.

e Duplex—Displays the duplex mode setting for the port.

¢ Flow Control—Displays the flow control mode negotiated with peer device.

e Optics— Displays the Small form-factor pluggable (SFP) physical media type.
Stepd  Click Apply.

Step5  Reprovisioning an Ethernet port on the ML-Series card does not reset the ethernet statistics for that port.
The Ethernet Statistics must be refreshed. To do so, do the following:

a. Click the Performance > Ether Ports > Statistics tabs.
b. Click Refresh.
Step6  Return to your originating procedure (NTP).

DLP-A597 Provision the POS Port of the ML-Series Card

Purpose This task provisions the POS ports of the ML-Series card to carry traffic.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 In node view, double-click the ML-Series card where you want to provision the POS port.

Step2  Click the Provisioning > POS Ports tabs.
The POS Port pane appears.

Step3  For each port, provision the following parameters:
e Port—Displays a fixed number identifier for the specific port.
e Port Name—Enter a 12 character alphanumeric identifier for the port.

~

Note  Circuit table displays port name of the POS port and not the Ethernet port. For information on
viewing the circuit table, see DLP-A416 View Circuit Information, page 21-2.

¢ Admin State—Displays the state of the port. Allowed values are UP or DOWN. For the UP value to
appear, a POS port must be both administratively active and have a SONET/SDH circuit
provisioned.

e PSAS—Check the PSAS checkbox enable alarm suppression on the port for a time interval set in
the Soak Time column. Uncheck the PSAS checkbox to disable alarm suppression.

e Soak Time—Enter a desired soak time in hours and minutes (hh:mm) format. Use this column when
you have checked PSAS to suppress alarms. Once the port detects a signal, the countdown begins
for the designated soak time. Soak time hours can be set from 0 to 48. Soak time minutes can be set
from O to 45 in 15 minute increments.

¢ Link State—Displays the status between signaling points at port and attached device. Allowed
values are UP or DOWN.
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Step 4
Step 5

Step 6

A599 Repair Server Trails

e MTU—Displays the largest acceptable packet size configured for the port.
e Framing Type— Displays the POS framing mechanism employed on the port.
Click Apply.

Reprovisioning a POS port on the ML-Series card does not reset the POS statistics for that port. The POS
Statistics must be refreshed. To do so, do the following:

a. Click the Performance > POS Ports > Statistics tabs.
b. Click Refresh.

Return to your originating procedure (NTP).

DLP-A599 Repair Server Trails

Step 1

Step 2

Purpose This procedure repairs Server Trail terminations in cases where IP address
changes for a node connected by a Server Trail link.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

The Server Trail Repair wizard can only fix the IP address changes and cannot fix Server Trail
terminations when you migrate from IPv4 to IPv6 addresses.

The Server Trail Repair wizard cannot repair the Server Trails when IP address of nodes on both ends of
the Server Trail are changed.

When Server Trails are created on an IPv4 or IPv6 node and the IP address of the node changes, make
sure that the Server Trail Repair wizard is launched on the IP address of the node that changed. For
example, if the IP address of Server Trails created on an IPv4 node changes, run the Server Trail Repair
wizard on the IPv4 node and not on the IPv6 node.

Complete the “DLP-A60 Log into CTC” task on page 17-60 at the node where you will repair Server
Trails. If you are already logged in, continue with Step 2.

~

Note  The Server Trail Repair wizard works only when nodes at both ends of the Server Trail are added
in the CTC. If CTC is launched after the IP address is changed or if the node on any of the sides
is not discovered automatically, then the node has to be added manually into the CTC.

From the View menu, choose Go to Network View.
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Step3  Choose the Tools > Links > Repair Server Trails option from the tool bar.
The Server Trail Repair wizard appears.

Step4  Specify the changed IP address.
The Server Trail Repair window provides the following options, as shown in Figure 22-15:

Figure 22-15 Server Trail Repair Wizard— Server Trail Repair Introduction
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e Try to discover IP address changes—The wizard searches and displays the list of changed IP
addresses.

>
Note The wizard can discover multiple IP address changes. However, the wizard can repair only

one IP address change at a time. To repair multiple IP address changes, run the Server Trail
Repair wizard multiple times.

e Apply the following IP change—Allows you to specify the changed IP address.

Select the node with changed IP address and specify old IP address as Original IP Address. The
wizard automatically displays the current IP address.

Step5  Click Next.
If you selected “Try to discover IP address changes” option in Step 4, then the wizard displays all the IP
address changes that will be fixed, as shown in Figure 22-16. Click Next.
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Figure 22-16 Server Trail Repair Wizard—Discover IP Change
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If you selected “Apply the following IP change” option in Step 4, continue with Step 6.
Step6  The Server Trail Terminations to Repair window appears, as shown in Figure 22-17. Click Finish to
repair the Server Trails.

Figure 22-17 Server Trail Repair Wizard— Server Trail Terminations to Repair
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Stop. You have completed this procedure.
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