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C H A P T E R 1
New and Changed Information

• New and Changed Information, on page 1

New and Changed Information
Table 1: New and Changed Information—2020

UpdatesRevision Date

• Updated the following sections:

• Smart License—Updated information on the smart license
status available for your BE4000 site.

January 14, 2020

Table 2: New and Changed Information—2019

UpdatesRevision Date

• Added the following section:

• Cisco IP Phone 8800 Series with Enterprise Line Key, on page
96

• Updated the following sections:

• Direct Inward Dial Numbers, on page 80—Updated
information on the option to define the name that appears as
caller ID for outbound calls.

• Direct Inward Dial Numbers, on page 80—Updated that the
inbound call mapping of DID to Meet Me is reset to default
when hardware conferencing is disabled.

October 1, 2019
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UpdatesRevision Date

• Updated the following sections:

• Direct Inward Dial Numbers, on page 80—Updated
information on the option to map Direct Inward Dial (DID)
inbound call with Meet Me conference number.

• Direct Inward Dial Numbers, on page 80 and Add a Line
Card , on page 114—Updated information on the option to
make Outbound Caller ID editable and having a different
format from inbound Direct Inward Dial (DID) numbers.

• Shared Line, on page 40—Updated information on the
requirements to uncheck the shared line check box.

August 27, 2019

• Added the following sections:

• Enable Enterprise Line Key, on page 97—Updated
information on how to enable Enterprise Line Key (ELK).
ELK is not enabled by default on BE4000.

July 30, 2019

• Added the following section:

• Enterprise Line Key, on page 96

• Enable Voicemail Box Space Notification Emails, on page
101

• Phone Branding , on page 67

• Configure Voicemail Description Style, on page 101

• Updated the following section:

• Call Detail Records , on page 104—Removed the feature
restriction, as Call Detail Records is now supported.

• Emergency Alerting , on page 111—Removed the feature
restriction, as Emergency Alerting is now supported.

• Auto Attendant - Field Descriptions, on page 60—Removed
the Repeat This Menu option from Auto Attendant.

• Auto Attendant - Field Descriptions, on page 60—Added a
note that the default Auto Attendant audio prompts are silent.

June 18, 2019
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UpdatesRevision Date

• Added the following section:

• Configure Intersite Dialing—Star Topology

• Updated the following section:

• Extensions - Field Descriptions, on page 32—Updated the
field descriptions to include drop-down list fields to add and
modify an extension.

March 28, 2019

• Added the following section:

• Smart License, on page 77

• Updated the following section:

• Cisco ATA Analog Telephone Adapters, on page
111—Updated the content from being specific to Cisco ATA
190 Analog Telephone Adapter to generic to Cisco ATA
Analog Telephone Adapters.

• Line Card - Field Descriptions, on page 115—Updated the
field descriptions to include "Name" and "Number" fields.

February 13, 2019

• Added the following sections:

• Conference, on page 84

• Barge, on page 98

• Manage Customer Administrators, on page 56

• Updated the following section:

• Extensions - Field Descriptions, on page 32—Updated field
descriptions of "COR" field.

January 25, 2019

Added Access Personal Voicemail Box, on page 51 section.January 11, 2019
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Table 3: New and Changed Information—2018

UpdatesRevision Date

• Added the following sections:

• Supported Codecs, on page 69

• Priority Order of Codecs, on page 69

• Modify Codec List and Set Priority, on page 70

• Updated the following sections:

• Hunt Groups - Field Descriptions, on page 87—Updated
to include Enable Call Queuing check box and
reorganized Comfort Greeting frequency and Max
Waiting Time fields.

• Extensions - Field Descriptions, on page
32—Interchanged the "Single Number Reach (SNR)"
and "Call Forward" field descriptions.

December 12, 2018

• Added the following sections:

• BE4000 Intersite Dialing , on page 17

• Configure Intersite Dialing—Mesh Topology, on page 54

• Add Extensions in Bulk, on page 37

• Modify the Digit to Dial an Outside Line, on page 76

• Updated the following fields:

• Line Card - Field Descriptions, on page 115—Updated the
NIM-2FXO and NIM-4FXO field descriptions to include the
new fields added under "Show Advanced" check box.

• Hunt Groups - Field Descriptions, on page 87—Added
suggestions for setting up the timers and removed default
values from the timer fields.

November 22, 2018
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UpdatesRevision Date

• Added the following sections:

• Privacy and Privacy Button, on page 95

• Inbound Call Blocking, on page 82

• View Phone Firmware Version and IP Address, on page 45

• Updated the following sections:

• Line Card - Field Descriptions, on page 115—While
configuring the paging extension on for an FXO line card
during the initial site deployment and post site deployment,
the "Name" field is renamed to "Label" and the "Number"
field is renamed to "Extension"

• Extensions - Field Descriptions, on page 32—Added "Allow
calls to blocked numbers" check box.

• Personal Voicemail Box - Field Descriptions, on page
49—Added "Enable MWI" check box.

• Phones - Field Descriptions, on page 41—Updated "Privacy"
and "Privacy Button" field descriptions.

November 5, 2018

• Added the following section:

• Private IP Address Ranges, on page 128

• Updated the following sections:

• Extensions - Field Descriptions, on page 32—Added "Enable
VM to Email" and "Enable MWI" check boxes.

• User Management - Field Descriptions, on page 24—Added
"Enable VM to Email" and "Enable MWI" check boxes.

• Personal Voicemail Box - Field Descriptions, on page
49—Added "Enable VM to Email" check box.

• Hunt Groups - Field Descriptions, on page 87—Renamed
"Disconnect" option to "Disconnect Call".

• Reach System Operator from a Personal Voicemail Box, on
page 83—Updated field descriptions.

• Auto Attendant - Field Descriptions, on page 60—Updated
field descriptions.

• Night ServiceManual Activation Code, on page 72—Updated
the minimum and maximum digit range for "Manual
Activation Code".

October 12, 2018
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UpdatesRevision Date

• Added the following topics:

• Task Log, on page 109

• Call Queuing , on page 86

• Updated the following sections:

• Register to Cisco Business Edition Selfcare Portal, on page
15 and Log In to the Cisco Business Edition Selfcare Portal
Using Recovery Code, on page 58—Changed the "Rescue
Code" to "Recovery Code".

• Line Card - Field Descriptions, on page 115—Added "Input
Gain (db)" and "Output Attenuation (db)" fields.

• Share the Configuration Details of a BE4000 Site, on page
59—Removed the note that configuration summary is not
real time. Also, removed the option to export configuration
summary by email.

• Hunt Groups - Field Descriptions, on page 87—Updated the
field names. Added "Comfort Greeting frequency (30-120
Sec)" and "Max Waiting Time (20-3600 Sec)" fields.

• Extensions - Field Descriptions, on page 32—Added the
"Extension Label" field.

• Phones, on page 40—Added a note.

September 20, 2018

Private Line Automatic Ringdown , on page 124—Added a note that
PLAR is not supported on ATA FXS ports.

September 5, 2018

Added the following section:

• Private Line Automatic Ringdown , on page 124

August 23, 2018
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UpdatesRevision Date

Updated the following sections:

• Personal Voicemail Box, on page 49—Updated the instances of
"Personal Mailbox" to "Personal Voicemail Box".

• Group Voicemail Box, on page 98

• Updated the instances of "Group Mailbox" to "Group
Voicemail Box".

• Added a note to "Primary Extension" field description.

• Extensions - Field Descriptions, on page 32—Renamed "Night
Service" field to "CFNS Number" and moved it under "Additional
Settings" table.

• Hunt Groups - Field Descriptions, on page 87:

• Updated "When No Member is Available" drop-down list.

• Added "Member Timeout" field.

• Removed "Max Waiting Time' field.

• Troubleshooting BE4000 Issues , on page 70—Renamed the
following:

• "Phone Number" drop-down option to "DID Translation".

• "Ccsip" check box to "SIP Signaling".

• "Cdapi" check box to "Call Routing".

• Phones, on page 40—Removed the following section:

• Restart Phone from the BE4000 Portal.

August 21, 2018

Cisco Business Edition 4000 Customer Administrator Guide
7

New and Changed Information
New and Changed Information



UpdatesRevision Date

• The following sections are added:

• Reset All Phones from the BE4000 Portal, on page 47

• Paging Group, on page 93

• Shared Line, on page 40

• Log In to the Cisco Business Edition Selfcare Portal Using
Recovery Code, on page 58

• Updated the following sections:

• Add SIP Trunk , on page 68—Added a note in "SIP Trunk"
section.

• Extensions - Field Descriptions, on page 32—Updated field
description for "Shared Line" check box.

• Line Card - Field Descriptions, on page 115—Updated the
field descriptions for the "Line Cards" page.

August 3, 2018

• Added the following sections:

• Add Additional Customer Administrators, on page 57

• Resend Registration Email for BE4000 Customer
Administrators, on page 57

• Remove Customer Administrator, on page 58

• Change Customer Administrator for a BE4000 Site, on page
57

• Manage Trusted IP Address List , on page 69

• Updated the following sections:

• Auto Attendant - Field Descriptions, on page 60—Renamed
the Number of repeats through menu drop-down list to
How many times do you want message to be played and
removed "0" from the drop-down options.

• Modify SMTP Server Details , on page 75—Updated to
include the steps to upload a custom SMTP server certificate.

• Configure Back Up Schedule for a Site, on page 78—Updated
that the backup failure emails are sent only when the site is
in the "Online" state.

• Extensions - Field Descriptions, on page 32—Updated the
"Call Forward" section that you cannot call forward to the
same extension.

July 5, 2018
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UpdatesRevision Date

• Added the following section:

• Troubleshooting BE4000 Issues , on page 70

• Paging, on page 92

• Intercom , on page 92

• Call Park , on page 98

• Updated the following sections:

• Modify SMTP Server Details , on page 75—Added details
on validating the SMTP server address

June 19, 2018

Added the following section:

• Reset Phone, on page 46

May 29, 2018

Updated the following:

• Extensions - Field Descriptions, on page 32—

• Updated the "Display Name" field description to include a
maximum of 12 characters.

• The text "SNR" is changed to "Single Number Reach (SNR)".

• Phones - Field Descriptions, on page 41—Updated the "Device
Name" field description to include a maximum of 12 characters.

• Group Voicemail Box - Field Descriptions, on page 99—Updated
the "Group Name" field description to include a maximum of 12
characters.

May 24, 2018
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UpdatesRevision Date

• Added the following sections:

• SIP Trunk , on page 67—Ability to add or remove SIP Trunk
post site deployment.

• Access Admin Settings on Phone, on page 45

• Reach System Operator from a Personal Voicemail Box, on
page 83

• Updated the following sections:

• Direct Inward Dial Numbers, on page 80—Added the
drop-down option "GreetingAdmin" for Auto Attendant target
type in the "Inbound Call Mapping" page.

• Change Business Hours , on page 66—Added a note that
holidays can be added only the current year and a year ahead.

• Auto Attendant - Field Descriptions, on page 60—Added
submenu option for Auto Attendant closed menu.

• Extensions - Field Descriptions, on page 32—Added a note
on adding a phone while adding extension.

• Modify SMTP Server Details , on page 75—Added a note
on Domain Name requirements while SMTP Server details.

May 11, 2018

• Added the following topics:

• Cisco ATA Analog Telephone Adapters, on page 111

• Call Detail Records , on page 104

• Emergency Alerting , on page 111

• Edit a Line Card , on page 123—Removed the note stating the
limitation on changing the NIM cards from T1 PRI card E1 PRI
and conversely.

• Overview of Auto Attendant , on page 59—Added "Drop Through
Destination" support details.

• Hunt Groups, on page 86—Added "Dynamic Members" support
details.

April 12, 2018
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UpdatesRevision Date

• AddedModify the Digit to Send Calls to Voicemail Automatically,
on page 76

• Phones - Field Descriptions, on page 41—Added a note for "Type"
filed description under Buttons

• Hunt Groups - Field Descriptions, on page 87—Added a note for
"Pilot Number" field description under Hunt Groups

• Troubleshoot the Status of Line Cards , on page 125—Updated the
images

March 21, 2018

• Added the Add CiscoWireless IP Phone 8821 to theWireless LAN,
on page 43 topic

• Updated the Provision the Phone Using Extension Assigner, on
page 44 with Cisco Wireless IP Phone 8821 specific requirements

March 5, 2018

• Added the following topic:

• Modify Customer Administrator's Phone Number, on page
21

• Hunt Groups - Field Descriptions, on page 87—The following
changes are made:

• "Second Pilot Number" field is removed

• "Preference" field is removed

• "Collect Statistics" field is removed

• "Description" field is removed

• "Phone Display" field is removed

• "Timeout" is renamed to "Max Wait Time (10-60000 Sec)"

February 8, 2018
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UpdatesRevision Date

• Line Card - Field Descriptions, on page 115—Added "Static TEI"
field and updated SIP Trunks field descriptions.

• Extensions - Field Descriptions, on page 32—Removed the
following non-functional fields:

• "After Hour" check box

• "Voice Hunt Groups" check box

• "Refer" check box

• "Preference" field

• "Hunt Stop" check box and its associated "Channel" field

• "Session Server" check box and its associated "Session Server"
field

• Phones - Field Descriptions, on page 41—Removed the following
non-functional fields:

• "After Hour Exempt" check box

• "Camera" check box

• "Application" field

• "Group Phone" drop-down list

• "Emergency Response Location" field

• "Lpcor" drop-down list

• "Park" filed

• "Preference" drop-down list

• Registration Timer—"Max Value(120-86400)" and "Min
Value(60-3600)" fields

• Incoming Details—"Enable" check box

• Conference Details—"Type" drop-down list

• "Extension Mobility" check box

January 24, 2018
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Table 4: New and Changed Information—2017

UpdatesRevision Date

• Added the following topics:

• Add a User , on page 23

• Modify Email Address of a User , on page 29

• Resend Cisco Business Edition Selfcare Portal Registration
Email to a User , on page 29

• Resend Cisco Business Edition Selfcare Portal Registration
Email to All Users , on page 30

• Reset Cisco Business Edition Selfcare Portal Password for a
User , on page 30

• Reset Cisco Business Edition Selfcare Portal Password for
All Users , on page 30

• Modify SMTP Server Details , on page 75

• Modify Time Zone, on page 77

• Add Smart License Token, on page 78

• Removed "Automatic Synchronization" field details from the Line
Card - Field Descriptions, on page 115.

December 20, 2017

Added the following topic:

• Troubleshoot the Status of Line Cards , on page 125

December 14, 2017

The following sections are updated:

• Pickup Group—Updated the content for answering a Pickup Group
call

• Overview of Auto Attendant , on page 59—Added the content for
editing the prompts from a phone and updated the content for
adding alternate greeting from a phone

• Night Service, on page 72—Updated to include its own schedule

• Change Business Hours , on page 66—Removed the depending
of business hours on night service

November 29, 2017

Added the following sections:

• Add a Line Card , on page 114

• Edit a Line Card , on page 123

• Modify Music on Hold, on page 128

• Pickup Group, on page 102

November 13, 2017
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UpdatesRevision Date

Added the following sections:

• Configure Back Up Schedule for a Site, on page 78

• Restore the Backed-Up Site Configuration, on page 79

October 27, 2017

Added the following sections:

• Add a Key Expansion Module , on page 48

• Add Auto Attendant , on page 59

• Night Service, on page 72

• Direct Inward Dial Numbers, on page 80

• Change Business Hours , on page 66

• Specify Maintenance Schedule, on page 74

October 19, 2017

Added the following sections:

• Set Up Personal Voicemail Box for a User Without an Assigned
Phone, on page 51

• Access Personal Voicemail Box-UsersWithout an Assigned Phone,
on page 51

September 1, 2017

First Publish.August 21, 2017
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C H A P T E R 2
Getting Started with BE4000

• Introduction to Cisco Business Edition 4000, on page 15
• Register to Cisco Business Edition Selfcare Portal, on page 15
• Sign in to Cisco Business Edition Selfcare Portal, on page 16
• Cisco Business Edition Selfcare Portal Dashboard, on page 17
• BE4000 Intersite Dialing , on page 17
• Modify Customer Administrator's Phone Number, on page 21

Introduction to Cisco Business Edition 4000
Cisco Business Edition 4000 (BE4000) is a dedicated voice appliance that provides essential IP telephony
and voicemail services for up to 200 phones. BE4000 comprises of a BE4000 appliance that is installed in
the customer premises and the Cisco Business Edition 4000Management cloud portal that manages the phone
configurations.

Your Cisco partner configures your network in Cisco Business Edition 4000 Management portal and deploys
the BE4000 appliance at your site. After the site is successfully deployed, use Cisco Business Edition Selfcare
Portal to log in as a customer administrator. Using Cisco Business Edition Selfcare Portal you can manage,
monitor, and configure the phone systems at your site.

To access Cisco Business Edition Selfcare Portal as a customer administrator (also referred to as Cisco Business
Edition 4000 Customer Administrator Portal), your Cisco partner must add your email address as an
administrator while creating the site. After the site is deployed, you cannot modify customer administrator
contact information. Your Cisco partner configures only one customer administrator per site.

Register to Cisco Business Edition Selfcare Portal
Before you begin

Ensure that you have:

• Received an email on BE4000 Admin Account Registration from The Cisco BE4000 Team.

• A smart phone or tablet with One Time Password (OTP) client. The following are some of the OTP
applications that are available for free of charge:

• iPhone phones: OTP Auth or Google Authenticator

Cisco Business Edition 4000 Customer Administrator Guide
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• Android phones: Google Authenticator or FreeOTP Authenticator

Step 1 Click the Register link displayed in the registration email received from the Cisco BE4000 team.
Step 2 Enter the password. Your password must contain:

Your password must contain a minimum of 8 characters having at least one lowercase letter, one uppercase letter, and
one non-alphabetic character (number or symbol).

Step 3 Enter the captcha security code displayed on the screen and click Continue.
Step 4 Click OK after your email is verified successfully.
Step 5 Click Accept to accept the Terms of Service and click Continue.
Step 6 Scan the QR code using the OTP application on your smart phone or tablet and click Continue.
Step 7 Enter a device name for your application. The name you enter here is displayed in the OTP application on your smart

phone or tablet.
Step 8 Enter the 6-digit security code generated by the OTP application on your smart phone or tablet and click Continue.
Step 9 Save the recovery code displayed on the screen.

This recovery code is used to log in to the portal if you lose or replace your smart phone or tablet.Note

Step 10 Choose Business Edition Management to sign in as customer administrator.
An email notification is sent after successful registration. The Sites page is displayed with your organization site details.

Sign in to Cisco Business Edition Selfcare Portal
Before you begin

Ensure that you have:

• Successfully registered to Cisco Business Edition Selfcare Portal

• A smart phone or tablet with One Time Password (OTP) application configured with BE4000

Step 1 Enter the URL https://myphone.cisco.com.
Step 2 Enter your email-ID and password.
Step 3 Click Sign in.
Step 4 Enter the 6-digit security code generated by the OTP application and click Continue.
Step 5 Choose Business Edition Management portal to sign in as customer admin and click Continue. The Sites page is

displayed with your organization site details.
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Cisco Business Edition Selfcare Portal Dashboard
The Sites page contains the following:

• User Details—On the top of the screen, the user information and notification details are displayed. The
following options are displayed when you click the username:

• Documentation—Click to access BE4000 technical documentation

• Sign Out—Click to log out from the portal

• Site Search—Search sites

• Refresh—Refresh to get latest site information

• Edit Columns—View more information of the site and appliance. For example, IP address, last call,
version, the last change made, and so on. By default, you see following:

• Location

• Status

• Serial Number

• Phones

• Last Change

• Actions

• Actions column(…) allows you to perform the following:

• Manage Site—Add users, change extension numbers, enable, or disable groups or voice mailboxes,
and so on

• Configuration Summary—Provides an overview of site deployment

• Run Inventory—Collects the inventory of the all the devices including phones

BE4000 Intersite Dialing
BE4000 supports a BE4000 site to call other BE4000 sites or to a central call control system without using a
PSTN network. Intersite Dialing is useful in a business with multiple locations such as regional branch offices.

A thorough understanding of Intersite Dialing feature, network design, best practices, and careful planning
are required before deploying a BE4000 site with Intersite Dialing capabilities.
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• Intersite Dialing capability is supported only on the main interface (GE 0/0/0).

• You can configure Intersite Dialing only for the sites that are in the "Online" state. A customer must
have a minimum of 2 sites in the "Online" state for configuring Intersite Dialing.

• While configuring Intersite Dialing, if the IP address of the BE4000 is not in the following IP address
range, then add them manually on the Private IP Range page before deploying:

• 10.0.0.0 /8

• 172.16.0.0 /12

• 192.168.0.0 /16

• When an end user from one BE4000 site calls an end user in another BE4000 site by dialing the site ID
followed by the extension, on the caller phone, the called phone number is displayed without the site
code.

Example

An end user with extension 2001 belonging to site 1 having site ID 21 calls an end user with extension
3001 in site 2 having site ID 31 by dialing the site 313001. In this scenario, the phone belonging to the
extension 3001 displays the incoming call number as 212001. But, the phone belonging to the end user
with extension 2001, displays the outgoing called number as 3001 instead of 313001.

Note

BE4000 Sites in Mesh Topology
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Amesh topology allows you to connect up to six BE4000 sites directly for Intersite Dialing. A mesh topology
does not require a central call control platform. Selecting mesh topology leads to guided configuration where
administrators can select from a list of best practice options to ensure ease of management and reliable
deployment.

In a mesh topology, only BE4000 sites can be connected. To connect to other call control devices, you must
use star topology. For more information on star topology, see BE4000 Sites in Star Topology, on page 21.

Note

In a mesh topology, calls are routed directly from one BE4000 to the other over an IP network using SIP.
Calls can be made between sites using a shorter number than dialing the whole Direct Inward Dial (DID)
extension number. For example, dial 4503 rather than +1 555 123 4503. There are two dial plan options
available to end users.

• Dial using Site ID and Extension Number

• Dial using Extension Number

Call an Extension in Another BE4000 Site Using Site Identification Number and Extension Number

Each site has 3, 4, or 5-digit extension numbers and 2-digit site identification number (also known as site ID).
When calling an extension within the same site, end users dial the extension number. When calling between
sites, the end users dial the site ID of the remote site and then the extension number. Key advantage of using
a site ID is that you can have the extension numbers overlapping between sites and the dial plan requires less
planning. Using site ID is beneficial while retrofitting Intersite Dialing to an existing deployment where the
dial plan cannot natively avoid overlaps between sites.
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Call an Extension in Another BE4000 Site Using Extension Number Only

BE4000 does not support calling an extension in another BE4000 site by using extension number only.Note

Each site can have 3, 4, or 5-digit extension number which has to be unique across all the BE4000 sites in the
deployment. When dialing either within the BE4000 site or across multiple BE4000 sites, an end user simply
dials the extension number. There is no need to dial the site identification number.

Key advantage of using a flat dial plan is that extension numbers are kept short (minimum 3-digit dialing)
and the organization appears to be one large deployment. A flat dial plan needs up front planning. To ensure
that extensions do not overlap, reserve an extension range for each site.
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BE4000 Sites in Star Topology

A star topology allows you to connect any number of BE4000 sites to a centralized call control system (such
as Cisco Unified SIP Proxy, Cisco Unified CommunicationsManager, third-party SIP provider) for site-to-site
dialing. Selecting star topology leads to an advanced configuration, where administrators enter dial plan rules
to route calls to the centralized call control.

There is no limit to the number of BE4000 sites that can be used in a star topology. A system can have only
one BE4000 site communicating with an existing non-BE4000 call control system, or thousands of BE4000
sites connected to a Cisco Unified SIP Proxy in a retail branch scenario.

In a star topology, calls are routed directly from each BE4000 to the centralized call control over an IP network
using SIP. Star topology is only recommended for administrators with a strong knowledge of SIP configuration
in Intersite Dialing deployment scenarios.

Modify Customer Administrator's Phone Number

Step 1 Click Manage Site from the Actions column for the desired site.
Step 2 Click edit (pen icon) under Contact Information.
Step 3 Enter the phone number. Provide the mobile number or a number that can be reached by outside the BE4000 system. Do

not enter the extensions within the BE4000 system.
Step 4 Click Save.
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C H A P T E R 3
Manage Users

• Overview of Users , on page 23
• Extensions , on page 31
• Phones, on page 40
• Personal Voicemail Box, on page 49

Overview of Users
Cisco partner adds users to a BE4000 site during initial site deployment. A Cisco partner and customer
administrator can add and manage users post site deployment. You can view all the existing users' information
under Manage Site > User Management.

Add a User

Before you begin

Ensure that you have:

• First name, last name, display name, extension, and email address of the user

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Add User.
Step 5 Enter the information in the fields. For field descriptions, see User Management - Field Descriptions, on page 24.
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.

What to do next

Provision the Phone for the user.
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User Management - Field Descriptions

DescriptionField

Extension number that is associated with the end user.

Note • Enter a minimum of 3 digits for an extension. Maximum
number of digits in an extension can go up to 5.

• You cannot create an extension with leading zero.

• The first digit of the extension cannot be the same as the digit
used for dialing an outside line, sending a call to voicemail
automatically, and dialing an intercom extension.

Extension

Display name for the end user. The name entered here is displayed on the
called phone device when a call is received from this extension. You can
enter a maximum of 30 characters.

Display Name

First name of the end user.First Name

Last Name of the end user.Last Name

Email address of the end user. Cisco Cisco Business Edition Selfcare Portal
registration link is sent to this email address.

Email Address

Voicemail to email feature is enabled for this extension. Any voicemail
coming to this extension is sent as an email attachment to the registered email
address.

Enable Voicemail

Enables the end user to receive voicemail as an email attachment.

Enable VM to Email check box is visible only when the Enable
Voicemail check box is checked.

Note

Enable VM to Email

This check box is not visible while modifying a user.Note

Message waiting indicator (MWI) is a lamp that is lit on end user's phone to
indicate a waiting voicemail message. Enables MWI functionality for an end
user.

Enable MWI check box is available only when the Enable
Voicemail check box is checked.

Note

Enable MWI

Allows the extension to become dynamic member of a Hunt Group.Hunt Group Login

Table 5: Call Forward

DescriptionField

You cannot forward calls to your own extension. Enter an extension other than your own extension
in the following fields.

Note
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DescriptionField

All the incoming calls are forwarded to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

All

The incoming calls are forwarded to another extension, voicemail box, or an
outside number, only when the extension is busy.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Busy

When the extension is unregistered to BE4000, the calls are forward to another
extension, voicemail box, or an outside number. An extension can be in
unregistered state when the phone device is unplugged or the network between
the BE4000 and the extension is not functional.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Unregistered

Cisco Business Edition 4000 Customer Administrator Guide
25

Manage Users
User Management - Field Descriptions



DescriptionField

The incoming calls are forwarded to to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

If Single Number Reach (SNR) is enabled, the number that is
configured for "Call Forward No-Answer" on the "Single Number
Reach (SNR)" page takes precedence.

Note

No-Answer

Time in seconds up to which a call rings on the extension when no one
answers. After this time out period, the call gets forwarded to configured
extension, voicemail box, or an outside number.

No-Answer Timeout (3-60000
secs)

Table 6: Single Number Reach (SNR)

DescriptionField

Single Number Reach (SNR) provides end users the choice of answering an incoming call on their desk
phone using a mobile phone (cellular network) or a Public Switched Telephone Network (PSTN) phone.
On enabling SNR, an incoming call rings both on the desk phone and the mobile phone (or PSTN phone).
End users can answer the call either on their desk phone or from the mobile phone (or PSTN phone) based
on their convenience. An active call can be swapped between the desk phone and the mobile phone (PSTN
phone) without disconnecting the call.

The number for Single Number Reach (SNR) functionality.

When entering the SNR number, you must start with the prefix to
dial an outside line, followed by Country Code, National
Destination Code (Area Code), and Subscriber Number. For
example, if 9 is the digit to dial an outside line, 1 is the country
code, 555 is the area code, and 9999999 is the subscriber number,
you must enter 915559999999.

Note

SNR Number

An incoming call is forwarded to the SNR number when the call is not
answered on the desk phone.

Call Forward No-Answer

Calling party number displayed on the configured mobile phone is replaced
with the SNR extension number.

Calling Number Local
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DescriptionField

Number of seconds up to which a phone rings before transferring the call to
configured SNR number. Range = 0 to 10 seconds. Default = 1.

SNR Delay (0-10 secs)

Number of seconds up to which phone rings after the configured SNR delay.
When the timeout value is reached, incoming call display is stopped on the
desk phone and the call gets forwarded to the configured SNR number. Range
= 5 to 60 seconds. Default = 10.

SNR Timeout (5-60 secs)

An incoming call stops ringing on the desk phone after the call is answered
from a mobile phone and conversely.

Ring Stop

Number of seconds up to which Single Number Reach (SNR) calls are
prevented from being diverted to the voicemail box of a mobile phone. Range
= 1 to 5 seconds.

Answer Too Soon (1-5 secs)

Table 7: Additional Settings

DescriptionField

Extension is not associated with an external proxy server.Not Register Number

Extension automatically answers any inbound call.Auto Answer

Answer an incoming call on the extensions belonging to any pick-up group.
Press GPickup followed by * on the phone to answer the pickup group call.

Pickup Call

Associate the extension with a pick-up group. 1 is the default pickup group
created by the BE4000.

Pickup Group

Allows extension to make calls that are blocked in the dial plan.Allow calls to blocked
numbers

The incoming calls that ring during the night service period on the extension
sends an alert indication to all extensions that are marked to receive night
service bell notification. The alert notification is in the form of a splash ring
(not associated with any of the individual lines on the phone) and a visible
display of the extension. The phone users retrieve the call by pressing the
Pickup softkey.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Night Service Bell
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DescriptionField

The incoming calls are forwarded to another extension, voicemail box, or an
outside number during night service hours.

Only when the Night Service Bell check box is checked, the
Forwarding Number text field appears.

Note

Forwarding Number

One extension can be shared across multiple phone devices.

If you assign an extension on more than one phone device using
theButtons page underManage Site > Phones > Modify Phone,
the Shared Line check box under Manage Site > Extensions >
Modify Extensions > Additional Settings gets checked
automatically and cannot be unchecked.

Note

Shared Line

This field is visible only when you check the Shared Line check
box.

Note

Set the maximum number of calls that can be answered for the shared
extension.

Example: Consider that extension 1001 is shared on 3 phones and the
maximum number of calls configured for the shared line is 2. At any time,
there cannot be more than 2 active calls going on for 1001 on all the 3 phones.

Max Calls (2-16)

Table 8: Add Phone

DescriptionField

Every extension must be associated with a phone type for it to be available for provisioning
through the Extension Assigner. Hence, we recommend you to add a phone while adding the
extension. You can also add phone, under Manage Site > Phones.

Note

List of supported phone models. By default, Cisco IP Phone 7841 is chosen.Phone Type

• Internal—Privileges to call numbers that are internal to the organization.

• International—Privileges to call all numbers including international
numbers.

• Local—Privileges to call numbers within the same area code.

• Local-Plus—Privileges to call numbers within the same area code with
plus dialing.

• National—Privileges to call numbers within the same nation code.

• National-Plus—Privileges to call numbers within the same nation code
with plus dialing.

COR
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Modify Email Address of a User
You can change only the email address of the user and retain all the other configurations related to the extension
and phone as is.

Before you begin

Ensure that you have the new email address of the user ready

SUMMARY STEPS

1. Log in to the BE4000 portal.
2. Click Manage Site from Actions menu for the desired site on the dashboard.
3. Click User Management. The User Management page is displayed.
4. Click Modify Email from the Actions menu for the desired user.
5. Change the email address as required.
6. Click Yes.

DETAILED STEPS

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Modify Email from the Actions menu for the desired user.
Step 5 Change the email address as required.
Step 6 Click Yes.

The registration email is sent to the newly entered email address.

Resend Cisco Business Edition Selfcare Portal Registration Email to a User
If a user has lost the email that was sent for registering to the Cisco Business Edition Selfcare Portal, Cisco
Partner or customer administrator can resend the registration email.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Resend Registration Email from the Actions menu for the desired user.
Step 5 Click OK.

The registration email is sent to the user. User must re-register to log in to the Cisco Business Edition Selfcare Portal.
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Resend Cisco Business Edition Selfcare Portal Registration Email to All Users

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Choose Resend Registration Email from the Bulk Edit drop-down list.
Step 5 Click Resend All.

The registration email is sent to all the users. Users must re-register to log in to Cisco Business Edition Selfcare Portal.

Reset Cisco Business Edition Selfcare Portal Password for a User

Before you begin

The user must be registered to the Cisco Business Edition Selfcare Portal.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Reset Password from the Actions menu for the desired user.
Step 5 Click OK.

The current password is erased and password reset instruction email is sent. User must change the password to log in to
Cisco Business Edition Selfcare Portal.

Reset Cisco Business Edition Selfcare Portal Password for All Users

Before you begin

The user must be registered to the Cisco Business Edition Selfcare Portal.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Choose Reset Password from the Bulk Edit drop-down list.
Step 5 Click Reset All.
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All the current passwords are erased and password reset instruction email is sent to all registered users. Users must change
their passwords to log in to Cisco Business Edition Selfcare Portal.

Delete a User
BE4000 supports deleting a user. Deleting a user releases the extension and removes the phone settings from
the system.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Choose Delete User from the Actions menu for the desired user.
Step 5 Click Delete.

Extensions
An extension number is a unique number that is assigned to an employee in an organization. An employee
can have more than one extension number.

Dial Plan for your organization defines the number of digits for an extension and the maximum number of
extensions that can be configured at a site. Cisco partner configures the dial plan during the site creation.
Contact Cisco partner if you need more details on dial plan configured for a site.

Add an Extension
While adding an extension, you can also configure call forwarding, single number reach, voicemail capabilities,
and other calling features for an extension.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click Extensions. The Manage Extensions page is displayed.
Step 4 Click Add Extension.
Step 5 Enter the information in the fields. For field descriptions, refer Extensions - Field Descriptions, on page 32
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.
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Extensions - Field Descriptions

Table 9: Add Extension

DescriptionField

Extension number that is associated with the end user.

Note • Enter a minimum of 3 digits for an extension. Maximum
number of digits in an extension can go up to 5.

• You cannot create an extension with leading zero.

• The first digit of the extension cannot be the same as the digit
used for dialing an outside line, sending a call to voicemail
automatically, and dialing an intercom extension.

Extension

Display name for the end user. The name entered here is displayed on the
called phone device when a call is received from this extension. You can
enter a maximum of 30 characters.

Display Name

This field appears only while modifying an extension.Note

Extension label is the text that is associated with the extension. The text added
for the extension label appears on the line button. By default, the extension
label is taken as the combination of display name and the extension number.
For example, if you are adding with display name as "John" and the extension
as "3456", the default extension label is "John-3456".

Extension Label

• User—An extension that is assigned to the end user. Youmust configure
an email address associated with the end user.

• Public—An extension that is assigned to a phone that is meant for
general use bymany end users. You need not configure an email address.
For example, the extension assigned to a phone in the conference room.

User Type

Allows the extension to become dynamic member of a Hunt Group.Hunt Group Login

Table 10: Create End User

DescriptionField

First name of the end user.First Name

Last Name of the end user.Last Name

Email address of the end user. Cisco Cisco Business Edition Selfcare Portal
registration link is sent to this email address.

Email Address

Voicemail to email feature is enabled for this extension. Any voicemail
coming to this extension is sent as an email attachment to the registered email
address.

Enable Voicemail
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DescriptionField

This check box is not available while modifying an extension.Note

Enables the end user to receive voicemail as an email attachment.

Enable VM to Email check box is visible only when the Enable
Voicemail check box is checked.

Note

Enable VM to Email

Message waiting indicator (MWI) is a lamp that is lit on end user's phone to
indicate a waiting voicemail message. Enables MWI functionality for an end
user.

Enable MWI check box is available only when the Enable
Voicemail check box is checked.

Note

Enable MWI

Table 11: Single Number Reach (SNR)

DescriptionField

Single Number Reach (SNR) provides end users the choice of answering an incoming call on their desk
phone using a mobile phone (cellular network) or a Public Switched Telephone Network (PSTN) phone.
On enabling SNR, an incoming call rings both on the desk phone and the mobile phone (or PSTN phone).
End users can answer the call either on their desk phone or from the mobile phone (or PSTN phone) based
on their convenience. An active call can be swapped between the desk phone and the mobile phone (PSTN
phone) without disconnecting the call.

The number for Single Number Reach (SNR) functionality.

When entering the SNR number, you must start with the prefix to
dial an outside line, followed by Country Code, National
Destination Code (Area Code), and Subscriber Number. For
example, if 9 is the digit to dial an outside line, 1 is the country
code, 555 is the area code, and 9999999 is the subscriber number,
you must enter 915559999999.

Note

SNR Number

An incoming call is forwarded to the SNR number when the call is not
answered on the desk phone.

Call Forward No-Answer

Calling party number displayed on the configured mobile phone is replaced
with the SNR extension number.

Calling Number Local

Number of seconds up to which a phone rings before transferring the call to
configured SNR number. Range = 0 to 10 seconds. Default = 1.

SNR Delay (0-10 secs)

Number of seconds up to which phone rings after the configured SNR delay.
When the timeout value is reached, incoming call display is stopped on the
desk phone and the call gets forwarded to the configured SNR number. Range
= 5 to 60 seconds. Default = 10.

SNR Timeout (5-60 secs)

An incoming call stops ringing on the desk phone after the call is answered
from a mobile phone and conversely.

Ring Stop
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DescriptionField

Number of seconds up to which Single Number Reach (SNR) calls are
prevented from being diverted to the voicemail box of a mobile phone. Range
= 1 to 5 seconds.

Answer Too Soon (1-5 secs)

Table 12: Call Forward

DescriptionField

You cannot forward calls to your own extension. Enter an extension other than your own extension
in the following fields.

Note

All the incoming calls are forwarded to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

All

The incoming calls are forwarded to another extension, voicemail box, or an
outside number, only when the extension is busy.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Busy
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DescriptionField

When the extension is unregistered to BE4000, the calls are forward to another
extension, voicemail box, or an outside number. An extension can be in
unregistered state when the phone device is unplugged or the network between
the BE4000 and the extension is not functional.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Unregistered

The incoming calls are forwarded to to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

If Single Number Reach (SNR) is enabled, the number that is
configured for "Call Forward No-Answer" on the "Single Number
Reach (SNR)" page takes precedence.

Note

No-Answer

Time in seconds up to which a call rings on the extension when no one
answers. After this time out period, the call gets forwarded to configured
extension, voicemail box, or an outside number.

No-Answer Timeout (3-60000
secs)

Table 13: Additional Settings

DescriptionField

Extension is not associated with an external proxy server.Not Register Number

Extension automatically answers any inbound call.Auto Answer

Answer an incoming call on the extensions belonging to any pick-up group.
Press GPickup followed by * on the phone to answer the pickup group call.

Pickup Call
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DescriptionField

Associate the extension with a pick-up group. 1 is the default pickup group
created by the BE4000.

Pickup Group

Allows extension to make calls that are blocked in the dial plan.Allow calls to blocked
numbers

The incoming calls that ring during the night service period on the extension
sends an alert indication to all extensions that are marked to receive night
service bell notification. The alert notification is in the form of a splash ring
(not associated with any of the individual lines on the phone) and a visible
display of the extension. The phone users retrieve the call by pressing the
Pickup softkey.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Night Service Bell

The incoming calls are forwarded to another extension, voicemail box, or an
outside number during night service hours.

Only when the Night Service Bell check box is checked, the
Forwarding Number text field appears.

Note

Forwarding Number

One extension can be shared across multiple phone devices.

If you assign an extension on more than one phone device using
theButtons page underManage Site > Phones > Modify Phone,
the Shared Line check box under Manage Site > Extensions >
Modify Extensions > Additional Settings gets checked
automatically and cannot be unchecked.

Note

Shared Line

This field is visible only when you check the Shared Line check
box.

Note

Set the maximum number of calls that can be answered for the shared
extension.

Example: Consider that extension 1001 is shared on 3 phones and the
maximum number of calls configured for the shared line is 2. At any time,
there cannot be more than 2 active calls going on for 1001 on all the 3 phones.

Max Calls (2-16)
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Table 14: Add Phone

DescriptionField

Every extension must be associated with a phone type for it to be available for provisioning
through the Extension Assigner. Hence, we recommend you to add a phone while adding the
extension. You can also add phone, under Manage Site > Phones.

Note

List of supported phone models. By default, Cisco IP Phone 7841 is chosen.Phone Type

• Internal—Privileges to call numbers that are internal to the organization.

• International—Privileges to call all numbers including international
numbers.

• Local—Privileges to call numbers within the same area code.

• Local-Plus—Privileges to call numbers within the same area code with
plus dialing.

• National—Privileges to call numbers within the same nation code.

• National-Plus—Privileges to call numbers within the same nation code
with plus dialing.

COR

Add Extensions in Bulk
Post BE4000 site deployment, you can add extensions (including the phone types) in bulk. The total number
of extensions cannot exceed 200 at any time. So, the number of extensions that can be added post site
deployment depends on the number of existing extensions.

Before you begin

Ensure that the existing number of extensions are less than 200.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site in the "Actions" column corresponding to the desired site.
Step 3 Click Extensions.
Step 4 Click Import Stations on the "Manage Extensions" page.

You can enter the user details in two ways:

• Click “Add Row” and add the user details one by one.

• Download the template that is provided on the screen. Fill in the details and upload all users' details in one go.

For field descriptions, refer Import Stations - Field Descriptions, on page 38.

Step 5 Click Yes to apply your changes.
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Import Stations - Field Descriptions

DescriptionField

Choose a type of user:

• User—An extension assigned to the user. You must configure an email address
associated with the user.

• Public—An extension assigned to a phone that is meant for general use by many
users. You need not configure an email address. For example, the extension assigned
to a phone in the conference room.

Type

Enter the first name of the user.First Name

Enter the last name of the user.Last Name

Enter the display name of the user. The name entered here is displayed on the phone
along with the extension number. You can enter a maximum of 12 characters.

Display Name

Enter the email address of the user. The top-level domain in the email address can
contain up to six characters.

Email address must not be more than 32 characters in length. Only letters,
numbers, and the characters underscore (_), dot (.), and dash (-) are allowed
in the user ID portion of the email address. Do not use spaces in the email
address.

Note

Email

Enter the extension number assigned to the user.

Note • Enter a minimum of 3 digits for an extension. Maximum number of
digits in an extension can go up to 5.

• You cannot create an extension with leading zero.

• The first digit of the extension cannot be the same as the digit used for
dialing an outside line, sending a call to voicemail automatically, and
dialing an intercom extension.

Extension

Choose the phone model associated with the extension. For the list of supported phone
models, refer to “Supported Phones” section in the Cisco Business Edition 4000 Release
Notes.

Phone Type
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DescriptionField

Choose the Class of Restriction (COR) for the extension. COR allows you to choose
one of the calling privileges:

• internal

• local

• local-plus

• national

• national-plus

• international

COR

Enable or disable voicemail functionality.Voicemail

Enter the Single Number Reach (SNR) number for an extension.

SNR allows you to answer the incoming calls on the desk phone or from amobile phone.
You can also swap active calls on a desk phone or at a remote destination without
disconnecting the call. You should include the area code and any additional digits that
are required to obtain an outside line prefix to your destination number. Example—If
9 is the digit to dial outside line, 1 is the country code, 555 is the area code, and 9999999
is the subscriber number, you must enter 915559999999.

SNR

Deletes an entry.Delete

Replace an exiting list with an entirely new list.Replace this list

Add more rows to populate the stations list.Add Row

Allows you to download a customized template. Template should be of .csv format.Download
Template

Modify an Extension
If there is any change in an employee's phone system or calling features, you can modify the extension.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Extensions. The Manage Extensions page is displayed.
Step 4 Click Modify Extension from the Actions menu for the desired Extension.
Step 5 Modify the information as desired.

You can modify all field information except for the Extension.Note

Step 6 Click Yes.
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Shared Line
The concept of sharing one extension across multiple phone devices is called Shared Line. When there is an
incoming call to the extension, all the phones that have the extension shared, rings at a time. You can answer
the call from any preferred phone.

Example: The extension of the Dr. John is shared with the personal assistant, Ms. Nancy. The incoming calls
ring on both the Dr. John's phone and Ms. Nancy's phone. Thus, either Dr. John or Ms. Nancy can answer the
incoming call.

To enable shared line, check the Shared Line check box on the Additional Settings page under Manage
Site > Extensions > Modify Extensions. Then, navigate to Manage Site > Phones > Modify Phone >
Buttons page corresponding to the phones on which you want the extension to be shared, and select the
extension.

You cannot uncheck the Shared Line check box for an extension that is shared with another phone. Before
you uncheck the Shared Line check box, remove the extension from the phone that shares the line.

Note

You can set the maximum number of active calls for a shared line in the Max Calls (2-16) field on the
Additional Settings page under Manage Site > Extensions > Modify Extensions.

SIP shared line allows multiple SIP phones to share a common directory number. For BE4000, you can
configure a maximum of 16 phones in one shared line.

Note

Example: Consider that extension 1001 is shared on 3 phones and the maximum number of calls configured
for the shared line is 2. At any time, there cannot be more than 2 active calls going on for 1001 on all the 3
phones.

If you assign an extension on more than one phone device using the Buttons page under Manage Site >
Phones > Modify Phone, the Shared Line check box underManage Site > Extensions > Modify Extensions
> Additional Settings gets checked automatically and cannot be unchecked.

Note

Phones
You can add new phones and provision the phones using extension assigner. A maximum of 200 phones can
be configured at your site.

Adding a phone at your site involves the following steps:

1. Add a New Phone , on page 41

2. Provision the Phone Using Extension Assigner, on page 44
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The line buttons on the phone (including KEM) get configured sequentially. You cannot skip any button or
organize the buttons as you desire.

Note

Add a New Phone
You can add a maximum of 200 phones.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Phones.
Step 4 Click Add Phone.
Step 5 Enter the information in the fields. For field description, refer Phones - Field Descriptions, on page 41
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.

Phones - Field Descriptions

Table 15: Basic Info

DescriptionField

List of supported phone models.Phone Type

Extension number that is assigned to the end user.Extension

Class of Restriction (COR). Enables the restrictions on the type of calls that
are placed from the phone.

COR

Name for the phone. You can enter a minimum of 1 and a maximum of 12
characters.

Device Name

The maximum number of calls that are allowed on an octo-line directory
number before activating Call Forward Busy or a busy tone.

Busy Trigger per Button
(1-50)

Transport protocol.

• TCP

• UDP

By default, TCP is selected.

Session Transport

Video calling is enabled on the phone.Video
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DescriptionField

This field is applicable only for Cisco ATA 190 Analog Telephone
Adapter.

Note

The MAC address of ATA-190.

MAC Address

Table 16: Advanced Options

DescriptionsField

Phone is prevented from initiating a conference to external numbers.Block Conference Pattern

Called digits are sent one by one as they are received from the calling device.Overlap signal

Blocks other users in the same shared line from viewing or handling any
activities on the shared line.

Privacy is supported for shared-lines only.Note

Privacy

Assigns a line button as "Privacy" on the phone to toggle the Privacy mode
on and off.

Note • Privacy Button can be enabled only when Privacy is enabled.

• Before enabling the Privacy button, ensure that at least one
line button is available for assigning the privacy button. If no
line key is available on the phone, then the Privacy line button
is assigned and the user does not get an option to toggle on
and off privacy.

Privacy-button

Transfer restrictions are applied when a call transfer or conference is initiated
toward external parties such as a PSTN trunk, SIP trunk.

Transfer to local extensions are exempted from this restriction.Note

Block Transfer-pattern

Password to access Interactive Voice Response (IVR) and change the default
phone settings on Analog Telephone Adaptors.

ATA-IVR-Password

Maximum number of digits that are dialed for a call transfer.Transfer Max-Length

Local directory service on the phones is available. By default,Local Directory
check box is checked.

Local Directory

Local services on a phone’s My Phone Apps interface is made available. By
default, My Phone Apps check box is checked.

My Phone Apps

Table 17: Buttons

DescriptionField

You can assign an extension, speed dial, or BLF speed dial for the buttons on the phone. Click the Actions
column corresponding to the desired button to edit or add a task for button.
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DescriptionField

• Extension

• Intercom

• Speed Dial

• BLF Speed Dial

Note • When an extension is shared betweenmultiple phones, ensure
that you check the Shared Line check box on the Modify
Extensions > Advanced Settings page.

• The buttons on the phone are configured based on the
following preference order:

1. Extension

2. Intercom

3. Speed Dial

4. BLF Speed Dial

Type

Number to configure as an extension, speed dial, or BLF speed dial.Number

Name that is displayed for the button on the phone.Name

Add Cisco Wireless IP Phone 8821 to the Wireless LAN
Before provisioning the CiscoWireless IP Phone 8821, you must add the phone to the wireless LAN. Perform
the following steps on the Cisco Wireless IP Phone 8821 phone:

Before you begin

• To ensure reliability and performance, your wireless LAN should meet the requirements outlined in the
Cisco Wireless IP Phone 8821 and 8821-EX Wireless LAN Deployment Guide.

• Ensure that you have the following details ready:

• SSID—Name of the wireless LAN

• Security type (for example, WEP, EAP)

• PIN or passkey for selected security type

• If you are not using DHCP, ensure that you have the following details ready:

• IP address

• Subnet mask

• Default router

• DNS server 1
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• TFTP server 1

Step 1 Select Settings > Wi-Fi.
Step 2 Select a Profile.
Step 3 (Optional) Set a profile name.

a) Select Profile Name.
b) Enter the name of the Profile.
c) Press More and select Save.

Step 4 Select Network configuration > IPv4 Setup.
Step 5 Select DHCP and press On.
Step 6 (Optional) If you are not using DHCP, select DHCP and press Off. Enter the IP address and subnet mask of the phone,

default router, DNS Server 1, and TFTP server 1 address in the respective fields.
Step 7 Select WLAN configuration.
Step 8 Select SSID. Use the keypad to enter the SSID of the wireless access point. Press More and select Save.

Ensure that the SSID matches the name of the wireless LAN.Note

Step 9 Select Security mode based on the security type configured for your wireless LAN.
Step 10 Select 802.11 mode and select the required mode. The mode determines the frequency. If you set the mode to Auto,

the phone can use either the 5 or 2.4-GHz frequency, with 5 GHz as the preferred frequency.
Step 11 Select On call power save and press Select to change the setting. Only for troubleshooting purposes, set this field to

disabled.
Step 12 Press More and select Save.

Provision the Phone Using Extension Assigner
Extension Assigner allows you to assign an extension to a new or replacement IP phone.

Before you begin

• Note down the extension that needs to be configured for the user from the Cisco Business Edition Selfcare
Portal (Manage Site > Extension)

• BE4000 is accessible and your site is in the Online state

• If you are provisioning Cisco Wireless IP Phone 8821, ensure that you have configured the phone with
the wireless LAN. For more information, see Add Cisco Wireless IP Phone 8821 to the Wireless LAN,
on page 43.

Step 1 Connect the phone to the network. The phone gets assigned with a temporary extension.
Step 2 Dial the Extension Assigner directory number 70000; When prompted for password, enter 1234.
Step 3 Enter the pound (#) key.
Step 4 Enter the permanent extension that has been configured on the portal for this user followed by the pound (#) key.
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Step 5 Enter 1 followed by the pound (#) key to assign the extension.

Troubleshooting Phone Provisioning
If the provisioned phone is in the unregistered mode, check the following:

• Whether the phone is connected to power and is operational

• Whether the phone has an IP address and the TFTP address. If the MAC address is correct, phones must
have lost its connection to BE4000. Unplug and plug the phones to the BE4000 network again

• If the phone is unregistered even if the IP address and TFTP address are configured correctly, check
whether BE4000 is reachable from the phone. If the phone is faulty, you have to replace the phone

• Verify whether your site in Cisco Business Edition Selfcare Portal is in the Online state

• Try resetting the phone. On the phone display, chooseApplications > Admin Settings > Reset Settings
> All.

Access Admin Settings on Phone

Step 1 On the phone, press Applications.
Step 2 Select Admin Settings.
Step 3 Enter the password:

a) If you are accessing Admin Settings before provisioning the phone, enter adg234.
b) If you are accessing Admin Settings after provisioning the phone, enter ptwmjg.

Step 4 Press Sign-In.

View Phone Firmware Version and IP Address
The columns containing IP address and phone firmware version are hidden by default. Perform the following
steps to view the columns.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones from Actions menu for the desired site on the dashboard.
Step 3 Click Edit Columns.
Step 4 Check the IP Address and Version check boxes.
Step 5 Click Update.

Two new columns are displayed with the IP address and phone firmware version details.
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In some scenarios, if the phone firmware information that is extracted from the BE4000 appliance contains
special characters, the firmware version is displayed as "--".

Note

Replace a Phone

Do not delete the phone from the Portal. Deleting the phone from the portal removes all user-specific
customizations such as speed dials, single number reach, call forward.

Note

You can replace a faulty phone device or upgrade to a new phone model. Replacing the phone involves the
following steps:

1. Unplug the existing or faulty phone from the network.

2. Connect the new phone to the network.

3. Provision the new phone using Extension Assigner. For detailed steps, refer Provision the Phone Using
Extension Assigner, on page 44.

Reassign Phone to a Different User
When there is a change in the user who is using the phone device, you can reassign the same phone device to
the new user.

Step 1 Delete the extension that was previously associated with the phone from the BE4000 Partner Portal. Go to Manage Sites
> Extensions > Manage Extensions and click Delete from the Actions menu corresponding to the desired extension.

Step 2 Add an extension for the new user who uses the phone device in BE4000 Partner Portal. For details on adding an extension,
refer Add an Extension , on page 31.

Step 3 Use Extension Assigner to provision the phone with the extension associated with the new user. For details on Extension
Assigner, refer Provision the Phone Using Extension Assigner, on page 44.

Reset Phone
Cisco Unified IP phones must be rebooted (reset) after making any configuration changes so that the changes
take effect. Configurations for phones are downloaded afresh when the phone is rebooted.

Reset Phone from the BE4000 Portal

Before you begin

Phone must be in "Registered" state.
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Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones for the desired site from the Actions menu.
Step 3 Click Reset from "Action" menu on the Manage Phones page.
Step 4 Click Yes. The phones go offline temporarily for a few seconds and will not be able to make or receive calls until they

come back online.

Reset All Phones from the BE4000 Portal

Before you begin

Phones must be in "Registered" state.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones for the desired site from the "Actions" menu.
Step 3 Click Bulk Action.
Step 4 Choose Reset all phones.
Step 5 Click Reset. The phones go offline temporarily for a few seconds and will not be able to make or receive calls until they

come back online.

Reset Phone Using Phone Softkeys

Before you begin

Phone must be in "Registered" state.

Step 1 Press Applications.
Step 2 Select My Phone Apps > Reset Phone. The phone gets unregistered and registered again.

Restart Phone from the BE4000 Portal

Before you begin

Phone must be in "Registered" state.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones for the desired site from the Actions menu.
Step 3 Click Restart from "Action" menu on the Manage Phones page.
Step 4 Click Yes.
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Add a Key Expansion Module
Key Expansion Modules add extra buttons to the Cisco IP Phone 8800 Series phone. The buttons can be
configured as Extension, Speed Dial, and BLF Speed Dial.

Key Expansion Module cannot be added during initial site deployment in the Setup Assistant. You can add
only after the site is successfully deployed.

Note

To add a Key Expansion Module to your Cisco IP Phone 8800 Series, perform the following tasks:

Table 18: Add a Key Expansion Module—Task Flow

ReferencePrerequisitePurposeTaskStep

Add a Key
Expansion Module
on the BE4000
Portal, on page 48

Site is in the Online
state

Add a Key
Expansion Module
for the Cisco IP
Phone 8800 Series
on the BE4000
portal.

Add a Key
Expansion Module
on the BE4000
Portal

Step 1

Connect a Key
Expansion Module
to a Cisco IP Phone
, on page 49

Key Expansion
Module is adding on
the BE4000 portal

Connect the Key
Expansion Module
module to the Cisco
IP Phone 8800
Series phone. After
successfully
connected, Key
Expansion Module
pulls the
configurations from
the portal.

(Task performed on
the site) Connect a
Key Expansion
Module to a Cisco
IP Phone

Step 2

Add a Key Expansion Module on the BE4000 Portal

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Phones.
Step 4 Click Modify Phone from the Actions menu for the desired phone.
Step 5 Choose the desired number of KEMs from the Add-on Module drop-down list on the Basic Info page.
Step 6 Click the arrows at the bottom of the screen to move to next screens.
Step 7 Choose an action for each button from the Type drop-down list on the Buttons page. Enter the details based on your

selection.
Step 8 Click Yes.
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Connect a Key Expansion Module to a Cisco IP Phone
Refer to Cisco IP Phone Key Expansion Module for detailed steps on connecting a Key Expansion Module
to a Cisco IP Phone.

Personal Voicemail Box
Personal voicemail box is assigned to a specific user and is accessible only by that user. When a caller leaves
a message in the voicemail box, the message waiting indicator (MWI) light turns on.

You can specify the maximum quota for the voicemail box for every user using the portal. The default voicemail
box size is 10 minutes with maximum message size of 2 minutes.

Set Up Personal Voicemail Box for a User

Step 1 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 2 Click Personal Voicemail Box.
Step 3 Click Add Voicemail.
Step 4 Enter the information in the fields. For field descriptions, refer Personal Voicemail Box - Field Descriptions, on page

49.
Step 5 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 6 Click Yes.

Personal Voicemail Box - Field Descriptions

Table 19: User Profile

DescriptionField

First name of the end user.First Name

Last name of the end user.Last Name

Display name for the end user. The name entered here is displayed on called
phone device when a call is received from this extension.

Display Name

Personal Identification Number (PIN). To manage your voicemail box from
the phone, enter this PIN.

Pin(Optional)

Confirm Pin

Primary extension of the end user.Primary Extension

Primary extension of the end user in E.164 format.E.164 Number
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Table 20: Voicemail Box

DescriptionField

Description for the personal voicemail box.Description

Size of the voicemail box in seconds.Mailbox Size in sec

Maximum number of days up to which messages are stored in the voicemail
box.

Message Expiry Time in days

Maximum message storage size, in seconds.Message Size in secs

• Yes—Voicemail tutorial is played when the user enters the voicemail
box for the first time.

• No—Voicemail tutorial is not played when the user enters the voicemail
box for the first time.

Default—Yes.

Play Tutorial

• Standard—Enable, record, or download an active greeting

• Alternate—Enable, record, or download an alternate greeting

• Meeting—Enable, record, or download a meeting greeting

• Vacation—Enable, record, or download a vacation greeting

• Extended Absence—Enable, record, or download an extended-absence
greeting

• Busy—Enable, record, or download a busy greeting

• Closed—Enable, record, or download a closed greeting

• Internal—Enable, record, or download an internal greeting

Default—Standard.

Greeting Type

• None—Do not use a recording

• System-default—Use the system default recording

• User-Recording—Use the user recording

Default—User-Recording.

Recording Type

Callers can dial zero (0) from their phones to reach the system operator.Allow caller to dial 0

Enables the end user to receive voicemail as an email attachment.Enable VM to Email

Message waiting indicator (MWI) is a lamp that is lit on end user's phone to
indicate a waiting voicemail message. Enables MWI functionality for an end
user.

Enable MWI check box is available only when the Enable
Voicemail check box is checked.

Note

Enable MWI
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Table 21: Groups

DescriptionField

Groups to which the user belongs. Search for a group and click Add.Add Groups

Access Personal Voicemail Box
Press Messages on the phone and follow the voice prompts. To check messages for a specific line, press
the line button first.

Set Up Personal Voicemail Box for a User Without an Assigned Phone

Step 1 Created an extension for the user. For information on how to create an extension, refer Add an Extension , on page 31.
Step 2 Create a Personal Voicemail Box for the user. Ensure that you specify PIN on the User Profile page. For information on

how to create a voicemail box, refer Set Up Personal Voicemail Box for a User, on page 49.

If you do not enter PIN, the user cannot configure the voicemail box.Note

Step 3 Communicate the PIN to the user.

What to do next

Users can access the configured voicemail box from any phone. For information on how to access the configured
voicemail box, refer Access Personal Voicemail Box-Users Without an Assigned Phone, on page 51.

Access Personal Voicemail Box-Users Without an Assigned Phone

Before you begin

Collect the following information from your Customer Administrator:

• Extension

• PIN configured while creating the Personal Voicemail Box

Step 1 Press Messages on the phone.

You are prompted to enter the password.

Step 2 Ignore the prompt and press *.

You are prompted to enter your ID.

Step 3 Enter your extension and press #.

You are prompted to enter the password.
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Step 4 Enter the PIN that is configured in the portal while creating the personal voicemail box.
Step 5 Follow the voice prompts.
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C H A P T E R 4
Manage Sites

• Configure Intersite Dialing—Mesh Topology, on page 54
• Configure Intersite Dialing—Star Topology, on page 55
• Manage Customer Administrators, on page 56
• Log In to the Cisco Business Edition Selfcare Portal Using Recovery Code, on page 58
• Share the Configuration Details of a BE4000 Site, on page 59
• Overview of Auto Attendant , on page 59
• Change Business Hours , on page 66
• Phone Branding , on page 67
• SIP Trunk , on page 67
• Supported Codecs, on page 69
• Troubleshooting BE4000 Issues , on page 70
• Night Service, on page 72
• Specify Maintenance Schedule, on page 74
• Modify SMTP Server Details , on page 75
• Modify the Digit to Dial an Outside Line, on page 76
• Modify the Digit to Send Calls to Voicemail Automatically, on page 76
• Modify Time Zone, on page 77
• Smart License, on page 77
• Configure Back Up Schedule for a Site, on page 78
• Restore the Backed-Up Site Configuration, on page 79
• Direct Inward Dial Numbers, on page 80
• Inbound Call Blocking, on page 82
• Reach System Operator from a Personal Voicemail Box, on page 83
• Conference, on page 84
• Hunt Groups, on page 86
• Intercom , on page 92
• Paging, on page 92
• Privacy and Privacy Button, on page 95
• Enterprise Line Key, on page 96
• Barge, on page 98
• Call Park , on page 98
• Group Voicemail Box, on page 98
• Enable Voicemail Box Space Notification Emails, on page 101
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• Configure Voicemail Description Style, on page 101
• Pickup Group, on page 102
• Call Detail Records , on page 104
• Task Log, on page 109
• Emergency Alerting , on page 111
• Cisco ATA Analog Telephone Adapters, on page 111
• Line Cards , on page 113
• Private IP Address Ranges, on page 128
• Modify Music on Hold, on page 128

Configure Intersite Dialing—Mesh Topology
Before you begin

• Ensure that you have read the architecture and design considerations that are required for configuring
Intersite Dialing.

• A minimum of two BE4000 sites in the "Online" state.

Step 1 Log in to the BE4000 portal.
Step 2 Hover the mouse over Manage Customer under Actions column for the row containing desired customer name and

click Intersite Dialing.
Step 3 Click Mesh Topology.
Step 4 Move the slider to enable Mesh topology.
Step 5 Check the Enable check box corresponding to the desired site and enter a two-digit identification number for the site in

the Site ID field.

Calls between the sites are routed based on the identification number that is entered here.

Step 6 Enter the maximum number of concurrent outbound intersite calls that can be made from the site in the Max Calls field.
Step 7 Click Save.

Intersite Dialing - Field Descriptions for Mesh Topology
DescriptionField

Enables the BE4000 Site for Intersite Dialing.

"Enable" check box is active only for the BE4000 sites that are in the "Online"
state.

Enable

This unique ID is added to the calling party number for outbound calls so that
recipients can use 'Redial' to call back to that caller. Site ID should be a two digit
value (Range: 10 to 99).

Site ID
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DescriptionField

Name of the BE4000 Site. The details are displayed by default and cannot be
changed.

Site Name

Status of the BE4000 site.Site Status

Limits the maximum number of concurrent outbound inter-site calls for a site.
Set this based on available bandwidth, service provider policies, and site codec.
Max Calls should be a two digit value (Range: 10 to 99).

Max Calls

Configure Intersite Dialing—Star Topology
Before you begin

• Ensure that you have read the architecture and design considerations that are required for configuring
Intersite Dialing.

• A minimum of two BE4000 sites in the "Online" state.

Step 1 Log in to the BE4000 portal.
Step 2 Hover the mouse over Manage Customer under Actions column for the row containing desired customer name and

click Inter Site Dialing.
Step 3 Click Star Topology.
Step 4 Click Yes, Let's Begin in the First Time Setup pop-up window to display configuration options.
Step 5 Choose the template that best matches your controller hardware from the Provider Template drop-down list on Service

Settings page and click Next.
Step 6 Enter the required information in the Proxy Server page. For detailed information on fields, refer Intersite Dialing -

Field Descriptions for Star Topology, on page 56. Click Next.
Step 7 ClickAdd Row and enter a trusted IP address in the Security page to authenticate incoming calls for toll fraud prevention.
Step 8 Verify the configured central call control configurations. If you choose to modify the configurations, click Replace

Configuration. This allows you to configure star topology from the beginning.
Step 9 Check the Enable check box corresponding to the desired site and enter a two-digit identification number for the site

in the Site ID field.

Calls between the sites are routed based on the identification number that is entered here.

Step 10 Enter the maximum number of concurrent outbound intersite calls that can be made from the site in the Max Calls
field.

Step 11 Click Save.
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Intersite Dialing - Field Descriptions for Star Topology
DescriptionField

Choose a preconfigured provider template based on your SIP service provider.
If you do not have a preconfigured provide template, choose ISD Custom.

Provider Template

Enter an IP address and Port, Fully Qualified Domain Name (FQDN) and Port,
or SRV record for your service proxy.

Proxy Address

Enter a port number for your service proxy.Proxy Port

Choose the protocol used for transport layer by your service provider.Transport Layer

Choose one of the ITU-T T.38 standard Fax Transmission Protocols to be used
in your configuration. Available options are:

• T.38

• T.38 fall back to G.711u

• T.38 fall back to G.711a

• Pass Through G711u

• Pass Through G711a

Fax Transmission
Protocol

Enter a trusted IP address to authenticate incoming SIP trunk calls for toll fraud
prevention.

Trusted IP Address

Click Add Row and enter the trusted IP addresses.Add Row

This unique ID is added to the calling party number for outbound calls so that
recipients can use 'Redial' to call back to that caller. Site ID should be a two digit
value (Range: 10 to 99).

Site ID

Limits the maximum number of concurrent outbound inter-site calls for a site.
Set this based on available bandwidth, service provider policies, and site codec.
Max Calls should be a two digit value (Range: 10 to 99).

Max Calls

Enables each site to participate in the central topology configuration.Enable

Validates and confirms the connectivity between enabled sites and Central Call
Controller.

Connectivity Report

Manage Customer Administrators
Cisco Partners and Customer Administrators can add additional Customer Administrators. The newly added
Customer Administrator can view all the BE4000 sites that are associated with the customer organization.
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Add Additional Customer Administrators
Cisco Partners and Customer Administrators can add additional Customer Administrators. The newly added
Customer Administrator can view all the BE4000 sites that are associated with the customer organization.

Before you begin

Have the name, email address, and contact number of the new customer administrator ready.

Step 1 Log in to the Cisco Business Edition Selfcare Portal (https://myphone.cisco.com) as customer administrator.

Step 2 Click Admins on the dashboard.
Step 3 Click Add Admin.
Step 4 Enter the Name, Email, Contact Number. Role is chosen as "Admin" by default.
Step 5 Click Save.

An email containing the link to register to the Cisco Business Edition Selfcare Portal is sent to the entered email address.

Change Customer Administrator for a BE4000 Site
You can change the customer administrator who is assigned for a BE4000 site.

Before you begin

BE4000 site must be online.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from the Actions column for the desired site.
Step 3 Click edit (pen icon) under Contact Information.
Step 4 Choose the desired customer administrator's email address from the Customer Admin Email drop-down list. Only the

administrators belonging to the same customer is listed in the drop-down. The Contact Name field gets auto-populated
based the chosen email address.

Step 5 Enter the phone number in theOutside Phone Number field. Provide the mobile number or a number that can be reached
by outside the BE4000 system. Do not enter the extensions within the BE4000 system.

Resend Registration Email for BE4000 Customer Administrators
If a customer administrator has lost the initial registration email that is sent by the BE4000, you can resend
it from the Admins menu.

Step 1 Log in to the Cisco Business Edition Selfcare Portal (https://myphone.cisco.com) as customer administrator.

Step 2 Click Admins from the dashboard.
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Step 3 Click Resend Registration Mail from the Action column corresponding to the desired name.

A pop-up appears after the email is successfully sent.

Remove Customer Administrator
A Cisco Partner or Customer Administrator can remove Customer Administrator. When a Customer
Administrator is removed, the admin permissions to view and modify BE4000 sites is also removed.

Step 1 Log in to the Cisco Business Edition Selfcare Portal (https://myphone.cisco.com) as customer administrator.

Step 2 Click Admins on the dashboard.
Step 3 Click Remove Admin from the "Action" column corresponding to the desired Customer Administrator.
Step 4 Click Remove.

If the Customer Administrator who was removed had a BE4000 site assigned, then the portal automatically assigns the
Customer Administrator who performed the "Remove Admin" action as the new Customer Administrator.

Log In to the Cisco Business Edition Selfcare Portal Using
Recovery Code

Before you begin

Have the recovery code that you received when you registered to the Cisco Business Edition Selfcare Portal.

Step 1 Enter the URL https://myphone.cisco.com.
Step 2 Click Sign in.
Step 3 Click Use Recovery Code.
Step 4 Enter the Recovery code in the Recovery Code field.

Using the recovery code permanently deletes all additional OTP accounts that you have created.

Step 5 Click Continue.
Step 6 Accept the Terms of Service.
Step 7 Click Continue.
Step 8 Enter the device name. The name entered here is displayed on the OTP application that is configured on your smart

phone. Click Continue.
Step 9 Use the OTP application to scan the QR code. Click Continue.
Step 10 Enter the security code that is generated by your OTP application. Click Continue.
Step 11 Save the Rescue Code displayed on the screen.
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Step 12 Click Continue.

Share the Configuration Details of a BE4000 Site
You can share the configuration details of a BE4000 site with others.

Before you begin

Ensure that the BE4000 site is in the "Online" state.

Step 1 Log in to the BE4000 portal.
Step 2 Click ... under Actions column corresponding to the desired site from the dashboard.
Step 3 Click Configuration Summary.
Step 4 Click Export. A PDF version of the configuration summary is downloaded.

Overview of Auto Attendant
Auto Attendant service (also referred to as a virtual receptionist), is a phone system that enables your callers
to be automatically transferred to an extension, eliminating the need for a receptionist and avoiding extended
waiting period. BE4000 provides you an automated phone answering facility to communicate effectively with
customers and improve your business operations. An auto attendant answers all incoming calls with an audio
greeting and options menu (different for open and closed hours). A maximum of five submenus with a
maximum depth of 3 levels can be configured. The caller can select a menu option to reach to the desired
extension.

You can define the number of times the menu options is played to the caller before the call reaches the drop
through destination. You can also define where the call lands if no action is performed by the caller even after
the defined number menu repetitions.

Cisco partner, customer administrator, and any end user with PromptAdministrators privileges on their personal
voicemail box can update auto attendant greetings and prompts.

Add Auto Attendant
You can add or update Auto Attendant service post site deployment.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click Auto Attendant.
Step 4 Enter the information in the fields.
Step 5 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
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Step 6 Click Yes.

Auto Attendant - Field Descriptions

DescriptionField

Enter the number that callers dial to reach auto attendant. A minimum
of four digits is required. Range is from 1000 to 9999.

Pilot Number

Number of times the audio file is played to the caller before the call
reaches the drop through destination. Value range is from 1 to 9. Default
value is 4.

How many times do you want
message to be played

Defines where the call lands if no action is performed by the caller even
after playing the menu for the defined number of repeats. You can
configure one of the following as the drop through destination:

• Route to Extension—All extensions are listed in the drop-down.

• Route to Voicemail Box—All extensions that have "Voicemail"
enabled are listed in the drop-down.

• Route to Hunt Group—All Hunt Groups are listed in the
drop-down.

• Route to Group Voicemail Box—All group voicemail boxes are
listed in the drop-down.

During the initial site deployment (in the Setup
Assistant), the drop-down shows an option, only if you
create a group voicemail box on theHunt Groups page,
by choosing "Route to Group Voicemail Box" from the
When No Member is Available drop-down list.

Note

• Disconnect Call—The call gets disconnected.

Drop Through Destination

Add an audio prompt for welcome Message. The BE4000 provides a
default audio file. This audio message is played first when a call is
answered by the auto attendant. You can also upload a new .wav file.
To select a new file, click Upload.

BE4000 supports only .wav audio file with G.711 u-law,
8kHz, 8 bit, Mono format. The file cannot be larger than 1
MB (about 2 minutes). The filename cannot have space and
special characters.

The system default message is a silent recording. You need
to replace the message with a custom recording.

Note

Audio Prompt (WelcomeMessage)
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DescriptionField

Add an audio prompt for open message. The BE4000 provides a default
audio file. This audio message is played when a call is answered during
the open business hours. You can also upload a new .wav file. To select
a new file, click Upload.

BE4000 supports only .wav audio file with G.711 u-law,
8kHz, 8 bit, Mono format. The file cannot be larger than 1
MB (about 2 minutes). The filename cannot have space and
special characters.

The system default message is a silent recording. You need
to replace the message with a custom recording.

Note

Audio Prompt (Open Message)

Add customizedmenu options. You can add 0-9menu options in addition
to a * menu. Each menu option can be labeled in a meaningful way to
help identify locations or users in your system using any one of the
following: Dial by Name, Pilot Number, Dial by Number, Call Hunt
Group, Return to Main Menu, or Submenu.

Add Menu Option

Displays the default audio file that is played for all calls received during
closed hours. You can play the existing file or upload a new .wav file.
To select a new audio file, click Upload.

BE4000 supports only .wav audio file with G.711 u-law,
8kHz, 8 bit, Mono format. The file cannot be larger than 1
MB (about 2 minutes). The filename cannot have space and
special characters.

The system default message is a silent recording. You need
to replace the message with a custom recording.

Note

Audio Prompt (Closed Message)

Add customizedmenu options. You can add 0-9menu options in addition
to a * menu. Each menu option can be labeled in a meaningful way to
help identify locations or users in your system using any one of the
following: Dial by Name, Pilot Number, Dial by Number, Call Hunt
Group, Return to Main Menu, or Submenu.

Add Menu Option

Enable Users to Update Auto Attendant Greeting and Prompts
An end user with "PromptAdministrators" privileges can update auto attendant greeting and prompts from a
phone. To assign "PromptAdministrators" privilege for an end user, perform the following:

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Personal Voicemail Box.
Step 4 Click Modify from the Actions menu for the desired user.
Step 5 Navigate to Groups page and click Groups.
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Step 6 Check PrompAdministrators. (Hover the mouse on PromptAdm to view the complete text)
Step 7 Click OK.

Auto Attendant Prompts
BE4000 provides default audio files for Welcome, Open, and Closed prompts. You can also upload custom
audio files to the prompts according to your business need.

• The BE4000 portal displays AA_aPrompt1.wav as the default for welcome prompt and contains the
message "Prompt number 1, Auto Attendant, Prompt Number 1"

• The BE4000 portal displays AA_bPrompt2.wav as the default for open prompt and contains the message
"Prompt number 2, Auto Attendant, Prompt Number 2"

• The BE4000 portal displays AA_cPrompt3.wav as the default prompt for closed prompt and contains the
message "Prompt number 3, Auto Attendant, Prompt Number 3"

Modify Auto Attendant Prompts from a Phone

Before you begin

If you are an end user, you should have "PromptAdministrators" privileges. Contact your customer administrator
to know if you have "PromptAdministrators" privileges.

Step 1 Dial 70397.
Step 2 Enter your extension followed by the pound (#) key.
Step 3 Enter the PIN followed by the pound (#) key.

Enter the PIN that you use to access your voicemail. If you have forgotten the PIN, log in to the BE4000 Selfcare Portal
and reset the PIN. Refer End User Guides for detailed procedure to reset the PIN.

You hear the prompts as follows:

Welcome to administration via telephone system.

• To administer the Automated Attendant Alternate Greeting, press 1

• To administer custom prompts, press 2

Step 4 Press 2.

You hear the following:

• Press 1 record a new prompt

• Press 2 to edit previously recorded prompt

• Press * to go back previous menu

Step 5 Press 2.
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You hear the total number of prompts available for your network and the message recorded for each prompt. You hear
the following options for each prompt:

• Press 2 to rerecord the prompt

• Press 3 to delete it

• Press # To go to next prompt

• Press * to skip playback of prompts

Step 6 Press 2 when you hear the prompt you want to rerecord.

You hear the following:

Record the new prompt at the tone. Press # to finish recording.

Step 7 Record the new prompt after the beep.
Step 8 Press # key to complete the recording.

You hear the newly recorded prompt followed by the following options:

• Press 1 to save the prompt

• Press 2 to delete the prompt

Step 9 Press 1 to save the newly recorded prompt.

The consecutive prompt is played.

Step 10 Repeat steps 6 to 9 for the prompts that you want to edit.
Step 11 End the call.

Alternate Greeting
Alternate greeting is a voice message recorded from a phone by the customer administrator or a phone user
with the "PromptAdministrators" privileges. Alternate greeting is used if there is a disaster or a sudden business
need to replace the existing prompts. Alternate greeting is played first followed by the welcome prompt and
the open or closed prompts. Alternate greeting is played irrespective of open and closed business hours.

Alternate Greeting does not show up in the BE4000 portal and all administration must be done via the Prompt
Administrator Phone Menu 70397.

Note

Add Auto Attendant Alternate Greeting from a Phone

Before you begin

If you are an end user, you should have "PromptAdministrators" privileges. Contact your customer administrator
to know if you have "PromptAdministrators" privileges.

Cisco Business Edition 4000 Customer Administrator Guide
63

Manage Sites
Alternate Greeting



Step 1 Dial 70397.
Step 2 Enter your extension followed by the pound (#) key.
Step 3 Enter the PIN followed by the pound (#) key.

Enter the PIN that you use to access your voicemail. If you have forgotten the PIN, log in to the BE4000 Selfcare Portal
and reset the PIN. Refer End User Guides for detailed procedure to reset the PIN.

You hear the prompts as follows:

Welcome to administration via telephone system.

• To administer the Automated Attendant Alternate Greeting, press 1

• To administer custom prompts, press 2

Step 4 Press 1.

You hear the following prompts:

• Press 1 to record a new prompt

Step 5 Press 1.

You hear the following:

Record the new prompt at the tone. Press # to finish recording.

Step 6 Record a new prompt after the beep.
Step 7 Press the # key to complete the recording.

You hear the newly recorded prompt followed by the following options:

• Press 2 to save the prompt

• Press 3 to delete the prompt

Step 8 Press 2 to save the prompt.

Modify Auto Attendant Alternate Greeting from a Phone

Before you begin

• If you are an end user, you should have "PromptAdministrators" privileges. Contact your customer
administrator to know if you have "PromptAdministrators" privileges

• Alternate Greeting must be active

Step 1 Dial 70397.
Step 2 Enter your extension followed by the pound (#) key.
Step 3 Enter the PIN followed by the pound (#) key.
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Enter the PIN that you use to access your voicemail. If you have forgotten the PIN, log in to the BE4000 Selfcare Portal
and reset the PIN. Refer End User Guides for detailed procedure to reset the PIN.

You hear the prompts as follows:

Welcome to administration via telephone system.

• To administer the Automated Attendant Alternate Greeting, press 1

• To administer custom prompts, press 2

Step 4 Press 1.

You hear the following prompts:

Your alternate greeting is currently active.

• Press 1 to hear the alternate greeting

• Press 2 to rerecord the alternate greeting

• Press 3 to deactivate this alternate greeting. Deactivating the alternate greeting will delete it from the system

Step 5 Press 2.

You hear the following:

Record the new prompt at the tone. Press # to finish recording.

Step 6 Record a new prompt after the beep.
Step 7 Press the # key to complete the recording.

You hear the newly recorded prompt followed by the following options:

• Press 1 to save and activate this alternate greeting

• Press 2 to hear the alternate greeting

• Press 3 to rerecord the alternate greeting

Step 8 Press 1 to save the modified alternate greeting.

Delete Auto Attendant Alternate Greeting from a Phone

Before you begin

• If you are an end user, you should have "PromptAdministrators" privileges. Contact your customer
administrator to know if you have "PromptAdministrators" privileges

• Alternate Greeting must be active

Step 1 Dial 70397.
Step 2 Enter your extension followed by the pound (#) key.
Step 3 Enter the PIN followed by the pound (#) key.
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Enter the PIN that you use to access your voicemail. If you have forgotten the PIN, log in to the BE4000 Selfcare Portal
and reset the PIN. Refer End User Guides for detailed procedure to reset the PIN.

You hear the prompts as follows:

Welcome to administration via telephone system.

• To administer the Automated Attendant Alternate Greeting, press 1

• To administer custom prompts, press 2

Step 4 Press 2.

You hear the following prompts:

Your alternate greeting is currently active.

• Press 1 to hear the alternate greeting

• Press 2 to rerecord the alternate greeting

• Press 3 to deactivate this alternate greeting. Deactivating the alternate greeting will delete it from the system

Step 5 Press 3.

You hear the following:

This operate is not reversable. Are you sure you wish to continue?

• Press 1 for yes

• Press 2 for no

Step 6 Press the 1 to deactivate the alternate greeting.

You hear the following:

The alternate greeting has been deleted.

Change Business Hours
ACisco partner configures business hours for a site during the initial site deployment in the "Setup Assistant".
After the site is successfully deployed, a Cisco partner or a customer administrator can change the business
hours.

Step 1 Log in to the BE4000 portal.
Step 2 Click Managed Site from Actions menu for the desired site on the dashboard.
Step 3 Click Business Hours.
Step 4 Click one of the following options:

• 24/7 (No Closed Hours)—Business is functional on 24 hours on all days.

• Dual Hours (Open and Closed)—Set open and closed hours for each day based on the organization requirements.
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• Auto Attendant menu is played based on the Open and Closed hours

• You must enter time in 24-hour format only (17:00 for example). Time must be either full (:00) or half
hours (:30).

Note

Step 5 (Optional) Click Add New Holiday to add the holidays for the organization.

• You can add holidays only for the current year and a year ahead.

• Date should not be less than the present date.

Note

Step 6 Click the arrow at the bottom-right corner of the screen and click Yes to apply the changes made.

Phone Branding
BE4000 allows a Cisco partner or customer administrator to apply customer branding to phones with customized
backgrounds and ringtones.

Step 1 Log in to the BE4000 portal.
Step 2 Click Managed Site from Actions menu for the desired site on the dashboard.
Step 3 Click Phone Branding.
Step 4 In the Customize Phones page, click Upload image file in the Phone Background section. Click Save.
Step 5 Click Add Background and Upload image file to upload the next background image. Click Save.
Step 6 In the Customize Phones page, click Upload ringtone file in the Phone Ringtones section. Click Save.
Step 7 Click Add Ringtone and Upload ringtone file to upload the next ringtone. Click Save.
Step 8 Click Save.

The background or ringtone file upload details appear on the Progress page.

Step 9 Click Close.

SIP Trunk
SIP Trunk can be configured on the BE4000 during the initial deployment. However, in case, if the SIP Trunk
is not added during the initial deployment, it can be added post site deployment.

If SIP trunk is added during initial deployment, you can remove it from BE4000 post site deployment.

• You cannot modify the SIP Trunk configurations. You can only add or remove the SIP Trunks.

• You can add only one SIP Trunk per site.

Note
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Add SIP Trunk

Before you begin

Ensure that you have:

• The DID numbers provided by your SIP service provider.

• The inbound call mapping and outbound caller ID display preference ready.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > SIP Trunk for the desired site from the Actions menu.
Step 3 Click Add SIP Trunk.
Step 4 Add DID Numbers on the Direct Dial Numbers page.
Step 5 Add SIP Trunk details on the SIP Trunk page.

Choose your provider from the "Provider Template" or use "Custom". To have a new provider added as template,
or to request assistance, contact the dedicated SIP Support Team. Do not open a TAC case as they will not be
able to assist you.

Note

Step 6 Choose a default target for each service provider from theDefault Target drop-down list on the Inbound Call Mapping
page. Based on your preference, choose a target type (auto attendant, extension, or hunt group) for each extension from
Target Type drop-down and choose a corresponding target number from Target Number drop-down list.

Step 7 Choose a default outbound DID for each service provider from the Default Outbound DID drop-down list on the
Outbound Caller ID page. Based on your preference, choose a DID number as Caller ID for each extension from the
Caller ID drop-down list.

Step 8 Click Yes to save the changes.

Remove SIP Trunk
Removing the SIP Trunks from the BE4000 removes all the configurations that are related to SIP trunk.

Before you begin

Ensure that you have a SIP Trunk already configured.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > SIP Trunk for the desired site from the Actions menu.
Step 3 Click Delete SIP from the Actions menu.

You get an option to save or purge the DID numbers that are associated with the SIP Trunk. If you choose to save, the
DID numbers are stored in the system and provides an option to load the same while adding a new SIP Trunk in future.
If you choose to purge, all the DID numbers get deleted from the system.

Step 4 Click Save or Purge, based on your preference for saving DID numbers.
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Manage Trusted IP Address List

Before you begin

Have the list of IP addresses to be added, modified, or deleted.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from the "Actions" column for the desired site.
Step 3 Click SIP Trunk.
Step 4 Click Trusted List at the top of the page. "Modify Trusted List" page appears.
Step 5 Click Add Row and enter the IP address in the newly added row.
Step 6 (Optional) You can modify or delete the IP addresses, if necessary.
Step 7 Click Save.

Supported Codecs
BE4000 supports the following codecs:

• g711ulaw

• g711alaw

• g729r8

• ilbc

• g722-64

Priority Order of Codecs
g711ulaw and g711alaw are enabled by default for sites using custom SIP service provider template during
the initial deployment. Out of the two, g711ulaw is given the highest priority. You can choose to enable other
codecs and also change the priority based on your SIP service provider needs. If you are using the predefined
SIP service provider template, then based on the SIP service provider preference the codecs are enabled by
default.

The order of codecs in the list affects the order of the codecs presented in the Session Description Protocol
(SDP) for outbound calls on the SIP trunk. The choice of codec used is defined by the recipient of the codec
list, and may or may not be affected by the order of the codecs. The order of the codecs is mainly for use when
a service provider mandates that codecs are listed in a specific order.

A Cisco Partner can enable the codecs and set the priority during initial deployment in the Setup Assistant
wizard. Post site deployment, both Cisco Partner and Customer Administrator can modify the list of codecs
that are enabled and also change priority order.
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Modify Codec List and Set Priority

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > SIP Trunk for the desired site from the Actions menu.
Step 3 Click Modify Codec from Actions menu corresponding to the SIP trunk row.
Step 4 Check the check boxes corresponding to the codecs that you want to enable.
Step 5 Drag and drop the codec names row to set the priority order.
Step 6 Click the arrow at the bottom-right corner of the screen and click Yes to apply the changes made.

Troubleshooting BE4000 Issues
BE4000 allows you to run show and debug commands from the BE4000 portal. You can download a local
copy of show command output and get the debug command output sent to your preferred email address.

The following are the categories available for running show commands:

• SIP

• DID Translation

• Phone

• TDM

• Hunt Group

• Dial Plan

The following are the categories available for running debug commands:

• SIP Signaling

• Shared Line

• Voip

• Vpm Signal

• Voice Register Errors

• Call Routing

• Presence

• Isdn Q31

• Voice Register Events

• Voice Register Session Servers
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Run Show Commands

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from the "Actions" menu for the desired site.
Step 3 Click Troubleshooting.
Step 4 Click Run corresponding to the “Show Command” section.
Step 5 Choose a method based on your preference from the Choose Method drop-down list. The following are the methods

available:

• SIP

• DID Translation

• Phone

• TDM

• Hunt Group

• Dial Plan

Step 6 (Optional) Hover the mouse pointer over the text View the chosen show commands. Based on the chosen method, you
can see the list of show commands that are selected for execution.

Step 7 Click Run. The output is generated and downloaded on to your system. Close the pop-up window after the output is
successfully downloaded.

Run Debug Commands

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from the "Actions" menu for the desired site.
Step 3 Click Troubleshooting.
Step 4 Click Run corresponding to the “Run Debug" Command” section.
Step 5 Choose a method based on your preference from the Choose Method drop-down list. The following are the methods

available:

• SIP Signaling

• Shared Line

• Voip

• Vpm Signal

• Voice Register Errors

• Call Routing

• Presence
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• Isdn Q31

• Voice Register Events

• Voice Register Session Servers

Step 6 Enter the duration for executing debug commands in the Enter Duration 5-30 Minutes field. You can run debug
commands for a minimum of 5 minutes and a maximum of 30 minutes.

Step 7 Enter the email address for receiving the debug command output in the Enter Email to receive report (separated by
commas) field.

Step 8 Click Run. An email containing the debug command output is sent to the entered email address.

Night Service
Night service allows you to transfer the incoming calls to a designated set of extensions during closed hours.
During the night service hours (also known as closed hours), calls coming in to the designated extension,
known as night service extensions, sends a special "burst" ring to night-service phones (phones that receive
the calls coming from the night service extension) that have been specified to receive the special ring. Phone
users at the night-service phones can then answer the incoming calls for the night-service extensions.

You can configure only one night-service phone per night-service extension.Note

Example

Nancy is a receptionist with extension 1234 at ABC organization having business hours from 0900
to 1700. When night service is configured, the calls received on extension 1234 between 17:00 and
08:59 is transferred to extension 5678 that is designated to receive calls during closed hours.

Night Service Manual Activation Code
Manual Activation Code allows a user to manually activate the night service mode on the phone.

Manual Activation Code must start with an asterisk (*) followed by a minimum of 3 digits. A maximum of
15 digits can be configured excluding the asterisk (*). Default value for manual activation code is *1234.

Example

ABC organization has set the night service activation code as *1234. Business hours are fromMonday
to Friday 09:00 to 17:00. If Nancy at the reception wants to log out for a couple of hours during the
business hours, she can dial *1234 to trigger the night service mode on the phone. The incoming
calls to her extension are transferred to the designated night service phone when she is away. When
she is back, she can dial *1234 to log out of the night service mode and enter the business hours
mode to receive the incoming calls.
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Configure Night Service
Table 22: Configure Night Service—Task Flow

ReferencesPrerequisitePurposeTaskStep

Activate Night
Service, on page
73

—Activate and enter the
active hours for Night
Service.

Activate Night
Service

Step 1

Designate an
Extension for Night
Service Hours, on
page 73

—Configure the
extension that you
want to designate as
the Night Service
phone.

Designate an
Extension for Night
Service Hours

Step 2

Designate an
Extension to
Receive Night
Service Calls, on
page 74

—Configure the
extension that you
want to designate to
receive Night Service
calls.

Designate Extension
to Receive Calls
During Night Service
Hours

Step 3

Activate Night Service

Step 1 Click Actions corresponding to your site from the Dashboard.
Step 2 Click Night Service under Manage Site.
Step 3 Turn on the slider to enable Night Service.
Step 4 (Optional) Enter the Manual Activation Code.

Manual Activation code is used to manually trigger night service mode during business hours.

Manual Activation Code must start with an asterisk (*) followed by a minimum of 3 digits. A maximum of 15
digits can be configured excluding the asterisk (*). Default value for manual activation code is *1234.

Note

Step 5 Enter the active hours for Night Service.

You cannot overlap the end time of Night Service and the opening time of the business hours. For example, if your
business closes at 17:00 and opens next day at 09:00, enter the Night Service hours as 17:00 and 08:59. You cannot enter
09:00 as it overlaps with the open business hours. Night Service hours must be entered in 24-hour time format.

Step 6 Add the business holidays when you want the Night Service to be active.
Step 7 Click Yes to save the changes.

Designate an Extension for Night Service Hours

Step 1 Click Actions corresponding to your site from the Dashboard.
Step 2 Click Extensions under Manage Site.
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Step 3 Click Modify Extension from Actions column for the extension that you want to designate as Night Service phone.
Step 4 Enter the number to which calls must be forwarded during night service hours in theNight Service field onCall Forward

page.
Step 5 Check the Night Service Bell check box on the Additional Settings page.

You must configure Night Service Bell for all the Night Service phones designated to receive Night Service
calls. The Night Service bell ensures that all the phones designated for Night Service receive the burst ring.
For more information, refer to Designate an Extension to Receive Night Service Calls, on page 74.

Note

Step 6 Click Yes to save the changes.

Designate an Extension to Receive Night Service Calls

Step 1 Click Actions corresponding to your site from the Dashboard.
Step 2 Click Extensions under Manage Site.
Step 3 Click Modify Extension from Actions column for the extension that you want to designate to receive Night Service

calls.
Step 4 Check the Night Service Bell check box on the Additional Settings page.
Step 5 Click Yes to save the changes.

Specify Maintenance Schedule
Maintenance Schedule allows you to designate a two hour block of time each day when it is safe for the system
to install software updates. The system may be offline and unable to make or receive phone calls during the
maintenance schedule.

Before you begin

• Customer site is successfully deployed and available Online.

Step 1 Click Manage Site from "Actions "menu for the desired site on the dashboard.
Step 2 Click Settings > Maintenance Schedule.
Step 3 Enter the Maintenance Schedule Beginning time for each day of the week.

The two hour duration of maintenance schedule is auto adjusted in the Ending field based on the value you
entered in the Beginning field.

Note

Step 4 Click Save.
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Modify SMTP Server Details
Before you begin

• For Office 365, have the MX FQDN Record ready.

• For SMTP Relay other than Office 365, have the SMTP server IP address or domain name ready.

• If you are configuring a custom SMTP server certificate, ensure that you have the certificate in .crt file
format.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Settings > System Settings.

Step 4 Enter the SMTP server details under “SMTP Server – Enables Voicemail to Email Functionality” section.
a) In the “IP Address or Domain Name” field, enter one of the following:

You can configure Fully Qualified Domain Name (FQDN) of public SMTP servers only. BE4000 handles
all Domain Name System (DNS) resolutions through the internet and thus only public FQDNs are accepted.
For example, smtp.office365.com, smtp.gmail.com.

Note

• If the customer has Office 365, enter the MX FQDN record that is copied from Office 365 portal.

• If the customer has SMTP relay other than Office 365, enter the SMTP server IP Address or Domain Name.

b) In the “Port” field, enter one of the following:

• If the "Security Mode" is "None, enter 25

• If the "Security Mode" is "SSL", enter 465

• If the "Security Mode" is "STARTTLS", enter 587

c) From the “Security Mode” drop-down list, enter one of the following:

• If the customer has Office 365, choose None. "SSL" and "STARTTLS" are not supported for Office 365.

• If the customer has SMTP relay that is trusted by the BE4000, choose SSL or STARTTLS as per customer’s
network.

d) In the "Sender's Email Address", enter the email address that is used as "From" address while sending the emails
containing the voicemail attachments.

e) Click Choose File in the "Upload SMTP Server Certificate" section to upload the certificate.

• The "Upload SMTP Server Certificate" section is visible only when you choose "SSL" or "STARTTLS"
from the Security drop-down list.

• BE4000 accepts SMTP server certificates only in .crt file format.

Note

f) (Optional) Check the Authenticate check box and enter the username and password.
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The authenticate username and password are the credentials required by the voicemail application to authenticate
itself with the SMTP relay server before sending the voicemail file.

g) (Optional) Click Validate SMTP. Enter the email address to receive the test email containing the voicemail. Click
Save & Send.

• Before validating the SMTP server address, the portal saves the changes made to the SMTP server
settings and the previously configured settings cannot be restored.

• The portal only checks if the SMTP server address is valid and does not check the validity of the email
address entered. You see success message displayed on the portal based on the voicemail application's
ability to authenticate and send email using the SMTP Relay. If the email address entered is invalid,
you may not receive the email. Hence, you may see the success message on the portal even when you
have not received the email.

Note

Step 5 Click Save.

Modify the Digit to Dial an Outside Line
Before you begin

Ensure that you have a digit freely available and is not assigned as a prefix for making intercom calls and
sending calls to voicemail automatically. Also, the digit is not the starting digit of Hunt Group pilot number,
Auto Attendant Pilot Number, and Paging Group Pilot Number.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site corresponding to the desired site.
Step 3 Click Settings > System Settings.
Step 4 Choose a digit from the Dial an Outside Line drop-down list.
Step 5 Click Save.

Modify the Digit to Send Calls to Voicemail Automatically

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Settings > System Settings.
Step 4 Enter a digit between 1 to 6 in the Send to voicemail automatically field.
Step 5 Click Save.
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Modify Time Zone
After the initial site deployment, you can modify the time zone to which your BE4000 belongs.

Before you begin

Ensure that:

• BE4000 site is in the Online state.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Settings > System Settings.
Step 4 Choose the time zone from the Time Zone drop-down list under Region Settings.

Changing the time zone reboots the Auto Attendant and Voicemail services and therefore will be unavailable for up to
3 minutes.

Step 5 Click Save.

Smart License
BE4000 mandates its customers to update their smart license token in the cloud portal. You can get the smart
license token from the Cisco Smart Software License (CSSM) portal. For more information on getting the
smart license token from CSSM, see Smart Licensing Guide.

Adding smart license token is optional during the initial site deployment (in the Setup Assistant). If you don’t
have smart license token during the initial deployment, BE4000 enters the evaluation mode. You can configure
the BE4000 in the evaluation mode for 90 days. Before the evaluation period is completed, enter the smart
license token in the BE4000 cloud portal.

Cisco Partners and Customer Administrators can view the status of the smart license account and also update
the smart license token under Manage Site > Settings > Licensing. The Smart Account field displays if
your BE4000 site is in Registered or Unregistered state. Also, you can view the correspondingLicense Status
for the Smart Account status. Click Refresh Status to get the latest license status of your site. For more
information, see Table 23: Smart License Account Status, on page 77.

The following table shows the various registration statuses and its associated description:

Table 23: Smart License Account Status

DescriptionLicense StatusSmart Account Status

You have valid license.AuthorizedRegistered

You’re using more number of
licenses than purchased.

Out of ComplianceRegistered
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DescriptionLicense StatusSmart Account Status

After you are registered and
authorized, BE4000 automatically
renews the authorization for every
30 days. If the BE4000 is unable to
reach the CSSM for 90 days, then
you see "Authorization Expired"
state.

Authorization ExpiredRegistered

You don’t have smart license token
or you have entered an invalid
smart license token.

Evaluation ModeUnregistered

Your evaluation period of 90 days
is completed.

Evaluation ExpiredUnregistered

Add Smart License Token
You can associate the site with the Cisco Smart Account by providing the smart license token. The Smart
License Token field is a placeholder for entering the smart license token ID. Currently, the BE4000 does not
register to the Cisco Smart Account. If you enter a smart license token ID, we recommend setting a validity
date of at least 180 days when the token is created.

Before you begin

Ensure that you have noted down the smart license token provided by Cisco.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Settings > Licensing.
Step 4 Enter the smart license token ID received from Cisco in the Smart License Token field.
Step 5 Click Save.

Configure Back Up Schedule for a Site
BE4000 allows you to back up your site configurations on a regular interval. You can set the day and time
during which the system automatically backs up your site configuration. The previous five consecutive backups
are stored in the BE4000 portal.

• You cannot schedule more than one backup per day.

• Youmust configure at least one day in a week to back up your site configuration. If you have not scheduled
a backup for your site, by default, the site is backed up every Saturday during the maintenance schedule.

Note
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Before you begin

Ensure that BE4000 site is available in the Online state

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Settings > Maintenance Schedule.
Step 4 Check the Back Up check box for the days when you want the site to back up the configurations.
Step 5 Click Save.

If the scheduled back-up fails for a site in "Online" state, an email is sent to the customer administrators to
notify the failure.

Note

What to do next

Restore the backed-up site configuration. Refer to, Restore the Backed-Up Site Configuration, on page 79
for more details.

Restore the Backed-Up Site Configuration
BE4000 supports restoring the backed-up site configuration. You can restore any one of the previous five
consecutive backed-up site configurations.

Before you begin

• Ensure that the BE4000 site is available in the Online state

• A minimum of one backed-up configuration is available to restore

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Settings > System Restore.
Step 4 Choose a backed-up configuration from the Please select a backup drop-down list.

The previous five consecutive back-ups are available to restore.

Step 5 Choose the configurations that you want to restore by clicking one from the following:

• All Data—Restores the complete site configuration that includes, phone, extension, dial plan, voicemail, and auto
attendant data.

• Phone, Extensions, Dial Plan—Restores the phone, extensions, and dial plan data.

• Voicemail & Auto Attendant—Restores the voicemail and auto attendant data.

We recommend you to click All Data and restore the complete site configuration.Note
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Step 6 Click Restore.

• The phone system goes offline and is made unavailable for use until the restoration is complete.

• The backup of the current settings is made first before the restoration begins.

Note

Direct Inward Dial Numbers
Direct Inward Dial (DID) numbers are the registered numbers that you get from your service provider. A
Cisco partner can add the DID numbers during initial site deployment in the Setup Assistant. A customer
administrator and Cisco partners can add, edit, or delete the DID numbers post-site deployment. DID number
should be entered in the national number format. You can add Direct Inward Dial (DID) numbers for your
SIP, BRI, and PRI connections.

Do not add FXO line numbers while adding DID numbers as FXO line numbers can be added when line cards
are added.

Note

Inbound Call Mapping

BE4000 allows you to map the incoming calls of a DID number to one of the following:

• Auto Attendant—You can map the incoming calls on the DID number to the Auto Attendant. The Auto
Attendant menu options is played when the callers dial the DID number. You choose one of the following
as the target number:

• Auto Attendant Pilot Number—Choose pilot number of the Auto Attendant.

• Greeting Admin—You can assign a Direct Inward Dial (DID) number as the number to log in the
Auto Attendant Alternate admin settings. The customer administrator (or an end user with
"PromptAdministrators" privileges), can dial the DID number instead of 70397 to reach the Auto
Attendant admin settings on the phone.

• Extension—You can select any one of the existing extensions. The incoming calls on the DID number
ring on the specified extension.

• Hunt Group—You can map the incoming calls on the DID number to an existing hunt group. The
incoming calls on the DID numbers ring on the extensions belonging to the specified hunt group.

• Meet Me—You can map the incoming calls on the DID number to a Meet Me conference number. The
incoming calls on the DID numbers ring on the Meet Me conference numbers that you configure.

If you disable hardware conference, BE4000 reverts to the default option of Built-In Bridge conference. Also,
the mapping of incoming calls on the DID number to a Meet Me conference number is reset. Hence, the
incoming calls on the DID number is directed to the default target. The default Select option is displayed
against the DID number in the BE4000 portal.

Note
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You can also set a default target for all the DID numbers belonging to a service provider. The default target
can be auto attendant, extension, or hunt group. If there are any DID numbers that are not mapped to auto
attendant, extension, or hunt group, the call is directed to the default target set for the service provider.

Outbound Caller ID

BE4000 allows you to configure a specific DID number to be displayed on the called phone when an outbound
call is placed from an extension within the organization.

You can also set a default outbound DID number for a service provider. In such a case, an extension without
a specified DID number displays the default outbound DID number configured for the service provider.

The format of the number inOutbound Caller ID need not be same as the Direct Inward Dial numbers (DID)
in Inbound Call Mapping. Based on requirements, you can configure the incoming DID and outbound
number to different formats. For example, consider a scenario where area code is prefixed to your inbound
DID number (1168117777). However, your preferred outbound call format does not include the area code.
Then, BE4000 portal allows you to edit the format of the outbound number to 68117777. Check the check
box Outbound Caller IDs do not match Direct Inward Dial numbers underManage Site>Direct Inward
Dial Numbers>Outbound Caller ID.

Custom Outbound Call ID

You can define the name that appears as caller ID for outbound calls made through the SIP trunk. BE4000
portal allows you to enter the outbound caller ID name in the field Custom Outbound Caller ID. The field
is available under Manage Site>Direct Inward Dial Numbers>Outbound Caller ID. Custom Outbound
Caller ID is an optional field. If you leave the field blank, the default caller ID is used.

Example

ABC organization has 12345 and 67890 as DID numbers from service provider XYZ. The default
outbound DID number set for XYZ service provider is 12345. ABC organization has two extensions
4501 and 4502. Extension 4501 is mapped to 67890 as Outbound DID. Extension 4502 is mapped
to default outbound DID.

When an outbound call is placed from extension 4501, the called phone displays the incoming call
number as 67890 without revealing the extension number within the organization ABC.

When a call is placed from extension 4502, the called phone displays the incoming call number as
12345 which is the default outbound DID number set for the service provider XYZ.

Manage DID Numbers

Before you begin

• Ensure that you have the new DID numbers to be added, or the changes to be made to the existing DID
numbers ready

• Ensure that you have the inbound call mapping and outbound caller ID display preference ready

Step 1 Click Actions corresponding to your site from the Dashboard.
Step 2 Click Direct Inward Dial Numbers under Manage Site.
Step 3 Add, modify, or delete the DID numbers on the Manage Numbers page.
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The DID numbers set on the Direct Dial Number page under Call Routing in the Setup Assistant are auto-populated
on this page.

Step 4 Choose a default target for each service provider from theDefault Target drop-down list on the Inbound Call Mapping
page. Based on your preference, choose a target type (auto attendant, extension, or hunt group) for each registered number
from Target Type drop-down and choose a corresponding target number from Target Number drop-down list.

Step 5 Choose a default outbound DID for each service provider from the Default Outbound DID drop-down list on the
Outbound Caller ID page. Based on your preference, choose a DID number as Caller ID for each extension from the
Caller ID drop-down list.

Step 6 Click Yes to save the changes.

Inbound Call Blocking
Inbound call blocking helps you in blocking calls from telemarketers. A Cisco Partner or Customer
Administrator can add a list of numbers from which the calls are blocked. When an incoming call is received
from such numbers, the call gets disconnected immediately.

You can add numbers to inbound call blocking list only after the initial deployment.Note

Add Numbers to Inbound Call Blocking List

Before you begin

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu on the dashboard.
Step 3 Click Inbound Call Blocking.
Step 4 Click Add Row.
Step 5 Enter the number.

Cisco Business Edition 4000 Customer Administrator Guide
82

Manage Sites
Inbound Call Blocking



• You can add a minimum of 3 digits and a maximum of 32 digits.

• You can add a maximum of xx numbers.

• Do not include international or national access digits when adding numbers. Following are a couple of
examples:

• US Domestic—5105551234 (no leading 1)

• US International—441234567890 (no leading 011)

• UK Domestic—1234567890 (no leading 0)

• UK International—15105551234 (no leading 00)

Note

Reach System Operator from a Personal Voicemail Box
Every call is important for the organization and any unattended call can be business critical. BE4000 provides
the ability where none of the calls are unattended, even when callers reach a user's personal voicemail box.
You can allow a caller to dial zero (0) after reaching a user's personal voicemail box and reach the system
operator.

Example—John calls his client Edward, working in the ABC organization for a query. Edward is out of office
and hence John hears Edward’s personal voicemail box greeting, such as “Edward is out of office. Please dial
zero to reach the system operator”. John dials 0 and the system operator, Lisa’s phone rings. Lisa answers
John’s call and responds to his query.

A Cisco partner can configure the system operator number during the initial site deployment. If the system
operator number is not configured during the initial site deployment, you can configure it post site deployment.
You can configure one of the following as system operator number:

• Route to Extension—Any extension that is configured for the site.

• Route to Voicemail Box—Voicemail of any extension.

• Route to Hunt Group—Any hunt group that is configured for the site.

• Route to Group Voicemail Box—Any group voicemail box that is configured for the site.

• Route to Pilot Number—Any pilot number, such as Auto Attendant pilot number.

Configuring system operator for the site, enables all the personal voicemail boxes to allow its callers to dial
zero for reaching the system operator.

Configure System Operator Number
BE4000 allows callers to dial zero after listening to a personal voicemail box greeting and reach the system
operator.
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Before you begin

Ensure that you have the details of the number to be configured for the system operator.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site for the desired site from the Actions menu.
Step 3 Click Setting > System Settings.
Step 4 Choose the one of the following as the system operator target type from the Target Type drop-down list:

• Route to Extension—Any extension that is configured for the site.

• Route to Voicemail Box—Voicemail of any extension.

• Route to Hunt Group—Any hunt group that is configured for the site.

• Route to Group Voicemail Box—Any group voicemail box that is configured for the site.

• Route to Pilot Number—Any pilot number, such as Auto Attendant pilot number.

Step 5 Choose the number corresponding to the target type selected from the Target Number drop-down list.

The Allow caller to dial 0 check box on the Voicemail Box page is checked by default for all the extensions
that have voicemail enabled (or have personal voicemail box configured). Hence, all the personal voicemail
boxes allow its callers to dial zero for reaching the system operator. However, ensure that the Allow caller
to dial 0 check box is not disabled for the personal voicemail boxes.

Note

What to do next

Cisco Partner or Customer Administrator communicates to all the users who have voicemail enabled (or have
personal voicemail box configured) to record their personal greeting to include instructions on dialing zero
to reach system operator. For example, the user, Edward records his personal greeting as “Edward is out of
office. Please dial zero to reach the system operator”.

Conference
Conference feature allows end users to involve three or more parties in a call. BE4000 supports both Built-in
Bridge and Hardware Conference.

Built-In Bridge
Built-in Bridge is enabled by default in the BE4000 and allows the end users to host conference calls involving
a maximum of three parties. For conference calls using the built-in bridge, the DSP resources that are available
in the phone hardware is used.

End users can start a conference by pressing the Transfer button on the phone.
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Hardware Conference
Hardware conference uses the DSP resources that are available in the BE4000 appliance. Hardware conference
can be either Ad-hoc orMeet-me. Cisco Partners or Customer Administrators can enable hardware conference
post site deployment under Manage Site > Conferencing.

When hardware conference is enabled, Built-in bridge gets disabled automatically.Note

Ad-Hoc Conference
Ad-Hoc conference allows BE4000 to host conference calls involving a maximum of 8 parties. End users can
press the Transfer button on phone to start an ad-hoc conference call.

Cisco Partners and Customer Administrators can enable Ad-hoc conferencing.

Meet-me Conference
Meet-Me conference requires the end users to dial a predetermined Meet-me conference number. Cisco
Partners or Customer Administrators can configure the meet-me conference numbers. Meet-me conference
can involve a maximum of 8 parties.

Meet-Me Conference Dependency on Codecs
The number of Meet-me conference bridges that can be configured depends on the codecs that are configured
for the site. The following are the number ofMeet-me conference bridges that are allowed based on the codecs:

Maximum Number of Simultaneous Meet-me
Conferences Allowed

Codec Enabled

5g711ulaw

5g711alaw

3g729r8

3g722-64

—ilbc

Enable Hardware Conference

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Conferencing.
Step 3 Turn on the slider to enable hardware conferencing.

The slider is unavailable if “ilbc” is selected as the SIP codec.Note

Step 4 Enter theMeet-me conference numbers in the “Extensions” field. The number ofMeet-me conferences that can be enabled
depends on the codecs selected. For more information, refer Meet-Me Conference Dependency on Codecs, on page 85.

Cisco Business Edition 4000 Customer Administrator Guide
85

Manage Sites
Hardware Conference



• Meet-me conference meeting number must have same number of digits as that of an extension.

• The first digit of theMeet-me conference number cannot be the same as the digit used for dialing an outside
line, sending a call to voicemail automatically, and dialing an intercom extension.

Note

Step 5 Click the arrow at the bottom of the screen.
Step 6 Click Yes to save the changes.

Hunt Groups
Hunt Groups allow incoming calls to a specific number (pilot number) to be directed to a defined group of
extension numbers. Incoming calls are redirected from the pilot number to the first extension number as
defined in the configuration. If the first number is busy or does not answer, the call is redirected to the next
phone in the list. A call remains redirected on busy or no answer from number to number in the list until it is
answered or until the call reaches the number that is defined as the final number.

A Hunt Group can have static and dynamic members.

• Static Members—Permanent members belonging to the Hunt Group.

• Dynamic Members—Not the permanent members, but they can join or unjoin a Hunt Group on a need
basis using the softkeys available on the phone.

• You can add a maximum of 20 Hunt Groups.

• The total number of members in a Hunt Group, including static and dynamic members cannot exceed
32.

• If you check the "Allow dynamic members" check box on theHunt Groups page, ensure that you check
the "Hunt Group Login" check box for each dynamicmember extension underManage Site > Extensions
> Basic Info page.

• Once a Hunt Group is created, you cannot modify the Hunt Method. You have to delete and readd the
Hunt Group to modify the Hunt Method.

Note

A Cisco Partner can configure the hunt groups using the Setup Assistant in Cisco Business Edition 4000
Management Portal during the initial site deployment. If the Cisco Partner has already created hunt groups
during the initial deployment, a customer administrator can see them on Hunt Groups screen. A customer
administrator can also create a new hunt group and also modify the existing hunt groups.

If a phone belongs to multiple Hunt Groups, and an incoming call is received from one of the Hunt Groups,
the name of the Hunt Group is displayed on the phone display.

Call Queuing
BE4000 supports call queuing in Hunt Groups. When all agents in the hunt group are busy, incoming calls
wait in a queue until one of the agents become free. Thus, the calls are not disconnected but made to wait. A
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pre-recorded greeting is played while the callers wait in the queue. This is called "Comfort Greeting". You
can set the frequency in which the comfort greeting is repeated to the incoming callers. Frequency ranges
from 30 to 120 seconds and the default is 60 seconds. Thus, call queue enhances the experience of the incoming
callers.

Check the Enable Call Queuing check box on the "Hunt Groups" page to enable call queueing. Specify the
desired values in the Comfort Greeting frequency and Max Waiting Time fields.

BE4000 plays the following default comfort greeting:

All agents are currently busy assisting other customers. Continue to hold for assistance. Someone will be with
you shortly.

You cannot upload custom comfort greetings.Note

Add a New Hunt Group

Step 1 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 2 Click Hunt Groups.
Step 3 Click Add Hunt Groups.
Step 4 Enter the information in the fields. For field descriptions, refer Hunt Groups - Field Descriptions, on page 87.
Step 5 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 6 Click Yes.

Hunt Groups - Field Descriptions
Suggestions for Setting Up Hunt Group Timers

The Hunt Group page does not load any default values. You must set the values for the following fields based
on the selected Hunt Method.

• Member Timeout

• Comfort Greeting Frequency

• Max Waiting Time

For effective inbound call handling and providing a positive experience for inbound callers, we recommend
you to set the timers as per the following calculations:

Example for Parallel Hunt Method

Set the Comfort Greeting Frequency as two times the value of Member Timeout and the Max Waiting Time
as the value equal to that of Member Timeout.

Member Timeout = 30 seconds

Comfort Greeting Frequency = 2 x Member Timeout = 2 x 30 = 60 seconds
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Max Waiting Time = Member Timeout = 30 seconds

Example for Peer, Sequential, and Longest Idle Hunt Methods

Set the Comfort Greeting Frequency as two times the value of Member Timeout and the Max Waiting Time
as Member Timeout value multiplied by the number of members in the Hunt Group.

Members in the Hunt Group = 5

Member Timeout = 30 seconds

Comfort Greeting Frequency = 2 x Member Timeout = 2 x 30 = 60 seconds

Max Waiting Time = Number of Members x Member Timeout = 5 x 30 = 150 seconds

DescriptionField

Enter a unique name for the hunt list. To easily identify the hunt list,
consider appending the pilot extension to the name; for example, hl5001.
Group name must contain a minimum of 2 and a maximum of 12
characters.

Only the following characters are allowed: a-z, A-Z, 0-9,
space, hyphen(-), and underscore (_)

Note

Group Name

Enter a number to access the Hunt Group that serves as the pilot for the
hunt list. This number serves as the trigger for hunting to begin. Pilot
number can be any number equal to the length of extension. For example:

• If the extension length is 3, pilot number can be any number from
000 to 999

• If the extension length is 4, pilot number can be any number from
0000 to 9999

• If the extension length is 5, pilot number can be any number from
00000 to 99999

Note • The Pilot Number of the Hunt Groups cannot be the
same as any existing extension and cannot start with the
digit that is used for sending calls to voicemail
automatically and for placing intercom calls.

• The Pilot Number of the Hunt Groups cannot be the
same as any existing Pickup Group number.

Pilot Number

Click Add to add members to this hunt group from the Stations page
(ShowMember Directory). You can also search for the users by entering
member name or extension. All extensions that are assigned to users or
departments can be included as members of a Hunt Group. You must
add a minimum of two members (can include dynamic members) for a
hunt group.

Add Members
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DescriptionField

From the list of extensions that display, select which extensions must
be included in the hunt list.

Click Show Member Directory, to select the list of extensions for the
hunt list. Check the respective member's name and click OK.

Show Member Directory

Allows members that are not part of the Hunt Group to join and unjoin
the Hunt Group on a need basis using the softkeys displayed on the
screen.

Allow dynamic members

This field is visible only when "Allow dynamic members" is
checked.

Note

Number of dynamic members allowed for the hunt group. A minimum
of one dynamic member needs to be added.

Note • You can add a maximum of 20 Hunt Groups.

• The total number of members in a Hunt Group, including
static and dynamic members cannot exceed 32.

• If you check the "Allow dynamic members" check box
on the Hunt Groups page, ensure that you check the
"Hunt Group Login" check box for each dynamic
member extension under Manage Site > Extensions >
Basic Info page.

• Once a Hunt Group is created, you cannot modify the
Hunt Method. You have to delete and readd the Hunt
Group to modify the Hunt Method.

Max dynamic members
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DescriptionField

Select how BE4000 distributes the calls to members of the hunt list
based on one of the following hunt methods:

• Longest-idle—BE4000 only distributes a call to idle members,
starting from the longest idle member to the least idle member of
a hunt list.

• Parallel—Calls ring all numbers in that hunt group simultaneously.
The extension to first answer the call is connected.

• Sequential—Call hunting always starts with the first member in
the hunt group. Continues to each number in the group in the order
in which they are listed, from top to bottom, in the hunt group.

• Peer—Call hunting starts with the extension immediately after the
one that last rang. Ringing proceeds in a circular manner, that is
from left to right. That is, BE4000 distributes a call to idle or
available members starting from the (n+1)th member of a hunt list,
where the nth member is the member to which BE4000 most
recently extended a call. If the nth member is the last member of
a hunt list, BE4000 distributes a call starting from the top of the
hunt list.

Once a Hunt Group is created, you cannot modify the Hunt
Method. You have to delete and readd the Hunt Group to
modify the Hunt Method.

Note

Hunt Method
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DescriptionField

If no members of the hunt list are available to answer a call, you can
choose to perform one of the following:

• Disconnect Call—the call is disconnected.

• Route to Group Voicemail Box—the call is forwarded to a group
voicemail box. Enter the email address and extension associated
with the group voicemail box. Group Voicemail boxes are created
with the first member of the hunt group as the user owner of the
group.

Note • During initial deployment, a group voicemail box
is created including the members who are available
in the Hunt Group.

• When adding Hunt Group post site deployment,
ensure that you create a group voicemail box first.
Else, the drop-down list does not show "Route to
Group Voicemail Box" option.

• Route to Hunt Groups—the call is forward to another Hunt Group.
Select the Hunt Group from the drop-down list.

• Route to Other—the call is forwarded to any other number, such
as extensions.

• Route to Voicemail Box—the call is forwarded to the voicemail
box of a user.

When No Member is Available

Timer Settings

Enter the maximum time for a member's phone to wait before passing
the call to the other member's phone. This happens only for longest-idle,
sequential, and peer hunt methods. The range is from 3 to 60,000
seconds.

Member Timeout (3-60000 Sec)

Enables call queueing.Enable Call Queuing

This field is visible only when Enable Call Queuing check
box is checked.

Note

Set the frequency in which the pre-recorded voice message (comfort
greeting) is played while the callers wait in the queue. The range is from
30 to 120 seconds.

Comfort Greeting frequency
(30-120 Sec)

This field is visible only when Enable Call Queuing check
box is checked.

Note

Enter the maximum time to wait when the queue is busy or full before
routing the call to "When No Member is Available " destination. The
range is from 20 to 3600 seconds.

Max Waiting Time (20-3600 Sec)
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DescriptionField

Save your hunt group configuration settings.Save

Add Users to Hunt Groups

Step 1 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 2 Click Hunt Groups.
Step 3 Click Modify from the Actions menu for the desired Hunt Group.
Step 4 Add the extension associated with the users in Extension List field. Use commas to separate extensions.
Step 5 Click Yes.

Intercom
An intercom call is a dedicated two-way audio path between two intercom lines. BE4000 supports intercom
functionality for one-way and press-to-answer voice connections using a dedicated pair of intercom directory
numbers on two phones.

BE4000 creates an intercom line for all the extensions by default. A digit is configured as intercom prefix by
the Cisco partner while configuring the BE4000 site. You can place an intercom call by dialing the intercom
prefix and the extension. When an intercom call is placed, one-way audio is established. Once the called
number answers the intercom call by pressing the line key, the call becomes two-way audio.

When an intercom line is deleted, you can add it back using the Type drop-down list under Manage Site >
Phones > Modify Phone > Buttons page.

You can add only the primary extension as an intercom line.Note

For details on how to place an intercom call, see End-User Guides.

Paging
Paging provides one-way voice path to the phones that have been designated to receive paging. The paged
phone automatically answers the page in speakerphone mode with “Mute” activated.

By default, the BE4000 system creates a "PageAll" group that consists of all phones available in the site.

For details on how to send a page, see End-User Guides.

Whisper Paging
When the paged phone is busy with a connected call, the user of the paged phone can hear both the active
conversation and the paging message. This is called Whisper paging.
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Whisper paging is enabled on all phones by default and cannot be disabled.Note

Paging Group
You can create paging groups with the desired set of phones and designate a specific number to relay audio
messages. The number that is specified to relay audio messages is called as the Pilot Number.

When a caller dials the pilot number, each phone available in the paging group automatically answers the
page in speaker mode. There is no need to press any button on the phone to answer the page.

The paged phone can receive the page when it is idle or busy on an active call. When the phone is busy on
an active call, the user of the paged phone can hear both the conversation of the active call and the whisper
page at a time.

By default, the BE4000 system creates the "PageAll" group consisting of all phones available in the site. To
add members to the newly created paging group, you must first remove the members from "PageAll" group
or any other paging group where the phone is already a member.

When a new paging group is created, by default, it is not part of the "PageAll" group. You can choose to add
it to the "PageAll" group or to exclude.

• A phone can be part of only one paging group, including the "PageAll" group.

• You can add a maximum of 10 paging groups, including the "PageAll" group.

• A paging group cannot contain other paging groups in it. Only "PageAll" group can contain other paging
groups in it.

Note

When paging an extension that is shared on two phones (shared line), each phone on the shared line is treated
separately. A phone that can be paged by two paging groups receives the page from the first paging group
and ignores the page from the second paging group.When the page from the first paging group is disconnected,
the phone can receive the page from the second paging group.

Paging is not considered a call and hence, a paging phone that is in a connected state can press another line
to make a call using the phone’s softkeys.

A Cisco Partner can create paging groups during the initial site deployment. A Cisco Partner and the customer
administrator can create or modify the paging group post site deployment.

Paging is not supported on Cisco Unified IP Conference Phone 8831 and Cisco ATA 190 Analog Telephone
Adapter.

Note

Add a Paging Group

Before you begin

Ensure that you have the list of extensions that you want in the paging group.
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Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Paging.
Step 3 Click Add New Paging Group.
Step 4 Enter the information in the fields. For descriptions of the fields, see Paging—Field Descriptions, on page 94.
Step 5 Click Save.

Paging—Field Descriptions

DescriptionField

Name of the paging group. Enter a minimum of 2 and
a maximum of 30 characters.

Only 0-9 a-z A-Z !#%,-./=_? are allowed.Note

Group Name

Number that is designated to relay audio pages. Pilot
Number must contain same number of digits as that
of the extension length.

The first digit cannot be the same as the
digit used for dialing an outside line,
sending a call to voicemail automatically,
and dialing an intercom extension.

Note

Pilot Number

List of members in the paging group. Search for the
members using the username or extension. You can
also search for the members using the "Show
Directory" option.

Add Members

Creates a paging group or saves the changes that are
made to an existing paging group.

Save

Modify a Paging Group

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Paging.
Step 3 Click Edit from "Action" column, corresponding to the paging group that you want to modify.
Step 4 Modify the details of the paging group as required. For description of the fields, see Paging—Field Descriptions, on page

94.
Step 5 Click Save.
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Delete a Paging Group

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Paging.
Step 3 Click Delete from "Action" column, corresponding to the paging group that you want to modify.
Step 4 Click Yes.

Privacy and Privacy Button

Privacy and Privacy Button features must be enabled on shared lines only.Note

Privacy

Privacy feature blocks other users in the same shared line from viewing or handling any activities on the
shared line. Privacy can be enabled on per phone basis. If one phone has multiple shared lines, Privacy is
enabled for all the shared lines.

Privacy is disabled on all phones by default. A Cisco Partner or a Customer Administrator can enable Privacy
on desired phones post-site deployment.

Privacy can be enabled by checking the Privacy check box on the "Additional Settings" page while adding
and modifying phone under Manage Site > Phones > Manage Phone.

Privacy Button

Privacy Button can be enabled only when Privacy is enabled.Note

Privacy Button feature provides an option to toggle the privacy mode on and off by the end user on the phone.

When Privacy Button is enabled, a line button on the phone gets labeled as “Privacy”. Before enabling the
Privacy button, ensure that at least one line button is available for assigning the privacy button. If line button
is not available on the phone, then the end user does not get an option to toggle the privacy mode on and off.

A Cisco Partner or a Customer Administrator can enable Privacy Button by checking the Privacy Button
check box on the "Additional Settings" page while adding andmodifying phone underManage Site > Phones
> Manage Phone.

When a phone receives an incoming call on a shared line, the end user can make the call private by pressing
the Privacy line button.

Once Privacy Button is enabled, the "Privacy" mode is on by default for all shared lines on the phone. To
toggle the Privacy mode on and off, end users can press the Privacy line button.

If Privacy is enabled and Privacy Button is disabled, then the end user does not get an option to toggle the
Privacy mode on and off.
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Enterprise Line Key

Enterprise Line Key (ELK) is supported only on the Cisco IP Phone 8800 Series for BE4000.Note

Enterprise Line Key allows you to use the buttons on both sides of the phone screen. For example, Enterprise
Line key supports the use of all the ten buttons on a Cisco IP Phone 8865.

You can see all the ten buttons in the Buttons page under Manage Site > Phones > Modify Phone if ELK
is enabled. When ELK is not enabled, the page displays only the five buttons.

The phone buttons can be configured for Extension, Intercom, Speed Dial, or BLF Speed Dial. The buttons
in the phone are configured in the following preference order:

1. Extension

2. Intercom

3. Speed Dial

4. BLF Speed Dial

The Enterprise Line Key is not enabled by default.

Cisco IP Phone 8800 Series with Enterprise Line Key
The Cisco IP Phone 8800 Series phone displays the following lights to indicate the state:

• Flashing Amber—Incoming call

• Steady Green—Active call

• Flashing Green—Call on Hold

For the Enterprise Line Key (ELK) support offered on BE4000, the Cisco IP Phone 8800 Series behavior is
as follows:

If ELK is disabled, directory numbers aren’t assigned to the line keys on the right side of the phone screen.Note

Table 24: Cisco IP Phone 8800 Series Phone Behavior with ELK

ELK DisabledELK EnabledFeature

For an incoming call, the line key
on the right side of phone screen
displays Flashing Amber. Press the
Answer softkey. Once the call is
answered, steady green is displayed
on the line key.

For an incoming call, the line key
on the phone screen displays
Flashing Amber. Press theAnswer
softkey. Once the call is answered,
steady green is displayed on the
line key.

Call Answering
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ELK DisabledELK EnabledFeature

For a second or subsequent
incoming call, the line key on the
right side of the phone screen
displays flashing amber. The line
key flashing amber is below the line
key with active call.

For a second or subsequent
incoming call, the line key with
active call displays flashing amber.

Call Waiting or Call Queue
Indication

If your second call is active, press
the line key (on the right side of
phone screen) corresponding to the
first call. Press the resume softkey
to resume the first call.

If your second call is active and you
need to resume the first call, press
the same line key with active call
to display the menu. Use four-way
navigation button to select the
number corresponding to the first
call. Press the resume softkey to
resume the first call.

Call Resume

The incoming call is displayed on
the phone screen, with the
subsequent calls listed one below
the other. Press the corresponding
line key on the right with flashing
amber to answer a call or perform
required action.

Press the line button with active
call to display the menu. Use the
four-way navigation button to
select the number and perform the
required action.

Caller ID Display

If there’s a second incoming call,
line key on the right displays
Flashing Amber. Press the line key
that displays Flashing Amber to
answer the second call. When the
second incoming call is answered,
the first call is put on hold and the
corresponding line key displays
flashing green. The line key with
the new active call displays steady
green.

If there’s a second incoming call,
the line key with active call itself
displays flashing amber. Press the
line key that displays flashing
amber to answer the incoming call.
A menu is displayed. Scroll down
using the four-way navigation
button to select the second
incoming call. Press the Answer
softkey. Now the second call is
active, and the first call is put on
hold. The line key displays flashing
green.

Call Handling withMultiple Active
Calls

All the other features supported in BE4000 retain their behavior, irrespective of whether ELK is enabled or
not.

Note

Enable Enterprise Line Key

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site for the desired site from the Actions menu.
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Step 3 Click Setting > System Settings.
Step 4 Check the Enable Enterprise Line Key Support check box.
Step 5 Click Save.

Barge

Barge is enabled for shared lines only.Note

The Barge feature enables phone users who share a directory number to join an active call on the shared line.
Barge uses the built-in conference bridge on the target phone (the phone that is being barged) which limits
the number of users allowed to barge. A barge conference supports up to three parties. When the initiator
barges into a call, a conference is created between the barge initiator, the target party, and the other party
connected in the call. Parties see the call information on their phones. If a phone that is using the shared line
has Privacy enabled, call information does not appear on the other phones that share the line and the call
cannot be barged.

Connected parties hear the barge tone (single beep) after the conference is set up. When a party leaves the
conference, a barge leave tone is played to the remaining parties.

Cisco Partners or Customer Administrators can enable "Barge" softkey on end users phone. Check theEnable
Barge Softkey under "Shared Line Settings" section of the Additional Settings page under Manage Site >
Phone > Add Phone and Manage Site > Phones > Modify Phone.

Call Park
The Call Park feature allows you to put a call on hold, so it can be retrieved from another phone.

For example, a customer calls a retail store and asks for the sporting goods department. The operator who
answers the call, transfers the call to one of the extensions that is associated with the sporting goods department
and informs them to retrieve the call. Any phone in the sporting goods department can answer the call by
retrieving the parked call.

Only End Users can park and retrieve the calls.

For details on how to park and retrieve a call, see End-User Guides.

Group Voicemail Box
BE4000 allows you to create a voicemail box specific to a group of users. This is called group voicemail box.
All users belonging to the group can access the messages in the group voicemail box. When a caller leaves a
message in a group voicemail box, users' phones do not show message waiting indicator (MWI). To listen to
the messages in the group voicemail box, users must log in to their personal voicemail box (by pressing
Messages on the phone). Only one user can access the group voicemail box at a time. After the first user
saves or deletes a message in the group voicemail box, the message is no longer played as "new" for any
subsequent users.
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Add a Group Voicemail Box

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from the "Actions" menu for the desired site on the dashboard.
Step 3 Click Group Voicemail Box.
Step 4 Click Add Voicemail.
Step 5 Enter the information in the fields. For field description, refer Group Voicemail Box - Field Descriptions, on page 99.
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.

Group Voicemail Box - Field Descriptions

Table 25: Group Profile

DescriptionField

Name of the group. You can enter a minimum of 2 and a maximum of 12
characters.

Group Name

Long name of the group as it appears on other phone display.Full Name

Description for the group.Description

Extension associated with the group.

The Primary Extension of the Group Voicemail Box cannot start
with the digit used for dialing an outside line, placing an intercom
call, and sending calls to voicemail automatically. The primary
extension cannot overlap with any existing extension, Auto
Attendant Pilot Number, Hunt Group Pilot Number, and Paging
Number.

Note

Primary Extension

Phone number (including country and area code) associated with the group.E.164 Number

Privilege associated with the group. Search for the privilege and click Add.Privileges/Capabilities

Table 26: Owners/Members

DescriptionField

Users who own the group. Search for a user and click Add.

You must have at least one user as owner of the group.Note

Add Owners

Users who belong to the group.

You must have at least one user as member of the group.Note

Add Members
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Table 27: Voicemail Box

DescriptionField

Description of the group.Description

Size of the voicemail box.Mailbox Size in secs

Maximum number of days up to which messages are stored in the voicemail
box.

Message Expiry Time in days

Maximum message storage size, in seconds.Message Size in secs

• Yes—Voicemail tutorial is played when the user enters the voicemail
box for the first time.

• No—Voicemail tutorial is not played when the user enters the voicemail
box for the first time.

Play Tutorial

• None—Do not use a recording

• System-default—Use the system default recording

• User-Recording—Use the user recording

Recording Type

• Standard—Enable, record, or download an active greeting.

• Alternate—Enable, record, or download an alternate greeting.

• Meeting—Enable, record, or download a meeting greeting

• Vacation—Enable, record, or download a vacation greeting

• Extended Absence—Enable, record, or download an extended-absence
greeting

• Busy—Enable, record, or download a busy greeting

• Closed—Enable, record, or download a closed greeting

• Internal—Enable, record, or download an internal greeting

Greeting Type

Add Users to Group VoiceMail Box

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Group Voicemail Box.
Step 4 Click Modify Group from the Actions menu for the desired group voicemail box.
Step 5 Navigate to Owners/Members page.
Step 6 Search for a user in the Add Members field and click Add.
Step 7 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
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Step 8 Click Yes.

Modify Owners of a Group Voicemail Box

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Group Voicemail Box.
Step 4 Click Modify Group from the Actions menu for the desired group voicemail box.
Step 5 Navigate to Owners/Members page.
Step 6 Search for a user in the Modify Owners field and click Add.
Step 7 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 8 Click Yes.

Enable Voicemail Box Space Notification Emails
Cisco Partners and Customer Administrators can configure the BE4000 to trigger an email notification when
the users' voicemail box is nearly full.

When the voicemail box is more than 80 percent full, an email notificationVoicemail Box [XXXX] is Nearly
Full is sent to the registered email address. When the voicemail box is 100 percent full, an email notification
Voicemail Box [XXXX] is Full is sent to the registered email address.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site for the desired site from the Actions menu.
Step 3 Click Setting > System Settings.
Step 4 Check the Enable mailbox space notification email check box.
Step 5 Click Save.

What to do next

Delete obsolete voicemail messages from your voicemail box so that you can receive new voicemail messages.

Configure Voicemail Description Style
Cisco Partners and Customer Administrators can change the length of information played when end users
check for voicemail messages on their phone.
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The default option contains a set of information such as sender information, date and time of when the message
was sent, reception date and time. You can choose to include or exclude some information with the following
options:

• Default—Contains sender information, date and time of when the message was sent, reception date and
time (if the message was received later than 30 minutes after it was sent), and other details such as the
message number, type, priority.

• Include Day of Week—Includes information on which day of week the message was received along
with all the information available for default option.

• Brief—Shortens information that is read before messages in voicemail by omitting data about who sent
the messages. No longer reads the entire caller number or the recording time.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site for the desired site from the Actions menu.
Step 3 Click Setting > System Settings.
Step 4 Choose a voicemail application narrator option from the Voicemail Description Style drop-down list.
Step 5 Click Save.

Pickup Group
Pickup Group is a group of extensions, where the phone users can answer an incoming call on any of the
extensions belonging to the same pickup group. By default, BE4000 creates 1 as the pickup group for all the
extensions. You can change the pickup group based on your preference. You can assign only one pickup
group per extension.

Create a Pickup Group

Before you begin

Have the list of extensions belonging to the pickup group ready

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Sites from the Actions menu for the desired site.
Step 3 Click Modify Extension from the Actions menu for the desired Extension.
Step 4 Navigate to the Additional Settings page.
Step 5 Enter a number for the pickup group in the Pickup Group field.

Pickup Group number cannot overlap with any existing hunt group pilot number.Note

Step 6 Click Yes to save the changes.
Step 7 Repeat steps 3 to 6 for all the extensions belonging to the group.
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Answer a Pickup Group Call
Answer an Incoming Call from the Same Pickup Group

A phone user can answer an incoming call on any of the extensions belonging to the same pickup group in
the following ways:

• Press the Pickup softkey

• Press the GPickup softkey followed by *

Answer an Incoming Call from a different Pickup Group

A phone user can answer an incoming call on any of the extensions belonging to different pickup groups by
pressing the GPickup softkey followed by pickup group number.

If Pickup Call check box is enabled for an extension in the BE4000 Portal (Refer Enable "Pickup Call" Check
Box for an Extension, on page 103), the phone user can answer an incoming call in any of the pickup groups
by pressing GPickup softkey followed *.

Example

Pickup Group 2—Extensions 4501, 4502, and 4503

Pickup Group 3—Extensions 4504, 4505, and 4506

Default Pickup Group 1—Extensions 4507 and 4508

Table 28: Answering a Pickup Group Call

PressCall Answered ByIncoming Call OnPickup Call check box

• Pickup softkey

• GPickup softkey
followed by *

4502 or 4503 (any
extension in the same
group)

4501 (Pickup Group 2)Disabled

GPickup softkey
followed by 2 (Pickup
Group number)

4504 (any extension in a
different Pickup Group)

4501 (Pickup Group 2)Disabled

GPickup softkey
followed by *

45074501 (Pickup Group 2)Enabled for 4507

45074504 (Pickup Group 3)

Enable "Pickup Call" Check Box for an Extension
You can configure an extension to answer an incoming call on an extension belonging to any other group by
pressing GPickup softkey followed by *. Enabling Pickup Call check box eliminates the need for pressing
pickup group number while answering the call.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Sites from the Actions menu for the desired site.
Step 3 Click Modify Extension from the Actions menu for the desired Extension.
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Step 4 Navigate to the Additional Settings page.
Step 5 Check the Pickup Call check box.
Step 6 Click Yes to save the changes.

Call Detail Records
BE4000 allows you to generate the call detail records (CDR) reports after the site is successfully deployed.
The CDR report is generated based on the successful incoming and outgoing external calls that are made per
customer site for a specific date range. The report includes details such as the calling and called numbers,
location, time, and duration of each call.

• You cannot configure CDR during initial site deployment.

• The calls that are made within the organization is not captured in the CDR reports.

Note

You can generate the following types of reports:

• Call History

• Busy Hours

• Concurrent Calls

You can download a local copy of the Call History CDR reports.

Currently, all CDR reports are retained indefinitely, unless CDR collection is disabled. However, the CDR
report retention period is subjected to change in the future.

If CDR collection is disabled, all previously collected call detail records get deleted and cannot be recovered.Note

Enable Collection of Call Detail Records

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > CDR Collection.
Step 4 Turn on Collect Call Detail Records.
Step 5 (Optional) Click Add Row and enter the desired numbers in the Dialed Number(s) column. When a user in the BE4000

system dials the number(s) that are entered here, an email notification is triggered.
Step 6 (Optional) Click Add Row and enter the email address(es) in the Email address(es) column. The email address that is

entered here receives the notification when a user dials the numbers that are specified under Dialed Number(s) column.
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Step 7 Click Save.

View Call History Report
Call History CDR report contains the details of all successful incoming and outgoing external calls that are
made per site for a specific date range. The call history report includes the following details:

• Date and Time of the call

• Site Name

• Calling Number

• Called Number

• Duration of the Call

• Reason for Call Disconnect

• Trunk type

Before you begin

Ensure that the CDR Collection is enabled for the required site. For more details, see Enable Collection of
Call Detail Records , on page 104.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > Call Detail Records. The Manage Express Reports page is launched in a new tab.
Step 4 Choose a location from the Location drop-down list.
Step 5 Choose Call History from Call History drop-down list.
Step 6 Select the required date range. The report is displayed on the screen.
Step 7 View the call history details. You can also perform a search based on the calling and called numbers.

What to do next

(Optional) Download Call History Report .

Download Call History Report
Call History CDR report contains the details of all successful incoming and outgoing external calls that are
made per site for a specific date range. The call history report includes the following details:

• Date and Time of the call

• Site Name

• Calling Number
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• Called Number

• Duration of the Call

• Reason for Call Disconnect

• Trunk type

Before you begin

Ensure that the CDR Collection is enabled for the required site. For more details, see Enable Collection of
Call Detail Records , on page 104.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > Call Detail Records. The Manage Express Reports page is launched in a new tab.
Step 4 Choose a location from the Location drop-down list.
Step 5 Choose Call History from Call History drop-down list.
Step 6 Select the required date range. The report is displayed on the screen.
Step 7 View the call history details. You can also perform a search based on the calling and called numbers.
Step 8 Click Export. Wait for a few seconds until the report is downloaded. Close the Export screen by clicking X below your

username.

View Busy Hours Report
Busy hours report provides you the total number of incoming and outgoing external calls that are made per
day. The report contains the day or hour during which the calls are made, the total number of calls, and the
average duration per call. The busy hours report also provides a graphical representation of the generated
data.

Before you begin

Ensure that the CDR Collection is enabled for the required site. For more details, see Enable Collection of
Call Detail Records , on page 104.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > Call Detail Records. The Manage Express Reports page is launched in a new tab.
Step 4 Choose a location from the Location drop-down list.
Step 5 Choose Busy Hours from the Voice drop-down list.
Step 6 Select the required date range. The report is displayed on the screen.
Step 7 View the busy hours CDR report. Hover the mouse pointer over the graph to view the total number of calls, Peak Hour,

and Peak Value.
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Step 8 (Optional) Click the graph to view the total number of calls that are made for day on an hourly basis.

View the Concurrent Calls Report
Concurrent calls CDR report provides the details of the number of internal and external outgoing calls that
are active at the same time on an hourly basis. The report also contains the peak time and the total number of
active calls during the peak time.

Before you begin

Ensure that the CDR Collection is enabled for the required site. For more details, see Enable Collection of
Call Detail Records , on page 104.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > Call Detail Records. The Manage Express Reports page is launched in a new tab.
Step 4 Choose a location from the Location drop-down list.
Step 5 Choose Concurrent Calls from the Voice drop-down list.
Step 6 Select the required date range. The report is displayed on the screen.
Step 7 View the concurrent calls CDR report.
Step 8 (Optional) Click Grid View to view the number of concurrent calls on an hourly basis, peak time, and peak count.

View Operator Report
The Operator report contains the details of all call-related statistics including call queueing statistics, agent
statistics, and service level statistics. The reports are recorded at an operator level for a specific date range.
The Operator report is updated daily once. The Operator report includes the following details:

• Agent Activity–Provides information on the Calls Answered by agents per site.

• Agent Statistics—Provides information on call-related statistics:

• Site Name

• Start Time

• End Time

• Total Calls Ans (From Queue)

• Avg Time in Call (From Queue)

• Longest Time in Call (From Queue)

• Call Queueing—Provides information on the call queue:

• Date/Time
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• To Queue

• Answered

• Avg Ans Time

• Long Ans Time

• Abandoned

• Average Abandon Time

• Details

• Queue Statistics—Provides information on call-queue related statistics:

• Site Name

• Start Time

• End Time

• Max Agents

• Min Agents

• Avg Time in Call (secs)

• Longest Time in Call (secs)

• Service Level—For more information on the Service Level report, see Service Level Report, on page
108.

Before you begin

Ensure that the CDR Collection is enabled for the required site. For more details, see Enable Collection of
Call Detail Records , on page 104.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > Call Detail Records. The Manage Express Reports page is launched in a new tab.
Step 4 Choose the required report type from Operator drop-down list.
Step 5 Select the required date range. The report is displayed on the screen.

Service Level Report
Service Level report is an interactive graphical representation of call waiting period and abandoned calls.
Service Level report has two modes:

• Grouped

• Stacked
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All the call waiting ranges are enabled by default and appears in the graph. You can turn off a call waiting
range by clicking on the legend definition. The statistics related to that call waiting period is not displayed on
the graph.

Note

Click the graph for a tabular representation of the generated data, including:

• Day

• Calls Waited Less Than 12 s

• Calls Waited Btwn 12–24 s

• Calls Waited Btwn 25–36 s

• Calls Waited Btwn 37–60 s

• Calls Waited More Than 60 s

• Calls Abdnd Less Than 12

• Calls Abdnd Btwn 12–24 s

• Calls Abdnd Btwn 25–36 s

• Calls Abdnd Btwn 37–60 s

• Calls Abdnd After 60 s

Disable Collection of Call Detail Records

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > CDR Collection.
Step 4 Turn off Collect Call Detail Records.
Step 5 Click Save.

Task Log
You can view the history of all the tasks that are performed on a BE4000 site in the past 62 days.

By default, the portal shows the tasks that are performed from 12AM on the current date. You can select the
preferred date range from the calender available at the top right corner of the page. The options available for
selecting the date range are:

• Today—Tasks that are performed from 12AM on the current date.

• Yesterday—Tasks that were performed yesterday.
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• Last 7 Days—Task that were performed in the past 7 days.

• Last 30 Days—Tasks that were performed in the past 30 days.

• This Month—Tasks that were performed from the first of the current month until the current date.

• Custom Range—Choose start date and end date from the calender and click "Apply". If you want to
select a single date (as both start and end date), double-click the date and click "Apply".

The task log provides the following details:

• Task Name—Name of the task.

• Username—User who performed the task.

• Start Time—Time when the task started.

• Last Updated Time—Time when the task ended.

• Status—Result of the task.

• Action—View trace file for the task.

You can view the trace file of each task. Trace file helps in troubleshooting the issues with the task performed.
You can also get the trace file sent to your preferred email address.

• Task Log is enabled by default and cannot be disabled.

• Task Log contains the list of tasks that are performed only after the initial site deployment.

Note

View Task Log

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" column corresponding to the desired site.
Step 3 Click Reports > Task Log.
Step 4 Select the duration for which you want to view the task log. You can choose one of the following options:

• Today—Tasks that are performed from 12AM on the current date.

• Yesterday—Tasks that were performed yesterday.

• Last 7 Days—Task that were performed in the past 7 days.

• Last 30 Days—Tasks that were performed in the past 30 days.

• This Month—Tasks that were performed from the first of the current month until the current date.

• Custom Range—Choose start date and end date from the calender and click "Apply". If you want to select a single
date (as both start and end date), double-click the date and click "Apply".

Step 5 View the task log displayed on the screen. You can filter the log based on "Task Name" or "Username".

Cisco Business Edition 4000 Customer Administrator Guide
110

Manage Sites
View Task Log



Step 6 (Optional) Click View Trace from the "Actions" column corresponding to the task and view the trace file. You can also
get the trace file of the task sent to your email address.

Emergency Alerting
BE4000 allows you tomonitor the calls that are made fromwithin the organization to specific external numbers,
such as (911). You can enter the numbers to monitor and the email address to receive the notification when
the specified numbers are dialed.

Add a Number for Emergency Alert Notification

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > CDR Collection.
Step 4 Turn on Collect Call Detail Records.
Step 5 Click Add Row and enter the desired numbers under Dialed Number(s). When a user in the BE4000 system dials the

number(s) entered here, an email is triggered.
Step 6 Enter the Add Row and enter the email address(es) in under Email address(es). The email address entered here receives

a notification when a user dials the numbers specified under Dialed Number(s).
Step 7 Click Save.

Remove a Number from Emergency Alert Notification

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Reports > CDR Collection.
Step 4 Turn on Collect Call Detail Records.
Step 5 Click Delete corresponding to the required number under Emergency Alerting section.
Step 6 Click Save.

Cisco ATA Analog Telephone Adapters
Cisco ATA Analog Telephone Adapters are the handset-to-Ethernet adapters that enable you to turn analog
devices, such as phones, fax machines, into IP devices. The Cisco ATA Analog Telephone Adapter supports
two voice ports, each with an independent phone number and has an RJ-45 10/100BASE-T data port.
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• Cisco ATA Analog Telephone Adapters can be added only post site deployment. You cannot add during
initial site deployment.

• Cisco ATA Analog Telephone Adapter can be added only under Manage Site > Phones. You cannot
add Cisco ATA Analog Telephone Adapter under Manage Site > Extensions and Manage Site > User
Management.

• A fax call does not fall back to voice only call after the fax is sent.

• The following features are not supported:

• Paging

• Single Number Reach (SNR)

• Speed dial

Note

Configure Cisco ATA Analog Telephone Adapter

Before you begin

Ensure that you have:

• Added an extension that is freely available for provisioning.While adding an extension, you do not select
any phone type. For detailed information on adding an extension, see Add an Extension , on page 31.

• Added Cisco ATA Analog Telephone Adapter in the BE4000 portal. For detailed information on, see
Add a New Phone , on page 41.

• Phone devices ready

• TFTP Address

• IP Address and subnet mask for Cisco ATA Analog Telephone Adapter

Step 1 Connect the phones to Line 1 and Line 2.
Step 2 Access Interactive Voice Response (IVR).

a) Go off hook on the phone and press ****. The IVR prompts for password
b) Enter the default password, 24726 followed by #.

The Cisco ATA Analog Telephone Adapter allows you to enter only numerical values for the password.Note

Step 3 Set the static IP mode.
a) Press 101 followed by # to enter the LAN configuration mode.
b) Press 1 followed by # to set the static IP mode.
c) Press 1 to save the changes.

After setting the IP mode to static IP, you must go on-hook to configure the IP address, subnet mask, and default
gateway. To set static IP, network cable must be connected.

Note
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Step 4 Configure the IP Address.
a) Press 111 followed by # to enter the IP address configuration mode.
b) Enter the IP address followed by #. Enter “*” for in place of “.” while entering the IP address. For example, if your

IP address is 198.51.100.20, enter 198*51*100*20#.
c) Press 1 to save the changes.

Step 5 Configure the subnet mask.
a) Press 121 followed by # to enter the subnet configuration mode.
b) Enter the subnet mask followed by #. Enter “*” for in place of “.” while entering the subnet mask. For example, if

your IP address is 255.255.0.0, enter 255*255*0*0#.
c) Press 1 to save the changes.

Step 6 Configure the default gateway.
a) Press 131 followed by # to enter the default gateway configuration mode.
b) Enter the default gateway followed by #. Enter “*” for in place of “.” while entering the subnet mask. For example,

if your default gateway address is 198.51.100.1, enter 198*51*100*1#.
c) Press 1 to save the changes.

Step 7 Configure the TFTP address.
a) Press 221 followed by # to enter the TFTP configuration mode.
b) Enter the TFTP address followed by #. Enter “*” for in place of “.” while entering the subnet mask. For example,

if your TFTP address is 203.0.113.20, enter 203*0*113*20#.
c) Press 1 to save the changes.

Step 8 Restart Cisco ATAAnalog Telephone Adapter by unplugging and re-plugging the Ethernet cable from phone to the Cisco
ATA Analog Telephone Adapter.

Line Cards
BE4000 allows you to connect to traditional telephony services and devices by adding Network Interface
Modules (NIM). You can add a maximum of two NIM cards (also known as Line cards). For the list of
supported NIM cards, refer Supported Line Cards.

On the portal, you can add a new NIM card or edit an existing NIM card. Currently, removal and replacement
of NIM cards are not supported on the BE4000 portal.

Line Cards and their Usage
• NIM-2FXS and/or NIM-4FXS: You can use two or four ports FXS to connect directly to phones, fax
machines, and key systems. These line cards are not recommended for off-premises use. Voicemail is
automatically set up when extensions are added.

• NIM-2FXO and/or NIM-4FXO: You can use two or four ports FXO to provide off-premises connections
to the public switched phone network (PSTN). FXO ports are placed in either of the two trunk
groups—Inbound Only or In and Outbound.

• NIM-2FXS and/or NIM-4FXO: Allows FXS and FXO connections in a single card.
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• NIM-2BRI-NT/TE and/or NIM-4BRI-NT/TE: You can use to connect a client-side (TE) physical interface
for connection to a network termination (NT) interface with phantom power terminating at an ISDN
telephone network. BRI is configured for a single port.

• NIM-1MFT-T1/E1: Use this card to connect Primary rate ISDN services to the BE4000 appliance.

Add a Line Card

Before you begin

• A line card must be installed into the BE4000 appliance

• Have the DID numbers for the line cards ready

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Line Cards (NIM).
Step 4 Click Add NIM Card.
Step 5 Add the DID numbers on the Direct-Inward-Dial page.

Do not add FXO line numbers. FXO line numbers can be added as port configurations on the upcoming Line
Card page.

Note

Step 6 Enter the configuration details based on the type of card inserted. For field descriptions, refer Line Card - Field Descriptions,
on page 115.

If you already have a line card installed into your BE4000 appliance, then it automatically gets listed. However,
you cannot edit the configurations of an installed line card while adding a new line card. Refer to Edit a Line
Card , on page 123 for details on editing a line card configuration.

Note

Step 7 Enter the details in the Inbound Call Mapping and Outbound Caller ID pages based on your requirements.

You can map the incoming calls on the DID number to a Meet Me conference number, apart from Auto
Attendants, Hunt Group, and Extensions.

Note

Step 8 Click Yes to save the changes.

The phone systems go offline and you cannot make or receive calls until the updates are successfully completed.Note

Step 9 Click Done.

Ensure that emergency services, DID numbers, and card features are tested and verified.Note
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Line Card - Field Descriptions

NIM-2FXS or NIM-4FXS

DescriptionField

If you are using NIM-2FXS or NIM-4FXS, input the following details:

Choose one of the following:

• Disabled—The line is inactive.

• Analog Phone—The line is connected to an analog phone.

• Paging—The line is connected to an external paging system.

• Automatic Ringdown—The line is connected to a phone that has a dedicated
connection with another phone. When the phone connected to this line goes
off hook, the destination phone rings. There is no need to dial any number.

Type

Enter the label to identify each line.Label

Enter the extension number.Extension

This field is visible only when you choose "Automatic Ringdown"
from the Type drop-down list.

Note

Enter the extension of the destination phone that rings when the phone goes off
hook.

Destination

Choose one of the following Class of Restriction (COR):

• internal

• local

• local-plus

• national

• national-plus

• international

Class of Restriction decides the type of calls that can be placed from the FXS
phone line.

Note • You must select the Class of Restriction (COR) for every line
while adding FXS cards in the Setup Assistant.

• This field is available only when you chooseAnalog Phone from
the "Type" drop-down list.

Restrictions

Cisco Business Edition 4000 Customer Administrator Guide
115

Manage Sites
Line Card - Field Descriptions



DescriptionField

Choose the type of algorithm used for modifying an input signal for digitization:

• u-law

• a-law

Law

The amount of amplification or deamplification of sound in terms of decibels.
Range is from -6 to 14 db. Default value for FXO line is 0 db and for FXS line
is 6 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Input Gain (db)

The value that is configured for minimizing the signal loss. Range is from -6 to
14 db. Default value for FXO and FXS line is 0 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Output Attenuation (db)

NIM-2FXO or NIM-4FXO

DescriptionField

If you are using NIM-2FXO or NIM-4FXO, input the following details:

Choose one of the following:

• Disabled—The line is inactive.

• Trunk—The line is connected to the Public Switched Telephone Network.

• Paging—The line is connected to an external paging system.

Type

Enter the label name.Label

This field appears only when "Trunk" is chosen from the "Type"
drop-down list.

Note

Enter a name for the trunk line.

Name

Enter the number for analog phone line.Extension
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DescriptionField

This field appears only when "Trunk" is chosen from the "Type"
drop-down list.

Note

Enter the number for the trunk line.

Number

Choose one of the following:

• Ground

• Loop Start

Start Type

Mark the line as incoming only or bidirectional. The system builds the trunk
groups based on what you select.

• In + Out—Allows the phone line to receive and make calls.

• Inbound Only—Allows the phone line to receive the calls.

Direction

Choose the type of algorithm used for modifying an input signal for digitization:

• u-law

• a-law

Law

The amount of amplification or deamplification of sound in terms of decibels.
Range is from -6 to 14 db. Default value for FXO line is 0 db and for FXS line
is 6 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Input Gain (db)

The value that is configured for minimizing the signal loss. Range is from -6 to
14 db. Default value for FXO and FXS line is 0 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Output Attenuation (db)

Displays the advanced fields.Show Advanced

Configuration Voice Port Commands

The following fields are displayed only when the Show Advanced check box is checked.Note

Enables or disables cable polling on an analog Foreign Exchange Office (FXO)
port.

Cable Detect
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DescriptionField

Configuring "Bearer Capability" drop-down list does not have any
affect on the FXO port.

Note

Specifies the information transfer capability of the bearer capability information
element (IE) in the outgoing ISDNSETUPmessage for Session Initiation Protocol
(SIP) early-media calls. You can choose one of the following:

• Speech—Specifies speech as the information transfer capability.

• 3100hz—Specifies 3.1 kHz audio as the information transfer capability.

Bearer Capability

Configures the type of supervisory disconnect signaling available on the FXO
port. When the supervisory disconnect tone is detected on the FXO port, the
system interprets this as a disconnect indication from the switch and clears the
call. Choose one of the following:

• dualtone—Disconnects calls when the router detects call-progress tones
from a PBX or the PSTN.

• anytone—Disconnects the call if the PBX or PSTN does not provide a
supervisory tone. Examples of tones that trigger a disconnect include busy
tone, fast busy tone, and dial tone.

• signal—Enables a disconnect indication by detecting the power denial which
uses the LCFO signal on the remote end.

Supervisory Disconnect

Time-outs

Specifies when to disconnect the call. You can choose one of the following:

• timer—Specifies the duration to wait while the phone is ringing before
disconnecting the call. Range is from 0 to 120 seconds.

• infinity—Disables disconnect supervision. The voice port does not disconnect
when a disconnect tone is detected.

Call Disconnect

Specifies the number of seconds for which the systemwaits for the caller to input
the first digit of the dialed digits. Range is from 0 to 120 seconds.

Initial Timeout

Configuring Power Denial drop-down list does not have affect on the
FXO port.

Note

Sets the duration of the power denial that the voice gateway applies to the FXS
port when a call disconnects. Range is from 0 to 2500 seconds.

Power Denial

Limits the time a voice port can be held in a call failure state. After the timeout,
the release sequence is enabled. You can choose one of the following:

• timer—Range is from 1 to 3600 seconds.

• infinity—The voice port is never released as long as the call-failure state
remains.

Wait Release
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NIM-2FXS/4FXO

DescriptionField

If you are using NIM-2FXS/4FXO, input the following details:

FXS

Choose one of the following:

• Disabled—The line is inactive.

• Analog Phone—The line is connected to an analog phone.

• Paging—The line is connected to an external paging system.

• Automatic Ringdown—The line is connected to a phone that has a dedicated
connection with another phone. When the phone connected to this line goes
off hook, the destination phone rings. There is no need to dial any number.

Type

Enter the label to identify each line.Label

Enter the extension number.Extension

This field is visible only when you choose "Automatic Ringdown"
from the Type drop-down list.

Note

Enter the extension of the destination phone that rings when the phone goes off
hook.

Destination

Choose one of the following Class of Restriction (COR):

• internal

• local

• local-plus

• national

• national-plus

• international

Class of Restriction decides the type of calls that can be placed from the FXS
phone line.

Note • You must select the Class of Restriction (COR) for every line
while adding FXS cards in the Setup Assistant.

• This field is available when you choose Analog Phone from the
"Type" drop-down list.

Restrictions
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DescriptionField

Choose the type of algorithm used for modifying an input signal for digitization:

• u-law

• a-law

Law

The amount of amplification or deamplification of sound in terms of decibels.
Range is from -6 to 14 db. Default value for FXO line is 0 db and for FXS line
is 6 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Input Gain (db)

The value that is configured for minimizing the signal loss. Range is from -6 to
14 db. Default value for FXO and FXS line is 0 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Output Attenuation (db)

FXO

Choose one of the following:

• Disabled—The line is inactive.

• Trunk—The line is connected to the Public Switched Telephone Network.

• Paging—The line is connected to an external paging system.

Type

Enter the label name.Label

This field appears only when "Trunk" is chosen from the "Type"
drop-down list.

Note

Enter a name for the trunk line.

Name

Enter the number for analog phone line.Extension

This field appears only when "Trunk" is chosen from the "Type"
drop-down list.

Note

Enter the number for the trunk line.

Number
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DescriptionField

Choose one of the following:

• Ground

• Loop Start

Start Type

Mark the line as incoming only or bidirectional. The system builds the trunk
groups based on what you select.

• In + Out—Allows the phone line to receive and make calls.

• Inbound Only—Allows the phone line to receive the calls.

Direction

Choose the type of algorithm used for modifying an input signal for digitization:

• u-law

• a-law

Law

The amount of amplification or deamplification of sound in terms of decibels.
Range is from -6 to 14 db. Default value for FXO line is 0 db and for FXS line
is 6 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Input Gain (db)

The value that is configured for minimizing the signal loss. Range is from -6 to
14 db. Default value for FXO and FXS line is 0 db.

This field is available only while editing the line cards containing FXS
and FXO lines. This field does not appear while adding the line card
during initial site deployment (in the Setup Assistant wizard) or post
site deployment (under Manage Site > Line Cards (NIM) > Add NIM
Card).

Note

Output Attenuation (db)

NIM-2BRI-NT/TE or NIM-4BRI-NT/TE

DescriptionField

If you are using NIM-2BRI-NT/TE or NIM-4BRI-NT/TE, input the following details:

Choose one of the following:

• Disabled—The line is inactive.

• Trunk—The line is connected to the Public Switched Telephone Network.

Type
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DescriptionField

Choose a service name from the drop-down list. The drop-down list contains the
list of service providers that you added in the DID page. Service name entered
here is shared across all the lines or ports for the selected NIM type.

You cannot choose the same service provider for SIP and Line Cards.Note

Service Name

If your service provider requires that your line use a static Terminal Endpoint
Identifier, enter the value between 0 and 63. If the field is left blank, the line
attempt to negotiate a TEI.

Static TEI

Choose whether you want your call setup to work based on overlap receiving.
You can enable or disable this option. If your service provider does not use
“enbloc” signaling, this option allows BE4000 to wait for additional digits to be
received before the call is routed.

Overlap Receiving

Check the "Send Redirecting IE Number" check box to include the Redirecting
Number Information Element in the outbound Setupmessages. Leave unchecked
if you are not sure about your service provider supporting this feature.

Send Redirecting IE
Number

Enter the ISDN SPID. Some service providers use service profile identifiers
(SPIDs) to define the services subscribed to by the ISDN device that is accessing
the ISDN service provider. A SPID is usually a seven-digit phone number with
some optional numbers.

ISDN SPID

Choose amethod for TEI negotiation based on your service provider requirements.
Setting a static TEI overrides TEI negotiation.

The default behavior is TEI to be negotiated on power-up. The following options
are provided to preserve or remove a negotiated TEI when the interface is reset:

• Power Up and Remove

• Power Up and Preserve

• First Call and Remove

• First Call and Preserve

TEI Negotiation Method

NIM-1MFT-T1/E1, NIM-2MFT-T1/E1, or NIM-4MFT-T1/E1

DescriptionField

If you choose NIM-1MFT-T1/E1, NIM-2MFT-T1/E1, or NIM-4MFT-T1/E1, enter the following details:

Choose the card type based on your customer network requirement. E1 PRI is
chosen by default. The available options are:

• T1 PR1

• E1 PRI

Card Type
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DescriptionField

Choose one of the following:

• Disabled—The line is inactive.

• Trunk—The line is connected to the Public Switched Telephone Network.

Type

Choose a service name from the drop-down list. The drop-down list contains the
list of service providers that you added in the DID page. Service name entered
here is shared across all the lines or ports for the selected NIM type.

You cannot choose the same service provider for SIP and Line Cards.Note

Service Name

Choose one of the following ISDN Service Provider PRI Switch Types:

• primary-4ess

• primary-5ess

• dms100

• primary-net5

• primary-ni

“primary-4ess” is chosen by default.

ISDN Switch Type

Defines the controller setup for configuring channelized T1 or E1 controllers.
Choose either Full PRI or partial PRI.

Controller Setup

Choose a line code. By default, the line code for E1 PRI is high-density bipolar
3 (hdb3).

Line Code

Choose the framing from the drop-down list. This option defines the framing
characteristics.

Framing

Check the "Send Redirecting IE Number" check box to include the Redirecting
Number Information Element in the outbound Setupmessages. Leave unchecked
if you are not sure about your service provider supporting this feature.

Send Redirecting IE
Number

Edit a Line Card

Before you begin

• A line card must be installed into the BE4000 appliance.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Line Cards (NIM).
Step 4 Click Edit Configuration.
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Step 5 Modify the required details for the installed line cards. For field descriptions, refer Line Card - Field Descriptions, on
page 115.

Step 6 Click Yes to save the changes.

The phone systems go offline and you cannot make or receive calls until the updates are successfully completed.Note

Step 7 Click Done.

Ensure that emergency services, DID numbers, and card features are tested and verified.Note

Private Line Automatic Ringdown
BE4000 supports configuring Private Line Automatic Ringdown (PLAR) on FXS ports available on the NIM
cards. PLAR is also known as “Automatic Ringdown”.

PLAR creates a dedicated connection with between two phones. When a phone configured with PLAR goes
off-hook, the destination phone rings automatically without dialing any number.

You can configure PLAR while adding or modifying Line cards containing FXS ports.

PLAR is not supported on Analog Telephone Adapter (ATA) FXS ports.Note

Configure Private Line Automatic Ringdown

Before you begin

Line Card (NIM) with FXS port is inserted into the BE4000 appliance.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Line Cards (NIM) corresponding to the desired site.
Step 3 Click Add NIM Card if you are adding line card for the first time or Edit Configuration if you are modifying the

existing line card configuration.

If you are adding line card for the first time, add DID numbers (except for FXO numbers).

Step 4 Click the Line corresponding to which you wish to configure Private Line Automatic Ringdown (PLAR).
Step 5 Choose Automatic Ringdown from the Type drop-down list.
Step 6 Enter a text in the Label field which makes you easy to identify the line.
Step 7 Enter an extension that is associated with the PLAR line in the Extension field.
Step 8 Enter an extension in the Destination field. The extension that is configured here rings automatically when the phone

configured with PLAR goes off-hook.
Step 9 Choose an option from the Law drop-down list based on your network preferences.
Step 10 Save the configurations.
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Troubleshoot the Status of Line Cards
Click Manage Site > Line Cards (NIM) to check the status of the line cards configured on your BE4000
appliance. The Installed Hardware section provides the detailed status of the line cards including the timestamp
when the line card status was fetched. You can click Refresh to fetch the latest status of the line cards.

It takes around 30 seconds to fetch the status of the line cards.Note

Figure 1: Line Card Status Summary

Table 29: Line Card Status Analysis

DescriptionColumn

Two line cards slots available in the BE4000 appliance. NIM 1 and NIM 2 are
always displayed irrespective of the card inserted on to the BE4000 appliance.

Slot

Type of card inserted on to the BE4000 appliance. If you have not inserted a line
card, “No card found” is displayed.

Card Type
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DescriptionColumn

Based on your line card configuration, one of the following is displayed:Status

Line card is in service. DSP resources and all the ports
are in service.

Good

The line card is inserted on the BE4000 appliance,
but not configured on the BE4000 portal. Click Add
NIM Card under “Manage Card Settings” section to
configure the line card.

Not Configured

There is an error related to the line card service. Either
DSP resources or one of the ports is not in service.
Click Needs Attention to see the detailed status.

Needs Attention

DSP (PVDM4) resources available for the line card. DSP resources are required
for configuring the ports.

DSP

Either DSP resources are not available or DSP
resources are not in service. Click Needs Attention
to see the detailed status.

(Needs Attention)

DSP is available and in service.

The number of ports available for the line card type is listed with its status. The
status of the ports can be one of the following:

Port

Either port is not configured or not in service. Click
Needs Attention to see the detailed status.

(Needs Attention)

Port is in service.

Click Needs Attention for detailed status.

Cisco Business Edition 4000 Customer Administrator Guide
126

Manage Sites
Troubleshoot the Status of Line Cards



Figure 2: Line Card Detailed Status

Click Show corresponding to the L1 Status for error report.

Figure 3: L1 Status

Click Cycle Port to disconnect and reconnect the port. When you recycle the port, all active calls on the port
are disconnected.
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Figure 4: Cycle Port

Private IP Address Ranges
IP addresses used for provisioning the phones must be allowed in RFC 1918 (10.0.0.8 /16, 172.16.0.0 /12,
192.168.0.0 /16). If the IP address that is used for provisioning phone is other than the ones allowed in RFC
1918, the phone provisioning fails. To avoid such phone provisioning issues, you must enter the IP addresses
in the Private IP Ranges page. You can add individual IP address (host address) in the x.x.x.x format or an
IP address range (subnet) in the x.x.x.x /n format.

Cisco Partners can add IP addresses during the initial site deployment on the Private IP Ranges page. Post
site deployment, both Cisco Partners and Customer Administrators can add private IP addresses, underManage
Sites > Settings > Private IP Ranges.

Modify Music on Hold
By default, the standard audio file is played during call hold. You may replace the standard audio file by
uploading your own custom audio file.

Step 1 Click Actions corresponding to your site from the Dashboard.
Step 2 Click Music on Hold under Manage Site.
Step 3 Click Upload.

BE4000 supports only .au and .wav audio file with G.711; ITU-T a-law or u-law, 8kHz, 8 bit, Mono format.
The file cannot be larger than 1 MB (about 2 minutes). The filename cannot have space and special characters.

Note

Step 4 Click the arrow at the bottom of the screen and click Yes to save.
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