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Overview of Users
Cisco partner adds users to a BE4000 site during initial site deployment. A Cisco partner and customer
administrator can add and manage users post site deployment. You can view all the existing users' information
under Manage Site > User Management.

Add a User

Before you begin

Ensure that you have:

• First name, last name, display name, extension, and email address of the user

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Add User.
Step 5 Enter the information in the fields. For field descriptions, see User Management - Field Descriptions, on page 2.
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.

What to do next

Provision the Phone for the user.
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User Management - Field Descriptions

DescriptionField

Extension number that is associated with the end user.

Note • Enter a minimum of 3 digits for an extension. Maximum
number of digits in an extension can go up to 5.

• You cannot create an extension with leading zero.

• The first digit of the extension cannot be the same as the digit
used for dialing an outside line, sending a call to voicemail
automatically, and dialing an intercom extension.

Extension

Display name for the end user. The name entered here is displayed on the
called phone device when a call is received from this extension. You can
enter a maximum of 30 characters.

Display Name

First name of the end user.First Name

Last Name of the end user.Last Name

Email address of the end user. Cisco Cisco Business Edition Selfcare Portal
registration link is sent to this email address.

Email Address

Voicemail to email feature is enabled for this extension. Any voicemail
coming to this extension is sent as an email attachment to the registered email
address.

Enable Voicemail

Enables the end user to receive voicemail as an email attachment.

Enable VM to Email check box is visible only when the Enable
Voicemail check box is checked.

Note

Enable VM to Email

This check box is not visible while modifying a user.Note

Message waiting indicator (MWI) is a lamp that is lit on end user's phone to
indicate a waiting voicemail message. Enables MWI functionality for an end
user.

Enable MWI check box is available only when the Enable
Voicemail check box is checked.

Note

Enable MWI

Allows the extension to become dynamic member of a Hunt Group.Hunt Group Login

Table 1: Call Forward

DescriptionField

You cannot forward calls to your own extension. Enter an extension other than your own extension
in the following fields.

Note
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DescriptionField

All the incoming calls are forwarded to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

All

The incoming calls are forwarded to another extension, voicemail box, or an
outside number, only when the extension is busy.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Busy

When the extension is unregistered to BE4000, the calls are forward to another
extension, voicemail box, or an outside number. An extension can be in
unregistered state when the phone device is unplugged or the network between
the BE4000 and the extension is not functional.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Unregistered

Manage Users
3

Manage Users
User Management - Field Descriptions



DescriptionField

The incoming calls are forwarded to to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

If Single Number Reach (SNR) is enabled, the number that is
configured for "Call Forward No-Answer" on the "Single Number
Reach (SNR)" page takes precedence.

Note

No-Answer

Time in seconds up to which a call rings on the extension when no one
answers. After this time out period, the call gets forwarded to configured
extension, voicemail box, or an outside number.

No-Answer Timeout (3-60000
secs)

Table 2: Single Number Reach (SNR)

DescriptionField

Single Number Reach (SNR) provides end users the choice of answering an incoming call on their desk
phone using a mobile phone (cellular network) or a Public Switched Telephone Network (PSTN) phone.
On enabling SNR, an incoming call rings both on the desk phone and the mobile phone (or PSTN phone).
End users can answer the call either on their desk phone or from the mobile phone (or PSTN phone) based
on their convenience. An active call can be swapped between the desk phone and the mobile phone (PSTN
phone) without disconnecting the call.

The number for Single Number Reach (SNR) functionality.

When entering the SNR number, you must start with the prefix to
dial an outside line, followed by Country Code, National
Destination Code (Area Code), and Subscriber Number. For
example, if 9 is the digit to dial an outside line, 1 is the country
code, 555 is the area code, and 9999999 is the subscriber number,
you must enter 915559999999.

Note

SNR Number

An incoming call is forwarded to the SNR number when the call is not
answered on the desk phone.

Call Forward No-Answer

Calling party number displayed on the configured mobile phone is replaced
with the SNR extension number.

Calling Number Local

Manage Users
4

Manage Users
User Management - Field Descriptions



DescriptionField

Number of seconds up to which a phone rings before transferring the call to
configured SNR number. Range = 0 to 10 seconds. Default = 1.

SNR Delay (0-10 secs)

Number of seconds up to which phone rings after the configured SNR delay.
When the timeout value is reached, incoming call display is stopped on the
desk phone and the call gets forwarded to the configured SNR number. Range
= 5 to 60 seconds. Default = 10.

SNR Timeout (5-60 secs)

An incoming call stops ringing on the desk phone after the call is answered
from a mobile phone and conversely.

Ring Stop

Number of seconds up to which Single Number Reach (SNR) calls are
prevented from being diverted to the voicemail box of a mobile phone. Range
= 1 to 5 seconds.

Answer Too Soon (1-5 secs)

Table 3: Additional Settings

DescriptionField

Extension is not associated with an external proxy server.Not Register Number

Extension automatically answers any inbound call.Auto Answer

Answer an incoming call on the extensions belonging to any pick-up group.
Press GPickup followed by * on the phone to answer the pickup group call.

Pickup Call

Associate the extension with a pick-up group. 1 is the default pickup group
created by the BE4000.

Pickup Group

Allows extension to make calls that are blocked in the dial plan.Allow calls to blocked
numbers

The incoming calls that ring during the night service period on the extension
sends an alert indication to all extensions that are marked to receive night
service bell notification. The alert notification is in the form of a splash ring
(not associated with any of the individual lines on the phone) and a visible
display of the extension. The phone users retrieve the call by pressing the
Pickup softkey.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Night Service Bell
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DescriptionField

The incoming calls are forwarded to another extension, voicemail box, or an
outside number during night service hours.

Only when the Night Service Bell check box is checked, the
Forwarding Number text field appears.

Note

Forwarding Number

One extension can be shared across multiple phone devices.

If you assign an extension on more than one phone device using
theButtons page underManage Site > Phones > Modify Phone,
the Shared Line check box under Manage Site > Extensions >
Modify Extensions > Additional Settings gets checked
automatically and cannot be unchecked.

Note

Shared Line

This field is visible only when you check the Shared Line check
box.

Note

Set the maximum number of calls that can be answered for the shared
extension.

Example: Consider that extension 1001 is shared on 3 phones and the
maximum number of calls configured for the shared line is 2. At any time,
there cannot be more than 2 active calls going on for 1001 on all the 3 phones.

Max Calls (2-16)

Table 4: Add Phone

DescriptionField

Every extension must be associated with a phone type for it to be available for provisioning
through the Extension Assigner. Hence, we recommend you to add a phone while adding the
extension. You can also add phone, under Manage Site > Phones.

Note

List of supported phone models. By default, Cisco IP Phone 7841 is chosen.Phone Type

• Internal—Privileges to call numbers that are internal to the organization.

• International—Privileges to call all numbers including international
numbers.

• Local—Privileges to call numbers within the same area code.

• Local-Plus—Privileges to call numbers within the same area code with
plus dialing.

• National—Privileges to call numbers within the same nation code.

• National-Plus—Privileges to call numbers within the same nation code
with plus dialing.

COR
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Modify Email Address of a User
You can change only the email address of the user and retain all the other configurations related to the extension
and phone as is.

Before you begin

Ensure that you have the new email address of the user ready

SUMMARY STEPS

1. Log in to the BE4000 portal.
2. Click Manage Site from Actions menu for the desired site on the dashboard.
3. Click User Management. The User Management page is displayed.
4. Click Modify Email from the Actions menu for the desired user.
5. Change the email address as required.
6. Click Yes.

DETAILED STEPS

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Modify Email from the Actions menu for the desired user.
Step 5 Change the email address as required.
Step 6 Click Yes.

The registration email is sent to the newly entered email address.

Resend Cisco Business Edition Selfcare Portal Registration Email to a User
If a user has lost the email that was sent for registering to the Cisco Business Edition Selfcare Portal, Cisco
Partner or customer administrator can resend the registration email.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Resend Registration Email from the Actions menu for the desired user.
Step 5 Click OK.

The registration email is sent to the user. User must re-register to log in to the Cisco Business Edition Selfcare Portal.
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Resend Cisco Business Edition Selfcare Portal Registration Email to All Users

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Choose Resend Registration Email from the Bulk Edit drop-down list.
Step 5 Click Resend All.

The registration email is sent to all the users. Users must re-register to log in to Cisco Business Edition Selfcare Portal.

Reset Cisco Business Edition Selfcare Portal Password for a User

Before you begin

The user must be registered to the Cisco Business Edition Selfcare Portal.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Click Reset Password from the Actions menu for the desired user.
Step 5 Click OK.

The current password is erased and password reset instruction email is sent. User must change the password to log in to
Cisco Business Edition Selfcare Portal.

Reset Cisco Business Edition Selfcare Portal Password for All Users

Before you begin

The user must be registered to the Cisco Business Edition Selfcare Portal.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Choose Reset Password from the Bulk Edit drop-down list.
Step 5 Click Reset All.
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All the current passwords are erased and password reset instruction email is sent to all registered users. Users must change
their passwords to log in to Cisco Business Edition Selfcare Portal.

Delete a User
BE4000 supports deleting a user. Deleting a user releases the extension and removes the phone settings from
the system.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click User Management. The User Management page is displayed.
Step 4 Choose Delete User from the Actions menu for the desired user.
Step 5 Click Delete.

Extensions
An extension number is a unique number that is assigned to an employee in an organization. An employee
can have more than one extension number.

Dial Plan for your organization defines the number of digits for an extension and the maximum number of
extensions that can be configured at a site. Cisco partner configures the dial plan during the site creation.
Contact Cisco partner if you need more details on dial plan configured for a site.

Add an Extension
While adding an extension, you can also configure call forwarding, single number reach, voicemail capabilities,
and other calling features for an extension.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from "Actions" menu for the desired site on the dashboard.
Step 3 Click Extensions. The Manage Extensions page is displayed.
Step 4 Click Add Extension.
Step 5 Enter the information in the fields. For field descriptions, refer Extensions - Field Descriptions, on page 10
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.
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Extensions - Field Descriptions

Table 5: Add Extension

DescriptionField

Extension number that is associated with the end user.

Note • Enter a minimum of 3 digits for an extension. Maximum
number of digits in an extension can go up to 5.

• You cannot create an extension with leading zero.

• The first digit of the extension cannot be the same as the digit
used for dialing an outside line, sending a call to voicemail
automatically, and dialing an intercom extension.

Extension

Display name for the end user. The name entered here is displayed on the
called phone device when a call is received from this extension. You can
enter a maximum of 30 characters.

Display Name

This field appears only while modifying an extension.Note

Extension label is the text that is associated with the extension. The text added
for the extension label appears on the line button. By default, the extension
label is taken as the combination of display name and the extension number.
For example, if you are adding with display name as "John" and the extension
as "3456", the default extension label is "John-3456".

Extension Label

• User—An extension that is assigned to the end user. Youmust configure
an email address associated with the end user.

• Public—An extension that is assigned to a phone that is meant for
general use bymany end users. You need not configure an email address.
For example, the extension assigned to a phone in the conference room.

User Type

Allows the extension to become dynamic member of a Hunt Group.Hunt Group Login

Table 6: Create End User

DescriptionField

First name of the end user.First Name

Last Name of the end user.Last Name

Email address of the end user. Cisco Cisco Business Edition Selfcare Portal
registration link is sent to this email address.

Email Address

Voicemail to email feature is enabled for this extension. Any voicemail
coming to this extension is sent as an email attachment to the registered email
address.

Enable Voicemail
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DescriptionField

This check box is not available while modifying an extension.Note

Enables the end user to receive voicemail as an email attachment.

Enable VM to Email check box is visible only when the Enable
Voicemail check box is checked.

Note

Enable VM to Email

Message waiting indicator (MWI) is a lamp that is lit on end user's phone to
indicate a waiting voicemail message. Enables MWI functionality for an end
user.

Enable MWI check box is available only when the Enable
Voicemail check box is checked.

Note

Enable MWI

Table 7: Single Number Reach (SNR)

DescriptionField

Single Number Reach (SNR) provides end users the choice of answering an incoming call on their desk
phone using a mobile phone (cellular network) or a Public Switched Telephone Network (PSTN) phone.
On enabling SNR, an incoming call rings both on the desk phone and the mobile phone (or PSTN phone).
End users can answer the call either on their desk phone or from the mobile phone (or PSTN phone) based
on their convenience. An active call can be swapped between the desk phone and the mobile phone (PSTN
phone) without disconnecting the call.

The number for Single Number Reach (SNR) functionality.

When entering the SNR number, you must start with the prefix to
dial an outside line, followed by Country Code, National
Destination Code (Area Code), and Subscriber Number. For
example, if 9 is the digit to dial an outside line, 1 is the country
code, 555 is the area code, and 9999999 is the subscriber number,
you must enter 915559999999.

Note

SNR Number

An incoming call is forwarded to the SNR number when the call is not
answered on the desk phone.

Call Forward No-Answer

Calling party number displayed on the configured mobile phone is replaced
with the SNR extension number.

Calling Number Local

Number of seconds up to which a phone rings before transferring the call to
configured SNR number. Range = 0 to 10 seconds. Default = 1.

SNR Delay (0-10 secs)

Number of seconds up to which phone rings after the configured SNR delay.
When the timeout value is reached, incoming call display is stopped on the
desk phone and the call gets forwarded to the configured SNR number. Range
= 5 to 60 seconds. Default = 10.

SNR Timeout (5-60 secs)

An incoming call stops ringing on the desk phone after the call is answered
from a mobile phone and conversely.

Ring Stop
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DescriptionField

Number of seconds up to which Single Number Reach (SNR) calls are
prevented from being diverted to the voicemail box of a mobile phone. Range
= 1 to 5 seconds.

Answer Too Soon (1-5 secs)

Table 8: Call Forward

DescriptionField

You cannot forward calls to your own extension. Enter an extension other than your own extension
in the following fields.

Note

All the incoming calls are forwarded to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

All

The incoming calls are forwarded to another extension, voicemail box, or an
outside number, only when the extension is busy.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Busy
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DescriptionField

When the extension is unregistered to BE4000, the calls are forward to another
extension, voicemail box, or an outside number. An extension can be in
unregistered state when the phone device is unplugged or the network between
the BE4000 and the extension is not functional.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Unregistered

The incoming calls are forwarded to to another number (such as extension,
auto attendant).

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

If Single Number Reach (SNR) is enabled, the number that is
configured for "Call Forward No-Answer" on the "Single Number
Reach (SNR)" page takes precedence.

Note

No-Answer

Time in seconds up to which a call rings on the extension when no one
answers. After this time out period, the call gets forwarded to configured
extension, voicemail box, or an outside number.

No-Answer Timeout (3-60000
secs)

Table 9: Additional Settings

DescriptionField

Extension is not associated with an external proxy server.Not Register Number

Extension automatically answers any inbound call.Auto Answer

Answer an incoming call on the extensions belonging to any pick-up group.
Press GPickup followed by * on the phone to answer the pickup group call.

Pickup Call
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DescriptionField

Associate the extension with a pick-up group. 1 is the default pickup group
created by the BE4000.

Pickup Group

Allows extension to make calls that are blocked in the dial plan.Allow calls to blocked
numbers

The incoming calls that ring during the night service period on the extension
sends an alert indication to all extensions that are marked to receive night
service bell notification. The alert notification is in the form of a splash ring
(not associated with any of the individual lines on the phone) and a visible
display of the extension. The phone users retrieve the call by pressing the
Pickup softkey.

The following options are available in the drop-down list:

• No Action

• Outside Number—Enter the number in the text field.

• Extension—Choose the extension from the drop-down list for available
extensions.

• Voicemail

• Auto Attendant—Choose the auto attendant option from the drop-down
list.

Night Service Bell

The incoming calls are forwarded to another extension, voicemail box, or an
outside number during night service hours.

Only when the Night Service Bell check box is checked, the
Forwarding Number text field appears.

Note

Forwarding Number

One extension can be shared across multiple phone devices.

If you assign an extension on more than one phone device using
theButtons page underManage Site > Phones > Modify Phone,
the Shared Line check box under Manage Site > Extensions >
Modify Extensions > Additional Settings gets checked
automatically and cannot be unchecked.

Note

Shared Line

This field is visible only when you check the Shared Line check
box.

Note

Set the maximum number of calls that can be answered for the shared
extension.

Example: Consider that extension 1001 is shared on 3 phones and the
maximum number of calls configured for the shared line is 2. At any time,
there cannot be more than 2 active calls going on for 1001 on all the 3 phones.

Max Calls (2-16)

Manage Users
14

Manage Users
Extensions - Field Descriptions



Table 10: Add Phone

DescriptionField

Every extension must be associated with a phone type for it to be available for provisioning
through the Extension Assigner. Hence, we recommend you to add a phone while adding the
extension. You can also add phone, under Manage Site > Phones.

Note

List of supported phone models. By default, Cisco IP Phone 7841 is chosen.Phone Type

• Internal—Privileges to call numbers that are internal to the organization.

• International—Privileges to call all numbers including international
numbers.

• Local—Privileges to call numbers within the same area code.

• Local-Plus—Privileges to call numbers within the same area code with
plus dialing.

• National—Privileges to call numbers within the same nation code.

• National-Plus—Privileges to call numbers within the same nation code
with plus dialing.

COR

Add Extensions in Bulk
Post BE4000 site deployment, you can add extensions (including the phone types) in bulk. The total number
of extensions cannot exceed 200 at any time. So, the number of extensions that can be added post site
deployment depends on the number of existing extensions.

Before you begin

Ensure that the existing number of extensions are less than 200.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site in the "Actions" column corresponding to the desired site.
Step 3 Click Extensions.
Step 4 Click Import Stations on the "Manage Extensions" page.

You can enter the user details in two ways:

• Click “Add Row” and add the user details one by one.

• Download the template that is provided on the screen. Fill in the details and upload all users' details in one go.

For field descriptions, refer Import Stations - Field Descriptions, on page 16.

Step 5 Click Yes to apply your changes.
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Import Stations - Field Descriptions

DescriptionField

Choose a type of user:

• User—An extension assigned to the user. You must configure an email address
associated with the user.

• Public—An extension assigned to a phone that is meant for general use by many
users. You need not configure an email address. For example, the extension assigned
to a phone in the conference room.

Type

Enter the first name of the user.First Name

Enter the last name of the user.Last Name

Enter the display name of the user. The name entered here is displayed on the phone
along with the extension number. You can enter a maximum of 12 characters.

Display Name

Enter the email address of the user. The top-level domain in the email address can
contain up to six characters.

Email address must not be more than 32 characters in length. Only letters,
numbers, and the characters underscore (_), dot (.), and dash (-) are allowed
in the user ID portion of the email address. Do not use spaces in the email
address.

Note

Email

Enter the extension number assigned to the user.

Note • Enter a minimum of 3 digits for an extension. Maximum number of
digits in an extension can go up to 5.

• You cannot create an extension with leading zero.

• The first digit of the extension cannot be the same as the digit used for
dialing an outside line, sending a call to voicemail automatically, and
dialing an intercom extension.

Extension

Choose the phone model associated with the extension. For the list of supported phone
models, refer to “Supported Phones” section in the Cisco Business Edition 4000 Release
Notes.

Phone Type
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DescriptionField

Choose the Class of Restriction (COR) for the extension. COR allows you to choose
one of the calling privileges:

• internal

• local

• local-plus

• national

• national-plus

• international

COR

Enable or disable voicemail functionality.Voicemail

Enter the Single Number Reach (SNR) number for an extension.

SNR allows you to answer the incoming calls on the desk phone or from amobile phone.
You can also swap active calls on a desk phone or at a remote destination without
disconnecting the call. You should include the area code and any additional digits that
are required to obtain an outside line prefix to your destination number. Example—If
9 is the digit to dial outside line, 1 is the country code, 555 is the area code, and 9999999
is the subscriber number, you must enter 915559999999.

SNR

Deletes an entry.Delete

Replace an exiting list with an entirely new list.Replace this list

Add more rows to populate the stations list.Add Row

Allows you to download a customized template. Template should be of .csv format.Download
Template

Modify an Extension
If there is any change in an employee's phone system or calling features, you can modify the extension.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Extensions. The Manage Extensions page is displayed.
Step 4 Click Modify Extension from the Actions menu for the desired Extension.
Step 5 Modify the information as desired.

You can modify all field information except for the Extension.Note

Step 6 Click Yes.
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Shared Line
The concept of sharing one extension across multiple phone devices is called Shared Line. When there is an
incoming call to the extension, all the phones that have the extension shared, rings at a time. You can answer
the call from any preferred phone.

Example: The extension of the Dr. John is shared with the personal assistant, Ms. Nancy. The incoming calls
ring on both the Dr. John's phone and Ms. Nancy's phone. Thus, either Dr. John or Ms. Nancy can answer the
incoming call.

To enable shared line, check the Shared Line check box on the Additional Settings page under Manage
Site > Extensions > Modify Extensions. Then, navigate to Manage Site > Phones > Modify Phone >
Buttons page corresponding to the phones on which you want the extension to be shared, and select the
extension.

You cannot uncheck the Shared Line check box for an extension that is shared with another phone. Before
you uncheck the Shared Line check box, remove the extension from the phone that shares the line.

Note

You can set the maximum number of active calls for a shared line in the Max Calls (2-16) field on the
Additional Settings page under Manage Site > Extensions > Modify Extensions.

SIP shared line allows multiple SIP phones to share a common directory number. For BE4000, you can
configure a maximum of 16 phones in one shared line.

Note

Example: Consider that extension 1001 is shared on 3 phones and the maximum number of calls configured
for the shared line is 2. At any time, there cannot be more than 2 active calls going on for 1001 on all the 3
phones.

If you assign an extension on more than one phone device using the Buttons page under Manage Site >
Phones > Modify Phone, the Shared Line check box underManage Site > Extensions > Modify Extensions
> Additional Settings gets checked automatically and cannot be unchecked.

Note

Phones
You can add new phones and provision the phones using extension assigner. A maximum of 200 phones can
be configured at your site.

Adding a phone at your site involves the following steps:

1. Add a New Phone , on page 19

2. Provision the Phone Using Extension Assigner, on page 22
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The line buttons on the phone (including KEM) get configured sequentially. You cannot skip any button or
organize the buttons as you desire.

Note

Add a New Phone
You can add a maximum of 200 phones.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Phones.
Step 4 Click Add Phone.
Step 5 Enter the information in the fields. For field description, refer Phones - Field Descriptions, on page 19
Step 6 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 7 Click Yes.

Phones - Field Descriptions

Table 11: Basic Info

DescriptionField

List of supported phone models.Phone Type

Extension number that is assigned to the end user.Extension

Class of Restriction (COR). Enables the restrictions on the type of calls that
are placed from the phone.

COR

Name for the phone. You can enter a minimum of 1 and a maximum of 12
characters.

Device Name

The maximum number of calls that are allowed on an octo-line directory
number before activating Call Forward Busy or a busy tone.

Busy Trigger per Button
(1-50)

Transport protocol.

• TCP

• UDP

By default, TCP is selected.

Session Transport

Video calling is enabled on the phone.Video
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DescriptionField

This field is applicable only for Cisco ATA 190 Analog Telephone
Adapter.

Note

The MAC address of ATA-190.

MAC Address

Table 12: Advanced Options

DescriptionsField

Phone is prevented from initiating a conference to external numbers.Block Conference Pattern

Called digits are sent one by one as they are received from the calling device.Overlap signal

Blocks other users in the same shared line from viewing or handling any
activities on the shared line.

Privacy is supported for shared-lines only.Note

Privacy

Assigns a line button as "Privacy" on the phone to toggle the Privacy mode
on and off.

Note • Privacy Button can be enabled only when Privacy is enabled.

• Before enabling the Privacy button, ensure that at least one
line button is available for assigning the privacy button. If no
line key is available on the phone, then the Privacy line button
is assigned and the user does not get an option to toggle on
and off privacy.

Privacy-button

Transfer restrictions are applied when a call transfer or conference is initiated
toward external parties such as a PSTN trunk, SIP trunk.

Transfer to local extensions are exempted from this restriction.Note

Block Transfer-pattern

Password to access Interactive Voice Response (IVR) and change the default
phone settings on Analog Telephone Adaptors.

ATA-IVR-Password

Maximum number of digits that are dialed for a call transfer.Transfer Max-Length

Local directory service on the phones is available. By default,Local Directory
check box is checked.

Local Directory

Local services on a phone’s My Phone Apps interface is made available. By
default, My Phone Apps check box is checked.

My Phone Apps

Table 13: Buttons

DescriptionField

You can assign an extension, speed dial, or BLF speed dial for the buttons on the phone. Click the Actions
column corresponding to the desired button to edit or add a task for button.
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DescriptionField

• Extension

• Intercom

• Speed Dial

• BLF Speed Dial

Note • When an extension is shared betweenmultiple phones, ensure
that you check the Shared Line check box on the Modify
Extensions > Advanced Settings page.

• The buttons on the phone are configured based on the
following preference order:

1. Extension

2. Intercom

3. Speed Dial

4. BLF Speed Dial

Type

Number to configure as an extension, speed dial, or BLF speed dial.Number

Name that is displayed for the button on the phone.Name

Add Cisco Wireless IP Phone 8821 to the Wireless LAN
Before provisioning the CiscoWireless IP Phone 8821, you must add the phone to the wireless LAN. Perform
the following steps on the Cisco Wireless IP Phone 8821 phone:

Before you begin

• To ensure reliability and performance, your wireless LAN should meet the requirements outlined in the
Cisco Wireless IP Phone 8821 and 8821-EX Wireless LAN Deployment Guide.

• Ensure that you have the following details ready:

• SSID—Name of the wireless LAN

• Security type (for example, WEP, EAP)

• PIN or passkey for selected security type

• If you are not using DHCP, ensure that you have the following details ready:

• IP address

• Subnet mask

• Default router

• DNS server 1
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• TFTP server 1

Step 1 Select Settings > Wi-Fi.
Step 2 Select a Profile.
Step 3 (Optional) Set a profile name.

a) Select Profile Name.
b) Enter the name of the Profile.
c) Press More and select Save.

Step 4 Select Network configuration > IPv4 Setup.
Step 5 Select DHCP and press On.
Step 6 (Optional) If you are not using DHCP, select DHCP and press Off. Enter the IP address and subnet mask of the phone,

default router, DNS Server 1, and TFTP server 1 address in the respective fields.
Step 7 Select WLAN configuration.
Step 8 Select SSID. Use the keypad to enter the SSID of the wireless access point. Press More and select Save.

Ensure that the SSID matches the name of the wireless LAN.Note

Step 9 Select Security mode based on the security type configured for your wireless LAN.
Step 10 Select 802.11 mode and select the required mode. The mode determines the frequency. If you set the mode to Auto,

the phone can use either the 5 or 2.4-GHz frequency, with 5 GHz as the preferred frequency.
Step 11 Select On call power save and press Select to change the setting. Only for troubleshooting purposes, set this field to

disabled.
Step 12 Press More and select Save.

Provision the Phone Using Extension Assigner
Extension Assigner allows you to assign an extension to a new or replacement IP phone.

Before you begin

• Note down the extension that needs to be configured for the user from the Cisco Business Edition Selfcare
Portal (Manage Site > Extension)

• BE4000 is accessible and your site is in the Online state

• If you are provisioning Cisco Wireless IP Phone 8821, ensure that you have configured the phone with
the wireless LAN. For more information, see Add Cisco Wireless IP Phone 8821 to the Wireless LAN,
on page 21.

Step 1 Connect the phone to the network. The phone gets assigned with a temporary extension.
Step 2 Dial the Extension Assigner directory number 70000; When prompted for password, enter 1234.
Step 3 Enter the pound (#) key.
Step 4 Enter the permanent extension that has been configured on the portal for this user followed by the pound (#) key.
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Step 5 Enter 1 followed by the pound (#) key to assign the extension.

Troubleshooting Phone Provisioning
If the provisioned phone is in the unregistered mode, check the following:

• Whether the phone is connected to power and is operational

• Whether the phone has an IP address and the TFTP address. If the MAC address is correct, phones must
have lost its connection to BE4000. Unplug and plug the phones to the BE4000 network again

• If the phone is unregistered even if the IP address and TFTP address are configured correctly, check
whether BE4000 is reachable from the phone. If the phone is faulty, you have to replace the phone

• Verify whether your site in Cisco Business Edition Selfcare Portal is in the Online state

• Try resetting the phone. On the phone display, chooseApplications > Admin Settings > Reset Settings
> All.

Access Admin Settings on Phone

Step 1 On the phone, press Applications.
Step 2 Select Admin Settings.
Step 3 Enter the password:

a) If you are accessing Admin Settings before provisioning the phone, enter adg234.
b) If you are accessing Admin Settings after provisioning the phone, enter ptwmjg.

Step 4 Press Sign-In.

View Phone Firmware Version and IP Address
The columns containing IP address and phone firmware version are hidden by default. Perform the following
steps to view the columns.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones from Actions menu for the desired site on the dashboard.
Step 3 Click Edit Columns.
Step 4 Check the IP Address and Version check boxes.
Step 5 Click Update.

Two new columns are displayed with the IP address and phone firmware version details.
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In some scenarios, if the phone firmware information that is extracted from the BE4000 appliance contains
special characters, the firmware version is displayed as "--".

Note

Replace a Phone

Do not delete the phone from the Portal. Deleting the phone from the portal removes all user-specific
customizations such as speed dials, single number reach, call forward.

Note

You can replace a faulty phone device or upgrade to a new phone model. Replacing the phone involves the
following steps:

1. Unplug the existing or faulty phone from the network.

2. Connect the new phone to the network.

3. Provision the new phone using Extension Assigner. For detailed steps, refer Provision the Phone Using
Extension Assigner, on page 22.

Reassign Phone to a Different User
When there is a change in the user who is using the phone device, you can reassign the same phone device to
the new user.

Step 1 Delete the extension that was previously associated with the phone from the BE4000 Partner Portal. Go to Manage Sites
> Extensions > Manage Extensions and click Delete from the Actions menu corresponding to the desired extension.

Step 2 Add an extension for the new user who uses the phone device in BE4000 Partner Portal. For details on adding an extension,
refer Add an Extension , on page 9.

Step 3 Use Extension Assigner to provision the phone with the extension associated with the new user. For details on Extension
Assigner, refer Provision the Phone Using Extension Assigner, on page 22.

Reset Phone
Cisco Unified IP phones must be rebooted (reset) after making any configuration changes so that the changes
take effect. Configurations for phones are downloaded afresh when the phone is rebooted.

Reset Phone from the BE4000 Portal

Before you begin

Phone must be in "Registered" state.
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Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones for the desired site from the Actions menu.
Step 3 Click Reset from "Action" menu on the Manage Phones page.
Step 4 Click Yes. The phones go offline temporarily for a few seconds and will not be able to make or receive calls until they

come back online.

Reset All Phones from the BE4000 Portal

Before you begin

Phones must be in "Registered" state.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones for the desired site from the "Actions" menu.
Step 3 Click Bulk Action.
Step 4 Choose Reset all phones.
Step 5 Click Reset. The phones go offline temporarily for a few seconds and will not be able to make or receive calls until they

come back online.

Reset Phone Using Phone Softkeys

Before you begin

Phone must be in "Registered" state.

Step 1 Press Applications.
Step 2 Select My Phone Apps > Reset Phone. The phone gets unregistered and registered again.

Restart Phone from the BE4000 Portal

Before you begin

Phone must be in "Registered" state.

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site > Phones for the desired site from the Actions menu.
Step 3 Click Restart from "Action" menu on the Manage Phones page.
Step 4 Click Yes.
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Add a Key Expansion Module
Key Expansion Modules add extra buttons to the Cisco IP Phone 8800 Series phone. The buttons can be
configured as Extension, Speed Dial, and BLF Speed Dial.

Key Expansion Module cannot be added during initial site deployment in the Setup Assistant. You can add
only after the site is successfully deployed.

Note

To add a Key Expansion Module to your Cisco IP Phone 8800 Series, perform the following tasks:

Table 14: Add a Key Expansion Module—Task Flow

ReferencePrerequisitePurposeTaskStep

Add a Key
Expansion Module
on the BE4000
Portal, on page 26

Site is in the Online
state

Add a Key
Expansion Module
for the Cisco IP
Phone 8800 Series
on the BE4000
portal.

Add a Key
Expansion Module
on the BE4000
Portal

Step 1

Connect a Key
Expansion Module
to a Cisco IP Phone
, on page 27

Key Expansion
Module is adding on
the BE4000 portal

Connect the Key
Expansion Module
module to the Cisco
IP Phone 8800
Series phone. After
successfully
connected, Key
Expansion Module
pulls the
configurations from
the portal.

(Task performed on
the site) Connect a
Key Expansion
Module to a Cisco
IP Phone

Step 2

Add a Key Expansion Module on the BE4000 Portal

Step 1 Log in to the BE4000 portal.
Step 2 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 3 Click Phones.
Step 4 Click Modify Phone from the Actions menu for the desired phone.
Step 5 Choose the desired number of KEMs from the Add-on Module drop-down list on the Basic Info page.
Step 6 Click the arrows at the bottom of the screen to move to next screens.
Step 7 Choose an action for each button from the Type drop-down list on the Buttons page. Enter the details based on your

selection.
Step 8 Click Yes.
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Connect a Key Expansion Module to a Cisco IP Phone
Refer to Cisco IP Phone Key Expansion Module for detailed steps on connecting a Key Expansion Module
to a Cisco IP Phone.

Personal Voicemail Box
Personal voicemail box is assigned to a specific user and is accessible only by that user. When a caller leaves
a message in the voicemail box, the message waiting indicator (MWI) light turns on.

You can specify the maximum quota for the voicemail box for every user using the portal. The default voicemail
box size is 10 minutes with maximum message size of 2 minutes.

Set Up Personal Voicemail Box for a User

Step 1 Click Manage Site from Actions menu for the desired site on the dashboard.
Step 2 Click Personal Voicemail Box.
Step 3 Click Add Voicemail.
Step 4 Enter the information in the fields. For field descriptions, refer Personal Voicemail Box - Field Descriptions, on page

27.
Step 5 Click the arrows at the bottom of the screen to move to next screen or to go back to the previous screen.
Step 6 Click Yes.

Personal Voicemail Box - Field Descriptions

Table 15: User Profile

DescriptionField

First name of the end user.First Name

Last name of the end user.Last Name

Display name for the end user. The name entered here is displayed on called
phone device when a call is received from this extension.

Display Name

Personal Identification Number (PIN). To manage your voicemail box from
the phone, enter this PIN.

Pin(Optional)

Confirm Pin

Primary extension of the end user.Primary Extension

Primary extension of the end user in E.164 format.E.164 Number
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Table 16: Voicemail Box

DescriptionField

Description for the personal voicemail box.Description

Size of the voicemail box in seconds.Mailbox Size in sec

Maximum number of days up to which messages are stored in the voicemail
box.

Message Expiry Time in days

Maximum message storage size, in seconds.Message Size in secs

• Yes—Voicemail tutorial is played when the user enters the voicemail
box for the first time.

• No—Voicemail tutorial is not played when the user enters the voicemail
box for the first time.

Default—Yes.

Play Tutorial

• Standard—Enable, record, or download an active greeting

• Alternate—Enable, record, or download an alternate greeting

• Meeting—Enable, record, or download a meeting greeting

• Vacation—Enable, record, or download a vacation greeting

• Extended Absence—Enable, record, or download an extended-absence
greeting

• Busy—Enable, record, or download a busy greeting

• Closed—Enable, record, or download a closed greeting

• Internal—Enable, record, or download an internal greeting

Default—Standard.

Greeting Type

• None—Do not use a recording

• System-default—Use the system default recording

• User-Recording—Use the user recording

Default—User-Recording.

Recording Type

Callers can dial zero (0) from their phones to reach the system operator.Allow caller to dial 0

Enables the end user to receive voicemail as an email attachment.Enable VM to Email

Message waiting indicator (MWI) is a lamp that is lit on end user's phone to
indicate a waiting voicemail message. Enables MWI functionality for an end
user.

Enable MWI check box is available only when the Enable
Voicemail check box is checked.

Note

Enable MWI
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Table 17: Groups

DescriptionField

Groups to which the user belongs. Search for a group and click Add.Add Groups

Access Personal Voicemail Box
Press Messages on the phone and follow the voice prompts. To check messages for a specific line, press
the line button first.

Set Up Personal Voicemail Box for a User Without an Assigned Phone

Step 1 Created an extension for the user. For information on how to create an extension, refer Add an Extension , on page 9.
Step 2 Create a Personal Voicemail Box for the user. Ensure that you specify PIN on the User Profile page. For information on

how to create a voicemail box, refer Set Up Personal Voicemail Box for a User, on page 27.

If you do not enter PIN, the user cannot configure the voicemail box.Note

Step 3 Communicate the PIN to the user.

What to do next

Users can access the configured voicemail box from any phone. For information on how to access the configured
voicemail box, refer Access Personal Voicemail Box-Users Without an Assigned Phone, on page 29.

Access Personal Voicemail Box-Users Without an Assigned Phone

Before you begin

Collect the following information from your Customer Administrator:

• Extension

• PIN configured while creating the Personal Voicemail Box

Step 1 Press Messages on the phone.

You are prompted to enter the password.

Step 2 Ignore the prompt and press *.

You are prompted to enter your ID.

Step 3 Enter your extension and press #.

You are prompted to enter the password.
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Step 4 Enter the PIN that is configured in the portal while creating the personal voicemail box.
Step 5 Follow the voice prompts.
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