Introducción
Este documento describe cómo resolver el error "Datos de cliente no actualizados" en el portal de administración de Cisco Secure Email Encryption.
Prerequisites
Descripción de Cisco Email Encryption Service (anteriormente conocido como Cisco Registered Envelope Service) y Microsoft 365 (Azure AD, Entra ID).
Problema
Addin Config Error "Datos de cliente no actualizados" al intentar guardar la configuración de Buzón de correo de Office 365/Azure AD en el portal de administración del servicio de cifrado de correo electrónico, como se muestra en esta imagen.
Error: datos del cliente no actualizados
Causa
Arrendatario incorrecto, ID de cliente o secreto de cliente no válido.
1. Compruebe el Sign-in Logsde la aplicación registrada en el Id. de entrada (Azure AD); para ello, vaya a Applications > Enterprise Applications. Haga clic en Aplicación de servicio de cifrado de correo electrónico.
2. En Activity > Sign-in logs, haga clic en Service principal sign-in. Compruebe los últimos intentos de error.
Registros de inicio de sesión con ID de acceso
Resolución
Paso 1. Inicie sesión en Microsoft Entry ID como administrador. Desplácese hasta Applications > App Registrations > All Applications. Haga clic en Aplicación del servicio de cifrado de correo electrónico registrado.
Paso 2. En la página Descripción general de la aplicación registrada, copie el Application (client) ID y Directory (tenant) ID. Copie el Client secretde Certificates & Secrets.
Descripción general de la aplicación Microsoft Entra
Copiar secreto de cliente
Nota: Genere un nuevo secreto de cliente si no conoce el valor creado anteriormente haciendo clic en New Client Secret .
Paso 3. Haga clic en la Add-in Configficha del portal de administración de CRES. Ingrese el arrendatario, el ID de cliente y el secreto obtenidos de Entra ID en Detalles de Azure AD y haga clic en Save Details.
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