Introduction
Ce document décrit comment dépanner la console d'exécutions du Portail Cisco Unified Customer Voice (CVP) (OAMP) quand les pages Web ne rendent pas correctement avec l'Internet Explorer 11.
Conditions préalables
Exigences
Cisco vous recommande de prendre connaissance des rubriques suivantes :
- Unified Customer Voice Portal (CVP)
Les informations contenues dans ce document sont basées sur les versions de matériel et de logiciel suivantes :
Les informations contenues dans ce document ont été créées à partir des périphériques d'un environnement de laboratoire spécifique. Tous les périphériques utilisés dans ce document ont démarré avec une configuration effacée (par défaut). Si votre réseau est vivant, assurez-vous que vous comprenez l'impact potentiel de n'importe quelle commande.
Problème
Les pages Web CVP OAMP ne rendent pas correctement avec l'Internet Explorer 11.
Causes possibles
L'Internet Explorer 11 a des problèmes de compatibilité sur l'entreprise du serveur R2 de Windows 2008 avec le Service Pack 1.
Action recommandée
Étape 1. Assurez que le correctif pour Microsoft Windows (KB2639308) est répertorié dans les mises à jour installées sur le serveur R2 de Windows 2008. Sinon, installez le correctif pour Microsoft Windows.
Étape 2. Vérifiez si les pages Web de console d'exécutions fonctionnent comme prévu. Sinon passez à l'étape 3.
Étape 3. Des caractéristiques de Windows cliquez sur de début > de panneau de configuration > de programmes >Turn "Marche/Arrêt".
Étape 4. La fenêtre du gestionnaire de serveur s'ouvre. Choisissez configurent l'ESC IE du volet de droite.
Étape 5. Sélectionnez hors fonction la case d'option sur les administrateurs et les utilisateurs mettent en place.
Étape 6. Redémarrez l'Internet Explorer 11 et vérifiez les pages Web de console d'exécutions.