はじめに
このドキュメントでは、コールサーバが部分モードの場合に、コールサーバの通常のシャットダウンを実行する必要性について説明します。
前提条件
要件
次の項目に関する知識があることが推奨されます。
- Unified Customer Voice Portal(CVP)
使用するコンポーネント
このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づいています。
このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されました。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。本稼働中のネットワークでは、各コマンドによって起こる可能性がある影響を十分確認してください。
問題
Peripheral Interface Manager(PIM)がダウンすると、Call Serverがpartial状態になります。部分的な状態でグレースフルシャットダウンが実行されると、実際のコールサーバの状態が停止している場合に、(OAMP)内のコールサーバの状態が「Up」と表示されます。
解決方法
考えられる原因
正常なシャットダウンが部分的な状態のコールサーバで実行されると、すでにダウン状態で停止状態になるため、PIMおよびその他のサービスをシャットダウンする通常のタスクを実行できません。ただし、Call Server Windowsサービスはまだ実行中と表示されます。
推奨処置
コールサーバがパーシャルサービスの場合、管理者はグレースフルシャットダウンではなく、常に通常のシャットダウンを実行する必要があります。