Introdução
Este documento descreve como solucionar o erro "Dados do cliente não atualizados" no Cisco Secure Email Encryption Admin Portal.
Pré-requisitos
Noções básicas do Cisco Email Encryption Service (anteriormente conhecido como Cisco Registered Envelope Service) e Microsoft 365 (Azure AD, Entra ID).
Problema
Erro "Dados do Cliente Não Atualizados" ao tentar salvar as configurações da Caixa de Correio do Office 365/Azure AD em Addin Config no Portal de Administração do Serviço de Criptografia de Email como mostrado nesta imagem.
Erro: dados do cliente não atualizados
Causa
Locatário, ID do Cliente ou Segredo do Cliente Incorretos.
1. Verifique o Sign-in Logsstatus do Aplicativo Registrado na Entra ID (Azure AD) navegando até Applications > Enterprise Applications. Clique em Aplicativo de Serviço de Criptografia de Email.
2. Em Activity > Sign-in logs, clique em Service principal sign-in. Verifique as tentativas de falha mais recentes.
Logs de Entrada da ID Entra
Resolução
Etapa 1. Faça login no Microsoft Entra ID como um administrador. Navegue até Applications > App Registrations > All Applications. Clique em Registered Email Encryption Service Application (Aplicativo de serviço de criptografia de e-mail registrado).
Etapa 2. Na página Visão Geral do Aplicativo Registrado, copie o Application (client) ID e Directory (tenant) ID. Copiar o Client secretde Certificates & Secrets.
Visão Geral do Aplicativo Microsoft Entra
Copiar Segredo do Cliente
Observação: gere um novo segredo do cliente se você não souber o valor criado anteriormente clicando em New Client Secret .
Etapa 3. Clique na Add-in Configguia no portal de administração do CRES. Insira o Locatário, a ID do Cliente e o Segredo obtidos da ID do Entra em Detalhes do Azure AD e clique em Save Details.
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