简介
本文档介绍Cisco Unity Connection中媒体融合服务器(MCS)7835 I3出现故障驱动器的问题,并介绍用于解决该问题的过程。本文档还解决了驱动器无法自动重建的问题。
问题
Cisco Unity Connection MCS 7835 I3出现故障,必须更换。故障驱动器由驱动器上的琥珀色指示灯指示,或者当您从CLI输入Show Hardware命令时,状态为:“Degraded(已降级)”出现在“Logical Drives Information(逻辑驱动器信息)”下。
如果驱动器工作正常(无不良问题),则您会看到以下信息:
注意:服务器上的驱动器大小可能与映像中显示的大小不同。
故障排除
服务器驱动器发生故障后,必须更换驱动器。
按照Cisco Unified Communications Manager故障排除指南(9.1.1版)的“Cisco Unified Communications Manager系统问题”一章中的“执行故障RAID磁盘更换”部分所述的步骤操作。
完成步骤并重建驱动器后(这可能需要2到10小时,具体取决于服务器类型),从CLI输入Show Hardware命令。
如果该过程正常工作,您会看到状态:在逻辑驱动器信息下达到最佳:
注意:服务器上的驱动器大小可能与映像中显示的大小不同。
如果已经过了足够的时间,您仍然会看到状态:在“逻辑驱动器信息”下,它表示驱动器未重建或未完成。
故障原因
RAID控制器上存在较旧固件是自动驱动器重建失败的最可能原因。
以下是Show Hardware命令的输出。注意Raid固件版本字段:
注意:版本11.0.1-0042是本文档最初发布时的最新固件版本。
在验证系统中存在较旧的固件版本、更换硬盘已安装且工作正常、RAID控制器工作正常后,在启动时检查IBM MegaRAID实用程序,以查看RAID控制器的实际状态。对于Cisco Unity Connection MCS 7835 I3上的IBM系统,在引导过程中按Ctrl+H。
解决方案
如果您的界面与上一映像类似,请完成以下步骤:
- 如果尚未在RAID控制器中,请重新启动服务器。
注意:执行此过程时,必须在控制台。
在启动过程中,当此屏幕出现时(在IBM闪屏消失后)重复按Ctrl+H:
- 出现此屏幕后,选择您的RAID适配器并单击“开始:
- 鼠标在此实用程序中工作,因此双击未配置的驱动器(以蓝色文本显示):
这显示驱动器属性:
- 启用Make Global HSP(热备盘)选项,您会看到驱动器重建的进度。
- 完成后,单击Back并退出实用程序。然后,系统会提示您重新启动该框。
更新IBM服务器上的固件
要更新MCS 78xx I服务器上的固件版本,请完成以下步骤:
- 导航至Cisco.com > Support > Downloads,然后选择All Downloads。
- 在Products下,导航到Unified Communications > Voice Servers > Cisco 7800 Series Media Convergence Server。
- 选择MCS服务器型号。
注意:每个版本都有一个ISO,您可以将其复制到CD。还提供自述文件,说明用于升级服务器固件版本的步骤。