Layer 1 Simulation

Although WAE Design focuses on IP/MPLS Layer 3 (L3) network views and traffic, you can also create and
view Layer 1 (L1) topologies for a more complete view of the network. Using the L3 and L1 topologies
together, you can specify how L3 circuits route over L1 links. These Layer 3-to-Layer 1 associations let you
simulate individual L1 link and L1 node failures, or include L1 links and L1 node failures in a Simulation
Analysis to determine the effects on L3 traffic. Additionally, you can include L1 links and L1 nodes in SRLGs.
With this interaction of layers, you can better design the network to meet performance requirements.

\}

Note  Aside from this chapter, throughout this guide the term circuit means a circuit with L3 properties. In
this chapter, for purposes of clarity, L3 circuit and L1 circuit refer to objects defined in the Circuits and
L1 Circuits tables, respectively, whereas circuit refers to the actual network element.

This section contains the following topics:

* L1 and L3 Views, on page 1

* L1 Topology, on page 3

* L1 Simulations, on page 5

* Relationships Between L1 and L3, on page 19
* Delay and Distance, on page 23

* L1 Failures , on page 25

* Inactive State, on page 30

* L1 Simulation Analysis, on page 31

* Creating L1 Topology, on page 33

* Creating L1 and L3 Mappings, on page 42
* Visualizing the L1 Network, on page 48

L1 and L3 Views

Figure 1: Comparison of L1 and L3 Views, on page 2 shows an example L1 view in comparison to an L3
view. Notice the different uses of circuits. In the L3 view, L3 circuits are relevant to IP/MPLS routing and
show traffic. The L1 view shows the physical topology with no traffic; if selected, it also shows the L1 circuit
paths taken across the L1 links. L3 is the default view unless the plan file does not contain L3 nodes.

To more easily find relationships between L3 and L1 objects, right-click the object and choose the appropriate
filter.
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. Alternate Views

Alternate Views
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To alternate between L1 and L3 views, use one of these methods:

* Click the L1/L3 toggle button in the top left of the Visualization toolbar.

* Choose View > Layer 1 View or View > Layer 3 View.

* Use keyboard shortcuts Ctrl-1 for L1 and Ctrl-3 for L3. (On a Mac, use Alt-1 and Alt-3.)

Figure 1: Comparison of L1 and L3 Views

Layer 1 View

Shows physical topology and L1 links, but

does not show traffic.

A-B shows a selected L1 circuit path.

Layer 3 View

Shows IPMPLS topology and routing,
including measured and simulated traffic on

L3 circuits.
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Multi-Layer Views
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To show relationships between the L1 and L3 views, you can simultaneously view both of them in either view
(Figure 2: Multi-Layer (Combined Layer 1 and Layer 3) Views, on page 3). If you are in the L1 view, L3

objects appear in the background. If you are in the L3 view, L1 objects appear in the background. Additionally,
the L3-L1 links, which model the physical relationship between L3 nodes and L1 nodes, are visualized (Figure

3: L1-L3 Link Visualization, on page 3).

In the Plot Options dialog box, click the Layer 1 tab, and then choose options to determine whether to show
Layer 1 objects in the Layer 3 view. For more information, see Editing L1 Plot Options, on page 48.

The ability to move, select, and edit properties for an object in the background is toggled on and off with
View > Preferences > Enable Selection of Background Objects.
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Figure 2: Multi-Layer (Combined Layer 1 and Layer 3) Views

A-B shows a selected L1 circuit path in both views

Layer 1 View | Layer 3 View )
U U f' l{‘:
- . __________________§B@ ] W wdc D 5 . B wdc
1 KCy KTy 2
%
] atl atl &
> m - > W 1
. < X / !
hst N \
Bmia Brnia é
Figure 3: L1-L3 Link Visualization
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L1 Topology

An L1 topology consists of a unique set of objects (Table 1: L1 Objects , on page 4) that are distinct from
IP/MPLS L3 topology and objects. However, two of the objects, L1 circuits and L3 circuits, represent the

same circuit.

» An L3 circuit contains L3 properties of the circuit.
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L1 Objects

Table 1: L1 Objects
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* An L1 circuit contains L1 properties, specifically L1 routing, of the circuit.

You can create the objects and generate an L1 topology in WAE Design using these methods:

* Import an L1 topology from another plan file. This method creates the same L1 topology and the same
L1 link, L1 circuit, L1 port, and L3 mappings as in the source file. You can also copy an L1 topology
from a plan file. To import an L1 topology, choose File> Import > Layer 1.

* Construct an L1 topology based on all or part of an existing L3 topology in the same plan file. This
method creates an L1 topology that mirrors the L3 one, and automatically generates the mappings between
the L1 and L3 objects. For more information, see Creating L1 Topology from L3 Topology, on page 33.

* Individually create the L1 ports, L1 nodes, L1 links, L1 circuits, L1 circuit paths, and L1 circuit path
hops. You can add both L1 nodes and L1 links to SRLGs for simulation purposes. This is typically done
to represent ducts containing multiple fiber segments, where a break in the duct could cause multiple L1
link failures, and thus potentially multiple L3 circuit failures for each of these L1 links. The end of this
chapter contains several sections on manually creating L1 objects.

* Create the L1 topology directly in the tables in the plan file, such as by editing the L1 tables (Edit >
Plan Tables as Database) or by creating the table in the plan file using a text editor.

L1 Object Description

L1 port Models L1 ports and is listed in the L1 Ports table. The source and destination for L1 circuits are L1
ports. Each L1 port can belong to only one L1 circuit.
An L1 port can be associated with an L3 port.

L1 node Models L1 devices and is listed in the L1 Nodes table. When selected, they become a darker shade of
blue.

L3-L1 link Models the physical relationship between an L3 node and an L1 node. If showing both L1 and L3 objects,
these appear as light blue dotted lines. If selected, they are solid black lines.

L1 link Models the fiber segments connecting the L1 nodes. These are listed in the L1 Links table and are

highlighted in blue when selected.

L1 circuits are routed over L1 links, which is how these L1 links can be associated with the IP/MPLS
topology in the L3 view.

L1 link waypoint

Models network devices (that are not L1 nodes) that reside in the L1 link path. Each waypoint has
coordinates that identify a point on an L1 link. They are used for visualization purposes and for calculations
executed by the Latency and Distance initializer. They are not used in simulations. They appear as dots
on the L1 link, and they become darker when selected.

L1 circuit

Models the L1 properties of a circuit, such as which L1 ports are connected to it and the physical path
and distance. These are listed in the L1 Circuits table and are highlighted in green when selected.

Each L1 circuit can be associated with an L3 circuit directly or indirectly.
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L1 Waypoints .

L1 Object

Description

L1 circuit path

Models the paths available for the L1 circuits. These are listed in the L1 Circuit Paths table and are
highlighted in green when selected. The number on the highlighted path indicates the Path Option number.

L1 circuit path hop

Models the L1 node or L1 links in the L1 circuit path. These are listed in the L1 Circuit Path Hops table.

Actual L1 circuit path hop | Discovered L1 circuit path hops.

L1 Waypoints

Sites

L1 links, L1 nodes, and L1 ports can be failed, set to an inactive state, and included in Simulation Analysis
to calculate a worst-case failure analysis. Additionally, L1 links and L1 nodes can both be included in SRLGs,
which in turn can also be failed and included in Simulation Analysis. These capabilities let you assess the
effect of L1 outages on the IP/MPLS network, thus improving your ability to design around and plan for
potential service disruptions.

Waypoints are only viewable in the geographic view, and by default, they are visible in the network plot.
There is an option to show or hide them in the Layer 1 tab of the Plot Options dialog box.
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* The Order property represents the proximity to L1 node A, where 1 is the closest waypoint to the L1
node A and each subsequent number is farther away.

* Default Longitude and Latitude properties are based on the L1 link on which they are created, though
you can change them.

All sites are listed in the Sites table whether they contain L1 nodes, L3 nodes, or both. To determine how
many L1 nodes, if any, are in a site, show the L1 Node Count column. By default, sites containing only L1
nodes appear only in the L1 view, and sites containing only L3 nodes appear only in the L3 view. You can
change this default in the Plot Options dialog box. Empty sites appear in both views.

L1 Simulations

When reading the L1 tables, the derived Established and Routed properties indicate simulation capabilities.

* Established—Identifies whether an L1 circuit or L1 circuit path is routed when there are no failures.
Note that while an L1 circuit or L1 circuit path has Established equals F (false), it might be routable
under failures.

* Routed—Identifies whether and how an L1 circuit or L1 circuit path is routed:

e Unrouted

* Actual (if being routed through actual L1 circuit path hops)

Layer 1 Simulation .
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* Simulated (if being routed and not using actual L1 circuit path hops)

Note  You can configure the number of attempted routes for L1 circuit paths. Increasing the number of attempted
routes allows for more paths to be explored, thereby potentially reducing the number of unrouted L1
circuits. This increases the overall computation time. To configure the number of route attempts, choose
Edit > Network Options and set the Number of Attemptsto Route L1 Circuit Paths parameter.

Active L1 Path Selection

Because multiple L1 circuit paths can be routed for a single L1 circuit, WAE Design uses the Active Path
Sim property to determine which L1 circuit path to use to set the derived properties for each L1 circuit, such
as Distance Sim and Delay Sim. The Active Path Sim property is copied from the user-specified Active Path
property if it has been set and if it is routable.

Standby Paths and Path Options

The user-specified L1 circuit path’s Standby property sets the path to standby (T) or non-standby (F). The
user-configurable Path Option property is an integer that identifies the order in which the routing of L1 circuit
paths is explored. The lower the value, the higher the priority to route the L1 circuit path.

If other L1 circuit paths must be explored, the standby L1 circuit path with the lowest Path Option value is
used provided it is routable. If it is not routable, attempts are made for each Path Option with the next lowest
value (next highest priority). If none of the standby L1 circuit paths are routable, WAE Design then follows
the same procedure with non-standby L1 circuit paths, starting with the one with the highest priority Path
Option.

N

Note Non-standby L1 circuit paths reroute under failure only you check the Network Options> Layer 1
rerouting conver gence under failures check box. For more information, see Resiliency Under L1
Failures, on page 27.

L1 Circuit Path Routing Order

» WAE Design always tries to route L1 circuit paths that have their Standby property set to T (true),
regardless of whether they are set as the active path. If they are routable, they are routed in the order of
this priority:

 Actual L1 circuit path hops have first priority. Note that while these are not discovered by WAE,
if they are discovered through another means, you can manually add them using the Actual tab of
the L1 circuit paths Properties dialog box or by adding an <ActualL1CircuitPathHops> table to the
.txt plan file.

* L1 circuits paths with explicit central frequency IDs or central frequency IDs defined through L1
circuit path hops are then routed. For information on central frequency IDs, see Central Frequency
ID Assignments, on page 15.
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* Thereafter, L1 circuit paths that do not have central frequency ID properties set explicitly or through
L1 circuit path hops are routed.

+ After attempting to route standby L1 circuit paths, WAE Design determines whether and how to route
non-standby L1 circuit paths (Standby property set to F).

* WAE Design determines if the non-standby L1 circuit path should route by checking the following
L1 circuit properties in this order.

Ifthe L1 circuit Active Path property is set to this L1 circuit path, WAE Design tries to route the non-standby
L1 circuit path.

If the number of routed L1 circuit paths is less than the associated L1 circuit’s Min Routed Paths property,
WAE Design tries to route the non-standby L1 circuit paths.

» Non-standby L1 circuit paths are routed based on their Path Option setting (lower numbers are routed
first). For each of these paths, the route order is based on the same criteria as described above for standby
L1 circuit paths (actual L1 circuit path hops, then central frequency ID values, and then L1 circuit path
hops that do not have central frequency ID values).

Within each of the above routing instances, WAE Design routes the L1 circuit path based on the following
criteria regardless of whether the L1 circuit path is standby or non-standby.

* Routes are based on the lowest Setup Priority value and then deterministically. For example, among L1
circuit paths with actual L1 circuit path hops, those with higher Setup Priority are routed first. See .

* L1 circuit paths that do not require automatic wavelength assignments to route have higher priority than
those that do. For information on the Auto Spectrum Assignment property, see Central Frequency 1D
Assignments, on page 15.

Viewing L1 Circuit Paths

To view the actual paths or simulated paths of L1 circuits, choose View > L 1 Circuits. Note that given the
priority of routing, if the actual L1 circuit path hops path is valid, the actual and simulated paths are the same.
You can also choose to view the shortest latency path from this menu.

Rerouted simulated L1 circuit paths show automatically when they are rerouted due to failures, regardless of
whether you are showing simulated paths.
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You can force an L1 circuit path to choose a different route by setting one or more node hops or link hops.

Node Hops

Link Hops

previous node.

* Loose—The path must pass through the node, but the node
does not have to be connected directly to the previous hop.

* Strict—The node must be directly connected to the

* Exclude—This node cannot be in the path.

path.

¢ Strict—The L1 link must be in the path
in the specified order.

* Exclude—This L1 link cannot be in the

Generally, node hops are used for simplicity, but link hops are useful for when you need to distinguish between
two parallel L1 links. To do this, set a loose hop on the L1 node preceding the link hop, and then set a strict
hop on the parallel L1 link over which you want to route this L1 circuit.

You can set L1 circuit path hops in an L1 circuit path Properties dialog box. Because WAE Design always
uses the shortest path, remember to set as many hops as needed to achieve the desired path, and put them in
the order of the desired path. The L1 Circuits Path Hops table identifies the path and the steps.

)

Note

adds the initial L1 node in the path as a strict hop.

Because L1 circuits paths are bidirectional, to simulate L1 circuit path hops WAE Design automatically

Example: Figure 4: Shortest L1 Circuit Paths Versus Paths Determined by L1 Circuit Path Hops, on page 9
shows an example of a default shortest path being used, as well as an alternate circuit path created using a
loose nyc node hop. It also demonstrates that you could achieve the same path by setting only an exclude link

hop on wdc-bos.

. Layer 1 Simulation
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Explicit L1 Circuit Paths Initializer .

Figure 4: Shortest L1 Circuit Paths Versus Paths Determined by L1 Circuit Path Hops
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For More Information... See...

Automate the process of setting up L1 circuit hops | Explicit L1 Circuit Paths Initializer, on page 9

Set L1 circuit hops per L1 node or L1 link Creating Individual L1 Circuit Path Hops, on page 38

Explicit L1 Circuit Paths Initializer

Step 1
Step 2

Step 3
Step 4

The Explicit L1 Circuit Paths Initializer automates the process of creating explicitly routed L1 circuit paths.

Procedure

Choose one or more L1 circuit paths. If you select none, the default is to create L1 circuit path hops for all
L1 circuit paths.

Choose I nitializers> Explicit L1 Circuit Paths, or right-click an L1 circuit path and choose Explicit L1
Circuit Path Initializer.

Choose whether to use all L1 circuit paths, those selected in the table, or those with specific tags.
Click OK.

L1 Circuit Route Reports

Step 1
Step 2

You can create reports on L1 circuits based on the L1 circuit path identified as the Active Path Sim for each
L1 circuit. Additionally, the report contains all other columns in an L1 Circuits table, though they are initially
hidden.

Procedure

Choose Tools > Reports> Layer 1 Circuit Routes.
Click OK.

After closing the report, you can access it again by choosing Window > Reports.

Layer 1 Simulation .
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To export the report, right-click the Routes report name in the Reports navigation pane, and choose Export.

L1 Link Metrics

When L1 circuit paths are routed over L1 links, by default they are established along the shortest path between
the L1 nodes. This shortest path is defined as the path with the lowest metric, and the metric of an L1 circuit
path is defined as the sum of the L1 link metrics in the path. To move L1 circuit paths away from an L1 link,
raise the metric on that L1 link.

Because you can simultaneously edit multiple L1 link Metric properties, this method is useful for altering
numerous L1 circuit paths at a time. For exact path specification per L1 circuit path, however, you must set
explicit L1 circuit path hops.

L1 Link

2

AB094:

Metric: 3

If the two shortest L1 circuit paths have the same metric, WAE Design chooses one arbitrarily provided no
other properties impact the route.

Note that in contrast to an interface IGP metric, this L1 metric does not represent an actual configurable
quantity in the network.

Example: Figure 5: Example Effect of L1 Link Metric on Routing L1 Circuits, on page 10 shows an example
L1 circuit from sjc to key. When the sjc-slc L1 link has a metric of 2.7, the shortest L1 circuit path is sjc-slc-kcy.
By raising the sjc-slc metric, the shortest L1 circuit path becomes sjc-sea-slc-kcy.

Figure 5: Example Effect of L1 Link Metric on Routing L1 Circuits
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L1 Link Metric Initializer [}

L1 Link Metric Initializer

Step 1

Step 2
Step 3

The L1 Link Metric Initializer sets L1 metrics based on L1 link distances. WAE Design calculates the metric
by multiplying each L1 link’s Distance value by the multiplier you specify. You also set a minimum value
for the resulting metric. WAE Design then uses the higher of the two values.

Example: If the L1 Distance value is 7, the multiplier value is 3, and the minimum value is 1, the resulting
L1 metric is 21 (Distance * Multiplier). However, if the minimum value were 25, the resulting L1 metric
would be 25.

Set Layer 1 Link metric to max("Distance" * Multiplier, Minimum)

Multiplier 3

380830

Minimum 25

Procedure

Make your selections.

* Choose one or more L1 links.

* If you make no selections, metrics are calculated for all L1 links.

Choose I nitializers> Layer 1 Metric, or right-click an L1 link and choose Initialize L1 Metric.

Enter a multiplier and minimum value, and click OK.

L1 Circuit Path Setup Priority

The Setup Priority property identifies the order in which L1 circuits paths are routed when they share the
same L1 link. The lower the number, the higher the priority. Figure 7: Example Spectrum Blocking, on page
18 shows an example of rerouting L1 circuit paths based on Setup Priority.

L1 Circuit Path

Setup Priority: 7

380043

To set the Setup Priority, right-click one or more L1 circuit paths and choose Properties. This value appears
in the L1 Circuit Paths table in the Setup Priority column.

L1 Circuit Wavelengths

The L1 circuit central frequency ID (wavelength) properties include those that identify transmission feasibility
and central frequency ID assignments.

Using these properties, you can answer questions like:

Layer 1 Simulation .
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* Can I add an L3 circuit that uses a specific L1 circuit?

* How will my network choose a new L1 circuit path under L1 failure?
* Can I modify an existing L1 circuit for an L3 circuit?

* How many available wavelengths are there in my L1 topology?

» What happens to the network when there are L1 failures? Does optical restoration select a new L1 circuit
path, and if so, which path?

Transmission Feasibility

In a real network, the quality of an L1 circuit deteriorates as it passes through L1 links. Using feasibility
properties, WAE Design lets you simulate this weakening of L1 circuits to determine if they have degraded
to the point of being unroutable.

Feasibility Property Description
L1Link
Noise Identifies unidirectional properties for L1 Links.

* NoiseAtoB (default is undefined): The noise introduced by L1 Link from
L1 Node A to L1 Node B in dB.

* NoiseBtoA (default is undefined): The noise introduced by L1 Link from
L1 Node B to L1 Node A in dB.

NoiseSigma Identifies unidirectional properties for L1 Links.

* NoiseSigmaAtoB (default is undefined): The noise sigma introduced by
L1 Link from L1 Node A to L1 Node B in dB.

* NoiseSigmaBtoA (default is undefined): The noise sigma introduced by
L1 Link from L1 Node B to L1 Node A in dB.

L1 Circuit
Feasibility Metric Sim This is copied from the Feasibility Metric Sim of the active L1 circuit path.
Feasible Transmission Identifies whether the L1 circuit can be transmitted. This is copied from the

Feasible Transmission of the active L1 circuit path. If all L1 circuit paths have
a higher Feasibility Metric Sim than Feasibility Limit, this value is F (false),
and the L1 circuit cannot route.

L1 Circuit Path

Feasibility Metric Sim The simulated Feasibility Metric of the L1 Circuit Path in dB.

Feasibility Limit Identifies the acceptable quality of the L1 circuit path.

Feasibility Acceptance Identifies the acceptance threshold used in calculating the L1 circuit path
Threshold feasibility metric. Lower thresholds increase the risk that the L1 circuit path

is not feasible in the network. The default is 3.

. Layer 1 Simulation
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Feasibility Property Description

Feasible Transmission Identifies whether the L1 circuit path can be transmitted. If the L1 circuit
path’s Feasibility Limit is more than the sum of the Feasibility Metrics for the
L1 links that the L1 circuit path traverses, this value is T (true) and the L1
circuit path can route.

Note This property does not apply if an L1 circuit uses actual L1 circuit
path hops.

Routing Based on Feasibility Properties
Feasibility properties affect routing as follows:

* If there is no Feasibility Limit, the shortest path is based on the L1 link Metric property, and Feasible
Transmission is set to “na.”

* The shortest L1 circuit path is based on the L1 links that result in a L1 circuit path’s Feasibility Metric
Sim value that is lower than the L1 circuit path’s Feasibility Limit. The Feasible Transmission of the L1
circuit path is set to T (true).

* If the L1 circuit path Feasibility Metric Sim is higher than the Feasibility Limit, it is not routed, and the
Feasible Transmission is set to F (false) except when actual L1 circuit path hops exist.

Example: Figure 6: Example Effects of L1 Link Feasibility on Routing L1 Circuit Paths, on page 14 shows
a series of changes to the Feasibility Limit on an L1 circuit path. The L1 Links table—which shows the amount
of noise, in decibels—does not change in any of the following scenarios.

* Row 1 shows that the Feasibility Limit of the L1 circuit path is set to —10 dB. Because the simulated
feasibility metric (Feasibility Metric Sim) is lower than the Feasibility Limit, the L1 circuit path follows
the shortest path, from sea to boi.

* Row 2 shows that the Feasibility Limit of the L1 circuit path decreases to —11.5 dB, and the path follows
a longer route (sea-slc-boi) to stay under the limit.

* Row 3 shows that the Feasibility Limit of the L1 circuit path decreases to —12 dB, thus making it
impossible for the path to route. The Feasibility Metric Sim changes to “na.”

Layer 1 Simulation .
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Figure 6: Example Effects of L1 Link Feasibility on Routing L1 Circuit Paths

A ‘ B

(1
L1 Circutt Paths
Showe All Select All [*  Filter ¥ 1/1 rows (D selected)
Feasibility Metric Sim  Feasibility Limit Feasibility Acceptance Threshold
-11.1742 -10.0000 3.00
sk hit
= -
L1 Links L1 Circuits L1 Circuit Paths B
)
Noise Ato B Noise Sigma 4 Noise Bto A  Moise Sigma B L1 Circuit Paths
0 ~12.5000 -28.0000 -12.8000 -21.0000 Shaw All Select All ¥/ | Filter [*| 171 rows (0 selected)
o -15.5000 -24.0000 -15.0000 -25.5000 -4 i Feasibility Metric Sim  Feasibility Limit Feasibility Acceptance Threshold
1] ~12.0000 -24.5000 -12.5000 -25.0000 -11.7576 -11.5000 3.00
0 12,5000 -24.5000 -12.0000 -25.5000
1] -16.5000 -25.0000 -16.5000 -25.0000
hit
- - -
(3)
L1 Circuit Paths
Show Al | | Selest Al |v| | Filer v 1/1 rows (0 stlected)
Feasibility Metric Sim  Feasibility Limit Feasibility Acceptance Threshold
na -12.0000 300
s hit
- -

Spectrum Modeling
L1 Circuits can be assigned spectrum of variable sizes.

Each Spectrum Grid is identified by Anchor Frequency, Central frequency granularity, and Central Frequency
ID Blacklist. The Frequency ID Lower Bound and Frequency ID Upper Bound represent the lower and upper
bounds on available central frequency IDs.

Frequency |1D Lower Bound Anchor Frequency Frequency ID Upper Bound
A
N | |
(Central Frequency 1D, Spectral Width ID): (-8, 4) (12.8) \Freqm@nc?lr
Configurable grid
granularity
! /
. HEE I
w3 =2 =l Frequency 8
(Central Frequency 1D, Spectral Width ID): (-2, 1) (3.2) §

To define the spectrum grids, choose Edit > Network Options. On the Edit Network Options dialog box,
click Advanced tab and update the values under Spectrum Grid section.
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Central Frequency ID Assignments

Because multiple L1 circuit paths are transmitted in the same fiber, it is required that they each occupy a
different Central Frequency ID as they cross an L1 link. The Central Frequency ID corresponds to a specific
frequency range (wavelength) in the optical fiber.

In WAE Design, the Central Frequency ID property identifies the L1 circuit path wavelength. To simulate
changes in the Central Frequency ID values (regenerators) along an L1 circuit path, you can manually set
Central Frequency ID values for each L1 circuit path hop.

* Each L1 circuit path traversing an L1 link must have a unique Central Frequency ID while on that L1
link. If more than one L1 circuit path has the same Central Frequency ID as they cross the L1 link,
Soectrum blocking occurs. That is, the L1 circuit path with the highest Setup Priority property (lowest
number) is routed, and the others are blocked.

To determine which L1 links are causing the spectrum blocking, right-click any L1 circuit path whose Spectrum
Blocking value is T (True), and choose Filter to Spectrum Blocking L1 Links.

* Each L1 circuit path must use the same Central Frequency ID value on all L1 links that it traverses unless
Central Frequency ID values are set on the L1 circuit path hops. This requirement is called the spectrum
continuity constraint .

Each circuit can also be defined by lower and upper bounds on available central frequency IDs, anchor
frequency, and central frequency granularity. To set these frequency options for a circuit, choose Edit >
Networ k Options. On the Edit Network Options dialog box, click Advanced tab and update the values under
Spectrum Grid section.

Feasibility Property Description

L1 Circuit

Central Frequency ID Sim | Simulated ID of the initial central frequency, which is copied from the Central
Frequency ID Sim of the active L1 circuit path.

This value is set to “na” if no L1 circuit path can be routed.

Spectrum Blocking True (T) means the L1 circuit cannot be routed because there is spectrum
blocking on all of its L1 circuit paths.

Prefer Lower Frequency | Specifies if the spectrum assignment algorithm prefers lower Frequency IDs.
IDs The default is True (T).

L1 Circuit Path

Central Frequency ID The ID of the initial central frequency of the L1 Circuit Path..

* If there is no Central Frequency ID value entered, the central frequency
ID value of the most recently used L1 circuit path hop is copied here.

* If there are no L1 circuit path hops or if there are no Central Frequency ID
assigned to L1 circuit path hops, this value is set to “na.”

Spectral Width ID The spectral width of the L1 Circuit Path in integer increments corresponding
to double the Central Frequency Granularity.

This value is set to 1 if it is not explicitly set.

Layer 1 Simulation .
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Feasibility Property

Description

Central Frequency ID Sim

Simulated ID of the initial central frequency , which is copied from one of these
values in this order of priority:

* Central Frequency ID Sim value of the first actual L1 circuit path hop.
* Central Frequency ID Sim value of the first L1 circuit path hop.
* Central Frequency ID value of the L1 circuit path.

If Auto Spectrum Assigment is invoked, WAE Design changes the Central
Frequency ID Sim in order to route the L1 circuit path.

This value is set to “na” if the L1 circuit path cannot be routed.

Central Frequency Sim

The simulated initial central wavelength of the L1 Circuit Path.

Spectral Width

The spectral width of the L1 Circuit Path in GHz.

Spectrum Blocking

True (T) means this L1 circuit path cannot be routed either because it has the
same central frequency ID value as another L1 circuit path going over an L1
link.

Auto Spectrum Assigment

If spectrum blocking occurs and if Auto Spectrum Assigment is T (true), the
L1 circuit path tries to use another central frequency if it is available.

This property is useful for simulating optical restoration when there are L1
failures.

L1 Circuit Path Hop

Central Frequency ID

The user-specified wavelength of the L1 circuit hop.

The central frequency is used for all of the subsequent hops if no other change
is specified.

This value is set to “na” if it is not explicitly set.

. Layer 1 Simulation
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Routing Based on Central Frequency IDs .

Feasibility Property Description

Central Frequency ID Sim | Simulated wavelength number, which is copied from one of these values in this
order of priority:

* The hop’s Central Frequency ID value.

¢ The Central Frequency ID of the first preceding L1 circuit path hop that
has a Central Frequency ID value.

* The Central Frequency ID property of its L1 circuit path.

When you manually create L1 circuit path hops, WAE Design automatically
creates the first L1 circuit path hop to be the first L1 node in the path. It
also copies the L1 circuit path’s Central Frequency ID Sim value to this
hop.

If Auto Spectrum Assignment is used, this value is set to the Central
Frequency ID Sim value of the L1 circuit path.

This value is set to “na” if no Central Frequency ID values have been
specified for this L1 circuit path hop or if the L1 circuit path cannot be
routed.

Routing Based on Central Frequency IDs
Central Frequency ID properties affect L1 circuit path routing as follows:

» If the Central Frequency ID is not set and cannot be derived, or if there is no spectrum blocking, the L1
circuit path is routed.

* [f there is spectrum blocking, WAE Design checks the Auto Spectrum Assignment property for each L1
circuit path.

« If F (false), the L1 circuit path is not routed.

* If T (true), WAE Design tries to route the L1 circuit path on the first central frequency that is
continuously available on all L1 links over which it is routed. If no such central frequency is found,
the L1 circuit path is not routed.

* Spectral Width ID properties affect L1 Circuit path routing by defining how much spectrum must be
available around the Central Frequency.

Note that the Export Spectrum Utilization tool lets you create and export a file that identifies all of the L1
circuit Central Frequency ID Sim values being used on each L1 link. Choose File > Export > Spectrum
Utilization.

Example: Figure 7: Example Spectrum Blocking, on page 18 shows two L1 circuit paths attempting to route
over a common L1 link (chi-nyc).

» Path Option 1 uses sea-boi-chi-nyc.

» Path Option 2 uses sea-slc-hst-okc-chi-nyc.

Layer 1 Simulation .
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Both have a Central Frequency ID value of 7. Both have Auto Spectrum Assignment set to F (false). Path
Option 1 can route due to its lower Setup Priority value. Path Option 2 cannot route due to Spectrum Blocking
being T (true). Notice that the Established column is F (false) and the Routed column is Unrouted.

Example: Figure 8: Example Auto Spectrum Assignment, on page 18 shows that Path Option 2 can route
after its Auto Spectrum Assignment property is set to T (true). As a result, its Central Frequency ID Sim
automatically changes to an unused Central Frequency ID value so that there is no spectrum blocking. The
Spectrum Blocking column changes to F (false), the Established to T (true), and the Routed to Simulated. The
reason Path Option 1 can still route, even though its Auto Spectrum Assignment is still set to F, is because it
has a lower Setup Priority value. Thus, WAE Design uses Central Frequency ID 7 for this path.

Figure 7: Example Spectrum Blocking
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Figure 8: Example Auto Spectrum Assignment
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Central Frequency Blacklist indicates the list of frequency IDs that may not serve as Central Frequency IDs
for L1 Circuit Paths. Central Frequency ID Blacklists may be set globally for the entire plan file or locally
for each L1 Link. Local settings override global settings.

To set a global blacklist choose Edit > Network Options. On the Edit Network Options dialog box, click
Advanced tab and select a list from the Central Frequency ID Blacklist dropdown.

To add a blacklisted frequency list for an L1 link, right-click one or more L1 links and choose Properties.
To create a new blacklist, see Creating Central Frequency ID Blacklist, on page 41.
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L1 Diversity Constraints

L1 Circuits can be configured to be disjoint from other L1 Circuits. This helps in speedy recovery when
network failures occur.

WAE Design only supports mutual diversity between two L1 circuits. This means, each L1 circuit can only
have one diversity constraint defined. For example, L1 Circuit A and L1 Circuit B can be specified to be
diverse from each other. But WAE design does not support setting of L1 Circuit A to be diverse from L1
Circuit B and L1 Circuit B diverse from L1 Circuit C.

You can specify different levels of diversity. L1 Circuit Path can be set to be diverse in terms of L1 Links,
L1 Nodes, and SRLGs.

The diversity constraints apply to all L1 Circuit Paths of L1 Circuits. For example, if L1 Circuit A and L1
Circuit B are specified to be diverse from each other with each L1 Circuit having two L1 Circuit Paths, then
both L1 Circuit Paths of Circuit A will be diverse from both Circuit Paths of Circuit B.

\}

Note Ifa fully disjoint path is not found, the L1 Circuit Path is not routed.

Relationships Between L1 and L3

Relationships between L1 and L3 objects can be created in multiple ways. Figure 9: Configurable L1 and L3
Relationships, on page 20 shows the relationships that can be directly configured.

* You can create L3-L1 links to model the physical relationship between L3 nodes and L1 nodes as shown
in Figure 3: L1-L3 Link Visualization, on page 3.

* You can directly map L1 ports to L3 ports.

* You can directly map L1 circuits to L3 circuits, or these associations can be formed indirectly. Once
associated with L1 circuits, L3 circuits inherit properties, such as Delay and Distance, from L1 circuits.
Additionally, these associations let you see the effect that failed and inactive L1 links, L1 nodes, and L1
ports have on the L3 network.

The basis of indirect L1-L3 relationships is the fact that every L1 circuit must have two L1 ports and that you
can optionally map these L1 ports to L3 ports.

» When L1 ports are mapped to L3 ports that are associated with L3 circuits, L1 circuits become indirectly
associated with those same L3 circuits.

* Similarly, when L1 ports are mapped to L3 ports that are associated with L3 port circuits, L1 circuits
become indirectly associated with those same L3 port circuits.

» Two L3 ports are implicitly connected (1) if they are connected to two interfaces on the same L3 circuit
and (2) if they are mapped to L1 ports that are connected to an L1 circuit.

Note that you can enhance the visualization of L1 and L3 relationships by viewing both layers
simultaneously.
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Figure 9: Configurable L1 and L3 Relationships
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For More Information...

See...

Directly map L1 circuits to L3 circuits

Mapping an L1 Circuit to an L3 Circuit, on page 47

Directly map L1 ports to L3 ports

Mapping an L1 Circuit to an L3 Port Circuit, on page 47

Create L3-L1 links

Creating L3-L1 Links Between Nodes, on page 42

View L1 and L3 layers simultaneously

Multi-Layer Visualization, on page 49

Example Relations Between L1 Link and L3 Circuit

This example demonstrates the dynamics between an L1 link and L3 circuits. Figure 10: Relationship Between

L1 Links and L1 Circuits, on page 22 shows an L1 link named kcy-slc that is filtered to its associated L1
circuits. Each L1 circuit path has one L1 circuit path (labeled “1” on the path) where the end L1 nodes are

labeled A and B. Figure 11: Relationship Between L1 Circuits and L3 Circuits, on page 23 shows the
association of these L1 circuits with L3 circuits.

. Layer 1 Simulation
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Example Relations Between L1 Link and L3 Circuit .

This L1 Is Used By These L1 Circuits... | Which Are Mapped to These L3 Circuits
Link...
kcy-slc chi-sea crl.chi-cr2.sea

chi-sjc cr2.chi-crl.sjc

key-sjc crl.sjc-crl.key

Layer 1 Simulation .
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Figure 10: Relationship Between L1 Links and L1 Circuits
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Figure 11: Relationship Between L1 Circuits and L3 Circuits
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Delay and Distance

Delay and Distance .

L3 View Showing the Same Mapped
L3 Circuits with L1 Circuits Selected

in the Background

3800916

Both Delay and Distance are properties that can be set in the L1 link and L1 circuit path Properties dialog
boxes. To automate the process of setting these, use the Latency and Distance Initializer. For more information
on simulated Delay and Distance, including the Latency and Distance Initializer, see Simulation.

L1 Link

Distance: 1119.38

Delay: S.57

L1 Circuit Path

Delay: 75 Distance: 2000

ag094
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Column

Description

L1 Links

Delay

One-way transmission latency over the L1 link in milliseconds (ms).

Distance

Distance of the L1 link in kilometers (km).

L1 Circuits

Delay Sim

* (Derived) This valued is copied from the L1 circuit path Delay Sim column of the
active path.

* If no L3 Delay is explicitly set for the L3 circuit, the Delay Sim column in the (L3)
Circuits table is copied from the Delay Sim column of the mapped L1 circuit, which
is based on the L1 circuit path being used as the active path.

Distance Sim

* (Derived) This valued is copied from the L1 circuit path Distance Sim column of the
active path.

* If no L3 Distance is explicitly set for the L3 circuit, the Distance Sim column in the
(L3) Circuits table is copied from the Distance Sim column of the mapped L1 circuit,
which is based on the L1 circuit path being used as the active path.

L1 Circuit
Paths

Delay

One-way transmission latency over the L1 circuit path in milliseconds (ms).

Delay Sim

(Derived) If the L1 circuit path Delay value is entered, it is copied to the Delay Sim column.
Otherwise, this is set to the sum of the delays of the L1 links over which this L1 circuit
path is routed.

Distance

Distance of the L1 circuit path in kilometers (km).

Distance Sim

(Derived) If the L1 circuit path Distance value is entered, it is copied to the Distance Sim
column. Otherwise, this is set to the sum of the distances of the L1 links over which this
L1 circuit path is routed.

Example: Figure 12: Example Effect of L1 Link Delay and Distance, on page 25 shows how L1 link Delay
and Distance properties affect L1 circuit path properties (and thus, L1 circuit properties), and how they can
potentially affect L3 circuit properties.

* One L1 circuit, which is mapped to an L3 circuit, has two L1 circuit paths.

* Because the active L1 circuit path (Path Option 2) has neither a Delay, nor a Distance set, its Delay Sim
and Distance Sim columns are derived by adding together the Distance and Delay values of the L1 links
over which it traverses. The combined Delay of these three L1 links is 6.880 ms, and the combined
Distance is 900 km. The L1 circuit inherits these in its Distance Sim and Delay Sim columns.

* Because the L3 circuit mapped to the L1 circuit does not have a Delay or Distance property, its Delay
Sim and Distance Sim values are copied from the L1 circuit Delay Sim and Distance Sim columns.

* Note that if the L1 circuit’s active path were to change to 1 (Path Option 1), the L1 circuit and its mapped
L3 circuit would have a Distance Sim of 1400 km and a Delay Sim of 10.880.
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Figure 12: Example Effect of L1 Link Delay and Distance
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L1 Failures

L1 links, L1 nodes, and L1 ports can be set to failed states similarly to L3 circuits and nodes in the L3 topology.

N

Note For detailed information about visual representations of failure, inactive, and non-operational states, see
Plot Legend for Design Layouts. For information on how to fail objects and recover them from failures,
and how to set objects to active or inactive state, see Simulation.
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L1 Failure Effects on L3

L3 circuits are rerouted due to L1 failures if the L3 circuit is mapped to an L1 circuit that would traverse a
failed L1 node or L1 link under normal operations.

Example: Drawing upon the example L1 link, L1 circuits, and L3 circuits relationships shown in Figure 10:

Relationship Between L1 Links and L1 Circuits, on page 22 and Figure 11: Relationship Between L1 Circuits
and L3 Circuits, on page 23Figure 13: Example Effect of Failing an L1 Link or L1 Node on L3 Circuits, on

page 26, shows the effects of failing the kcy-slc L1 link. It also shows the effect of an slc L1 node failure. If
an L1 node fails, the connected L1 links are non-operational. In this example, both the L1 link and L1 node

failure have the effect of making the same L3 circuits non-operational.

Example: Drawing upon the example in Figure 13: Example Effect of Failing an L1 Link or L1 Node on L3
Circuits, on page 26, Figure 14: Example Effect of Rerouting L1 Circuit Paths, on page 27 demonstrates
what occurs if the kcy-sjc L1 circuit path is rerouted. The L1 circuit path takes a southern route, and the L3
circuit continues to route traffic. The L3 view continues to show active routing, and by selecting the mapped
L3 circuit, you can switch to the L1 view to see both the original (solid green) and rerouted, rerouted L1 path
(dashed lined). Alternatively, you could see the impact of the L1 failure directly in the L3 view by showing
L1 objects in the background (Figure 15: Multi-Layer View of Rerouting L1 Circuit Paths, on page 27). Note
that the L3 circuit Delay Sim value (in the Circuits table) might change due to the rerouting of the L1 circuit
path.

Figure 13: Example Effect of Failing an L1 Link or L1 Node on L3 Circuits
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Figure 14: Example Effect of Rerouting L1 Circuit Paths
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Resiliency Under L1 Failures

L1 circuit paths can be rerouted around failures using either standby (static) or non-standby (dynamic) L1
circuit paths. If no restrictions are specified with respect to path hops, this reroute takes the best path available
based on L1 link metrics.

Layer 1 Simulation .
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* Standby L1 circuit paths are always established (available) to route. If there are multiple standby L1
circuit paths, WAE Design tries to route each available standby L1 circuit path based on their Path Option
values (the lower the value, the higher the priority). In this way you can simulate optical circuit protection,
such as might be configured for 1+1 protection (one primary and one backup path).

* The rerouting of non-standby L1 circuit paths under failure is determined by the “Layer 1 rerouting
convergence under failures” check box.

s N
v

Layer 1

V| Layer 1 rerouting convergence under failures

408288

If this check box is unchecked, non-standby L1 circuit paths do not try to route when failures occur. L3
convergence can be set to different modes, and each one can be combined with this L1 convergence
mode. For example, when combined with setting the L3 simulation convergence mode to Fast Reroute,
deselecting this L1 network option is useful for determining the impact on traffic before L1 and L3
restoration has occurred.

If this option is selected, non-standby L1 circuit paths are dynamically available. That is, they are available
only if WAE Design tried to route all standby paths and if the number of routed standby paths is less
than the L1 circuit’s Min Routed Paths property. Thereafter, WAE Design tries to route each non-standby
L1 circuit path in the order of its Path Option value. This behavior models optical circuit restoration.
When combined with an L3 simulation convergence mode of IP and LSP Convergence, you can model
the impact failures have on traffic after both L3 and L1 have reconverged.

Regardless of this L1 network option setting, standby L1 circuit paths that are not affected by the failure
continue to route. For details on how L1 circuit paths are routed, see L1 Simulations, on page 5.

Example: This example assumes that the “Layer 1 rerouting convergence under failures” check box is
checked. The L1C_chi-atl L1 circuit has three L1 circuit paths (Figure 16: Example of Dynamic
Non-Standby Path Routing Under Failure, on page 29).

* Path Option 1 is standby, and has no hops.
* Path Option 2 is standby, and has a strict kcy hop, and an exclude hst hop.

* Path Option 3 is non-standby and has no hops.

The non-standby Path Option 3 is not routed until both standby paths are unroutable due to failure.
Notice the Routed column changes for all three paths, indicating which paths are routable or
simulated. Also notice that the Established column remains consistent. This is because whether or
not an L1 circuit path is available for routing under normal operation has no bearing on whether it
is routable under failure.

In this example, if the “Layer 1 rerouting convergence under failures” check box is unchecked, Path
Option 3 does not try to reroute (Figure 17: Example of Non-Standby Path Not Rerouting Under
Failure, on page 29).

. Layer 1 Simulation



| Layer 1 Simulation

Minimum Routed Paths

Minimum Routed Paths .

Figure 16: Example of Dynamic Non-Standby Path Routing Under Failure
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Figure 17: Example of Non-Standby Path Not Rerouting Under Failure
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The number of L1 circuit paths that WAE Design tries to route is defined by the L1 circuit’s Min Routed
Paths property. If the number of routed standby paths is less than the Min Routed Paths property, WAE Design
tries to route non-standby paths. This can be useful when modeling 1+1+R resilience schemes.

Layer 1 Simulation .
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Example: Figure 18: Example Resilience Scheme Using Minimum Routed Paths Property, on page 30 shows
an L1 circuit with Min Routed Paths set to 1. It has three L1 circuit paths; two are standby and one is
non-standby. When one standby L1 circuit path cannot be rerouted under failure, there is no attempt to route
the non-standby path. By changing the Min Routed Path to 2, the non-standby path is routed.

Figure 18: Example Resilience Scheme Using Minimum Routed Paths Property
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Inactive State

L1 links, L1 nodes, and L1 ports can be set to inactive states similarly to L3 circuits and nodes in the L3
topology. Setting an L1 link or L1 node to inactive reroutes L1 circuit paths using that L1 link or L1 node. It
has no effect on the operational state of L3 circuits unless the L1 circuit path cannot be rerouted, in which
case the associated L3 circuit becomes operationally down. Note that the L3 circuit Delay Sim value (in the
Circuits table) might change due to the rerouting of an L1 circuit path.

Example: Figure 19: Example Reroute of L1 Circuit when L1 Link or L1 Node is Inactive, on page 31 shows
a rerouted hst-wdc L1 circuit path when an L1 link that it traverses is set to inactive. The same L1 circuit path
reroute occurs as a result of the atl L1 node being set to inactive.

. Layer 1 Simulation
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L1 Simulation Analysis .

Figure 19: Example Reroute of L1 Circuit when L1 Link or L1 Node is Inactive
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L1 Simulation Analysis

L1 links and L1 nodes can be included in Simulation Analysis either as single objects or as part of SRLGs.
L1 ports can be included as single objects.

Worst-Case Simulations

When included in the Simulation Analysis, their impact on L3 worst-case traffic utilization is reflected in the
L3 Worst-Case Traffic view. Similarly, if an L1 link or L1 node is the cause of worst-case traffic utilization,
it is reflected in the WC Failure column in the Interfaces and Circuits tables.

The L1 Links table updates the following columns when you include L1 links or L1 nodes in the Simulation
Analysis:

* WC Num L1 Circuit Paths—Number of L1 circuit paths that traverse this L1 link under worst-case L1
failure simulations.

* WC Util Sim—Number of L1 circuit paths that traverse this L1 link under worst-case L1 failure
simulations as a percentage of the maximum number of L1 circuit paths that can traverse this L1 link
without failures.

Number of L1 circuit paths that traverse this L1 link under worst-case L1 failure simulations / Max L1
Circuit Paths (property value)

The following columns are updated in the L1 Nodes table:
* Num L1 Circuit Paths—Number of L1 circuit paths with paths through the L1 node.
» WC Failures—Failures that cause the worst-case number of L1 circuit paths.

* WC Num L1 Circuit Paths— Number of L1 circuit paths that traverse this L1 node under worst-case L1
failure simulations.

Failure Impact

The L1 Failure Impact view is available upon running a Simulation Analysis on L1 links. The L1 links are
colored according to the maximum L3 interface traffic utilization level that would be caused should an L1
link fail. Similarly, L1 node border colors show the maximum L3 interface traffic utilization level that would
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be caused should an L1 node fail. The color indicates the resulting L3 utilization and severity of the L3
congestion.

Example: In the L1 Failure Impact view, if the chi-bos L1 link shows a utilization of 80-90% and its color
representation is orange, then if that chi-bos L1 link were to fail, one or more L3 interfaces would react by
exceeding a 80% utilization level.

\)

Note The network plot in the L1 Failure Impact view does not show utilizations unless L1 links or L1 nodes

are included in Simulation Analysis.

If you are showing only an L1 view, site borders show the maximum utilization level that would be caused
elsewhere in the network if L1 nodes within it fail or if intrasite L1 links within it fail. If you are showing a
multi-layer (L1 and L3) view, site borders show the maximum utilization level that would be caused elsewhere
in the network if a contained L3 node, L3 circuit, L1 node, or L1 link fails.

Example: Figure 20: Example Site Borders in Failure Impact View, on page 33 is an example of how the site
border of the sea site differs, depending on whether you are showing a Layer 3 view or a Layer 1 view. Notice
that Layer 1 shows the higher failure impact utilization. Thus, when showing a multi-layer view, the border
indicating the highest failure impact takes precedence.

The following columns in the L1 Links table show the impact of failing L1 links in Simulation Analysis:

* Failure Impact—Worst-case traffic utilization of L3 interfaces if this L1 link were to fail. For example,
if the value is 70.13%, it means that if this L1 circuit failed, the resulting traffic utilization on one or
more L3 interfaces would exceed 70.13%.

* Failure Impact Interface—The L3 interface that will experience the highest utilization as a result of the
L1 link going down.

Format = if{Node|Interface}
Example: if{cr2.par|to_crl.fra}} means if the L1 link goes down, it will have the greatest traffic impact
on the cr2.par to crl.fra interface.

The following columns in the L1 Nodes table show the impact of failing L1 nodes in Simulation Analysis:

* Failure Impact—Worst-case traffic utilization of L3 interfaces if this L1 node were to fail. For example,
if the value is 70.13%, it means that if this L1 node failed, the resulting traffic utilization on one or more
L3 interfaces would exceed 70.13%.

* Failure Impact Interface—The L3 interface that will experience the highest utilization as a result of the
L1 node going down.

Format = if{Node|Interface}

Example: if{crl.chito_cr2.mia}} means if the L1 node goes down, it will have the greatest traffic impact
on the crl.chir to cr2.mia interface.

. Layer 1 Simulation
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Figure 20: Example Site Borders in Failure Impact View
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Worst-Case Failures

After running a Simulation Analysis, you can view the L1 failure scenarios that caused the worst-case utilization
for an L3 interface. Right-click an L3 interface or L3 circuit and choose Fail to WC. A dialog box opens
from which you can choose a failure scenario to observe. Click OK; the network plot changes to show the
failure scenario. If you are in the L3 view and the worst-case failure is an L1 object, switch views to see the
failure in the L1 view.
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For information on running Simulation Analysis, failing L1 objects to their worst-case utilization, and protecting
L1 objects from inclusion in Simulation Analysis, see Simulation Analysis.

WAE Design provides a tool that constructs a complete L1 topology using an existing L.3 topology as a model.
You have an option to create the topology based on sites or L3 nodes. WAE Design then shows the same site
in the L1 view and constructs the following L1 topology.

* Creates L1 nodes.

Layer 1 Simulation .
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* Create L1 nodes from sites—WAE Design creates one L1 node within each selected site regardless
of the number of L3 nodes within that site. The L1 nodes are assigned the same name as their sites.
No L1 nodes are created for L3 nodes that are not residing in sites.

* Create L1 nodes from L3 nodes—WAE Design creates one L1 node for each L3 node selected. The
L1 nodes are assigned the same name as the L3 nodes. If the L3 node resides within a site, the L1
node is placed there as well.

* Creates L1 links between all L1 nodes whose corresponding L3 nodes have connectivity between them.
L1 link metrics are set to 1.

* Creates an L1 circuit and L1 circuit path between each pair of L1 nodes connected by L1 links. The L1
circuit Path Option value is set to 1.

* Creates a pair of L1 ports for each L1 circuit.
* Creates a list of blacklisted Central Frequency IDs.

* Creates the mapping between L1 circuits and L3 circuits. For more information on these mappings, see
Relationships Between L1 and L3, on page 19.

* Creates one standby L1 circuit path per each L1 circuit, and sets its Path Option to 1.

Follow these steps to create an L1 topology from an L3 topology. You can be in either an L1 or L3 view while
performing these steps.

Procedure

Step 1 If you want to create an L1 topology based on only specific L3 objects, select those sites or L3 nodes from
the L3 view. If you do not select sites or nodes, the topology is based on all sites or all L3 nodes, depending
on your selection in Step 3.

Creates Layer 1 topology based on existing Layer 3 topology

(11/11) Selected Sites

(11/11) Selected Sites
{33/33) Selected Nodes

Create Layer 1 Nodes from:

ABDR0T

Step 2 Choose Insert > Layer 1> L1 Topology from L3 Topology, or right-click the plot and choose New > L ayer
1> L1 Topology from L3 Topology.

Step 3 Select either sites or nodes, and click OK.

Creating L1 Nodes

Procedure

Step 1 Choose Insert > Layer 1> L1 Node, or right-click the plot and choose New > Layer 1> L1 Node.
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Step 2 Enter a unique L1 node name.

Step 3 Choose the site to which you want this L1 node to belong, or choose None if you do not want the L1 node to
reside in a site.

Step 4 (Optional) Choose the node type from the drop-down list.

Step 5 (Optional) Enter a description.

Step 6 (Optional) Click the | dentification tab to enter more descriptive information.
Step 7 Click OK.

Creating L1 Links

Each L1 link name and L1 node combination must be unique.

Procedure

Step 1 Choose Insert > Layer 1> L1 Link, or right-click the plot and choose New > Layer 1> L1 Link.

Step 2 Enter an L1 link name and description. If the L1 link has the same source and destination as another L1 link,
it must have a unique name. Otherwise, it is not required.
Step 3 Required: Choose the two nodes you want to connect with this L1 link by first choosing the site and then
choosing the node.
Step 4 Optional selections include:
Field For Information...
Metric L1 Link Metrics, on page 10
Distance, Delay Delay and Distance, on page 23
Feasibility L1 Circuit Wavelengths, on page 11
Frequency ID Blacklist | Central Frequency ID Blacklist, on page 18
Protected, Active, Failed | Simulation and Simulation Analysis

Step 5 Check SSON Enabled to specify that the L1 Link is SSON enabled.
Step 6 Click OK.

Creating L1 Circuits

You can manually create circuits by using the following method. Additionally, you can automatically create
L1 circuits using their respective Properties dialog boxes.

Each L1 circuit name and L1 node combination must be unique.

Layer 1 Simulation .
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. Plotting L1 Circuits

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6
Step 7

Procedure

Layer 1 Simulation |

Choose Insert > Layer 1> L1 Circuit, or right-click the plot and choose New > Layer 1> L1 Circuit.

Enter an L1 circuit name.

Choose the two L1 ports you want to connect with this L1 circuit by first choosing the sites (if applicable).
the L1 nodes, and then L1 ports.

Narme: (L1Cicuit*T)
L1 Part & L1 PartB
Site: chi - Site: bos v |
L1 Nade: chi v L1 Nade: |bos - |
L1 Part; |chi-bos v L1 Part; |bos-chi 7| ;

Optional selections are as follows:

Field

For Information...

Disjoint Group, Disjoint
Priority

Explicit L1 Circuit Paths Initializer, on page 9

Bandwidth

Enter a value for the bandwidth that the L1 circuit requires. This value is not
used for routing. It is copied to the BW Sim column in the L1 Circuits table.
If no value is entered, the BW Sim column is set to the simulated capacity of
the L3 circuit that is mapped to this L1 circuit. The total BW Sim for all L1
circuits routing over an L1 link is shown in the Circuit BW Sim column of
the L1 Links table.

Active Path

Active L1 Path Selection, on page 6

Min Routed Paths

Minimum Routed Paths, on page 29

Check the Prefer Lower Frequency | Dsbased on your requirements.
Check SSON Enabled to specify that the L1 Circuit is SSON enabled.

Click OK.

Plotting L1 Circuits

Step 1
Step 2

Procedure

In the L1 Circuits table, choose one or more L1 circuits.
Right-click and choose Plot L1 Circuits.
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Creating L1 Circuit Paths .

To move the plot horizontally or vertically, use the left/right arrows and up/down arrows.

To select all L1 circuits within the plot, click Select L1 Circuits. To deselect all of these L1 circuits, click in
an empty plot area.

Creating L1 Circuit Paths

Step 1
Step 2

Step 3
Step 4
Step 5

Procedure

Choose one or more L1 circuits. If you do not choose any, L1 circuit paths are created for all of the L1 circuits.

Access an L1 circuit path in one of these ways:
* Choose Insert > Layer 1> L1 Circuit Paths.
* Right-click an L1 circuit in the L1 Circuits table and choose Insert L1 Circuit paths.

* Right-click the plot and choose New > Layer 1> L1 Circuit Paths.

Select or enter a path option.
If the L1 circuit path is a standby path, check Standby.
Click OK.

Plotting L1 Circuit Paths

Step 1
Step 2

Procedure

In the L1 Circuit Paths table, choose one or more L1 circuit paths.
Right-click and choose Plot L1 Circuit Paths.

To move the plot horizontally or vertically, use the left/right arrows and up/down arrows.

To select all L1 circuit paths within the plot, click Select L1 Circuit Paths. To deselect all of these L1 circuit
paths, click in an empty plot area.

Editing L1 Circuit Paths

If editing L1 circuit paths, you can change the L1 circuit to which the L1 circuit path is mapped, including
the sites and L1 nodes. Other options include:

Field For Information...

Path Options Standby Paths and Path Options, on page 6

Layer 1 Simulation .



Layer 1 Simulation |
. Creating Individual L1 Circuit Path Hops

Field For Information...
Delay, Distance Delay and Distance, on page 23
Setup Priority L1 Circuit Path Setup Priority, on page 11

Central Frequency ID, Auto Spectrum | L1 Circuit Wavelengths, on page 11
Assignment

Feasibility Limit, Acceptance Threshold | L1 Circuit Wavelengths, on page 11

Standby Standby Paths and Path Options, on page 6, Resiliency Under
L1 Failures, on page 27

Hops Explicit L1 Circuit Paths Initializer, on page 9, Creating
Individual L1 Circuit Path Hops, on page 38

Creating Individual L1 Circuit Path Hops

To manually create L1 circuit path hops, the L1 nodes or L1 links must already exist. Alternatively, you can
use the Explicit L1 Circuit Paths Initializer, on page 9 to set explicit L1 circuit paths.

Procedure

Step 1 Right-click an L1 circuit path in the L1 Circuits Paths table and choose Properties, or double-click an L1
circuit path.

Step 2 In the Starts From drop-down list, specify the first L1 node hop in the path as either A or B.
Step 3 If you are editing an existing hop, double-click it from the Hops list.

If you are creating a hop on this path for the first time, click Insert After in the Hops area.

If you are creating a hop on this path and other hops already exist, select an existing hop and then click Insert
Before or Insert After, depending on the required order of the hops.

Step 4 Create or edit the node or link hop as follows:
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L1 Circuit Node Hops L1 Circuit Link Hops
In the Node Hop area, select the site and | Click Link Hop.
its L1 node that you want to set as the . . .
hop Choose both endpoints (site and node) of the L1 link hop you are
' setting.
ggzz the type as loose, strict, or Choose the L1 link name you are creating. Only those L1 links
' with the endpoints you selected are listed.
@' L1 Node Hop Choose the type as strict or exclude.
Site: .rrl_.'c @) L1Link Hop
L1 Node: |myc L1 Node A L1 Node B
Type: Loose - Site st x| Site : "kcy v
Loose -+ -
L1 Link Hop @ L1Node : |hst =) L1 Node : |key -
Exclude =
m
Click OK. Ll 4
Type: =
Sfrict =
Exchude &
Click OK.

Step 5 (Optional) Add a central frequency ID value for the L1 circuit path hop.

Step 6 Repeat Step 3 to Step 5 as needed for each hop in the path. Because WAE Design always chooses the shortest
path, you must enter enough hops to create an alternate, longer path.

Step 7 Click OK.

Step 8 In the L1 circuit path’s dialog box, verify that the list of finished hops is in the order of the desired path, and
then click OK.

Creating L1 Waypoints

To create waypoints, we recommend that you set the plot options to be able to view them first.

* To view L1 waypoints in the network plot, you must be in the geographic view and the Layer 1 option
to view them must be enabled in the Layer 1 tab of the Plot Options dialog box.

» To view waypoints within sites, the site must be viewed in a geographic layout or if using a schematic
site view, the site must contain another site. This is set in the Site Canvas field in the General Options
tab of the Plot Options dialog box.

The only method in which you can manually specify the Order value is through the L1 link context menu.
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\}

Note  Once you enter the waypoint order value, you cannot edit it. To change its
value, you must delete and recreate it, or insert another waypoint that would
then alter the order value accordingly.

If no longitude and latitude coordinates are specified, the waypoint is inserted in the middle between L1
node B and the waypoint closest to L1 node B. If no other waypoints exist on the link, the new waypoint
is inserted in the middle of the L1 link.

L1 Link Properties

Procedure

Step 1 Right-click an L1 link and choose Properties, or double-click an L1 link.
Step 2 Click the Waypointstab.
Step 3 If you are creating a waypoint for the first time, click Insert After.

If you are creating a waypoint on the L1 link and other waypoints already exist, select an existing waypoint
and then click Insert Before or Insert After, depending on the required order of the waypoints.

Step 4 (Optional) Enter a description, longitude, and latitude.
Step 5 Click OK.
L1 Link Context Menu

Procedure

Step 1 Right-click an L1 link and choose Insert L1 Link Waypoint.

Step 2 Enter the number representing the order in which you want the waypoint to appear in proximity to L1 node
A.

Step 3 (Optional) Enter a description, longitude, and latitude.
Step 4 Click OK.

L1 Waypoint Context Menu

Procedure

Step 1 Right-click an L1 waypoint and choose Insert L1 Link Waypoint > Before/After Selected Waypoint.
Step 2 (Optional) Enter a description, longitude, and latitude.
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Step 3

Duplicating L1 Objects .

Click OK.

Duplicating L1 Objects

To duplicate an L1 link, L1 circuit, or L1 circuit path, right-click one and choose Duplicate.

* Duplicating an L1 circuit or L1 circuit path also duplicates its L1 circuit path hops.

» When duplicating L1 circuits, you can optionally choose to create as many duplicated L1 circuits as
necessary. New L1 ports are created for each duplicated L1 circuit.

When duplicating an L3 circuit, you have the option to duplicate its associated L1 circuit if one exists
and create an automatic mapping to it. If you select no, the newly duplicated L3 circuit maps to the
existing L1 circuit.

Creating Central Frequency ID Blacklist

Step 1

Step 2
Step 3

Step 4
Step 5

Step 6

Procedure

Choose Insert > Layer 1> Central Frequency | D Blacklist, or right-click the plot and choose New > L ayer
1> Central Frequency 1D Blacklist.

Enter a unique name for the central frequency ID blacklist.

Select from the list of frequency IDs using radio button. You can select multiple frequencies to be blacklisted.
Use the Filter button to narrow the frequency IDs from the list.

(Optional) Enter the Frequency | D L ower Bound to specify the lower bound on available central frequency
IDs.

(Optional) Enter the Frequency | D Upper Bound to specify the upper bound on available central frequency
IDs.

Click OK.

Inserting L1 Diversity Constraint

Step 1
Step 2
Step 3

Step 4

Procedure

Choose Insert > Layer 1> L1 Diversity Constraints.
Enter a unique name for the L1 Diversity Constraint in Name field.

In the L1 Circuit A area, select the Site, L1 Node, L1 Port for L1 Port A and L1 Port B using the dropdown
list.

A list of L1 Circuits for the specified combination is displayed in the Name field. Select a L1 Circuit
combination from the dropdown list.

Similarly, specify the L1 Port A and L1 Port B for L1 Circuit B and select from the list of matching
combinations available.
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. Creating L1 and L3 Mappings

Step 5 Set the Constraints:

» L1 Node Diversity: Select this to set the respective paths of the L1 Circuits to be diverse in terms of L1
Nodes.

» L1 Link Diversity: Select this to set the respective paths of the L1 Circuits to be diverse in terms of L1
Links.

» SRL G Diversity: Select this to set the respective paths of the L1 Circuits to be diverse in terms of SRLGs.

Note WAE Design allows you to select multiple levels of diversity at the same time.

« Active: Set this property to Active for simulation to consider the L1 Diversity Constraint.

Step 6 Click OK.

Creating L1 and L3 Mappings

Creating L3-L1 Links Between Nodes

You can model the physical relationship between an L3 node and an L1 node to create an L3-L1 link, which
is an object listed in the L3-L1 Links table. Creating these relationships can greatly expedite the process of
creating L1 circuits from L3 circuits. For information on how these are used in that process, see Mapping
Multiple L1 Circuits to L3 Circuits, on page 43.

Hode L1 Mode
Site: ||:hi T| Site: chi L
Mode: ||:r1.|:hi '| L1 Mode: “ ‘:5

\ )

Note For L3-L1 links to be valid for creating L1 circuits, there must a pair of them. That is, there must be one
entry for each L3 end node of the L3 circuit. The L1 circuit that is created uses the L1 nodes to which

those L3 nodes are mapped.

Example: This L3-L1 Links table shows an example of three L3-L1 links:

* L3 node crl.hst is connected to (linked to) the L1 node hst.
* L3 node crl.okc is connected to the L1 node okc.

* L3 node cr2.wdc is connected to the L1 node wdc.
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Step 1

Step 2
Step 3
Step 4

Mapping Multiple L1 Circuits to L3 Circuits .

| L3-L1 Links

Mode L1 Mode
crl.hst hst

crl.oke alkc

cr2wdc wlc u
Procedure

Choose Insert > Layer 1> L3-L1Link, or right-click in an empty area and choose New > Layer 1>L3-L1
Link.

Note that preselecting an L3 node or L1 node has no effect on the selections opened in the dialog box.
Choose the L3 node and the site in which it is contained, if applicable.

Choose the L1 node and the site in which it is contained, if applicable.
Click OK.

Mapping Multiple L1 Circuits to L3 Circuits

The L1 Circuits for L3 Circuits tool creates L1 circuits based on L3 circuits and associates them with the L3
circuits using the following sequence of priorities. For each L1 circuit created, an associated L1 circuit path
is also created. Nested objects are taken into account.

Select best L1 circuits using L3-L1 Links or site mermbership
) Require L3-L1 Links
@ Create L3-L1 Links

383005

() Do not require or create L3-L1 Links

* If the L3 circuit already has an associated L1 circuit, one is not created.
* WAE Design checks the L3-L1 Links table for valid entries.
* If multiple pairs of L3-L1 links exist that could create the L1 circuit, one is randomly used.
* Ifno valid L3-L1 link entry exists and if “Require L3-L1 Links” is selected, no L1 circuit is created.

* If no valid L3-L1 link entry exists and if “Do not require or create L3-L1 Links” is selected, for
each L3 circuit WAE Design checks for sites that contain both the L3 end node and at least one L1
node.

If multiple L1 nodes are collocated within the same sites as the L3 nodes, one is randomly selected.

If this collocation is not found, WAE Design checks for L1 nodes within the parent sites of the sites
containing the L3 end nodes. If none are found, an L1 circuit is not created.

o [f“Create L3-L1 Links” is selected, the L3-L1 links are created that map the respective L3 and L1 nodes.
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Step 1
Step 2
Step 3

Step 4

Examples

Layer 1 Simulation |

If needed, you can make changes to the L1 circuit’s endpoints and the L3-L1 links that are created by
editing their respective Properties dialog boxes.

Creating L1 circuits in this manner automatically creates and assigns L1 ports for the newly created L1
circuits.

Procedure

In this process, you can optionally use L3-L1 links. If you are using them, verify you have the set of L3-L1
links you need, and if not, create them. See Creating L3-L1 Links Between Nodes, on page 42.

If you want to create L1 circuits for only selected L3 circuits, first select those L3 circuits. Otherwise, L1
circuits are created for as many L3 circuits as possible.

Right-click in an empty area and choose Layer 1> L1 Circuitsfor L3 Circulits, or choose I nsert > L ayer
1> L1 Circuitsfor L3 Circuits.

Choose either to require the use of existing L3-L1 links, to create them, or neither. Then click OK.

Figure 21: Topology and Existing L3-L1 Links, on page 45 shows a plan file containing six L3 circuits and
four L3-L1 links. All sites except sea contain one L3 node and one L1 node. The sea site contains two L3
nodes and one L1 node. Refer to the diagram for details of the objects’ relationships and to see the objects in
the L3-L1 Links table. There are no L1 circuits.
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Figure 21: Topology and Existing L3-L1 Links
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If you click Require L3-L1 Links, WAE Design creates three L1 circuits: one between hst and boi, and two
between sea and boi.

@ Require L3-L1 Links
L1 Circuits
Name L1Node A L1NodeB
L1Circuit[l] boi hst
L1Circuitl2] boi ses .
L1Circuit(l] boi sea =

If you click Do not torequireor create L3-L1 Links, WAE Design creates six L1 circuits: three using the
L3-L1 Links table and the remaining three by determining that the source and destination sites both contain

L3 and L1 nodes.
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@) Do not require or create L3-L1 Links
L1 Circuits

Name L1Node A L1NodeB
L1Circuit[l] boi sea
L1Circuit[l] boi hst
L1Circuit[l] boi sl¢
L1Circuit[l] hst slc
L1Circuit[l] sea sl¢ o
L1Circuit[2] boi sea %

Using the same topology as in Figure 21: Topology and Existing L3-L1 Links, on page 45 but with no
pre-existing L3-L1 links, if you click Create L3-L1 Links, WAE Design creates the same six L1 circuits as
if you had selected no options. However, it also creates five L3-L1 links: one for each L3 node having an L3

circuit for which an L1 circuit was created.

@) Create L3-L1 Links

Created L3-L1 Links Created L1 Circuits
L3-L1 Links L1 Circuits

Node L1 Node Name L1Node A L1lNodeB

crlboi  boi L1Circuit[l] boi sea

cr2.hst hst L1Circuit{l] boi hst

crlsea sea L1Circuit[l] boi slc

cr2sea  sea L1Circuit[l] hst slc

crlslc sl¢ L1Circuit[l] sea sl¢ r~
L1Circuit[2] boi sea %
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Mapping an L1 Circuit to an L3 Circuit .

Mapping an L1 Circuit to an L3 Circuit

Procedure

Step 1 Right-click an L3 circuit in the Circuits table and choose Properties, or double-click an L3 circuit.
Step 2 Click the Advanced tab.

Step 3 In the L1 Circuit area, choose the applicable site, L1 nodes, and L1 ports for ports A and B.

L1 Circuit
L1 Port & L1 PortB
Site I(NDHE} Tl Site . [(Nu:une} ']
L1 Mode |L1_r‘u:u:|e_|:hi v| L1 Mode : [Ll_ﬂude_mia "
L1 Port: |L1_p|:|rt_n:hi—? = l L1 Port: |L1_p|:|rt_mia—1 x | Q
Step 4 Create and map a new L1 circuit to the L3 circuit, or map an existing one to the L3 circuit.

 Map existing L1 circuit—Click Select and then choose the L1 circuit from the drop-down list of all the
available circuits.

* Create L1 circuit—Click Create and enter a new name for the L1 circuit.

Then click OK. Creating L1 circuits in this manner automatically creates and assigns L1 ports for the newly
created L1 circuits.

Mapping an L1 Circuit to an L3 Port Circuit

Each port circuit can be indirectly associated with an L1 circuit via direct mappings of L1 ports to L3 ports.

Procedure

Step 1 Right-click an L3 port circuit in the Port Circuits table and choose Properties, or double-click an L3 port
circuit.

Step 2 In the L1 Circuit area, select the sites (if applicable), L1 nodes, and optionally L1 ports for both ends of the

L1 circuit. Note that if specifying L1 ports and mapping an L1 circuit, the pair must be already associated
with an L1 circuit.

Step 3 Map an existing L1 circuit or create a new one, and then click OK.

* To map an existing L1 circuit, click Select and then choose the L1 circuit from the drop-down list of all

the available circuits. Note that this list is populated only if the L1 ports selected are connected via an
L1 circuit.

Layer 1 Simulation .
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. Mapping L1 Ports to L3 Ports

* To create an L1 circuit, click Create. Enter a new L1 circuit name or use the default name. After you
click OK, you can create L3-L1 links. If you are creating an L1 circuit and if you did not choose L1
ports, L1 ports are created for the new L1 circuit.

Mapping L1 Ports to L3 Ports

Step 1
Step 2
Step 3
Step 4

If an L3 port circuit exists whose L3 ports are associated with L1 ports, that L3 port circuit is automatically
associated with the L1 circuit that also contains those same L1 ports.

Mapping L1 ports to L3 ports automatically associates the L1 circuit to the port circuit if a port circuit exists.

Procedure

Right-click a port in the Ports table and choose Properties, or double-click a port.
Click the Layer 1 tab.

If applicable, choose the L1 node’s site.

Choose the L1 node and L1 port, and then click OK.

Visualizing the L1 Network

Many of the visualization tools available for the L3 view are also available for L1. These tools are described
in the Cisco WAE Network Visualization Guide .

» Assign Sites to Nodes—Automatically create sites based on L1 node names and a set of parameters that
define which part of the node name to use.

* Arrange Sites and Nodes—Arrange sites and nodes using tools that offer a variety of alignment options
or arrange sites to specific geographic locations. You can also show and hide sites, and change where
their site name is displayed in the plot.

* Set Plot Backgrounds—Set the background for the network plot, including schematic view, outline of a
geographic background, and detailed geographic background.

* Create or Edit Layouts—Create multiple layouts for a single plan file, each containing its own set of
visual properties.

Editing L1 Plot Options

The Plot Options dialog box has a Layer 1 tab that lets you change how L1 links appear, whether to view
another layer in the background, and whether to show or hide sites from another layer. Because these are plot
options, they apply to the current layout and are saved on a per-layout basis when you save the plan file. You
can also save them as user defaults. For information on user and system defaults, see the Cisco WAE Network
Visualization Guide.

. Layer 1 Simulation
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Procedure

Step 1 Click the Plot Optionsicon in the top right of the Visualization toolbar, or choose Edit > Plot > Plot Options
> Edit Options.

Step 2 Click the Layer 1 tab.
Step 3 Edit Layer 1 fields as described in the following sections, and then click OK.

L1 Link Appearance
* L1 Link Width—The L1 link width is only for visualization purposes and is not related to any property.

* L1 Link Text—By default, there is no text on L1 links. Use this option to display the link name, distance,
delay, or the number of L1 circuit paths using the link.

» Show L1 Link Waypoints—If checked, L1 waypoints are shown in the network plot.

* Visualize L1 Link Utilization—If checked, L1 link utilization is shown in the network plot.

Multi-Layer Visualization

The first two background options let you show or hide Layer 1 in the Layer 3 view, and vice versa.

You can also set the degree of opacity of the background objects. The higher the value, the denser (darker)
the background objects appear.

\}

Note In the Visualization toolbar, there is a Set to Foreground icon that brings selected objects to the foreground
and sends unselected objects to the background. This, too, has an opacity value for specifying the
transparency of background objects. This feature has precedence over the layer opacity set in the Plot
Options dialog box.

By default, sites containing only L1 nodes are hidden in the L3 view, and sites containing only L3 nodes are
hidden in the L1 view. Use these selections to toggle whether to hide sites containing only L1 or L3 nodes.
If you are showing a layer in the background, you cannot hide per-layer sites within that view. You can show
and hide individual sites by right-clicking one and choosing L ayout > Hide/Show Site.

Background Layer
V| Show Layer 1 in the Background of the L3 View
|| Show Layer 3 in the Background of the L1 Yiew

Dpacity of Background Layver 30% -

Hide L1 Sites in L3 Yiew

| Hide L3 Sites in L1 Wiew

imisis
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