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C H A P T E R 7

Manage Alarms

This chapter explains how to view and manage the alarms and conditions on a Cisco ONS 15454.

Cisco Transport Controller (CTC) detects and reports SONET alarms generated by the Cisco ONS 15454 
and the larger SONET network. You can use CTC to monitor and manage alarms at a card, node (default 
login), or network level. You can also view alarm counts on the LCD front panel.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-A195 Document Existing Provisioning, page 7-2—Complete this procedure as needed to 
record node information or to troubleshoot rings and spans.

2. NTP-A196 View Alarms, History, Events, and Conditions, page 7-5—Complete this procedure as 
needed to see alarms and conditions occurring on the node and a complete history of alarm and 
condition messages.

3. NTP-A68 Delete Cleared Alarms from Display, page 7-13—Complete this procedure as needed to 
delete cleared alarm information that is no longer needed.

4. NTP-A69 View Alarm-Affected Circuits, page 7-14—Complete this procedure as needed to find 
circuits that are affected by a particular alarm or condition.

5. NTP-A70 View Alarm Counts on the LCD for a Slot or Port, page 7-16—Complete this procedure 
as needed to see a statistical count of alarms that have occurred for a slot or port.

6. NTP-A71 Create, Download, and Assign Alarm Severity Profiles, page 7-17—Complete this 
procedure as needed to change the default severity for certain alarms, assign the new severities to a 
port, card, or node, and delete alarm profiles.

7. NTP-A168 Enable, Modify, or Disable Alarm Severity Filtering, page 7-26—Complete this 
procedure as needed to enable, disable, or modify alarm severity filtering in the Conditions, Alarms, 
or History screens; you can enable, modify, and disable alarm severity filtering at the node or 
network level.

8. NTP-A72 Suppress and Discontinue Alarm Suppression, page 7-30—As needed, use these tasks to 
suppress reported alarms at the port, card, or node level and disable the suppress command to resume 
normal alarm reporting.
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NTP-A195 Document Existing Provisioning

Step 1 Log into the ONS 15454 that has the information you want to record or save. See the “DLP-A60 Log 
into CTC” task on page 3-23 for instructions. If you are already logged in, go to Step 2.

Step 2 If you need to document information that you cannot write down, or need to preserve, you can do so by: 

• Printing information with the “DLP-A138 Print CTC Data” task on page 7-2.

• Exporting information as a delineated text file to be viewed or edited by web, text editing, word 
processing, spreadsheet, or database management applications with the “DLP-A139 Export CTC 
Data” task on page 7-4.

Stop. You have completed this procedure.

DLP-A138 Print CTC Data

Step 1 Click the CTC tab (and subtab, if present) containing the information you want to print. For example, 
click the Alarms tab to print Alarms window data.

The print operation is available for all network, node (default login), and card view windows. But if the 
window does not contain data, the printout does not contain any data.

Step 2 Click File > Print.

Step 3 In the Print dialog box, click a a printing option (Figure 7-1).

• Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or 
network. This option is available for all windows.

Purpose Use this procedure to print card, node, or network CTC information in 
graphical or tabular form on a Windows-provisioned printer, or to export 
card, node, or network information as editable delineated text files to 
other applications. This procedure is useful for network record keeping 
and troubleshooting.

Tools/Equipment Printer connected to the CTC computer by a direct or network connection

Prerequisite Procedures Chapter 4, “Turn Up Node”

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve

Purpose Use this task to print CTC card, node, or network data in graphical or 
tabular form on a Windows-provisioned printer.

Tools/Equipment Printer connected to the CTC computer by a direct or network connection

Prerequisite procedures DLP-A60 Log into CTC, page 3-23

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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• Tabbed View—Prints the lower half of the CTC window containing tabs and data. The printout 
includes the selected tab (on top) and the data shown in the tab window. For example, if you print 
the History window Tabbed View, you print only history items appearing in the window. This option 
is available for all windows.

• Table Contents—Prints CTC data in table format without graphical representations of shelves, 
cards, or tabs. This option is available only for CTC table data, so it does not apply to:

– Provisioning > Protection, SNMP, Timing, or UCP windows

– Maintenance > Database, Protection, Cross-Connect, Diagnostic, or Timing windows

The Table Contents option prints all the data contained in a table with the same column headings. 
For example, if you print the History window Table Contents view, you print all data included in the 
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the 
printout applies to the network, node, or card view. To do this, compare the tabs on the printout: 
network, node, and card views are identical except that network view does not contain an 
Inventory tab; node, and card view contains a Performance tab.

Figure 7-1 Selecting CTC Data For Print

Step 4 Click the OK button.

Step 5 In the Windows Print dialog box, click a printer and click the OK button.

Step 6 Repeat this task for each window that you want to print.

Step 7 Return to your originating procedure (NTP).
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DLP-A139 Export CTC Data 

Step 1 Click the CTC tab containing the information you want to export (for example, the Alarms tab or the 
Circuits tab).

Step 2 Click File > Export.

Step 3 In the Export dialog box (Figure 7-2), click a data format:

• As HTML—Saves data as a simple HTML table file without graphics. The file must be viewed or 
edited with applications such as Netscape Navigator, Microsoft Internet Explorer, or other 
applications capable of opening HTML files.

• As CSV—Saves the CTC table as comma-separated values (CSV).

• As TSV—Saves the CTC table as tab-separated values (TSV).

Step 4 If you want to open a file in a text editor or word processor application, procedures may vary; but 
typically you can use the File > Open command to display the CTC data, or you can double-click the file 
name and choose an application such as Notepad. 

Text editor and word processor applications display the data exactly as it is exported, including comma 
or tab separators. All applications that open the data files allow you to format the data.

Step 5 If you want to open the file in spreadsheet and database management applications, procedures may vary; 
but typically you need to open the application and choose File > Import, then choose a delimited file to 
display the data in cells.

Spreadsheet and database management programs also allow you to manage it.

Note An exported file cannot be opened in CTC. 

The export operation only applies to tabular data, so it is not available for the following CTC tabs and 
subtabs:

• Provisioning > General, Protection, SNMP, Timing, or UCP windows

• Maintenance > Database, Protection, Cross-Connect, Diagnostic, or Timing windows

Purpose Use this task to export CTC table data as delineated text to view or edit in 
text editor, word processing, spreadsheet, database management, or web 
browser applications.

Tools/Equipment None

Prerequisite procedures DLP-A60 Log into CTC, page 3-23

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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Figure 7-2 Selecting CTC Data For Export

Step 6 Click the OK button.

Step 7 In the Save dialog box, enter a name in the File name field using one of the following formats:

• [filename].html—for HTML files

• [filename].csv—for CSV files

• [filename].tsv—for TSV files

Step 8 Navigate to a directory where you want to store the file.

Step 9 Click the OK button.

Step 10 Repeat the task for each window that you want to export.

Step 11 Return to your originating procedure (NTP).

NTP-A196 View Alarms, History, Events, and Conditions

Step 1 Log into the node that contains the alarms you want to view. See the “DLP-A60 Log into CTC” task on 
page 3-23 for instructions. If you are already logged in, go to Step 2.

Step 2 In the card, node (default login), or network-level CTC view, click the Alarms tab to display the alarms 
for that card, node, or network (Figure 7-3).

Purpose Use this procedure to view current or historical alarms and conditions for 
a card, a node, or network. This information is useful for monitoring and 
troubleshooting hardware and software events.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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Figure 7-3 CTC Node View

Table 7-1 lists the columns found in the Alarms window and their descriptions.

24
34

71

Table 7-1 Alarm Column Descriptions

Column Information Recorded

New Indicates a new alarm; to change this status, click either the Synchronize button or 
the Delete Cleared Alarms button

Date Date and time of the alarm

Node Node where the alarm occurred (appears only in network view)

Object TL1 access identifier (AID) for the alarmed object. For an STSmon or VTmon, the 
object.

Eqpt Type Card type in this slot

Slot Slot where the alarm occurred (appears only in network and node view)

Port Port where the alarm is raised. For STSTerm and VTTerm, the port refers to the 
upstream card it is partnered with.

Sev Severity level: CR (critical), MJ (major), MN (minor), NA (not-alarmed), NR 
(not-reported)

ST Status: R (raised), C (clear)

SA When checked, indicates a service-affecting alarm
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Table 7-2 lists the color codes for alarm and condition severities.

Release 4.0 has more specifically-numbered STS and VT alarm object identifiers based upon the object 
TL1 access identifiers (AIDs). The pre-Software R 4.0 numbering scheme is compared in Table 7-3 to 
the previously-used numbering scheme.

Step 3 If alarms are present, refer to the Cisco ONS 15454 Troubleshooting Guide for information and 
troubleshooting procedures.

Cond The error message/alarm name; these names are alphabetically defined in the “Alarm 
Troubleshooting” chapter of the Cisco ONS 15454 Troubleshooting Guide.

Description Description of the alarm.

Num An incrementing count of alarm messages. 

Ref The reference number assigned to the alarm.

Table 7-1 Alarm Column Descriptions (continued)

Column Information Recorded

Table 7-2 Color Codes for Alarms and Conditions

Color Description

Red Raised Critical (CR) alarm

Orange Raised Major (MJ) alarm

Yellow Raised Minor (MN) alarm

Magenta Raised Not-Alarmed (NA) condition

Blue Raised Not-Reported (NR) condition

White Cleared (C) alarm or condition

Table 7-3 Release 4.0 Port-Based Alarm Numbering Scheme Comparison

Previous Release STS and VT Alarm Numbering Release 4.0 STS and VT Alarm Numbering1

1. In Release 4.0 STSTerm and VtTerm alarms, the Object and Port columns apply to the paired MON object within the upstream 
card. So the STSMon and STSTerm and VTMon or VtTerm objects will be identical.

MON
object

STS (or VT)-6-6
(Slot-STS or VT within card)

Port=1 MON
object

STS-<Slot>-<Port>-<STS>

For example, STS-6-1-6

VT1-<Slot>-<Port>-<STS>-
<VT Group>-<VT>

For example, VT1-6-1-6-1-1

Port=1

TERM
object

STS-2-3
(Local slot-STS or VT within 
local terminating card)

Port=3 TERM
object

<Upstream Slot>-<Port>-<STS>

For example, STS-6-3-6 

<Upstream 
Slot>-<Port>-<STS>-
<VT Group>-<VT>

For example, VT1-6-3-6-1-1 

Port=1
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Step 4 Complete the “DLP-A110 View Alarm History” task on page 7-8, the “DLP-A113 Synchronize Alarms” 
task on page 7-11, or the “DLP-A114 View Conditions” task on page 7-12 as needed.

Stop. You have completed this procedure.

DLP-A110 View Alarm History

Step 1 Decide whether you want to view the alarm message history at the node, network, or card level.

Step 2 The node view is the default view after you log into CTC (Figure 7-3). If you want to view node alarm 
history, use this view.

a. Click the History > Session tabs if you want to see the alarms and conditions (events) that occurred 
since you logged into the CTC.

b. Click the History > Node tabs if you want to retrieve all available alarm messages for the node.

Tip Double-click an alarm in the alarm table or an event (condition) message in the history table to 
display the view that corresponds to the alarm message. For example, double-clicking a card 
alarm takes you to card view. In network view, double-clicking a node alarm takes you to node 
view.

Step 3 If you want to view network alarm history, from node view click View > Go to Network View.

Step 4 Click the History tab.

Alarms and conditions (events) that have occurred on the network since you logged into CTC appear.

Step 5 If you want to view card alarm history, from the network view click View > Go to Previous View.

The previous view is the node (default login) view.

Step 6 From node view, double-click a card on the shelf graphic to display the card-level view for the card.

Note TCC+/TCC2 and cross-connect cards don’t have a card view.

a. Click the History > Session tabs if you want to see the alarm messages that occurred since you 
logged into CTC.

b. Click the History > Card tabs if you want to retrieve all available alarm messages for the card.

Purpose Use this task to view past cleared and uncleared ONS 15454 alarm 
messages at the card, node, or network level. This task is useful for 
troubleshooting configuration, traffic, or connectivity issues that are 
indicated by alarms.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve
7-8
Cisco ONS 15454 Procedure Guide, R4.0

November 2004



Chapter 7      Manage Alarms
NTP-A196 View Alarms, History, Events, and Conditions
Note The ONS 15454 can store up to 640 critical alarm messages, 640 major alarm messages, 640 
minor alarm messages, and 640 condition messages. When any of these limits is reached, 
the ONS 15454 discards the oldest events in that category.

Step 7 In the node or card view, display Not-Alarmed (NA) and transient event (condition) history in addition 
to alarm history by clicking the Events check box in the History > Node window or 
History > Card window.

Step 8 Click the Retrieve button.

Step 9 The window displays raised and cleared alarm messages (and events, if selected).

Tip Double-click an alarm in the alarm table or a condition in the history table to display the view 
that corresponds to the alarm message. For example, double-clicking a card alarm takes you to 
card view. In network view, double-clicking a node alarm takes you to node view.

Step 10 Return to your originating procedure (NTP).

DLP-A111 Changing the Maximum Number of Session Entries for Alarm History

Step 1 At the card, node or network view, click Edit > Preferences from the CTC menu bar.

The CTC Preferences Dialog box appears (Figure 7-4).

Purpose This task changes the maximum number of session entries included in the 
alarm history. Use this task to extend the history list in order to save 
information for future reference or troubleshooting.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning
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Figure 7-4 CTC Preferences Dialog Box

Step 2 Click the up or down arrow buttons next to the Maximum History Entries field to change the entry to the 
desired number. When the value is changed, the Apply button is enabled.

Step 3 Click Apply and OK.

Note Setting the Maximum History Entries value to the high end of the range uses more CTC memory 
and could impair CTC performance.

Note This task changes the maximum history entries recorded for CTC sessions. It does not affect the 
maximum number of history entries viewable for a network, node, or card.

Step 4 Return to your originating procedure (NTP).
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DLP-A112 Display Alarms and Conditions Using Time Zone

Step 1 At the card, node, or network view, from the CTC menu bar click Edit > Preferences.

The CTC Preferences Dialog box appears (Figure 7-4).

Step 2 Click the Display Events Using Each Node’s Timezone check box. The Apply button is enabled.

Step 3 Click Apply and OK.

Step 4 Return to your originating procedure (NTP).

DLP-A113 Synchronize Alarms

Step 1 At the card, node, or network view, click the Alarms tab.

Step 2 Click the Synchronize button.

This button causes CTC to retrieve a current alarm summary for the card, node, or network. This step is 
optional because CTC updates the Alarms window automatically as raise/clear messages arrive from the 
node. 

Note Alarms that have been raised during the session will have a check mark in the Alarms window New 
column. When you click Synchronize, the check mark disappears.

Step 3 Return to your originating procedure (NTP).

Purpose Use this task to change the timestamp for events to the timezone of the 
ONS node reporting the alarm. By default, the events timestamp is set to 
the timezone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning

Purpose Use this task to view ONS 15454 events at the card, node, or network level 
and to refresh the alarm listing while troubleshooting so that you can check 
for new and cleared alarms and conditions.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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DLP-A114 View Conditions

Step 1 From the card, node, or network view, click the Conditions tab.

Step 2 Click the Retrieve button at the bottom-left of the window (Figure 7-5).

The Retrieve button requests the current set of fault conditions from the node, card, or network. The 
window is not updated when things change on the node. You must click Retrieve to see any changes.

Figure 7-5 Node View Conditions Window

Purpose Use this task to view conditions, which are events with a Not-Reported 
(NR) severity at the card, node, or network level. Viewing conditions will 
give you a clear record of changes or events that do not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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Conditions include all fault conditions raised on the node, whether or not they are reported. (Alarms can 
be unreported when they are filtered out of the display. See the DLP-A225 Enable Alarm Filtering, page 
7-27, for information.) Events that are reported as Major (MJ), Minor (MN), or Critical (CR) severities 
are alarms. Events that are reported as Not-Alarmed (NA) are conditions. Conditions that are not 
reported at all are marked Not-Reported (NR) in the Conditions window severity column.

Conditions that have a default severity of Critical (CR), Major (MJ), Minor (MN), or Not-Alarmed (NA) 
but are not reported due to exclusion or suppression are shown as NR in the Conditions window. (For 
more information about alarm suppression, see the DLP-A119 Suppress Alarm Reporting, page 7-31.) 
Current conditions are shown with the severity chosen in the alarm profile, if used. For more information 
about alarm profiles, see the NTP-A71 Create, Download, and Assign Alarm Severity Profiles, page 
7-17.

Note When ports are placed in OOS state for maintenance (OOS-MT), the Alarms Suppressed for 
Maintenance (AS-MT) condition is raised on them. For information about alarm and condition 
troubleshooting, refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 3 If you want to apply exclusion rules, click the Exclude Same Root Cause check box at the node (default 
login) or network view, but do not select the Exclude Same Root Cause check box in card view.

An exclusion rule eliminates all lower-level alarms or conditions that originate from the same cause. For 
example, a fiber break may cause an LOS alarm, an AIS condition, and an SF condition. If you check 
the Exclude Same Root Cause checkbox, the AIS and SF conditions will be eliminated because the LOS 
alarm supersedes them. According to Telcordia, exclusion rules apply to a query of “all conditions from 
a node.”

Step 4 Return to your originating procedure (NTP).

NTP-A68 Delete Cleared Alarms from Display

Step 1 Log into a node where you want to delete alarms. See the “DLP-A60 Log into CTC” task on page 3-23 
for instructions. If you are already logged in, go to Step 2.

Step 2 If you want to delete cleared node-level alarms:

a. In the node view, click the Alarms tab.

b. Click the Delete Cleared Alarms button, referring to the rules in Step 5.

This action removes any cleared ONS 15454 alarms from the Alarms display. The rows of cleared alarms 
turn white and have a C in their status (ST) column (Figure 7-5).

Purpose Use this procedure to delete Cleared (C) status alarms from the alarms 
window when they are no longer needed. The procedure can be used to 
delete transient messages from the CTC History window.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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Step 3 If you want to delete cleared card-level alarms:

a. In the node view, double-click the card graphic for the card you want to open.

b. Click the Alarms tab and then click the Delete Cleared Alarms button, referring to the rules in 
Step 5.

Step 4 If you want to delete cleared network-level alarms:

a. In the node view click View > Go to Network View.

b. Click the Alarms tab and then click the Delete Cleared Alarms button, referring to the rules in 
Step 5.

Step 5 Consult the following rules when deleting cleared alarms from the display:

• If the Autodelete Cleared Alarms check box is selected (checked), an alarm disappears from the 
window when it is cleared.

• If the Autodelete Cleared Alarms check box is not selected (unchecked), an alarm remains in the 
window when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. 
The alarm can be removed by clicking the Delete Cleared Alarms button.

Step 6 Transient messages are single messages, not raise-and-clear pairs (i.e. they do not have companion 
messages stating they are cleared). Click the Delete Cleared Alarms button to remove the transients 
from the History window.

Stop. You have completed this procedure.

NTP-A69 View Alarm-Affected Circuits

Step 1 Log into the ONS 15454. See the “DLP-A60 Log into CTC” task on page 3-23 for instructions. If you 
are already logged in, go Step 2.

Step 2 In the network, node (default login), or card view, click the Alarms tab or Conditions tab and then 
right-click anywhere in the row of an active alarm or condition.

Note The node view is the default, but you can also navigate to the Alarms tab in the network view or 
card view to perform Step 2.

Note The card view is not available for the TCC+/TCC2 or cross-connect cards.

Purpose Use this procedure with an alarm or condition shown in the Alarms window 
or History window to view all circuits, if any, affected by the alarm or 
condition.

Tools/Equipment None

Prerequisite Procedures NTP-A196 View Alarms, History, Events, and Conditions, page 7-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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The Select Affected Circuit option appears on the shortcut menu (Figure 7-6).

Figure 7-6 Select Affected Circuits Option

Step 3 Left-click or right-click Select Affected Circuits.

The Circuits window appears with affected circuits highlighted (Figure 7-7).
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Figure 7-7 Viewing an Alarm-Affected Circuit

Step 4 If you want to search for particular circuits, refer to the “DLP-A131 Search for Circuits” procedure on 
page 9-5.

Stop. You have completed this procedure.

NTP-A70 View Alarm Counts on the LCD for a Slot or Port

Step 1 Press the Slot button on the LCD panel to toggle to the desired slot number on the ONS 15454.

Step 2 If you want a card-level alarm count, press the Status button.

Step 3 Press the Port button to toggle to a specific port.

24
34
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Purpose Use this procedure when you want to find out how many alarms have 

occurred for a slot or port without using CTC.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Retrieve
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Step 4 If you want a port-level alarm count, press the Status button on the LCD panel.

Figure 7-8 shows the LCD panel.

Figure 7-8 The LCD Panel

Note A blank LCD results when the fuse on the AIP board is blown. If this occurs, call Cisco 
Technical Assistance Center (TAC) at 1-877-323-7368.

Note Use the Slot button to toggle to a node to see a summary of alarms for the entire node.

Stop. You have completed this procedure.

NTP-A71 Create, Download, and Assign Alarm Severity Profiles

Step 1 Log into a node where you want to create an alarm profile. See the “DLP-A60 Log into CTC” task on 
page 3-23 for instructions. If you are already logged in, go to Step 2 to clone or modify an alarm profile, 
or go to Step 3 to download an alarm profile.

Step 2 Complete the “DLP-A115 Create Alarm Severity Profiles” task on page 7-18. This task clones a current 
alarm profile, renames the profile, and customizes the new profile. Go to Step 4.

Step 3 Complete the “DLP-A223 Download an Alarm Severity Profile” task on page 7-21. This task downloads 
an alarm severity profile from a CD or a node.

FAN FAIL

Slot

12/19/02
04.00-002L-10 

24˚C

87
09

3CRIT MAJ MIN

Status Port

Purpose Use this procedure to create a customized copy of the default alarm profile 
applied to a node; to download a saved custom profile from a network 
location to another node; to individually assign the custom severities to a 
port, card, or node, and to delete alarm profiles.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 As necessary, complete the “DLP-A116 Apply Alarm Profiles to Ports” task on page 7-22 or the 
“DLP-A117 Apply Alarm Profiles to Cards and Nodes” task on page 7-24.

Stop. You have completed this procedure.

DLP-A115 Create Alarm Severity Profiles

Step 1 In the node view, click View > Go to Network View.

Step 2 Click the Provisioning > Alarm Profiles tabs (Figure 7-3).

Step 3 Click the Load button.

Step 4 In the Select Profile(s) from Node or Filename to Load dialog box, click the From Node radio button.

Step 5 Highlight the node name you are logged into in the Node Names list.

Step 6 Highlight Default in the Profile Names list.

Step 7 Click the OK button.

The Default alarm severity profile appears in the Alarm Profiles window (Figure 7-9).

Purpose Use this task to create a custom severity profile by modifying the default 
severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-9 Network View Alarm Profiles Window

Step 8 Right-click anywhere in the Default profile column to display the profile editing shortcut menu.

Step 9 Click Clone in the shortcut menu.

Tip To find out what profiles are available for loading or cloning, click the Available button. You 
can clone any profiles except Inherited profiles.

Step 10 In the Clone Profile dialog box, enter a name for the copied profile in the New Profile Name field.

Profile names must be unique. If you try to import or name a profile that has the same name as another 
profile, CTC adds a suffix to create a new name. Long file names are supported.

Step 11 Click the OK button.

A new alarm profile (named in Step 10) is created. This profile duplicates the default profile severities 
and appears to the right of the default profile in the Alarm Profiles window. You can highlight it and drag 
it to a different position.

Step 12 Modify (customize) the created alarm profile:

a. In the new alarm profile column, double-click the alarm severity you want to change.

b. Click the desired severity in the pull-down menu.

c. Repeat Steps a and b for each severity you want to customize.

Step 13 After you have customized the new alarm profile, right-click in the profile column to highlight it.

Step 14 Click Store in the profile editing shortcut menu.
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Step 15 Click the To Node(s) radio button and go to Step a or click the To File radio button and go to Step b. 
(See Figure 7-10.)

Figure 7-10 Store Profiles Dialog Box

a. Choose the node(s) where you want to save the profile:

• If you want to save the profile to only one node, click the node in the Node Names list.

• If you want to save the profile to all nodes, click the Select All button.

• If you do not want to save the profile to any nodes, click the Select None button.

• If you want to update alarm profile information, click the (Synchronize) button.

b. Navigate to the profile save location by clicking the Browse button.

• Enter a name in the File name field.

• Click the Select button to choose this name and location.

Note Long file names are supported. CTC supplies a suffix of *.pfl.

c. Click the OK button to store the profile.

Note Clicking the Hide Identical Rows check box configures the Alarm Profiles window to display 
rows with dissimilar severities.

Note Clicking the Hide values matching profile Default check box configures the Alarm Profiles 
window to display severities that do not match the Default profile.

Step 16 Return to your originating procedure (NTP).
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DLP-A223 Download an Alarm Severity Profile

Step 1 In the node view, click View > Go to Network View (Figure 7-3).

Step 2 Click the Provisioning > Alarm Profiles tabs.

Step 3 Click the Load button.

Step 4 If you want to download a file from the local PC hard disk, floppy disk, CD-ROM, or a network drive 
(if connected), click the From File radio button in the Select Profile(s) from Node or Filename to Load 
dialog box.

a. Click the Browse button.

The Open dialog box appears.

b. In the Look in pull-down menu, click to navigate to the folder where the profile file is located.

c. Click the name in the window to highlight it.

The file must have the *.pfl extension.

d. Click the Open button.

Go to Step 6.

Step 5 If you want to download a file from the login node or another connected node, click the From Node radio 
button in the Select Profile(s) from Node or Filename to Load dialog box.

a. Click the node where the profile is located under the Node Names list.

b. Click the profile under the Profile Names list.

Step 6 Click the OK button in the Select Profile(s) from Node or Filename to Load dialog box.

The downloaded profile appears at the right side of the Alarm Profiles window.

Step 7 Right-click anywhere in the downloaded profile column to display the profile editing shortcut menu.

Step 8 Click Store in the shortcut menu.

Step 9 In the Store Profile(s) dialog box, click the To Node(s) radio button (Figure 7-10).

a. Choose the node(s) where you want to save the profile:

• If you want to save the profile to only one node, click the node in the Node Names list.

• If you want to save the profile to all nodes, click the Select All button.

• If you do not want to save the profile to any nodes, click the Select None button.

• If you want to update alarm profile information, click the Synchronize button.

b. Click the OK button.

Purpose Use this task to download a custom alarm severity profile from a 
network-drive accessible CD-ROM, floppy disk, or hard disk location.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 10 Return to your originating procedure (NTP).

DLP-A116 Apply Alarm Profiles to Ports

Step 1 In the node (default login) view, double-click a card to display the card view.

Note You can also apply alarm profiles to cards using the “DLP-A117 Apply Alarm Profiles to Cards 
and Nodes” task on page 7-24.

Note The card view is not available for the TCC+/TCC2 or cross-connect cards.

Step 2 Depending upon what card you want to apply the profile to, click the following tabs:

• If the card is an E-Series Ethernet, G-Series Ethernet, muxponder, transponder, optical, or electrical 
traffic card, click the Provisioning > Alarm Behavior tabs.

• If the card is an ML-series Ethernet (traffic) card, click the Provisioning > Ether Alarming tabs or 
the Provisioning > POS Alarming tabs, depending upon whether you want to apply the profile to 
the front physical ports (“Ether alarming”) or packet over SONET (“POS alarming”). For more 
information about ML-Series cards ports and service, see the Cisco ONS 15454 SONET/SDH 
ML-Series Multilayer Ethernet Card Software Feature and Configuration Guide.

Figure 7-11 shows the alarm profile of Ethernet card ports. CTC shows Parent Card Profile: Inherited.

Go to Step 3 to apply profiles to a port. Go to Step 4 to apply profiles to all ports on a card.

Purpose Use this task to apply a custom or default alarm severity profile to a port 
or ports.

Tools/Equipment None

Prerequisite Procedures DLP-A115 Create Alarm Severity Profiles, page 7-18

DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-11 Card View Port Alarm Profile

Step 3 To apply profiles on a port basis:

a. Click the port row under the Profile column.

b. Choose the new profile from the pull-down menu.

c. Click the Apply button.

Step 4 To apply profiles to all ports on a card:

a. Click the Force all ports to profile menu arrow at the bottom of the window.

b. Choose the new profile from the pull-down menu.

c. Click the Force (still need to “Apply”) button.

d. Click the Apply button.

Step 5 Return to your originating procedure (NTP).

Tip If you choose the wrong profile, click Reset to return to the previous profile setting.
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DLP-A117 Apply Alarm Profiles to Cards and Nodes 

Step 1 In the node view, click the Provisioning > Alarm Behavior tabs (Figure 7-12).

Figure 7-12 Node View Alarm Profile

Step 2 If you want to apply profiles to a card:

a. Click the Profile row for the card.

b. Choose the new profile from the pull-down menu.

c. Click the Apply button.

Go to Step 4.

Purpose Use this task to apply a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-A115 Create Alarm Severity Profiles, page 7-18

DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provision
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Step 3 If you want to apply the profile to an entire node:

a. Click the Node Profile menu arrow at the bottom of the window (Figure 7-12).

b. Click the new alarm profile in the pull-down menu.

c. Click the Apply button.

Step 4 Return to your originating procedure (NTP).

Tip If you choose the wrong profile, click Reset to return to the previous profile.

DLP-A118 Delete Alarm Severity Profiles

Step 1 From the node view, click View > Go to Network View (Figure 7-3 on page 7-6).

Step 2 Click the Provisioning > Alarm Profiles tabs.

Step 3 Click the column heading for the profile column you want to delete (Figure 7-9).

The selected alarm profile name is displayed in the Description field.

Step 4 Click the Delete button.

The Select Node/Profile Combination for Delete dialog box appears (Figure 7-13).

Figure 7-13 Select Node/Profile Combination For Delete Dialog Box

Step 5 Click the node name(s) in the Node Names list to highlight the profile location.

Tip If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key 
down, you can select any combination of nodes.

Purpose Use this task to delete a custom or default alarm severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provision
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Step 6 Click the profile name(s) you want to delete in the Profile Names list.

Step 7 Click the OK button.

The Delete Alarm Profile confirmation dialog box appears.

Step 8 Click the Yes button for each Delete Alarm Profile confirmation dialog box.

Note If you delete a profile from a node, it is still displayed in the network view
Provisioning > Alarm Profiles window unless you remove it by choosing Remove.

Step 9 To remove the alarm profile from the Provisioning > Alarm Profiles window, right-click the column of 
the profile you deleted and choose Remove from the shortcut menu.

Step 10 Return to your originating procedure (NTP).

Note If a a node and profile combination is selected but does not exist, a warning appears: “One or 
more of the profile(s) selected do not exist on one or more of the node(s) selected.” For example, 
if node A has only profile 1 and the user tries to delete from node A both profile 1 and profile 2, 
which exists only on nodes other than node A, this warning appears. However, the operation still 
removes profile 1 from node A.

Note Deleting active profiles prompts the user for a confirmation.

Note The special profiles called Default and Inherited cannot be deleted and do not appear in the 
Select Node/Profile Combination for Delete Window.

NTP-A168 Enable, Modify, or Disable Alarm Severity Filtering

Step 1 Log into a node where you want to enable alarm severity filtering. See the “DLP-A60 Log into CTC” 
task on page 3-23 for instructions. If you are already logged in, go to Step 2.

Step 2 As necessary, complete the “DLP-A225 Enable Alarm Filtering” task on page 7-27. This task enables 
alarm filtering at the card, node, and network views for all nodes in the network. Alarm filtering can be 
enabled for alarms, conditions, or events.

Purpose Use this procedure to start, change, or stop alarm filtering for one or more 
severities in the Alarms, Conditions, and History windows in all network 
nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve
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Step 3 As necessary, complete the “DLP-A226 Modify Alarm and Condition Filtering Parameters” task on 
page 7-28. This task modifies the alarm filtering for network nodes to show or hide particular alarms or 
conditions.

Step 4 As necessary, complete the “DLP-A227 Disable Alarm Filtering” task on page 7-30. This task disables 
alarm profile filtering for all network nodes.

Stop. You have completed this procedure.

DLP-A225 Enable Alarm Filtering

Step 1 At the node, network, or card-level view, click the Alarms tab (Figure 7-3).

Step 2 Click the Filter tool at the lower-right side of the bottom toolbar.

Alarm filtering is enabled if the tool is depressed (selected) and disabled if the tool is raised (not 
selected).

Alarm filtering will be enabled in the card, node, and network views of the Alarms tab at the node and 
for all other nodes in the network. If, for example, the Alarm Filter tool is enabled in the Alarms tab of 
the node view at one node, the Alarms tab in the network view and card view of that node will also show 
the tool enabled. All other nodes in the network will also have the tool enabled. 

If you filter an alarm in card view, the alarm will still be displayed in node view. In this view, the card 
will display the color of the highest-level alarm. The alarm is also shown for the node in the network 
view.

Step 3 If you want alarm filtering enabled when you view conditions, repeat Steps 1 and 2 using the Conditions 
window.

Step 4 If you want alarm filtering enabled when you view alarm history, repeat Steps 1 and 2 using the History 
window.

Step 5 Return to your originating procedure (NTP).

Purpose Use this task to enable alarm filtering for alarms, conditions, or event 
history in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve
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DLP-A226 Modify Alarm and Condition Filtering Parameters

Step 1 At the node (default login), network, or card-level view, click the Alarms tab (Figure 7-3).

Step 2 Click the Filter button at the lower-left of the bottom toolbar.

The Alarm Filter Dialog box appears, showing the General tab (Figure 7-14).

Figure 7-14 Alarm Filter Dialog Box General Tab

In the General tab Show Severity box, you can modify which alarm severities show through the alarm 
filter or the period of time to apply to the alarms. If you want to change the alarm severities shown in 
the filter, go to Step a. In the Time box, you can choose a time period for the alarms display. If you want 
to change the time period that the alarms show for, go to Step b.

a. In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor 
(MN), or Not-Alarmed (NA)] you want to be reported at the network level. Leave severity check 
boxes deselected (unchecked) to keep them from appearing.

When alarm filtering is disabled, all alarms show.

b. In the Time area, click the Show alarms between time limits check box to enable it. Then click the 
up and down arrows in the From Date, To Date, and Time fields to modify what period of alarms are 
shown.

Purpose Use this task to change alarm and condition reporting in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-A225 Enable Alarm Filtering, page 7-27

DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve
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To modify filter parameters for conditions, proceed to Step 3. If you do not need to modify them, proceed 
to Step 4.

Step 3 Click the Conditions tab (Figure 7-15).

Figure 7-15 Alarm Filter Dialog Box Conditions Tab

When alarm filtering is enabled, conditions in the Show list are visible and conditions in the Hide list 
are invisible.

• To move conditions individually from the Show list to the Hide list, click the > button.

• To move conditions individually from the Hide list to the Show list, click the < button.

• To move conditions collectively from the Show list to the Hide list, click the >> button.

• To move conditions collectively from the Hide list to the Show list, click the << button.

Note Conditions include alarms.

Step 4 Click the Apply button and the OK button.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the 
“DLP-A225 Enable Alarm Filtering” task on page 7-27), and are not enforced when alarm filtering is 
disabled (see the “DLP-A227 Disable Alarm Filtering” task on page 7-30).

Step 5 Return to your originating procedure (NTP).
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DLP-A227 Disable Alarm Filtering

Step 1 At the node (default login), network, or card-level view, click the Alarms tab (Figure 7-3).

Step 2 Click the Filter tool at the lower-right side of the bottom toolbar.

Alarm filtering is enabled if the tool is depressed (selected) and disabled if the tool is raised (not 
selected).

Step 3 If you want alarm filtering disabled when you view conditions, click the Conditions tab and repeat
Step 2.

Step 4 If you want alarm filtering disabled when you view alarm history, click the History tab and repeat
Step 2.

Step 5 Return to your originating procedure (NTP).

NTP-A72 Suppress and Discontinue Alarm Suppression

Step 1 Log into the ONS 15454. See the “DLP-A60 Log into CTC” task on page 3-23 for instructions. If you 
are already logged in, go to Step 2.

Step 2 Complete the “DLP-A119 Suppress Alarm Reporting” task on page 7-31 to make the node send out 
autonomous messages that clear particular raised alarms and cause the suppressed alarms to appear in 
the Conditions window.

Purpose Use this task to turn off specialized alarm filtering in all network nodes so 
that all severities are reported in CTC.

Tools/Equipment None

Prerequisite Procedures DLP-A225 Enable Alarm Filtering, page 7-27

DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve

Purpose Use this procedure to keep alarms from being reported for a port, card, or 
node in circumstances when an alarm or condition is known to exist, but 
you do not want to include it in the display, and to resume normal alarm 
reporting by discontinuing the suppression.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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Note Suppressing one or more alarms prevents them from appearing in Alarm or History windows or 
in any other clients. The suppress command causes CTC to display them in the Conditions 
window, where Not-Reported (NR) events are shown. The suppressed alarms appear there with 
the alarm severity they would have if they were reported; their severity color code, and 
service-affecting status.

Step 3 Complete the “DLP-A120 Discontinue Alarm Suppression” task on page 7-32 to remove the suppress 
command and restore the alarms to their normal state of being reported at their provisioned severity.

Stop. You have completed this procedure.

DLP-A119 Suppress Alarm Reporting

Step 1 At either the node (default login) or card view, click the Provisioning > Alarm Behavior tabs.

Step 2 At the node level, you can suppress alarms on a card basis or for the entire node. At the card level, you 
can suppress alarms on a port basis.

Step 3 If you want to suppress alarms at the node level for cards, click the Suppress Alarms column check box 
for the slot row where you want to suppress alarms (Figure 7-12).

Note In the node view, row numbers correspond to slot numbers.

Step 4 Click the Apply button (whether or not you complete the next step).

The node sends out autonomous messages to clear any raised alarms.

Step 5 If you want to suppress alarms at the card level for ports, double-click the card and then in the card view, 
click the Provisioning > Alarm Behavior tabs.

Step 6 Click the Suppress Alarms column check box for the port row where you want to suppress alarms 
(Figure 7-11).

Step 7 Click the Apply button.

Step 8 Return to your originating procedure (NTP).

Purpose Use this task to suppress the reporting of ONS 15454 alarms at the port, 
card, or node level.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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Caution If multiple CTC/TL1 sessions are open, suppressing alarms in one session suppresses the 
alarms in all other open sessions.

DLP-A120 Discontinue Alarm Suppression

Step 1 At either the node (default login) or card view, if you want to restore reporting for alarms that were 
suppressed for the entire node, click the Provisioning > Alarm Behavior tabs.

Note You must restore alarm reporting at the view where it was originally suppressed.

Step 2 If you want to discontinue alarm suppression at the node level for cards, deselect (uncheck) the Suppress 
Alarms check box at the lower-left of the Alarm Behavior window.

Step 3 Click the Apply button (whether or not you perform the next step).

Step 4 If you want to discontinue alarm suppression at the card level for ports, double-click the card to display 
the card view.

Step 5 Deselect (uncheck) the Suppress Alarms check box for the port(s) you no longer want to suppress.

Step 6 Click the Apply button.

Step 7 Return to your originating procedure 

Purpose Use this task to discontinue alarm suppression and reenable alarm 
reporting on a port, card, or node.

Tools/Equipment None

Prerequisite Procedures DLP-A119 Suppress Alarm Reporting, page 7-31

DLP-A60 Log into CTC, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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NTP-A32 Provision External Alarms and Controls on the Alarm 
Interface Controller

Tip Before you begin, make a list of the ONS 15454 slots and ports that require orderwire communication.

Note For information about the AIC external controls, virtual wire and orderwire, refer to the Cisco ONS 
15454 Reference Guide.

Step 1 Verify the backplane wiring. See the “NTP-A8 Install Wires to Alarm, Timing, LAN, and Craft Pin 
Connections” procedure on page 1-34 for information about the ONS 15454 backplane pins.

a. For external alarms, verify that the external-device relays are wired to the ENVIR ALARMS IN 
backplane pins.

b. For external controls, verify the external relays are wired to the ENVIR ALARMS OUT backplane 
pins.

Step 2 In the node (default login) view, double-click the AIC card on the shelf graphic. The card view appears.

Step 3 If you are provisioning external alarms, click the Provisioning > External Alarms tabs (Figure 7-16). 
If you are not provisioning external alarms, skip Steps 4 to 6 and go to Step 7.

Purpose Use this procedure to create external (environmental) alarms and external 
controls for the Alarm Interface Controller (AIC) card.

Tools/Equipment An AIC card must be installed in Slot 9.

Prerequisite Procedures NTP-A24 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-16 AIC Card External Alarms

Step 4 Complete the following fields for each external device wired to the ONS 15454 backplane:

• Enabled—Click the check box to activate the fields for the alarm input number.

• Alarm Type—Click an alarm type in the pull-down menu.

• Severity—Click a severity in the pull-down menu.

The severity determines the severity the alarm has in the Alarms and History tabs and determines 
whether the LEDs are activated. Critical (CR), Major (MJ), and Minor (MN) alarms activate the 
LEDs. Not-Alarmed (NA) and Not-Reported (NR) do not activate LEDs, but do report the 
information in CTC.

• Virtual Wire—Click the virtual wire number in the pull-down menu to assign the external device to 
a virtual wire. Otherwise, do not change the None default. For information about the AIC virtual 
wire, see the Cisco ONS 15454 Reference Guide. For information about the AIC virtual wire, see 
the Cisco ONS 15454 Reference Guide.

• Raised When—Click the contact condition (open or closed) that triggers the alarm in the pull-down 
menu.

• Description—A default description is provided; enter a different description if needed.

Step 5 To provision up to four virtual wire inputs for external devices, complete Step 4 for each additional 
device.

Step 6 Click the Apply button.

Step 7 If you are provisioning external control outputs for external devices, click the External Controls subtab 
(Figure 7-16).

Step 8 Complete the following options for each external control wired to the ONS 15454 backplane:

• Enabled—Click the check box to activate the fields for the alarm input number.

• Control Type—Click the control type in the pull-down menu: air conditioner, engine, fan, generator, 
heat, light, sprinkler, or miscellaneous.
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• Trigger Type—Click a trigger type in the pull-down menu: a local minor, major, or critical alarm; a 
remote minor, major, or critical alarm; or a virtual wire activation.

• Description—Enter a description.

Step 9 To provision additional external controls, complete Step 7 for each additional device.

Step 10 Click Apply.

Stop. You have completed this procedure.

NTP-A123 Provision External Alarms and Controls on the Alarm 
Interface Controller-International

Note The AIC-I card provides direct alarm contacts (external alarm inputs and external control outputs) for 
ONS 15454 SONET or SDH systems. In the ONS 15454 ANSI shelf, these AIC-I alarm contacts are 
routed through the backplane to wire-wrap pins accessible from the back of the shelf. When you install 
an Alarm Expansion Panel (AEP), the AIC-I alarm contacts cannot be used. Only the AEP alarm contacts 
can be used. For further information about the AEP, see “NTP-A119 Install the Alarm Expansion Panel” 
procedure on page 1-31 and the “NTP-A120 Install an External Wire-Wrap Panel to the AEP” procedure 
on page 1-40.

Tip Before you begin, make a list of the ONS 15454 slots and ports that require orderwire communication.

Note For information about the AIC-I external controls, virtual wire, and orderwire, refer to the 
Cisco ONS 15454 Reference Guide.

Step 1 Verify the backplane wiring. If you are using the AEP, see the “NTP-A119 Install the Alarm Expansion 
Panel” procedure on page 1-31. Otherwise, see the “NTP-A8 Install Wires to Alarm, Timing, LAN, and 
Craft Pin Connections” procedure on page 1-34 for information about the ONS 15454 backplane pins.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
backplane pins.

b. For external controls, verify the external device relays are wired to the ENVIR ALARMS OUT 
backplane pins.

Purpose Use this procedure to create external (environmental) alarms, external 
controls, orderwire tunnels, extension type, or station number for the AIC-I 
card.

Tools/Equipment An AIC-I card must be installed in Slot 9.

Prerequisite Procedures NTP-A24 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Double-click the AIC-I card in the node (default login) view shelf graphic. The card view appears.

Step 3 Click the Provisioning > Card tabs and complete the following fields for the card:

• Add Extension—Click this check box if you are using the AEP.

• Extension Type—The AEP radio button is automatically selected if you clicked the Add Extension 
check box.

• Input/Output—Select External Alarm if you use external alarms only; select External Control if 
you use both external alarms and external controls. Selecting only External Alarm gives you 16 
external alarm ports and no external control ports. If you select External Control, four of the ports 
are converted to external control ports, leaving you with 12 external alarm ports.

• Station Number—Enter a four-digit number unique to the node. This is the orderwire “phone 
number” for this node. The station number is used to call this node over the orderwire channel. For 
information about provisioning the orderwire, see the “DLP-A175 Change Orderwire Settings Using 
the AIC Card” task on page 11-48.

• The default is 0000 and cannot be deleted. It is considered the “party line” and calls all nodes on the 
network when dialed.

Step 4 If you are provisioning external alarms, click the External Alarms tab (Figure 7-17). If you are not 
provisioning external alarms, skip Steps 5–7 and go to Step 9.

Figure 7-17 Provisioning External Alarms On The AIC-I Card

Step 5 Complete the following fields for each external device wired to the ONS 15454 backplane:

• Enabled—Click the check box to activate the fields for the alarm input number.

• Alarm Type—Click an alarm type in the pull-down menu.

• Severity—Click a severity in the pull-down menu. The severity determines how the alarm is 
displayed in the CTC Alarms and History tabs and whether the LEDs are activated. Critical, Major, 
and Minor activate the appropriate LEDs. Not Alarmed and Not Reported do not activate LEDs, but 
do report the information in CTC.
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• Virtual Wire—Click a virtual wire in the pull-down menu to assign it to the external device. 
Otherwise, do not change the None default. For information about the AIC virtual wire, see the 
Cisco ONS 15454 Reference Guide.

• Raised When—Click the contact condition (open or closed) that triggers the alarm in the pull-down 
menu.

• Description—Default descriptions are provided for each alarm type; you can enter a different 
description if needed.

Step 6 To provision additional devices, complete Step 5 for each additional device.

Step 7 Click the Apply button.

Step 8 If you are provisioning external controls, click the External Controls subtab and complete the following 
fields for each external control wired to the ONS 15454 backplane:

• Enabled—Click the check box to activate the fields for the alarm input number.

• Control Type—Click the control type in the pull-down menu: air conditioner, engine, fan, generator, 
heat, light, sprinkler, or miscellaneous.

• Trigger Type—Click a trigger type in the pull-down menu: a local minor, major, or critical alarm; a 
remote minor, major, or critical alarm; or a virtual wire activation.

• Description—Enter a description.

Step 9 To provision additional controls, complete Step 9 for each additional device.

Step 10 Click the Apply button.

Stop. You have completed this procedure.
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