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Note

About this Guide

Theterms"Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. Theseterms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

This guide gives descriptions and procedures used for trouble clearing, alarm troubleshooting, and
hardware replacement on a Cisco ONS 15454 node and network. Two software rel eases were combined
in this guide. Software Release 4.1 appliesto all non-DWDM content. Software Release 4.5 applies only
to DWDM content. Each DWDM-related procedure and task is clearly labeled.

Revision History

Audience

Date Notes
03/30/2007 Revision History Table added for the first time
08/24/2007 Updated About this Guide chapter.

For installing, turning up, provisioning, and maintaining a Cisco ONS 15454 node and network, refer to
the Cisco ONS 15454 Procedure Guide. For explanation and information, refer to the Cisco ONS 15454
Reference Manual.

To use this publication, you should be familiar with Cisco or equivalent optical transmission hardware
and cabling, telecommunications hardware and cabling, electronic circuitry and wiring practices, and
preferably have experience as a tel ecommunications technician.

Document Organization

This Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5 is organized into the following chapters:
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» Chapter 1, “General Troubleshooting,” provides general information, procedures, and
problem-solving scenarios for resolving hardware such as physical electrical or circuit path
connections, and software issues such aslocal terminal LAN connectivity or CTC session initiation

problems.

» Chapter 2, “Alarm Troubleshooting,” giveslists of currently-used alarms and conditions by severity
(Critical, Mgjor, Minor, Not Alarmed, or Not Reported) and by object. It contains descriptions of
each alarm or condition used in Release 4.1 and 4.5, and gives clearing instructions when
appropriate. This chapter also gives short procedures that are used in alarm-clearing.

» Chapter 3, “Replace Hardware,” gives proceduresfor replacing system partsthat fit inside the shelf,
such as fan filters or fan trays, the electrical interface assembly, cross-connect card where
appropriate, and connectors.

Document Conventions

This publication uses the following conventions;

)

Note

A

Table 1 Document Conventions

Convention Application

boldface Commands and keywords in body text.

italic Command input that is supplied by the user.

[ ] Keywords or arguments that appear within square brackets are optional.

{x]|x]|x} A choice of keywords (represented by x) appears in braces separated by
vertical bars. The user must select one.

Ctrl The control key. For example, where Ctrl + D is written, hold down the

Control key while pressing the D key.

screen font

Examples of information displayed on the screen.

boldface screen font

Examples of information that the user must enter.

< >

Command parameters that must be replaced by modul e-specific codes.

Means reader take note. Notes contain helpful suggestions or references to material not covered in

the document.

Caution

Meansreader be careful. I n thissituation, the user might do something that could result in equipment

damage or loss of data.

i Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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Warning

Where to Find Safety and Warning Information Il

IMPORTANT SAFETY INSTRUCTIONS

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar
with standard practices for preventing accidents. To see translations of the warnings that appear in
this publication, refer to the translated safety warnings that accompanied this device.

Note: SAVE THESE INSTRUCTIONS

Note: This documentation is to be used in conjunction with the specific product installation guide
that shipped with the product. Please refer to the Installation Guide, Configuration Guide, or other
enclosed additional documentation for further details.

Where to Find Safety and Warning Information

For safety and warning information, refer to the Cisco Optical Transport Products Safety and
Compliance Information document that accompanied the product. This publication describes the
international agency compliance and safety information for the Cisco ONS 15xxx systems. It also
includes translations of the safety warnings that appear in the ONS 15xxx system documentation.

Obtaining Documentation

Cisco.com

Cisco documentation and additional literature are available on Cisco.com. Cisco also provides several
ways to obtain technical assistance and other technical resources. These sections explain how to obtain
technical information from Cisco Systems.

You can access the most current Cisco documentation on the World Wide Web at this URL :
http://www.cisco.com/univercd/home/home.htm

You can access the Cisco website at this URL:

http://www.cisco.com

International Cisco websites can be accessed from this URL:
http://www.cisco.com/public/countries_languages.shtml

Ordering Documentation

You can find instructions for ordering documentation at this URL:

http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm
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You can order Cisco documentation in these ways:

» Registered Cisco.com users (Cisco direct customers) can order Cisco product documentation from
the Ordering tool:

http://www.cisco.com/en/US/partner/ordering/index.shtml

» Nonregistered Cisco.com users can order documentation through alocal account representative by
calling Cisco Systems Corporate Headquarters (California, USA) at 408 526-7208 or, elsewherein
North America, by calling 800 553-NETS (6387).

Cisco Optical Networking Product Documentation CD-ROM

Optical networking-related documentation, including Cisco ONS 15454 product documentation, is
available in a CD-ROM package that ships with your product. The Optical Networking Product
Documentation CD-ROM is updated periodically and may be more current than printed documentation.

Documentation Feedback

You can submit e-mail comments about technical documentation to bug-doc@cisco.com.

You can submit comments by using the response card (if present) behind the front cover of your
document or by writing to the following address:

Cisco Systems

Attn: Customer Document Ordering
170 West Tasman Drive

San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance

For all customers, partners, resellers, and distributors who hold valid Cisco service contracts, the Cisco
Technical Assistance Center (TAC) provides 24-hour-a-day, award-winning technical support services,
online and over the phone. Cisco.com features the Cisco TAC website as an online starting point for
technical assistance. If you do not hold avalid Cisco service contract, please contact your reseller.

Cisco TAC Website

The Cisco TAC website provides online documents and tool s for troubleshooting and resol ving technical
issues with Cisco products and technologies. The Cisco TAC website is available 24 hours a day, 365
days ayear. The Cisco TAC website is located at this URL:

http://www.cisco.com/tac

Accessing all the tools on the Cisco TAC website requires a Cisco.com user ID and password. If you
have a valid service contract but do not have alogin ID or password, register at this URL:

http://tools.cisco.com/RPF/register/register.do
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OpeningaTACCase WM

Opening a TAC Case

Using the online TAC Case Open Tool is the fastest way to open P3 and P4 cases. (P3 and P4 cases are
those in which your network is minimally impaired or for which you require product information.) After
you describe your situation, the TAC Case Open Tool automatically recommends resources for an
immediate solution. If your issue is not resolved using the recommended resources, your case will be
assigned to a Cisco TAC engineer. The online TAC Case Open Tool is located at this URL:

http://www.cisco.com/tac/caseopen

For P1 or P2 cases (P1 and P2 cases are those in which your production network is down or severely
degraded) or if you do not have Internet access, contact Cisco TAC by telephone. Cisco TAC engineers
are assigned immediately to P1 and P2 cases to help keep your business operations running smoothly.

To open a case by telephone, use one of the following numbers:

Asia-Pacific: +61 2 8446 7411 (Australia: 1 800 805 227)
EMEA: +32 2 704 55 55
USA: 1 800 553-2447

For a complete listing of Cisco TAC contacts, go to this URL:
http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

TAC Case Priority Definitions

To ensure that all cases are reported in astandard format, Cisco has established case priority definitions.

Priority 1 (P1)—Your network is “down” or thereis a critical impact to your business operations. You
and Cisco will commit all necessary resources around the clock to resolve the situation.

Priority 2 (P2)—Operation of an existing network is severely degraded, or significant aspects of your
business operation are negatively affected by inadequate performance of Cisco products. You and Cisco
will commit full-time resources during normal business hours to resolve the situation.

Priority 3 (P3)—Operational performance of your network isimpaired, but most business operations
remain functional. You and Cisco will commit resources during normal business hoursto restore service
to satisfactory levels.

Priority 4 (P4)—You require information or assistance with Cisco product capabilities, installation, or
configuration. Thereis little or no effect on your business operations.

Obtaining Additional Publications and Information

Information about Cisco products, technologies, and network solutions is available from various online
and printed sources.

» Cisco Marketplace provides a variety of Cisco books, reference guides, and logo merchandise. Go
to this URL to visit the company store:

http://www.cisco.com/go/marketplace/

» The Cisco Product Catalog describes the networking products offered by Cisco Systems, aswell as
ordering and customer support services. Access the Cisco Product Catalog at this URL :

http://cisco.com/univercd/cc/td/doc/pcat/
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- Cisco Press publishes awide range of general networking, training and certification titles. Both new
and experienced users will benefit from these publications. For current Cisco Press titles and other
information, go to Cisco Press online at this URL :

http://www.ciscopress.com

» Packet magazine is the Cisco quarterly publication that provides the latest networking trends,
technology breakthroughs, and Cisco products and solutions to help industry professionals get the
most from their networking investment. Included are networking deployment and troubleshooting
tips, configuration examples, customer case studies, tutorials and training, certification information,
and links to numerous in-depth online resources. You can access Packet magazine at this URL :

http://www.cisco.com/packet

« iQ Magazine is the Cisco bimonthly publication that delivers the latest information about Internet
business strategies for executives. You can access iQ Magazine at this URL:

http://www.cisco.com/go/igmagazine

« Internet Protocol Journal is a quarterly journal published by Cisco Systems for engineering
professionals involved in designing, developing, and operating public and private internets and
intranets. You can access the Internet Protocol Journal at this URL:

http://www.cisco.com/ipj

- Training—Cisco offers world-class networking training. Current offerings in network training are
listed at this URL:

http://www.cisco.com/en/US/learning/index.html
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CHAPTER 1

General Troubleshooting

Note  Theterms"Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. Theseterms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

This chapter provides procedures for troubleshooting the most common problems encountered when
operating a Cisco ONS 15454. To troubleshoot specific ONS 15454 alarms, see Chapter 2, “Alarm
Troubleshooting.” If you cannot find what you are looking for contact the Cisco Technical Assistance
Center (TAC, 800-553-2447).

This chapter includes the following sections on network problems:

Network Troubleshooting Tests—Describes |loopbacks and hairpin circuits, which you can use to
test circuit paths through the network or logically isolate faults.

S

Note  For network acceptance tests, refer to the Cisco ONS 15454 Procedure Guide.

Identify Points of Failure on aDS-N Circuit Path—Explains how to perform the tests described in
the“1.1 Network Troubleshooting Tests” section on a DS-N circuit.

Using the DS3XM-6 Card FEAC (Loopback) Functions—Describes the far-end alarm and control
(FEAC) functions on the DS3XM-6 card.

Identify Points of Failure on an OC-N Circuit Path—Explains how to perform the tests described in
the“1.1 Network Troubleshooting Tests” section on an OC-N circuit.

The remaining sections describe symptoms, problems, and solutions that are categorized according to
the following topics:

Restoring the Database and Default Settings—Provides procedures for restoring software data and
restoring the node to the default setup.

PC Connectivity Troubleshooting—Provides troubleshooting procedures for PC and network
connectivity to the ONS 15454.

CTC Operation Troubleshooting—Provides troubl eshooting procedures for CTC login or operation
problems.

Circuits and Timing—Provides troubleshooting procedures for circuit creation and error reporting
as well astiming reference errors and alarms.
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» Fiber and Cabling—Provides troubleshooting procedures for fiber and cabling connectivity errors.

» Power and LED Tests—Provides troubleshooting procedures for power supply and LED indicator
problems.

1.1 Network Troubleshooting Tests

Use loopbacks and hairpins to test newly created SONET circuits before running live traffic or to
logically locate the source of a network failure. All ONS 15454 OC-N cards except some cards allow
loopbacks and hairpins. The G-Series Ethernet cards allowsterminal and facility loopbacks on the OC-N
circuit path, like the OC-N cards. ONS 15454 DWDM cards do not allow loopbacks, but loopback from
the transponder cards and line cards can be used to check functionality.

A

Caution  Facility (line) or terminal loopback can be service-affecting. To protect traffic, apply alockout or force
switch to the target loopback port. For more information on these operations, refer to the
Cisco ONS 15454 Procedure Guide.

A

Caution ~ On OC-N cards, afacility (line) loopback appliesto the entire card and not an individual circuit. Exercise
caution when using loopbacks on an OC-N card carrying live traffic.

A facility (line) loopback tests the line interface unit (LI1U) of acard, the EIA (electrical interface
assembly), and related cabling. After applying a facility loopback on a port, use atest set to run traffic
over the loopback. A successful facility loopback isolates the LI1U, the EIA, or cabling plant as the
potential cause of a network problem. Figure 1-1 shows a facility loopback on aDS-N card.

Figure 1-1  Facility (Line) Loopback Process on a DS-N Card

DS-N XC OC-N

Test Set %
L] L |

Totest theL1U on an OC-N card, connect an optical test set to the OC-N port and perform afacility (line)
loopback or use aloopback or hairpin on acard that is farther along the circuit path. Figure 1-2 shows a
facility loopback on an OC-N card.
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Figure 1-2  Facility (Line) Loopback Process on an OC-N Card
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Caution

Before performing afacility (line) loopback on an OC-N card, be sure the card contains at |east two data
communications channel (DCC) paths to the node where the card is installed. A second DCC provides
a nonlooped path to log into the node after the loopback is applied, enabling you to remove the facility
loopback. Ensuring a second DCC is not necessary if you are directly connected to the ONS 15454
containing the loopback OC-N card.

A terminal loopback tests a circuit path as it passes through the cross-connect card (XC, XCVT, or
XC10G) and loops back from the card with the loopback. Figure 1-3 shows aterminal loopback on an
OC-N card. The test-set traffic comes in on the DS-N card and goes through the cross-connect card to
the OC-N card. The terminal loopback on the OC-N card turns the signal around before it reaches the
LIU and sends it back through the cross-connect card to the DS-N card. This test verifies that the
cross-connect card and terminal circuit paths are valid, but does not test the LIU on the OC-N card.

Figure 1-3  Terminal Loopback Process on an OC-N Card

.
Test Set[~ 7] > - m
L] —

Figure 1-4 shows aterminal loopback on a DS-N card. The test-set traffic comes in on the OC-N card
and goesthrough the cross-connect card to the DS-N card. Theterminal loopback onthe DS-N card turns
the signal around beforeit reachesthe LIU and sendsit back through the cross-connect card to the OC-N
card. Thistest verifies that the cross-connect card and terminal circuit paths are valid, but does not test
the LIU on the DS-N card.

Setting aterminal loopback on the G-Series card may not stop the Tx Packets counter or the Rx Packet
counters on the CTC card-level view Performance > Statistics page from increasing. The counters can
increment even though the loopbacked port has temporarily disabled the transmit laser and is dropping
any received packets.

55266

The Tx Packet statistic continues to increment because the statistic is not based on the packets
transmitted by the Tx laser but on the Tx signal inside the G-Series card. In normal in-service port
operation, the Tx signal being recorded does result in the Tx laser transmitting packets, but in aterminal
loopback this signal is being looped back within the G-Series card and does not result in the Tx laser
transmitting packets.
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The Rx Packet counter may also continue to increment when the G-Series card isin terminal loopback.
Rx packets from any connected device are dropped and not recorded, but the internally looped back
packets follow the G-Series card’s normal receive path and register on the Rx Packet counter.

Figure 1-4 Terminal Loopback Process on a DS-N Card

Test Set
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ONS 15454 port loopbacks either terminate or bridge the loopback signal. In the ONS 15454 system, all
optical, electrical, and Ethernet facility |oopbacks are terminated as shown in Table 1-1. During terminal
loopbacks, some ONS cards bridge the loopback signal while others terminate it.

If an optical, electrical, or Ethernet port terminates aterminal or facility loopback signal, this means that
the signal only loops back to the originating port and is not transmitted downstream. If the port bridges
aloopback signal, the signal loops back to the originating port and is also transmitted downstream.

All ONS 15454 card bridging and terminating behaviors are listed in Table 1-1. When a port on a card
in the left column of this table originates aterminal or facility loopback, the signal behaves aslisted in
the middle and right columns.

Note  In Table 1-1, no AlSsignal isinjected if the signal is bridged. If the signal is terminated, an applicable
AlSisinjected downstream for all cards except Ethernet cards.

Table 1-1  DS-N, OC-N, and EC-N Card Loopback Behavior

Card/Port Terminal loopback signal Facility loopback signal
DS-1 Terminated Terminated

DS-3 Bridged Terminated

Transmux Bridged Terminated

All OC-N cards Bridged Terminated

EC-1 Bridged Terminated

G-Series Ethernet | Terminated® Terminated?

1. G-Series Ethernet terminal loopback is terminated and Ethernet transmission is disabled. No AISis
inserted for Ethernet, but a TPTFAIL alarm israised on the far-end Ethernet port.

2. G-Series facility loopback is terminated and no AlSis sent downstream. However, the Cisco Link
Integrity signal continues to be sent downstream.

The loopback itself is listed in the Alarms window. For example, the window would list the
LPBKTERMINAL condition or LPBKFACILITY condition for atested port.

In addition to the Alarms window listing, the following behaviors occur:

- IfaDSN, OC-N, or EC-1 port is placed in out of service (OOS) state, it injects an AlS signal
upstream and downstream.
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- If aDS-N, OC-N, or EC-1port is placed in out of service auto in-service (OOS_AINS) state or in
the out of service maintenance (OOS_MT) state before loopback testing, the port clearsthe AlIS
signal upstream and downstream unless there is a service-affecting defect that would also cause an
AlSsignal to beinjected. For more information about placing portsinto alternate states for testing,
refer to the Cisco ONS 15454 Procedure Guide.

Bridged DS-N and OC-N terminal loopback examples are shown in Figure 1-5 and Figure 1-6.

Figure 1-5 Terminal Loopback on a DS-N Card with Bridged Signal

Source Destination
ONS Node ONS Node

DS-N | [xc] [ocN oc-N | [xc]| [ bsN
<------ - < e
Test Set|- - - - - - > - 3 - - - - - - - D - D e » Test Set
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Figure 1-6  Terminal Loopback on an OC-N Card with Bridged Signal
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Source Destination
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A hairpin circuit brings traffic in and out on a DS-N port rather than sending the traffic onto the OC-N
card. A hairpin loops back only the specific STS or VT circuit and does not cause an entire OC-N port

to loop back, thus preventing a drop of all traffic on the OC-N port. The hairpin allows you to test a

specific STSor VT circuit on nodes running live traffic. Figure 1-7 showsthe hairpin circuit process on
aDS-N card.

115050

Figure 1-7  Hairpin Circuit Process on a DS-N Card
DS-N ch
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A cross-connect loopback tests a circuit path asit passes through the cross-connect card and loops back
to the port being tested. Testing and verifying circuit integrity often involvestaking down thewholeline;
however, a cross-connect loopback allows you to create aloopback on any embedded channel at
supported payloads at the STS-1 granularity and higher. For example, you can loop back asingle STS-1,
STS-3c, STS-6¢, etc. on an optical facility (line) without interrupting the other STS circuits.

OC-N
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The following restrictions apply to cross-connect loopbacks:

» You can create a cross-connect loopback on all working or protect optical ports unless the protect
port isused in a 1+1 protection group and is in working mode.

- If aterminal or facility loopback exists on a port, you cannot use the cross-connect |oopback.

1.2 ldentify Points of Failure on a DS-N Circuit Path

Note

N

Note

Facility (line) loopbacks, terminal (inward) loopbacks, and hairpin circuits are often used to test acircuit
path through the network or to logically isolate a fault. Performing a loopback test at each point along
the circuit path systematically isolates possible points of failure.

The examplein this section testsaDS-N circuit on atwo-node, bidirectional line switched ring (BLSR).
Using a series of facility loopbacks, terminal loopbacks, and hairpins, the path of the circuit is traced
and the possible points of failure are tested and eliminated. A logical progression of five network test
procedures apply to this sample scenario:

The test sequence for your circuits will differ according to the type of circuit and network topology.

A facility (line) loopback on the source node DS-N

A hairpin on the source node DS-N

A terminal (inward) loopback on the destination node DS-N
A hairpin on the destination node DS-N

A facility (line) loopback on the destination DS-N

o~ w e

All loopback tests require on-site personnel.

1.2.1 Perform a Facility (Line) Loopback on a Source DS-N Port

The facility (line) loopback test is performed on the node source port in the network circuit, in this
example, the DS-N port in the source node. Completing a successful facility (line) loopback on this port
isolates the cabling, the DS-N card, and the EIA as possible failure points. Figure 1-8 shows an example
of afacility loopback on a source DS-N port.

Figure 1-8 A Facility (Line) Loopback on a Circuit Source DS-N Port
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1.2.1 Perform a Facility (Line) Loopback on a Source DS-N Port Il

A

Caution  Performing aloopback on an in-service circuit is service-affecting. To protect traffic, apply alockout or
force switch to the target loopback port. For more information on these operations, refer to the
Cisco ONS 15454 Procedure Guide.

N

Note  DS-3facility (line) loopbacks do not transmit an AlS condition in the direction away from the loopback.
Instead of a DS-3 AIS, a continuance of the signal transmitted to the loopback is provided.

Create the Facility (Line) Loopback on the Source DS-N Port
N

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  Connect an electrical test set to the port you are testing.

Use appropriate cabling to attach the Tx and Rx terminals of the electrical test set to the EIA connectors
or DSx panel for the port you are testing. The Tx and Rx terminals connect to the same port. Adjust the
test set accordingly.

Step2  Use CTC to create the facility (line) loopback on the port being tested:
a. Innode view, double-click the card where you will perform the loopback.
b. Click the Maintenance > L oopback tabs.

c. Choose OOS _MT from the State column for the port being tested. If thisisamultiport card, select
the appropriate row for the port being tested.

o

Choose Facility (Line) from the Loopback Type column for the port being tested. If thisisa
multiport card, select the appropriate row for the port being tested.

Click Apply.
Click Yesin the Confirmation Dialog box.

e

f.
~
Note Itisnormal for aLPBKFACILITY condition to appear during loopback setup. The condition
clears when you remove the loopback.

Step3  Complete the “ Test the Facility (Line) Loopback Circuit” procedure on page 1-7.

Test the Facility (Line) Loopback Circuit
N

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  If thetest set is not already sending traffic, send test traffic on the loopback circuit.

Step2  Examine thetraffic received by the test set. Look for errors or any other signal information that the test
set is capable of indicating.
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Step3  If thetest set indicates a good circuit, no further testing is necessary with the facility loopback.
a. Clear thefacility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.
» Click Yesin the Confirmation Dialog box.
b. Complete the “Perform a Hairpin on a Source Node Port” procedure on page 1-10.

Step4  If thetest set indicates afaulty circuit, the problem might be afaulty DS-N card, faulty cabling from the
DS-N card to the DSx panel or the EIA, or afaulty EIA.

Step5  Complete the “ Test the DS-N Cabling” procedure on page 1-8.

Test the DS-N Cabling
N

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  Replace the suspected bad cabling (the cables from the test set to the DSx panel or the EIA ports) with
a known-good cable.

If aknown-good cableis not available, test the suspected bad cable with atest set. Remove the suspected
bad cable from the DSx panel or the EIA and connect the cable to the Tx and Rx terminals of the test
set. Run traffic to determine whether the cable is good or defective.

Step2  Resend test traffic on the loopback circuit with a known-good cable installed.
Step3  If thetest set indicates a good circuit, the problem was probably the defective cable.
a. Replace the defective cable.
b. Clear the facility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.
» Click Yesin the Confirmation Dialog box.
c. Complete the “Perform a Hairpin on a Source Node Port” procedure on page 1-10.
Step4  If thetest set indicates afaulty circuit, the problem might be a faulty card or a faulty EIA.
Step5  Complete the “ Test the DS-N Card” procedure on page 1-9.
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1.2.1 Perform a Facility (Line) Loopback on a Source DS-N Port Il

Test the DS-N Card

~

Note

Step 1

A

This procedure does not apply to DWDM (Software R4.5).

Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

Caution

Step 2
Step 3

Step 4
Step 5

Test the EIA
~

Note

Step 1

Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Resend test traffic on the loopback circuit with a known-good card installed.
If the test set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).
b. Complete the “Physically Replace a Card” procedure on page 2-198 for the faulty card.
c. Clear thefacility (line) loopback before testing the next segment of the network circuit path.
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.

» Click Yesin the Confirmation Dialog box.
d. Complete the “Perform a Hairpin on a Source Node Port” procedure on page 1-10.
If the test set indicates a faulty circuit, the problem might be a faulty EIA.
Complete the “ Test the EIA” procedure on page 1-9.

This procedure does not apply to DWDM (Software R4.5).

Remove and reinstall the EIA to ensure a proper seating:

a. Removethe lower backplane cover. Loosen the five screws that secure it to the ONS 15454 and pull
it away from the shelf assembly.

b. Loosen the nine perimeter screws that hold the EIA panel in place.
c. Lift the EIA panel by the bottom to remove it from the shelf assembly.

d. Follow theinstallation procedure for the appropriate EIA. See the “3.6 Replace an Electrical
Interface Assembly” section on page 3-17.

[ March 2004
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Step 2

Step 3

Step 4

Step 5

Step 6
Step 7

Step 8

Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the
reinstalled EIA.

If the test set indicates a good circuit, the problem was probably an improperly seated EIA.
a. Clear thefacility (line) loopback:

« Click the Maintenance > L oopback tabs.

« Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.
» Click Yesin the Confirmation Dialog box.
b. Proceed to Step 8.
If the test set indicates a faulty circuit, the problem is probably a defective EIA.
a. Return the defective EIA to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replace the faulty EIA. See the “3.6 Replace an Electrical Interface Assembly” section on
page 3-17.

Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the
replacement EIA.

If the test set indicates a faulty circuit, repeat all of the facility loopback procedures.
If the test set indicates a good circuit, the problem was probably the defective EIA.
Clear the facility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.
» Choosethe appropriate state (IS, OOS, OOS_AINS) from the State column for the port being tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.

Complete the “Perform a Hairpin on a Source Node Port” procedure on page 1-10.

1.2.2 Perform a Hairpin on a Source Node Port

The hairpin test is performed on the cross-connect card in the network circuit. A hairpin circuit uses the
same port for both source and destination. Completing a successful hairpin through the card isolates the
possibility that the cross-connect card is the cause of the faulty circuit. Figure 1-9 shows an example of
a hairpin loopback on a source node port.
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Note

1.2.2 Perform a Hairpin on a Source Node Port

Figure 1-9  Hairpin on a Source Node Port
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The ONS 15454 does not support simplex operation on the cross-connect card. Two cross-connect cards
of the same type must be installed for each node.

Create the Hairpin on the Source Node Port

~

Note

Step 1

Step 2

Step 3
Step 4

This procedure does not apply to DWDM (Software R4.5).

Connect an electrical test set to the port you are testing.

a.

C.

If you just completed the “Perform a Facility (Line) Loopback on a Source DS-N Port” procedure
on page 1-6, leave the electrical test set hooked up to the DS-N port in the source node.

If you are starting the current procedure without the electrical test set hooked up to the DS-N port,
use appropriate cabling to attach the Tx and Rx terminals of the electrical test set to the DSx panel
or the EIA connectorsfor the port you are testing. The Tx and Rx terminal s connect to the same port.

Adjust the test set accordingly.

Use CTC to set up the hairpin on the port being tested:

a.
b.

C.

Click the Circuitstab and click Create.

In the Circuit Attributes dialog box, give the circuit an easily identifiable name, such as “Hairpinl.”
Set the Circuit Type and Size to the normal preferences.

Uncheck the Bidirectional check box and click Next.

In the Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

In the Circuit Creation Destination dialog box, use the same Node, card Slot, Port, and STSor VT
used for the Circuit Source dialog box and click Finish.

Confirm that the newly created circuit appears on the Circuits tab list as a one-way circuit.

Complete the “Test the Hairpin Circuit” procedure on page 1-12.
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Test the Hairpin Circuit

~

Note

Step 1
Step 2

Step 3

Step 4
Step 5

This procedure does not apply to DWDM (Software R4.5).

If the test set is not already sending traffic, send test traffic on the loopback circuit.

Examine the test traffic received by the test set. Look for errors or any other signal information that the
test set is capable of indicating.

If the test set indicates a good circuit, no further testing is necessary with the hairpin circuit.
a. Clear the hairpin circuit:

» Click the Circuitstab.

» Choose the hairpin circuit being tested.

- Click Delete.

« Click Yesin the Delete Circuits box.

» Confirm that the hairpin circuit is deleted form the Circuits tab list.

b. Complete the “Perform a Terminal (Inward) Loopback on a Destination DS-N Port” procedure on
page 1-14.

If the test set indicates a faulty circuit, there might be a problem with the cross-connect card.

Complete the “ Test the Standby Cross-Connect Card” procedure on page 1-12.

Test the Standby Cross-Connect Card

)

Note

Step 1

Step 2

A

This procedure does not apply to DWDM (Software R4.5).

Perform areset on the standby cross-connect card:

a. Determine the standby cross-connect card. On both the physical hode and the CTC window, the
ACT/SBY LED of the standby cross-connect card is amber and the ACT/SBY LED of the active
cross-connect card is green.

b. Position the cursor over the standby cross-connect card.
c. Right-click and choose RESET CARD.

Initiate an external switching command (side switch) on the cross-connect cards before retesting the
loopback circuit:

Caution

Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit
of up to 50 ms.

a. Determine the standby cross-connect card. The ACT/SBY LED of the standby cross-connect card is
amber and the ACT/SBY LED of the active cross-connect card is green.

b. Inthe node view, select the Maintenance > Cross-Connect tabs.
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Step 3

Step 4

Step 5
Step 6

1.2.2 Perform a Hairpin on a Source Node Port

In the Cross-Connect Cards menu, click Switch.
Click Yesin the Confirm Switch dialog box.

C.

d.
A
Note  After the active cross-connect goes into standby, the original standby slot becomes active. This
causes the ACT/SBY LED to become green on the former standby card.

Resend test traffic on the loopback circuit.
The test traffic now travels through the alternate cross-connect card.
If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem.
a. Clear the hairpin circuit:
» Click the Circuitstab.
» Choose the hairpin circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.
« Confirm that the hairpin circuit is deleted form the Circuits tab list.

b. Complete the “Perform a Terminal (Inward) Loopback on a Destination DS-N Port” procedure on
page 1-14.

If the test set indicates a good circuit, the problem might be a defective cross-connect card.

To confirm a defective original cross-connect card, complete the “Retest the Original Cross-Connect
Card” procedure on page 1-13.

Retest the Original Cross-Connect Card

~

Note

Step 1

Step 2
Step 3

This procedure does not apply to DWDM (Software R4.5).

Initiate an external switching command (side switch) on the cross-connect cards to make the original
cross-connect card the active card:

a. Determinethe standby cross-connect card. The ACT/SBY LED of the standby cross-connect card is
amber and the ACT/SBY LED of the active cross-connect card is green.

b. In node view, select the Maintenance > Cross-Connect tabs.

c. From the Cross-Connect Cards menu, choose Switch.

d. Click Yesin the Confirm Switch dialog box.

Resend test traffic on the loopback circuit.

If the test set indicates a faulty circuit, the problem is probably the defective card.

a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replace the defective cross-connect card. Complete the “ Replace an In-Service Cross-Connect
Card” procedure on page 3-1.

c. Clear the hairpin circuit:
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» Click the Circuitstab.

» Choose the hairpin circuit being tested.

« Click Delete.

« Click Yesin the Delete Circuits dialog box.

« Confirm that the hairpin circuit is deleted form the Circuits tab list.
d. Proceed to the Step 5.

Step4  If thetest set indicates a good circuit, the cross-connect card might have had a temporary problem that
was cleared by the side switch.

Clear the hairpin circuit:
» Click the Circuitstab.
» Choose the hairpin circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.
« Confirm that the hairpin circuit is deleted form the Circuits tab list.

Step5  Complete the “Perform a Terminal (Inward) Loopback on a Destination DS-N Port” procedure on
page 1-14.

1.2.3 Perform a Terminal (Inward) Loopback on a Destination DS-N Port

The terminal (inward) loopback test is performed on the node destination port in the circuit, in this
example, the DS-N port in the destination node. First, create a bidirectional circuit that starts on the
source node DS-N port and loops back on the destination node DS-N port. Then proceed with the
terminal loopback test. Completing a successful terminal loopback to a destination node DS-N port
verifies that the circuit is good up to the destination DS-N. Figure 1-10 shows an example of aterminal
loopback on a destination DS-N port.

Figure 1-10 Terminal (Inward) Loopback on a Destination DS-N Port
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A

Caution  Performing aloopback on an in-service circuit is service-affecting. To protect traffic, apply alockout or
force switch to the target loopback port. For more information on these operations, refer to the
Cisco ONS 15454 Procedure Guide.
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1.2.3 Perform a Terminal (Inward) Loopback on a Destination DS-N Port Il

S
Note  DS-3terminal loopbacks do not transmit an AlS condition in the direction away from the loopback.
Instead of a DS-3 AlS, a continuance of the signal transmitted to the loopback is provided.

Create the Terminal (Inward) Loopback on a Destination DS-N Port
N

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  Connect an electrical test set to the port you are testing:

a. If you just completed the “Perform aHairpin on a Source Node Port” procedure on page 1-10, leave
the electrical test set hooked up to the DS-N port in the source node.

b. If you are starting the current procedure without the electrical test set hooked up to the DS-N port,
use appropriate cabling to attach the Tx and Rx terminals of the electrical test set to the DSx panel
or the EIA connectors for the port you are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.
Step2  Use CTC to set up the terminal loopback circuit on the port being tested:
a. Click the Circuitstab and click Create.

b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as
“DSNtoDSN.”

c. Set Circuit Type and Size to the normal preferences.
d. Leavethe Bidirectional check box checked and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, fill in the destination Node, card Slot, Port, and STS
or VT (the DS-N port in the destination node) and click Finish.

Step3  Confirm that the newly created circuit appears on the Circuits tab list as a 2-way circuit.

~

Note Itisnormal for aLPBKTERMINAL condition to appear during aloopback setup. The condition
clears when you remove the loopback.

)
Note  DS-3terminal loopbacks do not transmit aDS-3 AlS (seethe “AlS’ condition on page 2-24) in

the direction away from the loopback. Instead of a DS-3 AlS, a continuance of the signal
transmitted to the loopback is provided.

Step4  Create the terminal (inward) loopback on the destination port being tested:
a. Go to the node view of the destination node:
» Choose View > Go To Other Node from the menu bar.
» Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such asthe DS-N card in the
destination node.
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c. Click the Maintenance > L oopback tabs.

d. Select OOS MT from the State column. If thisis a multiport card, select the row appropriate for
the desired port.

e. Select Terminal (Inward) from the Loopback Type column. If thisis a multiport card, select the
row appropriate for the desired port.

f. Click Apply.
g. Click Yesin the Confirmation Dialog box.

Step5  Complete the “ Test the Terminal (Inward) L oopback Circuit on the Destination DS-N Port” procedure
on page 1-16.

Test the Terminal (Inward) Loopback Circuit on the Destination DS-N Port

N

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  thetest setisnot already sending traffic, send test traffic on the loopback circuit.

Step2  Examine the test traffic being received by the test set. Look for errors or any other signal information
that the test set is capable of indicating.

Step3 I thetest set indicates a good circuit, no further testing is necessary on the loopback circuit.
a. Clear theterminal (inward) loopback:
» Double-click the DS-N card in the destination node with the terminal loopback.
« Click the Maintenance > L oopback tabs.
» Select None from the Loopback Type column for the port being tested.
- Selecttheappropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.
b. Clear the terminal loopback:
» Click the Circuitstab.
» Choose the loopback circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.
c. Complete the “Perform a Hairpin on a Destination Node” procedure on page 1-17.
Step4  If thetest set indicates afaulty circuit, the problem might be a faulty card.
Step5  Complete the “ Test the Destination DS-N Card” procedure on page 1-17.
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1.2.4 Perform a Hairpin on a Destination Node 1l

Test the Destination DS-N Card
A

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

A

Caution  Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replace the defective DS-N card. Complete the “Physically Replace a Card” procedure on
page 2-198.

c. Clear the terminal (inward) loopback:
» Double-click the DS-N card in the destination node with the terminal loopback.
« Click the Maintenance > L oopback tabs.
» Select None from the Loopback Type column for the port being tested.
» Select the appropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.

d. Clear the terminal (inward) loopback:
« Click the Circuits tab.
» Choose the loopback circuit being tested.
- Click Delete.
« Click Yesin the Delete Circuits dialog box.

Step4  Complete the “Perform a Hairpin on a Destination Node” procedure on page 1-17.

1.2.4 Perform a Hairpin on a Destination Node

The hairpin test is performed on the cross-connect card in the network circuit. A hairpin circuit uses the
same port for both source and destination. Completing a successful hairpin through the card isolates the
possibility that the cross-connect card is the cause of the faulty circuit. Figure 1-11 shows an example
of a hairpin loopback on a destination node.
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Figure 1-11 Hairpin on a Destination Node
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Note  The ONS 15454 does not support simplex operation on the cross-connect card. Two cross-connect cards
of the same type must be installed for each node.

Create the Hairpin on the Destination Node

~

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  Connect an electrical test set to the port you are testing.

Use appropriate cabling to attach the Tx and Rx terminals of the electrical test set to the EIA connectors

or DSx panel for the port you are testing. The Tx and Rx terminals connect to the same port. Adjust the
test set accordingly.

Step2  Use CTC to set up the hairpin on the port being tested:
a. Click the Circuitstab and click Create.
b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as“Hairpinl.”
c. Set the Circuit Type and Size to the normal preferences.
d. Uncheck the Bidirectional check box and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, use the same Node, card Slot, Port, and STSor VT
used for the Circuit Source dialog box and click Finish.

Step3  Confirm that the newly created circuit appears in the Circuits tab list as a one-way circuit.

Step4  Complete the “ Test the Hairpin Circuit” procedure on page 1-18.

Test the Hairpin Circuit

~

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl I thetest set is not already sending traffic, send test traffic on the loopback circuit.
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Step 2

Step 3

Step 4
Step 5

1.2.4 Perform a Hairpin on a Destination Node 1l

Examine the test traffic received by the test set. Look for errors or any other signal information that the
test set is capable of indicating.

If the test set indicates a good circuit, no further testing is necessary with the hairpin circuit.
a. Clear the hairpin circuit:

« Click the Circuits tab.

» Choose the hairpin circuit being tested.

- Click Delete.

» Click Yesin the Delete Circuits dialog box.

» Confirm that the hairpin circuit is deleted form the Circuits tab list.

b. Complete the “Perform a Facility (Line) Loopback on a Destination DS-N Port” procedure on
page 1-21.

If the test set indicates a faulty circuit, there might be a problem with the cross-connect card.

Complete the “ Test the Standby Cross-Connect Card” procedure on page 1-19.

Test the Standby Cross-Connect Card

~

Note

Step 1

Step 2

A

This procedure does not apply to DWDM (Software R4.5).

Perform areset on the standby cross-connect card:

a. Determine the standby cross-connect card. On both the physical nhode and the CTC window, the
ACT/SBY LED of the standby cross-connect card is amber and the ACT/SBY LED of the active
cross-connect card is green.

b. Position the cursor over the standby cross-connect card.
c. Right-click and choose RESET CARD.

Initiate an external switching command (side switch) on the cross-connect cards before retesting the
loopback circuit:

Caution

Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit
of up to 50 ms.

a. Determinethe standby cross-connect card. The ACT/SBY LED of the standby cross-connect card is
amber and the ACT/SBY LED of the active cross-connect card is green.

b. Inthe node view, select the Maintenance > Cross-Connect tabs.
c. Inthe Cross-Connect Cards menu, click Switch.
d. Click Yesin the Confirm Switch box.

Note  After the active cross-connect goes into standby, the original standby slot becomes active. This
causes the ACT/SBY LED to become green on the former standby card.

[ March 2004
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Step 3

Step 4

Step 5
Step 6

Resend test traffic on the loopback circuit.
The test traffic now travels through the alternate cross-connect card.
If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem.
a. Clear the hairpin circuit:
« Click the Circuits tab.
» Choose the hairpin circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.
» Confirm that the hairpin circuit is deleted form the Circuits tab list.

b. Complete the “Perform a Facility (Line) Loopback on a Destination DS-N Port” procedure on
page 1-21.

If the test set indicates a good circuit, the problem might be a defective cross-connect card.

To confirm a defective original cross-connect card, complete the “Retest the Original Cross-Connect
Card” procedure on page 1-20.

Retest the Original Cross-Connect Card

N

Note

Step 1

Step 2
Step 3

This procedure does not apply to DWDM (Software R4.5).

Initiate an external switching command (side switch) on the cross-connect cards to make the original
cross-connect card the active card.

a. Determine the standby cross-connect card. The ACT/SBY LED of the standby cross-connect card is
amber and the ACT/SBY LED of the active cross-connect card is green.

b. In node view, select the Maintenance > Cross-Connect tabs.

c. Inthe Cross-Connect Cards menu, click Switch.

d. Click Yesin the Confirm Switch dialog box.

Resend test traffic on the loopback circuit.

If the test set indicates a faulty circuit, the problem is probably the defective card.

a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replace the defective cross-connect card. Complete the “ Replace an In-Service Cross-Connect
Card” procedure on page 3-1.

c. Clear the hairpin circuit before testing the next segment of the network circuit path.
« Click the Circuitstab.
» Choose the hairpin circuit being tested.
« Click Delete.
« Click Yesinthe Delete Circuits dialog box.
d. Proceed to Step 5.
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1.25 Perform a Facility (Line) Loopback on a Destination DS-N Port

Step4  If thetest set indicates a good circuit, the cross-connect card might have had a temporary problem that
was cleared by the side switch.

Clear the hairpin circuit:
a. Click the Circuitstab.
b. Choose the hairpin circuit being tested.
c. Click Delete.
d. Click Yesin the Delete Circuits dialog box.
Step5  Completethe“Perform aFacility (Line) Loopback on a Destination DS-N Port” procedure on page 1-21.

1.2.5 Perform a Facility (Line) Loopback on a Destination DS-N Port

The facility loopback test is performed on the node source port in the circuit, in this example, the
destination DS-N port in the destination node. Completing a successful facility loopback on this port
isolates the possibility that the destination node cabling, DS-N card, L1U, or EIA isresponsible for a
faulty circuit. Figure 1-12 shows an example of afacility loopback on a destination DS-N port.

Figure 1-12 Facility (Line) Loopback on a Destination DS-N Port
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Caution  Performing aloopback on an in-service circuit is service-affecting.

~

Note  DS-3facility (line) loopbacks do not transmit an AlS condition in the direction away from the loopback.
Instead of a DS-3 AlS, a continuance of the signal transmitted to the loopback is provided.

Create a Facility (Line) Loopback Circuit on a Destination DS-N Port
N

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl1  Connect an electrical test set to the port you are testing:

a. If you just completed the “Perform a Hairpin on a Destination Node” procedure on page 1-17, leave
the electrical test set hooked up to the DS-N port in the destination node.
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Step 2

Step 3

b. If you are starting the current procedure without the electrical test set hooked up to the DS-N port,
use appropriate cabling to attach the Tx and Rx terminals of the electrical test set to the DSx panel
or the EIA connectors for the port you are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.

Use CTC to create the facility (lin€) loopback on the port being tested:

a. Innode view, double-click the card where the loopback will be performed.
b. Click the Maintenance > L oopback tabs.

c. Select Facility (Line) from the L oopback Type column for the port being tested. If thisisamultiport
card, select the row appropriate for the desired port.

d. Click Apply.
e. Click Yesin the Confirmation Dialog box.
>

Note Itisnormal for aLPBKFACILITY condition to appear during loopback setup. The condition
clears when you remove the loopback.

Complete the “Test the Facility (Line) Loopback Circuit” procedure on page 1-22.

Test the Facility (Line) Loopback Circuit

)

Note

Step 1
Step 2

Step 3

Step 4

Step 5

This procedure does not apply to DWDM (Software R4.5).

If the test set is not already sending traffic, send test traffic on the loopback circuit.

Examine the test traffic received by the test set. Look for errors or any other signal information that the
test set is capable of indicating.

If the test set indicates a good circuit, no further testing is necessary with the loopback circuit.
Clear the facility (line) loopback:
« Click the Maintenance > L oopback tabs.
« Choose None from the Loopback Type column for the port being tested.
» Choosethe appropriate state (IS, OOS, OOS_AINS) from the State column for the port being tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.

The entire DS-N circuit path has now passed its comprehensive series of loopback tests. This circuit
qualifiesto carry live traffic.

If the test set indicates afaulty circuit, the problem might be afaulty DS-N card, faulty cabling from the
DS-N card to the DSx panel or the EIA, or afaulty EIA.

Complete the “Test the DS-N Cabling” procedure on page 1-23.
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Test the DS-N Cabling

~

Note

Step 1

Step 2
Step 3

Step 4
Step 5

This procedure does not apply to DWDM (Software R4.5).

Replace the suspect cabling (the cables from the test set to the DSx panel or the EIA ports) with a
known-good cable.

If aknown-good cableis not available, test the suspected bad cable with atest set. Remove the suspected
bad cable from the DSx panel or the EIA and connect the cable to the Tx and Rx terminals of the test
set. Run traffic to determine whether the cable is good or defective.

Resend test traffic on the loopback circuit with a known-good cable installed.
If the test set indicates a good circuit, the problem was probably the defective cable.
a. Replace the defective cable.
b. Clear the facility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.
« Click Yesin the Confirmation Dialog box.

The entire DS-N circuit path has now passed its comprehensive series of |oopback tests. This circuit
qualifiesto carry live traffic.

If the test set indicates a faulty circuit, the problem might be afaulty card or afaulty EIA.
Complete the “Test the DS-N Card” procedure on page 1-23.

Test the DS-N Card

N

Note

Step 1

A

This procedure does not apply to DWDM (Software R4.5).

Replace the suspected bad card with a known-good card.

Caution

Step 2
Step 3

Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Resend test traffic on the loopback circuit with a known-good card installed.

If the test set indicates a good circuit, the problem was probably the defective card.

a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).
b. Complete the “Physically Replace a Card” procedure on page 2-198 for the faulty card.

[ March 2004
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Step 4
Step 5

Test the EIA
A

Note

Step 1

Step 2

Step 3

Step 4

c. Clear thefacility (line) loopback:

« Click the Maintenance > L oopback tabs.

» Choose None from the Loopback Type column for the port being tested.

» Choosethe appropriate state (IS, OOS, OOS_AINS) from the State column for the port being tested.
« Click Apply.

« Click Yesin the Confirmation Dialog box.

The entire DS-N circuit path has now passed its comprehensive series of |oopback tests. This circuit
qualifiesto carry live traffic.

If the test set indicates a faulty circuit, the problem might be a faulty EIA.
Complete the “Test the EIA” procedure on page 1-24.

This procedure does not apply to DWDM (Software R4.5).

Remove and reinstall the EIA to ensure a proper seating.

a. Removethelower backplane cover, |oosen the five screws that secure it to the ONS 15454, and pull
it away from the shelf assembly.

b. Loosen the nine perimeter screws that hold the EIA panel in place.
c. Lift the EIA panel by the bottom to remove it from the shelf assembly.

d. Follow the installation procedure for the appropriate EIA. Complete the “ Replace an Electrical
Interface Assembly” procedure on page 3-17.

Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the
reinstalled EIA.

If the test set indicates a good circuit, the problem was probably an improperly seated EIA.
Clear the facility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.
» Choosethe appropriate state (IS, OOS, OOS_AINS) from the State column for the port being tested.
« Click Apply.
« Click Yesin the Confirmation Dialog box.

The entire DS-N circuit path has now passed its comprehensive series of |oopback tests. This circuit
qualifiesto carry live traffic.

If the test set indicates a faulty circuit, the problem is probably the defective EIA.
a. Return the defective EIA to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replacethe faulty EIA. See “3.1 Replace an In-Service Cross-Connect Card” section on page 3-1
for details.
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1.3 Using the DS3XM-6 Card FEAC (Loopback) Functions [l

Step5  Resend test traffic on the loopback circuit with known-good cabling, a known-good card, and the
replacement EIA.

Step6  If thetest set indicates afaulty circuit, repeat all of the facility loopback procedures.
If the faulty circuit persists, contact Cisco TAC (800-553-2447).
Step7 I thetest set indicates a good circuit, the problem was probably the defective EIA.
Clear the facility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.
» Choosethe appropriate state (IS, OOS, OOS_AINS) from the State column for the port being tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.

The entire DS-N circuit path has now passed its comprehensive series of |oopback tests. This circuit
qualifiesto carry live traffic.

1.3 Using the DS3XM-6 Card FEAC (Loopback) Functions

The DS3XM-6 card supports FEAC functions that are not available on basic DS-3 cards. Click the
Maintenance tab at the DS3XM-6 card view to reveal the two additional function columns. Figure 1-13
on page 1-25 shows the DS3 subtab and the additional Send Code and Inhibit FE Lbk function columns.

Figure 1-13 Accessing FEAC Functions on the DS3XM-6 Card
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Thefar end in FEAC refersto the piece of equipment that is connected to the DS3XM-6 card and not the
far end of acircuit. In Figure 1-14, if a DS3XM-6 (near-end) port is configured to send a Line Loop
Code, the code will be sent to the connected test set, not the DS3XM-6 (far-end) port.

Figure 1-14 Diagram of FEAC

Node A Node B
— |l — TX Tx Rx X —L|
) | = CPE
@ T— Rx Rx TX Rx —
Test Set — 0C48 —
DS3XM Ring DS3XM
(Near End) 0C48 0C48 (Far End) 0

1.3.1 FEAC Send Code

The Send Code column on the maintenance tab of a DS3XM-6 port only applies to out-of-service
(OOS_MT, OOS_AINS) ports configured for CBIT framing. The column lets a user select No Code (the
default) or Line Loop Code. Selecting Line Loop Code inserts aline loop activate FEAC in the CBIT
overhead transmitting to the connected facility (line). This code initiates aloopback from the facility to
the ONS 15454. Selecting No Code sends aline-loop-deactivate FEAC codeto the connected equipment,
which will remove the loopback. You can also insert a FEAC for the 28 individual DS-1 circuits
transmuxed into a DS-3 circuit.

1.3.2 FEAC Inhibit Loopback

The DS3XM-6 ports and transmuxed DS-1s initiate loopbacks when they receive FEAC Line Loop
codes. If the Inhibit Loopback check box is checked for a DS-3 port, then that port will ignore any
received FEAC Line Loop codes and will not loop back. The port can still be put into loopback manually
using the Loopback Type column even if the Inhibit Loopback check box is selected. Only DS-3 ports
can be configured to inhibit responses to FEAC loopback commands, individual DS-1 ports cannot
inhibit their responses.

1.3.3 FEAC Alarms

The node raises a LPBKDS1FEAC-CMD or LPBKDS3FEAC-CMD condition for aDS-1 or DS-3 port
if a FEAC loopback code is sent to the far end.

If the ONS 15454 port is in loopback from having received a loopback activate FEAC code, a
LPBKDSIFEAC or LPBKDS3FEAC condition occurs. The condition will clear when aloopback
deactivate FEAC command is received on that port.

A DS3E card will respond to, and can inhibit, received FEAC DS-3 level loopback codes. A DS3E card
cannot be configured to send FEAC codes.
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1.4 Identify Points of Failure on an OC-N Circuit Path

1.4 ldentify Points of Failure on an OC-N Circuit Path

Facility (line) loopbacks, terminal (inward) loopbacks, and cross-connect loopback circuits are often
used together to test the circuit path through the network or to logically isolate a fault. Performing a
loopback test at each point along the circuit path systematically isolates possible points of failure.

The example in this section tests an OC-N circuit on a three-node, bidirectional line switched ring
(BLSR). Using a series of facility loopbacks and terminal (inward) loopbacks, the path of the circuit is
traced and the possible points of failure are tested and eliminated. A logical progression of seven
network test procedures apply to this example scenario:

Note  The test sequence for your circuits will differ according to the type of circuit and network topology.

A facility (line) loopback on the source node OC-N port or G-Series port

A terminal (inward) loopback on the source node OC-N port or G-Series port

A cross-connect |oopback on the source OC-N port

A facility (line) loopback on the intermediate node OC-N port or G-Series port

A terminal (inward) loopback on the intermediate node OC-N port or G-Series port
A facility (line) loopback on the destination node OC-N port or G-Series port

N e g R~ ow e

A terminal (inward) loopback on the destination node OC-N port or G-Series port

N

Note  All loopback tests require on-site personnel.

1.4.1 Perform a Facility (Line) Loopback on a Source-Node OC-N or G-Series
Port

The facility (line) loopback test is performed on the node source port in the network circuit, in this
example, the source OC-N port in the source node. Completing a successful facility (line) loopback on
this port isolates the OC-N or G-Series port as a possible failure point. Figure 1-15 shows an example of
afacility loopback on acircuit source OC-N port.

~

Note  Facility (line) loopbacks are not available for G-Series cards prior to Release 4.1.

Figure 1-15 Facility (Line) Loopback on a Circuit Source OC-N Port

Source Intermediate Destination
ONS Node ONS Node ONS Node
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A

Caution

Performing aloopback on an in-service circuit is service-affecting.

Create the Facility (Line) Loopback on the Source OC-N or G-Series Port

Step 1

Step 2

Step 3

Connect an optical test set to the port you are testing.

Use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are
testing. The Tx and Rx terminals connect to the same port. Adjust the test set accordingly.

Use CTC to create the facility (lin€) loopback circuit on the port being tested:
a. Innode view, double-click the card where you will perform the loopback.
b. Click the Maintenance > L oopback tabs.

c. Choose OOS MT from the State column for the port being tested. If thisisamultiport card, select
the appropriate row for the desired port.

o

Choose Facility (Line) from the Loopback Type column for the port being tested. If thisisa
multiport card, select the appropriate row for the desired port.

Click Apply.
Click Yes in the Confirmation Dialog box.

e

f.
>
Note Itisnormal for aLPBKFACILITY condition to appear during loopback setup. The condition
clears when you remove the loopback.

Complete the “Test the Facility (Line) Loopback Circuit” procedure on page 1-28.

Test the Facility (Line) Loopback Circuit

Step 1
Step 2

Step 3

Step 4

If the test set is not already sending traffic, send test traffic on the loopback circuit.

Examine the traffic received by the test set. Look for errors or any other signal information that the test
set is capable of indicating.

If the test set indicates a good circuit, no further testing is necessary with the facility loopback.
a. Clear thefacility (line) loopback:

« Click the Maintenance > L oopback tabs.

» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.
« Click Yesin the Confirmation Dialog box.

b. Complete the “Perform a Terminal (Inward) Loopback on a Source-Node OC-N or G-Series Port”
procedure on page 1-29.

If the test set indicates a faulty circuit, the problem might be a faulty OC-N or G-Series card.
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1.4.2 Perform a Terminal (Inward) Loopback on a Source-Node OC-N or G-Series Port

Step5  Complete the “ Test the OC-N or G-Series Card” procedure on page 1-29.

Test the OC-N or G-Series Card

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

A

Caution ~ Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card installed.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).
b. Replace the faulty card. Complete the “Physically Replace a Card” procedure on page 2-198.
c. Clear thefacility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.
» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.

Step4  Complete the “Perform a Terminal (Inward) Loopback on a Source-Node OC-N or G-Series Port”
procedure on page 1-29.

1.4.2 Perform a Terminal (Inward) Loopback on a Source-Node OC-N or
G-Series Port

The terminal (inward) loopback test is performed on the node destination port. In the circuit in this
example, the destination OC-N port in the source node. First, create a bidirectional circuit that starts on
the node source OC-N or G-Series port and loops back on the node destination OC-N or G-Series port.
Then proceed with the terminal 1oopback test. Completing a successful terminal loopback to a node
destination OC-N or G-Series port verifies that the circuit is good up to the destination OC-N or
G-Series. Figure 1-16 shows an example of aterminal loopback on a destination OC-N port.

Note  Terminal (inward) loopbacks are not available for DWDM cards in Release 4.5.

Note  Terminal (inward) loopbacks are not available for G-Series cards prior to Release 4.0.
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Figure 1-16 Terminal (Inward) Loopback on a Source-Node OC-N Port
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Figure 1-17 Terminal (Inward) Loopback on a G-Series Port
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Caution  Performing aloopback on an in-service circuit is service-affecting.

Create the Terminal (Inward) Loopback on a Source Node OC-N Port

Stepl  Connect an optical test set to the port you are testing:

a. If you just completed the “1.4.1 Perform a Facility (Line) Loopback on a Source-Node OC-N or
G-Series Port” section on page 1-27, leave the optical test set hooked up to the OC-N port in the
source node.
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Step 2

Step 3

Step 4

Step 5

1.4.2 Perform a Terminal (Inward) Loopback on a Source-Node OC-N or G-Series Port

b. If you are starting the current procedure without the optical test set hooked up to the OC-N port, use
appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are
testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.
Use CTC to set up the terminal (inward) loopback circuit on the port being tested:
a. Click the Circuitstab and click Create.

b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as
“OCN1toOCN2.”

c. Set Circuit Type and Size to the normal preferences.
d. Leavethe Bidirectional check box checked and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, fill in the destination Node, card Slot, Port, and STS
or VT (the OC-N port in the source node) and click Finish.

Confirm that the newly created circuit appears on the Circuits tab list as a 2-way circuit.

~

Note Itisnormal for aLPBKTERMINAL condition to appear during aloopback setup. The condition
clears when you remove the loopback.

Create the terminal (inward) loopback on the destination port being tested:

a. Innode view, double-click the card that requires the loopback, such asthe destination OC-N card in
the source node.

b. Click the Maintenance > L oopback tabs.

c. Select OOS _MT from the State column. If thisisamultiport card, select the row appropriate for the
desired port.

d. Select Terminal (Inward) from the Loopback Type column. If thisis a multiport card, select the
row appropriate for the desired port.

e. Click Apply.
f. Click Yes in the Confirmation Dialog box.
Complete the “ Test the Terminal Loopback Circuit” procedure on page 1-31.

Test the Terminal Loopback Circuit

Step 1
Step 2

Step 3

If the test set is not already sending traffic, send test traffic on the loopback circuit.

Examine the test traffic being received by the test set. Look for errors or any other signal information
that the test set is capable of indicating.

If the test set indicates a good circuit, no further testing is necessary on the loopback circuit.
a. Clear the terminal loopback:
» Double-click the OC-N card in the source node with the terminal |oopback.

« Click the Maintenance > L oopback tabs.

[ March 2004
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» Select None from the Loopback Type column for the port being tested.
- Selecttheappropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
« Click Yesin the Confirmation Dialog box.
b. Clear the terminal loopback circuit:
« Click the Circuits tab.
» Choose the loopback circuit being tested.
« Click Delete.
» Click Yesin the Delete Circuits dialog box.

c. Completethe*“Create aFacility (Line) Loopback on an Intermediate-Node OC-N or G-Series Port”
procedure on page 1-37.

Step4  If thetest set indicates afaulty circuit, the problem might be a faulty card.
Step5  Complete the “Test the OC-N Card” procedure on page 1-32.

Test the OC-N Card
~

Note  This procedure does not apply to DWDM (Software R4.5).

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

Caution ~ Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replace the defective OC-N card. Complete the “Physically Replace a Card” procedure on
page 2-198.

c. Clear the terminal loopback before testing the next segment of the network circuit path.
» Double-click the OC-N card in the source node with the terminal |oopback.
« Click the Maintenance > L oopback tabs.
» Select None from the Loopback Type column for the port being tested.
- Selectthe appropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
e Click Apply.
« Click Yesin the Confirmation Dialog box.

d. Clear the terminal loopback circuit before testing the next segment of the network circuit path.
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Step 4

1.4.3 Create the XC Loopback on the Source OC-N Port Il

» Click the Circuitstab.
» Choose the loopback circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.
Complete the “ Create the XC Loopback on the Source OC-N Port” procedure on page 1-33.

1.4.3 Create the XC Loopback on the Source OC-N Port

~

Note

Step 1

Step 2

This procedure does not apply to DWDM (Software R4.5).

The X C loopback test occurs on the cross-connect card in anetwork circuit. An X C loopback circuit uses
the same port for both source and destination. Completing a successful XC loopback through the
cross-connect card isolates the possibility that the cross-connect card is the cause of the faulty circuit.
Figure 1-18 shows an example of an XC loopback on a source OC-N port.

Figure 1-18 XC Loopback on a Source OC-N Port

OC-Nx OC-Ny

Test Set

=

83750

Connect an optical test set to the port you are testing.

N

Note  Refer to the manufacturer’sinstructions for detailed information on connection and setup of the
optical test set.

a. If you just completed the “1.4.2 Perform a Terminal (Inward) Loopback on a Source-Node OC-N
or G-Series Port” section on page 1-29, leave the optical test set hooked up to the OC-N port in the
source node.

b. If you are starting the current procedure without the optical test set hooked up to the OC-N port, use
appropriate cabling to attach the Tx and Rx terminals of the optical test set to the port you are
testing. The Tx and Rx terminals connect to the same port.

c. Adjust the test set accordingly.

Use CTC to put the circuit being tested out of service:

a. Innode view, double-click the card where the test set is connected. The card view appears.
b. Incard view, click the Provisioning > Line tabs.

c. Choose OOSor OOS MT from the Status column for the port being tested.
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Step 3

Step 4

d. Click Apply.

Use CTC to set up the XC loopback on the circuit being tested:

a. Incard view, click the Provisioning > SONET ST S tabs.

b. Click the check box in the XC Loopback column for the port being tested.
c. Click Apply.

d. Click Yesin the confirmation dialog.

Complete the “ Test the XC Loopback Circuit” procedure on page 1-34.

Test the XC Loopback Circuit

~

Note

Step 1
Step 2

Step 3

Step 4
Step 5

This procedure does not apply to DWDM (Software R4.5).

If the test set is not already sending traffic, send test traffic on the loopback circuit.

Examine the test traffic received by the test set. Look for errors or any other signal information that the
test set is capable of indicating.

If the test set indicates a good circuit, no further testing is necessary with the cross-connect.
a. Clear the XC loopback:

- Incard view, click the Provisioning > SONET ST S tabs.

» Uncheck the check box in the XC Loopback column for the circuit being tested.

« Click Apply.

» Click Yesinthe confirmation dialog.

b. Complete the“Create aFacility (Line) Loopback on an Intermediate-Node OC-N or G-Series Port”
procedure on page 1-37.

If the test set indicates a faulty circuit, there might be a problem with the cross-connect card.
Complete the “ Test the Standby Cross-Connect Card” procedure on page 1-34.

Test the Standby Cross-Connect Card

~

Note

Step 1

This procedure does not apply to DWDM (Software R4.5).

Perform areset on the standby cross-connect card:

a. Determine the standby cross-connect card. On both the physical node and the CTC window, verify
that the active cross-connect card displays a green ACT LED and the standby cross-connect card
displays an amber SBY LED.

b. Position the cursor over the standby cross-connect card.
c. Right-click and choose RESET CARD.
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A

1.4.3 Create the XC Loopback on the Source OC-N Port Il

Initiate an external switching command (side switch) of the cross-connect cards before retesting the
loopback circuit:

Caution

Step 3

Step 4

Step 5
Step 6

Cross-connect side switches are service-affecting. Any live traffic on any card in the node endures a hit
of up to 50 ms.

a. Determinethe standby cross-connect card. The active cross-connect card displaysagreen ACT LED
and the standby cross-connect card displays an amber SBY LED.

b. Inthe node view, select the Maintenance > Cross-Connect tabs.
c. Inthe Cross-Connect Cards menu, click Switch.
d. Click Yesin the Confirm Switch dialog box.

Note  After the active cross-connect goes into standby, the original standby slot becomes active. This
causes the ACT LED to become green on the former standby card.

Resend test traffic on the loopback circuit.
The test traffic now travels through the alternate cross-connect card.
If the test set indicates a faulty circuit, assume the cross-connect card is not causing the problem.
Clear the XC loopback circuit:
» Click the Circuitstab.
» Choose the XC loopback circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.
» Confirm that the XC loopback circuit is deleted form the Circuits tab list.
If the test set indicates a good circuit, the problem might be a defective cross-connect card.

To confirm a defective original cross-connect card, complete the “Retest the Original Cross-Connect
Card” procedure on page 1-35.

Retest the Original Cross-Connect Card

~

Note

Step 1

This procedure does not apply to DWDM (Software R4.5).

Initiate an external switching command (side switch) on the cross-connect cards to make the original
cross-connect card the active card.

a. Determinethe standby cross-connect card. The ACT/SBY LED of the standby cross-connect card is
amber and the ACT/SBY LED of the active cross-connect card is green.

b. In node view, select the Maintenance > Cross-Connect tabs.
c. Inthe Cross-Connect Cards menu, click Switch.
d. Click Yesin the Confirm Switch dialog box.

[ March 2004
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Step2  Resend test traffic on the loopback circuit.
Step3  If thetest set indicates afaulty circuit, the problem is probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replacethe defective cross-connect card. Seethe“3.1 Replace an In-Service Cross-Connect Card”
section on page 3-1 for details.

c. Clear the XC loopback circuit:
« Click the Circuits tab.
» Choose the XC loopback circuit being tested.
« Click Delete.
» Click Yesin the Delete Circuits dialog box.

Step4  If the test set indicates a good circuit, the cross-connect card might have had a temporary problem that
was cleared by the side switch.

Clear the XC loopback circuit:
« Click the Circuitstab.
» Choose the XC loopback circuit being tested.
« Click Delete.
» Click Yesin the Delete Circuits dialog box.

1.4.4 Create a Facility (Line) Loopback on an Intermediate-Node OC-N or
G-Series Port

The facility (line) loopback test is performed on the node source port in the network circuit, in this
example, the source OC-N or G-Series port in the intermediate node. Completing a successful facility
loopback on this port isolates the OC-N or G-Series port as a possible failure point. Figure 1-19 on
page 1-36 shows an example of afacility loopback on aintermediate node circuit source OC-N.

~

Note  Only G-Series loopbacks are possible on DWDM nodes.

Figure 1-19 Facility (Line) Loopback on an Intermediate-Node OC-N

Source Intermediate Destination
ONS Node ONS Node ONS Node
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Caution  Performing aloopback on an in-service circuit is service-affecting.
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Create a Facility (Line) Loopback on an Intermediate-Node OC-N or G-Series Port

Step 1

Step 2

Step 3

Step 4

Step 5

Connect an optical test set to the port you are testing:

a. If you just completed the “1.4.2 Perform a Terminal (Inward) Loopback on a Source-Node OC-N
or G-Series Port” section on page 1-29, leave the optical test set hooked up to the OC-N port in the
source node.

b. If you are starting the current procedure without the optical test set hooked up to the OC-N or
G-Series port, use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the
port you are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.
Use CTC to set up the facility (line) loopback circuit on the port being tested:
a. Click the Circuitstab and click Create.

b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as
“OCN1toOCN3.”

c. Set Circuit Type and Size to the normal preferences.
d. Leavethe Bidirectional check box checked and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, fill in the destination Node, card Slot, Port, and STS
or VT (the OC-N port in the intermediate node) and click Finish.

Confirm that the newly created circuit appears on the Circuits tab list as a 2-way circuit.

N

Note Itisnormal for aLPBKFACILITY condition to appear during a loopback setup. The condition
clears when you remove the loopback.

Create the facility (line) loopback on the destination port being tested:
a. Go to the node view of the intermediate node:
« Choose View > Go To Other Node from the menu bar.
» Choose the node from the drop-down list in the Select Node dialog box and click OK .

b. In node view, double-click the card that requires the loopback, such as the destination OC-N or
G-Series card in the intermediate node.

c. Click the Maintenance > L oopback tabs.

d. Select OOS_MT from the State column. If thisisamultiport card, select the row appropriate for the
desired port.

e. Select Terminal (Inward) from the Loopback Type column. If thisis amultiport card, select the
row appropriate for the desired port.

f. Click Apply.
g. Click Yesin the Confirmation Dialog dialog box.
Complete the “Test the Facility (Line) Loopback Circuit” procedure on page 1-38.

[ March 2004
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Test the Facility (Line) Loopback Circuit

Stepl  If thetest set is not already sending traffic, send test traffic on the loopback circuit.

Step2  Examine the traffic received by the test set. Look for errors or any other signal information that the test
set is capable of indicating.

Step3  If thetest set indicates a good circuit, no further testing is necessary with the facility (line) loopback.
a. Clear the facility loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.

« Click Yesin the confirmation dialog box.
b. Clear thefacility (line) loopback circuit:

» Click the Circuitstab.

» Choose the loopback circuit being tested.

« Click Delete.

« Click Yesin the Delete Circuits dialog box.

c. Complete the “Create a Terminal Loopback on Intermediate-Node OC-N or G-Series Ports”
procedure on page 1-40.

Step4  If thetest set indicates afaulty circuit, the problem might be a faulty OC-N card.
Step5  Complete the “ Test the OC-N or G-Series Card” procedure on page 1-38.

Test the OC-N or G-Series Card

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

A

Caution ~ Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card installed.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).
b. Replace the faulty card. Complete the “Physically Replace a Card” procedure on page 2-198.
c. Clear thefacility (line) loopback:
« Click the Maintenance > L oopback tabs.

« Choose None from the Loopback Type column for the port being tested.
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» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.

» Click Yesin the Confirmation Dialog box.
d. Clear the facility loopback circuit:

« Click the Circuits tab.

» Choose the loopback circuit being tested.

« Click Delete.

» Click Yesin the Delete Circuits dialog box.

Step4  Complete the “Create a Terminal Loopback on Intermediate-Node OC-N or G-Series Ports” procedure
on page 1-40.

1.4.5 Create a Terminal Loopback on Intermediate-Node OC-N or G-Series
Ports

The terminal 1oopback test is performed on the node destination port in the circuit, in this example, the
destination OC-N or G-Series port in theintermediate node. First, create abidirectional circuit that starts
on the node source OC-N or G-Series port and loops back on the node destination OC-N or G-Series
port. Then proceed with the terminal loopback test. Compl eting a successful terminal loopback to anode
destination OC-N or G-Series port verifies that the circuit is good up to the destination OC-N or
G-Series. Figure 1-20 on page 1-39 shows an example of aterminal loopback on an intermediate node
destination OC-N port.

N

Note  Only G-Series loopbacks are possible on DWDM nodes.

Figure 1-20 Terminal Loopback on an Intermediate-Node OC-N Port
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Caution  Performing aloopback on an in-service circuit is service-affecting.
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Create a Terminal Loopback on Intermediate-Node OC-N or G-Series Ports

Step 1

Step 2

Step 3

Step 4

Step 5

Connect an optical test set to the port you are testing:

a. If you just completed the “Create a Facility (Line) Loopback on an Intermediate-Node OC-N or
G-Series Port” section on page 1-37, leave the optical test set hooked up to the OC-N or G-Series
port in the source node.

b. If you are starting the current procedure without the optical test set hooked up to the OC-N or
G-Series port, use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the
port you are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.
Use CTC to set up the terminal loopback circuit on the port being tested:
a. Click the Circuitstab and click Create.

b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as
“OCN1toOCN4.”

c. Set Circuit Type and Size to the normal preferences.
d. Leavethe Bidirectional check box checked and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, fill in the destination Node, card Slot, Port, and STS
or VT (the OC-N or G-Series port in the intermediate node) and click Finish.

Confirm that the newly created circuit appears on the Circuits tab list as a 2-way circuit.

N

Note Itisnormal for aLPBKTERMINAL condition to appear during aloopback setup. The condition
clears when you remove the loopback.

Create the terminal loopback on the destination port being tested:
a. Go to the node view of the intermediate node:
« Choose View > Go To Other Node from the menu bar.
» Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such as the destination OC-N or
G-Series card in the intermediate node.

c. Click the Maintenance > L oopback tabs.

d. Select OOS_MT from the State column. If thisisamultiport card, select the row appropriate for the
desired port.

e. Select Terminal (Inward) from the Loopback Type column. If thisis amultiport card, select the
row appropriate for the desired port.

f. Click Apply.
g. Click Yesin the Confirmation Dialog dialog box.
Complete the “ Test the Terminal Loopback Circuit” procedure on page 1-41.
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Test the Terminal Loopback Circuit

Stepl If thetest set is not already sending traffic, send test traffic on the loopback circuit.

Step2  Examine the test traffic being received by the test set. Look for errors or any other signal information
that the test set is capable of indicating.

Step3 I thetest set indicates a good circuit, no further testing is necessary on the loopback circuit.

a. Clear the terminal loopback:
» Double-click the OC-N or G-Series card in the intermediate node with the terminal loopback.
« Click the Maintenance > L oopback tabs.
- Select None from the Loopback Type column for the port being tested.
» Select the appropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
« Click Yesin the Confirmation Dialog box.

b. Clear the terminal loopback circuit:
» Click the Circuitstab.
» Choose the loopback circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.

c. Complete the “Perform a Facility (Line) Loopback on a Destination-Node OC-N or G-Series Port”
procedure on page 1-42.

Step4  If thetest set indicates afaulty circuit, the problem might be a faulty card.
Step5  Complete the “ Test the OC-N or G-Series Card” procedure on page 1-41.

Test the OC-N or G-Series Card

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

A

Caution ~ Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replacethe defective OC-N or G-Series card. Complete the “Physically Replace a Card” procedure
on page 2-198.

c. Clear the terminal loopback:
« Double-click the OC-N or G-Series card in the source node with the terminal loopback.
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« Click the Maintenance > L oopback tabs.
- Select None from the Loopback Type column for the port being tested.
» Selecttheappropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
« Click Yesin the Confirmation Dialog box.
d. Clear the terminal loopback circuit:
» Click the Circuitstab.
» Choose the loopback circuit being tested.
« Click Delete.
« Click Yesin the Delete Circuits dialog box.

Step4  Complete the “Perform a Facility (Line) Loopback on a Destination-Node OC-N or G-Series Port”
procedure on page 1-42.

1.4.6 Perform a Facility (Line) Loopback on a Destination-Node OC-N or
G-Series Port

The facility (line) loopback test is performed on the node source port in the network circuit, in this
example, the source OC-N port in the destination node. Completing a successful facility loopback on
this port isolates the port as a possible failure point. Figure 1-21 shows an example of afacility loopback
on a destination node circuit source OC-N port. The process works similarly for a G-Series card.

Figure 1-21 Facility (Line) Loopback on a Destination Node OC-N Port
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Create the Facility (Line) Loopback on a Destination Node OC-N or G-Series Port

Stepl  Connect an optical test set to the port you are testing:

a. If you just completed the “ Create a Terminal Loopback on Intermediate-Node OC-N or G-Series
Ports” procedure on page 1-40, leave the optical test set hooked up to the OC-N or G-Series port in
the source node.
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Step 3

Step 4

Step 5

1.4.6 Perform a Facility (Line) Loopback on a Destination-Node OC-N or G-Series Port Il

b. If you are starting the current procedure without the optical test set hooked up to the OC-N or
G-Series port, use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the
port you are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.
Use CTC to set up the facility (line) loopback circuit on the port being tested:
a. Click the Circuitstab and click Create.

b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as
“OCN1toOCN5.”

c. Set Circuit Type and Size to the normal preferences.
d. Leavethe Bidirectional check box checked and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, fill in the destination Node, card Slot, Port, and STS
or VT (the OC-N or G-Series port in the destination node) and click Finish.

Confirm that the newly created circuit appears on the Circuits tab list as a 2-way circuit.

~

Note Itisnormal for aLPBKFACILITY condition to appear during a loopback setup. The condition
clears when you remove the loopback.

Create the facility (line) loopback on the destination port being tested:
a. Go to the node view of the destination node:
» Choose View > Go To Other Node from the menu bar.
» Choose the node from the drop-down list in the Select Node dialog box and click OK .

b. In node view, double-click the card that requires the loopback, such as the destination OC-N or
G-Series card in the destination node.

c. Click the Maintenance > L oopback tabs.

d. Select OOS_MT from the State column. If thisisamultiport card, select the row appropriate for the
desired port.

e. Select Terminal (Inward) from the Loopback Type column. If thisis amultiport card, select the
row appropriate for the desired port.

f. Click Apply.
g. Click Yesin the Confirmation Dialog box.
Complete the “Test the Facility (Line) Loopback Circuit” procedure on page 1-38.

Test the Facility (Line) Loopback Circuit

Step 1
Step 2

If the test set is not already sending traffic, send test traffic on the loopback circuit.

Examine the traffic received by the test set. Look for errors or any other signal information that the test
set is capable of indicating.
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Step3  If thetest set indicates a good circuit, no further testing is necessary with the facility loopback.
a. Clear thefacility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.

» Click Yesin the confirmation dialog box.
b. Clear the facility (line) loopback circuit:

» Click the Circuitstab.

» Choose the loopback circuit being tested.

- Click Delete.

« Click Yesin the Delete Circuits dialog box.

c. Complete the “Perform a Terminal Loopback on a Destination Node OC-N or G-Series Port”
procedure on page 1-45.

Step4  If thetest set indicates afaulty circuit, the problem might be a faulty OC-N card.
Step5  Complete the “ Test the OC-N or G-Series Card” procedure on page 1-38.

Test the OC-N or G-Series Card

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

Caution  Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card installed.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).
b. Replace the faulty card. Complete the “Physically Replace a Card” procedure on page 2-198.
c. Clear thefacility (line) loopback:
« Click the Maintenance > L oopback tabs.
» Choose None from the Loopback Type column for the port being tested.

» Choose the appropriate state (IS, OOS, OOS_AINS) from the State column for the port being
tested.

« Click Apply.
« Click Yesin the Confirmation Dialog box.
d. Clear the facility loopback circuit:
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» Click the Circuitstab.

» Choose the loopback circuit being tested.

« Click Delete.

« Click Yesin the Delete Circuits dialog box.

Step4  Completethe “Perform a Terminal Loopback on a Destination Node OC-N or G-Series Port” procedure
on page 1-45.

1.4.7 Perform a Terminal Loopback on a Destination Node OC-N or G-Series
Port

The terminal loopback test is performed on the node destination port in the circuit, in this example, the
destination OC-N port in the destination node. First, create abidirectional circuit that starts on the node
source OC-N port and loops back on the node destination OC-N port. Then proceed with the terminal
loopback test. Completing a successful terminal loopback to a node destination OC-N port verifies that
the circuit is good up to the destination OC-N. Figure 1-22 shows an example of aterminal loopback on
an intermediate node destination OC-N port. The process is similar for a G-Series port.

~

Note  Only G-Series loopbacks are possible on DWDM nodes.

Figure 1-22 Terminal Loopback on a Destination Node OC-N Port
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Create the Terminal Loopback on a Destination Node OC-N or G-Series Port

Stepl  Connect an optical test set to the port you are testing:

a. If you just completed the “Perform a Facility (Line) Loopback on a Destination-Node OC-N or
G-Series Port” procedure on page 1-42, leave the optical test set hooked up to the OC-N or G-Series
port in the source node.

b. If you are starting the current procedure without the optical test set hooked up to the OC-N or
G-Series port, use appropriate cabling to attach the Tx and Rx terminals of the optical test set to the
port you are testing. Both Tx and Rx connect to the same port.

c. Adjust the test set accordingly.
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Step2  Use CTC to set up the terminal loopback circuit on the port being tested:
a. Click the Circuitstab and click Create.

b. Inthe Circuit Attributes dialog box, give the circuit an easily identifiable name, such as
“OCN1toOCN®6.”

c. Set Circuit Type and Size to the normal preferences.
d. Leavethe Bidirectional check box checked and click Next.

e. Inthe Circuit Creation Source dialog box, select the same Node, card Slot, Port, and STSor VT
where the test set is connected and click Next.

f. Inthe Circuit Creation Destination dialog box, fill in the destination Node, card Slot, Port, and STS
or VT (the OC-N or G-Series port in the destination node) and click Finish.

Step3  Confirm that the newly created circuit appears on the Circuits tab list as a 2-way circuit.
>

Note Itisnormal for aLPBKTERMINAL condition to appear during aloopback setup. The condition
clears when you remove the loopback.

Step4  Create the terminal loopback on the destination port being tested:
a. Go to the node view of the destination node:
« Choose View > Go To Other Node from the menu bar.
» Choose the node from the drop-down list in the Select Node dialog box and click OK.

b. In node view, double-click the card that requires the loopback, such as the destination OC-N or
G-Series card in the destination node.

c. Click the Maintenance > L oopback tabs.

d. Select OOS_MT from the State column. If thisisamultiport card, select the row appropriate for the
desired port.

e. Select Terminal (Inward) from the Loopback Type column. If thisis amultiport card, select the
row appropriate for the desired port.

f. Click Apply.
g. Click Yesin the Confirmation Dialog dialog box.
Step5  Complete the “ Test the Terminal Loopback Circuit” procedure on page 1-46.

Test the Terminal Loopback Circuit

Stepl If thetest set is not already sending traffic, send test traffic on the loopback circuit.

Step2  Examine the test traffic being received by the test set. Look for errors or any other signal information
that the test set is capable of indicating.

Step3 I thetest set indicates a good circuit, no further testing is necessary on the loopback circuit.
a. Clear the terminal loopback:
« Double-click the OC-N or G-Series card in the intermediate node with the terminal loopback.

« Click the Maintenance > L oopback tabs.
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» Select None from the Loopback Type column for the port being tested.
- Selecttheappropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
« Click Yesin the Confirmation Dialog box.
b. Clear the terminal loopback circuit:
« Click the Circuits tab.
» Choose the loopback circuit being tested.
« Click Delete.
» Click Yesin the Delete Circuits dialog box.

c. Theentire OC-N or G-Seriescircuit path has now passed its comprehensive series of |oopback tests.
This circuit qualifies to carry live traffic.

Step4  If thetest set indicates afaulty circuit, the problem might be a faulty card.
Step5  Complete the “Test the OC-N or G-Series Card” procedure on page 1-47.

Test the OC-N or G-Series Card

Stepl  Replace the suspected bad card with a known-good card. Complete the “Physically Replace a Card”
procedure on page 2-198.

A

Caution ~ Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Resend test traffic on the loopback circuit with a known-good card.
Step3  If thetest set indicates a good circuit, the problem was probably the defective card.
a. Return the defective card to Cisco through the RMA process. Contact Cisco TAC (800-553-2447).

b. Replace the defective OC-N card. Complete the “Physically Replace a Card” procedure on
page 2-198.

c. Clear the terminal loopback:
« Double-click the OC-N or G-Series card in the source node with the terminal loopback.
« Click the Maintenance > L oopback tabs.
» Select None from the Loopback Type column for the port being tested.
- Selectthe appropriate state (IS, OOS, OOS_AINS) in the State column for the port being tested.
« Click Apply.
» Click Yesin the Confirmation Dialog box.
d. Clear the terminal loopback circuit:
« Click the Circuitstab.
» Choose the loopback circuit being tested.
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« Click Delete.
« Click Yesin the Delete Circuits dialog box.

The entire OC-N circuit path has now passed its comprehensive series of loopback tests. This circuit
qgualifiesto carry live traffic.

1.5 Restoring the Database and Default Settings

This section contains troubleshooting for node operation errors that require restoration of software data
or the default node setup.

1.5.1 Restore the Node Database

Symptom One or more nodes are not functioning properly or have incorrect data.
Table 1-2 describes the potential causes of the symptom and the solution.

Table 1-2  Restore the Node Database

Possible Problem Solution

Incorrect or corrupted | Perform a Restore the Database procedure. Refer to the “ Restore the
node database. Database” procedure on page 1-48.

Restore the Database
S

Note  The following parameters are not backed up and restored: node name, | P address, subnet mask and
gateway, and [1OP port. If you change the node name and then restore a backed up database with a
different node name, the circuits map to the new renamed node. Cisco recommends keeping a record of
the old and new node names.

A

Caution  E1000-2 cards lose traffic for approximately 90 seconds when an ONS 15454 database is restored.
Trafficislost during the period of spanning tree reconvergence. The CARLOSS alarm appears and clears
during this period.

A

Caution  If you arerestoring the database on multiple nodes, wait until the TCC+/TCC2 reboot has completed on
each node before proceeding to the next node.

Stepl  In CTC, log into the node where you will restore the database:
a. Onthe PC connected to the ONS 15454, start Netscape or Internet Explorer.
b. Inthe Netscape or Internet Explorer Web address (URL) field, enter the ONS 15454 |P address.
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Step 2

Step 3

Step 4
Step 5
Step 6

Step 7
Step 8

Step 9

Step 10
Step 11

Step 12

1.5.2 Restore the Node to Factory Configuration 1l

A Java Console window displays the CTC file download status. The web browser displays
information about your Java and system environments. If thisis the first login, CTC caching
messages appear while CTC files are downloaded to your computer. The first time you connect to
an ONS 15454, this process can take several minutes. After the download, the CTC Login dialog
box appears.

c. IntheLogin dialog box, type a user name and password (both are case sensitive) and click L ogin.
The CTC node view window appears.

Ensure that no ring or span (four-fiber only) switch events are present; for example, ring-switch east or
west, and span-switch east or west. In network view, click the Conditionstab and click Retrieve
Conditions to view alist of conditions.

If switch events need to be cleared, in node view click the Maintenance > BL SR tabs and view the West
Switch and East Switch columns.

a. If aswitch event (not caused by alinefailure) is present, choose CL EAR from the drop-down menu
and click Apply.

b. If aswitch event caused by the Wait to Restore (WTR) condition is present, choose
LOCKOUT SPAN from the drop-down menu and click Apply. When the LOCKOUT SPAN is
applied, choose CLEAR from the drop-down menu and click Apply.

In node view, click the Maintenance > Database tabs.

Click Restore.

Locate the database file stored on the workstation hard drive or on network storage.
~

Note  Toclear all existing provisioning, locate and upload the database found on the latest ONS 15454
software CD.

Click the database file to highlight it.

Click Open. The DB Restore dialog box appears. Opening a restore file from another node or from an
earlier backup might affect traffic on the login node.

Click Yes.
The Restore Database dialog box monitors the file transfer.
Wait for the file to complete the transfer to the TCC+/TCC2 card.

Click OK when the “Lost connection to node, changing to Network View” dialog box appears. Wait for
the node to reconnect.

If you cleared a switch in Step 3, reapply the switch as needed.

1.5.2 Restore the Node to Factory Configuration

Symptom A node has both TCC+/TCC2 cardsin standby state, and you are unablereset the TCC+/TCC2
cards to make the node functional.

Table 1-3 describes the possible problems and the solution.

[ March 2004

Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter1  General Troubleshooting |

M 152 Restore the Node to Factory Configuration

A

Table 1-3  Restore the Node to Factory Configuration

Possible Problem Solution

Failure of both Restore the node to factory configuration. Refer to the “Use the
TCC+/TCC2 cardsin Reinitialization Tool to Clear the Database and Upload Software

the node. (Windows)” procedure on page 1-51 or the “Use the Reinitialization Tool to

Replacement of both Clear the Database and Upload Software (UNIX)” procedure on page 1-52

TCC+TCC2 cardsat |25 ppropriate.
the same time.

Caution

A

Cisco strongly recommends that you keep different node databases in separate folders. Thisis because
the reinit tool chooses the first product-specific software package in the specified directory if you use
the Search Path field instead of the Package and Database fields. You may accidentally copy an incorrect
database if multiple databases are kept in the specified directory.

Caution

A

Restoring a node to the factory configuration deletes all cross-connects on the node.

Caution

A

If you are restoring the database on multiple nodes, wait until the TCC+/TCC2 cards have rebooted on
each node before proceeding to the next node.

Caution

A

Restoring anode to factory configuration on a Windows or Unix workstation should only be carried out
on a standby TCC+/TCC2 card.

Caution

~

Note

Cisco recommends that you take care to save the node database to safe location if you will not be
restoring the node using the database provided on the software CD.

The following parameters are not backed up and restored when you del ete the database and restore the
factory settings: node name, | P address, subnet mask and gateway, and 110P port. If you change the node
name and then restore a backed up database with a different node name, the circuits map to the new
renamed node. Cisco recommends keeping a record of the old and new node names.

If the software package files and database backup files are located in different directories, complete the
Package and Database fields (Figure 1-23 on page 1-51).

If you need to install or replace one or more TCC+/TCC2 cards, refer to the Cisco ONS 15454 Procedure
Guide for installation instructions.
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Use the Reinitialization Tool to Clear the Database and Upload Software (Windows)

A

Caution  Restoring a node to the factory configuration deletes all cross-connects on the node.
Caution  Restoring a node to factory configuration on a Windows workstation should only be carried out on a
standby TCC+/TCC2 card.
A
Note  The TCC+/TCC2 cards reboot several times during this procedure. Wait until they are completely
rebooted before continuing.
Stepl  Insert the system software CD containing the reinit tool (Figure 1-23), software, and defaults database
into the computer CD-ROM drive. If the CTC Installation Wizard opens, click Cancel.
Step2  Tofind the recovery tool file, go to Start > Run > Browse and select the CD drive.
Step3  Onthe CD drive, go to the CISC0O15454 folder and choose All Files from the Files of Type drop-down
menu.
Step4  Select the RE-INIT.jar file and click Open to open the reinit tool (Figure 1-23).
Figure 1-23 Reinitialization Tool in Windows
£ NE Re-Initialization ]S
GNE IP] | Username{CISCO15
Node IP;| | P o
[v] Upload package? [_] Force upload? [v¥] Re-init database? [¥] Confirm?
Search paih:|11pet—serv1 awarandodin_throtlelODIN_THROTTLE_CD_26\CD145454BellSauthiCisco15454 | Browse...
Package| | Reset Browse...
Database:| | Reset Browse...
Node type: Package type:
Node version: Package version:
Copied: To Be Copied: Elapsed:] To go:
Total to copy: Copy Rate: Time to copy,
0% |
Go || Quit | i
Enter the node ip address. :.3
Step5  If thenodeyou arereinitializing is an external network element (ENE) in a proxy server network, enter
the 1P address of the gateway network element (GNE) in the GNE IP field. If not, leave it blank.
Step6  Enter the node name or IP address of the node you are reinitializing in the Node IP field (Figure 1-23).
Step7  If the User ID field does not contain your user 1D, enter the ID. Enter your password in the Password
field.
Step8  Verify that the Re-Init Database, Upload Package, and Confirm check boxes are checked. If any oneis
not checked, check the check box.
Step9  Inthe Search Path field, verify that the path to the CISC0O15454 folder on the CD driveis listed.
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A

Caution  Beforeyou perform the next step, be sure you are uploading the correct database. You cannot reverse the
upload process after you click Yes.

Step 10  Click Go. A confirmation dialog box opens.

Step11  Click Yes.

Step 12 The status bar at the bottom of the screen displays Complete when the node has activated the software
and uploaded the database.

N

Note  The Complete message only indicates that the TCC+/TCC2 successfully uploaded the database,
not that the database restore was successful. The TCC+/TCC2 then tries to restore the database
after it reboots.

Step 13 If you are logged into CTC, close the browser window and disconnect the straight-through LAN cable
from the RJ-45 (LAN) port on the TCC+/TCC2 card or on the hub or switch to which the ONS 15454 is
physically connected. Reconnect your straight-through LAN cable to the LAN port and log back into
CTC.

Step 14 Manually set the node name and network configuration to site-specific values. Refer to the
Cisco ONS 15454 Procedure Guide for information on setting the node name, | P address, mask and
gateway, and |1OP port.

Use the Reinitialization Tool to Clear the Database and Upload Software (UNIX)

A

Caution  Restoring a node to the factory configuration deletes all cross-connects on the node.

A

Caution  Restoring anode to factory configuration on a Unix workstation should only be carried out on a standby
TCC+/TCC2 card.

Note  JRE 1.03_02 must also be installed on the computer you use to perform this procedure.

Note  The TCC+/TCC2 cards reboot several times during this procedure. Wait until they are completely
rebooted before continuing.

Stepl  Insert the system software CD containing the reinit tool, software, and defaults database into the
computer CD-ROM drive. If the CTC Installation Wizard opens, click Cancel.

Step2  Tofind the recovery tool file, go to the CISCO15454 directory on the CD (usually
/cdrom/cdrom0Q/CI SCO15454).

Step3  If you are using afile explorer, double click the RE-INIT.jar file to open the reinit tool (Figure 1-24).
If you are working with a command line interface, runjava -jar RE-INIT.jar.
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Figure 1-24 Reinitialization Tool in UNIX

GME IF: llsername:[CISCOLS
Hode IF: Password:

[¥] Upload package? [] Force upload? [¥] Restore database? [¥] Confirn?

Search path:|.r"exp0r‘t.f'h0me.r"r‘r‘0ber‘so | Browse, ..
Package:| | Rezet. Browse, , .,
Database:l | Reszet Browse, ..
Mode type: Package tupe:
Hode werzion: Fackage werziont
Copied; Mo Be Copied: Elap=ed; To go:
Total to copys: Copy Rate; Time to copy:
0 |
Ga || Quit |

Enter the node ip address,

7aros

Step4  If thenodeyou arereinitializing is an external network element (ENE) in a proxy server network, enter
the 1P address of the gateway network element (GNE) in the GNE IP field. If not, leave it blank.

Step5  Enter the node name or IP address of the node you are reinitializing in the Node IP field (Figure 1-24).

Step6  If the User ID field does not contain your user 1D, enter the ID. Enter your password in the Password
field.

Step7  Verify that the Re-Init Database, Upload Package, and Confirm check boxes are checked. If oneis not
checked, check that check box.

Step8  Inthe Search Path field, verify that the path to the CISCO15454 folder on the CD-ROM drive is listed.

Caution  Beforeyou perform the next step, be sure you are uploading the correct database. You cannot reverse the
upload process after you click Yes.

Step9  Click Go. A confirmation dialog box opens.

Step10 Click Yes.

Step 11  The status bar at the bottom of the window displays Complete when the node has activated the software
and uploaded the database.
>
Note  The Complete message only indicates that the TCC+/TCC2 successfully uploaded the database,

not that the database restore was successful. The TCC+/TCC2 then tries to restore the database
after it reboots.

Step 12  If you are logged into CTC, close the browser window and disconnect the straight-through LAN cable
from the RJ-45 (LAN) port on the TCC+/TCC2 or on the hub or switch to which the ONS 15454 is
physically connected. Reconnect your straight-through LAN cable to the LAN port and log back into
CTC.

Step 13 Set the node name and network configuration to site-specific values. Refer to the Cisco ONS 15454

Procedure Guide for information on provisioning the node name, I1P address, subnet mask and gateway,
and 110P port.
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1.6 PC Connectivity Troubleshooting

This section contains troubleshooting procedures for PC and network connectivity to the ONS 15454,

1.6.1 Unable to Verify the IP Configuration of Your PC

Symptom When connecting your PC to the ONS 15454, you are unable to successfully ping the IP
address of your PC to verify the IP configuration.

Table 1-4 on page 1-54 describes the possible problems and the solutions.

Table 1-4  Unable to Verify the IP Configuration of Your PC

Possible Problem Solution

The IP address was Verify that the | P address used to ping the PC matches the | P address

typed incorrectly. displayed when in the Windows | P Configuration information retrieved from
the system. See the “ Verify the IP Configuration of Your PC” procedure on
page 1-54.

The IP configuration of |Verify the IP configuration of your PC. Complete the “Verify the IP

your PC is not properly |Configuration of Your PC” procedure on page 1-54. If this procedure is
set. unsuccessful, contact your Network Administrator for instructionsto correct
the IP configuration of your PC.

Verify the IP Configuration of Your PC

Stepl  Open aDOS command window by selecting Start > Run from the Start menu.
Step2  Inthe Open field, type command and then click OK. The DOS command window appears.
Step3 At the prompt in the DOS window, type one of the following commands:

» For Windows 98, NT, and 2000, type ipconfig and press the Enter key.

» For Windows 95, type winipcfg and press the Enter key.

The Windows IP configuration information appears, including the IP address, subnet mask, and the
default gateway.

S

Note  The winipcfg command will only return the information above if you are on a network.

Step4 At the prompt in the DOS window, type ping followed by the IP address shown in the Windows IP
configuration information previously displayed.

Step5  Pressthe Enter key to execute the command.
If the DOS window appears multiple (usually four) replies, the IP configuration is working properly.

If you do not receive areply, your |P configuration might not be properly set. Contact your Network
Administrator for instructions to correct the IP configuration of your PC.
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1.6.2 Browser Login Does Not Launch Java

Symptom The message “Loading Java Applet” does not appear and the JRE does not launch during the
initial login.
Table 1-5 describes the possible problem and the solution.

Table 1-5 Browser Login Does Not Launch Java

Possible Problem Solution

The PC operating Reconfigure the PC operating system java plug-in control panel and the
system and browser are |browser settings.
not properly configured.

Complete the “Reconfigure the PC Operating System Java Plug-in Control
Panel” procedure on page 1-55 and the “Reconfigure the Browser”
procedure on page 1-55.

Reconfigure the PC Operating System Java Plug-in Control Panel

Step 1
Step 2

Step 3
Step 4
Step 5
Step 6
Step 7
Step 8
Step 9

From the Windows start menu, click Settings > Control Panel.

If Java Plug-in does not appear, the JRE might not be installed on your PC.

a. Runthe Cisco ONS 15454 software CD.

b. Open the CD drive:\Windows\JRE folder.

c. Double-click thej2re-1_3 1 02-win icon to run the JRE installation wizard.
d. Follow the JRE installation wizard steps.

From the Windows start menu, click Settings > Control Panel.

In the Java Plug-in Control Panel window, double-click the Java Plug-in 1.3.1_02 icon.
Click the Advanced tab on the Java Plug-in Control Panel.

Navigate to C:\ProgramFiles\JavaSoft\JRE\1.3.1_02

Select JRE 1.3.

Click Apply.

Close the Java Plug-in Control Panel window.

Reconfigure the Browser

Step 1
Step 2

From the Start Menu, launch your browser application.

If you are using Netscape Navigator:

a. Onthe Netscape Navigator menu bar, click the Edit > Preferences menus.

b. Inthe Preferences window, click the Advanced > Proxies categories.

c. Inthe Proxies window, click the Direct connection to the Internet check box and click OK.

d. Onthe Netscape Navigator menu bar, click the Edit > Preferences menus.
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Step 3

Step 4

Step 5

Step 6

e. Inthe Preferences window, click the Advanced > Cache categories.
f. Confirm that the Disk Cache Folder field shows one of the following paths:
» For Windows 95/98/ME, C:\ProgramFiles\Netscape\Communicator\cache
» For Windows NT/2000, C:\ProgramFiles\Netscape\<user name>\Communicator\cache.
g. If the Disk Cache Folder field is not correct, click Choose Folder.
h. Navigate to thefilelisted in Step f, and click OK.
i. Click OK on the Preferences window and exit the browser.
If you are using Internet Explorer:
a. Onthe Internet Explorer menu bar, click the Tools > Internet Options menus.
b. Inthe Internet Options window, click the Advanced tab.

c. Inthe Settings menu, scroll down to Java (Sun) and click the Use Java 2 v1.3.1_02 for <applet>
(requiresrestart) check box.

d. Click OK in the Internet Options window and exit the browser.

Temporarily disable any virus-scanning software on the computer. See the “1.7.3 Browser Stalls When
Downloading CTC JAR Files From TCC+/TCC2" section on page 1-60.

Verify that the computer does not have two network interface cards (NICs) installed. If the computer
does have two NICs, remove one.

Restart the browser and log on to the ONS 15454.

1.6.3 Unable to Verify the NIC Connection on Your PC

Symptom When connecting your PC to the ONS 15454, you are unable to verify the NIC connection is
working properly because the link LED is not illuminated or flashing.

Table 1-6 describes the possible problems and the solutions.

Table 1-6  Unable to Verify the NIC Connection on your PC

Possible Problem Solution

The CAT-5 cableisnot |Confirm both ends of the cable are properly inserted. If the cableis not fully
plugged in properly. inserted due to a broken locking clip, the cable should be replaced.

The CAT-5 cableis Ensure that the cable isin good condition. If in doubt, use a known-good
damaged. cable. Often, cabling is damaged due to pulling or bending.

Incorrect type of CAT-5 |If connecting an ONS 15454 directly to your laptop/PC or arouter, use a
cable is being used. straight-through CAT-5 cable. When connecting the ONS 15454 to a hub or
aLAN switch, use a crossover CAT-5 cable.

For details on the types of CAT-5 cables, seethe “1.9.2.1 Crimp
Replacement LAN Cables” section on page 1-83.
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Table 1-6  Unable to Verify the NIC Connection on your PC (continued)

Possible Problem Solution

The NIC isimproperly |If you are using a PCM CIA-based NIC, remove and re-insert the NIC to
inserted or installed. make sure the NIC is fully inserted.

If the NIC is built into the laptop/PC, verify that the NIC is not faulty.

The NIC is faulty. Confirm that the NIC is working properly. If you have no issues connecting
to the network (or any other node), then the NIC should be working correctly.

If you have difficulty connecting ato the network (or any other node), then
the NIC might be faulty and needs to be replaced.

1.6.4 Verify PC Connection to the ONS 15454 (ping)

Symptom The TCP/IP connection was established and then lost.

Table 1-7 describes the possible problem and the solution.

Table 1-7  Verify PC Connection to ONS 15454 (ping)

Possible Problem Solution
A lost connection Use a standard ping command to verify the TCP/IP connection between the
between the PC and the |PC and the ONS 15454 TCC+/TCC2 card. A ping command will work if the
ONS 1554. PC connects directly to the TCC+/TCC2 card or uses a LAN to access the
TCC+/TCC2 card.
Complete the “Ping the ONS 15454 procedure on page 1-57.

Ping the ONS 15454

Step 1

Step 2

Step 3

Step 4
Step 5

Display the command prompt:

a. If you are using a Microsoft Windows operating system, from the Start Menu choose Run, type
command in the Open field of the Run dialog box, and click OK.

b. If you are using a Sun Solaris operating system, from the Common Desktop Environment (CDE)
click the Personal Application tab and click Terminal.

For both the Sun and Microsoft operating systems, at the prompt type:

ping ONS-15454-IP-address

For example:

ping 198.168.10.10.

If the workstation has connectivity to the ONS 15454, the ping is successful and displays areply from
the IP address. If the workstation does not have connectivity, a“Request timed out” message appears.
If the ping is successful, an active TCP/IP connection exists. Restart CTC.

If the ping is not successful, and the workstation connectsto the ONS 15454 through a LAN, check that
the workstation’s | P address is on the same subnet as the ONS node.
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Step 6

If the ping is not successful and the workstation connects directly to the ONS 15454, check that the link
light on the workstation’s NIC is illuminated.

1.6.5 The IP Address of the Node is Unknown

Symptom The IP address of the node is unknown and you are enable login.
Table 1-8 describes the possible problem and the solution.

Table 1-8  Retrieve the Unknown IP Address of the Node

Possible Problem Solution

Thenodeisnot setto |Leave one TCC+/TCC2 card in the shelf. Connect a PC directly to the

the default 1P address.  |remaining TCC+/TCC2 card and perform a hardware reset of the card. The
TCC+/TCC2 card will transmit the | P address after the reset to enable you
to capture the IP address for login.

Complete the “Retrieve Unknown Node |P Address’ procedure on
page 1-58.

Retrieve Unknown Node IP Address

Step 1
Step 2
Step 3
Step 4

Connect your PC directly to the active TCC+/TCC2 card Ethernet port on the faceplate.
Start the Sniffer application on your PC.
Perform a hardware reset by pulling and reseating the active TCC+/TCC2 card.

After the TCC+/TCC2 card completes resetting, it will broadcast its | P address. The Sniffer software on
your PC will capture the IP address being broadcast.

1.7 CTC Operation Troubleshooting

This section contains troubleshooting procedures for CTC login or operation problems.

1.7.1 Unable to Launch CTC Help After Removing Netscape

Symptom After removing Netscape and running CTC using I nternet Explorer, the user isunableto launch
the CTC Help and receives an “MSIE is not the default browser” error message.

Table 1-9 describes the possible problem and the solution.
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Table 1-9  Unable to Launch CTC Help After Removing Netscape

Possible Problem Solution

L oss of association When the CTC software and Netscape are installed, the Help files are

between browser and associated with Netscape by default. When you remove Netscape, the Help

Help files. files are not automatically associated with Internet Explorer as the default
browser.

Reset Internet Explorer as the default browser so that CTC will associate the
Help files to the correct browser.

Complete the “Reset Internet Explorer as the Default Browser for CTC”
procedure on page 1-59 to associate the CTC Help files to the correct
browser.

Reset Internet Explorer as the Default Browser for CTC

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7

Open the Internet Explorer browser.

From the menu bar, click Tools > Internet Options. The Internet Options window appears.

In the Internet Options window, click the Programs tab.

Click the Internet Explorer should check to see whether it isthe default browser check box.

Click OK.

Exit any and all open and running CTC and Internet Explorer applications.

Launch Internet Explorer and open anew CTC session. You should now be able to accessthe CTC Help.

1.7.2 Unable to Change Node View to Network View

Symptom When activating alarge, multinode BL SR from Software Release 3.2 to Software Release 3.3,
some of the nodes appear grayed out. Logging into the new CTC, the user is unable to change node view
to network view on any and all nodes, from any workstation. This is accompanied by an “Exception
occurred during event dispatching: java.lang.OutOfMemoryError” in the java window.

Table 1-10 describes the possible problem and the solution.
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Table 1-10 Browser Stalls When Downloading Files From TCC+/TCC2

Possible Problem Solution

The large, multinode Reset the system or user CTC_HEAP environment variable to increase the
BL SR requires more memory limits.

memr:)_r);Jfor th_e terf Complete the “Reset the CTC_HEAP Environment Variable for Windows”
graphical user intertace procedure on page 1-60 or the“ Reset the CTC_HEAP Environment Variable

(GL_JaInglenvironment for Solaris” procedure on page 1-60 to enable the CTC_HEAP variable
variables. change.

Note  This problem typically affects large networks where additional
memory is required to manage large numbers of nodes and circuits.

Reset the CTC_HEAP Environment Variable for Windows

Stepl1  Exit any and all open and running CTC and Netscape applications.
Step2  From the Windows Desktop, right-click My Computer and choose Properties in the shortcut menu.
Step3  Inthe System Properties window, click the Advanced tab.
Step4  Click Environment Variables to open the Environment Variables window.
Step5  Click New under the User variables field or the System variables field.
Step6  Type CTC_HEAP in the Variable Name field.
Step7  Type 256 in the Variable Value field, and then click OK to create the variable.
Step8  Click OK in the Environment Variables window to accept the changes.
Step9  Click OK in the System Properties window to accept the changes.
Restart the browser and CTC software.

Reset the CTC_HEAP Environment Variable for Solaris

Stepl  From the user shell window, kill any CTC applications.
Step2  Kill any Netscape applications.
Step3  Inthe user shell window, set the environment variable to increase the heap size:

% setenv CTC_HEAP 256

Restart the browser and CTC software in the same user shell window.

1.7.3 Browser Stalls When Downloading CTC JAR Files From TCC+/TCC2

Symptom The browser stalls or hangs when downloading a CTC JAR file from the TCC+/TCC2 card.

Table 1-11 describes the possible problem and the solution.
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Table 1-11 Browser Stalls When Downloading jar File From TCC+/TCC2

Possible Problem Solution
McAfee VirusScan Disable the VirusScan Download Scan feature. Complete the “ Disable the
software might be VirusScan Download Scan” procedure on page 1-61.

interfering with the
operation. The problem
occurs when the
VirusScan Download
Scan is enabled on
McAfee VirusScan 4.5
or later.

Disable the VirusScan Download Scan

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7
Step 8
Step 9

From the Windows Start menu, choose Programs > Network Associates > VirusScan Console.
Double-click the VShield icon listed in the VirusScan Console dialog box.

Click Configure on the lower part of the Task Properties window.

Click the Download Scan icon on the left of the System Scan Properties dialog box.

Uncheck the Enable Internet download scanning check box.

Click Yes when the warning message appears.

Click OK on the System Scan Properties dialog box.

Click OK on the Task Properties window.

Close the McAfee VirusScan window.

1.7.4 CTC Does Not Launch

Symptom CTC does not launch, usually an error message appears before the login window appears.
Table 1-12 describes the possible problem and the solution.

Table 1-12 CTC Does Not Launch

Possible Problem Solution

The Netscape browser |Redirect the Netscape cache to avalid directory. Complete the “ Redirect the
cache might point to an |Netscape Cache to a VValid Directory” procedure on page 1-61.
invalid directory.

Redirect the Netscape Cache to a Valid Directory

Step 1
Step 2

Launch Netscape.
Display the Edit menu.

[ March 2004

Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter1  General Troubleshooting |

M 175 Slow CTC Operation or Login Problems

Step 3
Step 4
Step 5

Choose Preferences.
Under the Category column on the left side, expand the Advanced category and choose the Cache tab.
Change your disk cache folder to point to the cache file location.

The cache file location is usually C:\ProgramFiles\Netscape\Users\yourname\cache. The yourname
segment of the file location is often the same as the user name.

1.7.5 Slow CTC Operation or Login Problems

Symptom You experience slow CTC operation or have problems logging into CTC.

Table 1-13 describes the possible problem and the solution.

Table 1-13 Slow CTC Operation or Login Problems

Possible Problem Solution

The CTC cachefile Delete the CTC cache file. This operation forces the ONS 15454 to

might be corrupted or  |download a new set of JAR files to your computer hard drive. Complete the
might need to be “Delete the CTC Cache File Automatically” procedure on page 1-62 or the
replaced. “Delete the CTC Cache File Manually” procedure on page 1-63.

Delete the CTC Cache File Automatically

A

Caution

Step 1

Step 2

Step 3

All running sessions of CTC must be halted before deleting the CTC cache. Deleting CTC cache might
cause any CTC running on this system to behave in an unexpected manner.

Enter an ONS 15454 |P address into the browser URL field. The initial browser window shows a
Delete CTC Cache button.

Close all open CTC sessions and browser windows. The PC operating system does not allow you to
delete files that are in use.

Click Delete CTC Cache on theinitial browser window to clear the CTC cache. Figure 1-25 shows the
Delete CTC Cache window.

S,
Note  For CTC releases prior to 3.0, automatic deletion is unavailable. For CTC cache file manual
deletion, complete the “ Delete the CTC Cache File Manually” procedure on page 1-63.
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Figure 1-25 Deleting the CTC Cache
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Delete the CTC Cache File Manually

A

Caution

Step 1
Step 2

Step 3

Step 4
Step 5

All running sessions of CTC must be halted before deleting the CTC cache. Deleting the CTC cache
might cause any CTC running on this system to behave in an unexpected manner.

Highlight the files and press the keyboard Delete key.
Click Yesin the Confirm dialog box.

To delete the JAR files manually, from the Windows Start menu choose Search > For Files or Folders.

Enter *.jar in the Search for files or folders named field in the Search Results dialog box and click
Search Now.

Click the M odified column in the Search Results dialog box to find the JAR files that match the date
when you downloaded the files from the TCC+/TCC2. These files might include CTC* .jar, CMS* jar,
and jar_cache*.tmp.
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1.7.6 Node Icon is Grey on CTC Network View

Symptom The CTC network view shows one or more node icons as grey in color and without a node
name.

Table 1-14 describes the possible problems and the solutions.

Table 1-14 Node Icon is Grey on CTC Network View

Possible Problem Solution

Different CTC releases |Correct the core version build as described in the “1.7.9 Different CTC
not recognizing each Releases Do Not Recognize Each Other” section on page 1-66.

other.

A username/password | Correct the username and password asdescribed inthe“1.7.10 Username or

mismatch. Password Do Not Match” section on page 1-67.

No IP connectivity Usually accompanied by Ethernet-specific alarms. Verify the Ethernet

between nodes. connections as described in the “1.7.15 Ethernet Connections” section on
page 1-70.

A lost DCC connection. |Usually accompanied by an embedded operations channel (EOC) alarm.
Clear the EOC alarm and verify the DCC connection as described in the
“EOC” alarm on page 2-64.

1.7.7 CTC Cannot Launch Due to Applet Security Restrictions

Symptom Theerror message“ Unableto launch CTC dueto applet security restrictions” appears after you
enter the IP address in the browser window.

Table 1-15 on page 1-64 describes the possible problem and the solution.

Table 1-15 CTC Cannot Launch Due to Applet Security Restrictions

Possible Problem Solution

You arelogging intoa | 1. Install the software CD for the release of the node you are logging into.
node running CTC 2. Run the CTC Setup Wizard (double-click Setup.exe).

Software R4.0 or

earlier. Releases before | 3. Choose Custom installation, then choose the Java Policy option. For
R4.1 requirea additional information, refer to the CTC installation information in the
modification to the Cisco ONS 15454 Procedure Guide.

javapolicy filesothat | 4 |f the software CD is not available, you must manually edit the

CTC JAR files can be java.policy file on your computer. Complete the “Manually Edit the
downloaded to the javapolicy File” procedure on page 1-65.

computer. The modified
java.policy file may not
exist on the computer.
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Manually Edit the java.policy File

Step 1
Step 2

Step 3
Step 4

Step 5

1.7.8 Java Runtime Environment Incompatible

Search your computer for java.policy file and open it with a text editor (Notepad or Wordpad).

Verify that the end of this file has the following lines:

// Insert this into the system-wide or a per-user java.policy file.
// DO NOT OVERWRITE THE SYSTEM-WIDE POLICY FILE--ADD THESE LINES!

grant codeBase "http://*/fs/LAUNCHER.jar" {
permission java.security.AllPermission;

}i

If these five lines are not in the file, enter them manually.
Save the file and restart Netscape.

CTC should now start correctly.

If the error message is still reported, save the java.policy file as .java.policy. On Win95/98/2000 PCs,
save the file to the C:\Windows folder. On Windows NT 4.0 or later PCs, save the file to al of the user
folders on that PC, for example, C:\Winnt\profiles\joeuser.

1.7.8 Java Runtime Environment Incompatible

Symptom The CTC application does not run properly.

Table 1-16 describes the possible problem and the solution.

Table 1-16 Java Runtime Environment Incompatible

Possible Problem

Solution

The compatible Java 2
JRE is not installed.

The JRE contains the Java virtual machine, runtime class libraries, and Java
application launcher that are necessary to run programs written in the Java
programming language.

The ONS 15454 CTC is a Java application. A Java application, unlike an
applet, cannot rely completely on aweb browser for installation and runtime
services. When you run an application written in the Java programming
language, you need the correct JRE installed. The correct JRE for each CTC
software release is included on the Cisco ONS 15454 software CD and on
the Cisco ONS 15454 documentation CD. Complete the “Launch CTC to
Correct the Core Version Build” procedure on page 1-66.

If you are running multiple CTC software releases on a network, the JRE
installed on the computer must be compatible with the different software
releases. Table 1-17 shows JRE compatibility with ONS 15454 software
releases.

[ March 2004
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Launch CTC to Correct the Core Version Build

Step 1
Step 2
Step 3

Step 4

Table 1-17 JRE Compatibility

ONS Software Release

JRE 1.2.2 Compatible

JRE 1.3 Compatible

ONS 15454 Release 2.2.1 and Yes No
earlier

ONS 15454 Release 2.2.2 Yes Yes
ONS 15454 Release 3.0 Yes Yes
ONS 15454 Release 3.1 Yes Yes
ONS 15454 Release 3.2 Yes Yes
ONS 15454 Release 3.3 Yes Yes
ONS 15454 Release 3.4 No Yes
ONS 15454 Release 4.0 No Yes
ONS 15454 Release 4.1 No Yes
ONS 15454 Release 4.5 No Yes

1. Software R4.0 will notify you if an older version JRE is running on your PC or UNIX workstation.

Exit the current CTC session and completely close the browser.

Start the browser.

Type the ONS 15454 | P address of the node that reported the alarm. This can be the original |P address

you logged on with or an | P address other than the original.
Log into CTC. The browser downloads the jar file from CTC.

S

Note  After Release 2.2.2, the single CM Sjar file evolved into core and element files. Core files are
common to the ONS 15454, ONS 15454 SDH, and ONS 15327, while the element files are
unique to the particular product. For example, the ONS 15327 Release 1.0 uses a 2.3 core build
and a 1.0 element build. To display the CTC Core Version number, from the CTC menu bar click
Help > About CTC. This lists the core and element builds discovered on the network.

1.7.9 Different CTC Releases Do Not Recognize Each Other

Symptom This situation is often accompanied by the INCOMPATIBLE-SW alarm.

Table 1-18 describes the possible problem and the solution.

i Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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Table 1-18 Different CTC Releases Do Not Recognize Each Other

Possible Problem Solution

The software loaded on | This occurs when the TCC+/TCC2 software is upgraded but the PC has not
the connecting yet upgraded the compatible CTC jar file. It also occurs on login nodes with
workstation and the compatible software that encounter other nodes in the network that have a
software on the newer software version.

TCC+/TCC2 card are

Note  Remember to alwayslog into the ONS node with the latest CTC core
version first. If you initially log into an ONS node running a CTC
coreversion of 2.2 or lower and then attempt to log into another ONS
node in the network running a higher CTC core version, the lower
version node does not recognize the new node.

incompatible.

Completethe“Launch CTC to Correct the Core Version Build” procedure on
page 1-67.

Launch CTC to Correct the Core Version Build

Stepl  Exit the current CTC session and completely close the browser.
Step2  Start the browser.

Step3  Typethe ONS 15454 | P address of the node that reported the alarm. This can be the original |P address
you logged on with or an | P address other than the original.

Step4  Loginto CTC. The browser will download the jar file from CTC.

)

Note  After Release 2.2.2, the single CM Sjar file evolved into core and element files. Core files are
common to the ONS 15454, ONS 15454 SDH, and ONS 15327, while the element files are
unique to the particular product. For example, the ONS 15327 Release 1.0 uses a 2.3 core build
and a 1.0 element build. To display the CTC Core Version number, from the CTC menu bar click
Help > About CTC. This lists the core and element builds discovered on the network.

1.7.10 Username or Password Do Not Match

Symptom A mismatch often occurs concurrently with a NOT-AUTHENTICATED alarm.
Table 1-19 describes the possible problem and the solution.
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Table 1-19 Username or Password Do Not Match

Possible Problem

Solution

The username or
password entered do not
match the information
stored in the
TCC+/TCC2.

All ONS nodes must have the same username and password created to
display every ONS nodein the network. You can also be locked out of certain
ONS nodes on anetwork if your username and password were not created on
those specific ONS nodes.

For initial logon to the ONS 15454, type the CISCO15 user name in capital
letters and click L ogin (no password is required). If you are usinga CTC
Software Release 2.2.2 or earlier and CISCO15 does not work, type
cerent454 for the user name.

Complete the “Verify Correct Username and Password” procedure on
page 1-68.

Verify Correct Username and Password

Stepl  Ensure that your keyboard Caps Lock key is not turned on and affecting the case-sensitive entry of the

username and password.

Step2  Contact your system administrator to verify the username and password.

Step3  Call Cisco TAC to have them enter your system and create a new user name and password.

1.7.11 No IP Connectivity Exists Between Nodes

Symptom The nodes have a grey icon and is usually accompanied by alarms.

Table 1-20 describes the possible problem and the solution.

Table 1-20 No IP Connectivity Exists Between Nodes

Possible Problem

Solution

A lost Ethernet
connection.

Usually is accompanied by Ethernet-specific alarms. Verify the Ethernet
connections as described in the “1.7.15 Ethernet Connections” section on
page 1-70.

1.7.12 DCC Connection Lost

Symptom The nodeisusually accompanied by alarms and the nodesin the network view have agrey icon.
This symptom is usually accompanied by an EOC alarm.

Table 1-21 describes the possible problem and the solution.
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Table 1-21 DCC Connection Lost

Possible Problem

Solution

A lost DCC connection.

Usually accompanied by an EOC alarm. Clear the EOC alarm and verify the
DCC connection as described in the “EOC” alarm on page 2-64.

1.7.13 “Path in Use” Error When Creating a Circuit

Symptom While creating a circuit, you get a“Path in Use” error that prevents you from completing the

circuit creation.

Table 1-22 describes the possible problem and the solution.

Table 1-22 *“Path in Use” error when creating a circuit

Possible Problem

Solution

Another user has
already selected the
same source port to
create another circuit.

CTC does not remove a card or port from the available list until acircuit is
completely provisioned. If two users simultaneously select the same source
port to create acircuit, thefirst user to complete circuit provisioning gets use
of the port. The other user will get the “Path in Use” error.

Cancel the circuit creation and start over, or click Back until you return to
theinitial circuit creation window. The source port that was previously
selected no longer appears in the available list because it is now part of a
provisioned circuit. Select a different available port and begin the circuit
creation process again.

1.7.14 Calculate and Design IP Subnets

Symptom You cannot calculate or design IP subnets on the ONS 15454.
Table 1-23 describes the possible problem and the solution.

Table 1-23 Calculate and Design IP Subnets

Possible Problem

Solution

The IP capabilities of
the ONS 15454 require
specific calculations to
properly design IP
subnets.

Cisco provides a free online tool to calculate and design IP subnets. Go to
http://www.cisco.com/techtool s/ip_addr.html. For information about
ONS 15454 |P capability, refer to the Cisco ONS 15454 Reference Manual.
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1.7.15 Ethernet Connections

Symptom Ethernet connections appear to be broken or are not working properly.

Table 1-24 describes the possible problem and the solution.

Table 1-24 Calculate and Design IP Subnets

Possible Problem Solution

Improperly seated You can fix most connectivity problemsin an Ethernet network by following
connections. afew guidelines. See Figure 1-26 when consulting the steps in the “ Verify
Incorrect connections. Ethernet Connections” procedure on page 1-70.

Figure 1-26 Ethernet Connectivity Reference

Device "A" Device "B"
192.168.1.25 192.168.1.75
255.255.255.0 255.255.255.0
VLAN #1 Member VLAN #1 Member

ONS Node #1 ONS Node #2
Devi ey Port #1 VLAN #1 Port #1 VLAN #1 Device "D"
evice Port #3 VLAN #1 Port #2 VLAN #1 192.168.1.100

192.168.1.50
255.255.255.0
VLAN #1 Member

255.255.255.0
VLAN #1 Member

Verify Ethernet Connections

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

Verify that the alarm filter is turned OFF.

Check for SONET/DWDM alarms on the STS-N that carries the VLAN #1 Ethernet circuit. Clear any
alarms by looking them up in Chapter 2, “Alarm Troubleshooting.”

Check for Ethernet-specific alarms. Clear any raised alarms by looking up that alarm in Chapter 2,
“Alarm Troubleshooting.”

Verify that the ACT LED on the Ethernet card is green.

Verify that Ports 1 and 3 on ONS 15454 #1 and Ports 1 and 2 on ONS 15454 #2 have green link-integrity
LEDs illuminated.

If no green link-integrity LED isilluminated for any of these ports:
a. Verify physical connectivity between the ONS 15454s and the attached device.
b. Verify that the ports are enabled on the Ethernet cards.
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Step 7

Step 8
Step 9

1.7.16 VLAN Cannot Connect to Network Device from Untag Port

c. Verify that you are using the proper Ethernet cable and that it iswired correctly, or replace the cable
with a known-good Ethernet cable.

d. Check the status LED on the Ethernet card faceplate to ensure the card booted up properly. ThisLED
should be steady green. If necessary, remove and reinsert the card and allow it to reboot.

e. Itispossible that the Ethernet port is functioning properly but the link LED itself is broken.
Complete the procedure in the “ Verify Card LED Operation” procedure on page 1-92.

Verify connectivity between device A and device C by pinging between these locally attached devices.
Completethe “1.6.4 Verify PC Connection to the ONS 15454 (ping)” section on page 1-57. If the ping
is unsuccessful:

a. Verify that device A and device C are on the same I P subnet.

b. Display the Ethernet card in CTC card view and click the Provisioning > VL AN tabsto verify that
both Port 1 and Port 3 on the card are assigned to the same VLAN.

c. If aportisnot assigned to the correct VLAN, click that port column in the VLAN row and set the
port to Tagged or Untag. Click Apply.

Repeat Step 7 for devices B and D.

Verify that the Ethernet circuit that carries VLAN #1 is provisioned and that ONS 15454 #1 and
ONS 15454 #2 ports also use VLAN #1.

1.7.16 VLAN Cannot Connect to Network Device from Untag Port

Symptom Networks that have a VLAN with one ONS 15454 Ethernet card port set to Tagged and one
ONS 15454 Ethernet card set to Untag might have difficulty implementing Address Resol ution Protocol
(ARP) for anetwork device attached to the Untag port (Figure 1-27). They might also see a higher than
normal runt packets count at the network device attached to the Untag port. This symptom/limitation also
exists when ports within the same card or ports within the same chassis are put on the same VLAN, with
amix of tagged and untagged.

Figure 1-27 A VLAN with Ethernet ports at Tagged and Untag

——F
y—— A
Workstation #1 ONS Node ONS Node Workstation #2
with Ethernet card with Ethernet card
VLAN port set to Tagged VLAN port set to Untag
SONET/SDH g
----------- Ethernet 8

Table 1-25 describes the possible problems and the solution.
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Table 1-25 Verify VLAN Connection to Network Device from Untag Port

Possible Problem

Solution

The Tagged ONS 15454 adds the
|EEE 802.1Q tag and the Untag

ONS 15454 removes the Q-tag without
replacing the bytes. The NIC of the
network device categorizes the packet
as arunt and drops the packet.

Dropped packets can also occur when
ARP attempts to match the | P address
of the network device attached to the
Untag port with the physical MAC
address required by the network access
layer.

The solution is to set both portsin the VLAN to Tagged to
stop the stripping of the 4 bytes from the data packet and
prevent the NIC card in the network access device from
recognizing the packet as arunt and dropping it. Network
devices with |EEE 802.1Q-compliant NIC cards accept the
tagged packets. Network devices with non |IEEE 802.1Q
compliant NIC cards still drop these tagged packets. The
solution might require upgrading network devices with non
|[EEE 802.1Q compliant NIC cards to |EEE 802.1Q
compliant NIC cards. You can also set both ports in the
VLAN to Untag, but you will lose |EEE 802.1Q compliance.

Change VLAN Port Tag and Untagged Settings

Step 1
Step 2

Step 3

Step 4

Display the CTC card view for the Ethernet card involved in the problem VLAN.
Click the Provisioning > Ether VLAN tabs (Figure 1-28).

Figure 1-28 Configuring VLAN Membership for Individual Ethernet Ports

[ TECHDOC-454-82 - Cisco Transport Controller -0 x|
File Edit ¥iew Tools Help
85| & slp| 5| <]+ ¢S|ul5| B ¥
TECHDOC-454-82 slot 17 ETH1000
Eqpt: ETHLOOD
Status: Active
state: I3
ETH1000
:1]
oz
Alarms CUHdITIUﬂSlH\SIUW'CI!’CU\IS Provisioning | maintenance | Performance
EthaiRor LAN Part 1 Pori 2
Ether¥LAN  |default (1) |Untag Untag ﬁ!
Ether Card red (2) - - Reset

W33
v (4
Jason-vlan ... -
test (B)
Jon (Ty
w8 (E)

e (9
RED (10}
1101
WLAN node... |-
130113
14141

Alarm Behavior

If the port is set to Tagged, continue to ook at other cards and their portsinthe VLAN until you find the

port that is set to Untag.

At the VLAN port set to Untag, click the port and choose Tagged.
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Step 5

1.7.17 Cross-Connect Card Oscillator Fails

S

Note  The attached external devices must recognize IEEE 802.1Q VLANS.

After each port isin the appropriate VLAN, click Apply.

1.7.17 Cross-Connect Card Oscillator Fails

Symptom: The XC, XCVT or XC10G card can be affected by this problem prior to the ONS 15454
maintenance release 4.17. (Subsequent rel eases automatically detect this problem.) It isindicated by a
CTNEQPT-PBPROT or CTNEQPT-PBWORK condition raised against all 1/O cards in the node. The
following conditions might also be raised on the node:

e SWMTXMOD against one or both cross-connect cards
» SD-L against near-end or far-end line cards

e AIS-L against far-end line cards

» RFI-L against near-end line cards

Table 1-26 describes the potential cause(s) of the symptom and the solution(s).

Table 1-26 Cross-Connect Card Oscillator Fails

Possible Problem Solution
The XC, XCVT, or 1. If the Slot 8 cross-connect card is active, see the “Resolve the XC
XC10G card has Oscillator Failure When Slot 8 XC Card isActive” section on page 1-73.

oscillator failure. 2. If the Slot 10 cross-connect card is active, see the “Resolve the XC

Oscillator Failure When Slot 10 XC Card is Active” section on
page 1-74.

Resolve the XC Oscillator Failure When Slot 8 XC Card is Active

Step 1

Step 2
Step 3
Step 4
Step 5

Step 6
Step 7
Step 8

If the CTNEQPT-PBPROT condition is reported against all 1/0 cards in the node and the Slot 8
cross-connect card is active, right-click the Slot 10 cross-connect card.

Choose Reset Card, then click OK. (Slot 8 remains active and Slot 10 remains standby.)
If the alarm remains, reseat the Slot 10 card.
If CTNEQPT-PBPROT does not clear, replace the Slot 10 cross-connect card with a spare card.

If CTNEQPT-PBPROT does not clear, replace the spare card placed in Slot 10 with the original
cross-connect card.

Right-click the Slot 8 card and choose Reset Card.
Click OK to activate the Slot 10 card and place the Slot 8 card in standby.

If you then see the CTNEQPT-PBWORK condition raised against al 1/0 cards in the node, verify that
CTNEQPT-PBPROT has cleared on all 1/O cards. Seeing CTNEQPT-PBWORK on the cards indicates
that Slot 8 card has abad oscillator. If thisisindicated, complete the following substeps. Otherwise, go
toStep 9.

a. Replace the Slot 8 cross-connect card with a spare card. (Slot 8 remains standby.)

[ March 2004
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Step 9

b. Reseat the Slot 10 cross-connect card to activate the Slot 8 card and make Slot 10 standby.
c. Verify that the CTNEQPT-PBWORK condition has cleared on all 1/O cards.

If you see CTNEQPT-PBPROT reported against all 1/O cards in the node, thisindicates that the Slot 10
card has a bad oscillator. If so, complete the following steps:

a. Replace the Slot 10 cross-connect card with a spare card. (The Slot 8 card is now active.)
b. Reseat the Slot 8 cross-connect card to make Slot 10 active.
c. Verify that the CTNEQPT-PBPROT condition has cleared on all 1/O cards.

Resolve the XC Oscillator Failure When Slot 10 XC Card is Active

Step 1

Step 2
Step 3
Step 4
Step 5

Step 6
Step 7

Step 8

Step 9

If the CTNEQPT-PBWORK condition is reported against all I/O cards in the node and the Slot 10 card
is active, right-click the Slot 8 cross-connect card.

Choose Reset Card and click OK. (Slot 10 remains active and Slot 8 remains standby.)
If the CTNEQPT-PBWORK condition does not clear, reseat the Slot 8 cross-connect card.
If the condition does not clear, replace the Slot 8 cross-connect card with an identical, spare card.

If the condition does not clear, replace the spare card placed in Slot 8 with the original cross-connect
card.

Right-click the Slot 10 cross-connect card.

Choose Reset Card and click OK. The Slot 8 cross-connect card becomes active and Slot 10 becomes
standby.

If you have switched the Slot 8 card to active and continue to see CTNEQPT-PBWORK reported against
all 1/0 cardsin the node, thisindicates the Slot 8 card has a bad oscillator. If thisis indicated, complete
the following substeps. If not, go to Step 9.

a. Replace the Slot 8 cross-connect card with a spare card. (The Slot 10 card is made active.)
b. Reseat the Slot 10 cross-connect card to make Slot 8 active.
c. Verify that the CTNEQPT-PBWORK condition has cleared on all /O cards.

If you then see the CTNEQPT-PBPROT condition raised against all I/O cards, verify that
CTNEQPT-PBWORK hascleared on the I/O cards. Thisindicatesthat Slot 10 has abad oscillator. If so,
complete the following substeps:

a. Replace the Slot 10 cross-connect card with a spare card. (Slot 10 remains standby.)
b. Reseat the Slot 8 cross-connect card to activate the Slot 10 card and make Slot 8 standby.
c. Verify that the CTNEQPT-PBPROT condition has cleared on all 1/O cards.

1.8 Circuits and Timing

This section provides solutions to circuit creation and reporting errors, as well as common timing
reference errors and alarms.
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1.8.1 OC-N Circuit Transitions to Partial State

1.8.1 OC-N Circuit Transitions to Partial State

Symptom An automatic or manual transition of a circuit from one state to another state results in one of
the following partial state conditions:

e OOS PARTIAL: At least one of the OC-N connectionsin the circuit isin OOS state and at |east
one other connection in the circuitisin IS, OOS_MT, or OOS_AINS state.

e OOS MT_PARTIAL: Atleast one connectioninthe OC-N circuitisin OOS_MT state and at | east
one other connection in the circuitisin IS, OOS MT, or OOS_AINS state.

e OOS AINS PARTIAL: Atleast oneconnectioninthe OC-N circuitisinthe OOS_AINS state and
at least one other connection in the circuitisin 1S or OOS_AINS state.

Table 1-27 describes the possible problems and the solutions.

Table 1-27 Circuit in Partial State

Possible Problem Solution

During a manual Repeat the manual transition operation. If the partial state persists, determine

View the State of OC-N Circuit Nodes

transition, CTC cannot
communicate with one
of the nodes or one of
thenodesison aversion
of software that does
not support the new
state model.

which node in the circuit is not changing to the desired state. Complete the
“View the State of OC-N Circuit Nodes” procedure on page 1-75.

Log onto the circuit node that did not change to the desired state and
determine the version of software. If the software on the node is Software
R3.3 or earlier, upgrade the software. Refer to the

Cisco ONS 15454 Software Upgrade Guide for software upgrade
procedures.

Note  If the node software cannot be upgraded to R4.0, the partial state
condition can be avoided by only using the circuit state supported in

the earlier software version.

During an automatic
transition, some
path-level defects
and/or alarms were
detected on the circuit.

Oneend of thecircuitis
not properly terminated.

Determine which node in the circuit is not changing to the desired state.
Complete the “View the State of OC-N Circuit Nodes” procedure on
page 1-75.

L og onto the circuit node that did not change to the desired state and examine
the circuit for path-level defects, improper circuit termination, or alarms.
Refer to the Cisco ONS 15454 Procedure Guide for procedures to clear
alarms and change circuit configuration settings.

Resolve and clear the defects and/or alarms on the circuit node and verify
that the circuit transitions to the desired state.

N,

Note  This procedure does not apply to DWDM (Software R4.5).
Stepl  Click the Circuits tab.
Step2  From the Circuits tab list, select the circuit with the* PARTIAL status condition.
Step3  Click Edit. The Edit Circuit window appears.
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Step 4

In the Edit Circuit window, click the State tab (if you are viewing a SONET circuit).

The State tab window lists the Node, CRS End A, CRS End B, and CRS State for each of the nodesin
the circuit.

1.8.2 AlS-V on DS3XM-6 Unused VT Circuits

Symptom An incomplete circuit path causes an alarm indications signal (AlS).

Table 1-28 describes the possible problem and the solution.

Table 1-28 Calculate and Design IP Subnets

Possible Problem Solution
The port on the An AlS-V indicates that an upstream failure occurred at the virtual tributary
reporting node is (VT) layer. AlS-V alarms also occur on DS3XM-6 VT circuits that are not

in-service but a node carrying traffic and on stranded bandwidth.

upstream on the circuit Complete the “Clear A1S-V on DS3XM-6 Unused VT Circuits” procedure
does not havean OC-N | page 1-76

port in service.

Clear AIS-V on DS3XM-6 Unused VT Circuits

~

Note

Step 1
Step 2
Step 3

Step 4
Step 5
Step 6
Step 7
Step 8
Step 9
Step 10
Step 11
Step 12
Step 13
Step 14
Step 15

This procedure does not apply to DWDM (Software R4.5).

Determine the affected port.
Record the node ID, slot number, port number, or VT number.

Create a unidirectional VT circuit from the affected port back to itself, such as Source node/
Slot 2/Port 2/VT 13 cross connected to Source node/Slot 2/Port 2/VT 13.

Uncheck the bidirectional check box in the circuit creation window.

Give the unidirectional VT circuit an easily recognizable name, such as “ delete me.”
Display the DS3XM-6 card in CTC card view. Click the Maintenance > DS1 tabs.
Locate the VT that is reporting the alarm (for example, DS3 #2, DS1 #13).

From the Loopback Type list, choose Facility (Line) and click Apply.

Click Circuits.

Find the one-way circuit you created in Step 3. Select the circuit and click Delete.
Click Yes in the Delete Confirmation dialog box.

Display the DS3XM-6 card in CTC card view. Click Maintenance > DS1.

Locate the VT in Facility (line) Loopback.

From the Loopback Type list, choose None and then click Apply.

Click the Alar ms tab and verify that the AIS-V alarms have cleared.
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1.8.3 Circuit Creation Error with VT1.5 Circuit

Step 16  Repeat this procedure for all the AIS-V alarms on the DS3XM-6 cards.

1.8.3 Circuit Creation Error with VT1.5 Circuit

Symptom You might receive an “Error while finishing circuit creation. Unable to provision circuit.

Unable to create connection object at node_name” message when trying to create a VT1.5 circuit in
CTC.

Table 1-29 describes the possible problem and the solution.

Table 1-29 Circuit Creation Error with VT1.5 Circuit

Possible Problem Solution

You might have run out | The matrix has a maximum capacity of 336 bidirectional VT1.5
of bandwidth onthe VT |cross-connects. Certain configurations exhaust VT capacity with less than
cross-connect matrix at | 336 bidirectional VT1.5sin aBLSR or less than 224 bidirectional VT1.5sin

the ONS 15454 a path protection or 1+1 protection group. Refer to the Cisco ONS 15454
indicated in the error Reference Manual for more information.
message.

1.8.4 Unable to Create Circuit From DS-3 Card to DS3XM-6 Card

Symptom You cannot create a circuit from a DS-3 card to a DS3XM-6 card.

Table 1-30 describes the possible problem and the solution.

Table 1-30 Unable to Create Circuit from DS-3 Card to DS3XM-6 Card

Possible Problem Solution

A DS-3cardand a A DS3XM-6 card converts each of its six DS-3 interfaces into 28 DS-1sfor
DS3XM-6 card have cross-connection through the network. Thus you can create a circuit from a
different functions. DS3XM-6 cardtoaDS-1 card, but not from aDS3XM-6 card to aDS-3 card.

These differences are evident in the STS path overhead. The DS-3 card uses
asynchronous mapping for DS-3, which isindicated by the C2 byte in the
STS path overhead that has a hex code of 04. A DS3XM-6 hasaV T payload
with a C2 hex value of 02.

Note  You can find instructions for creating circuits in the Cisco ONS
15454 Procedure Guide.

[ March 2004
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1.8.5 DS-3 Card Does Not Report AlS-P From External Equipment

Symptom A DS3-12, DS3N-12, DS3-12E or DS3N-12E card does not report STS AlIS-P from the
external equipment/line side.

Table 1-31 on page 1-78 describes the possible problem and the solution.

Table 1-31 DS3 Card Does Not Report AIS-P From External Equipment

Possible Problem Solution

The card is functioning |This card terminates the port signal at the backplane so STS AIS-P is not
as designed. reported from the external equipment/line side.

DS3-12, DS3N-12,DS3-12E and DS3N-12E cards have DS3 header
monitoring functionality, which allows you to view performance monitoring
(PM) on the DS3 path. Nevertheless, you cannot view AlS-P on the STS
path. For moreinformation on the PM capabilities of the DS3-12,DS3N-12,
DS3-12E or DS3N-12E cards, refer to the

Cisco ONS 15454 Procedure Guide.

1.8.6 OC-3 and DCC Limitations

Symptom Limitations to OC-3 and DCC usage.

Table 1-32 describes the possible problem and the solution.

Table 1-32 0OC-3 and DCC Limitations

Possible Problem Solution

OC-3 and DCC have For an explanation of OC-3 and DCC limitations, refer to the DCC Tunnels
limitations for the section of the Cisco ONS 15454 Procedure Guide.

ONS 15454,

1.8.7 ONS 15454 Switches Timing Reference

Symptom Timing references switch when one or more problems occur.
Table 1-33 describes the possible problems and the solution.
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Table 1-33 ONS 15454 Switches Timing Reference

1.8.8 Holdover Synchronization Alarm

Possible Problem

Solution

The optical or BITSinput is receiving loss of signal
(LOS), loss of frame (LOF), or alarm indication signal
(AIlS) alarms from its timing source.

The optical or BITS input is not functioning.

The Synchronization Status Messaging (SSM) message
is set to Do Not Use for Synchronization (DUS).

SSM indicates a Stratum 3 or lower clock quality.

The input frequency is off by more than 15 ppm.

The input clock wanders and has more than three slips
in 30 seconds.

A bad timing reference existed for at |east two minutes.

The ONS 15454 internal clock operatesat a
Stratum 3E level of accuracy. Thisgivesthe
ONS 15454 afree-running synchronization
accuracy of + 4.6 ppm and a holdover
stability of less than 255 slipsin the first
24 hours or 3.7 x 10~/day, including
temperature.

ONS 15454 free-running synchronization
relies on the Stratum 3 internal clock. Over
an extended time period, using a higher
quality Stratum 1 or Stratum 2 timing
source results in fewer timing slips than a
lower quality Stratum 3 timing source.

1.8.8 Holdover Synchronization Alarm

Symptom The clock is running at a different frequency than normal and the HLDOVRSY NC alarm

appears.

Table 1-34 describes the possible problem and the solution.

Table 1-34 Holdover Synchronization Alarm

Possible Problem Solution

The last referenceinput | The clock isrunning at the frequency of the last known-good referenceinput.

has failed.

of thisalarm.

This alarm is raised when the last reference input fails. See the
“2.7.119 HLDOVRSYNC” section on page 2-98 for a detailed description

Note  The ONS 15454 supports holdover timing per Telcordia GR-436
when provisioned for external (BITS) timing.

1.8.9 Free-Running Synchronization Mode

Symptom The clock is running at a different frequency than normal and the FRNGSY NC alarm appears.

Table 1-35 describes the possible problem and the solution.

Table 1-35 Free-Running Synchronization Mode

Possible Problem Solution

No reliable reference
input is available.

Theclock isusing theinternal oscillator asitsonly frequency reference. This
occurs when no reliable, prior timing reference is available. See the
“FRNGSYNC” condition on page 2-92 for a detailed description.

[ March 2004
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1.8.10 Daisy-Chained BITS Not Functioning

Symptom You are unable to daisy chain the BITS sources.

Table 1-36 describes the possible problem and the solution.

Table 1-36 Daisy-Chained BITS Sources Not Functioning

Possible Problem

Solution

Daisy-chained BITS
sources are not
supported on the
ONS 15454.

Daisy-chained BITS sources cause additional wander buildup in the network
and is therefore not supported. Instead, use atiming signal generator to
create multiple copies of the BITS clock and separately link them to each
ONS 15454.

1.8.11 Blinking STAT LED after Installing a Card

Symptom After installing a card, the STAT LED blinks continuously for more than 60 seconds.

Table 1-37 describes the possible problem and the solution.

Table 1-37 Blinking STAT LED on Installed Card

Possible Problem

Solution

The card cannot boot
because it failed the
Power On Shelf Test
(POST) diagnostics.

The blinking STAT LED indicates that POST diagnostics are being
performed. If the LED continues to blink more than 60 seconds, the card has
failed the POST diagnostics test and has failed to boot.

If the card has truly failed, an EQPT alarm is raised against the slot number
with an “Equipment Failure” description. Check the alarm tab for thisalarm
to appear for the slot where the card was installed.

To attempt recovery, remove and reinstall the card and observe the card boot
process. If the card fails to boot, replace the card.

A

Caution  Removing acard that currently cariestraffic on one or more ports
can cause atraffic hit. To avoid this, perform an external switch if
a switch has not already occurred. Consult the Cisco ONS 15454
Procedure Guide for information.

1.9 Fiber and Cabling

This section explains problems typically caused by cabling connectivity errors. It also includes
instructions for crimping CAT-5 cable and lists the optical fiber connectivity levels.
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1.9.1 Bit Errors Appear for a Traffic Card W

1.9.1 Bit Errors Appear for a Traffic Card

Symptom A traffic card has multiple bit errors.
Table 1-38 describes the possible problem and the solution.

Table 1-38 Bit Errors Appear for a Line Card

Possible Problem Solution

Faulty cabling or low Bit errors on line (traffic) cards usually originate from cabling problems or
optical-line levels. low optical-line levels. The errors can be caused by synchronization
problems, especially if PJ (pointer justification) errors are reported. Moving
cards into different error-free slots will isolate the cause. Use a test set
whenever possible because the cause of the errors could be external cabling,
fiber, or external equipment connecting to the ONS 15454. Troubleshoot
cabling problemsusing the“1.1 Network Troubleshooting Tests” section on
page 1-2. Troubleshoot low optical levels using the “1.9.2 Faulty
Fiber-Optic Connections” section on page 1-81.

1.9.2 Faulty Fiber-Optic Connections

Symptom A line card has multiple SONET/DWDM alarms and/or signal errors.

Table 1-39 describes the possible problems and the solutions.

Table 1-39 Faulty Fiber-Optic Connections

Possible Problem Solution

Faulty fiber-optic Faulty fiber-optic connections can be the source of SONET/DWDM alarms

connections. and signal errors. Completethe “Verify Fiber-Optic Connections” procedure
on page 1-82.

Faulty CAT-5 cables. Faulty CAT-5 cables can be the source of SONET/DWDM alarms and signal
errors. Completethe “1.9.2.1 Crimp Replacement LAN Cables” section on
page 1-83.

Faulty gigabit interface |Faulty gigabit interface connectors can be the source of SONET/DWDM
connectors (GBIC). alarms and signal errors. Seethe “1.9.2.2 Replace Faulty GBIC or SFP
Connectors” section on page 1-85.

>

Warning  Follow all directions and warning labels when working with optical fibers. To prevent eye damage,
never look directly into a fiber or connector. Class IlIb laser. Danger, laser radiation when open. The
0C-192 laser is off when the safety key is off (labeled 0). The laser is on when the card is booted and
the safety key is in the on position (labeled 1). The port does not have to be in service for the laser to
be on. Avoid direct exposure to the beam. Invisible radiation is emitted from the aperture at the end
of the fiber optic cable when connected, but not terminated.
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Verify Fiber-Optic Connections

Stepl  Ensure that a single-mode fiber connects to the ONS 15454 OC-N card.

SM or SM Fiber should be printed on the fiber span cable. ONS 15454 OC-N cards do not use multimode
fiber.

Step2  Ensure that the connector keys on the SC fiber connector are properly aligned and locked.
Step3  Check that the single-mode fiber power level is within the specified range:
a. Remove the Rx end of the suspect fiber.

b. Connect the receive end of the suspect fiber to a fiber-optic power meter, such as a
GN Nettest L P-5000.

c. Determine the power level of fiber with the fiber-optic power meter.

d. Verify the power meter is set to the appropriate wavelength for the OC-N card being tested (either
1310 nm or 1550 nm depending on the specific card).

e. Verify that the power level fallswithin the range specified for the card if it isan OC-N card; see the
“1.9.3 OC-N Card Transmit and Receive Levels’ section on page 1-89.

Step4  If the power level falls below the specified range for the OC-N card:

a. Clean or replace the fiber patch cords. Clean the fiber according to site practice or, if none exists,
follow the procedure in the Cisco ONS 15454 Procedure Guide. If possible, do this for the OC-N
card you are working on and the far-end card.

b. Clean the optical connectors on the card. Clean the connectors according to site practice or, if none
exists, follow the procedure in the Cisco ONS 15454 Procedure Guide. If possible, do this for the
OC-N card you are working on and the far-end card.

c. Ensurethat the far-end transmitting card isnot an ONS IR card when an ONS LR card is appropriate.
IR cards transmit alower output power than LR cards.

d. Replace the far-end transmitting OC-N card to eliminate the possibility of a degrading transmitter
on this OC-N card.

A

Caution  Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

e. If the power level still falls below the specified range with the replacement fibers and replacement
card, check for one of these three factors that attenuate the power level and affect link loss (LL):

» Excessive fiber distance; single-mode fiber attenuates at approximately 0.5 dB/km.
» Excessive number or fiber connectors; connectors take approximately 0.5 dB each.
» Excessive number of fiber splices; splices take approximately 0.5 dB each.
>
Note  These aretypical attenuation values. Refer to the specific product documentation for the

actual values or use an optical time domain reflectometer (OTDR) to establish precise link
loss and budget requirements.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
m. March 2004 |



| Chapter1

General Troubleshooting

Step 5

A

1.9.2 Faulty Fiber-Optic Connections Il

If no power level shows on the fiber, the fiber is bad or the transmitter on the OC-N card failed.

a. Check that the Tx and Rx fibers are not reversed. LOS and EOC alarms normally accompany
reversed Tx and Rx fibers. Switching reversed Tx and Rx fibers clears the alarms and restores the
signal.

b. Clean or replace the fiber patch cords. Clean the fiber according to site practice or, if none exists,
follow the procedure in the Cisco ONS 15454 Procedure Guide. If possible, do this for the OC-N
card you are working on and the far-end card.

c. Retest the fiber power level.
d. If the replacement fiber still shows no power, replace the OC-N card.

Caution

Step 6

g%

g%

Removing a card that currently caries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If the power level on the fiber is above the range specified for the card, ensure that an ONS long-range
(LR) card is not being used when an ONS intermediate-range (IR) card is appropriate.

LR cards transmit a higher output power than IR cards. When used with short runs of fiber, an LR
transmitter will be too powerful for the receiver on the receiving OC-N card.

Receiver overloads occur when maximum receiver power is exceeded.

To prevent overloading the receiver, use an attenuator on the fiber between the ONS OC-N card
transmitter and the receiver. Place the attenuator on the receive transmitter of the ONS OC-N cards.
Refer to the attenuator documentation for specific instructions.

Most fiber has text printed on only one of the two fiber strands. Use this to identify which fiber is
connected to Tx and which fiber is connected to Rx.

1.9.2.1 Crimp Replacement LAN Cables

You can crimp your own LAN cables for use with the ONS 15454. Use a cross-over cable when
connecting an ONS 15454 to a hub, LAN modem, or switch, and use a LAN cable when connecting an
ONS 15454 to arouter or workstation. Use CAT-5 cable RJ-45 T-568B, Color Code (100 Mbps), and a
crimping tool. Figure 1-29 shows the layout of an RJ-45 connector.

[ March 2004
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Figure 1-29 RJ-45 Pin Numbers
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Figure 1-30 shows a LAN cable layout.

Figure 1-30 LAN Cable Layout
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Table 1-40 shows the LAN cable pinouts.

Table 1-40 LAN Cable Pinout

Pin Color Pair Name Pin
1 white/orange 2 Transmit Data + 1
2 orange 2 Transmit Data— 2
3 white/green 3 Receive Data + 3
4 blue 1 — 4
5 white/blue 1 — 5
6 green 3 Receive Data— 6
7 white/brown 4 — 7
8 brown 4 — 8

Figure 1-31 shows a cross-over cable layout.

i Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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)

Note

1.9.2.2 Replace Faulty GBIC or SFP Connectors

>

Warning

>

Warning

Figure 1-31 Cross-Over Cable Layout

Table 1-41 shows the cross-over cable pinouts.

Table 1-41 Cross-Over Cable Pinout

Pin Color Pair Name Pin
1 white/orange 2 Transmit Data + 3
2 orange 2 Transmit Data— 6
3 white/green 3 Receive Data + 1
4 blue 1 — 4
5 white/blue 1 — 5
6 green 3 Receive Data— 2
7 white/brown 4 — 7
8 brown 4 — 8

1.9.2 Faulty Fiber-Optic Connections Il

Odd-numbered pins always connect to a white wire with a colored stripe.

GBICsand small form-factor pluggables (SFP) are hot-swappable and can beinstalled or removed while
the card or shelf assembly is powered and running.

GBICs are Class | laser products. These products have been tested and comply with Class | limits.

Invisible laser radiation may be emitted from the aperture ports of the single-mode fiber optic
modules when no cable is connected. Avoid exposure and do not stare into open apertures.

GBI Cs and SFPs are input/output devices that plug into a Gigabit Ethernet card to link the port with the
fiber-optic network. The type of GBIC or SFP determines the maximum distance that the Ethernet traffic
can travel from the card to the next network device. For a description of GBICs and SFPs and their

capabilities, see Table 1-42 on page 1-86 and Table 1-43 on page 1-86, and refer to the Cisco ONS 15454
Reference Manual.

[ March 2004
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Note  GBICs and SFPs must be matched on either end by type: SX to SX, LX to LX, or ZX to ZX.

Note DWDM and CWDM GBICs do not function with Software R4.5.

GBICs are available in two different models. One GBIC model has two clips (one on each side of the
GBIC) that secure the GBIC in the slot on the E1000-2-G, G-Series, or G1K-4 card. The other model
has a locking handle. Both models are shown in Figure 1-32.

Figure 1-32 GBICs

- = [~ - = ) < >. /,
+ . — |
Receiver * Handle
Transmitter Receiver

Transmitter

51178

Table 1-42 shows the available GBICs.

Note  The GBICs are very similar in appearance. Check the GBIC label carefully before installing it.

Table 1-42 Available GBICs

Associated
GBIC Cards Application |Fiber Product Number
1000BaseSX |E1000-2-G  |Short reach |Multimode fiber upto |15454E-GBIC-SX=
G-Series 550 m long
G1K-4
1000BaseL X |E1000-2-G  |Longreach |Single-modefiber upto |15454E-GBIC-LX=
G-Series 10 km long
G1K-4
1000BaseZX |G-Series Extralong Single-mode fiber upto |15454E-GBIC-ZX=
G1K-4 reach 70 km long

Table 1-43 shows the available SFPs.

Table 1-43 Available SFPs

Associated
SFP Cards Application |Fiber Product Number

1000BaseSX |ML1000-2 [Shortreach |[Multimode fiber up to 550 m long |15454E-SFP-LC-SX=

1000BaselL X |ML1000-2 |Long reach |Single-mode fiber up to 10 km 15454E-SFP-LC-LX=
long

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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1.9.2 Faulty Fiber-Optic Connections Il

Remove GBIC or SFP Connectors

Step 1

A

Warning

Step 2
Step 3

Disconnect the network fiber cable from the GBIC SC connector or SFP L C duplex connector.

Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into
beams or view directly with optical instruments.

Release the GBIC or SFP from the slot by simultaneously squeezing the two plastic tabs on each side.

Slide the GBIC or SFP out of the Gigabit Ethernet module slot. A flap closes over the GBIC or SFP slot
to protect the connector on the Gigabit Ethernet card.

Installing a GBIC with Clips

Step 1
Step 2
Step 3
Step 4

Remove the GBIC from its protective packaging.
Check the label to verify that the GBIC is the correct type (SX, LX, or ZX) for your network.
Verify that you are installing compatible GBICs; for example, SX to SX, LX to LX, or ZX to ZX.

Grip the sides of the GBIC with your thumb and forefinger and insert the GBIC into the slot on the
E1000-2, E1000-2-G, or G-Series card (Figure 1-33).

N

Note GBICsare keyed to prevent incorrect installation.
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Figure 1-33 GBIC Installation (with Clips)
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Step5  Slide the GBIC through the flap that covers the opening until you hear a click. The click indicates the
GBIC islocked into the slot.

Step6  When you are ready to attach the network fiber-optic cable, remove the protective plug from the GBIC
and save the plug for future use.

Step7  Return to your originating procedure (NTP).

Installing a GBIC with a Handle

Stepl  Remove the GBIC from its protective packaging.

Step2  Check the label to verify that the GBIC is the correct type (SX, LX, or ZX) for your network.
Step3  Verify that you are installing compatible GBICs; for example, SX to SX, LX to LX, or ZX to ZX.
Step4  Remove the protective plug from the SC-type connector.

Step5  Grip the sides of the GBIC with your thumb and forefinger and insert the GBIC into the slot on the
E1000-2, E1000-2-G, G1K-4, or G-Series card.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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Step 6

Step 7

S

1.9.3 OC-N Card Transmit and Receive Levels W

Note  GBICs are keyed to prevent incorrect installation.

Lock the GBIC into place by closing the handle down. The handleisin the correct closed position when
it does not obstruct access to SC-type connector.

Return to your originating procedure (NTP).

1.9.3 OC-N Card Transmit and Receive Levels

Each OC-N card has a transmit and receive connector on its faceplate. Table 1-44 lists these levels.

Table 1-44 OC-N Card Transmit and Receive Levels

OC-N Card Receive Transmit
OC3 IR 4/STM1SH 1310 —-28to-8dBm  |-15t0 -8 dBm
OC3 IR/STM 1SH 1310-8 -30to-8dBm  |-15t0—-8dBm
OC12 IR/STM4 SH 1310 —-28to-8dBm  |-15t0 -8 dBm
OC12 LR/STM4 LH 1310 —-28to-8dBm |-3to+2dBm
OC12 LR/STM4 LH 1550 —-28to-8dBm  |-3to+2dBm
0OC12 IR/STM4 SH 1310-4 -28to-8dBm |-3to+2dBm
OC48 IR/STM16 SH AS 1310 -18to 0 dBm -5to 0dBm
OC48 LR/STM16 LH AS 1550 —-28to-8dBm  |-2to+3dBm
OC48 ELR/STM16 EH 100GHz —-28to-8dBm  [-2to 0dBm
0C192 SR/STM64 10 1310 -11to-1dBm |-6to-1dBm
0OC192 IR STM64 SH 1550 -14to-1dBm |[-1to+2dBm
0OC192 LR/STM64 LH 1550 —21t0—-9dBm +7 to +10 dBm
OC192 LR/STM64 LH ITU 15xx.xx  |—-22to—-9 dBm +3 to +6 dBm
TXP-MR-10G

Trunk side: —26 to -8 dBm -16to +3 dBm

Client side: —14to -1 dBm —6to-1dBm
MXP-2.5G-10G

Trunk side: —26 to -8 dBm —16to +3 dBm

Client side: depends on SFP  |depends on SFP

1.10 Power and LED Tests

This section provides symptoms and solutions for power supply, power consumption, and LED indicator

problems.
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M 1.10.1 Power Supply Problems

1.10.1 Power Supply Problems

>

Warning

>

Warning

A

Symptom L oss of power or low voltage, resulting in aloss of traffic and causing the LCD clock to reset
to the default date and time.

Table 1-45 describes the possible problems and the solution.

Table 1-45 Power Supply Problems

Possible Problem Solution

L oss of power or low The ONS 15454 requires a constant source of DC power to properly

voltage. function. Input power is—48 VDC. Power requirementsrangefrom—-42VDC
to-57 VDC.

Improperly connected
power supply. A newly installed ONS 15454 that is not properly connected to its power
supply does not operate. Power problems can be confined to a specific
ONS 15454 or affect several pieces of equipment on the site.

A loss of power or low voltage can result in aloss of traffic and causes the
LCD clock on the ONS 15454 to default to January 1, 1970, 00:04:15. To
reset the clock, in node view click the Provisioning > General tabs and
change the Date and Time fields.

Complete the “Isolate the Cause of Power Supply Problems” procedure on
page 1-90.

When working with live power, always use proper tools and eye protection.

Always use the supplied electrostatic discharge (ESD) wristband when working with a powered
ONS 15454. Plug the wristband cable into the ESD jack located on the lower-right outside edge of the
shelf assembly.

Caution

Operations that interrupt power supply or short the power connections to the ONS 15454 are
service-affecting.

Isolate the Cause of Power Supply Problems

Step 1

If asingle ONS 15454 show signs of fluctuating power or power |oss:

a. Verify that the —48 VDC #8 power terminals are properly connected to a fuse panel. These power
terminals are located on the lower section of the backplane EIA under the clear plastic cover.

b. Verify that the power cableis #12 or #14 AWG and in good condition.

c. Verify that the power cable connections are properly crimped. Stranded #12 or #14 AWG does not
always crimp properly with Staycon type connectors.

d. Verify that 20-A fuses are used in the fuse panel.

e. Verify that the fuses are not blown.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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1.10.2 Power Consumption for Node and Cards Il

f. Verify that arack-ground cable attaches to the frame-ground terminal (FGND) on the right side of
the ONS 15454 EIA. Connect this cable to the ground terminal according to local site practice.

g. Verify that the DC power source has enough capacity to carry the power load.
h. If the DC power source is battery-based:

« Check that the output power is high enough. Power requirements range from —42 VDC to
-57 VDC.

» Check the age of the batteries. Battery performance decreases with age.

» Check for opens and shorts in batteries, which might affect power output.

- If brownouts occur, the power load and fuses might be too high for the battery plant.
Step2  If multiple pieces of site equipment show signs of fluctuating power or power l0ss:

a. Check the uninterruptible power supply (UPS) or rectifiers that supply the equipment. Refer to the
UPS manufacturer’'s documentation for specific instructions.

b. Check for excessive power drains caused by other equipment, such as generators.

c. Check for excessive power demand on backup power systems or batteries when alternate power
sources are used.

1.10.2 Power Consumption for Node and Cards

Symptom You are unable to power up a node or the cardsin a node.

Table 1-46 describes the possible problem and the solution.

Table 1-46 Power Consumption for Node and Cards

Possible Problem Solution

Improper power supply. |Refer to power information in the Cisco ONS 15454 Reference Manual.

1.10.3 Lamp Test for Card LEDs

Symptom Card LED does not light or you are unsure if LEDs are working properly.
Table 1-47 describes the possible problem and the solution.

Table 1-47 Lamp Test for Card LEDs

Possible Problem Solution

Faulty LED A lamp test verifies that all the card LEDs work. Run this diagnostic test as
part of theinitial ONS 15454 turn-up, a periodic maintenance routine, or any
time you question whether an LED isin working order.

Complete the “Verify Card LED Operation” procedure on page 1-92.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
[ March 2004 .m



Chapter1  General Troubleshooting |

M 1103 Lamp Test for Card LEDs

Verify Card LED Operation

Stepl  In CTC, click the Maintenance > Diagnostic tabs.
Step2  Click Lamp Test.
Step3  Watch to make sure all the LEDs on the cards illuminate for several seconds.
Step4  Click OK on the Lamp Test Run dialog box.
If an LED doesnot light up, the LED isfaulty. Call the Cisco TAC and fill out an RMA to return the card.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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CHAPTER 2

Alarm Troubleshooting

Theterms"Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. Theseterms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

This chapter gives a description, severity, and troubleshooting procedure for each commonly
encountered Cisco ONS 15454 alarm and condition. Tables 2-1 through 2-4 provide lists of ONS 15454
alarms organized by severity. Table 2-5 on page 2-5 provides a list of alarm organized alphabetically.
Table 2-7 on page 2-10 provides alist of alarms organized by alarm type. For acomprehensive list of all
conditions, refer to the Cisco ONS 15454 and Cisco ONS 15327 TL1 Command Guide.

The troubleshooting procedure for an alarm applies to both the Cisco Transport Controller (CTC) and
TL1 version of that alarm. If the troubleshooting procedure does not clear the alarm, log onto
http://www.cisco.com/tac for more information or call the Cisco Technical Assistance Center (TAC) to
report a service-affecting problem (1-800-553-2447).

For alarm profile information, refer to the Cisco ONS 15454 Procedure Guide.

2.1 Alarm Index by Default Severity

Note

The following tables group alarms and conditions by the severity displayed in the CTC Alarms window
in the severity (SEV) column, which isthe same severity used when reported by TL 1. All severitieslisted
in this manual are the default profile settings. Alarm severities can be altered from default settings for
individual alarms or groups of alarms by creating a non-default alarm profile and applying it on a port,
card, or shelf basis. All settings (default or user-defined) that are Critical (CR) or Major (MJ) are
demoted to Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474.

The CTC default alarm profile contains alarms that apply to multiple product platforms. The alarms that
apply to this product are listed in the following tables and sections.

2.1.1 Critical Alarms (CR)

Table 2-1 lists Critical alarms.
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M 2.1.2 Major Alarms (MJ)

Table 2-1  Critical Alarm Index

AUTOL SROFF, page 2-34

LOF (DWDM Client), page 2-111

MEA (EQPT), page 2-136

BKUPMEMP, page 2-41

LOF (DWDM Trunk), page 2-111

MEA (FAN), page 2-138

CKTDOWN, page 2-49

LOF (EC1-12), page 2-112

MFGMEM (AEP, AIP, BPLANE, FAN
and Fan-Tray Assembly), page 2-139

COMIOXC, page 2-52

LOF (OC-N), page 2-112 for DWDM

OTUK-LOF, page 2-146

CTNEQPT-PBPRQOT, page 2-57

LOM, page 2-114

PLM-P, page 2-150

CTNEQPT-PBWORK, page 2-58

LOP-P, page 2-115

PORT-CODE-MISM, page 2-152 (for
Release 4.5)

EQPT, page 2-66

LOS (DS-3), page 2-119

PORT-COMM-FAIL, page 2-153 (for
Release 4.5)

EQPT-MISS, page 2-67

LOS (DWDM Client or Trunk), page
2-120

PORT-MISMATCH, page 2-153 (for
Release 4.5)

FAN, page 2-80

LOS (EC1-12), page 2-120

PORT-MISSING, page 2-153 (for
Release 4.5)

HITEMP, page 2-97, NE

LOS (OC-N), page 2-124

SWMTXMOD, page 2-176

IMPROPRMVL, page 2-99

LOS (OTN), page 2-125

TIM, page 2-181 for Release 4.5
DWDM

LOC, page 2-107

MEA (AIP), page 2-135

TIM-P, page 2-182, for STSTRM

LOF (DS-3), page 2-110

MEA (BPLANE), page 2-135

UNEQ-P, page 2-186

2.1.2 Major Alarms (MJ)

Table 2-2 lists Major alarms.

Table 2-2  Major Alarm Index

APC-DISABLED, page 2-26

DSP-FAIL, page 2-62

PLM-V, page 2-152 (for Release 4.1)

APC-FAIL, page 2-27

EOC, page 2-64

PORT-CODE-MISM, page 2-152 (for
Release 4.1)

APSCM, page 2-30

E-W-MISMATCH, page 2-70

PORT-COMM-FAIL, page 2-153 (for
Release 4.1)

APSCNMIS, page 2-31

EXTRA-TRAF-PREEMPT, page 2-74

PORT-MISMATCH, page 2-153 (for
Release 4.1)

BLSROSY NC, page 2-42

FANDEGRADE, page 2-80

PORT-MISSING, page 2-153 (for
Release 4.1)

CARLOSS (DWDM Client), page 2-42

FEC-MISM, page 2-81

PRC-DUPID, page 2-154

CARLOSS (DWDM Trunk), page 2-43

GCC-EOC, page 2-93

RCVR-MISS, page 2-158

CARLOSS (EQPT), page 2-43

HLDOVRSY NC, page 2-98, for
Release 4.5

RING-ID-MIS, page 2-161

CARLOSS (E-Series Ethernet), page 2-44

INVMACADR, page 2-102

RING-MISMATCH, page 2-161

CARLOSS (G-Series Ethernet), page 2-46

LOF (BITS), page 2-108

SYSBOOQT, page 2-180
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Table 2-2  Major Alarm Index (continued)

2.1.3 Minor Alarms (MN)

CARLOSS (ML-Series Ethernet), page
2-48

LOF (DS-1), page 2-109

TPTFAIL (G-Series Ethernet), page
2-183

CONTBUS-A-18, page 2-53

LOP-V, page 2-115

TPTFAIL (ML-Series Ethernet), page
2-183

CONTBUS-B-18, page 2-54

LOS (BITS), page 2-117

TRMT, page 2-184

CONTBUS-10-A, page 2-55

LOS (DS-1), page 2-118

TRMT-MISS, page 2-185

CONTBUS-10-B, page 2-56

MEM-GONE, page 2-139

TUNDERRUN, page 2-185

DBOSY NC, page 2-60

OPTNTWMIS, page 2-144

UNEQ-V, page 2-188

DSP-COMM-FAIL, page 2-62

PEER-NORESPONSE, page 2-149

WVL-MISMATCH, page 2-190

2.1.3 Minor Alarms (MN)

Table 2-3 lists Minor alarms.

Table 2-3  Minor Alarm Index

APSB, page 2-27

FSTSYNC, page 2-93

MEM-LOW, page 2-139

APSCDFLTK, page 2-28

HI-LASERBIAS, page 2-94

NOT-AUTHENTICATED, page 2-141

APSC-IMP, page 2-29

HI-LASERTEMP, page 2-94

PLM-V, page 2-152, for Release 4.5

APSCINCON, page 2-30

HI-RXPOWER, page 2-95

PROTNA, page 2-154

APSMM, page 2-32

HI-RXTEMP, page 2-96

PTIM, page 2-155

AUTORESET, page 2-36

HITEMP, page 2-97, for EQPT

PWR-A, page 2-156

AUTOSW-LOP (VTMON), page 2-37

HI-TXPOWER, page 2-97

PWR-B, page 2-156

AUTOSW-UNEQ (VTMON), page 2-39

KBYTE-APS-CHANNEL-FAILURE,

page 2-105

PWR-REDUN, page 2-157

COMM-FAIL, page 2-53, for Release 4.5
EQPT

LASEREOL, page 2-106

RSVP-HELLODOWN, page 2-162

DATAFLT, page 2-60

LMP-HELLODOWN, page 2-107

SFTWDOWN, page 2-168

EHIBATVG-A, page 2-62

LMP-NDFAIL, page 2-107

SNTP-HOST, page 2-168

EHIBATVG-B, page 2-63

LO-LASERBIAS, page 2-113

SSM-FAIL, page 2-172

ELWBATVG-A, page 2-63

LO-LASERTEMP, page 2-113

SYNCPRI, page 2-178

ELWBATVG-B, page 2-64

LO-RXPOWER, page 2-116

SYNCSEC, page 2-179

ERROR-CONFIG, page 2-69

LO-RXTEMP, page 2-117

SYNCTHIRD, page 2-180

EXCCOL, page 2-72

LOS (FUDC), page 2-122

TIM-MON, page 2-181

EXT, page 2-74

LO-TXPOWER, page 2-126

TIM-P, page 2-182, for STSMON

FEPRLF, page 2-90

2.1.4 Conditions (NA or NR)

Table 2-4 lists Not Alarmed or Not Reported conditions.
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M 2.1.4 Conditions (NA or NR)

Table 2-4  Conditions Index

AlS, page 2-24 FE-MANWKSWPR-RING, page 2-89 ODUK-SF-PM, page 2-143
AlS-L, page 2-24 FE-MANWKSWPR-SPAN, page 2-89 ODUK-TIM-PM, page 2-144
AIS-P, page 2-25 FORCED-REQ, page 2-90 OTUK-AIS, page 2-145
AlSV, page 2-25 FORCED-REQ-RING, page 2-91 OTUK-BDI, page 2-145
ALS, page 2-26 FORCED-REQ-SPAN, page 2-91 OTUK-SD, page 2-146

AMPLI-INIT, page 2-26

FRCDSWTOINT, page 2-91

OTUK-SF, page 2-147

AS-CMD, page 2-32

FRCDSWTOPRI, page 2-92

OTUK-TIM, page 2-147

AS-MT, page 2-33

FRCDSWTOSEC, page 2-92

PDI-P, page 2-148

AUD-LOG-LOSS, page 2-34

FRCDSWTOTHIRD, page 2-92

RAI, page 2-157

AUD-LOG-LOW, page 2-34

FRNGSY NC, page 2-92

RFI, page 2-158

AUTOSW-AIS, page 2-36

FULLPASSTHR-BI, page 2-93

RFI-L, page 2-159

AUTOSW-LOP (STSMON), page 2-37

HLDOVRSY NC, page 2-98, for Release
4.1

RFI-P, page 2-159

AUTOSW-PDI, page 2-37

INC-1SD, page 2-100

RFI-V, page 2-160

AUTOSW-SDBER, page 2-38

INHSWPR, page 2-101

RING-SW-EAST, page 2-162

AUTOSW-SFBER, page 2-38

INHSWWK G, page 2-101

RING-SW-WEST, page 2-162

AUTOSW-UNEQ (STSMON), page 2-39

INTRUSION-PSWD, page 2-101

RUNCFG-SAVENEED, page
2-163

BAT-A-HGH-VLT, page 2-39

IOSCFGCOPY, page 2-104

SD (DS-1, DS-3), page 2-163

BAT-A-LOW-VLT, page 2-40

KB-PASSTHR, page 2-104

SD (DWDM Client, DWDM
Trunk), page 2-164

BAT-B-HGH-VLT, page 2-40

LAN-POL-REV, page 2-105

SD-L, page 2-165

BAT-B-LOW-VLT, page 2-40

LKOUTPR-S, page 2-106

SD-P, page 2-165

CLDRESTART, page 2-51

LOCKOUT-REQ, page 2-108

SF (DS-1, DS-3), page 2-166

DS3-MISM, page 2-61

LOCKOUT-REQ-RING, page 2-108

SF (DWDM Client, Trunk), page
2-167

ERFI-P-CONN, page 2-67

LPBKCRS, page 2-126

SF-L, page 2-167

ERFI-P-PAY LD, page 2-68

LPBKDSIFEAC, page 2-127

SF-P, page 2-168

ERFI-P-SRVR, page 2-68

LPBKDSIFEAC-CMD, page 2-127

SPAN-SW-EAST, page 2-169

EXERCISE-RING-FAIL, page 2-72

LPBKDS3FEAC, page 2-127

SPAN-SW-WEST, page 2-169

EXERCISE-RING-REQ, page 2-73

LPBKDS3FEAC-CMD, page 2-128

SQUELCH, page 2-170

EXERCISE-SPAN-FAIL, page 2-73

LPBKFACILITY (DS-1 or DS-3), page
2-128

SQUELCHED, page 2-171

EXERCISE-SPAN-REQ, page 2-73

LPBKFACILITY (DWDM Client,
DWDM Trunk), page 2-129

SSM-DUS, page 2-172

FAILTOSW, page 2-75

LPBKFACILITY (EC1-12), page 2-130

SSM-LNC, page 2-172

FAILTOSW-PATH, page 2-75

LPBKFACILITY (G-Series Ethernet),
page 2-130

SSM-OFF, page 2-173

FAILTOSWR, page 2-76

LPBKFACILITY (OC-N), page 2-131

SSM-PRC, page 2-173
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Table 2-4  Conditions Index (continued)

2.2 Alarms and Conditions Indexed By Alphabetical Entry

FAILTOSWS, page 2-78

LPBKTERMINAL (DS-1, DS-3,
EC-1-12, OC-N), page 2-131

SSM-PRS, page 2-173

FE-AIS, page 2-81

LPBKTERMINAL (DWDM Client,
DWDM Trunk), page 2-132

SSM-RES, page 2-173

FE-DS1-MULTLOS, page 2-82

LPBKTERMINAL (G-Series Ethernet),
page 2-132

SSM-SMC, page 2-174

FE-DS1-NSA, page 2-82

MAN-REQ, page 2-133

SSM-ST2, page 2-174

FE-DS1-SA, page 2-83

MANRESET, page 2-133

SSM-ST3, page 2-174

FE-DS1-SNGLLOS, page 2-83

MANSWTOINT, page 2-133

SSM-ST3E, page 2-174

FE-DS3-NSA, page 2-84

MANSWTOPRI, page 2-134

SSM-ST4, page 2-175

FE-DS3-SA, page 2-84

MANSWTOSEC, page 2-134

SSM-STU, page 2-175

FE-EQPT-NSA, page 2-85

MANSWTOTHIRD, page 2-134

SSM-TNC, page 2-175

FE-EXERCISING-RING, page 2-85

MANUAL-REQ-RING, page 2-134

SWTOPRI, page 2-177

FE-EXERCISING-SPAN, page 2-86

MANUAL-REQ-SPAN, page 2-135

SWTOSEC, page 2-177

FE-FRCDWKSWPR-RING, page 2-86

NO-CONFIG, page 2-140

SWTOTHIRD, page 2-177

FE-FRCDWKSWPR-SPAN, page 2-86

ODUK-AIS-PM, page 2-141

SYNC-FREQ, page 2-178

FE-IDLE, page 2-87

ODUK-BDI-PM, page 2-141

TIM, page 2-181 for OC-N and
Release 4.1 DWDM

FE-LOCKOUTOFPR-SPAN, page 2-87

ODUK-LCK-PM, page 2-142

UNC-WORD, page 2-186

FE-L OF, page 2-88

ODUK-OCI-PM, page 2-142

WKSWPR, page 2-189

FE-LOS, page 2-88

ODUK-SD-PM, page 2-143

WTR, page 2-189

2.2 Alarms and Conditions Indexed By Alphabetical Entry

Table 2-5 lists alarms and conditions by the name displayed on the CTC Alarms window or Conditions

window.

Table 2-5 Alphabetical Alarm Index

AIS, page 2-24

FE-IDLE, page 2-87

NO-CONFIG, page 2-140

AIS-L, page 2-24

FE-LOCKOUTOFPR-SPAN, page
2-87

NOT-AUTHENTICATED, page 2-141

AIS-P, page 2-25 FE-LOF, page 2-88 ODUK-AIS-PM, page 2-141
AIS-V, page 2-25 FE-LOS, page 2-88 ODUK-BDI-PM, page 2-141
ALS, page 2-26 FE-MANWK SWPR-RING, page 2-89 |ODUK-LCK-PM, page 2-142

AMPLI-INIT, page 2-26

FE-MANWKSWPR-SPAN, page 2-89

ODUK-OCI-PM, page 2-142

APC-DISABLED, page 2-26

FEPRLF, page 2-90

ODUK-SD-PM, page 2-143

APC-FAIL, page 2-27

FORCED-REQ, page 2-90

ODUK-SF-PM, page 2-143

APSB, page 2-27

FORCED-REQ-RING, page 2-91

ODUK-TIM-PM, page 2-144

APSCDFLTK, page 2-28

FORCED-REQ-SPAN, page 2-91

OPTNTWMIS, page 2-144
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M 22 Alarms and Conditions Indexed By Alphabetical Entry

Table 2-5

Alphabetical Alarm Index (continued)

APSC-IMP, page 2-29

FRCDSWTOINT, page 2-91

OTUK-AIS, page 2-145

APSCINCON, page 2-30

FRCDSWTOPRI, page 2-92

OTUK-BDI, page 2-145

APSCM, page 2-30

FRCDSWTOSEC, page 2-92

OTUK-LOF, page 2-146

APSCNMIS, page 2-31

FRCDSWTOTHIRD, page 2-92

OTUK-SD, page 2-146

APSMM, page 2-32

FRNGSYNC, page 2-92

OTUK-SF, page 2-147

AS-CMD, page 2-32

FSTSYNC, page 2-93

OTUK-TIM, page 2-147

AS-MT, page 2-33

FULLPASSTHR-BI, page 2-93

PDI-P, page 2-148

AUD-LOG-LOSS, page 2-34

GCC-EOC, page 2-93

PEER-NORESPONSE, page 2-149

AUD-LOG-LOW, page 2-34

HI-LASERBIAS, page 2-94

PLM-P, page 2-150

AUTOL SROFF, page 2-34

HI-LASERTEMP, page 2-94

PLM-V, page 2-152

AUTORESET, page 2-36

HI-RXPOWER, page 2-95

PORT-CODE-MISM, page 2-152

AUTOSW-AIS, page 2-36

HI-RXTEMP, page 2-96

PORT-COMM-FAIL, page 2-153

AUTOSW-LOP (STSMON), page 2-37

HITEMP, page 2-97

PORT-MISMATCH, page 2-153

AUTOSW-LOP (VTMON), page 2-37

HI-TXPOWER, page 2-97

PORT-MISSING, page 2-153

AUTOSW-PDI, page 2-37

HLDOVRSY NC, page 2-98

PRC-DUPID, page 2-154

AUTOSW-SDBER, page 2-38

IMPROPRMVL, page 2-99

PROTNA, page 2-154

AUTOSW-SFBER, page 2-38

INC-1SD, page 2-100

PTIM, page 2-155

AUTOSW-UNEQ (STSMON), page 2-39

INHSWPR, page 2-101

PWR-A, page 2-156

AUTOSW-UNEQ (VTMON), page 2-39

INHSWWK G, page 2-101

PWR-B, page 2-156

BAT-A-HGH-VLT, page 2-39

INTRUSION-PSWD, page 2-101

PWR-REDUN, page 2-157

BAT-A-LOW-VLT, page 2-40 INVMACADR, page 2-102 RAI, page 2-157
BAT-B-HGH-VLT, page 2-40 |OSCFGCOPY, page 2-104 RCVR-MISS, page 2-158
BAT-B-LOW-VLT, page 2-40 KB-PASSTHR, page 2-104 RFI, page 2-158

BKUPMEMP, page 2-41

KBYTE-APS-CHANNEL-FAILURE,
page 2-105

RFI-L, page 2-159

BLSROSY NC, page 2-42

LAN-POL-REV, page 2-105

RFI-P, page 2-159

CARLOSS (DWDM Client), page 2-42

LASEREOL, page 2-106

RFI-V, page 2-160

CARLOSS (DWDM Trunk), page 2-43

LKOUTPR-S, page 2-106

RING-ID-MIS, page 2-161

CARLOSS (EQPT), page 2-43

LMP-HELLODOWN, page 2-107

RING-MISMATCH, page 2-161

CARLOSS (E-Series Ethernet), page 2-44

LMP-NDFAIL, page 2-107

RING-SW-EAST, page 2-162

CARLOSS (G-Series Ethernet), page 2-46

LOC, page 2-107

RING-SW-WEST, page 2-162

CARLOSS (ML-Series Ethernet), page
2-48

LOCKOUT-REQ, page 2-108

RSV P-HELLODOWN, page 2-162

CKTDOWN, page 2-49

LOCKOUT-REQ-RING, page 2-108

RUNCFG-SAVENEED, page 2-163

CLDRESTART, page 2-51

LOF (BITS), page 2-108

SD (DS-1, DS-3), page 2-163

COMIOXC, page 2-52

LOF (DS-1), page 2-109

SD (DWDM Client, DWDM Trunk),
page 2-164

COMM-FAIL, page 2-53

LOF (DS-3), page 2-110

SD-L, page 2-165
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2.2 Alarms and Conditions Indexed By Alphabetical Entry

Table 2-5  Alphabetical Alarm Index (continued)

CONTBUS-A-18, page 2-53

LOF (DWDM Client), page 2-111

SD-P, page 2-165

CONTBUS-B-18, page 2-54

LOF (DWDM Trunk), page 2-111

SF (DS-1, DS-3), page 2-166

CONTBUS-10-A, page 2-55

LOF (EC1-12), page 2-112

SF (DWDM Client, Trunk), page 2-167

CONTBUS-10-B, page 2-56

LOF (OC-N), page 2-112

SF-L, page 2-167

CTNEQPT-PBPRQOT, page 2-57

LO-LASERBIAS, page 2-113

SF-P, page 2-168

CTNEQPT-PBWORK, page 2-58

LO-LASERTEMP, page 2-113

SFTWDOWN, page 2-168

DATAFLT, page 2-60

LOM, page 2-114

SNTP-HOST, page 2-168

DBOSY NC, page 2-60

LOP-P, page 2-115

SPAN-SW-EAST, page 2-169

DS3-MISM, page 2-61

LOP-V, page 2-115

SPAN-SW-WEST, page 2-169

DSP-COMM-FAIL, page 2-62

LO-RXPOWER, page 2-116

SQUELCH, page 2-170

DSP-FAIL, page 2-62

LO-RXTEMP, page 2-117

SQUELCHED, page 2-171

EHIBATVG-A, page 2-62

LOS (BITS), page 2-117

SSM-DUS, page 2-172

EHIBATVG-B, page 2-63

LOS (DS-1), page 2-118

SSM-FAIL, page 2-172

ELWBATVG-A, page 2-63

LOS (DS-3), page 2-119

SSM-LNC, page 2-172

ELWBATVG-B, page 2-64

LOS (DWDM Client or Trunk), page
2-120

SSM-OFF, page 2-173

EOC, page 2-64

LOS (EC1-12), page 2-120

SSM-PRC, page 2-173

EQPT, page 2-66

LOS (FUDC), page 2-122

SSM-PRS, page 2-173

EQPT-MISS, page 2-67

LOS (OC-N), page 2-124

SSM-RES, page 2-173

ERFI-P-CONN, page 2-67

LOS (OTN), page 2-125

SSM-SMC, page 2-174

ERFI-P-PAY LD, page 2-68

LO-TXPOWER, page 2-126

SSM-ST2, page 2-174

ERFI-P-SRVR, page 2-68

LPBKCRS, page 2-126

SSM-ST3, page 2-174

ERROR-CONFIG, page 2-69

LPBKDSIFEAC, page 2-127

SSM-ST3E, page 2-174

E-W-MISMATCH, page 2-70

LPBKDSIFEAC-CMD, page 2-127

SSM-ST4, page 2-175

EXCCOL, page 2-72

LPBKDS3FEAC, page 2-127

SSM-STU, page 2-175

EXERCISE-RING-FAIL, page 2-72

LPBKDS3FEAC-CMD, page 2-128

SSM-TNC, page 2-175

EXERCISE-RING-REQ, page 2-73

LPBKFACILITY (DS-1or DS-3),
page 2-128

SWMTXMOD, page 2-176

EXERCISE-SPAN-FAIL, page 2-73

LPBKFACILITY (DWDM Client,
DWDM Trunk), page 2-129

SWTOPRI, page 2-177

EXERCISE-SPAN-REQ, page 2-73

LPBKFACILITY (EC1-12), page
2-130

SWTOSEC, page 2-177

EXT, page 2-74

LPBKFACILITY (G-Series Ethernet),
page 2-130

SWTOTHIRD, page 2-177

EXTRA-TRAF-PREEMPT, page 2-74

LPBKFACILITY (OC-N), page 2-131

SYNC-FREQ, page 2-178

FAILTOSW, page 2-75

LPBKTERMINAL (DS-1, DS-3,
EC-1-12, OC-N), page 2-131

SYNCPRI, page 2-178

FAILTOSW-PATH, page 2-75

LPBKTERMINAL (DWDM Client,
DWDM Trunk), page 2-132

SYNCSEC, page 2-179
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M 23 Logical Object Type Definitions

Table 2-5

Alphabetical Alarm Index (continued)

FAILTOSWR, page 2-76

LPBKTERMINAL (G-Series
Ethernet), page 2-132

SYNCTHIRD, page 2-180

FAILTOSWS, page 2-78

MAN-REQ, page 2-133

SYSBOOT, page 2-180

FAN, page 2-80

MANRESET, page 2-133

TIM, page 2-181

FANDEGRADE, page 2-80

MANSWTOINT, page 2-133

TIM-MON, page 2-181

FE-AIS, page 2-81

MANSWTOPRI, page 2-134

TIM-P, page 2-182

FEC-MISM, page 2-81

MANSWTOSEC, page 2-134

TPTFAIL (G-Series Ethernet), page
2-183

FE-DS1-MULTLOS, page 2-82

MANSWTOTHIRD, page 2-134

TPTFAIL (ML-Series Ethernet), page
2-183

FE-DS1-NSA, page 2-82

MANUAL-REQ-RING, page 2-134

TRMT, page 2-184

FE-DS1-SA, page 2-83

MANUAL-REQ-SPAN, page 2-135

TRMT-MISS, page 2-185

FE-DS1-SNGLLOS, page 2-83

MEA (AIP), page 2-135

TUNDERRUN, page 2-185

FE-DS3-NSA, page 2-84

MEA (BPLANE), page 2-135

UNC-WORD, page 2-186

FE-DS3-SA, page 2-84

MEA (EQPT), page 2-136

UNEQ-P, page 2-186

FE-EQPT-NSA, page 2-85

MEA (FAN), page 2-138

UNEQ-V, page 2-188

FE-EXERCISING-RING, page 2-85

MEM-GONE, page 2-139

WK SWPR, page 2-189

FE-EXERCISING-SPAN, page 2-86

MEM-LOW, page 2-139

WTR, page 2-189

FE-FRCDWKSWPR-RING, page 2-86

MFGMEM (AEP, AIP, BPLANE,
FAN and Fan-Tray Assembly), page
2-139

WVL-MISMATCH, page 2-190

FE-FRCDWKSWPR-SPAN, page 2-86

2.3 Logical Object Type Definitions

ONS 15454 alarms are grouped according to their logical object typesin alarm profile listings (for
example: ML1000: CARLOSS). Each alarm entry in this chapter lists its type. These are defined in

Table 2-6.

Table 2-6

Alarm Type/Object Definition

AICI-AEP

Alarm interface controller-International and/or Alarm expansion panel

AICI-AIE!

Alarm interface controller-international

AlIP

Auxiliary interface protection module

BITS

Building integration timing supply (BITS) incoming references (BITS-1, BITS-2)

BPLANE

The backplane

CLIENT

The low-speed port, such as a TXP or MXP, where the optical signal is dropped

DS1

A DS-1lineonaDS-1 card

DS3

A DS-3lineon aDS-3 card

E100T

An Ethernet line on an E100T-12 card or E100T-G card
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2.4 Alarm Index by Logical Object Type W

Table 2-6  Alarm Type/Object Definition (continued)

E1000F An Ethernet line on an E1000-2 card or E1000-2-G card

EC1-12 An EC1 line on an EC1-12 card

ENV ALRM An environmental alarm port

EQPT A card in any of the 8 card slots. The EQPT object is used for alarms that refer to the
card itself and all other objects on the card including ports, lines, STSand VT

EXT-SREF BITS outgoing references (SYNC-BITS1, SYNC-BITS2)

FAN Fan-tray assembly

FUDC SONET byte user data channel

G1000 High Density Gigabit Ethernet; applies to G1000-4 cards.

ML100T An Ethernet line on an ML100T-12 card

ML1000 An Ethernet line on an ML 1000-2 card

MSUDC SONET Multiplex Section User Data Channel

NE The entire network element

NE-SREF Represents the timing status of the NE

OCN An OC-N line on an OC-N card

STSMON STS alarm detection at the monitor point (upstream from the cross-connect)

STSRNG STSring

STSTRM STS alarm detection at termination (downstream from the cross-connect)

TRUNK The optical or DWDM card carrying the high-speed signal

UCP-CKT UCP circuit

UCP-IPCC Unified control plane (UCP) communication channel

VTMON VT1 alarm detection at the monitor point (upstream from the cross-connect)

VTTERM VT1 alarm detection at termination (downstream from the cross-connect)

1. Inthe SONET ONS 15454 platform, this alarm object refers only to the AIC-I, not the AIE.

2.4 Alarm Index by Logical Object Type

Table 2-7 gives the name and page number of every alarm in the chapter, organized by logical object
type.

N

Note  Thistable includes logical objects and alarms configured for a default node. The alarm profile list
contain more alarms or conditions that may be used to customize the alarm profile, or some items that
are present but not configurable by the user. Consult Cisco for more information about these alarms and
conditions.

Note  Theitemsin thistable appear in the same order asthey do in the alarm profilelist. Thelist contains only
Release 4.1 alarms.
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Table 2-7

Alarm Index by Alarm Type

AICI-AEP: EQPT, page 2-66

AICI-AEP: MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly), page 2-139

AICI-AIEY: EQPT, page 2-66

AICI-AIEL: MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly), page

2-139

AlIP: INVMACADR, page 2-102

AIP: MEA (AIP), page 2-135

AIP. MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly), page 2-139

BITS:

AIS, page 2-24

BITS:

LOF (BITS), page 2-108

BITS:

LOS (BITS), page 2-117

BITS:

SSM-DUS, page 2-172

BITS:

SSM-FAIL, page 2-172

BITS:

SSM-OFF, page 2-173

BITS:

SSM-PRS, page 2-173

BITS:

SSM-RES, page 2-173

BITS:

SSM-SMC, page 2-174

BITS:

SSM-ST2, page 2-174

BITS:

SSM-ST3, page 2-174

BITS:

SSM-ST3E, page 2-174

BITS:

SSM-ST4, page 2-175

BITS:

SSM-STU, page 2-175

BITS:

SSM-TNC, page 2-175

BPLANE: AS-CMD, page 2-32

BPLANE: MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly), page 2-139

CLIENT: AIS, page 2-24

CLIENT: AS-CMD, page 2-32

CLIENT: AS-MT, page 2-33

CLIENT:

AUTOL SROFF, page 2-34

CLIENT:

CARLOSS (DWDM Client), page 2-42

CLIENT:

EOC, page 2-64

CLIENT:

FAILTOSW, page 2-75

CLIENT:

FORCED-REQ-SPAN, page 2-91

CLIENT:

HI-LASERBIAS, page 2-94

CLIENT:

HI-LASERTEMP, page 2-94

CLIENT:

HI-RXPOWER, page 2-95

CLIENT:

HI-TXPOWER, page 2-97
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Table 2-7  Alarm Index by Alarm Type (continued)

CLIENT: LO-LASERBIAS, page 2-113

CLIENT: LO-LASERTEMP, page 2-113

CLIENT: LO-RXPOWER, page 2-116

CLIENT: LO-TXPOWER, page 2-126

CLIENT: LOCKOUT-REQ, page 2-108

CLIENT: LOF (DWDM Client), page 2-111
CLIENT: LOS (DWDM Client or Trunk), page 2-120
CLIENT: LPBKFACILITY (DWDM Client, DWDM Trunk), page 2-129
CLIENT: LPBKTERMINAL (DWDM Client, DWDM Trunk), page 2-132
CLIENT: MANUAL-REQ-SPAN, page 2-135
CLIENT: PORT-CODE-MISM, page 2-152

CLIENT: PORT-COMM-FAIL, page 2-153

CLIENT: PORT-MISMATCH, page 2-153

CLIENT: PORT-MISSING, page 2-153

CLIENT: RFI, page 2-158

CLIENT: SD (DWDM Client, DWDM Trunk), page 2-164
CLIENT: SF (DWDM Client, Trunk), page 2-167
CLIENT: SQUELCHED, page 2-171

CLIENT: SSM-DUS, page 2-172

CLIENT: SSM-FAIL, page 2-172

CLIENT: SSM-LNC, page 2-172

CLIENT: SSM-OFF, page 2-173

CLIENT: SSM-PRC, page 2-173

CLIENT: SSM-PRS, page 2-173

CLIENT: SSM-RES, page 2-173

CLIENT: SSM-SDH-TN (not used)

CLIENT: SSM-SETS (not used)

CLIENT: SSM-SMC, page 2-174

CLIENT: SSM-ST2, page 2-174

CLIENT: SSM-ST3, page 2-174

CLIENT: SSM-ST3E, page 2-174

CLIENT: SSM-ST4, page 2-175

CLIENT: SSM-STU, page 2-175

CLIENT: SSM-TNC, page 2-175

CLIENT: TIM, page 2-181

CLIENT: WKSWPR, page 2-189

CLIENT: WTR, page 2-189
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Table 2-7  Alarm Index by Alarm Type (continued)

DS1

: AlS, page 2-24

DS1

: AS-CMD, page 2-32

DS1

. AS-MT, page 2-33

DS1

: LOF (DS-1), page 2-109

DS1

:LOS (DS-1), page 2-118

DS1

: LPBKDSI1FEAC, page 2-127

DS1

: LPBKDS1FEAC-CMD, page 2-127

DS1

: LPBKFACILITY (DS-1 or DS-3), page 2-128

DS1

: LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N), page 2-131

DS1

: RAI, page 2-157

DS1

: RCVR-MISS, page 2-158

DS1

: SD (DS-1, DS-3), page 2-163

DS1

: SF (DS-1, DS-3), page 2-166

DS1

: TRMT, page 2-184

DS1

: TRMT-MISS, page 2-185

DS3:

AIS, page 2-24

DS3:

AS-CMD, page 2-32

DS3:

AS-MT, page 2-33

DS3:

DS3-MISM, page 2-61

DS3:

FE-AIS, page 2-81

DS3:

FE-DS1-MULTLOQOS, page 2-82

DS3:

FE-DS1-NSA, page 2-82

DS3:

FE-DS1-SA, page 2-83

DS3:

FE-DS1-SNGLL OS, page 2-83

DS3:

FE-DS3-NSA, page 2-84

DS3:

FE-DS3-SA, page 2-84

DS3:

FE-EQPT-NSA, page 2-85

DS3:

FE-IDLE, page 2-87

DS3:

FE-LOF, page 2-88

DS3:

FE-LOS, page 2-88

DS3:

INC-1SD, page 2-100

DS3:

LOF (DS-3), page 2-110

DS3:

LOS (DS-3), page 2-119

DS3:

LPBKDSIFEAC, page 2-127

DS3:

LPBKDS3FEAC, page 2-127

DS3:

LPBKDS3FEAC-CMD, page 2-128

DS3:

LPBKFACILITY (DS-1 or DS-3), page 2-128
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7  Alarm Index by Alarm Type (continued)

DS3: LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N), page 2-131

DS3: RAI, page 2-157

DS3: SD (DS-1, DS-3), page 2-163

DS3: SF (DS-1, DS-3), page 2-166

E100T:

AS-CMD, page 2-32

E100T:

CARLOSS (E-Series Ethernet), page 2-44

E1000F: AS-CMD, page 2-32

E1000F: CARLOSS (E-Series Ethernet), page 2-44

EC1-12: AIS-L, page 2-24

EC1-12: AS-CMD, page 2-32

EC1-12: AS-MT, page 2-33

EC1-12: LOF (EC1-12), page 2-112

EC1-12: LOS (EC1-12), page 2-120

EC1-12: LPBKFACILITY (EC1-12), page 2-130

EC1-12: LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N), page 2-131

EC1-12: RFI-L, page 2-159

EC1-12: SD-L, page 2-165

EC1-12: SF-L, page 2-167

ENVALRM: EXT, page 2-74

EQPT:

AS-CMD, page 2-32

EQPT:

AUTORESET, page 2-36

EQPT:

BKUPMEMP, page 2-41

EQPT:

CARLOSS (EQPT), page 2-43

EQPT:

CLDRESTART, page 2-51

EQPT:

COMIOXC, page 2-52

EQPT:

CONTBUS-A-18, page 2-53

EQPT:

CONTBUS-B-18, page 2-54

EQPT:

CONTBUS-10-A, page 2-55

EQPT:

CONTBUS-I0O-B, page 2-56

EQPT:

CTNEQPT-PBPRQOT, page 2-57

EQPT:

CTNEQPT-PBWORK, page 2-58

EQPT:

EQPT, page 2-66

EQPT:

ERROR-CONFIG, page 2-69

EQPT:

EXCCOL, page 2-72

EQPT:

FAILTOSW, page 2-75

EQPT:

FORCED-REQ, page 2-90

EQPT:

HITEMP, page 2-97
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Table 2-7  Alarm Index by Alarm Type (continued)

EQPT: IMPROPRMVL, page 2-99

EQPT: INHSWPR, page 2-101

EQPT: INHSWWKG, page 2-101

EQPT: IOSCFGCOPY, page 2-104

EQPT: LOCKOUT-REQ, page 2-108

EQPT: MAN-REQ, page 2-133

EQPT: MANRESET, page 2-133

EQPT: MEA (EQPT), page 2-136

EQPT: MEM-GONE, page 2-139

EQPT: MEM-LOW, page 2-139

EQPT: NO-CONFIG, page 2-140

EQPT: PEER-NORESPONSE, page 2-149

EQPT: PROTNA, page 2-154

EQPT: PWR-REDUN, page 2-157

EQPT: RUNCFG-SAVENEED, page 2-163

EQPT: SFTWDOWN, page 2-168

EQPT: SWMTXMOD, page 2-176

EQPT: WKSWPR, page 2-189

EQPT: WTR, page 2-189

EXT-SREF: FRCDSWTOPRI, page 2-92

EXT-SREF: FRCDSWTOSEC, page 2-92

EXT-SREF: FRCDSWTOTHIRD, page 2-92

EXT-SREF: MANSWTOPRI, page 2-134

EXT-SREF: MANSWTOSEC, page 2-134

EXT-SREF: MANSWTOTHIRD, page 2-134

EXT-SREF: SWTOPRI, page 2-177

EXT-SREF: SWTOSEC, page 2-177

EXT-SREF: SWTOTHIRD, page 2-177

EXT-SREF: SYNCPRI, page 2-178

EXT-SREF: SYNCSEC, page 2-179

EXT-SREF: SYNCTHIRD, page 2-180

FAN: EQPT-MISS, page 2-67

FAN: FAN, page 2-80

FAN: MEA (FAN), page 2-138

FAN: MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly), page 2-139

FUDC: AIS, page 2-24

FUDC: LOS (FUDC), page 2-122
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2.4 Alarm Index by Logical Object Type W

G1000: AS-CMD, page 2-32

G1000: AS-MT, page 2-33

G1000: CARLOSS (G-Series Ethernet), page 2-46

G1000: LPBKFACILITY (G-Series Ethernet), page 2-130

G1000: LPBKTERMINAL (G-Series Ethernet), page 2-132

G1000: TPTFAIL (G-Series Ethernet), page 2-183

ML 1000: AS-CMD, page 2-32

ML 1000: CARLOSS (ML-Series Ethernet), page 2-48

ML1000: TPTFAIL (ML-Series Ethernet), page 2-183

ML100T: AS-CMD, page 2-32

ML100T: CARLOSS (ML-Series Ethernet), page 2-48

ML100T: TPTFAIL (ML-Series Ethernet), page 2-183

MSUDC: AlS, page 2-24

MSUDC: LOS (MSUDC), page 2-123

NE-SREF: FRCDSWTOINT, page 2-91

NE-SREF: FRCDSWTOPRI, page 2-92

NE-SREF: FRCDSWTOSEC, page 2-92

NE-SREF: FRCDSWTOTHIRD, page 2-92

NE-SREF: FRNGSY NC, page 2-92

NE-SREF: FSTSYNC, page 2-93

NE-SREF: HLDOVRSYNC, page 2-98

NE-SREF: MANSWTOINT, page 2-133

NE-SREF: MANSWTOPRI, page 2-134

NE-SREF: MANSWTOSEC, page 2-134

NE-SREF: MANSWTOTHIRD, page 2-134

NE-SREF: SSM-PRS, page 2-173

NE-SREF: SSM-RES, page 2-173

NE-SREF: SSM-SMC, page 2-174

NE-SREF: SSM-ST2, page 2-174

NE-SREF: SSM-ST3, page 2-174

NE-SREF: SSM-ST3E, page 2-174

NE-SREF: SSM-ST4, page 2-175

NE-SREF: SSM-STU, page 2-175

NE-SREF: SSM-TNC, page 2-175

NE-SREF: SWTOPRI, page 2-177

NE-SREF: SWTOSEC, page 2-177

NE-SREF: SWTOTHIRD, page 2-177
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Table 2-7  Alarm Index by Alarm Type (continued)

NE-SREF: SYNCPRI, page 2-178

NE-SREF: SYNCSEC, page 2-179

NE-SREF: SYNCTHIRD, page 2-180

NE:

AS-CMD, page 2-32

NE:

AUD-LOG-LOSS, page 2-34

NE:

AUD-LOG-LOW, page 2-34

NE:

BAT-A-HGH-VLT, page 2-39

NE:

BAT-A-LOW-VLT, page 2-40

NE:

BAT-B-HGH-VLT, page 2-40

NE:

BAT-B-LOW-VLT, page 2-40

NE:

DATAFLT, page 2-60

NE:

DBOSYNC, page 2-60

NE:

EHIBATVG-A, page 2-62

NE:

EHIBATVG-B, page 2-63

NE:

ELWBATVG-A, page 2-63

NE:

ELWBATVG-B, page 2-64

NE:

HITEMP, page 2-97

NE:

I-HITEMP (not used for ONS 15454 Release 4.1)

NE:

INTRUSION-PSWD, page 2-101

NE:

LAN-POL-REV, page 2-105

NE:

PRC-DUPID, page 2-154

NE:

PWR-A, page 2-156

NE:

PWR-B, page 2-156

NE:

SNTP-HOST, page 2-168

NE:

SY SBOOT, page 2-180

OCN: AIS-L, page 2-24

OCN: APSB, page 2-27

OCN: APSC-IMP, page 2-29

OCN: APSCDFLTK, page 2-28

OCN: APSCINCON, page 2-30

OCN: APSCM, page 2-30

OCN: APSCNMIS, page 2-31

OCN: APSMM, page 2-32

OCN: AS-CMD, page 2-32

OCN: AS-MT, page 2-33

OCN: AUTOL SROFF, page 2-34

OCN: BLSROSYNC, page 2-42

i Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5

July 2005 |



| Chapter2  Alarm Troubleshooting

2.4 Alarm Index by Logical Object Type W

Table 2-7  Alarm Index by Alarm Type (continued)

OCN: E-W-MISMATCH, page 2-70

OCN: EOC, page 2-64

OCN: EXERCISE-RING-FAIL, page 2-72
OCN: EXERCISE-RING-REQ, page 2-73
OCN: EXERCISE-SPAN-FAIL, page 2-73
OCN: EXERCISE-SPAN-REQ, page 2-73
OCN: EXTRA-TRAF-PREEMPT, page 2-74
OCN: FAILTOSW, page 2-75

OCN: FAILTOSWR, page 2-76

OCN: FAILTOSWS, page 2-78

OCN: FE-EXERCISING-RING, page 2-85
OCN: FE-EXERCISING-SPAN, page 2-86
OCN: FE-FRCDWKSWPR-RING, page 2-86
OCN: FE-FRCDWKSWPR-SPAN, page 2-86
OCN: FE-LOCKOUTOFPR-SPAN, page 2-87
OCN: FE-MANWKSWPR-RING, page 2-89
OCN: FE-MANWKSWPR-SPAN, page 2-89
OCN: FEPRLF, page 2-90

OCN: FORCED-REQ-RING, page 2-91
OCN: FORCED-REQ-SPAN, page 2-91
OCN: KBYTE-APS-CHANNEL-FAILURE, page 2-105
OCN: LASEREOL, page 2-106

OCN: LKOUTPR-S, page 2-106

OCN: LOCKOUT-REQ), page 2-108

OCN: LOF (OC-N), page 2-112

OCN: LOS (OC-N), page 2-124

OCN: LPBKFACILITY (OC-N), page 2-131
OCN: LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N), page 2-131
OCN: MANUAL-REQ-RING, page 2-134
OCN: MANUAL-REQ-SPAN, page 2-135
OCN: PRC-DUPID, page 2-154

OCN: RFI-L, page 2-159

OCN: RING-MISMATCH, page 2-161

OCN: RING-SW-EAST, page 2-162

OCN: RING-SW-WEST, page 2-162

OCN: SD-L, page 2-165

OCN: SF-L, page 2-167
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Table 2-7  Alarm Index by Alarm Type (continued)

OCN:

SPAN-SW-EAST, page 2-169

OCN:

SPAN-SW-WEST, page 2-169

OCN:

SQUELCH, page 2-170

OCN:

SSM-DUS, page 2-172

OCN:

SSM-FAIL, page 2-172

OCN:

SSM-OFF, page 2-173

OCN:

SSM-PRS, page 2-173

OCN:

SSM-RES, page 2-173

OCN:

SSM-SMC, page 2-174

OCN:

SSM-ST2, page 2-174

OCN:

SSM-ST3, page 2-174

OCN:

SSM-ST3E, page 2-174

OCN:

SSM-ST4, page 2-175

OCN:

SSM-STU, page 2-175

OCN:

SSM-TNC, page 2-175

OCN:

SYNC-FREQ, page 2-178

OCN:

TIM, page 2-181

OCN:

WK SWPR, page 2-189

OCN:

WTR, page 2-189

STSMON: AIS-P, page 2-25

STSMON: AUTOSW-AIS, page 2-36

STSMON: AUTOSW-LOP (STSMON), page 2-37

STSMON: AUTOSW-PDI, page 2-37

STSMON: AUTOSW-SDBER, page 2-38

STSMON: AUTOSW-SFBER, page 2-38

STSMON: AUTOSW-UNEQ (STSMON), page 2-39

STSMON: ERFI-P-CONN, page 2-67

STSMON: ERFI-P-PAY LD, page 2-68

STSMON: ERFI-P-SRVR, page 2-68

STSMON: FAILTOSW-PATH, page 2-75

STSMON: FORCED-REQ, page 2-90

STSMON: LOCKOUT-REQ, page 2-108

STSMON: LOP-P, page 2-115

STSMON: LPBKCRS, page 2-126

STSMON: MAN-REQ, page 2-133

STSMON: PDI-P, page 2-148

STSMON: PLM-P, page 2-150
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Table 2-7  Alarm Index by Alarm Type (continued)

STSMON: RFI-P, page 2-159

STSMON: SD-P, page 2-165

STSMON: SF-P, page 2-168

STSMON: TIM-P, page 2-182

STSMON: UNEQ-P, page 2-186
STSMON: WKSWPR, page 2-189
STSMON: WTR, page 2-189

STSRNG: BLSROSY NC, page 2-42
STSRNG: FULLPASSTHR-BI, page 2-93
STSRNG: KB-PASSTHR, page 2-104
STSRNG: PRC-DUPID, page 2-154
STSRNG: RING-MISMATCH, page 2-161
STSTRM: AIS-P, page 2-25

STSTRM: AU-LOF (not used for ONS 15454 Release 4.1)
STSTRM: ERFI-P-CONN, page 2-67
STSTRM: ERFI-P-PAYLD, page 2-68
STSTRM: ERFI-P-SRVR, page 2-68
STSTRM: LOP-P, page 2-115

STSTRM: PDI-P, page 2-148

STSTRM: PLM-P, page 2-150

STSTRM: RFI-P, page 2-159

STSTRM: SD-P, page 2-165

STSTRM: SF-P, page 2-168

STSTRM: TIM-P, page 2-182

STSTRM: UNEQ-P, page 2-186
TRUNK: AIS, page 2-24

TRUNK: AS-CMD, page 2-32

TRUNK: AS-MT, page 2-33

TRUNK: AUTOL SROFF, page 2-34
TRUNK: CARLOSS (DWDM Trunk), page 2-43
TRUNK: DSP-COMM-FAIL, page 2-62
TRUNK: DSP-FAIL, page 2-62

TRUNK: EOC, page 2-64

TRUNK: FEC-MISM, page 2-81
TRUNK: GCC-EQC, page 2-93

TRUNK: HI-LASERBIAS, page 2-94
TRUNK: HI-LASERTEMP, page 2-94
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Alarm Index by Alarm Type (continued)

TRUNK:

HI-RX POWER, page 2-95

TRUNK:

HI-RXTEMP, page 2-96

TRUNK:

HI-TXPOWER, page 2-97

TRUNK:

LO-LASERBIAS, page 2-113

TRUNK:

LO-LASERTEMP, page 2-113

TRUNK:

LO-RXPOWER, page 2-116

TRUNK:

LO-RXTEMP, page 2-117

TRUNK:

LOS (OTN), page 2-125

TRUNK:

LO-TXPOWER, page 2-126

TRUNK:

LOC, page 2-107

TRUNK:

LOF (DWDM Trunk), page 2-111

TRUNK:

LOM, page 2-114

TRUNK:

LOS (DWDM Client or Trunk), page 2-120

TRUNK:

LPBKFACILITY (DWDM Client, DWDM Trunk), page 2-129

TRUNK:

LPBKTERMINAL (DWDM Client, DIWDM Trunk), page 2-132

TRUNK:

ODUK-AIS-PM, page 2-141

TRUNK:

ODUK-BDI-PM, page 2-141

TRUNK:

ODUK-LCK-PM, page 2-142

TRUNK:

ODUK-OCI-PM, page 2-142

TRUNK:

ODUK-SD-PM, page 2-143

TRUNK:

ODUK-SF-PM, page 2-143

TRUNK:

ODUK-TIM-PM, page 2-144

TRUNK:

OTUK-AIS, page 2-145

TRUNK:

OTUK-BDI, page 2-145

TRUNK:

OTUK-IAE (not used for ONS 15454 Release 4.1)

TRUNK:

OTUK-LOF, page 2-146

TRUNK:

OTUK-SD, page 2-146

TRUNK:

OTUK-SF, page 2-147

TRUNK:

OTUK-TIM, page 2-147

TRUNK:

RFI, page 2-158

TRUNK:

SD (DWDM Client, DWDM Trunk), page 2-164

TRUNK:

SF (DWDM Client, Trunk), page 2-167

TRUNK:

SSM-DUS, page 2-172

TRUNK:

SSM-FAIL, page 2-172

TRUNK:

SSM-LNC, page 2-172

TRUNK:

SSM-OFF, page 2-173

TRUNK:

SSM-PRC, page 2-173
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TRUNK:

SSM-PRS, page 2-173

TRUNK:

SSM-RES, page 2-173

TRUNK:

SSM-SDH-TN (not used for ONS 15454 Release 4.1)

TRUNK:

SSM-SETS (not used for ONS 15454 Release 4.1)

TRUNK:

SSM-SMC, page 2-174

TRUNK:

SSM-ST2, page 2-174

TRUNK:

SSM-ST3, page 2-174

TRUNK:

SSM-ST3E, page 2-174

TRUNK:

SSM-ST4, page 2-175

TRUNK:

SSM-STU, page 2-175

TRUNK:

SSM-TNC, page 2-175

TRUNK:

TIM, page 2-181

TRUNK:

UNC-WORD, page 2-186

TRUNK:

WTR, page 2-189

TRUNK:

WVL-MISMATCH, page 2-190

UCP-CKT: CKTDOWN, page 2-49

UCP-I1PCC: LMP-HELLODOWN, page 2-107

UCP-IPCC: LMP-NDFAIL, page 2-107

UCP-NBR: RSVP-HELLODOWN, page 2-162

VT-MON

- AIS-V, page 2-25

VT-MON:

AUTOSW-AIS, page 2-36

VT-MON:

AUTOSW-LOP (VTMON), page 2-37

VT-MON:

AUTOSW-UNEQ (VTMON), page 2-39

VT-MON:

FAILTOSW-PATH, page 2-75

VT-MON:

FORCED-REQ, page 2-90

VT-MON:

LOCKOUT-REQ, page 2-108

VT-MON:

LOP-V, page 2-115

VT-MON:

MAN-REQ, page 2-133

VT-MON

- UNEQ-V, page 2-188

VT-MON

: WKSWPR, page 2-189

VT-MON

: WTR, page 2-189

VT-TERM: AIS-V, page 2-25

VT-TERM: LOP-V, page 2-115

VT-TERM: PLM-V, page 2-152

VT-TERM: RFI-V, page 2-160

VT-TERM: SD-P, page 2-165
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Table 2-7  Alarm Index by Alarm Type (continued)

VT-TERM: SF-P, page 2-168
VT-TERM: UNEQ-V, page 2-188
1. AlEisunused in ONS 15454.

2.5 Trouble Notifications

The ONS 15454 uses standard Telcordia categories to characterize levels of trouble. The ONS 15454
reports alarmed trouble notifications and Not-Alarmed (NA) notifications, if selected, inthe CTC
Alarms window. Alarms typically signify a problem that the user needs to fix, such as an LOS, while
Not-Alarmed (NA) notifications do not necessarily need immediate troubleshooting.

Telcordiafurther divides alarmsinto Service-Affecting (SA) and NSA status. A Service-Affecting (SA)
failure affects a provided service or the network's ability to provide service. For example, the
“TRMT-MISS” alarm on page 2-185 is characterized by default as an SA failure. TRMT-MISS occurs
when a cable connector is removed from an active DS-1 card port. The default severity assumes that
service has been interrupted or moved. If the DS-1 card isin a protection group and the traffic is on the
protect card rather than the working card, or if the port with the TRMT-MISS alarm has no circuits
provisioned, TRMT-MISS would be raised as NSA because traffic was not interrupted or moved.

2.5.1 Conditions

Theterm “Condition” refersto any problem detected on an ONS 15454 shelf, whether or not the problem
isreported (that is, whether or not it generates a trouble notification). Reported conditions include
alarms, Not-Alarmed conditions, and Not-Reported (NR) conditions. A snapshot of all current raised
conditions on a node, whether they are reported or not, can be retrieved using the CTC Conditions
window or using TL1's set of RTRV-COND commands. You can see the actual reporting messages for
alarms and NAs in the CTC History tab.

For a comprehensive list of all conditions, refer to the Cisco ONS 15454 and Cisco ONS 15327 TL1
Command Guide.

2.5.2 Severities

The ONS 15454 uses Telcordia standard severities: Critical (CR), Major (MJ), and Minor (MN).
Non-Service Affecting (NSA) alarms always have a Minor (MN) severity. Service-Affecting (SA)
alarms may be Critical (CR), Major (MJ), or Minor (MN). Critical alarms generally indicate severe,
service-affecting trouble that needs immediate correction. A Major (MJ) alarm is a serious alarm, but
the trouble hasless impact on the network. For SONET signal alarms, traffic loss of traffic on more than
five DS-1 circuitsis Critical. Loss of traffic on one to five DS-1 circuitsis Mgjor (MJ). Loss of traffic
on an STS-1, which can hold 28 DS-1 circuits, would be a Critical (CR), Service-Affecting (SA) alarm.

An example of a Non-Service Affecting (NSA) alarm isthe “FSTSYNC” condition on page 2-93 (Fast
Start Synchronization Mode), which indicates the ONS 15454 is choosing a new timing reference
because the previously used reference has failed. The user needs to troubleshoot the loss of the prior
timing source, but the loss is not immediately disruptive to service.
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Telcordia standard severities are the default settings for the ONS 15454. A user may customize ONS
15454 alarm severities with the alarm profiles feature. For alarm profile procedures, refer to the Cisco
ONS 15454 Procedure Guide.

This chapter lists the default profile alarm severity for the Service-Affecting (SA) case of each alarm
when it is applicable. Any alarm with a profile value of Critical (CR) or Major (MJ) will, if reported as
Non-Service Affecting (NSA) because no traffic islost, be reported with aMinor (MN) severity instead,
in accordance with Telcordiarules.

2.6 Safety Summary

A

This section covers safety considerations designed to ensure saf e operation of the ONS 15454, Personnel
should not perform any procedures in this chapter unless they understand all safety precautions,
practices, and warnings for the system equipment. Some troubl eshooting procedures require installation
or removal of cards, in these instances users should pay close attention to the following caution and
warnings:

Caution

>

Warning

>

Warning

>

Warning

>

Warning

Hazardous voltage or energy might be present on the backplane when the system is operating. Use
caution when removing or installing cards.

Some troubleshooting procedures require installation or removal of OC-192 cards, in these instances
users should pay close attention to the following warnings:

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service (IS) for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

Class 1 laser product.

Class 1M laser radiation when open. Do not view directly with optical instruments

2.7 Alarm Procedures

This section list alarms alphabetically and includes some conditions commonly encountered when
troubleshooting alarms. The severity, description, and troubleshooting procedure accompany each alarm
and condition.

[ July 2005

Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter 2 Alarm Troubleshooting |

W 271AS

A

Note  When you check the status of alarmsfor cards, ensure that the alarm filter icon in the lower right corner
is not indented. If it is, click it to turn it off. When you are done checking for alarms, click the alarm
filter icon again to turn filtering back on.

A

Note  When checking alarms, make sure that alarm suppression is not enabled on the card or port. For more
information about alarm suppression, see the Cisco ONS 15454 Procedure Guide.

A

Note  Inthissection, alarmlogical objectsareonly given when they appear in the Release 4.1 alarm profilelist.

« Not Reported (NR), Non-Service Affecting (NSA)
- Logical Objects: BITS, CLIENT, DS1, DS3, FUDC, MSUDC, TRUNK

The Alarm Indication Signal (AlS) condition indicates that this node is detecting A1S in the incoming
signal SONET overhead.
Generally, any AlSisaspecial SONET signal that tells the receiving node that the sending node has no
valid signal available to send. AlS is not considered an error. The fault condition AlS s raised by the
receiving node on each input where it sees the AlS instead of areal signal. In most cases when this
condition is raised, an upstream node is raising an alarm to indicate a signal failure; all nodes
downstream from it only raise some type of AlS. This condition clears when you resolved the problem
on the upstream node.

A

Note  DS-3 and EC-1 terminal (inward) loopbacks do not transmit an AlS in the direction away from the

loopback. Instead of AlS, a continuance of the signal transmitted into the loopback is provided.

Clear the AIS Condition

Step 1

Step 2
Step 3

2.7.2 AlS-L

Verify whether there are alarms on the upstream nodes and equipment, especially the “LOS (OC-N)”
alarm on page 2-124, or OOS ports.

Clear the upstream alarms using the applicable procedure(s) in this chapter.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

» Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: EC1-12, OCN

The AlS Line condition indicates that this node is detecting Line-level AlS in the incoming signal.
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Generally, any AlSisaspecial SONET signal that tells the receiving node that the sending node has no
valid signal available to send. AlS is not considered an error. The fault condition AlSisraised by the
receiving node on each input where it sees the signal AlSinstead of areal signal. In most cases when
this condition is raised, an upstream node is raising an alarm to indicate a signal failure; all nodes
downstream from it only raise some type of AlS. This condition clears when you resolved the problem
on the upstream node.

Clear the AIS-L Condition

Step 1
Step 2

2.7.3 AIS-P

Complete the “Clear the AIS Condition” procedure on page 2-24.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM
The AlS Path condition means that this node is detecting AIS in the incoming path.

Generally, any AlSisaspecial SONET signal that tells the receiving node that the sending node has no
valid signal available to send. AlS is not considered an error. The fault condition AlSisraised by the
receiving node on each input where it sees the signal AlSinstead of areal signal. In most cases when
this condition is raised, an upstream node is raising an alarm to indicate a signal failure; all nodes
downstream from it only raise some type of AlS. This condition clears when you resolved the problem
on the upstream node.

Clear the AIS-P Condition

Step 1
Step 2

2.7.4 AIS-V

Complete the “Clear the AIS Condition” procedure on page 2-24.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: VTMON, VTTERM

The AlISVirtual Tributary (VT) condition meansthat this nodeis detecting AlSintheincoming VT-level
path.

Generally, any AlSisaspecial SONET signal that tells the receiving node that the sending node has no
valid signal available to send. AlS is not considered an error. The fault condition AlSisraised by the
receiving node on each input where it sees the signal AlSinstead of areal signal. In most cases when
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this condition is raised, an upstream node is raising an alarm to indicate a signal failure; all nodes
downstream from it only raise some type of AlS. This condition clears when you resolved the problem
on the upstream node.

See the “AlS-V on DS3XM-6 Unused VT Circuits’ section on page 1-76 for more information.

Clear the AIS-V Condition

Step 1
Step 2

2.71.5 ALS

~

Note

Complete the “Clear the AIS Condition” procedure on page 2-24.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occursonly on DWDM (Software R4.5) nodes

The Automatic Laser Shutdown condition occurswhen an amplifier (OPT-BST or OPT-PRE) is switched
on. The turn-on process lasts approximately nine seconds, and the condition clears after approximately
10 seconds.

ALSisaninformational condition. It does not require troubleshooting.

2.7.6 AMPLI-INIT

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occursonly on DWDM (Software R4.5) nodes

The Amplifier Initialized condition occurs when an amplifier card (OPT-BST or OPT-PRE) is not able
to calculate gain. This condition typically accompanies the “APC-DISABLED” alarm on page 2-26
alarm.

Clear the AMPLI-INIT Condition

Step 1
Step 2
Step 3

Complete the “Delete a Circuit” procedure on page 2-196 on the most recently created circuit.
Recreate this circuit using the procedures in the Cisco ONS 15454 Procedure Guide.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.1 APC-DISABLED

« Major (MJ), Non-Service Affecting (NSA)
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« Occursonly on DWDM (Software R4.5) nodes

The Automatic Power Control (APC) Disabled occurs when the information related to the number of
channelsis not reliable. The alarm can occur when the any of the following alarms also occur: the
“EQPT” alarm on page 2-66, the “IMPROPRMVL" alarm on page 2-99, and the “MEA (EQPT)” alarm
on page 2-136. If the alarm occurs with the creation of the first circuit, delete and then recreate it.

Clear the APC-DISABLED Alarm

Stepl  Complete the appropriate procedure to clear the primary alarm:
» Clear the EQPT Alarm, page 2-66
« Clear the IMPROPRMVL Alarm, page 2-99
» Clear the MEA (EQPT) Alarm, page 2-136
Step2  If thealarm does not clear, complete the “ Delete a Circuit” procedure on page 2-196 and then recreateit.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.8 APC-FAIL

« Major (MJ), Non-Service Affecting (NSA)
« Occursonly on DWDM (Software R4.5) nodes

The APC Failure alarm occurs when APC has not been able to create a setpoint on a node because it has
consumed all allocated power margins. These power margins (from 0 dB to 3 dB) are allocated when the

network isinstalled. Margins can be consumed due to fiber aging or the insertion of unexpected extra
loss in the span after afiber cut.

Clear the APC-FAIL Alarm

Stepl  Isolate the cause of increased margin use:

- If itisdueto fiber aging, replace the indicated fiber. (You can test the integrity of the fiber using
optical testing equipment.)

- |fitisdueto afiber cut, resolve thisissue to resolve this alarm.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.9 APSB

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN
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The Automatic Protection Switching (APS) Channel Byte Failure alarm occurs when line terminating
equi pment detects protection switching bytefailurein theincoming APS signal. Thefailure occurswhen
an inconsistent APS byte or invalid code is detected. Some older, non-Cisco SONET nodes send invalid
APS codes if they are configured in a 1+1 protection scheme with newer SONET nodes, such as the
ONS 15454. These invalid codes causes an APSB on an ONS node.

Clear the APSB Alarm

Step 1

Step 2

Step 3

Use an optical test set to examine the incoming SONET overhead to confirm inconsistent or invalid K
bytes.

For specific procedures to use the test set equipment, consult the manufacturer. If corrupted K bytes are
confirmed and the upstream equipment is functioning properly, the upstream equipment might not
interoperate effectively with the ONS 15454.

If the alarm does not clear and the overhead shows inconsistent or invalid K bytes, you might need to
replace the upstream cards for protection switching to operate properly.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.10 APSCDFLTK

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN

The APS Default K Byte Received alarm occurs when a bidirectional line switched ring (BLSR) is not
properly configured, for example, when a four-node BL SR has one node configured as path protection.
A node in a path protection or 1+1 configuration does not send the two valid K1/K2 APS bytes
anticipated by a system configured for BLSR. One of the bytes sent is considered invalid by the BLSR
configuration. The K1/K2 byte is monitored by receiving equipment for link-recovery information.

Troubleshooting for APSCDFLTK is often similar to troubleshooting for the “BLSROSYNC” alarm on
page 2-42.

Clear the APSCDFLTK Alarm

Stepl  Completethe“ldentify aRing ID or Node ID Number” procedure on page 2-193 to verify that each node
has a unique node 1D number.

Step2  Repeat Step 1 for all nodesin the ring.

Step3  If two nodes have the same node ID number, complete the “Change a Node ID Number” procedure on
page 2-193 to change one node’s ID number so that each node ID is unique.

Step4  If thealarm does not clear, verify correct configuration of east port and west port optical fibers. (Seethe
“E-W-MISMATCH" alarm on page 2-70.) West port fibers must connect to east port fibers, and vice
versa. The Cisco ONS 15454 Procedure Guide provides a procedure for fibering BL SRs.

Step5  If the alarm does not clear and if the network is afour-fiber BLSR, make sure that each protect fiber is

connected to another protect fiber and each working fiber is connected to another working fiber. The
software does not report any alarm if a working fiber isincorrectly attached to a protection fiber.
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Step 6

Step 7

Step 8

2711 Apsc-ive

If the alarm does not clear, complete the “Verify Node Visibility for Other Nodes” procedure on
page 2-193.

If nodes are not visible, complete the “Verify or Create Node DCC Terminations” procedure on
page 2-194 to ensure that SONET DCC terminations exist on each node.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.11 APSC-IMP

Note

A

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN

An Improper SONET APS Code aarm indicatesinvalid K bytes. The APSC-IMP alarm occurs on OC-N
cardsin aBL SR configuration. The receiving equipment monitors K bytes or K1 and K2 APS bytes for
an indication to switch from the working card to the protect card or vice versa. K1/K2 bytes also contain
bits that tell the receiving equipment whether the K byte is valid. APSCIMP occurs when these bits
indicate a bad or invalid K byte. The alarm clears when the node receives valid K bytes.

This alarm can occur on a VT tunnel when it does not have VT circuits provisioned. It can also occur
when the exercise command or alock out is applied to aspan. An externally switched span will not raise
this alarm because traffic is pre-empted.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the APSC-IMP Alarm

Step 1

Step 2

Step 3
Step 4

Step 5

Use an optical test set to determine the validity of the K byte signal by examining the received signal.
For specific procedures to use the test set equipment, consult the manufacturer.

If the K byteisinvalid, the problem is with upstream equipment and not in the reporting ONS 15454.
Troubleshoot the upstream equi pment using the proceduresin this chapter, asapplicable. If the upstream
nodes are not ONS 15454s, consult the appropriate user documentation.

If theK byteisvalid, verify that each node hasaring ID that matches the other node ring IDs. Compl ete
the “Identify a Ring ID or Node ID Number” procedure on page 2-193.

Repeat Step 2 for all nodesin thering.

If anode has aring ID number that does not match the other nodes, make the ring ID number of that
node identical to the other nodes. Complete the “ Change a Ring ID Number” procedure on page 2-193.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.7.12 APSCINCON

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN

An APS Inconsistent alarm means that an inconsistent APS byte is present. The SONET overhead
contains K1/K2 APS bytes that notify receiving equipment, such as the ONS 15454, to switch the
SONET signal from aworking to a protect path. An inconsistent APS code occurs when three
consecutive frames do not contain identical APS bytes. Inconsistent APS bytes give the receiving
equipment conflicting commands about switching.

Clear the APSCINCON Alarm

Stepl1  Look for other alarms, especially the “LOS (OC-N)” alarm on page 2-124, the “L OF (OC-N)” alarm on
page 2-112, or the “AlS” alarm on page 2-24. Clearing these alarms clears the APSCINCON alarm.

Step2  If an APSINCON alarm occurs with no other alarms, log onto http://www.cisco.com/tac for more
information or call TAC (1-800-553-2447).

2.1.13 APSCM

« Major (MJ), Service-Affecting (SA)
» Logical Object: OCN

The APS Channel Mismatch alarm occurs when the ONS 15454 expects a working channel but receives
a protection channel. In many cases, the working and protection channels are crossed and the protect
channel is active. If the fibers are crossed and the working line is active, the alarm does not occur. The
APSCM alarm occurs only on the ONS 15454 when bidirectional protectionisused on OC-N cardsin a
1+1 configuration.

>

Warning  On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service (IS) for the laser to be on. The laser is off when the
safety key is off (labeled 0).

>

Warning  Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.
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2.7.14 ApscNnmMis W

Clear the APSCM Alarm

Step 1

Step 2

Step 3

Verify that the working-card channel fibers are physically connected directly to the adjoining node’s
working-card channel fibers.

If the fibers are correctly connected, verify that the protection-card channel fibers are physically
connected directly to the adjoining node’s protection-card channel fibers.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.14 APSCNMIS

« Major (MJ), Service-Affecting (SA)

» Logical Object: OCN
The APS Node ID Mismatch alarm occurs when the source node I D contained in the SONET K2 byte of
theincoming APS channel is not present in the ring map. The APSCNMI S alarm might occur and clear

when aBL SR isbeing provisioned. If so, you can disregard the temporary occurrence. If the APSCNMIS
remains, the alarm clears when a K byte with a valid source node ID is received.

Clear the APSCNMIS Alarm

Step 1

Step 2
Step 3
Step 4

Step 5

Step 6
Step 7

Completethe“ldentify aRing ID or Node ID Number” procedure on page 2-193 to verify that each node
has a unique node 1D number.

If the Node I D column contains any two nodes with the same node ID listed, record the repeated node ID.
Click Close in the Ring Map dialog box.

If two nodes have the same node ID number, complete the “ Change a Node ID Number” procedure on
page 2-193 to change one node’s ID number so that each node ID is unique.

S,

Note  If the node names shown in the network view do not correlate with the node IDs, log into each
node and click the Provisioning > BL SR tabs. The BL SR window shows the node ID of the
login node.

~

Note  Applying and removing alock out on a span causes the ONS 15454 to generate a new K byte.
The APSCNMI S alarm clears when the node receives a K byte containing the correct node ID.

If the alarm does not clear, use the “Lock Out a BLSR Span” procedure on page 2-194 to lock out the
span.

Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194 to clear the lock out.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).
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Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter 2 Alarm Troubleshooting |

W 2715 APSMM

2.1.15 APSMM

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN

An APS Mode Mismatch failure alarm occurs when there is a mismatch of the protection switching
schemes at the two ends of the span. If one node is provisioned for bidirectional switching, the node at
the other end of the span must also be provisioned for bidirectional switching. If one end is provisioned
for bidirectional and the other is provisioned for unidirectional, an APSMM alarm occurs in the ONS
node that is provisioned for bidirectional. The APSMM alarm occursin a 1+1 configuration.

Clear the APSMM Alarm

Step1  For the reporting ONS 15454, display the node view and verify the protection scheme provisioning.
a. Click the Provisioning > Protection tabs.
b. Choose the 1+1 protection group configured for the OC-N cards.

The chosen protection group is the protection group optically connected (with DCC connectivity)
to the far end.

Record whether the Bidirectional Switching check box is checked.
Step2  Log into the far-end node and verify that the OC-N 1+1 protection group is provisioned.

Step3  Verify that the Bidirectional Switching check box matches the checked or unchecked condition of the
box recorded in Step 1. If not, change it to match.

Step4  Click Apply.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.16 AS-CMD

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Portions of this procedure do not apply to DWDM

- Logical Objects: BPLANE, CLIENT, DS-1, DS3, E100T, E1000F, EC1-12, EQPT, G1000,
ML100T, ML1000, NE, OCN, TRUNK

The Alarms Suppressed by User Command condition appliesto the network element (SY STEM object),
backplane, asingle card, or aport on acard. It occurs when alarms are suppressed for that object and its
subordinate objects; that is, suppressing alarms on a card also suppresses alarms on its ports.

Clear the AS-CMD Condition

Step1  For all nodes, in the node view, click the Conditions tab.

Step2  Click Retrieve. If you have already retrieved conditions, look under the Object column and Eqpt Type
column, note what entity the condition is reported against, such as a port, slot, or shelf.
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Step 3

Step 4

Step 5

Step 6
Step 7

Step 8

Step 9

2.1.17 AS-MT

2717 As-MT W

If the condition is reported against a slot and card, alarms were either suppressed for the entire card or
for one of the ports. Note the slot number and continue with Step 3.

If the condition is reported against the backplane, go to Step 7.
If the condition is reported against a “system,” go to Step 8.

If the AS-CMD condition is reported for a card in a Software R4.1 or earlier node, determine whether
alarms are suppressed for a port and if so, raise the suppressed alarms:

a. Double-click the card to display the card view.
b. Click the Provisioning > Alarm Behavior tabs.
- If the Suppress Alarms column check box is checked for a port row, deselect it and click Apply.

» If the Suppress Alarms column check box is not checked for a port row, click
View > Go to Previous View.

In node view for a Release 4.1 or earlier node, if the AS-CMD condition is reported for a card and not
an individual port, click the Provisioning > Alarm Behavior tabs.

Locate the row for the reported card slot. (The slot number information was in the Object column in the
Conditions window that you noted in Step 2.)

Click the Suppress Alarms column check box to deselect the option for the card row.

If the condition is reported for the backplane, the alarms are suppressed for cards such as the AIP that
are not in the optical or electrical slots. To clear the alarm:

a. Innode view, click the Provisioning > Alarm Behavior tabs.

b. In the Backplane row, deselect the Suppress Alarms column check box.

c. Click Apply.

If the condition is reported for the shelf, cards and other equipment are affected. To clear the alarm:
a. Innode view, click the Provisioning > Alarm Behavior tabs.

b. Click the Suppress Alarms check box located at the bottom of the window to deselect the option.
c. Click Apply.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software R4.1 or earlier nodes
- Logical Objects: CLIENT, DS1, DS3, EC1-12, G1000, OCN, TRUNK

The Alarms Suppressed for Maintenance Command condition applies to OC-N and electrical (traffic)
cards and occurs when a port is placed in the out-of -service maintenance (OOS-MT) state for loopback
testing operations.

Clear the AS-MT Condition

Step 1

Complete the “Clear a Loopback” procedure on page 2-196.
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Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.18 AUD-LOG-LOSS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: NE

The Audit Trail Log L oss condition occurswhen thelog is 100% full and that the ol dest entries are being
replaced as new entries are generated. The log capacity is 640 entries.

Clear the AUD-LOG-LOSS Condition

Step1  Inthe node view, click the Maintenance > Audit tabs.
Step2  Click Retrieve.
Step3  Click Archive.

Step4  Inthe Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to
save thefile.

Step5  Enter anamein the File Name field.

You do not haveto assign an extension to thefile. It is readable in any application that supportstext files,
such as WordPad, Microsoft Word (imported), etc.

Step6  Click Save.

The 640 entrieswill be saved inthisfile. New entrieswill continue with the next number in the sequence,
rather than starting over.

Step7  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.19 AUD-LOG-LOW

« Not Reported (NR), Non-Service Affecting (NSA)
« Logical Object: NE
The Audit Trail Log Loss condition occurs when the audit trail log is 80% full.

~

Note ~ AUD-LOG-LOW isan informational condition. It does not require troubleshooting.

2.71.20 AUTOLSROFF

» Critical (CR), Service-Affecting (SA)

« Occurs only on Software R4.1 or earlier nodes
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>

Warning

>

Warning

2.7.20 AuTOLSROFF M

- Logical Object: CLIENT, OCN, TRUNK

The Auto Laser Shutdown alarm occurs when the OC-192 card temperature exceeds 194° F (90 ° C). The
internal equipment automatically shuts down the OC-192 laser when the card temperature rises to
prevent the card from self-destructing.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service (IS) for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

Clear the AUTOLSROFF Alarm

Step 1

Step 2

Step 3

A

View the temperature displayed on the ONS 15454 L CD front panel (Figure 2-1).

Figure 2-1 Shelf LCD Panel
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If the temperature of the shelf exceeds 194° F (90° C), the alarm should clear if you solve the ONS 15454
temperature problem. Complete the “Clear the HITEMP Alarm” procedure on page 2-97.

If the temperature of the shelf is under 194° F (90° C), the HITEMP alarm is not the cause of the
AUTOL SROFF alarm. Complete the “Physically Replace a Card” procedure on page 2-198 for the
OC-192 card.

Caution

Step 4

Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

~

Note  When replacing a card with an identical type of card, no additional CTC provisioning is
required.

If card replacement does not clear the alarm, call the Technical Assistance Center (TAC) at
(1-800-553-2447) to discuss the case and if necessary open areturned materials authorization (RMA) on
the original OC-192 card.
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2.7.21 AUTORESET

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Automatic System Reset alarm occurs when you change an |P address or perform any other
operation that causes an automatic card-level reboot.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the AUTORESET Alarm

Stepl  Verify that additional alarms that might have triggered an automatic reset.

Step2  If thecard automatically resets more than once amonth with no apparent cause, completethe“ Physically
Replace a Card” procedure on page 2-198.

Caution ~ Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

N

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.22 AUTOSW-AIS

« Not Reported (NR), Non-Service Affecting (NSA)
« Logical Objects: STSMON, VTMON

The Automatic Path Protection Switch Caused by AIS condition indicates that automatic path protection
switching occurred because of an AIS condition. The path protection is configured for revertive
switching and reverts to the working path after the fault clears. The AlS also clears when the upstream
troubleis cleared.

Generally, any AlSisaspecial SONET signal that tells the receiving node that the sending node has no
valid signal available to send. AlS is not considered an error. The fault condition AlSisraised by the
receiving node on each input where it sees the signal AlS instead of areal signal. In most cases when
this condition is raised, an upstream node is raising an alarm to indicate a signal failure; all nodes
downstream from it only raise some type of AlS. This condition clears when you resolved the problem
on the upstream node.
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2.7.23 AUTOSW-LOP (STSMON)

Clear the AUTOSW-AIS Condition

Stepl  Complete the “Clear the AIS Condition” procedure on page 2-24.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.23 AUTOSW-LOP (STSMON)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: STSMON

The Automatic Path Protection Switch Caused by Loss of Pointer (LOP) condition indicates that
automatic path protection switching occurred because of the “LOP-P” alarm on page 2-115. The path
protection is configured for revertive switching and reverts to the working path after the fault clears.

Clear the AUTOSW-LOP (STSMON) Condition

Stepl  Complete the “Clear the LOP-P Alarm” procedure on page 2-115.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.24 AUTOSW-LOP (VTMON)

e Minor (MN), Service-Affecting (SA)
» Logical Object: VTMON

The AUTOSW-LOP alarm indicates that automatic path protection switching occurred because of the
“LOP-V" alarm on page 2-115. The path protection is configured for revertive switching and reverts to
the working path after the fault clears.

Clear the AUTOSW-LOP (VTMON) Alarm

Stepl  Complete the “Clear the LOP-V Alarm” procedure on page 2-116.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.25 AUTOSW-PDI

« Not Alarmed (NA), Non-Service Affecting (NSA)
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W 27.26 AUTOSW-SDBER

» Logical Object: STSMON

The Automatic Path Protection Switch Caused by Payload Defect Indication (PDI) condition indicates
that automatic path protection switching occurred because of a“PDI-P’ alarm on page 2-148. The path
protection is configured for revertive switching and reverts to the working path after the fault clears.

Clear the AUTOSW-PDI Condition

Stepl  Complete the “Clear the PDI-P Condition” procedure on page 2-149.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.26 AUTOSW-SDBER

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: STSMON

The Automatic Path Protection Switch Caused by Signal Degrade Bit Error Rate (SDBER) condition
indicates that a signal degrade (see the “SD (DS-1, DS-3)” condition on page 2-163) caused automatic
path protection switching to occur. The path protection is configured for revertive switching and reverts
to the working path when the SD is resolved.

Clear the AUTOSW-SDBER Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.271 AUTOSW-SFBER

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: STSMON

The Automatic USPR Switch Caused by Signal Fail Bit Error Rate (SFBER) condition indicates that the
“SF (DS-1, DS-3)” condition on page 2-166 caused automatic path protection switching to occur. The
path protection is configured for revertive switching and reverts to the working path when the SF is
resolved.

Clear the AUTOSW-SFBER Condition

Stepl  Complete the “Clear the SF (DS-1, DS-3) Condition” procedure on page 2-166.
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2.7.28 AUTOSW-UNEQ (STSMON) W

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.28 AUTOSW-UNEQ (STSMON)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: STSMON

The Automatic Path Protection Switch Caused by Unequipped condition indicates that an UNEQ alarm
caused automatic path protection switching to occur. The path protection is configured for revertive
switching and reverts to the working path after the fault clears.

Clear the AUTOSW-UNEQ (STSMON) Condition

Stepl  Complete the “Clear the UNEQ-P Alarm” procedure on page 2-187.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.29 AUTOSW-UNEQ (VTMON)

» Minor (MN), Service-Affecting (SA)
» Logical Object: VTMON

AUTOSW-UNEQ (VTMON) indicates that the“ UNEQ-V” alarm on page 2-188 alarm caused automatic
path protection switching to occur. The path protection is configured for revertive switching and reverts
to the working path after the fault clears.

Clear the AUTOSW-UNEQ (VTMON) Alarm

Stepl  Complete the “Clear the UNEQ-V Alarm” procedure on page 2-189.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.30 BAT-A-HGH-VLT

» Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: NE

The High Voltage Battery (BAT) A condition occurs when the voltage level on battery lead A is between
-52 VDC and -56.7 VDC. The condition indicates that the voltage on the battery lead is high. The
condition remains until the voltage remains under this range for 120 seconds.
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W 2731 BAT-A-LOW-VLT

Clear the BAT-A-HGH-VLT Condition

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead A.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.31 BAT-A-LOW-VLT

« Not Reported (NR), Non-Service Affecting (NSA)
« Logical Object: NE

The Low Voltage Battery A condition occurs when the voltage on battery feed A islow. Thelow voltage
battery A condition occurs when the voltage on battery feed A is between —44 VDC and —40 VDC. The
condition clears when voltage remains above this range for 120 seconds.

Clear the BAT-A-LOW-VLT Condition

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead A.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.32 BAT-B-HGH-VLT

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: NE

The High Voltage Battery B condition occurs when the voltage level on battery lead B is between —52
VDC and -56.7 VDC. The condition indicates that the voltage on the battery lead is high. The condition
remains until the voltage remains under this range for 120 seconds.

Clear the BAT-B-HGH-VLT Condition

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead B.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.33 BAT-B-LOW-VLT

« Not Reported (NR), Non-Service Affecting (NSA)
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» Logical Object: NE

The Low Voltage Battery B condition occurs when the voltage level on battery lead B is between —44
VDC and —40 VDC. The condition indicates that the voltage on the battery lead is high. The condition
remains until the voltage remains under this range for 120 seconds.

Clear the BAT-B-LOW-VLT Condition

Step 1
Step 2

The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead B.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.34 BKUPMEMP

» Critical (CR), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Primary Non-Volatile Backup Memory Failure alarm refers to a problem with the TCC+/TCC2
card’'s flash memory. The alarm occurs when the TCC+/TCC2 card isin use and has one of four
problems: the flash manager fails to format a flash partition; the flash manager fails to write afileto a
flash partition; thereisaproblem at the driver level, or the code volume fails cyclic redundancy checking
(CRC). CRC is amethod to verify for errorsin data transmitted to the TCC+/TCC2.

The BKUPMEMP alarm can also cause the “EQPT” alarm on page 2-66. If the EQPT alarm is caused
by BKUPMEMP, complete the following procedure to clear the BKUPMEMP and the EQPT aarm.

Caution It can take up to 30 minutes for software to be updated on a standby TCC+/TCC2 card.
Clear the BKUPMEMP Alarm
Stepl  Verify that both TCC+/TCC2 cards are powered and enabled by confirming lighted ACT/SBY LEDson
the TCC+/TCC2 cards.
Step2  If both TCC+/TCC2 cards are powered and enabled, reset the TCC+/TCC2 card against which the alarm

israised. If the card is the active TCC+/TCC2 card, complete the “ Reset Active TCC+/TCC2 Card and
Activate Standby Card” procedure on page 2-196. If the card is the standby TCC+/TCC2, use the
substeps bel ow.

a. Right-click the standby TCC+/TCC2 card in CTC.
b. Choose Reset Card from the shortcut menu.

c. Click Yesinthe Are You Sure dialog box. The card resets, the FAIL LED blinks on the physical card.
d. Wait ten minutes to verify that the card you reset completely reboots.
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Step3  If the TCC+/TCC2 you reset does not reboot successfully, or the alarm has not cleared, call TAC
(1-800-553-2447). If the TAC technician tellsyou to reseat the card, complete the “ Remove and Reinsert
(Reseat) the Standby TCC+/TCC2” procedure on page 2-197. If the TAC technician tellsyou to remove
the card and reinstall a new one, follow the “Physically Replace a Card” procedure on page 2-198.

2.7.35 BLSROSYNC

« Major (MJ), Service-Affecting (SA)
» Logical Object: STSRNG

The BLSR Out Of Synchronization alarm is caused when you attempt to add or delete a circuit and a
node on aworking ring loses its DCC connection because all transmit and receive fiber has been
removed. CTC cannot generate the ring table and causes the BLSROSY NC alarm.

Clear the BLSROSYNC Alarm

Stepl  Reestablish cabling continuity to the node reporting the alarm.

When the DCC is established between the node and therest of the BLSR, it becomesvisibleto the BLSR
and should be able to function on the circuits.

Step2  If alarms occur when you have provisioned the DCCs, see the “EOC” section on page 2-64.

Step3  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.36 CARLOSS (DWDM Client)

« Major (MJ), Service-Affecting (SA)
« Logical Object: CLIENT

A Carrier Loss alarm on the TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or MXP_2.5G_10G
card occurs when ITU-T G.709 monitoring is turned off at the client port. It is similar to the “LOS
(OC-N)” alarm on page 2-124.

Clear the CARLOSS (DWDM Client) Alarm

Stepl  From node view, double-click the TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or
MXP_2.5G_10G card to display card view.

Step2  Click the Provisioning > OTN > OTN Linestabs.
Step3  Check the check box under the G.709 OTN column.

Step4  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447) in order to report a service-affecting problem.
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2.7.37 CARLOSS (DWDM Trunk)

« Major (MJ), Service-Affecting (SA)
» Logical Object: TRUNK

A Carrier Loss alarm on the optical trunk connecting to TXP_MR_10G, TXP_MR_2.5G,
TXPP_MR_2.5G, or MXP_2.5G_10G cardsis raised when ITU-T G.709 monitoring is disabled.

Clear the CARLOSS (DWDM Trunk) Alarm

Stepl  Complete the “Clear the CARLOSS (DWDM Client) Alarm” procedure on page 2-42.

Step2  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447) in order to report a service-affecting problem.

2.7.38 CARLOSS (EQPT)

« Major (MJ), Service-Affecting (SA)
» Logical Object: EQPT

A Carrier Lossonthe LAN Equipment alarm generally occurson optical cardswhen the ONS 15454 and
the workstation hosting CTC do not have a TCP/IP connection. The problem involves the LAN or data
circuit used by the RJ-45 (LAN) connector on the TCC+/TCC2 card or the LAN backplane pin
connection on the ONS 15454. The CARLOSS alarm does not involve an Ethernet circuit connected to
an Ethernet port. The problem isin the connection and not CTC or the ONS 15454,

On TXPand MXP cards, CARLOSS is also raised against trunk ports when G.709 monitoring is turned
off.

A TXP 2.5 G card can raise a CARLOSS alarm when the payload is incorrectly configured for the 10
Gigabit Ethernet or 1 Gigabit Ethernet payload data type.

Clear the CARLOSS (EQPT) Alarm

Stepl  If thereporting card isa TXP card, verify the type of payload configured:
a. Double-click the reporting TXP card.
b. Click the Provisioning > Card tabs.
c. From the Payload type list choose the correct payload for the card and click Apply.

Step2  If thereporting card is an optical card, verify connectivity by pinging the ONS 15454 that is reporting
the alarm:

a. If you are using a Microsoft Windows operating system, from the Start Menu choose
Programs > Accessories > Command Prompt.

b. If you are using a Sun Solaris operating system, from the Common Desktop Environment (CDE)
click the Personal Application tab and click Terminal.

c. For both the Sun and Microsoft operating systems, at the prompt type:

ping [ONS 15454 IP address]
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For example, ping 198.168.10.10.

If the workstation has connectivity to the ONS 15454, it showsa“reply from [IP Address]” after the
ping. If the workstation does not have connectivity, a “ Request timed out” message appears.

Step3 I the ping is successful, an active TCP/IP connection exists. Restart CTC:
a. Exitfrom CTC.
b. Reopen the browser.
c. Loginto CTC.

Step4  Verify that the straight-through (CAT-5) LAN cable is properly connected and attached to the correct
port.

Step5  If the straight-through (CAT-5) LAN cableis properly connected and attached to the port, verify that the
cable connects the card to another Ethernet device and is not misconnected to an OC-N card.

Step6  If you are unable to establish connectivity, replace the straight-through cable with a new known-good
cable.

Step7  If you are unable to establish connectivity, perform standard network or LAN diagnostics. For example,
trace the IP route, verify cables continuity, and troubleshoot any routers between the node and CTC.

Step8  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.39 CARLOSS (E-Series Ethernet)

« Major (MJ), Service-Affecting (SA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: E100T, E1000F

A Carrier Loss alarm on the LAN E-Series Ethernet (traffic) card is the data equivalent of the “LOS
(OC-N)” alarm on page 2-124. The Ethernet card haslost itslink and is not receiving avalid signal. The
most common causes of the CARLOSS alarm are a disconnected cable, an Ethernet GBIC fiber
connected to an optical (traffic) card rather than an Ethernet device, or an improperly installed Ethernet
card. Ethernet card ports must be enabled (in service, |S) for CARLOSS to occur. CARLOSS isdeclared
after no signal is received for approximately 2.5 seconds.

The CARLOSS alarm also occurs after anode database isrestored. After restoration, the alarm clearsin
approximately 30 seconds after the node reestablishes spanning tree protocol (STP). The database
restoration circumstance applies to the E-series Ethernet cards but not the G1000-4 card, because the
G1000-4 card does not use STP and is unaffected by STP reestablishment.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CARLOSS (E-Series Ethernet) Alarm

Stepl  Verify that the straight-through (CAT-5) LAN cable is properly connected and attached to the correct
port.
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Step 2
Step 3

Step 4

Step 5
Step 6

Step 7

A

2.7.39 CARLOSS (E-Series Ethernet) Il

If the straight-through (CAT-5) LAN cableis properly connected and attached to the port, verify that the
cable connects the card to another Ethernet device and is not misconnected to an OC-N card.

If no misconnection to an OC-N card exists, verify that the transmitting device is operational. If not,
troubleshoot the device.

If the alarm does not clear, use an Ethernet test set to determine whether avalid signal is coming into
the Ethernet port.

For specific procedures to use the test set equipment, consult the manufacturer.

If avalid Ethernet signal is not present and the transmitting device is operational, replace the
straight-through (CAT-5) LAN cable connecting the transmitting device to the Ethernet port.

If avalid Ethernet signal is present, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the Ethernet (traffic) card.

If the alarm does not clear, complete the “Physically Replace a Card” procedure on page 2-198 for the
Ethernet card.

Caution

Step 8

Step 9

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

~

Note  When replacing a card with an identical type of card, no additional CTC provisioning is
required.

If a CARLOSS alarm repeatedly appears and clears, use the following steps to examine the layout of
your network to determine whether the Ethernet circuit is part of an Ethernet manual cross-connect.

If the reporting Ethernet circuit is part of an Ethernet manual cross-connect, then the reappearing alarm
might be aresult of mismatched STS circuit sizesin the setup of the manual cross-connect. Perform the
following steps unless the Ethernet circuit is part of a manual cross-connect:

a. Right-click anywhere in the row of the CARLOSS alarm.
b. Click the Select Affected Circuits dialog box that appears.
c. Record the information in the type and size columns of the highlighted circuit.

d. From the examination of the layout of your network, determine which ONS 15454 and card host the
Ethernet circuit at the other end of the Ethernet manual cross-connect.

« Loginto the ONS 15454 at the other end of the Ethernet manual cross-connect.
» Double-click the Ethernet card that is part of the Ethernet manual cross-connect.
» Click the Circuitstab.

» Record the information in the type and size columns of the circuit that is part of the Ethernet
manual cross-connect. The Ethernet manual cross-connect circuit connects the Ethernet card to
an OC-N card at the same node.

e. Usetheinformation you recorded to determine whether the two Ethernet circuits on each side of the
Ethernet manual cross-connect have the same circuit size.

If one of the circuit sizesisincorrect, complete the “Delete a Circuit” procedure on page 2-196 and
reconfigure the circuit with the correct circuit size. For more information, refer to the
Cisco ONS 15454 Procedure Guide.
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Step 10

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.40 CARLOSS (G-Series Ethernet)

A

« Major (MJ), Service-Affecting (SA)
« Logical Object: G1000

A Carrier Loss alarm on the LAN G-Series Ethernet (traffic) card is the data equivalent of the “LOS
(OC-N)” condition on page 2-124. The Ethernet card has lost itslink and is not receiving avalid signal.

CARLOSS on the G1000-4 card is caused by one of two situations:

« The G1000-4 port reporting the alarm is not receiving avalid signal from the attached Ethernet
device. The CARLOSS can be caused by an improperly connected Ethernet cable or aproblem with
the signal between the Ethernet device and the G1000-4 port.

« |If aproblem existsin the end-to-end path (including possibly the far-end G1000-4 card), it causes
the reporting G1000-4 card to turn off the Gigabit Ethernet transmitter. Turning off the transmitter
typically causes the attached device to turn off its link laser, which resultsin a CARLOSS on the
reporting G1000-4 card. The root cause is the problem in the end-to-end path. When the root cause
iscleared, the far-end G1000-4 port turns the transmitter laser back on and clears the CARLOSS on
the reporting card. If aturned-off transmitter causes the CARLOSS alarm, other alarms such as the
“TPTFAIL (G-Series Ethernet)” alarm on page 2-183 or OC-N alarms or conditions on the
end-to-end path normally accompany the CARLOSS (G-Series) alarm.

Refer to the Cisco ONS 15454 Reference Manual for a description of the G1000-4 card's end-to-end
Ethernet link integrity capability. Also seethe“TRMT” alarm on page 2-184 for more information about
alarms that occur when a point-to-point circuit exists between two G1000-4 cards.

Ethernet card ports must be enabled (in service, |S) for CARLOSS to occur. CARLOSS is declared after
no signal is received for approximately 2.5 seconds.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CARLOSS (G-Series Ethernet) Alarm

Step 1
Step 2

Step 3

Step 4
Step 5

Verify that the fiber cable is properly connected and attached to the correct port.

If the fiber cable is correctly connected and attached, verify that the cable connects the card to another
Ethernet device and is not misconnected to an OC-N card.

If no misconnection to the OC-N card exists, verify that the attached transmitting Ethernet device is
operational. If not, troubleshoot the device.

Verify that optical receive levels are within the normal range.

If the alarm does not clear, use an Ethernet test set to determine that a valid signal is coming into the
Ethernet port.

For specific procedures to use the test set equipment, consult the manufacturer.
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July 2005 |



| Chapter2

Alarm Troubleshooting

Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

2.7.40 CARLOSS (G-Series Ethernet) Il

If avalid Ethernet signal is not present and the transmitting device is operational, replace the fiber cable
connecting the transmitting device to the Ethernet port.

If the alarm does not clear and link autonegotiation is enabled on the G1000-4 port, but the
autonegotiation process fails, the G1000-4 card turns off its transmitter laser and reports a CARLOSS
alarm. If link autonegotiation has been enabled for the port, verify whether there are conditions that
could cause autonegotiation to fail:

a. Confirm that the attached Ethernet device has autonegotiation enabled and is configured for
compatibility with the asymmetric flow control on the G1000-4 card.

b. Confirm that the attached Ethernet device configuration allows reception of flow control frames.

If the alarm does not clear, disable and reenable the Ethernet port to attempt to remove the CARLOSS
condition. (The autonegotiation process restarts.)

If the alarm does not clear and the “TPTFAIL (G-Series Ethernet)” alarm on page 2-183is al so reported,
complete the “Clear the TPTFAIL (G-Series) Alarm” procedure on page 2-183. If the TPTFAIL alarm
is not reported, continue to the next step.

N,
Note  When the CARLOSS and the TPTFAIL alarms are reported, the reason for the condition might

be the G1000-4's end-to-end link integrity feature taking action on aremote failure indicated by
the TPTFAIL alarm.

If the TPTFAIL alarm was not reported, verify whether a terminal (inward) loopback has been
provisioned on the port:

a. Inthe node view, click the card to go to card view.
b. Click the Conditionstab and the Retrieve Conditions button.

c. If LPBKTERMINAL islisted for the port, aloopback is provisioned. Go to Step 11. If ISislisted,
go to Step 12.

If aloopback was provisioned, complete the “ Clear a Loopback” procedure on page 2-196.

On the G1000-4 card, provisioning aterminal (inward) loopback causes the transmit laser to turn off. If
an attached Ethernet device detects the loopback as a loss of carrier, the attached Ethernet device shuts
off the transmit laser to the G1000-4 card. Terminating the transmit laser could raise the CARLOSS
alarm because the loopbacked G1000-4 port detects the termination.

If the does not have a LPBKTERMINAL condition, continue to Step 12.

If a CARLOSS alarm repeatedly appears and clears, the reappearing alarm might be a result of
mismatched STS circuit sizes in the setup of the manual cross-connect. Perform the following steps if
the Ethernet circuit is part of a manual cross-connect.

N

Note  An Ethernet manual cross-connect is used when another vendors' equipment sits between
ONS 15454s, and the OSI/TARP-based equipment does not allow tunneling of the ONS 15454
TCP/IP-based DCC. To circumvent alack of continuous DCC, the Ethernet circuit is manually
cross connected to an STS channel riding through the non-ONS network.

Right-click anywhere in the row of the CARLOSS alarm.
Right-click or left-click the Select Affected Circuits dialog box.
Record the information in the type and size columns of the highlighted circuit.

T o

o

d. Examine the layout of your network and determine which ONS 15454 and card host the Ethernet
circuit at the other end of the Ethernet manual cross-connect.
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Step 13

Step 14

A

« Loginto the ONS 15454 at the other end of the Ethernet manual cross-connect.
» Double-click the Ethernet (traffic) card that is part of the Ethernet manual cross-connect.
« Click the Circuitstab.

« Record the information in the type and size columns of the circuit that is part of the Ethernet
manual cross-connect. The cross-connect circuit connects the Ethernet card to an OC-N card at
the same node.

e. Determinewhether the two Ethernet circuits on each side of the Ethernet manual cross-connect have
the same circuit size from the circuit size information you recorded.

f. 1f one of the circuit sizesisincorrect, complete the “ Delete a Circuit” procedure on page 2-196 and
reconfigure the circuit with the correct circuit size. Refer to the Cisco ONS 15454 Procedure Guide
for detailed procedures to create circuits.

If avalid Ethernet signal is present, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199.

If the alarm does not clear, complete the “Physically Replace a Card” procedure on page 2-198 for the
Ethernet card.

Caution

Step 15

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

S

Note  When replacing a card with an identical type of card, no additional CTC provisioning is
required.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.41 CARLOSS (ML-Series Ethernet)

« Major (MJ), Service-Affecting (SA)
» Logical Object: ML100T, ML 1000

A Carrier Lossalarm on the ML -series Ethernet (traffic) card isthe data equivalent of the “L OS (OC-N)”
alarm on page 2-124. The Ethernet port has lost its link and is not receiving avalid signal.

A CARLOSS alarm is caused when the Ethernet port has been configured from the internal operating
system (I0S) command line interface (CLI) as a no shutdown port and one of the following items also
OCCuUrs:

» The cableis not properly connected to the near or far port
» Auto-negotiation isfailing
» The speed (10/100 ports only) is set incorrectly

For information about provisioning ML-series Ethernet cards from the |OS interface, refer to the Cisco
ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card Software Feature and Configuration
Guide, Release 4.1.
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Clear the CARLOSS (ML-Series Ethernet) Alarm

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7

Step 8

A

Verify that the LAN cable is properly connected and attached to the correct port on the ML-series card
and on the peer Ethernet port.

If the alarm does not clear, verify that autonegotiation is set properly on the ML card port and the peer
Ethernet port.

If the alarm does not clear, verify that the speed is set properly on the ML card port and the peer Ethernet
port if you are using 10/100 ports.

If the alarm does not clear, the Ethernet signal is not valid, but the transmitting device is operational,
replace the LAN cable connecting the transmitting device to the Ethernet port.

If the alarm does not clear, disable and reenable the Ethernet port by performing a“ shutdown” and then
a “no shutdown” on the 10S CLI. Autonegotiation will restart.

If the alarm does not clear, perform afacility (line) loopback on the ML card. Complete the
“1.2.1 Perform a Facility (Line) Loopback on a Source DS-N Port” procedure on page 1-6.

If the problem persists with the loopback installed, complete the “ Remove and Reinsert (Reseat) a Card”
procedure on page 2-199.

If the alarm does not clear, complete the “Physically Replace a Card” procedure on page 2-198.

Caution

Step 9

Removing acard that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

N

Note  When replacing a card with an identical type of card, no additional CTC provisioning is
required.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.42 CKTDOWN

« Critical (CR), Service-Affecting (SA)
« Logical Object: UCP-CKT

The UCP Circuit Down alarm applies to logical circuits created within the UCP between devices. It
occurswhen the thereis signaling failure across a UCP interface. The failure can be caused by a number
of things, such as failure to route the call within the core network. In that case, the alarm cannot be
resolved from the ONS 15454 because it is an edge device.

Clear the CKTDOWN Alarm

Step 1

Ensure that the channel to neighbor has been provisioned with the correct | P address:

a. Inthe node view, click the Provisioning > UCP > Neighbor tabs.
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Step 2

Step 3

Step 4

Step 5

View the entries to find out whether the node you are trying to contact is listed.

The node name is listed under the Name column and the IP address is listed under the Node ID
column. If the Node ID says 0.0.0.0 and the Enable Discovery check box is selected, the node could
not automatically identify the IP address. Ping the node to ensure that it is physically and logically
accessible.

Click Start > Programs > Accessories > Command Prompt to open an MS-DOS command
window for pinging the neighbor.

At the command prompt (C:\>), type:

ping [node DNS name or node IP address]

If you typed the domain name services (DNS) name and the ping was successful, you will see:

pinging [node dns name] . [domain name] .com. [node IP address] with 32 bytes of data:
Reply from [IP address]: bytes=32 time=10ms TTL=60
Reply from [IP address]: bytes=32 time=10ms TTL=60
Reply from [IP address]: bytes=32 time=10ms TTL=60
Reply from [IP address]: bytes=32 time=10ms TTL=60

Ping statistics for [IP address]:

Packets sent = 4 Received = 4 Lost = 0 (0% lost),

Approximate round trip time in milli-seconds:

Minimum = [minimum ms], Maximum = [maximum ms], Average = [average ms]

If you typed the I P address and the ping command is successful, the result will look similar but will
not include the DNS name in the first line.

If your DNS name or |P address ping was successful, 1P access to the node is confirmed, but your
neighbor configuration iswrong. Delete the neighbor by selecting it in the window and clicking
Delete.

If the ping was unsuccessful, you will get the following reply repeated for each try:

Request timed out.

A negative reply indicates that the neighbor node is not physically or logically accessible. Resolve
the access problem, which is probably a cabling issue.

If the neighbor has not been provisioned, or if you had to delete the neighbor, create one:

a

b.

In the Provisioning > UCP > Neighbor tabs, click the Create button.

In the Neighbor Discovery window, enter the node’s DNS node name in the Neighbor Name field.
L eave the Enable Discovery check box checked (default setting) if you want the neighbor to be
discovered through the network.

Click OK.

The node is listed in the Neighbor column list. If the neighbor discovery worked, the neighbor IP
addressis listed in the Node ID column. If it is not successful, the column will say 0.0.0.0.

If neighbor discovery is enabled, make sure that the neighbor node 1D, remote IPCC have been
discovered correctly.

Click the Provisioning > UCP > | PCC tabs and view the IPCC listing. If the IPCC has been created
correctly, the Remote I P column contains the neighbor’s | P address.

If the neighbor IP address is not correctly discovered, the field contains 0.0.0.0.

a

Click the entry to select the neighbor | P address and click Delete.
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Step 7

Step 8

Step 9
Step 10

Step 11

Step 12

2.7.43 CLDRESTART M

b. If you get an error that will not allow you to delete the IPCC, you will have to delete the neighbor
and recreate it. Click the Neighbor tab.

c. Click to select the neighbor and click Delete.

d. Then go back to Step 2 to recreate the neighbor.

If remote IPCC has not been discovered, or if it had to be deleted, create the connection:
a. Inthe Provisioning > UCP > IPCC tabs, click Create.

b. Inthe Unified Control Plane Provisioning window, click Next.

c. If noIPCCs are listed, click Create.

d. Inthe Create New IPCC window, click on the DCC termination corresponding to the core network
interface.

Leave the SDCC radio button selected (as long as DCCs have been created on the node) and leave
the Leave Unchanged radio button selected.

e. Click OK. TheIPCC islisted in the Unified Control Plane Provisioning window.
f. Click the neighbor to select it, and click Next.

g. Choosethe UCP interface[for example Slot 5 (OC-48), port 1] where the core network is connected
from the pull-down menu. The field default is the node where you are logged in.

h. Choose the UCP interface TNA address type. The default is IPv4. The address field lists the login
node | P address by default.

i. Click Finish. If creation is successful, the Remote ID column in the IPCC tab will contain the
neighbor’s | P address.

Ensure that the local and remote interface | Ds have been provisioned correctly:

a. Click the Interface tab. View the slot and port listed in the Interface column (for example, Slot 5
(0OC48), port 1).

b. Compare the listed interface listed with the IPCC tab SDCC column entry.

If the Interface column is not the same asthe SDCC column entry, click the entry in the Interface window
to select it and click Delete.

Click Next.
In the Existing CCIDs list, click the IPCC containing the DCC connection. Click Next.

The correct interface for the selected CCID is shown in the UPC Interface field, and the correct |P
address information for the login node is shown by default in the other fields. Click Finish.

If you completed all of these steps and verified the information, the alarm could be the result of a
misconfiguration in the core network. Contact the core site administrators.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.43 CLDRESTART

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT
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The Cold Restart condition occurs when a card is physically removed and inserted, replaced, or when
the ONS 15454 isfirst powered up.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CLDRESTART Condition

Step1  If thecondition failsto clear after the card reboots, complete the “Remove and Reinsert (Reseat) a Card”
procedure on page 2-199.

Step2  If the condition does not clear, complete the “Physically Replace a Card” procedure on page 2-198 for
the card.

A

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

N

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step3  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.44 COMIOXC

» Critical (CR), Service-Affecting (SA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: EQPT

The Input/Output Slot To Cross-Connect Communication Failure alarm is caused by the cross-connect
card. It occurs when there is a communication failure for a traffic (multispeed slots or high-speed) slot.

Clear the COMIOXC Alarm

Stepl  Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 on the
reporting cross-connect card. For the LED behavior, see the “Non-DWDM Card LED Activity During
Reset” section on page 2-192.

Step2  Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

Step3  If the CTC reset does not clear the alarm, move traffic off the reporting cross-connect card. Complete
the “ Side Switch the Active and Standby Cross-Connect Cards’ procedure on page 2-195.
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Step4  Complete the “Remove and Reinsert (Reseat) a Card” procedure on page 2-199 for the reporting
cross-connect card.

Step5  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the
reporting cross-connect card.

N

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step6  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.45 COMM-FAIL

e Minor (MN), Non-Service Affecting (NSA)
« Occursonly on DWDM (Software R4.5) nodes

The Plug-In Module (card) Communication Failure indicates that there is a communication failure
between the TCC2 and the card. The failure could indicate a broken card interface.

Clear the COMM-FAIL Alarm

Stepl  Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting card.

Step2  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the

card.
A

Caution ~ Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step3  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.46 CONTBUS-A-18

« Major (MJ), Non-Service Affecting (NSA)
» Logical Object: EQPT

A Communication Failure from TCC+/TCC2 Slot to TCC+/TCC2 Slot alarm occurs when the main
processor on the TCC+/TCC2 cardin Slot 7 (termed TCC A) loses communication with the coprocessor
on the same card.
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A

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CONTBUS-A-18 Alarm

Step 1

Step 2

Step 3

Step 4

Complete the “Reset Active TCC+/TCC2 Card and Activate Standby Card” procedure on page 2-196 to
make the TCC+/TCC2 in Slot 11 active.

Wait approximately 10 minutesfor the TCC+/TCC2 in Slot 7 to reset asthe standby TCC+/TCC2. Verify
that the standby LED isilluminated before proceeding to the next step.

Position the cursor over the TCC+/TCC2 card in Slot 11 and complete the “Reset Active TCC+/TCC2
Card and Activate Standby Card” procedure on page 2-196 to make the standby TCC+/TCC2 in Slot 7
active.

If the reset card has not rebooted successfully, or the alarm has not cleared, call TAC (1-800-553-2447).
If the TAC technician tells you to reseat the card, complete the “ Remove and Reinsert (Reseat) the
Standby TCC+/TCC2” procedure on page 2-197. If the TAC technician tells you to remove the card and
reinstall a new one, follow the “Physically Replace a Card” procedure on page 2-198.

2.7.47 CONTBUS-B-18

A

- Major (MJ), Non-Service Affecting (NSA)
» Logical Object: EQPT

A Communication Failure from TCC+/TCC2 Slot to TCC+/TCC2 Slot alarm occurs when the main
processor on the TCC+/TCC2 cardin Slot 11 (termed TCC B) loses communi cation with the coprocessor
on the same card.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CONTBUS-B-18 Alarm

Step 1

Step 2

Step 3

Position the cursor over the TCC+/TCC2 card in Slot 11 and complete the “Reset Active TCC+/TCC2
Card and Activate Standby Card” procedure on page 2-196 to make the TCC+/TCC2 in Slot 7 active.

Wait approximately 10 minutes for the TCC+/TCC2 in Slot 11 to reset as the standby TCC+/TCC2.
Verify that the standby LED is illuminated before proceeding to the next step.

Position the cursor over the TCC+/TCC2 card in Slot 7 and complete the “ Reset Active TCC+/TCC2
Card and Activate Standby Card” procedure on page 2-196 to make the standby TCC+/TCC2 in Slot 11
active.
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2.7.48 CONTBUS-I0-A

If the reset card has not rebooted successfully, or the alarm has not cleared, call TAC (1-800-553-2447).
If the TAC technician tells you to reseat the card, complete the “ Reset Active TCC+/TCC2 Card and
Activate Standby Card” procedure on page 2-196. If the TAC technician tellsyou to remove the card and
reinstall a new one, follow the “Physically Replace a Card” procedure on page 2-198.

2.7.48 CONTBUS-IO-A

A

- Major (MJ), Non-Service Affecting (NSA)
» Logical Object: EQPT

A TCC A to Shelf Slot Communication Failure alarm occurs when the active TCC+/TCC2 card in Slot
7 (TCC A) has lost communication with another card in the shelf. The other card is identified by the
Object column in the CTC alarm window.

The CONTBUS-10-A alarm might appear briefly when the ONS 15454 switches to the protect
TCC+/TCC2 card. In the case of aTCC+/TCC2 protection switch, the alarm clears after the other cards
establish communication with the new active TCC+/TCC2 card. If thealarm persists, the problemiswith
the physical path of communication from the TCC+/TCC2 card to the reporting card. The physical path
of communication includes the TCC+/TCC2 card, the other card, and the backplane.

This alarm can also appear when you upgrade from TCC+ cards to TCC2 cards. In this case, it clears
without intervention within about 13 minutes.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CONTBUS-IO-A Alarm

Step 1

Step 2

Step 3

Step 4

Ensure that the reporting card is physically present in the shelf. Record the card type. Click the
Inventory tab to reveal the provisioned type.

If the actual card type and the provisioned card type do not match, seethe “MEA (BPLANE)” alarm on
page 2-135 for the reporting card.

If the alarm object is any single card slot other than the standby TCC+/TCC2 in Slot 11, performaCTC
reset of the object card. Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure
on page 2-198. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

If the alarm object is the standby TCC+/TCC2 in Slot 11, perform a soft reset of this card:
a. Right-click the Slot 11 TCC+/TCC2 card.
b. Choose Reset Card from the shortcut menu.

c. Click Yesin the confirmation dialog box. Wait ten minutes to verify that the card you reset
completely reboots and becomes the standby card.

If CONTBUS-10-A israised on several cardsat once, complete the“ Reset Active TCC+/TCC2 Card and
Activate Standby Card” procedure on page 2-196.

Wait ten minutes to verify that the card you reset completely reboots and becomes the standby card.
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Step 5

Step 6

Step 7

Verify that the reset is complete and error-free and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the CTC reset does not clear the alarm, compl ete the “Remove and Reinsert (Reseat) a Card”
procedure on page 2-199 for the reporting card.

If the reseated card has not rebooted successfully, or the alarm has not cleared, call TAC
(1-800-553-2447). If the TAC technician tellsyou to reseat the card, complete the “ Remove and Reinsert
(Reseat) the Standby TCC+/TCC2” procedure on page 2-197. If the TAC technician tellsyou to remove
the card and reinstall a new one, follow the “Physically Replace a Card” procedure on page 2-198.

2.7.49 CONTBUS-IO-B

A

- Major (MJ), Non-Service Affecting (NSA)
» Logical Object: EQPT

A TCC B to Shelf Slot Communication Failure alarm occurs when the active TCC+/TCC2 card in Slot
11 (TCC B) has lost communication with another card in the shelf. The other card is identified by the
Object column in the CTC alarm window.

The CONTBUS-10-B alarm might appear briefly when the ONS 15454 switches to the protect
TCC+/TCC2 card. In the case of a TCC+/TCC2 protection switch, the alarm clears after the other cards
establish communication with the new active TCC+/TCC2 card. If thealarm persists, the problemiswith
the physical path of communication from the TCC+/TCC2 card to the reporting card. The physical path
of communication includes the TCC+/TCC2 card, the other card, and the backplane.

This alarm can also appear when you upgrade from TCC+ cards to TCC2 cards. In this case, it clears
without intervention within about 13 minutes.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CONTBUS-IO-B Alarm

Step 1

Step 2

Step 3

Ensure that the reporting card is physically present in the shelf. Record the card type. Click the
Inventory tab to reveal the provisioned type.

If the actual card type and the provisioned card type do not match, seethe“MEA (BPLANE)” alarm on
page 2-135 for the reporting card.

If the alarm object is any single card slot other than the standby TCC+/TCC2 in Slot 7, perform aCTC
reset of the object card. Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure
on page 2-198. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

If the alarm object is the standby TCC+/TCC2 in Slot 7, perform a soft reset of this card:
a. Right-click the Slot 7 TCC+/TCC2 card.
b. Choose Reset Card from the shortcut menu.

c. Click Yesin the confirmation dialog box. Wait ten minutes to verify that the card you reset
completely reboots and becomes the standby card.
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Step 5

Step 6

Step 7

2.7.50 CTNEQPT-PBPROT W

If CONTBUS-10-B israised on several cards at once, complete the“ Reset Active TCC+/TCC2 Card and
Activate Standby Card” procedure on page 2-196.

Wait ten minutes to verify that the card you reset completely reboots and becomes the standby card.

Verify that the reset is complete and error-free and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the CTC reset does not clear the alarm, compl ete the “Remove and Reinsert (Reseat) a Card”
procedure on page 2-199 for the reporting card.

If the reseated card has not rebooted successfully, or the alarm has not cleared, call TAC
(1-800-553-2447). If the TAC technician tellsyou to reseat the card, completethe “ Remove and Reinsert
(Reseat) the Standby TCC+/TCC2” procedure on page 2-197. If the TAC technician tells you to remove
the card and reinstall a new one, follow the “Physically Replace a Card” procedure on page 2-198.

2.7.50 CTNEQPT-PBPROT

» Critical (CR), Service-Affecting (SA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: EQPT

The Interconnection Equipment Failure Protect Cross-Connect Card Payload Bus Alarm indicates a
failure of the main payload between the Slot 10 cross-connect card and the reporting traffic card. The
cross-connect card and the reporting card are no longer communicating through the backplane. The
problem exists in the cross-connect card, the reporting traffic card, the TCC+/TCC2 card, or the
backplane.

N,

Note  If all traffic cards show CTNEQPT-PBPROT alarm, complete the “Remove and Reinsert (Reseat) the
Standby TCC+/TCC2" procedure on page 2-197 for the standby TCC+/TCC2 card. If the reseat failsto
clear the alarm, complete the “Physically Replace a Card” procedure on page 2-198 for the standby
TCC+/TCC2 card. Do not physically reseat an active TCC+/TCC2 card. Reseating the TCC+/TCC2
disrupts traffic.

>

Note  Thisalarm automatically raises and clears when the Slot 8 cross-connect card is reseated.

Caution It can take up to 30 minutes for software to be updated on a standby TCC+/TCC2 card.
Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,

Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.
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Clear the CTNEQPT-PBPROT Alarm

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7
Step 8

Step 9
Step 10

A

Perform a CTC reset on the standby cross-connect card. Complete the “ Reset a Traffic Card or
Cross-Connect Card in CTC” procedure on page 2-198. For the LED behavior, see the “Non-DWDM
Card LED Activity During Reset” section on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the cross-connect reset is not complete and error-free or if the TCC+/TCC2 reboots automatically, call
TAC (1-800-553-2447).

If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the standby cross-connect card.

Determine whether the card is an active card or standby card in a protection group. Click the node view
M aintenance > Protection tabs, then click the protection group. The cards and their status will be
displayed in the list.

If the reporting traffic card is the active card in the protection group, complete the “ Switch Protection
Group Traffic with an External Switching Command” procedure on page 2-195. After you move traffic
off the active card, or if the reporting card is standby, continue with the following steps.

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 on the
reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the reporting card.

Complete the “ Clear an External Switching Command” procedure on page 2-196.

If the alarm does not clear, complete the “Physically Replace a Card” procedure on page 2-198 for the
reporting traffic card.

Caution

Step 11

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.51 CTNEQPT-PBWORK

» Critical (CR), Service-Affecting (SA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: EQPT

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
m. July 2005 |



| Chapter2

Alarm Troubleshooting

2.751 CTNEQPT-PBWORK

The Interconnection Equipment Failure Working Cross-Connect Card Payload Bus alarm indicates a
failure in the main payload bus between the Slot 8 cross-connect card the reporting traffic card. The
cross-connect card and the reporting card are no longer communicating through the backplane. The
problem exists in the cross-connect card, the reporting traffic card, or the backplane.

S

Note  If all traffic cards show CTNEEQPT-PBWORK alarm, complete the “Reset Active TCC+/TCC2 Card
and Activate Standby Card” procedure on page 2-196 for the active TCC+/TCC2 card and then complete
the “Remove and Reinsert (Reseat) the Standby TCC+/TCC2” procedure on page 2-197. If the reseat
fails to clear the alarm, complete the “Physically Replace a Card” procedure on page 2-198 for the
TCC+/TCC2 card. Do not physically reseat an active TCC+/TCC2 card; it disrupts traffic.

Y

Note  Thisalarm automatically raises and clears when the Slot 10 cross-connect card is reseated.

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,

Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the CTNEQPT-PBWORK Alarm

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7

Complete the “ Side Switch the Active and Standby Cross-Connect Cards” procedure on page 2-195 for
the active cross-connect card.

S,
Note  After the active cross-connect goes into standby, the original standby slot becomes active. The
active card ACT/SBY LED becomes green.

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the standby cross-connect card.

S

Note  The ACT/SBY LED of theactivecardisgreen. The ACT/SBY LED of the standby card isamber.

If the alarm does not clear and the reporting traffic card is the active card in the protection group,
complete the “ Switch Protection Group Traffic with an External Switching Command” procedure on
page 2-195. If the card is standby, or if you have moved traffic off the active card, proceed with the
following steps.

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.
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Step8  If the CTC reset does not clear the alarm, complete the “ Remove and Reinsert (Reseat) a Card”
procedure on page 2-199 for the reporting card.

Step9  If you switched traffic, complete the “ Clear an External Switching Command” procedure on page 2-196.

Step 10  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the
cross-connect card.

S
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step 11 If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the
reporting traffic card.

Step 12 If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.52 DATAFLT

e Minor (MN), Non-Service Affecting (NSA)

» Logical Object: NE
The Software Data Integrity Fault alarm occurs when the TCC+/TCC2 exceeds its flash memory
capacity.

A

Caution  When the system reboots, the last configuration entered is not saved.

Clear the DATAFLT Alarm

Stepl  Complete the “Reset Active TCC+/TCC2 Card and Activate Standby Card” procedure on page 2-196.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.53 DBOSYNC

« Major (MJ), Non-Service Affecting (NSA)
» Logical Object: NE

The standby Database Out Of Synchronization alarm occurs when the standby TCC+/TCC2 “To be
Active” database does not synchronize with the active database on the active TCC+/TCC2.

A

Caution  If you reset the active TCC+/TCC2 card while this alarm is raised, you will lose current provisioning.
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Clear the DBOSYNC Alarm
Stepl  Save abackup copy of the active TCC+/TCC2 database. Complete the “Back Up the Database”
procedure in the Cisco ONS 15454 Procedure Guide.
Step2  Make aminor provisioning change to the active database to see if applying a provisioning change if
applying a provisioning change clears the alarm:
a. Inthe node view, click the Provisioning > General tabs.
b. Inthe Description field, make a small change such as adding a period to the existing entry.
The change causes a database write but will not affect the node state. The write might take up to a
minute.
Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC

(1-800-553-2447).

2.1.54 DS3-MISM

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: DS3
e Occurs only on Software R4.1 or earlier nodes

The DS-3 Frame Format Mismatch condition indicates a frame format mismatch on a signal transiting
the DS3XM-6 card. The condition occurs when the provisioned line type and incoming signal frame
format type do no match. For example, if theline typeis set to C-BIT for aDS3XM-6 card, and the
incoming signal’s frameformat is detected as M 13, then the ONS 15454 reports aDS3-MISM condition.

Clear the DS3-MISM Condition

Step 1
Step 2
Step 3

Step 4

Step 5
Step 6

Step 7

Display the CTC card view for the reporting DS3XM-6 card.
Click the Provisioning > Line tabs.

For the row on the appropriate port, verify that the Line Type column is set to match the expected
incoming signal.

If the Line Type pull-down menu does not match the expected incoming signal, select the correct Line
Type in the pull-down menu.

Click Apply.

If the condition does not clear after the user verifies that the provisioned line type matches the expected
incoming signal, use an optical test set to verify that the actual signal coming into the ONS 15454
matches the expected incoming signal.

For specific procedures to use the test set equipment, consult the manufacturer.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.1.55 DSP-COMM-FAIL

« Major (MJ), Service-Affecting (SA)
» Logical Object: TRUNK

The DSP Communication Failure alarm indicates that there is a communications failure between a
muxponder (MXP) or transponder (TXP) card microprocessor and the on-board DSP chip that controls
the trunk (DWDM) port. This alarm typically occurs after a DSP code upgrade.

The alarm is temporary and does not require user action. The MXP or TXP card microprocessor will
attempt to restore communication with the DSP chip until the alarm is cleared.

If thealarm israised for an extended period, the MXP or TXP card will raise the “DSP-FAIL” alarm on
page 2-62.

Note  If the DSP-COMM-FAIL alarm continues for an extended period, traffic could be affected.

Note ~ DSP-COMM-FAIL isinformational. The alarm does not require troubleshooting.

2.71.56 DSP-FAIL

« Major (MJ), Service-Affecting (SA)
« Logical Object: TRUNK

The DSP Failure alarm indicates that a “DSP-COMM-FAIL” alarm on page 2-62 has persisted for an
extended period on an MXP or TXP card. It indicates that the card is faulty.

Clear the DSP-FAIL Alarm

Stepl  Completethe”Physically Replace a Card” procedure on page 2-198 for the reporting MXP or TXP card.

A

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.1.57 EHIBATVG-A

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE
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2.758 EHIBATVG-B I

The Extreme High Voltage Battery A alarm occurs when the voltage level on battery lead A exceeds
-56.7 VDC. The alarm indicates that the voltage on the battery lead is extremely high, and power
redundancy is no longer guaranteed. The alarm remains until the voltage remains under —56.7 VDC in
the normal range for 120 seconds.

Clear the EHIBATVG-A Alarm

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead A.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.58 EHIBATVG-B

e Minor (MN), Non-Service Affecting (NSA)
« Logical Object: NE

The Extreme High Voltage Battery B alarm occurs when the voltage level on battery lead B exceeds
-56.7 VDC. The alarm indicates that the voltage on the battery lead is extremely high, and power
redundancy is no longer guaranteed. The alarm remains until the voltage remains under —56.7 VDC in
the normal range for 120 seconds.

Clear the EHIBATVG-B Alarm

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead B.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.59 ELWBATVG-A

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE

The Extreme Low Voltage Battery A alarm occurs when the voltage on battery feed A is extremely low
or has been lost, and power redundancy is no longer guaranteed. The extreme low voltage battery A
alarm occurs when the voltage on battery feed A falls under —40.5 VDC. The alarm clears when voltage
remains above —40.5 VDC in the normal range for 120 seconds.

Clear the ELWBATVG-A Alarm

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead A.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
[ July 2005 .m



Chapter 2 Alarm Troubleshooting |

W 2760 ELWBATVG-B

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.60 ELWBATVG-B

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE

The Extreme Low Voltage Battery B alarm occurs when the voltage on battery feed B is extremely low
or has been lost, and power redundancy isno longer guaranteed. The extreme low voltage battery B alarm
occurswhen the voltage on battery feed B falls under—40.5 VDC. The alarm clearswhen voltage remains
above —40.5 VDC in the normal range for 120 seconds.

Clear the ELWBATVG-B Alarm

Stepl  The problem is external to the ONS 15454. Troubleshoot the power source supplying battery lead B.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.61 EOC

« Major (MJ), Non-Service Affecting (NSA)
» Portions of this procedure are different for DWDM
« Logical Objects: CLIENT, OCN, TRUNK

The SONET Data Communications Channel (DCC) Termination Failure alarm occurs when the

ONS 15454 loses its data communications channel. The DCC is three bytes, D1 through D3, in the
SONET overhead. The bytes convey information about Operation, Administration, Maintenance, and
Provisioning (OAM& P). The ONS 15454 uses the DCC on the SONET section layer to communicate
network management information.

>

Warning  On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service (IS) for the laser to be on. The laser is off when the
safety key is off (labeled 0).

>

Warning  Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.
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Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.
>
Note  If acircuit shows an incomplete state when the EOC alarm is raised, it occurs when the logical circuit
isin place, and will be able to carry traffic when the DCC termination issue is resolved. You do not need
to delete the circuit when troubleshooting this alarm.
Clear the EOC Alarm

Stepl Ifthe“LOS(DS-1)" alarm on page 2-118 is also reported, complete the “ Clear the LOS (DS-1) Alarm”
procedure on page 2-118.

Step2  If thealarm does not clear on the reporting node, verify the physical connections between the cards and
the fiber-optic cables that are configured to carry DCC traffic.

Step3 I the physical connections are correct and configured to carry DCC traffic, verify that both ends of the
fiber span have in-service (1S) ports by checking that the ACT LED on each OC-N card is illuminated.

Step4  If the ACT LEDs on OC-N cards are illuminated, complete the “Verify or Create Node DCC
Terminations” procedure on page 2-194 to verify that the DCC is provisioned for the ports at both ends
of the fiber span.

Step5  Repeat Step 4 at the adjacent nodes.

Step6  If DCC is provisioned for the ends of the span, verify that the port is active and in service:
a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.

A green LED indicates an active card. An amber LED indicates a standby card.
b. To determine whether the port isin service, double-click the card in CTC to display the card view.
c. Click the Provisioning > Line tabs.
d. Verify that the State column lists the port as | S.
e. If the State column lists the port as OOS, click the column and click 1S from the pull-down menu.
Click Apply.
Step7  For all nodes, if thecardisin service, use an optical test set to verify whether signal failures are present

A

on fiber terminations.

For specific procedures to use the test set equipment, consult the manufacturer.

Caution

Step 8

Step 9

Using an optical test set disrupts service on the OC-N card. It might be necessary to manually switch
traffic carrying circuits over to a protection path.

If no signal failures on terminations exist, measure power levels to verify that the budget loss is within
the parameters of the receiver. See the “OC-N Card Transmit and Receive Levels’ section on page 1-89
for Software Release 4.1 (or earlier) card levels and see the Cisco ONS 15454 Reference Manual for
Release 4.5 (DWDM) card levels.

If budget loss is within parameters, ensure that fiber connectors are securely fastened and properly
terminated. For more information refer to the “Install the Fiber-Optic Cables” procedure in the
Cisco ONS 15454 Procedure Guide.

[ July 2005
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Step 10

Step 11

Step 12
Step 13
Step 14

2.7.62 EQPT

A

If fiber connectors are properly fastened and terminated, complete the “ Reset Active TCC+/TCC2 Card
and Activate Standby Card” procedure on page 2-196.

Wait ten minutes to verify that the card you reset completely reboots and becomes the standby card.

Resetting the active TCC+/TCC2 switches control to the standby TCC+/TCC2. If the alarm clears when
the ONS 15454 switches to the standby TCC+/TCC2, the user can assume that the original active
TCC+/TCC2 is the cause of the alarm.

If the TCC+/TCC2 replacement does not clear the alarm, delete the problematic DCC termination:

a. For Release 4.5 (DWDM) nodes, click the Provisioning > DCC/GCC/OSC tabs. For Release 4.1
or earlier nodes, click the Provisioning > DCC/GCC tabs.

b. Highlight the problematic DCC termination.

c. Click Delete.

d. Click Yesin the confirmation dialog box.

Recreate the DCC termination using the Cisco ONS 15454 Procedure Guide.
Verify that both ends of the DCC have been recreated at the optical ports.

If the alarm has not cleared, call TAC (1-800-553-2447). If the TAC technician tells you to reseat the
card, complete the “ Remove and Reinsert (Reseat) the Standby TCC+/TCC2” procedure on page 2-197.
If the TAC technician tellsyou to removethe card and reinstall anew one, follow the “ Physically Replace
a Card” procedure on page 2-198.

« Critical (CR), Service-Affecting (SA)
- Logical Objects: AICI-AEP, AICI-AIE
An Equipment Failure alarm indicates that a hardware failure has occurred on the reporting card.

If the EQPT alarm occurs with a BKUPMEMP alarm, see the “BKUPMEMP” alarm on page 2-41. The
BKUPMEMP procedure also clears the EQPT alarm.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the EQPT Alarm

Step 1

Step 2

Step 3

Step 4

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the CTC reset does not clear the alarm, compl ete the “Remove and Reinsert (Reseat) a Card”
procedure on page 2-199 for the reporting card.

If the physical reseat of the card failsto clear the alarm, complete the “Physically Replace a Card”
procedure on page 2-198 for the reporting card.
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2.7.63 EQPT-MISS W

Caution

Step 5

Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

~

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.63 EQPT-MISS

A

» Critical (CR), Service-Affecting (SA)
» Logical Object: FAN

The Replaceable Equipment or Unit Missing alarm is reported against the fan-tray assembly unit. It
indicates that the replaceable fan-tray assembly is missing or not fully inserted or that the ribbon cable
connecting the Al P to the system board may be bad.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the EQPT-MISS Alarm

Step 1
Step 2

Step 3

Step 4

Step 5

If the alarm is reported against the fan, verify that the fan-tray assembly is present.

If the fan-tray assembly is present, complete the “ Remove and Reinsert Fan-Tray Assembly” procedure
on page 2-199.

If no fan-tray assembly is present, obtain a fan-tray assembly and refer to the “Install the Fan-Tray
Assembly,” procedure in the Cisco ONS 15454 Procedure Guide.

If the alarm does not clear, replace the ribbon cable from the AlP to the system board with a known-good
ribbon cable.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.64 ERFI-P-CONN

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM

[ July 2005
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Thethree-bit (Enhanced) Remote Failure Indication - Path - Connectivity conditionistriggered on DS-1,
DS-3, and VT circuits when the “UNEQ-P” alarm on page 2-186 and the “ TIM-P” alarm on page 2-182
are raised on the transmission signal.

Clear the ERFI-P-CONN Condition

Stepl  Complete the “Clear the UNEQ-P Alarm” procedure on page 2-187. This should clear the ERFI
condition.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.65 ERFI-P-PAYLD

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM

The three-bit (Enhanced) Remote Failure Indication - Path - Payload condition is triggered on DS-1,
DS-3, and VT circuits when the “PLM-P” alarm on page 2-150 alarm is raised on the transmission
signal.

Clear the ERFI-P-PAYLD Condition

Stepl  Completethe*Clear the PLM-P Alarm” procedure on page 2-151. This should clear the ERFI condition.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.66 ERFI-P-SRVR

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM

The three-bit (Enhanced) Remote Failure Indication Path Server condition is triggered on DS-1, DS-3,
and VT circuits when the “AlS-P” alarm on page 2-25 or the “LOP-P” alarm on page 2-115 israised on
the transmission signal.

Clear the ERFI-P-SRVR Condition

Stepl  Completethe“Clear the LOP-P Alarm” procedure on page 2-115. This should clear the ERFI condition.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.7.67 ERROR-CONFIG

2.1.67 ERROR-CONFIG

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Error in Startup Configuration alarm applies to the ML-series Ethernet (traffic) cards. These cards
process startup configuration files line by line. If one or more lines cannot be executed, the error causes
the ERROR-CONFIG alarm. ERROR-CONFIG is not caused by hardware failure.

The typical reasons for an errored startup file are that (1) you stored the configuration for one type of
ML card in the database and then installed another typeinits slot, and (2) the configuration file
contained a syntax error on one of the lines.

For information about provisioning the ML-series Ethernet cards from the |0S interface, refer to the
Cisco ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card Software Feature and
Configuration Guide, Release 4.1.

Clear the ERROR-CONFIG Alarm

Step 1

Step 2

Step 3
Step 4

Step 5

Step 6

If you have a different type of ML card specified in the startup configuration file than what you have
installed, create the correct startup configuration.

Follow the card provisioning instructions in the Cisco ONS 15454 SONET/SDH ML-Series Multilayer
Ethernet Card Software Feature and Configuration Guide, Release 4.1.

Upload the configuration file to the TCC+/TCC2:

a. Inthe node view, right-click the ML card graphic.

b. Choose |0S Startup Config from the shortcut menu.

c. Click Upload to TCC and navigate to the file location.

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198.

If the alarm does not clear or if your configuration file was correct according to the installed card, start
an 10S CLI for the card:

a. Right click the ML card graphic in node view.
b. Choose Open |OS Connection from the shortcut menu.

~

Note  Open |OS Connection is not available unlessthe ML card is physically installed in the shelf.

Follow the card provisioning instructions in the Cisco ONS 15454 SONET/SDH ML-Series
Multilayer Ethernet Card Software Feature and Configuration Guide to correct the errored
configuration file line.

Execute the CLI command copy run start. The command copies the new card configuration into the
database and clears the alarm.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

[ July 2005
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2.1.68 E-W-M

Clear the E-W-MI

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6
Step 7
Step 8

Step 9

ISMATCH

« Major (MJ), Service-Affecting (SA)
» Logical Object: OCN

A Procedural Error Misconnect East/West Direction alarm occurs when nodesin aring have an east slot
misconnected to another east slot or awest slot misconnected to another west slot. In most cases, the
user did not connect the fibers correctly, or the ring provisioning plan was flawed. You can physically
reconnect the cable to the correct slots to clear the E-W-MISMATCH aarm. Alternately, you can delete
and recreate the span in CTC to change the west line and east line designations. The CTC method clears
the alarm, but might change the traditional east-west node connection pattern of the ring.

The E-W-MISMATCH alarm also appears during the initial set up of aring with its East-West slots
configured correctly. If the alarm appears during the initial setup, the alarm clears itself shortly after the
ring setup is complete.

The lower numbered slot at anode is traditionally labeled as the west slot and the higher numbered slot
islabeled as the east slot. For example, Slot 6 iswest and Slot 12 is east.

The physical switch procedure is the recommend method of clearing the E-W-MISMATCH alarm. The
physical switch method reestablishesthe logical pattern of connection in thering. However, you can also
use CTC to recreate the span and identify the misconnected slots as east and west. The CTC method is
useful when the misconnected node is not geographically near the troubleshooter.

SMATCH Alarm with a Physical Switch

Diagram the ring setup, including nodes and spans, on a piece of paper or white board.

In the node view, click View > Go to Network View.

Label each of the nodes on the diagram with the same name that appears on the network map.
Right-click each span to reveal the node name/slot/port for each end of the span.

Label the span ends on the diagram with the same information. For example, with Nodel/Slot12/Port1
- Node2/Slot6/Portl (2F BLSR OC48, Ring 1D=0), label the end of the span that connects Node 1 and
Node 2 at the Node 1 end as Slot 12/Port 1. Label the Node 2 end of that same span Slot 6/ Port 1.

Repeat Steps 4 and 5 for each span on your diagram.
Label the highest slot at each node east and the lowest slot at each node west.

Examine the diagram. You should see a clockwise pattern of west slots connecting to east slots for each
span.

If any span has an east-to-east or west-to-west connection, physically switching the fiber connectors
from the card that does not fit the pattern to the card that continues the pattern should clear the alarm.
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Step 10

2.7.68 E-W-MISMATCH

>

Warning  On the OC-192 card, the laser is on when the card is booted and the safety key is in the on
position (labeled 1). The port does not have to be in service for the laser to be on. The laser
is off when the safety key is off (labeled 0).

>

Warning Invisible laser radiation might be emitted from the end of the unterminated fiber cable or
connector. Do not stare into the beam directly with optical instruments. Viewing the laser
output with certain optical instruments (for example, eye loupes, magnifiers, and
microscopes) within a distance of 100 mm might pose an eye hazard. Use of controls or
adjustments or performance of procedures other than those specified might result in
hazardous radiation exposure.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

Clear the E-W-MISMATCH Alarm in CTC

Step 1

Step 2
Step 3

Step 4
Step 5

Step 6
Step 7
Step 8
Step 9
Step 10

L og into the misconnected node. A misconnected node has both ring fibers connecting it to its neighbor
nodes misconnected.

Click the Maintenance > BL SR tabs.

From the row of information for the fiber span, complete the “Identify a Ring ID or Node ID Number”
procedure on page 2-193 to identify the node ID, ring ID, and the slot and port in the East Line list and
West Line columns. Record the above information.

Click View > Go to Network View.

Delete and recreate the BLSR:

a. Click the Provisioning > BL SR tabs.

b. Click the row from Step 3 to select it and click Delete.

c. Click Create BLSR.

d. Fill inthering ID and node ID from the information collected in Step 3.

e. Click Finish inthe BLSR Creation window.

Display the node view and click the Maintenance > BL SR tabs.

Change the West Line pull-down menu to the slot you recorded for the East Line in Step 3.
Change the East Line pull-down menu to the slot you recorded for the West Line in Step 3.
Click OK.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

[ July 2005
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2.7.69 EXCCOL

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Excess Collisions on the LAN alarm indicates that too many collisions are occurring between data
packets on the network management LAN, and communications between the ONS 15454 and CTC might
be affected. The network management LAN is the data network connecting the workstation running the
CTC software to the TCC+/TCC2 card. The problem causing the alarm is external to the ONS 15454,

Troubleshoot the network management LAN connected to the TCC+/TCC2 card for excess collisions.

You might need to contact the system administrator of the network management LAN to accomplish the
following steps.

Clear the EXCCOL Alarm

Stepl  Verify that the network device port connected to the TCC+/TCC2 card has a flow rate set to 10 Mb,
half-duplex.

Step2  If the port hasthe correct flow rate and duplex setting, troubleshoot the network device connected to the
TCC+/TCC2 card and the network management LAN.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.70 EXERCISE-RING-FAIL

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Exercise-Ring command issues ring protection switching of the requested channel without
completing the actual bridge and switch. The EXERCISE-RING-FAIL condition israised if the
command was issued and accepted but the exercise did not take place.

Note  If the exercise command gets rejected due to the existence of a higher priority condition in the ring,
EXERCISE-RING-FAIL will not be reported.

Procedure: Clear the EXERCISE-RING-FAIL Condition

Stepl  Look for and clear, if present, the “LOF (OC-N)” alarm on page 2-112, the “LOS (OC-N)” alarm on
page 2-124, or BLSR alarms.

Step2  Reissue the Exercise Ring command:
a. Click the Provisioning > BL SR tabs.
b. Click the row of the affected ring under the West Switch column.
c. Select Exercise Ring in the pull-down menu.
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2.7.71 EXERCISE-RING-REQ W

Step3  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC

(1-800-553-2447).

2.71.71 EXERCISE-RING-REQ

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Exercise Request on Ring condition occurs when optical (traffic) cards in two-fiber and four-fiber
BLSRs are tested using the EXERCISE RING command.

N

Note EXERCISE-RING-REQ is an informational condition. It does not require troubleshooting.

2.7.72 EXERCISE-SPAN-FAIL

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Exercise Span command issues span switching of the requested channel without completing the

actual bridge and switch. The EXERCISE-SPAN-FAILED alarm israised if the command was issued
and accepted but the exercise did not take place.

Note  If the exercise command gets rejected due to the existence of a higher priority condition in the span or
ring, EXERCISE-SPAN-FAIL will not be reported.

Procedure: Clear the EXERCISE-SPAN-FAIL Condition

Stepl  Look for and clear, if present, the “LOF (OC-N)” alarm on page 2-112, the “LOS (OC-N)” alarm on
page 2-124, or aBLSR aarm.

Step2  Reissue the Exercise Span command:

a. Click the Maintenance > BL SR tabs.

b. Determine whether the card you would like to exercise is the west card or the east card.

c. Click the row of the affected span under the East Switch or West Switch column.
d. Select Exercise Span in the pull-down menu.

Step3 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC

(1-800-553-2447).

2.7.73 EXERCISE-SPAN-REQ

« Not Alarmed (NA), Non-Service Affecting (NSA)
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Note

2.7.74 EXT

» Logical Object: OCN

The Exercise Request on Span condition occurs when optical (traffic) cardsin afour-fiber BLSR are
tested using the EXERCISE SPAN command.

EXERCISE-SPAN-REQ is an informational condition. It does not require troubleshooting.

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: ENVALRM

A Failure Detected External to the NE alarm occurs because an environmental alarm is present, for
example, a door is open or flooding has occurred.

Clear the EXT Alarm

Step 1
Step 2
Step 3
Step 4

In the node view, double-click the AIC or AIC-I card to display the card view.
Click the M aintenance tab to gather further information about the EXT alarm.
Perform your standard operating procedure for the environmental condition.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.75 EXTRA-TRAF-PREEMPT

« Major (MJ), Service Affecting (NSA)
» Logical Object: OCN

An Extra Traffic Preempted alarm occurs on OC-N cards in two-fiber and four-fiber BL SRs because
low-priority traffic directed to the protect system has been preempted by a working system protection
switch.

Clear the EXTRA-TRAF-PREEMPT Alarm

Step 1
Step 2

Step 3

Step 4

Verify that the protection switch has occurred by checking the Conditions tab.

If aring switch has occurred, clear the ring switch on the working system by following the appropriate
alarm in this chapter.

If the alarm occurred on a four-fiber BL SR and the span switch occurred on this OC-N, clear the span
switch on the working system.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).
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2.7.76 FAILTOSW W

2.1.76 FAILTOSW

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, EQPT, OCN

The Failure to Switch to Protection condition occurs when aworking electrical (traffic) card cannot
switch to the protect card in a 1:N, Y-cable, or splitter protection group, because another working
electrical (traffic) card with a higher-priority alarm has switched to the protect card.

Clear the FAILTOSW Condition

Stepl  Look up and troubleshoot the higher-priority alarm. Clearing the higher-priority condition freesthe 1:N
card and clears the FAILTOSW.

S,
Note A higher-priority alarm is an alarm raised on the working DS-N card using the 1:N card

protection group. The working DS-N card isreporting an alarm but not reporting a FAILTOSW
condition.

Step2  If the condition does not clear, replace the working electrical (traffic) card that is reporting the higher
priority alarm by following the “ Physically Replace a Card” procedure on page 2-198. This card is the
working electrical card using the 1:N card protection and not reporting FAILTOSW.

Replacing the working electrical card that is reporting the higher-priority alarm allows traffic to revert
to the working slot and the card reporting the FAILTOSW to switch to the protect card.

A

Caution ~ Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

S,
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step3  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.77 FAILTOSW-PATH

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: STSMON, VTMON

The Fail to Switch to Protection Path condition occurs when the working path does not switch to the
protection path on a path protection. Common causes of the FAILTOSW-PATH alarm include a missing
or defective protection card or alock out set on one of the path protection nodes.
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A

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the FAILTOSW-PATH Condition in a Path Protection Configuration

Step 1

Step 2

A

Look up and clear the higher priority alarm. Clearing this condition frees the standby card and clears the
FAILTOSW-PATH condition.

If the condition does not clear, replace the active OC-N card that is reporting the higher priority alarm.
Complete the “Physically Replace a Card” procedure on page 2-198. Replacing the active OC-N card
that is reporting the higher priority alarm allows traffic to revert to the active slot. Reverting frees the
standby card, which can then take over traffic from the card reporting the lower priority alarm and the
FAILTOSW-PATH condition.

Caution

Step 3

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

~

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.78 FAILTOSWR

>

Warning

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Fail to Switch to Protection Ring condition occurs when a ring switch did not complete because of
internal APS problems.

FAILTOSWR clears when one of the following actions occurs: a higher priority event, such as an
external switch command, the next ring switch succeeds, or the cause of the APS switch (such asthe* SD
(DS-1, DS-3)” condition on page 2-163 or the “SF (DS-1, DS-3)” condition on page 2-166) clears.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service for the laser to be on. The laser is off when the
safety key is off (labeled 0).
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Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

Clear the FAILTOSWR Condition in a Four-Fiber BLSR Configuration

Step 1

Step 2
Step 3
Step 4

Step 5

Step 6
Step 7

Step 8

Perform the EXERCISE RING command on the reporting card:

a. Click the Provisioning > BL SR tabs.

b. Click the row of the affected ring under the West Switch column.

c. Select Exercise Ring in the pull-down menu.

If the condition does not clear, in the node view, click View > Go to Network View.

Look for alarms on OC-N cards that make up the ring or span and troubleshoot these alarms.

If clearing other alarms does not clear the FAILTOSWR condition, log into the near-end node and click
the Maintenance > BL SR tabs.

Record the OC-N cards listed under West Line and East Line. Ensure that these OC-N cards are active
and in service:

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.
d. Verify that the State column lists the port as | S.
e. If the State column lists the port as OOS, click the column and choose | S. Click Apply.
If the OC-N cards are active and in service, verify fiber continuity to the ports on the recorded cards.
If fiber continuity to the ports is OK, verify that the correct port isin service:
a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.

d. Verify that the State column lists the port as | S.

e. If the State column lists the port as OOS, click the column and choose I S. Click Apply.

If the correct port isin service, use an optical test set to verify that avalid signal exists on the line.

For specific procedures to use the test set equipment, consult the manufacturer. Test the line as close to
the receiving card as possible.
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A

Caution

Step 9

Step 10

Step 11
Step 12

A

Using an optical test set disrupts service on the optical (traffic) card. It might be necessary to manually
switch traffic carrying circuits over to a protection path.

If the signal isvalid, clean the fiber according to site practice. If no site practice exists, complete the
procedure in the Cisco ONS 15454 Procedure Guide.

If cleaning the fiber does not clear the condition, verify that the power level of the optical signal iswithin
the OC-N card’s receiver specifications. The “OC-N Card Transmit and Receive Levels’ section on
page 1-89 lists these specifications.

Repeat Steps 6 through 10 for any other ports on the card.

If the optical power level for all OC-N cards is within specifications, complete the “ Physically Replace
a Card” procedure on page 2-198 for the protect standby OC-N card.

Caution

Step 13

Step 14

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If the condition does not clear after you replace the BLSR cards on the node one by one, follow
Steps 4 through 12 for each of the nodesin the ring.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.79 FAILTOSWS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Failure to Switch to Protection Span condition signals an APS span switch failure. For afour-fiber
BLSR, afailed span switch initiates aring switch. If the ring switch occurs, the FAILTOSWS condition
does not appear. If the ring switch does not occur, the FAILTOSWS condition appears. FAILTOSWS
clears when one of the following actions occur: a higher priority event, such as an external switch
command occurs, the next span switch succeeds, or the cause of the APS switch (such asthe“SD (DS-1,
DS-3)” condition on page 2-163 or the “SF (DS-1, DS-3)” condition on page 2-166) clears.

Clear the FAILTOSWS Condition

Step 1

Step 2
Step 3

Perform the EXERCISE SPAN command on the reporting card:

a. Click the Maintenance > BL SR tabs.

b. Determine whether the card you would like to exercise is the west card or the east card.
c. Click the row of the affected span under the East Switch or West Switch column.

d. Select Exercise Span in the pull-down menu.

If the condition does not clear, in the node view, click View > Go to Network View.

Look for alarms on OC-N cards that make up the ring or span and troubleshoot these alarms.
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Step4  If clearing other alarms does not clear the FAILTOSWS condition, log into the near-end node and click
the Maintenance > BL SR tabs.

Step5  Record the OC-N cards listed under West Line and East Line. Ensure that these OC-N cards are active
and in service:

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.
b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.
c. Click the Provisioning > Line tabs.
d. Verify that the State column lists the port as | S.
e. If the State column lists the port as OOS, click the column and choose | S. Click Apply.
Step6  If the OC-N cards are active and in service, verify fiber continuity to the ports on the recorded cards.
Step7  If fiber continuity to the ports is OK, verify that the correct port isin service:
a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.
b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.
c. Click the Provisioning > Line tabs.
d. Verify that the State column lists the port as | S.
e. If the State column lists the port as OOS, click the column and choose | S. Click Apply.

Step8 I the correct port isin service, use an optical test set to verify that avalid signal exists on the line.
For specific procedures to use the test set equipment, consult the manufacturer. Test the line as close to
the receiving card as possible.

Caution  Using an optical test set disrupts service on the optical (traffic) card. It might be necessary to manually
switch traffic carrying circuits over to a protection path.

Step9 If thesignal isvalid, clean the fiber according to site practice. If no site practice exists, complete the
procedure in the Cisco ONS 15454 Procedure Guide.

Step 10  If cleaning thefiber does not clear the condition, verify that the power level of the optical signal iswithin
the OC-N card’s receiver specifications. The “OC-N Card Transmit and Receive Levels’ section on
page 1-89 lists these specifications.

Step 11  Repeat Steps 6 through 10 for any other ports on the card.

Step 12 If the optical power level for all OC-N cards is within specifications, complete the “Physically Replace
a Card” procedure on page 2-198 for the protect standby OC-N card.

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step 13 If the condition does not clear after you replace the BLSR cards on the node one by one, follow

Steps 4 through 12 for each of the nodesin the ring.
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Step 14

2.7.80 FAN

A

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

» Critical (CR), Service-Affecting (SA)
» Logical Object: FAN

The Fan Failure alarm indicates a problem with the fan-tray assembly. When the fan-tray assembly is
not fully functional, the temperature of the ONS 15454 can rise above its normal operating range. The
fan-tray assembly contains six fans and needs a minimum of five working fans to properly cool the
ONS 15454. However, even with five working fans, the fan-tray assembly can need replacement because
a sixth working fan is required for extra protection against overheating.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the FAN Alarm

Step 1

Step 2

Step 3

Step 4

Verify whether the air filter needs replacement. Complete the “3.2.1 Inspect, Clean, and Replace the
Reusable Air Filter” procedure on page 3-5.

If the filter is clean, complete the “ Remove and Reinsert Fan-Tray Assembly” procedure on page 2-199.

~

Note  Thefan should run immediately when correctly inserted.

If the fan does not run or the alarm persists, complete the “3.4 Replace the Fan-Tray Assembly”
procedure on page 3-11.

If the replacement fan-tray assembly does not operate correctly, log onto http://www.cisco.com/tac for
more information or call TAC to report a service-affecting problem (1-800-553-2447).

2.7.81 FANDEGRADE

« Major (MJ), Non-Service Affecting (NSA)

The Partial Fan Failure Speed Control Degradation alarm occurs if fan speed for one of the fansin the
fan-tray assembly falls under 500 RPM when read by a tachometry counter.

Clear the FANDEGRADE Alarm

Step 1

Complete the “Clear the FAN Alarm” procedure on page 2-80.
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Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.82 FE-AIS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far-End AlS condition occurswhen an Al S has occurred at the far-end node. FE-AlS usually occurs
in conjunction with a downstream LOS alarm (see the “LOS (OC-N)” alarm on page 2-124).

Generally, any AlSisaspecial SONET signal that tells the receiving node that the sending node has no
valid signal available to send. AIS is not considered an error. The fault condition AlSisraised by the
receiving node on each input where it sees the signal AlSinstead of areal signal. In most cases when
this condition is raised, an upstream node is raising an alarm to indicate a signal failure; all nodes
downstream from it only raise some type of AlS. This condition clears when you resolved the problem
on the upstream node.

Clear the FE-AIS Condition

Stepl  Complete the “Clear the AIS Condition” procedure on page 2-24.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.83 FEC-MISM

« Major (MJ), Service-Affecting (SA)
« Logical Object: TRUNK

Theforward error correction (FEC) Mismatch alarm occursif one end of aspan using MXP or TXP cards
is configured to use FEC and the other is not. FEC-MISM isrelated to G.709 and is only raised against
atrunk port.

Clear the FEC-MISM Alarm

Stepl  Double-click the MXP or TXP card.

Step2  Click the Provisioning > OTN > OTN Linestab.

Step3  Check the FEC column check box.

Step4  Verify that the far-end card is configured the same way by repeating Step 1 through Step 3.

Step5  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).
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2.1.84 FE-DS1-MULTLOS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far-End Multiple DS-1 LOS Detected condition occurs when multiple DS-1 signals are lost on a
far-end DS-1 card. The prefix FE means the main alarm is occurring at the far-end node and not at the
node reporting the FE-DS1-MULTL OS condition. Troubleshoot the FE alarm or condition by
troubleshooting the main alarm at its source. Both alarms or conditions clear when the main alarm clears.

Clear the FE-DS1-MULTLOS Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE condition. For example, an FE condition on acardin Slot 12 of Node 1 might relateto amain alarm
from acard in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.85 FE-DS1-NSA

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far End DS-1 Equipment Failure Non-Service Affecting condition occurs when afar-end DS-1
equipment failure occurs, but does not affect service because the port is protected and traffic is able to
switch to the protect port.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
FE-DS1-NSA alarm. Troubleshoot the FE condition by troubleshooting the main alarm at its source.
Both the alarms or conditions clear when the main alarm clears.

Clear the FE-DS1-NSA Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an alarm from a card in Slot 12 of Node 1 might link to an alarm from acard in
Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.1.86 FE-DS1-SA

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far End DS-1 Equipment Failure Service Affecting condition occurs when there is a far-end
equipment failure on aDS-1 card that affects service because traffic is unable to switch to the protect
port.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
FE-DS1-SA alarm. Troubleshoot the FE condition by troubleshooting the main alarm at its source. Both
the alarms or conditions clear when the main alarm clears.

Clear the FE-DS1-SA Condition

Step 1

Step 2
Step 3

Step 4

To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an alarm from a card in Slot 12 of Node 1 might link to an alarm from acard in
Slot 6 of Node 2.

Log into the node that links directly to the card reporting the FE condition.

Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.87 FE-DS1-SNGLLOS

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: DS3

The Far-End Single DS-1 LOS condition occurs when asingle DS-1 signal islost on far-end DS-1
equipment. Signal loss also causes the “LOS (OC-N)” alarm on page 2-124. The prefix FE in an alarm
or condition means the main alarm is occurring at the far-end node and not at the node reporting the
FE-DS1-SNGL L OS alarm. Troubleshoot the FE condition by troubleshooting the main alarm at its
source. Both alarms or conditions clear when the main alarm clears.

Clear the FE-DS1-SNGLLOS Condition

Step 1

Step 2
Step 3

To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE condition. For example, an FE condition on acard in Slot 12 of Node 1 might link to an alarm from
acard in Slot 6 of Node 2.

Log into the node that links directly to the card reporting the FE condition.

Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.
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Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.88 FE-DS3-NSA

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far End DS-3 Equipment Failure Non-Service Affecting condition occurs when afar-end DS-3
equipment failure occurs, but does not affect service because the port is protected and traffic is able to
switch to the protect port.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting
FE-DS3-NSA alarm. Troubleshoot the FE condition by troubleshooting the main alarm at its source.
Both the alarms or conditions clear when the main alarm clears.

Clear the FE-DS3-NSA Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an alarm from a card in Slot 12 of Node 1 might link to an alarm from acard in
Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.89 FE-DS3-SA

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far End DS-3 Equipment Failure Service Affecting condition occurs when thereis a far-end
equipment failure on a DS-3 card that affects service because traffic is unable to switch to the protect
port.

The prefix FE in an alarm or condition means the main alarm is occurring at the far-end node and not at
the node reporting the FE condition. Troubleshoot the FE alarm by troubleshooting the main alarm at its
source. Both alarms or conditions clear when the main alarm clears.

Clear the FE-DS3-SA Condition

Step1  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an alarm from a card in Slot 12 of Node 1 might link to an alarm from acard in
Slot 6 of Node 2.
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Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.90 FE-EQPT-NSA

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3

The Far End Common Equipment Failure condition occurs when a non-service affecting equipment
failure is detected on the far-end DS-3 equipment. The prefix FE occurs when the main alarmis
occurring at the far-end node and not at the node reporting the FE-EQPT-NSA alarm. Troubleshoot the
FE alarm or condition by troubleshooting the main alarm at its source. Both alarms or conditions clear
when the main alarm clears.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the FE-EQPT-NSA Condition

Step1  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE condition. For example, an FE condition on acardin Slot 12 of Node 1 might relateto amain alarm
from acard in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Clear the main alarm. Refer to the appropriate alarm section in this chapter for troubleshooting
instructions.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.91 FE-EXERCISING-RING

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far End Exercising Ring condition occurs when far-end optical (traffic) cardsin atwo-fiber or
four-fiber BLSR are being tested using the EXERCISE RING command.The prefix FE means the main
alarm is occurring at the far-end node and not at the node reporting the FE-EXERCISING-RING
condition.

Note  FE-EXERCISING-RING isan informational condition. It does not require troubleshooting.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
[ July 2005 .m



Chapter 2 Alarm Troubleshooting |

W 27.92 FE-EXERCISING-SPAN

2.1.92 FE-EXERCISING-SPAN

« Not Alarmed (NA), Non-Service Affecting (NSA)

» Logical Object: OCN
The Far End Exercising Span condition occurs when far-end optical (traffic) cardsin afour-fiber BLSR
are being tested using the EXERCISE SPAN command.The prefix FE meansthe main alarm isoccurring
at the far-end node and not at the node reporting the FE-EXERCISING-SPAN condition.

N

Note  FE-EXERCISING-SPAN is an informational condition. It does not require troubleshooting.

2.7.93 FE-FRCDWKSWPR-RING

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far End Ring Working Facility Forced to Switch to Protection condition occurs from afar-end node
when aring is forced from working to protect using the FORCE RING command.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
FE-FRCDWK SWPR-RING condition. Troubleshoot the FE condition by troubleshooting the main alarm
at its source. Both the alarms or conditions clear when the main alarm clears.

Clear the FE-FRCDWKSWPR-RING Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an FE-AIS condition from the OC-48 card in Slot 12 of Node 1 might link to the
main AlS condition from an OC-48 card in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Clear themain alarm. Seethe “Clear aBL SR Span Lock Out” procedure on page 2-194 for instructions.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.94 FE-FRCDWKSWPR-SPAN

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far End Working Facility Forced to Switch to Protection Span condition occurs from afar-end node
when a span on afour-fiber BLSR isforced from working to protect using the FORCE SPAN command.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
FE-FRCDWK SWPR-SPAN condition. Troubleshoot the FE condition by troubleshooting themain alarm
at its source. Both the alarms or conditions clear when the main alarm clears.
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Clear the FE-FRCDWKSWPR-SPAN Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an FE-AIS condition from the OC-48 card in Slot 12 of Node 1 might link to the
main AlS condition from an OC-48 card in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Clear themain alarm. Seethe “Clear aBL SR Span Lock Out” procedure on page 2-194 for instructions.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.95 FE-IDLE

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3
The Far End Idle condition occurs when a far-end node detects an idle DS-3 signal.

The prefix FE in an alarm or condition occurs when the main alarm is occurring at the far-end node and
not at the node reporting the FE-IDLE condition. Troubleshoot the FE alarm or condition by
troubleshooting the main alarm at its source. Both alarms clear when the main alarm clears.

Clear the FE-IDLE Condition

Step1  To troubleshoot the FE condition, determine which node and card link directly to the card reporting the
FE condition. For example, an FE condition on acardin Slot 12 of Node 1 might relateto amain alarm
from acard in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Clear the main alarm. Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.96 FE-LOCKOUTOFPR-SPAN

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far-End lock out of Protection Span condition occurs when a BSLR span is locked out of the
protection system from a far-end node using the LOCKOUT SPAN command.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
FE-LOCKOUTOFPR-SPAN condition. Troubleshoot the FE condition by troubleshooting the main
alarm at its source. Both the alarms or conditions clear when the main alarm clears.
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Clear the FE-LOCKOUTOFPR-SPAN Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an FE-AIS condition from the OC-48 card in Slot 12 of Node 1 might link to the
main AlS condition from an OC-48 card in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Makesurethereisnolock out set. Seethe “ Clear aBL SR Span Lock Out” procedure on page 2-194 for
instructions.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.97 FE-LOF

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3
The Far End LOF condition occurs when a far-end node reportsthe “LOF (DS-3)” alarm on page 2-110.

The prefix FE in an alarm or condition occurs when the main alarm is occurring at the far-end node and
not at the node reporting the FE-L OF condition. Troubleshoot the FE alarm or condition by
troubleshooting the main alarm at its source. Both alarms or conditions clear when the main alarm clears.

Clear the FE-LOF Condition

Stepl1  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE condition. For example, an FE condition on acardin Slot 12 of Node 1 might relateto amain alarm
from acard in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Complete the “Clear the LOF (DS-1) Alarm” procedure on page 2-110. It also applies to FE-LOF.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.98 FE-LOS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3
The Far End LOS condition occurs when a far-end node reportsthe“LOS (DS-3)” alarm on page 2-119.

The prefix FE occurs when the main alarm is occurring at the far-end node, and not at the node reporting
the FE-L OS condition. Troubleshoot the FE condition by troubleshooting the main alarm at its source.
Both alarms or conditions clear when the main alarm clears.
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Clear the FE-LOS Condition

Stepl  To troubleshoot the FE condition, determine which node and card link directly to the card reporting the
FE condition. For example, an FE condition on acardin Slot 12 of Node 1 might relateto amain alarm
from acard in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Complete the “Clear the LOS (DS-1) Alarm” procedure on page 2-118.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.99 FE-MANWKSWPR-RING

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far End Ring Manual Switch of Working Facility to Protect condition occurs when aBL SR working
ring is switched from working to protect at a far-end node using the MANUAL RING command.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
FE-MANWKSWPR-RING condition. Troubleshoot the FE condition by troubleshooting the main alarm
at its source. Both the alarms or conditions clear when the main alarm clears.

Clear the FE-MANWKSWPR-RING Condition

Step1  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an FE-AIS condition from the OC-48 card in Slot 12 of Node 1 might link to the
main AlS condition from an OC-48 card in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.100 FE-MANWKSWPR-SPAN

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far-End Manual Switch Span Working Facility to Protect condition occurs when a BLSR span is
switched from working to protect at the far-end node using the MANUAL SPAN command.

The prefix FE means the main alarm is occurring at the far-end node and not at the node reporting the
alarm. Troubleshoot the FE condition by troubleshooting the main alarm at its source. Both the alarms
or conditions clear when the main alarm clears.
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Clear the FE-MANWKSWPR-SPAN Condition

Stepl  To troubleshoot an FE condition, determine which node and card link directly to the card reporting the
FE alarm. For example, an FE-AIS condition from the OC-48 card in Slot 12 of Node 1 might link to the
main AlS condition from an OC-48 card in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.
Step3  Complete the “Clear aBLSR Span Lock Out” procedure on page 2-194.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.101 FEPRLF

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN

The Far End Protection Line Failure alarm occurs when an APS channel “SF (DS-1, DS-3)” condition
on page 2-166 occurs on the protect card coming into the node.

Note  The FEPRLF alarm occurs only on the ONS 15454 when bidirectional protection is used on optical
(traffic) cardsin a 1+1 configuration or 4-fiber BL SR configuration.

Clear the FEPRLF Alarm on a Four-Fiber BLSR

Step1  To troubleshoot the FE alarm, determine which node and card link directly to the card reporting the FE
alarm. For example, an FE condition on acard in Slot 12 of Node 1 might relate to a main alarm from a
card in Slot 6 of Node 2.

Step2  Log into the node that links directly to the card reporting the FE condition.

Step3  Clear the main alarm. Refer to the appropriate alarm section in this chapter in this chapter for
instructions.

Step4  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.102 FORCED-REQ

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: EQPT, STSMON, VTMON

The Force Switch Request on Facility or Equipment condition occurs when you enter the Force
command on a span or card to force traffic from aworking card or working span to a protection card or
protection span or vice versa. You do not need to clear the condition if you want the force switch to
remain.
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Clear the FORCED-REQ Condition

Stepl  Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.103 FORCED-REQ-RING

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Force Switch Request Ring condition applies to optical trunk cards when the FORCE RING
command is applied to two-fiber and four-fiber BL SRs to move traffic from working to protect.

Clear the FORCED-REQ-RING Condition

Stepl  Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.104 FORCED-REQ-SPAN

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, OCN

The Force Switch Request Span condition applies to optical trunk cards in four-fiber BL SRs when the
FORCE SPAN command is applied to a BLSR to force traffic from working to protect or from protect
to working.

Clear the FORCED-REQ-SPAN Condition

Stepl  Complete the “Clear the FORCED-REQ Condition” procedure on page 2-91.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.105 FRCDSWTOINT

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: NE-SREF

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
[ July 2005 .m



Chapter 2 Alarm Troubleshooting |

W 27.106 FRCDSWTOPRI

The Force Switch to Internal Timing condition occurs when the user issues a Force command to switch
to an internal timing source.

)

Note FRCDSWTOINT is an informational condition. It does not require troubleshooting.

2.71.106 FRCDSWTOPRI

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Force Switch to Primary Timing Source condition occurs when the user issues a Force command to
switch to the primary timing source.

N

Note ~FRCDSWTOPRI isan informational condition. It does not require troubleshooting.

2.71.107 FRCDSWTOSEC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Force Switch to Second Timing Source condition occurs when the user issues a Force command to
switch to the second timing source.

N

Note ~ FRCDSWTOSEC is an informational condition. It does not require troubleshooting.

2.71.108 FRCDSWTOTHIRD

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Force Switch to Third Timing Source condition occurs when the user issues a Force command to
switch to the third timing source.

N

Note FRCDSWTOTHIRD isan informational condition. It does not require troubleshooting.

2.7.109 FRNGSYNC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: NE-SREF

The Free Running Synchronization Mode alarm occurs when the reporting ONS 15454 isin free run
synchronization mode. External timing sources have been disabled and the node is using its internal
clock, or the ONS 15454 haslost its designated BITS timing source. After the 24-hour holdover period
expires, timing slips might begin to occur on an ONS 15454 relying on an internal clock.
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Clear the FRNGSYNC Alarm

Stepl  If the ONS 15454 is configured to operate from itsinternal clock, disregard the FRNGSYNC alarm.

Step2  If the ONS 15454 is configured to operate from an external timing source, verify that the BITS timing
source is valid. Common problems with a BITS timing source include reversed wiring and bad timing
cards.

Step3  If the BITS sourceisvalid, clear alarms related to the failures of the primary and secondary reference
sources, such as the “SYNCPRI” alarm on page 2-178 and the “SYNCSEC” alarm on page 2-179.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.110 FSTSYNC

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE-SREF

A Fast Start Synchronization mode alarm occurs when the ONS 15454 is choosing a new timing
reference. The previous timing reference has failed.

The FSTSYNC alarm disappears after approximately 30 seconds. If the alarm does not clear, log onto
http://www.cisco.com/tac for more information or call TAC (1-800-553-2447).

~

Note ~ FSTSYNC isan informational alarm. It does not require troubleshooting.

2.7.111 FULLPASSTHR-BI

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: STSRNG

The Bidirectional Full Pass-Through Active condition occurs on a non-switching node in a BLSR when
the protect channels on the node are active and carrying traffic, and there is a change in the receive K
byte from No Request.

Clear the FULLPASSTHR-BI Condition

Stepl  Complete the “Clear aBL SR Span Lock Out” procedure on page 2-194.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.112 GCC-EOC

- Major (MJ), Non-Service Affecting (NSA)
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» Logical Object: TRUNK

The GCC Embedded Operation Channel Failure alarm applies to the OTN communication channel for
TXP and MXP cards. The GCC-EOC is raised when the channel cannot operate.

Clear the GCC-EOC Alarm

Stepl  Complete the “Clear the EOC Alarm” procedure on page 2-65.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.113 HI-LASERBIAS

e Minor (MN), Non-Service Affecting (NSA)
» Appliesonly to Software R4.1 or earlier nodes
» Logical Objects: CLIENT, TRUNK

The Equipment High Transmit Laser Bias Current alarm is raised against TXP and MXP card laser
performance in Release 4.1 shelves. The alarm indicates that the card laser has reached the maximum
laser bias tolerance.

Laser bias typically starts at about 30% of the manufacturer’s maximum laser bias specification and
increases as the laser ages. So if the HI-LASERBIAS alarm threshold is set at 100% of the maximum,
the laser’s usability has ended. If the threshold is set at 90% of the maximum, the card is still usable for
several weeks or months before it needs to be replaced.

Clear the HI-LASERBIAS Alarm

Stepl  Complete the “Clear the LASEREOL Alarm” procedure on page 2-106. Replacement is not urgent and
can be scheduled during a maintenance window.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.114 HI-LASERTEMP

« Minor (MN), Non-Service Affecting (NSA)
» Appliesonly to Software R4.1 or earlier nodes
« Logical Object: CLIENT, TRUNK

The Equipment High Laser Optical Transceiver Temperature alarm applies to the TXP and MXP cards
in Release 4.1 shelves. HI-LASERTEMP occurs when the internally measured transceiver temperature
exceeds the card default level by 2° C.
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A

Note  To verify the card laser temperature level, double-click the card in node view and click the Performance
> Optics PM tabs. Maximum, minimum, and average | aser temperatures are shown in the Current column
entries in the Laser Temp rows.

Clear the HI-LASERTEMP Alarm

Stepl  Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting MXP or TXP card.

Step2  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the
reporting MXP or TXP card.

Caution ~ Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.115 HI-RXPOWER

« Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

The Equipment High Receive Power alarm is an indicator of the optical signal power that is transmitted
tothe TXP or MXP card. HI-RXPOWER occurs when the measured optical power of the received signal
exceeds the threshold. The threshold value is user-provisionable.

Clear the HI-RXPOWER Alarm

Stepl  Find out whether gain (the amplification power) of any amplifiers has been changed. The change will
also cause channel power to need adjustment.

Step2  Find out whether channels have been dropped from the fiber. Increasing or decreasing channels can
affect power. If channels have been dropped off, the power levels of all channelswill have to be adjusted.

S,

Note If thecardispart of an amplified dense wavel ength multiplexing system, dropping channels on
the fiber affects the transmission power of each channel more than it would in an unamplified
system.

Step3 At thetransmit end of the errored circuit, decrease the transmit power level within safe limits.
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Step 4

Step 5

Step 6

Step 7

A

If neither of these problems cause the HI-RXPOWER alarm, there is a slight possibility that another
wavelength is drifting on top of the alarmed signal. In this case, the receiver gets signals from two
transmitters at once and data alarms would be present. If wavelengths are drifting, the data will be
garbled and receive power will increase by about +3dB.

If the alarm does not clear, add fiber attenuatorsto the receive ports. Start with low-resi stance attenuators
and use stronger ones as needed, depending on factors such as the transmission distance according to
standard practice.

If the alarm does not clear, and no faults are present on the other port(s) of the transmit or receive card,
use known-good loopback cableto completethe®1.2.1 Perform aFacility (Line) Loopback on a Source
DS-N Port” procedure on page 1-6.

If aport is bad and you need to use all the port bandwidth, complete the “Physically Replace a Card”
procedure on page 2-198. If the port is bad but you can move the traffic to another port, replace the card
at the next available maintenance window.

Caution

Step 8

Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.116 HI-RXTEMP

« Minor (MN) Non-Service Affecting (NSA)
« Appliesonly to Software R4.1 nodes
« Logical Object: TRUNK

The Equipment High Receive temperature alarm refers to the temperature of the trunk card port for the
TXP and MXP cards in Release 4.1 shelves. The HI-RXTEMP threshold is user-provisionable.

Clear the HI-RXTEMP Alarm

Step 1
Step 2

Step 3

Step 4

If an EXT alarm is also present, complete the “Clear the EXT Alarm” procedure on page 2-74.

If ashelf HITEMP alarm is also present, complete the “ Clear the HITEMP Alarm” procedure on
page 2-97.

If aHI-LASERTEMP alarmisalso present, completethe“ Clear the HI-LASERTEMP Alarm” procedure
on page 2-95.

N

Note  If no data alarms have occurred, the card does not need to be replaced immediately.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.1.117 HITEMP

» Critical (CR), Service-Affecting (SA) for NE
« Minor (MN), Non-Service Affecting (NSA) for EQPT
« Logical Objects: EQPT, NE
The High Temperature alarm occurs when the temperature of the ONS 15454 is above 122° F (50° C).

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the HITEMP Alarm

Stepl  View the temperature displayed on the ONS 15454 L CD front panel. For an illustration of the LCD
panel, refer to NTP-70, “View Alarm Counts on the LCD for a Slot or Port,” in the
Cisco ONS 15454 Procedure Guide.

Step2  Verify whether the environmental temperature of the room is not abnormally high.

Step3  If the room temperature is not abnormal, physically ensure that nothing prevents the fan-tray assembly
from passing air through the ONS 15454,

Step4  If airflow isnot blocked, physically ensure that blank faceplates fill the ONS 15454 empty slots. Blank
faceplates help airflow.

Step5  If faceplatesfill the empty slots, verify whether the air filter to see whether it needs replacement. Refer
to NTP-107, “Inspect and Maintain the Air Filter,” in the Cisco ONS 15454 Procedure Guide

Step6  If thefilter is clean, complete the “Remove and Reinsert Fan-Tray Assembly” procedure on page 2-199.

S

Note  The fan should run immediately when correctly inserted.

Step7  If the fan does not run or the alarm persists, complete the “3.4 Replace the Fan-Tray Assembly”
procedure on page 3-11.

Step8 I the replacement fan-tray assembly does not operate correctly, log onto http://www.cisco.com/tac for
more information or call TAC to report a service-affecting problem (1-800-553-2447) if it appliesto the
NE, or a non-service-affecting problem if it applies to equipment.

2.7.118 HI-TXPOWER

« Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

The Equipment High Transmit Power alarm is an indicator on the TXP card and MXP card transmitted
optical signal power. HI-TXPOWER occurs when the measured optical power of the transmitted signal
exceeds the threshold.
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Clear the HI-TXPOWER Alarm

Step 1
Step 2
Step 3
Step 4

A

In the node view, display the card view for the TXP or MXP card.
Click the Provisioning > Optical Thresholds tabs.
Decrease (i.e. change toward the negative direction) the TX Power High column value by 0.5 dBm.

If the card transmit power setting cannot be lowered without disrupting the signal, complete the
“Physically Replace a Card” procedure on page 2-198.

Caution

Step 5

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.119 HLDOVRSYNC

« Major (MJ), Service-Affecting (SA) for Release 4.5
« Not Alarmed (NA), Non-Service Affecting (NSA) for Release 4.1
» Logical Object: NE-SREF

The Holdover Synchronization Mode alarm indicates a loss of the primary or secondary timing
reference. Timing reference loss occurs when line coding on the timing input is different from the
configuration on the ONS 15454. It also usually occurs during the selection of a new node reference
clock. The HLDOVRSY NC alarm indicates that the ONS 15454 has gone into holdover and is using the
ONS 15454 internal reference clock, which is a Stratum 3-level timing device. The alarm clears when
primary or secondary timing is reestablished.

Clear the HLDOVRSYNC Alarm

Step 1

Clear additional alarms that relate to timing, such as
- FRNGSYNC, page 2-92

« FSTSYNC, page 2-93

e HLDOVRSYNC, page 2-98
 LOF (BITS), page 2-108

- LOS(BITS), page 2-117

- MANSWTOINT, page 2-133

« MANSWTOPRI, page 2-134

- MANSWTOSEC, page 2-134

« MANSWTOTHIRD, page 2-134
- SWTOPRI, page 2-177
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« SWTOSEC, page 2-177
« SWTOTHIRD, page 2-177
« SYNC-FREQ, page 2-178
« SYNCPRI, page 2-178
e SYNCSEC, page 2-179
« SYNCTHIRD, page 2-180
Step2  Reestablish a primary and secondary timing source according to local site practice.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447). If the alarm applies to a Release 4.5 node, it is a service-affecting problem.

2.71.120 IMPROPRMVL

» Critical (CR), Service-Affecting (SA)

» Portions of this procedure are different for DWDM.

» Logical Object: EQPT
The Improper Removal alarm occurs when acard is physically removed from its slot beforeiit is deleted
from CTC. The card does not need to be in service to cause the IMPROPRMVL alarm, it only needs to

be recognized by CTC. The alarm does not appear if you delete the card from CTC before you physically
remove the card from the node.

A

Caution It can take up to 30 minutes for software to be updated on a standby TCC+/TCC2 card.

A

Caution Do not remove a card during a card reboot. If CTC begins to reboot a card before you remove the card,
allow the card to finish rebooting. After the card reboots, delete the card in CTC again and physically
remove the card before it begins to reboot.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

~

Note  CTC givesthe user approximately 15 seconds to physically remove the card before CTC begins a card
reboot.

Clear the IMPROPRMVL Alarm

Stepl  Inthe node view, right-click the card reporting the IMPROPRMVL.

Step2  Choose Delete from the shortcut menu.
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S

Note  CTCdoesnot allow you to delete the reporting card if the card isin service, hasa circuit mapped
toit, ispairedin aworking protection scheme, has DCC enabled, or isused as atiming reference.

Step3  If any ports on the card are in service, take them out of service (OOS):

A

Caution  Before taking a port out of service (OOS), ensure that no live traffic is present.

a. Innode view, double-click the reporting card to display the card view.
b. Click the Provisioning tab.
c. Click the State column of any in-service (1S) ports.
d. Choose OOS to take the ports out of service.
Step4  If acircuit has been mapped to the card, complete the “Delete a Circuit” procedure on page 2-196.

A

Caution  Before deleting the circuit, ensure that the circuit does not carry live traffic.

Step5  If thecard is paired in a protection scheme, delete the protection group:
a. Click View > Go to Previous View to return to the node view.
b. If you are already in node view, click the Provisioning > Protection tabs.
c. Click the protection group of the reporting card.
d. Click Delete.
Step6  If the card is provisioned for DCC, delete the DCC provisioning:

a. For Software Release 4.5 (DWDM) nodes, click the Provisioning > DCC/GCC/OSC tabs. For
Release 4.1 (or earlier) nodes, click the Provisioning > DCC/GCC tabs.

b. Click the slots and ports listed in DCC terminations.
c. Click Delete and click Yesin the dialog box that appears.
Step7  If the card is used as atiming reference, change the timing reference:
a. Click the Provisioning > Timing tabs.
b. Under NE Reference, click the pull-down menu for Ref-1.
c. Change Ref-1 from the listed OC-N card to Internal Clock.
d. Click Apply.
Step8  Right-click the card reporting the IMPROPRMVL alarm and choose Delete.

Step9  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.121 INC-ISD

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: DS3
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The DS-31dlecondition indicatesthat the DS-3 card isreceiving an idle signal, meaning that the payload
of the signal contains a repeating pattern of bits. The INC-1SD condition occurs when the transmitting
port has an OO-MT state. It is resolved when the OOS state ends.

~

Note  INC-ISD isacondition and not an alarm. It isfor information only and does not require troubl eshooting.

2.1.122 INHSWPR

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Inhibit Switch To Protect Request on Equipment condition occurs on traffic cards when the ability
to switch to protect has been disabled. If the card is part of a 1:1 or 1+1 protection scheme, traffic
remains locked onto the working system. If the card is part of al:N protection scheme, traffic can be
switched between working cards when the switched to protect is disabled.

Clear the INHSWPR Condition

Stepl  Complete the “Clear an External Switching Command” procedure on page 2-196.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.123 INHSWWKG

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Inhibit Switch To Working Request on Equipment condition occurs on traffic cards when the ability
to switch to working has been disabled. If the card is part of a 1:1 or 1+1 protection scheme, traffic
remains locked onto the protect system. If the card is part of al:N protection scheme, traffic can be
switched between protect cards when the switched to working is disabled.

Clear the INHSWWAKG Condition

Stepl  Complete the “Clear an External Switching Command” procedure on page 2-196.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.124 INTRUSION-PSWD

« Not Alarmed (NA), Non-Service Affecting (NSA)
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» Logical Object: NE

The Security Intrusion Attempt Detected, See Audit Log condition occurs after auser attempts a settable
(by Superuser) number of unsuccessful logins, alogin with an expired password, or an invalid password.
The alarmed user is locked out of the system, and INTRUSION-PSWD condition israised. This
condition is only shown in Superuser login sessions, not login sessions for lower-level users. The
INTRUSION-PSWD alarm is automatically cleared when a settable lockout timeout expires, or it can be
manually cleared in CTC by the Superuser if lockout is permanent.

Clear the INTRUSION-PSWD Condition

Step 1
Step 2
Step 3

Click the Provisioning > Security tabs.
Click the Clear Security Intrusion Password Alarm button.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.125 INVMACADR

- Major (MJ), Non-Service Affecting (NSA)
» Logical Object: AIP

The Equipment Failure Invalid MAC Address alarm occurs when the ONS 15454 Media Access Control
layer address (MAC Address) isinvalid. Each ONS 15454 has a unique, permanently assigned MAC
address that resides on an Alarm Interface Panel (AIP) EEPROM. The TCC+/TCC2 card reads the
address value from the AIP chip during boot-up and keeps this value in its Synchronous Dynamic RAM
(SDRAM). Under normal circumstances, the read-only MAC address can be viewed in the
Provisioning/Network tab in the Cisco Transport Controller (CTC).

The Cisco ONS 15454 uses both IP and MAC addresses for circuit routing. When an INVMACADR
alarm exists on a node, you will see an incomplete circuit in the CTC circuit status column. The circuit
works and is able to carry traffic, but CTC cannot logically display the circuit’s end-to-end information.

Aninvalid MAC address can by caused when:

» Thereisaread error from the AIP during bootup; in this case, the reading TCC+/TCC2 uses the
default MAC address (00-10-cf-ff-ff-ff).

- Thereisaread error occurring on one of the redundant TCC+/TCC2 cards that read the address from
the AIP; these cards read the address independently and could therefore each read different address
values.

« An AlP component failure causes a read error.

» Theribbon cable connecting the AIP card to the backplane is bad

Clear the INVMACADR Alarm

Step 1

Check for any outstanding alarms that were raised against the active and standby TCC+/TCC2 and
resolve them.
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Step 2

Step 3

Step 4

Step 5
Step 6

27125 INNMACADR

Determine whether the LCD display on the fan tray (Figure 2-1 on page 2-35) is blank or if the text is
garbled. If so, proceed to Step 8. If not, continue with Step 3.

At the earliest maintenance window, reset the standby TCC+/TCC2:

~

Note  Thereset will take approximately five minutes. Do not perform any other step until the reset is
complete.

a. Loginto anode on the network. If you are already logged in, continue with Step b.
b. Identify the active TCC+/TCC2 card.

If you are looking at the physical ONS 15454, the ACT/SBY LED of the active TCC+/TCC2 is
green. The ACT/STBLY LED of the standby TCC+/TCC2 is amber.

c. Right-click the standby TCC+/TCC2 card in CTC.
d. Choose Reset Card from the shortcut menu.
e. Click Yes at the Are You Sure dialog box.

The card resets, the FAIL LED blinks on the physical card, and connection to the nodeislost. CTC
switches to network view.

f. Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For
LED appearance, see the “Non-DWDM Card LED State After Successful Reset” section on
page 2-192.

g. Double-click the node and ensure that the reset TCC+/TCC2 card is still in standby mode and that
the other TCC+/TCC2 card is active.

If you are looking at the physical ONS 15454, the ACT/SBY LED of the active TCC+/TCC2 is
green. The ACT/STBLY LED of the standby TCC+/TCC2 is amber.

h. Ensure that no new alarms appear in the Alarms window in CTC that are associated with this reset.

If the standby TCC+/TCC@ fails to boot into standby mode and reloads continuously, the alarm
interface panel (AIP) islikely defective. In this case, the standby TCC+/TCC2 is unsuccessfully
attempting to read the EEPROM located on the AIP. The TCC+/TCC2 reloads until it reads the
EEPROM. Proceed to Step 8.

If the standby TCC+/TCC2 rebooted successfully into standby mode, complete the “ Reset Active
TCC+/TCC2 Card and Activate Standby Card” procedure on page 2-196.

Resetting the active TCC+/TCC2 causes the standby TCC+/TCC2 to become active. The standby
TCC+/TCC2 keeps a copy of the chassis MAC address. If its stored MAC addressis valid, the alarm
should clear.

After the reset, note whether or not the INVMACADR alarm has cleared or is still present.

Complete the “Reset Active TCC+/TCC2 Card and Activate Standby Card” procedure on page 2-196
again to place the standby TCC+/TCC2 back into active mode.

After the reset, note whether or not the INVMACADR alarm has cleared or is still present. If the
INVMACADR aarm remains standing through both TCC+/TCC2 resets, this indicates that the AIP is
probably defective. Proceed to Step 8.

If the INVMACADR was raised during one TCC+/TCC2 reset and cleared during the other, the TCC2
that was active during the alarm raise needs to be replaced. Continue with Step 7.
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Step7  If thefaulty TCC+/TCC2 is currently in standby mode, complete the “Physically Replace a Card”
procedure on page 2-198 for this card. If the faulty TCC+/TCC2 card is currently active, during the next
available maintenance window complete the “Reset Active TCC+/TCC2 Card and Activate Standby
Card” procedure on page 2-196 and then complete the “Physically Replace a Card” procedure on
page 2-198.

S,

Note If the replacement TCC+/TCC2 isloaded with a different software version from the current
TCC+/TCC2 card, the card bootup may take up to 30 minutes. During thistime, the card LEDs
flicker between Fail and Act/Shy asthe active TCC+/TCC2 version softwareis copied to the new
standby card.

Step8  Open acase with the Cisco Technical Assistance Center (1-800-553-2447) for assistance with
determining the node’s previous MAC address.

Step9  Replace the ribbon cable between the system board and the AIP with a known-good cable.
Step 10  If the alarm persists, complete the “3.5 Replace the Alarm Interface Panel” procedure on page 3-12.

Step 11 If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.126 10SCFGCOPY

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT

The internal operating system (10S) Configuration Copy in Progress condition occurs on ML-Series
Ethernet cards when an 10S startup configuration file is being uploaded or downloaded to or from an
ML-series card. (This condition is very similar to the “SFTWDOWN?” condition on page 2-168 except
that it applies to ML-Series Ethernet cards rather than to the TCC+/TCC2.)

The condition clears once the copy operation is complete. (If it does not complete correctly, the
“NO-CONFIG” condition on page 2-140 may be raised.)

N

I\He IOSCFGCOPY is an informational condition.

2.7.127 KB-PASSTHR

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: STSRNG

The K Bytes Pass Through Active condition occurs on a non-switching node in a BL SR when the protect
channels on the node are not active and the node isin K Byte Pass-Through State.

Clear the KB-PASSTHR Condition

Stepl  Complete the “Clear aBL SR Span Lock Out” procedure on page 2-194.
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Step 2

2.7.128 KBYTE-APS-CHANNEL-FAILURE

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.128 KBYTE-APS-CHANNEL-FAILURE

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OC-N

The APS Channel Failure alarm is raised when there a span provisioned for different APS channels on
each side. For instance, the alarmisraised if K3 is selected on one end and F1, E2, or Z2 is selected on
the other end.

Thisalarm is also raised during checksum failure occurs if the K1 and K2 bytes are overwritten by test
equipment. It isnot raised in bidirectional full pass-through or K Byte pass-through states. Thealarmiis
overridden by AIS-B, LOF, LOS, or SF-BER alarms.

Clear the KBYTE-APS-CHANNEL-FAILURE Alarm

Step 1

Step 2

Step 3

Step 4

The alarm most frequently is raised due to mismatched span provisioning. In this case, reprovision one
side of the span with the same parameters. To do this, refer to the Cisco ONS 15454 Procedure Guide.

If the error is not caused by misprovisioning, it isdueto checksum errorswithin an OC-N, cross-connect,
or TCC2 card. Complete the “ Side Switch the Active and Standby Cross-Connect Cards” alarm on
page 2-195 to allow the CTC to resolve the issue.

If third-party equipment is involved, ensure that it is configured for the same APS channel as the
Cisco ONS equipment.

If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).

2.7.129 LAN-POL-REV

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: NE

The Lan Connection Polarity Reversed condition is not raised in shelves that contain TCC2 cards. But
it can be raised by the TCC+ card during software upgrade when the card detects that a connected
Ethernet cable has reversed receive wire pairs. The TCC+ automatically compensates for this reversal,
but LAN-POL-REV stays active.

Clear the LAN-POL-REV Condition

Step 1

Replace the connected Ethernet cable with a cable that has the correct pinout. For correct pin mapping,
refer to the Cisco ONS 15454 Procedure Guide.
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Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.130 LASEREOL

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: OCN

The Laser Approaching End of Life alarm appliesto TXP and MXP cards. It is typically accompanied
by the “HI-LASERBIAS" alarm on page 2-94. It is an indicator that the laser in the card will need to be
replaced. How soon the replacement must happen depends upon the HI-LASERBIAS threshold. If the

threshold is set under 100%, the laser replacement can usually be done during a maintenance window.

But if the HI-LASERBIAS threshold is set at 100% and is accompanied by data errors, the card must be
replaced sooner.

Clear the LASEREOL Alarm

Stepl  Complete the “Physically Replace a Card” procedure on page 2-198.

A

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.131 LKOUTPR-S

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Lockout of Protection Span condition occurs on a BSL R node when traffic islocked out of a protect
span using the LOCKOUT SPAN command.

Clear the LKOUTPR-S Condition

Stepl  Complete the “Clear aBL SR Span Lock Out” procedure on page 2-194.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.71.132 LMP-HELLODOWN

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: UPC-1PCC

The Link Management Protocol (LMP) Hello Down alarm occurs when the Hello protocol, which
monitors UCP control channel status, is not available for link management. The unavailability can be
caused by physical layer errors (such as cabling) or by control channel misconfiguration.

Clear the LMP-HELLODOWN Alarm

Step1  Verify that transmit and receive cables are not crossed at each end (login site and neighbor site).

Step2  Verify that the “LOF (OC-N)” alarm on page 2-112 is not present on the source or destination nodes. If
so, complete the “Clear the LOS (OC-N) Alarm” procedure on page 2-124.

Step3  If the alarm does not clear, complete the “ Clear the CKTDOWN Alarm” procedure on page 2-49 to
verify that IPCC provisioning is valid on both ends of the UNI.

Step4  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.133 LMP-NDFAIL

e Minor (MN) Non-Service Affecting (NSA)
» Logical Object: UCP-IPCC

The LMP Neighbor Detection Fail alarm occurs when neighbor detection within the UCP has failed.
LMP-NDFAIL can be caused by physical failure (such as cabling) between the neighbors or by control
channel misconfiguration.

Clear the LMP-NDFAIL Alarm

Stepl  Complete the “Clear the LMP-HELLODOWN Alarm” procedure on page 2-107.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.134 LOC

» Critical (CR), Service-Affecting (SA)
« Logical Object: TRUNK

The LOC alarm can be either L oss of Fiber Continuity for the 32-MUX-O card when G709 is turned on
for trunk ports, or it can be Loss of Channel for MXP and TXP cardswhen G.709 monitoring is enabled.
It issimilar to the “LOS (OC-N)” alarm on page 2-124.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
[ July 2005 .m



Chapter 2 Alarm Troubleshooting |

W 27.135 LOCKOUT-REQ

Clear the LOC Alarm

Stepl  Complete the “Clear the LOS (OC-N) Alarm” procedure on page 2-124.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.135 LOCKOUT-REQ

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, EQPT, STSMON, TRUNK, VTMON

The Lockout Switch Request on Facility/Equipment condition occurs when a user initiates alock out
switch request for an OC-N card or alock out switch request on a path protection at the path level. A
lock out prevents protection switching. Clearing the lock out again allows protection switching and
clears the LOCKOUT-REQ condition.

Clear the LOCKOUT-REQ Condition

Stepl  Complete the “Clear a Path Protection Lock Out” procedure on page 2-195.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.136 LOCKOUT-REQ-RING

« Not Alarmed (NA), Non-Service Affecting (NSA)

The Lockout Switch Request Ring condition occurs when a LOCKOUT RING command is applied to a
BLSR to prevent all protection switching on the ring.

Clear the LOCKOUT-REQ-RING Condition

Stepl  Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.137 LOF (BITS)

« Major (MJ), Service-Affecting (SA)
« Logical Object: BITS
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The Loss of Frame (LOF) BITS alarm occurs when a port on the TCC+/TCC2 BITS input detects an
LOF on the incoming BITS timing reference signal. LOF indicates that the receiving ONS 15454 has
lost frame delineation in the incoming data.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

N,
Note  The procedure assumesthat the BITStiming reference signal isfunctioning properly. It also assumesthe
alarm is not appearing during node turnup.

Clear the LOF (BITS) Alarm

Stepl  Verify that the line framing and line coding match between the BITS input and the TCC+/TCC2:
a. Innode view or card view, note the slot and port reporting the alarm.

b. Find the coding and framing formats of the external BITS timing source. The formats should be in
the user documentation for the external BITS timing source or on the timing source itself.

c. Click the Provisioning > Timing tabs to display the General Timing window.
d. Verify that Coding matches the coding of the BITS timing source, either B8ZS or AMI.

e. If the coding does not match, click Coding and choose the appropriate coding from the pull-down
menu.

f.  Verify that Framing matches the framing of the BITS timing source, either ESF or SF (D4).

g. If the framing does not match, click Framing and choose the appropriate framing from the
pull-down menu.

N

Note  Onthe timing subtab, the B8ZS coding field is normally paired with ESF in the Framing field,
and the AMI coding field is normally paired with SF (D4) in the Framing field.

Step2  If the alarm does not clear when the line framing and line coding match between the BITS input and the
TCC+H/TCC2, complete the “Physically Replace a Card” procedure on page 2-198 for the TCC+/TCC2
card.

~

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step3  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.138 LOF (DS-1)

« Major (MJ), Service-Affecting (SA)
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Occurs only on Software R4.1 or earlier nodes
Logical Object: DS1

The DS-1 LOF alarm indicates that the receiving ONS 15454 has lost frame delineation in an incoming
DS-1 data stream. If the L OF appears on the DS1-N-14 card, the transmitting equipment might have its
framing set to aformat that differs from the receiving ONS 15454.

Clear the LOF (DS-1) Alarm

Step1  Verify that the line framing and line coding match between the DS1-N-14 port and the signal source:

a.
b.

In CTC, note the slot and port reporting the alarm.

Find the coding and framing formats of the signal source for the card reporting the alarm. You might
need to contact your network administrator for the format information.

Display the card view of the reporting card.
Click the Provisioning > Line tabs.

Verify that the line type of the reporting port matches the line type of the signal source (DS4 and
D$4, unframed and unframed, or ESF and ESF). If the signal source line type does not match the
reporting port, click the Line Type cell to reveal a pull-down menu and choose the matching type.

Verify that the reporting Line Coding matches the signal source's line coding (AMI and AMI or
B8ZS and B8ZS). If the signal source line coding does not match the reporting port, click the Line
Coding cell and choose the right type from the pull-down menu.

Click Apply.
>

Note  Onthe Line tab, the B8ZS coding field is normally paired with ESF in the Framing field.
AMI coding is normally paired with SF (D4) in the Framing field.

A
Note  Whenyou replace acard with an identical type of card, you do not need to make any changes
to the database.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.139 LOF (DS-3)

Critical (CR), Service-Affecting (SA)
Occurs only on Software R4.1 or earlier nodes
Logical Object: DS3

The DS-3 LOF alarm indicates that the receiving ONS 15454 has |ost frame delineation in theincoming
DS-3 data stream. The framing of the transmitting equipment might be set to aformat that differs from
the receiving ONS 15454. On DS3XM-6 cards, the alarm occurs only on cards with the provisionable
framing format set to C-bit or M13 and not on cards with the provisionable framing format is set to
unframed.

i Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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2.7.140 LOF (DWDM Client)y M

Clear the LOF (DS-3) Alarm

Stepl  Change the line type of the non-ONS equipment attached to the reporting card to C-bit:
a. Display the card view of the reporting card.
b. Click the Provisioning > Linetabs.
c. Verify that the line type of the reporting port matches the line type of the signal source.

d. If thesignal source line type does not match the reporting port, click Line Type and choose C-bit
from the pull-down menu.

e. Click Apply.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.140 LOF (DWDM Client)

« Critical (CR), Service-Affecting (SA)
» Logical Object: CLIENT

The Loss of Framefor aDWDM client appliesto TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or
MXP_2.5G_10G cards. It is raised when the card port has lost frame delineation in the incoming data.
L OF occurs when the SONET overhead loses a valid framing pattern for 3 milliseconds. Receiving two
consecutive valid A1/A2 framing patterns clears the alarm.

Clear the LOF (DWDM Client) Alarm

Stepl  Complete the “Clear the LOF (OC-N) Alarm” procedure on page 2-113.

Step2  If the alarm does not clear, or if you need assistance conducting network troubleshooting tests, call
Cisco TAC (1-800-553-2447) to report a service-affecting problem.

2.7.141 LOF (DWDM Trunk)

» Critical (CR), Service-Affecting (SA)
« Logical Object: TRUNK

The Loss of Frame for the DWDM trunk applies to the trunk optical or electrical signal that is carried to
TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or MXP_2.5G_10G cards. It indicates that the
receiving ONS 15454 has lost frame delineation in the incoming data from trunk that serves the cards.
L OF occurs when the SONET overhead loses a valid framing pattern for 3 milliseconds. Receiving two
consecutive valid A1/A2 framing patterns clears the alarm.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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W 27.142 LOF (EC1-12)

Clear the LOF (DWDM Trunk) Alarm

Stepl  Complete the “Clear the LOF (OC-N) Alarm” procedure on page 2-113.

Step2  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447) in order to report a service-affecting problem.

2.71.142 LOF (EC1-12)

» Critical (CR), Service-Affecting (SA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: EC1-12

The EC1-12 LOF alarm occurs when a port on the reporting electrical card has an L OF condition. LOF
indicates that the receiving ONS 15454 has lost frame delineation in the incoming data. L OF occurs
when the SONET overhead loses a valid framing pattern for 3 milliseconds. Receiving two consecutive
valid A1L/A2 framing patterns clears the alarm.

LOF on an OC-N card is sometimes an indication that the OC-N card reporting the alarm expects a
specific line rate and the input line rate source does not match the input line rate of the optical receiver.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the LOF (EC1-12) Alarm

Stepl  Verify cabling continuity to the port reporting the alarm.

Step2  If cabling continuity is OK, clean the fiber according to site practice. If no site practice exists, complete
the procedure in the Cisco ONS 15454 Procedure Guide.

Step3  If the alarm does not clear, see the “Network Troubleshooting Tests” section on page 1-2 to isolate the
fault causing the LOF alarm.

Step4  If thealarm doesnot clear, or if you need assistance conducting network troubleshooting tests, call TAC
to report a service-affecting problem (1-800-553-2447).

2.7.143 LOF (OC-N)

« Critical (CR), Service-Affecting (SA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: OCN
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A

2.7.144 10-LASERBIAS W

The LOF alarm occurs when a port on the reporting OC-N card or TXP card has an L OF condition. LOF
indicates that the receiving ONS 15454 has lost frame delineation in the incoming data. L OF occurs
when the SONET overhead loses a valid framing pattern for 3 milliseconds. Receiving two consecutive
valid A1/A2 framing patterns clears the alarm.

LOF on an OC-N card is sometimes an indication that the OC-N card reporting the alarm expects a
specific line rate and the input line rate source does not match the input line rate of the optical receiver.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the LOF (OC-N) Alarm

Step 1
Step 2

Step 3

Step 4

Verify cabling continuity to the port reporting the alarm.

If cabling continuity is OK, clean the fiber according to site practice. If no site practice exists, complete
the procedure in the Cisco ONS 15454 Procedure Guide.

If the alarm does not clear, see the “Network Troubleshooting Tests” section on page 1-2 to isolate the
fault causing the LOF alarm.

If the alarm does not clear, or if you need assi stance conducting network troubleshooting tests, call TAC
to report a service-affecting problem (1-800-553-2447).

2.7.144 LO-LASERBIAS

e Minor (MN), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, TRUNK

The Equipment Low Transmit Laser Bias Current alarm is raised against the TXP and MXP card laser
performance. The alarm indicates that the card laser has reached the minimum laser bias tolerance.

If the LO-LASERBIAS alarm threshold is set at 0% (the default), the laser’s usability has ended. If the
threshold is set at 5% t010%, the card is still usable for several weeks or months before you need to
replaceit.

Clear the LO-LASERBIAS Alarm

Step 1

Step 2

Complete the “Clear the LASEREOL Alarm” procedure on page 2-106.
Replacement is not urgent and can be scheduled during a maintenance window.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.145 LO-LASERTEMP

« Minor (MN), Non-Service Affecting (NSA)
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» Appliesonly to Software R4.1 or earlier nodes
» Logical Objects: CLIENT, TRUNK

The Equipment Low Laser Optical Transceiver Temperature alarm applies to the TXP and M XP cards
in Release 4.1 shelves. LO-LASERTEMP occurs when the internally measured transceiver temperature
falls 2° C under the card default level.

Note  To verify the card laser temperature level, double-click the card in node view and click the Performance
> Optics PM tabs. Maximum, minimum, and average | aser temperatures are shown in the Current column
entries in the Laser Temp rows.

Clear the LO-LASERTEMP Alarm

Stepl  Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting MXP or TXP card.

Step2  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the
reporting MXP or TXP card.

A

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.146 LOM

« Critical (CR), Service-Affecting (SA)
» Logical Object: TRUNK

The optical transport unit (OTU) Loss of Multiframe alarm applies to MXP and TXP cards when the
Multi Frame Alignment Signal (MFAS) overhead field is errored for more than five frames and persists
for more than three milliseconds.

Clear the LOM Alarm

Stepl  Complete the “Clear the SD (DWDM Client or Trunk) Condition” procedure on page 2-165.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).
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2.1.147 LOP-P

A

27147 Lo W

» Critical (CR), Service-Affecting (SA)
» Logical Objects: STSMON, STSTRM

A Loss of Pointer Path alarm indicates that the SONET path pointer in the overhead has been lost. LOP
occurs when valid H1/H2 pointer bytes are missing from the overhead. Receiving equipment monitors
the H1/H2 pointer bytes to locate the SONET payload. An LOP-P alarm occurs when eight, nine, or ten
consecutive frames do not have valid pointer values. The alarm clears when three consecutive valid
pointers are received.

The LOP-P alarm can occur when the received payload does not match the provisioned payload. The
alarmis caused by acircuit type mismatch on the concatenation facility. For example, if an STS-1issent
across a circuit provisioned for STS-3c, an LOP-P alarm occurs.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the LOP-P Alarm

Step 1
Step 2

Step 3

Step 4

Step 5

Step 6

In the node view, click the Circuits tab and view the alarmed circuit.

Verify the circuit size listed in the Size column. If the size is different from what is expected, such as an
STS 3cinstead of an STS1, thiswill cause the alarm.

If you have been monitoring the circuit with optical test equi pment, a mismatch between the provisioned
circuit size and the size expected by the test set can cause this alarm. Ensure that the test set monitoring
is set up for the same size as the circuit provisioning.

For instructions to use the optical test set, consult the manufacturer.

If you have not been using atest set, or if the test set is correctly set up, the error isin the provisioned
CTC circuit size. Complete the “Delete a Circuit” procedure on page 2-196.

Recreate the circuit for the correct size. For instructions, see the “ Create Circuitsand VT Tunnels’
chapter in the Cisco ONS 15454 Procedure Guide.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.148 LOP-V

« Major (MJ), Service-Affecting (SA)
« Logical Objects: VTMON, VT-TERM
The LOP VT aarm indicates aloss of pointer at the VT level.

The LOP-V alarm can occur when the received payload does not match the provisioned payload. L OP-V
is caused by a circuit size mismatch on the concatenation facility.
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A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the LOP-V Alarm

Stepl  Complete the “Clear the LOP-P Alarm” procedure on page 2-115.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.149 LO-RXPOWER

« Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

The Equipment Low Receive Power alarm is an indicator for TXP card and MXP card received optical
signal power. LO-RXPOWER occurswhen the measured optical power of the received signal falls under
the threshold. The threshold value is user-provisionable.

Clear the LO-RXPOWER Alarm

Stepl At thetransmit end of the errored circuit, increase the transmit power level within safe limits.

Step2  Find out whether new channels have been added to the fiber. Up to 32 channels can be transmitted on
the same fiber, but the number of channels affects power. If channels have been added, power levels of
all channels need to be adjusted.

S,
Note If thecardispart of an amplified dense wavel ength multiplexing system, adding channels on the

fiber affects the transmission power of each channel more than it would in an unamplified
system.

Step3  Find out whether gain (the amplification power) of any amplifiers has been changed. Changing
amplification will also cause channel power to need adjustment.

Step4  If the alarm does not clear, remove any receive fiber attenuators, or replace them with lower-resistance
attenuators.

Step5  If the alarm does not clear, inspect and clean the receive and transmit node fiber connections according
to site practice. If no site practice exists, complete the procedure in the
Cisco ONS 15454 Procedure Guide.

Step6  If the alarm does not clear, ensure that the fiber is not broken or damaged by testing it with an optical
test set. If no test set is available, use the fiber for afacility (line) loopback on a known-good port. The
error readings you get will not be as precise, but you will generally know whether the fiber is faulty.

For specific procedures to use the test set equipment, consult the manufacturer.
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27150 LO-RXTEMP W

Step7  If thealarm does not clear, and no faults are present on the other port(s) of the transmit or receive card,
do afacility loopback on the transmit and receive ports with known-good |oopback cable. Complete the
“1.2.1 Perform a Facility (Line) Loopback on a Source DS-N Port” procedure on page 1-6.

Step8  If aport isbad and you need to use all the port bandwidth, complete the “Physically Replace a Card”
procedure on page 2-198. If the port is bad but you can move the traffic to another port, replace the card
at the next available maintenance window.

A

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step9  If no ports are shown bad and the alarm does not clear, log onto http://www.cisco.com/tac for more
information or call TAC (1-800-553-2447).

2.71.150 LO-RXTEMP

« Minor (MN), Non-Service Affecting (NSA)
» Appliesonly to Software R4.1 or earlier nodes
» Logical Object: TRUNK

The Equipment Low Receive temperature alarm refers to the temperature of the trunk card port for the
TXP and MXP cards in Release 4.1 shelves. The LO-RXTEMP threshold is user-provisionable. The
alarm does not occur unless the RxTemp Low threshold is set above 0° F or C.

Clear the LO-RXTEMP Alarm

Stepl  If thisalarm accompanies other receive or transmit alarms for power, troubleshoot these alarms first.
Step2  If the alarm does not clear, display the MXP or TXP card view.

Step3  Click the Provisioning > Optical Thresholds tabs.

Step4  Adjust the temperature in the Rx Temp Low column down a few degrees.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.151 LOS (BITS)

« Major (MJ), Service-Affecting (SA)
« Logical Object: BITS

The LOS (BITS) alarm indicates that the TCC+/TCC2 card has an LOS from the BITS timing source.
The LOS (BITS-N) means the BITS clock or the connection to the BITS clock failed.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the LOS (BITS) Alarm

Step1  Verify the wiring connection from the BITS clock pin fields on the ONS 15454 backplane to the timing
source.

Step2  If wiring is OK, verify that the BITS clock is operating properly.

Step3  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.152 LOS (DS-1)

« Major (MJ), Service-Affecting (SA)
» Occurs only on Software R4.1 or earlier nodes
« Logical Object: DS1

A LOS (DS-1) adlarm for aDS-3 port or aDS-1 port occurs when the port on the card isin service but
no signal is being received. The cabling is not correctly connected to the card, or no signal exists on the
line.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the LOS (DS-1) Alarm

Step1  Verify that the fiber cable is properly connected and attached to the correct port.

Step2  If thefiber cableis correctly connected and attached, verify that the cable connects the card to another
Ethernet device and is not misconnected to an OC-N card.

Step3  If no misconnection to the OC-N card exists, verify that the attached transmitting Ethernet deviceis
operational. If not, troubleshoot the device.

Step4  Verify that optical receive levels are within the normal range.

Step5  If the alarm does not clear, use an Ethernet test set to determine that a valid signal is coming into the
Ethernet port.

For specific procedures to use the test set equipment, consult the manufacturer.

Step6  If avalid Ethernet signal is not present and the transmitting deviceis operational, replace the fiber cable
connecting the transmitting device to the Ethernet port.

Step7  If no other alarms are present that might be the source of the LOS (DS-1), or if clearing an alarm did not
clear the LOS, completethe “Physically Replace a Card” procedure on page 2-198 for the reporting card.
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A

2.7.153 LOS (DS-3) M

Caution

Step 8

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

~

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.153 LOS (DS-3)

A

» Critical (CR), Service-Affecting (SA)
» Occurs only on Software R4.1 or earlier nodes
» Logical Object: DS3

The LOS (DS-3) for either aDS-3 port or aDS-1 port occurs when the port on the card isin service but
no signal is being received. The cabling is not correctly connected to the card, or no signal exists on the
line. Possible causes for no signal on the line include upstream equipment failure or afiber cut.

Caution

N

Note

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

If acircuit shows an incomplete state when thisalarm israised, the logical circuit isin place and will be
able to carry traffic when the connection issue is resolved. You do not need to delete the circuit when
troubleshooting this alarm.

Clear the LOS (DS-3) Alarm

Step 1
Step 2

Step 3

Verify cabling continuity to the port.

If the cabling is OK, verify that the correct port isin service:

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.

d. Verify that the State column lists the port as | S.

e. If the State column lists the port as OOS, click the column and choose I S. Click Apply.

If the correct port isin service, use an optical test set to confirm that avalid signal exists on the line.
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For specific procedures to use the test set equipment, consult the manufacturer. Test the line as close to
the receiving card as possible.

Step4  If thesignal isvalid, ensure that the transmit and receive outputs from the DSx panel to your equipment
are properly connected.

Step5  If avalid signal exists, replace the DS-N connector on the ONS 15454.
Step6  Repeat Steps 1-4 for any other port on the card that reports the LOS (DS-3).

Step7  If the alarm does not clear, look for and troubleshoot any other alarm that might identify the source of
the problem.

Step8  If noother alarms exist that might be the source of the LOS (DS-3), or if clearing an alarm did not clear
the LOS, complete the “Physically Replace a Card” procedure on page 2-198 for the reporting card.

A

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

S
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step9  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.154 LOS (DWDM Client or Trunk)

« Critical (CR), Service-Affecting (SA)
» Logical Objects: CLIENT, TRUNK

The Loss of Signal for aDWDM client appliesto TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or
MXP_2.5G_10G cards. The alarm is raised when the card port is not receiving input. An AlSis sent
upstream.

Clear the LOS (DWDM Client) Alarm

Stepl  Complete the “Clear the LOS (OC-N) Alarm” procedure on page 2-124.

Step2  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447) in order to report a service-affecting problem.

2.7.155 LOS (EC1-12)

» Critical (CR), Service-Affecting (SA)
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2.7155 LOS (EC1-12) M

« Occurs only on Software R4.1 or earlier nodes
» Logical Object: EC1-12

LOS on an EC1-12 port occurs when a SONET receiver detects an all-zero pattern for 10 microseconds
or longer. An LOS (EC1-12) means the upstream transmitter has failed. If an EC1-12 LOS alarm is hot
accompanied by additional alarms, a fiber break or cabling problem is usually the cause of the alarm.
The condition clears when two consecutive valid frames are received.

Caution

)

Note

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly

If acircuit shows an incomplete state when thisalarm israised, the logical circuit isin place and will be
able to carry traffic when the connection issue is resolved. You do not need to delete the circuit when
troubleshooting this alarm.

Clear the LOS (EC1-12) Alarm

Step 1
Step 2

Step 3

Step 4

Step 5
Step 6
Step 7

Step 8

A

Verify cabling continuity to the port reporting the alarm.

If the cabling is OK, verify that the correct port isin service:

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.

d. Verify that the State column lists the port as | S.

e. If the State column lists the port as OOS, click the column and choose I S. Click Apply.

If the correct port isin service, use an optical test set to confirm that avalid signal exists on the line.

For specific procedures to use the test set equipment, consult the manufacturer. Test the line as close to
the receiving card as possible.

If the signal isvalid, ensure that the transmit and receive outputs from the DSx panel to your equipment
are properly connected.

If avalid signal exists, replace the cable connector on the ONS 15454.
Repeat Steps 1-4 for any other port on the card that reports the LOS (EC1-12).

If the alarm does not clear, look for and troubleshoot any other alarm that might identify the source of
the problem.

If no other alarms exist that might be the source of the LOS (EC1-12), or if clearing an alarm did not
clear the LOS, completethe“Physically Replace aCard” procedure on page 2-198 for the reporting card.

Caution

Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.
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~
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step9  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.156 LOS (FUDC)

« Minor (MN), Non-Service Affecting (NSA)
« Logical Object: FUDC

The LOS (FUDC) alarm israised if thereisaUDC circuit created on the AIC-1 DCC port but the port is
not receiving signal input. The downstream node will have an AIS condition raised against the AIC-I
DCC port transmitting the UDC.

Clear the LOS (FUDC) Alarm

Stepl  Verify cable continuity to the AIC-1 UDC port.
Step2  Verify that thereisavalid input signal using a test set.

Step3  If thereisavalid signal, clean the fiber according to site practice. If no site practice exists, complete the
procedure in the Cisco ONS 15454 Procedure Guide.

Step4  If the alarm does not clear, verify that the UDC is provisioned:
a. At the network view, click the Provisioning > Overhead Circuits tabs.
b. If no UDC circuit exists, create one. Refer to the Cisco ONS 15454 Procedure Guide.

c. If auser datacircuit exists (shown as User Data F1 under the Type column), check the source and
destination ports. These must be located on AIC-I cards to function.

Step5  If the alarm does not clear, look for and troubleshoot any other alarm that could identify the source of
the problem.

Step6  If no other alarms exist that could be the source of the LOS (FUDC), or if clearing another alarm did not
clear the LOS, completethe“Physically Replace a Card” procedure on page 2-198 for the reporting card.

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch hasnot already occurred. Seethe” Switch Protection Group Traffic
with an External Switching Command” procedure on page 2-195 for more information.

S

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.
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Step7  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).

2.7.157 LOS (MSUDC)

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: MSUDC

The LOS (MSUDC) alarmisraised if thereisa UDC circuit created on the AIC-1 DCC port but the port
isnot receiving signal input. The downstream node will have an AlS condition raised against the AIC-I
DCC port transmitting the UDC.

Clear the LOS (MSUDC) Alarm

Stepl  Verify cable continuity to the AIC-1 UDC port.
Step2  Verify that thereisavalid input signal using a test set.

Step3  If thereisavalid signal, clean the fiber according to site practice. If no site practice exists, complete the
procedure in the Cisco ONS 15454 Procedure Guide.

Step4  If the alarm does not clear, verify that the UDC is provisioned:
a. At the network view, click the Provisioning > Overhead Circuits tabs.
b. If no UDC circuit exists, create one. Refer to the Cisco ONS 15454 Procedure Guide.

c. If auser datacircuit exists (shown as User Data F1 under the Type column), check the source and
destination ports. These must be located on AIC-I cards to function.

Step5  If the alarm does not clear, look for and troubleshoot any other alarm that could identify the source of
the problem.

Step6  If no other alarms exist that could be the source of the LOS (FUDC), or if clearing another alarm did not
clear the LOS, completethe“Physically Replace a Card” procedure on page 2-198 for the reporting card.

Caution  Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch hasnot already occurred. Seethe” Switch Protection Group Traffic
with an External Switching Command” procedure on page 2-195 for more information.

S,
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step7  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).
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2.7.158 LOS (OC-N)

>

Warning

>

Warning

A

» Critical (CR), Service-Affecting (SA)
- Minor (MN), Non-Service Affecting (NSA) for MSUDC
» Logical Object: OCN

A LOS alarm on an OC-N or TXP port occurs when a SONET receiver detects an all-zero pattern for 10
microseconds or longer. An LOS alarm means the upstream transmitter has failed. If an OC-N LOS
alarm is not accompanied by additional alarms, afiber break is usually the cause of the alarm. The
condition clears when two consecutive valid frames are received.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

Caution

N

Note

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

If acircuit shows an incomplete state when this alarm israised, the logical circuit isin place and will be
able to carry traffic when the connection issue is resolved. You do not need to delete the circuit when
troubleshooting this alarm.

Clear the LOS (OC-N) Alarm

Step 1
Step 2

Step 3

Verify fiber continuity to the port.

If the cabling is OK, verify that the correct port isin service:

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.
d. Verify that the State column lists the port as | S.
e. If the State column lists the port as OOS, click the column and choose | S. Click Apply.

If the correct port isin service, clean the fiber according to site practice. If no site practice exists,
complete the procedure in the Cisco ONS 15454 Procedure Guide.
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Step4  If the alarm does not clear, verify that the power level of the optical signal iswithin the OC-N card's
receiver specifications. The “OC-N Card Transmit and Receive Levels” section on page 1-89 lists these
specifications for each OC-N card, and the Cisco ONS 15454 Reference Manual lists levelsfor DWDM
cards.

Step5  If optical power level iswithin specifications, use an optical test set to verify that avalid signal exists
on the line.

For specific procedures to use the test set equipment, consult the manufacturer. Test the line as close to
the receiving card as possible.

Step6  If avalid signal exists, replace the connector on the backplane.
Step7  Repeat Steps 1-6 for any other port on the card reporting the LOS (OC-N).

Step8  If the alarm does not clear, look for and troubleshoot any other alarm that might identify the source of
the problem.

Step9  If no other alarms exist that might be the source of the LOS (OC-N), or if clearing an alarm did not clear
the LOS, complete the “Physically Replace a Card” procedure on page 2-198 for the reporting card.

A

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

N

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step 10  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.159 LOS (OTN)

» Critical (CR), Service-Affecting (SA)

The Loss of Signal for the OTN appliesto add/drop, amplifier, multiplexer, demultiplexer, and combiner
cards. It indicates that there is aloss or received signal at the OSC-CSM card or OPT-BST card port.
Troubleshooting for thisalarm is similar to LOS (OC-N), page 2-124.

Clear the LOS (OTN) Alarm

Stepl  Complete the “Clear the LOS (OC-N) Alarm” procedure on page 2-124.

Step2  If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447) in order to report a service-affecting problem.
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2.71.160 LO-TXPOWER

« Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

The Equipment Low Transmit Power alarm is an indicator for TXP card and MXP card transmitted
optical signal power. LO-TXPOWER occurs when the measured optical power of the transmitted signal
falls under the threshold. The threshold value is user-provisionable.

Clear the LO-TXPOWER Alarm

Stepl  Display the MXP or TXP card view.
Step2  Click the Provisioning > Optical Thresholds tabs.
Step3  Increase the TX Power Low column value by 0.5 dBm.

Step4  If the card transmit power setting cannot be increased without affecting the signal, complete the
“Physically Replace a Card” procedure on page 2-198.

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.161 LPBKCRS

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: STSMON

The Loopback Cross-Connect condition indicates that there is a software cross-connect loopback active
between atraffic (optical) card and a cross-connect card. A cross-connect loopback is a sub-line speed
test that does not affect traffic.

For more information on loopbacks, see the “Identify Points of Failure on aDS-N Circuit Path” section
on page 1-6.

Clear the LPBKCRS Condition

Stepl  Toremove the loopback cross-connect condition, double-click the traffic (optical) card in CTC to
display the card view.

Step2  Click the Provisioning > SONET STS tabs.
Step3  Inthe XC Loopback column, deselect the check box for the port.
Step4  Click Apply.
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2.7.162 LPBKDSIFEAC W

Step5 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.162 LPBKDSI1FEAC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Occurs only on Software R4.1 or earlier nodes
» Logical Objects: DS1, DS3

A Loopback Caused by FEAC Command DS-1 condition on the DS3XM-6 card occurs when a DS-1
loopback signal is received from the far-end node due to a Far-End Alarm and Control (FEAC)
command. An FEAC command is often used with loopbacks.

Clear the LPBKDS1FEAC Condition

Stepl At the node view, double-click the DS3XM-6 card to display the card view.
Step2  Click the Maintenance > DSL1 tabs.
Step3  Click the Send Code column, cell for the port and click No Code from the pull-down menu.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.163 LPBKDS1FEAC-CMD

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: DS1
The DS-1 Loopback Command Sent To Far End condition occurs on the near-end node when you send

a DS-1 FEAC loopback. For more information about FEAC loopbacks, see the “Using the DS3XM-6
Card FEAC (Loopback) Functions” section on page 1-25.

~

Note LPBKDSIFEAC-CMD isaninformational condition. It does not require troubleshooting.

2.7.164 LPBKDS3FEAC

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software Release 4.1 or earlier nodes
» Logical Object: DS3
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W 27.165 LPBKDS3FEAC-CMD

A Loopback Due to FEAC Command DS-3 condition occurs when a DS3XM-6 card loopback signal is
received from the far-end node because of a Far-End Alarm and Control (FEAC) command. An FEAC
command is often used with loopbacks. LPBKDS3FEAC is only reported by DS3XM-6 cards. and

DS3-12E cards. A DS3XM-6 card both generates and reports FEAC alarms or conditions, but aDS3-12E
card only reports FEAC alarms or conditions.

A

Caution  CTC permits loopbacks on an in-service (1S) circuit. Loopbacks are service-affecting.

N

Note  LPBKDS3FEAC isan informational condition. It does not require troubleshooting.

Clear the LPBKDS3FEAC Condition

Stepl At the node view, double-click the DS3XM-6 card to display the card view.
Step2  Click the Maintenance > DS3 tabs.
Step3  Click the Send Code column, cell for the port and click No Code from the pull-down menu.

Step4 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.165 LPBKDS3FEAC-CMD

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Object: DS3
The DS-3 Loopback Command Sent To Far End condition occurs on the near-end node when you send

a DS-3 FEAC loopback. For more information about FEAC loopbacks, see the “Using the DS3XM-6
Card FEAC (Loopback) Functions” section on page 1-25.

~

Note ~ LPBKDS3FEAC-CMD isaninformational condition. It does not require troubleshooting.

2.7.166 LPBKFACILITY (DS-1 or DS-3)

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Objects: DS1, DS3

A Loopback Facility condition occurs when a software facility (line) loopback is active for a port on the
reporting card.

For more information about loopbacks, see the “Network Troubleshooting Tests” section on page 1-2 or
the “Identify Points of Failure on a DS-N Circuit Path” section on page 1-6.
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2.7.167 LPBKFACILITY (DWDM Client, D?WDM Trunk)

Note  CTC permits loopbacks to be performed on an in-service (1S) circuit. Performing a loopback is
service-affecting. If you did not perform alockout or force switch to protect traffic, the LPBKFACILITY
condition can be accompanied by a more serious alarms such as LOS.

Note  DS-3facility (line) loopbacks do not transmit an AlS in the direction away from the loopback. Instead
of AIS, a continuance of the signal transmitted to the loopback is provided.

Note ~ DS3XM-6 cards only support facility (line) loopbacks on DS-1 circuits.

Clear the LPBKFACILITY (DS-1 or DS-3) Condition

Stepl1  From the node view, double-click the reporting DS3XM-6 card to display the card view.
Step2  Click the Maintenance > DS3 tab.

If the condition is reported against a DS-1 line, also click the DSL1 tab.
Step3  Complete the “Clear a Loopback” procedure on page 2-196.

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.167 LPBKFACILITY (DWDM Client, DWDM Trunk)

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, TRUNK

A Loopback Facility condition on TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or
MXP_2.5G_10G cards occurs when a port has a software facility (line) loopback active.

For more information about loopbacks, see the “Identify Points of Failure on a DS-N Circuit Path”
section on page 1-6.

A

Caution ~ CTC permits loopbacks to be performed on an in-service (1S) circuit. Loopbacks are service-affecting.

Clear the LPBKFACILITY (DWDM Client, DOWDM Trunk) Condition

Stepl  Complete the “Clear a Loopback” procedure on page 2-196.

Step2 I the condition does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).
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2.71.168 LPBKFACILITY (EC1-12)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Occurs only on Software R4.1 or earlier nodes
« Logical Object: EC1-12

A Loopback Facility condition occurs when a software facility (line) loopback is active for a port on the
reporting card.

For more information about loopbacks, see the “Network Troubleshooting Tests” section on page 1-2 or
the “Identify Points of Failure on aDS-N Circuit Path” section on page 1-6.

A

Caution  CTC permits loopbacks to be performed on an in-service (1S) circuit. Loopbacks are service-affecting.

Clear the LPBKFACILITY (EC1-12) Condition

Stepl  Theloopback originates from the DS3XM-6 card. Complete the “ Clear the LPBKDS3FEAC Condition”
procedure on page 2-128.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.169 LPBKFACILITY (G-Series Ethernet)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: G1000

A Loopback Facility condition occurs when a software facility (line) loopback is active for a port on the
reporting card.

When aport in terminal (inward) loopback, its outgoing signal isredirected into the receive direction on
the same port, and the externally received signal isignored. On the G1000-4 card the outgoing signal is

not transmitted; it is only redirected in the receive direction. G1000-4 cards only support terminal
loopbacks.

For more information about loopbacks, see the “Identify Points of Failure on a DS-N Circuit Path”
section on page 1-6.

Clear the LPBKFACILITY (G-Series Ethernet) Condition

Stepl  Complete the “Clear a Loopback” procedure on page 2-196.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.71.170 LPBKFACILITY (OC-N)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Occurs only on Software R4.1 or earlier nodes
» Logical Object: OCN

A Loopback Facility condition occurs when a software facility (line) loopback is active for a port on the
reporting card.

For more information about loopbacks, see the “Identify Points of Failure on a DS-N Circuit Path”
section on page 1-6.

Note  OC-3facility loopbacksdo not transmit an AlSin the direction away from the loopback. Instead of AIS,
a continuance of the signal transmitted to the loopback is provided.

Clear the LPBKFACILITY (OC-N) Condition

Stepl  Complete the “Clear a Loopback” procedure on page 2-196.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

A

Caution  Before performing afacility (line) loopback on an OC-N card, make sure the card contains at least two
DCC paths to the node where the card is installed. A second DCC path provides a non-looped path to
log into the node after the loopback is applied, thus enabling you to remove the facility loopback.
Ensuring a second DCC is not necessary if you are directly connected to the ONS 15454 containing the
loopback OC-N.

2.71.171 LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N)

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Occurs only on Software R4.1 or earlier nodes
» Logical Objects: DS1, DS3, EC1-12, OCN

A Loopback Terminal condition occurs when a software facility (line) loopback is active for a port on
the reporting card. DS-N and OC-N terminal (inward) loopbacks do not typically return an AlS.

Note ~ DS-3and EC-1terminal (inward) loopbacks do not transmit an in the direction away from the loopback.
Instead of an AIS, a continuance of the signal transmitted to the loopback is provided.

Note Performing aloopback on an in-service circuit is service-affecting. If you did not perform alockout or
force switch to protect traffic, the LPBKTERMINAL condition can also be accompanied by a more
serious alarm such as LOS.
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W 27.172 LPBKTERMINAL (DWDM Client, DWDM Trunk)

For more information about loopbacks, see the “Network Troubleshooting Tests” section on page 1-2.
Clear the LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N) Condition

Stepl  Complete the “Clear a Loopback” procedure on page 2-196.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

~

Note  Terminal (inward) loopback is not supported at the DS-1 level for the DS3XM-6 card.

2.7.172 LPBKTERMINAL (DWDM Client, DWDM Trunk)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

A Loopback Terminal condition occurs when a software terminal (inward) loopback is active for a
TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, or MXP_2.5G_10G card port.

For more information about loopbacks, see the “Identify Points of Failure on a DS-N Circuit Path”
section on page 1-6.

A

Caution ~ CTC permits loopbacks to be performed on an in-service (1S) circuit. Loopbacks are service-affecting.

Clear the LPBKTERMINAL (DWDM Client) Condition

Stepl  Complete the “Clear the LPBKFACILITY (DWDM Client, DWDM Trunk) Condition” procedure on
page 2-129.

Step2  If the condition does not clear, 1og onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).

2.71.173 LPBKTERMINAL (G-Series Ethernet)

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: G1000

A Loopback Terminal condition occurs when a software terminal (inward) loopback is active for a port
on the reporting card.

When aport in terminal (inward) loopback, its outgoing signal isredirected into the receive direction on
the same port, and the externally received signal isignored. On the G1000-4 card the outgoing signal is
not transmitted; it is only redirected in the receive direction. G1000-4 cards only support terminal
loopbacks.
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27174 MAN-REQ M

For more information about loopbacks, see the “Network Troubleshooting Tests” section on page 1-2.
Clear the LPBKTERMINAL (G-Series Ethernet) Condition

Stepl  Complete the “Clear a Loopback” procedure on page 2-196.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.174 MAN-REQ

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EQPT, STSMON, VTMON

The Manual Switch Request on a Facility/Equipment condition occurs when a user initiates a manual
switch request on an OC-N card or path protection path. Clearing the manual switch clears the
MAN-REQ condition.

Clear the MAN-REQ Condition

Stepl  Complete the “Clear a Path Protection Lock Out” procedure on page 2-195.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.175 MANRESET

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT

A User-Initiated Manual Reset condition occurs when you right-click a card in CTC and choose Reset.
Resets performed during a software upgrade also prompt the condition. The MANRESET condition
clears automatically when the card finishes resetting.

N

Note  MANRESET is an informational condition. It does not require troubleshooting.

2.7.176 MANSWTOINT

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: NE-SREF

The Manual Switch To Internal Clock condition occurs when the NE timing source is manually switched
to the internal timing source.
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W 27.177 MANSWTOPRI

~

Note MANSWTOINT is aninformational condition. It does not require troubleshooting.

2.1.177 MANSWTOPRI

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Manual Switch To Primary Reference condition occurs when the NE timing source is manually
switched to the primary timing source.

~

Note  MANSWTORPRI isan informational condition. It does not require troubleshooting.

2.1.178 MANSWTOSEC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Manual Switch To Second Reference condition occurs when the NE timing source is manually
switched to the second timing source.

~

Note ~ MANSWTOSEC is an informational condition. It does not require troubleshooting.

2.7.179 MANSWTOTHIRD

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Manual Switch To Third Reference condition occurs when the NE timing source is manually
switched to the tertiary timing source.

~

Note MANSWTOTHIRD isan informational condition. It does not require troubleshooting.

2.7.180 MANUAL-REQ-RING

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

TheManual Switch Request on Ring condition occurswhen auser initiatesaMANUAL RING command
on two-fiber and four-fiber BLSR rings to switch from working to protect or protect to working.
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2.7.181 MANUAL-REQ-SPAN

Clear the MANUAL-REQ-RING Condition

Stepl  Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.181 MANUAL-REQ-SPAN

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, OCN

The Manual Switch Request on Ring condition occurs on four-fiber BL SRs when a user initiates a
MANUAL SPAN command to move BL SR traffic from a working span to a protect span.

Clear the MANUAL-REQ-SPAN Condition

Stepl  Complete the “Clear a BLSR Span Lock Out” procedure on page 2-194.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.182 MEA (AIP)

» Critical (CR), Service-Affecting (SA)
» Logical Object: AIP

If the Mismatch of Equipment Attributes (MEA) alarm is reported against the Alarm Interface Panel
(AIP), the fusein the AIP board blew or is missing. The MEA alarm also occurs when an old AP board
with a2-Amp fuseisinstalled in a newer 10 Gbps-compatible or ANSI shelf assembly
(15454-SA-ANSI).

Clear the MEA (AIP) Alarm

Stepl  Complete the “3.5 Replace the Alarm Interface Panel” procedure on page 3-12.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.183 MEA (BPLANE)

» Critical (CR), Service-Affecting (SA)
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M 27.184 MEA (EQPT)

The MEA aarm for the backplane occurs when the revision of the backplane is incompatible with
Cross-connect equipment.

Clear the MEA (BPLANE) Alarm

Stepl  If the MEA isalso raised against other equipment, such asthe AIP or afan-tray assembly, troubleshoot
these alarms first.

Step2 If alarms are reported directly against the cross-connect card, such as the “SWMTXMOD” alarm on
page 2-176, troubleshoot these alarms next.

Step3  If thealarm does not clear, determine whether the ONS 15454 shelf assembly isanewer ANSI 10-Gbps
compatible shelf assembly (15454-SA-ANSI) or an earlier shelf assembly:

a. At the node view, click the Inventory tab.

b. Underthe HW Part # column, if the part number is800-19857-X X or 800-19856-X X, then you have
a 15454-SA-ANSI shelf or 10-Gbps compatible shelf assembly.

c. Under the HW Part # column, if the number is not 800-19856-X X or 800-19856-X X, then you are
using an earlier shelf assembly.

A
Note On the 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 (P/N: 800-07149) shelves

the AIP cover isclear plastic. On the 15454-SA-ANSI shelf (P/N: 800-19857), the AIP cover is
metal.

Step4  If the shelf assembly is not compatible with 10-Gbps equipment, log onto http://www.cisco.com/tac for
more information or call TAC to report a service-affecting problem (1-800-553-2447).

2.7.184 MEA (EQPT)

« Critical (CR), Service-Affecting (SA)
» Logical Object: EQPT

The MEA alarm for equipment is reported against a card slot when the physical card inserted into aslot
does not match the card type that is provisioned for that slot in CTC. The alarm also occurs when certain
cardsintroduced in Release 3.1 or | ater areinserted into an older, pre-ANSI shelf assembly or when older
Ethernet (traffic) cards (E1000-2 and E100T-12) are used in a newer ANSI 10-Gbps compatible shelf
assembly. Removing the incompatible cards clears the alarm.

Note  If an OC3-8 card isinstalled in a high-speed slot (Slots 5-6 and 12-13), it will not appear in CTC and
will raise an MEA.

Clear the MEA (EQPT) Alarm

Stepl  Determine whether the ONS 15454 shelf assembly isanewer ANSI 10-Gbps compatible shelf assembly
(15454-SA-ANSI) or an earlier shelf assembly. In the node view, click the I nventory tab.
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Step 2

Step 3
Step 4

A

2.7.184 MEA(EQPT) M

Under the HW Part # column, if the part number is 800-19857-X X, then you have a 15454-SA-ANSI
shelf or 10-Gbps compatible shelf assembly.

Under the HW Part # column, if the number is not 800-19856-XX, then you are using an earlier shelf
assembly.

A

Note  On the 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 (P/N: 800-07149) shelves
the AIP cover isclear plastic. On the 15454-SA-ANSI shelf (P/N: 800-19857), the AIP cover is
metal.

Physically verify the type of card that sits in the slot reported in the object column of the MEA row on
the Alarms window by reading the name at the top of the card’s faceplate.

a. If you have a newer ANSI 10-Gbps compatible shelf assembly (15454-SA-ANSI) and the card
reporting the alarm is not an E1000-2 or E100T-12, proceed to Step 3.

b. If you have a newer ANSI 10-Gbps compatible shelf assembly (15454-SA-ANSI) and the card
reporting the alarm is an E1000-2 or E100T-12, then that version of the Ethernet (traffic) card is
incompatible and must be removed.

A

Note  The E1000-2-G and E100T-G cards are compatible with the newer ANSI 10-Gbps
compatible shelf assembly and are the functional equivalent of the older, non-compatible
E1000-2 and E100T-12 cards. E1000-2-G and E100T-G cards can be used as replacements
for E1000-2 and E100T-12 cards in a ANSI 10-Gbps compatible shelf assembly.

c. If you have a pre-ANSI shelf assembly and the card reporting the alarm is not a card introduced in
Release 3.1 or later, which includes the XC10G, OC-192, E1000-2-G, E100T-G, or OC-48 any slot
(AS), proceed to Step 3.

d. If you have a pre-ANSI shelf assembly and the card reporting the alarm is a card introduced in
Release 3.1 or later, which includes the XC10G, OC-192, E1000-2-G, E100T-G, or OC-48 any slot
(AS), the reporting card isincompatible with the shelf assembly and must be removed.

In CTC, click the Inventory tab to reveal the provisioned card type.

If you prefer the card type depicted by CTC, complete the “Physically Replace a Card” procedure on
page 2-198 for the reporting card.

Caution

Step 5

Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If you prefer the card that physically occupies the slot and the card is not in service, has no circuits
mapped to it, and is not part of a protection group, put the cursor over the provisioned card in CTC and
right-click to choose Delete Card.

The card that physically occupies the slot reboots, and CTC automatically provisions the card type into
that slot.

~
Note If thecardisin service, hasacircuit mapped toit, is paired in aworking protection scheme, has

DCC communications turned on, or is used as a timing reference, CTC does not allow you to
delete the card.
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Step6  If any ports on the card are in service, take them out of service (OOS):

A

Caution  Before taking ports out of service, ensure that no live traffic.

a. Double-click the reporting card to display the card view.
b. Click the Provisioning tab.
c. Click the State of any in-service ports.
d. Choose OOS to take the ports out of service.
Step7  If acircuit has been mapped to the card, complete the “Delete a Circuit” procedure on page 2-196.

A

Caution  Before deleting the circuit, ensure that live traffic is not present.

Step8  If the card is paired in a protection scheme, delete the protection group:
a. Click the Provisioning > Protection tabs.
b. Choose the protection group of the reporting card.
c. Click Delete.

Step9  Right-click the card reporting the alarm.

Step10 Choose Delete.

The card that physically occupies the slot reboots, and CTC automatically provisions the card type into
that slot.

Step 11 If thealarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.185 MEA (FAN)

« Critical (CR), Service-Affecting (SA)
« Logical Object: FAN

The MEA alarm isreported against the fan-tray assembly when anewer fan-tray assembly (15454-FTA3)
with a5 Amp fuseisused with an older shelf assembly or when an ol der fan-tray assembly with a2-Amp
fuseis used with a newer 10-Gbps compatible or ANSI shelf assembly (15454-SA-ANSI) that contains
cardsintroduced in Release 3.1 or later. If anewer ANSI shelf assembly contains only cards introduced
before Release 3.1, then an older fan-tray assembly (15454-FTA-2) can be used and does not report an
MEA aarm.

Clear the MEA (FAN) Alarm

Stepl  Determine whether the ONS 15454 shelf assembly isanewer ANSI 10-Gbps compatible shelf assembly
(15454-SA-ANSI) or an earlier shelf assembly. In node view, click the Inventory tab.

Under the HW Part # column, if the part number is 800-19857-X X or 800-19856-X X, then you have a
15454-SA-ANSI shelf or 10-Gbps compatible shelf assembly.
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Step 2

Step 3

Step 4

2.7.186 MEM-GONE W

Under the HW Part # column, if the number isnot 800-19857-X X or 800-19856-X X, then you are using
an earlier shelf assembly.

If you have a 15454-SA-ANSI shelf or 10-Gbps compatible shelf assembly, the alarm indicates that an
older incompatiblefan-tray assembly isinstalled in the shelf assembly. Obtain a newer fan-tray assembly
(15454-FTA3) with a5 Amp fuse and complete the “3.4 Replace the Fan-Tray Assembly” procedure on
page 3-11.

If you are using an earlier shelf assembly, the alarm indicates that you are using a newer fan-tray
assembly (15454-FTA3), which isincompatible with the earlier version of the shelf assembly. Obtain an
earlier version of the fan-tray assembly (15454-FTA2) and complete the “3.4 Replace the Fan-Tray
Assembly” procedure on page 3-11.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.186 MEM-GONE

« Major (MJ), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Memory Gone alarm occurs when data generated by software operations exceeds the memory
capacity of the TCC+/TCC2 card. CTC does not function properly until the alarm clears. The alarm
clears when additional memory becomes available.

The alarm does not require user intervention. If the alarm does not clear, log onto
http://www.cisco.com/tac for more information or call TAC (1-800-553-2447).

2.7.187 MEM-LOW

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Free Memory of Card Almost Gone alarm occurs when data generated by software operationsis
close to exceeding the memory capacity of the TCC+/TCC2 card. The alarm clears when additional
memory becomes available. If additional memory is not made available and the memory capacity of the
TCC+/TCC2 card is exceeded, CTC ceases to function.

The alarm does not require user intervention. If the alarm does not clear, log onto
http://www.cisco.com/tac for more information or call TAC (1-800-553-2447).

2.7.188 MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly)

» Critical (CR), Service-Affecting (SA)
« Logical Objects: AICI-AEP, AIP, BPLANE, FAN and Fan-Tray Assembly

The MFGMEM or Manufacturing Data Memory Failure alarm occurs if the ONS 15454 cannot access
the datain the erasabl e programmabl e read-only memory (EEPROM). Either the memory module on the
component failed or the TCC+/TCC2 lost the ability to read that module. The EEPROM stores
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manufacturing data that is needed for both compatibility and inventory issues. The EEPROM on the
alarm interface panel (AIP) also storesthe MAC address. An inability to read avalid MAC address
disrupts I P connectivity and grays out the ONS 15454 icon on the CTC network view.

Clear the MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly) Alarm

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Complete the “Reset Active TCC+/TCC2 Card and Activate Standby Card” procedure on page 2-196.
Wait ten minutes to verify that the card you reset completely reboots and becomes the standby card.

If the reset card has not rebooted successfully, or the alarm has not cleared, call TAC (1-800-553-2447).
If the TAC technician tells you to reseat the card, complete the “ Remove and Reinsert (Reseat) the
Standby TCC+/TCC2” procedure on page 2-197. If the TAC technician tells you to remove the card and
reinstall a new one, follow the “Physically Replace a Card” procedure on page 2-198.

If the MFGMEM alarm continues to report after replacing the TCC+/TCC2 cards, the problem is with
the EEPROM.

If the MFGMEM is reported from the fan-tray assembly, obtain a fan-tray assembly and complete the
“3.4 Replace the Fan-Tray Assembly” procedure on page 3-11.

If the MFGMEM is reported from the Al P, the backplane, or the alarm persists after the fan-tray
assembly is replaced, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.189 NO-CONFIG

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT

The No Startup Configuration condition appliesto ML-series Ethernet (traffic) cards and occurs when
you pre-provision a high-speed slot (Slots 5-6 and 12-13) for the card without inserting the card first, or
when you insert a card without pre-provisioning. (Thisis an exception to the usual rulein card
provisioning.) Because thisisnormal operation, you should expect thisaarm during provisioning. When
the startup configuration file is copied to the active TCC+/TCC2, the alarm clears.

Clear the NO-CONFIG Condition

Step 1

Step 2

Step 3

Create a startup configuration for the card in 10S.

Follow the card provisioning instructions in the Cisco ONS 15454 SONET/SDH ML-Series Multilayer
Ethernet Card Software Feature and Configuration Guide.

Upload the configuration file to the TCC+/TCC2:

a. Inthe node view, right-click the ML card graphic.

b. Choose | OS Startup Config from the shortcut menu.

c. Click Upload to TCC and navigate to the file location.

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198.
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2.7.190 NOT-AUTHENTICATED W

Step4  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.190 NOT-AUTHENTICATED

» Default Severity: Minor (MN), Non-Service-Affecting (NSA)
» Logical Object: SYSTEM
The NOT-AUTHENTICATED alarm israised by CTC (not by the NE) when it fails to log into a node.
This alarm only displays in CTC where the login failure occurred. This alarm differs from the
“INTRUSION-PSWD” alarm on page 2-101 in that INTRUSION-PSWD occurswhen a user exceedsthe
login failures threshold.
>

Note  NOT-AUTHENTICATED isaninformational alarm and isresolved when CTC successfully logsinto the
node.

2.7.191 ODUK-AIS-PM

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The Optical Data Unit (ODUK) AlS Path Monitoring (PM) condition applies to TXP cards and MXP
cards when G.709 monitoring is enabled for the cards. ODUK-AIS-PM is a secondary condition that
indicates a more serious condition such as the “L OS (OC-N)” alarm on page 2-124 occurring
downstream. The ODUK-AIS-PM condition is reported in the path monitoring area of the optical data

unit wrapper overhead. ODUK-AIS-PM is caused by the upstream “ODUK-OCI-PM” condition on
page 2-142.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-AIS-PM Condition

Stepl  Verify whether upstream nodes and equipment have alarms, especially the “LOS (OC-N)” alarm on
page 2-124, or OOS ports.

Step2  Clear the upstream alarms using the applicable procedure(s) in this chapter.

Step3  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.192 ODUK-BDI-PM

» Not Reported (NR), Non-Service Affecting (NSA)
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» Logical Object: TRUNK

The ODUK Backward Defect Indicator (BDI) PM condition appliesto TXP cards and M XP cards when
G.709 monitoring is enabled for the cards. It indicates that there is a path termination error upstream in
the data. The error is read as a BDI bit in the path monitoring area of the digital wrapper overhead.
ODUK-BDI-PM occurs when the “PORT-CODE-MISM” condition on page 2-152 occurs upstream.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-BDI-PM Condition

Stepl  Complete the “Clear the OTUK-BDI condition” procedure on page 2-145.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.193 ODUK-LCK-PM

» Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The ODUK Locked Defect (LCK) PM condition appliesto TXP and M XP cards when G.709 monitoring
is enabled for the cards. ODUK-LCK-PM indicates that a signal is being sent downstream to indicate
that the upstream connection is locked, preventing the signal from being passed. The lock is indicated
by the STAT bit in the path overhead monitoring fields of the optical transport unit overhead of the digital

wrapper.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or |P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-LCK-PM Condition

Stepl  Unlock the upstream node signal.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.194 ODUK-OCI-PM

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: TRUNK
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The ODUK Open Connection Indication (OCI) PM condition appliesto TXP cards and M XP cards when
G.709 monitoring is enabled for the cards. It indicates that the upstream signal is not connected to atrail
termination source. The error isread as a STAT bit in the path monitoring area of the digital wrapper
overhead. ODUK-OCI-PM causes a“ODUK-LCK-PM” condition on page 2-142 downstream.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-OCI-PM Condition

Verify the fiber connectivity at nodes upstream.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.195 ODUK-SD-PM

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The ODUK Signal Degrade (SD) PM condition appliesto TXP cards and M XP cards when G.709
monitoring is enabled. ODUK-SD-PM indicates that incoming signal quality is poor, but the incoming
line BER has not passed the fail threshold. The BER problem isindicated in the path monitoring area of
the optical data unit frame overhead.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-SD-PM Condition

Complete the “Clear the SD (DWDM Client or Trunk) Condition” procedure on page 2-165.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.196 ODUK-SF-PM

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The ODUK Signal Fail (SF) PM condition (ODUK-SD-PM) appliesto TXP_MR_10G, TXP_MR_2.5G,
TXPP_MR_2.5G, or MXP_2.5G_10G cards when ITU-T G.709 monitoring is enabled. ODUK-SF-PM
indicates that incoming signal quality is poor and the incoming line BER has passed the fail threshold.
The BER problem is indicated in the path monitoring area of the optical data unit frame overhead.
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G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-SF-PM Condition

Stepl  Complete the “Clear the SF (DS-1, DS-3) Condition” procedure on page 2-166.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.197 ODUK-TIM-PM

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: TRUNK

The ODUK Trace Identifier Mismatch (TIM) PM condition applies to the path monitoring area of the
optical transport network (OTN) overhead for TXP cards and M XP cards. The condition occurs when
there is atrace identifier mismatch in the data stream. ODUK-TIM-PM causes a “ODUK-BDI-PM”
condition on page 2-141 downstream.

The ODUK-TIM-PM condition appliesto TXP cards and M XP cards when G.709 monitoring is enabled
for the cards. It indicates that there is an error upstream in the optical transport unit overhead of the
digital wrapper.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the ODUK-TIM-PM Condition

Stepl  Complete the “Clear the TIM-P Alarm” procedure on page 2-182.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.198 OPTNTWMIS

« Major (MJ), Non-Service Affecting (NSA)
« Occursonly on DWDM (Software R4.5) nodes

The Optical Network Type Mismatch alarmisraised when DWDM nodes are not configured for the same
type of network, either MetroCore and MetroAccess. All DWDM nodes on the same network must be
configured for the same network type because APC and ANS behave differently on each of these network
types.

When the OPTNTWMIS occurs, the “APC-DISABLED” alarm on page 2-26 may also be raised.
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2.7.199 oTuUK-AIS W

Clear the OPTNTWMIS Alarm

Stepl At the node view of the alarmed node, click the Provisioning > WDM -ANS tabs.
Step2  Choose the correct option from the Network Type list box, and click Apply.

Step3  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.199 OTUK-AIS

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The Optical Transport Unit (OTUK) AIS condition applies to transponder (TXP) cards and muxponder
(MXP) cards when G.709 monitoring is enabled for the cards. OTUK-AIS s a secondary condition that
indicates a more serious condition, such as the “LOS (OC-N)” alarm on page 2-124, is occurring
downstream. OTUK-AIS is reported in the optical transport unit overhead of the digital wrapper.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the OTUK-AIS Condition

Stepl  Complete the “Clear the AIS Condition” procedure on page 2-24.

Step2  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.200 OTUK-BDI

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The OTUK BDI condition appliesto TXP cards and MXP cards when G.709 monitoring is enabled for
the cards. OTUK-BDI isindicated by the BDI bit in the section monitoring overhead. The alarm occurs
when there is an SF condition upstream. OTUK-BDI istriggered by the “OTUK-TIM” condition on
page 2-147.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or |P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the OTUK-BDI condition

Stepl  Verify whether upstream nodes have the “OTUK-AIS” condition on page 2-145.
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Step2  Inthe upstream node, click the MXP or TXP card in the node view to display the card view.
Step3  Click the Provisioning > OTN > Trail Trade Identifier tabs.

Step4  Comparethe Current Transmit String with the Current Expected String in the downstream node. (Verify
the Current Expected String by making the same navigationsin another CTC session to the downstream
node.)

Step5  If thetwo do not match, modify the Current Expected String.

Step6  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.201 OTUK-LOF

« Critical (CR), Service-Affecting (SA)
« Logical Object: TRUNK

The OTUK-LOF alarm applies to TXP cards and MXP cards when G.709 monitoring is enabled for the
cards. The alarm indicatesthat the card has|ost frame delineation on the input data. L oss of frame occurs
when the optical transport unit overhead frame alignment (FAS) areais errored for more than five frames
and that the error persists more than three milliseconds.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the OTUK-LOF Alarm

Stepl  Complete the “Clear the LOF (OC-N) Alarm” procedure on page 2-113.

Step2  If thealarm doesnot clear, or if you need assistance conducting network troubleshooting tests, call TAC
to report a service-affecting problem (1-800-553-2447).

2.7.202 OTUK-SD

« Not Alarmed (NA) Non-Service Affecting (NSA)
» Logical Object: TRUNK

The OTUK-SD condition applies to TXP cards and MXP cards when G.709 monitoring is enabled. The
condition indicates that incoming signal quality is poor, but the incoming line BER has not passed the
fail threshold. The BER problem is indicated in the optical transport unit frame overhead.

G.709 monitoring refers to adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or |P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.
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Clear the OTUK-SD Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.71.203 OTUK-SF

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Object: TRUNK

The OTUK-SF condition appliesto TXP cards and MXP cards when G.709 monitoring is enabled. The
condition indicates that incoming signal quality is poor and that the BER for the incoming line has
passed the fail threshold. The BER problem isindicated in the optical transport unit frame overhead.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the OTUK-SF Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.204 OTUK-TIM

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The OTUK-TIM alarm applies to TXP cards and MXP cards when G.709 monitoring is enabled and
section trace modeis set to manual. The alarm indicates that the expected TT1 string does not match the
received TTI string in the optical transport unit overhead of the digital wrapper. OTUK-TIM triggers an
“ODUK-BDI-PM” condition on page 2-141.

G.709 monitoring refersto adigital datawrapper that is transparent across networking standards (such
as SONET) and protocols (such as Ethernet or | P). For information about provisioning the TXP and
MXP cards to enable G.709 monitoring, refer to the Cisco ONS 15454 Procedure Guide.

Clear the OTUK-TIM Condition

Stepl  Complete the “Clear the TIM-P Alarm” procedure on page 2-182.
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Step 2

2.1.205 PDI-P

>

Warning

>

Warning

A

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM

PDI-Pisaset of application-specific codes contained in the STS path overhead (POH) generated by the
ONS node. The alarm indicates to downstream equipment that there is a defect in one or more of the
directly mapped payloads contained in that STS synchronous payload envelope (SPE), for example, to
the path selector in a downstream ONS node configured as part of a path protection. The PDI-P codes
appear in the STS Signal Label (C2 byte).

The “AlS” condition on page 2-24 often accompanies the PDI-P condition. If the PDI-P is the only
condition reported with the AlS, clear the PDI-P condition to clear the AIS condition. PDI-P can also
occur during an upgrade, but usually clears itself and is not a valid condition.

A PDI-P condition reported on the port of an OC-N card supporting a G1000-4 card circuit might result
from the end-to-end Ethernet link integrity feature of the G1000-4. If the link integrity isthe cause, itis
typically accompanied by the “TPTFAIL (G-Series Ethernet)” alarm on page 2-183 or the “CARLOSS
(G-Series Ethernet)” alarm on page 2-46 reported against one or both Ethernet ports terminating the
circuit. If TPTFAIL or CARLOSS are reported against one or both of the Ethernet ports, troubleshooting
the accompanying alarm clears the PDI-P condition.

A PDI-P condition reported on the port of an OC-N card supporting an ML-series card circuit might
result from the end-to-end Ethernet link integrity feature of the ML-series card. If the link integrity is
the cause, itistypically accompanied by the“ TPTFAIL (G-Series Ethernet)” alarm on page 2-183 alarm
reported against one or both packet over SONET (POS) ports terminating the circuit. If TPTFAIL is
reported against one or both of POS ports, troubleshooting the accompanying alarm clears the PDI-P
condition. Refer to the Cisco ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card Software
Feature and Configuration Guide for more information about ML -series cards.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.
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2.7.206 PEER-NORESPONSE M

Clear the PDI-P Condition

Step 1

Step 2

Step 3

A

Verify that al circuits terminating in the reporting card are in an active state:
a. Click the Circuits tab.
b. Verify that the State column lists the port as active.

c. If the State column liststhe port asincomplete, wait 10 minutesfor the ONS 15454 toinitializefully.
If the incompl ete state does not change after full initialization, log onto http://www.cisco.com/tac
for more information or call TAC to report a service-affecting problem (1-800-553-2447).

After determining that the port is active, ensure that the signal source to the card reporting the alarmis
working.

If traffic is affected, complete the “ Delete a Circuit” procedure on page 2-196.

Caution

Step 4
Step 5

Step 6
Step 7

Step 8

A

Deleting a circuit might affect traffic.

Recreate the circuit with the correct circuit size. Refer to the Cisco ONS 15454 Procedure Guide for
detailed procedures to create circuits.

If circuit deletion and recreation does not clear the condition, verify that there is no problem stemming
from the far-end OC-N card providing STS payload to the reporting card.

If the condition does not clear, confirm the cross-connect between the OC-N card and the reporting card.

If the condition does not clear, clean the far-end optical fiber according to site practice. If no site practice
exists, complete the procedure in the Cisco ONS 15454 Procedure Guide.

If the condition does not clear, complete the “Physically Replace a Card” procedure on page 2-198 for
the optical/electrical (traffic) cards.

Caution

Step 9

Removing acard that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

S
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.206 PEER-NORESPONSE

« Major (MJ), Non-Service Affecting (NSA)
» Logical Object: EQPT

[ July 2005
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The switch agent raises a Peer Card Not Responding alarm if either traffic card in a protection group
does not receive aresponse to the peer status request message. PEER-NORESPONSE is a software
failure and occurs at the task level, as opposed to a communication failure, which is a hardware failure
between peer cards.

Clear the PEER-NORESPONSE Alarm

Step 1

Step 2

Step 3

Step 4

Step 5

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

Complete the “Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for the
reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset” section
on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.207 PLM-P

>

Warning

>

Warning

» Critical (CR), Service-Affecting (SA)
» Logical Objects: STSMON, STSTRM

A Payload Label Mismatch Path alarm indicates that signal does not match its label. The condition
occurs due to an invalid C2 byte value in the SONET path overhead.

For example, on Software R4.1 (or earlier) nodes, this condition can occur when you have a DS3XM-6
card connected to aDS-3 card instead of aDS-1 card. The DS3XM-6 card expects a C2 label byte value
of 01. A DS-1 card will transmit this value, but a DS-3 card will transmit a value of 04. The mismatch
between the sent and expected values causes the PLM-P alarm.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.
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27207 PLM-P

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the PLM-P Alarm

Step1  Verify that al circuits terminating in the reporting card are active:
a. Click the Circuits tab.
b. Verify that the State column lists the port as active.
c. If the State column liststhe port asincomplete, wait 10 minutesfor the ONS 15454 toinitializefully.
If the incompl ete state does not change after full initialization, log onto http://www.cisco.com/tac
for more information or call TAC to report a service-affecting problem (1-800-553-2447).
Step2  After determining the port is active, verify the signal source to the traffic card reporting the alarm with
an optical test set according to site specific practice.
For specific procedures to use the test set equipment, consult the manufacturer.
Step3  If traffic is being affected, complete the “ Delete a Circuit” procedure on page 2-196.
Caution  Deleting acircuit might affect traffic.
Step4  Recreate the circuit with the correct circuit size. Refer to the Cisco ONS 15454 Procedure Guide for
detailed procedures to create circuits.
Step5 I thecircuit deletion and recreation does not clear the alarm, verify the far-end OC-N card that provides
STS payload to the DS-N card.
Step6  If the alarm does not clear, verify the cross-connect between the OC-N card and the DS-N card.
Step7  If the alarm does not clear, clean the far-end optical fiber according to site practice. If no site practice
exists, complete the procedure in the Cisco ONS 15454 Procedure Guide.
Step8  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the

A

reporting traffic card.

Caution

Step 9

Removing a card that currently carries traffic on one or more ports can cause atraffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

S,
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).
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Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter 2 Alarm Troubleshooting |

W 27208 PLM-V

2.1.208 PLM-V

- Major (MJ), Service-Affecting (SA) for Release 4.1
» Minor (MN), Service-Affecting (SA) for Release 4.5
« Logical Object: VTTERM

A Payload Label Mismatch VT Layer alarm indicates that the content of the V5 byte in the SONET
overhead is inconsistent or invalid. PLM-V occurs when ONS nodes interoperate with equipment that
performs bit-synchronous mapping for DS-1. ONS nodes use asynchronous mapping.

Clear the PLM-V Alarm

Stepl  Verify that your sighal source matchesthe signal allowed by the traffic card. For example, thetraffic card
does not allow VT6 or VT9 mapping.

Step2  If the signal source matches the card, verify that the SONET VT path originator is sending the correct
VT label value. You can find the SONET VT path originator using circuit provisioning steps.

Step3  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.209 PORT-CODE-MISM

« Critical (CR), Service-Affecting (SA) for Release 4.5
« Major (MJ) Service Affecting (SA) for Release 4.1
« Logical Object: CLIENT

The Pluggable Port Security Code Mismatch alarm refers to ML-series Ethernet (traffic) cards, MXPs,
and TXPs. PORT-CODE-MISM occurs when the SFP connector that is plugged into the card is not
supported by Cisco.

Clear the PORT-CODE-MISM Alarm

Stepl  Unplug the SFP connector and fiber from the reporting card.

Step2  If the SFP connector has alatch securing the fiber cable, pull the latch upward to release the cable.
Step3  Pull the fiber cable straight out of the connector.

Step4  Plug the fiber into a Cisco-supported SFP connector.

Step5  If the new SFP connector has alatch, close the latch over the cable to secure it.

Step6  Plug the cabled SFP connector into the card port until it clicks.

Step7  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
m. July 2005 |



| Chapter2  Alarm Troubleshooting

2.7.210 PORT-COMM-FAIL W

2.1.210 PORT-COMM-FAIL

» Critical (CR), Service-Affecting (SA) for Release 4.5
- Major (MJ), Service-Affecting (SA) for Release 4.1
» Logical Object: CLIENT

The Port Communication Failure alarm applies to TXP and MXP card SFPs. It occurs when the card
cannot communicate with the SFP.

Clear the PORT-COMM-FAIL Alarm

Stepl  Replacethe faulty SFP with a new SFP:
a. Unplug the SFP connector and fiber from the ML-series Ethernet (traffic) card.
b. If the SFP connector has a latch securing the fiber cable, pull the latch upward to release the cable.
c. Pull the fiber cable straight out of the connector.
d. Plug the fiber into a Cisco-supported SFP connector.
e. If the new SFP connector has a latch, close the latch over the cable to secureit.
f.  Plug the cabled SFP connector into the ML-series Ethernet card port until it clicks.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC to
report a service-affecting problem (1-800-553-2447).

2.71.211 PORT-MISMATCH

» Critical (CR), Service-Affecting (SA) for Release 4.5
« Major (MJ), Service Affecting (SA) for Release 4.1
« Logical Objects: CLIENT

The Pluggable Port Mismatch alarm applies to M L-series Ethernet (traffic) card and TXP card SFP
connectors. The alarm indicates that the provisioned payload for the connector does not match the SFP
configuration.

Theerror must be resolved in the |OS configuration. PORT-MISMATCH cannot beresolved in CTC. For
information about provisioning the ML-series Ethernet cards from the 10S interface, refer to the Cisco
ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card Software Feature and Configuration
Guide, Release 4.1. If the alarm does not clear, log onto http://www.cisco.com/tac for more information
or call TAC to report a service-affecting problem (1-800-553-2447).

2.1.212 PORT-MISSING

« Critical (CR), Service-Affecting (SA) for Release 4.5
« Major (MJ), Non-Service Affecting (NSA) for Release 4.1
» Logical Object: CLIENT
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The Pluggable Port Code Missing alarm appliesto ML -series Ethernet (traffic) card SFP connectors. The
alarm indicates that the connector is not plugged into the card port.

For information about provisioning the ML-series Ethernet cards from the 10S interface, refer to the
Cisco ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card Software Feature and
Configuration Guide, Release 4.1.

Clear the PORT-MISSING Alarm

Step1  If fiber is not plugged into the SFP connector, plug it in.
Step2  If the SFP connector has alatch, pull the latch over the connector.
Step3  Push the SFP connector into the ML-series Ethernet (traffic) card port until it clicksin place.

Step4  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447). If the alarm applies to a Release 4.5 node, it is service-affecting.

2.71.213 PRC-DUPID

- Major (MJ), Service-Affecting (SA) for Ring
- Major (MJ), Non-Service Affecting (NSA) for NE
« Logical Object: NE, OCN, STSRNG

The Procedural Error Duplicate Node ID alarm indicates that two identical node IDs exist in the same
ring. The ONS 15454 requires each node in the ring to have a unique node ID.

Clear the PRC-DUPID Alarm

Stepl  Log into anode on the ring.
Step2  Find the node ID by completing the “Identify a Ring ID or Node ID Number” procedure on page 2-193.
Step3  Repeat Step 2 for all the nodes on the ring.

Step4  If two nodes have an identical node ID number, complete the “Change a Node ID Number” procedure
on page 2-193 so that each node ID is unique.

Step5  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.214 PROTNA

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT
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The Protection Unit Not Available alarm is raised on an active TCC+/TCC2 or XC10G card when the
protect card is not available. The protect card may have another alarm raised or may be in reset. The
alarm clears as soon as the protect card comes back in service and isin the SBY state. (Thisisindicated
by agreen SBY LED.) If the protect card does not go into SBY mode, the alarm remains standing.

If the PROTNA alarmisraised on the active X C card, indicating that the protect cardisnot in SBY state,
the side switch command is denied in CTC. The command remains disabled as long as the PROTNA
alarm is raised on the active card.

If the alarm is raised on the active XC card and you attempt a physical card pull or reset on the active
card, atraffic hit will result. Soft-reset of the protect XC card is also denied.

If PROTNA israised and the protect card keeps rebooting, an EQPT-FAIL alarm israised on the protect
card.

Clear the PROTNA Alarm

Step1  If the PROTNA alarm occurs on the active TCC2 or cross-connect card and does not clear, ensure that
there is a redundant control card installed and provisioned in the chassis.

Step2  If thereisaredundant card installed, ensure that the protect card isin SBY mode. Thisisindicated by
the green SBY LED.

Step3  If the protect card isnot in SBY state, check for and resolve any alarms against that card, such as
EQPT-FAIL.

Step4  If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the errored card.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC

2.7.215 PTIM

(1-800-553-2447).

e Minor (MN), Non-Service Affecting (NSA)

The Payload Type Identifier Mismatch alarm occurs when there is a mismatch between the way the
G.709 option is configured on MXP cards and TXP card at each end of the optical span.

Clear the PTIM Alarm

Step 1
Step 2
Step 3
Step 4

Double-click the alarmed MXP or TXP card to display the card view.
Click the Provisioning > OTN > OTN Lines tabs.
Ensure that the G.709 OTN checkbox is checked. If not, check it and click Apply.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

[ July 2005
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2.1.216 PWR-A

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE

The NE Power Failure At Connector A alarm applies to the NE shelf. It occurs when there is no power
supplied to the main power connector. PWR-A can occur if power is connected to the backup power
connector (Connector B) but not to Connector A, because power must be applied to both supplies.

>

Warning  Hazardous energy level available at the power source and power connection. Do not bridge across
battery terminals or bridge battery terminal to ground; metal objects heat up and can cause serious
burns or weld the metal object to the terminals.

Note ~ When TCC2s are installed in the ONS 15454 shelf, the recovery time for the PWR-A alarm is
approximately two minutes. If TCC+ cards are installed, the recovery is 10 seconds or |ess.

Clear the PWR-A Alarm

Step1  Ensure that a power connection is present between the power source and power connector A.
Step2  If necessary, reseat the connections between the source and the power connector A.

Step3  If the alarm does not clear, verify the continuity of the power connection with a voltmeter using the
“Measure Voltage” task in the Cisco ONS 15454 Procedure Guide.

Step4  If the alarm does not clear, verify the source power output with a voltmeter using the “ Measure Voltage”
task in the Cisco ONS 15454 Procedure Guide.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.217 PWR-B

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE

The NE Power Failure at Connector B alarm applies to the NE rack. It occurs when there is no power
supplied to the backup power connector. PWR-B can occur if power is connected to the main power
connector (Connector A) but not to Connector B, because power must be applied to both supplies.

>

Warning  Hazardous energy level available at the power source and power connection. Do not bridge across
battery terminals or bridge battery terminal to ground; metal objects heat up and can cause serious
burns or weld the metal object to the terminals.

Note ~ When TCC2s are installed in the ONS 15454 shelf, the recovery time for the PWR-A alarm is
approximately two minutes. If TCC+ cards are installed, the recovery is 10 seconds or |ess.
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Clear the PWR-B Alarm

Stepl  Ensure that a power connection is present between the power source and power connector B.
Step2  If necessary, reseat the connections between the source and power connector B.

Step3  If the alarm does not clear, verify the continuity of the power connection with a voltmeter using the
“Measure Voltage” task in the Cisco ONS 15454 Procedure Guide.

Step4  If thealarm does not clear, verify the source power output with avoltmeter using the “Measure Voltage”
task in the Cisco ONS 15454 Procedure Guide.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.218 PWR-REDUN

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Redundant Power Capability Lost alarm applies to cards that have two built-in fuses [such as the
TCC+/TCC2 and newer optical (traffic) cards]. The alarm indicates that one of the fuses has blown and
must be serviced. When this alarm occurs, the card’s power redundancy is lost because only one card
power connection can contact one of the redundant power supplies.

Clear the PWR-REDUN Alarm

Stepl  Thecard fuseis not field-replaceable. Complete the “Physically Replace a Card” procedure on
page 2-198.

Caution  Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step2  Logonto http://www.cisco.com/tac for moreinformation or call TAC (1-800-553-2447) to arrange acard
return for service.

2.7.219 RAI

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: DS1, DS3

The Remote Alarm Indication condition signifies an end-to-end failure. The error condition is sent from
one end of the SONET path to the other. RAl on the DS3XM-6 card indicates that the far-end node is
receiving aDS-3 “AlS’ condition on page 2-24.
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Clear the RAI Condition

Stepl  Complete the “Clear the AIS Condition” procedure on page 2-24.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.220 RCVR-MISS

« Major (MJ), Service-Affecting (SA)

« Occurs only on Software R4.1 or earlier nodes

» Logical Object: DS1
A Facility Termination Equipment Receiver Missing alarm occurs when the facility termination
equipment detects an incorrect amount of impedance on its backplane connector. Incorrect impedance

usually occurs when areceive cable is missing from the DS-1 port or a possible mismatch of backplane
equipment occurs, for example, an SMB connector or a BNC connector is connected to a DS-1 card.

Note  DS-1sarefour-wire circuits and need a positive (tip) and negative (ring) connection for both transmit
and receive.

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the RCVR-MISS Alarm

Stepl  Ensure that the device attached to the DS-1 port is operational .

Step2  If the attachment is OK, verify that the cabling is securely connected.
Step3  If thecabling is OK, verify that the pinouts are correct.

Step4 I the pinouts are correct, replace the receive cable.

Step5  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.1.221 RFI

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK
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The Remote Failure Indication condition is similar to the “RFI-L” condition on page 2-159 but it is
raised against an MXP or TXP card when it has the “AlS” condition on page 2-24. The MXP or TXP
cards will only raise AIS (or RFI) when they are in line or section termination mode. That is, when the
MXP or TXP card in line termination mode or section termination mode has improperly terminated
overhead bytes.

.Clear the RFI Condition

Step 1
Step 2

2.1.222 RFI-L

Complete the “Delete a Circuit” procedure on page 2-196 and then recreate the circuit.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Reported (NR), Non-Service Affecting (NSA)
« Logical Objects: EC1-12, OCN

A Remote Fault Indication (RFI) Line condition occurs when the ONS 15454 detects an RFI in the
SONET overhead because of afault in another node. Resolving the fault in the adjoining node clears the
RFI-L condition in the reporting node. RFI-L indicates that the condition is occurring at the line level.

Clear the RFI-L Condition

Step 1
Step 2
Step 3

2.1.223 RFI-P

Log into the node at the far-end node of the reporting ONS 15454,
Identify and clear any alarms, particularly the “LOS (OC-N)” alarm on page 2-124.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM

An RFI Path condition occurs when the ONS 15454 detects an RFI in the SONET overhead because of
afault in another node. Resolving the fault in the adjoining node clears the RFI-P condition in the
reporting node. RFI-P occurs in the node that terminates a path.

Clear the RFI-P Condition

Step 1

Verify that the ports are enabled and in service (IS) on the reporting ONS 15454
a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.

[ July 2005

Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter 2 Alarm Troubleshooting |

W 27224 RFRI-V

Step 2
Step 3

Step 4

2.1.224 RFI-V

A

A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.

d. Verify that the State column lists the port as | S.

e. If the State column lists the port as OOS, click the column and choose I S. Click Apply.

To find the path and node failure, verify the integrity of the SONET STS circuit path at each of the
intermediate SONET nodes.

Clear alarms in the node with the failure, especially the “UNEQ-P” alarm on page 2-186 or the
“UNEQ-V” alarm on page 2-188.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Reported (NR), Non-Service Affecting (NSA)
» Logical Object: VTTERM

AnRFI VT Layer condition occurswhen the ONS 15454 detectsan RFI inthe SONET overhead because
of afault in another node. Resolving the fault in the adjoining node clears the RFI-V condition in the
reporting node. RFI-V indicates that an upstream failure has occurred at the VT layer.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the RFI-V Condition

Step 1

Step 2

Step 3

Step 4

Verify that the connectors are securely fastened and connected to the correct slot. For more information,
refer to the Cisco ONS 15454 Procedure Guide.

If connectors are correctly connected, verify that the DS-1 port is active and in service (1S):

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.

d. Verify that the State column lists the port as | S.

e. If the State column lists the port as OOS, click the column and choose I S. Click Apply.

If the ports are active and in service, use an optical test set to verify that the signal source does not have
errors.

For specific procedures to use the test set equipment, consult the manufacturer.

If the signal isvalid, log into the node at the far-end of the reporting ONS 15454.
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Step 5

Step 6

2.7.225 RING-ID-MIS W

Clear alarmsin thefar-end node, especially the“ UNEQ-P” alarm on page 2-186 or the*UNEQ-V"” alarm
on page 2-188.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.225 RING-ID-MIS

« Major (MJ), Non-Service Affecting (NSA)

« Occursonly on DWDM (Software R4.5) nodes
The Ring ID Mismatch condition refersto thering OSC in APC. It occurswhen aring ID does not match
other detectable node ring 1Ds, and can cause problems with applications that require data exchange with

APC. Thisalarm is similar to BLSR RING-MISMATCH, but rather than apply to ring protection,
RING-ID-MIS applies to DWDM node discovery within the same network.

Clear the RING-ID-MIS Alarm

Step 1
Step 2

Complete the “Clear the RING-MISMATCH Alarm” procedure on page 2-161.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.226 RING-MISMATCH

« Major (MJ), Service-Affecting (SA)

« Logical Object: STSRNG
A Procedural Error Mismatch Ring alarm occurs when the ring ID of the ONS 15454 that is reporting
the alarm does not match thering 1D of another ONS nodein the BL SR. ONS nodes connected inaBL SR

must haveidentical ring IDsto function. RING-MISMATCH is somewhat similar to RING-ID-MIS, but
it appliesto BLSR protection discovery instead of DWDM node discovery.

Clear the RING-MISMATCH Alarm

Step 1
Step 2
Step 3
Step 4
Step 5

Step 6
Step 7

In the node view, click the Provisioning > BL SR tabs.

Note the number in the Ring ID field.

Log into the next ONS node in the BLSR.

Complete the “Identify aRing ID or Node ID Number” procedure on page 2-193.

If thering ID matchesthering ID in the reporting ONS node, repeat Step 4 for the next ONS node in the
BLSR.

Complete the “Change a Ring ID Number” procedure on page 2-193.
Verify that the ring map is correct.
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Step8  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.1.227 RING-SW-EAST

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Ring Switch Is Active East Side condition occurs when aring switch occurs at the east side of
two-fiber or four-fiber BLSR. The condition clears when the switch is cleared.

N

Note  RING-SW-EAST isan informationa condition. It does not require troubleshooting.

2.7.228 RING-SW-WEST

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Ring Switch Is Active West Side condition occurs when aring switch occurs at the west side of a
two-fiber or four-fiber BLSR. The condition clears when the switch is cleared.

N

Note  RING-SW-WEST is an informational condition. It does not require troubleshooting.

2.7.229 RSVP-HELLODOWN

e Minor (MN), Non-Service Affecting (NSA)
« Logical Object: UCP-IPCC

The Resource Reservation Protocol (RSVP) Hello Down alarm occurs when the Hello protocol, which
monitors UCP control channel status, is not available for reserving resources. The lack of availability
can be caused by misconfiguration or loss of connectivity between the reporting node and its neighbor.

Clear the RSVP-HELLODOWN Alarm

Stepl1  Ensure that there are no physical layer problems between the reporting node and its neighbor.
Step2  Ensure that neighbor discovery (if enabled) has completed without any errors:

a. Inthe node CTC view, click the Provisioning > UCP > Neighbor tabs.

b. Look for the neighbor ID and address. If it is present, neighbor discovery is working.

Step3  Ensure that RSVP hello is enabled on the neighbor node. If the neighbor is a Cisco 15454, use the
following procedure to ensure that RSV P Hello is enabled on the neighbor. If not, use the corresponding
procedure on the core network element:

a. Inthe nodeview, click View > Go to Network View.
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Step 4

2.7.230 RUNCFG-SAVENEED I

b. Double-click the neighbor node in the network map.
c. Click the Provisioning > UCP > Node tabs on this neighbor.

d. Ensurethat the RSVP area of the window contains entries in the Restart Time, Retransmit Interval,
Recovery Time, and Refresh Interval fields.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.230 RUNCFG-SAVENEED

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: EQPT

The Run Configuration Save Needed condition occurs when you change the running configuration file
for ML1000 and ML100T cards. It is a reminder that you must save the change to the startup
configuration file for it to be permanent.

The condition clears after you save the running configuration to the startup configuration, such as by
entering copy run start at the CLI. If you do not save the change, the change is lost after the card
reboots.

2.71.231 SD (DS-1, DS-3)

>

Warning

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: DS1, DS3

A Signal Degrade (SD) condition for DS-1 or DS-3 occurs when the quality of an electrical signal is so
poor that the BER on the incoming optical line has passed the signal degrade threshold. Signal degrade
isdefined by Telcordiaas a soft failure condition. SD and also signal fail (SF) both monitor theincoming
BER and are similar alarms, but SD is triggered at a lower bit error rate than SF.

The BER threshold on the ONS 15454 is user provisionable and has a range for SD from 10°to 10°°.

SD can be reported on electrical card ports that are in inservice (1S), out-of-service-auto-inservice
(OOS-AINS), or auto-inservice (AINS) states, but not in out-of-service (OOS) state. The BER count
increase associated with this alarm does not take an IS port out of service, but if it occurs on an AINS
port, the alarm prevents the port from going into service.

The SD condition clears when the BER level falls to one-tenth of the threshold level that triggered the
condition. A BER increase is sometimes caused by a physical fiber problem, including a faulty fiber
connection, abend in the fiber that exceeds the permitted bend radius, or a bad fiber splice. SD can also
be caused by repeated X C10G cross-connect card switches that in turn can cause switching on the lines
or paths.

Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of
100 mm could pose an eye hazard. Use of controls or adjustments or performance of procedures other
than those specified could result in hazardous radiation exposure.
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A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Note  Somelevels of BER errors (such as 10E_9) take along period to raise or clear, about 9,000 seconds, or
150 minutes. If the SD threshold is provisioned at 10E_9 rate, the SD alarm needs at least one and a half
hours to raise and then another period at least as long to clear.

Note The recommended test set for use on all SONET ONS electrical cardsis the Omniber 718.

Clear the SD (DS-1, DS-3) Condition

Stepl  Complete the “Verify BER Threshold Level” procedure on page 2-198.

Step2  If the BER threshold is correct and at the expected level, use an optical test set to measure the power
level of the line to ensure it is within guidelines.

For specific procedures to use the test set equipment, consult the manufacturer.
Step3  If the optical power level is okay, verify that optical receive levels are within the acceptable range.

Step4  If receivelevelsare okay, clean thefibersat both ends according to site practice. If no site practice exists,
complete the procedure in the Cisco ONS 15454 Procedure Guide.

Step5  If the condition does not clear, verify that single-mode fiber is used.
Step6  If thefiber isthe correct type, verify that a single-mode laser is used at the far-end node.

Step7  If the problem does not clear, the transmitter at the other end of the optical line could be failing and
require replacement.

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switch if aswitch hasnot already occurred. Seethe” Switch Protection Group Traffic
with an External Switching Command” procedure on page 2-195 for more information.

S,
Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step8 I the condition does not clear, 1og onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).

2.7.232 SD (DWDM Client, DWDM Trunk)

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, TRUNK
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A Signal Degrade (SD) condition occurs when the quality of an optical signal to the MXP_2.5G_10G,
TXP_MR_10G, TXP_MR_2.5G, or TXPP_MR_2.5G card is so poor that the BER on the incoming
optical line has passed the signal degrade threshold. The alarm appliesto the card ports (DWDM client)
and the trunk carrying optical or electrical signals to the card.

Signal degradeis defined by Telcordia as a soft failure condition. SD and SF both monitor the incoming
BER and are similar alarms, but SD istriggered at a lower BER than SF. The BER threshold on the
ONS 15454 is user provisionable and has a range for SD from 10°to 107°.

Clear the SD (DWDM Client or Trunk) Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2 I the condition does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).

2.7.233 SD-L

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EC1-12, OCN

An SD Line conditionissimilar tothe“SD (DS-1, DS-3)” condition on page 2-163. It appliesto theline
level of the SONET signal

Clear the SD-L Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.234 SD-P

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: STSMON, STSTRM, VT-TERM

An SD Path condition issimilar to the“SD (DS-1, DS-3)” condition on page 2-163, but it appliesto the
path (STS) layer of the SONET overhead. A path or ST- level SD alarm travels on the B3 byte of the
SONET overhead.

For path protection circuits, the BER threshold on the ONS 15454 is user provisionable and has arange
for SD from 10°to 10°°. For BLSR 1+1 and unprotected circuits, the BER threshold value is not user
provisionable and the error rate is hard-coded to 10°®.

On path protection, an SD-P condition causes a switch from the working card to the protect card at the
path (STS) level. On BLSR 1+1 or on unprotected circuits, an SD-P condition does not cause switching.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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The BER increase that causes the alarm is sometimes caused by a physical fiber problem such as a poor
fiber connection, a bend in the fiber that exceeds the permitted bend radius, or a bad fiber splice.

Signal degrade and signal fail both monitor theincoming BER and are similar alarms, but SD istriggered
at alower bit error rate than SF. SD causes the card to switch from working to protect. The SD alarm
clears when the BER level falls to one-tenth of the threshold level that triggered the alarm.

Clear the SD-P Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.235 SF (DS-1, DS-3)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: DS1, DS3

A Signal Fail (SF) condition occurs when the quality of the signal is so poor that the BER on the
incoming optical line passed the signal failurethreshold. Signal failureisdefined by Telcordiaasa*“hard
failure” condition. The SD and SF conditions both monitor theincoming BER error rate and are similar
conditions, but SF is triggered at a higher BER than SD.

The BER threshold on the ONS 15454 is user provisionable and has a range for SF from 10 to 1072,

>

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of
100 mm could pose an eye hazard. Use of controls or adjustments or performance of procedures other
than those specified could result in hazardous radiation exposure.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the SF (DS-1, DS-3) Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2 I the condition does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).
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2.7.236 SF (DWDM Client, Trunk)

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

A Signal Degrade (SD) for the DWDM client or trunk occurs when the quality of an optical signal to the
MXP_2.5G_10G, TXP_MR_10G, TXP_MR_2.5G, or TXPP_MR_2.5G card is so poor that the BER on
the incoming optical line has passed the signal fail threshold. The alarm applies to the card ports
(DWDM client) and the trunk carrying optical or electrical signals to the card.

Signal fail is defined by Telcordia as a soft failure condition. SF monitors the incoming BER and is
triggered when the BER surpasses the default range.

>

Warning  Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of
100 mm could pose an eye hazard. Use of controls or adjustments or performance of procedures other
than those specified could result in hazardous radiation exposure.

A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the SF (DWDM Client, Trunk) Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2 I the condition does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447).

2.1.237 SF-L

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EC1-12, OCN

An SF Line condition is similar to the “SF (DS-1, DS-3)” condition on page 2-166, but it applies to the
line layer of the signal.

Clear the SF-L Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).
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2.1.238 SF-P

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: STSMON, STSTRM, VT-TERM

An SF Path condition is similar to an “ SF (DS-1, DS-3)” condition on page 2-166, but it applies to the
path (STS) layer of the SONET overhead. A path or ST- level SD alarm travels on the B3 byte of the
SONET overhead.

For path protection circuits, the BER threshold on the ONS 15454 is user provisionable and has arange
for SF from 10°to 103, For BLSR 1+1 or unprotected circuits, the BER threshold value is not user
provisionable and the error rate is hard-coded to 1073,

For path protection, SF-P causes a switch from the working card to the protect card at the path (STS)
level. For BLSR 1+1 or unprotected circuits, SF-P does not cause switching. The BER increase that
causesthe alarm is sometimes caused by aphysical fiber problem such as a poor fiber connection, abend
in the fiber that exceeds the permitted bend radius, or a bad fiber splice.

Clear the SF-P Condition

Stepl  Complete the “Clear the SD (DS-1, DS-3) Condition” procedure on page 2-164.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.239 SFTWDOWN

e Minor (MN), Non-Service Affecting (NSA)
» Logical Object: EQPT

A Software Download in Progress alarm occurs when the TCC+/TCC2 is downloading or transferring
software.

No action is necessary. Wait for the transfer or the software download to complete. If the alarm does not
clear, log onto http://www.cisco.com/tac for more information or call TAC (1-800-553-2447).

A

Caution It can take up to 30 minutes for software to be updated on a standby TCC+/TCC2 card.

~

Note SFTWDOWN is an informational alarm.

2.71.240 SNTP-HOST

« Minor (MN), Non-Service Affecting (NSA)
» Logical Object: NE
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2.7.241 SPAN-SW-EAST I

The Simple Network Timing Protocol (SNTP) Host Failure alarm indicates that an ONS node serving as
an |P proxy for the other ONS nodes in the ring is not forwarding SNTP information to the other ONS
nodes in the network. The forwarding failure can result from two causes, either the | P network attached
to the ONS proxy node is experiencing problems, or the ONS proxy node itself is not functioning

properly.
Clear the SNTP-HOST Alarm

Stepl  Ping the SNTP host from a workstation in the same subnet to ensure that communication is possible
within the subnet.

Step2  If the ping fails, contact the network administrator who manages the | P network that suppliesthe SNTP
information to the proxy and determine whether the network is experiencing problems which might
affect the SNTP server/router connecting to the proxy ONS 15454,

Step3  If no network problems exist, ensure that the ONS 15454 proxy is provisioned correctly:
a. Innode view for the ONS node serving as the proxy, click the Provisioning > General tabs.
b. Ensure that the Use NTP/SNTP Server check box is checked.
c. If the Use NTP/SNTP Server check box is not checked, click it.
d. Ensure that the Use NTP/SNTP Server field contains avalid | P address for the server.

Step4  If proxy iscorrectly provisioned, refer to the Cisco ONS 15454 Reference Manual for more information
on SNTP Host.

Step5  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.241 SPAN-SW-EAST

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Span Switch Is Active East Side condition occurs when a span switch occurs at the east side of a
four-fiber BLSR span. The condition clears when the switch is cleared.

~

Note ~ SPAN-SW-EAST isaninformational condition. It does not require troubleshooting.

2.7.242 SPAN-SW-WEST

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Span Switch Is Active West Side condition occurs when a span switch occurs at the west side of a
four-fiber BLSR span. The condition clears when the switch is cleared.

~

Note ~ SPAN-SW-WEST is an informational condition. It does not require troubleshooting.
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2.7.243 SQUELCH

A

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: OCN

The Ring Squelching Traffic condition occursin a BL SR when a node that originates or terminates STS
circuitsfailsor isisolated by multiplefiber cuts or maintenance FORCE RING commands. Theisolation
or failure of the node disables circuits that originate or terminate on the failed node. Squelch alarms
appear on one or both of the nodes on either side of the isolated/failed node. The “AlIS-P” condition on
page 2-25 also appears on all nodes in the ring except the isolated node.

Caution

A

Warning

A

Warning

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.

Clear the SQUELCH Condition

Step 1

Step 2
Step 3

Step 4

Determine the isolated node:

a. Inthenode view, click View > Go to Network View.

b. The grayed out node with red spansis the isolated node.

Verify fiber continuity to the ports on the isolated node.

If fiber continuity is OK, verify that the proper ports are in service:

a. Confirm that the OC-N card shows agreen LED in CTC or on the physical card.
A green LED indicates an active card. An amber LED indicates a standby card.

b. To determine whether the OC-N port isin service, double-click the card in CTC to display the card
view.

c. Click the Provisioning > Line tabs.

d. Verify that the State column lists the port as | S.

e. If the State column lists the port as OOS, click the column and choose | S. Click Apply.

If the correct ports are in service, use an optical test set to verify that avalid signal exists on the line.

For specific procedures to use the test set equipment, consult the manufacturer. Test the line as close to
the receiving card as possible.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
m. July 2005 |



| Chapter2  Alarm Troubleshooting

Step 5

Step 6
Step 7

A

2.7.244 SQUELCHED M

If the signal isvalid, verify that the power level of the optical signal iswithin the optical (traffic) card’'s
receiver specifications. Refer to the Cisco ONS 15454 Reference Manual for card specifications.

If the receiver levels are OK, ensure that the optical transmit and receive fibers are connected properly.

If the connectors are OK, complete the “Physically Replace a Card” procedure on page 2-198 for the
OC-N card.

Caution

Step 8

Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.244 SQUELCHED

« Not Alarmed (NA), Non-Service Affecting (SA)
» Logical Object: CLIENT

The DWDM Client Signal Squelched alarm is raised by an MXP or TXP card when G.709 monitoring
is enabled and the card is operating in transparent mode. The alarm occurs on afar-end MXP or TXP
client port when the near end detects the “L OF (OC-N)” alarm on page 2-112 or the “LOS (OC-N)”
alarm on page 2-124. The signal lossisindicated by the “OTUK-AIS" alarm on page 2-145, in the OTN
overhead. SQUEL CHED can also indicate that the far-end trunk signal isinvalid.

Clear the SQUELCHED Alarm

Step 1

Step 2

Step 3

Step 4

Verify that the far-end node and near-end node are not reporting the “LOF (OC-N)” alarm on page 2-112
or the “LOS (OC-N)” alarm on page 2-124. If so, complete the “Clear the LOF (OC-N) Alarm”
procedure on page 2-113.

If no LOF or LOS isreported, verify that the far-end node and near-end are not reporting the trunk
“WVL-MISMATCH” alarm on page 2-190 or the “DSP-FAIL” alarm on page 2-62. If either alarm is
reported, complete the “ Clear the WV L-MISMATCH alarm” procedure on page 2-190 or the “ Clear the
DSP-FAIL Alarm” procedure on page 2-62 as appropriate.

If no WVL-MISMATCH or DSP-FAIL isreported, verify that the near-end port reporting the
SQUELCHED alarmisin service and is not in loopback:

a. Double-click the client card to display the card view.
b. Click the Maintenance > L oopback tabs.

c. If the port State column says OOS or OOS_MT, click the cell to highlight it and choose | S from the
pull-down menu. Changing the state to IS will also clear any loopback provisioned on the port.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

[ July 2005
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W 2.7.245 SSM-DUS

2.1.245 SSM-DUS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, OCN, TRUNK

The Synchronization Status (SSM) Message Quality Changed to Do-Not-Use (DUS) condition occurs
when the synchronization status message (SSM) quality level degradesto DUS or is manually changed
to DUS.

The signal is often manually changed to DUS to prevent timing loops from occurring. Sending aDUS
prevents the timing from being reused in aloop. The DUS signal can also be sent for line maintenance
testing.

N,

Note  SSM-DUSisan informational condition. It does not require troubleshooting.

2.1.246 SSM-FAIL

e Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, OCN, TRUNK

The SSM Failed alarm occurs when the synchronization status messaging received by the ONS 15454
fails. The problem is external to ONS 15454. The ONS 15454 is set up to receive SSM, but the timing
source is hot delivering valid SSM messages.

Clear the SSM-FAIL Alarm

Stepl  Verify that SSM is enabled on the external timing source.
Step2  If timingisenabled, use an optical test set to determine that the external timing sourceisdelivering SSM.
For specific procedures to use the test set equipment, consult the manufacturer.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.247 SSM-LNC

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, TRUNK

The SSM Local Node Clock (LNC) Traceable condition occurs when the SSM (S1) byte of the SONET
overhead multiplexing section has been changed to signify that the line or BITS timing sourceis LNC.

~

Note ~ SSM-LNC isan informational condition. It does not require troubleshooting.
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2.7.248 ssM-oFF

2.1.248 SSM-OFF

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, OCN, TRUNK

The SSM Off condition applies to references used for timing the node. It occurs when the SSM for the
reference has been turned off. The ONS 15454 is set up to receive SSM, but the timing source is not
delivering SSM messages.

Clear the SSM-OFF Condition

Stepl  Complete the “Clear the SSM-FAIL Alarm” procedure on page 2-172.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.249 SSM-PRC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, TRUNK

The SSM Primary Reference Clock (PRC) Traceable condition occurs when the SONET transmission
level is changed to PRC.

~

Note ~ SSM-PRC isan informational condition. It does not require troubleshooting.

2.7.250 SSM-PRS

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Primary Reference Source (PRS) Traceable condition occurs when the SSM transmission level
is changed to Stratum 1 Traceable.

~

Note ~ SSM-PRSisaninformational condition. It does not require troubleshooting.

2.7.251 SSM-RES

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Reserved (RES) For Network Synchronization Use condition occurswhen the synchronization
message quality level is changed to RES.
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~

Note  SSM-RES s an informational condition. It does not require troubleshooting.

2.1.252 SSM-SMC

« Not Alarmed (NA), Non-Service Affecting (NSA)
- Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM SONET Minimum Clock (SMC) Traceable condition occurs when the synchronization

message quality level changesto SMC. The login node does not use the clock because the node cannot
use any reference beneath itsinternal level, which is ST3.

~

Note ~ SSM-SMC is aninformational condition. It does not require troubleshooting.

2.1.253 SSM-ST2

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Stratum 2 (ST2) Traceable condition occurs when the synchronization message quality level
is changed to ST2.

~

Note ~ SSM-ST2isaninformational condition. It does not require troubleshooting.

2.1.254 SSM-ST3

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Stratum 3 (ST3) Traceable condition occurs when the synchronization message quality level
is changed to ST3.

~

Note ~ SSM-ST3isaninformational condition. It does not require troubleshooting.

2.1.255 SSM-ST3E

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Stratum 3E (ST3E) Traceable condition indicates that the synchronization message quality

level is changed to ST3E from alower level of synchronization. SSM-ST3E is a Generation 2 SSM and
is not used for Generation 1.
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2.7.256 SSM-ST4 W

~

Note ~ SSM-ST3E isan informational condition. It does not require troubleshooting.

2.1.256 SSM-ST4

« Not Alarmed (NA), Non-Service Affecting (NSA)
- Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Stratum 4 (ST4) Traceable condition occurs when the synchronization message quality level
is lowered to ST4. The message quality is not used because it is below ST3.

~

Note ~ SSM-ST4 isan informational condition. It does not require troubleshooting.

2.1.257 SSM-STU

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, NE-SREF, OCN, TRUNK

The SSM Synchronization Traceability Unknown (STU) condition occurs when the reporting node is
timed to areference that does not support SSM, but the ONS 15454 has SSM support enabled. STU can
also occur if the timing sourceis sending out SSM messages but SSM is not enabled on the ONS 15454.

Clear the SSM-STU Condition

Step1  Inthe node view, click the Provisioning > Timing tabs.
Step2  If Sync Messaging is checked, uncheck the box.

Step3  If Sync Messaging is unchecked, check the box.

Step4  Click Apply.

Step5 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.258 SSM-TNC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: BITS, CLIENT, NE-SREF, OC-N, TRUNK

The SSM Transit Node Clock (TNC) Traceable condition occurs when the synchronization message
quality level is changed to TNC.

)

Note  SSM-TNC isan informational condition. It does not require troubleshooting.
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2.1.259 SWMTXMOD

» Critical (CR), Service-Affecting (SA)
» Occurs only on Software R4.1 or earlier nodes
» Logical Object: EQPT

The Switching Matrix Module Failure alarm occurs on the cross-connect card or atraffic card. If the
alarm reports against a traffic card, it occurs when the logic component on the cross-connect card is out
of frame (OOF) with the logic component on the reporting traffic card. All traffic on the reporting traffic
card islost.

If the alarm reports against a cross-connect card, it occurs when alogic component internal to the
reporting cross-connect card is out of frame with a second logic component on the same cross-connect
card. One or more traffic cards might lose traffic as aresult of the cross-connect frame failure.

Clear the SWMTXMOD Alarm

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

If the card reporting the alarm is the standby cross-connect card, complete the “ Reset a Traffic Card or
Cross-Connect Card in CTC” procedure on page 2-198 for the card. For the LED behavior, see the
“Non-DWDM Card LED Activity During Reset” section on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the standby cross-connect card.

If the card reporting the alarm is the active cross-connect card, compl ete the “ Side Switch the Active and
Standby Cross-Connect Cards” procedure on page 2-195.

N
Note  After the active cross-connect goes into standby, the original standby slot becomes active. The
former standby card ACT/SBY LED becomes green.

If the card reporting the alarm is not the active cross-connect card or if you completed the side switch in
Step 4, complete the “ Reset a Traffic Card or Cross-Connect Card in CTC” procedure on page 2-198 for
the reporting card. For the LED behavior, see the “Non-DWDM Card LED Activity During Reset”
section on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the standby cross-connect card.

If the card reporting the alarm is a traffic card, complete the “ Side Switch the Active and Standby
Cross-Connect Cards” procedure on page 2-195.

If the alarm does not clear after the cross-connect card side switch, complete the “ Reset a Traffic Card
or Cross-Connect Card in CTC” procedure on page 2-198 for the reporting card. For the LED behavior,
see the “Non-DWDM Card LED Activity During Reset” section on page 2-192.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

If the alarm does not clear, complete the “Remove and Reinsert (Reseat) a Card” procedure on
page 2-199 for the traffic line card.
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2.7.260 swTorrl W

Step 12 If thealarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.1.260 SWTOPRI

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Synchronization Switch to Primary Reference condition occurs when the ONS 15454 switches to
the primary timing source (reference 1). The ONS 15454 usesthree ranked timing references. Thetiming
references are typically two BITS-level or line-level sources and an internal reference.

~

Note ~ SWTOPRI is an informational condition. It does not require troubleshooting.

2.1.261 SWTOSEC

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Synchronization Switch to Secondary Reference condition occurs when the ONS 15454 has
switched to the secondary timing source (reference 2). The ONS 15454 uses three ranked timing

references. The timing references are typically two BITS-level or line-level sources and an internal
reference.

Clear the SWTOSEC Condition

Stepl  To clear the condition, clear alarms related to failures of the primary source, such as the “SY NCPRI”
alarm on page 2-178.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.262 SWTOTHIRD

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

The Synchronization Switch to Third Reference condition occurs when the ONS 15454 has switched to
the third timing source (reference 3). The ONS 15454 uses three ranked timing references. The timing
references are typically two BITS-level or line-level sources and an internal reference.
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B 27.263 SYNC-FREQ

Procedure: Clear the SWTOTHIRD Condition

Step 1

Step 2

To clear the condition, clear alarms related to failures of the primary source, such as the “SYNCPRI”
alarm on page 2-178 or the “SYNCSEC” alarm on page 2-179.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.263 SYNC-FREQ

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: BITS, OCN

The Synchronization Reference Frequency Out Of Bounds condition is reported against any reference
that is out of the bounds for valid references. The login node fails the reference and chooses another
internal or external reference to use.

Clear the SYNC-FREQ Condition

Step 1

Step 2

Step 3

Use an optical test set to verify the timing frequency of the line or BITS timing source and ensure that
it falls within the proper frequency:

For specific procedures to use the test set equipment, consult the manufacturer. For BITS, the proper
timing frequency range is approximately -15 PPM to 15 PPM. For optical line timing, the proper
frequency range is approximately -16 PPM to 16 PPM.

If the reference source frequency is not outside of bounds, complete the “Physically Replace a Card”
procedure on page 2-198 for the TCC+/TCC2 card.

N

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

N

Note It takesupto 30 minutesfor the active TCC+/TCC2 to transfer the system software to the newly
installed TCC+/TCC2. Software transfer occurs in instances where different software versions
exist on thetwo cards. During the transfer operation, the LEDs onthe TCC+/TCC2 flash fail and
then the active/standby LED flashes. When the transfer compl etes, the TCC+/TCC2 reboots and
goes into standby mode after approximately three minutes.

If the SYNC-FREQ condition continues to report after replacing the TCC+/TCC2 card, log onto
http://www.cisco.com/tac for more information or call TAC (1-800-553-2447).

2.71.264 SYNCPRI

« Minor (MN), Non-Service Affecting (NSA)
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2.7.265 SYNCSEC

» Logical Objects: EXT-SREF, NE-SREF

A Loss of Timing on Primary Reference alarm occurs when the ONS 15454 loses the primary timing
source (reference 1). The ONS 15454 uses three ranking timing references. The timing references are
typically two BITS-level or line-level sources and an internal reference. If SYNCPRI occurs, the
ONS 15454 should switch to its secondary timing source (reference 2). Switching to the secondary
timing source also triggers the “SWTOSEC” alarm on page 2-177.

Clear the SYNCPRI Alarm

Step 1
Step 2
Step 3

Step 4

Step 5

In the node view, click the Provisioning > Timing tabs.
Verify the current configuration for the REF-1 of the NE Reference.

If the primary reference is a BITS input, complete the “Clear the LOS (BITS) Alarm” procedure on
page 2-118.

If the primary reference clock is an incoming port on the ONS 15454, complete the “ Clear the LOS
(OC-N) Alarm” procedure on page 2-124.

If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.265 SYNCSEC

« Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

A Loss of Timing on Secondary Reference alarm occurs when the ONS 15454 | oses the secondary
timing source (reference 2). The ONS 15454 uses three ranked timing references. The timing references
are typically two BITS-level or line-level sources and an internal reference. If SYNCSEC occurs, the
ONS 15454 should switch to the third timing source (reference 3) to obtain valid timing for the

ONS 15454. Switching to the third timing source also triggersthe “SWTOTHIRD” alarm on page 2-177.

Clear the SYNCSEC Alarm

Stepl  Inthe node view, click the Provisioning > Timing tabs.

Step2  Verify the current configuration of the REF-2 for the NE Reference.

Step3  If the secondary reference is a BITS input, complete the “Clear the LOS (BITS) Alarm” procedure on
page 2-118.

Step4  Verify that the BITS clock is operating properly.

Step5  If the secondary timing source is an incoming port on the ONS 15454, complete the “Clear the LOS
(OC-N) Alarm” procedure on page 2-124.

Step6  If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC

(1-800-553-2447).

[ July 2005
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W 27.266 SYNCTHIRD

2.1.266 SYNCTHIRD

A

« Minor (MN), Non-Service Affecting (NSA)
» Logical Objects: EXT-SREF, NE-SREF

A Loss of Timing on Third Reference alarm occurs when the ONS 15454 |oses the third timing source
(reference 3). The ONS 15454 uses three ranking timing references. The timing references are typically
two BITS-level or line-level sources and an internal reference. If SYNCTHIRD occurs and the

ONS 15454 uses an internal reference for source three, the TCC+/TCC2 card might have failed. The
ONS 15454 often reports either the “FRNGSYNC” condition on page 2-92 or the “HLDOVRSYNC"
condition on page 2-98 after a SYNCTHIRD alarm.

Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the SYNCTHIRD Alarm

Step 1
Step 2

Step 3

Step 4

Step 5

Step 6

In node view, click the Provisioning > Timing tabs.

Verify that the current configuration of the REF-3 for the NE Reference. For more information about
references, refer to the Cisco ONS 15454 Procedure Guide.

If the third timing source is a BITS input, complete the “Clear the LOS (BITS) Alarm” procedure on
page 2-118.

If the third timing source is an incoming port on the ONS 15454, complete the “ Clear the LOS (OC-N)
Alarm” procedure on page 2-124.

If the third timing source uses the internal ONS 15454 timing, compl ete the “ Reset Active TCC+/TCC2
Card and Activate Standby Card” procedure on page 2-196.

Wait ten minutes to verify that the card you reset completely reboots and becomes the standby card.

If the reset card has not rebooted successfully, or the alarm has not cleared, call TAC (1-800-553-2447).
If the TAC technician tells you to reseat the card, complete “Remove and Reinsert (Reseat) the Standby
TCC+/TCC2" procedure on page 2-197. If the TAC technician tells you to remove the card and reinstall
anew one, follow the “Physically Replace a Card” procedure on page 2-198.

2.1.267 SYSBOOT

« Major (MJ), Service-Affecting (SA)
» Logical Object: NE

The System Reboot alarm indicates that new software is booting on the TCC+/TCC2 card. No action is
required. The alarm clears when all cards finish rebooting the new software. The reboot takes up to 30
minutes.

If it does not clear, log onto http://www.cisco.com/tac for more information or call TAC to report a
service-affecting problem (1-800-553-2447).
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~

Note

27268 TiIM W

SYSBOOT isan informational alarm. It only requires troubleshooting if it does not clear.

» Critical (CR), Service-Affecting (SA) for Release 4.5 DWDM

« Not Alarmed (NA), Non-Service Affecting (NSA) for OC-N

« Not Alarmed (NA), Non-Service Affecting (NSA) for Release 4.1 DWDM
« Logical Objects: CLIENT, OCN, TRUNK

The Section Trace Identifier Mismatch (TIM) occurs when the expected JO section trace string does not
match the received section trace string.

If the condition occurs on a port that has been operating with no alarms, the circuit path has changed or
someone entered a new incorrect value into the Current Transmit String field. Follow the procedure
below to clear either instance.

TIM occurs on a port that has previously been operating without alarms if someone switches optical
fibers that connect the ports. TIM is usually accompanied by other alarms, such as the “LOS (OC-N)”
alarm on page 2-124 or the “UNEQ-P” alarm on page 2-186. If these alarms accompany TIM, reattach
or replace the original cables/fibers to clear the alarms. If a Transmit or Expected String was changed,
restore the original string.

Clear the TIM Alarm or Condition

Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

Step 7
Step 8
Step 9

Log into the circuit source node and click the Circuits tab.
Select the circuit reporting the condition, then click Edit.
In the Edit Circuit window, check the Show Detailed M ap box.

On the detailed circuit map, right-click the source circuit port and choose Edit J1 Path Trace (port) from
the shortcut menu.

On the detailed circuit map, right-click the drop/destination circuit port and choose Edit Path Trace
from the shortcut menu.

Compare the Current Transmit String and the Current Expected String entries in the Edit J1 Path Trace
dialog box.

If the strings differ, correct the Transmit or Expected strings and click Apply.
Click Close.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.1.269 TIM-MON

« Minor (MN), Non-Service Affecting (NSA)

[ July 2005
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The TIM Section Monitor Trace Identifier Mismatch alarm is similar to the “TIM-P” alarm on

page 2-182, but it appliesto TXP and MXP cards when they are configured in transparent mode. (In
Transparent termination mode, all SONET overhead bytes are passed through from client ports to the
trunk ports or vice versa.)

Clear the TIM-MON Alarm

Step 1
Step 2

2.7.270 TIM-P

Complete the “Clear the TIM-P Alarm” procedure on page 2-182.

If the alarm does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

» Critical (CR), Service-Affecting (SA) for STSTerm
e Minor (MN), Non-Service Affecting (NSA) for STSMon
» Logical Objects: STSMon, STSTerm

The TIM Path alarm is raised when the expected SONET path trace string does not match the received
path trace string.

The alarm is raised on an incoming SONET span card in the following sequence:
« A signal error occurson aDS-1 or DS-3 electrical signal;
» Theelectrical card reports the error to the TCC+/TCC2;

» TheTCC2 determinesthat the error is on the SONET overhead instead of the electrical signal itself,
and raises the alarm against the receiving SONET port.

Path Trace Mode must be set to Manual or Auto for the TIM-P alarm to occur. In manual mode at the
Path Trace window, type the expected string into the Current Expected String field for the receiving port.
The string must match the string typed into the Transmit String field for the sending port. If these fields
do not match, the login node raises the TIM-P alarm.

In Auto mode on the receiving port, the card sets the expected string to the value of the received string.
If the alarm occurs on a port that has been operating with no alarms, the circuit path has changed or a
new, incorrect value has been entered in the Current Transmit String field. This procedure applies to
either situation.

TIM-P also occurs on aport that has previously been operating without alarms if DS-3 cables or optical
fibers connecting the ports are switched or removed. TIM-P is usually accompanied by other alarms,
such asthe “LOS (OC-N)” alarm on page 2-124, the “UNEQ-P” alarm on page 2-186, or the “PLM-P”
alarm on page 2-150. If these alarms accompany TIM-P, reattach or replace the original cables/fibersto
clear the alarms.

Clear the TIM-P Alarm

Step 1

Complete the “Clear the TIM Alarm or Condition” procedure on page 2-181.
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Step 2

2.7.271 TPTFAIL (G-Series Ethernet) Il

If the alarm does not clear, log onto http://www.cisco.com/techsupport for more information or call
Cisco TAC (1-800-553-2447) to report a service-affecting problem.

2.7.271 TPTFAIL (G-Series Ethernet)

« Major (MJ), Service-Affecting (SA)
« Logical Object: G1000

The Transport (TPT) Layer Failure alarm for the G-series Ethernet (traffic) cardsindicatesabreak in the
end-to-end Ethernet link integrity feature of the G1000-4 cards. TPTFAIL indicates afar-end condition
and not a problem with the port reporting TPTFAIL.

The TPTFAIL alarm indicates a problem on either the SONET path or the remote Ethernet port that
prevents the complete end-to-end Ethernet path from working. If any SONET path alarms such as the
“AlS-P" alarm on page 2-25, the “LOP-P” alarm on page 2-115, the “PDI-P” alarm on page 2-148, or
the“UNEQ-P” alarm on page 2-186 exist on the SONET path used by the Ethernet port, the affected port
causesa TPTFAIL alarm. Also, if the far-end G1000-4 Ethernet port is administratively disabled or it is
reporting the “CARLOSS (G-Series Ethernet)” alarm on page 2-46, the C2 byte in the SONET path
overhead indicates the “PDI-P” alarm on page 2-148 which in turn causes a TPTFAIL to be reported
against the near-end port.

When a TPTFAIL alarm occurs, the near-end port is automatically disabled (transmit laser turned off).
In turn the laser shutoff can also cause the external Ethernet device attached at the near end to detect a
link down and turn off itstransmitter. This also causes a CARLOSS alarm to occur on the reporting port.
In all cases the source problem is either in the SONET path being used by the G1000-4 port or the far-
end G1000-4 port to which it is mapped.

Clear the TPTFAIL (G-Series) Alarm

Step 1

Step 2

Step 3

An occurrence of TPTFAIL on a G1000-4 port indicates either a problem with the SONET path that the
port isusing or with the far end G1000-4 port that is mapped to the port. Clear any alarms being reported
by the OC-N card on the G1000-4 circuit.

If no alarms are reported by the OC-N card, or if the “PDI-P" condition on page 2-148 is reported, the
problem might be on the far-end G1000-4 port. Clear any alarms, such as CARLOSS, reported against
the far-end port or card.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.1.272 TPTFAIL (ML-Series Ethernet)

« Major (MJ), Service-Affecting (SA)
« Logical Object: M100T, ML 1000

The TPT Layer Failure alarm for the ML-series Ethernet (traffic) cards indicates a break in the
end-to-end POS link integrity feature of the ML-series POS cards. TPTFAIL indicates a far-end
condition or misconfiguration of the POS port.
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The TPTFAIL alarm indicates a problem on either the SONET path, the remote POS port, or a
misconfiguration of the POS port which prevents the complete end-to-end POS path from working. If
any SONET path alarms such asthe “AlS-P” condition on page 2-25, the“LOP-P" alarm on page 2-115,
the “PDI-P” condition on page 2-148, or the “UNEQ-P” alarm on page 2-186 exist on the circuit used
by the POS port, the affected port might report a TPTFAIL alarm. If the far-end ML-series POS port is
administratively disabled, it inserts an “AlS-P” condition on page 2-25 that is detected by the near-end
port. The near-end port could report TPTFAIL in this event. If the POS port is misconfigured at the 10S
CL1I level, the misconfiguration will cause the port to go down and report TPTFAIL.

Clear the TPTFAIL (ML-Series) Alarm

Stepl  If there are no SONET alarms reported against the POS port circuit, verify that both POS ports are
properly configured. Refer to the Cisco ONS 15454 SONET/SDH ML-Series Multilayer Ethernet Card
Software Feature and Configuration Guide for configuration information.

Step2  If the“PLM-P” alarm on page 2-150 is the only one reported against the POS port circuit, verify that
both POS ports are properly configured. Refer to the Cisco ONS 15454 SONET/SDH ML-Series
Multilayer Ethernet Card Software Feature and Configuration Guide for configuration information.

Step3  If the“PDI-P” condition on page 2-148 is the only one reported against the POS port circuit and the
circuit is terminated by a G-series card, verify whether a“ CARLOSS (G-Series Ethernet)” alarm on
page 2-46 isreported against the G-series card, and if so, complete the “ Clear the CARLOSS (G-Series
Ethernet) Alarm” procedure on page 2-46.

Step4  If the“AlS-P” alarm on page 2-25, the “LOP-P” alarm on page 2-115, or the “UNEQ-P” alarm on
page 2-186 is present, clear those alarms using the procedures in those sections.

Step5  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.1.273 TRMT

« Major (MJ), Service-Affecting (SA)
» Occurs only on Software R4.1 or earlier nodes
« Logical Object: DS1

A Missing Transmitter alarm occurs when there is a transmit failure on the DS-1 card because of an
internal hardware failure. The card must be replaced.

Clear the TRMT Alarm

Stepl  Complete the “Physically Replace a Card” procedure on page 2-198 for the reporting DS-1 card.

A

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.
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S

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

Step2  If the alarm does not clear, call the Technical Assistance Center (TAC) at(1-800-553-2447) to discuss
the failed card and possibly open a returned materials authorization (RMA).

2.1.274 TRMT-MISS

« Major (MJ), Service-Affecting (SA)

« Occurs only on Software R4.1 or earlier nodes

« Logical Object: DS1
A Facility Termination Equipment Transmitter Missing alarm occurs when the facility termination
equi pment detects an incorrect amount of impedance on its backplane connector. Incorrect impedanceis

detected when atransmit cableis missing on the DS-1 port or the backplane does not match the inserted

card; for example, an SMB connector or a BNC connector connects to aDS-1 card instead of a DS-3
card.

N

Note  DS-1sarefour-wire circuits and need a positive and negative connection for both transmit and receive.

Clear the TRMT-MISS Alarm

Stepl  Verify that the device attached to the DS-1 port is operational .

Step2  If the deviceis operational, verify that the cabling is securely connected.
Step3  If the cabling is secure, verify that the pinouts are correct.

Step4 I the pinouts are correct, replace the transmit cable.

Step5  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.275 TUNDERRUN

« Major (MJ), Service-Affecting (SA)

The Ethernet Transmit Underrun alarm is raised by a G1000-4 card when there isamajor hardware fault
on aport. TUNDERRUN is not seen under other circumstances.

Clear the TUNDERRUN Alarm

Stepl  Completethe“Remove and Reinsert (Reseat) a Card” procedure on page 2-199 for the alarmed G1000-4
card.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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Step2  If the alarm does not clear, complete the “ Physically Replace a Card” procedure on page 2-198 for the
card.

A

Caution ~ Removing a card that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Step3  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.2716 UNC-WORD

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Object: TRUNK

The Uncorrected FEC Word condition indicates that FEC, which is used to lower signal to noiseratio by
7dB to 8dB, could not correct the frame sufficiently.

Clear the UNC-WORD Condition

Stepl  Complete the “Clear the SF (DS-1, DS-3) Condition” procedure on page 2-166.

Step2 I the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

2.7.277 UNEQ-P

» Critical (CR), Service-Affecting (SA)
» Logical Objects: STSMON, STSTRM

An SLMF UNEQ Path alarm occurs when the path does not have a valid sender. The UNEQ-P indicator
iscarried in the C2 signal path byte in the SONET overhead. The source of the problem is the node that
is transmitting the signal into the node reporting the UNEQ-P.

The alarm might result from an incomplete circuit or an empty VT tunnel. UNEQ-P occurs in the node
that terminates a path.

Note  If you have created a new circuit but it has no signal, a UNEQ-P alarm is reported on the OC-N cards
and the “AlS-P” condition on page 2-25 is reported on the terminating cards. These alarms clear when
the circuit carries asignal.

A

Caution  Deleting acircuit affects traffic.
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Caution

Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454.
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the UNEQ-P Alarm

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Step 7

Step 8

Step 9

Step 10
Step 11

Step 12

In the node view, click View > Go to Network View.
Right-click the alarm to display the Select Affected Circuits dialog box.
Click the Select Affected Circuits dialog box.

When the affected circuits appear, look in the Type column for VTT, which indicatesa VT tunnel Circuit.
A VT tunnel with no VTs assigned might be the cause of an UNEQ-P alarm.

If the Type column does not contain VTT thereare no VT tunnels connected with the alarm. Go to Step 7.
If the Type column does contain VTT, attempt to delete these row(s):

~

Note  The node does not allow you to delete avalid VT tunnel or one with avalid VT circuit inside.

a. Click the VT tunnel circuit row to highlight it. Complete the “Delete a Circuit” procedure on
page 2-196.

b. If an error message dialog box appears, the VT tunnel is valid and not the cause of the alarm.

c. If any other columns contain VTT, repeat Figure 2-1Step 6.

If all ONS nodes in the ring appear in the CTC network view, verify whether the circuits are complete:
a. Click the Circuits tab.

b. Verify that INCOMPLETE is not listed in the State column of any circuits.

If you find circuitslisted asincompl ete, use an optical test set to verify that these circuits are not working
circuits that continue to pass traffic.

For specific procedures to use the test set equipment, consult the manufacturer.

If the incompl ete circuits are not needed or are not passing traffic, delete the incomplete circuits.
Complete the “Delete a Circuit” procedure on page 2-196.

Recreate the circuit with the correct circuit size. Refer to the Cisco ONS 15454 Procedure Guide.
Log back in and verify that all circuits terminating in the reporting card are active:

a. Click the Circuits tab.

b. Verify that the State column lists all circuits as active.

If the alarm does not clear, clean the far-end optical fiber according to site practice. If no site practice
exists, complete the procedure in the Cisco ONS 15454 Procedure Guide.

A

Warning  On the OC-192 card, the laser is on when the card is booted and the safety key is in the on
position (labeled 1). The port does not have to be in service for the laser to be on. The laser
is off when the safety key is off (labeled 0).
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Step 13

A

>

Warning Invisible laser radiation might be emitted from the end of the unterminated fiber cable or
connector. Do not stare into the beam directly with optical instruments. Viewing the laser
output with certain optical instruments (for example, eye loupes, magnifiers, and
microscopes) within a distance of 100 mm might pose an eye hazard. Use of controls or
adjustments or performance of procedures other than those specified might result in
hazardous radiation exposure.

If the alarm does not clear, complete the “Physically Replace a Card” procedure on page 2-198 for the
OC-N and DS-N cards.

Caution

Step 14

Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

S

Note  When you replace a card with an identical type of card, you do not need to make any changes to
the database.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.278 UNEQ-V

A

Warning

>

Warning

« Major (MJ), Service-Affecting (SA)
- Logica Object: VTMON, VT-TERM

An SLMFUNEQ VT alarm indicates that the node isreceiving SONET path overhead with hits 5, 6, and
7 of the V5 overhead byte all set to zeroes. The source of the problem isthe node that is transmitting the
VT-level signal into the node reporting the UNEQ-P. The problem node is the next node upstream that
processes the signal at the VT level. TheV in UNEQ-V indicates that the failure has occurred at the VT
layer.

On the OC-192 card, the laser is on when the card is booted and the safety key is in the on position
(labeled 1). The port does not have to be in service for the laser to be on. The laser is off when the
safety key is off (labeled 0).

Invisible laser radiation might be emitted from the end of the unterminated fiber cable or connector.
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100
mm might pose an eye hazard. Use of controls or adjustments or performance of procedures other than
those specified might result in hazardous radiation exposure.
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A

Caution  Always use the supplied electrostatic discharge wristband when working with a powered ONS 15454,
Plug the wristband cable into the ESD jack located at the lower-right outside edge of the shelf assembly.

Clear the UNEQ-V Alarm

Stepl  Complete the “Clear the UNEQ-P Alarm” procedure on page 2-187.

Step2  If thealarm doesnot clear, log onto http://www.cisco.com/tac for more information or call TAC to report
a service-affecting problem (1-800-553-2447).

2.7.2719 WKSWPR

« Not Alarmed (NA), Non-Service Affecting (NSA)
» Logical Objects: CLIENT, EQPT, OCN, STSMON, VTMON

The Working Switched To Protection condition occurswhen aline experiencesthe“LOS (OC-N)” alarm
on page 2-124, the “ SF (DS-1, DS-3)” condition on page 2-166, or the “SD (DWDM Client, DWDM
Trunk)” condition on page 2-164.

Clear the WKSWPR Condition

Stepl  Complete the “Clear the LOS (OC-N) Alarm” procedure on page 2-124.

Step2  If the condition does not clear, log onto http://www.cisco.com/tac for more information or call TAC
(1-800-553-2447).

« Not Alarmed (NA), Non-Service Affecting (NSA)
« Logical Objects: CLIENT, EQPT, OCN, STSMON, TRUNK, VTMON
The Wait To Restore condition occurs when the “WKSWPR” condition on page 2-189 is raised the
wait-to-restore time has not expired, meaning the active protect path cannot revert to the working path.
The condition clears when the timer expires and traffic is switched back to the working path.
Caution  DS-1 traffic loss can occur on aDS-1 with 1:N protection if aDS-1 card is reset with the protect card in
the WTR state.
N

Note ~WTR isan informationa condition. It does not require troubleshooting.
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2.1.281 WVL-MISMATCH

« Major (MJ), Service-Affecting (SA)
» Logical Object: TRUNK

The Equipment Wavelength Mismatch alarm applies to the TXP and MXP cards. It occurs when you
provision the card in CTC with awavelength that the card does not support.

Clear the WVL-MISMATCH alarm

Step 1
Step 2
Step 3
Step 4

Step 5

Step 6
Step 7
Step 8
Step 9

In node view, double-click the TXP or MXP card to display the card view.
Click the Provisioning > Card tabs.
In the Wavelength field, view the provisioned card wavelength.

If you have access to the site, compare the wavelength listed on the card faceplate with the provisioned
wavelength. If you are remote, compare this wavelength with the card identification in the inventory:

a. Inthe node view, click the Inventory tab.
b. Locate the slot where the TXP or MXP card isinstalled and view the card wavelength in the name.

If the card was provisioned for the wrong wavelength, double-click the card in the node view to display
the card view.

Click the Provisioning > Card tabs.
In the Wavelength field, click the pull-down menu and choose the correct wavelength.
Click Apply.

If the alarm does not clear, log onto http://www.cisco.com/tac for moreinformation or call TAC to report
a service-affecting problem (1-800-553-2447).

2.8 DS3-12 E Line Alarms

Unlike the standard DS-3 card, which uses the unframed format exclusively, the DS3-12E card provides
three choices: unframed, M 13, or C-bit. The choice of framing format determines the line alarms that
the DS3-12E card reports. The following table lists the line alarms reported under each format.

The choice of framing format does not affect the reporting of STS alarms. Regardless of format, the
DS3-12E card reports the same STS alarms as the standard DS-3 card.

Table 2-8 DS3-12E Line Alarms

Alarm UNFRAMED M13 CBIT
LOS Yes Yes Yes
AlIS Yes Yes Yes
LOF No Yes Yes
IDLE No Yes Yes
RAI No Yes Yes
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Table 2-8 DS3-12E Line Alarms (continued)

Alarm UNFRAMED M13 CBIT
Terminal Lpbk Yes Yes Yes
Facility Lpbk Yes Yes Yes
FE L pbk No No Yes
FE Common Equipment Failure |No No Yes
FE Equipment Failure-SA No No Yes
FE LOS No No Yes
FE LOF No No Yes
FE AIS No No Yes
FE IDLE No No Yes
FE Equipment Failure-NSA No No Yes

2.9 DWDM and Non-DWDM Card LED Activity

DWDM cards and non-DWDM cards in the ONS 15454 system have somewhat different LED activity.
The following sections list the LED behavior that occurs during card insertion, resetting, or in the case
of the non-DWDM system, cross-connect card side-switching.

2.9.1 DWDM Card LED Activity After Insertion

When a DWDM card isinserted in the shelf, the following LED activity occurs:

The FAIL LED illuminates for approximately 35 seconds
The FAIL LED blinks for approximately 40 seconds
All LEDs illuminate and then turn off within 5 seconds

If new software is being downloaded to the card, the ACT and SF LEDs blink for 20 secondsto 3.5
minutes, depending on the card type.

The ACT LED illuminates.

The signal fail (SF) LED staysilluminated until al card ports connect to their far-end counterparts
and asignal is present.

2.9.2 Non-DWDM Card LED Activity After Insertion

When a Non-DWDM card is inserted, the following LED activity occurs:

Thered FAIL LED turns on and remains illuminated for 20 to 30 seconds.
Thered FAIL LED blinks for 35 to 45 seconds.
All LEDs blink once and turn off for 5 to 10 seconds.

The ACT or ACT/SBY LED turnson. The signal fail (SF) LED can persist until all card ports
connect to their far end counterparts and a signal is present.
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2.9.3 DWDM Card LED Activity During Reset

When a DWDM card resets (by software or hardware), the following LED activity occurs:
- TheFAIL LED switches on for few seconds
« TheFAIL LED on the physical card blinks and turns off
« Thewhite LED with the letters “LDG” appears on the reset card in CTC
e Thegreen ACT LED appearsin CTC

2.9.4 Non-DWDM Card LED Activity During Reset

While aNon-DWDM card resets, the following LED activity occurs:
- TheFAIL LED on the physical card blinks and turns off
« Thewhite LED with the letters “LDG” appears on the reset card in CTC
e Thegreen ACT LED appearsin CTC

2.9.5 Non-DWDM Cross-Connect LED Activity During Side Switch

While a cross-connect card is switched in CTC from active (ACT) to standby (SBY) or vice versa, the
following LED activity occurs:

- TheFAIL LED on the physical card blinks and turns off
« The standby card yellow SBY LED becomes agreen ACT LED, indicating it is now active
» The active card green ACT LED becomes ayellow SBY LED, indicating it is now standby

2.9.6 Non-DWDM Card LED State After Successful Reset

« If you are looking at the physical ONS 15454, the ACT/SBY LED isilluminated.

» If you arelooking at the node view of the ONS 15454, the current standby card has an amber LED
depiction with the initials “SBY,” and this has replaced the white “LDG” depiction on the card in
CTC.

« If you are looking at the node view of the ONS 15454, the current active card has a green LED
depiction with the initials “ACT,” and this has replaced the white “LDG” depiction on the card in
CTC.

2.10 Common Procedures in Alarm Troubleshooting

This section gives common procedures that are frequently used when troubleshooting alarms. For more
information about ring or node traffic switching operations, refer to the
Cisco ONS 15454 Procedure Guide.
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Identify a Ring ID or Node ID Number

Stepl  Log into a node on the network. If you are already logged in, go to Step 2.
Step2  Inthe nodeview, click View > Go to Network View.
Step3  Click the Provisioning > BL SR tabs.

From the Ring ID column, record the Ring ID, or in the nodes column, record the Node IDsin the BLSR.
The Node IDs are the numbers in parentheses next to the node name.

Change a Ring ID Number

Stepl  Log into anode on the network. If you are already logged in, go to Step 2.
Step2  Inthe node view, click View > Go to Network View.

Step3  Click the Provisioning > BL SR tabs.

Step4  Highlight the ring and click Edit.

Step5  Inthe BLSR window, enter the new ID in the Ring ID field.

Step6  Click Apply.

Step7  Click Yes at the Changing Ring ID dialog box.

Change a Node ID Number

Stepl  Loginto a node on the network. If you are already logged in, go to Step 2.
Step2  Inthe nodeview, click View > Go to Network View.

Step3  Click the Provisioning > BL SR tabs.

Step4  Highlight the ring and click Edit.

Step5  Inthe BLSR window, right-click the node on the ring map.

Step6  Select Set Node I D from the shortcut menu.

Step7  Enter the new ID in the field.

Step8  Click Apply.

Verify Node Visibility for Other Nodes

Stepl  Log into anode on the network. If you are already logged in, continue with Step 2.
Step2  Inthe node view, click the Provisioning > BL SR tabs.

Step3  Highlight aBLSR.

Step4  Click Ring Map.
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Step 5

Step 6

Verify that each node in the ring appears on the ring map with anode ID and | P address.
Click Close.

Verify or Create Node DCC Terminations

» Portions of this procedure are different for DWDM

Stepl  Loginto anode on the network. If you are already logged in, continue with Step 2.
Step2  Inthe node view, click the Provisioning > DCC/GCC/OSC tabs (Software R4.5) or the Provisioning
> DCC/GCC tabs (Software R4.1 or earlier).
Step3  View the Port column entries to see where terminations are present for a node. If terminations are
missing, proceed to Step 4.
Step4  If necessary, create a DCC termination:
a. Click Create.
b. Inthe Create SDCC Terminations dialog box, click the ports where you want to create the DCC
termination. To select more than one port, press the Shift key.
c. Inthe Port State area, click the Set to IS radio button.
d. Verify that the Disable OSPF on Link check box is unchecked.
e. Click OK.
Lock Out a BLSR Span
Stepl  Log into anode on the network. If you are already logged in, continue with Step 2.
Step2  Inthe node view, click the Maintenance > BL SR tabs.
Step3  Click the BLSR row table cell under the West Switch column to reveal the pull-down menu.
Step4  Choose LOCKOUT SPAN and click Apply.
Step5  Click OK on the BL SR Operations dialog box.
Clear a BLSR Span Lock Out
Stepl1  Loginto anode on the network. If you are already logged in, continue with Step 2.
Step2  Inthe node view, click the M aintenance > BL SR tabs.
Step3  Click the BLSR row table cell under the West Switch column to reveal the pull-down menu.
Step4  Choose CLEAR and click Apply.
Step5  Click OK on the BL SR Operations dialog box.
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Clear a Path Protection Lock Out

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6

Log into a node on the network. If you are already logged in, continue with Step 2.
In the node view, click View > Go to Network View.
Right-click the span where you want to clear the switch. Choose Cir cuits from the shortcut menu.

In the Circuits on Span dialog box, choose CLEAR from the Perform Path Protection Span Switching
pull-down menu to remove a previously set switch command. Click Apply.

In the Confirm Path Protection Switch dialog box, click Yes.
In the Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the switch state for all path protection circuitsis CLEAR.

Switch Protection Group Traffic with an External Switching Command

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Log into a node on the network. If you are already logged in, continue with Step 2.
Display the node view.

Click the M aintenance > Protection tabs.

Double-click the protection group that contains the reporting card.

Click the Working or active card of the selected groups.

Click Switch and Yesin the confirmation dialog box.

Side Switch the Active and Standby Cross-Connect Cards

A

Caution

Step 1
Step 2
Step 3

Step 4
Step 5

The cross-connect card side switch is traffic-affecting.

Log into a node on the network. If you are already logged in, continue with Step 2.

Display the node view.

Determine the active or standby cross-connect card.

The ACT/SBY LED of the active card is green. The ACT/SBY LED of the standby card is amber.

~

Note  You can also position the cursor over the card graphic to display a popup identifying the card as
active or standby.

In node view, click the Maintenance > Cross-Connect > Cards tabs.
Click Switch.
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Step6  Click Yesinthe Confirm Switch dialog box. Seethe “Non-DWDM Cross-Connect LED Activity During
Side Switch” section on page 2-192 for LED information.

Clear an External Switching Command

Stepl  Log into anode on the network. If you are already logged in, continue with Step 2.
Step2  Inthe node view, click the M aintenance > Protection tabs.

Step3  Double-click the protection group that contains the reporting card.

Step4  Highlight either selected group.

Step5  Click Clear and click Yesin the confirmation dialog box.

Delete a Circuit

Stepl  Loginto anode on the network. If you are already logged in, continue with Step 2.
Step2  Innode view, click the Circuits tab.

Step3  Click the circuit row to highlight it and click Delete.

Step4  Click Yes at the Delete Circuits dialog box.

Clear a Loopback

Stepl  Log into anode on the network. If you are already logged in, continue with Step 2.

Step2  Double-click the reporting card in CTC to display the card view.

Step3  Click the Maintenance tab.

Step4  Inthe Loopback Type column, determine whether any port row shows a state other than None.

Step5  If arow contains another state besides None, click in the column cell to display the pull-down menu and
select None.

Step6  In the State column, determine whether any port row shows a state other than IS.

Step7  If arow shows astate other than INS, click in the column cell to display the pull-down menu and sel ect
IS.

Step8  Click Apply.

Reset Active TCC+/TCC2 Card and Activate Standby Card
A\

Caution  The TCC+/TCC2 card reset can be traffic-affecting.
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Step 1
Step 2

Step 3
Step 4
Step 5

Step 6

2.10 Common Procedures in Alarm Troubleshooting 1l

Log into a node on the network. If you are already logged in, continue with Step 2.
Identify the active TCC+/TCC2 card.

If you are looking at the physical ONS 15454, the ACT/SBY LED of the active TCC+/TCC2 is green.
The ACT/STBLY LED of the standby TCC+/TCC2 is amber.

Right-click the active TCC+/TCC2 card in CTC.
Choose Reset Card from the shortcut menu.
Click Yes at the Are You Sure dialog box.

The card resets, the FAIL LED blinks on the physical card, and connection to the node is lost. CTC
switches to network view.

Verify that the reset is complete and error-free, and that no new related alarms appear in CTC. For LED
appearance, see the “Non-DWDM Card LED State After Successful Reset” section on page 2-192.

Double-click the node and ensure that the reset TCC+/TCC2 card isin standby mode and that the other
TCC+/TCC2 card is active.

« If you are looking at the physical ONS 15454, the ACT/SBY LED of the active TCC+/TCC2 is
green. The ACT/STBLY LED of the standby TCC+/TCC2 is amber.

» No new alarms appear in the Alarms window in CTC.

- |If you arelooking at the physical ONS 15454, the active TCC+/TCC2 ACT/SBY LED isgreen, and
the LED of the standby TCC+/TCC2 is amber.

Remove and Reinsert (Reseat) the Standby TCC+/TCC2

Caution Do not perform this action without the supervision and direction of TAC (1-800-553-2447).

Caution  The TCC+/TCC2 card reseat can be traffic-affecting.

Caution  When the shelf contains two TCC+ cards or two TCC2 cards, you may temporarily lose Ethernet
connectivity when physically reseating the standby card. If this occurs, unplug the Ethernet connection
from the backplane and replug it after several seconds.

>
Note  Beforeyoureset the TCC+/TCC2, you should wait at | east 60 seconds after the last provisioning change
you made to avoid losing any changes to the database.
Stepl  Loginto anode on the network. If you are already logged in, continue with Step 2.
Step2  Ensure that the TCC+/TCC2 you want to reset is in standby mode. On the TCC+/TCC2 card, the
ACT/SBY (Active/Standby) LED is amber when the TCC+/TCC2 is in standby mode.
Step3  When the TCC+/TCC2 is in standby mode, unlatch both the top and bottom ejector levers on the

TCC+/TCC2 card.

[ July 2005
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Step4  Physically pull the card at least partly out of the slot until the lighted L EDs turn off.
Step5  Wait 30 seconds. Reinsert the card and close the gjector levers.
>
Note  The TCC+/TCC2 will take several minutes to reboot and will display the amber standby LED

after rebooting. Refer to the Cisco ONS 15454 Procedure Guide for more information about
LED behavior during TCC+/TCC2 card reboots.

Reset a Traffic Card or Cross-Connect Card in CTC

Stepl  Log into anode on the network. If you are already logged in, continue with Step 2.

Step2  In node view, position the cursor over the multispeed slot (Slots 1 to 4 and 14 to 17) or high-speed slot
(Slots 5,6 and 12 and 13) reporting the alarm.

Step3  Right-click and choose RESET CARD from the shortcut menu.
Step4  Click Yesinthe Are You Sure dialog box.

Verify BER Threshold Level

Stepl  Loginto anode on the network. If you are already logged in, continue with Step 2.
Step2  Inthe node view, double-click the card reporting the alarm to display the card view.
Step3  Click the Provisioning > Line tabs.

Step4  Under the SD BER (or SF BER) column on the Provisioning window, verify that the cell entry is
consistent with the originally provisioned threshold. The default setting is 1E-7.

Step5  If theentry is consistent with the original provisioning, go back to your original procedure.

Step6 I the entry is not consistent with what the system was originally provisioned for, click the cell to reveal
the range of choices and click the original entry.

Step7  Click Apply.

Physically Replace a Card
A

Caution  Removing acard that currently carries traffic on one or more ports can cause a traffic hit. To avoid this,
perform an external switchif aswitch has not already occurred. Consult the Cisco ONS 15454 Procedure
Guide for information.

Stepl  Open the card gjectors.
Step2  Slide the card out of the slot.

Step3  Open the gjectors on the replacement card.
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2.10 Common Procedures in Alarm Troubleshooting 1l

Step4  Slide the replacement card into the slot along the guide rails.

Step5  Close the gjectors.

Remove and Reinsert (Reseat) a Card

Stepl  Open the card gectors.

Step2  Slide the card halfway out of the slot along the guide rails.

Step3  Slidethe card all the way back into the slot along the guide rails.
Step4  Close the gjectors.

Remove and Reinsert Fan-Tray Assembly

Stepl  Usethe retractable handles embedded in the front of the fan-tray assembly to pull it forward several
inches.

Step2  Push the fan-tray assembly firmly back into the ONS 15454.
Step3  Close the retractable handles.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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CHAPTER 3

Replace Hardware

Theterms"Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. Theseterms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

This chapter provides procedures for replacing Cisco ONS 15454 hardware.

1.

3.1 Replace an In-Service Cross-Connect Card, page 3-1—Complete this procedure to replace an
in-service cross-connect card.

3.2 Replace the Air Filter, page 3-5—Complete this procedure to replace a reusable or disposable
air filter.

3.3 Determine Fan-Tray and AlP Replacement Compatibility, page 3-9—Compl ete this procedure
to verify replacement hardware compatibility.

3.4 Replace the Fan-Tray Assembly, page 3-11—Complete this procedure to replace the fan-tray
assembly.

3.5 Replace the Alarm Interface Panel, page 3-12—Compl ete this procedure to replace the alarm
interface panel (AIP).

3.6 Replace an Electrical Interface Assembly, page 3-17—Complete this procedure to replace the
electrical interface assembly (EIA).

3.7 Replace the Small Form-Factor Pluggable Connector, page 3-18—Complete this procedure as
needed to replace the small-form pluggable (SFP) connector used with ML-Series Ethernet cards.

3.1 Replace an In-Service Cross-Connect Card

A

Warning

Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed
circuitry could constitute an energy hazard.

I February 2004
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M 3.1 Replace an In-Service Cross-Connect Card

A

Caution

Note

Step 1

Step 2

Step 3

Step 4

Step 5

%

Removing any active card from the ONS 15454 can result in traffic interruption. Use caution when
replacing cards and verify that only inactive or standby cards are being replaced. If the active card needs
to bereplaced, follow the steps bel ow to switch the XC/XCV T/XC10G card to standby prior to removing
the card from the node.

Animproper removal (IMPROPRMVL) alarmisraised when a card reseat is performed, unless the card
isfirst deleted in CTC. The alarm will clear after the card replacement is complete.

In aBL SR, path protection, or 1+1 configuration, pulling the active cross-connect card
(XCIXCVT/XC10G) without alock out might cause circuits to switch. Therefore, you must inhibit
protection switching before replacing the in-service cross-connect card.

Log into the node where you will replace the card. For login procedures, see the
Cisco ONS 15454 Procedure Guide.

Ensure the working span is active on both local and remote nodes. The purpose of verifying the active
span is to know which one to lock out:

a. Innodeview, click the Maintenance > BL SR tabs.
b. Locate the applicable span.
In the West Line and East Line columns, the working/active span is identified by (Work/Act).

Make sure that no alarm filters are applied. Ensure the working span is carrying error-free traffic (no SD
or SF alarms present). Display the network view and click the Alar mstab to display alarms.

Lock out or switch the protection span according to the network topology. To lock out a BLSR, go to
Step 5. To lock out aprotection span in a 1+1 protection scheme, go to Step 6. To switch path protection
traffic, goto Step 7.

Lock out the protection span in a BLSR protection scheme:
a. Innode view, click the Provisioning > BL SR tabs.
b. Choose the BLSR and click Edit.

To move an icon to a new location, for example, to see BLSR channel (port) information more clearly,
you can drag and drop icons on the Edit BL SR network graphic.

c. Tolock out awest span:
« Right-click any BL SR node west channel (port) and choose Set West Protection Operation.

~

Note  For two-fiber BLSRS, the squares on the node icons represent the BL SR working and
protect channels. You can right-click either channel. For four-fiber BL SRs, the squares
represent ports. You can right-click either working port.

« Inthe Set West Protection Operation dialog box, choose LOCKOUT SPAN from the pull-down
menu. Click OK.

« Inthe Confirm BLSR Operation dialog box, click Yes. An “L” indicating the lock out appears
on the selected channel (port) where you created the lock out.
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Step 6

Step 7

Step 8

3.1 Replace an In-Service Cross-Connect Card 1l

» Lock outs generate LKOUTPR-S and FE-LOCKOUTOFPR-SPAN conditions.
d. Tolock out an east span:
» Right-click the node’s east channel (port) and choose Set East Protection Operation.

« Inthe Set East Protection Operation dialog box, choose LOCKOUT SPAN from the pull-down
menu. Click OK.

« Inthe Confirm BLSR Operation dialog box, click Yes. An “L” indicating the lock out appears
on the selected channel (port) where you invoked the protection switch.

« Lock outs generate LKOUTPR-S and FE-LOCKOUTOFPR-SPAN conditions.

» From the File menu, choose Close.
To lock out a protection span in a 1+1 protection scheme:
a. Innode view, click the Maintenance > Protection tabs.
b. Under Protection Groups, click the protection group that contains the card you want to lock out.
c. Under Selected Group, click the card you want to lock traffic out of.
d. From Inhibit Switching, click Lock Out.
e. Click Yes on the confirmation dialog box.

The lock out has been applied and traffic is switched to the opposite card.

S
Note  Provisioning alock out causes a LOCKOUT-REQ or an FE-LOCKOUT condition to be raised

on CTC. Clearing the lock out switch request clears these conditions; they are informational
only.

To Force switch traffic in a Path Protection scheme:
« In node view, choose Go to Network View.

» Right-click the span where you want to switch path protection traffic away. Choose Circuits from
the shortcut menu.

« Inthe Circuits on Span dialog box, choose FORCE SWITCH AWAY. Click Apply.
« Inthe Confirm Path Protection Switch dialog box, click Yes.
« Inthe Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all circuitsis Force.
>

Note A Force switch request on a span or card causes CTC to raise a FORCED-REQ condition. The
condition clears when you clear the Force switch; it isinformational only.

When the protection span has been locked out, determine the active cross-connect card
(XCIXCVT/XC10G). The ACT/STBY LED of the active card is green. The ACT/STBY LED of the
standby card is amber.

N
Note  You can also place the cursor over the card graphic to display a pop-up identifying the card as
active or standby.

I February 2004
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Step9  Switch the active cross-connect card (XC/XCVT/XC10G) to standby:
a. Inthe node view, click the Maintenance > XC Cards tabs.
b. Under Cross Connect Cards, choose Switch.
c. Click Yes on the Confirm Switch dialog box.
~

Note  After the active XC/XCVT/XC10G goes into standby, the original standby slot becomes active.
This causes the ACT/STBY LED to become green on the former standby card.

Step 10  Physically remove the new standby cross-connect card (XC/XCVT/XC10G) from the ONS 15454.
Step 11 Insert the replacement cross-connect card (XC/XCV T/XC10G) into the empty slot.
The replacement card boots up and becomes ready for service after approximately one minute.
Step 12 Release the protection lock out(s) applied in Step 4:
a. Release the lock out of the protection span in a BLSR protection scheme:
« In node view, click the Provisioning > BL SR tabs.
» Choose the BLSR and click Edit.

g%

To move an icon to a new location, for example, to see BLSR channel (port) information more clearly,
you can drag and drop icons on the Edit BL SR network graphic.

« Right-click the BLSR node channel (port) where the lock out will be cleared and choose
Set West Protection Operation or Set East Protection Operation.

« Inthedialog box, choose CL EAR from the pull-down menu. Click OK.

« Inthe Confirm BLSR Operation dialog box, click Yes. The “L" indicating the lock out is
removed from the network view map.

« From the File menu, choose Close.
b. Release the lock out of the protection span in a 1+1 protection scheme:
- Innode view, click the Maintenance > Protection tabs.
« Under Protection Groups, click the protection group that contains the card you want to clear.
» Under Selected Group, click the card you want to clear.
» From Inhibit Switching, click Unlock.
» Click Yes on the confirmation dialog box.
c. Clear the Force switch for the path protection scheme:
« Innode view, choose Go to Network View.

» Right-click the span where you want to clear the switch. Choose Circuits from the shortcut
menu.

« Inthe Circuits on Span dialog box, choose CL EAR to remove the Force switch. Click Apply.
« Inthe Confirm Path Protection Switch dialog box, click Yes.

« Inthe Protection Switch Result dialog box, click OK.

« Inthe Circuits on Span window, the Switch State for all path protection circuitsis CLEAR.
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3.2 Replace the Air Filter 1l

The lock out is cleared.

3.2 Replace the Air Filter

Inspect the air filters every 30 days and clean as needed.

3.2.1 Inspect, Clean, and Replace the Reusable Air Filter

You need a vacuum cleaner or detergent and water faucet, a spare filter, and a pinned hex key.

A

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed
circuitry could constitute an energy hazard.

Although the filter will work if it isinstalled with either side facing up, Cisco recommends that you
install it with the metal bracing facing up to preserve the surface of the filter.

Step1  Verify that you are replacing areusable air filter. The reusable filter is made of a gray, open-cell,
polyurethane foam that is specially coated to provide fire and fungi resistance. NEBS 3E and later
versions of the ONS 15454 use areusable air filter.

Step2 If theair filter isinstalled in the external filter brackets, slide the filter out of the brackets while being
careful not to dislodge any dust that may have collected on the filter and proceed to Step 3. Figure 3-1
illustrates a reusable fan-tray air filter in an external filter bracket. If the filter is installed beneath the
fan tray and not in the external filter brackets:

a. Open the front door of the shelf assembly. If it is already open or the shelf assembly does not have
afront door, continue with Step 3.

» Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn
the key counterclockwise to unlock the door and clockwise to lock it.

- Pressthe door button to release the latch.
» Swing the door open.
b. Remove the front door (optional). If you do not want to remove the door, proceed to Step 3:
» Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.
» Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.

» Secure the dangling end of the ground strap to the door or chassis with tape.
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B 321 Inspect, Clean, and Replace the Reusable Air Filter

Step 3
Step 4

Step 5
Step 6

Step 7
Step 8

Step 9

A

Figure 3-1 A Reusable Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

34237

Fan tray filter

Push the outer side of the handles on the fan-tray assembly to expose the handles.

Pull the handles and slide the fan-tray assembly one inch out of the shelf assembly and wait until the
fans stop.

When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly.

Gently remove the air filter from the shelf assembly. Be careful not to dislodge any dust that may have
collected on the filter.

Visually inspect the air filter material for dirt and dust.

If thereusable air filter has a concentration of dirt and dust, either vacuum or wash the air filter. Prior to
washing the air filter, replace the dirty air filter with a clean air filter and also reinsert the fan-tray
assembly. Wash the dirty air filter under afaucet with alight detergent.

Spare ONS 15454 filters should be kept in stock for this purpose.
>

Note  Cleaning should take place outside the operating environment to avoid releasing dirt and dust
near the equipment.

If you washed the filter, allow it to completely air dry for at least eight hours.

Caution

Do not put a damp filter back in the ONS 15454,

a. If theair filter isinstalled in the external filter brackets, slide the air filter al the way to the back of
the brackets to complete the procedure.

b. If thefilter isinstalled beneath the fan-tray assembly, remove the fan-tray assembly and slide the air
filter into the recessed compartment at the bottom of the shelf assembly. Put the front edge of the air
filter flush against the front edge of the recessed compartment. Push the fan tray back into the shelf
assembly.
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A

3.2.2 Inspect and Replace the Disposable Air Filter

Caution

Step 10

Step 11
Step 12

If the fan tray does not slide all the way to the back of the shelf assembly, pull the fan tray out and
readjust the position of the reusable filter until the fan tray fits correctly.

S
Note  Onapowered-up ONS 15454, the fans start immediately after the fan-tray assembly is correctly
inserted.

To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray
assembly is activated and displays node information.

Rotate the retractable handles back into their compartments.

If you replace the door, also reattach the ground strap.

3.2.2 Inspect and Replace the Disposable Air Filter

Step 1

Step 2

Step 3

Step 4
Step 5

Step 6

Thedisposable air filter isinstalled beneath the fan-tray assembly only, so you must remove the fan-tray
assembly to inspect and replace the disposable air filter.

Verify that you arereplacing adisposable air filter. The disposablefilter is made of spun white polyester
that is flame retardant. NEBS 3E and earlier versions of the ONS 15454 use a disposable air filter.

Open the front door of the shelf assembly. If the shelf assembly does not have afront door, continue with
Step 4.

a. Open the front door lock.

The ONS 15454 comes with apinned hex key for locking and unlocking the front door. Turn the key
counterclockwise to unlock the door and clockwise to lock it.

b. Pressthe door button to release the latch.

c. Swing the door open.

Remove the front door (optional). If you do not want to remove the door, proceed to Step 4.

a. Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.
b. Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.
c. Secure the dangling end of the ground strap to the door or chassis with tape.

Push the outer side of the handles on the fan-tray assembly to expose the handles.

Pull the handles and slide the fan-tray assembly one inch out of the shelf assembly and wait until the
fans stop.

When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly
(Figure 3-2).

I February 2004
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Figure 3-2 Inserting or Removing the Fan-Tray Assembly (Front Door Removed)

e
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Fan
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Fan tray filter direction arrow

Step7  Gently remove the air filter from the shelf assembly (Figure 3-3). Be careful not to dislodge any dust
that may have collected on the filter.

Step8  Visually inspect the white filter material for dirt and dust.

Step9  If the air filter shows a heavy concentration of dirt and dust, replace it with a new filter by sliding the
filter into the bottom of the shelf assembly. Make sure that the front of the filter is flush with the front
of the shelf assembly and that the air flow indicators on the filter point upwards.
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Step 10

Step 11

Step 12
Step 13

3.3 Determine Fan-Tray and AIP Replacement Compatibility

Figure 3-3 Inserting or Removing a Disposable Fan-Tray Air Filter (Front Door Removed)

Slide the fan-tray assembly into the shelf assembly until the electrical plug at the rear of the tray plugs
into the corresponding receptacle on the backplane.

To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray
assembly is activated and displays node information.

Rotate the retractable handles back into their compartments.

If you replace the door, also reattach the group strap.

3.3 Determine Fan-Tray and AIP Replacement Compatibility

A

Caution

The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 Release 3.1 and |ater shelf
assemblies (15454-SA-ANSI, P/N: 800-19857). It includes a pin that does not allow it to beinstalled in
ONS 15454 shelf assemblies released before ONS 15454 Release 3.1 (15454-SA-NEBS3E,
15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can result from attempting
to install the 15454-FTA3 in a non-compatible shelf assembly.

The 15454-SA-ANSI shelf assembly and 15454-FTA3 fan-tray assembly are required with the ONS
15454 XC10G, OC-192, and OC-48AS cards.

The 5A AIP (73-7665-XX) is required when installing the 15454-FTA3 fan-tray assembly.

I February 2004
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M 33 Determine Fan-Tray and AIP Replacement Compatibility

Stepl  Review Table 3-1 to ensure you have compatible components when replacing the fan-tray assembly or
the AIP and note the alarms that will occur when an incompatibility occurs.
A
Note  If you need to determine the hardware that has been installed on a node, click the inventory tab
in node view.
Table 3-1 Incompatibility Alarms
Shelf Assembly * Fan Tray? |AIP® 10G Cards*  |Ethernet Cards®  |Alarms
— — No fuse |— — MEA on AIP
NEBS3E or NEBS3 |2A 2A No — None
NEBS3E or NEBS3 [2A 2A Yes — MEA on 10G
NEBS3E or NEBS3 |2A 5A No — None
NEBS3E or NEBS3 [2A 5A Yes — MEA on 10G
ANSI 2A 2A No — None
ANSI 2A 2A Yes 2.5G compatible |MEA on fan tray,
AIP, Ethernet
ANSI 2A 2A Yes 10G compatible |MEA on fan tray,
AlIP
ANSI 2A 5A No Either None
ANSI 2A 5A Yes 2.5G compatible |MEA on fan tray,
Ethernet
ANSI 2A 5A Yes 10G compatible |MEA on fan tray
ANSI 5A 2A No Either MEA on AIP
ANSI 5A 2A Yes 2.5G compatible |MEA on AIP,
Ethernet
ANSI 5A 2A Yes 10G compatible |MEA on AIP
ANSI 5A 5A No Either None
ANSI 5A 5A Yes Either None
1. 15454-SA-ANSI (P/N: 800-19857-01) = ONS 15454 Release 3.1 and later shelf assembly,
15454-SA-NEBS3E (P/N: 800-07149-xx) or 15454-SA-NEBS3 (P/N: 800-06741-xx) = shelf assemblies released before
ONS 15454 Release 3.1
2. 5A Fan Tray = 15454-FTA3 (P/N: 800-19858-xx) or 15454-FTA3-T (P/N: 800-21448-xXx),
2A Fan Tray = 15454-FTA2 (P/Ns: 800-07145-xx, 800-07385-xx, 800-19591-xx, 800-19590-xx)
3. 5A AIP (PIN: 73-7665-01), 2A AIP (P/N: 73-5262-01)
4. 10G cards = XC-10G, OC-192, OC-48AS
5. 2.5G compatible Ethernet cards = E1000-T, E1000-2, E1000T-G, E10002-G, G1000-4, G1K-4
10G compatible Ethernet cards = E1000T-G, E10002-G, G1000-4, G1K-4, ML100T-12, ML 1000-2
Step2  Seethe“3.4 Replacethe Fan-Tray Assembly” section on page 3-11 to replace the fan-tray assembly or

the “3.5 Replace the Alarm Interface Panel” section on page 3-12 to replace the AIP.
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3.4 Replace the Fan-Tray Assembly

3.4 Replace the Fan-Tray Assembly

A

Caution

A

The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 Release 3.1 and later shelf
assemblies (15454-SA-ANSI, P/N: 800-19857). It includes a pin that does not allow it to beinstalled in
ONS 15454 shelf assemblies released before ONS 15454 Release 3.1 (15454-SA-NEBS3E,
15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can result from attempting
to install the 15454-FTA3 in a non-compatible shelf assembly.

Caution

)

Note

Step 1

Step 2

Step 3
Step 4
Step 5

Step 6

Do not force afan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or
the connectors on the backplane.

The 15454-SA-ANSI shelf assembly and 15454-FTA3 fan-tray assembly are required with the ONS
15454 XC-10G, OC-192, and OC-48 any slot (AS) cards.

To replace the fan-tray assembly (FTA), it is not necessary to move any of the cable management
facilities.

Open the front door of the shelf assembly. If the shelf assembly does not have afront door, continue with
Step 3.

a. Open the front door lock.

The ONS 15454 comes with apinned hex key for locking and unlocking the front door. Turn the key
counterclockwise to unlock the door and clockwise to lock it.

b. Pressthe door button to release the latch.

c. Swing the door open.

Remove the front door (optional). If you do not want to remove the door, proceed to Step 3.

a. Detach the ground strap from either the door or the chassis by removing one of the Kepnuts.
b. Place the Kepnut back on the stud after the ground strap is removed to avoid misplacement.
c. Secure the dangling end of the ground strap to the door or chassis with tape.

Push the outer side of the handles on the fan-tray assembly to expose the handles.

Fold out the retractable handles at the outside edges of the fan tray.

Pull the handles and slide the fan-tray assembly one inch out of the shelf assembly and wait until the
fans stop.

When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly. Figure 3-4
shows the location of the fan tray.

I February 2004

Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter3  Replace Hardware |

M 35 Replace the Alarm Interface Panel

Step 7

Step 8

Step 9

Step 10

Figure 3-4 Removing or Replacing the Fan-Tray Assembly (Front Door Removed)

38532

D Fan tray
assembly

If you are replacing the fan-tray air filter and it isinstalled beneath the fan-tray assembly, slide the
existing air filter out of the shelf assembly and replace it before replacing the fan-tray assembly.

If you arereplacing the fan-tray air filter and it isinstalled in the external bottom bracket, you can slide
the existing air filter out of the bracket and replace it at anytime. For more information on the fan-tray
air filter, seethe “3.2 Replace the Air Filter” section on page 3-5.

Slide the new fan tray into the shelf assembly until the electrical plug at the rear of the tray plugsinto
the corresponding receptacle on the backplane.

To verify that the tray has plugged into the backplane, check that the LCD on the front of the fan tray is
activated.

If you replace the door, also reattach the ground strap.

3.5 Replace the Alarm Interface Panel

A

Caution

A

Do not use a2A AlIP with a 5A fan-tray assembly; doing so will cause a blown fuse on the AIP.

Caution

If any nodesin an Ethernet circuit are not using Software Release 4.0 or |ater, there is arisk of Ethernet
traffic disruptions. Contact the Cisco Technical Assistance Center (1-800-553-2447) when prompted to
do so in the procedure.

Cisco ONS 15454 Troubleshooting Guide, R4.1.x and R4.5
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A

3.5 Replace the Alarm Interface Panel Il

Caution

~

Note

A

Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Perform this procedure during a maintenance window. Resetting the active TCC+/TCC2 card can cause
a service disruption of less then 50 msto OC-N or DS-N traffic. Resetting the active TCC+/TCC2 card
can cause a servicedisruption of 3to 5 minuteson all Ethernet traffic due to spanning tree reconvergence
if any nodes in the Ethernet circuit are not using Software Release 4.0 or |ater.

Caution

Step 1

Step 2

Do not perform this procedure on a node with live traffic. Hot-swapping the AIP can affect traffic and
result in aloss of data. For assistance with AIP replacement contact Cisco Technical Assistance Center
(1-800-553-2447).

This procedure replaces an existing AIP with anew AIP on an in-service node without affecting traffic;
however, shared packet rings may need to be deleted and rebuilt after the repair procedure. (To do this,
consult the Cisco ONS 15454 Procedure Guide.) Ethernet circuits that traverse nodes with a software
release prior to 4.0 will be affected.

The above information should clearly state that shared packet ring circuits will need to be deleted and
rebuilt after the circuit repair procedure.

You need a#2 Phillips screwdriver.

Ensure that all nodes in the affected network are running the same software version before replacing the
AIP and repairing circuits:

a. Innetwork view, click the Maintenance > Softwar e tabs. The working software version for each
node is listed in the Working Version column.

b. If you need to upgrade the software on a node, refer to the
Cisco ONS 15454 Software Upgrade Guide for software upgrade procedures. No hardware should
be changed or circuit repair performed until after the software upgrade is complete. If you do not
need to upgrade software or have completed the software upgrade, proceed to Step 2.

Record the MAC address of the old AlP:

a. Log into the node where you will replace the AIP. For login procedures, see the
Cisco ONS 15454 Procedure Guide.

b. In node view, click the Provisioning > Network tabs.
c. Record the MAC address shown in the General tab (Figure 3-5).
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Figure 3-5
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Step3  Call Cisco TAC (1-800-553-2447) for assistancein replacing the AP and maintaining the original MAC
address.
Step4  Unscrew the five screws that hold the lower backplane cover in place (Figure 3-6).
Step5  Grip the lower backplane cover and gently pull it away from the backplane.
Figure 3-6  Lower Backplane Cover
o .
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Step6  Unscrew the two screws that hold the AIP cover in place.
Step7  Grip the cover and gently pull away from the backplane.

~

Note

On the 15454-SA-NEBS3E, 15454-SA-NEBSS3, and 15454-SA-R1 (P/N: 800-07149) shelves

the AIP cover isclear plastic. On the 15454-SA-ANSI shelf (P/N: 800-19857), the AIP cover is
metal.
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Step 8
Step 9
Step 10

A

3.5 Replace the Alarm Interface Panel Il

Grip the AIP and gently pull it away from the backplane.
Disconnect the fan-tray assembly power cable from the AIP.
Set the old AIP aside for return to Cisco.

Caution

A

The type of shelf the AIP resides in will determine the version of AIP that will replace the failed AIP.
The 15454-SA-ANSI shelf (P/N: 800-19857) currently uses the 5A AIP, (P/N: 73-7665-01). The
15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 (P/N: 800-07149) shelves and lower
currently use the 2A AIP (P/N: 73-5262-01).

Caution

Step 11
Step 12
Step 13
Step 14
Step 15

A

Do not put a 2A AIP (P/N: 73-5262-01) into a 15454-SA-ANSI shelf (P/N: 800-19857); doing so will
cause a blown fuse on the AIP.

Attach the fan-tray assembly power cable to the new AIP.

Place the new AIP on the backplane by plugging the panel into the backplane using the DIN connector.
Replace the AIP cover over the AIP and secure the cover with the two screws.

Replace the lower backplane cover and secure the cover with the five screws.

In node view, click the Provisioning > Network tabs.

Caution

Step 16

Step 17

Step 18
Step 19

Step 20

Cisco recommends TCC+/TCC2 resets be performed in a maintenance window to avoid any potential
service disruptions.

Reset the standby TCC+/TCC2 card:
a. Right-click the standby TCC+/TCC2 card and choose Reset Card.

b. Click Yes on the Resetting Card dialog box. Asthe card resets, aloading (Ldg) indication will
appear onthecardin CTC.

~

Note  Thereset will take approximately five minutes. Do not perform any other steps until thereset is
complete.

Reset the active TCC+/TCC2 card:
a. Right click the active TCC+/TCC2 card and choose Reset Card.

b. Click Yes on the Resetting Card dialog box. Asthe card resets, a Ldg indication will appear on the
cardin CTC.

~

Note  Thereset will take approximately five minutes and CTC will lose its connection with the node.

From the File pull-down menu choose EXxit to exit the CTC session.

Log back into the node. At the Login dialog box, choose (None) from the Additional Nodes pull-down
menu.

Record the new MAC address:

a. Innode view, click the Provisioning > Network tabs.

I February 2004

Cisco ONS 15454 Troubleshooting Guide, R4.1.xandR45 |



Chapter3  Replace Hardware |
M 35 Replace the Alarm Interface Panel

b. Record the MAC address shown in the General tab.

Step21 In node view, click the Circuitstab. Note that all circuits listed arein an INCOMPLETE state.

Step22  Innode view, choose Repair Circuitsfrom the Tools pull-down menu. The Circuit Repair dialog box is
displayed.

Step23 Read theinstructionsin the Circuit Repair dialog box (Figure 3-7). If all the stepsin the dialog box have

been completed, click Next>. Ensure you have the old and new MAC addresses.

Figure 3-7  Repairing Circuits

[E%Er’
Background

Circuit repair fizes circuits stuck in the INCOMPLETE state due to changes in a node's
MAC address. On the ONS 15454 this arises from changing its AIP module without
reprograrmming the same address in the new AIP. On the ON3 15327 and ONS 15454
3SDH this arises from changing its chassis while continuing to reuse the existing cards.

Before you continue, make sure you have done the following:

1. Obtamn the old MAC address of the node in question (1t may be 0). The MAC
address appears on the node-level Provisioning/MNetwork: tab.

2. Onthe ONE 15454, change the AIP card and then side-switch both TCCs, On the
OME 15327 and ONE 15454 5DH change the chassis (hackplane) and then
re-inzert the cards and power it up.

3. Exit and restart CTC.

4. Wait until circuit discovery is complete: all circuits are ACTIVE, except for those
needing repair

If wou have not completed all these steps, repair will not succeed.

| Mext= | | Cancel |
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Step24 The Node MAC Addresses dialog box displays (Figure 3-8):

a. From the Node pull-down menu, choose the name of the node where you replaced the AIP.
b. Inthe Old MAC Addressfield, enter the old MAC address that was recorded in Step 2.
c. Click Next.

Figure 3-8 Recording the Old MAC Address Before Replacing the AIP

Ig Circuit Repair

MNode MAC Addresses

Old MAC Address:
Mew MAC Address: [00-10-cf-98-a4-02

=Back | MNext= | | Cancel |

T1206

Step 25

The Repair Circuits dialog box displays (Figure 3-9). Read the information in the dialog box and click
Finish.
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Step 26
Step 27

3.6 Replace an Electrical Interface Assembly W

Figure 3-9  Circuit Repair Information

||§_.§ Circuit Repair

Repair Circuits

Feady to repair circuits due to change of doc-125's MAC address
from 00-10-cf£-%G-a4-0% to 00-10-cf-98-ad-02
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to become active.

Once repair is complete, you can easily find any remaining incomplete
circuits in the circuit table if you sort it by circuit state.

=Back | Mext=

TFinish | Cancel
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S

Note  The CTC session will freeze until all circuits are repaired. Circuit repair can take up to five
minutes or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box will display.
Click OK.

In the node view of the new node, click the Circuits tab. Note that all circuits listed arein an ACTIVE
state. If all circuits listed are not in an ACTIVE state, call the Cisco Technical Assistance Center TAC
(1-800-553-2447) to open a Return Material Authorization (RMA).

3.6 Replace an Electrical Interface Assembly

Step 1

Step 2

Step 3

Step 4

You need a#2 Phillips screwdriver. If you use high-density BNC EIAS, you also need a BNC insertion
and removal tool.

To remove the lower backplane cover, loosen the five screws that secureit to the ONS 15454 and pull it
away from the shelf assembly (Figure 3-6).

Loosen the nine perimeter screws that hold the backplane sheet metal cover or EIA in place. Do not
remove the interior screws.

N

Note If you are removing an AMP Champ EIA, remove the fastening plate before proceeding. To
remove the fastening plate, loosen the two thumbscrews.

If a backplane cover is attached to the ONS 15454, lift the panel by the bottom to remove it from the
shelf assembly and store the panel for later use.

If an EIA isattached to the ONS 15454, lift the EIA handles and gently pull it away from the backplane.

N

Note  Attach backplane sheet metal covers whenever EIAs are not installed.
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Step5  Line up the connectors on the new EIA with the mating connectors on the backplane.

Step6  Gently push the EIA until both sets of connectors fit together snugly.

Step7  Replace the nine perimeter screws that you removed while removing the backplane cover.
Step8  If you areinstalling an AMP Champ EIA, attach the fastening plate with the two thumbscrews.
Step9  Reattach the lower backplane cover.

3.7 Replace the Small Form-Factor Pluggable Connector

Stepl  Unplug the SFP connector and fiber from the ML-series Ethernet card.

Step2  If the SFP connector has alatch securing the fiber-optic cable, pull it upward to release the cable.
Step3  Pull the fiber cable straight out of the connector.

Step4  Plug the fiber into a Cisco-supported SFP connector.

Step5  If the new SFP connector has alatch, close the latch over the cable to secure it.

Step6  Plug the cabled SFP connector into the ML-series Ethernet card port until it clicks.
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	Clear the CONTBUS-IO-B Alarm
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	Clear the CTNEQPT-PBPROT Alarm
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	Clear the CTNEQPT-PBWORK Alarm
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	Clear the DATAFLT Alarm
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	Clear the DBOSYNC Alarm
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	Clear the DS3-MISM Condition
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	Clear the DSP-FAIL Alarm

	2.7.57�� EHIBATVG-A
	Clear the EHIBATVG-A Alarm

	2.7.58�� EHIBATVG-B
	Clear the EHIBATVG-B Alarm

	2.7.59�� ELWBATVG-A
	Clear the ELWBATVG-A Alarm
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	Clear the ELWBATVG-B Alarm

	2.7.61�� EOC
	Clear the EOC Alarm

	2.7.62�� EQPT
	Clear the EQPT Alarm
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	Clear the EQPT-MISS Alarm
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	Clear the ERFI-P-CONN Condition
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	Clear the ERFI-P-PAYLD Condition
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	Clear the ERFI-P-SRVR Condition

	2.7.67�� ERROR-CONFIG
	Clear the ERROR-CONFIG Alarm
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	Clear the FAILTOSW Condition
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	Clear the FAILTOSW-PATH Condition in a Path Protection Configuration
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	Clear the FAILTOSWR Condition in a Four-Fiber BLSR Configuration
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	Clear the FAILTOSWS Condition
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	Clear the FAN Alarm

	2.7.81�� FANDEGRADE
	Clear the FANDEGRADE Alarm

	2.7.82�� FE-AIS
	Clear the FE-AIS Condition

	2.7.83�� FEC-MISM
	Clear the FEC-MISM Alarm

	2.7.84�� FE-DS1-MULTLOS
	Clear the FE-DS1-MULTLOS Condition

	2.7.85�� FE-DS1-NSA
	Clear the FE-DS1-NSA Condition

	2.7.86�� FE-DS1-SA
	Clear the FE-DS1-SA Condition

	2.7.87�� FE-DS1-SNGLLOS
	Clear the FE-DS1-SNGLLOS Condition

	2.7.88�� FE-DS3-NSA
	Clear the FE-DS3-NSA Condition
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	Clear the FE-DS3-SA Condition
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	Clear the FE-EQPT-NSA Condition
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	Clear the FE-FRCDWKSWPR-RING Condition

	2.7.94�� FE-FRCDWKSWPR-SPAN
	Clear the FE-FRCDWKSWPR-SPAN Condition

	2.7.95�� FE-IDLE
	Clear the FE-IDLE Condition

	2.7.96�� FE-LOCKOUTOFPR-SPAN
	Clear the FE-LOCKOUTOFPR-SPAN Condition

	2.7.97�� FE-LOF
	Clear the FE-LOF Condition

	2.7.98�� FE-LOS
	Clear the FE-LOS Condition

	2.7.99�� FE-MANWKSWPR-RING
	Clear the FE-MANWKSWPR-RING Condition
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	Clear the FE-MANWKSWPR-SPAN Condition
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	Clear the FEPRLF Alarm on a Four-Fiber BLSR
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	Clear the FORCED-REQ Condition
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	Clear the FORCED-REQ-RING Condition

	2.7.104�� FORCED-REQ-SPAN
	Clear the FORCED-REQ-SPAN Condition
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	2.7.108�� FRCDSWTOTHIRD
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	Clear the FULLPASSTHR-BI Condition

	2.7.112�� GCC-EOC
	Clear the GCC-EOC Alarm
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	Clear the HI-LASERBIAS Alarm

	2.7.114�� HI-LASERTEMP
	Clear the HI-LASERTEMP Alarm
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	Clear the HI-RXPOWER Alarm

	2.7.116�� HI-RXTEMP
	Clear the HI-RXTEMP Alarm

	2.7.117�� HITEMP
	Clear the HITEMP Alarm

	2.7.118�� HI-TXPOWER
	Clear the HI-TXPOWER Alarm

	2.7.119�� HLDOVRSYNC
	Clear the HLDOVRSYNC Alarm

	2.7.120�� IMPROPRMVL
	Clear the IMPROPRMVL Alarm

	2.7.121�� INC-ISD
	2.7.122�� INHSWPR
	Clear the INHSWPR Condition

	2.7.123�� INHSWWKG
	Clear the INHSWWKG Condition

	2.7.124�� INTRUSION-PSWD
	Clear the INTRUSION-PSWD Condition

	2.7.125�� INVMACADR
	Clear the INVMACADR Alarm

	2.7.126�� IOSCFGCOPY
	2.7.127�� KB-PASSTHR
	Clear the KB-PASSTHR Condition

	2.7.128�� KBYTE-APS-CHANNEL-FAILURE
	Clear the KBYTE-APS-CHANNEL-FAILURE Alarm

	2.7.129�� LAN-POL-REV
	Clear the LAN-POL-REV Condition

	2.7.130�� LASEREOL
	Clear the LASEREOL Alarm

	2.7.131�� LKOUTPR-S
	Clear the LKOUTPR-S Condition

	2.7.132�� LMP-HELLODOWN
	Clear the LMP-HELLODOWN Alarm

	2.7.133�� LMP-NDFAIL
	Clear the LMP-NDFAIL Alarm

	2.7.134�� LOC
	Clear the LOC Alarm

	2.7.135�� LOCKOUT-REQ
	Clear the LOCKOUT-REQ Condition

	2.7.136�� LOCKOUT-REQ-RING
	Clear the LOCKOUT-REQ-RING Condition

	2.7.137�� LOF (BITS)
	Clear the LOF (BITS) Alarm

	2.7.138�� LOF (DS-1)
	Clear the LOF (DS-1) Alarm

	2.7.139�� LOF (DS-3)
	Clear the LOF (DS-3) Alarm

	2.7.140�� LOF (DWDM Client)
	Clear the LOF (DWDM Client) Alarm

	2.7.141�� LOF (DWDM Trunk)
	Clear the LOF (DWDM Trunk) Alarm

	2.7.142�� LOF (EC1-12)
	Clear the LOF (EC1-12) Alarm

	2.7.143�� LOF (OC-N)
	Clear the LOF (OC-N) Alarm

	2.7.144�� LO-LASERBIAS
	Clear the LO-LASERBIAS Alarm

	2.7.145�� LO-LASERTEMP
	Clear the LO-LASERTEMP Alarm

	2.7.146�� LOM
	Clear the LOM Alarm

	2.7.147�� LOP-P
	Clear the LOP-P Alarm

	2.7.148�� LOP-V
	Clear the LOP-V Alarm

	2.7.149�� LO-RXPOWER
	Clear the LO-RXPOWER Alarm

	2.7.150�� LO-RXTEMP
	Clear the LO-RXTEMP Alarm

	2.7.151�� LOS (BITS)
	Clear the LOS (BITS) Alarm

	2.7.152�� LOS (DS-1)
	Clear the LOS (DS-1) Alarm

	2.7.153�� LOS (DS-3)
	Clear the LOS (DS-3) Alarm

	2.7.154�� LOS (DWDM Client or Trunk)
	Clear the LOS (DWDM Client) Alarm

	2.7.155�� LOS (EC1-12)
	Clear the LOS (EC1-12) Alarm

	2.7.156�� LOS (FUDC)
	Clear the LOS (FUDC) Alarm

	2.7.157�� LOS (MSUDC)
	Clear the LOS (MSUDC) Alarm

	2.7.158�� LOS (OC-N)
	Clear the LOS (OC-N) Alarm

	2.7.159�� LOS (OTN)
	Clear the LOS (OTN) Alarm

	2.7.160�� LO-TXPOWER
	Clear the LO-TXPOWER Alarm

	2.7.161�� LPBKCRS
	Clear the LPBKCRS Condition

	2.7.162�� LPBKDS1FEAC
	Clear the LPBKDS1FEAC Condition

	2.7.163�� LPBKDS1FEAC-CMD
	2.7.164�� LPBKDS3FEAC
	Clear the LPBKDS3FEAC Condition

	2.7.165�� LPBKDS3FEAC-CMD
	2.7.166�� LPBKFACILITY (DS-1 or DS-3)
	Clear the LPBKFACILITY (DS-1 or DS-3) Condition

	2.7.167�� LPBKFACILITY (DWDM Client, DWDM Trunk)
	Clear the LPBKFACILITY (DWDM Client, DWDM Trunk) Condition

	2.7.168�� LPBKFACILITY (EC1-12)
	Clear the LPBKFACILITY (EC1-12) Condition

	2.7.169�� LPBKFACILITY (G-Series Ethernet)
	Clear the LPBKFACILITY (G-Series Ethernet) Condition

	2.7.170�� LPBKFACILITY (OC-N)
	Clear the LPBKFACILITY (OC-N) Condition

	2.7.171�� LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N)
	Clear the LPBKTERMINAL (DS-1, DS-3, EC-1-12, OC-N) Condition

	2.7.172�� LPBKTERMINAL (DWDM Client, DWDM Trunk)
	Clear the LPBKTERMINAL (DWDM Client) Condition

	2.7.173�� LPBKTERMINAL (G-Series Ethernet)
	Clear the LPBKTERMINAL (G-Series Ethernet) Condition

	2.7.174�� MAN-REQ
	Clear the MAN-REQ Condition

	2.7.175�� MANRESET
	2.7.176�� MANSWTOINT
	2.7.177�� MANSWTOPRI
	2.7.178�� MANSWTOSEC
	2.7.179�� MANSWTOTHIRD
	2.7.180�� MANUAL-REQ-RING
	Clear the MANUAL-REQ-RING Condition

	2.7.181�� MANUAL-REQ-SPAN
	Clear the MANUAL-REQ-SPAN Condition

	2.7.182�� MEA (AIP)
	Clear the MEA (AIP) Alarm

	2.7.183�� MEA (BPLANE)
	Clear the MEA (BPLANE) Alarm

	2.7.184�� MEA (EQPT)
	Clear the MEA (EQPT) Alarm

	2.7.185�� MEA (FAN)
	Clear the MEA (FAN) Alarm

	2.7.186�� MEM-GONE
	2.7.187�� MEM-LOW
	2.7.188�� MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly)
	Clear the MFGMEM (AEP, AIP, BPLANE, FAN and Fan-Tray Assembly) Alarm

	2.7.189�� NO-CONFIG
	Clear the NO-CONFIG Condition

	2.7.190�� NOT-AUTHENTICATED
	2.7.191�� ODUK-AIS-PM
	Clear the ODUK-AIS-PM Condition

	2.7.192�� ODUK-BDI-PM
	Clear the ODUK-BDI-PM Condition

	2.7.193�� ODUK-LCK-PM
	Clear the ODUK-LCK-PM Condition

	2.7.194�� ODUK-OCI-PM
	Clear the ODUK-OCI-PM Condition

	2.7.195�� ODUK-SD-PM
	Clear the ODUK-SD-PM Condition

	2.7.196�� ODUK-SF-PM
	Clear the ODUK-SF-PM Condition

	2.7.197�� ODUK-TIM-PM
	Clear the ODUK-TIM-PM Condition

	2.7.198�� OPTNTWMIS
	Clear the OPTNTWMIS Alarm

	2.7.199�� OTUK-AIS
	Clear the OTUK-AIS Condition

	2.7.200�� OTUK-BDI
	Clear the OTUK-BDI condition

	2.7.201�� OTUK-LOF
	Clear the OTUK-LOF Alarm

	2.7.202�� OTUK-SD
	Clear the OTUK-SD Condition

	2.7.203�� OTUK-SF
	Clear the OTUK-SF Condition

	2.7.204�� OTUK-TIM
	Clear the OTUK-TIM Condition

	2.7.205�� PDI-P
	Clear the PDI-P Condition

	2.7.206�� PEER-NORESPONSE
	Clear the PEER-NORESPONSE Alarm

	2.7.207�� PLM-P
	Clear the PLM-P Alarm

	2.7.208�� PLM-V
	Clear the PLM-V Alarm

	2.7.209�� PORT-CODE-MISM
	Clear the PORT-CODE-MISM Alarm

	2.7.210�� PORT-COMM-FAIL
	Clear the PORT-COMM-FAIL Alarm

	2.7.211�� PORT-MISMATCH
	2.7.212�� PORT-MISSING
	Clear the PORT-MISSING Alarm

	2.7.213�� PRC-DUPID
	Clear the PRC-DUPID Alarm

	2.7.214�� PROTNA
	Clear the PROTNA Alarm

	2.7.215�� PTIM
	Clear the PTIM Alarm

	2.7.216�� PWR-A
	Clear the PWR-A Alarm

	2.7.217�� PWR-B
	Clear the PWR-B Alarm

	2.7.218�� PWR-REDUN
	Clear the PWR-REDUN Alarm

	2.7.219�� RAI
	Clear the RAI Condition

	2.7.220�� RCVR-MISS
	Clear the RCVR-MISS Alarm

	2.7.221�� RFI
	.Clear the RFI Condition

	2.7.222�� RFI-L
	Clear the RFI-L Condition

	2.7.223�� RFI-P
	Clear the RFI-P Condition

	2.7.224�� RFI-V
	Clear the RFI-V Condition

	2.7.225�� RING-ID-MIS
	Clear the RING-ID-MIS Alarm

	2.7.226�� RING-MISMATCH
	Clear the RING-MISMATCH Alarm

	2.7.227�� RING-SW-EAST
	2.7.228�� RING-SW-WEST
	2.7.229�� RSVP-HELLODOWN
	Clear the RSVP-HELLODOWN Alarm

	2.7.230�� RUNCFG-SAVENEED
	2.7.231�� SD (DS-1, DS-3)
	Clear the SD (DS-1, DS-3) Condition

	2.7.232�� SD (DWDM Client, DWDM Trunk)
	Clear the SD (DWDM Client or Trunk) Condition

	2.7.233�� SD-L
	Clear the SD-L Condition

	2.7.234�� SD-P
	Clear the SD-P Condition

	2.7.235�� SF (DS-1, DS-3)
	Clear the SF (DS-1, DS-3) Condition

	2.7.236�� SF (DWDM Client, Trunk)
	Clear the SF (DWDM Client, Trunk) Condition

	2.7.237�� SF-L
	Clear the SF-L Condition

	2.7.238�� SF-P
	Clear the SF-P Condition

	2.7.239�� SFTWDOWN
	2.7.240�� SNTP-HOST
	Clear the SNTP-HOST Alarm

	2.7.241�� SPAN-SW-EAST
	2.7.242�� SPAN-SW-WEST
	2.7.243�� SQUELCH
	Clear the SQUELCH Condition

	2.7.244�� SQUELCHED
	Clear the SQUELCHED Alarm

	2.7.245�� SSM-DUS
	2.7.246�� SSM-FAIL
	Clear the SSM-FAIL Alarm

	2.7.247�� SSM-LNC
	2.7.248�� SSM-OFF
	Clear the SSM-OFF Condition

	2.7.249�� SSM-PRC
	2.7.250�� SSM-PRS
	2.7.251�� SSM-RES
	2.7.252�� SSM-SMC
	2.7.253�� SSM-ST2
	2.7.254�� SSM-ST3
	2.7.255�� SSM-ST3E
	2.7.256�� SSM-ST4
	2.7.257�� SSM-STU
	Clear the SSM-STU Condition

	2.7.258�� SSM-TNC
	2.7.259�� SWMTXMOD
	Clear the SWMTXMOD Alarm

	2.7.260�� SWTOPRI
	2.7.261�� SWTOSEC
	Clear the SWTOSEC Condition

	2.7.262�� SWTOTHIRD
	Procedure: Clear the SWTOTHIRD Condition

	2.7.263�� SYNC-FREQ
	Clear the SYNC-FREQ Condition

	2.7.264�� SYNCPRI
	Clear the SYNCPRI Alarm

	2.7.265�� SYNCSEC
	Clear the SYNCSEC Alarm

	2.7.266�� SYNCTHIRD
	Clear the SYNCTHIRD Alarm

	2.7.267�� SYSBOOT
	2.7.268�� TIM
	Clear the TIM Alarm or Condition

	2.7.269 TIM-MON
	Clear the TIM-MON Alarm

	2.7.270�� TIM-P
	Clear the TIM-P Alarm

	2.7.271�� TPTFAIL (G-Series Ethernet)
	Clear the TPTFAIL (G-Series) Alarm

	2.7.272�� TPTFAIL (ML-Series Ethernet)
	Clear the TPTFAIL (ML-Series) Alarm

	2.7.273�� TRMT
	Clear the TRMT Alarm

	2.7.274�� TRMT-MISS
	Clear the TRMT-MISS Alarm

	2.7.275�� TUNDERRUN
	Clear the TUNDERRUN Alarm

	2.7.276�� UNC-WORD
	Clear the UNC-WORD Condition

	2.7.277�� UNEQ-P
	Clear the UNEQ-P Alarm

	2.7.278�� UNEQ-V
	Clear the UNEQ-V Alarm

	2.7.279�� WKSWPR
	Clear the WKSWPR Condition

	2.7.280�� WTR
	2.7.281�� WVL-MISMATCH
	Clear the WVL-MISMATCH alarm
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