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C H A P T E R 11

Manage Circuits

This chapter explains how to manage Cisco ONS 15454 electrical, optical (OC-N), Ethernet, and virtual 
concatenated (VCAT) circuits. It also explains how to manage optical channel network connections 
provisioned in dense wavelength division multiplexing (DWDM) networks.

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

Before You Begin
To create circuits, see Chapter 8, “Create Circuits and VT Tunnels.”

To clear any alarm or trouble conditions, refer to the Cisco ONS 15454 Troubleshooting Guide.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-A199 Locate and View Circuits, page 11-2—Complete as needed.

2. NTP-A200 View Cross-Connect Card Resource Usage, page 11-11—Complete as needed.

3. NTP-A151 Modify and Delete Circuits, page 11-12—Complete as needed to edit a circuit name; 
change the active and standby colors of spans; change signal fail, signal degrade thresholds, 
reversion time, and PDI-P settings for path protection circuits; or delete a circuit or DWDM optical 
channel connection.

4. NTP-A278 Modify and Delete Overhead Circuits, page 11-19—Complete as needed to change a 
tunnel type, repair an IP circuit, or delete overhead circuits.

5. NTP-A416 Convert a CTC Circuit to TL1 Cross-Connects, page 11-22—Complete this procedure if 
you want to convert a CTC circuit into TL1 cross-connects.

6. NTP-A417 Upgrade TL1 Cross-Connects to CTC Circuits, page 11-23—Complete this procedure if 
you want to convert TL1 cross-connects or TL1-like cross-connects created in CTC into a CTC 
circuit.

7. NTP-A78 Create a Monitor Circuit, page 11-24—Complete as needed to monitor traffic on primary 
bidirectional circuits.

8. NTP-A79 Create a J1 Path Trace, page 11-25—Complete as needed to monitor interruptions or 
changes to circuit traffic.
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NTP-A199 Locate and View Circuits

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at a node on the network where you want to 
view the circuits. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management on the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-A416 View Circuit Information” task on page 11-2.

Step 3 As needed, complete the “DLP-A131 Search for Circuits” task on page 11-6.

Step 4 As needed, complete the “DLP-A262 Filter the Display of Circuits” task on page 11-7.

Step 5 As needed, complete the “DLP-A229 View Circuits on a Span” task on page 11-9.

Step 6 As needed, complete the “DLP-A417 View the BLSR Squelch Table” task on page 11-10.

Step 7 As needed, complete the “DLP-A430 View Spanning Tree Information” task on page 11-11.

Stop. You have completed this procedure.

DLP-A416 View Circuit Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, from the View menu, choose Go to Network View.

• To view circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go to Other Node, then choose the node you want to search and click OK.

Purpose This procedure allows you to locate and view circuits, DWDM optical 
channel network connections, and spanning tree information. 

Tools/Equipment None

Prerequisite Procedures Circuit creation procedure(s) in Chapter 8, “Create Circuits and VT 
Tunnels” 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task provides information about ONS 15454 circuits and DWDM 
optical channel network connections. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• To view circuits that originate, terminate, or pass through a specific card, in node view, double-click 
the card containing the circuits you want to view.

Note In node or card view, you can change the scope of the circuits that appear by choosing Card (in 
card view), Node, or Network from the Scope drop-down menu in the bottom right corner of the 
Circuits window.

Step 2 Click the Circuits tab. The Circuits tab shows the following information:

• Name—Name of the circuit. The circuit name can be manually assigned or automatically generated.

• Type—Circuit types are: STS (STS circuit), VT (VT circuit), VTT (VT tunnel), VAP (VT 
aggregation point), OCHNC (DWDM optical channel network connection), STS-v (STS VCAT 
circuit), or VT-v (VT VCAT circuit).

• Size—Circuit size. VT circuits are 1.5. STS circuit sizes are 1, 3c, 6c, 9c, 12c, 24c, 48c, 192c. 
OCHNC sizes are Equipped not specific, Multi-rate, 2.5 Gbps No FEC (forward error correction), 
2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC. VCAT circuits are STS-1-2v, STS-3c-2v, or 
STS-12c-2v. 

• OCHNC Wlen—For OCHNCs, the wavelength provisioned for the optical channel network 
connection. See Table 5-6 on page 5-20 for a list of channels and wavelengths.

• Direction—The circuit direction, either two-way or one-way.

• OCHNC Dir—For OCHNCs, the direction of the optical channel network connection, either east to 
west or west to west.

• Protection—The type of circuit protection. See Table 11-1 for a list of protection types.

Table 11-1 Circuit Protection Types

Protection Type Description

N/A Circuit protection is not applicable.

2F BLSR The circuit is protected by a two-fiber bidirectional line switched ring (BLSR).

4F BLSR The circuit is protected by a four-fiber BLSR.

BLSR The circuit is protected by a both a two-fiber and a four-fiber BLSR.

Path Protection The circuit is protected by a path protection.

Path 
Protection-DRI

The circuit is protected by a path protection dual ring interconnection.

1+1 The circuit is protected by a 1+1 protection group.

Y-Cable The circuit is protected by a transponder or muxponder card Y-cable protection 
group.

Splitter The circuit is protected by the protect transponder (TXPP_MR_2.5G) splitter 
protection.

Protected The circuit is protected by diverse SONET topologies, for example, a BLSR and a 
path protection, or a path protection and 1+1.

2F-PCA The circuit is routed on a protection channel access (PCA) path on a two-fiber 
BLSR. PCA circuits are unprotected.

4F-PCA The circuit is routed on a protection channel access path on a four-fiber BLSR. PCA 
circuits are unprotected.
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• Status—The circuit status. Table 11-2 lists the circuit statuses that can appear.

PCA The circuit is routed on a protection channel access path on both two-fiber and 
four-fiber BLSRs. PCA circuits are unprotected.

Unprot (black) The circuit is not protected.

Unprot (red) A circuit created as a fully-protected circuit is no longer protected due to a system 
change, such as removal of a BLSR or 1+1 protection group.

Unknown Circuit protection types appear in the Protection column only when all circuit 
components are known, that is, when the circuit status is ACTIVE or 
UPGRADABLE. If the circuit is in some other status, the protection type is 
“unknown.”

Table 11-1 Circuit Protection Types (continued)

Protection Type Description

Table 11-2 Cisco ONS 15454 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

ACTIVE CTC created a circuit. All components are in place and a 
complete path exists from the circuit source to the circuit 
destination.

DELETING CTC is deleting a circuit.

INCOMPLETE A CTC-created circuit is missing a cross-connect or network 
span, a complete path from source to destination(s) does not 
exist, or an Alarm Interface Panel (AIP) change occurred on 
one of the circuit nodes and the circuit is in need of repair. 
(AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and 
network spans. If a network span is missing from a circuit, 
the circuit status is INCOMPLETE. However, an 
INCOMPLETE status does not necessarily mean a circuit 
traffic failure has occurred, because traffic may flow on a 
protect path. 

Network spans are in one of two states: up or down. On CTC 
circuit and network maps, up spans are shown as green lines, 
and down spans are shown as gray lines. If a failure occurs 
on a network span during a CTC session, the span remains on 
the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the 
failure is active, the new CTC session cannot discover the 
span and its span line will not appear on the network map. 

Subsequently, circuits routed on a network span that goes 
down will appear as ACTIVE during the current CTC 
session, but they will appear as INCOMPLETE to users who 
log in after the span failure. The INCOMPLETE status does 
not appear for OCHNC circuit types.
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• Source—The circuit source in the format: node/slot/port “port name”/STS/VT. (The port name will 
appear in quotes.) Node and slot will always appear; port “port name”/STS/VT might appear, 
depending on the source card, circuit type, and whether a name is assigned to the port. If the circuit 
size is a concatenated size (3c, 6c, 12c, etc.), STSs used in the circuit will be indicated by an ellipsis, 
for example, “S7..9,” (STSs 7, 8, and 9) or S10..12 (STS 10, 11, and 12).

• Destination—The circuit destination in same format (node/slot/port “port name”/STS/VT) as the 
circuit source.

• # of VLANS—The number of VLANS used by an Ethernet circuit.

• # of Spans—The number of inter-node links that constitute the circuit. Right-clicking the column 
shows a shortcut menu from which you can choose to show or hide circuit span detail.

• State—The circuit state Table 11-3 lists the circuit states that may appear.

UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit is 
complete and has upgradable cross-connects. A complete 
path from source to destination(s) exists. You can upgrade 
the circuit using the “NTP-A417 Upgrade TL1 
Cross-Connects to CTC Circuits” procedure on page 11-23. 
This status does not appear for OCHNC circuit types.

INCOMPLETE_UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit 
with upgradable cross-connects is missing a cross-connect, 
and a complete path from source to destination(s) does not 
exist. The circuit cannot be upgraded until missing 
cross-connects are in place. This status does not appear for 
OCHNC circuit types.

NOT_UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit is 
complete but has at least one non-upgradable cross-connect. 
UPSR_HEAD, UPSR_EN, UPSR_DC, and UPSR_DROP 
cross-connects are not upgradable, so all unidirectional path 
protection circuits created with TL1 are not upgradable. This 
status does not appear for OCHNC circuit types.

INCOMPLETE_NOT_UPGRADABLE A TL1-created circuit or a TL1-like CTC-created circuit 
with one or more non-upgradable cross-connects is missing 
a connection or circuit span (network link); a complete path 
from source to destination(s) does not exist. This status does 
not appear for OCHNC circuit types.

Table 11-2 Cisco ONS 15454 Circuit Status (continued)

Status Definition/Activity

Table 11-3 Cisco ONS 15454 Circuit States

State Definition

IS In service; able to carry traffic.

OOS Out of service; unable to carry traffic. This status does not appear for OCHNC 
circuit types.
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Step 3 Return to your originating procedure (NTP).

DLP-A131 Search for Circuits

Step 1 Navigate to the appropriate CTC view:

• To search the entire network, from the View menu, choose Go to Network View.

• To search for circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go to Other Node, then choose the node you want to search and click OK.

• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view to open the card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search (Network or Node) in the Scope 
drop-down menu. 

Step 4 Click Search.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find.

• Match whole word only—Check this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

OOS-AINS Out of service, auto in service; alarm reporting is suppressed, but traffic is carried 
and loopbacks are allowed. Raised fault conditions, whether or not their alarms are 
reported, can be retrieved on the CTC Conditions tab or by using the TL1 
RTRV-COND command. VT circuits in OOS-AINS generally switch to IS when 
source and destination ports are IS, OOS-AINS, or OOS-MT regardless of whether 
a physical signal is present. STS circuits in OOS-AINS switch to IS when a signal 
is received. This status does not appear for OCHNC circuit types.

OOS-MT Out of service, maintenance; alarm reporting is suppressed, but traffic is carried and 
loopbacks are allowed. Raised fault conditions, whether or not their alarms are 
reported, can be retrieved on the CTC Conditions tab or by using the TL1 
RTRV-COND command. This status does not appear for OCHNC circuit types.

Purpose This task searches for ONS 15454 circuits and DWDM optical channel 
network connections at the network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 11-3 Cisco ONS 15454 Circuit States (continued)

State Definition
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• Match case—Check this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

DLP-A262 Filter the Display of Circuits

Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, from the View menu, choose Go to Network View.

• To filter circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go to Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view to open the card in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. In the Circuit Filter dialog box, set the filter attributes by choosing one or more of the following:

• Name—Enter a complete or partial circuit name to filter circuits based on the circuit name; 
otherwise leave the field blank.

• Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

• OCHNC Dir—(DWDM optical channel network connections only) Choose one: East to West 
(displays only east-to-west circuits); West to East (displays only west-to-east circuits).

• OCHNC Wlen—(DWDM optical channel network connections only) Choose an OCHNC 
wavelength to filter the circuits. For example, choosing 1530.33 will display channels 
provisioned on the 1530.33 nm wavelength.

Purpose This task filters the display of circuits and DWDM optical channel network 
connections in the Circuits window. You can filter the circuits in network, 
node, or card view based on circuit or OCHNC name, size, type, direction, 
and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• Status—Choose one: Any (status not used to filter circuits), Active (display only active circuits; 
optical channel network connections have Active status only), Incomplete (display only 
incomplete circuits, that is, circuits missing a connection or span to form a complete path), or 
Upgradable (display only upgradable circuits, that is, circuits created in TL1 that are ready to 
upgrade in CTC). See Table 11-2 for more information about circuit statuses. Although other 
statuses are described in the table, filtering is only supported for Active, Incomplete, and 
Upgradable circuits.

• State—Choose one: OOS (display only out-of-service circuits), IS (display only in-service 
circuits; optical channel network connections have IS status only), OOS-AINS (display only 
out-of-service, auto in-service circuits), or OOS-MT (display only out-of-service, maintenance 
circuits.) See Table 11-3 for more information about circuit states.

• Slot—Enter a slot number to filter circuits based on the source or destination slot; otherwise 
leave the field blank.

• Port—Enter a port number to filter circuits based on the source or destination port; otherwise 
leave the field blank.

• Type—Choose one: Any (type not used to filter circuits), STS (displays only STS circuits), VT 
(displays only VT circuits), VT Tunnel (displays only VT tunnels), STS-V (displays STS 
VCAT circuits), VT-V (displays VT VCAT circuits), VT Aggregation Point (displays only VT 
aggregation points), or OCHNC (displays only optical channel network connections).

• Size—Click the appropriate check boxes to filter circuits based on size: VT1.5, STS-1, STS3c, 
STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, STS-192c, Multi-rate, Equipment non specific, 
2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, or 10 Gbps No FEC. 

The check boxes shown depend on the Type field selection. If you chose Any, all sizes are 
available. If you chose VT, only VT1.5 is available. If you chose STS, only STS sizes are 
available, and if you chose VT Tunnel or VT Aggregation Point, only STS-1 is available. If you 
chose OCHNC as the circuit type, Multi-rate, Equipment non specific, 2.5 Gbps FEC, 2.5 Gbps 
No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. If you chose STS-V, only STS-1, STS3c, 
and STS-12c are available. If you chose VT-V, only VT1.5 is available.

Step 4 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits 
window.

Step 5 To turn filtering off, click the Filter icon in the lower right corner of the Circuits window. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 6 Return to your originating procedure (NTP).
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DLP-A229 View Circuits on a Span

Step 1 From the View menu on the node view, choose Go to Network View. If you are already in network view, 
continue with Step 2.

Step 2 Right-click the green line containing the circuits you want to view and choose one of the following: 

• Circuits—To view BLSR, path protection, 1+1, VCAT, DWDM optical channel network 
connections, or unprotected circuits on the span.

• PCA Circuits—To view circuits routed on a BLSR protected channel. (This option does not appear 
if the span you right-clicked is not a BLSR span.)

In the Circuits on Span dialog box, you can view the following information about the circuits that 
traverse the span. The information that appears depends on the circuit type. 

For OC-N, VCAT, DS-1, and DS-3 circuits provisioned on the span, the following information appears:

• STS—Displays STSs used by the circuits.

• VT—Displays VTs used by the circuits (VT circuits).

• UPSR—(path protection span only) If checked, path protection circuits are on the span.

• Circuit—Displays the circuit name.

• Switch State—(path protection span only) Displays the switch state of the circuit, that is, whether 
any span switches are active. For path protection spans, switch types include: CLEAR (no spans are 
switched), MANUAL (a manual switch is active), FORCE (a force switch is active), and LOCKOUT 
OF PROTECTION (a span lockout is active). 

Note You can perform other procedures from the Circuits on Span dialog box. If the span is in a path 
protection, you can switch the span traffic. See “DLP-A197 Initiate a Path Protection Force 
Switch” task on page 16-16 for instructions. If you want to edit a circuit on the span, 
double-click the circuit. See the “DLP-A231 Edit a Circuit Name” task on page 11-14 or the 
“DLP-A233 Edit Path ProtectionCircuit Path Selectors” task on page 11-16 for instructions.

For DWDM optical channel network connections, the following information appears:

• OCHNC Wavelength—The wavelength provisioned for the optical channel network connection.

• OCHNC Dir—The direction provisioned for the optical channel network connection, either east to 
west or west to east.

• Circuit—The optical channel network connection circuit name.

Purpose This task allows you to view circuits and DWDM optical channel network 
connections on an ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures Circuits must be created on the span. See Chapter 8, “Create Circuits and 
VT Tunnels” for circuit creation procedures.

DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 Return to your originating procedure (NTP).

DLP-A417 View the BLSR Squelch Table

Step 1 In node view, click the Provisioning > BLSR tabs. 

Step 2 Click the BLSR whose squelch table you want to view.

Step 3 Click Squelch Table. In the BLSR Squelch Table window you can view the following information:

• STS Number—Shows the BLSR STS numbers. For two-fiber BLSRs, the number of STSs is half 
the BLSR OC-N, for example, an OC-48 BLSR squelch table will show 24 STSs. For four-fiber 
BLSRs, the number of STSs in the table is the same as the BLSR OC-N.

• West Source—If traffic is received by the node on its west span, the BLSR node ID of the source 
appears. (To view the BLSR node IDs for all nodes in the ring, click the Ring Map button.)

• West Dest—If traffic is sent on the node’s west span, the BLSR node ID of the destination appears.

• East Source—If traffic is received by the node on its east span, the BLSR node ID of the source 
appears.

• East Dest—If traffic is sent on the node’s east span, the BLSR node ID of the destination appears.

Note BLSR squelching is performed on STSs that carry STS circuits only. Squelch table entries 
will not appear for STSs carrying VT circuits or Ethernet circuits to or from E-Series 
Ethernet cards provisioned in a multicard Ethergroup.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view the BLSR squelch table for an ONS 15454 
BLSR node. The table shows STSs that will be squelched for every isolated 
node. Squelching replaces traffic by the appropriate path alarm indication 
signal (AIS); it prevents traffic misconnections when a working channel 
service contends for access to a protection channel time slot carrying extra 
traffic. For more information about BLSR squelching, refer to Telcordia 
GR-1230.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-A430 View Spanning Tree Information

Step 1 In node view, click the Maintenance > EtherBridge > Circuits tabs.

Step 2 In the EtherBridge Circuits window you can view the following information:

• Type—Identifies the type of Ethernet circuit mapped to the spanning tree, such as EtherSwitch 
point-to-point.

• Circuit Name/Port—Identifies the circuit name for the circuit in the spanning tree. This column also 
lists the Ethernet slots and ports mapped to the spanning tree for the node. 

• STP ID—Shows the spanning tree protocol ID number. 

• VLANS—Lists the VLANs associated with the circuit or port.

Step 3 Return to your originating procedure (NTP).

NTP-A200 View Cross-Connect Card Resource Usage

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at the node where you want to view the 
cross-connect card resource usage. If you are already logged in, continue with Step 2.

Step 2 Click the Maintenance > Cross-Connect > Resource Usage tabs.

Step 3 In the Summary area of the Resources Usage tab, view the following information:

• STS-1 Matrix—(XC, XCVT, XC10G) Provides the percent of the cross-connect card STS-1 path 
resources that are in use. 288 STS-1 paths are available for XC or XCVT cards; 1152 STS-1 paths 
are available for XC10G cards.

Purpose This task allows you to view E-Series Ethernet circuits and the Ethernet 
front ports operating with the spanning tree protocol (STP). The E-Series 
card supports up to eight STPs per node. For more information about the 
spanning tree protocol, refer to the Cisco ONS 15454 Reference Manual.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure allows you to view the percentage of cross-connect card 
resources used by circuits that traverse or terminate at an ONS 15454. This 
procedure does not apply to DWDM-only nodes.

Tools/Equipment XC, XCVT, or XC10G cards must be installed.

Prerequisite Procedures DLP-A37 Install the XC, XCVT, or XC10G Cards, page 2-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• VT Matrix Ports—(XCVT and XC10G) Provides the percent of the cross-connect card VT matrix 
ports that are in use. Each port is one STS in size, and each can transport 28 VT1.5s. 24 VT matrix 
ports are available for the XCVT and XV10G cards.

• VT Matrix—(XCVT and XC10G) Provides the percent of the VT matrix resources that are in use. 
672 are available, which is the number of VT matrix ports (24) multiplied by the number of VT1.5s 
in an STS (28).

Step 4 In the VT Matrix Port Detail section, you can view details of the VT Matrix Port usage:

• Drop—Identifies the source slot, port, and STS.

• Tunnel Name—VT tunnels use VT matrix ports on the tunnel source and destination nodes (VT 
tunnels do not use matrix resources on pass-through nodes). If the port is used by a VT tunnel, the 
tunnel name will appear here.

• % Used—Shows the percent of the matrix port that are in use. Each matrix port can carry 28 VT1.5s, 
so for example, if one STS carries seven VT1.5 circuits, the matrix port will be 25% used.

• Usage—Shows the port usage. For example, if one STS carries seven VT1.5 circuits, the matrix port 
will show that 7 of 28 are in use.

Step 5 As needed, you can perform the following actions:

• Click the Refresh button to see an updated XC Resources view. For example, if other users create 
circuits while you view the XC Resources tab, click Refresh to see the effects those circuits have 
on the VT matrix usage.

• Click the Delete button to delete STSs that use VT matrix resources but no longer carry VT circuits. 
This occasionally occurs when many VT circuits are added and deleted over a period of time. 
Stranded STSs appear as STSs with 0% usage in the VT Matrix Port Detail area. If stranded STSs 
appear, click the STS, then click Delete to free VT matrix capacity.

Note The Delete button requires a Superuser security level.

Note VT tunnels may appear as STSs with 0% capacity used. These cannot be deleted. 

Stop. You have completed this procedure.

NTP-A151 Modify and Delete Circuits 

Purpose This procedure modifies and deletes ONS 15454 circuits and tunnels and 
DWDM optical channel network connections. 

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 8, “Create Circuits and VT 
Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at a node containing the circuit that you want 
to modify. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-A230 Change a Circuit State” task on page 11-13.

Step 3 As needed, complete the “DLP-A231 Edit a Circuit Name” task on page 11-14.

Step 4 As needed, complete the “DLP-A232 Change Active and Standby Span Color” task on page 11-15.

Step 5 As needed, complete the “DLP-A233 Edit Path ProtectionCircuit Path Selectors” task on page 11-16.

Step 6 As needed, complete the “DLP-A263 Edit Path Protection Dual Ring Interconnect Circuit Hold-Off 
Timer” task on page 11-17.

Step 7 As needed, complete the “DLP-A333 Delete Circuits and DWDM Optical Channel Network 
Connections” task on page 11-18.

Stop. You have completed this procedure.

DLP-A230 Change a Circuit State

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the circuit with the state that you want to change.

Note You cannot edit the circuit state if the circuit is routed to nodes with a CTC software release older 
than Release 3.4. These circuits will automatically be in service (IS).

Step 4 From the Tools menu, choose Circuits > Set Circuit State.

Step 5 In the Set Circuit State dialog box, choose the circuit state from the Target Circuit State drop-down 
menu:

• IS—Puts the circuit in service

• OOS—Puts the circuit out of service

• OOS-AINS—Puts the circuit out of service, auto in service

• OOS-MT—Puts the circuit out of service, maintenance

See Table 11-3 on page 11-5 for additional information about circuit states.

Purpose This task changes the state of a circuit. This task does not apply to 
DWDM-only nodes because optical channel network connections remain 
in the IS state.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 If you want to apply the state to the circuit source and destination ports, check the Apply to Drop Ports 
check box.

Step 7 Click OK. 

Note CTC will not change the state of the circuit source and destination port in certain circumstances. 
For example, if the circuit size is smaller than the port, such as a VT1.5 circuit on an STS port, 
CTC will not change the port state from IS to OOS. If CTC cannot change the port state, a 
message appears and you must change the port state manually.

Step 8 Return to your originating procedure (NTP).

DLP-A231 Edit a Circuit Name

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the circuit that you want to rename, then click Edit.

Step 4 In the General tab, click the Name field and edit or rename the circuit. Names can be up to 48 
alphanumeric and/or special characters. 

Note If you will create a monitor circuit on this circuit, do not make the name longer than 44 
characters because monitor circuits will add “_MON” (four characters) to the circuit name.

Step 5 Click Apply.

Step 6 From File menu, choose Close. 

Step 7 In the Circuits window, verify that the circuit was correctly renamed.

Step 8 Return to your originating procedure (NTP).

Purpose This task edits a circuit or DWDM optical channel network connection 
name. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A232 Change Active and Standby Span Color

Step 1 From the Edit menu in any view, choose Preferences.

Step 2 In the Preferences dialog box, click the Circuit tab.

Step 3 Complete one or more of the following steps, as required:

• To change the color of the active (working) span, go to Step 4.

• To change the color of the standby (protect) span, go to Step 5.

• To return active and standby spans to their default colors, go to Step 6.

Step 4 As needed, change the color of the active span:

a. Next to Active Span Color, click Color.

b. In the Pick a Color dialog box, click the color for the active span, or click Reset if you want the 
active span to display the last applied (saved) color.

c. Click OK to close the Pick a Color dialog box. If you want to change the standby span color, go to 
Step 5. If not, click OK to save the change and close the Preferences dialog box, or click Apply to 
save the change and keep the Preferences dialog box open.

Step 5 As needed, change the color of the standby span: 

a. Next to Standby Span Color, click Color.

b. In the Pick a Color dialog box, click the color for the standby span, or click Reset if you want the 
standby span to display the last applied (saved) color.

c. Click OK to save the change and close the Preferences dialog box, or click Apply to save the change 
and keep the Preferences dialog box open.

Step 6 As needed, return the active and standby spans to their default colors: 

a. From the Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Circuits tab.

c. Click Reset to Defaults.

d. Click OK to save the change and close the Preferences dialog box, or click Apply to save the change 
and keep the Preferences dialog box open.

Step 7 Return to your originating procedure (NTP). 

Purpose This task changes the color of active (working) and standby (protect) 
circuit spans shown on the detailed circuit map of the Edit Circuits 
window. By default, working spans are green and protect spans are purple. 
This task does not apply to DWDM-only nodes.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A233 Edit Path ProtectionCircuit Path Selectors

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 In the Circuits tab, click the path protection circuit(s) you want to edit. To change the settings for 
multiple circuits, press the Shift key (to choose adjoining circuits) or the Ctrl key (to choose 
non-adjoining circuits) and click each circuit that you want to change.

Step 4 From the Tools menu, choose Circuits > Set Path Selector Attributes.

Step 5 In the Path Selectors Attributes dialog box, edit the following path protection selectors, as needed 
(Figure 11-1):

• Revertive—If checked, traffic reverts to the working path when conditions that diverted it to the 
protect path are repaired. If not checked, traffic does not revert.

• Reversion Time (Min)—If Revertive is checked, sets the amount of time that will elapse before 
traffic reverts to the working path. The range is 0.5 to 12 minutes in 0.5 minute increments.

• SF Ber Level—Sets the path protection signal failure BER threshold (STS circuits only).

• SD Ber Level—Sets the path protection signal degrade BER threshold (STS circuits only).

• Switch on PDI-P—When checked, traffic switches if an STS payload defect indication is received 
(STS circuits only).

Purpose This task changes the path protection signal fail and signal degrade 
thresholds, the reversion and reversion time, and the PDI-P settings for one 
or more path protection circuits. 

Tools/Equipment None

Prerequisite Procedures NTP-A44 Provision Path Protection Nodes, page 6-36

DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 11-1 Editing Path Protection Path Selectors

Step 6 Click OK and verify that the changed values are correct in the Circuits window.

Step 7 Return to your originating procedure (NTP).

DLP-A263 Edit Path Protection Dual Ring Interconnect Circuit Hold-Off Timer

Note Cisco recommends that you set the DRI port HOT value to zero and the circuit path selector HOT value 
to a number equal to or greater than zero.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the path protection circuit you want to edit, then click Edit.

Step 4 In the Edit Circuit window, click the UPSR Selectors tab.

Step 5 Create a hold-off time for the circuit source and destination ports:

a. In the Holder Off Timer area, double-click the cell of the circuit source port (top row), then type the 
new hold-off time. The range is 0 to 10,000 ms in increments of 100. 

Purpose This task changes the amount of time a path selector switch is delayed for 
circuits routed on a path protection dual ring interconnect (DRI) topology. 
Setting a switch hold-off time (HOT) prevents unnecessary back and forth 
switching when a circuit is routed through multiple path protection 
selectors. 

Tools/Equipment None

Prerequisite Procedures NTP-A44 Provision Path Protection Nodes, page 6-36

DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. In the Hold-Off Timer area, double-click the cell of the circuit destination port (bottom row), then 
type the hold-off time entered in Step a.

Step 6 Click Apply, then close the Edit Circuit window by choosing Close from the File menu.

Step 7 Return to your originating procedure (NTP).

DLP-A333 Delete Circuits and DWDM Optical Channel Network Connections

Step 1 Complete the “NTP-A108 Back Up the Database” procedure on page 17-7.

Step 2 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that may be affected by the circuit deletion. 
Refer to the Cisco ONS 15454 Troubleshooting Guide.

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose the circuits you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, check one or both of the following, as needed:

• Set drop ports to OOS—(SONET circuits only.) Puts the circuit source and destination ports out 
of service if the circuit is the same size as the port or is the only circuit using the port. If the circuit 
is not the same size as the port or the only circuit using the port, CTC will not change the port state. 
This check box is not available if the circuit source or destination is on a TXP_MR_10G, 
MXP_2.5_10G, or TXP(P)_MR_2.5G card.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when all 
circuit source/destination ports are OOS and the circuit is deleted. During this time, you cannot 
perform other CTC functions. If you are deleting many circuits, waiting for confirmation may take 
a few minutes. Circuits are deleted whether or not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts checkbox. For more information, 
see the “DLP-A327 Configure the CTC Alerts Dialog for Automatic Popup” task on 
page 3-30. If the CTC Alerts dialog is not set to open automatically with a notification, the 
red triangle inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

Purpose This task deletes circuits and DWDM optical channel network 
connections. 

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• If you checked “Notify when completed,” the CTC Alerts dialog box appears. If you want to save 
the information, continue with Step 9. If you do not want to save the information, continue with 
Step 10.

• If you did not check “Notify when completed,” the Circuits window appears. Continue with Step 11.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save, continue with the next step.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a .txt file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-A108 Back Up the Database” procedure on page 17-7.

Step 12 Return to your originating procedure (NTP).

NTP-A278 Modify and Delete Overhead Circuits

Caution Deleting circuits can be service affecting and should be performed during a maintenance window.

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 for a node on the network where you want 
to delete the circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-A332 Change Tunnel Type” task on page 11-20.

Step 3 As needed, complete the “DLP-A336 Repair an IP Tunnel” task on page 11-20.

Step 4 As needed, complete the “DLP-A334 Delete Overhead Circuits” task on page 11-21.

Stop. You have completed this procedure.

Purpose This procedure changes the tunnel type, repairs IP circuits, and deletes 
overhead circuits.

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 8, “Create Circuits and VT 
Tunnels.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-A332 Change Tunnel Type

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the circuit tunnel that you want to convert.

Step 4 Click Edit.

Step 5 In the Edit circuit window, click the Tunnel tab.

Step 6 In the Attributes area, complete the following:

• If you are converting a traditional DCC tunnel to an IP-encapsulated tunnel, check the Change to 
IP Tunnel check box and type the percentage of total SDCC bandwidth used in the IP tunnel (the 
minimum percentage is 10%).

• If you are converting an IP tunnel to a traditional DCC tunnel, check the Change to SDCC Tunnel 
check box.

Step 7 Click Apply.

Step 8 In the confirmation dialog box, click Yes to continue.

Step 9 In the Circuit Changed status box, click OK to acknowledge that the circuit change was successful.

Step 10 Return to your originating procedure (NTP).

DLP-A336 Repair an IP Tunnel

Step 1 Obtain the original IP address of the node in question.

Purpose This task converts a traditional DCC tunnel to an IP-encapsulated tunnel or 
an IP-encapsulated tunnel to a traditional SDCC tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-A313 Create a DCC Tunnel, page 8-93

DLP-A341 Create an IP-Encapsulated Tunnel, page 8-95

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task repairs circuits that are in the INCOMPLETE state as a result of 
node IP address changes.

Tools/Equipment None

Prerequisite Procedures See Chapter 8, “Create Circuits and VT Tunnels” for circuit creation 
procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 From the View menu, choose Go to Network View.

Step 3 From the Tools menu, choose Overhead Circuits > Repair IP Circuits.

Step 4 Review the text in the IP Repair wizard and click Next.

Step 5 In the Node IP address area, complete the following:

• Node—Choose the node that has an INCOMPLETE circuit.

• Old IP Address—Type the node’s original IP address.

Step 6 Click Next.

Step 7 Click Finish.

Step 8 Return to your originating procedure (NTP).

DLP-A334 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuit ports are in service (IS). To put circuit ports 
out of service (OOS), see the “DLP-A214 Change the Service State for a Port” task on page 6-6.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated 
tunnel, or DCC tunnel.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

Purpose This task deletes overhead circuits. Overhead circuits include DCC 
tunnels, IP-encapsulated tunnels, the AIC and AIC-I card orderwire, and 
the AIC-I card user data channel.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-A416 Convert a CTC Circuit to TL1 Cross-Connects

Note You can only use this procedure with DS-1, DS-3, or OC-N circuits. You cannot use the procedure with 
VT tunnels, VT aggregation points, E-Series Ethernet card circuits, and DWDM optical channel network 
connections.

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at a node on the network where you want to 
convert the CTC circuits. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab, then choose the CTC circuit(s) that you want to convert to TL1 cross-connects. 
The circuit(s) must have an INCOMPLETE or ACTIVE status.

Step 4 From the Tools menu, choose Circuits > Convert CTC Circuits to TL1 Cross Connects.

Step 5 In the Convert to TL1 Cross Connect dialog box, click Yes.

The results of the conversion appear in the Convert to TL1 Cross Connect Results dialog box. If any 
circuits could not be converted, those circuits are listed.

Step 6 In the Convert to TL1 Cross Connect Results dialog box, click OK.

If the circuit you selected had an INCOMPLETE status, its status will not change. If you selected an 
ACTIVE (complete) circuit, its status will change to UPGRADABLE.

Step 7 If you are repairing a circuit, complete the circuit creation procedure in Chapter 8, “Create Circuits and 
VT Tunnels,” appropriate to the circuit you are repairing. On the Circuit Creation wizard, shown in 
Figure 11-2, check Create cross-connects only (TL1-like).

After you repair or replace all missing cross-connects, CTC automatically merges them and the circuit 
status changes to UPGRADABLE. 

Purpose This procedure converts CTC circuits to a set of TL1 cross-connects, which 
enables you to repair a missing cross-connect or change the 
cross-connect(s) using the TL1-like circuit option during circuit creation. 

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 8, “Create Circuits and VT 
Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
11-22
Cisco ONS 15454 Procedure Guide, R4.6

October 2004



 

Chapter 11      Manage Circuits
NTP-A417 Upgrade TL1 Cross-Connects to CTC Circuits
Figure 11-2 Choosing the Cross-Connects Only Option

Step 8 To upgrade the repaired circuit to a CTC circuit, complete the “NTP-A417 Upgrade TL1 Cross-Connects 
to CTC Circuits” procedure on page 11-23.

Stop. You have completed this procedure.

NTP-A417 Upgrade TL1 Cross-Connects to CTC Circuits

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at a node on the network where you want to 
upgrade the TL1-created or CTC-created TL1-like cross-connects. If you are already logged in, continue 
with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab, then choose one or more circuits with an UPGRADABLE status. These circuits 
contain a series of cross-connects that are linked together to form a circuit path. The cross-connects may 
have been created with TL1 or with CTC using the TL1-like cross-connects option.

Step 4 From the Tools menu, choose Circuits > Upgrade TL1 Cross-Connects to CTC Circuits.

Step 5 In the Upgrade Circuits dialog box, click OK.

The circuit status changes to ACTIVE.

96
85

0

Create cross-connects only check box

Purpose This procedure converts a series of cross-connects to an active CTC circuit. 
This procedure does not apply to DWDM-only nodes.

Tools/Equipment None

Prerequisite Procedures TL1-created or CTC-created TL1-like cross-connects must exist on the 
network.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In the Circuit Upgrade Results dialog box, click OK.

Stop. You have completed this procedure.

NTP-A78 Create a Monitor Circuit

Note Monitor circuits cannot be used with EtherSwitch circuits. 

Note For unidirectional circuits, create a drop to the port where the test equipment is attached.

Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at a node on the network where you will 
create the monitor circuit. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Circuits tab.

Step 4 Choose the bidirectional (two-way) circuit that you want to monitor and click Edit.

Step 5 Verify that the circuit name is no longer than 44 characters. Monitor circuits append a “_MON” to the 
circuit name. If the name is longer than 44 characters, edit the name in the Name field, then click Apply.

Step 6 In the Edit Circuit window, click the Monitors tab.

The Monitors tab displays ports that you can use to monitor the circuit. 

Note The Monitor tab is only available when the circuit has an ACTIVE status. 

Step 7 On the Monitors tab, choose the monitor source port. The monitor circuit will display traffic coming into 
the node at the port you choose. 

Note In Figure 11-3, you would choose either the DS1-14 card (to test circuit traffic entering Node 2 
on the DS1-14) or the OC-N card at Node 1 (to test circuit traffic entering Node 1 on the OC-N 
card).

Step 8 Click Create Monitor Circuit.

Purpose This procedure creates a monitor circuit that monitors traffic on primary, 
bidirectional circuits. This procedure does not apply to DWDM-only 
nodes.

Tools/Equipment None

Prerequisite Procedures Bidirectional (two-way) circuits must exist on the network. See Chapter 8, 
“Create Circuits and VT Tunnels” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 In the Circuit Destination section of the Circuit Creation wizard, choose the destination node, slot, port, 
STS, VT, or DS1 for the monitored circuit. 

Note In the Figure 11-3 example, the monitor circuit destination is Port 2 on the EC1-12 card. 

Step 10 Click Next.

Step 11 In the Circuit Routing Preferences area, review the monitor circuit information. If you want the monitor 
circuit routed on a BLSR protection channel, click Protection Channel Access. 

Step 12 Click Finish.

Step 13 In the Edit Circuit window, click Close. The new monitor circuit appears on the Circuits tab.

Figure 11-3 shows a sample monitor circuit setup. VT1.5 traffic is received by Port 1 of the EC1-12 card 
at Node 1. To monitor the VT1.5 traffic, test equipment is plugged into Port 2 of the EC1-12 card and a 
monitor circuit to Port 2 is provisioned in CTC. (Circuit monitors are one-way.) This example assumes 
circuits have been created.

Figure 11-3 VT1.5 Monitor Circuit Received at an EC1-12 Port

Stop. You have completed this procedure.

NTP-A79 Create a J1 Path Trace

Note You cannot create a J1 path trace on a TL1-like circuit.

EC1-12 OC-N

XC

ONS 15454
Node 1

OC-N DS1-14

XC

ONS 15454
Node 2

VT1.5 Drop

VT1.5 Monitor

Test Set

Port 1

Port 2

Class 5
Switch

45
15

7

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to circuit traffic. This procedure does not 
apply to DWDM-only nodes.

Tools/Equipment ONS 15454 cards capable of transmitting and/or receiving path trace must 
be installed. See Table 11-4 on page 11-27 for a list of cards.

Prerequisite Procedures Path trace can only be provisioned on OC-N (STS) circuits. See Chapter 8, 
“Create Circuits and VT Tunnels” for OC-N circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-A60 Log into CTC” task on page 3-24 at a node on the network where you will 
create the path trace. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed: 

• As needed, complete the “DLP-A264 Provision Path Trace on Circuit Source and Destination Ports” 
task on page 11-26.

• As needed, complete the “DLP-A137 Provision Path Trace on OC-N Ports” task on page 11-30.

Stop. You have completed this procedure.

DLP-A264 Provision Path Trace on Circuit Source and Destination Ports

Note This task assumes you are setting up path trace on a bidirectional circuit and setting up transmit strings 
at the circuit source and destination.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 For the STS circuit you want to monitor, verify that the source and destination ports are on a card that 
can transmit and receive the path trace string. See Table 11-4 for a list of cards.

Purpose This task creates a path trace on STS circuit source ports and destination 
ports, or a VCAT circuit member. This task does not apply to DWDM-only 
nodes.

Tools/Equipment ONS 15454 cards capable of transmitting and receiving path trace must be 
installed at the circuit source and destination ports. See Table 11-4 on 
page 11-27 for a list of cards.

Prerequisite Procedures DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note For FC_MR-4 cards, the path trace string must be identical for all members of the VCAT circuit. 

Note If neither port is on a transmit/receive card, you will not be able to complete this procedure. If 
one port is on a transmit/receive card and the other is on a receive-only card, you can set up the 
transmit string at the transmit/receive port and the receive string at the receive-only port, but you 
will not be able to transmit in both directions.

Step 4 Choose the STS circuit you want to trace, then click Edit.

Step 5 If you chose a VCAT circuit, complete the following. If not, continue with Step 6.

a. In the Edit Circuit window, click the Members tab.

b. Click Edit Member and continue with Step 6.

Table 11-4 Path-Trace-Capable ONS 15454 Cards 

J1 Function Cards

Transmit and Receive DS1-141

DS1N-14

DS3-12E

DS3N-12E

DS3XM-6

DS3i-N-12

G1000-4

M400T-12

M4000-2

1. J1 path trace is not supported for DS-1s used in VT circuits.

Receive Only EC1-12

OC3 IR 4/STM1 SH 1310

OC3 IR 4/STM1 SH 1310-8

OC12/STM4-4

OC48 IR/STM16 SH AS 1310

OC48 LR/STM16 LH AS 1550

OC192 SR/STM64 IO 1310

OC192 LR/STM64 LH 1550

OC192 IR/STM SH 1550

ML100T

ML1000

FC_MR-4
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Step 6 In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A 
detailed map of the source and destination ports appears.

Step 7 Provision the circuit source transmit string:

a. On the detailed circuit map, right-click the circuit source port (the square on the left or right of the 
source node icon) and choose Edit J1 Path Trace (port) from the shortcut menu. Figure 11-4 shows 
an example.

Figure 11-4 Selecting the Edit Path Trace Option 

b. In the New Transmit String field, enter the circuit source transmit string. Enter a string that makes 
the source port easy to identify, such as the node IP address, node name, circuit name, or another 
string. If the New Transmit String field is left blank, the J1 transmits a string of null characters.

c. Click Apply, then click Close.

Step 8 Provision the circuit destination transmit string:

a. On the detailed circuit map, right-click the circuit destination port and choose Edit Path Trace from 
the shortcut menu (Figure 11-4).

b. In the New Transmit String field, enter the string that you want the circuit destination to transmit. 
Enter a string that makes the destination port easy to identify, such as the node IP address, node 
name, circuit name, or another string. If the New Transmit String field is left blank, the J1 transmits 
a string of null characters.

c. Click Apply.

Step 9 Provision the circuit destination expected string:

a. On the Circuit Path Trace window, enable the path trace expected string by choosing Auto or 
Manual from the Path Trace Mode drop-down menu:

• Auto—The first string received from the source port is automatically provisioned as the current 
expected string. An alarm is raised when a string that differs from the baseline is received. 
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• Manual—The string entered in the Current Expected String field is the baseline. An alarm is 
raised when a string that differs from the Current Expected String is received.

b. If you set the Path Trace Mode field to Manual, enter the string that the circuit destination should 
receive from the circuit source in the New Expected String field. If you set Path Trace Mode to Auto, 
skip this step.

c. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and RDI when the STS Path Trace Identifier Mismatch Path (TIM-P) alarm 
appears. Refer to the Cisco ONS 15454 Troubleshooting Guide for descriptions of alarms and 
conditions.

d. (Check box visibility depends on card selection) Click the Disable AIS on C2 Mis-Match check 
box if you want to suppress the Alarm Indication Signal when a C2 mismatch occurs.

e. Click Apply, then click Close.

Note It is not necessary to set the format (16 or 64 bytes) for the circuit destination expected string; 
the path trace process automatically determines the format.

Step 10 Provision the circuit source expected string:

a. In the Edit Circuit window (with Show Detailed Map chosen, see Figure 11-4 on page 11-28) 
right-click the circuit source port and choose Edit Path Trace from the shortcut menu.

b. In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual 
from the Path Trace Mode drop-down menu:

• Auto—Uses the first string received from the port at the other path trace end as the baseline 
string. An alarm is raised when a string that differs from the baseline is received.

• Manual—Uses the Current Expected String field as the baseline string. An alarm is raised when 
a string that differs from the Current Expected String is received.

c. If you set the Path Trace Mode field to Manual, enter the string that the circuit source should receive 
from the circuit destination in the New Expected String field. If you set Path Trace Mode to Auto, 
skip this step.

d. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and RDI when the STS Path Trace Identifier Mismatch Path (TIM-P) alarm 
appears. Refer to the Cisco ONS 15454 Troubleshooting Guide for descriptions of alarms and 
conditions.

e. (Check box visibility depends on card selection) Click the Disable AIS on C2 Mis-Match check 
box if you want to suppress the Alarm Indication Signal when a C2 mismatch occurs.

f. Click Apply.

Note It is not necessary to set the format (16 or 64 bytes) for the circuit source expected string; the 
path trace process automatically determines the format.

Step 11 After you set up the path trace, the received string appears in the Received field on the path trace setup 
window. The following options are available:

• Click Hex Mode to display path trace in hexadecimal format. The button name changes to ASCII 
Mode. Click it to return the path trace to ASCII format.

• Click the Reset button to reread values from the port. 
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• Click Default to return to the path trace default settings (Path Trace Mode is set to Off and the New 
Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds if the Path Trace Mode field is set to Auto 
or Manual.

Step 12 Click Close.

The detailed circuit window indicates path trace with an M (manual path trace) or an A (automatic path 
trace) at the circuit source and destination ports. 

Step 13 Return to your originating procedure (NTP).

DLP-A137 Provision Path Trace on OC-N Ports

Step 1 From the View menu, choose Go to Other Node. In the Select Node dialog box, choose the node where 
path trace was provisioned on the circuit source and destination ports.

Step 2 Click Circuits.

Step 3 Choose the STS circuit that has path trace provisioned on the source and destination ports, then click 
Edit.

Step 4 In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A 
detailed circuit graphic showing source and destination ports appears.

Step 5 In the detailed circuit map right-click the circuit OC-N port (the square on the left or right of the source 
node icon) and choose Edit Path Trace from the shortcut menu. 

Note The OC-N port must be on a receive-only card listed in Table 11-4 on page 11-27. If not, the Edit 
Path Trace menu item will not appear.

Purpose This task monitors a path trace on OC-N ports within the circuit path. 

Tools/Equipment The OC-N ports you want to monitor must be on OC-N cards capable of 
receiving path trace. See Table 11-4 on page 11-27.

Prerequisite Procedures DLP-A264 Provision Path Trace on Circuit Source and Destination Ports, 
page 11-26

DLP-A60 Log into CTC, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual 
from the Path Trace Mode drop-down menu:

• Auto—Uses the first string received from the port at the other path trace end as the current expected 
string. An alarm is raised when a string that differs from the baseline is received. For OC-N ports, 
Auto is recommended because Manual mode requires you to trace the circuit on the Edit Circuit 
window to determine whether the port is the source or destination path.

• Manual—Uses the Current Expected String field as the baseline string. An alarm is raised when a 
string that differs from the Current Expected String is received. 

Step 7 If you set the Path Trace Mode field to Manual, enter the string that the OC-N port should receive in the 
New Expected String field. To do this, trace the circuit path on the detailed circuit window to determine 
whether the port is in the circuit source or destination path, then set the New Expected String to the string 
transmitted by the circuit source or destination. If you set the Path Trace Mode field to Auto, skip this 
step.

Step 8 Click Apply, then click Close.

Step 9 Return to your originating procedure (NTP). 
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