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C H A P T E R 6

Create Channels and Circuits

This chapter explains how to create Cisco ONS 15454 dense wavelength division multiplexing (DWDM) 
optical channel network connections (OCHNCs) and overhead circuits. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 SONET and DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G58 Locate and View Optical Channel Network Connections, page 6-2—Complete as needed 
to find, view, and filter OCHNCs.

2. NTP-G59 Create and Delete Optical Channel Network Connections, page 6-8—Complete as 
needed.

3. NTP-G60 Create Overhead Circuits, page 6-12—Complete as needed to create IP-encapsulated 
tunnels, provision orderwire, or user data channel (UDC) circuits.

4. NTP-G61 Modify and Delete Overhead Circuits, page 6-17—Complete as needed to repair IP 
circuits and delete overhead circuits.

5. NTP-G62 Create a J0 Section Trace, page 6-18—Complete as needed to monitor interruptions or 
changes to traffic between two nodes.
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NTP-G58 Locate and View Optical Channel Network Connections
NTP-G58 Locate and View Optical Channel Network 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you want to 
view the circuits. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-G100 Search for Optical Channel Network Connections” task on 
page 6-2.

Step 3 As needed, complete the “DLP-G101 View Optical Channel Network Connection Information” task on 
page 6-3.

Step 4 As needed, complete the “DLP-G102 Filter the Display of Optical Channel Network Connections” task 
on page 6-6.

Step 5 As needed, complete the “DLP-G103 View Optical Channel Network Connections on a Span” task on 
page 6-7.

Stop. You have completed this procedure.

DLP-G100 Search for Optical Channel Network Connections

Step 1 Navigate to the appropriate Cisco Transport Controller (CTC) view:

• To search the entire network, choose View > Go to Network View.

Purpose This procedure allows you to locate and view DWDM OCHNCs. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision DWDM Optical Channel Network Connections, page 
6-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task searches for DWDM OCHNCs and ONS 15454 circuits at the 
network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G101 View Optical Channel Network Connection Information
• To search for circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view to open the card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search, Node or Network (All), in the Scope 
drop-down list located at the bottom right side of the screen. 

Step 4 Click Search.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find.

• Match whole word only—Check this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

• Match case—Check this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

DLP-G101 View Optical Channel Network Connection Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, choose View > Go to Network View.

• To view circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

• To view circuits that originate, terminate, or pass through a specific card, in node view, double-click 
the card containing the circuits you want to view.

Note In node or card view, you can change the scope of the circuits that appear by choosing Card 
(in card view), Node, or Network from the Scope drop-down list in the bottom right corner 
of the Circuits window.

Purpose This task provides information about DWDM OCHNCs and ONS 15454 
circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G101 View Optical Channel Network Connection Information
Step 2 Click the Circuits tab. The Circuits tab shows the following information:

• Circuit Name—Name of the circuit. The circuit name can be manually assigned or automatically 
generated.

• Type—Circuit types are OCHNC. 

STS, VT, VTT (VT tunnel), VAP (VT aggregation point), STS-v (STS VCAT circuit), and VT-v (VT 
VCAT circuit) are not applicable for ANSI DWDM nodes. HOP (high-order circuit), LOP 
(low-order circuit), VCT (VC low-order tunnel), VCA (VC low-order aggregation point), HOP_v 
(high-order virtual concatenated [VCAT] circuit), or LOP_v (low-order VCAT circuit) are not 
applicable for ETSI DWDM nodes.

• Size—Circuit size. OCHNC sizes are Equipped not specific, Multi-rate, 2.5 Gbps No FEC (forward 
error correction), 2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC. VT, STS, and VCAT circuits 
are not applicable to ANSI DWDM nodes. VC12, VC3, VC4, and VCAT circuits are not applicable 
to ETSI DWDM nodes. 

• OCHNC Wlen—For OCHNCs, the wavelength provisioned for the optical channel network 
connection. See Table 6-3 on page 6-9 for a list of channels and wavelengths.

• Direction—The circuit direction, either two-way or one-way.

• OCHNC Dir—The direction of the OCHNC, either East to West or West to East. If the direction is 
West to East, the channel exits from the node through the LINE-TX port of the OSC-CSM or 
OPT-BST card (typically in Slot 17). If the direction is East to West, the channel exits from the node 
through the LINE-TX port of OSC-CSM or OPT-BST card (typically in Slot 1).

• Protection—The type of circuit protection. See Table 6-1 for a list of protection types.

• Status—The circuit status. Table 6-2 lists the circuit statuses that can appear.

• Source—The circuit source in the format: node/slot/port “port name” (the port name will appear in 
quotes). 

• Destination—The circuit destination in same format as the circuit source. STSs, VTs, VCs, and 
tributary units are not applicable to DWDM nodes.

• # of VLANS—The number of VLANs used by an Ethernet circuit. VLANs are not applicable to 
DWDM nodes.

• # of Spans—The number of inter-node links that constitute the circuit. Right-clicking the column 
shows a shortcut menu from which you can choose to show or hide circuit span detail.

• State—The circuit service state, which is an aggregate of its cross-connects. For ANSI, the service 
states are IS, OOS, or OOS-PARTIAL. For ETSI, the service states are Unlocked, Locked, or 
Locked-partial. For more information about ANSI and ETSI service states, see the Appendix C, 
“DWDM Enhanced State Model.”

– IS/Unlocked—All cross-connects are in service and operational.

– OOS/Locked—All cross-connects are Out-of-Service and Management, Maintenance 
(OOS-MA,MT) and/or Out-of-Service and Management, Disabled (OOS-MA,DSBLD) for 
ANSI or Locked-enabled,maintenance and/or Locked-enabled,disabled for ETSI.

– OOS-PARTIAL/Locked-partial—At least one cross-connect is In-Service and Normal (IS-NR 
[ANSI]) or Unlocked-enabled (ETSI) and others are out-of-service.
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DLP-G101 View Optical Channel Network Connection Information
Table 6-1 Circuit Protection Types

Protection Type Description

Y-Cable The circuit is protected by a transponder or muxponder card Y-cable 
protection group.

Splitter The circuit is protected by the protect transponder splitter protection.

Unprot (black) A circuit with a source and destination on different nodes is not protected. 

N/A A circuit with connections on the same node is not protected. 

Unknown A circuit has a source and destination on different nodes and communication 
is down between the nodes. This protection type appears if not all circuit 
components are known.

Table 6-2 Cisco ONS 15454 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

DISCOVERED CTC created a circuit. All components are in place and a complete path exists 
from the circuit source to the circuit destination.

DELETING CTC is deleting a circuit.

PARTIAL A CTC-created circuit is missing a cross-connect or network span, a complete 
path from source to destination(s) does not exist, or an alarm interface panel 
(AIP) change occurred on one of the circuit nodes and the circuit is in need 
of repair. (AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and network spans. If a 
network span is missing from a circuit, the circuit status is PARTIAL. 
However, a PARTIAL status does not necessarily mean a circuit traffic failure 
has occurred, because traffic might flow on a protect path. 

Network spans are in one of two states: up or down. On CTC circuit and 
network maps, up spans are shown as green lines, and down spans are shown 
as gray lines. If a failure occurs on a network span during a CTC session, the 
span remains on the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the failure is active, the 
new CTC session cannot discover the span and its span line will not appear 
on the network map. 

Subsequently, circuits routed on a network span that goes down will appear 
as DISCOVERED during the current CTC session, but they will appear as 
PARTIAL to users who log in after the span failure. 

The PARTIAL status does not appear for OCHNC circuit types.

DISCOVERED_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is complete. A 
complete path from source to destination(s) exists. 

This status does not appear for OCHNC circuit types.

PARTIAL_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is missing a 
cross-connect, and a complete path from source to destination(s) does not 
exist. 

This status does not appear for OCHNC circuit types.
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DLP-G102 Filter the Display of Optical Channel Network Connections
Step 3 Return to your originating procedure (NTP).

DLP-G102 Filter the Display of Optical Channel Network Connections

Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, choose View > Go to Network View.

• To filter circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view to open the card in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. In the Circuit Filter dialog box, set the filter attributes by choosing one or more of the following:

• Name—Enter a complete or partial circuit name to filter circuits based on the circuit name; 
otherwise leave the field blank.

• Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

• OCHNC Dir—(DWDM optical channel network connections only.) Choose one: East to West 
(displays only east-to-west circuits); West to East (displays only west-to-east circuits).

• OCHNC Wlen—(DWDM optical channel network connections only.) Choose an OCHNC 
wavelength to filter the circuits. For example, choosing 1530.33 will display channels 
provisioned on the 1530.33-nm wavelength.

• Status—Choose one: Any (status not used to filter circuits), Discovered (display only 
discovered circuits; OCHNCs have Discovered status only) or Partial (display only partial 
circuits, that is, circuits missing a connection or span to form a complete path). 

• State—Choose one: OOS (ANSI) or Locked (ETSI) to display only out-of-service circuits; IS 
(ANSI) or Unlocked (ETSI) to display only in-service circuits (optical channel network 
connections have IS/Unlocked states only); or OOS-PARTIAL (ANSI) or 
Locked-partial (ETSI) to display only circuits with cross-connects in mixed service states.

• Slot—Enter a slot number to filter circuits based on the source or destination slot; otherwise 
leave the field blank.

Purpose This task filters the display of OCHNCs and circuits in the Circuits 
window. You can filter the circuits in network, node, or card view based on 
circuit or OCHNC name, size, type, direction, and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G103 View Optical Channel Network Connections on a Span
• Port—Enter a port number to filter circuits based on the source or destination port; otherwise 
leave the field blank.

• Type—Choose one: Any (type not used to filter circuits) or OCHNC (displays only optical 
channel network connections). 

STS (displays only STS circuits), VT (displays only VT circuits), VT Tunnel (displays only VT 
tunnels), STS-V (displays STS VCAT circuits), VT-V (displays VT VCAT circuits), and VT 
Aggregation Point (displays only VT aggregation points) are not applicable to ANSI DWDM 
nodes.

VC_HO_PATH_CIRCUIT (displays VC4 and VC4-Nc circuits), VC_LO_PATH_CIRCUIT 
(displays only VC3 and VC12 circuits), VC_LO_PATH_TUNNEL (displays only low-order 
tunnels), VC_LO_PATH_AGGREGATION (displays only log-order aggregation points), 
VC_HO_PATH_VCAT_CIRCUIT (displays high-order VCAT circuits), 
VC_LO_PATH_VCAT_CIRCUIT (displays low-order VCAT circuits) are not applicable to 
ETSI DWDM nodes.

• Size—Click the appropriate check boxes to filter circuits based on size: Multi-rate, 
Equipment non specific, 2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, or 10 Gbps No FEC. 

VT1.5, STS-1, STS3c, STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, and STS-192c are not 
applicable to ANSI DWDM nodes. VC12, VC3, VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, 
VC4-8c, VC4-9c, VC4-16c, and VC4-64 are not applicable to ETSI DWDM nodes.

The check boxes shown depend on the Type field selection. If you chose Any, all sizes are 
available. If you chose OCHNC as the circuit type, Multi-rate, Equipment non specific, 
2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. 

Step 4 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits 
window.

Step 5 To turn filtering off, click the Filter icon in the lower right corner of the Circuits window. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 6 Return to your originating procedure (NTP).

DLP-G103 View Optical Channel Network Connections on a Span

Step 1 In node view, choose View > Go to Network View. If you are already in network view, continue with 
Step 2.

Step 2 Right-click the green line containing the circuits you want to view and choose Circuits to view DWDM 
OCHNCs or unprotected circuits on the span.

Purpose This task allows you to view OCHNCs and circuits on an ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision DWDM Optical Channel Network Connections, page 
6-9

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-G59 Create and Delete Optical Channel Network Connections
In the Circuits on Span dialog box, you can view information about the circuits that traverse the span. 
The information that appears depends on the circuit type. For DWDM OCHNCs, the following 
information appears:

• OCHNC Wavelength—The wavelength provisioned for the OCHNC.

• OCHNC Dir—The direction provisioned for the OCHNC, either east-to-west or west-to-east.

• Circuit—The OCHNC circuit name.

Step 3 Return to your originating procedure (NTP).

NTP-G59 Create and Delete Optical Channel Network 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you want to 
create and delete OCHNCs. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the OCHNC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 6-8. If not, continue with the next step.

Step 3 Complete the “DLP-G105 Provision DWDM Optical Channel Network Connections” task on page 6-9 
as needed.

Step 4 Complete the “DLP-G106 Delete Optical Channel Network Connections” task on page 6-11 as needed.

Stop. You have completed this procedure.

DLP-G104 Assign a Name to a Port

Step 1 Double-click the card that has the port you want to provision.

Purpose This procedure creates and deletes DWDM OCHNCs.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to assign a name to a port on any ONS 15454 card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G105 Provision DWDM Optical Channel Network Connections
Step 2 Click the Provisioning tab.

Step 3 Click the Port Name column for the port number to which you are assigning a name.

Step 4 Type the port name. 

The port name can be up to 32 alphanumeric/special characters. The field is blank by default.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G105 Provision DWDM Optical Channel Network Connections

Step 1 Choose View > Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Step 4 Click Next.

Step 5 Define the circuit attributes:

• Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Size—Equipped non specific is the default. You cannot change it.

• OCHNC Channel—Choose the wavelength you want to provision. Table 6-3 lists the thirty-two 
available wavelengths.

Purpose This procedure creates an OCHNC between ONS 15454s that are 
provisioned for DWDM. 

Tools/Equipment An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength are required.

DLP-G46 Log into CTC, page 2-25

Prerequisite Procedures All procedures in Chapter 3, “Turn Up a Node” must be completed at all 
nodes within the OCHNC route.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Table 6-3 OCHNC Channels

Channel No. Channel ID Frequency (GHz) Wavelength (nm)

1 30.3 195.9 1530.33

2 31.2 195.8 1531.12

3 31.9 195.7 1531.90

4 32.6 195.6 1532.68

5 34.2 195.4 1534.25
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DLP-G105 Provision DWDM Optical Channel Network Connections
• OCHNC Direction—Choose the OCHNC direction, either East to West or West to East. If you 
choose West to East, the channel will exit the node through the LINE-TX port of the OSC-CSM or 
OPT-BST card with its line direction set to West to East. The card is usually installed in Slot 17. If 
you choose East to West, the channel will exit the node through the LINE-TX port of the OSC-CSM 
or OPT-BST card with its line direction set to East to West. The card is usually installed in Slot 1.

• Bidirectional—Check this check box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC.

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list. 

Step 8 Click Next. 

6 35.0 195.3 1535.04

7 35.8 195.2 1535.82

8 36.6 195.1 1536.61

9 38.1 194.9 1538.19

10 38.9 194.8 1538.98

11 39.7 194.7 1539.77

12 40.5 194.6 1540.56

13 42.1 194.4 1542.14

14 42.9 194.3 1542.94

15 43.7 194.2 1543.73

16 44.5 194.1 1544.53

17 46.1 193.9 1546.12

18 46.9 193.8 1546.92

19 47.7 193.7 1547.72

20 48.5 193.6 1548.51

21 50.1 193.4 1550.12

22 50.9 193.3 1550.92

23 51.7 193.2 1551.72

24 52.5 193.1 1552.52

25 54.1 192.9 1554.13

26 54.9 192.8 1544.94

27 55.7 192.7 1555.75

28 56.5 192.6 1556.55

29 58.1 192.4 1558.17

30 58.9 192.3 1558.98

31 59.7 192.2 1559.79

32 60.6 192.1 1560.61

Table 6-3 OCHNC Channels (continued)

Channel No. Channel ID Frequency (GHz) Wavelength (nm)
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DLP-G106 Delete Optical Channel Network Connections
Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list. 

Step 10 Click Finish. 

Stop. You have completed this procedure.

DLP-G106 Delete Optical Channel Network Connections

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 11-2.

Step 2 Verify that traffic is no longer carried on the OCHNC and that the OCHNC can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHNC deletion. 
Refer to the Cisco ONS 15454 SONET and DWDM Troubleshooting Guide.

Step 4 Choose View > Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose the OCHNCs you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, check Notify when completed, as needed. 

If checked, the CTC Alerts confirmation dialog box indicates when the OCHNC is deleted. During this 
time, you cannot perform other CTC functions. If you are deleting many OCHNCs, waiting for 
confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-33. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

• If you checked “Notify when completed,” the CTC Alerts dialog box appears. If you want to save 
the information, continue with Step 9. If you do not want to save the information, continue with 
Step 10.

• If you did not check “Notify when completed,” the Circuits window appears. Continue with Step 11.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 10.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

Purpose This task deletes circuits and DWDM OCHNCs. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. Type the file name using a .txt file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 11-2.

Step 12 Return to your originating procedure (NTP).

NTP-G60 Create Overhead Circuits

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you will create the 
overhead circuit. If you are already logged in, continue with Step 2.

Step 2 Choose View > Go to Network View.

Step 3 As needed, complete the “DLP-G107 Create an IP-Encapsulated Tunnel” task on page 6-13, then 
continue with the next step.

Step 4 After creating an IP-encapsulated tunnel, put the ports that are hosting the IP-encapsulated tunnel in 
service. See the “DLP-G108 Change the Service State for a Port” task on page 6-14.

Step 5 As needed, complete the “DLP-G109 Provision Orderwire” task on page 6-15.

Step 6 As needed, complete the “DLP-G110 Create a User Data Channel Circuit” task on page 6-16.

Stop. You have completed this procedure.

Purpose This procedure creates overhead circuits on an ONS 15454 network. 
Overhead circuits include IP-encapsulated tunnels, the Alarm Interface 
Controller (AIC) and Alarm Interface Controller–International (AIC-I) 
card orderwire, and the AIC-I card user data channel (UDC).

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G107 Create an IP-Encapsulated Tunnel

Note Each ONS 15454 can have up to ten IP-encapsulated tunnel connections. Terminated Section DCCs 
(SDCCs) used by the ONS 15454 cannot be used as a tunnel endpoint, and an SDCC that is used as a 
tunnel endpoint cannot be terminated. All tunnel connections are bidirectional. 

Step 1 Verify that IP addresses are provisioned at both the source and destination nodes of the planned tunnel. 
For more information, see the “DLP-G56 Provision IP Settings” task on page 3-9.

Step 2 In network view, click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create.

Step 4 In the Overhead Circuit Creation dialog box, complete the following in the Circuit Attributes area:

• Name—Type the tunnel name.

• Type—Choose IP Tunnel-D1-D3.

• Maximum Bandwidth—Type the percentage of total SDCC bandwidth used in the IP tunnel (the 
minimum percentage is 10 percent). 

Step 5 Click Next.

Step 6 In the Circuit Source area, complete the following:

• Node—Choose the source node.

• Slot—Choose the source slot.

• Port—If displayed, choose the source port.

• Channel—Displays IPT (D1-D3).

Step 7 Click Next.

Step 8 In the Circuit Destination area, complete the following:

• Node—Choose the destination node.

• Slot—Choose the destination slot.

• Port—If displayed, choose the destination port.

• Channel—Displays IPT (D1-D3).

Step 9 Click Finish.

Purpose This task creates a an IP-encapsulated tunnel to transport traffic from 
third-party SONET/SDH equipment across ONS 15454 networks. 
IP-encapsulated tunnels are created on the Section DCC channel (D1-D3) 
(if not used by the ONS 15454 as a terminated data communications 
channel [DCC]). 

Tools/Equipment An OSCM, OSC-SCM, MXP_2.5_10E, MXP_2.5_10G, 
MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 10 Return to your originating procedure (NTP).

DLP-G108 Change the Service State for a Port

Step 1 In node view on the shelf graphic, double-click the card with the port(s) you want to put in or out of 
service. The card view appears.

Step 2 Click the Provisioning > Line tabs.

Step 3 In the Admin State column for the desired port, choose one of the following from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)—Places the port in the IS-NR (ANSI) or Unlocked-enabled (ETSI) 
service state. 

• OOS, DSBLD (ANSI) or Locked,disabled (ETSI)—Places the port in the 
OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled (ETSI) service state. 

For ANSI nodes, traffic is not passed on the port until the service state is changed to IS-NR; 
OOS-MA,MT; or Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS). For 
ETSI nodes, traffic is not passed on the port until the service state is changed to Unlocked-enabled; 
Locked-enabled,maintenance; or Unlocked-disabled,automaticInService.

• OOS, MT (ANSI) or Locked,maintenance (ETSI)—Places the port in the 
OOS-MA,MT/Locked-enabled,maintenance service state. This service state does not interrupt 
traffic flow, but alarm reporting is suppressed and loopbacks are allowed. Raised fault conditions, 
whether or not their alarms are reported, can be retrieved on the CTC Conditions tab or by using the 
TL1 RTRV-COND command. Use the OOS-MA,MT/Locked-enabled,maintenance service state for 
testing or to suppress alarms temporarily. Change to the IS-NR/Unlocked-enabled or 
OOS-AU,AINS/Unlocked-disabled,automaticInService service states when testing is complete.

• IS, AINS (ANSI) or Unlocked,automaticInService (ETSI)—Places the port in the 
OOS-AU,AINS/Unlocked-enabled,automaticInService service state. In this service state, alarm 
reporting is suppressed, but traffic is carried and loopbacks are allowed. After the soak period 
passes, the port changes to IS-NR/Unlocked-enabled. Raised fault conditions, whether their alarms 
are reported or not, can be retrieved on the CTC Conditions tab or by using the TL1 RTRV-COND 
command.

For more information about service states, refer to Appendix C, “DWDM Enhanced State Model.”

Step 4 If you set the Admin State to IS-AINS/Unlocked,automaticInService, set the soak period time in the 
AINS Soak field. This is the amount of time that the port will stay in the 
OOS-AU,AINS/Unlocked-enabled,automaticInService service state after a signal is continuously 
received. When the soak period elapses, the port changes to the IS-NR/Unlocked-enabled service state.

Purpose This task puts a port in service or removes a port from service. After 
creating an IP-encapsulated tunnel, put the ports that are hosting the 
IP-encapsulated tunnel in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click Apply. The new port service state appears in the Service State column.

Step 6 As needed, repeat this task for each port.

Step 7 Return to your originating procedure (NTP).

DLP-G109 Provision Orderwire

Step 1 In the network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create. 

Step 3 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Circuit Type—Choose either Local Orderwire or Express Orderwire depending on the orderwire 
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use 
either local or express orderwire channels. If regenerators exist, use the express orderwire channel. 
You can provision up to four ONS 15454 OC-N ports for each orderwire path.

• PCM—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law 
(North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both 
types of orderwire.

Caution When provisioning orderwire for ONS 15454s residing in a ring, do not provision a complete orderwire 
loop. For example, a four-node ring typically has east and west ports provisioned at all four nodes. 
However, to prevent orderwire loops, provision two orderwire ports (east and west) at all but one of the 
ring nodes.

Step 4 Click Next.

Step 5 In the Circuit Source area, complete the following:

• Node—Choose the source node.

• Slot—Choose the source slot.

• Port—If displayed, choose the source port.

Step 6 Click Next.

Purpose This task provisions orderwire on the AIC or the AIC-I card. 

Tools/Equipment An AIC or AIC-I card must be installed in Slot 9.

An OSCM, OSC-SCM, MXP_2.5_10E, MXP_2.5_10G, 
MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 In the Circuit Destination area, complete the following:

• Node—Choose the destination node.

• Slot—Choose the destination slot.

• Port—If displayed, choose the destination port.

Step 8 Click Finish.

Step 9 Return to your originating procedure (NTP).

DLP-G110 Create a User Data Channel Circuit

Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create.

Step 3 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Type—Choose either User Data-F1 or User Data D-4-D-12 from the drop-down list. 
(User Data D-4-D-12 is not available if the ONS 15454 is provisioned for DWDM.)

Step 4 Click Next.

Step 5 In the Circuit Source area, complete the following:

• Node—Choose the source node.

• Slot—Choose the source slot.

• Port—If displayed, choose the source port.

Step 6 Click Next.

Step 7 In the Circuit Destination area, complete the following:

• Node—Choose the destination node.

• Slot—Choose the destination slot.

• Port—If displayed, choose the destination port.

Step 8 Click Finish.

Step 9 Return to your originating procedure (NTP). 

Purpose This task creates a user data channel (UDC) circuit on the ONS 15454. A 
UDC circuit allows you to create a dedicated data channel between nodes. 

Tools/Equipment  OSCM, OSC-SCM, MXPP_MR_2.5G, or MXP_MR_2.5G must be 
installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G61 Modify and Delete Overhead Circuits

Caution Deleting circuits can be service affecting and should be performed during a maintenance window.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 for a node on the network where you want 
to repair or delete a circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G111 Repair an IP Tunnel” task on page 6-17.

Step 3 As needed, complete the “DLP-G112 Delete Overhead Circuits” task on page 6-18.

Stop. You have completed this procedure.

DLP-G111 Repair an IP Tunnel

Step 1 Obtain the original IP address of the node in question.

Step 2 From the View menu, choose Go to Network View.

Step 3 From the Tools menu, choose Overhead Circuits > Repair IP Circuits.

Step 4 Review the text in the IP Repair wizard and click Next.

Step 5 In the Node IP address area, complete the following:

• Node—Choose the node that has an OOS-PARTIAL circuit.

• Old IP Address—Type the node’s original IP address.

Step 6 Click Next.

Step 7 Click Finish.

Purpose This procedure repairs IP circuits and deletes overhead circuits.

Tools/Equipment None

Prerequisite Procedures NTP-G60 Create Overhead Circuits, page 6-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task repairs circuits that have a OOS-PARTIAL status as a result of 
node IP address changes.

Tools/Equipment None

Prerequisite Procedures DLP-G107 Create an IP-Encapsulated Tunnel, page 6-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Return to your originating procedure (NTP).

DLP-G112 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of 
service (OOS), see the “DLP-G108 Change the Service State for a Port” task on page 6-14.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated 
tunnel, or DCC tunnel.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

NTP-G62 Create a J0 Section Trace 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you will 
create the section trace. If you are already logged in, continue with Step 2.

Purpose This task deletes overhead circuits. Overhead circuits include 
IP-encapsulated tunnels, AIC and AIC-I card orderwire, and user data 
channels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to traffic between nodes. 

Tools/Equipment At least one of the following cards must be installed: MXP_MR_2.5G, 
MXPP_MR_2.5G, TXP_MR_2.5G, TXPP_MR_2.5G, MXP_2.5G_10E, 
TXP_MR_10E, MXP_2.5G_10G, or TXP_MR_10G.

Prerequisite Procedures None

Required/As Needed As needed (optional if path trace is set)

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In node view, double-click the MXP_MR_2.5G, MXPP_MR_2.5G, TXP_MR_2.5G, TXPP_MR_2.5G, 
MXP_2.5G_10E, TXP_MR_10E, MXP_2.5G_10G, or TXP_MR_10G card.

Step 3 Click the Provisioning > Line > Section Trace tabs.

Step 4 From the Port drop-down list, choose the port for the section trace.

Step 5 From the Trace Mode drop-down list, enable the section trace expected string by choosing Auto or 
Manual:

• Auto—The first string received from the source port is automatically provisioned as the current 
expected string. An alarm is raised when a string that differs from the baseline is received. 

• Manual—The string entered in the Current Expected String field is the baseline. An alarm is raised 
when a string that differs from the Current Expected String is received.

Step 6 In the Section Trace String Size area, click 1 byte or 16 byte.

Step 7 In the New Transmit String field, enter the string that you want to transmit. Enter a string that makes the 
destination port easy to identify, such as the node IP address, node name, or another string. If the 
New Transmit String field is left blank, the J0 transmits a string of null characters.

Step 8 If you set the Section Trace Mode field to Manual, enter the string that the destination port should receive 
from the source port in the New Expected String field. If you set Section Trace Mode to Auto, skip this 
step.

Step 9 Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and remote defect indication (RDI) when the STS Section Trace Identifier 
Mismatch Path (TIM-P) alarm appears. Refer to the Cisco ONS 15454 SONET and DWDM 
Troubleshooting Guide for descriptions of alarms and conditions.

Step 10 Click Apply.

Step 11 After you set up the section trace, the received string appears in the Received field. The following 
options are available:

• Click Hex Mode to display section trace in hexadecimal format. The button name changes to ASCII 
Mode. Click it to return the section trace to ASCII format.

• Click the Reset button to reread values from the port. 

• Click Default to return to the section trace default settings (Section Trace Mode is set to Off and the 
New Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds if the Section Trace Mode field is set to 
Auto or Manual.

Stop. You have completed this procedure.
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