Note

CHAPTER 1;

DLPs Al to A99

Theterms*“Unidirectional Path Switched Ring” and “UPSR” may appear in Cisco literature. Theseterms
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration.
Rather, these terms, as well as “Path Protected Mesh Network” and “PPMN,” refer generally to Cisco’'s
path protection feature, which may be used in any topological network configuration. Cisco does not
recommend using its path protection feature in any particular topological network configuration.

DLP-A1 Unpack and Verify the Shelf Assembly

Step 1

Step 2

Step 3
Step 4

Step 5

Purpose This task removes the shelf assembly from the package.
Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

When you receive the ONS 15454 system equipment at the installation site, open the top of the box. The
Cisco Systems logo designates the top of the box.

Remove the foam inserts from the box. The box contains the 15454 shelf (wrapped in plastic) and a
smaller box of items needed for installation.

To remove the shelf, grasp both rings of the shelf removal strap and slowly lift the shelf out of the box.

Open the smaller box of installation materials, and verify that you have all itemslisted in the
“Cisco-Supplied Materials” section on page 1-2.

S

Note  The fan-tray assembly is shipped separately.

Return to your originating procedure (NTP).
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B DLP-A2 Inspect the Shelf Assembly

DLP-A2 Inspect the Shelf Assembly

Step 1

Step 2

Step 3
Step 4
Step 5

Purpose Thistask verifiesthat all parts of the shelf assembly are in good condition.
Tools/Equipment Pinned hex (Allen) key for front door

Prerequisite Procedures DLP-A1 Unpack and Verify the Shelf Assembly, page 17-1

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Open the shelf using the pinned hex key. For more information, see the “DLP-A8 Open the Front Door”
task on page 17-8.

Verify the following:
- The pins are not bent or broken.
» Theframeis not bent.
If the pins are bent or broken or the frame is bent, call your Cisco sales engineer for a replacement.
Close the front door before installing.
Return to your originating procedure (NTP).

DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack

A

Purpose This task installs the mounting bracket to convert a 23-inch (584.2 mm)
rack to a 19-inch (482.6 mm) rack.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver
Small slot-head screwdriver
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Caution

A

Use only the fastening hardware provided with the ONS 15454 to prevent loosening, deterioration, and
electromechanical corrosion of the hardware and joined material.

Caution

When mounting the ONS 15454 in a frame with a nonconductive coating (such as paint, lacquer, or
enamel) either use the thread-forming screws provided with the ONS 15454 shipping kit, or remove the
coating from the threads to ensure electrical continuity.
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DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm)Rack
Stepl  Remove the screws that attach the mounting bracket to the side of the shelf assembly.
Step2  Flip the detached mounting bracket upside down.
Text imprinted on the mounting bracket will now also be upside down.
Step3  Place the widest side of the mounting bracket flush against the shelf assembly (see Figure 17-1).
The narrow side of the mounting bracket should be towards the front of the shelf assembly. Text
imprinted on the mounting bracket should be visible and upside down.
Step4  Align the mounting bracket screw holes against the shelf assembly screw holes.
Step5  Insert the screws that were removed in Step 1 and tighten them.
Step6  Repeat the task for the mounting bracket on the opposite side.
Figure 17-1 Reversing the Mounting Brackets (23-inch [584.2-mm] Position to 19-inch [482.6-mm] Position)
Front—>
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L brackets
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Step7  Returnto your originating procedure (NTP).
Cisco ONS 15454 Procedure Guide, R5.0
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I DLP-A4 Install the External Brackets and Air Filter

DLP-A4 Install the External Brackets and Air Filter

Note

Step 1

Step 2
Step 3

Purpose This task installs the external brackets and air filter on the bottom of the
shelf rather than below the fan-tray assembly. Installing the external
brackets and air filter on the bottom of the shelf enables access to the air
filter without removing the fan-tray assembly.

Tools/Equipment #2 Phillips screwdriver
Medium slot-head screwdriver
Small slot-head screwdriver

Prerequisite Procedures DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

If you choose not to install the brackets, install the air filter by sliding it into the compartment at the
bottom of the shelf assembly. Each time you remove and reinstall the air filter in the future, you must
first remove the fan-tray assembly. Do not install an air filter in both filter locations on any shelf
assembly.

With the fan-tray assembly removed, place the ONS 15454 facedown on aflat surface.

~

Note Although the filter will work if it isinstalled with either side facing up, Cisco recommends that
you install it with the metal bracing facing up to preserve the surface of the filter.

L ocate the three screw holes that run along the left and right sides of the bottom of the shelf assembly.

Secure each bracket to the bottom of the shelf assembly using the screws (48-0003) provided in the
backplane standoff kit (53-0795-XX).

Each bracket has afilter stopper and a flange on one end. Make sure to attach the brackets with the
stoppers and flanges facing the rear of the shelf assembly (the top, if the ONS 15454 is facedown during
installation).

Figure 17-2 illustrates bottom bracket installation. If you do not use the brackets, in the future you must
remove the fan-tray assembly before removing the air filter. The brackets enable you to clean and replace
the air filter without removing the fan-tray assembly.

Cisco ONS 15454 Procedure Guide, R5.0
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Step 4

Step 5

DLP-A5 Mount the Shelf Assembly in a Rack (One Person) W

Figure 17-2 Installing the External Brackets

39487

Tay

Slide the air filter into the shelf assembly.

Return to your originating procedure (NTP).

DLP-A5 Mount the Shelf Assembly in a Rack (One Person)

Step 1

Purpose
Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote
Security Level

This task allows one person to mount the shelf assembly in a rack.
Pinned hex tool

Two set screws (48-1003-XX)

Eight pan-head Phillips mounting screws (48-1004-X X, 48-1007-XX)
#2 Phillips screwdriver

DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

DLP-A4 Install the External Brackets and Air Filter, page 17-4, if
applicable

As needed

Onsite

None

Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and
alarm panel has not been installed, you must install one according to the manufacturer’s instructions.

« If you are installing the 15454-SA-ANSI or 15454-SA-HD shelf assembly, a 100-A fuse panel
(30-A fuse per shelf minimum) is required.

« If you are installing the 15454-SA-NEBS3 shelf assembly, a standard 80-A fuse panel (20-A fuse
per shelf minimum) is required.
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M DLP-A6 Mount the Shelf Assembly in a Rack (Two People)

Step 2

Step 3

Step 4
Step 5
Step 6
Step 7

Step 8
Step 9

Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches
[482.6 mm]).

Using the hex tool that shipped with the assembly, install the two set screws into the screw holes that
will not be used to mount the shelf. Let the screws protrude sufficiently to hold the mounting bracket.

Lift the shelf assembly to the desired rack position and set it on the set screws.

Align the screw holes on the mounting bracket with the mounting holes in the rack.
Using the Phillips screwdriver, install one mounting screw in each side of the assembly.
When the shelf assembly is secured to the rack, install the remaining mounting screws.

~

Note  Use at least one set of the horizontal screw slots on the ONS 15454 to prevent slippage.

Using the hex tool, remove the temporary set screws.

Return to your originating procedure (NTP).

DLP-A6 Mount the Shelf Assembly in a Rack (Two People)

Step 1

Step 2

Step 3

Purpose This task allows two people to mount the shelf assembly in a rack.
Tools/Equipment Pinned hex tool
Two set screws (48-1003-X X)
Eight pan-head Phillips mounting screws (48-1004-X X, 48-1007-XX)
#2 Phillips screwdriver

Prerequisite Procedures DL P-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

DLP-A4 Install the External Brackets and Air Filter, page 17-4, if

applicable
Required/As Needed Required
Onsite/Remote Onsite
Security Level None

Verify that the proper fuse and alarm panel has been installed in the top mounting space. If afuse and
alarm panel is not present, you must install one according to the manufacturer’s instructions.

« If you areinstalling the 15454-SA-ANSI or 15454-SA-HD shelf assembly, a 100-A fuse panel
(30-A fuse per shelf minimum) is required.

« If you areinstalling the 15454-SA-NEBS3 shelf assembly, a standard 80-A fuse panel (20-A fuse
per shelf minimum) is required.

Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches
[482.6 mm]).

Using the hex tool that shipped with the shelf assembly, install the two set screws (48-1003-XX) into the
screw holes that will not be used to mount the shelf. Let the set screws protrude sufficiently to hold the
mounting brackets.

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A7 Mount Multiple Shelf Assemblies in aRack Il
Step4  Lift the shelf assembly to the desired position in the rack.
Step5  Align the screw holes on the mounting brackets with the mounting holes in the rack.
Step6  While one person holds the shelf assembly in place, the other person can install one mounting screw in
each side of the assembly using the Phillips screwdriver.
Step7  When the shelf assembly is secured to the rack, install the remaining mounting screws.
S,
Note  Use at least one set of the horizontal screw slots on the ONS 15454 to prevent slippage.
Step8  Using the hex tool, remove the temporary set screws.
Step9  Return to your originating procedure (NTP).

DLP-A7 Mount Multiple Shelf Assemblies in a Rack

Note

Step 1

Step 2

Purpose This task allows multiple shelves to be assembled in arack.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver

Prerequisite Procedures DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

DLP-A4 Install the External Brackets and Air Filter, page 17-4, if

applicable
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

The ONS 15454 must have one inch (25.4 mm) of airspace below the installed shelf assembly to allow
air flow to the fan intake. If a second ONS 15454 is installed underneath a shelf assembly, the air ramp
on top of the bottom shelf assembly provides the desired space. However, if the ONS 15454 isinstalled
above third-party equipment, you must provide a minimum spacing of one inch (25.4 mm) between the
third-party shelf assembly and the bottom of the ONS 15454. The third-party equipment must not vent
heat upward into the ONS 15454.

Verify that the proper fuse and alarm panel has been installed in the top mounting space. If afuse and
alarm panel is not present, you must install one according to the manufacturer’s instructions.

« If you areinstalling the 15454-SA-ANSI or 15454-SA-HD shelf assembly, a 100-A fuse panel
(30-A fuse per shelf minimum) is required.

» If you areinstalling the 15454-SA-NEBS3 shelf assembly, a standard 80-A fuse panel (20-A fuse
per shelf minimum) is required.

Mount the first ONS 15454 directly below the fuse and alarm panel using the“ DLP-A5 Mount the Shelf
Assembly in a Rack (One Person)” task on page 17-5 or the “DLP-A6 Mount the Shelf Assembly in a
Rack (Two People)” task on page 17-6.
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M DLP-A8 Open the Front Door

Step3  Repeat the task with the remaining shelves.
Step4  Return to your originating procedure (NTP).

DLP-A8 Open the Front Door

Purpose This task describes how to open the front cabinet compartment door.
Tools/Equipment Pinned hex key

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Note  The ONS 15454 has an ESD plug input and is shipped with an ESD wrist strap. The ESD plug input is
located on the outside edge of the shelf assembly on the right-hand side. It islabeled “ESD” on the top
and bottom. Always wear an ESD wrist strap and connect the strap to the ESD plug when working on
the ONS 15454,

Stepl  Open the front door lock (Figure 17-3).

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key
counterclockwise to unlock the door and clockwise to lock it.

Step2  Pressthe door button to release the latch.
Step3  Swing the door open.

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A9 Remove the Front Door 1l

Figure 17-3 Cisco ONS 15454 Front Door
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Step4  Return to your originating procedure (NTP).

DLP-A9 Remove the Front Door

Purpose This task removes the front cabinet compartment door.
Tools/Equipment Open-end wrench

Prerequisite Procedures DLP-A8 Open the Front Door, page 17-8
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Stepl  Toremove the door ground strap (available in Release 3.3 and later), perform the following:

a. To detach the ground strap from the front door, loosen the #6 Kepnut (49-0600-01) using the
open-end wrench. Detach the end of the ground strap terminal lug (72-3622-01) from the male stud
on the inside of the door.

Cisco ONS 15454 Procedure Guide, R5.0
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M DLP-A10 Remove the Lower Backplane Cover

b. To detach the other end of the ground strap from the longer screw on the fiber guide, loosen the
#4 Kepnut (49-0337-01) on the terminal lug using the open-end wrench. Remove the terminal lug
and lock washer.

Step2  Lift the door from its hinges at the top left corner of the door (Figure 17-4).

Figure 17-4 Removing the ONS 15454 Front Door
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Step3  Return to your originating procedure (NTP).

DLP-A10 Remove the Lower Backplane Cover

Purpose This task removes the lower backplane cover.
Tools/Equipment #2 Phillips screwdriver
Medium slot-head screwdriver

Small slot-head screwdriver
Prerequisite Procedures None
Required/As Needed Required
Onsite/Remote Onsite
Security Level None

Stepl  Unscrew the five retaining screws that hold the cover in place.

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A11 Remove the Backplane Sheet Metal Cover

Step2  Grasp the cover on each side.
Step3  Gently pull the cover away from the backplane.

Step4  Return to your originating procedure (NTP).

DLP-A11 Remove the Backplane Sheet Metal Cover

Purpose This task removes the backplane sheet metal cover that isinstalled on the
backplane when electrical interface assemblies (EIAS) are not installed.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver
Prerequisite Procedures DLP-A10 Remove the Lower Backplane Cover, page 17-10
Required/As Needed Required
Onsite/Remote Onsite
Security Level None

Stepl  Toremove the backplane sheet metal cover, loosen the five screws that secure it to the ONS 15454 and
pull it away from the shelf assembly.

Step2  Loosen the nine perimeter screws that hold the backplane sheet metal cover(s) in place.

Step3  Lift the panel by the bottom to remove it from the shelf assembly.

Step4  Storethe panel for later use. Attach the backplane cover(s) whenever EIA(S) are not installed.
Step5  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R5.0
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M DLP-A12 Install a BNC or High-Density BNC EIA

DLP-A12 Install a BNC or High-Density BNC EIA

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

Thistask installsaBNC or high-density BNC EIA. Usethistask if you are
using DS3-12, DS3XM-6, or EC-1 cards and prefer aBNC interface to an
SMB interface.

#2 Phillips screwdriver
Medium slot-head screwdriver
Small slot-head screwdriver
Perimeter screws (9)

Inner screws (12)

Backplane cover screws (5)

BNC or high-density BNC card

NTP-A4 Remove the Backplane Covers, page 1-7
As needed

Onsite

None

Stepl  Removethe BNC or high-density BNC card from the packaging. Line up the connectors on the card with
the mating connectors on the backplane. Gently push the card until both sets of connectors fit together

snugly.

Step2  Place the metal EIA panel over the card.

Step3  Insert and tighten the nine perimeter screws (P/N 48-0358) at 8to 10 1b (3.6 to 4.5 kg) to securethe cover

panel to the backplane.

Step4  Insert and tighten the twelve (BNC) or nine (high-density BNC) inner screws (P/N 48-0004) at 8to 10 Ib
(3.6 to 4.5 kg) to secure the cover panel to the card and backplane.

Figure 17-5 shows a BNC EIA installation.

] Cisco ONS 15454 Procedure Guide, R5.0
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Figure 17-5 Installing the BNC EIA
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Chapter 17

M DLP-A12 Install a BNC or High-Density BNC EIA

Installing the High-Density BNC EIA

Figure 17-6
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Return to your originating procedure (NTP).

Step 5

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A13Installan SMBEIA

DLP-A13 Install an SMB EIA

Step 1

Step 2

A

Purpose Thistask installsan SMB EIA. Usethe SMB EIA if you are using DS1-14
cards and prefer an SMB interface to an AMP interface, or if you are using
DS3-12, DS3XM-6, or EC-1 cards and prefer an SMB interface to aBNC
interface.

Tools/Equipment #2 Phillips screwdriver
Medium slot-head screwdriver
Small slot-head screwdriver
9 perimeter screws
12 inner screws
5 backplane cover screws
SMB card
Foil EMI gasket (may already be installed on some SMB EIAS)
Metal SMB cover panel
Prerequisite Procedures None
Required/As Needed As needed

Onsite/Remote Onsite
Security Level None

Remove the SMB card from the packaging. Line up the connectors on the card with the mating
connectors on the backplane. Gently push the card until both sets of connectors fit together snugly.

Place the foil EMI gasket over the SMB card so that the holes in the foil EMI gasket line up with the
SMB connectors.

Caution  Thefoil EMI gasket might ship already installed on the SMB EIA. If it isnot, you must install it to meet
electromagnetic interference (EMI) guidelines.
Step3  Place the metal SMB cover panel over the card.
Step4  Insert and tighten the twelve inner screws (P/N 48-0004) at 8 to 10 |b (3.6 to 4.5 kg) to secure the cover
panel to the card and backplane.
Step5  Insert and tighten the nine perimeter screws (P/N 48-0358) at 8to 10 1b (3.6 to 4.5 kg) to secure the cover
panel to the backplane.
If you are using SMB EIAs to make DS-1 connections, you need the DS-1 electrical interface adapter,
commonly referred to as a balun (P/N 15454-WW-14=).
Figure 17-7 on page 17-16 shows an SMB EIA installation.
Cisco ONS 15454 Procedure Guide, R5.0
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M DLP-A14 Install the AMP Champ EIA

Figure 17-7 Installing the SMB EIA (Use a Balun for DS-1 Connections)
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Step6  Return to your originating procedure (NTP).
DLP-A14 Install the AMP Champ EIA
Purpose Thistask installsan AMP Champ EIA. Usean AMP Champ EIA if you are
using DS1-14 cards and prefer an AMP interface to an SMB interface.

Tools/Equipment #2 Phillips screwdriver
Medium slot-head screwdriver
Small slot-head screwdriver
9 perimeter screws
12 inner screws
5 backplane cover screws
6 AMP Champ cards

EIA panel
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-Al14 Install the AMP Champ EIA Il

Step1  Align the AMP Champ panel with the backplane and insert and tighten the nine perimeter screws
(P/N 48-0358) at 8 to 10 Ib (3.6 to 4.5 kg).

Step2  Align an AMP Champ card with the backplane connector and push until it fits snugly. Repeat until you
have installed all six AMP Champ cards.

Step3  To secure each AMP Champ card to the cover panel, insert and tighten a screw (P/N 48-0003) at the top
of each card at 8 to 10 Ib (3.6 to 4.5 kQ).

Step4  Place the AMP Champ fastening plate along the bottom of the cover panel, and hand-tighten the two
thumbscrews.

Figure 17-8 shows an AMP Champ EIA installation.

Figure 17-8 Installing the AMP Champ EIA

Step5  Return to your originating procedure (NTP).
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I DLP-A16 Connect the Office Ground to the ONS 15454

DLP-A16 Connect the Office Ground to the ONS 15454

Purpose This task connects ground to the ONS 15454 shelf.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver

Screws

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper
conductors, 194 degrees Fahrenheit [90 degrees Celsius])

Ground cable #6 AWG stranded
Listed pressure terminal connectors such asring and fork types; connectors
must be suitable for #10 AWG copper conductors

Prerequisite Procedures DLP-A10 Remove the Lower Backplane Cover, page 17-10

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Step1  Verify that the office ground cable (#6 AWG stranded) is connected to the top of the bay according to
local site practice.

Step2  Attach one end of the shelf ground cable (#10 AWG) to the right side of the backplane ground nut. See
Figure 17-9 for the location of the ground on the backplane.

S

Note  When terminating a frame ground, use the Kepnut provided with the ONS 15454 and tighten it
to atorgue specification of 31 in-Ib (0.36 m-kg). The Kepnut provides a frame ground
connection that minimizesthe possibility of loosening caused by rotation during installation and
maintenance activity. The type of prevention the Kepnut provides for the frame ground
connection isinherently provided by the terminal block for battery and battery return

connections.
Figure 17-9 Ground Location on the Backplane
il il
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Step3  Attach the other end of the shelf ground cable to the bay.
Step4  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A17 Connect Office Power to the ONS 15454 Shelf

DLP-A17 Connect Office Power to the ONS 15454 Shelf

>

Purpose This task connects power to the ONS 15454 shelf.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver

Wire wrapper

Wire cutters

Wire strippers

Crimp tool

Fuse panel

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper
conductors, 194 degrees F [90 degrees C])

Ground cable #6 AWG stranded

Listed pressure terminal connectors such asring and fork types; connectors
must be suitable for #10 AWG copper conductors

Prerequisite Procedures DLP-A16 Connect the Office Ground to the ONS 15454, page 17-18
Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Warning Do not apply power to the ONS 15454 until you complete all installation steps and check the continuity
of the —48 VDC and return.
>
Note  The battery return connection is treated as DC-I, as defined in Telcordia GR-1089-CORE Issue 3.
S
Note  If the system loses power or both TCC2/TCC2P cards are reset and the system is not provisioned to get
the time from a Network Time Protocol/Simple Network Time Protocol (NTP/SNTP) server, you must
reset the ONS 15454 clock. After powering down, the date defaultsto January 1, 1970, 00:04:15. To reset
the clock, see the “NTP-A25 Set Up Name, Date, Time, and Contact Information” procedure on
page 4-4.
If you are using the TCC2/TCC2P cards, the system clock is kept running for up to three hours. In this
case, no action is required.
.
Note  If you encounter problems with the power supply, refer to the Cisco ONS 15454 Troubleshooting Guide.
Stepl  Connect the office power according to the fuse panel engineering specifications.
Step2  Measure and cut the cables as needed to reach the ONS 15454 from the fuse panel. Figure 17-10 shows
the ONS 15454 power terminals.
Cisco ONS 15454 Procedure Guide, R5.0
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I DLP-A17 Connect Office Power to the ONS 15454 Shelf

Step3  Dress the power according to local site practice.

A

Warning ~ When installing or replacing the unit, the ground connection must always be made first and

disconnected last. Statement 202

Figure 17-10 Cisco ONS 15454 Power Terminals
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Step4  Remove or loosen the #8 power terminal screws on the ONS 15454. To avoid confusion, label the cables
connected to the BAT1/RET1 (A) power terminals as 1, and the cables connected to the BAT2/RET2 (B)

power terminals as 2.

~

Note  Useonly pressureterminal connectors, such asring and fork types, when terminating the battery,
battery return, and frame ground conductors.

A

Caution  Before you make any crimp connections, coat all bare conductors (battery, battery return, and
frame ground) with an appropriate antioxidant compound. Bring all unplated connectors,
braided strap, and bus barsto a bright finish, then coat with an antioxidant before you connect
them. You do not need to prepare tinned, solder-plated, or silver-plated connectors and other
plated connection surfaces, but always keep them clean and free of contaminants.

A

Caution  When terminating power, return, and frame ground, do not use soldering lug, screwless
(push-in) connectors, quick-connect, or other friction-fit connectors.

Step5  Strip /2 inch (12.7 mm) of insulation from all power cables that you will use.

Step6  Crimp the lugs onto the ends of all power leads.
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Step 7

A

Warning
Step 8

Step 9

Step 10

Step 11

DLP-A18 Turn On and Verify Office Power W

~

Note  When terminating battery and battery return connections as shown in Figure 17-10, follow a
torque specification of 10 in-Ib (0.12 m-kg).

Terminate the return 1 lead to the RET1 backplane terminal. Use oxidation prevention grease to keep
connections noncorrosive.

Do not secure multiple connectors with the same bolt assembly.

Terminate the negative 1 lead to the negative BAT 1 backplane power terminal. Use oxidation prevention
grease to keep connections noncorrosive.

If you use redundant power leads, terminate the return 2 lead to the positive RET2 terminal on the
ONS 15454. Terminate the negative 2 lead to the negative BAT2 terminal on the ONS 15454. Use
oxidation prevention grease to keep connections noncorrosive.

Route the cables out below the power terminals using the plastic cable clamp, as shown in Figure 17-10
on page 17-20.

Return to your originating procedure (NTP).

DLP-A18 Turn On and Verify Office Power

Step 1

Step 2

Purpose This task measures the power to verify correct power and returns.

Tools/Equipment Voltmeter

Prerequisite Procedures DLP-A16 Connect the Office Ground to the ONS 15454, page 17-18
DLP-A17 Connect Office Power to the ONS 15454 Shelf, page 17-19

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Using a voltmeter, verify the office battery and ground at the following points on the fuse and alarm
panel:

a. To verify the power, place the black test |ead of the voltmeter to the frame ground. Place the red test
lead on the A-side connection and verify that it is between —40.5 VDC and -57 VDC. Place the red
test lead on the B-side connection and verify that it is between —40.5 VDC and -57 VDC.

~

Note The voltages —40.5 VDC and -57 VDC are, respectively, the minimum and maximum
voltages required to power the chassis.

b. To verify the ground, place the black test lead of the voltmeter to the frame ground. Place the red
test lead on the A-side return ground and verify that no voltage is present. Place the red test lead on
the B-side return ground and verify that no voltage is present.

Complete one of the following to power up the node:

- If youareusing a80-A fuse panel, insert a20-A fuseinto the fuse position according to site practice.

I March 2005
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M DLP-A19 Install Alarm Wires on the Backplane

Step 3

Step 4

If you are using a 100-A fuse panel, insert a 30-A fuse into the fuse position according to site
practice.

Using a voltmeter, verify the shelf for —-48 VDC battery and ground:

a.

To verify the A side of the shelf, place the black lead of the voltmeter to the frame ground. Place the
red test lead to the BAT1 (A-side battery connection) red cable. Verify that it reads between
—40.5VDC and -57 VDC. Then place the red test lead of the voltmeter to the RET1 (A-side return
ground) black cable and verify that no voltage is present.

~

Note  The voltages—40.5 VDC and -57 VDC are, respectively, the minimum and maximum
voltages required to power the chassis.

To verify the B side of the shelf, place the black test |ead of the voltmeter to the frame ground. Place
the red test lead to the BAT2 (B-side battery connection) red cable. Verify that it reads between
—40.5VDC and -57 VDC. Then, place the red test lead of the voltmeter to the RET2 (B-side return
ground) black cable and verify that no voltage is present.

Return to your originating procedure (NTP).

DLP-A19 Install Alarm Wires on the Backplane

Step 1

Purpose This task installs alarm wires on the backplane so that you can provision

external (environmental) alarms and controls with the AIC or AIC-1 card.
Do not perform thistask if you are using the Alarm Expansion Panel (AEP).

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mmz or 0.64 mm?) wires

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm2 or
0.64 mm?), twisted-pair T1-type

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Using 100-ohm shielded building integrated timing supply (BITS) clock cable pair #22 or #24 AWG

(0.5

1 mm?2 or 0.64 mm2) twisted-pair T1-type wires, wrap the alarm wires on the appropriate wire-wrap

pinsaccording tolocal site practice. Ground the shield of the BITS Input cableat theBITSend. For BITS
Output, wrap the ground shield of the BITS cable to the frame ground pin (FG1) located below the
column of BITS pins.

Figure 17-11 shows backplane alarm pin assignments for the AIC-1 in ONS 15454 Release 3.4 or later.

~

Note  The AIC-I requires a shelf assembly running Software Release 3.4.0 or later. The backplane of

the ANSI shelf contains a wire-wrap field with pin assignment according to the layout in
Figure 17-11. The shelf assembly might be an existing shelf that has been upgraded to R3.4. In
this case, the backplane pin labeling will appear asindicated in Figure 17-13 on page 17-24, but
you must use the pin assignments provided by the AIC-1 as shown in Figure 17-11.

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A19 Install Alarm Wires on the Backplane
Figure 17-11 Cisco ONS 15454 Backplane Pinouts (Release 3.4 or Later)
A B A B A B A B A B A B A B A A B A B A B
B 1 1 1 1 ACO 7 1 1 1 1 1
2 2 2 2 8 2 2 2 2 12
HOOHOORNOOROOROOEIOORIOORNOLOORIOOIN
OO0 + OO« OO0 « OO =« OO + OO « OO0 + OO
BITS LAN ENVIRONMENTAL ALARMS MODEM CRAFT  LOCAL ALARMS
O O O our IN O @) O ws O aw O O
FG1 FG2 FG3 FG4 FG6 FG7 FG8 FG9 FG10 FG11 FG12
Field Pin Function | Field Pin Function ‘
BITS |Al BITS Output 2 negative (-) ENVIR |A1/A13 | Normally open output pair number 1 | )
B1 |BITS Output 2 positive (+) /TNL%RUMTS B1/B13
A2 BITS Input 2 negative (-) A2/A14 | Normally open output pair number 2
B2 BITS Input 2 positive (+) N/O B2/B14 U
- - If you are using an
A3 BITS Output 1 negative (-) A3/A15 | Normally open output pair number 3 AIC-I card, contacts
B3 BITS Output 1 positive (+) B3/B15 provisioned as OUT
A4 BITS Input 1 negative (-) A4/A16 | Normally open output pair number 4 are 1-4. Contacts
. provisioned as IN
B4 BITS Input 1 positive (+) B4/B16 J are 13-16.
LAN Connecting to a hub, or switch ACO Al Normally open ACO pair
Al RJ-45 pin 6 RX— B1
B1 RJ-45 pin 3 RX+ CRAFT |Al Receive (PC pin #2)
A2 RJ-45 pin 2 TX- A2 Transmit (PC pin #3)
B2 RJ-45 pin 1 TX+ A3 Ground (PC pin #5)
Connecting to a PC/Workstation or router A4 DTR (PC pin #4)
Al RJ-45 pin 2 RX— LOCAL |Al Alarm output pair number 1: Remote
Bl RJ-45 pin 1 RX+ ALARMS g1 audible alarm.
A2 RJ-45 pin 6 TX— (AAu:jJiIZIe) A2 Alarm output pair number 2: Critical
B2 RJ-45 pin 3 TX+ B2 audible alarm.
ENVIR Al Alarm input pair number 1: Reports N/O A3 Alarm output pair number 3: Major
ALARMS | B1 closure on connected wires. B3 audible alarm.
IN A2 Alarm input pair number 2: Reports A4 Alarm output pair number 4: Minor
B2 closure on connected wires. B4 audible alarm.
A3 Alarm input pair number 3: Reports || LOCAL |Al Alarm output pair number 1: Remote
B3 closure on connected wires. ALARMS [g1 visual alarm.
A4 | Alarm input pair number 4: Reports (V\if;lusal) A2 Alarm output pair number 2: Critical
B4 closure on connected wires. B2 visual alarm.
A5 Alarm input pair number 5: Reports N/O . T
55 closure on connected wires. A3 Alarm output pair number 3: Major
B3 visual alarm.
A6 Alarm input pair number 6: Reports v A - bor 4- M
B6 closure on connected wires. Narm output pair number 4: Minor I
B4 visual alarm. Q
A7 Alarm input pair number 7: Reports @®
B7 closure on connected wires.
A8 Alarm input pair number 8: Reports
B8 closure on connected wires.
A9 Alarm input pair number 9: Reports
B9 closure on connected wires.
A10 | Alarm input pair number 10: Reports
B10 | Closure on connected wires.
All | Alarm input pair number 11: Reports
B11 | Closure on connected wires.
A12 | Alarm input pair number 12: Reports
B12 | Closure on connected wires.

Figure 17-12 calls out the environmental alarm pins on the backplane for Release 3.4 or later.
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Figure 17-12

DLP-A19 Install Alarm Wires on the Backplane
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Figure 17-13 shows alarm pin assignments for the AIC in a shelf for Release 3.3 and earlier.

Figure 17-13

Cisco ONS 15454 Backplane Pinouts (Release 3.3 or Earlier)

r B A A B
IOONOORROOF OO [OOXOORIOOF OO Q000
2 2 2 2 2 2 2 2 OOQ
3 3 3 3 3 3 3 3 3 TBOS
4 4 4 4 4 4 4 4 4

BITS LAN ENVIR ALARMS ACO X.25 MODEM CRAFT LOCAL ALARMS
FG1 FCG)Z FG3 N FG4 our FG5 F((% F((; FG8 FGQ Vs FGIO AUD FG11 FG12
Function Function
BITS |Al BITS Output 2 negative (-) ENVIR |Al Normally open output pair number 1
Bl |BITS Output 2 positive (+) ALARMS (B3
A2 BITS Input 2 negative (-) out A2 Normally open output pair number 2
B2 BITS Input 2 positive (+) N/O B2
A3 BITS Output 1 negative (-) A3 Normally open output pair number 3
B3 BITS Output 1 positive (+) B3
A4 BITS Input 1 negative (-) A4 Normally open output pair number 4
B4 BITS Input 1 positive (+) B4
LAN Connecting to a hub, or switch ACO Al Normally open ACO pair
Al RJ-45 pin 6 RX- B1
B1 RJ-45 pin 3 RX+ CRAFT |Al Receive (PC pin #2)
A2 RJ-45 pin 2 TX- A2 Transmit (PC pin #3)
B2 RJ-45 pin 1 TX+ A3 Ground (PC pin #5)
Connecting to a PC/Workstation or router A4 DTR (PC pin #4)
Al RJ-45 pin 2 RX- LOCAL |Al Alarm output pair number 1: Remote
B1 RJ-45 pin 1 RX+ ALARMS [g1 | audible alarm.
A2 RJ-45 pin 6 TX- (AAugigle) A2 Alar.m output pair number 2: Critical
B2 RJ-45 pin 3 TX+ B2 |audible alarm.
ENVIR |AL Alarm input pair number 1: Reports N/O A3 Alarm output pair number 3: Major
ALARMS | B1 closure on connected wires. B3 audible alarm.
IN A2 Alarm input pair number 2: Reports Ad Alarm output pair number 4: Minor
B2 closure on connected wires. B4 audible alarm.
A3 Alarm input pair number 3: Reports || LOCAL [Al Alarm output pair number 1: Remote
B3 closure on connected wires. ALARMS [g1 visual alarm.
A4 | Alarm input pair number 4: Reports (V\i/slusal) A2 | Alarm output pair number 2: Critical
B4 closure on connected wires. B2 visual alarm.
N/O A3 Alarm output pair number 3: Major
B3 visual alarm.
A4 Alarm output pair number 4: Minor 9
B4 visual alarm. 9
o
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Step 2

~

DLP-A20 Install Timing Wires on the Backplane

Note The X.25, Modem, and TBOS pin fields are not active on either pin field.

Return to your originating procedure (NTP).

DLP-A20 Install Timing Wires on the Backplane

Step 1

Step 2

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed

Onsite/Remote
Security Level

Thistask installs the BITS timing wires on the backplane.

Wire wrapper

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm2 or
0.64 mm?), twisted-pair T1-type

None

As needed
Onsite
None

Using 100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm?2 or 0.64 mm?), twisted-pair
T1-type, wrap the clock wires on the appropriate wire-wrap pins according to local site practice.

Ground the shield of the BITS input cable at the BITS end. For BITS output, wrap the ground shield of
the BITS cableto the frame ground pin (FG1) located beneath the column of BITS pins. Table 17-1 lists
the pin assignments for the BITS timing pin fields.

Table 17-1 External Timing Pin Assignments for BITS

BITS Pin |Tip/Ring CTC/TL1 Name |Function

Ad Ring BITS-1 Input from BITS device 1
B4 Tip BITS1 Input from BITS device 1
A3 Ring BITS-1 Output to external device 1
B3 Tip BITS1 Output to external device 1
A2 Ring BITS-2 Input from BITS device 2
B2 Tip BITS-2 Input from BITS device 2
Al Ring BITS-2 Output to external device 2
Bl Tip BITS-2 Output to external device 2
>

Note  For more detailed information about timing, refer to the “ Security and Timing” chapter of the
Cisco ONS 15454 Reference Manual. To set up system timing, see the “NTP-A28 Set Up
Timing” procedure on page 4-9.

Return to your originating procedure (NTP).
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B DLP-A21 Install LAN Wires on the Backplane

DLP-A21 Install LAN Wires on the Backplane

Note

Step 1

A

Purpose This task installs the LAN wires on the backplane.
Tools/Equipment Wire wrapper
#22 or #24 AWG (0.51 mm? or 0.64 mm?) wire, preferably CAT-5 UTP
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Rather than using the LAN wires, you can use the LAN connection port on the TCC2/TCC2P if
preferred. Use either the backplane connection or the TCC2/TCC2P front connection. You cannot use
the LAN backplane pins and the LAN connection port on the TCC2/TCC2P simultaneously; however, it
is possible for you to make a direct connection from a computer to the LAN connection port on the
TCC2/TCC2P whilethe LAN backplane pinsarein use as|long as the computer that is connected directly
to the TCC2/TCC2P is not connected to a LAN.

Using #22 or #24 AWG (0.51 mmz or 0.64 mm?2) wire or CAT-5 UTP Ethernet cable, wrap the wires on
the appropriate wire-wrap pins according to local site practice.

Caution

Cross talk might result if both receive (Rx) and transmit (Tx) pins connect on the same twisted pair of
wires from the CAT-5 cable. The two Tx pins need to be on one twisted pair, and the two Rx pins need
to be on another twisted pair.

A frameground pinislocated beneath each pin field (FG2 for the LAN pin field). Wrap the ground shield
of the LAN interface cable to the frame ground pin. Table 17-2 shows the LAN pin assignments.

Table 17-2 LAN Pin Assignments

Pin Field Backplane Pins RJ-45 Pins Function/Color

LAN 1 B2 1 TX+ white/green

Qonnectl ng 'to dgta A2 2 TX— green

circuit-terminating :

equipment (DCE) (ahubor |B1 3 RX+ white/orange

switch); theONS15454isa |A1 6 RX— orange

DCE

LAN 1 Bl 1 RX+ white/green

Connect| ngtodataterminal |54 2 RX— green

equipment (DTE) (a :

PC/workstation or router) B2 3 TX+ white/orange
A2 6 TX-orange

Cisco ONS 15454 Procedure Guide, R5.0
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Step 2

DLP-A22 Install the TL1 Craft Interface Il

Note  The TCC2/TCC2P does not support Ethernet polarity detection. If your Ethernet connection has
incorrect polarity (this can only occur with cables that have the receive wire pairs flipped), a
“Lan Connection Polarity Reversed” condition israised. This condition usually occursduring an
upgrade or initial node deployment. To correct the situation, ensure that your Ethernet cable has
the correct mapping of the wire-wrap pins.

Return to your originating procedure (NTP).

DLP-A22 Install the TL1 Craft Interface

Note

Step 1

Step 2

Purpose Thistask installsthe TL 1 craft interface using the craft backplane pins. You
can also use a LAN cable connected to the EIA/TIA-232 port on the
TCC2/TCC2P card to access a TL1 craft interface.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm? or 0.64 mmg?) alarm wires
Prerequisite Procedures NTP-A4 Remove the Backplane Covers, page 1-7
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Rather than using the craft pins, you can use aLAN cable connected to the EIA/TIA-232 port on the
TCC2/TCC2P card to access a TL1 craft interface.

Using #22 or #24 AWG (0.51 mm? or 0.64 mm2) wire, wrap the craft interface wires on the appropriate
wire-wrap pins according to local site practice.

Wrap the ground shield of the craft interface cable to the frame-ground pin.

Wrap the ground wire of your computer cable to pin A3 on the craft pin field. Table 17-3 shows the pin
assignments for the CRAFT pin field.

Y
Note  You cannot use the craft backplane pins and the EIA/TIA-232 port on the TCC2/TCC2P card
simultaneously. Using acombination prevents access to the node or causes alossin connectivity.

Table 17-3 Craft Interface Pin Assignments

Pin Field Contact Function

Craft Al Receive
A2 Transmit
A3 Ground
A4 DTR
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M DLP-A23 Install DS-1 Cables Using Electrical Interface Adapters (Balun)

Step3  Return to your originating procedure (NTP).

DLP-A23 Install DS-1 Cables Using Electrical Interface Adapters (Balun)

Purpose Thistask installs the DS-1 cables on an SMB EIA using the electrical
interface adapters.
Tools/Equipment Wire wrapper

Twisted-pair cables
Prerequisite Procedures DLP-A13 Install an SMB EIA, page 17-15
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Note  All DS-1 cables connected to the ONS 15454 DS-1 ports must terminate with twisted-pair cables to
connect to the DS-1 electrical interface adapter. The DS-1 electrical interface adapters project
1.72 inches (43.7 mm) beyond the SMB EIA. Refer to the “ Shelf and Backplane Hardware” chapter in
the Cisco ONS 15454 Reference Manual for more information.

Step1  Attach the SMB connector on an adapter to the SMB connector for the port’s transmit pair on the
backplane.

Step2  Attach the SMB connector on an adapter to the SMB connector for the port’s receive pair on the
backplane.

Step3  Terminate the DS-1 transmit and receive cables for the port to the wire-wrap posts on the adapter:

a. Using awire-wrap tool, connect the receive cables to the receive adapter pins on the backplane
connector for the desired port.

b. Connect the transmit cables to the transmit adapter pins on the backplane connector for the desired
port.

c¢. Terminate the shield ground wire on the DS-1 cable to ground according to local site practice.
S

Note If you put DSIN-14 cards in Slots 3 and 15 to form 1:N protection groups, do not wire Slots 3
and 15 for DS-1 electrical interface adapters.

Figure 17-14 shows a ONS 15454 backplane with an SMB EIA. DS-1 electrical interface adapters are
attached on both sides of the shelf assembly to create DS-1 twisted-pair termination points.

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A24 Install DS-1 AMP Champ Cables on the AMP Champ EIA Il

Figure 17-14 Backplane with an SMB EIA for DS-1 Cables

DS-1 Electrical Interface
Adapter or balun

32085

Step4  Return to your originating procedure (NTP).

DLP-A24 Install DS-1 AMP Champ Cables on the AMP Champ EIA

Purpose This task installs the DS-1 AMP Champ cables on the AMP Champ EIA.
Tools/Equipment Wire wrapper
Twisted-pair cables
Prerequisite Procedures DLP-A14 Install the AMP Champ EIA, page 17-16
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Stepl  Prepare a56-wire cable for each DS1-14/DS1N-14 card you will install in the shelf assembly.

Step2  Connect the male AMP Champ connector on the cable to the female AMP Champ connector on the
ONS 15454 backplane.

Step3  Usethe clips on the male AMP Champ connector to secure the connection.
The female connector has grooves on the outside edge for snapping the clips into place.

Table 17-4 shows the pin assignments for the AMP Champ connectors on the ONS 15454 AMP Champ
EIA.

N~
Note In Table 17-4, the shaded area corresponds to the white/orange binder group. A binder group is
a set of 25 pairs of wires coded with an industry-standard color scheme.
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Table 17-4 Pin Assignments for AMP Champ Connectors
Signal/Wire Pin [Pin |Signal/Wire Signal/Wire Pin  |Pin  |Signal/Wire
Tx Tip1 1 33 |TxRing1 Rx Tip 1 17 |49 Rx Ring 1
white/blue blue/white yellow/orange orange/yellow
Tx Tip 2 2 34 |TxRing2 Rx Tip 2 18 |50 Rx Ring 2
white/orange orange/white yellow/green green/yellow
Tx Tip 3 3 35 |TxRing3 Rx Tip 3 19 |51 Rx Ring 3
white/green green/white yellow/brown brown/yellow
Tx Tip 4 4 36 |TxRing4 Rx Tip 4 20 |52 Rx Ring 4
white/brown brown/white yellow/slate dlate/yellow
Tx Tip5 5 37 |TxRing5 Rx Tip 5 21 |53 Rx Ring 5
white/slate slate/white violet/blue blue/violet
TxTip6 6 38 |TxRing6 Rx Tip 6 22 |54 Rx Ring 6
red/blue blue/red violet/orange orange/violet
TxTip7 7 39 |[TxRing7 Rx Tip 7 23 |55 Rx Ring 7
red/orange orange/red violet/green green/violet
Tx Tip 8 8 40 |TxRing 8 Rx Tip 8 24 |56 Rx Ring 8
red/green green/red violet/brown brown/violet
Tx Tip 9 9 41 |TxRing9 Rx Tip 9 25 |57 Rx Ring 9
red/brown brown/red violet/dlate slate/violet
Tx Tip 10 10 |42 |TxRing 10 Rx Tip 10t 26 |58 Rx Ring 10
red/slate slate/red white/blue blue/white
Tx Tip 11 11 |43 |TxRing 11 Rx Tip 11 27 |59 Rx Ring 11
black/blue blue/black white/orange orange/white
Tx Tip 12 12 |44 |Tx Ring 12 Rx Tip 12 28 |60 Rx Ring 12
black/orange orange/black white/green green/white
Tx Tip 13 13 |45 |TxRing 13 Rx Tip 13 29 |61 Rx Ring 13
black/green green/black white/brown brown/white
Tx Tip 14 14 |46 |TxRing 14 Rx Tip 14 30 |62 Rx Ring 14
black/brown brown/black white/slate slate/white
Tx SpareQ+ 15 |47 |Tx Spare0— Rx Spare0+ 31 |63 Rx Spare0—
Not applicable Not applicable Not applicable Not applicable
Tx Sparel+ 16 |48 |Tx Sparel- Rx Sparel+ 32 |64 Rx Sparel—
Not applicable Not applicable Not applicable Not applicable

1. Pins26, 27, 28, 29, 30, 58, 59, 60, 61, and 62 correspond to the white/orange binder group. A binder group isaset of 25 pairs
of wires coded with an industry-standard color scheme.

Table 17-5 shows the pin assignments for the AMP Champ connectors on the ONS 15454 AMP Champ
EIA for ashielded DS-1 cable.
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Table 17-5 Pin Assignments for AMP Champ Connectors (Shielded DS1 Cable)
64-Pin Blue Bundle 64-Pin Orange Bundle
Signal/Wire Pin |Pin |Signal/Wire Signal/Wire Pin |Pin  |Signal/Wire
TxTipl 1 33 |TxRing1l Rx Tip 1 17 |49 Rx Ring 1
white/blue blue/white white/blue blue/white
Tx Tip 2 2 34 |TxRing 2 Rx Tip 2 18 |50 Rx Ring 2
white/orange orange/white white/orange orange/white
Tx Tip 3 3 35 |TxRing3 Rx Tip 3 19 |51 Rx Ring 3
white/green green/white white/green green/white
Tx Tip4 4 36 |TxRing4 Rx Tip 4 20 |52 Rx Ring 4
white/brown brown/white white/brown brown/white
TxTip5 5 37 |TxRing5 Rx Tip5 21 |53 Rx Ring 5
white/slate slate/white white/slate slate/white
Tx Tip 6 6 38 |TxRing6 Rx Tip 6 22 |54 Rx Ring 6
red/blue blue/red red/blue blue/red
TXTip7 7 39 |TxRing7 Rx Tip 7 23 |55 Rx Ring 7
red/orange orange/red red/orange orange/red
Tx Tip 8 8 40 |TxRing8 Rx Tip 8 24 |56 Rx Ring 8
red/green green/red red/green green/red
TxTip9 9 41 |TxRing 9 Rx Tip9 25 |57 Rx Ring 9
red/brown brown/red red/brown brown/red
Tx Tip 10 10 |42 |TxRing 10 Rx Tip 10 26 |58 Rx Ring 10
red/slate slate/red red/slate slate/red
Tx Tip 11 11 |43 |TxRing 11 Rx Tip 11 27 |59 Rx Ring 11
black/blue blue/black black/blue blue/black
Tx Tip 12 12 |44 |Tx Ring 12 Rx Tip 12 28 |60 Rx Ring 12
black/orange orange/black black/orange orange/black
Tx Tip 13 13 |45 |TxRing 13 Rx Tip 13 29 |61 Rx Ring 13
black/green green/black black/green green/black
Tx Tip 14 14 |46 |TxRing 14 Rx Tip 14 30 |62 Rx Ring 14
black/brown brown/black black/brown brown/black
Tx Tip 15 15 |47 |TxTip15 Rx Tip 15 31 |63 Rx Tip 15
black/slate slate/black black/slate slate/black
Tx Tip 16 16 (48 |TxTip16 Rx Tip 16 32 |64 Rx Tip 16
yellow/blue bluefyellow yellow/blue blue/yellow

Step 4

Return to your originating procedure (NTP).
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DLP-A25 Install Coaxial Cable With BNC Connectors

Step 1

Step 2

Step 3

Step 4
Step 5

Step 6

Purpose This task installs the coaxial cable with BNC connectors.
Tools/Equipment None

Prerequisite Procedures DLP-A12 Install aBNC or High-Density BNC EIA, page 17-12
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Place the BNC cable connector over the desired connection point on the backplane.

Figure 17-15 shows how to connect a coaxial cable to the BNC EIA using aright-angle BNC cable
connector.

Figure 17-15 Using a Right-Angle Connector to Install Coaxial Cable with BNC Connectors

32075

Position the cable connector so that the slot in the connector is over the corresponding notch at the
backplane connection point.

Gently push the connector down until the notch backplane connector slides into the slot on the cable
connector.

Turn the cable connector clockwise to lock it into place.

Tie wrap or lace the cables to the EIA according to Telcordia standards (GR-1275-CORE) or local site
practice.

Route the cablesto the nearest side of the shelf assembly through the side cutouts according to local site
practice. The rubber-coated edges of the side cutouts prevent the cables from chafing.

Cisco ONS 15454 Procedure Guide, R5.0
m. March 2005 |



| Chapter17 DLPs Al to A99

>

Warning

Step 7

Step 8

DLP-A26 Install Coaxial Cable With High-Density BNC Connectors

Metallic interfaces for connection to outside plant lines (such as T1/E1/T3/E3 etc.) must be connected
through a registered or approved device such as CSU/DSU or NT1. Statement 290

Label all cables at each end of the connection to avoid confusion with cables that are similar in
appearance.

Return to your originating procedure (NTP).

DLP-A26 Install Coaxial Cable With High-Density BNC Connectors

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

Step 7

Purpose Thistask installs the coaxial cable with high-density BNC connectors.
Tools/Equipment BNC insertion tool

Prerequisite Procedures DLP-A12 Install aBNC or High-Density BNC EIA, page 17-12
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Place the cable connector over the desired connection point on the backplane.

Using the BNC insertion tool, position the cable connector so that the slot in the connector is over the
corresponding notch at the backplane connection point.

Gently push the connector down until the notch backplane connector slides into the slot on the cable
connector.

Turn the cable connector clockwise to lock it into place.

Tie wrap or lace the cables to the EIA according to Telcordia standards (GR-1275-CORE) or local site
practice.

Route the cablesto the nearest side of the shelf assembly through the side cutouts according to local site
practice.

The rubber-coated edges of the side cutouts prevent the cables from chafing.
Return to your originating procedure (NTP).

DLP-A27 Install Coaxial Cable with SMB Connectors

Purpose This task installs the coaxial cable with SMB connectors.
Tools/Equipment SMB cable connector

Prerequisite Procedures DLP-A13 Install an SMB EIA, page 17-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

I March 2005
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W DLP-A27 Install Coaxial Cable with SMB Connectors

Step1  Place the SMB cable connector over the desired connection point on the backplane (Figure 17-16).

Figure 17-16 Installing Coaxial Cable with SMB Connectors

GRS
T
'©

32100

Step2  Gently push the connector until it clicks into place.

Step3  Tiewrap or lace the cables to the EIA according to Telcordia standards (GR-1275-CORE) or local site
practice.

Step4  Route the cables to the nearest side of the shelf assembly into rack runs according to local site practice.

A

Warning IMetallic interfaces for connection to outside plant lines (such as T1/E1/T3/E3 etc.) must be connected
through a registered or approved device such as CSU/DSU or NT1. Statement 290

Step5  Label thetransmit, receive, working, and protect cables at each end of the connection to avoid confusion
with cables that are similar in appearance.

Step6  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A28 Route Coaxial Cables

DLP-A28 Route Coaxial Cables

Step 1

Step 2
Step 3

Purpose This task routes the coaxial cables.
Tools/Equipment RG179, RG59 (735A) #26 AWG cable, or RG59 (734A) #20 AWG cable
Prerequisite Procedures One or more of the following tasks, as needed:

« DLP-A25Install Coaxial Cable With BNC Connectors, page 17-32

« DLP-A26 Install Coaxial Cable With High-Density BNC Connectors,

page 17-33

 DLP-A27 Install Coaxial Cable with SMB Connectors, page 17-33
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Tiewrap or lace the coaxial cables according to local site practice and route the cables through the side
cutouts on either side of the ONS 15454. The rubber coated edges of the side cutouts prevent the cables
from chafing.

Use short lengths of pigtail RG179 to terminate the shelf assembly.

Use standard RG59 (735A) cable connected to the RG179 for the remainder of the cable run. When using
a 10-foot (3.05-m) section of the RG179, you can attach amaximum length of 437 feet (133 m) of RG59
(735A). When using a 30-foot (9.1-m) section of RG179, you can attach a maximum length of 311 feet
(94.8 m) of RG59 (735A).

When using the RG179 cable, the maximum distance available (122 feet, 37.2 m) is less than the
maximum distance available with standard RG59 (735A) cable (306 feet, 93.3 m). The maximum
distance when using the RG59 (734A) cable is 450 feet (137.2 m). The shorter maximum distance
available with the RG179 is due to a higher attenuation rate for the thinner cable. Attenuation rates are
calculated using a DS-3 signal:

« For RG179, the attenuation rate is 59 dB/kft (decibels per kilo-foot) at 22 MHz.
» For RG59 (735A), the attenuation rate is 23 dB/kft at 22 MHz.

Use afigure of 5.0 for total cable loss when making calculations. Figure 17-17 shows an example of
proper coaxial cable routing.
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Cisco ONS 15454 Procedure Guide, R5.0 ]



Chapter 17

DLPsALto A99 |
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Step 4

Figure 17-17 Routing Coaxial Cable (SMB EIA Backplane)
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Tie-wraps

Return to your originating procedure (NTP).

DLP-A29 Route DS-1 and DS-3/EC-1 Twisted-Pair Cables

Step 1

Step 2

Purpose
Tools/Equipment

Prerequisite Procedures

Required/As Needed

Onsite/Remote
Security Level

Verify the following:

Thistask routes the DS-1 and DS-3/EC-1 twisted-pair cables.

None

page 17-28
As needed
Onsite
None

32079

DLP-A23Install DS-1 Cables Using Electrical Interface Adapters (Balun),

- DS-1 electrical interface adapters are installed on every transmit and receive connector for DS-1

ports.

«  Wire-wrap posts on the DS-1 electrical interface adapters are used to connect the terminated

incoming cables.

Tie-wrap or lace the DS-1 and DS-3/EC-1 twisted-pair cables according to local site practice and route
the cables into the side cutouts on either side of the ONS 15454.

] Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A30 Install Ferrites to Power Cabling W

Caution

Step 3

When routing the long UBIC-H combination 735/734 cables, do not stretch or force them by pulling on
one end. They must be properly laid into the cable racks to prevent the splices from being broken or
shorted.

~

Note ~ SMB ElAs feature cable-management eyelets for tie wrapping or lacing cables to the cover
panel.

Return to your originating procedure (NTP).

DLP-A30 Install Ferrites to Power Cabling

Step 1

Step 2

Step 3

Purpose This task attaches ferrites to power cabling. Use asingle oval ferrite
(TDK ZCAT2035-0930) and a single block ferrite (Fair Rite 0443164151)
for each pair of cables (BAT1/RET1 [A] and BAT2/RET2[B]).

Tools/Equipment Oval and block ferrites
Prerequisite Procedures None

Required/As Needed Required
Onsite/Remote Onsite

Security Level None

Wrap the cables once around and through the block ferrites and pull the cables straight through the oval
ferrites.

Place the oval ferrite as close to the power terminals as possible, between the ONS 15454 and the block
ferrite, as shown in Figure 17-18. The block ferrite should be within 5 to 6 inches (127 to 152 mm) of
the power terminals.

Figure 17-18 Attaching Block and Oval Ferrites to Power Cabling

Power terminals

32087

Return to your originating procedure (NTP).
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M DLP-A31 Attach Ferrites to Wire-Wrap Pin Fields

DLP-A31 Attach Ferrites to Wire-Wrap Pin Fields

Step 1

Step 2

Step 3

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote
Security Level

This task attaches ferrites to wire-wrap pin fields. Use an oval ferrite
(TDK ZCAT1730-0730) and block ferrite (Fair Rite 0443164151) for each
pair of cables. Figure 17-19 shows the suggested method for attaching

ferrites to wire-wrap pin fields.

Oval and block ferrites

NTP-A8 Attach Wiresto Alarm, Timing, LAN, and Craft Pin Connections,
page 1-15

As needed
Onsite

None

Wrap the cables once around and through the block ferrites and pull the cables straight through the oval

ferrites.

Place the oval ferrite as close to the wire-wrap pin field as possible and between the ONS 15454 and the
block ferrite, as shown in Figure 17-19. The block ferrite should be within 5 to 6 inches (127 to 152 mm)

Figure 17-19

of the wire-wrap pin field.

Attaching Ferrites to Wire-Wrap Pin Fields

° S o

=2 =] =]
000000000000
Q00000000000
=2 =] =]
00000000 0OO0O0
0000000 OO0O00O
=2 [e=] =]
%00000000000
060000000000
=2 [i=] =]
00000000000
=2 =] =]
0000000060000
i 60000000000

=2 =] =]
c0O0600O00BE60006
060000000000
o (=" =1

Q000000000000 o

°

" lo0o00000Q00000
(=

000000 BGO0O000
) :=H) =) ="

= = =]
P000000D0O0OO0
O00B0OBDO0BO0O

2= =2 =]
0000 O00COC00O0000

=] [=2]
D000 O0OOOO0OO0
P00 O0O000000O0

o= =2 =]
0B00O0O0O00O0DO000O0 i}

of
0000@0@0@00@0
[e=] =2 =]

0000008000600
©P000O0O0O00O00O000O0O
[i=r]

[e=2] [i=>]
00600000000@0
000000000000

[e=2] [i==] [i=r]

B300B0O0BBDOBOOC°

o

o

0
0

00

Return to your originating procedure (NTP).
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DLP-A32 Inspect the Shelf Installation and Connections

DLP-A32 Inspect the Shelf Installation and Connections

Step 1

Step 2

Step 3

Purpose Use this task to inspect the shelf installation and connections and to verify
that everything isinstalled and connected properly.
Tools/Equipment None

Prerequisite Procedures Complete Table 1-5 on page 1-30
Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Check each wire and cable connection to make sure all cables are locked securely. If awire or cableis
loose, return to the applicable installation procedure to correct it.

To check that the backplane is seated correctly, verify that the screw holes and the backplane interface
card holes align properly and that the A and B connectors interlock.

Return to your originating procedure (NTP).

DLP-A33 Measure Voltage

Step 1

Step 2

Purpose This task measures the power in order to verify correct power and returns.
Tools/Equipment Voltmeter

Prerequisite Procedures Complete Table 1-5 on page 1-30.

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Using a voltmeter, verify the office ground and power. Figure 17-10 on page 17-20 shows the power
terminals.

a. Placetheblack lead (positive) on the frame ground on the bay. Hold it there while completing Step b.

b. Place the red lead (negative) on the fuse power points and alarm panel to verify that they read
between —40.5 VDC and -57 VDC (power) or O (return ground).

Using a voltmeter, verify the shelf ground and power wiring:

a. Placethe black lead (positive) on the RET1 point and the red lead on the BAT1 point. Verify a
reading between —40.5 VDC and -57 VDC. If there is no voltage, check the following and correct
if necessary:

- Battery and ground are reversed to the shelf.
- Battery is open or missing.
- Returnis open or missing.
b. Repeat Step 2 for the RET2 and BAT2 if the B power feed is provided.
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B DLP-A34 Create an Optimized 1+1 Protection Group

Step 3

Return to your originating procedure (NTP).

DLP-A34 Create an Optimized 1+1 Protection Group

Step 1

Step 2

Step 3
Step 4
Step 5

Step 6

Step 7

Purpose This task creates an optimized 1+1 protection group for OC3 IR 4/STM1
SH 1310 and OC3 IR/STM1 SH 1310-8 cards.
Tools/Equipment Installed OC3 1R 4/STM1 SH 1310 cards, OC3 IR/STM 1 SH 1310-8 cards,

or preprovisioned slots
Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed; consult your network administrator before using this feature.
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

Verify that the cards are installed according to the optimized 1+1 requirements specified in Table 4-1 on
page 4-10.

Change the port type from SONET to SDH for each applicable port on the OC3 IR 4/STM1 SH 1310 or
OC3 IR/STM1 SH 1310-8 card where you want to provision a 1+1 optimized protection group:

a. Innode view, double-click the applicable card.

b. Click the Provisioning > Line tabs.

¢. Inthe Type column next to port, choose SDH from the drop-down list and click Apply.
In node view, click the Provisioning > Protection tabs.

In the Protection Groups area, click Create.

In the Create Protection Group dialog box, enter the following:

- Name—Type aname for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(?), backslash (\), or double quote (*) characters.

» Type—Choose 1+1 Optimized from the drop-down list.

» Protect Port—Choose the protect port from the drop-down list. The list displays the available
OC3 IR 4/STM1 SH 1310 or OC3 IR/STM1 SH 1310-8 ports. If OC3 IR 4/STM1 SH 1310 or
OC3IR/STM1 SH 1310-8 cards are not installed, no ports appear in the drop-down list.

After you choose the protect card, alist of cards available for protection appear in the Available Ports
list, as shown in Figure 17-34 on page 17-82. If no cards are available, no cards appear. If this occurs,
you cannot complete this task until you install the physical cards or preprovision the ONS 15454 slots
using the “DLP-A330 Preprovision a Slot” task on page 20-20.

From the Available Ports list, choose the port that will be protected by the port you selected in the
Protect Port field. Click the top arrow button to move each port to the Working Ports list.

Complete the remaining fields:

Cisco ONS 15454 Procedure Guide, R5.0
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Step 8

DLP-A35 Modify an Optimized 1+1 Protection Group

Reversion time—If Revertive is checked, choose a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that
will elapse before the primary channel is automatically renamed as secondary and the secondary
channel is renamed as primary. The reversion timer starts after conditions causing the switch are
cleared.

Verification guard time—Choose the verification guard time from the drop-down list. The range is
500msto 1s. A verification guard timer is used to ensure the acceptance of a Force switch command
from the far-end node. When the Force command is received, if no Lockout is present or if Secondary
sectionisnot in afailed state, then the outgoing K1 byteis changed to indicate Force and the verification
guard timer is started. If a Force switch command is not acknowledged by the far-end within the
verification guard timer duration, then the Force command is cleared.

Recovery guard time—Choose the recovery guard time from the drop-down list. The range is Osto
10s. The default is1s. A recovery guard timer isused for preventing rapid switches dueto SD/SF (signal
degrade/signal failure) failures. After the SD/SFfailureiscleared ontheline, arecovery guard timer shall
be started. Recovery guard time isthe amount of time el apsed before the system declaresthat a condition
is cleared after the detection of an SD/SF failure.

Detection guard time—Choose the detection guard time from the drop-down list. TherangeisOsto
5s. The default is 1 second. The detection guard timer is started after detecting an SD/SF/LOS (loss of
signal)/LOF (loss of frame)/AlS-L (alarm indication signal-line) failure. Detection guard time is the
amount of time elapsed before atraffic switch isinitiated to a standby card after the detection of an
SD/SF/LOS/LOF/AIS-L failure on the active card.

Click OK.

Return to your originating procedure (NTP).

DLP-A35 Modify an Optimized 1+1 Protection Group

Purpose Thistask modifies an optimized 1+1 protection group for OC3 IR 4/STM1

SH 1310 and OC3 IR/STM1 SH 1310-8 cards.

Tools/Equipment None
Prerequisite Procedures DLP-A34 Create an Optimized 1+1 Protection Group, page 17-40

DLP-A60 Log into CTC, page 17-66

Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Step1  Innode view, click the Provisioning > Protection tabs.
Step2  Inthe Protection Groups area, click the optimized 1+1 protection group you want to modify.
Step3  Inthe Selected Group area, modify the following as needed:
- Name—Type the changes to the protection group name. The nhame can have up to 32 alphanumeric
characters.
Cisco ONS 15454 Procedure Guide, R5.0
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» Reversion time—If Revertive is checked, choose a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that
will elapse before the primary channel is automatically renamed as secondary and the secondary
channel is renamed as primary.

- Verification guard time—Choose the verification guard time from the drop-down list. The range is
500msto 1s. A verification guard timer is used to ensure the acceptance of a Force switch command
from the far-end node. When the Force command isreceived, if no Lockout is present or if the secondary
sectionisnot in afailed state, then the outgoing K1 byteis changed to indicate Force and the verification
guard timer isstarted. If aForce user command is not acknowledged by the far-end within the verification
guard timer duration, then the Force command is cleared.

» Recovery guard time—Choose the recovery guard time from the drop-down list. The range is Os to
10s. The default is 1s. A recovery guard timer is used for preventing rapid switches due to SD/SF
failures. After the SD/SF failureis cleared on the line, arecovery guard timer is started. Recovery guard
time is the amount of time elapsed before the system declares that a condition is cleared after the
detection of an SD/SF failure.

« Detection guard time—Choose the detection guard time from the drop-down list. TherangeisOsto
5s. The default is 1 second. The detection guard timer is started after detecting an
SD/SF/LOS/LOF/AIS-L failure. Detection guard time is the amount of time elapsed before atraffic
switchisinitiated to astandby card after the detection of an SD/SF/LOS/LOF/AIS-L failureontheactive
card.

Step4  Click Apply. Confirm that the changes appear; if not, repeat the task.
Step5  Return to your originating procedure (NTP).

DLP-A36 Install the TCC2/TCC2P Cards

Purpose Thistask installs redundant TCC2/TCC2P cards. Thefirst card you install
in the ONS 15454 must be a TCC2/TCC2P card, and it must initialize
before you install any cross-connect or traffic cards.

Tools/Equipment Two TCC2/TCC2P cards
Prerequisite Procedures None

Required/As Needed Required
Onsite/Remote Onsite

Security Level None

Note ~ When installing cards, allow each card to boot completely before installing the next card.

Stepl  Open the latches/ejectors of the TCC2/TCC2P card that you will install.

Step2  Usethe latches/gjectorsto firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot (Slot 7 or 11).

Step3  Verify that the card is inserted correctly and close the latches/ejectors on the card.

Cisco ONS 15454 Procedure Guide, R5.0
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>
Note It ispossible to close the latches/ejectors when the card is not completely plugged into the

Step 4

backplane. Ensure that you cannot insert the card any further.

If you insert a card into a slot provisioned for a different card, all LEDs turn off.
Go to Step ato verify the LED activity on the TCC2 card. For the TCC2P card, go to Step b.
a. For the TCC2 card:

Note

All LEDs turn on briefly.

Thered FAIL LED, theyellow ACT/STBY LED, thered REM LED, thegreen SYNC LED, and
the green ACO LED turn on for about 10 seconds.

Thered FAIL LED and the green ACT/STBY LED turn on for about 40 seconds.
Thered FAIL LED blinks for about 10 seconds.
Thered FAIL LED turns on for about 5 seconds.

Both green PWR LEDs turn on for 5 seconds. The PWR LEDs then turn red for 2 to 3 minutes
before going to steady green.

All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDSs) blink once and turn
off for about 10 seconds.

Theyellow ACT/STBY LED turnson. (The ACT/STBY LED might take several minutesto turn
on while the DCC processor boots.)

It might take up to 3 minutes for the A and B power alarms to clear.

Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the
Alarms tab.

If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while
the TCC2 card initializes. The alarm should clear after the card completely boots.

If the FAIL LED ison continuously, see the tip below about the TCC2 card automatic upload.

b. For the TCC2P card:

All LEDs turn on briefly.

Thered FAIL LED, theyellow ACT/STBY LED, thered REM LED, thegreen SYNC LED, and
the green ACO LED turn on for about 10 seconds.

Thered FAIL LED and the green ACT/STBY LED turn on for about 40 seconds.
Thered FAIL LED blinks for about 10 seconds.

Thered FAIL LED turns on for about 5 seconds.

Thered FAIL LED blinks for about 5 seconds and then becomes solid.

I March 2005
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Step 5

Step 6

Step 7

Step 8

« All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDS) blink once and turn
off for about 10 seconds.

» Both green PWR LEDs turn on for 5 seconds. The PWR LEDs then turn red for 2 to 3 minutes
before going to steady green.

» Theyellow ACT/STBY turnson and the PWR LEDsturnred for 2 to 3 minutes. (The Sync LED
might be green at thistime.)

« Theyellow ACT/STBY LED turnson. (The ACT/STBY LED might take several minutesto turn
on while the DCC processor boots.)

S,

Note It might take up to 3 minutes for the A and B power alarmsto clear.

>

Note  Alarm LEDsmight be on; disregard alarm LEDs until you are logged into CTC and can view the
Alarms tab.

S

Note If you are logged into CTC, the SFTWDOWN aarm might appear as many as two times while
the TCC2P card initializes. The alarm should clear after the card completely boots.

Note If the FAIL LED is on continuously, see the tip below about the TCC2P card automatic upload.

Verify that the ACT/STBY LED isgreenif thisisthe powered-up TCC2/TCC2P card installed, or yellow
for standby if thisisthe second powered-up TCC2/TCC2P. The | P address, temperature of the node, and
time of day appear on the LCD. The default time and date is 12:00 AM, January 1, 1970.

The LCD cycles through the I P address, node name, and software version. Verify that the correct
software version displays on the LCD.

If the LCD shows the correct software version, continue with Step 8. If the LCD does not show the
correct software version, upgrade the software or remove the TCC2/TCC2P card and install a
replacement card.

Refer to the release-specific software upgrade document to replace the software. To exchange the
TCC2/TCC2P card, see the Cisco ONS 15454 Troubleshooting Guide.

Repeat Steps 1 through 7 for the redundant TCC2/TCC2P card.

e

Tip If you install a standby TCC2/TCC2P card that has a different software version than the active
TCC2/TCC2P card, the newly installed standby TCC2/TCC2P card automatically copies the
software version from the active TCC2/TCC2P card. You do not need to do anything in this
situation. However, the loading TCC2/TCC2P card does not boot up in the normal manner. When
the standby card is first inserted, the LEDs follow most of the sequence listed in Step 4. After
thered FAIL LED turns on for about 5 seconds, the FAIL LED and the ACT/STBY LED begin
to flash alternately for up to 30 minutes while the new software loads onto the active
TCC2/TCC2P card. After loading the new software, the upgraded TCC2/TCC2P card’'s LEDs
repeat the sequence from Step 4, and the amber ACT/STBY LED turns on.

Cisco ONS 15454 Procedure Guide, R5.0
m. March 2005 |



| Chapter17

DLPs Al to A99

Step 9
Step 10

DLP-A37 Install the XCVT or XC10G Cards W

S

Note  If you insert a card into a slot provisioned for a different card, all LEDs turn off.

>

Note  Alarm LEDsmight be on; disregard alarm LEDs until you are logged into CTC and can view the

Alarms tab.

Verify that the ACT/STBY LED is amber for standby.
Return to your originating procedure (NTP).

DLP-A37 Install the XCVT or XC10G Cards

Step 1
Step 2

Step 3

Step 4

Purpose This task installs the cross-connect (XCVT/XC10G) cards.
Tools/Equipment XCVT/XC10G (cross-connect) cards

Prerequisite Procedures DLP-A36 Install the TCC2/TCC2P Cards, page 17-42
Required/As Needed Required in non-DWDM shelves.

Onsite/Remote Onsite

Security Level None

Do not use this procedure to upgrade cross-connect cards. If you are upgrading an XCVT card to an
XC10G, see Chapter 12, “Upgrade Cards and Spans.”

When installing cards, let each card boot completely before installing the next card.

Open the latches/gjectors of the first XCVT or XC10G card that you will install.

Use the latches/gjectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot (Slot 8 or 10).

Verify that the card is inserted correctly and close the latches/gjectors on the card.
~

Note Itis possible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

Verify the LED activity:
» Thered LED turnson for 20 to 30 seconds.
» Thered LED blinks for 35 to 45 seconds.
e Thered LED turnson for 5 to 10 seconds.
- All LEDs blink once and turn on.
-« The ACT/STBY LED turns on.

I March 2005

Cisco ONS 15454 Procedure Guide, R5.0 ]



Chapter 17 DLPsAlto A99 |

I DLP-A37 Install the XCVT or XC10G Cards

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Note If thered FAIL LED does not turn on, check the power.

Note If thered FAIL LED is on continuously or the LEDs act erratically, the card is not installed
properly. Remove the card and repeat Steps 1 to 4.

Step5  Verify that the ACT/STBY LED is green for active.

Step6  Usethelatches/gjectorsto firmly slide the second cross-connect card along the guide rails until the card
plugs into the receptacle at the back of the slot (Slot 8 or 10).

Step7  Verify that the card isinserted correctly and close the latches/ejectors on the card.
S

Note Itis possible to close the latches/gjectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

Step8  Verify the LED activity:
» Thered LED turns on for 20 to 30 seconds.
« Thered LED blinks for 35 to 45 seconds.
« Thered LED turnson for 5 to 10 seconds.
« All LEDs blink once and turn on.
« The ACT/STBY LED turnson.

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Note If thered FAIL LED does not turn on, check the power.

Note If thered FAIL LED isturned on continuously or the LEDs act erratically, the card is not
installed properly. Remove the card and repeat Steps 6 through 8.

Step9  Verify that the ACT/STBY LED is amber for standby.
Step 10  Return to your originating procedure (NTP).
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DLP-A38 Install the Alarm Interface Controller or Alarm Interface
Controller—International Card

Note

Step 1
Step 2

Step 3

Step 4

Step 5

Purpose Thistask installs the Alarm Interface Controller (AIC) or Alarm Interface
Controller—International (AIC-1) card. The AIC or AIC-I card provides
connections for external alarms and controls (environmental alarms).

Tools/Equipment AIC or AIC-I card

Prerequisite Procedures DLP-A36 Install the TCC2/TCC2P Cards, page 17-42
DLP-A37 Install the XCVT or XC10G Cards, page 17-45

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

When installing cards, allow each card to boot completely before installing the next card.

Open the latches/gjectors on the card.

Use the latches/gjectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot (Slot 9).

Verify that the card is inserted correctly and close the latches/ejectors on the card.
>

Note It ispossible to close the latches/gjectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

If you have installed the AIC card, verify the following:
- Thered FAIL LED turns on for 1 second, then blinks for 1 to 5 seconds.
- After 1to 5 seconds, all LEDs blink once and turn off.
« The ACT LED turnson.
If you have installed the AIC-I card, verify the following:
- Thered FAIL LED turnson for 1 second, then blinks for 1 to 5 seconds.

« The PWR A and PWR B LEDs become red and the two INPUT/OUTPUT LEDs become green for
approximately 3 seconds.

e The PWR A LED turns green, the INPUT/OUTPUT LEDs turn off, and the ACT LED turns on.

S

Note It might take up to 3 minutes for the PWR A and PWR B LEDs to update.
A

Note If thered FAIL LED does not turn on, check the power.

A

Note If youinsert acard into a slot provisioned for a different card, no LEDs turn on.
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Step 6

S
Note If thered FAIL LED ison continuously or the LEDs act erratically, the card is not installed
properly. Remove the card and repeat Steps 1 to 5.

Return to your originating procedure (NTP).

DLP-A39 Install Ethernet Cards

Step 1
Step 2

Step 3

Step 4

Purpose Thistask installs the Ethernet cards (E100T-12, E100T-G, E1000-2,
E1000-2-G, G1000-4, G1K-4, ML100T-12, ML1000-2, and CE-100T-8).
Tools/Equipment Ethernet cards

Prerequisite Procedures NTP-A15 Install the Common Control Cards, page 2-2
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Open the card latches/ejectors.

Use the latches/gjectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot.

Verify that the card is inserted correctly and close the latches/ejectors on the card.
>

Note Itispossible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

Verify the LED activity:
For E-Series, G-Series and ML-Series cards:
» Thered FAIL LED turns on for 20 to 30 seconds.
» Thered FAIL LED blinks for 35 to 45 seconds.
« All LEDsblink once and turn off for 1 to 5 seconds.

e The ACT or ACT/STBY LED turnson. The SF LED can persist until all card ports connect to their
far end counterparts and asignal is present.

For CE-100T-8 card:
- Thered FAIL LED blinks for 25 to 30 seconds and then turns off.
- Thered FAIL LED blinks again for 55 to 60 seconds.
« All LEDsturnon for 1to 5 seconds.

« The ACT LED turnson. The SF LED can persist until all card ports connect to their far end
counterparts and a signal is present.

~

Note If thered FAIL LED does not turn on, check the power.
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Step 5

DLP-A43 Install Fiber-Optic Cables for Path Protection Configurations

S

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Return to your originating procedure (NTP).

DLP-A43 Install Fiber-Optic Cables for Path Protection Configurations

Note

A

Purpose Thistask connectsthe fiber-optic cablesto the east and west path protection
ports at each node. See Chapter 5, “ Turn Up Network” to provision and test
path protection configurations.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-A112 Clean Fiber Connectors, page 15-13
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

To avoid error, connect fiber-optic cable so that the farthest slot to the right represents the east port, and
the farthest slot to the left represents the west port. Fiber connected to an east port at one node must plug
into the west port on an adjacent node.

Caution Do not provision the path protection east and west ports on the same OC-N card.

Stepl  Plan your fiber connections. Use the same plan for all path protection nodes.

Step2  Plug the fiber into the Tx connector of an OC-N card at one node and plug the other end of the fiber into
the Rx connector of an OC-N card at the adjacent node. The card displaysan SF LED if the transmit and
receive fibers are mismatched (one fiber connects areceive port on one card to a receive port on another
card, or the same situation with transmit ports).

Step3  Repeat Step 2 until you have configured the ring.

Figure 17-20 shows fiber connections for a four-node path protection with trunk (span) cardsin Slot 5
(west) and Slot 12 (east).
Cisco ONS 15454 Procedure Guide, R5.0
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Figure 17-20 Connecting Fiber to a Four-Node Path Protection
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Figure 17-21 shows atraditional path protection dual-ring interconnect (DRI) example.
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DLP-A43 Install Fiber-Optic Cables for Path Protection Configurations

Figure 17-21 Connecting Fiber to an Eight-Node Traditional Path Protection Dual-Ring Interconnect
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Figure 17-22 shows an integrated dual-ring interconnect (DRI) example.
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Step 4

Figure 17-22
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Return to your originating procedure (NTP).

DLP-A44 Install Fiber-Optic Cables for BLSR Configurations

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed

Onsite/Remote
Security Level

Connecting Fiber to a Six-Node Integrated Path Protection Dual-Ring Interconnect

This task installs the fiber-optics to the east and west bidirectional line
switched ring (BLSR) ports at each node. See Chapter 5, “Turn Up
Network” to provision and test BL SR configurations.

Fiber-optic cables

As needed
Onsite
None

NTP-A112 Clean Fiber Connectors, page 15-13
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~
Note  To avoid error, connect fiber-optic cable so that the farthest slot to the right represents the east port, and

A

the farthest slot to the left represents the west port. Fiber connected to an east port at one node must plug
into the west port on an adjacent node.

Caution Do not provision the BLSR east and west ports on the same OC-N card.

Stepl  Plan your fiber connections. Use the same plan for all BLSR nodes.

Step2  Plug the fiber into the Tx connector of an OC-N card at one node and plug the other end into the Rx
connector of an OC-N card at the adjacent node. The card displaysan SF LED if the transmit and receive
fibers are mismatched.
>
Note Do not mix working and protect card connections when connecting a four-fiber BLSR. The

BL SR does not function if working and protect cards are interconnected. See Figure 17-24 on
page 17-54 for an example of correct four-fiber BLSR cabling.

Step3  Repeat Step 2 until you have configured the ring.

Figure 17-23 shows fiber connections for atwo-fiber BL SR with trunk (span) cardsin Slot 5 (west) and
Slot 12 (east).
Figure 17-23 Connecting Fiber to a Four-Node, Two-Fiber BLSR
=|Ij Tx Tx [:—‘| ,Tj Tx Tx DI’=
ol Ll
West =1 Rx Rx | East West =1 Rx Rx | East
Slot 5 Slot 12 Slot 5 Slot 12
Node 1 Node 2
x| 1| Tx x| ol| Tx
Rx DI’= =|I[] Rx Rx DI’= =|I[] Rx
West East West East
Slot 5 Slot 12 Slot 5 Slot12 |
Node 4 Node 3
Figure 17-24 shows fiber connections for a four-fiber BLSR. Slot 5 (west) and Slot 12 (east) carry the
working traffic. Slot 6 (west) and Slot 13 (east) carry the protect traffic.
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Figure 17-24 Connecting Fiber to a Four-Node, Four-Fiber BLSR
Node 1 Node 2
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Step 4

Return to your originating procedure (NTP).

DLP-A45 Install the Fiber Boot

Note

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed

Onsite/Remote
Security Level

—— Working fibers
Protect fibers

61958

Thistask installs the fiber boot, which protects the fiber from excessive
bending. Required for all OC-N cards except the OC-192 and the

OC-48 AS.
Fiber boot
NTP-A16 Install the OC-N Cards, page 2-6
As needed

Onsite
None

You caninstall the fiber boots on the fiber-optic cables before or after the fibers are attached to the OC-N

card.
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DLP-A45 Install the Fiber Boot W

Note  The fiber boot does not support the OC-48 IR/STM-16 SH AS 1310, OC-48 LR/STM-16 LH AS 1550,
and OC-192 LR/STM64 LH 1550 cards. The boots are not necessary for these cards because of the
angled SC connectors on the cards.

Note If you are installing an OC3IR/STM 1SH 1310-8 card, you must use a fiber clip instead of a fiber boot
on the Port 8 Rx fiber connector.

Stepl  Position the open slot of the fiber boot underneath the fiber cable.
Step2  Push the fiber cable down into the fiber boot. Figure 17-25 shows the fiber boot attachment.

Figure 17-25 Attaching a Fiber Boot
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\ connector
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/
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=

32092

Step3  Twist the fiber boot to lock the fiber cable into the tail end of the fiber boot.

Step4  Slide the fiber boot forward along the fiber cable until the fiber boot fits snugly onto the end of the
SC cable connector.

Step5  Returnto your originating procedure (NTP).
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DLP-A50 Set Up a Windows PC for Craft Connection to an ONS 15454 on the
Same Subnet Using Static IP Addresses

Purpose This task sets up your computer for alocal craft connection to the
ONS 15454 when:

« You will access nodes running software releases earlier than Software
Release 3.3.

« You will connect to one ONS 15454; if you will connect to multiple
ONS 15454s, you might need to reconfigure your computer’s IP
settings each time you connect to an ONS 15454,

» You need to use non-ONS 15454 applications such as ping and tracert
(trace route).

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Stepl  Verify the operating system that isinstalled on your computer:
a. From the Windows Start menu, choose Settings > Control Panel.
b. Inthe Control Panel window, double-click the System icon.

c. Onthe General tab of the System Settings window, verify that the Windows operating system is one
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step2  According to the Windows operating system installed on your computer, perform one of the following
steps:

- For Windows 98, complete Step 3.

- For Windows NT 4.0, complete Step 4.
» For Windows 2000, complete Step 5.

» For Windows XP, complete Step 6.

Step3  If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.
b. Inthe Control Panel dialog box, click the Network icon.

c. Inthe Network dialog box, choose TCP/IP for your network interface card (NIC), then click
Properties.

d. Inthe TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.
e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the P Address tab.

g. IntheIP Address window, click Specify an | P address.
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Step 4

Step 5

=

m.

n.

DLP-A50 Set Up a Windows PC for Craft Connection to an ONS 15454 on the Same Subnet Using Static IP Addresses

Inthe IP Addressfield, enter an IP address that isidentical to the ONS 15454 | P address except for
the last octet. The last octet must be 1 or 3 through 254. This | P address appears on the LCD unless
its display is suppressed during node provisioning.

In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

Click OK.

In the TCP/IP dialog box, click the Gateway tab.

In the New Gateway field, type the ONS 15454 | P address. Click Add.

Verify that the IP address appears in the Installed Gateways field, then click OK.
When the prompt to restart your PC appears, click Yes.

If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP
configuration:

IS

e o

@

From the Windows Start menu, choose Settings > Control Panel.

In the Control Panel dialog box, click the Network icon.

In the Network dialog box, click the Protocolstab, choose TCP/I P Protocol, then click Properties.
Click the I P Address tab.

In the IP Address window, click Specify an | P address.

Inthe IP Addressfield, enter an IP address that isidentical to the ONS 15454 | P address except for
the last octet. The last octet must be 1 or 3 through 254. This | P address appears on the LCD unless
its display is suppressed during node provisioning.

In the Subnet Mask field, type 255.255.255.0.

Click Advanced.

In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.
Type the ONS 15454 | P address in the Gateway Address field.

Click Add.

Click OK.

Click Apply.

In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click
Yes.

If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a.

f.

From the Windows Start menu, choose Settings > Network and Dial-up Connections >
Local Area Connection.

In the Local Area Connection Status dialog box, click Properties.
On the General tab, choose I nternet Protocol (TCP/IP), then click Properties.
Click Usethe following | P address.

Inthe IP Address field, enter an | P address that is identical to the ONS 15454 |P address except for
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless
its display is suppressed during node provisioning.

In the Subnet Mask field, type 255.255.255.0.
In the Default Gateway field, type the ONS 15454 | P address.
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h.
i.

J-

Click OK.
In the Local Area Connection Properties dialog box, click OK.
In the Local Area Connection Status dialog box, click Close.

Step6  If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP
configuration:

a.

—

g.
h.

From the Windows Start menu, choose Control Panel > Network Connections.

~

Note If the Network Connections menu item is not available, click Switch to Classic View.

From the Network Connections dialog box, click the L ocal Area Connection icon.

From the Local Area Connection Properties dialog box, choose I nternet Protocol (TCP/IP), then
click Properties.

Inthe IP Addressfield, enter an IP address that isidentical to the ONS 15454 | P address except for
the last octet. The last octet must be 1 or 3 through 254. This |P address appears on the LCD unless
its display is suppressed during node provisioning.

In the Subnet Mask field, type 255.255.255.0.

In the Default Gateway field, type the ONS 15454 | P address.
Click OK.

In the Local Area Connection Properties dialog box, click OK.
In the Local Area Connection Status dialog box, click Close.

Step7  Return to your originating procedure (NTP).

DLP-A51 Set Up a Windows PC for Craft Connection to an ONS 15454 Using
Dynamic Host Configuration Protocol

Purpose This task sets up your computer for craft connection to the ONS 15454

using Dynamic Host Configuration Protocol (DHCP).

Tools/Equipment None
Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1

NTP-A169 Set Up CTC Network Access, page 4-7

Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Note Do not use this task for initial node turn-up. Use the task only if DHCP forwarding is enabled on the
ONS 15454. By default, DHCP is not enabled. To enable it, see the “NTP-A169 Set Up CTC Network
Access’ procedure on page 4-7.
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>
Note  The ONS 15454 does not provide the IP addresses. If DHCP forwarding is enabled, it passes DCHP

Step 1

Step 2

Step 3

Step 4

Step 5

requests to an external DHCP server.

Verify the operating system that isinstalled on your computer:
a. From the Windows Start menu, choose Settings > Control Panel.
b. Inthe Control Panel window, double-click the System icon.

c. Onthe General tab of the System Settings window, verify that the Windows operating system is one
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

According to the Windows operating system installed on your computer, perform one of the following
steps:

« For Windows 98, complete Step 3.

» For Windows NT 4.0, complete Step 4.
- For Windows 2000, complete Step 5.

» For Windows XP, complete Step 6.

If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. Inthe Control Panel dialog box, click the Network icon.

c¢. Inthe Network dialog box, select TCP/IP for your NIC, then click Properties.

d. Inthe TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.
f. Click the IP Address tab.

g. InthelP Address window, click Obtain an I P address automatically.

h. Click OK.

i.  When the prompt to restart your PC appears, click Yes.

If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

In the Control Panel dialog box, click the Network icon.

Inthe Network dialog box, click the Protocolstab, choose TCP/IP Protocol, then click Properties.
Click the IP Address tab.

In the IP Address window, click Obtain an | P address from a DHCP server.

f. Click OK.

g. Click Apply.

e o

@

h. If Windows prompts you to restart your PC, click Yes.

If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections >
Local Area Connection.
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b. IntheLoca Area Connection Status dialog box, click Properties.

c. Onthe General tab, choose I nternet Protocol (TCP/IP), then click Properties.
d. Click Obtain an IP address from a DHCP server.

e. Click OK.

f. Inthe Local Area Connection Properties dialog box, click OK.

g. Inthe Local Area Connection Status dialog box, click Close.

Step6  If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Control Panel > Networ k Connections.

~

Note If the Network Connections menu item is not available, click Switch to Classic View.

b. Inthe Network Connections dialog box, click L ocal Area Connection.

c. Inthe Local Area Connection Status dialog box, click Properties.

d. Onthe General tab, choose I nternet Protocol (TCP/IP), then click Properties.
e. Click Obtain an IP address from a DHCP server.

f. Click OK.

g. Inthe Local Area Connection Properties dialog box, click OK.

h. Inthe Local Area Connection Status dialog box, click Close.
Step7  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R5.0
m. March 2005 |



| Chapter17 DLPs Al to A99

DLP-A52 Set Up a Windows PC for Craft Connection to an ONS 15454 Using Automatic Host Detection 1l

DLP-A52 Set Up a Windows PC for Craft Connection to an ONS 15454 Using
Automatic Host Detection

Purpose This task sets up your computer for local craft connection to the
ONS 15454 when:

« You will connect to the ONS 15454 Ethernet port or backplane LAN
pins either directly or through a hub.

« All nodes that you will access are running Software Release 3.3 or
later.

« You will connect to multiple ONS 15454s and do not want to
reconfigure your |P address each time.

= You do not need to access non-ONS 15454 applications such as ping
and tracert (trace route).

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Stepl  Verify the operating system that is installed on your computer:
a. From the Windows Start menu, choose Settings > Control Panel.
>

Note  In Windows XP, you can select Control Panel directly from the Start menu. Make sure you
arein Classic View before continuing with this procedure.

b. Inthe Control Panel window, double-click the System icon.

c.  Onthe General tab of the System Settings window, verify that the Windows operating system is one
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step2  According to the Windows operating system installed on your computer, perform one of the following
steps:

» For Windows 98, complete Step 3.

» For Windows NT 4.0, complete Step 4.
» For Windows 2000, complete Step 5.

« For Windows XP, complete Step 6.

Step3  If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. Inthe Control Panel dialog box, click the Network icon.

c¢. Inthe Network dialog box, select TCP/IP for your NIC, then click Properties.

d. Inthe TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.
e. Click the WINS Configuration tab and choose Disable WINS Resolution.
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m.

n.

Click the IP Address tab.
In the IP Address window, click Specify an | P address.
Inthe IP Address field, enter any legitimate |P address other than the node I P address.

In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

Click OK.

In the TCP/IP dialog box, click the Gateway tab.

In the New Gateway field, type the address entered in Step h. Click Add.

Verify that the | P address appears in the Installed Gateways field, then click OK.
When the prompt to restart your PC appears, click Yes.

Step4  If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a
b.

o

m.

n.

From the Windows Start menu, choose Settings > Control Panel.

In the Control Panel dialog box, click the Network icon.

In the Network dialog box, click the Protocolstab, choose TCP/I P Protocol, then click Properties.
Click the IP Address tab.

In the IP Address window, click Specify an | P address.

In the IP Address field, enter any legitimate I P address other than the node I P address.

In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

Click Advanced.

In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.
Type the IP address entered in Step f in the Gateway Address field.

Click Add.

Click OK.

Click Apply.

Reboot your PC.

Step5  If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a.

e o

@

From the Windows Start menu, choose Settings > Network and Dial-up Connections >
L ocal Area Connection.

In the Local Area Connection Status dialog box, click Properties.

On the General tab, choose I nternet Protocol (TCP/IP), then click Properties.

Click Use the following I P address.

Inthe IP Address field, enter any legitimate |P address other than the node | P address.

In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

Type the IP address entered in Step e in the Gateway Address field.
Click OK.

Cisco ONS 15454 Procedure Guide, R5.0
m. March 2005 |



| Chapter17 DLPs Al to A99
DLP-A53 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454
i. IntheLocal Area Connection Properties dialog box, click OK.
j- Inthe Local Area Connection Status dialog box, click Close.
Step6  If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP

Step 7

configuration:

a

h.

From the Windows Start menu, choose Control Panel > Network Connections.

~

Me If the Network Connections menu item is not available, click Switch to Classic View.

From the Network Connections dialog box, click the L ocal Area Connection icon.

From the Local Area Connection Properties dialog box, choose I nternet Protocol (TCP/IP), then
click Properties.

Inthe IP Address field, enter any legitimate |P address other than the node I P address.

In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

Type the IP address entered in Step d in the Gateway Address field.
Click OK.

In the Local Area Connection Properties dialog box, click OK.

In the Local Area Connection Status dialog box, click Close.

Return to your originating procedure (NTP).

DLP-A53 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454

Step 1
Step 2

Purpose Thistask sets up a Solaris workstation for a craft connection to the
ONS 15454.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Log into the workstation as the root user.

Check to seeif the interface is plumbed by typing:

# ifconfig device

For example;

# ifconfig hmel

If the interface is plumbed, a message similar to the following appears:

hmel:flags=1000842<BROADCAST, RUNNING, MULTICAST, IPv4>mtu 1500 index 2 inet 0.0.0.0 netmask 0

If a message similar to this one appears, go to Step 4.
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Step 3

Step 4

Step 5

Step 6

If the interface is not plumbed, a message similar to the following appears:

ifconfig: status: SIOCGLIFFLAGS: hmel: no such interface.

If amessage similar to this one appears, go to Step 3.
Plumb the interface by typing:

# ifconfig device plumb

For example;

# ifconfig hmel plumb

Configure the | P address on the interface by typing:

# ifconfig interface ip-address netmask netmask up

For example:

# ifconfig hme0 192.1.0.3 netmask 255.255.255.0 up

~

Note  Enter an IP address that isidentical to the ONS 15454 | P address except for the last octet. The

last octet must be 1 or 3 through 254.

In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Craft Access Only on the

Provisioning > Network > General > Gateway Settings tab.
Test the connection:
a. Start Netscape Navigator.

b. Enter the ONS 15454 |P address in the web address (URL) field. If the connection is established, a
Java Console window, CTC caching messages, and the Cisco Transport Controller Login dial og box
appear. If this occurs, go to Step 2 of the “DLP-A60 Log into CTC” task on page 17-66 to complete

the login. If the Login dialog box does not appear, complete Steps ¢ and d.
c. At the prompt, type:

ping ONS-15454-IP-address

For example, to connect to an ONS 15454 with a default |P address of 192.1.0.2, type:

ping 192.1.0.2

If your workstation is connected to the ONS 15454, the following message appears:

IP-address is alive

~

Note  Skip thisstep if you checked the Craft Access Only check box at Provisioning > Network >

General > Gateway Settings.

If CTC is not responding, a“Request timed out” (Windows) or a“no answer from x.x.x.x" (UNIX)
message appears. Verify the IP and subnet mask information. Check that the cables connecting the
workstation to the ONS 15454 are securely attached. Check the link status by typing:

# ndd -set /dev/device instance 0
# ndd -get /dev/device link status

For example:

# ndd -set /dev/hme instance 0
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DLP-A56 Disable Proxy Service Using Internet Explorer (Windows)

# ndd -get /dev/hme link status

A result of “1” means the link is up. A result of “0” means the link is down.

~
Note  Check the man page for ndd. For example, type:

# man ndd.

Step7  Return to your originating procedure (NTP).

DLP-A56 Disable Proxy Service Using Internet Explorer (Windows)

Purpose This task disables proxy service for PCs running Internet Explorer.
Tools/Equipment None
Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1

Required/As Needed Required if your computer is connected to a network computer proxy
server and your browser is Internet Explorer.

Onsite/Remote Onsite or remote
Security Level None

Step1  From the Start menu, select Settings > Control Panel.

~

Note If your computer is running Windows XP, you can select Control Panel directly from the Start
menu. Make sure that you are in Classic View before continuing with this procedure.

Step2  Inthe Control Panel window, choose I nternet Options.
Step3  Inthe Internet Properties dialog box, click Connections > L AN Settings.
Step4  Inthe LAN Settings dialog box, complete one of the following tasks:

« Uncheck Use a proxy server to disable the service.

» Leave Usea proxy server selected and click Advanced. In the Proxy Setting dialog box under
Exceptions, enter the | P addresses of ONS 15454 nodes that you will access. Separate each address
with a semicolon. You can insert an asterisk (*) for the host number to include all the ONS 15454s
on your network. Click OK to close each open dialog box.

~
Note  For ONS 15454 nodes that have TCC2P cardsinstalled with the TCC2P secure mode option
enabled, enter the backplane LAN port |P addresses.

Step5  Return to your originating procedure (NTP).
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DLP-A57 Disable Proxy Service Using Netscape (Windows and UNIX)

Purpose This task disables proxy service for PCs and UNIX workstations running
Netscape.
Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1

Required/As Needed Required if your computer isconnected to a network computer proxy server
and your browser is Netscape.

Onsite/Remote Onsite or remote
Security Level None

Stepl  Open Netscape.

Step2  From the Edit menu, choose Preferences.

Step3  Inthe Preferences dialog box under Category, choose Advanced > Proxies.

Step4  On theright side of the Preferences dialog box under Proxies, perform one of the following options:
» Choose Direct connection to the I nternet to bypass the proxy server.

» Choose Manual proxy configuration to add exceptions to the proxy server, then click View. In the
Manual Proxy Configuration dialog box under Exceptions, enter the | P addresses of the ONS 15454
nodesthat you will access. Separate each address with acomma. Click OK to close each open dialog
box.

)
Note  For ONS 15454 nodes that have TCC2P cards installed with the TCC2P secure mode option
enabled, enter the backplane LAN port | P addresses.

Step5  Return to your originating procedure (NTP).

DLP-AG0 Log into CTC

Purpose Thistask logsinto CTC.

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
One of the following procedures:

« NTP-A234 Set Up CTC Computer for Local Craft Connection to the
ONS 15454, page 3-2

« NTP-A235 Set Up aCTC Computer for a Corporate LAN Connection
to the ONS 15454, page 3-4
« NTP-A236 Set Up a Remote Access Connection to the ONS 15454,
page 3-5
Required/As Needed Required
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DLP-A60 Log into CTC Il
Onsite/Remote Onsite or remote
Security Level Retrieve or higher
™
Note  For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Step 1

Step 2

From the computer connected to the ONS 15454, start Netscape (PC or UNIX) or Internet Explorer (PC
only):

- If you are using a PC, launch Netscape or Internet Explorer from the Windows Start menu or a
shortcut icon.

- If you are using UNIX, launch Netscape from the command line by typing one of the following:
— Toinstall Netscape colors for Netscape use, type:

# netscape -install

— Tolimit Netscape to 32 colors so that if the requested color is not available, Netscape chooses
the closest color option, type:

# netscape -ncols 32

S

Note  CTCrequiresafull 24-color paletteto run properly. When using col or-intensive applications
such as Netscape in UNIX, it is possible that UNIX might run out of colorsto usefor CTC.
The -install or the -ncols 32 command line options limit the number of colors that Netscape
uses.

In the Netscape or Internet Explorer web address (URL) field, enter the ONS 15454 | P address. For
initial setup, thisisthe default IP address, 192.1.0.2. (This | P address can appear on the LCD. You can
suppress the LCD | P address display using CTC. For more information, see the “DLP-A266 Change |P
Settings” task on page 19-51.) Press Enter.

S

Note If you are logging into ONS 15454 nodes running different releases of CTC software, log into
the node running the most recent release. If you log into a node running an older release, you
will receive an INCOMPATIBLE-SW alarm for each node in the network running anew release,
and CTC will not be able to manage these nodes. To check the software version of anode, select
About CTC from the CTC Help menu. This displays the ONS 15454 software version for each
node visible on the network view. If the nodeisnot visible, the software version can be read from
the LCD display. To resolve an alarm, refer to the Cisco ONS 15454 Troubleshooting Guide.

If a Java Plug-in Security Warning dialog box appears, complete the “DLP-A418 Install Public-Key
Security Certificate” task on page 21-6 to install the public-key security certificate required by Software
Release 4.1 and later.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java
Console window displays the CTC file download status. The web browser displays information about
your Java and system environments. If thisisthe first login, CTC caching messages appear while CTC
files are downloaded to your computer. The first time you connect to an ONS 15454, this process can
take several minutes. After the download, the CTC Login dialog box appears (Figure 17-26).
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Figure 17-26 Logging into CTC
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Step3  Inthe Login dialog box, type a user name and password (both are case sensitive). For initial setup, type
the user name C1SCO15 and the password otbu+1.

N

Note  The CISCO15 user is provided with every ONS 15454, CISCO15 has superuser privileges, so
you can create other users. You must create another superuser before you can delete the
CISCO15 user. CISCO15 is delivered with the otbu+1 password. To change the password for
CISCO15, click the Provisioning > Security tabs after you log in and change the password. To
set up ONS 15454 users and assign security, go to the “NTP-A30 Create Users and Assign
Security” procedure on page 4-4. Additional information about security is provided in the

“Security and Timing” chapter in the Cisco ONS 15454 Reference Manual.

Step4  Eachtime you log into an ONS 15454, you can make selections on the following login options:

» Node Name—Displaysthe IP address entered in the web browser and a drop-down list of previously
entered ONS 15454 | P addresses. You can select any ONS 15454 on thelist for thelogin, or you can
enter the IP address (or node name) of any new node where you want to log in.

- Additional Nodes—Displaysalist of current login node groups. To create alogin node group or add
additional groups, see the “DLP-A61 Create Login Node Groups” task on page 17-69.

» Disable Network Discovery—Check this box to view only the ONS 15454 (and login node group
members, if any) entered in the Node Name field. Nodes linked to this node through data
communications channels (DCCs) are not discovered and will not appear in CTC network view.
Using this option can decrease the CTC startup time in networks with many DCC-connected nodes,
and reduce memory consumption.

- Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this
option can decrease the CTC initialization time in networks with many existing circuits and reduce
memory consumption. This option does not prevent the creation and management of new circuits.

Step5  Click Login.
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Step 6

DLP-A61 Create Login Node Groups W

If thelogin is successful, the CTC window appears. From here, you can navigate to other CTC viewsto
provision and manage the ONS 15454. If you need to turn up the shelf for the first time, see Chapter 4,

“Turn Up Node.” If login problems occur, refer to the Cisco ONS 15454 Troubleshooting Guide.

Return to your originating procedure (NTP).

DLP-AG61 Create Login Node Groups

Step 1
Step 2
Step 3
Step 4

Step 5

Purpose Thistask creates alogin node group to display ONS 15454s that have an IP
connection but not a DCC connection to the login node.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Edit menu in node view, choose Preferences.
Click L ogin Node Group and Create Group.
Enter a name for the group in the Create Login Group Name dialog box. Click OK.

In the Members area, type the | P address (or node name) of a node you want to add to the group. Click
Add. Repeat this step for each node that you want to add to the group.

N
Note If the ONS 15454 that you want to add to the login node group has TCC2P cards installed and
the TCC2P secure mode option is enabled, enter the backplane LAN port | P address.

Click OK.

The next timeyou log into an ONS 15454, thelogin node group will be availablein the Additional Nodes
list of the Login dialog box. For example, in Figure 17-27, alogin node group is created that contains
the P addresses for Nodes 1, 4, and 5. During login, if you choose this group from the Additional Nodes
list and Disable Network Discovery is not selected, all nodes in the figure appear. If the login group and
Disable Network Discovery are both selected, Nodes 1, 4, and 5 appear. You can create as many login
groups as you need. The groups are stored in the CTC preferences file and are not visible to other users.
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Figure 17-27 Login Node Group
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Step6  Return to your originating procedure (NTP).

DLP-A62 Add a Node to the Current Session or Login Group

Purpose This task adds a node to the current CTC session or login node group.
Tools None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step1  From the CTC File menu, click Add Node.
Step2  Inthe Add Node dialog box, enter the node name (or |IP address).
S

Note If the ONS 15454 that you want to add has TCC2P cardsinstalled and the TCC2P secure mode
option is enabled, enter the backplane LAN port | P address.

Step3  If you want to add the node to the current login group, check Add to current login node group.
Otherwise, leave it unchecked.
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Step 4

Step 5

DLP-A64 Set the IP Address, Default Router, and Network Mask Using the LCD Il

~

Note  This check box is active only if you selected alogin group when you logged into CTC.

Click OK.
After afew seconds, the new node appears on the network view map.

Return to your originating procedure (NTP).

DLP-A64 Set the IP Address, Default Router, and Network Mask Using the LCD

Note

Step 1
Step 2

Step 3

Purpose This task changes the ONS 15454 | P address, default router, and network
mask using the LCD on the fan-tray assembly. Use thistask if you cannot
loginto CTC.

Tools/Equipment None

Prerequisite Procedures DLP-A36 Install the TCC2/TCC2P Cards, page 17-42
Required/As Needed Optional

Onsite/Remote Onsite

Security Level None

You cannot perform thistask if the LCD IP Display on the node view Provisioning > Network tab is set
to Display Only or Suppress Display. See“ DLP-A249 Provision | P Settings” task on page 19-30 to view
or change the LCD IP Display field.

The LCD reverts to normal display mode after 5 seconds of button inactivity.

On the ONS 15454 front panel, repeatedly press the Slot button until Node appears on the LCD.
Repeatedly press the Port button until the following displays:

« To change the node I P address, Status=IpAddress (Figure 17-28)

» To change the node network mask, Status=Net Mask

» To change the default router |P address, Status=Default Rtr

Figure 17-28 Selecting the IP Address Option

@ @ @ @ Status=IpAddress

FAN FAIL CRIT MAJ MIN

44089

Press the Status button to display the node | P address (Figure 17-29), the node subnet mask length, or
the default router |P address.
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Step 4

Step 5
Step 6
Step 7

Step 8

Step 9

Figure 17-29 Changing the IP Address

172.020.214.107
@ @ @ @ <Next Done  Mod>

FAN FAIL CRIT MAJ MIN

44090

Push the Slot button to move to the IP address or subnet mask digit you need to change. The selected
digit flashes.

e

ﬁ The Slot, Status, and Port button positions correspond to the command position on the LCD. For
example, in Figure 17-29, you press the Slot button to invoke the Next command and the Port
button to invoke the Done command.

Press the Port button to cycle the IP address or subnet mask to the correct digit.
When the change is complete, press the Status button to return to the Node menu.
Repeatedly press the Port button until the Save Configuration option appears (Figure 17-30).

Figure 17-30 Selecting the Save Configuration Option

@ @ @ @ Status=Save Cfg.

FAN FAIL CRIT MAJ MIN

44091

Press the Status button to choose the Save Configuration option.
A Save and REBOOT message appears (Figure 17-31).

Figure 17-31 Saving and Rebooting the TCC2/TCC2P

O O O O |SaweandREBOOT?
FAN FAIL CRIT MAJ MIN = ppy

44092

Press the Slot button to apply the new | P address configuration or press Port to cancel the configuration.

Saving the new configuration causes the TCC2/TCC2P cards to reboot. During the reboot, a “ Saving
Changes - TCC Reset” message displayson the LCD. The LCD returnsto the normal alternating display
after the TCC2/TCC2P reboot is complete.

~

Note  The IP address and default router must be on the same subnet. If not, you cannot apply the
configuration.
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Step 10

DLP-A65 Create a Static Route

Return to your originating procedure (NTP).

DLP-AG65 Create a Static Route

Step 1
Step 2
Step 3

Step 4

Step 5

Purpose Thistask creates a static route to establish CTC connectivity to acomputer

on another network.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed Required if either of the following conditionsis true:

« CTC computers on one subnet need to connect to ONS 15454s that are
connected by arouter to ONS 15454sresiding on another subnet. Open
Shortest Path First (OSPF) is not enabled and the end network element
(ENE) gateway setting is not checked.

« You need to enable multiple CTC sessions among ONS 15454s
residing on the same subnet and the ENE gateway setting is not
enabled.

Onsite/Remote Onsite or remote
Security Level Provisioning or higher

In node view, click the Provisioning > Network tabs.
Click the Static Routing tab. Click Create.
In the Create Static Route dialog box, enter the following:

Destination—Enter the 1P address of the computer running CTC. To limit access to one computer,
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.

Mask—Enter a subnet mask. If the destination is a host route (that is, one CTC computer), enter a
32-bit subnet mask (255.255.255.255). If the destination is a subnet, adjust the subnet mask
accordingly, for example, 255.255.255.0. If the destination is 0.0.0.0, CTC automatically enters a
subnet mask of 0.0.0.0 to provide access to all CTC computers. You cannot change this value.

Next Hop—Enter the | P address of the router port or the node IP address if the CTC computer is
connected to the node directly.

Cost—Enter the number of hops between the ONS 15454 and the compulter.

Click OK. Verify that the static route appears in the Static Route window.

S

Note

Static route networking examples are provided in the “CTC Network Connectivity” chapter of
the Cisco ONS 15454 Reference Manual.

Return to your originating procedure (NTP).
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DLP-AG67 Provision the IIOP Listener Port on the ONS 15454

Purpose This task sets the Internet Inter-ORB Protocol (I1OP) listener port on the
ONS 15454, which enables you to access ONS 15454s that reside behind
afirewall.

Tools/Equipment [1OP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  If the Enable SOCKS Proxy Server on port 1080 check box is checked, CTC will use Port 1080 and
ignore the configured I 1OP port setting. If Enable SOCK S Proxy Server is subsequently unchecked, the
configured 11OP listener port will be used.

Stepl  Innode view, click the Provisioning > Network > General tabs.
Step2  Inthe TCC CORBA (IIOP) Listener Port area, choose a listener port option:

» Default - TCC Fixed—Select this option if the ONS 15327s are on the same side of the firewall as
the CTC computer or if no firewall is used (default). This option sets the ONS 15454 listener port
to Port 57790. It can be used for access through afirewall if Port 57790 is open.

- Standard Constant—Select this option to use Port 683, the CORBA default port number, as the
ONS 15454 listener port.

- Other Constant—If Port 683 is not used, type the I1OP port specified by your firewall
administrator.

Step3  Click Apply.
Step4  When the Change Network Configuration message appears, click Yes.

Both ONS 15454 TCC2/TCC2P cards reboot, one at atime. The reboot takes approximately 15 minutes.
Step5  Return to your originating procedure (NTP).

DLP-AG8 Provision the 1IOP Listener Port on the CTC Computer

Purpose This task selects the I10OP listener port on CTC.
Tools/Equipment [1OP listener port number from LAN or firewall administrator.
Prerequisite Procedures NTP-A24 Verify Card Installation, page 4-2

DLP-A60 Log into CTC, page 17-66

Required/As Needed Required only if the computer running CTC resides behind afirewall.
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

Step1  From the Edit menu, choose Preferences.
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Step 2
Step 3

Step 4
Step 5
Step 6
Step 7

Step 8

DLP-A69 Set Up External or Line Timing 1l

In the Preferences dialog box, click the Firewall tab.
In the CTC CORBA (lI10P) Listener Port area, choose a listener port option:

Default - Variable—Select thisoption if the ONS 15454s are on the same side of the firewall asthe
CTC computer or if no firewall is used (default). This option sets the CTC listener port to
Port 57790. It can be used for access through a firewall if Port 57790 is open.

Standard Constant—Select this option to use Port 683, the CORBA default port number, as the
CTC computer listener port.

Other Constant—If Port 683 is not used, enter the I1OP port defined by your administrator.

Click Apply. A warning appears telling you that the port change will apply during the next CTC login.
Click OK.

In the Preferences dialog box, click OK.

To access the ONS 15454 using the |1OP port, log out of CTC then log back in. (To log out, choose Exit
from the File menu).

Return to your originating procedure (NTP).

DLP-A69 Set Up External or Line Timing

Step 1
Step 2

Purpose This task defines the SONET timing source (external or line) for the
ONS 15454.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Timing > General tabs.

In the General Timing area, complete the following information:

Timing Mode—Choose External if the ONS 15454 derives itstiming from a BITS source wired to
the backplane pins; choose Line if timing is derived from an OC-N card that is optically connected
to the timing node. A third option, Mixed, allows you to set external and line timing references.

~

Note  Because Mixed timing might cause timing loops, Cisco does not recommend itsuse. Usethis
mode with care.

SSM Message Set—Choose a synchroni zation status messaging (SSM) message set. All

ONS 15454s can translate Generation 2 message sets, so choose Generation 2 if the ONS 15454 is
connected to other ONS 15454s. Choose Generation 1 only when the ONS 15454 is connected to
equipment that does not support Generation 2. If a node that has a Generation 1 SSM message set
receives a Generation 2 message, it maps the message down to the next available Generation 1
message. The transit node clock (TNC) and ST3E (Stratum 3E) will become an ST3 (Stratum 3).
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B DLP-AG9 Set Up External or Line Timing

Step 3

Step 4

Step 5

Quality of RES—If your timing source supports the reserved S1 byte, set the timing quality here.
(Most timing sources do not use RES.) Qualities are displayed in descending quality order asranges.
For example, ST3<RES<ST2 means that the timing reference is higher than a Stratum 3 and lower
than a Stratum 2. Refer to the “ Security and Timing” chapter of the Cisco ONS 15454 Reference
Manual for more information about SSM, including definitions of the SONET timing levels.

Revertive—Sel ect this check box if you want the ONS 15454 to revert to a primary reference source
after the conditions that caused it to switch to a secondary timing reference are corrected.

Revertive Time—If Revertiveis checked, choose the amount of timethe ONS 15454 will wait before
reverting to its primary timing source. Five minutes is the default.

In the Reference Lists area, complete the following information:

~

Note

You can define up to three timing references for the node and up to six BITS Out references.
BITS Out references define the timing references used by equipment that can be attached to the
node’sBITS Out pins on the backplane. If you attach equipment to BITS Out pins, you hormally
attach it to anode with Line mode because equipment near the external timing reference can be
directly wired to the reference.

NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses
Reference 1 unlessthat referencefails, in which case the node uses Reference 2. If Reference 2 fails,
the node uses Reference 3, which istypically set to Internal Clock. Theinternal clock isthe Stratum
3 clock provided on the TCC/TCC2P. The options displayed depend on the Timing Mode setting.

— If the Timing Mode is set to External, your options are BITS1, BITS2, and I nternal Clock.

— If the Timing Mode is set to Line, your options are the node's working OC-N cards and Internal
Clock. Choose the cards/ports that are directly or indirectly connected to the node wired to the
BITS source, that is, the node’'s trunk (span) cards. Set Reference 1 to the trunk card that is
closest to the BITS source. For example, if Slot 5 is connected to the node wired to the BITS
source, choose Slot 5 as Reference 1.

— If the Timing Mode is set to Mixed, both BITS and OC-N cards are available, allowing you to
set a mixture of external BITS and OC-N trunk (span) cards as timing references.

BITS-1 Out/BITS-2 Out—Define the timing references for equipment wired to the BITS Out pins
on the backplane. BITS-1 Out and BITS-2 Out are enabled when BITS-1 and BITS-2 facilities are
put in service. If Timing Mode is set to external, choose the OC-N card used to set the timing. If
Timing Mode is set to Line, you can choose an OC-N card or choose NE Reference to have the
BITS-1 Out and/or BITS-2 Out follow the same timing references as the NE.

Click the BITS Facilities subtab.

~

Note

The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references.
Many of these settings are determined by the timing source manufacturer. If equipment istimed
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

Inthe BITS In area, complete the following information:

Facility Type—(TCC2P card only.) Choose the BITS signal type supported by your BITS clock,
either DS1 or 64K hz+8K hz.

BITSIn State—If Timing Modeis set to External or Mixed, set the BITS In State for BITS-1 and/or
BITS-2to IS (in service) depending whether one or both BITS input pin pairs on the mechanical
interface card (MIC) are connected to the external timing source. If Timing Modeis set to Line, set
the BITS In State to OOS (out of service).

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A70 Set Up Internal Timing 1l

Step6  If BITS In Stateis set to OOS, continue with Step 7. If the BITS In State is set to |S, complete the
following information:

» Coding—Choose the coding used by your BITS reference, either B8ZS (binary 8-zero substitution)
or AMI (alternate mark inversion).

» Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or
SF (D4) (Super Frame).

» Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to
Super Frame.

« Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM
Generation 2 type from the drop-down list.

Step7  Inthe BITS Out area, complete the following information, as needed:
» Facility Type—choose the BITS Out signal type, either DS1 or 64 Khz.

- BITS Out State—If equipment is connected to the node’s BITS output pins on the backplane and
you want to time the equipment from a node reference, set the BITS Out State for BITS-1 and/or
BITS-2to IS, depending on which BITS Out pins are used for the external equipment. If equipment
is not attached to the BITS output pins, set the BITS Out State to OOS.

Step8  If the BITS Out State is set to OOS, continue with Step 9. If BITS Out State is set to IS, complete the
following information:

» Coding—Choose the coding used by your BITS reference, either B8ZS or AMI.
» Framing—Choose the framing used by your BITS reference, either ESF or SF (D4).

e AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node
sendsan AlSfromthe BITS 1 Out and BITS 2 Out backplane pins. An AlSalarmisraised when the
optical source for the BITS reference falls to or below the SSM quality level defined in thisfield.

- LBO—If you are timing an external device connected to the BITS Out pins, choose the distance
between the device and the ONS 15327. Options are: 0-133 ft. (default), 124-266 ft., 267-399 ft.,
400-533 ft., and 534-655 ft. Line build out (LBO) relates to the BITS cable length.

Step9  Click Apply.
~

Note  Refer to the Cisco ONS 15454 Troubleshooting Guide for timing-related alarms.

Step10  Return to your originating procedure (NTP).

DLP-A70 Set Up Internal Timing

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454,
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66

Required/As Needed As needed (use only if aBITS source is hot available)
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A71 Create a 1:1 Protection Group

Caution

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6
Step 7

Internal timing is Stratum 3 and not intended for permanent use. All ONS 15454s should be timed to a
Stratum 2 or better primary reference source.

In node view, click the Provisioning > Timing > General tabs.
In the General Timing area, enter the following:
e Timing Mode—Set to External.
e SSM Message Set—Set to Generation 1.
- Quality of RES—Does not apply to internal timing.
» Revertive—Does not apply to internal timing.
» Revertive Time—Does not apply to internal timing.
In the Reference Lists area, enter the following information:
- NE Reference
— Ref 1—Set to Internal Clock.
— Ref 2—Set to Internal Clock.
— Ref 3—Set to Internal Clock.
e BITS-1Out/BITS-2 Out—Set to None.
Click the Provisioning > Timing > BITS Facilities tabs.

Inthe BITS Facilities area, change the BITS In State and BITS Out State to OOS. Disregard the other
BITS Facilities settings; they are not relevant to internal timing.

Click Apply.
Return to your originating procedure (NTP).

DLP-AT71 Create a 1.1 Protection Group

Step 1

Step 2
Step 3

Purpose Thistask creates a 1:1 electrical card protection group.

Tools/Equipment Redundant DS-1, DS-3, EC-1, or DS3XM cards should be installed in the
shelf, or the ONS 15454 slots must be provisioned for two of these cards.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Verify that the cards required for 1:1 protection are installed according to requirements specified in
Table 4-1 on page 4-10.

In node view, click the Provisioning > Protection tabs.
Click Create.

Cisco ONS 15454 Procedure Guide, R5.0
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Step 4

Step 5

Step 6

Step 7
Step 8

DLP-A71 Create a 1:1 Protection Group ||

In the Create Protection Group dialog box, enter the following:

- Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks

(?), backslash (\), or double quote (*) characters.

» Type—Choose 1:1 from the drop-down list.

» Protect Card—Choose the protect card from the drop-down list. Thelist displays cards available for
1:1 protection. If no cards are available, no cards appear in the list.

After you choose the protect card, the card available for protection appear in the Available Cards list, as
shown in Figure 17-32. If no cards are available, no cards appear. If this occurs, you can not complete
this task until you install the physical cards or preprovision the ONS 15454 slots using the “DLP-A330

Preprovision a Slot” task on page 20-20.

Figure 17-32 Creating a 1:1 Protection Group
Marme: |5|m F(ECH Tvpe:|1:1 {card) LI
Protect Card: it 3 (EC1) |
Availahle Cards Working Cards

slot 4 (EC1)

|
|

e& Resersion time (min): |5.0

Ok | Cancel |

From the Available Cards list, choose the card that will be protected by the card selected in the
Protect Card drop-down list. Click the top arrow button to move each card to the Working Cards list.

Complete the remaining fields:

- Bidirectional switching—Not available for 1:1 protection.

» Revertive—Check this check box if you want traffic to revert to the working card after failure
conditions remain corrected for the amount of time entered in the Reversion Time field.

» Reversion time—If Revertive is checked, choose the reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Thisis the amount of time that will elapse
before the traffic reverts to the working card after conditions causing the switch are cleared. The
reversion timer starts after conditions causing the switch are cleared.

Click OK, then click Yesin the confirmation dialog box.

Return to your originating procedure (NTP).

I March 2005

Cisco ONS 15454 Procedure Guide, R5.0 ]



Chapter 17 DLPs Alto A99 |

M DLP-A72 Create a 1:N Protection Group

DLP-AT72 Create a 1:N Protection Group

Purpose
Tools/Equipment

Prerequisite Procedures
Required/As Needed

Onsite/Remote
Security Level

Thistask createsaDS-1 or DS-3 1:N protection group.

DS1IN-14, DS3N-12, or DS3N-12E (protect cards) in Slot 3 or Slot 15;
DS1-14, DS3-12, or DS3-12E (working cards) installed on either side of a
corresponding protect card.

DLP-A60 Log into CTC, page 17-66
As needed

Onsite or remote

Provisioning or higher

Step1  Verify that the cards areinstalled according to the 1:N requirements specified in Table 4-1 on page 4-10.

Step2  Click the Provisioning > Protection tabs.

Step3  Inthe Protection Groups area, click Create.

Step4  Inthe Create Protection Group dialog box, enter the following:

- Name—Type aname for the protection group. The name can have up to 32 al phanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(?), backslash (\), or double quote (*) characters.

» Type—Choose 1:N from the drop-down list.

» Protect Card—Choose the protect card from the drop-down list. The list displays DS1N-14,
DS3N-12, or DS3N-12E cardsinstalled in Slots 3 or 15. If these cards are not installed, no cards
appear in the drop-down list.

After you choose the protect card, alist of cards available for protection appear in the Available Cards
list, as shown in Figure 17-33. If no cards are available, no cards appear. If this occurs, you can not
complete this task until you install the physical cards or preprovision the ONS 15454 slots using the
“DLP-A330 Preprovision a Slot” task on page 20-20.

Figure 17-33 Creating a 1:N Protection Group

MName: |1 ‘M Protect

Type: |1 ‘M {card) LI

Protect Card: Islot 3 (DE3M)

Availahle Cards

=

Wiorking Cards

[l Reversion time {minj: IS.U 'l
0K | Cancel | %

Step5  From the Available Cards list, choose the cards that will be protected by the card selected in the
Protect Card drop-down list. Click the top arrow button to move each card to the Working Cards list.
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Step 6

Step 7
Step 8

DLP-A73 Create a 1+1 Protection Group ||

Complete the remaining fields:

Bidirectional switching—Not available for 1:N protection.
Revertive—Always enabled for 1:N protection groups.

Reversion time—Click Reversion time and select areversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time that will elapse
before the traffic reverts to the working card after conditions causing the switch are cleared. The
reversion timer starts after conditions causing the switch are cleared.

Click OK, then click Yesin the confirmation dialog box.

Return to your originating procedure (NTP).

DLP-AT73 Create a 1+1 Protection Group

Purpose This task creates a 1+1 protection group for any OC-N card/port (OC-3,

0OC-3-8, OC-12, OC-12-4, OC-48, OC-48 AS, and OC-192).

Tools/Equipment Installed OC-N cards or preprovisioned slots
Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level Provisioning or higher
Stepl  Verify that the cards are installed according to 1+1 requirements specified in Table 4-1 on page 4-10.
Step2  Innode view, click the Provisioning > Protection tabs.
Step3  Inthe Protection Groups area, click Create.
Step4  Inthe Create Protection Group dialog box, enter the following:

- Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(?), backslash (\), or double quote (*) characters.

» Type—Choose 1+1 from the drop-down list.

» Protect Port—Choose the protect port from the drop-down list. The list displaysthe available OC-N
ports, as shown in Figure 17-34. If OC-N cards are not installed, no ports appear in the drop-down
list.

After you choose the protect port, alist of ports available for protection appear in the Available Ports
list, as shown in Figure 17-34. If no cards are available, no ports appear. If this occurs, you can not
complete this task until you install the physical cards or preprovision the ONS 15454 slots using the
“DLP-A330 Preprovision a Slot” task on page 20-20.
Cisco ONS 15454 Procedure Guide, R5.0
I March 2005 .m



Chapter 17 DLPs Alto A99 |

B DLP-A74 Create a New User on a Single Node

Figure 17-34 Creating a 1+1 Protection Group

Mame: |3t13(OC12),p0r‘t1 Type:[1+1 (party =]
Protect Part: fslot 13 (0C12), port 1 ~|
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|
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[ Revertive Reversion time {min): |5.U 'l
ks | Cancel | %

Step5  From the Available Ports list, choose the port that will be protected by the port you selected in the
Protect Port field. Click the top arrow button to move each port to the Working Ports list.

Step6  Complete the remaining fields:

» Bidirectional switching—Check this check box if you want both Tx and Rx signals to switch to the
protect port when afailure occursto one signal. Leave unchecked if you want only the failed signal
to switch to the protect port.

» Revertive—Check this check box if you want traffic to revert to the working card after failure
conditions remain corrected for the amount of time entered in the Reversion Time field.

» Reversion time—If Revertive is checked, choose a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that
will elapse before the traffic reverts to the working card after conditions causing the switch are
cleared. The reversion timer starts after conditions causing the switch are cleared.

Step7  Click OK.
Step8  Return to your originating procedure (NTP).

DLP-A74 Create a New User on a Single Node

Purpose This task creates a new user for one ONS 15454,
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Stepl  Innode view, click the Provisioning > Security > Users tabs.
Step2  Inthe Users window, click Create.

Step3  Inthe Create User dialog box, enter the following:

Cisco ONS 15454 Procedure Guide, R5.0
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Step 4
Step 5

Note

Clic

DLP-A75 Create a New User on Multiple Nodes

Name—Type the user name. The name must be a minimum of six and a maximum of
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must be
6 to 10 characters.

Password—Type the user password. The password must be a minimum of six and a maximum of
20 alphanumeric (a-z, A-Z, 0-9) and special (+, #,%) characters, where at least two characters are
nonal phabetic and at |east one character is a special character. For TL1 compatibility, the password
must be 6 to 10 characters. The password must not contain the user name.

Confirm Password—Type the password again to confirm it.

Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE,
PROVISIONING, or SUPERUSER. Refer to the “ Security and Timing” chapter in the
Cisco ONS 15454 Reference Manual for information about the capabilities provided with each level.

Each security level has adifferent idle time. The idle time is the length of time that CTC can
remain idle before the password must be reentered. The defaults are: Retrieve user = unlimited,
Maintenance user = 60 minutes, Provisioning user = 30 minutes, and Superuser = 15 minutes.
To changetheidletimes, refer to the“NTP-A205 Modify Users and Change Security” procedure
on page 10-6.

k OK.

Return to your originating procedure (NTP).

DLP-AT75 Create a New User on Multiple Nodes

Note

Step 1
Step 2
Step 3
Step 4

Pur

pose This task adds a new user to multiple ONS 15454s.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote

Sec

urity Level Superuser

All nodes where you want to add users must be accessible in network view.

From the View menu, choose Go to Network View.

Click the Provisioning > Security > User s tabs.

In the Users window, click Create.

In the Create User dialog box, enter the following:

Name—Type the user name. The name must be a minimum of six and a maximum of
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must
6 to 10 characters.
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» Password—Type the user password. The password must be a minimum of six and a maximum of
20 alphanumeric (a-z, A-Z, 0-9) and special (+, #, %) characters, where at least two characters are
nonal phabetic and at least one character is a special character. For TL1 compatibility, the password
must be 6 to 10 characters. The password must not contain the user name.

» Confirm Password—Type the password again to confirm it.

» Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE,
PROVISIONING, or SUPERUSER. Refer to the “ Security and Timing” chapter in the
Cisco ONS 15454 Reference Manual for information about the capabilities provided with each level.

Note  Each security level has a different idle time. The idle time is the length of time that CTC can
remain idle before it locks up and the password must be reentered. The defaults are: Retrieve
user = unlimited, Maintenance user = 60 minutes, Provisioning user = 30 minutes, and Superuser
=15 minutes. To change the idle times, refer to the “NTP-A205 Modify Users and Change
Security” procedure on page 10-6.

Step5  Under “Select applicable nodes,” deselect any nodes where you do not want to add the user (all network
nodes are selected by default).

Step6  Click OK.

Step7  Inthe User Creation Results dialog box, verify that the user was added to all the nodes chosen in Step 5.
If not, click OK and repeat Steps 2 through 6. If the user was added to all nodes, click OK and continue
with the next step.

Step8  Return to your originating procedure (NTP).

DLP-A83 Provision Orderwire

Purpose This task provisions orderwire on the AIC or the AIC-I card.
Tools/Equipment An AIC or AIC-I card must be installed in Slot 9.
OC-N cards must be installed.
Prerequisite Procedures NTP-A24 Verify Card Installation, page 4-2
DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

Stepl  Inthe network view, click the Provisioning > Overhead Circuits tabs.
Step2  Click Create.
Step3  Inthe Overhead Circuit Creation dialog box, complete the following fieldsin the Circuit Attributes area:

» Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters
(including spaces).

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A88 Optical 1+1 Protection Test

» Circuit Type—Choose either L ocal Orderwire or Express Orderwire depending on the orderwire
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use
either local or express orderwire channels. If regenerators exist, use the express orderwire channel.
You can provision up to four ONS 15454 OC-N ports for each orderwire path.

» PCM—Choose the Pulse Code M odulation voice coding and companding standard, either Mu_L aw
(North America, Japan) or A_L aw (Europe). The provisioning procedures are the same for both
types of orderwire.

Caution

Step 4
Step 5

Step 6
Step 7

Step 8
Step 9

When provisioning orderwire for ONS 15454s residing in aring, do not provision a complete orderwire
loop. For example, afour-node ring typically has east and west ports provisioned at all four nodes.
However, to prevent orderwire loops, provision two orderwire ports (east and west) at all but one of the
ring nodes.

Click Next.
In the Circuit Source area, complete the following:
» Node—Choose the source node.
» Slot—Choose the source slot.
» Port—If displayed, choose the source port.
Click Next.
In the Circuit Destination area, complete the following:
» Node—Choose the destination node.
» Slot—Choose the destination slot.
» Port—If displayed, choose the destination port.
Click Finish.
Return to your originating procedure (NTP).

DLP-A88 Optical 1+1 Protection Test

Step 1
Step 2

Purpose Thistask verifies that a 1+1 protection group will switch traffic properly.
Tools/Equipment The test set specified by the acceptance test procedure.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66; atest circuit created as part of the
topology acceptance test.

Required/As Needed Required
Onsite/Remote Onsite
Security Level Provisioning or higher

From the View menu, choose Go to Network View.
Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.
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M DLP-A88 Optical 1+1 Protection Test

Step 3

Step 4

Step 5
Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained

conditions appear, resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting
Guide if necessary.

On the network map, double-click the node containing the 1+1 protection group you are testing to open
it in node view.

Click the Maintenance > Protection tabs.

Initiate a Force switch on the working port:

a. Inthe Protection Groups area, click the 1+1 protection group.

b. Click the working port. Next to Switch Commands, click Force.

In the Confirm Force Operation dialog box, click Yes.

o

d. Inthe Selected Group area, verify that the following appears:
- Protect port: Protect/Active [FORCE_SWITCH_TO_PROTECT], [PORT STATE]
« Working port: Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Verify that traffic on the test set connected to the node is still running. Some bit errors are normal, but
traffic flow should not be interrupted. If atraffic interruption occurs, complete Step 8, then refer to your
next level of support. If atraffic interruption does not occur, complete Steps 8 through 12.

Clear the switch on the working port:
a. Next to Switch Commands, click Clear.
b. Inthe Confirm Clear Operation dialog box, click Yes.
Initiate a Force switch on the protect port:
a. Inthe Selected Group area, click the protect port. Next to Switch Commands, click Force.
b. Inthe Confirm Force Operation dialog box, click Yes.
¢. Inthe Selected Group area, verify that the following appears:
» Protect port: Protect/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]
» Working port: Working/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Verify that the traffic on the test set connected to the node is still running. If atraffic interruption occurs,

complete Step 11 and then refer to your next level of support. If atraffic interruption does not occur,
complete Steps 11 and 12.

Clear the switch on the protect port:
a. Next to Switch Commands, click Clear.
b. Inthe Confirm Clear Operation dialog box, click Yes.
c. Inthe Selected Group area, verify the following states:
» Protect port: Protect/Standby
« Working port: Working/Active
Return to your originating procedure (NTP).
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DLP-A89 Remap the K3 Byte Il

DLP-A89 Remap the K3 Byte

Purpose This task provisions the K3 byte. Do not remap the K3 byte unless
specifically required to run an ONS 15454 BL SR through third-party
equipment. This task is unnecessary for most users.

Tools/Equipment OC-48 AS cards must be installed on the BLSR span that you remap.
Prerequisite Procedures DLP-A60 Log into CTC, page 17-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

A

Caution  If you remap the K3 byte, remap to the same extended byte (Z2, E2, or F1) on both sides of the span.

Stepl  Innode view, double-click the OC-48 AS card that connects to the third-party equipment.
Step2  Click the Provisioning > Line tabs.

Step3  Click BLSR Ext Byte and choose the alternate byte: Z2, E2, or F1.

Step4  Click Apply.

Step5  For four-fiber BLSRs only, repeat Steps 2 through 4 for each protect card.

Step6  Repeat thistask at the node and card on the other end of the BL SR span.

~

Note  The extension byte chosen in Step 3 should match at both ends of the span.

Step7  Return to your originating procedure (NTP).

DLP-A91 BLSR Switch Test

Purpose Thistask verifiesthat protection switchingisworking correctly inaBLSR.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Stepl  From the View menu, choose Go to Network View.
Step2  Click the Provisioning > BL SR tabs.
Step3  Click the row of the BLSR you will switch, then click Edit.

Cisco ONS 15454 Procedure Guide, R5.0
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Step 4

Step 5

Step 6

Step 7

Initiate a Force Ring switch on the west port:

a.

Right-click any BL SR node west port and choose Set West Protection Operation. Figure 19-2 on
page 19-11 shows an example. (To move agraphicicon, click it, then press Ctrl while you drag and
drop it to a new location.)

S

Note  For two-fiber BLSRs, the squares on the node icons represent the BL SR working and protect
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent
ports. Right-click either working or protect port.

In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down list.
Click OK.
Click Yesin the two Confirm BL SR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BL SR channel where you invoked the Force Ring
switch. The BLSR span lines turn purple where the switch was invoked, and all span lines between
other BLSR nodes turn green.

Verify the conditions:

a
b.

C.

Click the Conditions tab.
Click Retrieve.

Verify that the following conditions are reported on the node where you invoked the Force Ring
switch on the west port:

» FORCE-REQ-RING—A Force Switch Request On Ring condition isreported against the span’s
working slot on the west side of the node.

» RING-SW-EAST—A Ring Switch Active on the East Side condition is reported against the
working span on the east side of the node.

S
Note  Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

Verify that the following conditions are reported on the node that is connected to the west line of the
node where you performed the switch:

 FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection
condition is reported against the working span on the east side of the node.

* RING-SW-WEST—A Ring Switch Active on the West Side condition is reported against the
working span on the west side of the node.

(Optional.) If you remapped the K3 byte to run an ONS 15454 BL SR through third-party equipment,
check the following condition. Verify that a FULLPASSTHR-BI condition is reported on other nodes
that are not connected to the west side of the node where you invoked the Force Ring switch.

Verify the BLSR line status on each node:

a.

From the View menu choose Go to Node View.

b. Click the Maintenance > BL SR tabs.

C.

Verify the following:

« Theline states are shown as Stby/Stby on the west side of the node and Act/Act on the east side
of the node where you invoked the Force Ring switch.

Cisco ONS 15454 Procedure Guide, R5.0
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Step 8
Step 9

Step 10

Step 11

Step 12

Step 13

Step 14

Step 15

DLP-A91 BLSR Switch Test W

» Theline states are shown as Stby/Stby on the east side of the node and Act/Act on the west side
of the node that is connected to the west line of the node where you invoked the Force Ring
switch.

- Verify that the line states are shown as Act/Act on both east and west sides of the remaining
nodes in the ring.

From the View menu, choose Go to Network View.
Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Display the BLSR window where you invoked the Force Ring switch (the window might be hidden by
the CTC window).

Clear the switch on the west port:

a. Right-click the west port of the BLSR node where you invoked the Force Ring switch and choose
Set West Protection Operation.

b. Inthe Set West Protection Operation dialog box, choose CLEAR from the drop-down list.
c. Click OK.
d. Click Yesin the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is
removed, and the span lines between BL SR nodes will be purple and green. The span lines might
take a few moments to change color.

From network view, click the Conditions tab. Verify that all conditions raised in this procedure are
cleared from the network. If unexplained conditions appear, resolve them before continuing.

Verify the BLSR line status on each node:
a. From the View menu, choose Go to Node View.
a. Click the Maintenance > BL SR tabs.

b. Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the
ring.

Initiate a Force Ring switch on the east port:

a. Right-click the east port of BLSR node and choose Set East Protection Oper ation.

b. Inthe Set East Protection Operation dialog box, choose FORCE RING from the drop-down list.
c. Click OK.

d. Click Yesin the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the working BL SR channel where you invoked the
Force Ring switch. The BL SR span lines are purple where the Force Ring switch was invoked, and
all span lines between other BL SR nodes are green. The span lines might take a few moments to
change color.

Verify the conditions:
a. Click the Conditions tab.
b. Click Retrieve.

I March 2005
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Step 16

Step 17

Step 18
Step 19

Step 20

Step 21

c. Verify that the following conditions are reported on the node where you invoked the Force Ring
switch on the east port:

» FORCE-REQ-RING—A Force Switch Request On Ring condition isreported against the span’s
working slot on the east side of the node.

» RING-SW-WEST—A Ring Switch Active on the West Side condition is reported against the
working span on the east side of the node.

S
Note  Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

d. Verify that the following conditions are reported on the node that is connected to the east line of the
node where you performed the switch:

e FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection
condition is reported against the working span on the west side of the node.

» RING-SW-EAST—A Ring Switch Active on the East Side condition is reported against the
working span on the west side of the node.

(Optional.) If you remapped the K3 byte to run an ONS 15454 BL SR through third-party equipment,
verify that a FULLPASSTHR-BI condition is reported on other nodes that are not connected to the west
side of the node where you invoked the Force Ring switch.

Verify the BLSR line status on each node:
a. From the View menu, choose Go to Node View.
b. Click the Maintenance > BL SR tabs. Verify the following:

« Theline states are shown as Stby/Stby on the east side of the node and Act/Act on the west side
of the node where you invoked the Force Ring switch.

» Theline states are shown as Stby/Stby on the west side of the node and Act/Act on the east side
of the node that is connected to the east line of the node where you invoked the Force Ring
switch.

» Theline states are shown as Act/Act on both east and west sides of the remaining nodes in the
ring.

From the View menu, choose Go to Network View.
Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Display the BLSR window where you invoked the Force Ring switch (the window might be hidden by
the CTC window).

Clear the switch on the east port:

a. Right-click the east port of the BL SR node where you invoked the Force Ring switch and choose
Set East Protection Operation.

b. Inthe Set East Protection Operation dialog box, choose CLEAR from the drop-down list.
c. Click OK.
d. Click Yesin the Confirm BLSR Operation dialog box.

Cisco ONS 15454 Procedure Guide, R5.0
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On the network view graphic, the Force Ring switch is removed, the F indicating the switch is
removed, and the span lines between BL SR nodes will be purple and green. The span lines might
take a few moments to change color.
Step22 From network view, click the Conditions tab. Verify that all conditions raised in this procedure are
cleared from the network. If unexplained conditions appear, resolve them before continuing.
Step23  Verify the BLSR line status on each node:
a. From the View menu, choose Go to Node View.
b. Click the Maintenance > BL SR tabs.
c. Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the
ring.
Step24 From the File menu, choose Close to close the BLSR window.
Step25 Return to your originating procedure (NTP).

DLP-A92 Four-Fiber BLSR Exercise Span Test

Step 1
Step 2
Step 3
Step 4

Purpose This task exercises afour-fiber BLSR span. Ring exercise conditions
(including the K-byte pass-through) are reported and cleared within 10 to
15 seconds.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher

From the View menu, choose Go to Network View.
Click the Provisioning > BL SR tabs.

Click the BLSR you will exercise, then click Edit.
Exercise the west span:

a. Right-click thewest port of the four-fiber BL SR node that you want to exercise and choose Set West
Protection Operation. (To move a graphic icon, press Ctrl while you drag and drop it to a new
location.)

~

Note  The squares on the network map represent ports. Right-click a working port.

b. Inthe Set West Protection Operation dialog box, choose EXERCI SE SPAN from the drop-down
list.

c. Click OK. In the Confirm BL SR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BL SR channel where you invoked the exercise.
The E will appear for 10 to 15 seconds, then disappear.

I March 2005
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Step5  Verify the conditions:
a. Click the Conditions tab, then click Retrieve.
b. Verify the following conditions:

« EXERCISING-SPAN—AnN Exercise Ring Successful condition is reported on the node where
the span was exercised.

» FE-EX-SPAN—A Far-End Exercise Span Request condition isreported against the east span of
the node connected to the west side of the node where you exercised the span.

» KB-PASSTHR—If applicable, a K Byte Pass Though Active condition is reported.
S

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

Step6  Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Step7  Exercise the east span:

a. Right-click the east port of the four-fiber BL SR node that you want to exercise and choose Set East
Protection Operation.

b. Inthe Set East Protection Operation dialog box, choose EXERCI SE SPAN from the drop-down list.
c. Click OK.
d. Inthe Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BLSR channel where you invoked the exercise.
The E will appear for 10 to 15 seconds, then disappear.

Step8  From the File menu, choose Close.

Step9  Verify the conditions:
a. Click the Conditions tab, then click Retrieve.
b. Verify the following conditions:

» EXERCISING-SPAN—AnN Exercise Ring Successful condition is reported on the node where
the span was exercised.

» FE-EX-SPAN—A Far-End Exercise Span Request condition is reported against the east span of
the node connected to the west side of the node where you exercised the span.

» KB-PASSTHR—If applicable, a K Byte Pass Though Active condition is reported.
~

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

Step10  Click the Alarmstab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.

Cisco ONS 15454 Procedure Guide, R5.0
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Step 11
Step 12

DLP-A93 Four-Fiber BLSR Span Switching Test

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve

them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

From the File menu, choose Close to close the BLSR window.

Return to your originating procedure (NTP).

DLP-A93 Four-Fiber BLSR Span Switching Test

Purpose Thistask verifies that traffic will switch from working to protect fibers on

afour-fiber BLSR span.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Loginto CTC, page 17-66
Required/As Needed Required

Onsite/Remote Onsite
Security Level Provisioning or higher
Stepl  From the View menu, choose Go to Network View.
Step2  Click the Provisioning > BL SR tabs.
Step3  Click Edit. A BLSR window appears containing a graphic of the BLSR.
S
Note If the nodeicons are stacked on the BL SR graphic, press Ctrl while you drag and drop each one
to anew location so you can see the BLSR port information clearly.
Step4  Switch the west span:
a. Right-click thewest port of the four-fiber BL SR node that you want to exercise and choose Set West
Protection Operation. Figure 19-2 on page 19-11 shows an example.
>
Note  The sguares on the network map represent ports. Right-click a working port.
b. Inthe Set West Protection Operation dialog box, choose FORCE SPAN from the drop-down list.
c. Click OK.
d. Click Yesin the two Confirm BLSR Operation dialog boxes that appear.
On the network view graphic, an F appears on the BL SR channel where you invoked the protection
switch. The BLSR span lines turn purple where the Force Span switch was invoked, and all span
lines between other BL SR nodes turn green.
Step5  Verify the conditions:
a. Click the Conditions tab.
b. Click Retrieve.
Cisco ONS 15454 Procedure Guide, R5.0
I March 2005 .m



Chapter 17 DLPs Alto A99 |

B DLP-A93 Four-Fiber BLSR Span Switching Test

C.

Verify that a SPAN-SW-WEST (Span Switch West) condition is reported on the node where you

invoked the Force Span switch, and a SPAN-SW-EAST (Span Switch East) condition is reported on
the node connected to the west line of the node where you performed the switch. Make sure the Filter
button in the lower right corner of window is off. Click the Node column to sort conditions by node.

Step6  Click the Alarms tab.

a.

Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Step7  Display the BLSR window where you invoked the Force Span switch (the window might be hidden by
the CTC window).

Step8  Clear the west switch:

a.

Right-click the west port of the BLSR node where you invoked the Force Span switch and choose
Set West Protection Operation.

In the Set West Protection Operation dialog box, choose CLEAR from the drop-down list.
Click OK.
Click Yesin the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Span switch isremoved, the F disappears, and the span lines

between BL SR nodes will be purple and green. The span lines might take afew moments to change
color.

Step9  Switch the east span:

a
b.
C.

d.

Right-click the east port of BLSR node and choose Set East Protection Operation.

In the Set East Protection Operation dialog box, choose FORCE SPAN from the drop-down list.
Click OK.

Click Yesin the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BL SR channel where you invoked the Force Span
switch. The BLSR span lines are purple where the Force Span switch wasinvoked, and all span lines
between other BL SR nodes are green. The span lines might take a few moments to change color.

Step 10  Verify the conditions:

a.
b.

C.

Click the Conditions tab.
Click Retrieve.

Verify that a SPAN-SW-EAST condition is reported on the node where you invoked the Force Span
switch, and a SPAN-SW-WEST condition is reported on the node connected to the west line of the
node where you performed the switch. Make sure the Filter button in the lower right corner of
window is off.

Step11 Click the Alarms tab.

a.

Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-17 as necessary.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Step12  Display the BLSR window where you invoked the Force Span switch (the window might be hidden by
the CTC window).

Cisco ONS 15454 Procedure Guide, R5.0
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Step 13

Step 14
Step 15

DLP-A94 Path Protection Switching Test

Clear the east switch:

a.

Right-click the east port of the BL SR node where you invoked the Force Span switch and choose
Set East Protection Operation.

In the Set East Protection Operation dialog box, choose CLEAR from the drop-down list.
Click OK.
Click Yesin the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Span switch is removed, the F indicating the switch is
removed, and the span lines between BL SR nodes will be purple and green. The span lines might
take a few moments to change color.

From the File menu, choose Close to close the BL SR window.
Return to your originating procedure (NTP).

DLP-A94 Path Protection Switching Test

Note

Step 1
Step 2

Step 3

Step 4

Purpose This task verifies that a path protection span is switching correctly.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Although aserviceinterruption under 60 ms might occur, thetest circuit should continue to work before,

during, and after the switches. If the circuit stops working, do not continue. Contact your next level of
support.

From the View menu, choose Go to the Network View.

Right-click a network span and choose Cir cuits.

The Circuits on Span dialog box shows the path protection circuits, including circuit names, locations,
and a color code showing which circuits are active on the span.

Initiate a Force switch for all circuits on the span:

a
b.

o

Click the Perform UPSR span switching field.

Choose FORCE SWITCH AWAY from the drop-down list.
Click Apply.

In the Confirm UPSR Switch dialog box, click Yes.

In the Protection Switch Result dialog box, click OK.

In the Circuits on Span dialog box, the Switch State for all circuitsis FORCE. Unprotected circuits
will not switch.

Clear the Force switch:

a.

Click the Perform UPSR span switching field.
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b. Choose CLEAR from the drop-down list.
c. Click Apply.
d. Inthe Confirm UPSR Switch dialog box, click Yes.
e. Inthe Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all path protection circuitsis CLEAR.
Step5  Return to your originating procedure (NTP).

DLP-A95 Provision a DS-1 Circuit Source and Destination

Purpose Thistask provisions an electrical circuit source and destination for aDS-1
circuit.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  After you have selected the circuit properties in the Circuit Source dialog box according to the specific
circuit creation procedure, you are ready to provision the circuit source.

Stepl  From the Node drop-down list, choose the node where the source will originate.

Step2  From the Slot drop-down list, choose the slot containing the DS1-14, DS1N-14, DS3XM-6, or
DS3XM-12 card where the circuit will originate.

~

Note A VT circuit source or destination can be on the STS grooming endpoint of a portless
aggregation circuit.

Step3  Only if you chose DS3XM-6 or DS3XM-12 as the card, choose the port from the Port drop-down list.
Step4  From the DS-1 drop-down list, choose the source DS-1.

Step5  If you need to create a secondary source, for example, a path protection bridge/sel ector circuit entry
point in a multivendor path protection, click Use Secondary Sour ce and repeat Steps 1 through 4 to
define the secondary source. If you do not need to create a secondary source, continue with Step 6.

Step6  Click Next.
Step7  From the Node drop-down list, choose the destination (termination) node.

Step8  Fromthe Slot drop-down list, choose the slot containing the destination card. The destination istypically
aDS-1 card. You can also choose an OC-N card to map the DS-1 to aVT1.5 for OC-N transport.

Step9  Depending on the destination card, choose the destination port, STS, VT, or DS1 from the drop-down
liststhat appear based on the card sel ected in Step 8. See Table 6-2 on page 6-3 for alist of valid options.
CTC does not display ports, STSs, VTs, or DS1s aready used by other circuits. If another user working

Cisco ONS 15454 Procedure Guide, R5.0
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Step 10

Step 11
Step 12

DLP-A96 Provision a DS-1 or DS-3 Circuit Route

on the same network chooses the same port, STS, VT, or DS1as you simultaneously, one of you receives
aPath in Use error and is unable to complete the circuit. The user with the partial circuit needsto choose
new destination parameters.

If you need to create a secondary destination, for example, a path protection bridge/selector circuit exit
point in a multivendor path protection, click Use Secondary Destination and repeat Steps 7 through 9
to define the secondary destination.

Click Next.
Return to your originating procedure (NTP).

DLP-A96 Provision a DS-1 or DS-3 Circuit Route

Step 1

Step 2

Step 3
Step 4

Step 5
Step 6

Step 7

Purpose This task provisions the circuit route for manually routed DS-1 or DS-3
circuits.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66
The Circuit Creation wizard Route Review and Edit panel must be open.
Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

In the Route Review/Edit area of the Circuit Creation wizard, click the source nodeicon if it is not
already selected.

Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The
arrow turns white. In the Selected Span area, the From and To fields provide span information. The
source STSand VT (DS-1 circuit only) appear.

If you want to change the source STS, adjust the Source STSfield; otherwise, continue with Step 4.

If you want to change the source VT for DS-1 circuits, adjust the Source VT field; otherwise, continue
with Step 5.

~

Note VTis gray (unavailable) for DS-3 circuits.

Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.
If the Fully Protect Path check box is checked in the Circuit Routing Preferences area, you must:

- Addtwo spansfor all path protection or unprotected portions of the circuit route from the source to
the destination.

« Add one span for all BLSR or 1+1 portions of route from the source to the destination.

« For circuits routed on path protection DRI topologies, provision the working and protect paths as
well as spans between the DRI nodes.

Repeat Steps 2 through 6 until the circuit is provisioned from the source to the destination node through
all intermediary nodes.
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Step8  Return to your originating procedure (NTP).

DLP-A97 Provision an OC-N Circuit Source and Destination

Purpose This task provisions an OC-N circuit source and destination.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step1  From the Node drop-down list, choose the node where the circuit will originate.

Step2  From the Slot drop-down list, choose the slot containing the OC-N card where the circuit originates. (If
card capacity is fully utilized, it does not appear in the list.)

Step3  Depending on the circuit origination card, choose the source port and/or STS from the Port and STS
drop-down lists. The Port drop-down list is only available if the card has multiple ports. STSs do not
appear if they are already in use by other circuits.

S

Note  The STSsthat appear depend on the card, circuit size, and protection scheme. For example, if
you create an STS-3c circuit on an OC-12 card in apath protection, only four STSsare available.
If you create an STS-3c circuit on an OC-12 card in a BLSR, two STSs are available because of
the BL SR protection characteristics.

Step4  If you need to create a secondary source, for example, a path protection bridge/selector circuit entry
point in a multivendor path protection, click Use Secondary Source and repeat Steps 1 through 3 to
define the secondary source.

Step5  Click Next.
Step6  From the Node drop-down list, choose the destination node.

Step7  From the Slot drop-down list, choose the slot containing the OC-N card where the circuit will terminate
(destination card). (If a card's capacity is fully utilized, the card does not appear in the list.)

Step8  Depending on the card selected in Step 2, choose the destination port and/or STS from the Port and STS
drop-down lists. The Port drop-down list is available only if the card has multiple ports. The STSs that
appear depend on the card, circuit size, and protection scheme.

Step9  If you need to create a secondary destination, for example, apath protection bridge/selector circuit entry
point in a multivendor path protection, click Use Secondary Destination and repeat Steps 6 through 8
to define the secondary destination.

Step10  Click Next.
Step11 Returnto your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R5.0
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DLP-A99 Determine Available VLANS

Purpose Thistask verifiesthat the network has the capacity to support the additional
new VLANSs required for the creation E-Series circuits. It does not apply
to E-Series cards in port-mapped mode.

Tools/Equipment E-Series Ethernet cards (E100T-12/E100T-G, E1000-2/E1000-2-G) must
be installed at each end of the Ethernet circuit.

Prerequisite Procedures NTP-A127 Verify Network Turn Up, page 6-4
DLP-A60 Log into CTC, page 17-66

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Stepl  Inany CTC view, click the Circuits tab.
Step2  Click any existing Ethernet circuit.
Step3  Click Edit, then click the VL ANSs tab.

The Edit Circuit dialog box shows the number of VLANSs used by circuits and the total number of
VLANSs available for use.

Step4  Determine that the number of available VLANSs listed is sufficient for the number of E-Series Ethernet
circuits that you will create.

A

Caution  Multiple E-Series Ethernet circuits with spanning tree enabled block each other if the circuits traverse
the same E-Series Ethernet card and use the same VLAN.

Step5  Return to the originating procedure (NTP).
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