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NTP-G149 Modify the MMU Line Settings and PM Thresholds     11-58

NTP-G101 Modify Alarm Interface Controller–International Settings     11-62

NTP-G102 Change Card Service State     11-65

NTP-G107 Permanently Remove or Remove and Replace DWDM Cards     12-2

NTP-G127 Add an AD-xC-xx.x Card to an OADM Node     12-5

NTP-G129 Add a DWDM Node     12-8

NTP-G130 Remove a DWDM Node     12-10

NTP-G146 Add a Rack and/or Shelf to a Multishelf Node     12-13

NTP-G147 Delete a Shelf and/or Rack from a Multishelf Node     12-14

NTP-G103 Back Up the Database     13-2

NTP-G104 Restore the Database     13-3

NTP-G105 Restore the Node to Factory Configuration     13-4

NTP-G133 View and Manage OSI Information     13-9

NTP-G106 Reset Cards Using CTC     13-12

NTP-G108 Viewing the Audit Trail Records     13-14

NTP-G109 Off-Load the Audit Trail Record     13-16

NTP-G110 Off-Load the Diagnostics File     13-17

NTP-G112 Change the Node Timing Reference     13-17

NTP-G113 View the ONS 15454 Timing Report     13-19

NTP-G114 Inspect, Clean, and Replace the Air Filter     13-22
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NTP-G115 Clean Fiber Connectors     13-25

NTP-G40 Replace the Front Door     13-28

NTP-G116 Replace the Fan-Tray Assembly     13-30

NTP-G117 Replace the ANSI Shelf Alarm Interface Panel     13-35

NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane Cover     13-39

NTP-G135 Edit Network Element Defaults     13-41

NTP-G136 Import Network Element Defaults     13-42

NTP-G137 Export Network Element Defaults     13-43

NTP-G119 Power Down the Node     14-1
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DLP-G1 Unpack and Verify the Shelf Assembly     1-7

DLP-G2 Inspect the Shelf Assembly     1-7

DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)     1-10

DLP-G4 Install the External Brackets and Air Filter (ANSI Only)     1-11

DLP-G5 Mount the Shelf Assembly in a Rack (One Person)     1-13

DLP-G6 Mount the Shelf Assembly in a Rack (Two People)     1-15

DLP-G7 Mount Multiple Shelf Assemblies in a Rack      1-16

DLP-G8 Install the Air Ramp     1-19

DLP-G9 Open the Front Cabinet Compartment (Door)     1-20

DLP-G10 Remove the Front Door     1-21

DLP-G11 Open the FMEC Cover     1-24

DLP-G12 Remove the FMEC Cover     1-25

DLP-G13 Remove the Lower Backplane Cover     1-27

DLP-G14 Remove the Backplane Sheet Metal Cover     1-27

DLP-G15 Connect the Office Ground to the ONS 15454 ETSI     1-32

DLP-G16 Connect the Office Ground to the ONS 15454 ANSI     1-33

DLP-G17 Connect Office Power to the ONS 15454 ETSI      1-35

DLP-G18 Connect Office Power to the ONS 15454 ANSI     1-36

DLP-G19 Turn On and Verify Office Power     1-39

DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)     1-47

DLP-G21 Install Timing Wires on the MIC-C/T/P (ETSI Only)     1-50

DLP-G22 Install LAN Wires on the MIC-C/T/P (ETSI Only)     1-51

DLP-G23 Install Alarm Wires on the Backplane (ANSI Only)     1-52

DLP-G24 Install Timing Wires on the Backplane (ANSI Only)     1-54

DLP-G25 Install LAN Wires on the Backplane (ANSI Only)     1-55

DLP-G26 Install the TL1 Craft Interface Wires (ANSI Only)     1-56

DLP-G27 Install the DCU Shelf Assembly     1-65

DLP-G28 Install the Fiber Patch-Panel Tray     1-66

DLP-G29 Install the Fiber-Storage Tray     1-66

DLP-G371 Install the Ethernet Adapter Panel     1-67

DLP-G351 Install the Y-Cable Module Tray     1-67
xxxv
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Tasks
DLP-G30 Install the FlexLayer Shelf     1-68

DLP-G31 Install the FlexLayer Modules     1-69

DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf     1-70

DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module Tray     1-71

DLP-G33 Install the TCC2 or TCC2P Card     1-73

DLP-G34 Install the AIC-I Card     1-76

DLP-G309 Install the MS-ISC-100T Card     1-77

DLP-G35 Inspect the Shelf Installation and Connections     1-84

DLP-G36 Measure Voltage     1-84

DLP-G37 Run the CTC Installation Wizard for Windows PCs     2-2

DLP-G38 Run the CTC Installation Wizard for Solaris Workstations     2-5

DLP-G52 Change the JRE Version     2-8

DLP-G39 Set Up a Windows PC for Craft Connection to an ONS 15454 on the Same Subnet Using Static IP 
Addresses     2-11

DLP-G40 Set Up a Windows PC for Craft Connection to an ONS 15454 Using Dynamic Host Configuration 
Protocol     2-13

DLP-G41 Set Up a Windows PC for Craft Connection to an ONS 15454 Using Automatic Host Detection     2-16

DLP-G42 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454     2-19

DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows)      2-22

DLP-G44 Disable or Bypass Proxy Service Using Netscape (Windows) or Mozilla (Solaris)     2-22

DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)     2-24

DLP-G46 Log into CTC     2-25

DLP-G47 Install Public-Key Security Certificate     2-28

DLP-G48 Create Login Node Groups     2-29

DLP-G49 Add a Node to the Current Session or Login Group     2-30

DLP-G50 Delete a Node from the Current Session or Login Group     2-31

DLP-G51 Delete a Node from a Specific Login Node Group     2-31

DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup     2-32

DLP-G54 Create a New User on a Single Node     3-8

DLP-G55 Create a New User on Multiple Nodes     3-9

DLP-G56 Provision IP Settings     3-14

DLP-G57 Set the IP Address, Default Router, and Network Mask Using the LCD     3-16

DLP-G264 Enable Node Security Mode     3-18

DLP-G58 Create a Static Route     3-20

DLP-G59 Set Up or Change Open Shortest Path First Protocol     3-21

DLP-G60 Set Up or Change Routing Information Protocol     3-23
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DLP-G61 Provision the IIOP Listener Port on the ONS 15454     3-25

DLP-G62 Provision the IIOP Listener Port on the CTC Computer     3-26

DLP-G283 Provision OSI Routing Mode     3-28

DLP-G284 Provision the TARP Operating Parameters     3-29

DLP-G285 Add a Static TID to NSAP Entry to the TARP Data Cache     3-31

DLP-G287 Add a TARP Manual Adjacency Table Entry     3-32

DLP-G288 Provision OSI Routers     3-32

DLP-G289 Provision Additional Manual Area Addresses     3-33

DLP-G290 Enable the OSI Subnet on the LAN Interface     3-34

DLP-G291 Create an IP-Over-CLNS Tunnel     3-35

DLP-G351 Delete a Card in CTC     3-41

DLP-G353 Preprovision a Single Slot     3-42

DLP-G348 Use the Cisco MetroPlanner Shelf Layout Report     3-47

DLP-G63 Install an SFP or XFP     3-52

DLP-G273 Preprovision an SFP or XFP Slot     3-53

DLP-G64 Remove an SFP or XFP     3-54

DLP-G349 Use the Cisco MetroPlanner Internal Connections Report     3-58

DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Standard 
Patch-Panel Tray     3-64

DLP-G316 Install Fiber-Optic Cables from TXP/MXP Cards to the Standard Patch-Panel Tray     3-68

DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Deep 
Patch-Panel Tray     3-69

DLP-G357 Install Fiber-Optic Cables from the TXP/MXP Cards to the Deep Patch-Panel Tray     3-72

DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer Shelf     3-76

DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable Module Tray     3-77

DLP-G354 Create an Internal Patchcord Manually     3-81

DLP-G355 Delete an Internal Patchcord     3-82

DLP-G314 Verify OSCM Transmit Power     3-86

DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance Testing     4-4

DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power     4-5

DLP-G80 Verify the OPT-PRE Amplifier Laser and Power     4-6

DLP-G78 Verify the 32MUX-O Card Power     4-7

DLP-G269 Verify the 32DMX-O Card Power     4-7

DLP-G270 Verify the 32DMX Power     4-12

DLP-G358 Provision TXP_MR_10E_L Card for Acceptance Testing     4-16

DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power     4-17
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DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power     4-18

DLP-G361 Verify the 32DMX-L Power     4-19

DLP-G310 Verify ROADM Node C-Band Pass-Through Channels     4-24

DLP-G311 Verify the East ROADM C-Band Add/Drop Channels     4-32

DLP-G312 Verify the West ROADM C-Band Add/Drop Channels     4-37

DLP-G362 Verify ROADM Node L-Band Pass-Through Channels     4-46

DLP-G363 Verify the East ROADM L-Band Add/Drop Channels     4-54

DLP-G364 Verify the West ROADM L-Band Add/Drop Channels     4-59

DLP-G85 Verify Express Channel Connections on an OADM Node with OSCM Cards     4-92

DLP-G87 Verify the AD-xB-xx.x Output Express Power     4-93

DLP-G88 Verify the AD-xC-xx.x Output Express Power     4-93

DLP-G271 Verify the AD-xC-xx.x Output Common Power     4-94

DLP-G272 Verify the AD-xB-xx.x Output Common Power     4-94

DLP-G89 Verify OADM Node Pass-Through Channel Connections     4-94

DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power     4-96

DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection     4-96

DLP-G84 Verify the OSC-CSM Incoming Power     4-97

DLP-G93 Verify Add and Drop Connections on an OADM Node with OSCM Cards     4-98

DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power     4-100

DLP-G86 Verify Express Channel Connections on an OADM Node with OSC-CSM Cards     4-104

DLP-G83 Verify the OSC-CSM Power on OADM Nodes     4-105

DLP-G94 Verify Add and Drop Connections on an OADM Node with OSC-CSM Cards     4-105

DLP-G82 Verify the OSC-CSM Power     4-110

DLP-G235 Change the 2.5G Data Muxponder Card Mode     5-3

DLP-G332 Change the 10G Data Muxponder Port Mode     5-4

DLP-G277 Provision a Multirate PPM     5-6

DLP-G274 Verify Topologies for ETR_CLO and ISC Services     5-7

DLP-G278 Provision the Optical Line Rate     5-9

DLP-G280 Delete a PPM     5-12

DLP-G229 Change the 2.5G Multirate Transponder Card Settings     5-18

DLP-G230 Change the 2.5G Multirate Transponder Line Settings     5-19

DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings     5-22

DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings     5-23

DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line Threshold Settings     5-24

DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 1G Ethernet or 1G FC/FICON 
Payloads     5-27
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DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds     5-28

DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA Thresholds     5-30

DLP-G234 Change the 2.5G Multirate Transponder OTN Settings     5-34

DLP-G365 Provision the TXP_MR_10G Data Rate     5-38

DLP-G216 Change the 10G Multirate Transponder Card Settings     5-38

DLP-G217 Change the 10G Multirate Transponder Line Settings     5-40

DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings     5-43

DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings     5-44

DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or SDH Payloads Including 10G 
Ethernet WAN Phy     5-45

DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 10G Ethernet LAN Phy 
Payloads     5-48

DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA Thresholds     5-51

DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA Thresholds     5-52

DLP-G221 Change the 10G Multirate Transponder OTN Settings     5-54

DLP-G222 Change the 4x2.5G Muxponder Card Settings     5-59

DLP-G223 Change the 4x2.5G Muxponder Line Settings     5-61

DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings     5-64

DLP-G225 Change the 4x2.5G Muxponder Trunk Settings     5-65

DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings     5-67

DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings     5-68

DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA Thresholds     5-71

DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA Thresholds     5-73

DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings     5-75

DLP-G236 Change the 2.5G Data Muxponder Client Line Settings     5-80

DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings     5-83

DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) Settings     5-85

DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings     5-87

DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings     5-89

DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds     5-90

DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 1G FC/FICON Payloads     5-92

DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA Thresholds     5-94

DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA Thresholds     5-95

DLP-G333 Change the 10G Data Muxponder Client Line Settings     5-99

DLP-G334 Change the 10G Data Muxponder Distance Extension Settings     5-101

DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings     5-102
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DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings     5-103

DLP-G336 Change the 10G Data Muxponder Section Trace Settings     5-105

DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds     5-106

DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 1G FC/FICON, or ISC/ISC3 
Payloads     5-108

DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA Thresholds     5-111

DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA Thresholds     5-112

DLP-G366 Change the 10G Data Muxponder OTN Settings     5-115

DLP-G95 Set Up External or Line Timing     6-4

DLP-G96 Set Up Internal Timing     6-7

DLP-G350 Use the Cisco MetroPlanner Traffic Matrix Report     6-8

DLP-G104 Assign a Name to a Port     7-3

DLP-G345 Verify OCHCC Client Ports     7-3

DLP-G346 Provision Optical Channel Client Connections     7-4

DLP-G347 Delete Optical Channel Client Connections     7-8

DLP-G424 Edit an OCHCC Circuit Name     7-9

DLP-G425 Edit an OCH Trail Circuit Name     7-10

DLP-G105 Provision Optical Channel Network Connections     7-11

DLP-G106 Delete Optical Channel Network Connections     7-13

DLP-G426 Edit an OCHNC Circuit Name     7-15

DLP-G344 Verify Provisionable Patchcords     7-18

DLP-G99 Create a Provisionable Patchcord     7-20

DLP-G76 Provision DCC/GCC Terminations     7-22

DLP-G97 Provision a Proxy Tunnel     7-24

DLP-G98 Provision a Firewall Tunnel     7-25

DLP-G108 Change the Service State for a Port     7-25

DLP-G109 Provision Orderwire     7-26

DLP-G110 Create a User Data Channel Circuit     7-28

DLP-G112 Delete Overhead Circuits     7-29

DLP-G100 Search for Optical Channel Network and Client Connections     7-31

DLP-G101 View Optical Channel Network and Client Connection Information     7-32

DLP-G102 Filter the Display of Optical Channel Network and Client Connections     7-35

DLP-G103 View Optical Channel Network Connections on a Span     7-37

DLP-G113 Print CTC Data     8-2

DLP-G114 Export CTC Data     8-4

DLP-G115 View Alarms     8-7
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DLP-G116 View Alarm or Event History     8-8

DLP-G117 Change the Maximum Number of Session Entries for Alarm History     8-10

DLP-G118 Display Alarms and Conditions Using Time Zone     8-11

DLP-G119 Synchronize Alarms     8-12

DLP-G120 View Conditions     8-12

DLP-G121 Create a New or Cloned Alarm Severity Profile     8-17

DLP-G122 Download an Alarm Severity Profile     8-20

DLP-G123 Apply Alarm Profiles to Ports     8-21

DLP-G124 Apply Alarm Profiles to Cards and Nodes     8-23

DLP-G125 Delete Alarm Severity Profiles     8-23

DLP-G126 Enable Alarm Filtering     8-26

DLP-G127 Modify Alarm, Condition, and History Filtering Parameters     8-26

DLP-G128 Disable Alarm Filtering     8-28

DLP-G129 Suppress Alarm Reporting     8-29

DLP-G130 Discontinue Alarm Suppression     8-31

DLP-G131 Refresh PM Counts at 15-Minute Intervals     9-2

DLP-G132 Refresh PM Counts at One-Day Intervals     9-3

DLP-G133 View Near-End PM Counts     9-4

DLP-G134 View Far-End PM Counts     9-5

DLP-G135 Reset Current PM Counts     9-6

DLP-G136 Clear Selected PM Counts     9-7

DLP-G137 Set Auto-Refresh Interval for Displayed PM Counts     9-8

DLP-G138 Refresh PM Counts for a Different Port     9-9

DLP-G139 View Optical Service Channel PM Parameters     9-10

DLP-G140 View Optical Amplifier Power Statistics     9-12

DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, and 32DMX-L 
Cards     9-13

DLP-G276 View 4-Channel Multiplexer/Demultiplexer Optical Power Statistics     9-15

DLP-G142 View Channel Optical Add/Drop Multiplexer Power Statistics     9-16

DLP-G143 View Band Optical Add/Drop Multiplexer Power Statistics     9-18

DLP-G144 Enable or Disable OTN ITU-T G.709 Performance Monitoring     9-20

DLP-G145 Enable or Disable OTN FEC Performance Monitoring     9-21

DLP-G146 View Optics PM Parameters     9-22

DLP-G147 View Payload PM Parameters     9-23

DLP-G148 View OTN PM Parameters     9-25

DLP-G149 View Payload Statistics PM Parameters     9-27
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DLP-G150 View Payload Utilization PM Parameters     9-29

DLP-G151 View Payload History PM Parameters     9-30

DLP-G152 View Payload SONET/SDH PM Parameters     9-32

DLP-G157 Disable Automatic Power Control     10-4

DLP-G158 Enable Automatic Power Control     10-4

DLP-G159 Refresh Automatic Power Control Information     10-5

DLP-G160 Change the Node Name, Date, Time, and Contact Information     10-7

DLP-G161 Change the Login Legal Disclaimer     10-8

DLP-G284 Modify the TARP Operating Parameters     10-10

DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache     10-12

DLP-G287 Add a TARP Manual Adjacency Table Entry     10-12

DLP-G292 Remove a TARP Manual Adjacency Table Entry     10-13

DLP-G293 Change the OSI Routing Mode     10-14

DLP-G294 Edit the OSI Router Configuration     10-15

DLP-G295 Edit the OSI Subnetwork Point of Attachment     10-16

DLP-G296 Edit an IP-Over-CLNS Tunnel     10-17

DLP-G297 Delete an IP-Over-CLNS Tunnel     10-18

DLP-G162 Change IP Settings     10-19

DLP-G265 Lock Node Security     10-20

DLP-G266 Modify Backplane Port IP Settings in Security Mode     10-21

DLP-G267 Disable Node Security Mode     10-22

DLP-G163 Modify a Static Route     10-23

DLP-G164 Delete a Static Route     10-24

DLP-G165 Disable OSPF     10-24

DLP-G166 Delete a Proxy Tunnel     10-25

DLP-G167 Delete a Firewall Tunnel     10-25

DLP-G168 Change the Network View Background Color     10-26

DLP-G169 Change the Default Network View Background Map     10-27

DLP-G170 Apply a Custom Network View Background Map     10-28

DLP-G171 Create Domain Icons     10-28

DLP-G172 Manage Domain Icons     10-29

DLP-G173 Enable Dialog Box Do-Not-Display Option     10-30

DLP-G174 Switch Between TDM and DWDM Network Views     10-31

DLP-G330 Consolidate Links in Network View     10-31

DLP-G175 Modify a Y-Cable Protection Group     10-35
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DLP-G176 Modify a Splitter Protection Group     10-35

DLP-G177 Delete a Y-Cable Protection Group     10-36

DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch     10-38

DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch     10-38

DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch     10-39

DLP-G181 Apply a Lock-On     10-40

DLP-G182 Apply a Lockout     10-40

DLP-G183 Clear a Lock-On or Lockout     10-41

DLP-G184 Change a DCC/GCC Termination     10-43

DLP-G185 Delete a DCC/GCC Termination     10-43

DLP-G186 Delete an OSC Termination     10-44

DLP-G187 Delete a Provisionable Patchcord     10-45

DLP-G188 Change Security Policy for a Single Node     10-49

DLP-G189 Change Security Policy for Multiple Nodes     10-50

DLP-G317 Change Node Access and PM Clearing Privilege     10-52

DLP-G328 Grant Superuser Privileges to a Provisioning User     10-53

DLP-G191 Change User Password and Security Level on a Single Node     10-54

DLP-G192 Change User Password and Security Level for Multiple Nodes     10-55

DLP-G193 Delete a User From a Single Node     10-55

DLP-G194 Delete a User From Multiple Nodes     10-56

DLP-G195 Log Out a User on a Single Node     10-57

DLP-G196 Log Out a User on Multiple Nodes     10-58

DLP-G281 Configure the Node for RADIUS Authentication     10-58

DLP-G282 View and Terminate Active Logins     10-61

DLP-G197 Modify SNMP Trap Destinations     10-65

DLP-G198 Delete SNMP Trap Destinations     10-66

DLP-G199 Change the OSCM and OSC-CSM Optical Service Channel Settings     11-2

DLP-G200 Change the OSCM and OSC-CSM Optical Service Channel Thresholds     11-5

DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards     11-6

DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings     11-8

DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings     11-12

DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers     11-14

DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers     11-15

DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST Amplifiers     11-18

DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers     11-20
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DLP-G322 Change the OPT-BST ALS Maintenance Settings     11-24

DLP-G323 Change Optical Line Settings for OPT-AMP-L Amplifiers     11-26

DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L Amplifiers     11-28

DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L Amplifiers     11-30

DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L Amplifiers     11-32
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About this Guide

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This section explains the objectives, intended audience, and organization of this publication and 
describes the conventions that convey instructions and other information. 

This section provides the following information:

 • Revision History

 • Document Objectives

 • Audience

 • Document Organization

 • Related Documentation

 • Document Conventions

 • Obtaining Optical Networking Information

 • Obtaining Documentation and Submitting a Service Request
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About this Guide
Revision History
Date Notes

March 2007  • Revision History Table added for the first time

 • Corrected product part numbers for the UBIC-V and UBIC-H DS3 cables.

September 2007  • Updated About this Guide chapter.

 • Updated the NTP-G130 Remove a DWDM Node procedure in the “Add and 
Removed Cards and Nodes” chapter

March 2008 Updated the procedure to delete a Y-Cable Protection Group and added a note in 
the “DLP-G177 Delete a Y-Cable Protection Group” section in Chapter 10, 
“Manage the Node”.

July 2008 Updated the fuse ratings in the following sections in Chapter 1, Install the Shelf 
and Common Control Cards:

 • DLP-G5 Mount the Shelf Assembly in a Rack (One Person)

 • NTP-G7 Install the Power and Ground

 • DLP-G19 Turn On and Verify Office Power

 • DLP-G6 Mount the Shelf Assembly in a Rack (Two People) 

 • DLP-G7 Mount Multiple Shelf Assemblies in a Rack

December 2008 Added a note in the “DLP G332 Change the 10G Data Muxponder Port Mode” 
section of Chapter 5 Provision Transponder and Muxponder Cards.

February 2009 Updated Step 7 of “NTP G143 Import the Cisco MetroPlanner NE Update 
Configuration File” in Chapter 3, Turn Up a Node.

May 2009 Updated “CTC Menu and Toolbar Options” section in Appendix A, CTC 
Information and Shortcuts.

October 2009 Updated the “Clean Fiber Optic Connectors” procedure in Chapter 13, “Maintain 
the Node”.

Added the “Clean Multi Fiber-Optic Cable Connectors” procedure in Chapter 13, 
“Maintain the Node”.

November 2009 Added a note in “Delete a PPM” procedure in the chapter, “Provision Transponder 
and Muxponder Cards”.

June 2010 Updated the table with EAP cable length in NTP-G145 in the chapter, Install the 
Shelf and Common Control Cards.

July 2010 Deleted the section “DLP-G313 Verify OSC-CSM Transmit Power” in the chapter 
“Turn Up a Node”.

November 2010 Updated step 21 in “NTP-G42 Perform the Terminal Node with 32WSS and 
32DMX Cards Acceptance Test”.

June 2011 Updated step 5 in the procedure “Remove Permanently or Remove and Replace 
DWDM Cards” of the chapter, “Upgrade, Add, and Remove Cards and Nodes”.
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About this Guide
Document Objectives
This document explains installation, turn up, provisioning, and maintenance for Cisco ONS 15454 dense 
wavelength division (DWDM) systems. Use this document in conjunction with the appropriate 
publications listed in the Related Documentation section.

Audience
To use this publication, you should be familiar with Cisco or equivalent optical transmission hardware 
and cabling, telecommunications hardware and cabling, electronic circuitry and wiring practices, and 
preferably have experience as a telecommunications technician.

Document Organization
The Cisco ONS 15454 DWDM Procedure Guide is organized into the following chapters:

 • Chapter 1, “Install the Shelf and Common Control Cards” provides procedures for installing Cisco 
ONS 15454 ANSI and ETSI shelves and common control cards including the TCC2 and AIC/AIC-I.

 • Chapter 2, “Connect the PC and Log into the GUI” includes procedures to install the Cisco 
Transport Controller (CTC), set up a computer for different connection types, and log into the 
Cisco ONS 15454.

 • Chapter 3, “Turn Up a Node” provides procedures for node turn up and DWDM card installation.

 • Chapter 4, “Perform Node Acceptance Tests” provides acceptance tests for each DWDM node type.

December 2011  • Updated the procedure “DLP-G76 Provision DCC/GCC Terminations” in the 
chapter “Create Channels and Circuits”.

 • Updated the following procedures in the chapter “Manage the Node”:

 – NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, 
and Provisionable Patchcords

 – DLP-G184 Change a DCC/GCC Termination

 – DLP-G185 Delete a DCC/GCC Termination

February 2012 Updated the procedure “DLP-G278 Provision the Optical Line Rate” in the 
chapter “Provision Transponder and Muxponder Cards”.

March 2012 Added a note in the procedure “NTP-G354 Create an Internal Patchcord 
Manually” in the chapter “Turn Up a Node”.

April 2012 Added a note in the procedure “DLP-G368 Change the 10G Multirate 
Transponder Trunk Wavelength Settings” in the chapter “Provision Transponder 
and Muxponder Cards”.

May 2012 Updated the “Set Up SNMP” procedure in the chapter “Turn Up a Node”.

June 2012 Document Part Number revisioned to 78-17206-02 and a full length book-PDF 
was generated.

Date Notes
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About this Guide
 • Chapter 5, “Provision Transponder and Muxponder Cards” explains how to change transmission 
settings and provision pluggable port modules (PPMs) for transponder (TXP) and muxponder 
(MXP) cards. 

 • Chapter 6, “Turn Up a Network” explains how to turn up and test a DWDM network.

 • Chapter 7, “Create Channels and Circuits” explains how to create DWDM optical channel network 
connections (OCHNCs) and overhead circuits.

 • Chapter 8, “Manage Alarms”explains how to document existing node data, view and delete alarms, 
view alarm-affected circuits and LCD alarm counts, manage alarm profiles, filter alarms, suppress 
alarms, and provision external alarms.

 • Chapter 9, “Monitor Performance” provides procedures to change the performance monitoring (PM) 
display, monitor performance, and manage remote monitoring (RMON) thresholds.

 • Chapter 10, “Manage the Node” explains how to modify node provisioning for the Cisco ONS 
15454 and perform common management tasks such as monitoring the DWDM automatic power 
control and span loss values.

 • Chapter 11, “Change DWDM Card Settings” explains how to change line, performance monitoring 
(PM), and threshold settings on Cisco ONS 15454 cards.

 • Chapter 12, “Add and Remove Cards and Nodes” explains how to add and remove DWDM cards 
and nodes. 

 • Chapter 13, “Maintain the Node” provides hardware and software maintenance procedures for the 
Cisco ONS 15454, including procedures for editing, importing, and exporting network element 
defaults. 

 • Chapter 14, “Power Down a Node” expains how to shut down an ONS 15454.

Related Documentation
Use the Cisco ONS 15454 DWDM Procedure Guide in conjunction with the following referenced 
publications:

 • Cisco ONS 15454 DWDM Reference Manual, Release 7.0

 • Cisco ONS 15454 DWDM Troubleshooting Guide, Release 7.0

 • Cisco ONS SONET TL1 Command Guide, Release 7.0

 • Cisco ONS SONET TL1 Reference Guide, Release 7.0

 • Cisco ONS 15454 SDH TL1 Command Guide, Release 7.0

 • Cisco ONS 15454 SDH TL1 Reference Guide, Release 7.0

 • Release Notes for Cisco ONS 15454 Release 7.0

 • Release Notes for Cisco ONS 15454 SDH Release 7.0

 • Cisco Metroplanner DWDM Operations Guide, Release 7.0

For an update on End-of-Life and End-of-Sale notices, refer to 
http://www.cisco.com/en/US/products/hw/optical/ps2006/prod_eol_notices_list.html.

Document Conventions
This publication uses the following conventions:
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About this Guide
Note Means reader take note. Notes contain helpful suggestions or references to material not covered in the 
document.

Caution Means reader be careful. In this situation, the user might do something that could result in equipment 
damage or loss of data.

Convention Application

boldface Commands and keywords in body text.

italic Command input that is supplied by the user.

[     ] Keywords or arguments that appear within square brackets are optional.

{ x | x | x } A choice of keywords (represented by x) appears in braces separated by 
vertical bars. The user must select one.

Ctrl The control key. For example, where Ctrl + D is written, hold down the 
Control key while pressing the D key.

screen font Examples of information displayed on the screen.

boldface screen font Examples of information that the user must enter.

<     > Command parameters that must be replaced by module-specific codes.
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About this Guide
Warning IMPORTANT SAFETY INSTRUCTIONS

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. Use the statement number provided at the end of 
each warning to locate its translation in the translated safety warnings that accompanied this 
device. Statement 1071

SAVE THESE INSTRUCTIONS

Waarschuwing BELANGRIJKE VEILIGHEIDSINSTRUCTIES

Dit waarschuwingssymbool betekent gevaar. U verkeert in een situatie die lichamelijk letsel kan 
veroorzaken. Voordat u aan enige apparatuur gaat werken, dient u zich bewust te zijn van de bij 
elektrische schakelingen betrokken risico's en dient u op de hoogte te zijn van de standaard 
praktijken om ongelukken te voorkomen. Gebruik het nummer van de verklaring onderaan de 
waarschuwing als u een vertaling van de waarschuwing die bij het apparaat wordt geleverd, wilt 
raadplegen.

BEWAAR DEZE INSTRUCTIES

Varoitus TÄRKEITÄ TURVALLISUUSOHJEITA

Tämä varoitusmerkki merkitsee vaaraa. Tilanne voi aiheuttaa ruumiillisia vammoja. Ennen kuin 
käsittelet laitteistoa, huomioi sähköpiirien käsittelemiseen liittyvät riskit ja tutustu 
onnettomuuksien yleisiin ehkäisytapoihin. Turvallisuusvaroitusten käännökset löytyvät laitteen 
mukana toimitettujen käännettyjen turvallisuusvaroitusten joukosta varoitusten lopussa näkyvien 
lausuntonumeroiden avulla.

SÄILYTÄ NÄMÄ OHJEET

Attention IMPORTANTES INFORMATIONS DE SÉCURITÉ 

Ce symbole d'avertissement indique un danger. Vous vous trouvez dans une situation pouvant 
entraîner des blessures ou des dommages corporels. Avant de travailler sur un équipement, soyez 
conscient des dangers liés aux circuits électriques et familiarisez-vous avec les procédures 
couramment utilisées pour éviter les accidents. Pour prendre connaissance des traductions des 
avertissements figurant dans les consignes de sécurité traduites qui accompagnent cet appareil, 
référez-vous au numéro de l'instruction situé à la fin de chaque avertissement.

CONSERVEZ CES INFORMATIONS

Warnung WICHTIGE SICHERHEITSHINWEISE

Dieses Warnsymbol bedeutet Gefahr. Sie befinden sich in einer Situation, die zu Verletzungen führen 
kann. Machen Sie sich vor der Arbeit mit Geräten mit den Gefahren elektrischer Schaltungen und 
den üblichen Verfahren zur Vorbeugung vor Unfällen vertraut. Suchen Sie mit der am Ende jeder 
Warnung angegebenen Anweisungsnummer nach der jeweiligen Übersetzung in den übersetzten 
Sicherheitshinweisen, die zusammen mit diesem Gerät ausgeliefert wurden.

BEWAHREN SIE DIESE HINWEISE GUT AUF.
l
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About this Guide
Avvertenza IMPORTANTI ISTRUZIONI SULLA SICUREZZA 

Questo simbolo di avvertenza indica un pericolo. La situazione potrebbe causare infortuni alle 
persone. Prima di intervenire su qualsiasi apparecchiatura, occorre essere al corrente dei pericoli 
relativi ai circuiti elettrici e conoscere le procedure standard per la prevenzione di incidenti. 
Utilizzare il numero di istruzione presente alla fine di ciascuna avvertenza  per individuare le 
traduzioni delle avvertenze riportate in questo documento. 

CONSERVARE QUESTE ISTRUZIONI

Advarsel VIKTIGE SIKKERHETSINSTRUKSJONER

Dette advarselssymbolet betyr fare. Du er i en situasjon som kan føre til skade på person. Før du 
begynner å arbeide med noe av utstyret, må du være oppmerksom på farene forbundet med 
elektriske kretser, og kjenne til standardprosedyrer for å forhindre ulykker. Bruk nummeret i slutten 
av hver advarsel for å finne oversettelsen i de oversatte sikkerhetsadvarslene som fulgte med denne 
enheten.

TA VARE PÅ DISSE INSTRUKSJONENE

Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA 

Este símbolo de aviso significa perigo. Você está em uma situação que poderá ser causadora de 
lesões corporais. Antes de iniciar a utilização de qualquer equipamento, tenha conhecimento dos 
perigos envolvidos no manuseio de circuitos elétricos e familiarize-se com as práticas habituais de 
prevenção de acidentes. Utilize o número da instrução fornecido ao final de cada aviso para 
localizar sua tradução nos avisos de segurança traduzidos que acompanham este dispositivo.

GUARDE ESTAS INSTRUÇÕES 

¡Advertencia! INSTRUCCIONES IMPORTANTES DE SEGURIDAD

Este símbolo de aviso indica peligro. Existe riesgo para su integridad física. Antes de manipular 
cualquier equipo, considere los riesgos de la corriente eléctrica y familiarícese con los 
procedimientos estándar de prevención de accidentes. Al final de cada advertencia encontrará el 
número que le ayudará a encontrar el texto traducido en el apartado de traducciones que acompaña 
a este dispositivo. 

GUARDE ESTAS INSTRUCCIONES

Varning! VIKTIGA SÄKERHETSANVISNINGAR

Denna varningssignal signalerar fara. Du befinner dig i en situation som kan leda till personskada. 
Innan du utför arbete på någon utrustning måste du vara medveten om farorna med elkretsar och 
känna till vanliga förfaranden för att förebygga olyckor. Använd det nummer som finns i slutet av 
varje varning för att hitta dess översättning i de översatta säkerhetsvarningar som medföljer denna 
anordning.

SPARA DESSA ANVISNINGAR
li
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About this Guide
Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA

Este símbolo de aviso significa perigo. Você se encontra em uma situação em que há risco de lesões 
corporais. Antes de trabalhar com qualquer equipamento, esteja ciente dos riscos que envolvem os 
circuitos elétricos e familiarize-se com as práticas padrão de prevenção de acidentes. Use o 
número da declaração fornecido ao final de cada aviso para localizar sua tradução nos avisos de 
segurança traduzidos que acompanham o dispositivo.

GUARDE ESTAS INSTRUÇÕES

Advarsel VIGTIGE SIKKERHEDSANVISNINGER

Dette advarselssymbol betyder fare. Du befinder dig i en situation med risiko for 
legemesbeskadigelse. Før du begynder arbejde på udstyr, skal du være opmærksom på de 
involverede risici, der er ved elektriske kredsløb, og du skal sætte dig ind i standardprocedurer til 
undgåelse af ulykker. Brug erklæringsnummeret efter hver advarsel for at finde oversættelsen i de 
oversatte advarsler, der fulgte med denne enhed.

GEM DISSE ANVISNINGER
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About this Guide
Obtaining Optical Networking Information
This section contains information that is specific to optical networking products. For information that 
pertains to all of Cisco, refer to the Obtaining Documentation and Submitting a Service Request section.

Where to Find Safety and Warning Information
For safety and warning information, refer to the Cisco Optical Transport Products Safety and 
Compliance Information document that accompanied the product. This publication describes the 
international agency compliance and safety information for the Cisco ONS 15454 system. It also 
includes translations of the safety warnings that appear in the ONS 15454 system documentation.

Cisco Optical Networking Product Documentation CD-ROM
Optical networking-related documentation, including Cisco ONS 15xxx product documentation, is 
available in a CD-ROM package that ships with your product. The Optical Networking Product 
Documentation CD-ROM is updated periodically and may be more current than printed documentation.

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, obtaining support, providing documentation feedback, 
security guidelines, and also recommended aliases and general Cisco documents, see the monthly 
What’s New in Cisco Product Documentation, which also lists all new and revised Cisco technical 
documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What's New in Cisco Product Documentation as a Really Simple Syndication (RSS) 
feed and set content to be delivered directly to your desktop using a reader application. The RSS feeds 
are a free service and Cisco currently supports RSS version 2.0. 
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C H A P T E R1

Install the Shelf and Common Control Cards

This chapter explains how to install the Cisco ONS 15454 ETSI and Cisco ONS 15454 ANSI shelf 
assemblies. Where procedures differ for the two shelf types, the procedure will indicate “ANSI only” or 
“ETSI only.” For a summary of the tools and equipment required for installation, see the “Required 
Tools and Equipment (ETSI)” section on page 1-5 or the “Required Tools and Equipment (ANSI)” 
section on page 1-3.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). Read 
the installation procedures and precautions before you install the ONS 15454 ANSI or ONS 15454 ETSI 
and connect the power source. 

1. NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6—Complete this procedure before 
continuing with the “NTP-G2 Install the Shelf Assembly” procedure on page 1-8.

2. NTP-G2 Install the Shelf Assembly, page 1-8—Complete this procedure to install the shelf 
assembly in a rack.

3. NTP-G3 Open and Remove the Front Door, page 1-20—Complete this procedure to access the 
equipment before continuing with other procedures in this chapter.

4. NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-23—Complete this procedure to 
access the electrical facility connection assembly (EFCA) for the front mount electrical connections 
(FMECs) before continuing with other procedures in this chapter.

5. NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26—Complete this procedure to 
access the backplane before continuing with other procedures.

6. NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 1-28—Complete this 
procedure to install the MIC-A/P and MIC-T/C/P FMECs, which are required for power supply as 
well as alarm, timing, and LAN connections. 

7. NTP-G7 Install the Power and Ground, page 1-30—Complete this procedure before continuing with 
the “NTP-G8 Install the Fan-Tray Assembly” procedure on page 1-40.

8. NTP-G8 Install the Fan-Tray Assembly, page 1-40—Complete this procedure to install the fan-tray 
assembly in the shelf.
1-1
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Chapter 1      Install the Shelf and Common Control Cards
Before You Begin
9. NTP-G9 Install the Alarm Expansion Panel (ANSI Only), page 1-43—Complete this procedure if 
you are planning to install the AIC-I card and want to increase the number of alarm contacts 
provided by the AIC-I card. 

10. NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 1-46—Complete 
as needed to set up wire-wrap pin connections.

11. NTP-G11 Install an External Wire-Wrap Panel on the AEP (ANSI Only), page 1-57—Complete this 
procedure to connect an external wire-wrap panel to the alarm expansion panel (AEP).

12. NTP-G12 Install and Close the FMEC Cover (ETSI Only), page 1-61—Complete this procedure to 
install the FMEC cover.

13. NTP-G13 Install the Rear Cover (ANSI Only), page 1-62—Complete this procedure as needed to 
install the rear cover after you have finished servicing the backplane. 

14. NTP-G14 Install DWDM Equipment, page 1-64—Complete this procedure as needed to install 
equipment needed for DWDM networks.

15. NTP-G15 Install the Common Control Cards, page 1-72—Complete this procedure to install the 
TCC2/TCC2P card, the AIC-I card, and the MS-ISC-100T card. 

16. NTP-G145 Connect a Multishelf Node and Subtending Shelves to an MS-ISC-100T Card, page 
1-78—Complete this procedure as needed.

17. NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco Catalyst 2950, page 
1-80—Complete this procedure as needed.

18. NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node, page 1-80—Complete this 
procedure as needed.

19. NTP-G16 Perform the Shelf Installation Acceptance Test, page 1-82—Complete this procedure to 
determine if you have correctly completed all other procedures in the chapter.

Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. To see translations of the warnings that appear in 
this publication, refer to the Regulatory Compliance and Safety Information document for the 
appropriate Cisco chassis. Statement 274

Warning Installation of the equipment must comply with local and national electrical codes. Statement 1074

Warning This equipment must be installed and maintained by service personnel as defined by AS/NZS 3260. 
Incorrectly connecting this equipment to a general-purpose outlet could be hazardous. The 
telecommunications lines must be disconnected 1) before unplugging the main power connector or 
2) while the housing is open, or both. Statement 1043

Warning This unit is intended for installation in restricted access areas. A restricted access area can be 
accessed only through the use of a special tool, lock and key, or other means of security. 
Statement 1017
1-2
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Chapter 1      Install the Shelf and Common Control Cards
Required Tools and Equipment (ANSI)
Warning Ultimate disposal of this product should be handled according to all national laws and regulations. 
Statement 1040

Warning A readily accessible two-poled disconnect device must be incorporated in the fixed wiring. 
Statement 1022

Note The ONS 15454 is suitable for mounting on concrete or other noncombustible surfaces only. 

Note In this chapter, “shelf assembly” refers to the steel enclosure that holds cards and connects power, and 
“node” refers to the entire hardware and software system.

Required Tools and Equipment (ANSI)
You need the following tools and equipment to install and test the ONS 15454 ANSI shelf assembly.

Cisco-Supplied Materials (ANSI)
The following materials are required and are shipped with the ONS 15454 ANSI shelf (wrapped in 
plastic). The number in parentheses gives the quantity of the item included in the package.

 • #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 48-1007-XX) (8)

 • #12 -24 x 3/4 socket set screws (48-1003-XX) (2)

 • T-handle #12-24 hex tool for set screws (1)

 • ESD wrist strap with 1.8 m (6 ft) coil cable (1)

 • Tie wraps (10)

 • Pinned hex (Allen) key for front door (1)

 • Spacers (50-1193-XX) (4)

 • Spacer mounting brackets (2)

 • Sheet metal backplane cover (installed) (1)

 • External (bottom) brackets for the fan-tray air filter

 • Standoff kit (53-0795-XX):

 – Plastic fiber management guides (2)

 – Fan filter bracket screws (53-48-0003) (6)

User-Supplied Materials (ANSI)
The following materials and tools are required but are not supplied with the ONS 15454 ANSI:
1-3
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Chapter 1      Install the Shelf and Common Control Cards
Required Tools and Equipment (ANSI)
 • One or more of the following equipment racks: 

 – 19-inch ANSI Standard (Telcordia GR-63-CORE) (482.6 mm) rack; total width 22 inches 
(558.8 mm)

 – 23-inch ANSI Standard (Telcordia GR-63-CORE) (584.2 mm) rack; total width 26 inches 
(660.4 mm)

 • Fuse panel

 • Power cable (from fuse and alarm panel to assembly), #10 AWG, copper conductors, 
194 degrees Fahrenheit (90 degrees Celsius)

 • Ground cable #6 AWG stranded

 • Alarm cable pairs for all alarm connections, #22 or #24 AWG (0.51 mm² or 0.64 mm²), solid tinned

 • 100-ohm shielded building integrated timing supply (BITS) clock cable pair #22 or #24 AWG 
(0.51 mm² or 0.64 mm²), twisted-pair T1-type

 • Single-mode SC fiber jumpers with UPC polish (55 dB or better) for optical (OC-N) cards

 • Shielded coaxial cable terminated with SMB or BNC connectors for DS-3 cards

 • Shielded ABAM cable terminated with AMP Champ connectors or unterminated for DS1N-14 cards 
with #22 or #24 AWG (0.51 mm² or 0.64 mm²) ground wire (typically about two ft [61 cm] in length)

 • 6-pair #29 AWG double-shielded cable

 • Tie wraps and/or lacing cord 

 • Labels

 • Listed pressure terminal connectors such as ring and fork types; connectors must be suitable for  
#10 AWG copper conductors

Tools Needed (ANSI)

The following tools are needed to install an ONS 15454 ANSI:

 • #2 Phillips screwdriver

 • Medium slot-head screwdriver 

 • Small slot-head screwdriver 

 • Wire wrapper

 • Wire cutters

 • Wire strippers

 • Crimp tool

 • BNC insertion tool

Test Equipment (ANSI)

The following test equipment is needed to install an ONS 15454 ANSI:

 • Voltmeter

 • Optical power meter (for use with fiber optics only)

 • Bit error rate (BER) tester, DS-1 and DS-3
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Required Tools and Equipment (ETSI)
Required Tools and Equipment (ETSI)
You need the following tools and equipment to install and test the ONS 15454 ETSI shelf assembly.

Cisco-Supplied Equipment (ETSI)
These materials are required for installation and are supplied with the ONS 15454 ETSI. The shipped 
quantity of each item is in parentheses.

 • Double-hole grounding lug for ground connection with a wire receptacle to accommodate the 
recommended 13.3 mm² (#6 AWG) multistrand copper wire (1)

 • M4 x 8 mm pan-head Phillips screws (2)

 • M6 x 20 mm socket set screws (2)

 • M6 x 20 mm pan-head Phillips screws (8)

 • Tie wraps 0.125-inch (3.2 mm) W x 6.0-inch (152 mm) L (24)

 • ESD wrist strap (disposable) (1)

 • Pinned hex (Allen) key for front door (1)

 • Hex key 3-mm long arm (1)

 • Bottom brackets for the fan-tray air filter

 • Cable assembly, Ethernet, RJ-45 (1)

 • Power cable (from fuse and alarm panel to MIC-A/P and MIC-C/T/P) (2)

Caution Only use the power cables that are designed to be used with ONS 15454 ETSI. They are sold separately.

User-Supplied Equipment (ETSI)
The following materials and tools are required for installation but are not supplied with the 
ONS 15454 ETSI:

 • Equipment rack (ETSI rack, 2200 mm [86.6 inch] H x 600 mm [23.6 inch] W 
x 300 mm [11.8 inch] D)

 • Fuse and alarm panel

 • Copper ground cable 13.3-mm² (#6 AWG) stranded, specified for up to 90 degrees Celsius 
(194 degrees Fahrenheit)

 • Alarm cable pairs for all alarm connections, 0.51 mm² or 0.64 mm² (#22 or #24 AWG), solid-tinned

 • Single-mode SC fiber jumpers with UPC polish (55 dB or better) for optical cards

 • Coaxial cable terminated with 1.0/2.3 miniature coax connectors for FMEC cards

 • DB-37 cable

 • Shielded BITS clock coaxial cable terminated with 1.0/2.3 miniature coax connectors

 • Labels
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Chapter 1      Install the Shelf and Common Control Cards
NTP-G1 Unpack and Inspect the Shelf Assembly
Note Ring runs are not provided by Cisco and can hinder side-by-side shelf installation where space is limited. 

Tools Needed (ETSI)

To install the ONS 15454 ETSI, you need the following tools. 

 • #2 Phillips screwdriver

 • Medium slot-head screwdriver

 • Small slot-head screwdriver

 • Video fiber connector inspection instrument

 • CLETOP cleaning cassette

 • Crimping tool—This tool must be large enough to accommodate the girth of the grounding lug when 
you crimp the grounding cable into the lug.

 • Wire stripping tool

Test Equipment (ETSI)

To install the ONS 15454 ETSI, you need the following test equipment. 

 • Voltmeter

 • Power meter (only for use with fiber optics)

 • BER tester for E1-N-14, E1-42, E3-12, DS3i-N-12, STM1E-12, and FMEC cards

NTP-G1 Unpack and Inspect the Shelf Assembly 

Step 1 Complete the “DLP-G1 Unpack and Verify the Shelf Assembly” task on page 1-7.

Step 2 Complete the “DLP-G2 Inspect the Shelf Assembly” task on page 1-7.

Step 3 Continue with the “NTP-G1 Unpack and Inspect the Shelf Assembly” procedure on page 1-6.

Stop. You have completed this procedure.

Purpose This procedure explains how to unpack the ONS 15454 shelf assemblies 
and verify their contents.

Tools/Equipment Pinned hex (Allen) key for front door

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
1-6
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP-G1 Unpack and Verify the Shelf Assembly
DLP-G1 Unpack and Verify the Shelf Assembly 

Step 1 When you receive the ONS 15454 system equipment at the installation site, open the top of the box. The 
Cisco Systems logo designates the top of the box.

Step 2 Remove the foam inserts from the box. The box contains the ONS 15454  shelf (wrapped in plastic) and 
a smaller box of items needed for installation.

Step 3 To remove the shelf, grasp both rings of the shelf removal strap and slowly lift the shelf out of the box. 

Step 4 Open the smaller box of installation materials, and verify that you have all items listed in the “Required 
Tools and Equipment (ETSI)” section on page 1-5 or the “Required Tools and Equipment (ANSI)” 
section on page 1-3. 

Note The fan-tray assembly is shipped separately.

Step 5 Return to your originating procedure (NTP).

DLP-G2 Inspect the Shelf Assembly 

Step 1 Open the shelf using the pinned hex key. For more information, see the “DLP-G9 Open the Front Cabinet 
Compartment (Door)” task on page 1-20.

Step 2 Verify the following:

 • The pins are not bent or broken.

 • The frame is not bent.

Step 3 If the pins are bent or broken, or the frame is bent, call your Cisco sales engineer for a replacement.

Step 4 Close the front door before installing.

Purpose This task removes the shelf assembly from the package.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task verifies that all parts of the shelf assembly are in good condition.

Tools/Equipment Pinned hex (Allen) key for front door

Prerequisite Procedures DLP-G1 Unpack and Verify the Shelf Assembly, page 1-7

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G2 Install the Shelf Assembly
Step 5 Return to your originating procedure (NTP).

NTP-G2 Install the Shelf Assembly 
 

Warning Stability hazard. The rack stabilizing mechanism must be in place, or the rack must be bolted to the 
floor before you slide the unit out for servicing. Failure to stabilize the rack can cause the rack to tip 
over. Statement 1048

Warning This product requires short-circuit (overcurrent) protection, to be provided as part of the building 
installation. Install only in accordance with national and local wiring regulations. Statement 1045

Warning To prevent the system from overheating, do not operate it in an area that exceeds the maximum 
recommended ambient temperature of: 45 degrees C (113 degrees F). Statement 1047

Warning Take care when connecting units to the supply circuit so that wiring is not overloaded. Statement 1018

Purpose This procedure reverses the mounting bracket and mounts shelf assemblies 
in a rack.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Pinned hex key

ETSI only:

Two M6 x 20 socket set screws

Eight M6 x 20 pan-head Phillips mounting screws

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G2 Install the Shelf Assembly
Warning To prevent airflow restriction, allow at least 1 inch (25.4 mm) of clearance around the ventilation 
openings.

Warning The ONS 15454 must have 1 inch (25.4 mm) of airspace below the installed shelf assembly to allow air 
flow to the fan intake. The air ramp (the angled piece of sheet metal on top of the shelf assembly) 
provides this spacing and should not be modified in any way. 

Note The shelf, the air ramp, and the E1-75/120 conversion panel ship with the ETSI mounting brackets 
installed as needed for installation in an ETSI rack. If you want to install the node in a 19-inch 
(482.6-mm) rack, the ETSI mounting brackets of the shelf and the air ramp need to be replaced with the 
19-inch (482.6-mm) mounting brackets that shipped in the ship kit. 

Step 1 (ANSI shelves only) Complete the “DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) 
Rack (ANSI Only)” task on page 1-10 if you need to convert from a 23-inch (584.2 mm) to a 19-inch 
(482.6 mm) rack.

Step 2 (ANSI shelves only) To install the air filter on the bottom of the shelf rather than below the fan-tray 
assembly, complete the “DLP-G4 Install the External Brackets and Air Filter (ANSI Only)” task on 
page 1-11.

Step 3 Complete the necessary rack mount task as applicable:

 • DLP-G5 Mount the Shelf Assembly in a Rack (One Person), page 1-13

 • DLP-G6 Mount the Shelf Assembly in a Rack (Two People), page 1-15

 • DLP-G7 Mount Multiple Shelf Assemblies in a Rack, page 1-16

 • DLP-G8 Install the Air Ramp, page 1-19

Step 4 Continue with the “NTP-G3 Open and Remove the Front Door” procedure on page 1-20.

Stop. You have completed this procedure.

Warning To prevent bodily injury when mounting or servicing this unit in a rack, you must take special 
precautions to ensure that the system remains stable. The following guidelines are provided to 
ensure your safety:

 • This unit should be mounted at the bottom of the rack if it is the only unit in the rack.

 • When mounting this unit in a partially filled rack, load the rack from the bottom to the top with the 
heaviest component at the bottom of the rack.

 • If the rack is provided with stabilizing devices, install the stabilizers before mounting or servicing 
the unit in the rack. Statement 1006
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DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)
DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack 
(ANSI Only)

Caution Use only the fastening hardware provided with the ONS 15454 ANSI to prevent loosening, deterioration, 
and electromechanical corrosion of the hardware and joined material.

Caution When mounting the ONS 15454 in a frame with a nonconductive coating (such as paint, lacquer, or 
enamel) either use the thread-forming screws provided with the ONS 15454 ANSI ship kit, or remove 
the coating from the threads to ensure electrical continuity.

Step 1 Remove the screws that attach the mounting bracket to the side of the shelf assembly.

Step 2 Flip the detached mounting bracket upside down. 

Text imprinted on the mounting bracket will now also be upside down.

Step 3 Place the widest side of the mounting bracket flush against the shelf assembly (see Figure 1-1).

The narrow side of the mounting bracket should be towards the front of the shelf assembly. Text 
imprinted on the mounting bracket should be visible and upside down.

Step 4 Align the mounting bracket screw holes against the shelf assembly screw holes.

Step 5 Insert the screws that were removed in Step 1 and tighten them.

Step 6 Repeat the task for the mounting bracket on the opposite side.

Purpose This task installs the mounting bracket to convert a 23-inch (584.2 mm) 
rack to a 19-inch (482.6-mm) rack. This task applies to ONS 15454 ANSI 
shelves only. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G4 Install the External Brackets and Air Filter (ANSI Only)
Figure 1-1 Reversing the Mounting Brackets (23-inch [584.2-mm] Position to 19-inch [482.6-mm] Position

Step 7 Return to your originating procedure (NTP).

DLP-G4 Install the External Brackets and Air Filter (ANSI Only)

Note If you choose not to install the brackets, install the air filter by sliding it into the compartment at the 
bottom of the shelf assembly. Each time you remove and reinstall the air filter in the future, you must 
first remove the fan-tray assembly. Do not install an air filter in both filter locations on any shelf 
assembly.

Purpose This task installs the external brackets and air filter on the bottom of the 
shelf rather than below the fan-tray assembly. Installing the external 
brackets and air filter on the bottom of the shelf enables access to the air 
filter without removing the fan-tray assembly. This task applies to the 
ONS 15454 ANSI shelf only. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack 
(ANSI Only), page 1-10, if applicable

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Top of unit Side of unit

Top of unit

19 in. (482.6 mm) position 23 in. (584.2 mm)
mounting holes

23 in. (584.2 mm) position

47
86

9

Mounting
L brackets

Front

Mounting
L brackets

Rear

Front

Rear

Rear Front

19 in. (482.6 mm)
mounting holes
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DLP-G4 Install the External Brackets and Air Filter (ANSI Only)
Step 1 With the fan-tray assembly removed, place the ONS 15454 facedown on a flat surface. 

Note Although the filter will work if it is installed with either side facing up, Cisco recommends that 
you install it with the metal bracing facing up to preserve the surface of the filter. 

Step 2 Locate the three screw holes that run along the left and right sides of the bottom of the shelf assembly. 

Step 3 Secure each bracket to the bottom of the shelf assembly using the screws (48-0003) provided in the 
backplane standoff kit (53-0795-XX).

Each bracket has a filter stopper and a flange on one end. Make sure to attach the brackets with the 
stoppers and flanges facing the rear of the shelf assembly (the top, if the ONS 15454 is facedown during 
installation). 

Figure 1-2 illustrates bottom bracket installation. If you do not use the brackets, in the future you must 
remove the fan-tray assembly before removing the air filter. The brackets enable you to clean and replace 
the air filter without removing the fan-tray assembly. 

Figure 1-2 Installing the External Brackets

Step 4 Slide the air filter into the shelf assembly.

Step 5 Return to your originating procedure (NTP).
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DLP-G5 Mount the Shelf Assembly in a Rack (One Person) 

Note The ONS 15454 ETSI requires 616.5 mm (24.24 inch) minimum of vertical rack space and 25 mm 
(1 inch) below the installed shelf assembly to allow air flow to the fan intake. If a second 
ONS 15454 ETSI is installed above a shelf assembly, the air ramp between the shelves provides space 
for air flow. To ensure that the mounting is secure, use two to four M6 mounting screws for each side of 
the shelf assembly. A shelf assembly should be mounted at the bottom of the rack if it is the only unit in 
the rack.

Step 1 Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and 
alarm panel is not present, you must install one according to manufacturer instructions:

 • (ETSI only) Verify that the fuse rating does not exceed 30A.

 • The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches 
[482.6 mm]). 

Purpose This task allows one person to mount the shelf assembly in a rack.

Tools/Equipment Pinned hex key 

# 2 Phillips screwdriver

ETSI only:

Two M6 x 20 socket set screws

Eight M6 x 20 pan-head Phillips mounting screws

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G5 Mount the Shelf Assembly in a Rack (One Person)
Figure 1-3 shows the rack-mounting position for the ONS 15454 ETSI.

Figure 1-3 Mounting an ONS 15454 ETSI in a Rack

Step 3 Using the hex tool that shipped with the assembly, install the two temporary set screws into the holes 
that will not be used to mount the shelf. Let the set screws protrude sufficiently to hold the mounting 
brackets.

Step 4 Lift the shelf assembly to the desired position in the rack and set it on the screws.

Step 5 Align the screw holes on the mounting brackets with the mounting holes in the rack.

Step 6 Using the Phillips screwdriver, install one mounting screw in each side of the assembly.

Step 7 When the shelf assembly is secured to the rack, install the remaining mounting screws.

Note Use at least one set of the horizontal screw slots on the shelf assembly to prevent slippage.

Step 8 Using the hex tool, remove the temporary set screws.

Step 9 Return to your originating procedure (NTP).

61
24

0

FAN FAIL
CRIT

MAJ
MIN

Equipment rack
1-14
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
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DLP-G6 Mount the Shelf Assembly in a Rack (Two People) 

Note The ONS 15454 ETSI requires 616.5 mm (24.24 inch) minimum of vertical rack space and 25 mm 
(1 inch) below the installed shelf assembly to allow air flow to the fan intake. If a second 
ONS 15454 ETSI is installed above a shelf assembly, the air ramp between the shelves provides space 
for air flow. To ensure that the mounting is secure, use two to four M6 mounting screws for each side of 
the shelf assembly. A shelf assembly should be mounted at the bottom of the rack if it is the only unit in 
the rack.

Note The ONS 15454 ANSI must have one inch (25.4 mm) of airspace below the installed shelf assembly to 
allow air flow to the fan intake. If a second ONS 15454 is installed underneath a shelf assembly, the air 
ramp on top of the bottom shelf assembly provides the desired space. However, if the ONS 15454 is 
installed above third-party equipment, you must provide a minimum spacing of one inch (25.4 mm) 
between the third-party shelf assembly and the bottom of the ONS 15454. The third-party equipment 
must not vent heat upward into the ONS 15454.

Step 1 Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and 
alarm panel is not present, you must install one according to manufacturer’s instructions:

 • (ETSI only) Verify that the fuse rating does not exceed 30A.

 • The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches 
[482.6 mm]).

Step 3 Using the hex tool that shipped with the assembly, install the two set screws into the holes that will not 
be used to mount the shelf. Let the set screws protrude sufficiently to hold the mounting brackets. 

Step 4 Lift the shelf assembly to the desired position in the rack.

Step 5 Align the screw holes on the mounting brackets with the mounting holes in the rack.

Purpose This task allows two people to mount the shelf assembly in a rack.

Tools/Equipment Pinned hex key

# 2 Phillips screwdriver

ETSI only:

Two M6 x 20 socket set screws

Eight M6 x 20 pan-head Phillips mounting screws

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G7 Mount Multiple Shelf Assemblies in a Rack
Step 6 Have one person hold the shelf assembly in place while the other person uses the Phillips screwdriver to 
install one mounting screw in each side of the assembly.

Step 7 When the shelf assembly is secured to the rack, install the remaining mounting screws. 

Note Use at least one set of the horizontal screw slots on the shelf assembly to prevent slippage.

Step 8 Use the hex tool to remove the temporary set screws.

Step 9 Return to your originating procedure (NTP).

DLP-G7 Mount Multiple Shelf Assemblies in a Rack 

Note A standard ETSI rack can hold three ONS 15454 ETSI shelf assemblies and two air ramps. When 
mounting a shelf assembly in a partially filled rack, load the rack from the bottom to the top with the 
heaviest component at the bottom of the rack. If the rack is provided with stabilizing devices, install the 
stabilizers before mounting or servicing the unit in the rack.

Note The ONS 15454 ETSI requires 616.5 mm (24.24 inch) minimum of vertical rack space and 25 mm 
(1 inch) below the installed shelf assembly to allow air flow to the fan intake. If a second 
ONS 15454 ETSI is installed above a shelf assembly, the air ramp between the shelves provides space 
for air flow. When using third-party equipment above the ONS 15454 ETSI, provide a minimum of 
25 mm (1 inch) between the third-party unit and the bottom of the ONS 15454 ETSI. The third-party 
equipment must not vent heat upward into the ONS 15454 ETSI. 

Purpose This task installs multiple shelves in a rack.

Tools/Equipment Pinned hex key

#2 Phillips screwdriver

ETSI only:

Two M6 x 20 socket set screws (per shelf)

Eight M6 x 20 pan-head Phillips mounting screws (per shelf)

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX) (per shelf)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX) (per shelf)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G7 Mount Multiple Shelf Assemblies in a Rack
Note The ONS 15454 ANSI must have one inch (25.4 mm) of airspace below the installed shelf assembly to 
allow air flow to the fan intake. If a second ONS 15454 is installed underneath a shelf assembly, the air 
ramp on top of the bottom shelf assembly provides the desired space. However, if the ONS 15454 is 
installed above third-party equipment, you must provide a minimum spacing of one inch (25.4 mm) 
between the third-party shelf assembly and the bottom of the ONS 15454. The third-party equipment 
must not vent heat upward into the ONS 15454.

Step 1 Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and 
alarm panel is not present, you must install one according to manufacturer’s instructions:

 • (ETSI only) Verify that the fuse rating does not exceed 30A.

 • The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Mount the first shelf assembly in the bottom of the rack using the “DLP-G5 Mount the Shelf Assembly 
in a Rack (One Person)” task on page 1-13 or the “DLP-G6 Mount the Shelf Assembly in a Rack (Two 
People)” task on page 1-15.
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DLP-G7 Mount Multiple Shelf Assemblies in a Rack
Figure 1-4 shows a three-shelf ONS 15454 ETSI bay assembly.

Figure 1-4 Three-Shelf ONS 15454 ETSI (15454 SDH) Bay Assembly

Step 3 (ETSI only) Mount the air ramp above the ONS 15454 ETSI. 

The air ramp is needed if you install more than one ONS 15454 ETSI shelf in a rack. To ensure that the 
air ramp is secure, use one or two M6 mounting screws for each side of the shelf assembly. Figure 1-5 
shows how to mount an air ramp in the rack. 

61
58

3

Fuse and Alarm Panel,
mountable in the rack
if the rack is 2200 mm
(86.6 in.) high or higher

Air Ramp

ETSIs (SDH)

Air Ramp
1-18
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP-G8 Install the Air Ramp
Figure 1-5 Mounting the Air Ramp in a Rack

Step 4 Repeat this task for every shelf assembly you need to install.

Step 5 Return to your originating procedure (NTP).

DLP-G8 Install the Air Ramp

Step 1 The air ramp requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. Locate the 
RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in the 
Cisco ONS 15454 DWDM Reference Manual for more information about air ramp placement.

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete the 
“DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on 
page 1-10 as required.

Step 3 Align the chassis with the rack mounting screw holes; insert and tighten the four screws.

Purpose Use this task to install the air ramp.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 4 Return to your originating procedure (NTP).

NTP-G3 Open and Remove the Front Door 

Step 1 Complete the “DLP-G9 Open the Front Cabinet Compartment (Door)” task on page 1-20.

Step 2 Complete the “DLP-G10 Remove the Front Door” task on page 1-21.

Step 3 If you are using an ETSI shelf, continue with the “NTP-G4 Open and Remove the FMEC Cover (ETSI 
Only)” procedure on page 1-23. If you are using an ANSI shelf, continue with the “NTP-G5 Remove the 
Backplane Covers (ANSI Only)” procedure on page 1-26.

Stop. You have completed this procedure. 

DLP-G9 Open the Front Cabinet Compartment (Door) 

Note The ONS 15454 shelf assembly has an ESD plug input and is shipped with an ESD wrist strap. The ESD 
plug input is located on the outside of the shelf assembly on the right side. It is labeled “ESD” on the 
top and bottom. Always wear an ESD wrist strap and connect the strap to the ESD plug when working 
on the ONS 15454.

Step 1 Open the front door lock. 

The ONS 15454 shelf assembly comes with a pinned hex key for locking and unlocking the front door. 
Turn the key counterclockwise to unlock the door and clockwise to lock it. Figure 1-6 illustrates the front 
door of the ANSI shelf. 

Purpose This procedure opens and removes the front door to access the equipment.

Tools/Equipment Open-end wrench

Pinned hex (Allen) key 

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task opens the front door.

Tools/Equipment Pinned hex (Allen) key 

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G10 Remove the Front Door
Figure 1-6 Cisco ONS 15454 ANSI Front Door

Step 2 Press the door button to release the latch. A button on the right side of the shelf assembly releases the 
door.

Step 3 Swing the door open.

Step 4 Return to your originating procedure (NTP).

DLP-G10 Remove the Front Door 

Step 1 For ONS 15454 ETSI shelves:

a. Unscrew the nut holding the ground wire to the shelf. Remove the nut and washer. 

Purpose This task removes the front cabinet compartment door.

Tools/Equipment Open-end wrench

Prerequisite Procedures DLP-G9 Open the Front Cabinet Compartment (Door), page 1-20

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Door lock Door button

Viewholes for Critical, Major and Minor alarm LEDs
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DLP-G10 Remove the Front Door
b. Remove the ground wire from the shelf. 

c. Hold the door at the top left corner and remove the door from its hinges (Figure 1-7).

Figure 1-7 Removing the ONS 15454 ETSI Front Door

Step 2 For ONS 15454 ANSI shelves: 

a. To remove the door ground strap, perform the following:

 • To detach the ground strap from the front door, loosen the #6 Kepnut (49-0600-01) using the 
open-end wrench. Detach the end of the ground strap terminal lug (72-3622-01) from the male 
stud on the inside of the door. 

 • To detach the other end of the ground strap from the longer screw on the fiber guide, loosen the 
#4 Kepnut (49-0337-01) on the terminal lug using the open-end wrench. Remove the terminal 
lug and lock washer. 

b. Lift the door from its hinges at the top left corner of the door (Figure 1-8).
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NTP-G4 Open and Remove the FMEC Cover (ETSI Only)
Figure 1-8 Removing the ONS 15454 ANSI Front Door

Step 3 Return to your originating procedure (NTP).

NTP-G4 Open and Remove the FMEC Cover (ETSI Only)

Step 1 Complete the “DLP-G11 Open the FMEC Cover” task on page 1-24.

Step 2 Complete the “DLP-G12 Remove the FMEC Cover” task on page 1-25.

Step 3 Continue with the “NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)” procedure on 
page 1-28. 

Purpose This procedure opens and removes the FMEC cover on the 
ONS 15454 ETSI. The ONS 15454 ETSI has a screw-in panel over the 
EFCA. The FMEC cover protects the FMEC cards. 

Tools/Equipment Medium slot-head screwdriver

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Door hinge

Assembly hinge pin

Assembly hinge

Translucent
circles 
for LED
viewing
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DLP-G11 Open the FMEC Cover
Stop. You have completed this procedure. 

DLP-G11 Open the FMEC Cover 

Step 1 Unscrew the screws on the FMEC cover (Figure 1-9).

Figure 1-9 Unscrewing the FMEC Cover 

Step 2 Use the handles to pull the cover forward.

Step 3 Return to your originating procedure (NTP).

Purpose This task opens the FMEC cover. The FMEC cover must be opened to 
install the MIC-A/P and the MIC-C/T/P. 

Tools/Equipment Medium slot-head screwdriver 

Prerequisite Procedures DLP-G9 Open the Front Cabinet Compartment (Door), page 1-20

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G12 Remove the FMEC Cover
DLP-G12 Remove the FMEC Cover 

Step 1 Unscrew the nut holding the ground wire to the shelf. Remove the nut and washer. 

Step 2 Remove the ground wire from the left side of the shelf. 

Step 3 Pull the right side of the hinge-locking spring (Figure 1-10).

Figure 1-10 Removing the ONS 15454 FMEC Cover 

Step 4 Detach the cover from the pin of the hinge.

Step 5 Remove the cover carefully from the left pin of the hinge.

Step 6 Return to your originating procedure (NTP).

Purpose This task removes the FMEC cover in order to install the MIC-A/P and the 
MIC-C/T/P.

Tools/Equipment Medium slot-head screwdriver 

Prerequisite Procedures DLP-G11 Open the FMEC Cover, page 1-24 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-G5 Remove the Backplane Covers (ANSI Only)
NTP-G5 Remove the Backplane Covers (ANSI Only)

Step 1 Complete the “DLP-G13 Remove the Lower Backplane Cover” task on page 1-27.

Step 2 Complete the “DLP-G14 Remove the Backplane Sheet Metal Cover” task on page 1-27. 

Figure 1-11 shows the location of the backplane covers.

Figure 1-11 Backplane Covers on the 15454 ANSI Shelf

Step 3 Continue with the “NTP-G7 Install the Power and Ground” procedure on page 1-30.

Stop. You have completed this procedure. 

Purpose This procedure describes how to access the ONS 15454 ANSI backplane 
by removing the covers. The backplane has two sheet metal covers (one 
on either side) and a lower backplane cover at the bottom. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

NTP-G3 Open and Remove the Front Door, page 1-20

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G13 Remove the Lower Backplane Cover
DLP-G13 Remove the Lower Backplane Cover 

Step 1 Unscrew the five retaining screws that hold the cover in place (Figure 1-11).

Figure 1-12 Lower Backplane Cover

Step 2 Grasp the cover on each side.

Step 3 Gently pull the cover away from the backplane.

Step 4 Return to your originating procedure (NTP).

DLP-G14 Remove the Backplane Sheet Metal Cover 

Purpose This task removes the lower backplane cover of the ONS 15454 ANSI shelf 
assembly.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task removes the backplane sheet metal cover that is installed on the 
rear of the ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures DLP-G13 Remove the Lower Backplane Cover, page 1-27

Required/As Needed Required

32
06

9
Retaining

screws
1-27
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)
Step 1 To remove the backplane sheet metal cover, loosen the five screws that secure it to the ONS 15454 ANSI 
shelf and pull it away from the shelf assembly.

Step 2 Loosen the nine perimeter screws that hold the backplane sheet metal cover(s) in place.

Step 3 Lift the panel by the bottom to remove it from the shelf assembly.

Step 4 Store the panel for later use. Attach the backplane cover(s) whenever electrical interface assemblies 
(EIAs) are not installed.

Step 5 Return to your originating procedure (NTP).

NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)

Warning Voltage is present on the backplane when the system is operating. To reduce risk of an electric shock, 
keep hands and fingers out of the power supply bays and backplane areas. Statement 166

Caution Always use the supplied ESD wristband when working with a powered ONS 15454 ETSI. Plug the 
wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Note The ONS 15454 ETSI EFCA has 12 FMEC slots numbered sequentially from left to right beginning with 
Slot 18. Slots 18 to 22 and 25 to 29 provide electrical connections for the corresponding slots, so they 
are unnecessary in dense wavelength division multiplexing (DWDM) applications. 

Step 1 Ensure you are installing the FMECs in the correct slot:

 • FMEC Slot 23 supports the MIC-A/P.

Onsite/Remote Onsite

Security Level None

Purpose This procedure installs the MIC-A/P and the MIC-T/C/P, which are a type 
of FMEC installed in the EFCA. The EFCA is located at the top of the 
ONS 15454 ETSI shelf. It provides connection for installing power, 
external alarms, timing input and output, and craft interface terminals.This 
procedure applies to the ETSI shelf only. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

FMECs (the MIC-A/P and MIC-T/C/P)

Prerequisite Procedures NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-23

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)
The MIC-A/P card provides connection for the BATTERY B input, one of the two possible 
redundant power supply inputs. It also provides connection for eight alarm outputs (coming from 
the TCC2/TCC2P card), sixteen alarm inputs, and four configurable alarm inputs/outputs.

 • FMEC Slot 24 supports the MIC-C/T/P.

The MIC-C/T/P card provides connection for the BATTERY A input, one of the two possible 
redundant power supply inputs. It also provides connection for system management serial port, 
system management LAN port, and system timing inputs and outputs.

Step 2 Hold the FMEC by the faceplate.

Step 3 Slide the FMEC along the guide rails into the desired FMEC slot or slots.

Step 4 Push the FMEC gently into the connector. The ONS 15454 ETSI FMECs plug into electrical connectors 
on the back panel of the shelf assembly when the screws are tightened. Figure 1-13 shows FMEC 
installation. 

Figure 1-13 Installing FMECs on the ONS 15454 ETSI

Step 5 Tighten the screws.

Step 6 Continue with the “NTP-G7 Install the Power and Ground” procedure on page 1-30.

Stop. You have completed this procedure. 
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NTP-G7 Install the Power and Ground
NTP-G7 Install the Power and Ground 

Warning Before performing any of the following procedures, ensure that power is removed from the DC circuit. 
Statement 1003

Warning This equipment is intended to be grounded. Ensure that the host is connected to earth ground during 
normal use. Statement 39

Warning Use copper conductors only. Statement 1025

Purpose This procedure installs power feeds and grounds the ONS 15454.

Tools/Equipment ANSI and ETSI:

 • #2 Phillips screwdriver

 • Medium slot-head screwdriver 

 • Small slot-head screwdriver 

 • Screws

 • Ground cable 13.3-mm² (#6 AWG) stranded

 • Listed pressure terminal connectors such as ring and fork types; 
connectors must be suitable for #10 AWG copper conductors

 • Wire cutters

 • Wire strippers

 • Crimp tool

 • Fuse panel

ANSI only:

 • Power cable (from fuse and alarm panel to assembly), #10 AWG, 
copper conductors, 194 degrees F [90 degrees C])

 • Wire wrapper

ETSI only:

 • Power cable (from fuse panel to MIC-A/P and to MIC-C/T/P), shipped 
with the ONS 15454 ETSI

 • Two-hole grounding lug, shipped with the ONS 15454 ETSI

Prerequisite Procedures NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-23

NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 
1-28 

NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G7 Install the Power and Ground
Warning Connect the unit only to DC power source that complies with the safety extra-low voltage (SELV) 
requirements in IEC 60950 based safety standards. Statement 1033

Warning This product requires short-circuit (overcurrent) protection, to be provided as part of the building 
installation. Install only in accordance with national and local wiring regulations. Statement 1045

Warning A readily accessible two-poled disconnect device must be incorporated in the fixed wiring. Statement 
1022

Warning This unit might have more than one power supply connection. All connections must be removed to 
de-energize the unit. Statement 1028

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Step 1 Verify that the correct fuse and alarm panel is installed in the top mounting space:

 • (ETSI only) Verify that the fuse rating does not exceed 30A.

 • The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Depending on your type of shelf, complete the “DLP-G15 Connect the Office Ground to the 
ONS 15454 ETSI” task on page 1-32 or the “DLP-G16 Connect the Office Ground to the 
ONS 15454 ANSI” task on page 1-33.

Step 3 Depending on your shelf, complete the “DLP-G17 Connect Office Power to the ONS 15454 ETSI” task 
on page 1-35 or the “DLP-G18 Connect Office Power to the ONS 15454 ANSI” task on page 1-36.

Step 4 Complete the “DLP-G19 Turn On and Verify Office Power” task on page 1-39.

Step 5 Continue with the “NTP-G8 Install the Fan-Tray Assembly” procedure on page 1-40.

Stop. You have completed this procedure. 
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DLP-G15 Connect the Office Ground to the ONS 15454 ETSI
DLP-G15 Connect the Office Ground to the ONS 15454 ETSI

Warning This equipment must be grounded. Never defeat the ground conductor or operate the equipment in the 
absence of a suitably installed ground conductor. Contact the appropriate electrical inspection 
authority or an electrician if you are uncertain that suitable grounding is available. Statement 1024

Step 1 Use a wire-stripping tool to remove approximately19 mm (0.75 inch) of the covering from the end of the 
grounding wire. 

Step 2 Insert the stripped end of the grounding wire into the open-end of the grounding lug. 

Step 3 Use the crimping tool to secure the grounding wire in two different places in the grounding lug.

Step 4 Locate the grounding receptacle on the side panel of the shelf (Figure 1-14).

Step 5 Place the grounding lug against the grounding receptacle on the side panel of the shelf.

Step 6 Insert one of the screws through the locking washer and through the hole in the grounding lug. Insert the 
screw into the threaded holes on the right side of the shelf. Ensure that the grounding lug does not 
interfere with other system hardware or rack equipment.

Step 7 Repeat Step 6 with the second screw. 

Step 8 Prepare the other end of the grounding wire and connect it to an appropriate grounding point in your site 
to ensure adequate earth ground for the shelf.

Purpose This task connects ground to the ONS 15454 ETSI shelf.

Tools/Equipment  2-hole grounding lug, included in the installation kit

2 Phillips head, M6 (metric) machine screws with locking washers, 
included in the installation kit

Grounding wire—Use 13.3-mm² (#6 AWG) copper wire.

#2 Phillips screwdriver

Crimping tool—This tool must be large enough to accommodate the girth 
of the grounding lug when you crimp the grounding cable into the lug.

Wire stripping tool

Prerequisite Procedures DLP-G9 Open the Front Cabinet Compartment (Door), page 1-20

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G16 Connect the Office Ground to the ONS 15454 ANSI
Figure 1-14 Grounding the ONS 15454 ETSI

Step 9 Return to your originating procedure (NTP).

DLP-G16 Connect the Office Ground to the ONS 15454 ANSI

Purpose This task connects ground to the ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Screws

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper 
conductors, 194 degrees F [90 degrees C])

Ground cable #6 AWG stranded

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for #10 AWG copper conductors

Prerequisite Procedures DLP-G13 Remove the Lower Backplane Cover, page 1-27

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G16 Connect the Office Ground to the ONS 15454 ANSI
Step 1 Verify that the office ground cable (#6 AWG stranded) is connected to the top of the bay according to 
local site practice.

Step 2 Attach one end of the shelf ground cable (#10 AWG) to the right side of the backplane ground nut. See 
Figure 1-15 for the location of the ground on the backplane.

Note When terminating a frame ground, use the Kepnut provided with the ONS 15454 and tighten it 
to a torque specification of 31 in-lb. The Kepnut provides a frame ground connection that 
minimizes the possibility of loosening caused by rotation during installation and maintenance 
activity. The type of prevention the kep nut provides for the frame ground connection is 
inherently provided by the terminal block for battery and battery return connections.

Figure 1-15 Ground Location on the Backplane

Step 3 Attach the other end of the shelf ground cable to the bay. 

Step 4 Return to your originating procedure (NTP).

FRAME GROUND 61
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DLP-G17 Connect Office Power to the ONS 15454 ETSI
DLP-G17 Connect Office Power to the ONS 15454 ETSI 

Warning When installing or replacing the unit, the ground connection must always be made first and 
disconnected last. Statement 1046

Caution Do not apply power to the ONS 15454 ETSI until you complete all installation steps and check the 
continuity of the –48 VDC battery and battery return. 

Note No more than 2 m (7 ft) of the power supply cable should be exposed between the equipment and the 
fiber-storage tray. 

Note Only use listed compression-type connectors when terminating the battery, battery return, and ground 
conductors. Connectors must be suitable for copper conductors.

Caution When terminating power, return, and frame ground, do not use soldering lug connectors, screwless 
(push-in) connectors, quick-connect connectors, or other friction-fit connectors.

Purpose This task connects power to the ONS 15454 ETSI shelf.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Wire wrapper

Wire cutters

Wire strippers

Crimp tool

Fuse panel

Power cable (from fuse and alarm panel to assembly), 5.26-mm² 
(#10 AWG), copper conductors, 194 degrees F [90 degrees C])

Ground cable 13.3-mm² (#6 AWG) stranded

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for 5.26-mm² (#10 AWG) copper conductors

Prerequisite Procedures DLP-G15 Connect the Office Ground to the ONS 15454 ETSI, page 1-32

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP-G18 Connect Office Power to the ONS 15454 ANSI
Note If the system loses power or if both TCC2/TCC2P cards are reset, you must reset the ONS 15454 ETSI 
clock. After powering down, the date defaults to January 1, 1970, 00:04:15. To reset the clock, see the 
“NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10. 

Step 1 Verify that the MIC-A/P FMEC is installed in Slot 23 and the MIC-C/T/P FMEC is installed in Slot 24 of the 
EFCA.

Step 2 Attach the connector on the end of the power cable to the power FMEC.

Step 3 Tighten the screws of the connector on the power cable.

Step 4 Connect the power cable to the fuse panel or power source. Use the pin connections in Table 1-1. The 
conductor (green with yellow stripes) is used for secondary grounding such as grounding to the rack.

Step 5 Return to your originating procedure (NTP).

DLP-G18 Connect Office Power to the ONS 15454 ANSI

Table 1-1 Pin Connection of the Power FMECs 

Pin Function Cable Color

A1 Battery return Black

A2 –48 V battery Red

A3 Ground Green with yellow stripes

Purpose This task connects power to the ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Wire wrapper

Wire cutters

Wire strippers

Crimp tool

Fuse panel

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper 
conductors, 194 degrees F [90 degrees C])

Ground cable #6 AWG stranded

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for #10 AWG copper conductors

Prerequisite Procedures DLP-G16 Connect the Office Ground to the ONS 15454 ANSI, page 1-33

Required/As Needed Required
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DLP-G18 Connect Office Power to the ONS 15454 ANSI
Warning When installing or replacing the unit, the ground connection must always be made first and 
disconnected last. Statement 1046

Note The battery return connection is treated as DC-1, as defined in Telcordia GR-1089-CORE Issue 3.

Note If the system loses power or both TCC2/TCC2P cards are reset and the system is not provisioned to get 
the time from a Network Time Protocol/Simple Network Time Protocol (NTP/SNTP) server, you must 
reset the ONS 15454 clock. After powering down, the date defaults to January 1, 1970, 00:04:15. To reset 
the clock, see the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on 
page 3-10. If you are using the TCC2/TCC2P cards, the system clock will run for up to three hours. In 
this case, no action would be required. 

Step 1 Connect the office power according to the fuse panel engineering specifications.

Step 2 Measure and cut the cables as needed to reach the ONS 15454 from the fuse panel. Figure 1-16 shows 
the ONS 15454 power terminals.

Step 3 Dress the power according to local site practice. 

Figure 1-16 Cisco ONS 15454 Power Terminals

Step 4 Remove or loosen the #8 power terminal screws on the ONS 15454. To avoid confusion, label the cables 
connected to the BAT1/RET1 (A) power terminals as 1 and the cables connected to the BAT2/RET2 (B) 
power terminals as 2. 

Onsite/Remote Onsite

Security Level None
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DLP-G18 Connect Office Power to the ONS 15454 ANSI
Note Use only pressure terminal connectors, such as ring and fork types, when terminating the battery, 
battery return, and frame ground conductors.

Caution Before you make any crimp connections, coat all bare conductors (battery, battery return, and frame 
ground) with an appropriate antioxidant compound. Bring all unplated connectors, braided strap, and bus 
bars to a bright finish, then coat with an antioxidant before you connect them. You do not need to prepare 
tinned, solder-plated, or silver-plated connectors and other plated connection surfaces, but always keep 
them clean and free of contaminants.

Caution When terminating power, return, and frame ground, do not use soldering lug, screwless (push-in) 
connectors, quick-connect, or other friction-fit connectors.

Step 5 Strip 1/2 inch (12.7 mm) of insulation from all power cables that you will use.

Step 6 Crimp the lugs onto the ends of all power leads. 

Note When terminating battery and battery return connections as shown in Figure 1-16, follow a 
torque specification of 10 in-lb. 

Step 7 Terminate the return 1 lead to the RET1 backplane terminal. Use oxidation-prevention grease to keep the 
connections noncorrosive.

Step 8 Terminate the negative 1 lead to the negative BAT1 backplane power terminal. Use oxidation prevention 
grease to keep connections noncorrosive.

Step 9 If you use redundant power leads, terminate the return 2 lead to the positive RET2 terminal on the 
ONS 15454. Terminate the negative 2 lead to the negative BAT2 terminal on the ONS 15454. Use 
oxidation-preventative grease to keep connections noncorrosive.

Step 10 Route the cables out below the power terminals using the plastic cable clamp, as shown in Figure 1-16 
on page 1-37.

Step 11 Return to your originating procedure (NTP).
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DLP-G19 Turn On and Verify Office Power
DLP-G19 Turn On and Verify Office Power 

Caution Do not apply power to the shelf assembly until you complete all installation steps. 

Step 1 Using a voltmeter, verify the office battery and ground at the following points on the fuse and alarm 
panel:

a. To verify the power, place the black test lead of the voltmeter to the frame ground. Place the red test 
lead on the A-side connection and verify that it is between –40.5 VDC and –57 VDC. Place the red 
test lead on the B-side connection and verify that it is between –40.5 VDC and –57 VDC. 

Note The voltages –40.5 VDC and –57 VDC are, respectively, the minimum and maximum 
voltages required to power the chassis. 

b. To verify the ground, place the black test lead of the voltmeter to the frame ground. Place the red 
test lead on the A-side return ground and verify that no voltage is present. Place the red test lead on 
the B-side return ground and verify that no voltage is present. 

Step 2 Insert the fuse into the fuse position according to site practice. The fuse rating must not exceed 30A.

Step 3 At the bottom rear of the shelf assembly, remove the cover panel to access the power connections.

Step 4 Using a voltmeter, verify the ONS 15454 shelf for –48 VDC battery and ground:

a. To verify the A-side of the shelf, place the black lead of the voltmeter to the frame ground. Place the 
red test lead to the BAT1 (A-side battery connection) red cable. Verify that it reads between 
–40.5 VDC and –57 VDC. Then place the red test lead of the voltmeter to the RET1 (A-side return 
ground) black cable and verify that no voltage is present.

Note The voltages –40.5 VDC and –57 VDC are, respectively, the minimum and maximum 
voltages required to power the chassis. 

b. To verify the B-side of the shelf, place the black test lead of the voltmeter to the frame ground. Place 
the red test lead to the BAT2 (B-side battery connection) red cable. Verify that it reads between 
–40.5 VDC and –57 VDC. Then place the red test lead of the voltmeter to the RET2 (B-side return 
ground) black cable and verify that no voltage is present.

Purpose This task measures the power to verify correct power and returns for the 
ONS 15454 shelf.

Tools/Equipment Voltmeter

Prerequisite Procedures DLP-G15 Connect the Office Ground to the ONS 15454 ETSI, page 1-32

DLP-G17 Connect Office Power to the ONS 15454 ETSI, page 1-35

DLP-G16 Connect the Office Ground to the ONS 15454 ANSI, page 1-33

DLP-G18 Connect Office Power to the ONS 15454 ANSI, page 1-36

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G8 Install the Fan-Tray Assembly
Step 5 Return to your originating procedure (NTP).

NTP-G8 Install the Fan-Tray Assembly 

Caution Do not operate an ONS 15454 without a fan-tray air filter. A fan-tray air filter is mandatory, except for 
ONS 15454 ANSI applications in an outside plant cabinet.

Caution You must place the edge of the air filter flush against the front of the fan-tray assembly compartment 
when installing the fan tray on top of the filter. Failure to do so could result in damage to the filter, the 
fan tray, or both.

Caution Do not force a fan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or 
the connectors on the back panel of the shelf assembly. 

Note Error messages appear on the TCC2/TCC2P card, the fan-tray LED, and in Cisco Transport Controller 
(CTC) when the fan-tray assembly is removed from the shelf or when one fan is not working.

Note If you are installing the ONS 15454 in an outside plant cabinet, remove the air filter to provide maximum 
cooling capabilities and to comply with Telcordia GR-487-CORE.

Note To install the fan-tray assembly, it is not necessary to move any of the fiber-storage facilities. 

Step 1 Install the air filter. The air filter can be installed internally between the fan tray and shelf assembly, or 
externally by mounting the air filter bracket on the bottom of the shelf assembly. Slide the air filter into 
the bracket.

Purpose This procedure installs the fan-tray assembly.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G3 Open and Remove the Front Door, page 1-20

NTP-G7 Install the Power and Ground, page 1-30

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G8 Install the Fan-Tray Assembly
Step 2 Install the fan-tray assembly. Figure 1-17 shows the fan-tray assembly location on the ONS 15454 ETSI. 
Figure 1-18 shows the fan-tray assembly location on the ONS 15454 ANSI.

 • For the ONS 15454 ETSI shelf, press and hold the locks on the outer edges as you slide the fan-tray 
assembly into the shelf assembly. 

 • For the ONS 15454 ANSI shelf, slide the fan-tray assembly into the shelf. 

The electrical plug at the rear of the tray should plug into the corresponding receptacle on the assembly.

Caution Do not force a fan-tray assembly into place. This can damage the connectors on the fan-tray assembly 
and/or the connectors on the back panel of the shelf assembly. 

Figure 1-17 Installing the Fan-Tray Assembly on the ONS 15454 ETSI

61
23

6

FAN FAIL
CRIT

MAJ
MIN

Fan tray
assembly

LCD
1-41
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP-G8 Install the Fan-Tray Assembly
Figure 1-18 Installing the Fan-Tray Assembly on the ONS 15454 ANSI

Step 3 To verify that the tray has plugged into the assembly, look at the fan tray and listen to determine that the 
fans are running. 

Step 4 If you want to install an alarm expansion panel on the ONS 15454 ANSI shelf, continue with the 
“NTP-G9 Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-43. Otherwise, 
continue with the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” 
procedure on page 1-46.

Stop. You have completed this procedure. 
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NTP-G9 Install the Alarm Expansion Panel (ANSI Only)
NTP-G9 Install the Alarm Expansion Panel (ANSI Only)

Note The AIC-I card provides direct alarm contacts (external alarm inputs and external control outputs). In 
the ANSI shelf, these AIC-I alarm contacts are routed through the backplane to wire-wrap pins 
accessible from the back of the shelf. When you install an AEP, the direct AIC-I alarm contacts cannot 
be used. Only the AEP alarm contacts can be used. 

Step 1 Remove the two backplane screws. Replace the two screws with standoffs. Insert the longer standoff on 
the left, and the shorter standoff on the right (Figure 1-19). 

Purpose This procedure installs an AEP onto the 15454-SA-ANSI or 15454-SA-HD 
shelf backplane. The AEP provides alarm contacts (32 inputs, 16 outputs) 
in addition to the 16 provided by the AIC-I card. Typically, the AEP is 
preinstalled when ordered with the ONS 15454; however, the AEP can be 
ordered separately. The AIC-I card must be installed before you can 
provision the alarm contacts enabled by the AEP. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Wire wrapper

6-pair #29 AWG double-shielded cable

Standoffs (4)

Prerequisite Procedures DLP-G13 Remove the Lower Backplane Cover, page 1-27

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 1-19 Replace Backplane Screws with Standoffs

Step 2 Attach the remaining two standoffs on either side of the backplane (Figure 1-20). 

Step 3 Position the AEP board over the standoffs.
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NTP-G9 Install the Alarm Expansion Panel (ANSI Only)
Figure 1-20 Installing Standoffs and the AEP

Step 4 Insert and tighten three screws to secure the AEP to the backplane.

Step 5 Connect the AEP cable to the backplane and AEP:

a. Connect the 10 colored wires to the wire-wrap pins on the backplane. Figure 1-21 shows where the 
cable wires are connected. Table 1-2 shows AEP and AIC-I signals that each wire carries

b. Plug the other end of the AEP cable into AEP connector port. The brown pin is on the top.

Figure 1-21 AEP Wire-Wrap Connections to Backplane Pins
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NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections
Step 6 Continue with the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” 
procedure on page 1-46.

Stop. You have completed this procedure. 

NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin 
Connections 

Caution Always use the supplied ESD wristband when working with a powered ONS 15454 ETSI. Plug the 
wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Table 1-2 Pin Assignments for the AEP 

AEP Cable Wire Backplane Pin AIC-I Signal AEP Signal

Black A1 GND AEP_GND

White A2 AE_+5 AEP_+5

Slate A3 VBAT– VBAT–

Violet A4 VB+ VB+

Blue A5 AE_CLK_P AE_CLK_P

Green A6 AE_CLK_N AE_CLK_N

Yellow A7 AE_DIN_P AE_DOUT_P

Orange A8 AE_DIN_N AE_DOUT_N

Red A9 AE_DOUT_P AE_DIN_P

Brown A10 AE_DOUT_N AE_DIN_N

Purpose This procedure installs alarm, timing, LAN, and craft wires on the 
ONS 15454 shelf. These wires are attached to the mechanical interface card 
(MIC) FMECs on the ETSI shelf and are attached to the backplane on the 
ANSI shelf.

Tools/Equipment Connectors according to function

Twisted #22 or #24 AWG (0.51 mm² or 0.64 mm²) shielded wires for LAN 
or craft

75-ohm coaxial cable with 1.0/2.3 miniature coax connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) alarm wires

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 
1-28

NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

Required/As Needed As needed 

Onsite/Remote Onsite

Security Level None
1-46
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)
Step 1 For an ONS 15454 ETSI shelf, complete the following tasks as necessary:

 • Complete the “DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)” task on page 1-47 if 
you want to provision external alarms and/or controls with the AIC-I card.

 • Complete the “DLP-G21 Install Timing Wires on the MIC-C/T/P (ETSI Only)” task on page 1-50 
if you are provisioning external timing.

 • Complete the “DLP-G22 Install LAN Wires on the MIC-C/T/P (ETSI Only)” task on page 1-51 to 
create an external LAN connection. You must either install LAN wires on the MIC-C-T-P or connect 
a CAT-5 Ethernet cable to the LAN port on the TCC2/TCC2P card to create an external LAN 
connection.

Step 2 For an ONS 15454 ANSI shelf, complete the following tasks as necessary:

 • Complete the “DLP-G23 Install Alarm Wires on the Backplane (ANSI Only)” task on page 1-52 if 
you are using an AIC-I card and are not using an AEP.

 • Complete the “DLP-G24 Install Timing Wires on the Backplane (ANSI Only)” task on page 1-54 if 
you are provisioning external timing.

 • Complete the “DLP-G25 Install LAN Wires on the Backplane (ANSI Only)” task on page 1-55 to 
create an external LAN connection. You must either install LAN wires on the backplane or connect 
a CAT-5 Ethernet cable to the LAN port on the TCC2/TCC2P card to create an external LAN 
connection.

 • Complete the “DLP-G26 Install the TL1 Craft Interface Wires (ANSI Only)” task on page 1-56 to 
access Transaction Language One (TL1) using the craft interface. Craft wires or the EIA/TIA-232 
port on the TCC2/TCC2P card are required to access TL1.

Stop. You have completed this procedure. 

DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)

Step 1 Using 0.51 mm² or 0.64 mm² (#22 or #24 AWG) wires, connect the alarm and control wires on the 
appropriate pins of the DB-62 connector. The pin connectors, signal names, and functions are listed in 
Table 1-3. 

Purpose This task installs alarm cables on the MIC-A/P on the ONS 15454 ETSI so 
that you can provision external (environmental) alarms and controls with 
the AIC-I card.

Tools/Equipment DB-62 connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) wires

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 
1-28

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)
Table 1-3 Alarm Pin Assignments 

DB-62 Pin Connector Signal Name Function

1 ALMCUTOFF– Alarm cutoff

2 ALMCUTOFF+ Alarm cutoff

3 ALMINP0– Alarm input pair number 1

4 ALMINP0+ Alarm input pair number 1

5 ALMINP1– Alarm input pair number 2

6 ALMINP1+ Alarm input pair number 2

7 ALMINP2– Alarm input pair number 3

8 ALMINP2+ Alarm input pair number 3

9 ALMINP3– Alarm input pair number 4

10 ALMINP3+ Alarm input pair number 4

11 EXALM0– Extra alarm 0

12 EXALM0+ Extra alarm 0

13 FGND Ground

14 EXALM1– Extra alarm 1

15 EXALM1+ Extra alarm 1

16 EXALM2– Extra alarm 2

17 EXALM2+ Extra alarm 2

18 EXALM3– Extra alarm 3

19 EXALM3+ Extra alarm 3

20 EXALM4– Extra alarm 4

21 EXALM4+ Extra alarm 4

22 EXALM5– Extra alarm 5

23 EXALM5+ Extra alarm 5

24 EXALM6– Extra alarm 6

25 EXALM6+ Extra alarm 6

26 FGND Ground

27 EXALM7– Extra alarm 7

28 EXALM7+ Extra alarm 7

29 EXALM8– Extra alarm 8

30 EXALM8+ Extra alarm 8

31 EXALM9– Extra alarm 9

32 EXALM9+ Extra alarm 9

33 EXALM10– Extra alarm 10

34 EXALM10+ Extra alarm 10

35 EXALM11– Extra alarm 11

36 EXALM11+ Extra alarm 11
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DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)
Step 2 Connect the other end of the alarm and control wires according to local site practice. 

Step 3 Connect the DB-62 connector to the ALARM IN/OUT connector on the MIC-A/P faceplate.

Step 4 Tighten the screws of the connector on the alarm cable.

Step 5 Return to your originating procedure (NTP).

37 ALMOUP0– Normally open output pair number 1

38 ALMOUP0+ Normally open output pair number 1

39 FGND Ground

40 ALMOUP1– Normally open output pair number 2

41 ALMOUP1+ Normally open output pair number 2

42 ALMOUP2– Normally open output pair number 3

43 ALMOUP2+ Normally open output pair number 3

44 ALMOUP3– Normally open output pair number 4

45 ALMOUP3+ Normally open output pair number 4

46 AUDALM0– Normally open minor audible alarm

47 AUDALM0+ Normally open minor audible alarm

48 AUDALM1– Normally open major audible alarm

49 AUDALM1+ Normally open major audible alarm

50 AUDALM2– Normally open critical audible alarm

51 AUDALM2+ Normally open critical audible alarm

52 FGND Ground

53 AUDALM3– Normally open remote audible alarm

54 AUDALM3+ Normally open remote audible alarm

55 VISALM0– Normally open minor visible alarm

56 VISALM0+ Normally open minor visible alarm

57 VISALM1– Normally open major visible alarm

58 VISALM1+ Normally open major visible alarm

59 VISALM2– Normally open minor visible alarm

50 VISALM2+ Normally open minor visible alarm

61 VISALM3– Normally open minor visible alarm

62 VISALM3+ Normally open minor visible alarm

Table 1-3 Alarm Pin Assignments (continued)

DB-62 Pin Connector Signal Name Function
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DLP-G21 Install Timing Wires on the MIC-C/T/P (ETSI Only)
DLP-G21 Install Timing Wires on the MIC-C/T/P (ETSI Only)

Step 1 Using coaxial cable with 1.0/2.3 miniature coax connectors, connect the clock cable to the appropriate 
connector on the faceplate of the MIC-C/T/P.

Step 2 Gently push the cable with the 1.0/2.3 miniature coax connector down until the cable connector slides 
into the 1.0/2.3 miniature coax connector on the faceplate with a click.

The MIC-C/T/P provides 1.0/2.3 miniature coax connectors that are used for timing input and output. 
The top connectors are for “A” (BITS-1) timing, and the bottom connectors are for “B” (BITS-2) timing. 
In each case, the left connector is the input and the right connector is the output. The input connectors 
for timing provide a 75-ohm termination. System cables are available that can convert timing clocks 
from 75 ohms to 100/120 ohms. Table 1-4 shows MIC-C/T/P pin assignments. 

A high-impedance option (> 3 kilo-ohms or greater) is possible through a jumper on the MIC-C/T/P 
FMEC. You can change the top timing input to high impedance by removing the jumper on P3 of the 
MIC-C/T/P FMEC. You can change the bottom timing input to high impedance by removing the jumper 
on P2 on the MIC-C/T/P FMEC. 

Note Refer to ITU-T G.813 for rules about provisioning timing references.

Step 3 Connect the other end of the cable to the external source of the timing signal according to Table 1-4.

Step 4 Repeat Step 3 for each cable that is required.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the timing cables on the MIC-C/T/P FMEC.

Tools/Equipment 75-ohm coaxial cable with a 1.0/2.3 miniature coax connector on the 
MIC-C/T/P side

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 
1-28

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-4 MIC-C/T/P Clock Connector Pin Assignment 

Pin Function

IN 1 Input from external device

OUT 1 Output to external device

IN 2 Input from external device

OUT 2 Output to external device
1-50
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP-G22 Install LAN Wires on the MIC-C/T/P (ETSI Only)
DLP-G22 Install LAN Wires on the MIC-C/T/P (ETSI Only)

Note Rather than using the LAN connection port on the MIC-C/T/P, you can use the LAN connection port on 
the TCC2/TCC2P card if preferred. Use either the MIC-C/T/P connection or the TCC2/TCC2P card 
connection. You cannot use the LAN connection port on the MIC-C/T/P and the LAN connection port 
on the TCC2/TCC2P card simultaneously; however, it is possible for you to make a direct connection 
from a computer to the LAN connection port on the TCC2/TCC2P card while the LAN connection port 
on the MIC-C/T/P is in use as long as the computer connected directly to the TCC2/TCC2P card is not 
connected to the same LAN.

Step 1 Using 0.51 mm² or 0.64 mm² (#22 or #24 AWG) wire or CAT-5 UTP Ethernet cable, connect the wires 
to the RJ-45 connector according to Table 1-5. 

Purpose This task installs the LAN wires on the ONS 15454 ETSI MIC-C/T/P.

Tools/Equipment Standard CAT-5 UTP Ethernet cable (straight-through for data terminating 
equipment [DTE] or cross-over for data circuit-terminating equipment 
[DCE])

or

RJ-45 connector

Crimping tool for RJ-45 connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) wire, preferably CAT-5 UTP

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 
1-28

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-5 LAN Pin Assignments 

LAN RJ-45 Pin RJ-45 Pin Function

LAN 1  
Connecting to DCE1 
(a hub or switch) 
 
Cross-over Ethernet cable

1 3 PNMSRX+ 
white/green

2 6 PNMSRX– 
green

3 1 PNMSTX 
white/orange

4 4 —

5 5 —

6 2 PNMSTX– 
orange

7 7 —

8 8 —
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Step 2 Return to your originating procedure (NTP).

DLP-G23 Install Alarm Wires on the Backplane (ANSI Only)

Step 1 Using 100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm² or 0.64 mm²) twisted-pair 
T1-type wires, wrap the alarm wires on the appropriate wire-wrap pins according to local site practice. 
Ground the shield of the BITS Input cable at the BITS end. For BITS Output, wrap the ground shield of 
the BITS cable to the frame ground pin (FG1) located below the column of BITS pins.

Figure 1-22 shows alarm pin assignments for the AIC-I in the Release 3.4 or higher ONS 15454 
backplane, and Figure 1-23 calls out the external alarm pins on that backplane.

LAN 1 
Connecting to DTE 
(a PC/workstation or 
router) 
 
Straight-through Ethernet 
cable

1 1 PNMSRX+ 
white/green

2 2 PNMSRX– 
green

3 3 PNMSTX+ 
white/orange

4 4 —

5 5 —

6 6 PNMSTX– 
orange

7 7 —

8 8 —

1. The Cisco ONS 15454 ETSI is DCE.

Purpose This task installs alarm wires on the backplane so that you can provision 
external (environmental) alarms and controls with the AIC-I card. If you 
are using the AEP, do not perform this task.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm² or 0.64 mm²) wires

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm² or 
0.64 mm²), twisted-pair T1-type

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-5 LAN Pin Assignments (continued)

LAN RJ-45 Pin RJ-45 Pin Function
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Figure 1-22 Cisco ONS 15454 Backplane Pinouts (Release 3.4 or Later)
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Field Pin Function Field Pin Function

BITS A1 BITS Output 2 negative (–)   ENVIR
 ALARMS 
IN/OUT

N/O

A1/A13 Normally open output pair number 1

B1 BITS Output 2 positive (+) B1/B13

A2 BITS Input 2 negative (–) A2/A14 Normally open output pair number 2

B2 BITS Input 2 positive (+) B2/B14

A3 BITS Output 1 negative (–) A3/A15 Normally open output pair number 3

B3 BITS Output 1 positive (+) B3/B15

A4 BITS Input 1 negative (–) A4/A16 Normally open output pair number 4

B4 BITS Input 1 positive (+) B4/B16

LAN Connecting to a hub, or switch  ACO A1 Normally open ACO pair

A1 B1

B1 CRAFT A1 Receive (PC pin #2)

A2 A2  Transmit (PC pin #3)

B2 A3 Ground (PC pin #5)

A4 DTR (PC pin #4)

  LOCAL
ALARMS 

AUD
(Audible)

N/O

N/O

A1 Alarm output pair number 1: Remote 
audible alarm.B1 B1

 ENVIR
ALARMS 

IN

A2 Alarm output pair number 2: Critical 
audible alarm.B2

A3 Alarm output pair number 3: Major 
audible alarm.

A1

B3B1

A4 Alarm output pair number 4: Minor 
audible alarm.

A2

B4B2

 LOCAL
ALARMS 

VIS
(Visual)

A1 Alarm output pair number 1: Remote
visual alarm.

A3

B1

A2 Alarm output pair number 2:  Critical
visual alarm.B2

A3  Alarm output pair number 3: Major
visual alarm.B3

A4  Alarm output pair number 4: Minor 
visual alarm.B4

A1

A2

B3

A4

B4

RJ-45 pin 2 TX–

RJ-45 pin 1 TX+

RJ-45 pin 2 RX–

RJ-45 pin 1 RX+

RJ-45 pin 6 TX–

Alarm input pair number 1: Reports 
closure on connected wires.

Alarm input pair number 2: Reports 
closure on connected wires.

Alarm input pair number 3: Reports 
closure on connected wires.

Alarm input pair number 4: Reports
closure on connected wires.

A5

B5

Alarm input pair number 5: Reports
closure on connected wires.

A6

B6

Alarm input pair number 6: Reports
closure on connected wires.

A7

B7

Alarm input pair number 7: Reports
closure on connected wires.

A8

B8

Alarm input pair number 8: Reports
closure on connected wires.

A9

B9

Alarm input pair number 9: Reports
closure on connected wires.

A10

B10

Alarm input pair number 10: Reports
closure on connected wires.

A11

B11

Alarm input pair number 11: Reports
closure on connected wires.

A12

B12

Alarm input pair number 12: Reports
closure on connected wires.

Connecting to a PC/Workstation or router

RJ-45 pin 3 TX+B2

RJ-45 pin 3 RX+

RJ-45 pin 6 RX–

If you are using an 
AIC-I card, contacts 
provisioned as OUT 
are 1-4. Contacts 
provisioned as IN 
are 13-16.
1-53
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP-G24 Install Timing Wires on the Backplane (ANSI Only)
Figure 1-23 Highlighted Environmental Alarms

Step 2 Return to your originating procedure (NTP).

DLP-G24 Install Timing Wires on the Backplane (ANSI Only)

Step 1 Using 100-ohm shielded BITS clock cable #22 or #24 AWG (0.51 mm² or 0.64 mm²), twisted-pair 
T1-type, wrap the clock wires on the appropriate wire-wrap pins according to local site practice.

Ground the shield of the BITS input cable at the BITS end. For BITS output, wrap the ground shield of 
the BITS cable to the frame ground pin (FG1) located beneath the column of BITS pins. Table 1-6 lists 
the pin assignments for the BITS timing pin fields.

Purpose This task installs the BITS timing wires on the ONS 15454 ANSI 
backplane.

Tools/Equipment Wire wrapper

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm² or 
0.64 mm²), twisted-pair T1-type

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Table 1-6 External Timing Pin Assignments for BITS 

BITS Pin Tip/Ring CTC/TL1 Name Function

A4 ring BITS-1 Input from BITS device 1

B4 tip BITS-1 Input from BITS device 1

A3 ring BITS-1 Output to external device 1

B3 tip BITS-1 Output to external device 1

A2 ring BITS-2 Input from BITS device 2

B2 tip BITS-2 Input from BITS device 2

A1 ring BITS-2 Output to external device 2

B1 tip BITS-2 Output to external device 2
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Note For more detailed information about timing, refer to the “Security Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. To set up system timing, see the “NTP-G53 Set 
Up Timing” procedure on page 6-4.

Step 2 Return to your originating procedure (NTP).

DLP-G25 Install LAN Wires on the Backplane (ANSI Only)

Note Rather than using the LAN wires, you can use the LAN connection port on the TCC2/TCC2P if 
preferred. Use either the backplane connection or the TCC2/TCC2P front connection. You cannot use 
the LAN backplane pins and the LAN connection port on the TCC2/TCC2P simultaneously; however, it 
is possible for you to make a direct connection from a computer to the LAN connection port on the 
TCC2/TCC2P while the LAN backplane pins are in use as long as the computer that is connected directly 
to the TCC2/TCC2P is not connected to the same LAN.

Step 1 Using #22 or #24 AWG (0.51 mm² or 0.64 mm²) wire or CAT-5 UTP Ethernet cable, wrap the wires on 
the appropriate wire-wrap pins according to local site practice. 

Caution Cross talk might result if both receive (Rx) and transmit (Tx) pins connect on the same twisted pair of 
wires from the CAT-5 cable. The two Tx pins need to be on one twisted pair, and the two Rx pins need 
to be on another twisted pair.

A frame ground pin is located beneath each pin field (FG2 for the LAN pin field). Wrap the ground shield 
of the LAN interface cable to the frame ground pin. Table 1-7 shows the LAN pin assignments.

Purpose This task installs the LAN wires on the ONS 15454 ANSI backplane.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm² or 0.64 mm²) wire, preferably CAT-5 UTP

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-7 LAN Pin Assignments for the ONS 15454 ANSI Shelf

Pin Field Backplane Pins RJ-45 Pins Function/Color

LAN 1  
Connecting to data 
circuit-terminating 
equipment (DCE) (a hub or 
switch); the ONS 15454 is a 
DCE

B2 1 TX+ white/green

A2 2 TX– green

B1 3 RX+ white/orange

A1 6 RX– orange
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Note The TCC2/TCC2P does not support Ethernet polarity detection. If your Ethernet connection has 
incorrect polarity (this can only occur with cables that have the receive wire pairs flipped), a Lan 
Connection Polarity Reversed condition (LAN-POL-REV) is raised. This condition usually 
occurs during an upgrade or initial node deployment. To correct the situation, ensure that your 
Ethernet cable has the correct mapping of the wire-wrap pins. 

Step 2 Return to your originating procedure (NTP).

DLP-G26 Install the TL1 Craft Interface Wires (ANSI Only)

Note Rather than using the craft pins, you can use a LAN cable connected to the TCC2/TCC2P EIA/TIA-232 
port to access a TL1 craft interface. 

Step 1 Using #22 or #24 AWG (0.51 mm² or 0.64 mm²) wire, wrap the craft interface wires on the appropriate 
wire-wrap pins according to local site practice. 

Step 2 Wrap the ground shield of the craft interface cable to the frame-ground pin. 

Wrap the ground wire of your computer cable to pin A3 on the craft pin field. Table 1-8 shows the pin 
assignments for the CRAFT pin field.

Note You cannot use the craft backplane pins and the EIA/TIA-232 port on the TCC2/TCC2P card 
simultaneously. Using a combination prevents access to the node or causes a loss in connectivity.

LAN 1 
Connecting to data terminal 
equipment (DTE) (a 
PC/workstation or router)

B1 1 RX+ white/green

A1 2 RX– green

B2 3 TX+ white/orange

A2 6 TX– orange

Table 1-7 LAN Pin Assignments for the ONS 15454 ANSI Shelf

Pin Field Backplane Pins RJ-45 Pins Function/Color

Purpose This task installs the TL1 craft interface on the ONS 15454 ANSI shelf 
using the craft backplane pins. You can also use a LAN cable connected to 
the TCC2/TCC2P EIA/TIA-232 port to access a TL1 craft interface.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm² or 0.64 mm²) alarm wires

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 Return to your originating procedure (NTP).

NTP-G11 Install an External Wire-Wrap Panel on the AEP 
(ANSI Only)

Step 1 Position the lower cover over the AEP. Make sure that the AEP AMP Champ connectors protrude 
through the cutouts in the lower cover (Figure 1-24). 

Table 1-8 Craft Interface Pin Assignments

Pin Field Contact Function

Craft A1 Receive

A2 Transmit

A3 Ground

A4 DTR

Purpose This procedure connects an external wire-wrap panel to the 
ONS 15454 ANSI AEP to provide the physical alarm contacts for the AEP. 

Tools/Equipment External wire-wrap panel

Prerequisite Procedures NTP-G9 Install the Alarm Expansion Panel (ANSI Only), page 1-43

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 1-24 Installing the AEP Cover

Step 2 Insert and tighten the eight screws to secure the AEP cover to the AEP. 

Step 3 Connect the cables from the external wire-wrap panel to the AMP Champ connectors on the AEP. 
Table 1-9 lists the alarm input pin assignments. 

Table 1-9 Alarm Input Pin Assignments 

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

1 ALARM_IN_1– 27 GND

2 GND 28 ALARM_IN_2–

3 ALARM_IN_3– 29 ALARM_IN_4–

4 ALARM_IN_5– 30 GND

5 GND 31 ALARM_IN_6–

6 ALARM_IN_7– 32 ALARM_IN_8–

7 ALARM_IN_9– 33 GND

8 GND 34 ALARM_IN_10–

9 ALARM_IN_11– 35 ALARM_IN_12–

10 ALARM_IN_13– 36 GND

11 GND 37 ALARM_IN_14–

12 ALARM_IN_15– 38 ALARM_IN_16–

7
8
4
0
4
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Table 1-10 lists the alarm output (external control) pin assignments. 

13 ALARM_IN_17– 39 GND

14 GND 40 ALARM_IN_18–

15 ALARM_IN_19– 41 ALARM_IN_20–

16 ALARM_IN_21– 42 GND

17 GND 43 ALARM_IN_22–

18 ALARM_IN_23– 44 ALARM_IN_24–

19 ALARM_IN_25– 45 GND

20 GND 46 ALARM_IN_26–

21 ALARM_IN_27– 47 ALARM_IN_28–

22 ALARM_IN_29– 48 GND

23 GND 49 ALARM_IN_30–

24 ALARM_IN_31– 50 —

25 ALARM_IN_+ 51 GND1

26 ALARM_IN_0- 52 GND2

Table 1-9 Alarm Input Pin Assignments (continued)

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

Table 1-10 Alarm Output Pin Assignments 

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

1 — 27 COM_0

2 COM_1 28 —

3 NO_1 29 NO_2

4 — 30 COM_2

5 COM_3 31 —

6 NO_3 32 NO_4

7 — 33 COM_4

8 COM_5 34 —

9 NO_5 35 NO_6

10 — 36 COM_6

11 COM_7 37 —

12 NO_7 38 NO_8

13 — 39 COM_8

14 COM_9 40 —

15 NO_9 41 NO_10

16 — 42 COM_10

17 COM_11 43 —
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Figure 1-25 illustrates the alarm input connectors. 

Figure 1-25 Alarm Input Connector

18 NO_11 44 NO_12

19 — 45 COM_12

20 COM_13 46 —

21 NO_13 47 NO_14

22 — 48 COM_14

23 COM_15 49 —

24 NO_15 50 —

25 — 51 GND1

26 NO_0 52 GND2

Table 1-10 Alarm Output Pin Assignments (continued)

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

ALARM_IN_8-
XREF=5

Connector
Alarm Input

GND

ALARM_IN_0-XREF=5
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XREF=6 ALARM_IN_22-
XREF=6

ALARM_IN_24-
XREF=6

ALARM_IN_25-

XREF=6
ALARM_IN_26-

XREF=6
ALARM_IN_27- XREF=6 ALARM_IN_28-XREF=6
ALARM_IN_29-

XREF=6
ALARM_IN_30-

XREF=6ALARM_IN_31-
XREF=5ALARM_IN_+

GND

GND1

GND252

51
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5
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Figure 1-26 illustrates the alarm output connectors. 

Figure 1-26 Alarm Output Connector

Step 4 Continue with the “NTP-G13 Install the Rear Cover (ANSI Only)” procedure on page 1-62 as needed.

Stop. You have completed this procedure. 

NTP-G12 Install and Close the FMEC Cover (ETSI Only)

Step 1 Insert the cover carefully onto the left pin of the hinge (Figure 1-27).
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Purpose This procedure installs and closes the ONS 15454 ETSI FMEC cover.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-23

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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Step 2 Move the cover to the right side towards the right pin of the hinge.

Step 3 Pull the right side of the hinge-locking spring (Figure 1-27). Push the cover onto the right pin until the 
spring snaps into place. 

Figure 1-27 ONS 15454 ETSI FMEC Cover 

Step 4 Attach the ground wire to the shelf. 

Step 5 Attach the washer and nut.

Step 6 Attach the cover to the shelf using the screws on the top of the cover. 

Step 7 Continue with the “NTP-G14 Install DWDM Equipment” procedure on page 1-64.

Stop. You have completed this procedure. 

NTP-G13 Install the Rear Cover (ANSI Only)

71
08

7

FAN FAIL
CRIT

MAJ
MIN

Pin hinge

FMEC cover

Hinge-locking
spring

Purpose The following procedure explains how to install the rear cover on an 
ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

Required/As Needed Required 
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Step 1 Locate the three screws that run vertically along on each side of the backplane (Figure 1-28). 

Figure 1-28 Backplane Attachment for the Rear Cover

Tip Only six screws (three on each side) line up with the screw slots on the mounting brackets, 
making the screws easy to locate.

Step 2 Loosen the top and bottom screws on one edge of the backplane to provide room to slide the mounting 
brackets into place using the U-shaped screw slots on each end.

Step 3 Slide one of the mounting brackets into place and tighten the screws. 

Step 4 Repeat Steps 2 and 3 for the second mounting bracket.

Step 5 Attach the cover by hanging it from the mounting screws on the back of the mounting brackets and 
pulling it down until it fits snugly into place.

Figure 1-29 shows rear cover installation using spacers.

Onsite/Remote Onsite

Security Level None

32
07

3

Screw locations
for attaching the

rear cover
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Figure 1-29 Installing the Rear Cover with Spacers

Step 6 Continue with the “NTP-G14 Install DWDM Equipment” procedure on page 1-64.

Stop. You have completed this procedure. 

NTP-G14 Install DWDM Equipment

Step 1 Complete the “DLP-G27 Install the DCU Shelf Assembly” task on page 1-65 as needed. 

Step 2 Complete the “DLP-G28 Install the Fiber Patch-Panel Tray” task on page 1-66 as needed.

Step 3 Complete the “DLP-G29 Install the Fiber-Storage Tray” task on page 1-66 as needed.

Step 4 Complete the “DLP-G371 Install the Ethernet Adapter Panel” task on page 1-67 as needed.

Step 5 Complete the “DLP-G351 Install the Y-Cable Module Tray” task on page 1-67 as needed.

Step 6 Complete the “DLP-G30 Install the FlexLayer Shelf” task on page 1-68 as needed. 
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Purpose This procedure installs the optional DWDM assemblies. 

Tools/Equipment #2 Phillips screwdriver

Crimping tool (large enough for #10 to #14 AWG)

#14 AWG wire

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note Procedures for installing FlexLayer hardware in this chapter require that you have a network 
plan calculated for your DWDM network with Cisco MetroPlanner, Release 7.0. 
Cisco MetroPlanner is a DWDM planning tool that is available your Cisco account 
representative. Cisco MetroPlanner prepares a shelf plan for each network node and calculates 
the power and attenuation levels for the DWDM cards installed in the node. For information 
about Cisco MetroPlanner, refer to the Cisco MetroPlanner DWDM Operations Guide, Release 
7.0.

Step 7 Complete the “DLP-G31 Install the FlexLayer Modules” task on page 1-69 as needed.

Step 8 Complete the “DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf” task on 
page 1-70 as needed.

Step 9 Complete the “DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module Tray” task on 
page 1-71 as needed.

Stop. You have completed this procedure.

DLP-G27 Install the DCU Shelf Assembly

Step 1 The DCU chassis requires 1 rack unit (RU) in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) 
rack. Locate the rack mount unit (RMU) space specified in your site plan. Refer to the “Shelf Assembly 
Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for common site layout plans.

Step 2 Two sets of mounting brackets are included with the DCU mounting kit, one set each for 19-inch 
(482.6-mm) or 23-inch (584.2-mm) racks. Verify that your chassis is equipped with the correct set of 
brackets for your rack. Change the brackets as required.

Step 3 Align the chassis with the rack mounting screw holes; one at a time, insert and tighten the four screws.

Step 4 Connect a frame ground to the ground terminal provided on either side of the chassis. Use minimum 
#14 AWG wire.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the Dispersion Compensation Unit (DCU) chassis.

Tools/Equipment #2 Phillips screwdriver

Crimping tool

#14 AWG wire and lug

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
1-65
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP-G28 Install the Fiber Patch-Panel Tray
DLP-G28 Install the Fiber Patch-Panel Tray

Step 1 The fiber patch-panel tray requires 1 to 2 RUs of space, depending on whether you are using the standard 
or deep patch-panel tray, in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack.(The standard 
tray requires 1 RU, and the deep tray requires 2 RUs.) Locate the RMU space specified in your site plan. 
Refer to the “Shelf Assembly Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for 
common site configurations.

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete “DLP-G3 
Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on page 1-10 as 
required.

Step 3 Align the tray chassis with the rack mounting screw holes, then insert and tighten the four screws.

Note Each ROADM node requires two fiber patch-panel trays.

Step 4 Return to your originating procedure (NTP).

DLP-G29 Install the Fiber-Storage Tray

Step 1 The fiber-storage tray requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for common site configurations. 

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete the 
“DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on 
page 1-10 as required.

Purpose This task installs the fiber patch-panel tray. Install the appropriate L-band 
or C-band patch-panel tray. The sticker on the front of the tray indicates for 
which band the tray is used.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the fiber-storage tray. The fiber-storage tray stores slack 
fiber-optic cable.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 Align the chassis with the rack mounting screw holes, insert the screws (4), and tighten.

Step 4 Return to your originating procedure (NTP).

DLP-G371 Install the Ethernet Adapter Panel

Step 1 The EAP requires 1 RU in a standard 19-inch (482.6-mm), 23-inch (584.2-mm)/600 mm x 600mm, or 
600 mm x 300 mm rack. Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly 
Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for common ANSI and ETSI site 
configurations. 

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete the 
“DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on 
page 1-10 as required.

Step 3 Align the chassis with the rack mounting screw holes, insert the screws (4), and tighten.

Caution Any paint between the EAP mounting ears and the frame of the metal rack must be removed. The area 
must then be cleaned and coated with an antioxidant.

Step 4 Repeat Steps 1 – 3 for the second EAP.

Step 5 Return to your originating procedure (NTP).

DLP-G351 Install the Y-Cable Module Tray

Purpose This task installs an ethernet adapter panel (EAP) in an ANSI or ETSI 
equipment rack. The EAP is used in multishelf node configurations to 
connect the MS-ISC-100T and the TCC2/TCC2P cards in the subtending 
nodes. Two EAPs are required in a multishelf configuration, one for each 
MS-ISC-100T card.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the Y-cable tray. The Y-cable tray can store up to eight 
Y-cable protection units.

Tools/Equipment #2 Phillips screwdriver

Y-cable module tray(s) (15454-YCBL-LC)

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures None
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Step 1 The Y-cable module tray requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for common site configurations, and use the 
Cisco MetroPlanner Internal Connections Report to determine how many Y-cable modules you need to 
install.

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete “DLP-G3 
Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on page 1-10 as 
required.

Step 3 Align the chassis with the rack mounting screw holes, insert the four screws, and tighten.

Step 4 Return to your originating procedure (NTP).

DLP-G30 Install the FlexLayer Shelf

Step 1 The FlexLayer shelf requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for typical DWDM site layout plans.

Step 2 A set of mounting brackets are included with the FlexLayer mounting kit, one set each for 19-inch 
(482.6-mm) or 23-inch (584.2-mm) racks. Verify that your chassis is equipped with the correct set of 
brackets for your rack. Change the brackets as required.

Step 3 Align the chassis with the rack mounting screw holes; one at a time, insert and tighten the three screws.

Step 4 Connect a frame ground to the ground terminal provided on either side of the chassis. Use minimum #14 
AWG wire.

Step 5 Repeat this task as necessary for each FlexLayer shelf assembly you want to install.

Step 6 Return to your originating procedure (NTP).

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the FlexLayer shelf. Perform this task if you are 
installing any FlexLayer modules.

Tools/Equipment #2 Phillips screwdriver

FlexLayer shelf assembly (15216-FL-SA)

#14 AWG wire (minimum) for frame grounding

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G31 Install the FlexLayer Modules

Step 1 Determine the FlexLayer modules that you want to install in the FlexLayer shelf. The FlexLayer shelf 
can house up to four Add/Drop FlexLayer modules or four Y-cable splitter modules. Table 1-11 lists the 
two-channel FlexLayer modules and part numbers. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for more information about FlexLayer modules.

Step 2 Insert the appropriate module into the FlexLayer shelf assembly. 

Note FlexLayer modules are not listed in generated Cisco MetroPlanner site plans.

Purpose This task installs the FlexLayer modules in the FlexLayer shelf assembly. 
You can only install two-channel FlexLayer modules.

Tools/Equipment #2 Phillips screwdriver

FlexLayer modules

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-11 ONS 15xxx FlexLayer Hardware Part Numbers 

Part Number Description

2 Channel Add/Drop FlexLayer Modules

15216-FLB-2-31.1= ITU-100 GHz 2 Ch, FlexMod - 1530.33 and 1531.12

15216-FLB-2-32.6= ITU-100 GHz 2 Ch, FlexMod - 1531.90 and 1532.68

15216-FLB-2-35.0= ITU-100 GHz 2 Ch, FlexMod - 1534.25 and 1535.04

15216-FLB-2-36.6= ITU-100 GHz 2 Ch, FlexMod - 1535.82 and 1536.61

15216-FLB-2-38.9= ITU-100 GHz 2 Ch, FlexMod - 1538.19 and 1538.98

15216-FLB-2-40.5= ITU-100 GHz 2 Ch, FlexMod - 1539.77 and 1540.56

15216-FLB-2-42.9= ITU-100 GHz 2 Ch, FlexMod - 1542.14 and 1542.94

15216-FLB-2-44.5= ITU-100 GHz 2 Ch, FlexMod - 1543.73 and 1544.53

15216-FLB-2-46.9= ITU-100 GHz 2 Ch, FlexMod - 1546.12 and 1546.92

15216-FLB-2-48.5= ITU-100 GHz 2 Ch, FlexMod - 1547.72 and 1548.51

15216-FLB-2-50.9= ITU-100 GHz 2 Ch, FlexMod - 1550.12 and 1550.92

15216-FLB-2-52.5= ITU-100 GHz 2 Ch, FlexMod - 1551.72 and 1552.52

15216-FLB-2-54.9= ITU-100 GHz 2 Ch, FlexMod - 1554.13 and 1554.94

15216-FLB-2-56.5= ITU-100 GHz 2 Ch, FlexMod - 1555.75 and 1556.55

15216-FLB-2-58.9= ITU-100 GHz 2 Ch, FlexMod - 1558.17 and 1558.98

15216-FLB-2-60.6= ITU-100 GHz 2 Ch, FlexMod - 1559.79 and 1560.61
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Step 3 Use a Phillips screwdriver to install the two accompanying screws.

Figure 1-30 shows the FlexLayer shelf assembly and how the FlexLayer modules can be installed. 

Figure 1-30 ONS 15xxx FlexLayer Shelf Assembly

Step 4 Repeat this task as necessary for each FlexLayer module you want to install.

Step 5 Return to your originating procedure (NTP).

DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf

Step 1 According to the Cisco MetroPlanner Internal Connections Report, determine the Y-cable modules that 
you want to install in the FlexLayer shelf. 

Step 2 Insert the appropriate Y-cable module into the FlexLayer shelf assembly. Use a Phillips screwdriver to 
install the two accompanying screws.

Step 3 Repeat Steps 1 and 2 as necessary for each Y-cable module you want to install. The FlexLayer shelf can 
hold up to four Y-cable modules, and the Y-cable tray can hold up to eight Y-cable modules.

Purpose This task installs the Y-cable protection modules in the FlexLayer shelf 
assembly.

Tools/Equipment #2 Phillips screwdriver

Y-cable module(s): Multi-Mode Y-Cable Protection FlexMod: 
(15216-CS-MM-Y) or Single-Mode Y-Cable Protection FlexMod: 
(15216-CS-SM-Y), as appropriate

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

90
91

6

Add/Drop Modules, 
Splitter/Coupler Modules, and/or

Protection Modules

VOA Module

Shelf assembly

Fiber Management Tray

Frame Ground Terminal
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Step 4 Return to your originating procedure (NTP).

DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module Tray

Step 1 According to the Cisco MetroPlanner Internal Connections Report, determine which slots you will use 
to install the Y-cable modules (Figure 1-31). 

Figure 1-31 Y-Cable Module

Step 2 Open the drawer of the tray by pushing inward on the latches located at the left and right front of the tray.

Step 3 In the tray, pull up the latches on either side of the module frame and slide the frame upward until it is 
fully extended.

Step 4 Line up the first Y-cable module you want to install with the desired slot, pull the latch at the bottom of 
the Y-cable module to enable the Y-cable module to slide onto the guides, and slide the module down until 
it is fully installed in the slot.

Step 5 Repeat Steps 1 and 4 as necessary for each Y-cable module you want to install. 

Purpose This task installs the Y-cable protection modules in the Y-cable module 
tray. The Y-cable module tray can hold up to eight Y-cable modules.

Tools/Equipment #2 Phillips screwdriver

Y-cable modules: Multi-Mode Y-Cable Protection Module(s) 
(15454-YCM-MM-LC) or Single-Mode Y-Cable Protection Module(s) 
(15454-YCM-SM-LC), as appropriate

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
15

19
59

Tab
1-71
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP-G15 Install the Common Control Cards
Step 6 Return to your originating procedure (NTP).

NTP-G15 Install the Common Control Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside to edge of the shelf assembly.

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 Complete the “DLP-G33 Install the TCC2 or TCC2P Card” task on page 1-73.

Note If you install the wrong card in a slot, see the “NTP-G107 Permanently Remove or Remove and 
Replace DWDM Cards” procedure on page 12-2.

Step 2 Complete the “DLP-G34 Install the AIC-I Card” task on page 1-76, if necessary.

Step 3 Complete the “DLP-G309 Install the MS-ISC-100T Card” task on page 1-77, if necessary.

Stop. You have completed this procedure.

Purpose This procedure describes how to install the common control cards. 

Tools/Equipment Redundant TCC2/TCC2P cards (required)

AIC-I card (optional)

MS-ISC-100T (optional; for multishelf node configurations)

Prerequisite Procedures NTP-G7 Install the Power and Ground, page 1-30

NTP-G14 Install DWDM Equipment, page 1-64

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-G33 Install the TCC2 or TCC2P Card 

Caution Do not remove a TCC2/TCC2P card during the software transfer process, which is indicated by alternate 
flashing FAIL and ACT/STBY LEDs. Removing a TCC2/TCC2P during the software transfer process 
will corrupt the system memory. 

Note Allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors of the first TCC2/TCC2P card that you will install. 

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the 
receptacle at the back of the slot (Slot 7 or 11). 

Note In Step 4 you will be instructed to watch the LED activity (sequence) on the front of the 
TCC2/TCC2P card. This activity begins immediately after you close the latches in Step 3.

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the back 
panel of the shelf assembly. Ensure that you cannot insert the card any farther. 

If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Step 4 As needed, go to Step a to verify the LED activity on the TCC2 card. For the TCC2P card, go to Step b.

a. For the TCC2 card:

 • All LEDs turn on briefly. The red FAIL LED and the yellow ACT/STBY LED turn on for about 
15 seconds. 

 • The red FAIL LED and the green ACT/STBY LED turn on for about 40 seconds. 

 • The red FAIL LED blinks for about 15 seconds.

 • The red FAIL LED turns on for about 15 seconds. All LEDs turn on for about 3 seconds before 
turning off for about 3 seconds.

 • Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green.

Purpose This task installs redundant TCC2/TCC2P cards. The first card you install 
in the ONS 15454  must be a TCC2/TCC2P card, and it must initialize 
before you install any cross-connect or traffic cards. Cross-connect cards 
are only required in hybrid nodes.

Tools/Equipment Two TCC2/TCC2P cards

Prerequisite Procedures None

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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 • While the PWR LEDs are red for two to three minutes, the ACT/STBY turn on.

 • The boot up process is complete when the PWR LEDs turn green and the ACT/STBY remains 
on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and amber if this 
is the second TCC2 card installed.)

Note It might take up to 4 minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC2 card initializes. The alarm should clear after the card completely boots.

Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2 card automatic upload.

b. For the TCC2P card:

 • All LEDs turn on briefly. The red FAIL LED, the yellow ACT/STBY LED, the green SYNC 
LED, and the green ACO LED turn on for about 15 seconds. 

 • The red FAIL LED and the green ACT/STBY LED turn on for about 30 seconds. 

 • The red FAIL LED blinks for about 3 seconds.

 • The red FAIL LED turns on for about 15 seconds.

 • The red FAIL LED blinks for about 10 seconds and then becomes solid.

 • All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs) blink once and turn 
off for about 5 seconds.

 • Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green. During this time, the ACT/STBY, MJ, and MN LEDs might turn 
on, followed by the SNYC LED briefly.

 • The boot up process is complete when the PWR LEDs turn green and the yellow ACT/STBY 
remains on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and 
yellow if this is the second TCC2 card installed.)

Note It might take up to 3 minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC2P card initializes. The alarm should clear after the card completely boots.
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Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2P card automatic 
upload.

Step 5 Verify that the ACT/STBY LED is green if this is the first powered-up TCC2/TCC2P card installed, or 
yellow for standby if this is the second powered-up TCC2/TCC2P. The IP address, temperature of the 
node, and time of day appear on the LCD. The default time and date is 12:00 AM, January 1, 1970. 

Step 6 The LCD cycles through the IP address (the default is 192.1.0.2), node name, and software version. 
Verify that the correct software version displays on the LCD. The software text string indicates the node 
type (SDH or SONET) and software release. (For example: SDH 07.00-05L-20.10 indicates it is an SDH 
software load, Release 7.00. The numbers following the release number do not have any significance.) 

Step 7 If the LCD shows the correct software version, continue with Step 8. If the LCD does not show the 
correct software version, refer to your next level of technical support, upgrade the software, or remove 
the TCC2/TCC2P card and install a replacement card. 

Refer to the release-specific software upgrade document to replace the software. To replace the 
TCC2/TCC2P card, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 8 Repeat Steps 1 through 7 for the redundant TCC2/TCC2P card. If both TCC2/TCC2P cards are already 
installed, proceed to Step 9. 

Tip If you install a standby TCC2/TCC2P card that has a different software version than the active 
TCC2/TCC2P card, the newly installed standby TCC2/TCC2P card automatically copies the 
software version from the active TCC2/TCC2P card. You do not need to do anything in this 
situation. However, the loading TCC2/TCC2P card does not boot up in the normal manner. When 
the standby card is first inserted, the LEDs follow most of the normal bootup sequence. However, 
after the red FAIL LED turns on for about 5 seconds, the FAIL LED and the ACT/STBY LED 
begin to flash alternately for up to 30 minutes while the new software loads onto the active 
TCC2/TCC2P card. After loading the new software, the upgraded TCC2/TCC2P card’s LEDs 
repeat the appropriate bootup sequence, and the amber ACT/STBY LED turns on.

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Step 9 Return to your originating procedure (NTP).
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DLP-G34 Install the AIC-I Card

Note When installing cards, allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors on the card.

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails in Slot 9 until the card plugs into 
the receptacle at the back of the slot. 

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Step 4 Verify the following:

 • The red FAIL LED blinks for up to 10 seconds.

Note If the red FAIL LED does not turn on, check the power. 

 • The PWR A and PWR B LEDs become red, the two INPUT/OUTPUT LEDs become amber, and the 
ACT LED turns green for approximately 5 seconds.

 • The PWR A and PWR B LEDs turn green, the INPUT/OUTPUT LEDs turn off, and the green ACT 
LED remains on.

Note It might take up to 3 minutes for the PWR A and PWR B LEDs to update.

Note If you insert a card into a slot provisioned for a different card, no LEDs turn on. 

Note If the red FAIL LED is on continuously or the LEDs act erratically, the card is not installed 
properly. Remove the card and repeat Steps 1 to 4. 

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the AIC-I card. The AIC-I card provides connections for 
external alarms and controls (environmental alarms). 

Tools/Equipment AIC-I card

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-73

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G309 Install the MS-ISC-100T Card 

Note When installing cards, allow each card to boot completely before installing the next card.

Note The MS-ISC-100T is not supported in a subtended shelf. 

Step 1 Open the latches/ejectors on the card.

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails in Slot 1 to 6 or 12  to 17 on the 
node controller shelf until the card plugs into the receptacle at the back of the slot. Cisco recommends 
that you install the MS-ISC-100T card in Slot 6 and Slot 12.

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Step 4 Verify the LED activity:

 • The red FAIL LED blinks for 35 to 45 seconds.

 • The red FAIL LED turns on for 15 to 20 seconds. 

 • The red FAIL LED blinks for approximately 3 minutes.

 • The red FAIL LED turns on for approximately 6 minutes.

 • The green ACT or ACT/STBY LED turns on. The SF LED can persist until all card ports connect 
to their far end counterparts and a signal is present.

Note If the red FAIL LED does not turn on, check the power. 

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Step 5 Repeat Steps 1 through 4 for the redundant MS-ISC-100T card.

Purpose This task installs redundant MS-ISC-100T cards. The MS-ISC-100T card 
is required for a multishelf node configuration. It provides LAN 
redundancy on the node controller shelf. An alternative to using the 
MS-ISC-100T card is the Cisco Catalyst 2950, although Cisco recommends 
using the MS-ISC-100T. For more information on the Catalyst 2950 
installation, refer to the Catalyst 2950 product documentation.

Tools/Equipment MS-ISC-100T card (2)

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-73

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 6 Return to your originating procedure (NTP).

NTP-G145 Connect a Multishelf Node and Subtending Shelves to 
an MS-ISC-100T Card

Step 1 To connect the MS-ISC-100T cards to the node controller shelf and set up protection, complete the 
following substeps (see Figure 1-32). For more information on MS-ISC-100T card port assignments, 
refer to the Card Reference chapter in the Cisco ONS 15454 DWDM Reference Manual.

a. Using the 5.9 in. (0.15 m) CAT-5 LAN cable, plug one connector the NC port of the MS-ISC-100T 
card located on the left side of the node controller shelf (Slots 1 to 6) and plug the other connector 
into the front panel (RJ-45 connector) of the TCC2/TCC2P card in Slot 7. 

b. Using the 5.9 in. (0.15 m) CAT-5 LAN cable, plug one connector into the NC port of the 
MS-ISC-100T card located on the right side of the node controller shelf (Slots 12 to 17) and the 
other end into the front panel (RJ-45 connector) of the TCC2/TCC2P card in Slot 11.

c. Using the 19.69 in. (0.5 m) CAT-5 LAN cable, plug one connector into the PRT port of the 
MS-ISC-100T card located on the left side of the node controller shelf (Slots 1 to 6) and plug the 
other connector into the NC port of the MS-ISC-100T card located on the right side of the node 
controller shelf (Slots 12 to 17).

d. Plug the nine connectors on one end of the EAP cable into the two DCN ports and the seven 
subtending shelf controller (SSC) ports of the MS-ISC-100T card located on the left side of the node 
controller shelf (Slots 1 to 6). Plug the other end of the EAP cable into the multishelf port on the left 
EAP. 

e. Plug the nine connectors on one end of the EAP cable into into the two DCN ports and the seven 
SSC ports of the MS-ISC-100T card in the right side of the NC shelf (Slots 12 to 17). Plug the other 
end of the EAP cable into the multishelf port on the right EAP. 

Purpose Use this procedure to connect a multishelf node and subtending shelves to 
two MS-ISC-100T cards.

Tools/Equipment 5.9 in. (0.15 m) CAT-5 LAN cable (2)

19.69 in. (0.5 m) CAT-5 LAN cable (1)

Cross-over (CAT-5) LAN cables (2 for each subtending shelf)

84 in. (2.13 m) EAP cables (2)

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

DLP-G371 Install the Ethernet Adapter Panel, page 1-67

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 1-32 Connecting the EAP to the Node Controller and Subtending Shelf

Step 2 To connect a subtending shelf to the EAP, complete the following (see Figure 1-32):

a. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel (RJ-45 connector) 
of the subtending shelf TCC2/TCC2P card in Slot 7 and plug the other end into the SSC1 port on 
the left EAP. 

b. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel (RJ-45 connector) 
of the subtending shelf TCC2/TCC2P card in Slot 11 and plug the other end into the SSC1 port on 
the right EAP.

c. Repeat Steps a and b for each subtending shelf in the multishelf configuration. Use the same 
SSC# port (2 through 8) on the left and right EAP for each subtending shelf. 
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Stop. You have completed this procedure. 

NTP-G158 Connect a Multishelf Node and Subtending Shelves to 
a Cisco Catalyst 2950

Step 1 Using a cross-over (CAT-5) LAN cable, plug one connector into Port 1 of the first Catalyst 2950 and 
plug the other connector into the front panel of the node controller TCC2/TCC2P card in Slot 7. 

Step 2 Using a cross-over (CAT-5) LAN cable, plug one connector into Port 1 of the redundant Catalyst 2950 
and the other end into the front panel of the node controller TCC2/TCC2P card in Slot 11.

Step 3 Using a cross-over (CAT-5) LAN cable, plug one connector into Port 22 of the first Catalyst 2950 and 
the other end into Port 22 of the redundant Catalyst 2950. 

Step 4 To connect a subtending shelf to the Catalyst 2950 switches, complete the following:

a. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 7 and plug the other end into Port 2 of the first Catalyst 2950. 

b. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 11 and plug the other end into Port 2 of the redundant Catalyst 2950.

c. Repeat Steps a and b for each subtending shelf in the multishelf configuration using Ports 3 
through 8 on the Catalyst 2950 switches.

NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node

Purpose Use this procedure to connect a multishelf node and subtending shelves to 
two Cisco Catalyst 2950s.

Tools/Equipment Two Cisco Catalyst 2950 switches must be installed in same rack as the 
node controller shelf; refer to the Cisco Catalyst 2950 product 
documentation for installation instructions.

Cross-over (CAT-5) LAN cables (3, plus 2 for each subtending shelf)

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This procedure configures in IOS the Cisco Catalyst 2950 for a multishelf 
node configuration. For more information about the Catalyst 2950, refer to 
the Catalyst 2950 product documentation.

Tools/Equipment None

Prerequisite Procedures NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco 
Catalyst 2950, page 1-80
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NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node
Note When Cisco Catalyst 2950s are used in a multishelf node configuration, the Cisco Catalyst 2950 must 
be dedicated to multishelf LAN traffic. Cisco Catalyst 2950 ports not used by the multishelf 
configuration cannot be used for any other task.

Step 1 At the Cisco IOS command line interface (CLI) for the Catalyst switch, enter the following spanning tree 
commands:

Switch(config)#spanning-tree mode rapid-pvst
Switch(config)#no spanning-tree optimize bpdu transmission 
Switch(config)#spanning-tree extend system-id 

Step 2 Enter the following commands to configure Port 1:

(Switch(config)#interface FastEthernet0/1
(Switch(config-if)#switchport trunk allowed vlan 1,2
(Switch(config-if)#switchport mode trunk
(Switch(config-if)#switchport nonegotiate

Step 3 Enter the following commands to configure Ports 2 through 8. Replace port with the port number (2 
through 8) and repeat for each port.

(Switch(config)#interface FastEthernet0/port
(Switch(config-if)#switchport access vlan 2
(Switch(config-if)#switchport mode access

Step 4 Enter the following commands to disable Ports 9 through 21 and disable VLAN management:

(Switch(config)#interface FastEthernet0/9 - 21
(Switch(config-if)#shutdown

Step 5 Enter the following commands to configure Port 22:

(Switch(config)#interface FastEthernet0/22
(Switch(config-if)#switchport trunk allowed vlan 1,2
(Switch(config-if)#switchport mode trunk

Step 6 Enter the following commands to configure Ports 23 and 24. Replace port with the port number (23 
through 24) and repeat for each port.

(Switch(config)#interface FastEthernet0/port
(Switch(config-if)#switchport mode access

Step 7 Enter the following interface commands:

(Switch(config)#interface GigabitEthernet0/1 
(Switch(config)#no ip address 
(Switch(config)#ip http server 

(Switch(config)#interface GigabitEthernet0/2
(Switch(config)#no ip address 
(Switch(config)#ip http server  

(Switch(config)#interface Vlan1
(Switch(config)#no ip address 
(Switch(config)#no ip route-cache
(Switch(config)#ip http server 

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 8 Enter the following commands to configure authentication:

Switch(config)#line con 0
Switch(config)#line vty 0 4
Switch(config-line)#password yyyyyy
Switch(config-line)#login
Switch(config-line)#line vty 5 15
Switch(config-line)#password yyyyyy
Switch(config-line)#login
Switch(config-line)#end

Stop. You have completed this procedure. 

NTP-G16 Perform the Shelf Installation Acceptance Test 

Step 1 If you installed an ONS 15454 ETSI shelf, complete Table 1-12 by verifying that each applicable 
procedure was completed. 

Purpose Use this procedure to perform a shelf installation acceptance test for the 
ONS 15454 ETSI and ONS 15454 ANSI.

Tools/Equipment Voltmeter

Oval and/or block ferrites

Prerequisite Procedures Applicable procedures in Chapter 1, “Install the Shelf and Common 
Control Cards”

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Table 1-12 ONS 15454 ETSI Shelf Installation Task Summary 

Description Completed

NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

NTP-G2 Install the Shelf Assembly, page 1-8

NTP-G3 Open and Remove the Front Door, page 1-20

NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-23

NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 1-28

NTP-G7 Install the Power and Ground, page 1-30

NTP-G8 Install the Fan-Tray Assembly, page 1-40

NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 
1-46

NTP-G12 Install and Close the FMEC Cover (ETSI Only), page 1-61

NTP-G14 Install DWDM Equipment, page 1-64

NTP-G15 Install the Common Control Cards, page 1-72
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Step 2 If you installed an ONS 15454 ANSI shelf, complete Table 1-13 by verifying that each applicable 
procedure was completed. 

Step 3 Complete the “DLP-G35 Inspect the Shelf Installation and Connections” task on page 1-84.

Step 4 Complete the “DLP-G36 Measure Voltage” task on page 1-84.

Step 5 Continue with Chapter 2, “Connect the PC and Log into the GUI.”

Stop. You have completed this procedure. 

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an MS-ISC-100T 
Card, page 1-78 or NTP-G158 Connect a Multishelf Node and Subtending Shelves 
to a Cisco Catalyst 2950, page 1-80

NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node, page 1-80 (if you 
completed NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco 
Catalyst 2950, page 1-80)

Table 1-13 ONS 15454 ANSI Shelf Installation Task Summary 

Description Completed

NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

NTP-G2 Install the Shelf Assembly, page 1-8

NTP-G3 Open and Remove the Front Door, page 1-20

NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-26

NTP-G7 Install the Power and Ground, page 1-30

NTP-G8 Install the Fan-Tray Assembly, page 1-40

NTP-G9 Install the Alarm Expansion Panel (ANSI Only), page 1-43

NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 
1-46

NTP-G11 Install an External Wire-Wrap Panel on the AEP (ANSI Only), page 1-57

NTP-G13 Install the Rear Cover (ANSI Only), page 1-62

NTP-G14 Install DWDM Equipment, page 1-64

NTP-G15 Install the Common Control Cards, page 1-72

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an MS-ISC-100T 
Card, page 1-78 or NTP-G158 Connect a Multishelf Node and Subtending Shelves 
to a Cisco Catalyst 2950, page 1-80

NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node, page 1-80 (if you 
completed NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco 
Catalyst 2950, page 1-80)

Table 1-12 ONS 15454 ETSI Shelf Installation Task Summary (continued)

Description Completed
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DLP-G35 Inspect the Shelf Installation and Connections 

Step 1 Make sure all external wiring connections on the backplane (that is, power, ground, alarms, etc.) are 
secure. If a wire or cable is loose, return to the appropriate procedure in this chapter to correct it.

Step 2 (ETSI only) To check that the FMEC cover is seated correctly, verify that it can be easily closed without 
disturbing cables.

Step 3 Return to your originating procedure (NTP).

DLP-G36 Measure Voltage

Step 1 Using a voltmeter, verify the office ground and power:

a. Place the black lead (positive) on the frame ground on the bay. Hold it there while completing 
Step b.

b. Place the red lead (negative) on the fuse power points on the third-party power distribution panel to 
verify that they read between –40.5 VDC and –57 VDC (power) and 0 (return ground).

Step 2 Using a voltmeter, verify the shelf ground and power wiring:

a. Place the black lead (positive) on the RET1 and the red lead on the BAT1 point. Verify a reading 
between –40.5 VDC and –57 VDC. If there is no voltage, check the following and correct if 
necessary:

 • Battery and ground are reversed to the shelf.

 • Battery is open or missing.

 • Return is open or missing.

Step 3 Repeat Step 1 and Step 2 for the RET2 and BAT2 of the redundant power supply input.

Purpose Use this task to inspect the shelf installation and connections and verify that 
everything is installed and connected properly.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose Use this task to measure the power to verify correct power and returns.

Tools/Equipment Voltmeter

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 4 Return to your originating procedure (NTP).
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Connect the PC and Log into the GUI

This chapter explains how to connect Windows PCs and Solaris workstations to the Cisco ONS 15454 
and how to log into Cisco Transport Controller (CTC) software, which is the ONS 15454 Operation, 
Administration, Maintenance and Provisioning (OAM&P) user interface. Procedures for connecting to 
the ONS 15454 ANSI using TL1 are provided in the Cisco ONS SONET TL1 Command Guide. 
Procedures for connecting to the ONS 15454 ETSI using TL1 are provided in the Cisco ONS 15454 SDH 
TL1 Command Guide.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G17 Set Up Computer for CTC, page 2-1—Complete this procedure if your Windows PC or 
Solaris workstation has never been connected to an ONS 15454.

2. NTP-G18 Set Up CTC Computer for Local Craft Connection to the ONS 15454, page 
2-9—Complete this procedure to set up your computer for an onsite craft connection to the 
ONS 15454.

3. NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection to the ONS 15454, page 
2-21—Complete this procedure to set up your computer to connect to the ONS 15454 using a 
corporate LAN.

4. NTP-G21 Log into the ONS 15454 GUI, page 2-23—Complete this procedure to log into CTC.

NTP-G17 Set Up Computer for CTC

Purpose This procedure configures your Windows PC or Solaris workstation to run 
CTC. 

Tools/Equipment Cisco ONS 15454 Release 7.0 software CD

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level None
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Note JRE 1.4.2 or JRE 5.0 is required to log into nodes running Software Release 7.0. (5.0 is the Sun 
Microsystems version number for JRE 1.5.0.) To log into nodes running Software R4.5 or earlier, you 
must uninstall JRE 1.4.2 or 5.0 and install JRE 1.3.1. JRE 1.4.2 is provided on the Software R7.0 
software CD. Complete the “DLP-G52 Change the JRE Version” task on page 2-8 as needed.

Step 1 If your computer does not have an appropriate browser installed, complete the following:

 • To install Netscape 7.x on a Windows PC, download the browser from the following site: 
http://channels.netscape.com/ns/browsers/default.jsp

 • To install Internet Explorer 6.x on a Windows PC, download the browser from the following site: 
http://www.microsoft.com\

 • To install Mozilla 1.7 on a Solaris workstation, download the browser from the following site: 
http://www.mozilla.org/releases/#1.7.12

Note For Windows PCs, only Internet Explorer 6.x and Netscape 7.x are supported. For Solaris 
workstations, Mozilla 1.7 is the only supported browser.

Step 2 (Windows PC only) Complete the “DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)” 
task on page 2-24 to increase the size of the JVM heap to improve CTC performance.

Step 3 Complete one of the following: 

 • If your computer is a Windows PC, complete the “DLP-G37 Run the CTC Installation Wizard for 
Windows PCs” task on page 2-2.

 • If your computer is a Solaris workstation, complete the “DLP-G38 Run the CTC Installation Wizard 
for Solaris Workstations” task on page 2-5.

Stop. You have completed this procedure.

DLP-G37 Run the CTC Installation Wizard for Windows PCs

Purpose This task installs the CTC online user manuals, Acrobat Reader 6.0.1, 
JRE 1.4.2, and the CTC JAR files on Windows PCs. 

Tools/Equipment Cisco ONS 15454 Release 7.0 software CD

Prerequisite Procedures None

Required/As Needed This task is required if you will use a Windows computer to run CTC and 
if any one of the following is true: 

 • JRE 1.4.2 or JRE 5.0 is not installed.

 • CTC online user manuals are not installed and are needed.

 • CTC JAR files are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
2-2
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 2      Connect the PC and Log into the GUI
DLP-G37 Run the CTC Installation Wizard for Windows PCs
Note If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 or 5.0 and 
reinstall JRE 1.3.1. To run Software R7.0, uninstall JRE 1.3.1 and reinstall JRE 1.4.2 or 5.0. Software 
R7.0 supports JRE 1.4.2 or JRE 5.0; JRE 1.4.2 is provided on the software CD. 

Step 1 Verify that your computer has the following:

 • Processor—Pentium III, 700 Mhz or faster

 • RAM—384 MB recommended, 512 MB optimum

 • Hard drive—20 GB hard drive recommended with at least 50 MB of space available

 • Operating system—Windows 98 (1st and 2nd editions), Windows NT 4.0 (with Service Pack 6a), 
Windows 2000 (with Service Pack 3), or Windows XP with Service Pack 1

If your operating system is Windows NT 4.0, verify that Service Pack 6a or later is installed. From 
the Start menu, choose Programs > Administrative Tools > Windows NT Diagnostics and check 
the service pack on the Version tab of the Windows NT Diagnostics dialog box. If Service Pack 6a 
or later is not installed, do not continue. Install Service Pack 6a following the computer upgrade 
procedures for your site.

Note Processor and RAM requirements are guidelines. CTC performance is faster if your 
computer has a faster processor and more RAM. 

Step 2 Insert the Cisco ONS 15454 Release 7.0 software CD into your computer CD drive. The installation 
program begins running automatically. If it does not start, navigate to the CD directory and double-click 
setup.exe.

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

 • Java Runtime Environment 1.4.2

 • Acrobat Reader 6.0.1

 • Online User Manuals

 • CTC JAR files

Note JRE 1.4.2 or 5.0 is required to run Release 7.0. Preinstalling the CTC JAR files saves time at 
initial login. If the JAR files are not installed, they are downloaded from the TCC2/TCC2P card 
the first time you log in.

Step 3 Click Next.

Step 4 Complete one of the following:

 • Click Typical to install the Java Runtime Environment, CTC JAR files, online user manuals, and 
Acrobat Reader. If you already have JRE 1.4.2 or 5.0 installed on your computer, choose Custom.

 • Click Custom if you want to choose the components that you want to install. By default, Acrobat 
Reader and the online user manuals are selected.

Step 5 Click Next. 

Step 6 Complete the following, as applicable:

 • If you selected Typical in Step 4, skip this step and continue with Step 7.
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 • If you selected Custom in Step 4, check the CTC component that you want to install and click Next. 

 – If you selected Online User Manuals, continue with Step 7. 

 – If you did not select Online User Manuals, continue with Step 9.

Step 7 The directory where the installation wizard will install the CTC online user manuals appears. The default 
is C:\Program Files\Cisco\CTC\Documentation. 

 • If you want to change the CTC online user manuals directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory. 

 • If you do not want to change the directory, continue with Step 8.

Step 8 Click Next.

Step 9 Review the components that will be installed. If you want to change the components, complete one of 
the following. If not, proceed to Step 10.

 • If you selected Typical in Step 4, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 5 through 8. 

 • If you selected Custom in Step 4, click Back once or twice (depending on the components selected) 
until the component selection page appears. Repeat Steps 5 through 8.

Step 10 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 4 and you don’t need to install a JRE, continue with Step 12.

Step 11 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

 • I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

 • I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 12.

Note If JRE 1.4.2 is already installed on your computer, the License Agreement dialog box 
does not appear. You must click Next and then choose Modify to change the JRE 
installation, or Remove to uninstall the JRE. If you choose Modify and click Next, 
continue with Step e. If you choose Remove and click Next, continue with Step i.

b. Click Next.

c. Choose one of the following:

 • Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers.

 • Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

 • Java 2 Runtime Environment—(Default) Installs JRE 1.4.2 with support for European 
languages. 
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 • Support for Additional Languages—Adds support for non-European languages.

 • Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

 • This feature will be installed on the local hard drive—Installs the selected feature.

 • This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

 • Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE as the default for these browsers might cause problems with these browsers.

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 12 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals and/or 
Acrobat Reader are installed.

Step 13 Click Finish.

Step 14 Return to your originating procedure (NTP).

DLP-G38 Run the CTC Installation Wizard for Solaris Workstations

Purpose This task installs the CTC online user manuals, Acrobat 6.0.1, and 
JRE 1.4.2 on Solaris workstations, as necessary.

Tools/Equipment Cisco ONS 15454 Release 7.0 software CD

Prerequisite Procedures None

Required/As Needed This task is required if you will use a Solaris workstation to run CTC and 
any of the following are true: 

 • JRE 1.4.2 or 5.0 is not installed.

 • CTC online user manuals are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
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Note If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 or 5.0 and 
reinstall JRE 1.3.1. To run Software R7.0, uninstall JRE 1.3.1 and reinstall JRE 1.4.2 or 5.0. Software 
R7.0 supports JRE 1.4.2 or JRE 5.0; JRE 1.4.2 is provided on the software CD. 

Step 1 Verify that your computer has the following:

 • RAM—384 MB recommended, 512 MB optimum

 • Hard drive—20 GB hard drive recommended with at least 50 MB of space available

 • Operating system—Solaris 8 or 9

Note These requirements are guidelines. CTC performance is faster if your computer has a faster 
processor and more RAM. 

Step 2 Change the directory. Type:

cd /cdrom/cdrom0/

Step 3 From the techdoc454 CD directory, type:

./setup.bat

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

 • Java Runtime Environment 1.4.2 

 • Acrobat Reader 6.0.1

 • Online User Manuals

 • CTC JAR files

Step 4 Click Next.

Step 5 Complete one of the following:

 • Click Typical to install both the Java Runtime Environment and online user manuals. If you already 
have JRE 1.4.2 or 5.0 installed on your computer, choose Custom.

 • Click Custom if you want to install either the JRE or the online user manuals. 

Step 6 Click Next. 

Step 7 Complete the following, as applicable:

 • If you selected Typical in Step 5, continue with Step 8.

 • If you selected Custom in Step 5, check the CTC component that you want to install and click Next. 

 – If you selected Online User Manuals, continue with Step 8. 

 – If you did not select Online User Manuals, continue with Step 10. 

Step 8 The directory where the installation wizard will install the CTC online user manuals appears. The default 
is /usr/doc/ctc. 

 • If you want to change the CTC online user manuals directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory.

 • If you do not want to change the CTC online user manuals directory, skip this step.

Step 9 Click Next.
2-6
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 2      Connect the PC and Log into the GUI
DLP-G38 Run the CTC Installation Wizard for Solaris Workstations
Step 10 Review the components that will be installed.

 • If you selected Typical in Step 5, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 6 through 9.

 • If you selected Custom in Step 5, click Back once or twice (depending on the components selected) 
until you reach the component selection page and check the desired components. Repeat Steps 7 
through 9.

Step 11 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 4 and need to install the JRE, continue with Step 13.

Step 12 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

 • I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

 • I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 13.

Note If JRE 1.4.2 is already installed on your computer, the License Agreement dialog box 
does not appear. You must click Next and then choose Modify to change the JRE 
installation or Remove to uninstall the JRE. If you choose Modify and click Next, 
continue with Step e. If you choose Remove and click Next, continue with Step i.

b. Click Next.

c. Choose one of the following:

 • Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers. 

 • Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

 • Java 2 Runtime Environment—(Default) Installs JRE 1.4.2 with support for European 
languages. 

 • Support for Additional Languages—Adds support for non-European languages.

 • Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

 • This feature will be installed on the local hard drive—Installs the selected feature.

 • This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

 • Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).
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To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE version as the default for these browsers might cause problems with these 
browsers. 

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 13 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals are installed.

Step 14 Click Finish.

Note Be sure to record the names of the directories you choose for JRE and the online user manuals.

Step 15 Return to your originating procedure (NTP).

DLP-G52 Change the JRE Version

Step 1 From the Edit menu, choose Preferences.

Step 2 Click the JRE tab. The JRE tab shows the current JRE version and the recommended and supported 
versions.

Step 3 Click the Browse button and navigate to the JRE directory on your computer.

Step 4 Choose the JRE version.

Step 5 Click Open, then click OK. 

Purpose This task changes the JRE version, which is useful if you would like to 
upgrade to a later JRE version from an earlier one without using the 
software or documentation CD. This does not affect the browser default 
version. After selecting the desired JRE version, you must exit CTC. The 
next time you log into a node, the new JRE version will be used.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
2-8
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 2      Connect the PC and Log into the GUI
NTP-G18 Set Up CTC Computer for Local Craft Connection to the ONS 15454
Step 6 From the File menu, choose Exit.

Step 7 In the confirmation dialog box, click Yes.

Step 8 Log out of the ONS node.

Step 9 In the web browser that you used to log into the node, click Delete CTC Cache.

Step 10 Click Yes on the confirmation dialog box, then close the browser window.

Step 11 Complete the “DLP-G46 Log into CTC” task on page 2-25.

Step 12 Return to your originating procedure (NTP).

NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454

Step 1 Complete one of the CTC computer setup tasks shown in Table 2-1 based on your CTC connection 
environment. For initial setup, use Option 1 or 3 if you are setting up a Windows PC. Use Option 4 if 
you are setting up a Solaris workstation.

Purpose This procedure explains how to set up a PC running Windows or a Solaris 
workstation for an onsite local craft connection to the ONS 15454. 

Tools/Equipment Network interface card (NIC), also referred to as an Ethernet card

Straight-through (CAT-5) LAN cable

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 2 Connect a straight-through CAT-5 LAN cable from the Windows PC or Solaris workstation NIC to one 
of the following:

 • The RJ-45 (LAN) port on the active or standby TCC2/TCC2P card. Use this method for the initial 
shelf turn-up.

 • The RJ-45 (LAN) port on a hub or switch to which the ONS 15454 is physically connected

 • For multishelf mode, the DCN RJ-45 (LAN) port on the Ethernet Adapter Panel (EAP) or Port 23 
or 24 of the Catalyst 2950

Table 2-1 CTC Computer Setup for Local Craft Connections to the ONS 15454 

Option CTC Connection Environment CTC Computer Setup Task 

1  • You are connecting from a Windows PC.

 • You will connect to one ONS 15454. 

 • You need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

DLP-G39 Set Up a Windows PC for Craft 
Connection to an ONS 15454 on the Same 
Subnet Using Static IP Addresses, page 2-11

2  • You are connecting from a Windows PC.

 • Your network uses Dynamic Host Configuration Protocol 
(DHCP) for assignment of host IP addresses.

 • The CTC computer is provisioned for DHCP.

 • The ONS 15454 has DHCP forwarding enabled.

 • The ONS 15454 is connected to a DHCP server.

Note The ONS 15454 does not provide IP addresses. If DHCP 
is enabled, it passes DCHP requests to an external DHCP 
server.

DLP-G40 Set Up a Windows PC for Craft 
Connection to an ONS 15454 Using Dynamic 
Host Configuration Protocol, page 2-13

Note Do not use this task for initial node 
turn-up. Use the task only if DHCP 
forwarding is enabled on the 
ONS 15454. By default, DHCP is not 
enabled. To enable it, see the 
“NTP-G26 Set Up CTC Network 
Access” procedure on page 3-13.

3  • You are connecting from a Windows PC.

 • You will connect to ONS 15454s at different locations and 
times and do not wish to reconfigure your PC’s IP settings 
each time.

 • You will not access or use non-ONS 15454 applications such 
as ping and tracert (trace route).

 • If you are using an ANSI shelf, you will connect to the 
TCC2/TCC2P Ethernet port or backplane LAN pins either 
directly or through a hub.

 • If you are using an ETSI shelf, you will connect to the 
ONS 15454 Ethernet port or the RJ-45 jack on the MIC-C/T/P 
FMEC either directly or through a hub.

 • If you are using an ANSI or ETSI multishelf node, you will 
connect to the patch panel DCN port or the Catalyst 2950 
using a straight-through (CAT 5) LAN cable.

DLP-G41 Set Up a Windows PC for Craft 
Connection to an ONS 15454 Using 
Automatic Host Detection, page 2-16

4  • You are connecting from a Solaris workstation.

 • You will connect to one ONS 15454.

 • You need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

DLP-G42 Set Up a Solaris Workstation for a 
Craft Connection to an ONS 15454, page 
2-19
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Note For instructions on crimping your own straight-through (CAT-5) LAN cables, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 After setting up your CTC computer, continue with the “NTP-G21 Log into the ONS 15454 GUI” 
procedure on page 2-23 as needed.

Stop. You have completed this procedure.

DLP-G39 Set Up a Windows PC for Craft Connection to an ONS 15454 on the 
Same Subnet Using Static IP Addresses

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

 • For Windows 98, complete Step 3.

 • For Windows NT 4.0, complete Step 4.

 • For Windows 2000, complete Step 5.

 • For Windows XP, complete Step 6.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, choose TCP/IP for your NIC card, then click Properties.

Purpose This task sets up your computer for a local craft connection to the 
ONS 15454 when: 

 • You will connect to one ONS 15454; if you will connect to multiple 
ONS 15454s, you might need to reconfigure your computer’s IP 
settings each time you connect to an ONS 15454.

 • You need to use non-ONS 15454 applications such as ping and tracert 
(trace route).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

h. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address except for 
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless 
its display is suppressed during node provisioning. 

i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the ONS 15454 IP address. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

o. Proceed to Step 7.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the ONS 15454 IP address in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.

n. In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click 
Yes.

o. Proceed to Step 7.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, choose the local area connection connected to the 
PC port connected to the ONS 15454.
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c. Click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Use the following IP address.

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. In the Default Gateway field, type the ONS 15454 IP address.

i. Click OK.

j. In the Local Area Connection Properties dialog box, click OK.

k. In the Local Area Connection Status dialog box, click Close.

l. Proceed to Step 7.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, right-click the Windows screen and 
choose Properties from the popup menu. Click the Appearance tab, then under Scheme, 
choose Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. On the General tab of the Local Area Connection Properties dialog box, choose Internet Protocol 
(TCP/IP), then click Properties.

d. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15454 IP address.

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

i. In the Local Area Connection Status dialog box, click Close.

Step 7 Return to your originating procedure (NTP).

DLP-G40 Set Up a Windows PC for Craft Connection to an ONS 15454 Using 
Dynamic Host Configuration Protocol

Purpose This task sets up your computer for craft connection to the ONS 15454 
using DHCP. 

Tools/Equipment None
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Note Do not use this task for initial node turn-up. Use the task only if DHCP forwarding is enabled on the 
ONS 15454. By default, DHCP is not enabled. To enable it, see the “NTP-G26 Set Up CTC Network 
Access” procedure on page 3-13.

Note The ONS 15454 does not provide the IP addresses. If DHCP forwarding is enabled, it passes DCHP 
requests to an external DHCP server.

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

 • For Windows 98, complete Step 3.

 • For Windows NT 4.0, complete Step 4.

 • For Windows 2000, complete Step 5.

 • For Windows XP, complete Step 6.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Obtain an IP address automatically. 

h. Click OK.

i. When the prompt to restart your PC appears, click Yes.

j. Proceed to Step 7.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

NTP-G26 Set Up CTC Network Access, page 3-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Obtain an IP address from a DHCP server.

f. Click OK.

g. Click Apply.

h. If Windows prompts you to restart your PC, click Yes.

i. Proceed to Step 7.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, choose the local area connection connected to the 
PC port connected to the ONS 15454.

c. In the Local Area Connection Status dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Obtain an IP address automatically.

f. Click OK.

g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

i. Proceed to Step 7.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, right-click the Windows screen and 
choose Properties from the popup menu. Click the Appearance tab, then under Scheme, 
choose Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. On the General tab of the Local Area Connection Properties dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Obtain an IP address automatically.

f. Click OK.

g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

Step 7 Return to your originating procedure (NTP).
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DLP-G41 Set Up a Windows PC for Craft Connection to an ONS 15454 Using 
Automatic Host Detection 

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel or, for Windows XP, Control 
Panel > System.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

 • For Windows 98, complete Step 3.

 • For Windows NT 4.0, complete Step 4.

 • For Windows 2000, complete Step 5.

 • For Windows XP, complete Step 6.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

Purpose This task sets up your computer for local craft connection to the 
ONS 15454 when:

 • You are using an ANSI shelf, you will connect to the ONS 15454 
Ethernet port or backplane LAN pins either directly or through a hub.

 • You are using an ETSI shelf, you will connect to the ONS 15454 
Ethernet port or the RJ-45 jack on the MIC-C/T/P FMEC either 
directly or through a hub.

 • You will connect to multiple ONS 15454s and do not want to 
reconfigure your IP address each time.

 • You do not need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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h. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-19.

i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the address entered in Step h. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

o. Proceed to Step 7.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-19.

g. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the IP address entered in Step f in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.

n. Reboot your PC. 

o. Proceed to Step 7.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.
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b. In the Local Area Connection Status dialog box, click Properties.

c. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

d. Click Use the following IP address.

e. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-19.

f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

g. Type the IP address entered in Step e in the Gateway Address field.

h. Click OK.

i. In the Local Area Connection Properties dialog box, click OK.

j. In the Local Area Connection Status dialog box, click Close.

k. Proceed to Step 7.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, right-click the Local Area Connection icon and select 
Properties.

c. Scroll to the bottom of the Local Area Connection Properties dialog box. Click Internet Protocol 
(TCP/IP) to select it, then click Properties.

d. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

e. Select the Use the Following IP Address: radio button.

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-19.

f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

g. Type the IP address entered in Step d in the Gateway Address field.

h. Click OK.

i. In the Local Area Connection Properties dialog box, click Close.

Step 7 Return to your originating procedure (NTP).
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DLP-G42 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454

Step 1 Log into the workstation as the root user.

Step 2 Check to see if the interface is plumbed by typing:

# ifconfig device 

For example:

# ifconfig hme1

 • If the interface is plumbed, a message similar to the following appears:

hme1:flags=1000842<BROADCAST,RUNNING,MULTICAST,IPv4>mtu 1500 index 2 inet 0.0.0.0 
netmask 0

If a message similar to this one appears, go to Step 4.

 • If the interface is not plumbed, a message similar to the following appears: 

ifconfig: status: SIOCGLIFFLAGS: hme1: no such interface. 

If a message similar to this one appears, go to Step 3.

Step 3 Plumb the interface by typing:

# ifconfig device plumb 

For example: 

# ifconfig hme1 plumb

Step 4 Configure the IP address on the interface by typing:

# ifconfig interface ip-address netmask netmask up

For example: 

# ifconfig hme0 192.1.0.3 netmask 255.255.255.0 up

Note Enter an IP address that is identical to the ONS 15454 IP address except for the last octet. The 
last octet must be 1 or 3 through 254. 

Step 5 In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Craft Access Only on the 
Provisioning > Network > General > Gateway Settings tab.

Step 6 Test the connection:

a. Start Mozilla.

Purpose This task sets up a Solaris workstation for a craft connection to the 
ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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b. Enter the ONS 15454 IP address in the web address (URL) field. If the connection is established, a 
Java Console window, CTC caching messages, and the Cisco Transport Controller Login dialog box 
appear. If this occurs, go to Step 2 of the “DLP-G46 Log into CTC” task on page 2-25 to complete 
the login. If the Login dialog box does not appear, complete Steps c and d.

c. At the prompt, type: 

ping ONS-15454-IP-address

For example, to connect to an ONS 15454 with a default IP address of 192.1.0.2, type:

ping 192.1.0.2

If your workstation is connected to the ONS 15454, the following message appears:

IP-address is alive

Note Skip this step if you checked the Craft Access Only check box on the Provisioning > 
Network > General > Gateway Settings tab. 

d. If CTC is not responding, a “no answer from x.x.x.x” message appears. Verify the IP and subnet 
mask information. Check that the cables connecting the workstation to the ONS 15454 are securely 
attached. Check the link status by typing:

# ndd -set /dev/device instance 0

# ndd -get /dev/device link_status

For example:

# ndd -set /dev/hme instance 0

# ndd -get /dev/hme link_status

A result of “1” means the link is up. A result of “0” means the link is down.

Note Check the man page for ndd. For example, type: # man ndd.

Step 7 Return to your originating procedure (NTP).
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NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454

Step 1 If your computer is already connected to the corporate LAN, go to Step 3. If you changed your 
computer’s network settings for craft access to the ONS 15454, change the settings back to the corporate 
LAN access settings. This generally means:

 • Set the IP Address on the TCP/IP dialog box back to Obtain an IP address automatically 
(Windows 2000 and XP) or Obtain an IP address from a DHCP server (Windows NT 4.0). 

 • If your LAN requires that Domain Name System (DNS) or Windows Internet Naming Service 
(WINS) be enabled, change the setting on the DNS Configuration or WINS Configuration tab of the 
TCP/IP dialog box. 

Step 2 Complete one of the following:

 • For a single-shelf node, connect a straight-through (CAT-5) LAN cable from the PC or Solaris 
workstation NIC card to a corporate LAN port.

 • For a multishelf node, connect a straight-through (CAT-5) LAN cable from the PC or Solaris 
workstation to the DCN RJ-45 (LAN) port on the EAP or to Port 23 or 24 of the Catalyst 2950. 

Step 3 If your computer is connected to a proxy server, disable proxy service or add the ONS 15454 nodes as 
exceptions. To disable or bypass proxy service, complete one of the following tasks, depending on the 
web browser that you use:

 • DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows), page 2-22

 • DLP-G44 Disable or Bypass Proxy Service Using Netscape (Windows) or Mozilla (Solaris), page 
2-22

Step 4 Continue with the “NTP-G21 Log into the ONS 15454 GUI” procedure on page 2-23.

Stop. You have completed this procedure.

Purpose This procedure sets up your computer to access the ONS 15454 through a 
corporate LAN. 

Tools/Equipment NIC, also referred to as an Ethernet card

Straight-through (CAT-5) LAN cable

Prerequisite Procedures  • NTP-G17 Set Up Computer for CTC, page 2-1

 • The ONS 15454 must be provisioned for LAN connectivity, including 
IP address, subnet mask, default gateway.

 • The ONS 15454 must be physically connected to the corporate LAN.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows) 

Step 1 From the Start menu, select Settings > Control Panel.

Note If your computer is running Windows XP, you can select Control Panel directly from the Start 
menu. Make sure that you are in Classic View before continuing with this procedure. To switch 
to Classic View, right-click the Windows screen and choose Properties from the popup menu. 
Click the Appearance tab, then under Scheme, choose Classic View.

Step 2 In the Control Panel window, choose Internet Options.

Step 3 In the Internet Properties dialog box, click Connections > LAN Settings.

Step 4 In the LAN Settings dialog box, complete one of the following tasks:

 • Uncheck Use a proxy server to disable the service.

 • To bypass the service, leave Use a proxy server selected and click Advanced. In the Proxy Setting 
dialog box under Exceptions, enter the IP addresses of ONS 15454 nodes that you will access. 
Separate each address with a semicolon. You can insert an asterisk (*) for the host number to include 
all the ONS 15454s on your network. Click OK to close each open dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G44 Disable or Bypass Proxy Service Using Netscape (Windows) or 
Mozilla (Solaris)

Purpose This task disables or bypasses proxy service for PCs running Internet 
Explorer. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

Required/As Needed Required if your computer is connected to a network computer proxy 
server and your browser is Internet Explorer. 

Onsite/Remote Onsite or remote

Security Level None

Purpose This task disables or bypasses proxy service for Windows PCs running 
Netscape or Solaris workstations running Mozilla.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

Required/As Needed Required if your computer is connected to a network computer proxy server 
and your browser is Netscape or Mozilla.

Onsite/Remote Onsite or remote

Security Level None
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Step 1 Open Netscape (Windows) or Mozilla (Solaris).

Step 2 From the Edit menu, choose Preferences.

Step 3 In the Preferences dialog box under Category, choose Advanced > Proxies.

Step 4 On the right side of the Preferences dialog box under Proxies, perform one of the following options:

 • Click the Direct connection to the Internet option to disable the proxy server.

 • Click the Manual proxy configuration option to add exceptions to the proxy server. Under Manual 
Proxy Configuration in the No Proxy For field, enter the IP addresses of the ONS 15454 nodes that 
you will access. Separate each address with a comma. Click OK to close each open dialog box.

Step 5 Return to your originating procedure (NTP).

NTP-G21 Log into the ONS 15454 GUI

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. 

Note For information about navigating in CTC, see Appendix A, “CTC Information and Shortcuts.”

During network topology discovery, CTC polls each node in the network to determine which one 
contains the most recent version of the CTC software. If CTC discovers a node in the network that has 
a more recent version of the CTC software than the version you are currently running, CTC generates a 
message stating that a later version of the CTC has been found in the network. If you have network 
discovery disabled, CTC will not seek more recent versions of the software. Unreachable nodes are not 
included in the upgrade discovery. 

Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after 
the upgrade is complete.

Purpose This procedure logs into CTC, the graphical user interface (GUI) software 
used to manage the ONS 15454. This procedure includes optional node 
login tasks.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

One of the following procedures:

 • NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9

 • NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 2-21

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 As needed, complete the “DLP-G48 Create Login Node Groups” task on page 2-29. Login node groups 
allow you to view and manage nodes that have an IP connection but no data communications channel 
(DCC) connection to the login node.

Step 3 As needed, complete the “DLP-G49 Add a Node to the Current Session or Login Group” task on 
page 2-30.

Step 4 As needed, complete the “DLP-G50 Delete a Node from the Current Session or Login Group” task on 
page 2-31.

Step 5 As needed, complete the “DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)” task on 
page 2-24.

Step 6 As needed, complete the “DLP-G51 Delete a Node from a Specific Login Node Group” task on 
page 2-31.

Step 7 As needed, complete the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task 
on page 2-32.

Stop. You have completed this procedure.

DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)

Note The task adjusts the physical memory allocation in the computer RAM so that more space is allocated 
for CTC. However, less physical memory will be available for other computer processes and programs. 
If you notice performance degradation of non-CTC programs after completing this task, reduce the JVM 
allotted to CTC. You may need to repeat the task a few times to find the right balance between JVM 
allotted to CTC and to other programs on your computer. 

Step 1 From the Windows PC, click Start > Settings > Control Panel. > System, or Start > Control Panel > 
System (Windows XP). The Windows Control Panel appears. The System Properties dialog box appears.

Step 2 Click the Advanced tab.

Step 3 Click Environmental Variables. The Environmental Variables dialog box appears.

Step 4 In the User Variables area, check to see whether a CTC_HEAP variable was created. If yes, complete the 
following steps. If not, continue with Step 5.

a. Check the CTC_HEAP value. If it is 512, continue with Step 12. If not, continue with Step b.

b. Click the CTC_HEAP variable and click Edit.

Purpose This task allows you to adjust the Java Virtual Memory (JVM) heap size of 
a Windows PC from the default 256 MB to the maximum of 512 MB in 
order to improve CTC performance. 

Tools/Equipment None

Prerequisite procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. In the Edit User Variable dialog box, enter the new JVM heap size. This can be any number between 
256 and 512 MB.

d. Click OK, then continue with Step 9.

Step 5 click New. The New User Variable dialog box appears.

Step 6 Type “CTC_HEAP” in the Variable Name field.

Step 7 Type “512” in the Variable Value field.

Step 8 Click OK to close the New User Variable dialog box.

Step 9 Click OK to close the Environmental Variables dialog box.

Step 10 Click OK to close the System Properties dialog box.

Step 11 Reboot your PC. 

Step 12 Return to your originating procedure (NTP).

DLP-G46 Log into CTC

Note For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Step 1 From the computer connected to the ONS 15454, start Netscape (Windows PC), Internet Explorer 
(Windows PC) or Mozilla (Solaris workstation):

 • If you are using a Windows PC, launch Netscape or Internet Explorer from the Windows Start menu 
or a shortcut icon.

 • If you are using a Solaris workstation, navigate to the directory where Mozilla was installed, then 
type:

# mozilla -install

Step 2 In the Netscape, Internet Explorer, or Mozilla web address (URL) field, enter the ONS 15454 IP address. 
For initial setup, this is the default IP address, 192.1.0.2.

Purpose This task logs into the graphical user interface (GUI) of CTC. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-1

One of the following procedures:

 • NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9

 • NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 2-21

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note The IP address appears on the LCD. You can suppress the LCD IP address display using CTC 
after you log in. For more information, see the “DLP-G162 Change IP Settings” task on 
page 10-19.

Step 3 Press Enter. The browser displays a window with a Delete CTC Cache field and information about the 
Cisco Transport Controller Java and System environments. 

Note The Delete CTC Cache field deletes the CTC JAR (Java Archive) files that are downloaded to 
your computer when you log into an ONS 15454. You perform this action if connectivity 
problems occur or you want to delete older CTC JAR file versions from your computer. For more 
information, refer to the “General Troubleshooting” chapter in the Cisco ONS 15454 DWDM 
Troubleshooting Guide and the “CTC Operations” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Note If you are logging into ONS 15454 nodes in an operation network that are running different 
releases of CTC software, log into the node running the most recent release. If you log into a 
node running an older release, you will receive an INCOMPATIBLE-SW alarm for each node in 
the network running a new release, and CTC will not be able to manage these nodes. To check 
the software version of a node, select About CTC from the CTC Help menu. This will display 
the ONS 15454 software version for each node visible on the network view. If the node is not 
visible, the software version can be read from the LCD display. To resolve an alarm, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 4 If a Java Plug-in Security Warning dialog box appears, complete the “DLP-G47 Install Public-Key 
Security Certificate” task on page 2-28 to install the public-key security certificate required by Software 
Release 4.1 and later.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java 
Console window displays the CTC file download status. The web browser displays information about 
your Java and system environments. If this is the first login, CTC caching messages appear while CTC 
files are downloaded to your computer. The first time you connect to an ONS 15454, this process can 
take several minutes. After the download, the CTC Login dialog box appears. (Figure 2-1).
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Figure 2-1 Logging into CTC

Note When the CTC Login dialog box appears, it might be minimized.

Step 5 In the Login dialog box, type a user name and password (both are case sensitive). For initial setup, type 
the user name CISCO15 and the password otbu+1.

Note The CISCO15 user is provided with every ONS 15454. CISCO15 has Superuser privileges, so 
you can create other users. You must create another Superuser before you can delete the 
CISCO15 user. CISCO15 is delivered with the otbu+1 password. To change the password for 
CISCO15, complete the “DLP-G191 Change User Password and Security Level on a Single 
Node” task on page 10-54 after you log in. 

Step 6 Each time you log into an ONS 15454, you can make selections about the following login options:

 • Node Name—Displays the IP address entered in the web browser and a drop-down list of previously 
entered ONS 15454 IP addresses. You can select any ONS 15454 on the list for the login, or you can 
enter the IP address (or node name) of any new node where you want to log in.

 • Additional Nodes—Displays a list of current login node groups. To create a login node group or add 
additional groups, see the “DLP-G48 Create Login Node Groups” task on page 2-29.

 • Disable Network Discovery—Check this box to view only the ONS 15454 (and additional nodes 
within the login node group, if any) entered in the Node Name field. Nodes linked to this node 
through DCCs are not discovered and will not appear in CTC network view. Using this option can 
decrease the CTC startup time in networks with many DCC-connected nodes, and can reduce 
memory consumption. 

 • Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this 
option can decrease the CTC initialization time in networks with many existing circuits and reduce 
memory consumption. After you are logged in, you can enable circuit discovery at any time by 
choosing the Enable Circuit Discovery button on the Circuits tab. 
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Step 7 If you keep Disable Network Discovery unchecked, CTC attempts to upgrade the CTC software by 
downloading more recent versions of the JAR files it finds during the network discovery. Click Yes to 
allow CTC to download the newer JAR files, or No to prevent CTC from downloading the JAR files.

Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after 
the upgrade is complete.

Step 8 Click Login.

If the login is successful, the CTC node view window (in single-shelf mode) or multishelf view window 
(in multishelf mode) appears. From here, you can navigate to other CTC views to provision and manage 
the ONS 15454. If you need to turn up the shelf for the first time, see Chapter 3, “Turn Up a Node.” If 
login problems occur, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 9 Return to your originating procedure (NTP).

DLP-G47 Install Public-Key Security Certificate

Step 1 If the Java Plug-in Security Warning dialog box appears, choose one of the following options:

Note The Java Plug-in Security Warning dialog box options that appear depend on the JRE version 
you are using. If you installed JRE 1.4.2, you will see the following options: Yes, No, Always, 
and More Details. If you are using JRE 1.3.1_02, you will see the following options (shown in 
parentheses in the following list): Grant This Session, Deny, Grant Always, and 
View Certificate.

 • Yes (Grant This Session)—Installs the public-key certificate to your PC only for the current session. 
After the session is ended, the certificate is deleted. This dialog box will appear the next time you 
log into the ONS 15454.

 • No (Deny)—Denies permission to install the certificate. If you choose this option, you cannot log 
into the ONS 15454. 

 • Always (Grant Always)—Installs the public-key certificate and does not delete it after the session 
is over. Cisco recommends this option.

 • More Details (View Certificate)—Allows you to view the public-key security certificate.

Purpose This task installs the ITU Recommendation X.509 public-key security 
certificate. The public-key certificate is required to run Software 
Release 4.1 or later.

Tools/Equipment None

Prerequisite Procedures This task is performed during the “DLP-G46 Log into CTC” task on 
page 2-25. You cannot perform it outside of this task.

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Return to your originating procedure (NTP) or task (DLP).

DLP-G48 Create Login Node Groups

Step 1 From the Edit menu in node view, choose Preferences.

Step 2 Click Login Node Group and Create Group.

Step 3 Enter a name for the group in the Create Login Group Name dialog box. Click OK.

Step 4 In the Members area, type the IP address (or node name) of a node you want to add to the group. Click 
Add. Repeat this step for each node that you want to add to the group.

Step 5 Click OK. 

The next time you log into an ONS 15454, the login node group will be available in the Additional Nodes 
list of the Login dialog box. For example, in Figure 2-2, a login node group is created that contains the 
IP addresses for Nodes 1, 4, and 5. During login, if you choose this group from the Additional Nodes 
list and Disable Network Discovery is not selected, all nodes in the figure appear. If the login group and 
Disable Network Discovery are both selected, only Nodes 1, 4, and 5 appear. You can create as many 
login node groups as you need. The groups are stored in the CTC preferences file and are not visible to 
other users.

Purpose This task creates a login node group to display ONS 15454s that have an IP 
connection but not a data channel connection (DCC) to the login node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 2-2 Login Node Group 

Step 6 Return to your originating procedure (NTP).

DLP-G49 Add a Node to the Current Session or Login Group

Step 1 In any CTC view, from the CTC File menu, click Add Node.

Step 2 In the Add Node dialog box, enter the node name (or IP address).

Step 3 If you want to add the node to the current login node group, check Add to current login node group. 
Otherwise, leave it unchecked.

Note This check box is active only if you selected a login group when you logged into CTC. 

Step 4 Click OK. 

Purpose This task adds a node to the current CTC session or login node group.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

LAN/WAN (Ethernet)

Three node ring Single

Laptop PC

Node 1
IP Address

192.168.106.143

Node 4
IP Address

192.168.105.119

Node 5
IP Address

192.168.104.109

Node 6
IP Address

192.168.103.199

Node 3Node 2

IP Address
192.168.106.100

55
02

9

Two node ring
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After a few seconds, the new node appears on the network view map.

Step 5 Return to your originating procedure (NTP).

DLP-G50 Delete a Node from the Current Session or Login Group

Step 1 From the CTC View menu, choose Go to Network View. 

Step 2 On the network map, single-click the node that you want to delete. 

Step 3 From the CTC File menu, click Delete Selected Node.

After a few seconds, the node disappears from the network view map.

Step 4 Return to your originating procedure (NTP).

DLP-G51 Delete a Node from a Specific Login Node Group

Step 1 In any CTC view, from the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Login Node Groups tab.

Step 3 Click the login node group tab containing the node you want to remove. 

Step 4 Click the node you want to remove, then click Remove.

Step 5 Click OK.

Purpose This task removes a node from the current CTC session or login node 
group. To remove a node from a login node group that is not the current 
one, see “DLP-G51 Delete a Node from a Specific Login Node Group” task 
on page 2-31.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task removes a node from a specific login node group. To remove a 
node from the current login node group, see the “DLP-G50 Delete a Node 
from the Current Session or Login Group” task on page 2-31.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Return to your originating procedure (NTP).

DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup

Step 1 Click the CTC Alerts toolbar icon. (The icon is located on the far right of the CTC toolbar.)

Step 2 In the CTC Alerts dialog box, choose one of the following:

 • All alerts—Sets the CTC Alerts dialog box to open automatically for all notifications.

 • Error alerts only—Sets the CTC Alerts dialog box to open automatically for circuit deletion errors 
only.

 • Never—Sets the CTC Alerts dialog box to never open automatically.

Step 3 Click Close.

Step 4 Return to your originating procedure (NTP).

Purpose This task sets up the CTC Alerts dialog box to open for all alerts, for circuit 
deletion errors only, or never. The CTC Alerts dialog box displays network 
disconnection, Send-PDIP inconsistency, circuit deletion status, condition 
retrieval errors, and software download failure.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Turn Up a Node

This chapter explains how to provision a single Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node and turn it up for service, including assigning the node name, date, and 
time; provisioning timing references; provisioning network attributes such as IP address and default 
router; setting up users and user security; installing cards; and creating DWDM connections.

Note Procedures in this chapter require that you have a network plan calculated for your DWDM network with 
Cisco MetroPlanner, Release 7.0. Cisco MetroPlanner is a DWDM planning tool that is available from 
your Cisco account representative. Cisco MetroPlanner prepares a shelf plan for each network node and 
calculates the power and attenuation levels for the DWDM cards installed in the node. For information 
about Cisco MetroPlanner, contact your Cisco account representative. For instructions on using 
Cisco MetroPlanner, refer to the Cisco MetroPlanner DWDM Operations Guide, Release 7.0.

Note Unless otherwise specified, in this document “ONS 15454” refers to both ANSI (ONS 15454) and ETSI 
(ONS 15454 SDH) shelf assemblies.

Note CTC views referenced in these procedures depend on the ONS 15454 mode. In single-shelf mode, the 
views are network, node, and card. In multishelf mode, the views are network, multishelf, shelf, and 
card. For more information about CTC views, refer to Appendix A, “CTC Information and Shortcuts.”

Before You Begin
This section lists the non-trouble procedures (NTPs) needed to turn up a DWDM node. Turn to an NTP 
for applicable detail-level procedures (DLPs), known as tasks.

1. NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3—Complete this procedure first.

2. NTP-G22 Verify Common Card Installation, page 3-4—Complete this procedure next.

3. NTP-G144 Provision a Multishelf Node, page 3-5—Complete this procedure as needed.

4. NTP-G23 Create Users and Assign Security, page 3-7—Complete this procedure to create 
Cisco Transport Controller (CTC) users and assign their security levels.

5. NTP-G24 Set Up Name, Date, Time, and Contact Information, page 3-10—Continue with this 
procedure to set the node name, date, time, location, and contact information.
3-1
NS 15454 DWDM Procedure Guide, R7.0



 

Chapter 3      Turn Up a Node
Before You Begin
6. NTP-G25 Set Battery Power Monitor Thresholds, page 3-12—Continue with this procedure to set 
the node battery power thresholds.

7. NTP-G26 Set Up CTC Network Access, page 3-13—Continue with this procedure to provision the 
IP address, default router, subnet mask, and other network configuration settings.

8. NTP-G27 Set Up the ONS 15454 for Firewall Access, page 3-24—Continue with this procedure if 
the ONS 15454 will be accessed behind firewalls.

9. NTP-G132 Provision OSI, page 3-27—Continue with this procedure if the ONS 15454 will be 
installed in networks with third-party, Open Systems Interconnection (OSI)-based network elements 
(NEs).

10. NTP-G28 Set Up SNMP, page 3-36—Complete this procedure if Simple Network Management 
Protocol (SNMP) will be used for network monitoring.

11. NTP-G143 Import the Cisco MetroPlanner NE Update Configuration File, page 3-38—Complete 
this procedure to preprovision the ONS 15454 slots and install the card and automatic node setup 
(ANS) parameters. 

12. NTP-G30 Install the DWDM Cards, page 3-44—Complete this procedure to install the DWDM 
cards, including the OSCM, OSC-CSM, 32WSS, 32WSS-L, OPT-BST, OPT-BST-E, OPT-BST-L, 
OPT-AMP-L, OPT-PRE, 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 4MD-xx.x, AD-1C-xx.x, 
AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, AD-4B-xx.x, and MMU.

13. NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-49—Complete this procedure, 
as needed, to install a dispersion compensating unit (DCU).

14. NTP-G32 Install the Transponder and Muxponder Cards, page 3-50—Complete this procedure, as 
needed, to install transponder (TXP) and muxponder (MXP) cards.

15. NTP-G123 Install the Filler Cards, page 3-55—Complete this procedure, as needed, to install 
ONS 15454 filler cards.

16. NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 3-56—Complete this 
procedure, as needed, to install the fiber-optic cables on the DWDM cards.

17. NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Node DWDM Cards 
and TXP/MXP Cards, page 3-62—Complete this procedures, as needed, to connect TXP and MXP 
cards to DWDM cards in a terminal, hub, or ROADM node through the patch panel.

18. NTP-G191 Install Fiber-Optic Cables on Passthrough ROADM Nodes, page 3-73—Complete this 
procedures, as needed, to route fiber-optic cables from a 32WSS card in a ROADM node in one shelf 
to the corresponding 32WSS card in a ROADM node in another shelf. The purpose of this routing 
is to connect East and West intershelf ROADMs in a passthrough configuration.

19. NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection Modules, page 3-75—Complete this 
procedure, as needed, to connect fiber-optic cables to Y-cable modules from client TXP, MXP, and 
ITU cards.

20. NTP-G152 Create and Verify Internal Patchcords, page 3-80—Complete this procedure to calculate 
the DWDM cable connections.

21. NTP-G37 Run Automatic Node Setup, page 3-82—Complete this procedure next.

22. NTP-G38 Provision OSC Terminations, page 3-83—Complete this procedure next.

23. NTP-G39 Verify OSCM Transmit Power, page 3-85—Complete this procedure next.

24. NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode, page 3-87—Complete this 
procedure as needed.
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NTP-G139 Verify Cisco MetroPlanner Reports and Files

Step 1 Verify that you have the Cisco MetroPlanner reports and files shown in Table 3-1 for the node that you 
will provision. The reports and files can be provided in one of the following ways:

 • If you have Cisco MetroPlanner, verify that you have the electronic network design plan from which 
you can generate the reports in Cisco MetroPlanner. For information about generating the reports, 
refer to the Cisco MetroPlanner DWDM Operations Guide. 

 • If you do not have Cisco MetroPlanner, you must have printouts of all reports listed in Table 3-1 
except the Assisted Configuration Setup file. Assisted Configuration Setup is an electronic file that 
will be imported into CTC. You must be able to access it from the CTC computer used to provision 
the node.

Purpose This procedure verifies that you have the Cisco MetroPlanner reports and 
files needed to turn up the node.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher

Table 3-1 Cisco MetroPlanner Node Setup Information and Files 

Source Format Description

Shelf layout JPG file Cisco MetroPlanner provides a shelf layout (Figure 3-1) 
showing the cards that should be installed in each ONS 15454 
slot. Cisco MetroPlanner can export this as a JPG file with a 
user-defined name. 

Installation Parameters Table Provides the target reference values for the variable optical 
attenuators (VOAs), output power, optical thresholds, and 
amplifier configuration parameters.

Internal Connections Table Identifies the patchcords that must be installed within the shelf.

NE Update 
Configuration file

XML file The Cisco MetroPlanner NE Update configure file is an 
electronic file with an XML extension and a name assigned by 
the network designer for the network you are provisioning. The 
file is imported into CTC where it preprovisions the shelf, 
configures the OPT-AMP-L card, if present, and configures the 
Automatic Node Setup (ANS) parameters based on the 
network calculated by Cisco MetroPlanner.

Traffic Matrix Table Shows the traffic flow within the node. During node turn-up, 
this report is used to identify the location of Y-cable protection 
groups.

Cable list Table or list A list of cables needed to provision the node. The list can be 
derived from the Internal Connections Report or from the Bill 
of Materials report prepared by Cisco MetroPlanner.
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Figure 3-1 Cisco MetroPlanner Shelf Layout

If you not do not have all the reports and files listed in Table 3-1, do not continue. See your site or 
network planner for the required information and files.

Step 2 Print Table 3-1 for reference. You will need information from the reports during node turn-up.

Stop. You have completed this procedure.

NTP-G22 Verify Common Card Installation

Step 1 Verify that two TCC2 or two TCC2P cards are installed in Slots 7 and 11.

Step 2 Verify that the FAIL LED is off and the green ACT (active) LED is illuminated on one TCC2 or TCC2P 
card and the amber STBY (standby) LED is illuminated on the second TCC2 or TCC2P card. 

Purpose This procedure verifies that the ONS 15454 node has two TCC2 or TCC2P 
cards installed. It also verifies the installation of the AIC-I and 
MS-ISC-100T cards, if they are installed.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher
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Note If the TCC2/TCC2P cards are not installed, or if their LEDs are not operating as described, do 
not continue. Repeat the “DLP-G33 Install the TCC2 or TCC2P Card” task on page 1-73 or refer 
to the Cisco ONS 15454 DWDM Troubleshooting Guide to resolve installation problems before 
proceeding to Step 3.

Step 3 If the AIC-I card is installed, verify that it is installed in Slot 9 and its ACT (active) LED displays a solid 
green light.

Note If the AIC-I card is not installed and the card is required by the Cisco MetroPlanner shelf layout, 
or if it is installed and its LEDs are not operating as described, do not continue. Repeat the 
“DLP-G34 Install the AIC-I Card” task on page 1-76 or refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide to resolve installation problems before proceeding to Step 4.

Step 4 Verify that the software release shown on the LCD matches the software release required for your 
network. On the LCD, the software release is shown under the platform (Sonet or SDH) and 
date/temperature. If the release does not match, perform one of the following procedures:

 • Perform a software upgrade using a Cisco ONS 15454 software CD or Cisco ONS 15454 SDH 
software CD. Refer to the release-specific software upgrade document.

 • Replace the TCC2/TCC2P cards with cards containing the correct release.

Step 5 If the node will be configured as a multishelf node, verify that redundant MS-ISC-100T cards are 
installed (Slots 6 and 12 are recommended) and that the green ACT (active) LED is illuminated on both 
cards. 

Note If the MS-ISC-100T card is not installed and the card is required by the Cisco MetroPlanner 
shelf layout, or if the card’s LEDs are not operating as described, do not continue. Repeat the 
“DLP-G309 Install the MS-ISC-100T Card” task on page 1-77 or refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide to resolve installation problems before proceeding to the next 
procedure.

Stop. You have completed this procedure.

NTP-G144 Provision a Multishelf Node

Purpose This procedure provisions a multishelf node from CTC. A multishelf node 
consists of a control node and subtending shelves that are configured to 
operate as a single node.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-78 or 

NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco 
Catalyst 2950, page 1-80
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Caution An optical shelf in a multishelf configuration must be provisioned as the node controller shelf and not a 
subtending shelf, otherwise traffic will be dropped. If no slots are available on an optical shelf to install 
the MS-ISC-100T cards needed for a node controller shelf, install and configure the Cisco Catalyst 2950. 
See the “NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco Catalyst 2950” 
procedure on page 1-80.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node that you want to configure as a 
multishelf node.

Step 2 If you want to configure a shelf as the node controller, continue with Step 3. If you want to configure a 
shelf as a subtending shelf, continue with Step 4. 

Step 3 To set up the login node as the node controller, complete the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
General > Multishelf Config tabs.

b. Click Enable as Node Controller. 

c. From the LAN Config drop-down list, complete one of the following:

 • Choose Ethernet Switch if MS-ISC-100T cards or the Catalyst 2950 switches are already 
installed and configured.

 • Choose Stand-Alone if MS-ISC-100T cards are not installed yet but will be included in the final 
layout. This option will allow a safe migration of the TCC2/TCC2P card database when the 
multishelf configuration is complete. 

d. Click Apply.

e. In the confirmation dialog box, click Yes to allow the node to reboot. The CTC view changes to 
network view and the node icon changes to gray. Wait for the reboot to finish. (This might take 
several minutes.) 

f. After the node reboots, double-click the node. The multishelf view appears.

Note The shelf ID of the node controller is automatically assigned as 1.

Step 4 To add a node equipped with transponder and muxponder cards as a subtending shelf in the multishelf 
configuration, complete the following steps:

a. In multishelf view, right-click in the white space in the rack and choose Add Shelf.

b. In the Shelf ID Selection dialog box, choose a shelf ID (from 2 to 8) from the drop-down list. 

c. Click OK. The shelf appears in the multishelf view.

d. Disconnect the cross-over (CAT-5) LAN cable from the RJ-45 LAN (TCP/IP) port of the subtending 
shelf TCC2/TCC2P card in Slot 11.

e. Connect your Windows PC or Solaris workstation NIC to the RJ-45 LAN (TCP/IP) port on the 
TCC2/TCC2P card in slot 11.

f. Complete the “DLP-G46 Log into CTC” task on page 2-25 at the subtending shelf.

g. Click the Provisioning > General > Multishelf Config tabs.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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h. Click Enable as Subtended Shelf. 

i. From the Shelf ID drop-down list, choose the shelf ID that you created in Step b.

j. Click Apply. 

k. In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. Wait for the reboot to finish. (This might take several minutes.) 

l. Disconnect your Windows PC or Solaris workstation NIC from the RJ-45 LAN (TCP/IP) port of the 
subtending shelf TCC2/TCC2P card in Slot 11.

m. Reconnect the cross-over (CAT-5) LAN cable (disconnected in Step d) to the RJ-45 LAN (TCP/IP) 
port of the subtending shelf TCC2/TCC2P card in Slot 11.

n. Repeat Steps a through m to set up additional subtending shelves.

Stop. You have completed this procedure.

NTP-G23 Create Users and Assign Security

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you need to create users. 
If you are already logged in, continue with Step 2.

Note You must log in as a Superuser to create additional users. The CISCO15 user provided with each 
ONS 15454 can be used to set up other ONS 15454 users. You can add up to 500 users to one 
ONS 15454.

Step 2 Complete the “DLP-G54 Create a New User on a Single Node” task on page 3-8 or the “DLP-G55 Create 
a New User on Multiple Nodes” task on page 3-9 as needed.

Note You must add the same user name and password to each node a user will access.

Step 3 If you want to modify the security policy settings, including password aging and idle user timeout 
policies, complete the “NTP-G88 Modify Users and Change Security” procedure on page 10-48.

Stop. You have completed this procedure.

Purpose This procedure creates ONS 15454 users and assigns their security levels.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G54 Create a New User on a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 In the Users window, click Create.

Step 3 In the Create User dialog box, enter the following:

 • Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must be 6 to 
10 characters.

 • Password—Type the user password. The password must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) and special (+, #,%) characters, where at least two characters are 
non alphabetic and at least one character is a special character. For TL1 compatibility, the password 
must be 6 to 10 characters. 

Note The password must not contain the user name.

 • Confirm Password—Type the password again to confirm it.

 • Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. 

Note Each security level has a different idle time. The idle time is the length of time that CTC can 
remain idle before the password must be reentered. The defaults are: Retrieve user = unlimited, 
Maintenance user = 60 minutes, Provisioning user = 30 minutes, and Superuser = 15 minutes. 
To change the idle times, see the “NTP-G88 Modify Users and Change Security” procedure on 
page 10-48.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

Purpose This task creates a new user for one ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G55 Create a New User on Multiple Nodes

Note All nodes where you want to add users must be accessible in network view.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 In the Users window, click Create.

Step 4 In the Create User dialog box, enter the following:

 • Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must 
6 to 10 characters.

 • Password—Type the user password. The password must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) and special (+, #, %) characters, where at least two characters are 
non alphabetic and at least one character is a special character. For TL1 compatibility, the password 
must be 6 to 10 characters. The password must not contain the user name.

 • Confirm Password—Type the password again to confirm it.

 • Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. 

Note Each security level has a different idle time. The idle time is the length of time that CTC can 
remain idle before it locks up and the password must be reentered. The defaults are: Retrieve 
user = unlimited, Maintenance user = 60 minutes, Provisioning user = 30 minutes, and 
Superuser = 15 minutes. To change the idle times, refer to the “NTP-G88 Modify Users and 
Change Security” procedure on page 10-48.

Step 5 In the Select Applicable Nodes area, deselect any nodes where you do not want to add the user (all 
network nodes are selected by default).

Step 6 Click OK.

Step 7 In the User Creation Results dialog box, verify that the user was added to all the nodes chosen in Step 5. 
If not, click OK and repeat Steps 2 through 6. If the user was added to all nodes, click OK and continue 
with the next step.

Step 8 Return to your originating procedure (NTP).

Purpose This task adds a new user to multiple ONS 15454 nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-G24 Set Up Name, Date, Time, and Contact Information

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 for the node you will turn up. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General > General tabs.

Step 3 In the Node Name field, type a name for the node. For TL1 compliance, names must begin with an alpha 
character and have no more than 20 alphanumeric (a-z, A-Z, 0-9) characters.

Note To avoid errors when you import the Cisco MetroPlanner configuration file in the “NTP-G143 
Import the Cisco MetroPlanner NE Update Configuration File” task on page 3-38, the CTC node 
name and the Cisco MetroPlanner site name should be the same or at least easy to identify.

Step 4 (Optional) In the Contact field, type the name of the node contact person and the phone number, up to 
255 characters.

Step 5 (Optional) In the Latitude field, enter the node latitude: N (north) or S (south), degrees, and minutes.

Step 6 (Optional) In the Longitude field, enter the node longitude: E (east) or W (west), degrees, and minutes.

CTC uses the latitude and longitude to position ONS 15454 icons on the network view map. To convert 
a coordinate in degrees to degrees and minutes, multiply the number after the decimal by 60. For 
example, the latitude 38.250739 converts to 38 degrees, 15 minutes (0.250739 x 60 = 15.0443, rounded 
to the nearest whole number).

Step 7 (Optional) In the Description field, type a description of the node. The description can be a maximum 
of 255 characters. 

Step 8 (Optional) Check the Use NTP/SNTP Server check box. When checked, CTC uses a Network Time 
Protocol (NTP) or Simple Network Time Protocol (SNTP) server to set the date and time of the node. 
Using an NTP or SNTP server ensures that all ONS 15454 network nodes use the same date and time 
reference. The server synchronizes the node’s time after power outages or software upgrades.

a. If you check the Use NTP/SNTP Server check box, type the IP address of one of the following:

 – An NTP/SNTP server connected to the ONS 15454

 – Another ONS 15454 with NTP/SNTP enabled that is connected to the ONS 15454

Purpose This procedure provisions identification information for the node, 
including the node name, a contact name and phone number, the location 
of the node, and the date, time, and time zone. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note If you plan to check gateway network element (GNE) for the ONS 15454 SOCKS proxy 
server (see “DLP-G56 Provision IP Settings” task on page 3-14), external ONS 15454 nodes 
must reference the gateway ONS 15454 for NTP/SNTP timing. For more information about 
the ONS 15454 gateway settings, refer to the “Management Network Connectivity” chapter 
in the Cisco ONS 15454 DWDM Reference Manual.

Caution If you reference another ONS 15454 for the NTP/SNTP server, make sure that the second ONS 15454 
references an NTP/SNTP server and not the first ONS 15454 (that is, do not create an NTP/SNTP timing 
loop by having two ONS 15454 nodes reference each other).

b. If you did not check Use SNTP/NTP Server, complete the Date and Time fields. The ONS 15454 
will use these fields for alarm dates and times. By default, CTC displays all alarms in the CTC 
computer time zone for consistency. To change the display to the node time zone, complete the 
“DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 8-11.

 – Date—Type the current date in the format m/d/yyyy, for example, September 24, 2002 is 
9/24/2002.

 – Time—Type the current time in the format hh:mm:ss, for example, 11:24:58. The ONS 15454 
uses a 24-hour clock, so 10:00 PM is entered as 22:00:00.

Step 9 Click the Time Zone field and choose a city within your time zone from the drop-down list. The list 
displays the 80 World Time Zones from –11 through 0 (GMT) to +14. Continental United States time 
zones are GMT-05:00 (Eastern), GMT-06:00 (Central), GMT-07:00 (Mountain), and GMT-08:00 
(Pacific).

Step 10 Click the Use Daylight Savings Time check box if the time zone that you chose uses Daylight Savings 
Time.

Note The Insert AIS-V on STS-1 SD-P and SD-P BER field are not used in DWDM networks.

Step 11 Click Apply.

Step 12 In the confirmation dialog box, click Yes.

Step 13 Review the node information. If you need to make corrections, repeat Steps 3 through 12 to enter the 
corrections. If the information is correct, continue with the “NTP-G25 Set Battery Power Monitor 
Thresholds” procedure on page 3-12.

Stop. You have completed this procedure.
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NTP-G25 Set Battery Power Monitor Thresholds

Caution The default battery power thresholds are normally not changed. Threshold changes should only be 
performed at the direction of your site administrator.

Note When the thresholds are crossed, the TCC2/TCC2P card generates warning alarms in CTC. For 
ONS 15454 power specifications, see the “Hardware Specifications” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 for the node you will set up. If you are already 
logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > General > 
Power Monitor tabs.

Note In multishelf mode, power monitor thresholds must be provisioned for each shelf within the 
multishelf including the node controller and all subtending shelves.

Step 3 To change the extreme low battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
ELWBATVGVdc drop-down list.

Step 4 To change the low battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
LWBATVGVdc drop-down list.

Step 5 To change the high battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
HIBATVGVdc drop-down list.

Step 6 To change the extreme high battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
EHIBATVGVdc drop-down list.

Step 7 Click Apply.

Stop. You have completed this procedure.

Purpose This procedure provisions extreme high, extreme low, and low input 
battery power thresholds within a –48 VDC environment. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G26 Set Up CTC Network Access

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G56 Provision IP Settings” task on page 3-14 to provision the ONS 15454 IP 
address, subnet mask, default router, DHCP server, IIOP listener port, and SOCKS proxy server settings.

Tip If you cannot log into the node, you can change its IP address, default router, and network mask 
by using the LCD on the ONS 15454 fan-tray assembly (unless LCD provisioning is 
suppressed). See the “DLP-G57 Set the IP Address, Default Router, and Network Mask Using 
the LCD” task on page 3-16 for instructions. However, you cannot use the LCD to provision any 
other network settings.

Note When accessing CTC from a machine running Windows XP operating system, CTC may 
sometimes fail to reconnect to a GNE when the GNE proxies for several ENE nodes 
(approximately 15 ENE nodes). This can happen when there is a side switch or when the LAN 
is enabled/disabled. This is due to the Windows XP operating system limiting the number of 
simultaneous TCP/IP connection attempts. As a workaround, relaunch CTC on the GNE node. 
You can configure a designated socks server list on the CTC to mitigate the problem.

Step 3 If TCC2P cards are installed and you want to turn on the ONS 15454 secure mode, which allows two IP 
addresses to be provisioned for the node, complete the “DLP-G264 Enable Node Security Mode” task 
on page 3-18. Secure mode is not available if TCC2 cards are installed.

Step 4 If static routes are needed, complete the “DLP-G58 Create a Static Route” task on page 3-20. For more 
information about static routes, refer to the “Management Network Connectivity” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. 

Step 5 If the ONS 15454 is connected to a LAN or WAN that uses OSPF and you want to share routing 
information between the LAN or WAN and the ONS network, complete the “DLP-G59 Set Up or Change 
Open Shortest Path First Protocol” task on page 3-21.

Step 6 If the ONS 15454 is connected to a LAN or WAN that uses RIP, complete the “DLP-G60 Set Up or 
Change Routing Information Protocol” task on page 3-23.

Stop. You have completed this procedure.

Purpose This procedure provisions network access for a node, including its subnet 
mask, default router, Dynamic Host Configuration Protocol (DHCP) 
server, Internet Inter-Orb Protocol (IIOP) listener port, gateway settings, 
static routes, Open Shortest Path First (OSPF) protocol, and Routing 
Information Protocol (RIP).

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Superuser
3-13
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 3      Turn Up a Node
DLP-G56 Provision IP Settings
DLP-G56 Provision IP Settings

Caution All network changes should be approved by your network (or LAN) administrator.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > General tabs.

Step 2 Complete the following information in the fields listed:

 • IP Address—Type the IP address assigned to the ONS 15454 node.

 • Net/Subnet Mask Length—Type the subnet mask length (decimal number representing the subnet 
mask length in bits) or click the arrows to adjust the subnet mask length. The subnet mask length is 
the same for all ONS 15454 nodes in the same subnet.

 • MAC Address—(Display only) Displays the ONS 15454 IEEE 802 MAC address.

 • Default Router—If the ONS 15454 is connected to a LAN, enter the IP address of the default router. 
The default router forwards packets to network devices that the ONS 15454 cannot directly access. 
This field is ignored if any of the following are true:

 – The ONS 15454 is not connected to a LAN.

 – SOCKS proxy server is enabled and the ONS 15454 is provisioned as an end network element 
(ENE).

 – OSPF (Open Shortest Path First) is enabled on both the ONS 15454 (the OSPF on LAN check 
box on the Provisioning > Network > OSPF tab) and the LAN where the ONS 15454 is 
connected.

 • LCD IP Setting—Choose one of the following:

 – Allow Configuration—Displays the node IP address on the LCD and allows users to change 
the IP settings using the LCD. This option enables the “DLP-G57 Set the IP Address, Default 
Router, and Network Mask Using the LCD” task on page 3-16.

 – Display Only—Displays the node IP address on the LCD but does not allow users to change 
the IP settings using the LCD.

 – Suppress Display—Suppresses the node IP address display on the LCD.

 • Suppress CTC IP Display—Check this check box if you want to prevent the node IP address from 
appearing in CTC to users with Provisioning, Maintenance, or Retrieve security levels. (The IP 
address suppression is not applied to users with Superuser security level.)

 • Forward DHCP Request To—Check this check box to enable DHCP. Also, enter the DHCP server 
IP address in the Request To field. Unchecked is the default. If you will enable any of the gateway 
settings to implement the ONS 15454 SOCKS proxy server features, leave this field blank.

Purpose This task provisions IP settings, which includes the IP address, default 
router, DHCP access, firewall access, and SOCKS proxy server settings for 
an ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Note If you enable DHCP, computers connected to an ONS 15454 node can obtain temporary IP 
addresses from an external DHCP server. The ONS 15454 only forwards DHCP requests; it 
does not act as a DHCP server.

 • Gateway Settings—Provisions the ONS 15454 SOCKS proxy server features. (SOCKS is a standard 
proxy protocol for IP-based applications.) Do not change these options until you review Scenario 7 
in the “Management Network Connectivity” chapter of the Cisco ONS 15454 DWDM Reference 
Manual. In SOCKS proxy server networks, the ONS 15454 is either an ENE, a GNE, or a 
proxy-only server. Provisioning must be consistent for each NE type.

 • Enable SOCKS proxy server on port—If checked, the ONS 15454 serves as a proxy for connections 
between CTC clients and ONS 15454 nodes that are connected by data communications channels 
(DCCs) to the proxy ONS 15454. The CTC client establishes connections to DCC-connected nodes 
through the proxy node. The CTC client does not require IP connectivity to the DCC-connected 
nodes; it only requires IP connectivity to the proxy ONS 15454. If the Enable SOCKS proxy server 
on port check box is unchecked, the node does not proxy for any CTC clients. When this box is 
checked, you can provision one of the following options:

 – External Network Element (ENE)—Choose this option when the ONS 15454 is not connected 
to a LAN but has DCC connections to other ONS nodes. A CTC computer connected to the ENE 
through the TCC2/TCC2P card TCP/IP (craft) port can manage nodes that have DCC 
connections to the ENE. However, the CTC computer does not have direct IP connectivity to 
these nodes or to any LAN or WAN that those nodes might be connected to.

 – Gateway Network Element (GNE)—Choose this option when the ONS 15454 is connected to a 
LAN and has DCC connections to other nodes. A CTC computer connected to the LAN can 
manage all nodes that have DCC connections to the GNE, but the CTC computer does not have 
direct IP connectivity to them. The GNE option isolates the LAN from the DCC network so that 
IP traffic originating from the DCC-connected nodes and any CTC computers connected to 
them is prevented from reaching the LAN.

 – SOCKS proxy only—Choose this option when the ONS 15454 is connected to a LAN and the 
LAN is separated from the node by a firewall. The SOCKS proxy only option is the same as the 
GNE option, except that the SOCKS proxy only option does not isolate the DCC network from 
the LAN.

Step 3 Click Apply.

Step 4 Click Yes in the confirmation dialog box.

Both TCC2/TCC2P cards reboot, one at a time if changes were made to the IP address, subnet mask, or 
gateway settings. During this time (approximately 5-6 minutes), the active and standby TCC2/TCC2P 
card LEDs will blink, turn on, and turn off at different intervals. Eventually, a “Lost node connection, 
switching to network view” message appears.

Step 5 Click OK. The network view appears. The node icon appears in gray, during which time you cannot 
access the node.

Step 6 Double-click the node icon when it becomes green. 

Step 7 Return to your originating procedure (NTP). 
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DLP-G57 Set the IP Address, Default Router, and Network Mask Using the LCD

Note You cannot perform this task if the LCD IP Display field on the node view Provisioning > Network tab 
is set to Display Only or Suppress Display. See the “DLP-G56 Provision IP Settings” task on page 3-14 
to view or change the LCD IP Display field.

Note The LCD reverts to normal display mode after 5 seconds of button inactivity.

Step 1 On the ONS 15454 front panel, repeatedly press the Slot button until SHELF on the first line of the LCD 
appears. You are in the Shelf menu.

Step 2 Repeatedly press the Port button until the following information appears:

 • To change the node IP address, Node Status=IpAddress (Figure 3-2)

 • To change the node network mask, Node Status=Net Mask

 • To change the default router IP address, Node Status=Default Rtr

Figure 3-2 Selecting the IP Address Option

Step 3 Press the Status button to display the node IP address (Figure 3-3), the node subnet mask length, or the 
default router IP address.

Figure 3-3 Changing the IP Address

Purpose This task changes the ONS 15454 IP address, default router, and network 
mask using the LCD on the fan-tray assembly. Use this task if you cannot 
log into CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-73

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

FAN FAIL

Slot

Node
Status=IpAddress

15
15

62CRIT MAJ MIN

Status Port

FAN FAIL

Slot

172.020.214.107
<Next   Done      Mod>

44
09

0CRIT MAJ MIN

Status Port
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Step 4 Push the Slot button to move to the digit of the IP address, subnet mask, or default router that you want 
to change. The selected digit flashes.

Tip The Slot, Status, and Port button positions correspond to the positions of the commands shown 
on the LCD. For example, in Figure 3-3, you press the Slot button to invoke the Next command 
and the Port button to invoke the Done command.

Step 5 Press the Port button to cycle the IP address, subnet mask, or default router to the correct digit.

Step 6 When the change is complete, press the Status button to return to the relative Node Status menu.

Step 7 Repeatedly press the Port button until the Shelf Save Configuration option appears (Figure 3-4).

Figure 3-4 Selecting the Save Configuration Option 

Step 8 Press the Status button to choose the Save Configuration option.

A Save and REBOOT message appears (Figure 3-5).

Figure 3-5 Saving and Rebooting the TCC2/TCC2P

Step 9 Press the Slot button to apply the new IP address, subnet mask, or default router configuration or press 
Port to cancel the configuration.

Note The IP address and default router must be on the same subnet. If not, you cannot apply the 
configuration. 

Step 10 Saving the new configuration causes the TCC2/TCC2P cards to reboot. During the reboot, a “TCC may 
Reset” message appears on the LCD. The LCD returns to the normal alternating display after both TCC2 
cards or TCC2P cards finish rebooting.

Step 11 Return to your originating procedure (NTP).

FAN FAIL

Slot

Shelf
Status=Save Cfg.

15
15

63CRIT MAJ MIN

Status Port

FAN FAIL

Slot

Save and REBOOT?
<Apply            Revert>

44
09

2CRIT MAJ MIN

Status Port
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DLP-G264 Enable Node Security Mode

Note This task requires TCC2P cards. The security mode options described in this task will not appear in CTC 
if TCC2 cards are installed.

Note You cannot upgrade a Software Release 7.0 single-shelf node to a multishelf node if the security mode 
is enabled. 

Caution The IP address assigned to the TCC2P TCP/IP (LAN) port must reside on a different subnet from the 
backplane LAN port and the ONS 15454 default router. Verify that the new TCC2P IP address meets this 
requirement and is compatible with ONE 15454 network IP addresses.

Note The node will reboot after you complete this task, causing a temporary disconnection between the CTC 
computer and the node.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Click Change Mode.

Step 3 Review the information on the Change Secure Mode page, then click Next.

Step 4 On the TCC Ethernet Port page, enter the IP address and subnet mask for the TCC2P TCP/IP (LAN) port. 
The IP address cannot reside on the same subnet as the backplane LAN port or the ONS 15454 default 
router.

Step 5 Click Next.

Step 6 If needed, on the Backplane Ethernet Port page, modify the backplane IP address, subnet mask, and 
default router. (You normally do not modify these fields if no ONS 15454 network changes have 
occurred.)

Step 7 Click Next. 

Step 8 On the SOCKS Proxy Server Settings page, choose one of the following options:

Purpose This task enables the ONS 15454 security mode. When security mode is 
enabled, two IP addresses are assigned to the node. One address is assigned 
to the backplane LAN port and the other to the TCC2P RJ-45 TCP/IP 
(LAN) port. The TCC2 card does not support security mode.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • External Network Element (ENE)—If selected, the CTC computer is only visible to the 
ONS 15454 where the CTC computer is connected. The CTC computer is not visible to the nodes 
connected to the data communications channel (DCC). In addition, firewall is enabled, which means 
that the node prevents IP traffic from being routed between the DCC and the LAN port. 

 • Gateway Network Element (GNE)—If selected, the CTC computer is visible to other 
DCC-connected nodes. The node prevents IP traffic from being routed between the DCC and the 
LAN port. 

Note The SOCKS proxy server is automatically enabled when you enable secure mode.

Step 9 Click Finish.

Within the next 30 to 40 seconds, the TCC2P cards reboot. CTC switches to network view, and the CTC 
Alerts dialog box appears. In network view, the node changes to gray and a DISCONNECTED condition 
appears in the Alarms tab. 

Step 10 In the CTC Alerts dialog box, click Close. Wait for the reboot to finish. (This might take several 
minutes.) 

Step 11 After the DISCONNECTED condition clears, complete the following steps to suppress the backplane IP 
address from appearing in CTC and the LCD. If you do not want to suppress the backplane IP address 
display, continue with Step 12.

a. Display the node in node view (single-shelf mode) or multishelf view (multishelf mode).

b. Click the Provisioning > Security > Data Comm tabs. 

c. In the LCD IP Setting field, choose Suppress Display. The IP address will not appear on the 
ONS 15454 LCD.

d. Check the Suppress CTC IP Address check box. The IP address will not appear in the CTC 
information area or the Provisioning > Security > Data Comm tabs.

e. Click Apply.

Note After you turn on secure mode, the TCC2P IP address becomes the node IP address.

Step 12 Return to your originating procedure (NTP).
3-19
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 3      Turn Up a Node
DLP-G58 Create a Static Route
DLP-G58 Create a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Step 2 Click the Static Routing tab. Click Create.

Step 3 In the Create Static Route dialog box, enter the following: 

 • Destination—Enter the IP address of the computer running CTC. To limit access to one computer, 
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on 
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a 
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.

 • Mask—Enter a subnet mask. If the destination is a host route (that is, one CTC computer), enter a 
32-bit subnet mask (255.255.255.255). If the destination is a subnet, adjust the subnet mask 
accordingly, for example, 255.255.255.0. If the destination is 0.0.0.0, CTC automatically enters a 
subnet mask of 0.0.0.0 to provide access to all CTC computers. You cannot change this value.

 • Next Hop—Enter the IP address of the router port or the node IP address if the CTC computer is 
connected to the node directly.

 • Cost—Enter the number of hops between the ONS 15454 and the computer. 

Step 4 Click OK. Verify that the static route appears in the Static Route window.

Note Static route networking examples are provided in “Management Network Connectivity” chapter 
of the Cisco ONS 15454 DWDM Reference Manual.

Step 5 Return to your originating procedure (NTP).

Purpose This task creates a static route to establish CTC connectivity to a computer 
on another network. This task is performed when one of the following 
conditions exists:

 • CTC computers on one subnet need to connect to ONS 15454 nodes 
that are connected by a router to ONS 15454 nodes residing on another 
subnet. 

 • OSPF is not enabled (OSPF Active on LAN check box on the 
Provisioning > Network > OSPF tab) and the External Network 
Element (ENE) gateway setting is not checked.

 • You need to enable multiple CTC sessions among ONS 15454 nodes 
residing on the same subnet and the External Network Element (ENE) 
gateway setting is not checked.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G59 Set Up or Change Open Shortest Path First Protocol

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > OSPF tabs.

Step 2 On the top left side of the OSPF area, complete the following:

 • DCC/GCC OSPF Area ID Table—In dotted decimal format, enter the number that identifies the 
ONS 15454 nodes as a unique OSPF area ID. The Area ID can be any number between 
000.000.000.000 and 255.255.255.255, but must be unique to the LAN OSPF area.

 • SDCC Metric—This value is normally unchanged. It sets a cost for sending packets across the 
Section DCC, which is used by OSPF routers to calculate the shortest path. This value should always 
be higher than the LAN metric. The default SDCC metric is 100. 

 • LDCC Metric—Sets a cost for sending packets across the Line DCC. This value should always be 
lower than the SDCC metric. The default LDCC metric is 33. It is usually not changed.

Step 3 In the OSPF on LAN area, complete the following:

 • OSPF active on LAN—When checked, enables the ONS 15454 OSPF topology to be advertised to 
OSPF routers on the LAN. Enable this field on ONS 15454 nodes that directly connect to OSPF 
routers.

 • LAN Port Area ID—Enter the OSPF area ID (dotted decimal format) for the router port where the 
ONS 15454 is connected. (This number is different from the DCC/GCC OSPF Area ID.)

Step 4 By default, OSPF is set to No Authentication. If the OSPF router requires authentication, complete the 
following steps. If not, continue with Step 5.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

 • Type—Choose Simple Password.

 • Enter Authentication Key—Enter the password.

 • Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 5 Provision the OSPF priority and interval settings.

The OSPF priority and interval defaults are the defaults most commonly used by OSPF routers. Verify 
that these defaults match the ones used by the OSPF router where the ONS 15454 is connected.

Purpose This task enables the OSPF routing protocol on the ONS 15454. Perform 
this task if you want to include the ONS 15454 in OSPF-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

You will need the OSPF Area ID, Hello and Dead intervals, and 
authentication key (if OSPF authentication is enabled) provisioned on the 
router to which the ONS 15454 is connected.

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Router Priority—Selects the designated router for a subnet.

 • Hello Interval (sec)—Sets the number of seconds between OSPF hello packet advertisements sent 
by OSPF routers. Ten seconds is the default.

 • Dead Interval—Sets the number of seconds that will pass while an OSPF router’s packets are not 
visible before its neighbors declare the router down. Forty seconds is the default.

 • Transit Delay (sec)—Indicates the service speed. One second is the default.

 • Retransmit Interval (sec)—Sets the time that will elapse before a packet is resent. Five seconds is 
the default.

 • LAN Metric—Sets a cost for sending packets across the LAN. This value should always be lower 
than the SDCC metric. Ten is the default.

Step 6 Under OSPF Area Range Table, create an area range table if one is needed:

Note Area range tables consolidate the information that is outside an OSPF area border. One 
ONS 15454 in the ONS 15454 OSPF area is connected to the OSPF router. An area range table 
on this node points the router to the other nodes that reside within the ONS 15454 OSPF area. 

a. Under OSPF Area Range Table, click Create.

b. In the Create Area Range dialog box, enter the following:

 • Range Address—Enter the area IP address for the ONS 15454 nodes that reside within the 
OSPF area. For example, if the ONS 15454 OSPF area includes nodes with IP addresses 
10.10.20.100, 10.10.30.150, 10.10.40.200, and 10.10.50.250, the range address would be 
10.10.0.0.

 • Range Area ID—Enter the OSPF area ID for the ONS 15454 nodes. This is either the ID in the 
DCC OSPF Area ID field or the ID in the Area ID for LAN Port field.

 • Mask Length—Enter the subnet mask length. In the Range Address example, this is 16. 

 • Advertise—Check if you want to advertise the OSPF range table.

c. Click OK.

Step 7 All OSPF areas must be connected to Area 0. If the ONS 15454 OSPF area is not physically connected 
to Area 0, use the following steps to create a virtual link table that will provide the disconnected area 
with a logical path to Area 0:

a. Under OSPF Virtual Link Table, click Create.

b. In the Create Virtual Link dialog box, complete the following fields. OSPF settings must match 
OSPF settings for the ONS 15454 OSPF area:

 • Neighbor—The router ID of the Area 0 router.

 • Transit Delay (sec)—The service speed. One second is the default.

 • Hello Int (sec)—The number of seconds between OSPF hello packet advertisements sent by 
OSPF routers. Ten seconds is the default.

 • Auth Type—If the router where the ONS 15454 is connected uses authentication, choose 
Simple Password. Otherwise, choose No Authentication.

 • Retransmit Int (sec)—Sets the time that will elapse before a packet is resent. Five seconds is the 
default.

 • Dead Int (sec)—Sets the number of seconds that will pass while an OSPF router’s packets are 
not visible before its neighbors declare the router down. Forty seconds is the default.
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c. Click OK.

Step 8 After entering ONS 15454 OSPF area data, click Apply.

If you changed the Area ID, the TCC2/TCC2P cards reset, one at a time. The reset takes approximately 
10 to 15 minutes.

Step 9 Return to your originating procedure (NTP).

DLP-G60 Set Up or Change Routing Information Protocol

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > RIP tabs. 

Step 2 Check the RIP Active check box if you are activating RIP. 

Step 3 Choose either RIP Version 1 or RIP Version 2 from the drop-down list, depending on which version is 
supported in your network. 

Step 4 Set the RIP metric. The RIP metric can be set to a number between 1 and 15 and represents the number 
of hops. 

Step 5 By default, RIP is set to No Authentication. If the router that the ONS 15454 is connected to requires 
authentication, complete the following steps. If not, continue with Step 6.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

 • Type—Choose Simple Password.

 • Enter Authentication Key—Enter the password.

 • Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 6 If you want to complete an address summary, complete the following steps. If not, continue with Step 7. 
Complete the address summary only if the ONS 15454 is a gateway NE with multiple external 
ONS 15454 NEs attached with IP addresses in different subnets.

a. In the RIP Address Summary area, click Create.

b. In the Create Address Summary dialog box, complete the following:

Purpose This task enables RIP on the ONS 15454. Perform this task if you want to 
include the ONS 15454 in RIP-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

You need to create a static route to the router adjacent to the ONS 15454 
for the ONS 15454 to communicate its routing information to 
non-DCC-connected nodes.

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Summary Address—Enter the summary IP address.

 • Mask Length—Enter the subnet mask length using the up and down arrows.

 • Hops—Enter the number of hops. The smaller the number of hops, the higher the priority.

c. Click OK.

Step 7 Return to your originating procedure (NTP).

NTP-G27 Set Up the ONS 15454 for Firewall Access

Step 1 Log into a node that is behind the firewall. See the “DLP-G46 Log into CTC” task on page 2-25 for 
instructions. If you are already logged in, continue with Step 2.

Step 2 If the ONS 15454 node is in a protected network and CTC computer is an external network, complete 
the “DLP-G61 Provision the IIOP Listener Port on the ONS 15454” task on page 3-25.

Figure 3-6 shows ONS 15454 nodes in a protected network and the CTC computer in an external 
network. For the computer to access the ONS 15454 nodes, you must provision the IIOP listener port 
specified by your firewall administrator on the ONS 15454. 

Figure 3-6 Nodes Behind a Firewall

Step 3 If the CTC computer resides behind a firewall, complete the “DLP-G62 Provision the IIOP Listener Port 
on the CTC Computer” task on page 3-26.

Figure 3-7 shows a CTC computer and ONS 15454 behind firewalls. For the computer to access the 
ONS 15454, you must provision the IIOP port on the CTC computer and on the ONS 15454. 

Purpose This procedure provisions ONS 15454 nodes and CTC computers for 
access through firewalls.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

55
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Unprotected

network
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IIOP port

IIOP port
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Figure 3-7 CTC Computer and ONS 15454 Nodes Residing Behind Firewalls

Stop. You have completed this procedure.

DLP-G61 Provision the IIOP Listener Port on the ONS 15454

Note If the Enable SOCKS proxy on port 1080 check box is checked, CTC will use port 1080 and ignore the 
configured IIOP port setting. If the check box is later unchecked, the configured IIOP listener port will 
be used.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Access tabs.

Step 2 In the TCC CORBA (IIOP) Listener Port area, choose a listener port option:

 • Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454 nodes on the same side of the 
firewall or if no firewall is used (default). This option can be used for access through a firewall if 
Port 57790 is open.

 • Standard Constant—Uses Port 683, the CORBA default port number.

 • Other Constant—If Port 683 is not used, type the IIOP port specified by your firewall 
administrator. 

Step 3 Click Apply.

Step 4 When the Change Network Configuration message appears, click Yes. 

Both ONS 15454 TCC2/TCC2P cards reboot, one at a time. The reboot takes approximately 15 minutes. 
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Purpose This task sets the IIOP listener port on the ONS 15454, which enables you 
to access ONS 15454 nodes that reside behind a firewall.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G62 Provision the IIOP Listener Port on the CTC Computer

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Firewall tab.

Step 3 In the CTC CORBA (IIOP) Listener Port area, choose a listener port option:

 • Default - Variable—Use to connect to ONS 15454 nodes from within a firewall or if no firewall is 
used (default).

 • Standard Constant—Use Port 683, the CORBA default port number.

 • Other Constant—If Port 683 is not used, enter the IIOP port defined by your administrator.

Step 4 Click Apply. A warning appears telling you that the port change will apply during the next CTC login.

Step 5 Click OK. 

Step 6 In the Preferences dialog box, click OK.

Step 7 To access the ONS 15454 using the IIOP port, log out of CTC then log back in. (To log out, choose Exit 
from the File menu).

Step 8 Return to your originating procedure (NTP).

Purpose This task selects the IIOP listener port on CTC and must be completed if 
the computer running CTC resides behind a firewall.

Tools/Equipment IIOP listener port number from LAN or firewall administrator.

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

DLP-G46 Log into CTC, page 2-25 

Required/As Needed As needed.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G132 Provision OSI

Caution This procedure requires an understanding of OSI protocols, parameters, and functions. Before you begin, 
review the OSI reference sections in the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual and ensure that you know the role of the ONS 15454 
within the OSI and IP network.

Note This procedure requires provisioning of non-ONS equipment including routers and third party NEs. Do 
not begin until you have the capability to complete that provisioning.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to provision the 
OSI. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks: 

 • DLP-G283 Provision OSI Routing Mode, page 3-28—Complete this task first.

 • DLP-G284 Provision the TARP Operating Parameters, page 3-29—Complete this task second.

 • DLP-G285 Add a Static TID to NSAP Entry to the TARP Data Cache, page 3-31—Complete this 
task as needed.

 • DLP-G287 Add a TARP Manual Adjacency Table Entry, page 3-32—Complete this task as needed.

 • DLP-G288 Provision OSI Routers, page 3-32—Complete this task as needed.

 • DLP-G289 Provision Additional Manual Area Addresses, page 3-33—Complete this task as needed.

 • DLP-G290 Enable the OSI Subnet on the LAN Interface, page 3-34—Complete this task as needed.

 • DLP-G291 Create an IP-Over-CLNS Tunnel, page 3-35—Complete this task as needed.

Stop. You have completed this procedure.

Purpose This procedure provisions the ONS 15454 so it can be installed in networks 
with other vendor NEs that use the OSI protocol stack for data 
communications network (DCN) communications. This procedure 
provisions the TID Address Resolution Protocol (TARP), OSI routers, 
manual area addresses, subnetwork points of attachment, and 
IP-over-CLNS (connectionless network service) tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-G283 Provision OSI Routing Mode

Caution Do not complete this task until you confirm the role of the node within the network. It will be either an 
End System (ES), Intermediate System (IS) Level 1, or IS Level 1/Level 2. This decision must be 
carefully considered. For additional information about OSI provisioning, refer to the “Management 
Network Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Caution Link State Protocol (LSP) buffers must be the same at all NEs within the network, or loss of visibility 
might occur. Do not modify the LSP buffers unless you confirm that all NEs within the OSI have the 
same buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D maximum transmission unit (MTU) size within the 
OSI area.

Note For ONS 15454 nodes, three virtual routers can be provisioned. The node primary Network Service 
Access Point (NSAP) address is also the Router 1 primary manual area address. To edit the primary 
NSAP, you must edit the Router 1 primary manual area address. After you enable Router 1 on the Routers 
subtab, the Change Primary Area Address button is available to edit the address.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI 
tabs.

Step 2 Choose a routing mode:

 • End System—The ONS 15454 performs OSI end system (ES) functions and relies upon an 
intermediate system (IS) for communication with nodes that reside within its OSI area.

Note The End System routing mode is not available if more than one virtual router is enabled. 

 • Intermediate System Level 1—The ONS 15454 performs OSI IS functions. It communicates with IS 
and ES nodes that reside within its OSI area. It depends upon an IS L1/L2 node to communicate with 
IS and ES nodes that reside outside its OSI area.

Purpose This task provisions the OSI routing mode. Complete this task when the 
ONS 15454 is connected to networks with third party NEs that use the OSI 
protocol stack for DCN communication.

Tools/Equipment None

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

 – The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

 – The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Step 3 If needed, change the LSP data buffers:

 • L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size. The default is 512. It should 
not be changed.

 • L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size. The default is 512. It should 
not be changed.

Step 4 Return to your originating procedure (NTP).

DLP-G284 Provision the TARP Operating Parameters

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Config tabs.

Step 2 Provision the following parameters, as needed:

 • TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area (on the 
Provisioning > OSI > Main Setup tab) is set to End System.

 • TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. 
(Type 2 PDUs request a protocol address that matches a TID within a Level 2 routing area.) The 
propagation occurs if the NE is not the target of the Type 2 PDU, and PDUs are not propagated to 
the NE from which the PDU was received.

Purpose This task provisions the TARP operating parameters including TARP 
protocol data unit (PDU) propagation, timers, and loop detection buffer 
(LDB).

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is 
provisioned to Intermediate System Level 1/Level 2.

 • TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

 – TID to NSAP resolution requests (originate TARP Type 1 and Type 2 PDUs)

 – NSAP to TID requests (originate Type 5 PDUs)

 – TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID are not supported.

 • TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID to NSAP pairs created from TARP Type 3 PDUs received by the node and 
modified by TARP Type 4 PDUs (TID to NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note TARP Data Cache is only used when the TARP PDUs Origination parameter is enabled.

 • L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note The L2 TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 
nodes that are connected to other Intermediate System Level 1/Level 2 nodes. Enabling the 
parameter for Intermediate System Level 1 nodes is not recommended.

 • LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.

Note The LDB parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

 • LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

 • Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

 • Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if TARP 
PDUs Origination is not enabled.
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 • LDB Entry—Sets the TARP loop detection buffer timer. The loop detection buffer time is assigned 
to each LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. 
The range is 1 to 10 minutes.

 • LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

 • T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

 • T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

 • T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.

 • T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note The T1, T2, and T4 timers are not used if TARP PDUs Origination is not enabled. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G285 Add a Static TID to NSAP Entry to the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Static TDC tabs.

Step 2 Click Add Static Entry.

Step 3 In the Add Static Entry dialog box, enter the following:

 • TID—Enter the TID of the NE. (For ONS nodes, the TID is the Node Name parameter on the node 
or multishelf view Provisioning > General tab.)

 • NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the 
Add Static Entry dialog box.

Purpose This task adds a static TID to NSAP entry to the TDC. The static entries are 
required for NEs that do not support TARP and are similar to static routes. 
For a specific TID, you must force a specific NSAP. 

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G287 Add a TARP Manual Adjacency Table Entry

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > MAT tabs.

Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

 • Level—Sets the TARP Type Code that will be sent:

 – Level 1—Indicates that the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

 – Level 2—Indicates that the adjacency is in a different area than the current node. The entry 
generates Type 2 PDUs.

 • NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G288 Provision OSI Routers

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries 
are added to the MAT when the ONS 15454 must communicate across 
routers or NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables an OSI router and edits its primary manual area address.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Router 1 must be enabled before you can enable and edit the primary manual area addresses for 
Routers 2 and 3.

Note The Router 1 manual area address, System ID, and Selector “00” create the node NSAP address. 
Changing the Router 1 manual area address changes the node NSAP address.

Note The System ID for Router 1 is the node MAC address. The System IDs for Routers 2 and 3 are created 
by adding 1 and 2 respectively to the Router 1 System ID. You cannot edit the System IDs.

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router you want provision and click Edit. The OSI Router Editor dialog box appears.

Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Edit.

c. In the Edit Manual Area Address dialog box, edit the primary area address in the Area Address field. 
If you prefer, click Use Mask and enter the edits in the Masked NSAP Entry dialog box. The address 
(hexadecimal format) can be 8 to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Edit 
Manual Area Address, and OSI Router Editor.

Step 4 Return to your originating procedure (NTP).

DLP-G289 Provision Additional Manual Area Addresses

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router where you want provision an additional manual area address and click Edit. The OSI 
Router Editor dialog box appears.

Purpose This task provisions the OSI manual area addresses. One primary area and 
two additional manual areas can be created for each virtual router.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

DLP-G288 Provision OSI Routers, page 3-32

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Add.

c. In the Add Manual Area Address dialog box, enter the primary area address in the Area Address 
field. If you prefer, click Use Mask and enter the address in the Masked NSAP Entry dialog box. 
The address (hexadecimal format) can be 2to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Add 
Manual Area Address, and OSI Router Editor.

Step 4 Return to your originating procedure (NTP).

DLP-G290 Enable the OSI Subnet on the LAN Interface

Note When you create communication channels (OSC or GCC), OSI subnetwork points of attachment are 
enabled on the communication channels. See the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83 and the “DLP-G76 Provision DCC/GCC Terminations” task on page 7-22.

Note The OSI subnetwork point of attachment cannot be enabled for the LAN interface if the OSI routing 
mode is set to ES.

Note If Secure Mode is on, the OSI Subnet is enabled on the backplane LAN port, not the front TCC2P TCP/IP 
(LAN) port.

Step 1 Click the Provisioning > OSI > Routers > Subnet tabs. 

Step 2 Click Enable LAN Subnet.

Step 3 In the Enable LAN Subnet dialog box, complete the following fields:

 • ESH—Sets the End System Hello (ESH) propagation frequency. An end system NE transmits ESHs 
to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range is 10 
to 1000 seconds.

Purpose This task enables the OSI subnetwork point of attachment on the LAN 
interface.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • ISH—Sets the Intermediate System Hello (ISH) PDU propagation frequency. An intermediate 
system NE sends ISHs to other ESs and ISs to inform them about the IS NEs it serves. The default 
is 10 seconds. The range is 10 to 1000 seconds.

 • IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. 
The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

 • IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default IS-IS cost for LAN subnets is 20. It normally 
should not be changed.

 • DIS Priority—Sets the designated intermediate system (DIS) priority. In IS-IS networks, one router 
is elected to serve as the DIS (LAN subnets only). Cisco router DIS priority is 64. For the 
ONS 15454 LAN subnet, the default DIS priority is 63. It normally should not be changed.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G291 Create an IP-Over-CLNS Tunnel

Caution IP-over-CLNS tunnels require two endpoints. You will create one point on an ONS 15454. The other 
endpoint is generally provisioned on non-ONS equipment including routers and other vendor NEs. 
Before you begin, verify that you have the capability to create an OSI-over-CLNS tunnel on the other 
equipment location.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Create.

Step 3 In the Create IP Over CLNS Tunnel dialog box, complete the following fields:

 • Tunnel Type—Choose a tunnel type:

 – Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

 – GRE—Creates a Generic Routing Encapsulation tunnel. GRE tunnels add the CLNS header and 
a GRE header to the IP packets.

Purpose This task creates an IP-over-Connectionless Network Service (CLNS) 
tunnel to allow ONS 15454 nodes to communicate across equipment and 
networks that use the OSI protocol stack. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type that you choose is supported by the equipment at the 
other end of the tunnel.

 • IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

 • IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

 • OSPF Metric—Enter the OSPF metric for sending packets across the IP-over-CLNS tunnel. The 
OSPF metric, or cost, is used by OSPF routers to calculate the shortest path. The default is 110. 
Normally, it is not be changed unless you are creating multiple tunnel routes and want to prioritize 
routing by assigning different metrics.

 • NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Step 5 Provision the other tunnel endpoint using the documentation provided by the manufacturer of the third 
party vendor NE.

Step 6 Return to your originating procedure (NTP).

NTP-G28 Set Up SNMP

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to set up SNMP. 
If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 3 In the Trap Destinations area, click Create.

Step 4 Complete the following in the Create SNMP Trap Destination dialog box (Figure 3-8):

 • Destination IP Address—Type the IP address of your network management system (NMS). If the 
node you are logged into is an ENE, set the destination address to the GNE. 

 • Community—Type the SNMP community name. For a description of SNMP community names, 
refer to the “SNMP” chapter in the Cisco ONS 15454 DWDM Reference Manual. 

Purpose This procedure provisions the SNMP parameters so that you can use 
SNMP management software with the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

Required/As Needed Required if SNMP is used at your installation.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15454 is case-sensitive and must match the community name of the 
NMS.

 • UDP Port—The default User Datagram Protocol (UDP) port for SNMP is 162.

 • Trap Version—Choose either SNMPv1 or SNMPv2. Refer to your NMS documentation to determine 
which version to use.

Figure 3-8 Creating an SNMP Trap

Step 5 Click OK. The node IP address of the node where you provisioned the new trap destination appears in 
the Trap Destinations area.

Step 6 Click the node IP address in the Trap Destinations area. Verify the SNMP information that appears in 
the Selected Destination list.

Step 7 If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the Allow SNMP Sets 
check box. If this box is not checked, SET requests are rejected.

Step 8 If you want to set up the SNMP proxy feature to allow network management, message reporting, and 
performance statistic retrieval across ONS firewalls, click the Allow SNMP Proxy check box located on 
the SNMP tab.

Note The Use Generic MIB check box is normally not checked for MSTP. It is checked only when the 
ONS 15454 resides in networks with multiple ONS products, and the network management 
system requires MIBs with the same name to have the same object IDs. By default, the 
ONS 15454 uses the CERENT-454-MIBs. Other ONS products, such as the ONS 15600, the 
ONS 15327, and ONS 15310-CL, use the CERENT-GENERIC-MIBs. If Use Generic MIB is 
checked, the ONS 15454 will use the CERENT-GENERIC-MIBs so the object IDs will be the 
same for all products. 

Note Using the ONS firewall proxy feature effectively breaches the ONS firewall to exchange 
management information.

For more information about the SNMP proxy feature, refer to the “SNMP” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. 

Step 9 Click Apply.
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Step 10 If you are setting up SNMP proxies, you can set up to three relays that send SNMP trap error counts back 
to the NE for each trap destination address:

a. Click the first trap destination IP address. The address and its community name appear in the 
Destination fields.

b. Enter up to three SNMP Proxy relay addresses and community names in the fields for Relay A, 
Relay B, and Relay C.

Note The community names specified for each relay node must match one of the provisioned 
SNMP community names in the NE. 

Note The SNMP proxy directs SNMP traps from this node through IpA to IpB to IpC to the trap 
destination. Ensure that you enter the IP addresses in the correct order so that this sequence 
runs correctly.

Step 11 Click Apply.

Stop. You have completed this procedure.

NTP-G143 Import the Cisco MetroPlanner NE Update 
Configuration File

Caution Verify that you have the correct Cisco MetroPlanner network file before you begin this procedure. The 
file will have an XML extension and a name assigned by your network planner. Check with your network 
planner or administrator if you have any questions.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to import the 
Cisco MetroPlanner configuration file. If you are already logged in, continue with Step 2.

Step 2 If you will choose the Provision Node Layout option to preprovision the cards in the shelf, complete the 
following steps. If not, continue with Step 3.

a. Display the node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Purpose This procedure imports the Cisco MetroPlanner NE Update configuration 
file. The configuration file, which is provided in XML format, provisions 
the shelf layout, sets the OPT-AMP-L mode (if present), and installs the 
automatic node setup (ANS) parameters calculated by Cisco MetroPlanner.

Tools/Equipment A Cisco MetroPlanner node setup file for the network where the node is 
installed must be accessible to the CTC computer.

Prerequisite Procedures NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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b. Verify that two TCC2/TCC2P cards are the only cards installed. If in multishelf mode, verify that 
each shelf in the multishelf has two TCC2/TCC2P cards. 

 • If two TCC2/TCC2P cards are the only cards installed, continue with Step 3. 

 • If other cards appear, continue with Step c.

c. If a physical card is installed, remove it from the shelf.

d. Delete the preprovisioned cards using the “DLP-G351 Delete a Card in CTC” task on page 3-41, 
then repeat Steps a and b.

Step 3 If you have not created a log file to record the results of the NE update, complete the following steps. If 
a log file has been created, continue with Step 4,

a. Open a text editor or word processing application.

b. Create a new text (.TXT) document with a file name of your choosing. 

c. Save the document in a directory that is easy to navigate to from CTC.

Step 4 In CTC node view (single-shelf mode) or multishelf view, click the Provisioning > WDM-ANS > Node 
Setup tabs.

Step 5 In the field under Select XML file, type the path to the Cisco MetroPlanner node setup file containing 
the parameters for the network where your node resides, or click Browse and navigate to the file on your 
computer or network server. Click the file, then click Open. The file will have an XML extension.

Step 6 In the field under Select Log file, type the path to the text file created in Step 3 where you want the node 
setup results recorded, or click Browse and navigate to the file on your computer or a network server.

Note Each node setup session overwrites the log file contents. If you want to save the results, save the 
log file with new name.

Step 7 Click Apply. Either the Node Setup Selection for node name or Node Setup for node name will appear, 
where node name is the name of the node where you are importing the Cisco MetroPlanner configuration 
file. In a node with multishelf setup containing DWDM units, the top shelf is labeled as node name_1. 
All the other shelves are labelled as node name_2, node name_3 and so on.

Step 8 If the Node Setup Selection for node name page appears, complete the following steps. If not, continue 
with Step 9. 

a. Choose the node profile that you want to apply to the node. The Cisco MetroPlanner XML file 
contains profiles for all nodes in the network. Choose the profile that applies to the node you are 
provisioning.

b. Click Next.

Step 9 On the Node Setup for node name page, choose one or more of the following:

 • Provision Node Layout—Preprovisions the slots in CTC for the cards required by the network plan. 
Choose this option when no DWDM cards are installed. (Errors will occur if cards are installed or 
the slots are preprovisioned.) Preprovisioning the slots before the physical cards are installed 
ensures that card installers place the cards in the correct slots. Preprovisioning the slots is also useful 
if you want to set up the network prior to card installation.

 • Provision Card Parameters—This option is available only when an OPT-AMP-L card will be 
installed. If you check the box, ANS provisions the OPT-AMP-L role, either as an L-band booster 
amplifier (OPT-LINE) or an L-band preamplifier (OPT-PRE).
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 • Provision ANS Parameters—If checked, installs the ANS parameters. ANS parameters provision the 
values required for the node to function within the specified network design. ANS parameters 
include span losses, optical power, optics thresholds, amplifier working mode, gain, tilt, and many 
others. Refer to the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference Manual 
for a list of ONS 15454 ANS parameters.

Note If you are importing the Cisco MetroPlanner configuration file for the first time, you normally 
choose all three options.

 • Skip Interactive Mode—If checked, CTC provisions all the chosen setup components automatically 
without allowing you to view the results after each one.

Step 10 Click Next. The wizard page that appears depends on the options chosen in Step 9:

 • If you chose Skip Interactive Mode, continue with Step 15.

 • If you chose Provision Node Layout (regardless of whether you chose Provision Card Parameters 
and/or Provision ANS Parameters), continue with Step 11.

 • If you chose Provision Card Parameters, but not Provision Node Layout, continue with Step 13.

 • If you chose Provision ANS Parameters, but not Provision Node Layout or Provision ANS 
Parameters, continue with Step 14.

Step 11 View the cards and slots on the left side of the page and verify that they are the same as the layout in the 
Cisco MetroPlanner Shelf Layout (see Table 3-1 on page 3-3). If the cards and slots match, click Apply. 
If not, click Cancel. and contact your next level of support to verify that you have the correct node setup 
file. If the site has a multishelf configuration, click Next and repeat this step for each shelf at the site.

CTC preprovisions the slots. (This might take a few seconds.) The results appear in the Log window. 
Slots that are successfully provisioned display an “Applied” status. A “Slot not empty” status appears if 
slots cannot be provisioned because a card is physically installed or the slot is already provisioned. If 
this occurs, complete the following steps. Otherwise, continue with Step 12.

a. Click Cancel, then click Yes at the confirmation. The slot preprovisioning does not revert when you 
click Cancel.

b. If a physical card is installed, remove it from the shelf. 

c. Perform one of the following steps: 

 – Delete all the preprovisioned slots using the “DLP-G351 Delete a Card in CTC” task on 
page 3-41, then repeat Steps 2 through 11.

 – Delete the slot where the Slot Not Empty error occurred using the “DLP-G351 Delete a Card in 
CTC” task on page 3-41. Complete the “DLP-G353 Preprovision a Single Slot” task on 
page 3-42 to provision the slot manually, then repeat Steps 2 through 11 making sure to uncheck 
the Provision Node Layout option in Step 9.

Note When you preprovision a slot, the card is purple in the CTC shelf graphic and an NP (not present) 
appears on the card. After the physical card is installed, the card changes to white and the NP is 
removed in the CTC shelf graphic.

Step 12 Choose one of the following steps, based on the choices made in Step 9:

 • If you chose Provision Card Parameters with or without Provision ANS Parameters, continue with 
Step 13.

 • If you chose Provision ANS Parameters, but not Provision Card Parameters, continue with Step 14.
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 • If you chose Provision Node only, continue with Step 15.

Step 13 Click Next. On the Card Parameters page, review the OPT-AMP-L role(s) indicated under the Value 
column, either PRE_AMPL (L-band optical preamplifier) or BST_AMPL (L band optical booster), then 
click Apply.

Step 14 If the Provision ANS Parameters box was chosen in Step 9, complete the following steps. If not, continue 
with Step 15.

a. Click Next.

b. Review the ANS parameters on the left half of the page.

c. Click Apply. The log file will display the results. At the end, a Done status will appear. If a 
parameter could not be applied, a Setting Refused status appears. If this occurs, contact your next 
level of support.

Step 15 Click Finish, then click OK in the Wizard Complete confirmation dialog box.

Note MS-ISC-100T cards are not provisioned by Cisco MetroPlanner.

Stop. You have completed this procedure.

DLP-G351 Delete a Card in CTC

Step 1 Verify that the following conditions are not present. (During node turn-up, these conditions are normally 
not present):

 • The card is a TCC2/TCC2P card. 

 • The card is part of a protection group

 • The card has optical channels or overhead circuits provisioned.

 • The card is being used for timing.

 • The card has an optical service channel (OSC)/generic communications channel (GCC) termination.

If any of these conditions exist, do not continue. You will not be able to delete the card until the card is 
removed from protection groups; circuits, DCC, and GCCs are deleted; and a different timing source is 
provisioned. 

 • To replace a TCC2/TCC2P card, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide. 

 • To delete a protection group, see the “NTP-G83 Modify or Delete Card Protection Settings” 
procedure on page 10-34.

Purpose This task deletes a card from an ONS 15454 slot that is provisioned in 
CTC.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • To delete optical channels see the “DLP-G347 Delete Optical Channel Client Connections” task on 
page 7-8 and the “DLP-G106 Delete Optical Channel Network Connections” task on page 7-13; to 
delete overhead circuits, see the “DLP-G112 Delete Overhead Circuits” task on page 7-29. 

 • To remove the card as a timing source, see the “NTP-G87 Change Node Timing Parameters” 
procedure on page 10-47.

 • To remove OSC or GCC terminations, see the “NTP-G85 Modify or Delete OSC Terminations, 
DCC/GCC Terminations, and Provisionable Patchcords” procedure on page 10-42

Step 2 On the shelf graphic in CTC, right-click the card that you want to remove and choose Delete Card. 

Note If you delete a card in CTC but do not remove it from the shelf, it will reboot and reappear in 
CTC. 

Step 3 Return to your originating procedure (NTP). 

DLP-G353 Preprovision a Single Slot

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), right-click an empty slot where 
you will install a card.

Step 2 From the Add Card shortcut menu, choose the card type that will be installed based on the 
Cisco MetroPlanner shelf layout (see Table 3-1 on page 3-3). Only cards that can be installed in the slot 
appear in the Add Card shortcut menu. The OPT-AMP-L, 32WSS, 32-MUX-O, and 32-DMX-O cards 
require two vacant slots, or they will not appear in the shortcut menu. Table 3-2 shows the Add Card 
shortcut menu items, submenu items, and the card groups and menu options/cards that they reference. 

Purpose This procedure preprovisions a single ONS 15454 slot in CTC. 
Preprovisioning all the slots in the shelf is normally performed when you 
complete the “NTP-G143 Import the Cisco MetroPlanner NE Update 
Configuration File” procedure on page 3-38. Use this task if you need to 
manually preprovision a single slot. All slot preprovisioning must be based 
upon the Cisco MetroPlanner shelf layout prepared for your site. 

Tools/Equipment Cisco MetroPlanner shelf layout table or JPG file.

Prerequisite Procedures NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 3-2 CTC Add Card Shortcut Menu for DWDM Cards 

Menu Item
Submenu 
Category Card Group Submenu item Card(s)

DWDM nXP Transponder and 
Muxponder

MXPP_MR_2.5G MXPP_MR_2.5G

MXP_2.5G_10E MXP_2.5G_10E

MXP_2.5G_10E_C

MXP_2.5G_10E_L

MXP_2.5G_10G MXP_2.5G_10G

MXP_MR_10DME MXP_MR_10DME_C

MXP_MR_10DME_L

MXP_MR_2.5G MXP_MR_2.5G

TXPP_MR_2.5G TXPP_MR_2.5G

TXP_MR_10E TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_10G TXP_MR_10G

TXP_MR_2.5G TXP_MR_2.5G

MD Multiplexer and 
Demultiplexer

32 DMX 32DMX

32 DMX L 32DMX-L

32 DMXO 32DMX-O

32 MUXO 32MUX-O

32 WSS 32WSS

32 WSS L 32WSS-L

4MD 4MD-xx.x

OSC Optical Service 
Channel

MMU MMU

OSC + Combiner/Separator OSC-CSM

OADM Optical Add/Drop 
Multiplexer

AD-1B AD-1B-xx.x

AD-1C AD-1C-xx.x

AD-2C AD-2C-xx.x

AD-4B AD-4B-xx.x

AD-4C AD-4C-xx.x

Ampli Optical Amplifier OPT-BST OPT-BST

OPT-BST E OPT-BST-E

OPT-BST L OPT-BST-L

OPT-PRE OPT-PRE

Optical Amplifier L OPT-AMP-L
3-43
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 3      Turn Up a Node
NTP-G30 Install the DWDM Cards
Note When you preprovision a slot, the card appears purple in the CTC shelf graphic, rather than 
white when a card is installed in the slot. NP (not present) on the card graphic indicates that the 
card is not physically installed.

Step 3 Repeat Step 2 until all the cards shown in the Cisco MetroPlanner shelf layout are provisioned in CTC.

Stop. You have completed this procedure.

NTP-G30 Install the DWDM Cards

Ethernet — — MS-ISC-100T MS-ISC-100T

G1000

OSCM — — — OSCM (Slots 8 and 10 
only)

Table 3-2 CTC Add Card Shortcut Menu for DWDM Cards (continued)

Menu Item
Submenu 
Category Card Group Submenu item Card(s)

Purpose This procedure describes how to install DWDM cards (OPT-PRE, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 32WSS, 32WSS-L, MMU, 4MD-xx.x, AD-1C-xx.x, 
AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, AD-4B-xx.x, OSCM, and 
OSC-CSM). 

Tools/Equipment  • Cisco MetroPlanner shelf layout 

 • The following cards, as required by your site plan: OPT-PRE, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, 32WSS, 32WSS-L, MMU, 
4MD-xx.x, AD-1C-xx.x, AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, 
AD-4B-xx.x, OSCM, and OSC-CSM cards (as applicable)

 • The ONS 15454 NE defaults file if the node will use custom NE 
defaults

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

NTP-G14 Install DWDM Equipment, page 1-64

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

NTP-G143 Import the Cisco MetroPlanner NE Update Configuration File, 
page 3-38

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. To see translations of the warnings that appear in 
this publication, refer to the Regulatory Compliance and Safety Information document for the 
appropriate Cisco chassis. Statement 274

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning High-performance devices on this card can get hot during operation. To remove the card, hold it by 
the faceplate and bottom edge. Allow the card to cool before touching any other part of it or before 
placing it in an antistatic bag. Statement 201

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 If the node requires a custom network element (NE) default settings to be installed on the node, complete 
the “NTP-G136 Import Network Element Defaults” procedure on page 13-42. If not, continue with 
Step 2. (For information about the ONS 15454 NE defaults, refer to the “Network Elements Defaults” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.)
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Caution If custom NE defaults are required, they must be installed before you install the DWDM cards.

Step 2 Verify that you have one of the following guides for the DWDM card installation:

 • The slots that were preprovisioned when you completed the “NTP-G143 Import the Cisco 
MetroPlanner NE Update Configuration File” procedure on page 3-38. 

 • The Cisco MetroPlanner shelf layout report (see Table 3-1 on page 3-3). 

Step 3 If the slots are preprovisioned, continue with Step 4. If you are using the Cisco MetroPlanner shelf 
layout report, complete the “DLP-G348 Use the Cisco MetroPlanner Shelf Layout Report” task on 
page 3-47.

Step 4 Remove a DWDM card from its packaging, then remove the protective caps from the backplane 
connectors. (Safety caps are typically yellow.)

Step 5 Open the card latches/ejectors. 

Step 6 Use the latches/ejectors to firmly slide the card along the slot guide rails until the card plugs into the 
receptacle at the back of the slot. The correct slot is designated by the Cisco MetroPlanner shelf layout.

Step 7 Verify that the card is inserted correctly. Simultaneously close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged in. Ensure 
that you cannot insert the card any further.

After installing the card, the following LED activity will occur:

 • The card’s LEDs will go through a sequence of activities (turn on, turn off, blinking.) This will take 
2-3 minutes. 

 • The ACT LED turns on. 

 • The signal fail (SF) LED might persist until all card ports connect to their far-end counterparts and 
a signal is present.

Step 8 If the card does not boot up properly, or the LED activity is not similar to the activity in Step 7, check 
the following:

 • When a physical card type does not match the type of card provisioned for that slot in CTC, the card 
might not boot. If a DWDM card does not boot, open CTC and ensure that the slot is not provisioned 
for a different card type before assuming that the card is faulty.

 • If the red FAIL LED does not turn on, check the power. 

 • If you insert a card into a slot provisioned for a different card, all LEDs turn off and a minor 
equipment mismatch alarm appears on the CTC Alarms tab.

 • If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed.

If any of conditions are present, remove the card and repeat Steps 4 to 7. If the card does not boot up 
properly the second time, it might be defective. Contact your next level of support.

Step 9 Repeat Steps 4 through 8 until all the DWDM cards are installed in the node.

Step 10 If OPT-PRE cards are installed, complete one of the following steps for each OPT-PRE card based on 
the Cisco MetroPlanner shelf layout. If OPT-PRE cards are not installed, you have completed this 
procedure.
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 • If the Cisco MetroPlanner shelf layout does not include dispersion compensating units (DCUs), 
install a patchcord and 4-dB attenuator with a tolerance of +/-1 dB between the OPT-PRE DC TX 
and RX ports for each OPT-PRE card installed in the shelf.

 • If the shelf layout includes DCUs, complete the “NTP-G31 Install the DWDM Dispersion 
Compensating Units” procedure on page 3-49 for each side of the shelf that requires a DCU.

Stop. You have completed this procedure. 

DLP-G348 Use the Cisco MetroPlanner Shelf Layout Report

Step 1 Display the Cisco MetroPlanner shelf layout report for your site. The report can be viewed in 
Cisco MetroPlanner (see Figure 3-9). It can also be viewed as a JPG graphic in a web browser. Refer to 
the Cisco MetroPlanner DWDM Operations Guide, Release 7.0 for information about generating shelf 
layout reports.

Purpose This task describes how to use the Cisco MetroPlanner shelf layout report 
to install cards in a DWDM node.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 3-9 Cisco MetroPlanner Shelf Layout Report Displayed in Cisco MetroPlanner

Step 2 Review the following installation information:

 • Rack—Indicates the rack in the node where the cards must be installed.

 • Shelf—Indicates the shelf in the rack where the cards must be installed. Shelf options include:

 – Flex Shelf—The ONS 15216 FlexLayer mechanical shelf houses Y-cable modules. Flex shelf 
positions are numbered 1 to 4 from left to right.

 – DCU Shelf—The Cisco ONS 15216 dispersion compensation shelf assembly houses dispersion 
compensation units (DCUs). DCU positions are numbered 1 to 2 from left to right.

 – Shelf-ANSI-n or Shelf-ETSI-n—The ONS 15454 shelf assembly used to house ONS 15454 
common, DWDM, and client cards. Positions in this type of shelf are numbered 1 to 17 from 
left to right. Multiple shelves may appear.

 • Slot—Indicates the slot in the specific shelf where the cards must be installed:

 – Unit Name (Product ID)— Identifies the card by its Product ID.

 – Unit Description—Identifies the card by its name.

 • Unit Side—Identifies the direction, east or west, that the specific card is serving.

 • Unit Plug-in Modules—Identifies the type and number of pluggable port modules (PPMs) that will 
be used with specific TXP or MXP cards.

Step 3 Return to your originating procedure (NTP).
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NTP-G31 Install the DWDM Dispersion Compensating Units

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right side of the shelf assembly.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Step 1 Use both hands to push the DCU all the way into the chassis until the connector spring lock on the right 
side of the module clicks into place. 

Step 2 Open the cover with the laser warning on the connector adapter and then connect the cable connector.

Note The west DCU is commonly installed on the left side and the east DCU is commonly installed 
on the right side.

Note Double-check the placement of the DCU card(s) with your Cisco MetroPlanner shelf layout. If 
you install the wrong DCU in a slot, remove the DCU and install the correct one.

Stop. You have completed this procedure. 

Purpose This procedure describes how to install the dispersion compensating units 
(DCUs) for DWDM shelves.

Tools/Equipment DCUs

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

NTP-G14 Install DWDM Equipment, page 1-64

NTP-G30 Install the DWDM Cards, page 3-44

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-G32 Install the Transponder and Muxponder Cards 

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Purpose This procedure describes how to install the ONS 15454 TXP and MXP 
cards.

Tools/Equipment TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
TXP_MR_2.5G, TXPP_MR_2.5G, MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, MXP_MR_2.5G, 
MXPP_MR_2.5G, MXP_MR_10DME_C, and MXP_MR_10DME_L 
cards (as applicable)

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

NTP-G14 Install DWDM Equipment, page 1-64

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 Display Cisco MetroPlanner shelf layout (see Table 3-1 on page 3-3) for the node where you will install 
the TXP and MXP cards.

Step 2 Remove the TXP or MXP card from its packaging, then remove the protective clips from the backplane 
connectors.

Step 3 Open the card latches/ejectors. 

Step 4 Use the latches/ejectors to firmly slide the TXP or MXP card along the guide rails until the card plugs 
into the receptacle at the back of the slot designated by the Cisco MetroPlanner shelf layout.

Step 5 Verify that the card is inserted correctly and simultaneously close the latches/ejectors on the card.

Note It is possible to close the latches and ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Note If you install the card in the wrong slot, open the latches, slide the card out, then insert it in the 
correct slot. 

After you install the card, the FAIL, ACT, and SF LEDs will go through a sequence of activities. They 
will turn on, turn off, and blink at different points. After approximately 2-3 minutes, the ACT or 
ACT/STBY LED turns on. The SF LED might persist until all card ports connect to their far-end 
counterparts and a signal is present.

Note Until a TXP or MXP is provisioned, the card is in the standby condition and the ACT/STBY LED 
remains amber in color.

Step 6 If the card does not boot up properly or the LEDs do not progress through the activities described in 
Step 5, check the following:

 • When a physical card type does not match the type of card provisioned for that slot in CTC, the card 
might not boot. If a TXP or MXP card does not boot, open CTC and ensure that the slot is not 
provisioned for a different card type before assuming that the card is faulty.

 • If the red FAIL LED does not turn on, check the power.

 • If you insert a card into a slot provisioned for a different card, all LEDs turn off.

 • If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed 
properly.

If any of these conditions are present, remove the card and repeat Steps 3 to 5. If the card does not boot 
up properly the second time, contact your next level of support.

Step 7 If the TXP or MXP requires a Small Form-factor Pluggable (SFP or XFP) connector, complete one of 
the following tasks:

 • DLP-G63 Install an SFP or XFP, page 3-52—Complete this task to install the physical SFP or XFP 
into the TXP or MXP.

 • DLP-G273 Preprovision an SFP or XFP Slot, page 3-53—(Optional) Complete this task if you do 
not have the physical SFP or XFP and need to preprovision the SFP or XFP slot.
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Note SFPs/XFPs are hot-swappable input/output devices that plug into a TXP, MXP, or line card port 
to link the port with the fiber-optic network. For more information about SFPs and XFPs, refer 
“Hardware Specifications” chapter in the Cisco ONS 15454 DWDM Reference Manual, or the 
Installing GBIC, SFP and XFP Optics Modules in Cisco ONS 15454, 15454 SDH, 15327, 15600, 
and 15310-CL Platforms document available in the ONS 15454 production documentation 
website on www.cisco.com.

Note Pluggable port module (PPM) provisioning determines how the SFPs and XFPs are used in CTC. 
PPM provisioning procedures are provided in Chapter 5, “Provision Transponder and 
Muxponder Cards.”

Step 8 If you need to remove an SFP or XFP, complete the “DLP-G64 Remove an SFP or XFP” task on 
page 3-54.

Note You will provision the TXP and MXP cards after you complete all node turn-up procedures. TXP and 
MXP provisioning procedures are provided in Chapter 5, “Provision Transponder and Muxponder 
Cards.”

Note Until a TXP or MXP is provisioned, the card is in the standby condition and the ACT/STBY LED 
remains amber in color.

Stop. You have completed this procedure. 

DLP-G63 Install an SFP or XFP

Note SFPs and XFPs are hot-swappable input/output devices that plug into a TXP, MXP, or line card port to 
link the port with the fiber-optic network. For more information, refer “Hardware Specifications” 
chapter in the Cisco ONS 15454 DWDM Reference Manual, or the Installing GBIC, SFP and XFP Optics 
Modules in Cisco ONS 15454, 15454 SDH, 15327, 15600, and 15310-CL Platforms document available 
“Cisco ONS 15454 SONET and DWDM Components Installation” section in the Cisco ONS 15454 
documentation website on www.cisco.com.

Purpose This task installs SFPs and XFPs into TXP and MXP cards. SFPs and XFPs 
provide a fiber interface to the card. 

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note If you install an ONS-XC-10G-L2 XFP in a compatible transponder card (TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L), you must have the transponder installed only in one of the 
high-speed slots (6, 7, 12, or 13)

Note SFPs and XFPs are generically called PPMs in CTC. After installing multirate SFPs or XFPs, multirate 
PPMs must be provisioned in CTC. To complete the provisioning of the pluggable port, complete the 
“DLP-G277 Provision a Multirate PPM” task on page 5-6. 

Step 1 Verify that the SFP or XFP is correct for your network and TXP or MXP card (see the “Card Reference” 
chapter in the Cisco ONS 15454 DWDM Reference Manual). Check that you are installing compatible 
SFPs or XFPs, for example, SX to SX or LX/LH to LX/LH. 

Step 2 Install the SFP or XFP:

 • For a mylar tab SFP or XFP: Slide the SFP or XFP into the slot.

 • For an actuator/button SFP or XFP: Slide the SFP or XFP all the way into the slot until you hear a 
click.

 • For a bail clasp SFP or XFP: Latch (flip upwards) the bail clasp before inserting the SFP or XFP 
into the slot and then slide it into the slot. 

Note SFP and XFPs are keyed to prevent incorrect installation.

Step 3 Do not remove the protective caps from the SFP or XFP until you are ready to attach the network 
fiber-optic cable. 

Step 4 Return to your originating procedure (NTP).

DLP-G273 Preprovision an SFP or XFP Slot

Note SFPs and XFPs are generically called PPMs in CTC. After installing multirate SFPs or XFPs, multirate 
PPMs must be provisioned in CTC. To complete the provisioning of the pluggable port, complete the 
“DLP-G277 Provision a Multirate PPM” task on page 5-6. 

Purpose This procedure preprovisions SFPs and XFPs, which connect fiber to TXP 
and MXP cards. SFPs and XFPs are referred to as pluggable port modules 
(PPMs) in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card 
where you want to provision PPM settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

 • PPM—Choose the slot number where the SFP or XFP is installed from the drop-down list.

 • PPM Type—Choose the number of ports supported by your SFP or XFP from the drop-down list. 
The drop-down list displays the number of PPMs that are available for provisioning. If only one port 
is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created port appears in the Pluggable Port Modules pane. The row in the Pluggable 
Port Modules pane turns light blue. The Actual Equipment Type column remains blank until the actual 
SFP or XFP is installed. After the SFP or XFP is installed, the row in the pane turns white and the 
Actual Equipment Type column shows the equipment name.

Step 6 Verify that the PPM appears in the list in the Pluggable Port Modules pane. If it does not, repeat Steps 3 
through 5. 

Step 7 Repeat the task to provision a second PPM, if needed. If not, continue with Step 8.

Step 8 Click OK.

Step 9 Return to your originating procedure (NTP). 

DLP-G64 Remove an SFP or XFP

Note This task removes the SFP or XFP hardware. To delete the provisioning for an SFP or XFP, see the 
“DLP-G280 Delete a PPM” procedure on page 5-12.

Step 1 If a fiber is connected, disconnect the network fiber cable from the SFP or XFP LC-type connector.

Step 2 Release the SFP or XFP from the slot by performing one of the following actions (depending which latch 
is on the SFP or XFP): 

 • For a mylar tab SFP or XFP: Pull out the mylar tab. 

 • For an actuator/button SFP or XFP: Press the actuator/button.

 • For a bail clasp SFP or XFP: Unlatch the bail clasp and swing it downward.

Step 3 Slide the SFP or XFP out of the slot.

Purpose This task removes SFPs and XFPs from TXP and MXP cards.

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Return to your originating procedure (NTP).

NTP-G123 Install the Filler Cards

Warning Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous 
voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might 
disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate 
the system unless all cards and faceplates are in place. Statement 156

Caution Always use the supplied electrostatic discharge (ESD) wristband when working with a powered 
ONS 15454. Plug the wristband cable into the ESD jack located on the lower right outside edge of the 
shelf assembly and ensure the shelf assembly is properly grounded.

Step 1 Open the card ejectors. 

Step 2 Slide the card along the guide rails into the correct slot.

Step 3 Close the ejectors.

Step 4 Repeat for any remaining unused card slots. 

Stop. You have completed this procedure. 

Purpose This procedure explains how to install the filler cards (blank faceplates) in 
any unused traffic or AIC-I card slots (Slots 1 through 6, 9, and 11 through 
17). The filler card aids in maintaining proper air flow and EMI 
requirements and is detected by CTC in Software Release 6.0 and higher.

Tools/Equipment Filler cards (Cisco P/N 15454-FILLER)

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-49

NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note In this procedure, you will generally connect fibers in an east-to-west or west-to-east pattern only. 
“West” refers to cards and ports in Slots 1 through 8. “East” refers to cards and ports installed in Slots 
10 through 17.

Note You will install fiber-optic cables on TXP and MXP cards later in the chapter during the “NTP-G140 
Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Node DWDM Cards and TXP/MXP 
Cards” procedure on page 3-62.

Step 1 Refer to the “DLP-G349 Use the Cisco MetroPlanner Internal Connections Report” task on page 3-58 
to complete the remainder of this procedure.

Step 2 Verify that fibers are available to complete the connections shown in the Cisco MetroPlanner Internal 
Connections report:

a. Count the number of connections listed in the Internal Connections and verify that you have the 
same number of fibers.

b. Measure the distance between Position 1 and Position 2 for each connection, then verify that the 
fiber lengths will fit each one.

Step 3 Complete the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 for all fiber connections, 
even new fiber. Dust particles can degrade performance. Put caps on any fiber connectors that are not 
used.

Step 4 On the front of the fiber-storage tray (usually installed below the node you are fibering), push the tabs 
on the left and right sides inward to release the lock on the tray. 

Purpose This procedure attaches fiber-optic cables on the DWDM cards and 
dispersion compensating units (DCUs).

Tools/Equipment Fiber-optic cables

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-49 
(as applicable)

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 5 Pull the fiber-storage tray away from the shelf until it is fully opened.

Step 6 Open the fold-down door that at the bottom of the shelf assembly to expose the cable-routing channel 
(Figure 3-10).

Figure 3-10 Managing Cables on the Front Panel 

Step 7 Using one end of the fiber cable into the desired RX port. 

Step 8 Route the fiber cable on the card faceplate through the fiber clip on the faceplate, if provided. (Fiber clips 
are factory-attached to the faceplates of 32MUX-O, 32DMX, 32DMX-O, OSCM, OSC-CSM, OPT-PRE, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L cards.)

Step 9 Route the fiber cable through the cable-routing channel and cutout on the appropriate side of the shelf 
assembly, as necessary.

Step 10 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray 
(Figure 3-11).

Figure 3-11 Fiber-Storage Tray

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.
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Step 11 Route the fiber cable out either side of the fiber-storage tray as necessary. 

Step 12 Plug the other end of the cable into the desired TX port. 

Note Cards display an SF LED after the optical service channel (OSC) terminations are created (see 
the “NTP-G38 Provision OSC Terminations” procedure on page 3-83) and transmit and receive 
fibers are not connected correctly. For example, an RX port is connected to another RX port or 
a TX port is connected to another TX port. 

Step 13 Repeat Steps 4 through 12 until you have connected the intra-shelf fibers according to the Cisco 
MetroPlanner Internal Connections report.

Step 14 To close the fiber-storage tray, push the tray back toward the rack until it locks into place.

Stop. You have completed this procedure. 

DLP-G349 Use the Cisco MetroPlanner Internal Connections Report

Step 1 Display the Cisco MetroPlanner Internal Connections report for the node that you are provisioning. The 
Internal Connections report is presented in two views, a patchcord installation view and a software 
provisioning view. Figure 3-12 on page 3-60 shows an example patchcord installation view, and 
Figure 3-13 on page 3-60 shows an example of a software provisioning view. 

The table identifies the patchcords that you must cable by their endpoints. Position 1 identifies the fiber 
start point; Position 2 indicates the fiber endpoint. The patchcord endpoints are identified by site, slot, 
and port. Information provided by the Internal Connections report includes:

 • Name—Displays the name of the site. On the software provisioning view, this column indicates 
whether you must create the connection manually in CTC. A Yes appearing in this column means 
that you must create the connection manually.

 • Position-1—The cable origination in the format is Rack.Shelf.Port. For example, Rack#1.Main 
Shelf.02 refers to Slot 2 in the main (DWDM) shelf of Rack 1. Refer to the Cisco MetroPlanner Site 
Dialog for rack and shelf names and locations. 

 • Unit-1—The ONS 15454 DWDM card (unit) that is installed in the Position-1 slot. This is where 
the patchcord originates.

 • Port#-1—The port identifier shown in the CTC for the first Position-1 connection.

 • Port ID-1—(Software provisioning view only) The port identifier shown in TL1 for the Position-1 
connection.

Purpose This task describes how to use the Cisco MetroPlanner Internal 
Connections report to install cables on the DWDM cards.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • Port Label-1—The name of the physical port printed on the card’s front panel and shown in CTC 
card view for the Position-1 connection.

 • Attenuator—If attenuation is required, the product ID (PID) of the bulk fixed attenuator is shown. 
“Att-Lpbk-4dB” indicates that the DC TX and DC RX ports on an OPT-PRE card are to be connected 
with an attenuated loopback that is shipped with the OPT-PRE card. This parameter also indicates 
when an internal attenuator must be placed between the OPT-PRE DC-TX and DC-RX ports on the 
when a DCU is equipped.

Note If the Attenuator field is blank, no attenuation is needed.

 • Position-2—The cable termination in the format is Rack.Shelf.Port. For example, Rack#1.Main 
Shelf.02 refers to Slot 2 in the main shelf of Rack 1. Refer to the Cisco MetroPlanner Site Dialog 
window for rack and shelf names and locations.

 • Unit-2—The ONS 15454 DWDM card that is installed in the Position-2 slot. This is where the 
cabling terminates.

 • Port #2—The port identifier shown in CTC for the first Position-2 connection.

 • Port ID-2—(Software provisioning view only) The port identifier shown in TL1 for the Position-2 
connection.

 • Port Label-2—The name of the physical port printed on the card’s front panel and shown in CTC 
card view for the Position-2 connection.

 • P/F—Indicates whether you must create the connection manually in CTC. A Yes appearing in this 
column means that you must create the connection manually.

Caution Failure to create the required manual connections will prevent the node from turning up properly.
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Figure 3-12 Cisco MetroPlanner Internal Connections Report - Patchcord Installation View

Figure 3-13 Cisco MetroPlanner Internal Connections Report - SW Provisioning View
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Step 2 Return to your originating procedure (NTP).
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NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or 
ROADM Node DWDM Cards and TXP/MXP Cards

Purpose This procedure routes fiber-optic cables from 32MUX-O, 32WSS, 
32DMX-O, and 32DMX cards in a terminal, hub, or ROADM node to the 
patch panel, and from the patch panel to TXP/MXP cards.

Tools/Equipment The following node types require the listed equipment. The cards and patch 
panels should already be installed before you begin this procedure.

Terminal node:

 • One 32DMX-O card 

 • One 32MUX-O card

 • One standard patch-panel tray; or one deep patch-panel tray

 • If you are using a standard patch panel, you will also need eight MPO 
cables: fiber-optic cables, terminated on one end with one multifiber 
push-on (MPO) connector and on the other end with eight LC-type 
connectors 

Hub node:

 • Two 32DMX-O cards

 • Two 32MUX-O cards

 • Two standard or two deep patch-panel trays

 • If you are using standard patch panels, you will also need sixteen MPO 
cables: fiber-optic cables, terminated on one end with one MPO 
connector and on the other end with eight LC-type connectors

ROADM node:

 • Two 32WSS cards

 • Two 32DMX cards

 • Two standard or two deep patch-panel trays

 • If you are using standard patch panels, you will also need sixteen MPO 
cables: fiber-optic cables, terminated on one end with one MPO 
connector and on the other end with eight LC-type connectors

Fiber-optic cables, terminated with a single LC-type connector on each end

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures DLP-G28 Install the Fiber Patch-Panel Tray, page 1-66

DLP-G29 Install the Fiber-Storage Tray, page 1-66

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

DLP-G348 Use the Cisco MetroPlanner Shelf Layout Report, page 3-47

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 On the front of the patch-panel tray, push the tabs on the left and right sides inward to release the lock 
on the tray. 

Step 2 Pull the patch-panel tray away from the shelf until it is fully opened. 

Step 3 Depending on the type of patch-panel tray you are using:

 • If you are using the standard patch-panel tray:

 – Complete the “DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Standard Patch-Panel Tray” task on page 3-64.

 – Complete the “DLP-G316 Install Fiber-Optic Cables from TXP/MXP Cards to the Standard 
Patch-Panel Tray” task on page 3-68.

 • If you are using the deep patch-panel tray:

 – Complete the “DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Deep Patch-Panel Tray” section on page 3-69.

 – Complete the “DLP-G357 Install Fiber-Optic Cables from the TXP/MXP Cards to the Deep 
Patch-Panel Tray” section on page 3-72.

Step 4 To close the fiber-storage tray, push the tray back toward the rack until it locks into place.

Stop. You have completed this procedure.
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DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Standard Patch-Panel Tray

Note For a ROADM or hub node, two patch panels will be used, one for the east side and one for the west. 
The east side 32WSS/32DMX card will connect to the east patch panel. The west side 32WSS/32DMX 
card will connect to the west patch panel.

Step 1 Choose either the east or west side of the shelf to cable the 32MUX-O and 32DMX-O cards (or the 
32WSS and 32DMX cards for an ROADM node).

Purpose This task describes how to route fiber-optic cables from 32MUX-O, 
32WSS, 32DMX-O, and 32DMX cards in a terminal, hub, or ROADM node 
to the standard patch panel.

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Terminal node:

 • One 32DMX-O card

 • One 32MUX-O card

 • One standard patch-panel tray

 • Eight fiber-optic MPO cables: each MPO cable is terminated on one 
end with one multifiber push-on (MPO) connector and on the other end 
with eight LC-type connectors

Hub node:

 • Two 32DMX-O cards

 • Two 32MUX-O cards

 • Two standard patch-panel trays

 • Sixteen fiber-optic MPO cables: each MPO cable is terminated on one 
end with one multifiber push-on (MPO) connector and on the other end 
with eight LC-type connectors

ROADM node:

 • Two 32WSS cards

 • Two 32DMX cards

 • Two standard patch-panel trays

 • Sixteen fiber-optic MPO cables: each MPO cable is terminated on one 
end with one multifiber push-on (MPO) connector and on the other end 
with eight LC-type connectors

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 On the patch panel, pull up firmly on the two latches and use them to slide the patch panel up until it 
snaps in place above the tray (Figure 3-14).

Figure 3-14 Using the Patch-Panel Latches to Slide the Patch Panel Away from the Tray

Step 3 At the 32WSS or 32MUX-O card in the node, plug the MPO connector of an MPO cable (Figure 3-15) 
into the top Add RX (30.3–36.6) port of the card. If you are connecting a subsequent MPO cable, plug 
the MPO connector into the first vacant Add RX card port below the last MPO cable that was installed.
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Figure 3-15 MPO Cable
.

Step 4 Route the MPO cable slack through the patch-panel tray as necessary.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 5 While facing the front of the patch panel, at the rear side of the patch panel, plug the eight LC-connector 
fan-out cables on the MPO cable into their corresponding connectors on the bottom row of the patch 
panel. You should plug the fan-out cables from left to right (as you face the patch panel), following the 
numbers tagged (1 through 8) on the cables. 

Figure 3-16 shows the patch-panel connectors from the rear of the patch-panel tray. Figure 3-17 shows 
the assigned wavelengths for each port on the patch panel, as indicated at the top of the patch-panel bar. 
The numbers on the patch-panel bar correspond to a wavelength on the ITU grid.
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Figure 3-16 Rear View of the Patch Panel
.

Figure 3-17 Top View of the Patch-Panel Bar

Step 6 As necessary, repeat Steps 3 through 5 for the remaining three Add RX ports on the 32WSS or 
MUX-O card, until all 32 LC connectors on the bottom row of the rear of the patch panel are connected. 

Step 7 At the adjacent 32DMX or DMX-O card in the same side of the shelf, plug the MPO connector of an 
MPO cable into the top Drop TX (30.3–36.6) port of the 32DMX or DMX-O card. If you are connecting 
a subsequent MPO cable, plug the MPO connector into the first vacant Drop TX card port below the last 
MPO cable that was installed.

Step 8 Route the MPO cable slack through the patch-panel tray as necessary.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 9 While facing the front of the patch panel, at the rear of the patch panel, plug the eight LC-connector 
fan-out cables on the MPO cable into their corresponding connectors on the top row of the patch panel. 
You should plug the fan-out cables from left to right (as you face the patch panel), following the numbers 
tagged (1 through 8) on the cables.

Step 10 As necessary, repeat Steps 7 through 9 for the remaining three Drop TX ports on the 32DMX or DMX-O 
card, until all 32 LC connectors on the top row of the rear of the patch panel are connected.

Step 11 For a hub or ROADM node, repeat Steps 2 through 10 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 12.

Step 12 Return to your originating procedure (NTP).
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DLP-G316 Install Fiber-Optic Cables from TXP/MXP Cards to the Standard 
Patch-Panel Tray

Step 1 At the appropriate TXP or MXP card, plug one end of a fiber-optic cable into the TX port of the DWDM 
adapter.

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the 
bottom row that corresponds to the wavelength to which the TXP or MXP port is tuned. (See Figure 3-17 
on page 3-67 for a view of the wavelengths assigned to the patch-panel connectors). 

Figure 3-18 shows the patch-panel connectors from the front of the patch-panel tray. 

Figure 3-18 Front View of the Patch Panel
.

Step 4 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on that TXP/MXP card.

Step 5 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the 
top row that corresponds to the wavelength to which the TXP/MXP port is tuned.

Step 6 Repeat Steps 1 through 5 for all of the TXP/MXP cards that you want to connect to this patch panel.

Step 7 Return to your originating procedure (NTP).

.

Purpose This task describes how to route fiber-optic cables from the patch panel to 
TXP and MXP cards.

Tools/Equipment TXP or MXP card(s)

Fiber-optic cable(s)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Deep Patch-Panel Tray

Note For a ROADM or hub node, two patch panels will be used, one for the east side and one for the west. 
The east side 32WSS/32DMX card will connect to the east patch panel. The west side 32WSS/32DMX 
card will connect to the west patch panel. The MPO cables in the patch panel are preinstalled and routed 
out of the right side of the patch-panel tray.

Step 1 Choose either the east or west side of the shelf to cable the 32MUX-O and 32DMX-O cards (or the 
32WSS and 32DMX cards for an ROADM node).

Step 2 On the patch panel, locate the MPO connectors (Figure 3-15 on page 3-66).

Step 3 Route the preinstalled MPO cables out of the tray to the right or left (Figure 3-19).

Purpose This task describes how to route fiber-optic cables from 32MUX-O, 
32WSS, 32DMX-O, and 3DMX cards in a terminal, hub, or ROADM node 
to the deep patch-panel tray.

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Terminal node:

 • One 32DMX-O card

 • One 32MUX-O card

 • One deep patch-panel tray, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one multifiber push-on [MPO] 
connector and on the other end with eight LC-type connectors)

Hub node:

 • Two 32DMX-O cards

 • Two 32MUX-O cards

 • Two deep patch-panel trays, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the 
other end with eight LC-type connectors)

ROADM node:

 • Two 32WSS cards

 • Two 32DMX cards

 • Two deep patch-panel trays, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one multifiber push-on MPO 
connector and on the other end with eight LC-type connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Deep Patch-Panel 
Figure 3-19 Deep Patch-Panel Tray

Step 4 At the 32WSS or 32MUX-O card in the node, plug the MPO connector labeled “1 RX” on an MPO cable 
(Figure 3-15 on page 3-66) into the top Add RX (30.3–36.6) port of the card. 

Step 5 Plug the MPO connector labeled “2-RX” into the Add RX (38.1 - 44.5) port on the card. 

Step 6 Plug the MPO connector labeled “3-RX” into the Add RX (46.1 - 52.5) port on the card. 

Step 7 Plug the MPO connector labeled “4-RX” into the Add RX (54.1 - 60.6) port on the card. 

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Figure 3-20 shows the patch-panel ports and corresponding wavelengths.
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DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Deep Patch-Panel 
Figure 3-20 Deep Patch-Panel Port Wavelengths

Step 8 At the adjacent 32DMX or DMX-O card in the same side of the shelf, plug the MPO connector labeled 
“1 TX” on the MPO cable (Figure 3-15 on page 3-66) into the top Drop TX (30.3–36.6) port of the card 
(Figure 3-20). 

Step 9 Plug the MPO connector labeled “2-TX” into the Drop TX (38.1 - 44.5) port on the card. 

Step 10 Plug the MPO connector labeled “3-TX” into the Drop TX (46.1 - 52.5) port on the card. 

Step 11 Plug the MPO connector labeled “4-TX” into the Drop TX (54.1 - 60.6) port on the card. 

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 12 For a hub or ROADM node, repeat Steps 4 through 11 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 13.

Step 13 Return to your originating procedure (NTP).
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DLP-G357 Install Fiber-Optic Cables from the TXP/MXP Cards to the Deep 
Patch-Panel Tray

Step 1 Refer to the MetroPlanner Internal Connections Report to connect the TXP/MXP card to the proper (east 
or west) patch panel. MetroPlanner denotes the west side as Slots 1 to 6 and the east side as Slots 12 to 
17. At the appropriate TXP or MXP card, plug one end of a fiber-optic cable into the TX port of the 
DWDM adapter. 

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Plug the other end of the cable into the RX connector on the patch panel that corresponds to the 
wavelength to which the TXP or MXP port is tuned. (See Figure 3-20 on page 3-71 for a view of the 
wavelengths assigned to the patch-panel connectors). 

Step 4 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on that TXP/MXP card.

Step 5 Plug the other end of the cable into the TX connector on the patch panel that corresponds to the 
wavelength to which the TXP/MXP port is tuned.

Step 6 Repeat Steps 1 through 5 for all of the TXP/MXP cards that you want to connect to this patch panel.

Step 7 Return to your originating procedure (NTP).

Purpose This task describes how to route fiber-optic cables from the deep patch 
panel to TXP and MXP cards.

Tools/Equipment TXP or MXP card(s)

Fiber-optic cable(s)

MetroPlanner Internal Connections Report

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-G191 Install Fiber-Optic Cables on Passthrough ROADM 
Nodes

Step 1 Choose either the East or West side of the first shelf to cable the 32WSS card for the first ROADM node.

Step 2 Choose the corresponding West or East side of the second shelf to cable the 32WSS card for the second 
ROADM node.

Step 3 On the front of the fiber-storage tray that will be used for routing the fiber-optic cable, push the tabs on 
the left and right sides inward to release the lock on the tray. 

Step 4 Pull the fiber-storage tray away from the shelf until it is fully opened.

Step 5 Open the fold-down door located at the bottom of both shelf assemblies to expose the cable-routing 
channels for each (Figure 3-21).

Purpose This procedure routes fiber-optic cables from a 32WSS card in a ROADM 
node in one shelf to the corresponding 32WSS card in a ROADM node in 
another shelf. The purpose of this routing is to connect East and West 
intershelf ROADMs in a passthrough configuration.

Tools/Equipment Each ROADM node requires the listed equipment. The cards and 
fiber-storage trays should already be installed before you begin this 
procedure.

 • One 32WSS card 

 • One fiber-storage tray

 • Two 3-meter fiber-optic cables, each terminated with a single LC 
connector on each end.

 • Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures DLP-G29 Install the Fiber-Storage Tray, page 1-66

DLP-G348 Use the Cisco MetroPlanner Shelf Layout Report, page 3-47

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-G191 Install Fiber-Optic Cables on Passthrough ROADM Nodes
Figure 3-21 Managing Cables on the Front Panel 

Step 6 Plug one end of the first 3-meter fiber-optic cable into the EXP-TX connector on the first 32WSS card.

Step 7 Route the fiber-optic cable through the shelf cable-routing channel and cutout on the appropriate side of 
the shelf assembly, as necessary.

Step 8 Route the fiber-optic cable through the vertical fiber guide as needed to reach the entry to the 
fiber-storage tray.

Step 9 Thread the cable into the fiber-storage tray at the appropriate side and around the first bend radius 
delimiter as shown (Figure 3-22).

Step 10 As needed, route slack fiber-optic cable around the slack management cable retainers in the fiber-storage 
tray (Figure 3-22).

Figure 3-22 Fiber-Storage Tray

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.
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Step 11 Thread the fiber cable through the second bend delimiter and out the appropriate side of the fiber-storage 
tray as necessary. 

Step 12 Route the fiber-optic cable through the vertical fiber guide as needed to reach the second ROADM shelf 
where the second 32WSS is located.

Step 13 Route the fiber-optic cable through the shelf cutout and through the shelf cable routing channel as 
needed.

Step 14 Plug the end of the 3-meter fiber-optic cable into the EXP-RX port of the second 32WSS card. 

Step 15 Plug one end of the second 3-meter fiber-optic cable into the EXP-TX connector on the second 32WSS 
card.

Step 16 Follow Step 7 through Step 14 to connect the EXP-TX connector of the second 32WSS card to the 
EXP-RX port of the first 32WSS card.

Step 17 Close the fold-down doors located at the bottom of both shelf assemblies and slide the fiber-storage tray 
back into its normal locked position.

Stop. You have completed this procedure.

NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection 
Modules

Note Refer to the “Shelf Assembly Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for 
more information about Y-cable protection.

Step 1 As needed, complete the “DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the 
FlexLayer Shelf” task on page 3-76.

Step 2 As needed, complete the “DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable 
Module Tray” task on page 3-77.

Purpose This procedure installs and routes fiber-optic cables from the client signal 
to the Y-cable protection module (single mode or multimode), and from the 
Y-cable module to the transponder node. Using one Y-cable protection 
module, you can protect one client signal with two TXP or MXP cards, and 
two client signals with four TXP or MXP cards. You can use Y-cable 
protection modules that you have installed in a FleyLayer shelf, or Y-cable 
modules installed in a Y-cable module tray.

Tools/Equipment Fiber-optic cables

MetroPlanner Internal Connections Report

Prerequisite Procedures DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf, 
page 1-70

NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Stop. You have completed this procedure.

DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer 
Shelf

Step 1 Referring to the Cisco MetroPlanner Internal Connections Report, install a fiber-optic cable between a 
TXP or MXP card and a Y-cable module.

If you want to protect one client signal, connect the fiber-optic cables according to either Table 3-3 or 
Table 3-4. To protect two client signals using a single Y-cable module, connect the cables according to 
both Table 3-3 and Table 3-4.

Purpose This task installs fiber-optic cables from the TXP/MXP cards to the 
Y-cable modules installed in the FlexLayer shelves, and from the Y-cable 
modules to the client devices.

Tools/Equipment Fiber-optic cables

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf, 
page 1-70

NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 3-3 Cable Connections for Y-Cable Protection of One Client Signal 

From To (Y-Cable Port Number)

Client 1 TX port 10

Client 1 RX port 5

TXP/MXP 1 TX port 1

TXP/MXP 1 RX port 2

TXP/MXP 2TX port 6

TXP/MXP 2RX port 7

Table 3-4 Cable Connections for Y-Cable Protection of a Second Client Signal 

From To (Y-Cable Port Number)

Client 2 TX port 12

Client 2 RX port 11

TXP/MXP 3 TX port 3

TXP/MXP 3 RX port 4
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Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray as you 
install cables between the Y-cable module and the TXP or MXP cards (Figure 3-11 on page 3-57). 

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Install a fiber-optic cable between the client device and the Y-cable module where you just installed a 
fiber-optic cable to the TXP/MXP card. 

Step 4 Repeat Steps 1 through 3 for each Y-cable module you need to use for Y-cable protection.

Step 5 Return to your originating procedure (NTP).

DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable 
Module Tray

Step 1 Open the drawer of the tray by pushing inward on the latches located at the left and right front of the tray.

Step 2 On each Y-cable module you will connect, use the tab to slide the module up so that it is fully extended 
and easily accessible in the tray.

Step 3 Referring to the Cisco MetroPlanner Internal Connections Report, install a 4-meter (13.12-foot) 
fiber-optic cable (single-mode or multimode, as appropriate) between a TXP or MXP card and the 
Y-cable module installed farthest to the left. Proceed according to the port label affixed to the front of 
the tray to identify the ports on each installed module (Figure 3-23). 

TXP/MXP 4 TX port 8

TXP/MXP 4 RX port 9

Purpose This task installs fiber-optic cables from the TXP/MXP cards to the 
Y-cable modules installed in the Y-cable module tray, and from the Y-cable 
modules to the client devices.

Tools/Equipment Fiber-optic cables (4-meter [13.12-foot]), single-mode or multimode as 
appropriate

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf, 
page 1-70

NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite 

Security Level None

Table 3-4 Cable Connections for Y-Cable Protection of a Second Client Signal (continued)

From To (Y-Cable Port Number)
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Figure 3-23 Y-Cable Protection Port Label

Note You can use the label shown in Figure 3-23 to take notes as to which wavelength/port you are 
connecting to each Y-cable module. “W” denotes the indicated Working port on the TXP or 
MXP card. “P” denotes the indicated Protect port on the TXP or MXP card. 

Note Protective covers are installed over the third and fourth ports on the Y-cable modules because 
they are not used.

As needed, route slack fiber-optic cable around the round cable retainers in theY-cable module tray as 
you install cables between the Y-cable module and the TXP or MXP card (Figure 3-24). 
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Figure 3-24 Y-Cable Protection Module Tray

Caution When you close the Y-cable module tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the tray, make sure that adequate cable slack remains.

Step 4 Referring to the Cisco MetroPlanner Internal Connections Report, install a fiber-optic cable of adequate 
length (single-mode or multimode, as appropriate) between the Y-cable module and the client signal that 
you want to protect. 

Step 5 As needed, route slack fiber-optic cable around the round cable retainers in theY-cable module tray as 
you install cables between the Y-cable module and the TXP or MXP card.

Step 6 Repeat Steps 2 through 5 for each Y-cable module you need to use for Y-cable protection.

Step 7 To close the tray, unlock the drawer from the open position by depressing the red lock at the back left 
of the tray and push the tray closed.

Step 8 Return to your originating procedure (NTP).
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NTP-G152 Create and Verify Internal Patchcords

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to provision the 
DWDM cable connections. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs.

Step 3 Click Default Patchcords. 

CTC verifies that the cards installed in the ONS 15454 shelf are compatible and will operate together as 
a valid DWDM node configuration. Furthermore, based on the cards installed or preprovisioned, CTC 
calculates the intra-shelf patchcords that are expected to be installed. If the cards are not compatible or 
are missing, for example, if an OPT-BST is installed but an OSCM card is not installed, the calculate 
connections function generates an error.

Note The Internal Connections tab does not show OPT-PRE DCU connections, span connections, or 
connections between the TXP/MXP cards and the DWDM cards.

Note The connections calculation is not based on the Cisco MetroPlanner shelf layout or Internal 
Connections Report. Calculations are based on the cards that are physically installed. If the 
Cisco MetroPlanner shelf layout calls for a hub node but OADM cards are installed, CTC 
calculates connections based on the cards expected for an OADM node.

Step 4 If no errors were generated, continue with Step 5. If errors appear, verify that the cards installed in the 
shelf match the Cisco MetroPlanner shelf layout. If the wrong cards are installed or are missing, install 
the correct cards following the “NTP-G30 Install the DWDM Cards” procedure on page 3-44. 

Step 5 Verify that the connections in the CTC Connections tab match the connections in the Cisco MetroPlanner 
Internal Connections Report for the DWDM cards (see the “DLP-G349 Use the Cisco MetroPlanner 
Internal Connections Report” task on page 3-58). The CTC Connections tab will not show OPT-PRE 
DCUs, connections, span connections, or connections between TXP and MXP cards and the DWDM 
cards.

Step 6 Complete the “DLP-G354 Create an Internal Patchcord Manually” task on page 3-81 for any 
connections that require manual provisioning. Connections that require manual creation appear under 
Manually Set: Yes in the Cisco MetroPlanner Internal Connections Report. If you need to delete a 
connection, complete the “DLP-G355 Delete an Internal Patchcord” task on page 3-82.

Purpose This procedure creates the default internal patchcords, verifies the installed 
cards and calculates the connections that should be provisioned for them.

Tools/Equipment Cisco MetroPlanner shelf layout

Cisco MetroPlanner Internal Connections Report

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Note Although CTC calculates most DWDM connections automatically, some connections cannot be 
calculated because of the DWDM card type and position. You must create these connections 
manually. For example, connections related to optical bypass circuits must be manually 
provisioned. 

Stop. You have completed this procedure.

DLP-G354 Create an Internal Patchcord Manually

Note Use only one management interface to complete the creation of internal patchcords. For example, do not 
begin the internal patchcord creation using the TL1 interface or CTP XML file and end the internal 
patchcord creation using CTC.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 In the Create Optical Link dialog box, choose the From and To slots and ports from the drop-down lists.

Step 4 If the connection is unidirectional, uncheck the bidirectional check box.

Step 5 Click OK. The new connection appears in the Connections Report, but its State is Uncommitted.

Step 6 Click the new connection in the table. Click Commit. The connection state changes to Connected.

Step 7 If you need to create additional connections, repeat Steps 2 through 6 for each new connection. If not, 
continue with Step 8.

Step 8 Return to your originating procedure (NTP).

Note To successfully create an Internal Patchcord between WSS/DMX channel port and TxP 
trunk port, the TxP must be choosen as "From" end point while WSS/DMX must be choosen 
as "To" end point.

Purpose This task creates an internal patchcord manually when CTC is unable to 
calculate the internal patchcords automatically.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G355 Delete an Internal Patchcord 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click the connection you want to delete.

Step 3 Click Delete, then click Yes.

Step 4 Return to your originating procedure (NTP).

NTP-G37 Run Automatic Node Setup

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to run ANS. If 
you are already logged in, continue with Step 2.

Step 2 Referring to the Cisco MetroPlanner Installation Parameters (see Table 3-1 on page 3-3), identify the 
parameters that have a Yes in the Manually Set column. If there are no parameters that have a Yes in the 
Manually Set column, continue with Step 6.

Step 3 In CTC, display the card where the parameter is to be manually provisioned in card view.

Step 4 Enter the specified Calibration parameter from the Cisco MetroPlanner Installation Parameters table. 
Click Apply.

Step 5 Repeat Steps 2 through 4 for all parameters in the Cisco MetroPlanner Installation Parameters table that 
display Yes in the Manually Set field.

Step 6 Change to node view (single-shelf mode) or multishelf view (multishelf mode).

Purpose This task deletes an internal patchcord.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This procedure runs the CTC DWDM automatic node setup (ANS) 
function. ANS adjusts the values of the variable optical attenuators (VOAs) 
to equalize the per-channel power at the amplifier level.

Tools/Equipment The Cisco MetroPlanner Installation Parameters file

Prerequisite Procedures NTP-G152 Create and Verify Internal Patchcords, page 3-80

NTP-G143 Import the Cisco MetroPlanner NE Update Configuration File, 
page 3-38

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 7 Click the Provisioning > WDM-ANS > Port Status tabs. 

Step 8 Click Launch ANS. 

Step 9 In the Apply Launch ANS dialog box, click Yes. 

Step 10 In the Launch ANS confirmation dialog box, click OK. 

Step 11 Verify that one of the following statuses appears in the Link Status column for all ports:

 • Success - Changed—The parameter setpoint was recalculated successfully.

 • Success - Unchanged—The parameter setpoint did not need recalculation.

 • Not Applicable—The parameter setpoint does not apply to this node type.

If one of the following statuses is shown, complete the provided instructions:

 • Fail - Out of Range—The calculated setpoint is outside the expected range. Repeat the “NTP-G152 
Create and Verify Internal Patchcords” procedure on page 3-80 to verify that all connections were 
provisioned correctly, paying attention to connections that require manual provisioning.

Note The Fail - Out of Range condition must be cleared before proceeding. Contact your next 
level of support if you are unable to clear this status.

 • Fail - Port in IS State—The parameter could not be calculated because the port is in service. This 
status should normally not appear at this point in node turn-up. If it does, display the card in card 
view, change the port administrative state to OOS,DSLB (ANSI) or Locked,disabled (ETSI), and 
repeat Steps 6 through 11. 

Stop. You have completed this procedure.

NTP-G38 Provision OSC Terminations

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to provision the 
OSC terminations. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs.

Step 3 In the OSC Terminations area, click Create (Figure 3-25).

Purpose This procedure provisions the optical service channel (OSC) terminations. 
The OSC provides a bidirectional channel that connects all nodes within a 
DWDM ring. The OSC carries a supervisory data channel and 
synchronizes clocking at network nodes. The OSC also carries a user data 
channel.

Tools/Equipment None

Prerequisite Procedures NTP-G143 Import the Cisco MetroPlanner NE Update Configuration File, 
page 3-38

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Figure 3-25 OSC Terminations Area

Step 4 In the Create OSC Terminations dialog box, choose the ports where you want to create the OSC 
termination. To select more than one port, press the Shift key (to select a range of ports) or the Ctrl key 
(to select multiple individual ports).

Note The number of OSC terminations you create depends on the node type defined by Cisco 
MetroPlanner. Terminal nodes require one OSC termination. Hub, OADM, and ROADM nodes 
require two OSC termination.

Step 5 In the Layer 3 area, check the OSI box if the OSC termination is between the ONS 15454 and another 
ONS node, and third party network elements (NEs) that use the OSI protocol stack are on the same 
network. If you checked OSI, complete the following steps. If not, continue with Step 6.

a. Click Next.

b. Provision the following fields:

 – Router—Choose the OSI router.

 – ESH—Set the ESH propagation frequency. End system NEs transmit ESHs to inform other ESs 
and ISs about the NSAPs they serve. The default is 10 seconds. The range is 10 to 1000 seconds.

 – ISH—Sets the ISH PDU propagation frequency. Intermediate system NEs send ISHs to other 
ESs and ISs to inform them about the IS NETs it serves. The default is 10 seconds. The range 
is 10 to 1000 seconds.

 – IIH—Sets the IIH PDU propagation frequency. The IS-IS Hello PDUs establish and maintain 
adjacencies between ISs. The default is 3 seconds. The range is 1 to 600 seconds.

11
57

98

Comm Channels
tab

Provisioning
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 – Metric—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It normally 
should not be changed.

Step 6 Click Finish. Ports are automatically placed in service. The following alarms might appear in the node 
view (single-shelf mode) or multishelf view (multishelf mode) Alarms tab Description field. They will 
remain until all the network OSC connections between the adjacent nodes are created:

 • SDCC Termination Failure on the OSCM or OSC-CSM card

 • LOS on the OC-3 port (Port 1) on the OSCM, OSC-CSM, or OPT-BST card

 • OPWR-LFAIL on the OPT-BST or OSC-CSM card

Note After the OSC termination is created, the line ports are placed in service and span power levels 
are checked.

Stop. You have completed this procedure.

NTP-G39 Verify OSCM Transmit Power

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to verify the 
OSCM or OSC-CSM transmit power. If you are already logged in, continue with Step 2.

Step 2 Disable ALS on the west or (for terminal nodes) the terminal side OSCM or OSC-CSM card: 

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the west or 
terminal-side OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Disable. 

d. Click Apply. Click Yes on the confirmation dialog box.

Step 3 If an OSC-CSM or OSCM card is installed on the east side, complete the following steps. If not, continue 
with Step 4.

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the east OSCM 
or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Disable. 

d. Click Apply. Click Yes on the confirmation dialog box.

Purpose This procedure verifies that the transmit power for the ONS 15454 OSCM 
and the OSC-CSM cards is correct.

Tools/Equipment None

Prerequisite Procedures NTP-G37 Run Automatic Node Setup, page 3-82

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 4 Complete the “DLP-G314 Verify OSCM Transmit Power” task on page 3-86.

Step 5 Change ALS to Auto Restart on the west or (for terminal nodes) the terminal side OSCM or OSC-CSM 
card: 

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the west or 
terminal-side OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Auto Restart. 

d. Click Apply. Click Yes on the confirmation dialog box.

Step 6 If an OSC-CSM or OSCM card is installed on the east side, complete the following steps. If not, you 
have completed this procedure.

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the east OSCM 
or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Auto Restart. 

d. Click Apply. Click Yes on the confirmation dialog box.

Stop. You have completed this procedure.

DLP-G314 Verify OSCM Transmit Power

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Step 1 Display the OSCM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Record the Port 3 (OSC TX) Power value: _____. If an OPT-PRE card is installed in the same side of 
the shelf as the OSCM, continue with Step 4. If not, verify that the value is equal to –5 dBm +/– 0.5 dBm. 
If so, continue with Step 7. If not, continue with Step 6, Substep a. 

Step 4 Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the 
Provisioning > WDM-ANS tabs.

Step 5 Record the amplifier working mode value from one of the following:

For OSCM cards installed on the east side:

a. In the Selector window on the left, expand the East Side parameters tree view.

Purpose This procedure verifies that the transmit power of the OSCM card is 
correct.

Tools/Equipment None

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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b. Expand the RX category.

c. Expand the Amplifier category, then highlight Working Mode.

d. Record the EastSide.Rx.Amplifier.Working Mode parameter displayed in the right pane:_______

For OSCM cards installed on the west side:

a. In the Selector window on the left, expand the West Side parameters tree view.

b. Expand the RX category.

c. Expand the Amplifier category, then highlight Working Mode.

d. Record the WestSide.Rx.Amplifier.Working Mode parameter displayed in the right pane: _______

Step 6 If the working mode recorded in Step 5 is Control Gain, verify that the value recorded in Step 3 is equal 
to –5 dBm +/– 0.5 dBm. If the value recorded in Step 5 is Control Power, verify that the value recorded 
in Step 3 is equal to 0.5 dBm, +/– 0.5 dBm. If the power level is not within this range, complete the 
following steps. Otherwise, continue with Step 7.

a. Click the Maintenance > ALS tabs. Verify that the ALS Command is set to OSRI Off. If not, click 
the cell and choose Off from the drop-down list. Click Apply, then click Yes.

b. Clean the optical connections. See the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-25.

c. Complete the following procedures:

 – Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

 – Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

 – Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

d. Repeat Step 3 through 6. If the power level is still not within the specified range, contact your next 
level of support.

Step 7 Return to your originating procedure (NTP).

NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf 
Mode

Purpose This procedure upgrades nodes in single-shelf mode to multishelf mode.

Tools/Equipment The node you plan to use as the node controller must be equipped with 
optical units and cannot have a cross-connect card installed. Any nodes 
that you plan to add to the multishelf configuration as subtending shelves 
can be equipped with transponder and muxponder units. For more 
information on multishelf configurations, see the “Node Reference” 
chapter in the Cisco ONS 15454 DWDM Reference Manual.
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Caution An optical shelf in a multishelf configuration must be provisioned as the node controller shelf and not a 
subtending shelf, otherwise traffic will be dropped. If no slots are available on an optical shelf to install 
the MS-ISC-100T cards needed for a node controller shelf, install and configure the Cisco Catalyst 2950. 
See the “NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco Catalyst 2950” 
section on page 1-80.

Note Before you begin this procedure to upgrade a Software Release 7.0 single-shelf node to a multishelf 
node, you must disable the security mode. 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node that you want to configure as a 
multishelf node.

Step 2 If you want to configure a shelf as the node controller, continue with Step 3. If you want to configure a 
shelf as a subtending shelf, continue with Step 4. 

Step 3 To set up the login node as the node controller, complete the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
General > Multishelf Config tabs.

b. Click Enable as Node Controller. 

c. From the LAN Config drop-down list, complete one of the following:

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-4

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-78 or 

NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Cisco 
Catalyst 2950, page 1-80

DLP-G267 Disable Node Security Mode, page 10-22

DLP-G347 Delete Optical Channel Client Connections, page 7-8 if circuits 
exist on the transponder/muxponder shelf to be upgraded

DLP-G187 Delete a Provisionable Patchcord, page 10-45 as needed on the 
transponder/muxponder shelf to be upgraded

Caution Upgrading a single-shelf transponder/muxponder shelf to a 
subtending shelf in a multishelf node is traffic affecting if 
OCHCC circuits exist on external patchcords between the OCh 
filters of the node controller and TXP/MXP trunk ports of the 
shelf to be upgraded. Before beginning the upgrade procedure, 
you must delete the OCHCC circuits and the external 
patchcords. You will replace them with internal patchcords 
between the optical shelf (node controller) and the 
preprovisioned TXP/MXP subtending shelf when performing 
the upgrade procedure.

Required/As Needed As needed

Onsite/Remote Onsite 

Security Level Superuser
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 • Choose Ethernet Switch if MS-ISC-100T cards or the Catalyst 2950 switches are already 
installed and configured.

 • Choose Stand-Alone if MS-ISC-100T cards are not installed yet but will be in the final layout 
or if this is a line amplifier or an OSC-only site. This option will allow a safe migration of the 
TCC2/TCC2P database when the multishelf configuration is complete. 

d. Click Apply.

e. In the confirmation dialog box, click Yes to allow the node to reboot. The CTC view changes to 
network view and the node icon changes to gray. Wait for the reboot to finish. (This might take 
several minutes.) 

f. After the node reboots, double-click the node. The multishelf view appears.

Note The shelf ID of the node controller is automatically assigned as 1.

Step 4 To add a node equipped with transponder and muxponder cards as a subtending shelf in the multishelf 
configuration, complete the following:

a. In multishelf view, right-click in the white space in the rack and choose Add Shelf.

b. In the Shelf ID Selection dialog box, choose a shelf ID (from 2 to 8) from the drop-down list. 

c. Click OK. The shelf appears in the multishelf view.

d. Preprovision the new shelf so that it has the same provisioning as the actual shelf that you will add 
as the subtending shelf:

Caution If the subtending shelf is not preprovisioned, traffic will be lost.

 • Cards, PPMs, administrative states, client and trunk port configuration—For more information 
on card and port settings, see Chapter 5, “Provision Transponder and Muxponder Cards.”

 • Timing—For more information, see the “NTP-G53 Set Up Timing” procedure on page 6-4.

 • GCC—For more information, see the “DLP-G76 Provision DCC/GCC Terminations” task on 
page 7-22.

 • Internal patchcords—Replace the deleted external patchcords with internal patchcords between 
the optical shelf (node controller) and the preprovisioned TXP/MXP subtending shelf. For more 
information, see the “NTP-G152 Create and Verify Internal Patchcords” procedure on 
page 3-80.

e. Disconnect the cross-over (CAT-5) LAN cable from the RJ-45 (LAN) port of the subtending shelf 
TCC2/TCC2P card in Slot 11.

f. Connect your Windows PC or Solaris workstation NIC to the RJ-45 (LAN) port on the TTC2/TCC2P 
card in Slot 11.

g. Complete the “DLP-G46 Log into CTC” task on page 2-25 at the subtending shelf.

h. Click the Provisioning > General > Multishelf Config tabs.

i. Click Enable as Subtended Shelf. 

j. From the Shelf ID drop-down list, choose the shelf ID that you created in Step b.

k. Click Apply. 

l. In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. Wait for the reboot to finish. (This might take several minutes.) 
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m. Disconnect your Windows PC or Solaris workstation NIC from the RJ-45 (LAN) port of the 
subtending shelf TTC2/TCC2P card in Slot 11.

n. Reconnect the cross-over (CAT-5) LAN cable (disconnected in Step e) to the RJ-45 (LAN) port of 
the subtending shelf TCC2/TCC2P card in Slot 11.

o. Repeat Steps a through n to set up additional subtending shelves.

Note CTM users can use the CTM NE Explorer to monitor and configure single-shelf and multishelf 
nodes. When the upgrade is complete, the original individual subtending shelves will remain the 
CTM network view and must be manually deleted. For detailed information, refer to the 
Cisco Transport Manager User Guide, Appendix B, “NE Explorer Information.”

Stop. You have completed this procedure.
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Perform Node Acceptance Tests

This chapter provides test procedures to verify that the cards installed in the ONS 15454 are performing 
correctly. The procedures are optional.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI (SONET) and ETSI (SDH) shelf 
assemblies.

Note This chapter does not test the TXP or MXP card installation. TXP and MXP card installation and 
verification is performed in Chapter 5, “Provision Transponder and Muxponder Cards.”

Before You Begin
This section lists the non-trouble procedures (NTPs) that you need to complete to validate a dense 
wavelength division multiplexing (DWDM) node. Turn to a procedure for applicable detailed level 
procedures (DLPs).

1. NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance 
Test, page 4-2—Complete this procedure to test terminal and hub nodes with 32MUX-O and 
32DMX-O cards installed.

2. NTP-G42 Perform the Terminal Node with 32WSS and 32DMX Cards Acceptance Test, page 
4-8—Complete this procedure to test terminal nodes with 32WSS and 32DMX cards installed.

3. NTP-G153 Perform the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test, page 
4-13—Complete this procedure to test terminal nodes with 32WSS-L and 32DMX-L cards installed.

4. NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test, page 
4-20—Complete this procedure to test reconfigurable optical add/drop multiplexing (ROADM) 
nodes with 32WSS and 32DMX cards installed.

5. NTP-G154 Perform the ROADM Node with 32WSS-L and 32DMX-L Cards Acceptance Test, page 
4-42—Complete this procedure to test reconfigurable optical add/drop multiplexing (ROADM) 
nodes with 32WSS-L and 32DMX-L cards installed.

6. NTP-G44 Perform the Anti-ASE Hub Node Acceptance Test, page 4-64—Complete this procedure 
to test anti-amplified spontaneous emission (anti-ASE) hub nodes.

7. NTP-G45 Perform the C-Band Line Amplifier Node with OSCM Cards Acceptance Test, page 
4-66—Complete this procedure to test C-band line amplifier nodes with OSCM cards installed on 
both the east and west sides of the shelf.
4-1
NS 15454 DWDM Procedure Guide, R7.0



 

Chapter 4      Perform Node Acceptance Tests
NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance Test
8. NTP-G155 Perform the L-Band Line Amplifier Node with OSCM Cards Acceptance Test, page 
4-70—Complete this procedure to test L-band line amplifier nodes with OSCM cards installed on 
both the east and west sides of the shelf.

9. NTP-G46 Perform the C-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test, page 
4-74—Complete this procedure to test C-band line amplifier nodes with OSC-CSM cards installed 
on both the east and west sides of the shelf.

10. NTP-G156 Perform the L-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test, page 
4-78—Complete this procedure to test L-band line amplifier nodes with OSC-CSM cards installed 
on both the east and west sides of the shelf.

11. NTP-G47 Perform the C-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance 
Test, page 4-82—Complete this procedure to test C-band line amplifier nodes with OSCM and 
OSC-CSM cards installed.

12. NTP-G157 Perform the L-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance 
Test, page 4-86—Complete this procedure to test L-band line amplifier nodes with OSCM and 
OSC-CSM cards installed.

13. NTP-G48 Perform the OADM Node Acceptance Test on a Symmetric Node with OSCM Cards, 
page 4-90—Complete this procedure to test optical add/drop multiplexing (OADM) nodes with 
OSCM cards installed on both the east and west sides of the shelf.

14. NTP-G49 Perform the OADM Active Node Acceptance Test on a Symmetric Node with OSC-CSM 
Cards, page 4-102—Complete this procedure to test OADM nodes with OSC-CSM and OPT-BST 
or OPT-BST-E cards installed on both the east and west sides of the shelf.

15. NTP-G50 Perform the OADM Passive Node Acceptance Test on a Symmetric Node with OSC-CSM 
Cards, page 4-108—Complete this procedure to test OADM nodes with OSC-CSM cards installed 
on both the east and west sides of the shelf and no OPT-BST or OPT-BST-E cards.

NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 
32DMX-O Cards Acceptance Test

Note This procedure tests the west side of hub nodes first, then the east side. If you are testing a terminal node, 
apply instructions for the west side of the hub node to the terminal side (east or west) of the terminal 
node.

Purpose This procedure tests a DWDM terminal or hub node provisioned for 
C-band wavelengths with 32MUX-O and 32DMX-O cards installed.

Tools/Equipment One of the following: 

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Note If optical service channel (OSC) terminations are created, there will be two alarms, one for 
low power on the OPT-BST or OPT-BST-E card, and the other an OSC channel alarm.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the “NTP-G37 Run 
Automatic Node Setup” procedure on page 3-82. 

Step 5 Create a physical loopback on the west (or terminal) OPT-BST or OPT-BST-E amplifier by using a 
patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note An SDCC Termination Failure alarm will appear due to the OSC signal loopback.

Step 6 Verify that the OSC link becomes active on the west OSCM or OSC-CSM card. (The OSC termination 
must already be provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 3-83.)

Step 7 Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band 
grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the “DLP-G268 
Provision TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-4.

Step 8 Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 
port on the west (or terminal) 32MUX-O card using the available patch panel. 

Step 9 Display the west (or terminal) 32MUX-O card in card view.

Step 10 Click the Provisioning > Optical Chn > Parameters tabs.

Step 11 Change the Port 1 administrative state to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 12 Verify that the Port 1 power level reaches the provisioned VOA Power Ref setpoint. 

Note The tunable laser minimum output optical power (Pout) must be 6 dBm. If the output power is 
lower than the specified value, the 32MUX-O card might not reach the provisioned setpoint.
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Step 13 If an OPT-BST OR OPT-BST-E card is installed, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-5 on the west (or terminal) 
OPT-BST, OPT-BST-E or OPT-BST-L o ensure that the amplifier is working properly.

Step 14 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 on the west 
(or terminal) OPT-PRE card to ensure that the amplifier is working properly.

Step 15 Complete the “DLP-G78 Verify the 32MUX-O Card Power” task on page 4-7 to verify that the 
32MUX-O is powered correctly. 

Step 16 Complete the “DLP-G269 Verify the 32DMX-O Card Power” task on page 4-7 to verify that the 
32DMX-O card is powered correctly.

Step 17 Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 
32MUX-O port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in Step 11.

Step 18 Repeat Steps 7 through 17 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct 
behavior of all variable optical attenuators (VOAs) inside the 32MUX-O card.

Step 19 Remove the loopback created in Step 5.

Step 20 If the node is a hub node, repeat Steps 5 through 19 for the east side cards. 

Step 21 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 22 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance Testing

Step 1 If you have installed and verified the TXP_MR_10E_C card, continue with Step 2. If not, install the TXP 
card using the “NTP-G32 Install the Transponder and Muxponder Cards” procedure on page 3-50.

Step 2 Display the TXP_MR_10E_C in card view.

Purpose This procedure provisions a TXP_MR_10E_C card for acceptance testing 
when a tunable laser is not available.

Tools/Equipment TXP_MR_10E_C

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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Step 3 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 4 Click the Admin State column for the trunk port and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the drop-down list.

Step 5 Click Apply, then click Yes.

Step 6 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 7 In the Wavelength field, choose the first wavelength required by the acceptance test.

Step 8 Click Apply.

Step 9 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 10 Click the Admin State column for the trunk port and choose OOS,MT (ANSI) or Locked,maintenance 
(ETSI) from the drop-down list.

Step 11 Click Apply.

Step 12 Connect a power meter to the DWDM TX port. Verify that the output power falls within 4.5 dBm and + 
or – 1 dBm. If it does not fall within this range, replace the card or contact your next level of support.

Step 13 Return to your originating procedure (NTP).

DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier to display the card view. 

Step 2 Click the Maintenance > ALS tabs. If the value in the Currently Shutdown field is NO, continue with 
Step 3. If not, complete the following steps:

a. Check the optical safety remote interlock (OSRI) setting. If it is set to On, change it to Off. If the 
OSRI setting is set to Off and the Currently Shutdown field is Yes, contact your next level of support.

b. Click Apply, then click Yes.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 3. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 3 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 4 Click Reset.

Step 5 Scroll to the right and locate the Signal Output Power parameter for Port 6 (LINE-TX). Verify that the 
Signal Output Power value is greater than or equal to 1.5 dBm.

Purpose This task verifies that the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier 
laser is on and provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin 
troubleshooting or contact your next level of support.

Step 6 Return to your originating procedure (NTP).

DLP-G80 Verify the OPT-PRE Amplifier Laser and Power

Step 1 In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-PRE amplifier to 
display the card view. 

Step 2 Click the Maintenance > ALS tabs.

Step 3 If the value shown in the Currently Shutdown field is NO, continue with Step 4. If the OSRI value is set 
to On, change it to Off. If the OSRI setting is set to Off and the Currently Shutdown field is Yes, contact 
your next level of support.If not, complete the following steps:

a. If the OSRI setting is set to ON, click the table cell and choose OFF from the drop-down list. 

b. Click Apply, then click Yes.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 4. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 4 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5 Locate the Signal Output Power parameter for Port 2 (COM-TX). Verify that the Signal Output Power 
value is greater than or equal to 1.5 dBm. If the Signal Output Power is greater than or equal to 1.5 dBm, 
continue with Step 6. If the Signal Output Power is less than 1.5 dBm, check your connections and clean 
the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does not 
change the power value, consult your next level of support.

Step 6 Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value 
is less than or equal to 10 dB.

If the DCU Insertion Loss is greater than 10 dB, do not continue. Begin troubleshooting or contact your 
next level of support.

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that the OPT-PRE amplifier laser is on and provisioned 
to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G78 Verify the 32MUX-O Card Power

Step 1 Display the 32MUX-O card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state of the corresponding port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI).

Step 4 Click Apply, then click Yes.

Step 5 Check that the value in the Power column for the port reaches the value shown in the VOA Power Ref 
column.

Step 6 Return to your originating procedure (NTP).

DLP-G269 Verify the 32DMX-O Card Power

Step 1 Display the 32DMX-O card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state for the appropriate port to OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI).

Step 4 Click Apply, then click Yes.

Step 5 Verify that the value in the Power table cell is the same as the VOA Power Ref table cell value for the 
port under test.

Step 6 (Optional) Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the 
physical optical power value coming from drop Port 1 on the west 32DMX-O card is consistent with the 
value read (the maximum allowed error is +/– 0.5 dBm).

Purpose This task verifies 32MUX-O card power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies that the 32DMX-O card is provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 7 Return to your originating procedure (NTP).

NTP-G42 Perform the Terminal Node with 32WSS and 32DMX 
Cards Acceptance Test

Note This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent 
from the 32WSS input (add) to the OPT-BST or OPT-BST-E common receive (RX) and back out the 
OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped 
signal from the OPT-BST or OPT-BST-E TX. It then passes the signal to the OPT-BST or OPT-BST-E 
common TX and into the OPT-PRE common RX. The OPT-PRE sends the signal to the 32DMX. The 
optical signal from the tunable laser or TXP_MR_10E_C must pass successfully through the 32WSS and 
out the 32DMX.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the terminal node that you want to test. If 
you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

Purpose This acceptance test verifies that a terminal node provisioned for C-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies that each add/drop and pass-through port on the 32WSS 
and 32DMX cards operates properly and verifies the operation of the 
amplifiers. The test also checks the power levels at each transmit and 
receive port to ensure that power loss in the cabling is within tolerance. If 
MMU cards are installed, the test verifies that the MMU insertion loss 
doesn't impact add, drop, or pass-through circuits.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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NTP-G42 Perform the Terminal Node with 32WSS and 32DMX Cards Acceptance Test
b. Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating 
equipment failure or other hardware problems. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Note If OSC terminations are created, an OSC channel alarm will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, or if errors (indicated in red) appear, 
delete the OSC channels and complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 3-82. Provision the OSC channels when complete.

Step 5 Create a physical loopback on the OPT-BST, OPT-BST-E, or OSC-CSM card by using a patchcord with 
10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note A SDCC Termination Failure alarm will appear due to the OSC signal loopback. This is observed 
as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the west OSCM or OSC-CSM 
card by observing whether or not the loss of signal (LOS) alarm on the OSCM or OSC-CSM (and the 
OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If 
not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.)

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1, if needed.

Step 9 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the CHAN RX 
01 port on the 32WSS card using the available patch panel. 

Note The tunable laser minimum output optical power (Pout) must be –6 dBm. If the output power is 
lower than –6 dBm, the 32WSS card might not reach the provisioned setpoint.

Step 10 Display the 32WSS card in card view.

Step 11 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-21, if needed.

Step 12 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin 
State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 13 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-1 on page 4-21, if needed. 
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Step 14 Click Apply, then click Yes.

Step 15 Click the Maintenance tab.

Step 16 For Channel #1, change Operating Mode to Add Drop.

Step 17 Click Apply, then click Yes.

Step 18 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 19 Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2dB) shown in the same row.

Step 20 Click the Optical Line tab.

Step 21 Verify that the power value from Step 19 reaches the Shelf i Slot i (32WSS or 32DMX).Port 
COM-TX.Power set point +/– 1.0 dBm. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32WSS or 32DMX card.

c. Expand the Port COM-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32WSS or 32DMX).Port COM-TX.Power parameter on the right 
pane.

f. If the power value does not match the value recorded in Step 19 (+/– 0.5 dB), contact your next level 
of support.

Step 22 If an OPT-BST or OPT-BST-E card is installed, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-5 on the OPT-BST or 
OPT-BST-E to ensure that the amplifier is working properly.

Step 23 If an OSC- CSM is installed, continue with Step 25. If an OPT-BST is installed, verify the connection 
between Port 67 (COM-TX) on the 32WSS and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E 
cards:

a. Display the 32WSS card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the OPT-BST or OPT-BST-E card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-BST or OPT-BST-E and 32WSS cards. Check the 
values again. If they still do not match, contact your next level of support.

Step 24 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the west or terminal side, complete the 
“DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on 
page 4-5 to ensure the amplifier is working properly.

Step 25 Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS and 
the Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 32WSS card in card view.

b. Click the Provisioning > Optical Line tabs.
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c. Record the value in Power table cell for Port 67 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OSC-CSM and 32WSS cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 26 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card 
and Port 33(COM-RX) on the 32DMX card:

a. Display the OPT-PRE card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the value in Power table cell for Port 2 (COM-TX).

d. Display the 32DMX card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port33 (COM-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-PRE and 32DMX cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 27 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 on the 
OPT-PRE to ensure that the amplifier is working properly.

Step 28 Complete the “DLP-G270 Verify the 32DMX Power” task on page 4-12 to verify that the 32DMX card 
is powered correctly.

Step 29 Display the 32WSS in card view.

Step 30 Click the Maintenance tab.

Step 31 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 32 Click Apply, then Yes.

Step 33 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 34 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 35 Repeat Steps 7 through 34 for the remaining 31 wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 32WSS card.

Step 36 Disconnect the TXP card or tunable laser from the 32WSS card.

Step 37 Remove the loopback created in Step 5.

Step 38 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 39 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.
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b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G270 Verify the 32DMX Power

Step 1 Display the 32DMX card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the administrative state for Port 33 (COM TX) to OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Step 4 Verify that the value shown in the VOA Power Ref column reaches the provisioned setpoint.

Step 5 (Optional) Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the 
physical optical power value coming from the 32DMX drop Port 1 is consistent with the Power value on 
the Parameters tab, +/– 1 dBm.

Step 6 Change the administrative state for Port 1 to OOS,DSBLD (ANSI) or Locked,disabled (ETSI).

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that the 32DMX card is provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-G153 Perform the Terminal Node with 32WSS-L and 
32DMX-L Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note This procedure creates an optical loopback on the OPT-BST-L line. An optical signal is sent from the 
32WSS-L input (add) to the OPT-BST-L common RX and back out the OPT-BST-L TX line. The 
OPT-BST-L line receives the looped signal from the OPT-BST-L TX. It then passes the signal to the 
OPT-BST-L common TX and into the OPT-AMP-L (when provisioned in OPT-PRE mode) common RX. 
The OPT-AMP-L card sends the signal to the 32DMX-L card. The optical signal from the tunable laser 
or TXP_MR_10E_L card must pass successfully through the 32WSS-L card and out the 32DMX-L card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Purpose This acceptance test verifies that a terminal node provisioned for L-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies that each add/drop and pass-through port on the 32WSS-L 
and 32DMX-L cards operates properly and verifies the operation of the 
amplifiers. The test also checks the power levels at each transmit and 
receive port to ensure that power loss in the cabling is within tolerance. If 
MMU cards are installed, the test verifies that the MMU insertion loss 
doesn't impact add, drop, or pass-through circuits. 

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Note If OSC terminations are created, an OSC channel alarm will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, or if errors (indicated in red) appear, 
delete the OSC channels and complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 3-82. Provision the OSC channels when complete.

Step 5 Create a physical loopback on the OPT-BST-L, OCSM, or OSC-CSM card by using a patchcord with 
10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note An SDCC Termination Failure alarm will appear due to the OSC signal loopback. This is 
observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the west OSCM or OSC-CSM 
card by observing whether or not the LOS alarm on the OSCM or OSC-CSM card (and the OPT-BST-L 
card, if present) clears. (The OSC termination must already be provisioned. If not, complete the 
“NTP-G38 Provision OSC Terminations” procedure on page 3-83.)

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the TXP containing the wavelength you will test. 

Step 9 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the CHAN RX 01 
port on the 32WSS-L card using the available patch panel. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
32WSS-L card might not reach the provisioned setpoint.

Step 10 Display the 32WSS-L card in card view.

Step 11 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-43, if needed.

Step 12 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1577.86 nm (shown as 1577.8), you would click the Port 1 (CHAN-RX) Admin 
State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 13 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1577.86 nm (shown 
as 1577.86), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT 
or Locked,maintenance from the drop-down list. Refer to Table 4-2 on page 4-43, if needed. 

Step 14 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 15 Click Apply, then click Yes.

Step 16 Click the Maintenance tab.
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Step 17 For Channel #1, change Operating Mode to Add Drop.

Step 18 Click Apply, then click Yes.

Step 19 Click the Provisioning > Optical Chn > Parameters n tabs where n = the optical connector number 
that carries the wavelength under test.

Step 20 Verify that the actual power coming from the tunable laser or TXP_MR_10E_L card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

Step 21 Click the Optical Line tab.

Step 22 Verify that the TX COM port (#67) has the same Power column value as the VOA Power Ref setpoint 
(+/– 0.5 dB) in Step 20. This verifies that the optical signal is traveling correctly through the 32WSS-L 
card.

Step 23 If an OPT-BST-L card is installed, complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L 
(OPT-Line Mode) Amplifier Laser and Power” task on page 4-17 on the OPT-BST-L to ensure that the 
amplifier is working properly.

Step 24 If an OSC- CSM is installed, continue with Step 25. If an OPT-BST-L is installed, verify the connection 
between Port 67 (COM-TX) on the 32WSS-L and Port 1 (COM-RX) on the OPT-BST-L cards:

a. Display the 32WSS-L card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the OPT-BST-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 25 If an OPT-BST-L card is installed on the west or terminal side, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-5 to ensure the 
amplifier is working properly.

Step 26 Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS-L and 
the Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 32WSS-L card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 67 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OSC-CSM and 32WSS-L cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 27 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-AMP-L 
card provisioned in OPT-PRE mode and Port 33(COM-RX) on the 32DMX-L card:

a. Display the OPT-AMP-L card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the value in Power table cell for Port 2 (COM-TX).
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DLP-G358 Provision TXP_MR_10E_L Card for Acceptance Testing
d. Display the 32DMX-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port33 (COM-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-AMP-L and 32DMX-L cards. Check the values again. 
If they still do not match, contact your next level of support.

Step 28 Complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-18 on the OPT-PRE to ensure that the amplifier is working properly.

Step 29 Complete the “DLP-G361 Verify the 32DMX-L Power” task on page 4-19 to verify that the 32DMX 
card is powered correctly.

Step 30 Display the 32WSS-L in card view.

Step 31 Click the Maintenance tab.

Step 32 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 33 Click Apply, then Yes.

Step 34 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 35 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 36 Repeat Steps 7 through 34 for the remaining 31 wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 32WSS-L card.

Step 37 Disconnect the TXP card or tunable laser from the 32WSS-L card.

Step 38 Remove the loopback created in Step 5.

Step 39 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 40 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G358 Provision TXP_MR_10E_L Card for Acceptance Testing

Purpose This procedure provisions a TXP_MR_10E_L card for acceptance testing 
when a tunable laser is not available.

Tools/Equipment TXP_MR_10E_L
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DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and Power
Step 1 If you have installed and verified the TXP_MR_10E_L card, continue with Step 2. If you have not 
installed it, install the card using the “NTP-G32 Install the Transponder and Muxponder Cards” 
procedure on page 3-50. 

Step 2 Display the TXP_MR_10E_L card in card view.

Step 3 Click the Provisioning > Line > Service-Type tabs.

Step 4 Click the Admin State table cell for the trunk port and choose OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI) from the drop-down list.

Step 5 Click Apply, then click Yes.

Step 6 Click the Provisioning > Card tabs.

Step 7 In the Wavelength field, choose the first wavelength required by the acceptance test.

Step 8 Click Apply.

Step 9 Click the Provisioning > Line > Service-Type tabs.

Step 10 Click the Admin State table cell for the trunk port and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

Step 11 Click Apply, then click Yes.

Step 12 Connect a power meter to the DWDM TX port. Verify that the output power falls within –4.5 dBm and 
1 dBm. If it does not fall within this range, replace the card or contact your next level of support.

Step 13 Repeat Steps 3 through 12 for all the installed TXP cards. 

Step 14 Return to your originating procedure (NTP).

DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier 
Laser and Power

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 
3-56

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser

Purpose This task verifies that the OPT-BST-L or OPT-AMP-L (when provisioned 
in OPT-Line mode) amplifier laser is on and provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power
Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST-L or 
OPT-AMP-L amplifier to display the card view. 

Step 2 Click the Maintenance > ALS tabs. If the value in the Currently Shutdown field is NO, continue with 
Step 3. If not, complete the following steps:

a. Check the OSRI setting. If it is set to On, change it to Off and click Apply.

b. Check the Currently Shutdown field. If it changes to NO, continue with Step 3. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 3 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 4 Click Reset.

Step 5 Scroll to the right and locate the Signal Output Power parameter for Port 6. Verify that the Signal Output 
Power value is greater than or equal to 1.5 dBm.

If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin 
troubleshooting or contact your next level of support.

Step 6 Return to your originating procedure (NTP).

DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power

Step 1 In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-AMP-L 
amplifier to display the card view. 

Step 2 Click the Maintenance > ALS tabs.

Step 3 If the value shown in the Currently Shutdown field is NO, continue with Step 4. If not, complete the 
following steps:

a. If the OSRI setting is set to ON, click the table cell and choose OFF from the drop-down list. 

b. Click Apply.

Step 4 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5 Locate the Signal Output Power parameter for Port 2. Verify that the Signal Output Power value is 
greater than or equal to 1.5 dBm. If the optical power is greater than or equal to 1.5 dBm, continue with 
Step 6. If the optical power is less than 1.5 dBm, check your connections and clean the fibers using the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does not change the power value, 
consult your next level of support.

Step 6 Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value 
is less than or equal to 10 dB.

Purpose This task verifies that the OPT-AMP-L (when provisioned in OPT-PRE 
mode) amplifier laser is on and provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G361 Verify the 32DMX-L Power
If the optical power is not greater than or equal to 10 dB, do not continue. Begin troubleshooting or 
contact your next level of support.

Step 7 Return to your originating procedure (NTP).

DLP-G361 Verify the 32DMX-L Power

Step 1 Display the 32DMX-L card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state for Port 33 to OOS,MT (ANSI) or Locked,maintenance (ETSI)

Step 4 Verify that the VOA Power Ref reaches the provisioned setpoint.

Step 5 (Optional) Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the 
physical optical power value coming from drop Port 1 on the west 32DMX card is consistent with the 
value read (the maximum allowed error is +/– 1 dBm).

Step 6 Change the administrative state for Port 1 to OOS,DSBLD (ANSI) or Locked,disabled (ETSI).

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that the 32DMX-L card is provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test
NTP-G43 Perform the ROADM Node with 32WSS and 32DMX 
Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels after the node is connected to the network. 
Therefore, if the ROADM shelf does not contain OPT-BST or OPT-BST-E and OPT-PRE amplifiers on 
both the east and west sides, you must lower the OPT-PRE power thresholds so that it turns on properly. 
At the end of the test, you will run automatic node setup (ANS) to configure the node with the correct 
parameters for the network acceptance test.

Note Throughout this procedure, west refers to Slots 1 through 8, and east refers to Slots 10 through 17.

Step 1 Make a copy of Table 4-1 on page 4-21 and place it in a convenient location for reference throughout 
this procedure. The table shows the 32WSS ports and the wavelengths assigned to them. The 32 
wavelengths are divided among four physical multi-fiber push on (MPO) connectors on the 32WSS card. 
Each MPO connector is assigned eight wavelengths. In CTC, the MPO connector appears in the card 
view Provisioning > Optical Connector tab. Each Optical Connector subtab represents an MPO 
connector. Ports 1 through 32 are the RX (add) ports; Ports 33 through 64 are the pass-through ports.

Purpose This acceptance test verifies that a ROADM node provisioned for C-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies that each add/drop and pass-through port on the 32WSS 
and 32DMX cards operates properly and verifies the operation of the 
amplifiers. The test also checks the power levels at each transmit and 
receive port to ensure that power loss in the cabling is within tolerance. If 
MMU cards are installed, the test verifies that the MMU insertion loss 
doesn't impact add, drop, or pass through circuits.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test
Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the ROADM node that you want to test. 
If you are already logged in, continue with Step 3.

Table 4-1 32WSS Ports and Wavelengths Test Checklist

32WSS Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
West

Tested: 
Add/Drop 
East

Optical Chn: 

Optical Connector 1

RX 1, PT 33 1530.33

RX 2, PT 34 1531.12

RX 3, PT 35 1531.90

RX 4, PT 36 1532.68

RX 5, PT 37 1534.25

RX 6, PT 38 1535.04

RX 7, PT 39 1535.82

RX 8, PT 40 1536.61

Optical Chn: 

Optical Connector 2

RX 9, PT 41 1538.19

RX 10, PT 42 1538.98

RX 11, PT 43 1539.77

RX 12, PT 44 1540.56

RX 13, PT 45 1542.14

RX 14, PT 46 1542.94

RX 15, PT 47 1543.73

RX 16, PT 48 1544.53

Optical Chn: 

Optical Connector 3

RX 17, PT 49 1546.12

RX 18, PT 50 1546.92

RX 19, PT 51 1547.72

RX 20, PT 52 1548.51

RX 21, PT 53 1550.12

RX 22, PT 54 1550.92

RX 23, PT 55 1551.72

RX 24, PT 56 1552.52

Optical Chn: 

Optical Connector 4

RX 25, PT 57 1554.13

RX 26, PT 58 1554.94

RX 27, PT 59 1555.75

RX 28, PT 60 1556.55

RX 29, PT 61 1558.17

RX 30, PT 62 1558.98

RX 31, PT 63 1559.79

RX 32, PT 64 1560.61
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NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test
Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf: one an LOS alarm on the OPT-BST or OPT-BST-E card, and the other an LOS alarm on 
the OSC-CSM or OSCM card. If OSCM cards are installed, SDCC termination failure (EOC) 
alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are either Success - Changed, 
Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the east MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the west MMU in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the east 32WSS in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-21, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-1 on page 4-21, if needed.

Step 11 Click Apply, then click Yes to confirm. 
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NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test
Step 12 Repeat Steps 8 through 11 for all wavelengths that you will test. 

Step 13 Display the west 32WSS in card view.

Step 14 Repeat Steps 8 through 12 for the west 32WSS card.

Step 15 Display the east 32DMX card in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 33 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the west 32DMX card.

Step 17 Complete the “DLP-G310 Verify ROADM Node C-Band Pass-Through Channels” task on page 4-24. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.

 • DLP-G311 Verify the East ROADM C-Band Add/Drop Channels, page 4-32

 • DLP-G312 Verify the West ROADM C-Band Add/Drop Channels, page 4-37

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the east MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the west MMU in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the east 32WSS in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance in 
Steps 9 and 10.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are in OOS,MT or Locked,maintenance state on the east 
32WSS card. 

Step 25 Display the west 32WSS in card view. 

Step 26 Repeat Steps 21 through 24 for all ports on the west 32WSS card. 

Step 27 Display the east 32DMX in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the west 32DMX card in card view.
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DLP-G310 Verify ROADM Node C-Band Pass-Through Channels
Step 32 Repeat Steps 28 through 30 for the west 32DMX card.

Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

DLP-G310 Verify ROADM Node C-Band Pass-Through Channels

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Note This task assumes OSC terminations were created. If not, complete the“NTP-G38 Provision OSC 
Terminations” procedure on page 3-83 before continuing.

Purpose This task verifies the signal flow through a ROADM node for C-band 
pass-through channels. Pass-through channels pass through both 32WSS 
cards. The channels pass through the first 32WSS from the COM-RX port 
to the EXP-TX port. In the second 32WSS, the channel goes from the 
EXP-RX port to the COM-TX port. The channel is not terminated inside 
the node. If MMU cards are installed, the channel passes through the MMU 
COM-RX and EXP-TX ports to the 32WSS COM-RX and EXP-TX ports 
on one side. On the other side, the channel goes from the 32WSS EXP-RX 
and COM-TX ports to the MMU EXP-RX and COM-TX ports.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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DLP-G310 Verify ROADM Node C-Band Pass-Through Channels
Step 1 Create a physical loopback on the west OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage equipment.

Step 2 If an OPT-PRE amplifier is installed on the west side (where the physical loopback was created), perform 
the following steps. If not, continue with Step 3.

a. Display the OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. Under Types, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press Enter on your computer.

e. On the CTC window, click Apply, then click Yes on the confirmation dialog box.

Step 3 If an OPT-PRE card is installed on the east side, complete the following steps. If an OPT-PRE card is 
not installed on the east side, continue with Step 4.

a. Display the east OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. Under Types, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press Enter on your computer.

e. On the CTC window, click Apply, then click Yes on the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the west OSCM or OSC-CSM card and the OPT-BST or 
OPT-BST-E card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on 
the west side. If the alarms do not clear, contact your next level of support.

Note A SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 5 Display the west 32WSS card in card view.

Step 6 Click the Maintenance tab.

Step 7 Click the Operating Mode table cell for the wavelength under test and choose Pass Through from the 
drop-down list.

Step 8 Click Apply, then click Yes to confirm.

Step 9 Display the east 32WSS card in card view.

Step 10 Repeat Steps 6 through 8 for the east 32WSS card.

Step 11 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 12.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 13.
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Step 12 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test.

Step 13 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the east 
OPT-BST, OPT-BST-E, or OSC-CSM LINE RX port. If an east OPT-PRE is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_C card.

Caution Failure to use proper attenuation might damage equipment.

Step 14 If an OPT-PRE card is installed on the east side, complete the following steps. If not, continue with 
Step 15.

a. Display the east OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the east OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the east OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-6.

Step 15 If an MMU card is installed on the east side, complete the following steps, then continue with Step 17. 
If an MMU card is not installed, continue with Step 16.

a. Display the east MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If an east OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If an east OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. If 
not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the east MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.
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l. Record the value in the Power table cell for Port 2(EXP-TX) of the east MMU card.

m. Display the east 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 17.

Step 16 Verify the east 32WSS to OPT-BST, OPT-PRE, or OSC-CSM cable connection:

a. Display the east 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an east OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST or OPT-BST-E card is installed on the east side, display it in card view and complete 
Step g. If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check the 
values again. If they still do not match, contact your next level of support.

Step 17 Verify the EXPRESS cable connection between the two 32WSS cards:

a. Display the east 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the west 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for EXPRESS Port 66 (EXP-RX). Verify that the value matches the power 
recorded in Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-25 to clean the fiber connection between the 32WSS cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 18 Display the west 32WSS card in card view.

Step 19 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-1 on page 4-21, if needed.

Step 20 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/– 1.5 
dBm. If the Power value is not equal to the VOA Power Ref value +/–1.5 dBm, contact your next level 
of support.
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Step 21 If an MMU card is installed on the west side, complete the following steps. If an MMU card is not 
installed on the west side, continue with Step 22.

a. Display the west 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67(COM-TX).

d. Display the west MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a west OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

l. Continue with Step 23.

Step 22 If an OPT-BST, OPT-BST-E, or OSC-CSM card is installed on the west side, complete the following 
steps. If not, continue with Step 23.

a. Display the west OPT-BST, OPT-BST-E, or OSC-CSM in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the west 32WSS in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS 
card. Check the values again. If they still do not match, contact your next level of support.

g. For the west OPT-BST or OPT-BST-E card, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-5.

Step 23 If a OPT-PRE card is installed on the west side, complete the following steps. If not, continue with 
Step 24.

a. Display the west OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter. Record the value.

d. Display the west OPT-BST, OPT-BST-E, or OSC-CSM card in card view.
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e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the west OPT-PRE, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” 
task on page 4-6.

Step 24 If an MMU card is installed on the west side, complete the following steps, then continue with Step 26. 
If an MMU card is not installed on the west side, continue with Step 25.

a. Display the west MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If an west OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If an west OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the east MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2(EXP-TX) of the west MMU card.

m. Display the west 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and cards and the MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

p. Continue with Step 26.

Step 25 Verify the west 32WSS card to OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM card cable connection:

a. Display the west 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a west OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 
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e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an west OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check the 
values again. If they still do not match, contact your next level of support.

Step 26 Verify the EXPRESS cable connection between the two 32WSS cards:

a. Display the west 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the east 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/– 1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 27 Display the east 32WSS card in card view.

Step 28 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-1 on page 4-21, if needed.

Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/– 1.5 dBm, consult your next 
level of support.

Step 30 If an MMU card is installed on the east side, complete the following steps. If an MMU card is not 
installed on the east side, continue with Step 31.

a. Display the east 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67(COM-TX).

d. Display the east MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a east OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.
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i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

l. Continue with Step 32.

Step 31 If an OPT-BST, OPT-BST-E, or OSC-CSM card is installed on the east side, complete the following 
steps. If not, continue with Step 32.

a. Display the east OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the east 32WSS card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM and 32WSS cards. 
Check the values again. If they still do not match, contact your next level of support.

g. For the east OPT-BST or OPT-BST-E card, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-5.

Step 32 Complete Steps 18, 19, 27, and 28 for the additional wavelengths that you want to test. If you have tested 
all the wavelengths, continue with Step 33.

Step 33 Display the east 32WSS card in card view.

Step 34 Click the Maintenance tab.

Step 35 Under Operating Mode, click the table cell and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the west 32WSS card in card view.

Step 38 Repeat Steps 34 through 36 for the west 32WSS card.

Step 39 Disconnect the TXP or tunable laser from the east OPT-BST, OPT-BST-E, or OSC-CSM line side RX 
ports.

Step 40 Remove the loopback fiber from the line RX and TX in the west OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 41 Return to your originating procedure (NTP).
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DLP-G311 Verify the East ROADM C-Band Add/Drop Channels

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the east OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the east OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on the east side. 

Note A SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Step 6 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 7. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Purpose This procedure verifies the signal flow through the east side of a ROADM 
node for C-band add/drop channels.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the east side fiber 
patch panel MUX port that is connected to the east 32WSS card CHAN RX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 8 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to the east side fiber patch 
panel DMX port that is connected with the east 32DMX card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell under Operating Mode and choose Add Drop 
from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-21, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 6 +/– 1 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the EastSide.Tx.Power.Add&Drop - Output Power set 
+/– 1 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the East Side parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the EastSide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15, +/– 2dBm, contact your next level 
of support.

Step 17 If an MMU card is installed on the east side, complete the following steps. If an MMU card is not 
installed on the east side, continue with Step 18.

a. Display the east 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the east MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).
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h. If a east OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS and OPT-BST, OPT-BST-E or OSC_CSM cards:

a. Display the east 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on the east side, display it in card view and complete 
Step e. If not, continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM and 32WSS cards. Check 
the values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-PRE card is installed on the east side, complete the following steps. If not, continue with 
Step 20.

a. Display the east OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the east OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM card). Verify that the value matches the power recorded in Step c, +/- 
1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the 
fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.

g. For the east OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-6.

Step 20 If an MMU card is installed on the east side, complete the following steps. If an MMU card is not 
installed on the east side, continue with Step 21.

a. Display the east MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.
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c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-PRE card is installed on the east side, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If an east OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. If 
not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step e, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the east MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the east 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the east 32WSS card and the OPT-BST, OPT-BST-E, OPT-PRE, or 
OSC-CSM card:

a. Display the east 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an east OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an east OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. If 
not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view. Click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, or OSC-CSM card.
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Step 22 Verify the east 32WSS and 32DMX connection:

a. Display the east 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs, and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the east 32DMX card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 33 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b., +/– 1 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS and 32DMX cards. Check the values again. If they still do not match, contact 
your next level of support.

Step 23 Display the east 32DMX card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the EastSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the East Side parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the EastSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 If you are using a TXP_MR_10E_C card, display it in card view. If not, read the values called for in 
Step 28 on the optical test set or tunable laser you are using.

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the east fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-25. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the east 32WSS card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell under Operating Mode and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 Disconnect the TXP or tunable laser from the east side patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.
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Step 36 Return to your originating procedure (NTP).

DLP-G312 Verify the West ROADM C-Band Add/Drop Channels

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the west OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the west OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on the west side. 

Note A SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Purpose This procedure verifies the signal flow through the west side of an 
ROADM node for C-band add/drop channels.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Step 6 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 7. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the west side fiber 
patch panel MUX port that is connected to the west 32WSS card CHAN RX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 8 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to the west side fiber patch 
panel DMX port that is connected with the west 32DMX card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell under Operating Mode and choose Add Drop 
from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-21, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 6 +/– 1 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the WestSide.Tx.Power.Add&Drop - Output Power set 
+/– 1 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the West Side parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the WestSide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15, +/– 2dBm, contact your next level 
of support.

Step 17 If an MMU card is installed on the west side, complete the following steps. If an MMU card is not 
installed on the west side, continue with Step 18.

a. Display the west 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the west MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a west OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS and OPT-BST, OPT-BST-E or OSC_CSM cards:

a. Display the west 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on the west side, display it in card view and complete 
Step e. If not, continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM and 32WSS cards. Check 
the values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-PRE card is installed on the west side, complete the following steps. If not, continue with 
Step 20.

a. Display the west OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the west OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM card). Verify that the value matches the power recorded in Step c, +/- 
1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the 
fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.

g. For the west OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-6.
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Step 20 If an MMU card is installed on the west side, complete the following steps. If an MMU card is not 
installed on the west side, continue with Step 21.

a. Display the west MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-PRE card is installed on the west side, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If an west OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step e, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the west MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the west 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the west 32WSS card and the OPT-BST, OPT-BST-E, OPT-PRE, or 
OSC-CSM card:

a. Display the west 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a west OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an west OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.
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h. Display the west OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, or OSC-CSM card.

Step 22 Verify the west 32WSS and 32DMX connection:

a. Display the west 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs, and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the west 32DMX card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS and 32DMX cards. Check the values again. If they still do not match, contact 
your next level of support.

Step 23 Display the west 32DMX card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the WestSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the West Side parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the WestSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_C card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the west fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-25. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the west 32WSS card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell under Operating Mode and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 33 Click Apply, then click Yes to confirm.
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Step 34 Disconnect the TXP or tunable laser from the west side patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 36 Return to your originating procedure.

NTP-G154 Perform the ROADM Node with 32WSS-L and 
32DMX-L Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side components will not be the same as they would be in a real network setup. Therefore, 
if the ROADM shelf does not contain OPT-BST-L and OPT-AMP-L (provisioned in OPT-PRE mode) 
amplifiers on both the east and west sides, you must lower the OPT-AMP-L power thresholds so that it 
turns on properly. At the end of the test, you will run ANS to configure the node with the correct 
parameters for the network acceptance test.

Step 1 Make a copy of Table 4-2 on page 4-43 and place it in a convenient location for reference throughout 
this procedure. The table shows the 32WSS-L ports and the wavelengths assigned to them. The 32 
wavelengths are divided among four physical multi-fiber push on (MPO) connectors on the 32WSS-L 
card. Each MPO connector is assigned eight wavelengths. In CTC, the MPO connector appears in the 

Purpose This acceptance test verifies that a ROADM node provisioned for L-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies that each add/drop and pass-through port on the 32WSS-L 
and 32DMX-L card operates properly and verifies the operation of the 
amplifiers. The test also checks the power levels at each transmit and 
receive port to ensure that power loss in the cabling is within tolerance. If 
MMU cards are installed, the test verifies that the MMU insertion loss 
doesn't impact add, drop, or pass through traffic.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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card view Provisioning > Optical Connector tab. Each Optical Connector subtab represents an MPO 
connector. Ports 1 through 32 are the channel RX (add) ports; Ports 33 through 64 are the Pass-Through 
ports. 

Table 4-2 32WSS-L Ports and Wavelengths Test Checklist

32WSS-L Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
West

Tested: 
Add/Drop 
East

Optical Chn: 

Optical Connector 1

RX 1, PT 33 1577.86

RX 2, PT 34 1578.69

RX 3, PT 35 1579.52

RX 4, PT 36 1580.35

RX 5, PT 37 1581.18

RX 6, PT 38 1582.02

RX 7, PT 39 1582.85

RX 8, PT 40 1583.69

Optical Chn: 

Optical Connector 2

RX 9, PT 41 1584.53

RX 10, PT 42 1585.36

RX 11, PT 43 1586.20

RX 12, PT 44 1587.04

RX 13, PT 45 1587.88

RX 14, PT 46 1588.73

RX 15, PT 47 1589.57

RX 16, PT 48 1590.41

Optical Chn: 

Optical Connector 3

RX 17, PT 49 1591.26

RX 18, PT 50 1592.10

RX 19, PT 51 1592.95

RX 20, PT 52 1593.79

RX 21, PT 53 1594.64

RX 22, PT 54 1595.49

RX 23, PT 55 1596.34

RX 24, PT 56 1597.19

Optical Chn: 

Optical Connector 4

RX 25, PT 57 1598.04

RX 26, PT 58 1598.89

RX 27, PT 59 1599.75

RX 28, PT 60 1600.60

RX 29, PT 61 1601.46

RX 30, PT 62 1602.31

RX 31, PT 63 1603.17

RX 32, PT 64 1604.03
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Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the ROADM node that you want to test. 
If you are already logged in, continue with Step 3.

Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or 
OSCM card. If OSCM cards are installed, SDCC termination failure (EOC) alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the east MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the west MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the east 32WSS-L in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-43, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1577.86 nm (shown 
as 1577.8), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-2 on page 4-43, if needed.
4-44
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 4      Perform Node Acceptance Tests
NTP-G154 Perform the ROADM Node with 32WSS-L and 32DMX-L Cards Acceptance Test
Step 11 Click Apply, then click Yes to confirm. 

Step 12 Repeat Steps 8 through 11 for all wavelengths that you will test. 

Step 13 Display the west 32WSS-L in card view.

Step 14 Repeat Steps 8 through 12 for the west 32WSS-L card.

Step 15 Display the east 32DMX-L in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 33 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the west 32DMX-L card.

Step 17 Complete the “DLP-G362 Verify ROADM Node L-Band Pass-Through Channels” task on page 4-46. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.

 • DLP-G363 Verify the East ROADM L-Band Add/Drop Channels, page 4-54

 • DLP-G364 Verify the West ROADM L-Band Add/Drop Channels, page 4-59

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the east MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the west MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the east 32WSS-L in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are OOS,MT or Locked,maintenance on the east 
32WSS-L card. 

Step 25 Display the west 32WSS-L in card view. 

Step 26 Repeat Steps 21 through 24 for all ports on the west 32WSS-L card. 

Step 27 Display the east 32DMX-L in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the west 32DMX-L card in card view.
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Step 32 Repeat Steps 28 through 30 for the west 32DMX-L card.

Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

DLP-G362 Verify ROADM Node L-Band Pass-Through Channels

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Step 1 Create a physical loopback on the west OPT-BST-L or OSC-CSM card by connecting the LINE TX port 
to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Purpose This task verifies the signal flow through a ROADM node for L-band 
pass-through channels. Configuring a channel pass-through mode means 
that the channel passes through both 32WSS-L cards. The channel passes 
through the first 32WSS-L from the COM RX port to the EXP TX port. In 
the second 32WSS-L, the channel goes from the EXP RX port to the 
COM TX port. The channel is not terminated inside the node. If MMU 
cards are installed, the channel passes through the MMU COM RX and 
EXP TX ports to the 32WSS-L COM RX and EXP TX ports on one side. 
On the other side, the channel goes from the 32WSS-L EXP RX and 
32WSS-L COM TX ports to the MMU EXP RX and COM TX.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Caution Failure to use proper attenuation might damage equipment.

Step 2 If an OPT-AMP-L (provisioned in OPT-PRE mode) amplifier is installed on the west side (where the 
physical loopback was created), perform the following steps. If not, continue with Step 3.

a. Display the OPT-AMP-L card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. Under Types, click Alarm, then click Refresh. The alarm thresholds for the OPT-AMP-L will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current 
value.

d. Type a new value of –30. Press Enter on your computer, 

e. On the CTC window, click Apply, then click Yes on the confirmation dialog box.

Step 3 If an OPT-AMP-L (provisioned in OPT-PRE mode) amplifier is installed on the east side (where the 
physical loopback was created), perform the following steps. If not, continue with Step 4.

a. Display the OPT-AMP-L card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. Under Types, click Alarm, then click Refresh. The alarm thresholds for the OPT-AMP-L will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current 
value.

d. Type a new value of –30. Press Enter on your computer, 

e. On the CTC window, click Apply, then click Yes on the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the west OSCM or OSC-CSM card and the OPT-BST-L 
card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on the west side. 
If the alarms do not clear, contact your next level of support.

Note A SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 5 Display the west 32WSS-L card in card view.

Step 6 Click the Maintenance tab.

Step 7 Click the Operating Mode table cell and choose Pass Through from the drop-down list.

Step 8 Click Apply, then click Yes to confirm.

Step 9 Display the east 32WSS-L card in card view.

Step 10 Repeat Steps 6 through 8 for the east 32WSS-L card.

Step 11 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 12.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 13.

Step 12 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the TXP containing the wavelength you will test.
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Step 13 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the east 
OPT-BST-L or OSC-CSM LINE RX port. If an east OPT-AMP-L card is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_L card.

Caution Failure to use proper attenuation might damage equipment.

Step 14 If an OPT-AMP-L card configured as an OPT-PRE is installed on the east side, complete the following 
steps. If not, continue with Step 15.

a. Display the east OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1. Record the value.

d. Display the east OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (if an OPT-BST-L card) or Port 3 (if an OSC-CSM card). Verify 
that the value matches the power recorded in Step c, +/– 1.5 dB. If not, use the “NTP-G115 Clean 
Fiber Connectors” procedure on page 13-25 to clean the fiber connection between the OPT-AMP-L 
card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, 
contact your next level of support.

g. Complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” 
task on page 4-18.

Step 15 If MMU cards are installed complete the following steps. If an MMU cards are not installed, continue 
with Step 16.

a. Display the east MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If an east OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total 
Output Power value for Port 2 (COM-TX), then continue with Step i.

f. If an east OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the east MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2(EXP-TX) of the east MMU card.

m. Display the east 32WSS-L card in card view.
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n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 17.

Step 16 Verify the east 32WSS-L to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 Power parameter. Record the value.

d. If an east OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and 
complete Step e. If not, continue with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2, then continue with Step i.

f. If an east OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 3, 
then continue with Step i.

h. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2, then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the 
values again. If they still do not match, contact your next level of support.

Step 17 Verify the EXPRESS cable connection between the two 32WSS-L cards:

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 18 Display the west 32WSS-L card in card view.

Step 19 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-2 on page 4-43, if needed.

Step 20 Wait 60 to 70 seconds, then locate the Power and VOA Power Ref parameters for the tested 
PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/– 1.5 dBm. 
If the Power value is not equal to the VOA Power Ref value, +/– 1.5 dBm, contact your next level of 
support.
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Step 21 If an MMU card is installed on the west side, complete the following steps. If an MMU card is not 
installed on the west side, continue with Step 22.

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67(COM-TX).

d. Display the west MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If an OPT-BST-L card is installed on the west side, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST-L, or OSC-CSM and MMU cards. Check the values again. If they still do not 
match, contact your next level of support.

l. Continue with Step 23.

Step 22 If an OPT-BST-L card is installed on the east side, complete the following steps. If not, continue with 
Step 23.

a. Display the east OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 Power parameter. Record the value.

d. Display the east 32WSS-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67. Verify that the value matches the power recorded in Step c, 
+/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the 
fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5.

Step 23 If a west OPT-AMP-L card provisioned as an OPT-PRE is installed, complete the following steps. If not, 
continue with Step 24.

a. Display the west OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the west OPT-BST-L or OSC-CSM card in card view.
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e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST-L) or Port 3 (COM-TX) (OSC-CSM). 
Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the “NTP-G115 
Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection between the 
OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do 
not match, contact your next level of support.

g. For the west OPT-AMP-L card provisioned as an OPT-PRE, complete the “DLP-G360 Verify the 
OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18.

Step 24 If an MMU card is installed on the west side, complete the following steps, then continue with Step 26. 
If an MMU card is not installed on the west side, continue with Step 25.

a. Display the west MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If an west OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total 
Output Power value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST-L card is installed on the west side, display it in card view and complete Step g. If 
not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the east MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2(EXP-TX) of the west MMU card.

m. Display the west 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS and cards and the MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

p. Continue with Step 26.

Step 25 Verify the west 32WSS-L card to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a west OPT-AMP-L card is installed, display it in card view, and complete Step e. If not, continue 
with Step f. 
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e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a west OPT-BST-L card is installed, display it in card view, and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the west OSC-CSM card in card view, click the Provisioning > Opt.Ampli.Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/–1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the 
values again. If they still do not match, contact your next level of support.

Step 26 Verify the EXPRESS cable connection between the two 32WSS-L cards:

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/– 1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 27 Display the east 32WSS-L card in card view.

Step 28 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-1 on page 4-21, if needed.

Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/–1.5 
dBm. If the Power value is not equal to the VOA Power Ref value +/–1.5 dBm, consult your next level 
of support.

Step 30 If an MMU card is installed on the east side, complete the following steps. If an MMU card is not 
installed on the east side, continue with Step 31.

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67(COM-TX).

d. Display the east MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a east OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.
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i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST-L, or OSC-CSM and MMU cards. Check the values again. If they still do not 
match, contact your next level of support.

l. Continue with Step 32.

Step 31 If an OPT-BST-L or OSC-CSM card is installed on the east side, complete the following steps. If not, 
continue with Step 32.

a. Display the east OPT-BST-L or OSC-CSM card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST-L card) or the Port 2 (COM-RX) Power 
parameter (OSC-CSM card). Record the value.

d. Display the east 32WSS-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the OPT-BST-L and OSC-CSM or 32WSS-L cards. Check the 
values again. If they still do not match, contact your next level of support.

g. Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5.

Step 32 Repeat Steps 18, 19, 27 and 28 for the remaining wavelengths to be tested. If you have tested all the 
wavelengths, continue with Step 33.

Step 33 Display the east 32WSS-L card in card view.

Step 34 Click the Maintenance tab.

Step 35 Under Operating Mode, click the table cell and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the west 32WSS-L in card view.

Step 38 Repeat Steps 34 through 36 for the west 32WSS-L card.

Step 39 Remove the TXP or tunable laser from the east OPT-BST-L or OSC-CSM line side TX and RX ports.

Step 40 Remove the loopback fiber from the line RX and TX in the west OPT-BST-L or OSC-CSM card.

Step 41 Return to your originating procedure (NTP).
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DLP-G363 Verify the East ROADM L-Band Add/Drop Channels

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the east OPT-BST-L or OSC-CSM card by connecting the LINE TX port 
to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the east OSCM or 
OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the 
OSC link is active on the east side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the TXP containing the wavelength you will test. Refer 
to “Table 4-232WSS-L Ports and Wavelengths Test Checklist” task on page 4-43, if needed.

Step 6 If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, 
continue with Step 7. 

a. Display the TXP_MR_10E_L in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Purpose This procedure verifies the signal flow through the east side of a ROADM 
node for L-band add/drop channels.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the east side fiber 
patch panel MUX port that corresponds to the east 32WSS-L card port carrying the tested wavelength.

Step 8 Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the east side fiber patch 
panel DMX port that is connected with the east 32DMX-L card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_L card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS-L card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell under Operating Mode and choose Add Drop 
from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-43, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_L card measured in Step 6 +/– 1 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the EastSide.Tx.Power.Add&Drop - Output Power set 
+/– 1 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the East Side parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the EastSide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15, +/– 2dBm, contact your next level 
of support.

Step 17 If an MMU card is installed on the east side, complete the following steps. If an MMU card is not 
installed on the east side, continue with Step 18.

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the east MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a east OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.
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i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM and MMU cards. Check the values again. If they still do not 
match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS-L and OPT-BST-L or OSC_CSM cards:

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST-L card is installed on the east side, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean 
the fiber connection between the OPT-BST-L or OSC-CSM and 32WSS-L cards. Check the values 
again. If they still do not match, contact your next level of support.

Step 19 If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on the east side, complete the 
following steps. If not, continue with Step 20.

a. Display the east OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the east OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value 
(for OSC-CSM card). Verify that the value matches the power recorded in Step c, +/- 1.5 dB. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If 
they still do not match, contact your next level of support.

g. For the east OPT-AMP-L card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-6.

Step 20 If an MMU card is installed on the east side, complete the following steps. If an MMU card is not 
installed on the east side, continue with Step 21.

a. Display the east MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.
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d. If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on the east side, display it in card 
view and complete Step e. If not, continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If an east OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step e, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they 
still do not match, contact your next level of support.

j. Display the east MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the east 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the east 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in OPT-PRE 
mode), or OSC-CSM card:

a. Display the east 32WSS-L in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an east OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an east OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the east OSC-CSM card in card view. Click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.
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Step 22 Verify the east 32WSS-L and 32DMX-L connection:

a. Display the east 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs, and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the east 32DMX-L card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b., +/– 1 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the east 32DMX-L card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the EastSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the East Side parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the EastSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_L card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the east fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-25. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the east 32WSS-L card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell under Operating Mode and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 Disconnect the TXP or tunable laser from the east side patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.
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Step 36 Return to your originating procedure (NTP).

DLP-G364 Verify the West ROADM L-Band Add/Drop Channels

Note Throughout this task, west refers to Slots 1 through 8, and east refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the west OPT-BST-L or OSC-CSM card by connecting the LINE TX port 
to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the west OSCM or 
OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the 
OSC link is active on the west side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the TXP containing the wavelength you will test. Refer 
to “Table 4-232WSS-L Ports and Wavelengths Test Checklist” task on page 4-43, if needed.

Purpose This procedure verifies the signal flow through the west side of a ROADM 
node for L-band add/drop channels.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures “DLP-G46 Log into CTC” task on page 2-25

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Step 6 If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, 
continue with Step 7. 

a. Display the TXP_MR_10E_L in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the west side fiber 
patch panel MUX port that corresponds to the west 32WSS-L card port carrying the tested wavelength.

Step 8 Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the west side fiber patch 
panel DMX port that is connected with the west 32DMX-L card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_L card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS-L card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell under Operating Mode and choose Add Drop 
from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-43, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_L card measured in Step 6 +/– 1 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the WestSide.Tx.Power.Add&Drop - Output Power 
set +/– 1 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the West Side parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the WestSide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15, +/– 2dBm, contact your next level 
of support.

Step 17 If an MMU card is installed on the west side, complete the following steps. If an MMU card is not 
installed on the west side, continue with Step 18.

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the west MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1(EXP-RX) is equal to the value recorded in 
Step c, +/- 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a west OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/- 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM and MMU cards. Check the values again. If they still do not 
match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS-L and OPT-BST-L or OSC_CSM cards:

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST-L card is installed on the west side, display it in card view and complete Step e. If 
not, continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/- 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean 
the fiber connection between the OPT-BST-L or OSC-CSM and 32WSS-L cards. Check the values 
again. If they still do not match, contact your next level of support.

Step 19 If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on the west side, complete the 
following steps. If not, continue with Step 20.

a. Display the west OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the west OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value 
(for OSC-CSM card). Verify that the value matches the power recorded in Step c, +/- 1.5 dB. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If 
they still do not match, contact your next level of support.

g. For the west OPT-AMP-L card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-6.
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Step 20 If an MMU card is installed on the west side, complete the following steps. If an MMU card is not 
installed on the west side, continue with Step 21.

a. Display the west MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on the west side, display it in card 
view and complete Step e. If not, continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If an west OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the west OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step e, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they 
still do not match, contact your next level of support.

j. Display the west MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the west 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the west 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in OPT-PRE 
mode), or OSC-CSM card:

a. Display the west 32WSS-L in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an west OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an west OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.
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h. Display the west OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.

Step 22 Verify the west 32WSS-L and 32DMX-L connection:

a. Display the west 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs, and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the west 32DMX-L card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b., +/– 1 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25 to clean the fiber connection 
between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the west 32DMX-L card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the WestSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the West Side parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the WestSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_L card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the west fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-25. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the west 32WSS-L card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell under Operating Mode and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 33 Click Apply, then click Yes to confirm.
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Step 34 Disconnect the TXP or tunable laser from the west side patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.

Step 36 Return to your originating procedure (NTP).

NTP-G44 Perform the Anti-ASE Hub Node Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf: one for LOS on the OPT-BST or OPT-BST-E card, and the other for LOS on the 
OSC_CSM or OSCM card.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

Purpose This procedure tests an anti-ASE hub node. 

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 5 From your Cisco MetroPlanner site configuration file, identify the dropped and added channels that are 
configured in pass-through mode in both directions. 

Note Configuring a channel pass-through mode means that the channel is dropped along one direction 
by a 32DMX-O or 32DMX (15xx.xx TX port) located on one side (west or east) of the shelf, and 
then added by a 32MUX-O/32DMX (1522.22 RX port) on the opposite side of the shelf but in 
the same direction. The channel is not terminated inside the site.

Step 6 Create a loopback on the west OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the 
LINE TX port to the LINE RX port with a 10-dB bulk attenuator.

Step 7 Verify that the OSC link becomes active on the west OSCM or OSC-CSM card. (The OSC Termination 
must already be provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 3-83.)

Step 8 For pass-through channels, continue with Step 9. For add and drop channels, continue with Step 18.

Step 9 Verify the first channel connection configured in pass-through mode in both directions:

a. If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If you are 
using a TXP_MR_10E_C card, continue with Step b.

b. Set the tunable laser or TXP_MR_10E_C card to a corresponding wavelength on the 100-GHz 
ITU-T grid. Refer to the tunable laser manufacturer’s documentation or the “DLP-G268 Provision 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-4.

c. Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX 
port of the east OPT-BST or OPT-BST-E using a 10-dB bulk attenuator.

Step 10 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 for the east 
OPT-PRE amplifier.

Step 11 Complete the “DLP-G269 Verify the 32DMX-O Card Power” task on page 4-7 for the west 32MUX-O 
and 32DMX-O/32DMX cards.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the west OPT-BST or OPT-BST-E amplifier.

Step 13 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 for the west 
OPT-PRE amplifier.

Step 14 Complete the “DLP-G269 Verify the 32DMX-O Card Power” task on page 4-7 for the west 32MUX-O 
and 32DMX-O.32DMX cards.

Step 15 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the east OPT-BST or OPT-BST-E amplifier.

Step 16 Repeat Steps 9 through 15 for the remaining wavelengths on the 100-GHz grid that are pass-through 
wavelengths. 

Step 17 If you have add and drop channels, continue with Step 18 to verify the channels. If not, continue with 
Step 29.

Step 18 Set the tunable laser or TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T grid that 
is not a pass-through wavelength. Refer to the tunable laser manufacturer’s documentation or the 
“DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-4.

Step 19 Connect the tunable laser or TXP_MR_10E_C card to the CHAN RX nn port on the west 32MUX-O 
card, where nn is the first add or drop channel.
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Step 20 Display the west 32MUX-O in card view.

Step 21 Click the Provisioning > Optical Chn > Parameters tabs.

Step 22 Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 23 Check that the power value on Port nn reaches the provisioned setpoint (VOA Power Ref).

Step 24 Display the west 32DMX-O card in card view.

Step 25 Click the Provisioning > Optical Chn > Parameters tabs.

Step 26 Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 27 Check that the power value on Port nn reaches the provisioned setpoint (VOA Power Ref).

Step 28 (Optional) Connect a power meter to the CHAN TX nn port through the patch panel and verify that the 
physical optical power coming out of drop Port nn on the west 32DMX-O/32DMX card is consistent 
with the value read on the meter within 0.5 dB.

Step 29 Repeat Steps 18 through 28 for the remaining wavelengths on the 100-GHz grid that are not pass-through 
wavelengths. 

Step 30 Remove the loopback connection on the west OPT-BST or OPT-BST-E card.

Step 31 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 32 Create a loopback on the east OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the 
LINE TX port to the LINE RX port with 10-dB bulk attenuator.

Step 33 Verify that the OSC link becomes active on the east OSCM card. (The OSC termination must be already 
provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.)

Step 34 Repeat 18 through 33 for the east side add and drop cards.

Step 35 Remove the loopback on the east OPT-BST or OPT-BST-E card.

Step 36 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports 
previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Stop. You have completed this procedure.

NTP-G45 Perform the C-Band Line Amplifier Node with OSCM 
Cards Acceptance Test

Purpose This procedure tests a C-band line amplifier node with OSCM cards 
installed on both the east and west sides of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 3.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for LOS on the OPT-BST or OPT-BST-E card, and the other for LOS on the OSCM 
card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 Create a loopback on the west OPT-BST or OPT-BST-E card by using a fiber with a 10-dB bulk 
attenuator to connect the LINE TX port to the LINE RX port.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Step 9 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the east OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Caution Failure to use proper attenuation might damage equipment.

Step 10 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the west OPT-BST or OPT-BST-E and OSCM cards have 
cleared. The clearing of the LOS alarms indicates that the OSC link is active on the west side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback. 
An LOS-O alarm appears on the east OPT-BST or OPT-BST-E card, and an LOS alarm appears 
on the east OCSM card.

If the alarms clear, continue with Step 11. If not, perform the following steps:

a. Display the west OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. Under Types, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the west OPT-BST or OPT-BST-E card has 
cleared. If so, continue with Step 11. If not, disconnect the OSCM card from the OPT-BST.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the OSC 
RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the west OSCM card has cleared. If so, replace 
the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the“NTP-G30 Install the 
DWDM Cards” procedure on page 3-44.

Step 11 If an OPT-PRE card is installed on the east side, complete the “DLP-G80 Verify the OPT-PRE Amplifier 
Laser and Power” task on page 4-6. If not, continue with Step 12.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the west OPT-BST or OPT-BST-E amplifier.

Step 13 If an OPT-PRE amplifier is installed on the west side, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-6. It not, continue with continue with Step 14.

Step 14 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the east OPT-BST or OPT-BST-E amplifier.

Step 15 Disconnect the TXP or tunable laser from the east OPT-BST or OPT-BST-E card.

Step 16 Remove the loopback on the west OPT-BST or OPT-BST-E card created in Step 6.

Step 17 Create a loopback on the east OPT-BST or OPT-BST-E card by connecting a patchcord from the LINE 
TX port to the LINE RX port with a 10-dB bulk attenuator.

Step 18 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 19.

a. Set the output power to a nominal value, such as –3 dBm. 
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b. Set the tuner to the wavelength under test, then continue with Step 20.

Step 19 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Step 20 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the west OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 21 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the east OPT-BST or OPT-BST-E and OSCM cards have 
cleared. The clearing of the LOS alarms indicates that the OSC link is active on the east side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback. 
An LOS-O alarm appears on the west OPT-BST or OPT-BST-E card, and an LOS alarm appears 
on the west OCSM card. 

If the alarms clear, continue with Step 22. If not, perform the following steps:

a. Display the east OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. Under Types, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the east OPT-BST or OPT-BST-E card has 
cleared. If so, continue with Step 22. If not, disconnect the OSCM card from the OPT-BST or 
OPT-BST-E card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the east OSCM card has cleared. If so, replace 
the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the“NTP-G30 Install the 
DWDM Cards” procedure on page 3-44.

Step 22 If an OPT-PRE card is installed on the west side, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-6. If not, continue with Step 23.

Step 23 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the east OPT-BST or OPT-BST-E amplifier.

Step 24 If an OPT-PRE amplifier is installed on the east side, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-6. It not, continue with continue with Step 25.

Step 25 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the west OPT-BST or OPT-BST-E amplifier.
4-69
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 4      Perform Node Acceptance Tests
NTP-G155 Perform the L-Band Line Amplifier Node with OSCM Cards Acceptance Test
Step 26 Disconnect the TXP or tunable laser from the west OPT-BST or OPT-BST-E card.

Step 27 Remove the loopback on the east OPT-BST or OPT-BST-E amplifier created in Step 17.

Step 28 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 29 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 30 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Stop. You have completed this procedure.

NTP-G155 Perform the L-Band Line Amplifier Node with OSCM 
Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 3.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L Card for 
Acceptance Testing” task on page 4-16. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

Purpose This procedure tests a L-band line amplifier node with OSCM cards 
installed on both the east and west sides of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSCM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 Create a loopback on the west OPT-BST-L card by using a fiber with a 10-dB bulk attenuator to connect 
the LINE TX port to the LINE RX port.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the wavelength you will test.

Step 9 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the LINE RX port 
of the east OPT-BST-L card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 10 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the west OPT-BST-L and OSCM cards have cleared. The 
clearing of the LOS alarms indicates that the OSC link is active on the west side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback. 
An LOS-O alarm appears on the east OPT-BST-L card, and an LOS alarm appears on the east 
OCSM card.

If the alarms clear, continue with Step 11. If not, perform the following steps:

a. Display the west OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. Under Types, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.
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e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the west OPT-BST-L card has cleared. If so, 
continue with Step 11. If not, disconnect the OSCM card from the OPT-BST-L card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the west OSCM card has cleared. If so, replace 
the OPT-BST-L card. If not, replace the OSCM card. See the“NTP-G30 Install the DWDM Cards” 
procedure on page 3-44.

Step 11 If an OPT-AMP-L card (provisioned as an OPT-PRE) is installed on the east side, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18. 
If not, continue with Step 12.

Step 12 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser 
and Power” task on page 4-17 for the west OPT-BST-L amplifier.

Step 13 If an OPT-AMP-L card (provisioned as an OPT-PRE) is installed on the west side, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18. 
It not, continue with continue with Step 14.

Step 14 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser 
and Power” task on page 4-17 for the east OPT-BST-L amplifier.

Step 15 Disconnect the TXP card or tunable laser from the east OPT-BST-L card.

Step 16 Remove the loopback on the west OPT-BST-L created in Step 6.

Step 17 Create a loopback on the east OPT-BST-L card by connecting a patchcord from the LINE TX port to the 
LINE RX port with a 10-dB bulk attenuator.

Step 18 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 19.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 20.

Step 19 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the wavelength you will test.

Step 20 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the LINE RX port 
of the west OPT-BST-L card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 21 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the east OPT-BST-L and OSCM cards have cleared. The 
clearing of the LOS alarms indicates that the OSC link is active on the east side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback. 
An LOS-O alarm appears on the west OPT-BST-L card, and an LOS alarm appears on the west 
OCSM card. 
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If the alarms clear, continue with Step 22. If not, perform the following steps:

a. Display the east OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. Under Types, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the east OPT-BST-L card has cleared. If so, 
continue with Step 22. If not, disconnect the OSCM card from the OPT-BST-L card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the east OSCM card has cleared. If so, replace 
the OPT-BST-L card. If not, replace the OSCM card. See the“NTP-G30 Install the DWDM Cards” 
procedure on page 3-44.

Step 22 If an OPT-AMP-L (provisioned in OPT-PRE mode) card is installed on the west side, complete the 
“DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6. If not, continue with 
Step 23.

Step 23 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser 
and Power” task on page 4-17 for the east OPT-BST-L amplifier.

Step 24 If an OPT-AMP-L (provisioned in OPT-PRE mode) card is installed on the east side, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18. 
It not, continue with continue with Step 25.

Step 25 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser 
and Power” task on page 4-17 for the west OPT-BST-L amplifier.

Step 26 Disconnect the TXP card or tunable laser from the west OPT-BST-L card.

Step 27 Remove the loopback on the east OPT-BST-L amplifier created in Step 17.

Step 28 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 29 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 30 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Stop. You have completed this procedure.
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NTP-G46 Perform the C-Band Line Amplifier Node with 
OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 3.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate an LOS alarm on the 
OSC-CSM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

Purpose This procedure tests a C-band line amplifier node with OSC-CSM cards 
installed on both the east and west sides of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 Create a physical loopback on the west OSC-CSM card by connecting the LINE TX port to the LINE RX 
port with a fiber and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the west OSC-CSM card has cleared. The clearing of the 
LOS alarm indicates that the OSC link is active on the west side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback, 
and an LOS alarm will appear for the east OSC-CSM, Port 1 (OSC).

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the west OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. Under Types, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the west OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM 
card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the east 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.
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Step 11 If an OPT-PRE card is installed on the east side, complete the “DLP-G80 Verify the OPT-PRE Amplifier 
Laser and Power” task on page 4-6. If not, continue with Step 12.

Step 12 Display the west OSC-CSM card in card view. 

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 14 If an OPT-PRE card is installed on the west side of the shelf, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-6. If not, continue with Step 15.

Step 15 Display the east OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 17 Disconnect the TXP or tunable laser from the east OSC-CSM card.

Step 18 Remove the physical loopback created on the west OSC-CSM card in Step 6. 

Step 19 Create a loopback on the east OSC-CSM card by connecting the LINE TX port with LINE RX port using 
a patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the east OSC-CSM card has cleared. The clearing of the 
LOS alarm indicates that the OSC link is active on the east side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback, 
and an LOS alarm will appear for the west OSC-CSM, Port 1 (OSC).

If the alarm clears, continue with Step 21. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. If the LOS alarm on the east OSC-CSM card clears, continue with Step 21. If 
not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. Under Types, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.
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i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the east OSC-CSM card clears, continue with Step 21. If not, replace the OSC-CSM 
card.

Step 21 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 22.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 23.

Step 22 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the west 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 24 If an OPT-PRE card is installed on the west side, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-6. If not, continue with Step 25.

Step 25 Display the east OSC-CSM card in card view. 

Step 26 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 27 If an OPT-PRE is installed on the east side of the shelf, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-6 for the east OPT-PRE amplifier. If not, continue with 
Step 28.

Step 28 Display the west OSC-CSM card in card view. 

Step 29 Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify 
that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-25. If this does not change the power value, consult your next level of support.

Step 30 Disconnect the TXP card or tunable laser from the west OSC-CSM card.

Step 31 Remove the loopback created on the east OSC-CSM card in Step 19. 

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.

Stop. You have completed this procedure.
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NTP-G156 Perform the L-Band Line Amplifier Node with 
OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 3.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L Card for 
Acceptance Testing” task on page 4-16. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate an LOS alarm on the 
OSC-CSM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

Purpose This procedure tests a L-band line amplifier node with OSC-CSM cards 
installed on both the east and west sides of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

 • A tunable laser

 • TXP_MR_10E_L card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 Create a physical loopback on the west OSC-CSM by connecting the LINE TX port to the LINE RX port 
with a fiber and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the west OSC-CSM card has cleared. The clearing of the 
LOS alarm indicates that the OSC link is active on the west side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback, 
and an LOS alarm will appear for the east OSC-CSM, Port 1 (OSC).

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the west OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. Under Types, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the west OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM 
card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the wavelength you will test. 

Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the east 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.
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Step 11 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the east side, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18. 
If not, continue with Step 12.

Step 12 Display the west OSC-CSM card in card view. 

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 14 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the west side of the shelf, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-18. If not, continue with Step 15.

Step 15 Display the east OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 17 Disconnect the TXP card or tunable laser from the east OSC-CSM card.

Step 18 Remove the physical loopback created on the west OSC-CSM card in Step 6. 

Step 19 Create a loopback on the east OSC-CSM by connecting the LINE TX port with LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the east OSC-CSM card has cleared. The clearing of the 
LOS alarm indicates that the OSC link is active on the east side. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback, 
and an LOS alarm will appear for the west OSC-CSM, Port 1 (OSC).

If the alarm clears, continue with Step 21. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. If the LOS alarm on the east OSC-CSM card clears, continue with Step 21. If 
not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. Under Types, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.
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i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the east OSC-CSM card clears, continue with Step 21. If not, replace the OSC-CSM 
card.

Step 21 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 22.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 23.

Step 22 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the wavelength you will test. 

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the west 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 24 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the west side, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18. 
If not, continue with Step 25.

Step 25 Display the east OSC-CSM card in card view. 

Step 26 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 27 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the east side, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-18. 
If not, continue with Step 28.

Step 28 Display the west OSC-CSM card in card view. 

Step 29 Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify 
that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-25. If this does not change the power value, consult your next level of support.

Step 30 Disconnect the TXP card or tunable laser from the west OSC-CSM card.

Step 31 Remove the loopback created on the east OSC-CSM card in Step 19. 

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.

Stop. You have completed this procedure.
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NTP-G47 Perform the C-Band Line Amplifier Node with OSCM 
and OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels when the node is connected to the network. 
Therefore, if the line amplifier shelf does not contain OPT-BST or OPT-BST-E and OPT-PRE amplifiers 
on both the east and west sides, you must lower the OPT-PRE power thresholds so that it turns on 
properly. At the end of the test, you will run automatic node setup (ANS) to configure the node with the 
correct parameters for the network acceptance test.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4. If not, continue with Step 3.

Step 3 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Purpose This procedure tests a C-band line amplifier node provisioned with an 
OSC-CSM card installed on one side of the shelf and an OSCM card 
installed on the other. This test verifies that a line amplifier node 
provisioned is operating properly before you connect it to the network. The 
test verifies the operation of the amplifiers and checks the power levels at 
each transmit and receive port to ensure that power loss in the cabling is 
within tolerance.

Tools/Equipment One of the following:

 • A tunable laser or 

 • TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST or OPT-BST-E card, and the other for an LOS on the 
OSC-CSM or OSCM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS 
alarm indicates that the OSC link is active for this side of the shelf. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. Under Types, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.
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Step 9 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-4 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-21, if needed.

Step 10 Measure the TXP output power by connecting the TXP DWDM TX port to a test meter. Record the 
results for future reference.

Step 11 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OPT-BST or 
OPT-BST-E LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 12 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-6. If not, continue with Step 13.

Step 13 Display the OSC-CSM card in card view. 

Step 14 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 2 (COM-RX) Power 
value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check 
your connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-25. If this does not change the power value, consult your next level of support.

Step 15 If an OPT-PRE card is installed on the same side as the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-6. If not, continue with Step 16.

Step 16 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the OPT-BST or OPT-BST-E card.

Step 17 Disconnect the TXP or tunable laser from the OPT-BST or OPT-BST-E card.

Step 18 Remove the loopback fiber on the OSC-CSM card.

Step 19 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 20 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 21 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.

Step 22 Create a loopback on the OPT-BST or OPT-BST-E card by connecting the LINE TX port with LINE RX 
port using a patchcord and 10-dB bulk attenuator.

Step 23 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E and OSCM cards have 
cleared. The clearing of the LOS alarms indicates that the OSC link is active for this side of the shelf. 

Note A SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarms clear, continue with Step 24. If not, perform the following steps:

a. Display the OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. Under Types, click Alarms, then click Refresh. 

d. Locate the Port 2 (COM-TX) Power Failure Low parameter. Double-click the table cell and change 
the value to –30 dBm.

e. Locate the Port 4 (OSC-TX) Power Failure Low parameter. Double-click the table cell and change 
the value to –40 dBm.
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f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card has cleared. 
If so, continue with Step 24. If not, disconnect the OSCM card from the OPT-BST or OPT-BST-E 
card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If not, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-25. If this does not change the power value, consult your next level of support.

Step 24 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OSC-CSM 
LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Step 25 If an OPT-PRE is installed on the same side of the shelf as the OSC-CSM, complete the “DLP-G80 
Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6. If not, continue with Step 26.

Step 26 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the OPT-BST or OPT-BST-E card.

Step 27 Display the OSC-CSM card in card view.

Step 28 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 
(COM-TX) is equal to the optical power from the tunable laser or TXP_MR_10E_C card (measured in 
Step 10) –10dB, +/– 2 dB. If not, check your connections and clean the fibers using the “NTP-G115 
Clean Fiber Connectors” procedure on page 13-25. If this does not change the power value, consult your 
next level of support.

Step 29 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-6. If not, continue with Step 30.

Step 30 Disconnect the TXP or tunable laser from the OSC-CSM card.

Step 31 Remove the loopback fiber on the OPT-BST or OPT-BST-E amplifier card.

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.

Stop. You have completed this procedure.
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NTP-G157 Perform the L-Band Line Amplifier Node with OSCM 
and OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L Card for 
Acceptance Testing” task on page 4-16. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or 
OSCM card. If OSCM cards are installed, SDCC termination failure (EOC) alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82.

Purpose This procedure tests a L-band line amplifier node with an OSC-CSM card 
installed on one side of the shelf and an OSCM card installed on the other.

Tools/Equipment One of the following:

 • A tunable laser or 

 • TXP_MR_10E_L card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 6 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a 
fiber patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS 
alarm indicates that the OSC link is active for this side of the shelf. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. Under Types, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-16 for the wavelength you will test.

Step 10 Measure the TXP card output power by connecting the TXP card DWDM TX port to a test meter. Record 
the results for future reference.

Step 11 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OPT-BST-L 
LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage equipment.

Step 12 Display the OPT-BST-L card in card view.
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Step 13 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 2 
(Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in 
Step 10) +/– 1 dBm.

Step 14 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM 
card, complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” 
task on page 4-18. If not, continue with Step 15.

Step 15 Display the OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-25. If this does 
not change the power value, consult your next level of support.

Step 17 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same side as the OSC-CSM, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-18. If not, continue with Step 18.

Step 18 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser 
and Power” task on page 4-17 for the OPT-BST-L card.

Step 19 Disconnect the TXP card or tunable laser from the OPT-BST-L card.

Step 20 Remove the loopback fiber on the OSC-CSM card.

Step 21 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 22 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 23 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.

Step 24 Create a loopback on the OPT-BST-L card by connecting the LINE TX port with LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Step 25 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the OPT-BST-L and OSCM cards have cleared. The 
clearing of the LOS alarms indicates that the OSC link is active for this side of the shelf. 

Note An SDCC Termination Failure alarm will continue to appear due to the OSC signal loopback.

If the alarms clear, continue with Step 26. If not, perform the following steps:

a. Display the OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. Under Types, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the OPT-BST-L card has cleared. If so, continue 
with Step 26. If not, disconnect the OSCM card from the OPT-BST-L card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.
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i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If so, replace the 
OPT-BST-L card. If not, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” 
procedure on page 3-44.

Step 26 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OSC-CSM 
LINE RX port using a 10-dB bulk attenuator.

Step 27 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same side of the shelf as the 
OSC-CSM, complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and 
Power” task on page 4-18. If not, continue with Step 28.

Step 28 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser 
and Power” task on page 4-17 for the OPT-BST-L card.

Step 29 Display the OSC-CSM card in card view.

Step 30 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 
(Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in 
Step 10) +/– 1 dBm.

Step 31 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-18. If not, continue with Step 32.

Step 32 Disconnect the TXP card or tunable laser from the OSC-CSM card.

Step 33 Remove the loopback fiber on the OPT-BST-L amplifier card.

Step 34 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-44.

Step 35 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to restore the original 
configuration.

Step 36 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.

Stop. You have completed this procedure.
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NTP-G48 Perform the OADM Node Acceptance Test on a 
Symmetric Node with OSCM Cards

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If not, complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-82. 

Step 5 Check your Cisco MetroPlanner site configuration file to verify the presence of added and dropped bands 
(including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (east or west) of the node, then added by another AD-xB-x.xx card 
on the opposite side in the same direction. The band is not terminated inside the node.

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSCM cards installed on both the east and west sides of 
the shelf. Three connection types are tested:

 • Express

 • Pass-through

 • Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node.”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco MetroPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (east or west) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the west OPT-BST or OPT-BST-E card by connecting the LINE TX port to the 
LINE RX port using a patchcord and 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the west OSCM card. (The OSC termination must be already 
provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.) If 
the OSC link becomes active, continue with Step 11. If the OSC link does not turn up, complete the 
following steps:

a. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 4 opwrMin (minimum power) to –40 dBm.

b. Modify the COM TX Fail Low Threshold. Change the Port 2 opwrMin (minimum power) to 
–30 dBm.

c. If the OSC link turns up, continue with Step 11. If the OSC link is still down, disconnect the OSCM 
card from the OPT-BST or OPT-BST-E card.

d. Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

e. If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn 
up, replace the OSCM card.

Note Due to the OSC signal loopback, an SDCC Termination Failure alarm might be raised.

Step 11 If the node has express bands or channels, complete the “DLP-G85 Verify Express Channel Connections 
on an OADM Node with OSCM Cards” task on page 4-92. If the node does not have express bands or 
channels, continue with Step 12.

Step 12 If connections configured in pass-through mode are present (noted in Steps 6 and 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 4-94. If not, continue 
with Step 13.

Step 13 If connections have add/drop connections, complete the “DLP-G93 Verify Add and Drop Connections 
on an OADM Node with OSCM Cards” task on page 4-98.

Stop. You have completed this procedure.
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DLP-G85 Verify Express Channel Connections on an OADM Node with OSCM 
Cards

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue 
with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the east OPT-BST 
or OPT-BST-E LINE RX port.

Step 3 Based on the Cisco MetroPlanner site configuration file, tune the tunable laser of TXP_MR_10E_C card 
to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and 
AD-xC-xx.x cards on the east-to-west and west-to-east directions. Refer to the tunable laser 
manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance 
Testing” task on page 4-4.

Step 4 If an OPT-PRE card is installed on the east side, insert a 10-dB bulk attenuator on the COM RX port and 
complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6. If an 
OPT-PRE card is not installed on the east side, continue with Step 5.

Step 5 If AD-xB-xx.x cards are installed on the east side, complete the “DLP-G87 Verify the AD-xB-xx.x 
Output Express Power” task on page 4-93 for each east side card. If not, continue with Step 6.

Note If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express 
channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 6 If AD-xC-xx.x cards are installed on the east side, complete the “DLP-G88 Verify the AD-xC-xx.x 
Output Express Power” task on page 4-93 for each east side card. If not, continue with Step 7.

Step 7 If AD-xC-xx.x cards are installed on the west side, complete the “DLP-G271 Verify the AD-xC-xx.x 
Output Common Power” task on page 4-94 for each west side card. If not, continue with Step 8.

Step 8 If AD-xB-xx.x cards are installed on the west side, complete the “DLP-G272 Verify the AD-xB-xx.x 
Output Common Power” task on page 4-94 for each west side card. If not, continue with Step 9.

Step 9 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the OPT-BST or OPT-BST-E card installed on the east side.

Step 10 If an OPT-PRE card is installed on the west side, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-6. If an OPT-PRE card is not installed, continue with 
Step 11.

Step 11 Repeat Steps 5 through 8 for the AD-xB-xx.x and AD-xC-xx.x cards along the west-to-east direction.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 for the OPT-BST or OPT-BST-E card installed on the east side.

Purpose This task verifies the express channel connections during an OADM node 
acceptance test.

Tools/Equipment A tunable laser or a TXP_MR_10E_C

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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Step 13 Return to the originating procedure (NTP).

DLP-G87 Verify the AD-xB-xx.x Output Express Power

Step 1 Display the AD-xB-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the Output Express port administrative state to OOS,MT (ANSI) or Locked,maintenance 
(ETSI). Click Apply.

Step 4 Verify that the Output Express port Power value is greater than the default no-power value of –28 dBm.

Step 5 Return to your originating procedure (NTP).

DLP-G88 Verify the AD-xC-xx.x Output Express Power

Step 1 Display the AD-xC-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the Output Express port administrative state to OOS,MT (ANSI) or Locked,maintenance 
(ETSI). Click Apply.

Step 4 Verify that the Output Express port Power value is greater than the default no-power value of –30 dBm.

Step 5 Return to your originating procedure (NTP).

Purpose This task verifies the output express power of AD-xB-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies the output express power of the AD-xC-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G271 Verify the AD-xC-xx.x Output Common Power

Step 1 Display the AD-xC-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Output Com port Power value is greater than the default no-power value of –30 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G272 Verify the AD-xB-xx.x Output Common Power

Step 1 Display the AD-xB-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Output Com port Power value is greater than the default no-power value of –28 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G89 Verify OADM Node Pass-Through Channel Connections

Purpose This task verifies the common power of the AD-xC-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies the output common power of the AD-xB-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies the pass-through channel connections during an OADM 
node acceptance test. 

Tools/Equipment A tunable laser or a TXP_MR_10E_C

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
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Step 1 Identify the first band connection configured in pass-through mode in both directions.

Step 2 Set the tunable laser or TXP_MR_10E_C card to the wavelength of the band to be tested. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for 
Acceptance Testing” task on page 4-4.

Step 3 Complete the “DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power” task on page 4-96 for 
the first pass-through connection.

Step 4 (Optional) Complete one of the following:

 • If OSCM cards are installed, connect a power meter to the east OPT-BST or OPT-BST-E LINE TX 
port and verify that the east amplifier is turned on by the pass-through wavelength.

 • If OSC-CSM cards are installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 4-97 for the east OSC-CSM card.

Step 5 Complete Steps 2 through 4 for all band connections configured in pass-through mode in both directions.

Step 6 If channel pass-through connections are not present, continue with Step 15. If channel pass-through 
connections are present, continue with one of the following steps: 

 • If the pass-through channel connections use an AD-xC-xx.x card, continue with Step 7.

 • If the pass-through channel connections use a 4MD-xx.x card, continue with Step 11.

Step 7 Tune the tunable laser on a wavelength (1 of 4) belonging to the channel to be tested.

Step 8 Complete the “DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection” task on page 4-96 for the 
first pass-through connection.

Step 9 (Optional) Complete one of the following:

 • If an OSCM card is installed, connect a power meter to LINE TX port on the front-pane and verify 
that the east OPT-BST or OPT-BST-E amplifier is turned on by the pass-through wavelength.

 • If an OSC-CSM card is installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 4-97 for the east OSC-CSM card.

Step 10 If the pass-through connections use a 4MD-xx.x, continue with Step 11. If not, continue with Step 15.

Step 11 Identify the first channel connection that is configured in pass-through mode using the 4MD-xx.x cards 
in both directions.

Step 12 Tune the tunable laser on the corresponding wavelength.

Step 13 Complete the “DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power” task on page 4-100.

Step 14 (Optional) Perform one of the following:

 • If an OSCM card is installed, connect a power meter to LINE TX port on the card front panel and 
verify that the east OPT-BST or OPT-BST-E amplifier is turned on by the pass-through wavelength.

 • If an OSC-CSM card is installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 4-97 for the east OSC-CSM card.

Step 15 Return to your originating procedure (NTP).

Onsite/Remote Onsite

Security Level Superuser
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DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power

Step 1 Verify the east AD-xB-xx.x band TX power:

a. Display the east AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX (east-to-west) port related to the wavelength 
selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

d. Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

Step 2 Verify the west AD-xB-xx.x card RX and TX power:

a. Display the west AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the Power value of the BAND RX (east-to-west) port is higher than the default no-power 
value of –30 dBm.

d. Change the administrative state of the BAND TX (west-to-east) port related to the wavelength 
selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

e. Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

Step 3 Verify the BAND RX port on the east AD-xB-xx.x card:

a. Display the east AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the Power value of the BAND RX (west-to-east) port is higher than the default no-power 
value of –30 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection

Purpose This task verifies an AD-xB-xx.x pass-through connection. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies an AD-xC-xx.x pass-through connection. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 1 Verify the east AD-xC-xx.x channel TX power:

a. Display the east AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated in Step e.

e. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

f. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 2 Verify the channel power for the corresponding west AD-xC-xx.x card:

a. Display the west AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

e. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

f. If the AD-xC-xx.x is an AD-4C-W card, a VOA (applying to all four channels) is installed along the 
drop path and needs to be activated in Step g.

g. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

h. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 3 Verify the east AD-xC-xx.x channel RX power:

a. Display the east AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 4 Return to your originating procedure (NTP).

DLP-G84 Verify the OSC-CSM Incoming Power

Purpose This task verifies the OSC-CSM card incoming power.

Tools/Equipment None
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Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Power value for Port 2 is higher than the default no-power value of –30 dBm. The 
calculated expected power value for Port 2 is:

Pout COM TX of OPT-PRE (this normally is + 2 dBm) 

Note Actual output power is affected by many factors. Always consider the calculated expected power 
to be a general guideline and not a precise value.

Step 4 Return to your originating procedure (NTP).

DLP-G93 Verify Add and Drop Connections on an OADM Node with OSCM Cards

Note In this task, you will verify add and drop connections in the following order: east-to-west add and 
west-to-east drop, Steps 1 through 15; west-to-east add and east-to-west drop, Steps 16 through 17.

Step 1 Based on the Cisco MetroPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card 
to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path of 
the first west AD-xC-xx.x or west 4MD-xx.x card on the east-to-west direction. Refer to the tunable laser 
manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance 
Testing” task on page 4-4.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 
15xx.x RX port (on the card front panel) of the west AD-xC-xx.x or 4MD-xx.x card.

Step 3 Verify the west AD-xC-xx.x or 4MD-xx.x (east-to-west):

a. Display the west AD-xC-xx.x or 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength chosen on the tunable laser.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies the add and drop channel connections for an OADM node 
with OSCM cards installed.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 4 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-5 on the west OPT-BST or OPT-BST-E amplifier to verify that the added 
wavelength turns on the laser.

Step 5 If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an 
AD-xC-xx.x card, move to Step 10.

Step 6 Verify the RX band port on the west AD-xB-xx.x card:

a. Display the west AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Step 7 Verify that the BAND RX Power value is higher than the default no-power value of –30 dBm.

Step 8 Verify the band TX port on the west AD-xB-xx.x (west-to-east):

a. Display the west AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser or TXP_MR_10E_C 
card.

d. Verify that the Power value of the BAND TX port is higher than the default no-power value of 
–30 dBm.

Step 9 Verify the west 4MD-xx.x card (west-to-east):

a. Display the west 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–30 dBm.

Step 10 Verify the west AD-xC-xx.x (west-to-east) card:

a. Display the west AD-xC-xx.x card in card view.

b. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated according to Step g.

c. Click the Provisioning > Optical Chn > Parameters tabs.

d. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

e. Display the east AD-xC-xx.x card in card view.

f. Click the Provisioning > Optical Chn > Parameters tabs.

g. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser or TXP_MR_10E_C card to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click 
Apply.

h. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

i. Perform the output power check.
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Step 11 (Optional) Connect a power meter to the proper 15xx.x TX port on the front panel (the dual port 
compared with the port where the tunable laser or TXP_MR_10E_C card is connected). Verify that the 
physical optical power value from that port is consistent with the value displayed on the Provisioning > 
Optical Chn > Parameters tab for the proper CHAN TX power value +/– 0.5 dB.

Step 12 Repeat Steps 6 through 11 for all add paths of any west AD-xC-xx.x or 4MD-xx.x cards along the 
east-to-west direction.

Step 13 Remove the loopback on the west OPT-BST or OPT-BST-E amplifier and create a loopback on the east 
OPT-BST or OPT-BST-E amplifier. 

Step 14 Verify that the OSC link becomes active on the east OSCM card. (The OSC termination must be already 
provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-83.) If 
the OSC link becomes active, continue with Step 15. If the OSC link does not become active, perform 
the following steps:

a. Modify the OSC Fail Low thresholds by clicking the Provisioning > Optical Line > 
Optics Thresholds tabs and changing the Port 2 opwrMin (minimum power) to –40 dBm.

b. If the OSC link turns up, continue with Step 15. If the OSC link remains down, disconnect the 
OSCM card from the OPT-BST or OPT-BST-E card.

c. Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

d. If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn 
up, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” procedure on page 3-44.

Note Due to the OSC signal loopback, an SDCC Termination Failure alarm might be raised.

Step 15 Based on the Cisco MetroPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card 
to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path of 
the first add path of the first AD-xC-xx.x or 4MD-xx.x card on the west-to-east direction. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for 
Acceptance Testing” task on page 4-4.

Step 16 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the correspondent 
15xx.x RX port (on the card front panel) of the east AD-xC-xx.x or east 4MD-xx.x card.

Step 17 Repeat Steps 3 through 15, applying the steps to the west-to-east direction.

Step 18 Remove the loopback connection and restore the default administrative state (IS,AINS or 
Unlocked,automaticInService) on all the ports previously set to OOS,MT (ANSI) or 
Locked,maintenance (ETSI).

Step 19 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to recover the correct 
node configuration.

Step 20 Return to your originating procedure (NTP).

DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power

Purpose This task verifies 4MD-xx.x pass-through connection. 

Tools/Equipment None
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Step 1 Verify the TX band power on the related east AD-xB-xx.x card: 

a. Display the east AD-xB-xx.x card in card view. 

b. Click the Provisioning > Optical Band > Parameters tabs. 

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

Step 2 Verify the TX power on the related east 4MD-xx.x (east-to-west) card:

a. Display the east 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value on the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 3 Verify the RX band power on the west AD-xB-xx.x card (east-to-west):

a. Display the west AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the BAND RX Power value is higher than the default no-power values of –30 dBm.

Step 4 Verify the west 4MD-xx.x (east-to-west):

a. Display the west 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 5 Verify the TX band power on the west AD-xB-xx.x (west-to-east):

a. Display the west AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

Step 6 Verify the west 4MD-xx.x (west-to-east):

a. Display the west 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value on the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 7 Verify the east 4MD-xx.x (west-to-east):

a. Display the east 4MD-xx.x card in card view.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 8 Return to your originating procedure (NTP).

NTP-G49 Perform the OADM Active Node Acceptance Test on a 
Symmetric Node with OSC-CSM Cards 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSC-CSM and OPT-BST or OPT-BST-E cards installed 
on both the east and west sides of the shelf. Three connection types are 
tested:

 • Express

 • Pass-through

 • Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If not, complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-82. 

Step 5 Check the Cisco MetroPlanner site configuration file to verify the presence of added and dropped bands 
(including 4 channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (east or west) of the node, then added by another AD-xB-x.xx card 
on the opposite side in the same direction. The band is not terminated inside the node.

Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco MetroPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (east or west) of the node, then added by another AD-xC 
x.xx card on the opposite side in the same direction. The channel is not terminated inside the 
node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the west OSC-CSM card by connecting the LINE TX port to the LINE RX port 
using a patchcord and a 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the west OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.)

Note Due to the OSC signal loopback, an SDCC Termination Failure alarm might be raised.

Step 11 If the OSC link becomes active, continue with Step 12. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 12. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 12. If it does not turn up, replace the OSC-CSM card. 

Step 12 If the node has express bands or channels, complete the “DLP-G86 Verify Express Channel Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-104. If the node does not have express bands 
or channels, continue with Step 13.
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Step 13 If connections configured in pass-through mode are present (noted in Steps 6 and 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 4-94. If not, continue 
with Step 14.

Step 14 If connections have add/drop connections, complete the “DLP-G94 Verify Add and Drop Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-105.

Stop. You have completed this procedure.

DLP-G86 Verify Express Channel Connections on an OADM Node with 
OSC-CSM Cards

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue 
with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the east OSC-CSM card.

Step 3 If an OPT-PRE amplifier card is installed on the east side, install a 10-dB bulk attenuator on the 
COM RX port.

Step 4 Based on the Cisco MetroPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card 
to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and 
AD-xC-xx.x cards on the east-to-west and west-to-east directions. Refer to the tunable laser 
manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance 
Testing” task on page 4-4.

Step 5 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 for the 
OPT-PRE amplifier card installed on the west side.

Step 6 If AD-xB-xx.x cards are installed on the east side, complete the “DLP-G87 Verify the AD-xB-xx.x 
Output Express Power” task on page 4-93 for each east side card. If not, continue with Step 7.

Note If AD-xB-xx.xand AD-xC cards are both installed in one direction, the received express 
channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 7 If AD-xC-xx.x cards are installed on the east side, complete the “DLP-G88 Verify the AD-xC-xx.x 
Output Express Power” task on page 4-93 for each east side card. If not, continue with Step 8.

Step 8 If AD-xC-xx.x cards are installed on the west side, complete the “DLP-G271 Verify the AD-xC-xx.x 
Output Common Power” task on page 4-94 for each west side card. If not, continue with Step 9.

Purpose This task verifies the express channel connections for an OADM node with 
OSC-CSM cards during a node acceptance test.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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Step 9 If AD-xB-xx.x cards are installed on the west side, complete the “DLP-G272 Verify the AD-xB-xx.x 
Output Common Power” task on page 4-94 for each west side card. If not, continue with Step 10.

Step 10 Complete the “DLP-G83 Verify the OSC-CSM Power on OADM Nodes” task on page 4-105 for the 
OSC-CSM card installed on the west side.

Step 11 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 for the 
OPT-PRE card installed on the east side.

Step 12 Repeat Steps 6 through 9 for the AD-xB-xx.x and AD-xC-xx.x cards along the west-to-east direction.

Step 13 Complete the “DLP-G83 Verify the OSC-CSM Power on OADM Nodes” task on page 4-105 for the 
OSC-CSM card installed on the west side.

Step 14 Return to your originating procedure (NTP).

DLP-G83 Verify the OSC-CSM Power on OADM Nodes

Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Power value for Port 3 is higher than the default no-power value of –30 dBm. The 
calculated expected power value for Port 3 is:

Pout COM TX of last AD-xy-xx.x – IL02 OSC-CSM (COM RX > LINE TX) – 10 dB (bulk attenuator)

Step 4 Double-check the value.

Note Actual output power is affected by many factors. Always consider the calculated expected power 
to be a general guideline and not a precise value.

Step 5 Return to your originating procedure (NTP).

DLP-G94 Verify Add and Drop Connections on an OADM Node with OSC-CSM 
Cards

Purpose This task verifies the OSC-CSM card power on OADM nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies the add and drop channel connections for an OADM node 
with OSC-CSM cards installed.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card
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Step 1 Based on the Cisco MetroPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C card 
to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path of 
the first west AD-xC-xx.x or west 4MD-xx.x card on the east-to-west direction. Refer to the tunable laser 
manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance 
Testing” task on page 4-4.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 
15xx.x RX port (on the card front panel) of the west AD-xC-xx.x or 4MD-xx.x card.

Step 3 Verify the west AD-xC-xx.x or 4MD-xx.x (east-to-west):

a. Display the west AD-xC-xx.x or 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 4 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-6 on the west 
OPT-PRE amplifier to verify that the added wavelength turns on the laser.

Step 5 If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an 
AD-xC-xx.x card, move to Step 10.

Step 6 Verify the west AD-xB-xx.x:

a. Display the west AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the BAND TX port is higher than the default no-power value of 
–30 dBm.

Step 7 Display the related AD-xB-xx.x card (west-to-east direction) in card view.

Step 8 Change the administrative state of the drop BAND TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 9 (Optional) Connect a power meter to the proper 15xx.xs TX port on the front panel (the dual port 
compared with the port where the tunable laser is connected). Verify that the physical optical power 
value from that port is consistent with the value displayed on the Provisioning > Optical Chn > 
Parameters tab for the proper CHAN TX power value, +/– 0.5 dB.

Step 10 Verify the west AD-xC-xx.x (west-to-east) card:

a. Display the west AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. Display the east AD-xC-xx.x card in card view.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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e. Click the Provisioning > Optical Chn > Parameters tabs.

f. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

g. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated in Step h.

h. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

i. Perform the output power check.

Step 11 (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port 
compared with the port where the tunable laser is connected). Verify that the physical optical power 
value from that port is consistent with the value on Provisioning > Optical Chn > Parameters tab for the 
proper CHAN TX power value, +/– 0.5 dB.

Step 12 Repeat Steps 10 through 11 for all add paths of any west AD-xC-xx.x cards along the east-to-west 
direction.

Step 13 Remove the loopback on the west OSC-CSM card. 

Step 14 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs.

Step 15 Click Launch ANS.

Step 16 Create a loopback on the east OSC-CSM card by connecting the OSC-CSM LINE RX and LINE TX 
ports using a patchcord and 10-dB bulk attenuator.

Step 17 Verify that the OSC link becomes active on the west OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.)

Note Due to the OSC signal loopback, an SDCC Termination Failure alarm might be raised.

Step 18 If the OSC link becomes active, continue with Step 19. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 19. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 19. If it does not turn up, replace the OSC-CSM card. 

Step 19 Check the site configuration file from Cisco MetroPlanner and identify the wavelength (belonging to the 
100 Ghz ITU-T grid) of the channel running on the first add path of the first AD-xC-xx.x or 4MD-xx.x 
card on the west-to-east direction.

Step 20 Connect the tunable laser to the correspondent 15xx.x RX port (on the card front panel) of the east 
AD-xC-xx.x or east 4MD-xx.x card.

Step 21 Repeat Steps 3 through 20, applying the steps to the east-to-west direction.

Step 22 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports 
previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).
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Step 23 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to recover the correct 
node configuration.

Step 24 Return to your originating procedure (NTP).

NTP-G50 Perform the OADM Passive Node Acceptance Test on 
a Symmetric Node with OSC-CSM Cards 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If not, complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-82. 

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSC-CSM cards and no OPT-BST or OPT-BST-E cards 
installed on the east and west sides of the shelf. Three connection types are 
tested:

 • Express

 • Pass-through

 • Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

2 bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Superuser
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NTP-G50 Perform the OADM Passive Node Acceptance Test on a Symmetric Node with OSC-CSM Cards
Step 5 Check the Cisco MetroPlanner site configuration file to verify the presence of a dropped or added bands 
(including 4 channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (east or west) of the node, then added by another AD-xB x.xx card 
on the opposite side in the same direction. The band is not terminated inside the node.

Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco MetroPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (east or west) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the west OSC-CSM card by connecting the LINE TX port to the LINE RX port 
using a patchcord and 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the west OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.)

Note Due to the OSC signal loopback, an SDCC Termination Failure alarm might be raised.

Step 11 If the OSC link becomes active, continue with Step 12. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 12. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 12. If it does not turn up, replace the OSC-CSM card. 

Step 12 If the node has express bands or channels, complete the “DLP-G86 Verify Express Channel Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-104. If the node does not have express bands 
or channels, continue with Step 13.

Step 13 If connections configured in pass-through mode are present (noted in Steps 5 and 7), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 4-94. If not, continue 
with Step 14.

Step 14 If connections have add/drop connections, complete the “DLP-G94 Verify Add and Drop Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-105.
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DLP-G82 Verify the OSC-CSM Power
Stop. You have completed this procedure.

DLP-G82 Verify the OSC-CSM Power 

Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 If an OPT-PRE is not installed on the same side of the shelf as the OSC-CSM, verify that the Port 3 Power 
value is higher than the default no-power value of –30 dBm. If the power is not higher than –30 dBm, 
contact your next level of support.

Step 4 Return to your originating procedure (NTP).

Purpose This task verifies the OSC-CSM card power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Provision Transponder and Muxponder Cards

This chapter explains how to provision transponder (TXP) and muxponder (MXP) cards. The 
provisioning must be performed before you provision the dense wavelength division multiplexing 
(DWDM) network and create circuits.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Caution Provisioning TXPs and MXPs can be service affecting. You should make all changes during a scheduled 
maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G128 Manage Pluggable Port Modules, page 5-2—Complete this procedure to provision a 
multirate pluggable port module (PPM), provision or change the optical line rate of a PPM, or delete 
a PPM. PPMs provide the fiber interface to the TXP and MXP cards. With the exception of the 
TXP_MR_10G card, all TXPs and MXPs accept PPMs.

2. NTP-G33 Create a Y-Cable Protection Group, page 5-14—Complete this procedure, as needed, for 
TXP and MXP cards that will be protected with Y-cable protection.

3. NTP-G98 Provision the 2.5G Multirate Transponder Card Line Settings and PM Parameter 
Thresholds, page 5-17—As needed, complete this procedure to change the transmission settings for 
TXP_MR_2.5G and TXPP_MR_2.5G cards.

4. NTP-G96 Provision the 10G Multirate Transponder Card Line Settings, PM Parameters, and 
Thresholds, page 5-37—As needed, complete this procedure to change the transmission settings for 
TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L cards.

5. NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and PM Parameter Thresholds, page 
5-58—As needed, complete this procedure to change the transmission settings for MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L cards.

6. NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings and PM Parameter Thresholds, page 
5-79—As needed, complete this procedure to change the transmission settings for MXP_MR_2.5G 
and MXPP_MR_2.5G cards.
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NTP-G128 Manage Pluggable Port Modules
7. NTP-G148 Modify the 10G Data Muxponder Card Line Settings and PM Parameter Thresholds, 
page 5-97—As needed, complete this procedure to change the transmission settings for 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

8. NTP-G162 Change the TXP or MXP ALS Maintenance Settings, page 5-117—As needed, complete 
this procedure to change a TXP or MXP card automatic laser shutdown settings.

NTP-G128 Manage Pluggable Port Modules

Note If a single-rate PPM is installed, the PPM screen will autoprovision and no further steps are necessary.

Note The hardware device that plugs into a TXP or MXP card faceplate to provide a fiber interface to the card 
is called a Small Form-factor Pluggable (SFP or XFP). In Cisco Transport Controller (CTC), SFPs and 
XFPs are called PPMs. SFPs/XFPs are hot-swappable input/output devices that plug into a TXP, MXP, 
or line card port to link the port with the fiber-optic network. For more information about SFPs and 
XFPs, refer “Hardware Specifications” chapter in the Cisco ONS 15454 DWDM Reference Manual, or 
the Installing GBIC, SFP and XFP Optics Modules in Cisco ONS 15454, 15454 SDH, 15327, 15600, and 
15310-CL Platforms document available in the ONS 15454 production documentation website on 
www.cisco.com.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 to log into an ONS 15454 on the network. If 
you are already logged in, continue with Step 2. 

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 8-28 as necessary.

b. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 If you are provisioning a MXP_MR_2.5G and MXPP_MR_2.5G card, complete the “DLP-G235 Change 
the 2.5G Data Muxponder Card Mode” task on page 5-3. If not, continue with Step 4

Step 4 If you are provisioning a MXP_MR_10DME_C and MXP_MR_10DME_L card, complete the 
“DLP-G332 Change the 10G Data Muxponder Port Mode” task on page 5-4. If not, continue with Step 5.

Step 5 Complete the “DLP-G277 Provision a Multirate PPM” task on page 5-6. If you preprovisioned a 
multirate PPM (DLP-G273 Preprovision an SFP or XFP Slot, page 3-53), skip this step and continue 
with Step 6. 

Purpose Complete this procedure to provision a multirate PPM, provision the 
optical line rate of a multirate PPM, or delete a single-rate or multirate 
PPM. 

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

DLP-G63 Install an SFP or XFP, page 3-52

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Chapter 5      Provision Transponder and Muxponder Cards
DLP-G235 Change the 2.5G Data Muxponder Card Mode
Step 6 If you are provisioning an IBM ETR_CLO (External Time Reference – Control Link Oscillator) or 
InterSystem Coupling Link (ISC) service on the PPM, complete “DLP-G274 Verify Topologies for 
ETR_CLO and ISC Services” task on page 5-7. Otherwise, continue with Step 7.

Step 7 Complete the “DLP-G278 Provision the Optical Line Rate” task on page 5-9 to assign a line rate to a 
TXP or MXP port. 

Step 8 If you need to delete a PPM at any point in this procedure, complete the “DLP-G280 Delete a PPM” task 
on page 5-12. 

Stop. You have completed this procedure.

DLP-G235 Change the 2.5G Data Muxponder Card Mode

Step 1 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 2 Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If yes, continue with Step 3. If not, complete the following 
steps:

a. Click the Admin State table cell and choose OOS,MT (ANSI) or Locked,Maintenance (ETSI).

b. Click Apply, then Yes.

Step 3 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the card settings.

Step 4 Click the Provisioning > Card tabs. 

Step 5 Modify any of the settings described in Table 5-1. 

Purpose This task changes the card mode for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. The card mode determines what 
PPMs can be provisioned for the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Chapter 5      Provision Transponder and Muxponder Cards
DLP-G332 Change the 10G Data Muxponder Port Mode
Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

DLP-G332 Change the 10G Data Muxponder Port Mode

Note To change the card mode, ports within the port group must be OOS (out-of-service). Ports in the other 
port group do not need to be OOS if you are not changing its card mode.

Table 5-1  2.5G Data Muxponder Card Settings 

Parameter Description Options

Card Mode Sets the mode of operation that 
determines what PPMs can be 
provisioned. (PPMs are provisioned in 
the “DLP-G277 Provision a Multirate 
PPM” task on page 5-6.)

Chose one of the following:

 • FC-GE—Choose this option if you will 
provision any of the following PPM port 
rates: FC1G (Ports 1-1 and 2-1 only), 
FC2G (Port 1-1 only), FICON1G (Ports 
1-1 and 2-1 only), FICON2G (Port 1-1 
only), and ONE_GE (Ports 1-1 through 
8-1).

 • Mixed—Choose this option if you will 
provision any of the following PPM port 
rates: FC1G and ONE_GE (Port 1–1 
only), ESCON (Ports 5–1 through 8-1 
only)

 • ESCON—Choose this option if you will 
provision the ESCON PPM on Ports 1-1 
through 8-1.

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the 
card is installed in the format: first 
wavelength-last wavelength-frequency 
spacing-number of supported 
wavelengths. For example, 
1529.55nm-1561.83nm-50gHz-82. 

—

Purpose This task changes the port mode for the MXP_MR_10DME_C and 
MXP_MR_10DME_L muxponder cards. The port mode determines what 
PPMs can be provisioned on the MXP_MR_10DME_C and 
MXP_MR_10DME_L ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Chapter 5      Provision Transponder and Muxponder Cards
DLP-G332 Change the 10G Data Muxponder Port Mode
Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the card settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-2. 

Note The PPM port rates are provisioned in the “DLP-G277 Provision a Multirate PPM” task on 
page 5-6.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-2  10G Data Muxponder Card Settings 

Parameter Description Options

Port 1-4 Mode Sets the mode of 
operation for Ports 
1-1 through 4-1. 

Chose one of the following:

 • FC-GE_ISC—Choose this option if you will provision 
any of the following PPM port rates: FC1G (Ports 1-1 
through 4-1), FC2G (Ports 1-1 and 3-1 only), FICON1G 
(Ports 1-1 through 4-1), FICON2G (Ports 1-1 and 3-1 
only), ONE_GE (Ports 1-1 through 4-1), ISC3 COMPAT 
(Ports 1-1 through 4-1), ISC3 PEER 1G (Ports 1-1 
through 4-1), and ISC3 PEER 2G (Ports 1-1 and 3-1 
only).

 • FC4G—Choose this option if you will provision an FC4G 
or FICON4G PPM (Port 1-1 only).

Port 5-8 Mode Sets the mode of 
operation for 
Ports 5-1 through 
8-1.

Chose one of the following:

 • FC-GE_ISC—choose this option if you will provision 
any of the following PPM port rates: FC1G (Ports 5-1 
through 8-1), FC2G (Ports 5-1 and 7-1 only), FICON1G 
(Ports 5-1 through 8-1), FICON2G (Ports 5-1 and 7-1 
only), ONE_GE (Ports 5-1 through 8-1), ISC3 COMPAT 
(Ports 5-1 through 8-1), ISC3 PEER 1G (Ports 5-1 
through 8-1), and ISC3 PEER 2G (Ports 5-1 and 7-1 
only).

 • FC4G—choose this option if you will provision an FC4G 
or FICON4G PPM port rate (Port 5-1 only).

Tunable 
Wavelengths 
(Display only)

Shows the 
wavelengths 
supported by the 
card. Wavelengths 
appear after a 
physical card is 
installed. 

If a MXP_MR_10DME_C card is installed, the 32 C-band 
wavelengths are displayed. If the MXP_MR_10DME_L card 
is installed, the 32 L-band wavelengths are displayed.
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Chapter 5      Provision Transponder and Muxponder Cards
DLP-G277 Provision a Multirate PPM
Note Loopbacks on MXP-MR-10DME are not applicable when Fiber Channel switches are present.

Note If the Fiber Channel switch version is not present then the Distance Extension settings are not supported.

DLP-G277 Provision a Multirate PPM

Note If the PPM was preprovisioned using the “DLP-G273 Preprovision an SFP or XFP Slot” task on 
page 3-53 this task is unnecessary, unless the PPM has an Out-of-Service and Autonomous 
Management, Unassigned (OOS-AUMA,UAS) (ANSI) or unlocked-disabled, unassigned (ETSI) service 
state.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card 
where you want to provision PPM settings. 

Step 2 If this is the first PPM provisioned for the TXP/MXP card, complete the following steps. If not, continue 
with Step 3.

a. Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

b. Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If yes, continue with Step 3. If not, continue with Step

c. Click the Admin State table cell and choose OOS,MT (ANSI) or Locked,Maintenance (ETSI).

d. Click Apply, then Yes.

Step 3 Click the Provisioning > Pluggable Port Modules tabs. 

Step 4 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 5 In the Create PPM dialog box, complete the following:

 • PPM—Choose the slot number where the SFP is installed from the drop-down list.

 • PPM Type—Choose the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option. 

Step 6 Click OK. The newly created port appears in the Pluggable Port Modules area. The row in the Pluggable 
Port Modules area turns white and the Actual Equipment Type column lists the equipment name.

Step 7 If you want to provision a PPM on another port, repeat Steps 4 through 6. If not, continue with Step 8. 

Purpose This task provisions a multirate TXP/MXP PPM. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G274 Verify Topologies for ETR_CLO and ISC Services
Step 8 Return to your originating procedure (NTP).

DLP-G274 Verify Topologies for ETR_CLO and ISC Services

Step 1 Display your site plan in Cisco MetroPlanner.

Step 2 Verify that the topology where you plan to run the ETR_CLO or ISC service is one of the topologies that 
supports these services:

 • Single span—Two terminal sites with no intermediate sites in between and one of the following sets 
of cards installed:

 – 32MUX-O and 32DMX-O cards

 – 32WSS and 32DMX cards

 – 32WSS and 32-DMX-O cards 

Figure 5-1 shows a single-span topology as displayed in Cisco MetroPlanner.

Figure 5-1 Single-Span Topology

 • Point-to-Point—Two terminal sites with one of the following sets of cards installed:

 – 32MUX-O and 32DMX-O cards

 – 32WSS and 32DMX cards

 – 32WSS and 32-DMX-O cards 

Line amplifiers can be installed between the terminal sites, but intermediate (traffic terminating) 
sites cannot be installed. Figure 5-2 shows a point-to-point topology as shown in 
Cisco MetroPlanner.

Purpose This task verifies that the DWDM network topology can support the IBM 
ETR_CLO and ISC services.

Tools/Equipment Cisco MetroPlanner site plan.

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G274 Verify Topologies for ETR_CLO and ISC Services
Figure 5-2 Point-to-Point Topology

 • Two hubs—Two hub nodes in a ring with one of the following sets of cards installed:

 – 32MUX-O and 32DMX-O cards

 – 32WSS and 32DMX cards

 – 32WSS and 32-DMX-O cards 

Line amplifiers can be installed between the hubs. Figure 5-3 shows two hub nodes with no line 
amplifier nodes installed. Figure 5-4 shows two hub nodes with line amplifier nodes installed.

Figure 5-3 Hubs with No Line Amplifiers

Figure 5-4 Hubs with Line Amplifiers

Step 3 Return to your originating procedure (NTP).
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DLP-G278 Provision the Optical Line Rate

Note Single-rate PPMs do not need to be provisioned.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card 
where you want to provision PPM ports. If the data rate that you are provisioning is DV-6000, HDTV, 
ESCON, SDI/D1 Video, ISC-3 (all cards except the MXP_MR_10DME_C or MXP_MR_10DME_L), 
or ETR_CLO, complete the following steps. Otherwise, continue with Step 2.

a. Click the Provisioning > OTN > OTN Lines tabs.

b. In the G.709 OTN field, choose Disable.

c. In the FEC field, choose Disable.

d. Click Apply.

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Ports area, click Create. The Create Port dialog box appears.

Step 4 In the Create Port dialog box, complete the following:

 • Port—Choose the PPM number and port number from the drop-down list. The first number indicates 
the PPM in the Pluggable Port Modules area, and the second number indicates the port number on 
the PPM. For example, the first PPM with one port displays as 1-1 and the second PPM with one 
port displays as 2-1. The PPM number can be 1 to 4, but the port number is always 1. 

 • Port Type—Choose the type of port from the drop-down list. The port type list displays the 
supported port rates on your PPM. See Table 5-3 on page 5-10 for definitions of the supported rates 
on the TXP or MXP card. 

Step 5 Click OK. The row in the Pluggable Ports area turns light blue until the actual SFP is installed, and then 
the row turns white. 
If the optical parameter values differ from the NE Default settings, change the port state to In-Service 
(for ANSI) or Unlocked (for ETSI) to synchronize the values with the NE Default settings.

Step 6 Repeat Steps 3 through 5 to configure the rest of the port rates as needed.

Purpose This task provisions the line rate on a TXP/MXP multirate PPM.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G277 Provision a Multirate PPM, page 5-6

DLP-G274 Verify Topologies for ETR_CLO and ISC Services, page 5-7, 
if you are provisioning an ETR_CLO service.

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 5-3 PPM Port Types 

Card Port Type

TXP_MR_2.5G 

TXPP_MR_2.5G

 • OC-3/STM1—155 Mbps

 • OC-12/STM4—622 Mbps

 • OC-48/STM16—2.48 Gbps

 • ONE_GE—One Gigabit Ethernet 1.125 Gbps

 • ESCON—Enterprise System Connection 200 Mbps (IBM 
signal)

 • DV6000—Proprietary signal from video vendor

 • SDI_D1_VIDEO—Serial Digital Interface and Digital Video 
signal type 1

 • HDTV—High Definition Television

 • PASS-THRU—Not specified

 • FC1G—Fibre Channel 1.06 Gbps

 • FC2G—Fibre Channel 2.125 Gbps

 • FICON1G—Fiber connectivity1.06 Gbps (IBM signal)

 • FICON2G—Fiber connectivity 2.125 Gbps (IBM signal)

 • ETR_CLO—External Time Reference–Control Link Oscillator

 • ISC compat—InterSystem Coupling Link 1 (ISC1)

 • ISC peer—InterSystem Coupling Link 3 (ISC3)

MXP_2.5G_10G 

MXP_2.5G_10E 

MXP_2.5G_10E_C 

MXP_2.5G_10E_L

 • OC-48/STM16—2.48 Gbps

TXP_MR_10G1  • SONET (OC-192)/SDH (STM-64) including 10G Ethernet 
WAN Phy

 • 10G Ethernet LAN Phy

TXP_MR_10E 

TXP_MR_10E_C 

TXP_MR_10E_L

 • SONET (OC-192)/SDH (STM-64) including 10G Ethernet 
WAN Phy—10 Gbps

 • 10G Ethernet LAN Phy—10 Gbps Ethernet

 • 10G Fibre Channel—10 Gbps Fibre Channel
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MXP_MR_2.5G 

MXPP_MR_2.5G

If the card mode is FC_GE:

 • FC1G ISL—Fibre Channel 1.06 Gbps (Ports 1-1 and 2-1)

 • FC2G ISL—Fibre Channel 2.125 Gbps (Port 1-1 only)

 • FICON1G ISL—Fiber connectivity 1.06 Gbps (IBM signal) 
(Ports 1-1 and 2-1)

 • FICON2G ISL—Fiber connectivity 2.125 Gbps (IBM signal) 
(Port 1-1 only)

 • ONE_GE—One Gigabit Ethernet 1.125 Gbps (Ports 1-1 and 
2-1 only)

If the card mode is Mixed:

 • FC1G ISL—Fibre Channel 1.06 Gbps (Port 1-1 only)

 • FICON1G ISL—Fiber connectivity 1.06 Gbps (IBM signal) 
(Port1-1 only)

 • ONE_GE—One Gigabit Ethernet 1.125 Gbps (Port 1-1 only)

 • ESCON—Enterprise System Connection 200 Mbps (IBM 
signal) (Ports 5-1 through 8-1)

If the card mode is ESCON:

 • ESCON—Enterprise System Connection 200 Mbps (IBM 
signal) (Ports 1-1 through 8-1)

Table 5-3 PPM Port Types (continued)

Card Port Type
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Step 7 Return to your originating procedure (NTP).

DLP-G280 Delete a PPM

MXP_MR_10DME_C 

MXP_MR_10DME_L

If the port mode is FC_GE_ISC:

 • FC1G—Fibre Channel 1.06 Gbps (Ports 1-1 through 8-1)

 • FC2G—Fibre Channel 2.125 Gbps (Ports 1-1, 3-1, 5-1, and 7-1 
only; ports are not available if the port that follows—2-1, 4-1, 
6-1, or 8-1—has a PPM provisioned.)

 • FICON1G—Fiber connectivity 1.06 Gbps (IBM signal) 
(Ports 1-1 through 8-1)

 • FICON2G—Fiber connectivity 2.125 Gbps (IBM signal) (Ports 
1-1, 3-1, 5-1, and 7-1 only; ports are not available if the port 
that follows—2-1, 4-1, 6-1, or 8-1—has a PPM provisioned.)

 • ONE_GE—One Gigabit Ethernet 1.125 Gbps (Ports 1-1 
through 8-1)

 • ISC COMPAT (Ports 1-1 through 8-1)

 • ISC3 PEER 1G (Ports 1-1 through 8-1)

 • ISC3 PEER 2G (Ports 1-1, 3-1, 5-1, and 7-1 only; ports are not 
available if the port that follows—2-1, 4-1, 6-1, or 8-1—has a 
PPM provisioned.)

If the port mode is FC4G:

 • FC4G—Fibre Channel 4.25 Gbps (Ports 1-1 or 5-1 only; ports 
are not available if any of the three ports that follow has a PPM 
provisioned.)

 • FICON4G—Fiber connectivity 4.25 Gbps (IBM signal) (Ports 
1-1 or 5-1 only; ports are not available if any of the three ports 
that follow has a PPM provisioned.)

1. Provisioned on the Data Rate Selection tab.

Purpose This task deletes PPM provisioning for SFPs or XFPs installed on TXP or 
MXP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G63 Install an SFP or XFP, page 3-52 or

DLP-G273 Preprovision an SFP or XFP Slot, page 3-53

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Table 5-3 PPM Port Types (continued)

Card Port Type
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DLP-G280 Delete a PPM
Note Before deleting a PPM, delete the PPM from the provisioning pane.

Note This task does not apply to the TXP_MR_10G card.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP or MXP card 
where you want to delete PPM settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 To delete a PPM and the associated ports:

Note You cannot delete a client port if the client is in the In Service and Normal (IS-NR) (ANSI) or 
Unlocked-enabled (ETSI) service state; is part of a protection group; has a generic 
communications channel (GCC) or data communications channel (DCC) in use; is used as a 
timing source; has circuits; or has overhead circuits. You can delete a client port if the trunk port 
is in service and the client port is in the OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI) service state, with the exception of the last port. You can delete the last client port only 
if the trunk port is in a OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled (ETSI) service 
state for all cards except the MXP_MR_2.5G, MXPP_MR_2.5G, MXP_MR_10DME_C, and 
MXP_MR_10DME_L cards. For more information about port states, refer to “DWDM 
Administrative and Service States” appendix in the Cisco DWDM Reference Manual.

a. In the Pluggable Port Modules area, click the PPM that you want to delete. The highlight changes 
to dark blue.

b. Click Delete. The Delete PPM dialog box appears.

c. Click Yes. The PPM provisioning is removed from the Pluggable Port Modules area and the 
Pluggable Ports area.

Step 4 Verify that the PPM provisioning is deleted: 

 • In the TXP/MXP card view, CTC shows an empty port after the PPM is deleted. 

 • If the SFP or XFP is physically present when you delete the PPM provisioning, CTC transitions to 
the deleted state, the ports (if any) are deleted, and the PPM is represented as a gray graphic in CTC. 
The SFP or XFP can be provisioned again in CTC, or the equipment can be removed, in which case 
the removal causes the graphic to disappear. 

Step 5 If you need to remove the PPM hardware (the SFP or XFP), complete the “DLP-G64 Remove an SFP or 
XFP” task on page 3-54. 

Step 6 Return to your originating procedure (NTP). 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G33 Create a Y-Cable Protection Group
NTP-G33 Create a Y-Cable Protection Group

Note For SONET or SDH payloads, Loss of Pointer Path (LOP-P) alarms can occur on a split signal if the 
ports are not in a Y-cable protection group.

Step 1 View the Cisco MetroPlanner Traffic Matrix (see Table 3-1 on page 3-3) for your site. Verify the TXP 
or MXP cards that need Y-cable protection groups. (Cards requiring Y-cable protection are indicated 
with “Y-Cable” in the Traffic Matrix table Protection Type column. Refer to the Cisco MetroPlanner 
DWDM Operations Guide for more information.)

Step 2 Verify that the TXP or MXP cards are installed according to the requirements specified in Table 3-3 on 
page 3-76. Table 5-4 lists the protection types available in the ONS 15454 for DWDM client cards. 

Purpose This procedure creates a Y-cable protection group between the client ports 
of two transponder or muxponder cards. For additional information about 
Y-cable protection, see the “Card Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Tools/Equipment Installed TXP or MXP cards

Cisco MetroPlanner Traffic Matrix

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-72

NTP-G14 Install DWDM Equipment, page 1-64

DLP-G46 Log into CTC, page 2-25

NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G33 Create a Y-Cable Protection Group
Step 3 Verify that pluggable ports are provisioned for the same payload and payload rate on the TXP and MXP 
cards where you will create the Y-cable protection group:

a. Display the TXP or MXP card in card view. 

b. Click the Provisioning > Pluggable Port Module tabs. 

c. Verify that a pluggable port is provisioned in the Pluggable Port Module area, and the payload type 
and rate is provisioned for it in the Pluggable Ports area. If they are not the same, for example, if the 
pluggable port and rate are not the same, you must either delete the provisioned rate and create a 
new rate to match using the “DLP-G273 Preprovision an SFP or XFP Slot” task on page 3-53 or 
replace the pluggable port (SFP or XFP). using the “DLP-G64 Remove an SFP or XFP” task on 
page 3-54.

Step 4 In node view (single-shelf mode) or shelf view (multishelf view), click the Provisioning > Protection 
tabs.

Step 5 In the Protection Groups area, click Create.

Step 6 In the Create Protection Group dialog box, enter the following:

 • Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

 • Type—Choose Y Cable from the drop-down list.

 • Protect Port—From the drop-down list, choose the port that will be the standby or protection port to 
the active port. The list displays the available transponder or muxponder ports. If transponder or 
muxponder cards are not installed, no ports appear in the drop-down list. 

Table 5-4 Protection Types

Type Cards Description and Installation Requirements

Y-cable MXP_2.5_10G

MXP_2.5_10E

MXP_2.5_10E_C

MXP_2.5_10E_L

TXP_MR_10G

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_2.5G

MXP_MR_2.5G

MXP_MR_10DME_C

MXP_MR_10DME_L

Pairs a working transponder or muxponder card/port with a 
protect transponder or muxponder card/port. The protect port 
must be on a different card than the working port and it must 
be the same card type as the working port. The working and 
protect port numbers must be the same, that is, Port 1 can only 
protect Port 1, Port 2 can only protect Port 2, etc.

Splitter TXPP_MR_2.5G

MXPP_MR_2.5G

A splitter protection group is automatically created when a 
TXPP_MR_2.5G or MXPP_MR_2.5G card is installed. You 
can edit the splitter protection group name.
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After you choose the protect port, a list of available working ports appear in the Available Ports list, as 
shown in Figure 5-5. If no cards are available, no ports appear. If this occurs, you can not complete this 
task until you install the physical cards or preprovision the ONS 15454 slots using the “DLP-G353 
Preprovision a Single Slot” procedure on page 3-42.

Figure 5-5 Creating a Y-Cable Protection Group

Step 7 From the Available Ports list, select the port that will be protected by the port you selected in 
Protect Ports. Click the top arrow button to move the port to the Working Ports list.

Step 8 Complete the remaining fields:

 • Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.

 • Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

Note The Bidirectional switching option is available only for SONET and SDH 1+1 protection 
groups. It is not available for Y-cable protection groups.

Step 9 Click OK.

Step 10 Repeat this procedure for every Y-cable protection group indicated in the Cisco MetroPlanner Traffic 
Matrix.

Stop. You have completed this procedure. 
5-16
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
NTP-G98 Provision the 2.5G Multirate Transponder Card Line Settings and PM Parameter Thresholds
NTP-G98 Provision the 2.5G Multirate Transponder Card Line 
Settings and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

 • DLP-G229 Change the 2.5G Multirate Transponder Card Settings, page 5-18

 • DLP-G230 Change the 2.5G Multirate Transponder Line Settings, page 5-19

 • DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings, page 5-22

 • DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line Threshold Settings, page 
5-24

 • DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 1G Ethernet or 1G 
FC/FICON Payloads, page 5-27

 • DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds, page 
5-28

 • DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA Thresholds, page 
5-30

 • DLP-G234 Change the 2.5G Multirate Transponder OTN Settings, page 5-34

 • DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings, page 5-23

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

DLP-G63 Install an SFP or XFP, page 3-52

DLP-G277 Provision a Multirate PPM, page 5-6 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-9 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G229 Change the 2.5G Multirate Transponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the card settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-5. 

Note The Card subtab Framing Type and Tunable Wavelengths fields are display-only. Framing Type 
shows the card framing type, either SONET or SDH, depending on whether the card is installed 
in an ANSI or ETSI chassis. The Tunable Wavelengths shows the tunable wavelengths for the 
physical TXP_MR_2.5G and TXPP_MR_2.5G that is installed.

Purpose This task changes the card settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G230 Change the 2.5G Multirate Transponder Line Settings

Table 5-5 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Settings 

Parameter Description Options

Termination 
Mode

Sets the mode of operation (option only 
supported for SONET/SDH payloads). 
Refer to the “Card Reference” chapter in 
the Cisco ONS 15454 DWDM Reference 
Manual for more details.

 • Transparent

 • Section (ANSI) or Regeneration 
Section (ETSI)

 • Line (ANSI) or Multiplex Section 
(ETSI)

Regeneration 
Peer Slot

Sets the slot containing another 
TXP_MR_2.5G or TXPP_MR_2.5G card 
to create a regeneration peer group. A 
regeneration peer group facilitates the 
management of two TXP_MR_2.5G or 
TXPP_MR_2.5G cards that are needed to 
perform a complete signal regeneration.

The regeneration peer group 
synchronizes provisioning of the two 
cards. Payload type and ITU-T G.709 
optical transport network (OTN) changes 
made on one TXP_MR_2.5G or 
TXPP_MR_2.5G card are reflected on the 
peer TXP_MR_2.5G or TXPP_MR_2.5G 
card.

Note Y-cable protection groups cannot 
be created on TXP_MR_2.5G or 
TXPP_MR_2.5G cards that are in 
a regeneration peer group.

 • None

 • 1

 • 2

 • 3

 • 4

 • 5

 • 6

 • 12

 • 13

 • 14

 • 15

 • 16

 • 17

Regeneration 
Group Name

Sets the regeneration peer group name. User defined.

Purpose This task changes the line settings for the client port of the TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Pluggable Port Rate, where Pluggable Port Rate is the pluggable port 
rate provisioned on the Pluggable Port Modules tab.

Step 3 Modify any of the settings described in Table 5-6. 

Note The 2.5G multirate transponder trunk settings are provisioned in the “DLP-G305 Provision the 
2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds” task on page 5-28.

Table 5-6 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Settings 

Parameter Description Options

Port (Display only) Displays the port number.  • 1

 • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G card only)

Port Name The user can assign a logical name for each of the 
ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI)

 • OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

 • OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER (OC-N and STM-N payloads only) Sets the signal 
fail bit error rate.

 • 1E-3

 • 1E-4

 • 1E-5

SD BER (OC-N and STM-N payloads only) Sets the signal 
degrade bit error rate.

 • 1E-5

 • 1E-6

 • 1E-7 

 • 1E-8

 • 1E-9
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the automatic laser shutdown (ALS) function.  • Disabled (default)

 • Auto Restart

 • Manual Restart

 • Manual Restart for Test

Reach Displays the optical reach distance of the client port. Options: ANSI/ETSI

 • Autoprovision/Autoprovision (default)

 • SR

 • SR 1/I-1—Short reach up to 2-km distance

 • IR 1/S1—Intermediate reach, up to 15-km 
distance

 • IR 2/S2—Intermediate reach up to 40-km 
distance

 • LR 1/L1—long reach, up to 40-km distance

 • LR 2/L2—long reach, up to 80-km distance

 • LR 3/L3—long reach, up to 80-km distance

Wavelength Displays the wavelength of the client port.  • First Tunable Wavelength

 • Further wavelengths: 1310 nm through 
1560.61 nm, 100-GHz ITU spacing; coarse 
wavelength division multiplexing (CWDM) 
spacing

Note: supported wavelengths are marked by 
asterisks (**) 

AINS Soak (OC-N and STM-N payloads only) Sets the 
automatic in-service soak period.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

Type (OC-N and STM-N payloads only) The optical 
transport type.

 • SONET

 • SDH

Table 5-6 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Settings (continued)

Parameter Description Options
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DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings

Note This task only applies to SONET services.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. 

Step 3 Modify any of the settings described in Table 5-7. 

Purpose This task changes the section trace settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-7 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Section Trace Settings 

Parameter Description Options

Port (Display only) Port number.  • 1

 • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G only)

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

 • Checked (AIS/RDI on TIM-S is 
disabled)

 • Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size.  • 1 byte

 • 16 byte

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 5-8. 

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this display updated automatically.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default)

Purpose This task changes the trunk wavelength settings for the TXP_MR_2.5G 
and TXPP_MR_2.5G.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-7 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Section Trace Settings 

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line 
Threshold Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds tabs.

Table 5-8  TXP_MR_2.5G and TXPP_MR_2.5G Card Wavelength Trunk Settings 

Parameter Description Options

Port (Display only) Displays the port number.  • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G only)

Band Indicates the wavelength band that can be 
provisioned. For TXP_MR_2.5G and 
TXPP_MR_2.5G cards, the field is 
display-only. 

C—Only the C band is available

Even/Odd Sets the wavelengths available for 
provisioning. This field does not apply to 
TXP_MR_2.5G or TXPP_MR_2.5G 
cards

—

Wavelength The wavelength provisioned for the trunk.  • First Tunable Wavelength

 • Further wavelengths in 100-GHz 
ITU-T, C-band spacing. If the card is 
installed, the wavelengths it carries 
are identified with two asterisks. 
Other wavelengths have a dark grey 
background. If the card is not 
installed, all wavelengths appear 
with a dark grey background.

Purpose This task changes the line threshold settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards carrying OC-3/STM-1, 
OC-12/STM-4, and OC-48/STM-16 payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Step 3 Modify any of the settings in Table 5-9. 

Note Some parameters and options in Table 5-9 do not apply to all TXP_MR_2.5G or 
TXPP_MR_2.5G cards. If a parameter or option does not apply, it does not appear in CTC.

Table 5-9 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Thresholds Settings 
for OC-3/STM-1, OC-12/STM-4, and OC-48/STM-16 Payloads 

Parameter Description Options - ANSI Options - ETSI

Port (Display only) Port 
number

 • 1

 • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G only)

 • 1

 • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G only)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-9 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Thresholds Settings 
for OC-3/STM-1, OC-12/STM-4, and OC-48/STM-16 Payloads (continued)

Parameter Description Options - ANSI Options - ETSI
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DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 
1G Ethernet or 1G FC/FICON Payloads

Step 1 Display the TXP_MR_2.5G or TXPP_MR_2.5G card where you want to change the line threshold 
settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-10 for a list of available 
Ethernet variables.

Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Purpose This task changes the line RMON threshold settings for TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards carrying the 1G Ethernet or 
1G FC/FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-10 TXP_MR_2.5G and TXPP_MR_2.5G Card 1G Ethernet and 1G FC/FICON 
Thresholds 

Variable Description

ifInErrors Number of inbound packets that contained errors preventing them 
from being deliverable to a higher-layer protocol.

rxTotalPkts Total number of received packets.

8b10bStatsEncodingDispErrors Number of IETF 8b10b disparity violations on the Fibre Channel 
line side.

8b10bIdleOrderedSets Number of received packets containing idle ordered sets.

8b10bNonIdleOrderedSets Number of received packets containing non-idle ordered sets.

8b10bDataOrderedSets Number of received packets containing data ordered sets.
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Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Note In this task, trunk port refers to Port 2 for TXP_MR_2.5G cards, and to Ports 2 and 3 for 
TXPP_MR_2.5G cards. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Pluggable Port Modules tab. Under Pluggable Ports, record the Rate that is provisioned. 

Step 3 Look up the rate in Table 5-11 and determine whether it is 2R or 3R.

Purpose This task changes the TXP_MR_2.5G and TXPP_MR_2.5G trunk port 
alarm and threshold crossing alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-11 2R and 3R Mode and ITU-T G.709 Compliance by Client Interface 

Client Interface Input Bit Rate 3R vs. 2R ITU-T G.709

OC-48/STM-16 2.488 Gbps 3R On or Off

DV-6000 2.38 Gbps 2R —

2 Gigabit Fibre Channel (2G-FC)/fiber 
connectivity (FICON)

2.125 Gbps 3R1 On or Off

High-Definition Television (HDTV) 1.48 Gbps 2R —

Gigabit Ethernet (GE) 1.25 Gbps 3R On or Off
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Step 4 Click the Provisioning > Optics Thresholds tabs. 

Step 5 Click the 15 Min performance monitoring (PM) interval radio button and click Refresh.

Step 6 Referring to Table 5-12 on page 5-29, provision the trunk port TCA thresholds for RX Power High and 
RX Power Low depending on whether the rate is 2R or 3R. 

Note Do not modify the Laser Bias parameters.

Step 7 Click Apply.

Step 8 Under Types, click the Alarm radio button and click Refresh.

Step 9 Provision the trunk port Alarm thresholds for RX Power High to –7 dBm, and for RX Power Low to 
–26 dBm.

Step 10 Click Apply. 

Step 11 Under Types, click TCA, then click the 1 Day interval. Click Refresh, then repeat Steps 6 through 10 
for the 1-day interval. If you have completed both intervals, continue with Step 12.

Step 12 Return to your originating procedure (NTP).

1 Gigabit Fibre Channel (1G-FC)/FICON 1.06 Gbps 3R On or Off

OC-12/STM-4 622 Mbps 3R On or Off

OC-3/STM-1 155 Mbps 3R On or Off

Enterprise System Connection (ESCON) 200 Mbps 2R —

SDI/D1 video 270 Mbps 2R —

ISC-1 Compact 1.06 Gbps 3R Off

ISC-3 1.06 or 
2.125 Gbps

2R —

ETR_CLO 16 Mbps 2R —

1. No monitoring

Table 5-11 2R and 3R Mode and ITU-T G.709 Compliance by Client Interface (continued)

Client Interface Input Bit Rate 3R vs. 2R ITU-T G.709

Table 5-12 TXP_MR_2.5G and TXPP_MR_2.5G Trunk Port TCA Thresholds 

Signal TCA RX Power Low TCA RX Power High

3R –23 dBm –9 dBm

2R –24 dBm –9 dBm
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DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-13, provision the Port 1 (client) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low based on the client interface at the other end. For additional 
information about client SFP and XFP interfaces, also known as PPMs, refer to the “Hardware 
Specifications” appendix in the Cisco ONS 15454 DWDM Reference Manual.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task provisions the client port alarm and TCA thresholds for the 
TXP_MR_2.5G and TXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-9

DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds 

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

TCA RX 
Power Low

TCA RX 
Power High

TCA TX 
Power Low

TCA TX 
Power High

OC-3 15454-SFP3-1-IR –23 –8 –21 –2

STM-1 15454E-SFP-L.1.1 –24 –10 –21 –2

OC-12 15454-SFP12-4-IR –28 –7 –21 –2

STM-4 15454E-SFP-L.4.1 –28 –8 –21 –2

OC-48 ONS-SE-2G-S1 –18 –3 –16 3

15454-SFP-OC48-IR –18 0 –11 6

STM-16 ONS-SE-2G-S1 –18 –3 –16 3

15454E-SFP-L.16.1 –18 0 –11 6
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ONE_GE 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

ESCON 15454-SFP-200 
15454E-SFP-200 
ONS-SE-200-MM

–21 –14 –35 –8

DV6000 15454-SFP-OC48-IR –28 –7 –21 –2

15454E-SFP-L.16.1 –18 0 –11 6

SDI_D1_ 
VIDEO

15454-SFP12-4-IR –28 –7 –21 –2

15454E-SFP-L.4.1 –28 –8 –21 –2

HDTV 15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

PASS-THRU 2R MODE  
(not specified)

— — — —

FC1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

FC2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

FICON1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

FICON2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

Table 5-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds (continued)

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

TCA RX 
Power Low

TCA RX 
Power High

TCA TX 
Power Low

TCA TX 
Power High
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Step 4 Click Apply.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Step 6 Referring to Table 5-14, provision the Alarm thresholds for RX Power High, RX Power Low, TX Power 
High, and TX Power Low based on the client interface that is provisioned.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

ETR_CLO 15454-SFP-200 
15454E-SFP-200 
ONS-SE-200-MM

–17 0 –16 3

ISC compat 15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

ISC peer 15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

Table 5-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds (continued)

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

TCA RX 
Power Low

TCA RX 
Power High

TCA TX 
Power Low

TCA TX 
Power High

Table 5-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm  
Thresholds 

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

Alarm RX 
Power Low

Alarm RX 
Power High

Alarm TX 
Power Low

Alarm TX 
Power High

OC-3 15454-SFP3-1-IR –26 –5 –18 –5

STM-1 15454E-SFP-L.1.1 –27 –7 –18 –5

OC-12 15454-SFP12-4-IR –31 –4 –18 –5

STM-4 15454E-SFP-L.4.1 –31 –5 –18 –5

OC-48 ONS-SE-2G-S1 –21 0 –13 0

15454-SFP-OC48-IR –21 3 –8 3

STM-16 ONS-SE-2G-S1 –21 0 –13 0

15454E-SFP-L.16.1 –21 3 –8 3

ONE_GE 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

ESCON 15454-SFP-200 
15454E-SFP-200 
ONS-SE-200-MM

–24 –11 –32 –11
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DV6000 15454-SFP-OC48-IR –31 –4 –18 –5

15454E-SFP-L.16.1 –21 3 –8 3

SDI_D1_ 
VIDEO

15454-SFP12-4-IR –31 –4 –18 –5

15454E-SFP-L.4.1 –31 –5 –18 –5

HDTV 15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

PASS-THRU 2R MODE  
(not specified)

— — — —

FC1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FC2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FICON1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

ETR_CLO 15454-SFP-200 
15454E-SFP-200 
ONS-SE-200-MM

–20 3 –13 –1

ISC compat 15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

ISC peer 15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

Table 5-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm  
Thresholds (continued)

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

Alarm RX 
Power Low

Alarm RX 
Power High

Alarm TX 
Power Low

Alarm TX 
Power High
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Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

DLP-G234 Change the 2.5G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 5-15 through 5-18. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM independently. To 
do so, choose the appropriate radio button and click Refresh.

Table 5-15 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the OTN settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-15 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card OTN Line Settings 

Parameter Description Options

Port (Display only) Displays the port number.  • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

 • Enable

 • Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

 • Enable

 • Disable

SF BER (Display only) The signal fail bit error 
rate.

 • 1E-5

SD BER Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7

 • 1E-8

 • 1E-9
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Table 5-16 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 5-17 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 5-18 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 5-16 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port1 

1. Latency for a 1G-FC payload without ITU-T G.709 is 4 microseconds, and with ITU-T G.709 is 40 microseconds. Latency 
for a 2G-FC payload without ITU-T G.709 is 2 microseconds, and with ITU-T G.709 is 20 microseconds. Consider these 
values when planning a FC network that is sensitive to latency.

(Display only) Port number.  • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

Table 5-17 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card FEC Threshold Settings 

Parameter Description Options

Port (Display only) Port number.  • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G)

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 
5-35
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP-G234 Change the 2.5G Multirate Transponder OTN Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-18 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Trail Trace Identifier  
Settings 

Parameter Description Options

Port (Display only) Port number.  • 2 (Trunk)

 • 3 (Trunk) (TXPP_MR_2.5G)

Level Sets the level.  • Section

 • Path

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

 • Checked (AIS/RDI on TIM-S is 
disabled)

 • Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)
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NTP-G96 Provision the 10G Multirate Transponder Card Line 
Settings, PM Parameters, and Thresholds

Note The TXP_MR_10G card does not support PPMs.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 If you are provisioning a TXP_MR_10G card, complete the “DLP-G365 Provision the TXP_MR_10G 
Data Rate” task on page 5-38. If not, continue with Step 4.

Step 4 Perform any of the following tasks as needed:

 • DLP-G216 Change the 10G Multirate Transponder Card Settings, page 5-38

 • DLP-G217 Change the 10G Multirate Transponder Line Settings, page 5-40

 • DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings, page 5-43

 • DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or SDH Payloads 
Including 10G Ethernet WAN Phy, page 5-45

 • DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 10G Ethernet LAN 
Phy Payloads, page 5-48

 • DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA Thresholds, page 
5-51

 • DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA Thresholds, page 
5-52

 • DLP-G221 Change the 10G Multirate Transponder OTN Settings, page 5-54

 • DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings, page 5-44

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for 10G multirate 
transponder cards including the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

DLP-G63 Install an SFP or XFP, page 3-52

DLP-G277 Provision a Multirate PPM, page 5-6 (if necessary) 

DLP-G278 Provision the Optical Line Rate, page 5-9 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G365 Provision the TXP_MR_10G Data Rate

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G card 
where you want to change the card data rate settings.

Step 2 Click the Provisioning > Data Rate Selection tabs.

Step 3 Click Create.

Step 4 In the Create Port dialog box, choose one of the following data rates:

 • SONET (ANSI) or SDH (ETSI) (including 10G Ethernet WAN Phy)

 • 10G Ethernet LAN Phy

Step 5 Click Ok.

Step 6 Return to your originating procedure.

DLP-G216 Change the 10G Multirate Transponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the card 
settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-19. 

Purpose This task changes the TXP_MR_10G data rate.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the card settings for the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Table 5-19 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Settings 

Parameter Description ONS 15454 Options  ONS 15454 SDH Options

Termination 
Mode

Sets the mode of operation. (This option is 
only available for SONET/SDH payloads). 
Refer to the “Card Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual 
for more details.

 • Transparent

 • Section (TXP_MR_10E 
only)

 • Line

 • Transparent

 • Regeneration Section 
(TXP_MR_10E only)

 • Multiplex Section

AIS/Squelch  
Configuration 

(TXP_MR_10E, TXP_MR_10E_C, or 
TXP_MR_10E_L only) Sets the transparent 
termination mode configuration.

 • Squelch

 • AIS

 • Squelch

 • AIS

Regeneration 
Peer Slot

Sets the slot containing another 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L card 
to create a regeneration peer group. A 
regeneration peer group facilitates the 
management of two TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or 
TXP_MR_10E_L cards that are needed to 
perform a complete signal regeneration.

The regeneration peer group synchronizes 
provisioning of the two cards. Payload type 
and ITU-T G.709 optical transport network 
(OTN) changes made on one TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or 
TXP_MR_10E_L card are reflected on the 
peer TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L card.

Note Y-cable protection groups cannot be 
created on TXP cards that are in a 
regeneration peer group.

 • None

 • 1

 • 2

 • 3

 • 4

 • 5

 • 6

 • 12

 • 13

 • 14

 • 15

 • 16

 • 17

 • None

 • 1

 • 2

 • 3

 • 4

 • 5

 • 6

 • 12

 • 13

 • 14

 • 15

 • 16

 • 17

Regeneration 
Group Name

(Display only) The regeneration peer group 
name.

— —

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the card is 
installed. For the TXP_MR_10E_C, or 
TXP_MR_10E_L cards, the first and last 
supported wavelength, frequency spacing, and 
number of supported wavelengths are shown in 
the format: first wavelength-last 
wavelength-frequency spacing-number of 
supported wavelengths. For example, the 
TXP_MR_10E_C card would show: 
1529.55nm-1561.83nm-50gHz-82. The 
TXP_MR_10G and TXP_MR_10E show the 
four wavelengths supported by the card that is 
installed.

— —
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Step 5 Return to your originating procedure (NTP).

DLP-G217 Change the 10G Multirate Transponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Service where Service = SONET (including 10G Ethernet WAN phy) 
(ANSI), SDH (including 10G Ethernet WAN phy) (ETSI) or Ethernet (when the Pluggable Port Rate is 
set to 10GE LAN Phy) tabs. 

Step 3 Modify any of the settings described in Table 5-20. 

Note In Table 5-20, some parameter tabs do not always apply to all 10G multirate transponder cards. 
If a tab does not apply, it will not appear in CTC.

Purpose This task changes the line settings for TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Line Settings 

Parameter Description ONS 15454 Options ONS 15454 SDH Options

Port (Display only) Displays the port 
number.

 • 1 (OC192) (if TXP_MR_10G)

 • 1 (Client) (if Ethernet LAN is 
provisioned)

 • 1-1 (OC192)

 • 2 (Trunk)

 • 1 (STM-64) (if 
TXP_MR_10G)

 • 1 (Client) (if Ethernet LAN is 
provisioned)

 • 1-1 (STM-64)

 • 2 (Trunk)

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.

Admin State Sets the port service state. For more 
information about administrative 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

 • IS

 • IS,AINS

 • OOS,DSBLD

 • OOS,MT

 • Unlocked

 • Unlocked,automaticInService

 • Locked,disabled

 • Locked,maintenance
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Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the 
port. Service states appear in the 
format: Primary State-Primary 
State Qualifier, Secondary State. 
For more information about service 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR

 • OOS-AU,AINS

 • OOS-MA,DSBLD

 • OOS-MA,MT

 • Unlocked-enabled

 • Unlocked-disabled, 
automaticInService

 • Locked-enabled,disabled

 • Locked-enabled,maintenance

SF BER (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the signal fail bit error 
rate.

 • 1E-3

 • 1E-4 

 • 1E-5

 • 1E-3

 • 1E-4 

 • 1E-5

SD BER (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the signal degrade bit 
error rate.

 • 1E-5

 • 1E-6

 • 1E-7 

 • 1E-8

 • 1E-9

 • 1E-5

 • 1E-6

 • 1E-7 

 • 1E-8

 • 1E-9

Type (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) The optical transport type.

 • SONET

 • SDH

 • SONET

 • SDH

ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports ALS 
according to ITU-T G.644 (06/99). 
ALS can be disabled, or it can be 
set for one of three mode options.

 • Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

 • Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

 •  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

 • Manual Restart for Test: 
Manually restarts the laser for 
testing.

 • Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

 • Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

 •  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

 • Manual Restart for Test: 
Manually restarts the laser for 
testing.

Table 5-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Line Settings (continued)

Parameter Description ONS 15454 Options ONS 15454 SDH Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

AINS Soak (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the automatic in-service 
soak period. Double-click the time 
and use the up and down arrows to 
change settings.

 • Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

 • 0 to 48 hours, 15-minute 
increments 

 • Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

 • 0 to 48 hours, 15-minute 
increments 

ProvidesSync (TXP_MR_10G, TXP_MR_10E, 
OC192 only) Sets the 
ProvidesSync card parameter. If 
checked, the card is provisioned as 
a network element (NE) timing 
reference.

Checked or unchecked Checked or unchecked

SyncMsgIn (TXP_MR_10G, TXP_MR_10E, 
OC192 only) Sets the EnableSync 
card parameter. Enables 
synchronization status messages 
(S1 byte), which allow the node to 
choose the best timing source.

Checked or unchecked Checked or unchecked

Max Size (TXP_MR_10E, TXP_MR_10G 
LAN Phy only) Sets the maximum 
Ethernet packet size.

 • 1548 bytes

 • Jumbo (64 to 9,216 bytes)

 • 1548 bytes

 • Jumbo (64 to 9,216 bytes)

Incoming 
MAC Address

(TXP_MR_10E, TXP_MR_10G 
LAN Phy only) Sets the incoming 
MAC address.

Value of MAC address. Six bytes 
in hexadecimal format.

Value of MAC address. Six bytes 
in hexadecimal format.

Wavelength Displays the wavelength of the 
client port.

 • First Tunable Wavelength

 • Further wavelengths: 1310 nm 
through 1560.61 nm, 
100-GHz ITU spacing; coarse 
wavelength division 
multiplexing (CWDM) 
spacing

Note: supported wavelengths are 
marked by asterisks (**) 

 • First Tunable Wavelength

 • Further wavelengths: 1310 nm 
through 1560.61 nm, 
100-GHz ITU spacing; coarse 
wavelength division 
multiplexing (CWDM) 
spacing

Note: supported wavelengths are 
marked by asterisks (**) 

Reach Displays the optical reach distance 
of the client port.

The Reach options depend on the 
traffic type that has been selected.

The Reach options depend on the 
traffic type that has been selected.

Table 5-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Line Settings (continued)

Parameter Description ONS 15454 Options ONS 15454 SDH Options
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DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings

Note The Section Trace tab is available for the 10G Multirate Transponder cards only if no PPMs are 
provisioned, or the OC192 PPM is provisioned. The tab is not available if a 10G Ethernet LAN 
Phy or 10G Fibre Channel PPM is provisioned.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the section trace 
settings.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 5-21. 

Purpose This task changes the line section trace settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-21 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Section Trace Settings 

Parameter Description ONS 15454 Options Options — ONS 15454 SDH

Port Sets the port number.  • 1-1 (OC192)

 • 2—Trunk

 • 1-1 (STM64)

 • 2—Trunk

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual

 • Off/None

 • Manual

Transmit 
Section Trace 
String Size

Sets the trace string size.  • 1 byte

 • 16 byte

 • 1 byte

 • 16 byte

Transmit Displays the current transmit string; sets a 
new transmit string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. Click Hex to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm arises 
because of a J0 overhead string mismatch, 
no alarm indication signal is sent to 
downstream nodes if this box is checked.

 • Checked (AIS/RDI on 
TIM-S is disabled)

 • Unchecked (AIS/RDI on 
TIM-S is not disabled)

 • Checked (AIS/RDI on 
TIM-S is disabled)

 • Unchecked (AIS/RDI on 
TIM-S is not disabled)
5-43
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings

Note Before modifying the wavelength settings, change the port state to OOS,DSBLD (for ANSI) or 
Locked,disabled (for ETSI) and delete the circuit and patchcord provisioning present on the port. 
Payload or communication channel provisioning can be retained.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L card where you want to change the trunk 
wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 5-22. 

Expected Displays the current expected string; sets a 
new expected string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. Click Hex to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Received (Display only) Displays the current received 
string. You can click Refresh to manually 
refresh this display, or check the 
Auto-refresh every 5 sec check box to keep 
this panel updated.

String of trace string size String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default) Checked/unchecked (default)

Purpose This task changes the trunk wavelength settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-21 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Section Trace Settings (continued)

Parameter Description ONS 15454 Options Options — ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or 
SDH Payloads Including 10G Ethernet WAN Phy

Table 5-22  TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L Card Wavelength 

Trunk Settings 

Parameter Description Options

Port (Display only) Displays the port number. Port 2 (Trunk)

Band Indicates the wavelength band that can be 
provisioned. If the physical 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L 
is installed, this field is display-only. 

 • C—The C-band wavelengths are 
available in the Wavelength field.

 • L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning for TXP_MR_10E_C, and 
TXP_MR_10E_L cards. (This field does 
not apply to TXP_MR_10G or 
TXP_MR_10E cards.)

 • Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

 • Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk.  • First Tunable Wavelength

 • Further wavelengths in 100-GHz 
ITU-T C-band or L-band spacing, 
depending on the card that is 
installed. For TXP_MR_10G and 
TXP_MR_10E cards, the 
wavelengths carried by the card are 
identified with two asterisks. If the 
card is not installed, all wavelengths 
appear with a dark grey background.

Purpose This task changes the line threshold settings for TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards carrying SONET or SDH payloads, including the physical 
10G Ethernet WAN Phy payload. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the line 
threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings described in Table 5-23. 

Note Parameters shown in Table 5-23 do not apply to all 10G multirate transponder cards. If the 
parameter or option does not apply, it is not shown in CTC.

Table 5-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_LCard Line Threshold Settings 

Parameter Description Options - ANSI Options - ETSI

Port (Display only) Port 
number

 • 1-1 (OC192)

 • 2 (Trunk)

 • 1-1 (STM64)

 • 2 (Trunk)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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SES Severely errored 
seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_LCard Line Threshold Settings (continued)

Parameter Description Options - ANSI Options - ETSI
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 
10G Ethernet LAN Phy Payloads

Step 1 Display the TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you 
want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-24 for a list of available 
Ethernet variables.

Purpose This task changes the line threshold settings for TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards carrying the physical 10G Ethernet LAN payload.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card GE LAN Phy 

Variables 

Variable Description

ifInOctets Total number of octets received on the interface, including framing 
characters.

rxTotalPkts Total number of received packets.

ifInMulticastPkts Number of multicast frames received error free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to an higher sublayer, 
that were addressed to a broadcast address at this sublayer.

ifInErrors Number of inbound packets that contained errors preventing them 
from being delivered to a higher-layer protocol.

ifInErrorBytePkts Number of receive error bytes.

ifInFramingErrorPkts Number of receive framing error counters. 

ifInJunkInterPkts Number of receive interpacket junk counters.

ifOutOctets Total number of octets transmitted out of the interface, including 
framing characters.

txTotalPkts Total number of transmit packets.
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ifOutMulticastPkts Number of multicast frames transmitted error free.

ifOutBroadcastPkts Total number of packets that higher-level protocols requested be 
transmitted, and that were addressed to a broadcast address at this 
sublayer, including those that were discarded or not sent.

dot3StatsFCSErrors Number of frames with frame check errors, that is, there is an 
integral number of octets, but an incorrect Frame Check Sequence 
(FCS).

dot3StatsFrameTooLong Number of received frames that were larger than the maximum size 
permitted.

etherStatsUndersizePkts Total number of packets received that were less than 64 octets long 
(excluding framing bits, but including FCS octets) and were 
otherwise well formed.

etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS Error) or a 
bad FCS with a nonintegral number of octets (Alignment Error). 
Note that it is entirely normal for etherStatsFragments to increment. 
This is because it counts both runts (which are normal occurrences 
due to collisions) and noise hits.

etherStatsPkts64Octets Total number of packets (including bad packets) received that were 
64 octets in length (excluding framing bits but including FCS 
octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) received that were 
between 65 and 127 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including bad packets) received that 
were between 128 and 255 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts256to511Octets Total number of packets (including bad packets) received that were 
between 256 and 511 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts512to1023Octets Total number of packets (including bad packets) received that were 
between 512 and 1023 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) received that were 
between 1024 and 1518 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsBroadcastPkts Total number of good packets received that were directed to the 
broadcast address. Note that this does not include multicast packets.

etherStatsMulticastPkts Total number of good packets received that were directed to a 
multicast address. Note that this number does not include packets 
directed to the broadcast address.

etherStatsOversizePkts Total number of packets received that were longer than 1518 octets 
(excluding framing bits, but including FCS octets) and were 
otherwise well formed.

Table 5-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card GE LAN Phy 

Variables (continued)
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 To view all RMON thresholds, click Show All RMON thresholds. If not, continue with Step 13

Step 13 Return to your originating procedure (NTP).

etherStatsJabbers Total number of packets received that were longer than 1518 octets 
(excluding framing bits, but including FCS octets), and had either a 
bad FCS with an integral number of octets (FCS Error) or a bad FCS 
with a nonintegral number of octets (Alignment Error).

etherStatsOctets Total number of octets of data (including those in bad packets) 
received on the network (excluding framing bits but including FCS 
octets).

etherStatsCRCAlignErrors Total number of packets received that had a length (excluding 
framing bits, but including FCS octets) of between 64 and 
1518 octets, inclusive, but had either a bad FCS with an integral 
number of octets (FCS Error) or a bad FCS with a nonintegral 
number of octets (Alignment Error).

rxPauseFrames Number of received IETF 802.x pause frames.

rxControlFrames Number of MAC control frames passed by the MAC sublayer to the 
MAC control sublayer.

rxUnknownOpcodeFrames Number of MAC control frames received that contain an opcode 
that is not supported by the device. 

Table 5-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card GE LAN Phy 

Variables (continued)
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DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the trunk port 
alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-25, provision the trunk port (Port 2) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-26, provision the trunk port (Port 2) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task provisions the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L trunk port alarm and threshold 
cross alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-25 10G Multirate Transponder Trunk Port TCA Thresholds 

Card
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

TXP_MR_10G –8 dBm –22 dBm 7 dBm –1 dBm

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

–9 dBm –18 dBm 9 dBm 0 dBm
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Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the client port 
alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-27, provision the Port 1 (Client) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low based on the client interface at the other end. For additional 
information about client SFP and XFP interfaces, also known as PPMs, refer to the “Hardware 
Specifications” appendix in the Cisco ONS 15454 DWDM Reference Manual.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Table 5-26 10G Multirate Transponder Trunk Port Alarm Thresholds 

Card
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

TXP_MR_10G –8 dBm –24 dBm 4 dBm 2 dBm

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

–8 dBm –20 dBm 7 dBm 3 dBm

Purpose This task provisions the client port alarm and TCA thresholds for the 
TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-9

DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Pluggable port rates can be viewed on the Provisioning > Pluggable Port Modules tabs.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-28, provision the Port 1 (Client) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low based on the client interface that is provisioned.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Table 5-27 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Client Interface 

TCA Thresholds 

Pluggable Port 
Rate

Pluggable Port 
Module (XFP)

TCA RX 
Power High

TCA RX 
Power Low

TCA TX 
Power High

TCA TX 
Power Low

SONET (or SDH) TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

–1 –11 5 –12

10G Ethernet 
LAN Phy

TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

1 –14 5 –12

10G Ethernet 
WAN PHY

TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

1 –14 5 –12

10G Fibre 
Channel

TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

1 –14 5 –12
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Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G221 Change the 10G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the OTN 
settings.

Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 5-29 through 5-32. 

Table 5-28 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Client Interface 

Alarm Thresholds 

Pluggable Port 
Rate 

Pluggable Port 
Module (XFP)

Alarm RX 
Power High

Alarm RX 
Power Low

Alarm TX 
Power High

Alarm TX 
Power Low

SONET (or SDH) TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

2 –14 2 –9

10G Ethernet 
LAN Phy

TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

4 –17 2 –9

10G Ethernet 
WAN PHY

TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

4 –17 2 –9

10G Fibre 
Channel

TXP_MR_10E uses 
ONS-XC-10G-S1

TXP_MR_10G 
(XFP not present)

4 –17 2 –9

Purpose This task changes the line OTN settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-29 describes the values on the Provisioning > OTN > OTN Lines tab.

Table 5-30 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 5-29 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card OTN Lines 

Settings 

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2

G.709 OTN Sets the OTN lines according to 
ITU-T G.709. Check the box to enable.

 • Enable

 • Disable

FEC Sets the OTN lines FEC mode. FEC mode 
can be Disabled, Enabled, or, for the 
TXP_MR_10E, Enhanced FEC mode can 
be enabled to provide greater range and 
lower bit error rate. For TXP_MR_10E 
cards, Standard is the same as enabling 
FEC.

 • Enable—(TXP_MR_10G only) FEC 
is on.

 • Disable—FEC is off.

 • Standard—(TXP_MR_10E only) 
Standard FEC is on.

 • Enhanced—(TXP_MR_10E only) 
Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7

 • 1E-8

 • 1E-9

SF BER (Display only) Indicates s the signal fail 
bit error rate.

 • 1E-5

Asynch/Synch 
Mapping

(TXP_MR_10E only) Sets how the 
ODUk (client payload) is mapped to the 
optical channel (OTUk).

 • Asynch mapping

 • Synch mapping
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Table 5-30 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card ITU-T G.709 

Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

2

ES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 5-31 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 5-32 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-30 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card ITU-T G.709 

Threshold Settings (continued)

Parameter Description Options

Table 5-31 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card FEC Threshold 

Settings 

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Table 5-32 10G Multirate Transponder Trail Trace Identifier Settings 

Parameter Description Options

Port Sets the port number.  • 1

 • 2

Level Sets the level.  • Section

 • Path

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual
5-57
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and PM Parameter Thresholds
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and 
PM Parameter Thresholds

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

 • Checked (FDI on TTIM is disabled)

 • Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size; 
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This procedure changes the line and threshold settings for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L muxponder cards. 

Tools/Equipment None

Table 5-32 10G Multirate Transponder Trail Trace Identifier Settings (continued)

Parameter Description Options
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DLP-G222 Change the 4x2.5G Muxponder Card Settings
Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
muxponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

 • DLP-G222 Change the 4x2.5G Muxponder Card Settings, page 5-59

 • DLP-G223 Change the 4x2.5G Muxponder Line Settings, page 5-61

 • DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings, page 5-64

 • DLP-G225 Change the 4x2.5G Muxponder Trunk Settings, page 5-65

 • DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings, page 5-68

 • DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA Thresholds, page 5-71

 • DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA Thresholds, page 5-73

 • DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings, page 5-75

 • DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings, page 5-67

Step 4 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G222 Change the 4x2.5G Muxponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the card 
settings.

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50.

DLP-G63 Install an SFP or XFP, page 3-52

DLP-G277 Provision a Multirate PPM, page 5-6 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-9 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the card settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards, including payload type, termination mode, and wavelength. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G222 Change the 4x2.5G Muxponder Card Settings
Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-33. 

Note Parameters shown in Table 5-33 do not apply to all 4x2.5G muxponder cards. If the parameter 
or option does not apply, it is not shown in CTC.

Table 5-33 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card 

Settings 

Parameter Description Options

Termination 
Mode

Sets the mode of operation. Options that 
do not apply to a card do not display.

The MXP_2.5G_10G card is based on 
SONET/SDH multiplexing. The 
transparent mode terminates and rebuilds 
the B1 byte (as well as other bytes) of the 
incoming OC-48/STM-16 signal. The B2 
byte is not touched.

The MXP_2.5G_10E, 
MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L cards are fully 
transparent in transparent mode based on 
the OTN/ITU-T G.709 multiplexing 
scheme. It does not terminate the B1 byte 
or other bytes. 

It encapsulates OC-48/STM-16 bytes into 
ODU1 first, then multiplexes them into an 
OTU2.

Refer to the “Card Reference” chapter in 
the e Cisco ONS 15454 DWDM 
Reference Manual for more details.

For ANSI platforms:

 • Transparent

 • Section (MXP_2.5G_10E, 
MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L only)

 • Line (MXP_2.5G_10G only)

For ETSI platforms:

 • Transparent

 • Multiplex Section (MXP_2.5G_10G, 
only)

 • Regeneration Section 
(MXP_2.5G_10E, 
MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L only)

AIS/Squelch (MXP_2.5G_10E, MXP_2.5G_10E_C, 
and MXP_2.5G_10E_L only) Sets the 
transparent termination mode 
configuration.

 • Ais

 • Squelch
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DLP-G223 Change the 4x2.5G Muxponder Line Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G223 Change the 4x2.5G Muxponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the line 
settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs. 

Note The SONET tab appears only if you have created a PPM for a given port.

Step 3 Modify any of the settings described in Table 5-34. 

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the 
card is installed. For the 
MXP_2.5G_10E_C, or 
MXP_2.5G_10E_L cards, the first and 
last supported wavelength, frequency 
spacing, and number of supported 
wavelengths are shown in the format: first 
wavelength-last wavelength-frequency 
spacing-number of supported 
wavelengths. For example, the 
MXP_2.5G_10E_C card would show: 
1529.55nm-1561.83nm-50gHz-82. The 
MXP_2.5G_10G and MXP_2.5G_10E 
show the four wavelengths supported by 
the card that is installed.

—

Purpose This task changes the line settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-33 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Settings 

(continued)

Parameter Description Options
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DLP-G223 Change the 4x2.5G Muxponder Line Settings
Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-34 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line Settings 

Parameter Description Options

Port (Display only) Port number. Ports 1 to 4 are client 
ports (OC-48/STM-16). Port 5 is the DWDM trunk 
(OC-192/STM-64) that provides wavelength 
services. Client ports will not appear of the 
pluggable port module is not provisioned for it.

 • 1 

 • 2

 • 3

 • 4

 • 5 (Trunk) (MXP_2.5G_10G only)

Port Name Provides the ability to assign the specified port a 
logical name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

 • OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

 • OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER Sets the signal fail bit error rate.  • 1E-3

 • 1E-4

 • 1E-5

SD BER Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7

 • 1E-8

 • 1E-9
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DLP-G223 Change the 4x2.5G Muxponder Line Settings
ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or can 
be set for one of three mode options.

 • Disable (default): ALS is off; the laser is not 
automatically shut down when traffic outages 
(LOS) occur.

 • Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

 • Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted 
when conditions that caused the outage are 
resolved.

 • Manual Restart for Test: Manually restarts the laser 
for testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

Type Sets the optical transport type.  • SONET

 • SDH

SyncMsgIn Enables synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source. (This parameter does not appear for the 
MXP_2.5G_10E trunk port.)

Checked or unchecked

ProvidesSync Sets the ProvidesSync card parameter. If checked, 
the card is provisioned as an NE timing reference. 
(This parameter does not appear for the 
MXP_2.5G_10E trunk port.)

Checked or unchecked

Reach Displays the optical reach distance of the client 
port.

Options: ANSI/ETSI

 • Autoprovision/Autoprovision (default)

 • SR

 • SR 1/I-1—Short reach up to 2-km distance

 • IR 1/S1—Intermediate reach, up to 15-km distance

 • IR 2/S2—Intermediate reach up to 40-km distance

 • LR 1/L1—long reach, up to 40-km distance

 • LR 2/L2—long reach, up to 80-km distance

 • LR 3/L3—long reach, up to 80-km distance

Wavelength Displays the wavelength of the client port.  • First Tunable Wavelength

 • Further wavelengths: 850 nm through 1560.61 nm 
100-GHz ITU spacing CWDM spacing

Table 5-34 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line Settings (continued)

Parameter Description Options
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DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings

Note The Section Trace tab appears only if you have created a PPM for the card.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the section 
trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. 

Step 3 Modify any of the settings described in Table 5-35. 

Purpose This task changes the section trace settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-35 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Section 

Trace Settings 

Parameter Description Options

Port Sets the port number.  • 1

 • 2

 • 3

 • 4

 • 5 (Trunk; MXP_2.5G_10G only)

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

 • Checked (AIS/RDI on TIM-S is 
disabled)

 • Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. Select either 
radio button.

 • 1 byte

 • 16 byte
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DLP-G225 Change the 4x2.5G Muxponder Trunk Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G225 Change the 4x2.5G Muxponder Trunk Settings

Note This task does not apply to the MXP_2.5G_10G card.

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This task provisions the trunk settings for the MXP_2.5G_10E, 
MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-35 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Section 

Trace Settings (continued)

Parameter Description Options
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DLP-G225 Change the 4x2.5G Muxponder Trunk Settings
Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10E, 
MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Trunk tabs. 

Step 3 Modify any of the settings described in Table 5-36. 

Table 5-36 MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Trunk Settings 

Parameter Description Options

Port (Display only) Displays the port number. Port 5 is 
the DWDM trunk (OC-192/STM-64) that provides 
wavelength services. 

5 (Trunk)

Port Name Provides the ability to assign the specified port a 
logical name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI)

 • OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

 • OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)
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DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L card where you want to change the trunk 
wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 5-37. 

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to ITU-T G.644 
(06/99). ALS can be disabled or can be set for one of 
three mode options.

 • Disabled (default): ALS is off; the laser is not 
automatically shut down when traffic outages 
(LOS) occur.

 • Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

 • Manual Restart: ALS is on; the laser 
automatically shuts down when traffic outages 
(LOS) occur. However, the laser must be 
manually restarted when conditions that caused 
the outage are resolved.

 • Manual Restart for Test: Manually restarts the 
laser for testing.

AINS Soak (OC-N and STM-N payloads only) Sets the 
automatic in-service soak period.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

Purpose This task changes the trunk wavelength settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-36 MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Trunk Settings (continued)

Parameter Description Options
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DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the line 
threshold settings.

Table 5-37  MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L Card 

Wavelength Trunk Settings 

Parameter Description Options

Port (Display only) Displays the port number. 5 (Trunk)

Band (Display only) Indicates the wavelength 
band available from the card that is 
installed. If the card is preprovisioned, 
the field can be provisioned to the band of 
the card that will be installed.

 • C—The C-band wavelengths are 
available in the Wavelength field.

 • L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning for MXP_2.5G_10E_C and 
MXP_2.5G_10E_L cards. (This field 
does not apply to MXP_2.5G_10G or 
MXP_2.5G_10E cards.)

 • Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

 • Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk.  • First Tunable Wavelength

 • Further wavelengths in 100-GHz 
ITU-T C-band or L-band spacing, 
depending on the card that is 
installed. For MXP_2.5G_10G and 
MXP_2.5G_10E cards, the 
wavelengths carried by the card are 
identified with two asterisks. If the 
card is not installed, all wavelengths 
appear with a dark grey background.

Purpose This task changes the SONET (ANSI) or SDH (ETSI) line threshold 
settings for the MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, 
and MXP_2.5G_10E_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings
Step 2 Click the Provisioning > Line Thresholds tabs. 

Step 3 Modify any of the settings described in Table 5-38. 

Note In Table 5-38, some parameter tabs or selections do not always apply to all 4x2.5G muxponder cards. If 
the tabs or selections do not apply, they do not appear in CTC.

Table 5-38 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LCard Line Threshold Settings 

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH

Port (Display only) Port 
number

 • 1

 • 2

 • 3

 • 4

 • 5 (MXP_2.5G_10G only)

 • 1

 • 2

 • 3

 • 4

 • 5 (MXP_2.5G_10G only)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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SES Severely errored 
seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-38 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LCard Line Threshold Settings 

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the trunk 
port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Select TCA (if not already selected), a 15 Min or 1 Day PM interval radio button and then click Refresh.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 4 Referring to Table 5-39, provision the trunk port (Port 5) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low.

Note Do not modify the Laser Bias parameters.

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_2.5G_10E_C, and MXP_2.5G_10E_L trunk port alarm and TCA 
thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-38 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LCard Line Threshold Settings 

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-40, provision the trunk port (Port 5) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

Table 5-39 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LTrunk Port 

TCA Thresholds 

Card
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

MXP_2.5G_10G –8 dBm –22 dBm 7 dBm –1 dBm

MXP_2.5G_10E –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10E_C –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10E_L –9 dBm –18 dBm 9 dBm 0 dBm

Table 5-40 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LTrunk Port 

Alarm Thresholds 

Card
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

MXP_2.5G_10G –8 dBm –24 dBm 4 dBm 2 dBm

MXP_2.5G_10E –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10E_C –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10E_L –8 dBm –20 dBm 7 dBm 3 dBm
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DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the client 
port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-41, provision the client Port N (where N = 1 through 4) TCA thresholds for RX 
Power High, RX Power Low, TX Power High, and TX Power Low based on the client interface at the 
other end. 

Note The hardware device that plugs into a TXP or MXP card faceplate to provide a fiber interface to the card 
is called a Small Form-factor Pluggable (SFP or XFP). In Cisco Transport Controller (CTC), SFPs and 
XFPs are called PPMs. SFPs/XFPs are hot-swappable input/output devices that plug into a TXP, MXP, 
or line card port to link the port with the fiber-optic network. For more information about SFPs and 
XFPs, refer “Hardware Specifications” chapter in the Cisco ONS 15454 DWDM Reference Manual, or 
the Installing GBIC, SFP and XFP Optics Modules in Cisco ONS 15454, 15454 SDH, 15327, 15600, and 
15310-CL Platforms document available in the ONS 15454 production documentation website on 
www.cisco.com.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-9

DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-41 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces TCA Thresholds 

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

TCA RX 
Power High

TCA RX 
Power Low

TCA TX 
Power High

TCA TX 
Power Low

OC-48 ONS-SE-2G-S1 –3 –18 3 –16

15454-SFP-OC48-IR 0 –18 6 –11
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Step 4 Repeat Step 3 to provision each additional client port.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Step 6 Referring to Table 5-42, provision the client Port N (where N = 1 through 4) Alarm thresholds for RX 
Power High, RX Power Low, TX Power High, and TX Power Low based on the client interface that is 
provisioned.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 7 Click Apply.

Step 8 Repeat Steps 6 and 7 to provision each additional client port. When you have finished provisioning client 
ports, continue with Step 9.

Step 9 Return to your originating procedure (NTP).

STM-16 ONS-SE-2G-S1 –3 –18 3 –16

15454E-SFP-L.16.1 0 –18 6 –11

Table 5-41 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces TCA Thresholds (continued)

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

TCA RX 
Power High

TCA RX 
Power Low

TCA TX 
Power High

TCA TX 
Power Low

Table 5-42 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces Alarm Thresholds 

Port Type 
(by CTC)

Pluggable Port Module  
(SFP)

Alarm RX 
Power High

Alarm RX 
Power Low

Alarm TX 
Power High

Alarm TX 
Power Low

OC-48 ONS-SE-2G-S1 0 –21 0 –13

15454-SFP-OC48-IR 3 –21 3 –8

STM-16 ONS-SE-2G-S1 0 –21 0 –13

15454E-SFP-L.16.1 3 –21 3 –8
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DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the line 
OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, 
OTN G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 5-43 through 5-46. 

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-43 describes the values on the Provisioning > OTN > OTN Lines tab.

Note In Table 5-43, some parameter tabs or values do not always apply to all MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L cards. If the tabs or values do not 
apply, they do not appear in CTC.

Purpose This task changes the line OTN settings for MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-43 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line 

OTN Settings 

Parameter Description Options

Port (Display only) Displays the port 
number.

5 (Trunk)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

 • Enable

 • Disable

FEC Sets the OTN line FEC mode. FEC 
mode can be Disabled or Enabled. 
With the MXP_2.5G_10E card, 
Enhanced FEC (E-FEC) mode can be 
enabled to provide greater range and 
lower bit error rate. E-FEC applies 
only to the MXP_2.5G_10E card.

 • Enable—(MXP_2.5G_10G only) 
FEC is on.

 • Disable—FEC is off.

 • Standard—(MXP_2.5G_10E only) 
FEC is on.

 • Enhanced—(MXP_2.5G_10E only) 
Enhanced FEC is on.
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Table 5-44 describes the values on the Provisioning > OTN > OTN G.709 Thresholds tab.

SD BER Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7

 • 1E-8

 • 1E-9

SF BER (Display only) Sets the signal fail bit 
error rate.

 • 1E-5

Asynch/Synch 
Mapping 

(MXP_2.5G_10E only) The 
MXP_2.5G_10E can perform 
standard ODU multiplexing 
according to ITU-T G.709. The card 
uses this to aggregate the four OC-48 
client signals.

 • ODU Multiplex

Table 5-43 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line 

OTN Settings (continued)

Parameter Description Options

Table 5-44 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L ITU-T G.709 

Threshold Settings 

Parameter Description Options

Port (Display only) Port number 5 (Trunk)

ES Errored seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.
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Table 5-45 describes the values on the Provisioning > OTN > FEC Thresholds tab.

SES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

UAS Unavailable seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

BBE Background block errors Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-44 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L ITU-T G.709 

Threshold Settings (continued)

Parameter Description Options

Table 5-45 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L FEC 

Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number. 5 (Trunk)
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Table 5-46 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the interval selected. 
The interval can be set for 15 minutes or 
one day.

Numeric

Uncorrectable 
Words

Displays the number of uncorrectable 
words during the interval selected. The 
interval can be set for 15 minutes or one 
day.

Numeric 

Table 5-45 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L FEC 

Threshold Settings (continued)

Parameter Description Options

Table 5-46 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Trail Trace 

Identifier Settings 

Parameter Description Options

Port Sets the port number. The trail trace 
identifier is applicable only to the trunk 
interface, which handles ITU-T G.709 
frames.

5 (Trunk)

Level Sets the level.  • Section

 • Path

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

 • Checked (FDI on TTIM is disabled)

 • Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size; 
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings 
and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

 • DLP-G236 Change the 2.5G Data Muxponder Client Line Settings, page 5-80

 • DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings, page 5-83

 • DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) Settings, page 5-85

 • DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings, page 5-87

 • DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds, page 5-90

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec box to keep 
this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This procedure changes the line and threshold settings for the 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

DLP-G63 Install an SFP or XFP, page 3-52

DLP-G277 Provision a Multirate PPM, page 5-6 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-9 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-46 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Trail Trace 

Identifier Settings (continued)

Parameter Description Options
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 • DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 1G FC/FICON 
Payloads, page 5-92

 • DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA Thresholds, page 5-94

 • DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA Thresholds, page 5-95

 • DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings, page 5-89

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 8, “Manage Alarms.”

Stop. You have completed this procedure.

DLP-G236 Change the 2.5G Data Muxponder Client Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Client tabs. Tabs and parameter selections vary according to PPM 
provisioning.

Step 3 Modify any of the settings for the Client tab as described in Table 5-47. 

Purpose This task changes the client line settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-47  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings 

Parameter Description Options

Port (Display only) Port number.  • 1

 • 2 

Port Name The user can assign a logical name for each 
of the ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ special 
characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on page 7-3.

Admin 
State

Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, 
refer to the “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

 • OOS,MT (ANSI) or Locked,maintenance (ETSI)
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Service 
State

Identifies the autonomously generated state 
that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary 
State. For more information about service 
states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

 • OOS-MA,MT (ANSI) or Locked-enabled,maintenance (ETSI)

ALS Mode Sets the ALS function.  • Disabled (default): ALS is off; the laser is not automatically 
shut down when traffic outages (LOS) occur.

 • Auto Restart: (MXP_MR_2.5G only) ALS is on; the laser 
automatically shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that caused the 
outage are resolved.

 • Manual Restart: ALS is on; the laser automatically shuts down 
when traffic outages (LOS) occur. However, the laser must be 
manually restarted when conditions that caused the outage are 
resolved.

 • Manual Restart for Test: Manually restarts the laser for testing.

Table 5-47  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Reach Displays the optical reach distance of the 
client port.

The reach distances that appear in the drop-down list depend on the 
card:

 • Autoprovision—The system to automatically provision the 
reach from the pluggable port module (PPM) reach value on 
the hardware.

 • SX—Short laser wavelength on multimode fiber optic cable 
for a maximum length of 550 meters. The operating 
wavelength range is 770-860 nm.)

 •  LX—Long wavelength for a long haul fiber optic cable for a 
maximum length of 10 km. The operating wavelength range is 
1270-1355 nm.)

 •  CX—Two pairs of 150-ohm shielded twisted pair cable for a 
maximum length of 25 meters.)

 •  T—Four pairs of Category 5 Unshielded Twisted Pair cable 
for a maximum length of 100 meters.)

 •  DX—Single mode up to 40 km. The operating wavelength 
range is 1430-1580 nm.)

 •  HX—Single mode up to 40 km. The operating wavelength 
range is 1280-1335 nm.)

 •  ZX—Extended wavelength single-mode optical fiber for up to 
100 km. The operating wavelength range is 1500-1580 nm.)

 •  VX—Single mode up to 100 km. The operating wavelength 
range is 1500-1580 nm.)

Wavelengt
h

Displays the wavelength of the client port.  • First Tunable Wavelength

 • Further wavelengths:850 nm through 1560.61 nm; 100-GHz 
ITU spacing; CWDM spacing

Table 5-47  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings (continued)

Parameter Description Options
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DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings

Note Distance extension settings can be changed only if the facilities are out of service (OOS).

Note If distance extension is enabled for one MXP_MR_2.5G/MXPP_MR_2.5G card, it must be enabled on 
the MXP_MR_2.5G/MXPP_MR_2.5G card at the other end. A GFP-DE-MISMATCH alarm is raised if 
distance extension is enabled for a card at only one end.

Note The MXP_MR_2.5G/MXPP_MR_2.5G cards can operate with different Fibre Channel switch buffers at 
each end. However, the traffic flow will be unequal.

Note The distance extension parameters only apply to client ports (Ports 1 to 8) and not to the trunk ports 
(Port 9 for MXP_MR_2.5G card or Ports 9 and 10 for the MXPP_MR_2.5G card).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the distance extension settings.

Step 2 Click the Provisioning > Line > Service tabs, where Service is the service type provisioned on the 
Pluggable Port Modules tab, such as SONET (ANSI), SDH (ETSI), 1G Ethernet, and others.

Step 3 Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If yes, continue with Step 4. If not, complete the following 
steps:

a. Click the Admin State table cell and choose OOS,MT (ANSI) or Locked,Maintenance (ETSI).

b. Click Apply, then Yes.

Step 4 Click the Provisioning > Line > Distance Extension tabs. Tabs and parameter selections vary according 
to PPM provisioning.

Step 5 Modify any of the settings for the Distance Extension tab as described in Table 5-48. 

Purpose This task changes the distance extension settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. Distance extension should be enabled 
when the distance between the MXP_MR_2.5G/ MXPP_MR_2.5G source 
and destination cards is greater than 5 km and/or when the Fibre Channel 
switch buffer is set to 128 bytes or less.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 5-48  MXP_MR_2.5G or MXPP_MR_2.5G Card Line Distance Extension Settings 

Parameter Description Options

Port (Display only) Port number.  • 1

 • 2 

Enable 
Distance 
Extension

If checked, allows end-to-end distances 
up to 1600 km for FC1G and up to 800 km 
for FC2G through a flow control scheme 
based on the transparent-mode Generic 
Framing Protocol (GFP-T). GFP-T flow 
control enables the node to be part of a 
storage area network (SAN) with 
long-distance remote nodes. Cisco 
recommends that you enable distance 
extension when one or both of the 
following conditions exist: 

 • The distance between the source and 
destination MXP_MR_2.5G/ 
MXPP_MR_2.5G cards is greater 
than 5 km.

 • The FC switch buffer at either end is 
less than 128 bytes.

If distance extension is enabled, the Fibre 
Channel switch must be set to Interop or 
Open Fabric mode, depending on the 
switch. By default, the MXP_MR_2.5G/ 
MXPP_MR_2.5G card interoperates with 
the Cisco Multilayer Director Switch 
(MDS) storage products.

Checked or unchecked

Auto Detect 
Credits

(Available only when distance extension 
is enabled). If checked, enables the node 
to detect the transmit credits from a 
remote node. Credits are used for link 
flow control and for Extended Link 
Protocol (ELP) login frames between 
Fibre Channel/FICON switch E ports. If 
distance extension is enabled, Cisco 
recommends that you enable Auto Detect 
Credits.

Checked or unchecked

Credits 
Available

If Auto Detect Credits is not enabled, sets 
the number of credits when an ELP login 
frame setting is missing or if the ELP 
login frame cannot be detected. 

Numeric. Values are 2 through 256 in 
multiples of 2. 
5-84
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) Settings
Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) 
Settings

Note SONET (OC-48)/SDH (STM-16) settings apply only to the trunk ports (Port 9 for the MXP_MR_2.5G 
card and Ports 9 and 10 for the MXPP_MR_2.5G card.)

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the OC-48/STM-64 settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI). Tabs and parameter selections vary 
according to PPM provisioning.

Step 3 Modify any of the settings for the SONET or SDH tab as described in Table 5-49. 

Autoadjust 
GFP Buffer 
Threshold

If checked, the threshold of the GFP 
buffer between two MXP_MR_2.5G or 
two MXPP_MR_2.5G cards is 
automatically adjusted. This guarantees 
the best utilization of the SONET/SDH 
transport by balancing bandwidth and 
latency.

Checked or unchecked

GFP Buffers 
Available

If Autoadjust GFP Buffer Threshold is 
not checked, sets the GFP buffer depth. 
For shorter SONET transport distances, 
Cisco recommends lower values to 
decrease latency. For longer SONET 
transport distances, Cisco recommends 
higher values to provide higher 
bandwidth. 

Numeric. Possible values are 16 through 
1200 in multiples of 16.

Purpose This task changes the SONET (OC-48) or SDH (STM-16) settings for 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-48  MXP_MR_2.5G or MXPP_MR_2.5G Card Line Distance Extension Settings (continued)

Parameter Description Options
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Table 5-49 MXP_MR_2.5G or MXPP_MR_2.5G Card Line SONET or SDH Settings 

Parameter Description Options

Port (Display only) Port number. 9 (trunk for MXP_MR_2.5G) or 9 and 10 (trunks for 
MXPP_MR_2.5G)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

 • OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

 • OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER1 Sets the signal fail bit error rate.  • 1E-3

 • 1E-4 

 • 1E-5

SD BER1 Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7 

 • 1E-8

 • 1E-9

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or 
can be set for one of three mode options.

 • Disable (default): ALS is off; the laser is not 
automatically shut down when traffic outages (LOS) 
occur.

 • Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

 • Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted when 
conditions that caused the outage are resolved.

 • Manual Restart for Test: Manually restarts the laser 
for testing.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
PPM provisioning.

Step 3 Modify any of the settings in the Section Trace tab as described in Table 5-50. 

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

Type The optical transport type.  • SONET (ANSI)

 • SDH (ETSI)

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), which 
allow the node to choose the best timing source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS message on the S1 byte.

Checked or unchecked

ProvidesSync Sets the ProvidesSync card parameter. If 
checked, the card is provisioned as an NE timing 
reference.

Checked or unchecked

1. SF BER and SD BER thresholds apply only to trunk ports (Port 9 for MXP_MR_2.5G and Ports 9 and 10 for MXPP_MR_2.5G).

Purpose This task changes the section trace settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-49 MXP_MR_2.5G or MXPP_MR_2.5G Card Line SONET or SDH Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-50 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Section Trace Settings 

Parameter Description Options

Port (Display only) Port number.  • 9 (trunk port for MXP_MR_2.5G) 

 • 9 and 10 (trunk ports for 
MXPP_MR_2.5G)

Received Trace 
Mode

Sets the received trace mode.  • Off/None

 • Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm arises because of a J0 
overhead string mismatch, no alarm indication signal is sent to 
downstream nodes if this box is checked.

 • Checked (AIS/RDI on TIM-S is 
disabled)

 • Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size.  • 1 byte

 • 16 byte

Transmit Displays the current transmit string; sets a new transmit string. 
You can click the button on the right to change the display. Its 
title changes, based on the current display mode. Click Hex to 
change the display to hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII (button changes to 
Hex).

String of trace string size

Expected Displays the current expected string; sets a new expected string. 
You can click the button on the right to change the display. Its 
title changes, based on the current display mode. Click Hex to 
change the display to hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII (button changes to 
Hex).

String of trace string size

Received (Display only) Displays the current received string. You can 
click Refresh to manually refresh this display, or check the 
Auto-refresh every 5 sec check box to keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the display every 5 seconds. Checked/unchecked (default)
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DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 5-51. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the trunk wavelength settings for the MXP_MR_2.5G 
and MXPP_MR_2.5G.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-51  MXP_MR_2.5G or MXPP_MR_2.5G Card Wavelength Trunk Settings 

Parameter Description Options

Port (Display only) Displays the port number. 9 (Trunk)

10 (Trunk) (MXPP_MR_2.5G only)

Band Indicates the wavelength band that can be 
provisioned. For MXP_MR_2.5G and 
MXPP_MR_2.5G cards, the field is 
display-only. 

C—Only the C band is available

Even/Odd Sets the wavelengths available for 
provisioning. This field does not apply to 
MXP_MR_2.5G or MXPP_MR_2.5G 
cards

—

Wavelength The wavelength provisioned for the trunk.  • First Tunable Wavelength

 • Further wavelengths in 100-GHz 
ITU-T, C-band spacing. If the card is 
installed, the wavelengths it carries 
are identified with two asterisks. 
Other wavelengths have a dark grey 
background. If the card is not 
installed, all wavelengths appear 
with a dark grey background.
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DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings as shown in Table 5-52.

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Note In Table 5-52, some parameters or options do not apply to all MXP_MR_2.5G or 
MXPP_MR_2.5G cards. If the parameters or options do not apply, they do not appear in CTC.

Purpose This task changes the SONET or SDH line threshold settings for 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-52 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Threshold Settings 

Field Description ONS 15454 Options ONS 15454 SDH Options

Port (Display only) 
Port number

 • 9 (MXP_MR_2.5G)

 • 9 and 10 (MXPP_MR_2.5G)

 • 9 (MXP_MR_2.5G)

 • 9 and 10 (MXPP_MR_2.5G)

EB Path Errored 
Block indicates 
that one or 
more bits are in 
error within a 
block

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

CV Coding 
violations

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 
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ES Errored 
seconds

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

SES Severely 
errored seconds

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

BBE Background 
block errors

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and click 
Refresh. 

SEFS (Section or 
Regeneration 
Section only) 
Severely 
errored framing 
seconds

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Section only

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Regeneration Section (only) 

Choose an option in each category and click 
Refresh. 

FC (Line or 
Multiplex 
Section only) 
Failure count

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Section only

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Regeneration Section (only) 

Choose an option in each category and click 
Refresh. 

UAS (Line or 
Multiplex 
Section only) 
Unavailable 
seconds

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Section only

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Regeneration Section (only) 

Choose an option in each category and click 
Refresh. 

Table 5-52 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Threshold Settings (continued)

Field Description ONS 15454 Options ONS 15454 SDH Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 
1G FC/FICON Payloads

Step 1 Display the MXP_MR_2.5G or MXPP_MR_2.5G card where you want to change the line threshold 
settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-53 for a list of available 
Ethernet variables.

Purpose This task changes the line threshold settings for MXP_MR_10G and 
MXPP_MR_2.5G transponder cards carrying the 1G Ethernet or 
1G FC/FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-53 MXP_MR_2.5G and MXPP_MR 2.5G Card 1G Ethernet or 1G FC/FICON Variables 

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInDiscards Number of inbound packets that were chosen to be discarded 
even though no errors had been detected to prevent their being 
deliverable to a higher-layer protocol.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutDiscards Number of outbound packets that were chosen to be discarded 
even though no errors had been detected to prevent their being 
transmitted.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of high-level data link control (HDLC) 
and GFP port statistics.
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

mediaIndStatsRxFramesTooLong Number of received frames that exceed the maximum 
transmission unit (MTU). This value is part of HDLC and 
GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload cyclic 
redundancy check (CRC) errors when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC errors 
when HDLC framing is used.

fcStatsLinkRecoveries Number of link recoveries.

fcStatsZeroTxCredits Number of transmit attempts that failed because of 
unavailable credits.

8b10bInvalidOrderedSets Number of 8b10b disparity violations on the Fibre Channel 
line side.

8b10bStatsEncodingDispErrors Number of 8b10b disparity violations on the Fibre Channel 
line side.

Table 5-53 MXP_MR_2.5G and MXPP_MR 2.5G Card 1G Ethernet or 1G FC/FICON Variables 
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DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA 
Thresholds

Note Throughout this task, trunk port refers to Port 9 (MXP_MR_2.5G and MXPP_MR_2.5G) and Port 10 
(MXPP_MR_2.5G only).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 3 Provision the trunk port TCA thresholds for RX Power High to –9 dBm and for RX Power Low to 
–23 dBm.

Step 4 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Provision the trunk port Alarm thresholds for RX Power High to –7 dBm and for RX Power Low to 
–26 dBm.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the MXP_MR_2.5G and MXPP_MR_2.5G trunk port 
alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-54, provision the client port (Ports 1 through 8) TCA thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
For additional information about client SFP and XFP interfaces, also known as PPMs, refer to the 
“Hardware Specifications” appendix in the Cisco ONS 15454 DWDM Reference Manual.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_MR_2.5G and MXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-9

DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-54 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface TCA Thresholds 

Port Type 
(by CTC)

Pluggable Port 
Module (XFP)

TCA RX 
Power Low

TCA RX 
Power High

TCA TX 
Power Low

TCA TX 
Power High

FC1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

FC2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3
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Step 4 Click Apply.

Step 5 Repeat Steps 3 and 4 to provision each additional client port.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-55, provision the client port (Ports 1 through 8) Alarm thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface that is 
provisioned.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

FICON1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

FICON2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

ONE_GE 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–20 –3 –16 3

ESCON ONS-SE-200-MM –21 –14 –32 –11

Table 5-54 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface TCA Thresholds (continued)

Port Type 
(by CTC)

Pluggable Port 
Module (XFP)

TCA RX 
Power Low

TCA RX 
Power High

TCA TX 
Power Low

TCA TX 
Power High

Table 5-55 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface Alarm Thresholds 

Port Type 
(by CTC)

Pluggable Port 
Module (XFP)

Alarm RX 
Power Low

Alarm RX 
Power High

Alarm TX 
Power Low

Alarm TX 
Power High

FC1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0
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Step 8 Click Apply.

Step 9 Repeat Steps 7 and 8 to provision each additional client port. When you have finished provisioning client 
ports, continue with Step 10.

Step 10 Return to your originating procedure (NTP).

NTP-G148 Modify the 10G Data Muxponder Card Line Settings 
and PM Parameter Thresholds

FC2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FICON1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

ONE_GE 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

ESCON ONS-SE-200-MM –24 –11 –35 –8

Purpose This procedure changes the line and threshold settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Table 5-55 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface Alarm Thresholds 

Port Type 
(by CTC)

Pluggable Port 
Module (XFP)

Alarm RX 
Power Low

Alarm RX 
Power High

Alarm TX 
Power Low

Alarm TX 
Power High
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

 • DLP-G333 Change the 10G Data Muxponder Client Line Settings, page 5-99

 • DLP-G334 Change the 10G Data Muxponder Distance Extension Settings, page 5-101

 • DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings, page 5-102

 • DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings, page 
5-103

 • DLP-G336 Change the 10G Data Muxponder Section Trace Settings, page 5-105

 • DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds, page 5-106

 • DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 1G FC/FICON, 
or ISC/ISC3 Payloads, page 5-108

 • DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA Thresholds, page 5-111

 • DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA Thresholds, page 5-112

 • DLP-G366 Change the 10G Data Muxponder OTN Settings, page 5-115

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 8, “Manage Alarms.”

Stop. You have completed this procedure.

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

DLP-G63 Install an SFP or XFP, page 3-52

DLP-G277 Provision a Multirate PPM, page 5-6 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-9 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G333 Change the 10G Data Muxponder Client Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Client tabs. Tabs and parameter selections vary according to PPM 
provisioning.

Step 3 Modify any of the settings for the Client tab as described in Table 5-56. 

Purpose This task changes the line settings for the MXP_MR_10DME_C and 
MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-56 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Client Settings 

Parameter Description Options

Port (Display only) Port number. 1 through 8

Port 
Name

The user can assign a logical name for each 
of the ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ special 
characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on page 7-3.

Admin 
State

Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, 
refer to the Appendix B, “Administrative 
and Service States” in the Cisco ONS 15454 
DWDM Reference Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

 • OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service 
State

(Display only) Identifies the autonomously 
generated state that gives the overall 
condition of the port. Service states appear 
in the format: Primary State-Primary State 
Qualifier, Secondary State. For more 
information about service states, refer to 
Appendix B, “Administrative and Service 
States” in the Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

 • OOS-MA,MT (ANSI) or Locked-enabled,maintenance (ETSI)

ALS 
Mode

Sets the ALS function mode.  • Disabled (default): ALS is off; the laser is not automatically 
shut down when traffic outages (LOS) occur.

 • Manual Restart: ALS is on; the laser automatically shuts down 
when traffic outages (LOS) occur. However, the laser must be 
manually restarted when conditions that caused the outage are 
resolved.

 • Manual Restart for Test: Manually restarts the laser for testing.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Reach Sets the optical reach distance of the client 
port.

The reach distances that appear in the drop-down list depend on the 
card:

 • Autoprovision—The system to automatically provision the 
reach from the pluggable port module (PPM) reach value on 
the hardware.

 • SX—Short laser wavelength on multimode fiber optic cable 
for a maximum length of 550 meters. The operating 
wavelength range is 770-860 nm.)

 •  LX—Long wavelength for a long haul fiber optic cable for a 
maximum length of 10 km. The operating wavelength range is 
1270-1355 nm.)

 •  CX—Two pairs of 150-ohm shielded twisted pair cable for a 
maximum length of 25 meters.)

 •  T—Four pairs of Category 5 Unshielded Twisted Pair cable 
for a maximum length of 100 meters.)

 •  DX—Single mode up to 40 km. The operating wavelength 
range is 1430-1580 nm.)

 •  HX—Single mode up to 40 km. The operating wavelength 
range is 1280-1335 nm.)

 •  ZX—Extended wavelength single-mode optical fiber for up to 
100 km. The operating wavelength range is 1500-1580 nm.)

 •  VX—Single mode up to 100 km. The operating wavelength 
range is 1500-1580 nm.)

Waveleng
th

Displays the wavelength of the client port.  • First Tunable Wavelength

 • Further wavelengths: 
850 nm through 1560.61 nm 
100-GHz ITU spacing 
CWDM spacing

Squelch Shuts down the far-end laser in response to 
certain defects. (Squelch does not apply to 
ISC COMPACT payloads.)

 • Squelch

 • Disable

Table 5-56 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Client Settings (continued)

Parameter Description Options
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DLP-G334 Change the 10G Data Muxponder Distance Extension Settings

Note The distance extension parameters only apply to client ports (Ports 1 to 8) and not to the trunk port 
(Port 9).

Note Cisco recommends enabling distance extension for the MXP_MR_10DME_C cards at all times. 
Distance extension should only be disabled in special circumstances, for example when the card is not 
facing a switch, router, or data storage equipment.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the distance extension 
settings.

Step 2 Click the Provisioning > Line > Distance Extension tabs.

Step 3 Modify any of the settings for the Distance Extension tab as described in Table 5-57. 

Step 4 Click Apply. 

Purpose This task changes the distance extension settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder card ports 
provisioned for Fibre Channel or FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-57  MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Distance Extension Settings 

Parameter Description Options

Port (Display only) Port number. Up to eight 
ports might appear based on the number 
of pluggable port modules that are 
provisioned. 

—

Enable 
Distance 
Extension

Allows end-to-end distances of up to 
1600 km for FC1G and up to 800 km for 
FC2G. If Distance Extension is enabled, 
set the connected Fibre Channel switches 
to Interop or Open Fabric mode, 
depending on the Fibre Channel switch. 
By default, the MXP_MR_10DME_C 
and MXP_MR_10DME_L card will 
interoperate with the Cisco MDS storage 
products.

Note: Cisco recommends that this box 
always remain checked.

 • Checked—(Default) Distance 
extension is enabled.

 • Unchecked—Distance extension is 
not enabled.
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Step 5 Return to your originating procedure (NTP).

DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the trunk wavelength 
settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 5-58. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the trunk wavelength settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-58 MXP_MR_10DME_C or MXP_MR_10DME_L Card Wavelength Trunk Settings 

Parameter Description Options

Port (Display only) Displays the port number. Port 9 (Trunk)

Band Indicates the wavelength band that can be 
provisioned. The field is display-only 
when a physical MXP_MR_10DME_C or 
MXP_MR_10DME_L is installed. If the 
card is provisioned in CTC only, you can 
provision the band for the card that will 
be installed.

 • C—The C-band wavelengths are 
available in the Wavelength field.

 • L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning.

 • Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

 • Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk.  • First Tunable Wavelength

 • Further wavelengths in 100-GHz ITU 
spacing
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DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) 
Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the SONET (OC-192) 
/SDH (STM-64) settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI). Tabs and parameter selections vary 
according to PPM provisioning.

Step 3 Modify any of the settings for the SONET or SDH tab as described in Table 5-59. 

Purpose This task changes the OC-192 (ANSI)/STM-64 (ETSI) settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-59 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line SONET or SDH Settings 

Parameter Description Options

Port (Display only) Port number. 9 (Trunk)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

 • IS (ANSI) or Unlocked (ETSI)

 • IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

 • OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

 • OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR (ANSI) or Unlocked-enabled (ETSI)

 • OOS-AU,AINS (ANSI) or Unlocked-disabled, 
automaticInService (ETSI)

 • OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

 • OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER1 Sets the signal fail bit error rate.  • 1E-3

 • 1E-4 

 • 1E-5
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

SD BER1 Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7 

 • 1E-8

 • 1E-9

Type The optical transport type.  • SONET (ANSI)

 • SDH (ETSI)

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or 
can be set for one of three mode options.

 • Disabled (default): ALS is off; the laser is not 
automatically shut down when traffic outages (LOS) 
occur.

 • Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

 • Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted when 
conditions that caused the outage are resolved.

 • Manual Restart for Test: Manually restarts the laser 
for testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

ProvidesSync Sets the ProvidesSync card parameter. If 
checked, the card is provisioned as a NE timing 
reference.

Checked or unchecked

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), which 
allow the node to choose the best timing source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS (do not use) message on 
the S1 byte.

Checked or unchecked

1. SF BER and SD BER thresholds apply only to trunk ports (Port 9 for MXP_MR_2.5G and Ports 9 and 10 for MXPP_MR_2.5G).

Table 5-59 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line SONET or SDH Settings (continued)

Parameter Description Options
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DLP-G336 Change the 10G Data Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the section trace 
settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
PPM provisioning.

Step 3 Modify any of the settings in the Section Trace tab as described in Table 5-60. 

Purpose This task changes the section trace settings for the MXP_MR_10DME_C 
and MXP_MR_10DME_L muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-60 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Section Trace Settings 

Parameter Description Options

Port (Display only) Port number.  • 9 (trunk only)

Received 
Trace Mode

Sets the received trace mode.  • Off/None

 • Manual

Disable 
AIS/RDI on 
TIM-S

If a TIM on section overhead alarm arises because of a J0 
overhead string mismatch, no alarm indication signal is sent to 
downstream nodes if this box is checked.

 • Checked (AIS/RDI on TIM-S is 
disabled)

 • Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size.  • 1 byte

 • 16 byte

Transmit Displays the current transmit string; sets a new transmit string. 
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. Click Hex to change 
the display to hexadecimal (button changes to ASCII); click 
ASCII to change the display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets a new expected string. 
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. Click Hex to change 
the display to hexadecimal (button changes to ASCII); click 
ASCII to change the display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current received string. You can click 
Refresh to manually refresh this display, or select the 
Auto-refresh every 5 sec check box to keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the display every 5 seconds. Checked/unchecked (default)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the line threshold 
settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings as shown in Table 5-61.

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Note In Table 5-61, some parameters and options do not apply to all 4x2.5G muxponder cards. If the 
parameter or options do not apply, they do not appear in CTC.

Purpose This task changes the SONET or SDH line threshold settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-61 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings 

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH

Port (Display only) Port 
number

 • 9 (Trunk)  • 9 (Trunk)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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CV Coding violations Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-61 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 
1G FC/FICON, or ISC/ISC3 Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the MXP_MR_10DME_C or 
MXP_MR_10DME_L card where you want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port, either the payload port, for example “1-1 
(ONE_GE)”, or the equivalent ITU-T G.7041 GFP (Generic Frame Procedure) port. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

 • Direction—Near End or Far End

 • Interval—15 Min (minutes) or 1 day

 • Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the line threshold settings for MXP_MR_10DME_C and 
MXP_MR_10DME_L cards carrying Ethernet, FC/FICON, or ISC/ISC3 
payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-61 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 5 From the Variable drop-down list, choose an Ethernet, FC, FICON, or ISC variable. See Table 5-62 for 
a list of available Ethernet variables, Table 5-63 for a list of FC and FICON variables, and Table 5-64 
for a list of ISC and ISC3 variables.

Table 5-62 MXP_MR_10DME_C or MXP_MR_10DME_L Ethernet Variables 

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU. This 
value is part of HDLC and GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.

8b10bInvalidOrderedSetsDispErrorsSum Number of code violations/running disparity errors in the 
8b/10b encoded characters received.

Table 5-63 MXP_MR_10DME_C or MXP_MR_10DME_L FC/FICON Variables 

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutOversizePkts Total number of oversized packets output from the 
interface.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU. This 
value is part of HDLC and GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.

fcStatsZeroTxCredits This is a count that increments when the FC/FICON Tx 
credits go from a non-zero value to zero.
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 To view all RMON thresholds, click Show All RMON thresholds. If not, continue with Step 13

Step 13 Return to your originating procedure (NTP).

fcStatsRxRecvrReady Number of received RDY (Receive Ready) order set.

fcStatsTxRecvrReady Number of transmitted RDY (Receive Ready) order set.

8b10bInvalidOrderedSetsDispErrorsSum Number of Code Violations/Running Disparity errors in 
the 8b/10b encoded characters received

Table 5-64 MXP_MR_10DME_C or MXP_MR_10DME_L ISC and ISC3Variables 

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

Table 5-63 MXP_MR_10DME_C or MXP_MR_10DME_L FC/FICON Variables (continued)
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DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the trunk port alarm and 
TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 3 If TCA is not selected, click TCA and then click Refresh. If it is selected, continue with Step 4.

Step 4 Provision the trunk port (Port 9) TCA thresholds as follows:

 • RX Power High: –9 dBm

 • RX Power Low: –18 dBm

 • TX Power High: 9 dBm

 • TX Power Low: 0 dBm

Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Provision the trunk port (Port 9) Alarm thresholds as follows:

 • RX Power High: –8 dBm

 • RX Power Low: –20 dBm

 • TX Power High: 7 dBm

 • TX Power Low: 3 dBm

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task changes the MXP_MR_10DME_C and MXP_MR_10DME_L 
trunk port alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
5-111
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA Thresholds
Step 7 Click Apply. 

Step 8 Return to your originating procedure (NTP).

DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C and MXP_MR_10DME_L card where you want to change the client port alarm 
and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-65, provision the client ports (Ports 1 through 8) TCA thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
For additional information about client SFP and XFP interfaces, also known as Pluggable Port Modules 
(PPMs), refer to the “Hardware Specifications” appendix in the Cisco ONS 15454 DWDM Reference 
Manual.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The PPM port rate can be viewed on the Provisioning > Pluggable Port Modules tab. For more 
information about SFPs and XFPs, refer to the “Hardware Specifications” chapter in the Cisco 
ONS 15454 DWDM Reference Manual, or the Installing GBIC, SFP and XFP Optics Modules in 
Cisco ONS 15454, 15454 SDH, 15327, 15600, and 15310-CL Platforms document available in 
the ONS 15454 production documentation website on www.cisco.com.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-9

DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply.

Step 5 Repeat Steps 3 and 4 to provision each additional client port.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-66, provision the client port (Ports 1 through 8) Alarm thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface that is 
provisioned.

Table 5-65 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interfaces TCA Thresholds 

PPM Port 
Rate

Pluggable Port Module  
(XFP)

TCA RX 
Power High

TCA RX 
Power Low

TCA TX 
Power High

TCA TX 
Power Low

FC1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–3 –20 3 –16

FC2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

0 –15 3 –16

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–3 –20 3 –16

FICON1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–3 –20 3 –16

FICON2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–3 –20 3 –16

ISC3 
PEER 1G

ISC3 
PEER 2G

ONS-SE-G2F-SX 0 –17 3 –16

ONS-SE-G2F-LX 0 –20 3 –16

FC4G ONS-SE-4G-MM 0 –12 4 –15

ONS-SE-4G-SM –1 –15 4 –15

FICON4G ONS-SE-4G-MM 0 –12 4 –15

ONS-SE-4G-SM –1 –15 4 –15
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Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply.

Step 9 Repeat Steps 7 and 8 to provision each additional client port. When you have finished provisioning client 
ports, continue with Step 10.

Table 5-66 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interface Alarm  
Thresholds 

PPM Port 
Rate

Pluggable Port Module  
(XFP)

Alarm RX 
Power Low

Alarm RX 
Power High

Alarm TX 
Power Low

Alarm TX 
Power High

FC1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FC2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FICON1G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX 
15454E-SFP-GEFC-S 
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX 
15454E-SFP-GE+-LX 
ONS-SE-G2F-LX

–23 0 –13 0

ISC3 
PEER 1G

ISC3 
PEER 2G

ONS-SE-G2F-SX –20 3 –13 –1

ONS-SE-G2F-LX –23 0 –13 0

FC4G ONS-SE-4G-MM –15 3 –11 –1

ONS-SE-4G-SM –18 2 –11 0

FICON4G ONS-SE-4G-MM –15 3 –11 –1

ONS-SE-4G-SM –18 2 –11 0
5-114
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP-G366 Change the 10G Data Muxponder OTN Settings
Step 10 Return to your originating procedure (NTP).

DLP-G366 Change the 10G Data Muxponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C and MXP_MR_10DME_L card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 5-15 through 5-18. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM independently. To 
do so, choose the appropriate radio button and click Refresh.

Table 5-67 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the OTN settings for the MXP_MR_10DME_C and 
MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-67 MXP_MR_10DME_C and MXP_MR_10DME_L Card OTN Line Settings 

Parameter Description Options

Port (Display only) Displays the port number. 9 (Trunk)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

 • Enable

 • Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

 • Standard

 • Enhanced

SF BER (Display only) Sets the signal fail bit 
error rate.

 • 1E-5

SD BER Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7

 • 1E-8

 • 1E-9

Asynch/Synch 
Mapping

Sets how the ODUk (client payload) is 
mapped to the optical channel (OTUk).

 • Asynch mapping

 • Synch mapping
5-115
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP-G366 Change the 10G Data Muxponder OTN Settings
Table 5-68 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 5-69 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 5-70 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 5-68 MXP_MR_10DME_C and MXP_MR_10DME_L Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port1 

1. Latency for a 1G-FC payload without ITU-T G.709 is 4 microseconds, and with ITU-T G.709 is 40 microseconds. Latency 
for a 2G-FC payload without ITU-T G.709 is 2 microseconds, and with ITU-T G.709 is 20 microseconds. Consider these 
values when planning a FC network that is sensitive to latency.

(Display only) Port number. 9 (Trunk)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

Table 5-69 MXP_MR_10DME_C and MXP_MR_10DME_L Card FEC Threshold Settings 

Parameter Description Options

Port (Display only) Port number. 2

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 5-70 MXP_MR_10DME_C and MXP_MR_10DME_L Card Trail Trace Identifier Settings 

Parameter Description Options

Port (Display only) Port number. 2

Level Sets the level.  • Section

 • Path

Received Trace 
Mode

Sets the trace mode.  • Off/None

 • Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G162 Change the TXP or MXP ALS Maintenance Settings

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

 • Checked (FDI on TTIM is disabled)

 • Unchecked (FDI on TTIM is not 
disabled)

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Purpose This task changes the ALS maintenance settings for the TXP and MXP 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-70 MXP_MR_10DME_C and MXP_MR_10DME_L Card Trail Trace Identifier Settings 

Parameter Description Options
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Note The automatic laser shutdown (ALS) function is normally disabled for TXP and MXP cards. Enable ALS 
only when TXP and MXP cards are directly connected to each other.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card 
where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 5-71. The provisionable parameters are listed in the 
Options column in the table.

Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 5-71 ALS Settings 

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the TXP/MXP card TX output 
power is shut down.

From the drop-down list, choose one 
of the following:

 • On 

 • Off

ALS Mode Automatic laser shutdown. ALS provides 
the ability to shut down the TXP/MXP 
TX laser when the TXP/MXP RX detects 
an LOS.

From the drop-down list, choose one 
of the following:

 • Disable—Deactivates ALS.

 • Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

 • Manual Restart

 • Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays the current status 
of the laser. 

—

Request Laser 
Restart

If checked, allows you to restart the laser 
for maintenance. 

Checked or unchecked
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Turn Up a Network

This chapter explains how to turn up and test a Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) network. For DWDM topology reference information and span loss tables, refer 
to the “Network Reference” chapter in the Cisco ONS 15454 DWDM Reference Manual.

There are two main DWDM network types: metro core, where the channel power is equalized and 
dispersion compensation is applied, and metro access, where the channels are not equalized and 
dispersion compensation is not applied. The DWDM network topologies supported are hubbed rings, 
multihubbed rings, meshed rings, linear configurations, and single-span links. The DWDM node types 
supported are hub, terminal, optical add/drop multiplexing (OADM), reconfigurable optical add/drop 
multiplexing (ROADM), anti-amplified spontaneous emissions (anti-ASE), and line amplifier. For 
DWDM and hybrid node turn-up procedures, see Chapter 3, “Turn Up a Node.”

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G51 Verify DWDM Node Turn-Up, page 6-2—Complete this procedure before beginning 
network turn-up.

2. NTP-G52 Verify Node-to-Node Connections, page 6-3—Complete this procedure next.

3. NTP-G53 Set Up Timing, page 6-4—Complete this procedure next.

4. NTP-G54 Provision and Verify a DWDM Network, page 6-10—Complete this procedure next.

5. NTP-G56 Verify the OSNR, page 6-14—Complete as needed.

6. NTP-G142 Perform a Protection Switch Test, page 6-15—Complete as needed.

7. NTP-G57 Create a Logical Network Map, page 6-18—Complete as needed.
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NTP-G51 Verify DWDM Node Turn-Up

Step 1 Log into an ONS 15454 node on the network that you will test. See the “DLP-G46 Log into CTC” task 
on page 2-25. If you are already logged in, proceed to Step 2.

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 8-28 as necessary.

b. Verify that no equipment alarms appear (EQPT in the Alarms tab Cond column) indicating 
equipment failure or other hardware problems. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 Verify that the software version shown in the node view (single-shelf mode) or multishelf view 
(multishelf mode) status area matches the version required by your network. (The status area is located 
to the left of the shelf graphic.) If the software is not the correct version, perform one of the following 
procedures:

 • Perform a software upgrade using a Cisco ONS 15454 software CD. Refer to the release-specific 
software upgrade document.

 • Replace the TCC2/TCC2P cards with cards containing the correct release.

Step 4 Click the Provisioning > General tabs. Verify that all general node information settings are correct 
according to documentation provided by the network administrator. If not, see the “NTP-G80 Change 
Node Management Information” procedure on page 10-6.

Step 5 Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller 
(CTC) network access information is correct according to documentation provided by the network 
administrator. If not, see the “NTP-G81 Change CTC Network Access” procedure on page 10-18.

Step 6 Click the Provisioning > Protection tabs. Verify that all required protection groups have been created 
according to documentation provided by the network administrator. If not, see the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 5-14 or the “NTP-G83 Modify or Delete Card Protection 
Settings” procedure on page 10-34.

Step 7 Click the Provisioning > Security tabs. Verify that all users have been created and that their security 
levels are correct according to documentation provided by the network administrator. If not, see the 
“NTP-G88 Modify Users and Change Security” procedure on page 10-48.

Step 8 If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning > 
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the 
network administrator. If not, see the “NTP-G89 Change SNMP Settings” procedure on page 10-64.

Step 9 Repeat this procedure at each node in the network.

Purpose This procedure verifies that each ONS 15454 is ready for DWDM network 
turn-up before adding nodes to a network. This procedure applies to all 
ROADM, OADM, and line amplifier nodes.

Tools/Equipment Network plan provided by your network administrator

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

NTP-G52 Verify Node-to-Node Connections

Step 1 Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E, 
or OSC-CSM LINE RX and TX ports. If yes, continue with Step 2. If not, do not continue. Install the 
cabling to the adjacent nodes using the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and 
DCUs” procedure on page 3-56.

Step 2 Verify the following network fiber connections:

 • The node’s west-side ports (LINE TX and RX) are connected to the east-side ports (LINE RX and 
TX) of the adjacent node.

 • The node’s east-side ports (LINE RX and TX) are connected to the west-side ports (LINE TX and 
RX) of the adjacent node.

Step 3 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the network node that you want to verify.

Step 4 Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the 
OSC Terminations area for the east and west OSC-CSM or OSCM cards and that the port state is 
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC 
terminations are not created, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-83.

Step 5 Complete the “NTP-G76 Verify Optical Span Loss Using CTC” procedure on page 10-2 for all 
OSC-CSM cards. If the measured span loss is within the minimum and maximum expected span loss 
values, continue with Step 6. If not, clean the fiber connected to the OPT-BST, OPT-BST-E, or 
OSC-CSM cards on both ends of the span, then repeat the “NTP-G76 Verify Optical Span Loss Using 
CTC” task on page 10-2. If the span loss is within the minimum and maximum expected span loss values, 
continue with Step 6. If not, contact your next level of support. 

Step 6 Repeat Steps 2 through 5 at each network node.

Stop. You have completed this procedure.

Purpose This procedure verifies optical service channel (OSC) terminations 
between nodes and checks span attenuation. This procedure applies to all 
ROADM, OADM, and line amplifier locations.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn-Up, page 6-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G53 Set Up Timing

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you will set up timing. If 
you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G95 Set Up External or Line Timing” task on page 6-4 if an external building 
integrated timing supply (BITS) source is available. This is the common ONS 15454 timing setup 
procedure. 

Step 3 If an external BITS source is not available, complete the “DLP-G96 Set Up Internal Timing” task on 
page 6-7. This task can only provide Stratum 3 timing. 

Step 4 Repeat this procedure at each node in the network.

Stop. You have completed this procedure.

DLP-G95 Set Up External or Line Timing

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, complete the following information:

 • Timing Mode—Choose External if the ONS 15454 derives its timing from a building integrated 
timing supply (BITS) source wired to the backplane pins (ANSI) or a MIC-C/T/P front mount 
electrical connection (FMEC) (ETSI); choose Line if timing is derived from an OSC-CSM or 
OSCM card that is optically connected to the timing node. A third option, Mixed, allows you to set 
external and line timing references.

Note Because Mixed timing might cause timing loops, Cisco does not recommend its use. Use this 
mode with care.

Purpose This procedure provisions the ONS 15454 timing.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn-Up, page 6-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task defines the ONS 15454 timing source (external or line).

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • SSM Message Set—For DWDM nodes, choose the Generation 2 synchronization status messaging 
(SSM) option. Generation 1 is used only by SONET or SDH ONS 15454s that are connected to 
equipment that does not support Generation 2. See the “Timing Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual for more information about SSM, including 
definitions of the SONET timing levels.

 • Quality of RES—Sets the timing quality for the user-defined, reserved (RES) S1 byte if your timing 
sources supports RES. Most timing sources do not use RES. If it does not support RES, choose 
RES=DUS (do not use for timing reference). Qualities are displayed in descending quality order as 
ranges. For example, in Generation 1 SSM, ST3<RES<ST2 means that the timing reference RES is 
higher than a Stratum 3 (ST3) and lower than a Stratum 2 (ST2).

 • Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source 
after the conditions that caused it to switch to a secondary timing reference are corrected. 

 • Reversion Time—If Revertive is checked, choose the amount of time that the ONS 15454 will wait 
before reverting to its primary timing source. Five minutes is the default.

Step 3 In the Reference Lists area, complete the following information:

Note You can define up to three timing references for the node and up to six BITS Out references. 
BITS Out references define the timing references used by equipment that can be attached to the 
node’s BITS Out pins on the backplane (ANSI) or FMEC (ETSI). If you attach equipment to 
BITS Out pins, you normally attach it to a node with Line mode, because equipment near the 
external timing reference can be directly wired to the reference. 

 • NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses 
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If 
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. Reference 3 
is the Stratum 3 clock provided on the TCC2/TCC2P card. The options displayed depend on the 
Timing Mode setting. 

 – If the Timing Mode is set to External, your options are BITS-1, BITS-2, and Internal Clock.

 – If the Timing Mode is set to Line, your options are the node’s working OSCM cards, OSC-CSM 
cards, transponder (TXP) cards, muxponder (MXP) cards, and Internal Clock. Choose the 
cards/ports that are directly or indirectly connected to the node wired to the BITS source. Set 
Reference 1 to the card that is closest to the BITS source. For example, if Slot 5 is connected to 
the node wired to the BITS source, choose Slot 5 as Reference 1.

 – If the Timing Mode is set to Mixed, both BITS references and OSC, TXP, or MXP cards are 
available, allowing you to set a mixture of external BITS clocks and OSC, TXP, or MXP cards 
as timing references.

 • BITS-1 Out/BITS-2 Out—Sets the timing references for equipment wired to the BITS Out 
backplane (ANSI) or FMEC (ETSI) pins. BITS-1 Out and BITS-2 Out are enabled when BITS-1 Out 
and BITS-2 Out facilities are put in service. If Timing Mode is set to external, choose the OSC, TXP, 
or MXP card used to set the timing. If Timing Mode is set to Line, you can choose an OSC, TXP, or 
MXP card or choose NE Reference to have the BITS-1 Out and/or BITS-2 Out follow the same 
timing references as the network element (NE).

Note All TXP or MXP card client ports are available for timing regardless of the card’s 
termination mode. TXP or MXP trunk ports can be a timing reference when ITU-T G.709 is 
set to OFF and the Termination Mode is set to LINE.
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Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Note The BITS Facilities section sets the parameters for your BITS-1 and BITS-2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

Step 6 In the BITS In area, complete the following information:

 • Facility Type—(TCC2P card only) Choose the BITS signal type supported by your BITS clock, 
either DS1 or 64Khz+8Khz. 

 • BITS In State—If Timing Mode is set to External or Mixed, set the BITS In State for BITS-1 and/or 
BITS-2 to IS (in service) depending whether one or both BITS input pin pairs on the MIC are 
connected to the external timing source. If Timing Mode is set to Line, set the BITS In State to OOS 
(out of service). 

Step 7 If BITS In State is set to OOS, continue with Step 8. If the BITS In State is set to IS, complete the 
following information:

 • Coding—Choose the coding used by your BITS reference, either B8ZS (binary 8-zero substitution) 
or AMI (alternate mark inversion).

 • Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or 
SF (D4) (Super Frame). 

 • Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to 
Super Frame.

 • Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM 
Generation 2 type from the drop-down list. Choices are PRS (Primary reference source; Stratum 1), 
ST2 (Stratum 2), TNC (Transit Node Clock), ST3E (Stratum 3E), ST3 (Stratum 3), SMC (SONET 
minimum clock), and ST4 (Stratum 4).

Step 8 In the BITS Out area, complete the following information, as needed:

 • Facility Type—(TCC2P only) Choose the BITS Out signal type, either DS1 or 64Khz+8Khz.

 • BITS Out State—If equipment is connected to the node’s BITS output pins on the backplane and 
you want to time the equipment from a node reference, set the BITS Out State for BITS-1 and/or 
BITS-2 to IS, depending on which BITS Out pins are used for the external equipment. If equipment 
is not attached to the BITS output pins, set the BITS Out State to OOS. 

Step 9 If the BITS Out State is set to OOS, continue with Step 10. If BITS Out State is set to IS, complete the 
following information:

 • Coding—Choose the coding used by your BITS reference, either B8ZS or AMI.

 • Framing—Choose the framing used by your BITS reference, either ESF or SF (D4). 

 • AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node 
sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out backplane pins. An AIS 
alarm is raised when the optical source for the BITS reference falls to or below the SSM quality level 
defined in this field.

 • LBO—If an external device is connected to the BITS Out pins, sets the line build-out (LBO) distance 
between the ONS 15454 and an external device. If an external device is connected to BITS Out, 
choose the distance between the device and the ONS 15454. Options are: 0-133 ft. (default), 
134-266 ft., 267-399 ft., 400-533 ft., and 534-655 ft. Line build out (LBO) relates to the BITS cable 
length. If an external device is not connected to BITS Out, leave this field set to the default.
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Step 10 Click Apply.

Note Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for timing-related alarms. 

Step 11 Return to your originating procedure (NTP).

DLP-G96 Set Up Internal Timing

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454 SONET or SDH 
nodes should be timed to a Stratum 2 or better primary reference source. Internal timing is appropriate 
for DWDM nodes.

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, enter the following:

 • Timing Mode—Set to External.

 • SSM Message Set—Set to Generation 1.

 • Quality of RES—Does not apply to internal timing.

 • Revertive—Does not apply to internal timing.

 • Reversion Time—Does not apply to internal timing.

Step 3 In the Reference Lists area, enter the following information:

 • NE Reference 

 – Ref 1—Set to Internal Clock.

 – Ref 2—Set to Internal Clock.

 – Ref 3—Set to Internal Clock.

 • BITS-1 Out/BITS-2 Out—Set to None.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Step 6 In the BITS Facilities area, change the BITS In State and BITS Out State to OOS for BITS 1 and BITS 2. 
Disregard the other BITS Facilities settings; they are not relevant to internal timing.

Step 7 Click Apply.

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed (use only if a BITS source is not available) 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Return to your originating procedure (NTP).

DLP-G350 Use the Cisco MetroPlanner Traffic Matrix Report

Step 1 Display a printed copy of the Cisco MetroPlanner Traffic Matrix report for your network. Figure 6-1 
shows an example of the Traffic Matrix report in Cisco MetroPlanner. The report can be exported in 
Microsoft Excel (XLS) or HTML format.

Figure 6-1 Cisco MetroPlanner Traffic Matrix Report

Step 2 View the following information:

 • Service Demand—Lists the general service demand from site to site.

 • Service Circuit—Lists the service circuit.

 • OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and shelf direction, 
either east (E) or west (W). 

Purpose This task describes how to use the Cisco MetroPlanner traffic matrix report 
to provision and verify a DWDM network.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco MetroPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.

 • OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.

 • OCH-CC Src Port—Lists the OCHCC source port.

 • A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.

 • A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.

 • A/D Src Port—Lists the optical channel add/drop card source port.

 • OCH-CC Dst—Lists the optical channel client connection (OCHCC) destination site and shelf 
direction, either east (E) or west (W). 

 • OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.

 • OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.

 • OCH-CC Dst Port—Lists the OCHCC destination port.

 • A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot

 • A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.

 • A/D Dst Port—Lists the optical channel add/drop card destination port.

 – Dest Unit is the product ID of the optical path source card.

 – Dest Port is the port label reported on the front panel of the optical path destination card.

 • Cl Service Type—identifies the service type of the optical channel.

 • Protection—identifies the type of protection used for the optical channel:

 – Optical paths for unprotected-east and unprotected-west optical channels are routed along one 
direction only in the network.

 – Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two 
independent directions in the network.

 • Op Bypass Site Name—identifies where the optical channel is dropped and reinserted when it is not 
terminated on a TXP or MXP card (optical bypass).

Note If the word None appears in the Op Bypass Site Name column, no optical bypass is defined 
for the optical channel.

 • Wavelength—identifies the wavelength used for the optical channel. Table 7-2 on page 7-12 lists 
the thirty-two available wavelengths.

 • DWDM Interface Type—identifies the DWDM interface type that is used for the optical channel:

 – Transponder indicates that an MSTP transponder, an MSTP muxponder, or a DWDM pluggable 
port module is used for the optical channel.

 – Line Card indicates that an ITU line card is used for the optical channel.

 • DWDM Card Type—identifies the type of TXP or line card that is used for the optical channel. For 
information about DWDM card types supported by Cisco MetroPlanner, refer to the 
Cisco MetroPlanner DWDM Operations Guide.

Step 3 Return to your originating procedure (NTP).
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NTP-G54 Provision and Verify a DWDM Network

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 to log into an ONS 15454 on the network.

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 8-28 as necessary.

b. Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 Using the Cisco MetroPlanner Traffic Matrix (see Table 3-1 on page 3-3) for your site, identify the first 
channel (ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds to the 
selected wavelength.

Step 4 For the ITU wavelength identified in Step 3, create an OCHCC or OCHNC circuit using one of the 
following procedures: 

 • For OCHCCs, complete the “DLP-G346 Provision Optical Channel Client Connections” procedure 
on page 7-4.

 • For OCHNCs, complete the “DLP-G105 Provision Optical Channel Network Connections” 
procedure on page 7-11.

After completing the OCHCC or OCHNC circuit, return to this procedure and continue with Step 5.

Purpose This procedure verifies the performance of all cable connections and cards 
in a network topology. You can also use this procedure to troubleshoot any 
problems with DWDM network setup. 

Tools/Equipment Test set or protocol analyzer

Cisco MetroPlanner Traffic Matrix

Prerequisite Procedures DLP-G277 Provision a Multirate PPM, page 5-6

DLP-G278 Provision the Optical Line Rate, page 5-9

NTP-G96 Provision the 10G Multirate Transponder Card Line Settings, 
PM Parameters, and Thresholds, page 5-37

NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and PM 
Parameter Thresholds, page 5-58

NTP-G98 Provision the 2.5G Multirate Transponder Card Line Settings 
and PM Parameter Thresholds, page 5-17

NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings and PM 
Parameter Thresholds, page 5-79

NTP-G148 Modify the 10G Data Muxponder Card Line Settings and PM 
Parameter Thresholds, page 5-97

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Every time a channel is created in the DWDM network, the amplifiers automatically calculate 
the optical output power needed to maintain a constant power level on each channel. Automatic 
power control (APC) also starts every 60 minutes. If the span length changes, APC modifies 
amplifier gains and express variable optical attenuation (VOA). For more information about 
APC, refer to the “Network Reference” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
the OCHCC or OCHNC created in Step 4 has a DISCOVERED status and an IS state. If so, continue 
with Step 6.

Step 6 Click the circuit and click Edit.

Step 7 In the Edit Circuit dialog box, click the State tab.

Step 8 In the Cross-Connections table, record all the nodes that appear in the Node column. These are the nodes 
that are in the circuit path. The first node is the circuit source, and the last node is the circuit destination.

Step 9 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). If an 
OPT-PRE card is installed, complete the following steps. If not, continue with Step 10.

a. Display the OPT-PRE card in card view.

b. Click the Provisioning > Opt.Ampli.Line > Parameters tabs.

c. Check the value of the Port 2 (COM-TX) Signal Output Power:

 – If the OPT-PRE card is not carrying traffic, the values will not match. Skip this step and go to 
Step 10.

 – If the value is equal to or greater than the value shown in the Channel Power Ref table cell, 
continue with Step d.

 – If the value is lower than the value shown in the Channel Power Ref table cell, contact your next 
level of support.

d. If a second OPT-PRE is installed, repeat Steps a through c for the second OPT-PRE card. If not, 
continue with Step 10.

Step 10 If an OPT-BST card is installed, complete the following steps. If not, continue with Step 11.

a. Display the OPT-BST card in card view.

b. Click the Provisioning > Opt.Ampli.Line > Parameters tabs.

c. check the value of the Port 6 (COM-TX) Signal Output Power:

 – If the OPT-BST card is not carrying traffic, the values will not match. Skip this step and go to 
Step 11.

 – If the value is equal to or greater than the value shown in the Channel Power Ref table cell, 
continue with Step d.

 – If the value is lower than the value shown in the Channel Power Ref table cell, contact your next 
level of support.

d. If a second OPT-BST is installed, repeat Steps a through c for the second OPT-BST card. If not, 
continue with Step 11.

Step 11 If the node is a ROADM with 32WSS and 32DMX or 32-DMX-O cards installed and the circuit is an 
Add/Drop circuit, complete the following steps. If not, continue with Step 12.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs. 
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b. In the Selector area, double-click the one of the following parameters: 

 – 32DMX-0 card installed—West Side > Rx > Power > Band x > Ch y Drop Power where x = 
1 through 8 and y = 1 through 32 for the band and channel carrying the circuit. 

 – 32DMX card installed—West Side > Rx > Power > Add&Drop Drop Power 

c. Record the value located in the Value table cell on the right for one of the following: 

 – West Side.Rx.Power.Band x.Ch y Drop Power (if a 32DMX-O card is installed)

 – West Side.Rx.Power.Add&Drop - Drop Power (if a 32DMX card is installed)

If the value is not present, skip this step and continue with Step d.

d. Display 32DMX card installed on the west side in card view.

e. Click the Provisioning > Optical Chn > Parameters tabs.

f. Locate the channel that carries the circuit and verify that the value in the Power column matches the 
value recorded in Step c, +/– 2 dB. If so, continue with Step g. If the value is lower, contact your 
next level of support.

Note Note If the 32DMX card is not carrying traffic, the values will not match and the above check 
must be skipped.

g. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs. 

h. In the Selector area, click the West Side > Tx > Power > Add&Drop - Output Power parameters. 
Record the value under the Value column. If the value is not present, skip this check and move to 
step i.

i. Display the 32WSS card installed on the west side in card view.

j. Click the Provisioning > Optical Chn: Optical Connector x > Parameters where x = the MPO 
connector (1 through 4) carrying 8 wavelengths.

k. Locate the CHAN-TX port, 1 through 32, that corresponds to the circuit and verify that the value in 
the Power column matches the value recorded in step e., +/– 1 dB. If the value is lower, contact your 
next level of support.

Note Note If the 32WSS card is not carrying traffic, the values will not match and the above check 
must be skipped.

l. Repeat steps from b through k for cards that are installed on the east side. 

m. Continue with Step 13.

Step 12 If the node is a ROADM with 32WSS and 32DMX cards installed and the circuit is a Pass-Through 
circuit, complete the following steps. If not, continue with Step 13.

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, double-click the West Side > TX > Power parameters. Record the value in the 
Power.Add&Drop - Output Power Value column. If the value is not present, skip this check and 
continue with Step c.

c. Display the 32WSS card installed on the west side in card view. 
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d. Click the Provisioning > Optical Chn: Optical Connector x > Parameters where x = the MPO 
connector (1 through 4) carrying 8 wavelengths.

e. Locate the port (CHAN-TX) 33 through 64, that corresponds to the circuit and verify that the value 
in the Power column matches the value recorded in step b., +/– 1 dB. If the value is lower, contact 
your next level of support. 

Note Note If the 32WSS card is not carrying traffic, the values will not match and the above check 
must be skipped.

f. Repeat steps a through e or the cards installed on the east side of the node.

Step 13 Check the received power range:

a. Navigate to the node where the first TXP, MXP, or line card is installed.

b. Display the TXP, MXP, or line card in card view.

c. Complete the “DLP-G136 Clear Selected PM Counts” task on page 9-7.

d. Click the Performance > Optics PM tabs. 

e. Record the values shown in the RX Optical Pwr field. 

f. Click the Provisioning > Optics Thresholds tabs. 

g. Verify that the value in Step e falls between the values shown for the RX Power High and 
RX Power Low. If so, continue with Step 14. If not, complete one of the following. 

 – Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP. 
Repeat Steps e through g. If the power is still too low, contact your next level of support.

 – Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the 
power still does not fall within the range, contact your next level of support.

Step 14 Perform a short-term bit error rate (BER) test:

a. Complete the “DLP-G136 Clear Selected PM Counts” task on page 9-7 for the TXP, MXP, or line 
card.

b. Display the TXP, MXP, or line card in card view.

c. Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM 
tabs. 

d. Perform a short-term BER test using a test signal from a test set or protocol analyzer.

e. Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.

Note To see an accurate PM count, the BER test results must be consistent with the transmitted bit 
rate for at least 10 minutes.

Note For information about using a test set or protocol analyzer, refer to the test set or protocol 
analyzer user guide.

Step 15 Display the next node in the circuit path identified in Step 8 in node view.

Step 16 Repeat Steps 9 through 14 for the node.
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Step 17 Repeat Steps 15 and 16 for all nodes on the circuit path identified in Step 8. Complete the steps for the 
circuit destination node last.

Step 18 Switch to network view and click the Circuits tab.

Step 19 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Traffic Matrix report 
using one of the following procedures:

 • NTP-G151 Create and Delete Optical Channel Client Connections, page 7-2

 • NTP-G150 Upgrade Optical Channel Network Connections to Optical Channel Client Connections, 
page 7-15

Step 20 After the circuit status is DISCOVERED and its state is IS, click it and then click Edit.

Step 21 In the Edit Circuit dialog box, click the State tab.

Step 22 In the Cross-Connections table, record all the nodes that appear in the Node column. These are the nodes 
that are in the circuit path. The first node is the circuit source, and the last node is the circuit destination.

Step 23 Complete Steps 9 through 14 for nodes in Step 22 that:

 • Are not part of the circuit created in Step 4. 

 • Are the circuit source or destination and the circuit created in Step 4 did not originate or terminate 
on the same side (west or east). 

For all the remaining nodes, no further checks are needed.

Step 24 Repeat Steps 9 through 23 for all OCHCC or OCHNC circuits listed in your Traffic Matrix report. If a 
node fails any test, verify the setup and configuration and then repeat the test. If the test fails again, refer 
to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service.

Stop. You have completed this procedure.

NTP-G56 Verify the OSNR

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at an ONS 15454 on the network.

Step 2 Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends 
of the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes 
through before it is dropped. If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or 
OSC-CSM card, use the OPT-PRE MON port.

Purpose This procedure verifies the optical signal-to-noise ratio (OSNR). The 
OSNR is the ratio between the signal power level and the noise power level.

Tools/Equipment Optical spectrum analyzer

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note For OSNR values for each card class, refer to the “Card Reference” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 3 If the OSNR is too low, check the following, depending on your node configuration:

Note The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the 
per-channel power level within the RX port power range.

 • Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 
OPT-PRE amplifier. If needed, clean the connectors. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-25.

 • On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor 
output.

 • On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

 • On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Step 4 Repeat Steps 2 and 3 for all traffic in the network.

Stop. You have completed this procedure.

NTP-G142 Perform a Protection Switch Test

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at an ONS 15454 on the network.

Step 2 Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the 
TXPs/MXPs in the ONS 15454 node that will be used for the protection group.

Purpose This procedure tests the optical path, client TXPs, MXPs, and Y-cable 
protection groups in your system for proper operation.   The test signals can 
be generated by either the actual client device or a test set, whichever is 
available. Cisco recommends that you repeat this test at each node in the 
network where protection group traffic is dropped.

Tools/Equipment A list of protection groups. This information is provided in the 
Cisco MetroPlanner Traffic Matrix.

A test set or actual client device that provides the required payload for the 
circuits that are provisioned.

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite; personnel are required to be on site at each end of the circuit under 
test.

Security Level Provisioning or higher
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Step 3 Verify that the Y-cable protection group is provisioned:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tabs.

b. In the Protect and Working areas, confirm that the correct TXPs/MXPs are in the Y-cable protection 
group by viewing the slot number and card type.

c. If the required protection group is not provisioned, stop and perform the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 5-14. Otherwise continue with Step 4.

Step 4 Repeat Step 3 for each Y-cable protection group at this node. When all protection groups are verified, 
proceed to Step 5.

Step 5 Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable 
module protecting the circuit under test. (See Table 3-3 on page 3-76 and Table 3-4 on page 3-76.)

Step 6 If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable 
module. If not, connect the client or test set receiver to Port 11 of the Y-cable module.

Step 7 At the far-end site for the circuit under test, physically loop the Y-cable module as follows:

a. If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module. 

b. If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable 
module.

Step 8 At the near-end site for the circuit under test, place the client device or test set into service and begin 
transmitting the required payload.

Step 9 In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).

Step 10 Click the Maintenance > Protection tabs (Figure 6-2).
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Figure 6-2 Maintenance > Protection Tabs

Step 11 In the Protection Groups area, highlight the protection group to be tested.

Step 12 In the Selected Group area, identify the slot that is Active and the slot that is Standby.

Step 13 Verify that the LED display on the physical cards in the shelf match the following:

a. For the Active TXP/MXP card, record the slot number: _____. Verify that the port LEDs are as 
follows:

 – DWDM port is green.

 – Client port is green.

b. For the Standby TXP/MXP card, record the slot number: _____. Verify that the port LEDs are as 
follows:

 – DWDM port is green.

 – Client port is not illuminated or amber, depending on the TXP/MXP card.

Step 14 In the Selected Group area, highlight the active TXP/MXP slot.

Step 15 From the Switch Commands area below the Selected Group area, click Manual, then click YES.

Step 16 From the Selected Group area, record the following information and verify that the active and standby 
TXP/MXP slot numbers are the opposite of Step 13.

a. For the Active TXP/MXP card, record the slot number: _____. Verify that the port LEDs are as 
follows:

13
49

60

Protection Group area Selected Group area
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 – DWDM port is green.

 – Client port is green.

b. For the Standby TXP/MXP card, record the slot number: _____. Verify that the port LEDs are as 
follows:

 – DWDM port is green.

 – Client port is not illuminated or amber, depending on the TXP/MXP card.

Step 17 Verify that the LED displays on the physical cards in the shelf match the following:

a. For the Active TXP/MXP slot LEDs:

 – DWDM port is green.

 – Client port is green.

b. For the Standby TXP/MXP slot LEDs:

 – DWDM port is green.

 – Client port is not illuminated.

Step 18 Confirm that the client or test set at the local site is operating normally with no alarms. If the test set is 
reporting active alarms, contact your next level of support. 

Note It is normal to see a traffic hit on the test set during a protection switch.

Step 19 From the Switch Commands area below the Selected Group area, click Clear, then click YES to return 
the protection group to the original state.

Step 20 Repeat Steps 5 through 19 for each protection group at your site.

Stop. You have completed this procedure.

NTP-G57 Create a Logical Network Map

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you want to 
create the network map. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Change the position of the nodes in the network view according to your site plan.

a. Click a node to select it, then drag and drop the node icon to a new location. 

Purpose This procedure allows a Superuser to create a consistent network view for 
all nodes on the network.

Tools None

Prerequisite Procedures This procedure assumes that network turn-up is complete.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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b. Repeat Step a for each node you need to position.

Step 4 On the network view map, right-click and choose Save Node Position from the shortcut menu.

Step 5 Click Yes in the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

Note Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only 
Superusers can save new network map configurations. To restore the view to a previously saved 
version of the network map, right-click the network view map and choose Reset Node Position.

Stop. You have completed this procedure.
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Create Channels and Circuits

This chapter explains how to create Cisco ONS 15454 dense wavelength division multiplexing (DWDM) 
optical channel client connections (OCHCCs), optical channel client network connections (OCHNCs), 
and overhead circuits. It also tells you how to upgrade OCHNCs to OCHCCs.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G151 Create and Delete Optical Channel Client Connections, page 7-2—Complete as needed.

2. NTP-G59 Create and Delete Optical Channel Network Connections, page 7-10—Complete as 
needed.

3. NTP-G150 Upgrade Optical Channel Network Connections to Optical Channel Client Connections, 
page 7-15—Complete as needed.

4. NTP-G60 Create and Delete Overhead Circuits, page 7-21—Complete as needed to create 
IP-encapsulated, firewall, and proxy tunnels, to create generic communications channel (GCC) 
terminations, to provision orderwire, or to create user data channel (UDC) circuits.

5. NTP-G62 Create a J0 Section Trace, page 7-29—Complete as needed to monitor interruptions or 
changes to traffic between two nodes.

6. NTP-G58 Locate and View Optical Channel Network and Client Connections, page 
7-30—Complete as needed to find, view, and filter OCHCCs and OCHNCs.
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NTP-G151 Create and Delete Optical Channel Client 
Connections

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco MetroPlanner 
Traffic Matrix Report” task on page 6-8.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you want to 
create and delete OCHCCs. If you are already logged in, continue with Step 3.

Step 3 If you want to assign a name to the OCHCC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. (Naming the client ports facilitates 
the OCHCC creation by helping you more quickly identify the correct client ports.) If not, continue with 
Step 4.

Step 4 If the client TXP/MXP/line cards are installed in a multishelf, continue with Step 5. If not, complete the 
following steps:

a. Use the information obtained from the Cisco MetroPlanner traffic matrix report in Step 1 to 
complete the “DLP-G344 Verify Provisionable Patchcords” task on page 7-18. If PPCs are created 
between the nodes containing the TXP/MXP/ITU-T line cards and the DWDM nodes at each end of 
the OCHCC, continue with Step 5, If not, continue with Step b.

b. complete the “DLP-G99 Create a Provisionable Patchcord” task on page 7-20 to create the PPCs 
between the OCHCC source and destination nodes. 

Step 5 If the client TXP/MXP/ITU-T line card is installed in a multishelf, use the information obtained from 
the Cisco MetroPlanner traffic matrix report in Step 1 to create internal patchcords between the 32DMX 
or 32DMX-O ports and the TXP/MXP trunk ports using the “DLP-G354 Create an Internal Patchcord 
Manually” task on page 3-81. Create the internal patchcords on both the source and destination nodes of 
each OCHCC path. If the TXP/MXP/ITU-T line card is not installed in a multishelf, continue with 
Step 6.

Step 6 Complete the “DLP-G345 Verify OCHCC Client Ports” task on page 7-3.

Step 7 Complete the “DLP-G346 Provision Optical Channel Client Connections” task on page 7-4 as needed.

Step 8 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-8 as needed.

Stop. You have completed this procedure.

Purpose This procedure creates and deletes DWDM OCHCC circuits.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G104 Assign a Name to a Port

Step 1 Double-click the card that has the port that you want to provision. This can be any port on a 
traffic-carrying card.

Step 2 Click the Provisioning tab.

Step 3 Double-click the Port Name table cell for the port number to which you are assigning a name. The cell 
activates and a blinking cursor appears to indicate where you are to type the port name.

Step 4 Type the port name. 

The port name can be up to 32 alphanumeric/special characters. The field is blank by default.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G345 Verify OCHCC Client Ports

Step 1 Display the TXP, MXP, or ITU-T line card in card view. 

Step 2 Click the Provisioning > Maintenance tabs.

Step 3 Verify that the administrative state of the client and trunk ports is Out of Service and Disabled 
(OOS,DSBLD) (ANSI) or Locked,disabled (ETSI). If so, continue with Step 4. If not, complete the 
following steps: 

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) for 
the client and trunk ports.

b. Click Apply.

Step 4 Click the Provisioning > Pluggable Port Modules tabs.

Purpose This task assigns a name to a port on any ONS 15454 card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task verifies the OCHCC client ports. 

Tools/Equipment DLP-G46 Log into CTC, page 2-25

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 5 Verify that a pluggable port module has been created and that the port rate under the Pluggable Port area 
is provisioned. If so, continue with Step 7. If not, complete the “DLP-G277 Provision a Multirate PPM” 
task on page 5-6 and the “DLP-G278 Provision the Optical Line Rate” task on page 5-9.

Step 6 Repeat Steps 1 through 5 for each TXP, MXP, or ITU-T line card containing OCHCC ports that you want 
to verify.

Step 7 Return to your originating procedure (NTP).

DLP-G346 Provision Optical Channel Client Connections

Note OCHCCs can be created on preprovisioned client cards or physically installed client cards.

Note OCHCC creation will fail if the client card’s trunk port is in service and the trunk port parameters 
provisioned on the OCHCC circuit creation wizard differ from the settings provisioned on the client 
card’s trunk port. If you want the OCHCC circuit to provision the client card trunk port’s ITU-T G.709, 
FEC, SD and SF threshold settings and Mapping parameters, you must place the client card trunk ports 
out of service. 

Note Creating an OCHCC circuit automatically creates an OCH trail circuit between the OCHCC source and 
destination client card trunk ports. The OCH trail circuit is created for the first OCHCC between two 
MXP cards. The OCH trail circuit is used by succeeding OCHCCs created between the MXP cards. 
When the OCH trail is created, it is assigned a system-generated name in the format 
circuit-type_NE-name::unique sequence number. To edit the OCH trail circuit name, complete the 
“DLP-G425 Edit an OCH Trail Circuit Name” task on page 7-10.

Note If trunk ports are connected by a peer-to-peer provisionable patchcord (PPC), an OCH trail is not created.

Note The OCH Wlen (wavelength) parameter on the Circuits page can be used to determine the OCHCC and 
OCH trail associations.

Step 1 From the View menu, choose Go to Network View.

Purpose This task creates an OCHCC between two transponder (TXP), muxponder 
(MXP), or ITU-T-compliant OC card ports. 

Tools/Equipment Cisco MetroPlanner Traffic Matrix Report

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G345 Verify OCHCC Client Ports, page 7-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHCC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page (Figure 7-1), provision the OCHCC circuit attributes:

 • Name—Assign a name to the OCHCC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

 • Type—(Display only) OCHCC.

 • Size—Defines the circuit payload type and rate. Two fields are provided. The first specifies the 
payload type. Choose a payload type, then choose the rate in the next field. Table 7-1 provides the 
OCHCC payload types and rates.

Note The payload type and rate must match the PPM provisioning on the client cards at the source and 
destination nodes. 

Table 7-1 OCHCC Client Rates 

Payload Type Rates

SONET/SDH ANSI/ETSI

OC-192/STM-64—9.92 Gbps

OC-48/STM-12—2.48 Gbps

0C-12/STM-4—622 Mbps

OC-3/STM-1—155 Mbps

Ethernet 10GE—One Gigabit Ethernet 11.25 Gbps

1GE—One Gigabit Ethernet 1.125 Gbps

FC/FICON 10GFC—Fibre Channel 10Gpbs 

4GFC—Fibre Channel 4Gbps 

2GFC—Fibre Channel 2.125Gbps

1GFC—Fibre Channel 1.06 Gbps

4GFICON—FICON 4Gbps 

2GFICON—FICON 2.125 Gbps 

1GFICON—FICON 1.06 Gbps 

Data Storage ESCON—Enterprise System Connection 200 Mbps (IBM signal)

ISC Peer—InterSystem Coupling Link 3 (ISC3)

ISC3 Peer 1G—InterSystem Coupling Link 3 (ISC3) 1 Gpbs

ISC3 Peer 2G—InterSystem Coupling Link 3 (ISC3) 2 Gpbs

ISC COMPAT—InterSystem Coupling Link 1 (ISC1)
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 • OCHNC Wavelength—Provides three fields to define the wavelength that the OCHCC will use to 
travel across the OCH network. Choose a wavelength from the first field. In the second field, you 
can change the wavelength band by choosing either C Band or L Band. In the third field, you can 
indicate whether odd or even C-band or L-band wavelengths are displayed.

Note The OCHNC wavelength must match the trunk wavelength provisioned on the source and 
destination TXP or MXP cards. If the wavelengths do not match, the card will not appear as 
a source or destination.

 • Bidirectional—(Display only) OCHCCs are bidirectional. This field cannot be changed.

Figure 7-1 OCHCC Attributes Page

Step 6 In the State area of the Circuit Attributes page, provision the OCHCC state attributes:

 • State—Provisions the OCHCC circuit state. The state can be IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLED (ANSI)/Locked,Disabled (ETSI). 

 • Apply to OCHCC ports—If checked, applies the state chosen in the Apply to OCHCC ports 
drop-down list to the OCHCC client ports. For TXP, MXP, TXPP, or MXPP cards, this will be the 
client and all trunk ports. For ITU-T-compliant OC line cards, this will be the trunk port only. The 
states that you can apply include: IS (ANSI)/Unlocked (ETSI), OOS,DSBLED 
(ANSI)/Locked,Disabled (ETSI), and IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI).

Step 7 In the Protection area of the Circuit Attributes page, provision the OCHCC protection attributes:

Video HDTV—High Definition Television

SDI/DI—Serial Digital Interface and Digital Video signal type 1

DV6000—Proprietary signal from video vendor

Other Pass Through—Creates a pass-through OCHCC

Table 7-1 OCHCC Client Rates (continued)

Payload Type Rates
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 • Protection—Check this box if the source and destination client cards are TXPP or MXPP cards. 
Checking the box restricts the source and destination choices to those cards and allows you to 
provision the reversion parameters.

 • Reversion—If Protection is checked, checking this box turns on the TXPP or MXPP reversion 
parameter.

 • Reversion Time—If Reversion is checked, set the time before the protection will switch to the active 
port after conditions that caused the switch are remedied.

Step 8 In the Trunk area of the Circuit Attributes page, provision the OCHCC trunk attributes:

Note For information about the trunk fields supported by the TXP, MXP, or ITU-T line card, refer to 
the Chapter 11, “Change DWDM Card Settings,” and to the “Card Reference” chapter in the 
ONS 15454 DWDM Reference Manual.

 • G.709 OTN—If checked, enables the ITU-T G.709 optical transport network on the client cards, if 
permitted by the client card and payload.

 • FEC—Allows you to enable or disable FEC on the client cards, if permitted by the client card and 
payload.

 • SF BER—Allows you to set the signal fail bit error rate for payloads and client cards that allow the 
parameter to be provisioned.

 • SD BER—Allows you to set the signal degrade bit error rate for payloads and client cards that allow 
the parameter to be provisioned.

 • Mapping—Sets the mapping for the TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
MXP_MR_10DME_C, and MXP_MR_DME_L cards. If you set mapping to Synchronous, the client 
signal is mapped into the OTU2 signal without justification of the payload because the client signal 
timing (the timing source) is the same as the trunk output timing. If you set mapping to 
asynchronous, the trunk timing is disconnected from the client timing (because the network element 
[NE] is the timing source), so justification is needed to map the client signal (OC192/STM64) to 
OTU2 trunk output.

Step 9 Click Next. 

Step 10 In the Source area, choose the source node from the Node drop-down list, then choose the source shelf 
(multishelf nodes only) slot and, if needed, source port from the Shelf, Slot and Port drop-down lists. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 7-3 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable Patchcords” task on page 7-18 to verify the patchcords were created 
accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 11 Click Next. 

Step 12 In the Destination area, choose the destination node from the Node drop-down list, then choose the 
destination shelf (multishelf nodes only), slot and, if needed, source port from the Shelf, Slot and Port 
drop-down lists. 
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If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 7-3 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable Patchcords” task on page 7-18 to verify the patchcords were created 
accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 13 Click Finish. The OCHCC and it OCH trail will appear in the Circuits window. After the circuit status 
has been verified, the DISCOVERED status appears in the Status column.

If the OCHCC status does not change to DISCOVERED within a 2-3 minutes, refer to the ONS 15454 
DWDM Troubleshooting Guide for troubleshooting procedures.

Step 14 Return to your originating procedure (NTP).

DLP-G347 Delete Optical Channel Client Connections

Note If you are deleting more than half of all the active OCHCCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. This does not apply if you are deleting all the 
active OCHCCs.

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2, or record the circuit 
information if it will be recreated.

Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCHCC 
can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHCC deletion. 

Step 4 Choose View > Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose one or more OCHCCs, identified under the Type column, that you want to delete, then click 
Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

 • Change drop port admin state—check this box if you want to change the circuit source and 
destination ports administrative state. After checking the box, choose one of the following 
administrative states: 

 – IS (ANSI) or Unlocked (ETSI—puts the ports in service.

Purpose This task deletes DWDM OCHCC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 – IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—puts the ports in automatic in 
service.

 – OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—removes the ports from service and disables 
them.

 – OOS,MT (ANSI) or Locked,maintenance (ETSI)—removes the ports from service for 
maintenance.

 • Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the 
OCHCC is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many OCHCCs, waiting for confirmation might take a few minutes. Circuits are deleted whether or 
not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-32. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

 • If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 10. If you do not want to save the information, continue with 
Step 11.

 • If you did not check Notify when completed, the Circuits window appears. Continue with Step 12.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a.txt file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

DLP-G424 Edit an OCHCC Circuit Name

Purpose This task changes the name of an OCHCC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-11

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHCC whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCHCC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G425 Edit an OCH Trail Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCH trail whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCH trail circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

NTP-G59 Create and Delete Optical Channel Network 
Connections

Purpose This task changes the name of an OCH trail circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-11

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates and deletes DWDM OCHNC channels. 

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you want to 
create and delete OCHNCs. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the OCHNC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. If not, continue with the next step.

Step 3 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-11 as 
needed.

Step 4 Complete the “DLP-G106 Delete Optical Channel Network Connections” task on page 7-13 as needed.

Step 5 Complete the “DLP-G426 Edit an OCHNC Circuit Name” task on page 7-15, as needed.

Stop. You have completed this procedure.

DLP-G105 Provision Optical Channel Network Connections

Step 1 Choose View > Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes, provision the OCHNC circuit attributes:

 • Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

 • Type—(Display only) OCHNC.

 • Size—Equipped non specific is the default. You cannot change it.

 • OCHNC Wavelength—Choose a band, either C Band or L Band in the lower drop-down list, then 
choose wavelength you want to provision in the upper drop-down list. Table 7-2 lists the thirty-two 
available wavelengths.

Purpose This task creates an OCHNC between ONS 15454s that are provisioned for 
DWDM. 

Tools/Equipment None

Prerequisite Procedures  • DLP-G46 Log into CTC, page 2-25

 • An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength

 • Cisco MetroPlanner Traffic Matrix Report

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • Use OCHNC Direction—Choose the OCHNC direction, either East to West or West to East. If you 
choose West to East, the channel will exit the node through the LINE-TX port of the east OSC-CSM, 
OPT-BST, or OPT-BST-E card, named the East Side Card by Cisco MetroPlanner (typically, these 

Table 7-2 OCHNC Channels 

Channel No. Channel ID Frequency (GHz) Wavelength (nm)

1 30.3 195.9 1530.33

2 31.2 195.8 1531.12

3 31.9 195.7 1531.90

4 32.6 195.6 1532.68

5 34.2 195.4 1534.25

6 35.0 195.3 1535.04

7 35.8 195.2 1535.82

8 36.6 195.1 1536.61

9 38.1 194.9 1538.19

10 38.9 194.8 1538.98

11 39.7 194.7 1539.77

12 40.5 194.6 1540.56

13 42.1 194.4 1542.14

14 42.9 194.3 1542.94

15 43.7 194.2 1543.73

16 44.5 194.1 1544.53

17 46.1 193.9 1546.12

18 46.9 193.8 1546.92

19 47.7 193.7 1547.72

20 48.5 193.6 1548.51

21 50.1 193.4 1550.12

22 50.9 193.3 1550.92

23 51.7 193.2 1551.72

24 52.5 193.1 1552.52

25 54.1 192.9 1554.13

26 54.9 192.8 1544.94

27 55.7 192.7 1555.75

28 56.5 192.6 1556.55

29 58.1 192.4 1558.17

30 58.9 192.3 1558.98

31 59.7 192.2 1559.79

32 60.6 192.1 1560.61
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cards are hosted by Slot 17). If you choose East to West, the channel will exit the node through the 
LINE-TX port of the west OSC-CSM, OPT-BST, or OPT-BST-E card, named the West Side Card by 
Cisco MetroPlanner (typically, these cards are hosted by Slot 1).

Note OCHNC direction is not used in Software Release 7.0.

 • Bidirectional—Check this check box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC.

 • State—Provisions the OCHNC circuit state. The state can be IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLED (ANSI)/Locked,Disabled (ETSI). 

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf only), slot, and, if needed source port from the Shelf, Slot, and Port drop-down lists.

The source In and Out shelf (multishelf only), slot and port appear under the OTS (optical transport 
signal) Lines area to show the OTS in and out shelf, slot, and ports.

Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list, then choose 
the destination shelf (multishelf only), slot, and, if needed destination port from the Shelf, Slot, and Port 
drop-down lists.

The destination In and Out shelf (multishelf only), slot and port appear under the OTS (optical transport 
signal) Lines area to show the destination in and out shelf, slots, and ports.

Step 10 Click Finish. After the circuit status has been verified, the DISCOVERED status appears in the Status 
column. (The circuit might take a few minutes to come up, depending on the size of the network.) If 
problems occur, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Step 11 Return to your originating procedure (NTP).

DLP-G106 Delete Optical Channel Network Connections

Note If you are deleting more than half of all the active OCHNCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. This does not apply if you are deleting all the 
active OCHNCs.

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2, or record the circuit 
information if it will be recreated.

Purpose This task deletes DWDM OCHNC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Consult your NOC or other appropriate personnel to verify that the OCHNC can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHNC deletion. 

Step 4 Choose View > Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 On the Circuits table, use the Circuit Name and Type columns to click the OCHNCs that you want to 
delete. (To choose more than one OCHNC, press the Shift key as you click the circuits.)

Step 7 Click Delete.

Step 8 In the Delete Circuits confirmation dialog box, check Notify when completed, as needed. 

If checked, the CTC Alerts confirmation dialog box indicates when the OCHNC is deleted. During this 
time, you cannot perform other CTC functions. If you are deleting many OCHNCs, waiting for 
confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-32. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 9 Complete one of the following:

 • If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 10. If you do not want to save the information, continue with 
Step 11.

 • If you did not check Notify when completed, the Circuits window appears. Continue with Step 12.

Step 10 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a.txt file extension, and click OK.

Step 11 Click Close to close the CTC Alerts dialog box. 

Step 12 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 13 Return to your originating procedure (NTP).
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DLP-G426 Edit an OCHNC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHNC whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCHNC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

NTP-G150 Upgrade Optical Channel Network Connections to 
Optical Channel Client Connections

Note During this procedure, the OCHNC is replaced with two circuit types, the OCHCC, which establishes a 
connection between the client card client ports, and the OCH trail, which establishes a connection 
between the client card trunk ports. The OCH trail is given the same name as the OCHNC. The OCHCC 
is given a system-generated name in the format: circuit-type_NE-name::unique sequence number. To 
edit the OCHCC circuit name, complete the “DLP-G424 Edit an OCHCC Circuit Name” task on 
page 7-9. To edit the OCH trail circuit name, complete the “DLP-G424 Edit an OCHCC Circuit Name” 
task on page 7-9.

Purpose This task changes the name of an OCHNC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-11

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure upgrades OCHNCs created in earlier software releases to 
OCHCCs. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-11

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Multiple OCHCCs might use the same OCH trail. The OCH Wlen (wavelength) parameter on the 
Circuits page can be used to determine the OCHCC and OCH trail associations.

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco MetroPlanner 
Traffic Matrix Report” task on page 6-8.

Step 2 Complete the DLP-G46 Log into CTC, page 2-25 at a node on the network where you want to upgrade 
the OCHNCs. If you are already logged in, continue with Step 3.

Step 3 From the View menu, choose Go to Network View.

Step 4 Click the Circuits tab and find the OCH you want to upgrade.

Step 5 Record the following information:

 • OCHNC Wlen (OCHNC wavelength)

 • Source node/shelf (if applicable)/slot/port/side (include both Side A and Side B nodes, if present)

 • Destination node/shelf (if applicable)/slot/port/side (include both Side A and Side B nodes, if 
present)

Step 6 Use the information recorded in Step 5 to complete one of the following 

 • DLP-G344 Verify Provisionable Patchcords, page 7-18—Complete this task if provisionable 
patchcords (PPCs) and internal patchcords exist on the network but you are not sure whether one 
was created for the OCHNC that you want to upgrade.

 • DLP-G99 Create a Provisionable Patchcord, page 7-20—Complete this procedure if you know that 
PPCs were not created between the OCHNC node and the client node. If you recently upgraded from 
a previous release, you must create PPCs between the source client and OCHNC node and between 
the destination client and OCHNC node.

Step 7 In network view, click the OCHNC that you want to upgrade. 

Step 8 From the Tools menu, choose Circuits > Upgrade OCHNC. If the Upgrade OCHNC Initialization 
“Completed” status appears (Figure 7-2), continue with Step 9. If the “Failed” status appears 
(Figure 7-3), complete the following substeps:

a. Click each failure reason to view the failure details. A common cause of initialization failures is the 
absence or incorrect completion of PPCs or internal patchcords between the client nodes and the 
optical channel (OCH) nodes. 

b. Repeat Steps 3 through 8, verifying that the OCHNC ports and provisionable patchcord (PPC) path 
match on both sides. If the upgrade “Failed” status appears again, click Save to save the results to 
a local or network computer. (The file can be opened with any text editor.) Then, contact your next 
level of support.
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Figure 7-2 Upgrade OCHNC Initialization—Completed

Figure 7-3 Upgrade OCHNC Initialization—Failed

Step 9 Click each result to review the details. If you want to save the results, click Save and save the results to 
a file on a local or network computer. Click Continue.

Step 10 Review the information in the Upgrade OCHNC dialog box (Figure 7-4), then click OK.

Step 11 Click Yes in the confirmation dialog box, then click OK on the Completed Upgrade OCHNC wizard 
page.
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Click to display details
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Tip To see all of the information in the Source and Destination table cells, increase the column 
widths by clicking and dragging the column heading borders to the right or left.

Figure 7-4 Upgrade OCHNC Dialog Box

Step 12 View the OCHCC and its OCH trail in the Circuits page. For information and procedures for viewing 
and editing OCHCC and OCH trails, see the “NTP-G58 Locate and View Optical Channel Network and 
Client Connections” procedure on page 7-30.

Stop. You have completed this procedure.

DLP-G344 Verify Provisionable Patchcords

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), Click the Provisioning > 
Provisionable Patchcords (PPC) tabs.

Step 2 Use one of the following methods to verify that PPCs exist from the client TXP/MXP/line card node, 
slot, and port to the DWDM OCH node, slot, port, and wavelength:

 • Review the Patchcord Terminations table. PPCs should exist from the client TXP/MXP/line card 
node to the OCH node slot and port recorded in the referring procedure. 

Purpose This task verifies the PPCs that are required between client TXP/MXP/line 
cards and optical channel (OCH) DWDM nodes for OCHCCs. This task is 
not required for OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Review the network graphic (see Figure 7-5). PPCs are indicated by a small hand holding a lambda 
symbol. Clicking the PPC line on the graphic displays the PPC source and destination nodes, slots, 
and ports in the CTC information area. The information in the information area should match the 
node, slot, and port recorded in the referring procedure.

Figure 7-5 Viewing the Provisionable Patchcords Table

Step 3 Return to your originating procedure (NTP).

PPC lines
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DLP-G99 Create a Provisionable Patchcord

Note This task requires DCC or GCC connectivity between the OCH node and the subtended TXP, MXP, or 
line card client shelves.

Note An optical port requires two patchcords when the remote end is Y-cable protected or is an add/drop 
multiplexer or multiplexer/demultiplexer port.

Step 1 Complete the following tasks, as needed, to verify the cabling between the TXP/MXP/line cards in the 
client node and the OCH cards in the DWDM node:

 • DLP-G349 Use the Cisco MetroPlanner Internal Connections Report, page 3-58

 • DLP-G350 Use the Cisco MetroPlanner Traffic Matrix Report, page 6-8

Step 2 In node view (single-node view) or multishelf view (multishelf mode), click the Provisioning > Comm 
Channels > PPC tabs. If you are in network view, click the Provisioning > PPC tabs.

Step 3 Click Create. The Provisionable Patchcord dialog box appears.

Step 4 In the Origination Node area, choose the origination node. If you are in node view (single-shelf mode) 
or multishelf view (multishelf mode), the origination node defaults to the current node. If you are in 
network view, click the desired origination node from the drop-down list. 

Step 5 In the Termination Node area, click the desired termination node from the drop-down list. If the remote 
node has not previously been discovered by CTC but is accessible by CTC, type the name of the remote 
node. 

After you enter a termination node, the dialog box expands so that the TX and RX ports appear 
(Figure 7-6) for both the origination and termination nodes.

Purpose This task creates a provisionable patchcord (PPC), also called a virtual 
link. PPCs appear as dashed lines in CTC network view. 

PPCs are required for optical channel client connections (OCHCCs) when 
the transponder (TXP), muxponder (MXP), or optical line client cards are 
not installed in the same shelf (either single or multishelf) as the OCH 
(DWDM) cards. (PPCs are not required for OCHNCs.) PPCs create a 
virtual connection between the OCH and client nodes. For the specific 
situations in which a patchcord is necessary, refer to the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Tools/Equipment OC-N, TXP, MXP, OADM, ROADM, multiplexer, and demultiplexer cards

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-6 Create Provisionable Patchcord - Single Shelf to Single Shelf

Step 6 Type a patchcord identifier (0 through 32767) in the TX and RX ID fields for the origination node and 
the termination node. The identifiers are used for your internal tracking and to help identify PPCs. All 
TX and RX IDs must be unique.

Step 7 In the Origination Node area, click the desired origination slot/port from the list of available slots/ports. 
The origination ports and termination ports must be different. The TX and RX port selections will align 
automatically, depending on the card. For example, if you choose a TXP card in Slot 5 for the RX port, 
the TX will automatically change to Slot 5.

Step 8 In the Termination Node area, click the desired termination slot/port from the list of available slots/ports. 
The origination ports and the termination ports must be different. 

Step 9 If you need to provision transmit (Tx) and receive (Rx) separately for multiplexer/demultiplexer cards, 
check the Separate Tx/Rx check box. If not, continue with Step 10. 

Step 10 Click OK. 

Step 11 If you provisioned a patchcord on a port in a 1+1 protection group, a dialog box appears to ask if you 
would like to provision the peer patchcord. Click Yes. Repeat Steps 4 through 10. 

Step 12 Return to your originating procedure.

NTP-G60 Create and Delete Overhead Circuits

Purpose This procedure creates overhead circuits on an ONS 15454 network. 
Overhead circuits include ITU-T general communications channels 
(GCCs), the AIC-I card orderwire, and the AIC-I card UDC.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you will create the 
overhead circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 7-22.

Step 3 As needed, complete the “DLP-G97 Provision a Proxy Tunnel” task on page 7-24.

Step 4 As needed, complete the “DLP-G98 Provision a Firewall Tunnel” task on page 7-25.

Step 5 As needed, complete the “DLP-G109 Provision Orderwire” task on page 7-26.

Step 6 As needed, complete the “DLP-G110 Create a User Data Channel Circuit” task on page 7-28.

Step 7 As needed, complete the “DLP-G112 Delete Overhead Circuits” task on page 7-29.

Stop. You have completed this procedure.

DLP-G76 Provision DCC/GCC Terminations

Step 1 If you are provisioning DCC termination on the TXP and MXP card, set the termination mode of the 
card as appropriate. For details, see the section “Termination Modes” in the chapter “Card Reference” 
of Cisco ONS 15454 DWDM Reference Manual.

Step 2 If you are provisioning DCC termination, ensure that the OTN is disabled on OTN interfaces (usually 
trunk ports). If OTN is enabled, provision GCC instead of DCC termination. For more information about 
managing OTN setting on the card, see the procedures for changing card OTN settings in Chapter 5, 
“Provision Transponder and Muxponder Cards”.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > GCC tabs.

Step 4 Select the DCC or GCC tabs as necessary. Available tabs are:

 • GCC (both ANSI and ETSI)

 • DCC

 – SDCC and LDCC (for ANSI)

 – RS-DCC and MS-DCC (for ETSI)

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates the DWDM DCC/GCC terminations required for network 
setup when using the TXP and MXP cards. Perform this task before you 
create OCHCC or OCHNC circuits for these cards. In this task, you can 
also set up the node so that it has direct IP access to a far-end non-ONS 
node over the DCC/GCC network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click the Create button. The Create Terminations dialog box appears.

Step 6 Select the ports where you want to create the DCC/GCC termination. To select more than one port, press 
the Shift key or the Ctrl key.

Step 7 Under Port Admin State area, select one of the following:

 • Leave unchanged—Does not change the DCC/GCC termination port administrative state.

 • Set to IS or Set to Unlocked —Puts the DCC/GCC termination port in service.

 • Set OOS,DSLBD to IS,AINS (for ANSI) or Set Locked,disabled to 
Unlocked,automaticInService (for ETSI)—Changes a port that is currently out of service or locked 
to automatic in service.

 • Set OOS,DSLBD to OOS,MT (for ANSI) or Set Locked,disabled to Locked,maintenance (for 
ETSI)—Changes a port that is currently out of service or locked to out of service for maintenance.

Note For GCC termination, the GCC Rate is set as 192 kbps by default. This rate currently cannot be changed.

Step 8 Verify that the Disable OSPF on Link is unchecked. If this check box is checked, node discovery through 
the link termination will not happen.

Step 9 If the DCC/GCC termination includes a non-ONS node, check the Far End is Foreign check box. This 
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified 
by the far end. To change the default to a specific the IP address, see the “DLP-G184 Change a 
DCC/GCC Termination” task on page 10-43.

Step 10 In the Layer 3 area, perform one of the following:

 • Check the IP box only if the DCC/GCC is between the ONS 15454 and another ONS node and only 
ONS nodes reside on the network. The DCC/GCC will use Point-to-Point Protocol (PPP).

 • Check the IP and OSI boxes if the DCC/GCC is between the ONS 15454 and another ONS node, 
and third party NEs that use the OSI protocol stack are on the same network. The DCC/GCC will 
use PPP.

Step 11 If you checked OSI, complete the following steps. If you checked IP only, continue with Step 12.

a. Click Next.

b. Provision the following fields:

 – Router—Choose the OSI router.

 – ESH—Sets the End System Hello (ESH) propagation frequency. End system (ES) NEs transmit 
ESHs to inform other ESs and intermediate systems (ISs) about the Network Service Access 
Points (NSAPs) that they serve. The default is 10 seconds. The range is 10 to 1000 seconds.

 – ISH—Sets the Intermediate System Hello (ISH) PDU propagation frequency. IS NEs send ISHs 
to other ESs and ISs to inform them about the IS NEs that they serve. The default is 10 seconds. 
The range is 10 to 1000 seconds.

 – IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation 
frequency. The IS-IS Hello protocol data units (PDUs) establish and maintain adjacencies 
between ISs. The default is 3 seconds. The range is 1 to 600 seconds.

 – IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the 
cost to calculate the shortest routing path. The default metric cost for LAN subnets is 60. It 
normally should not be changed.

Step 12 Click Finish. The following alarms appear until all the network DCC/GCC terminations are created and 
the ports are in service:
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 • GCC-EOC for GCC termination

 • EOC for SDCC termination

 • EOC-L for LDCC termination

Step 13 Return to your originating procedure (NTP).

DLP-G97 Provision a Proxy Tunnel

Note If the proxy server is disabled, you cannot set up a proxy tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Proxy tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following:

 • Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other 
length).

 • Length—Choose the length of the source subnet mask.

 • Destination Address—Type the IP address of the destination node (32 bit length) or destination 
subnet (any other length).

 • Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

Purpose This task sets up a proxy tunnel to communicate with a non-ONS far-end 
node. Proxy tunnels are only necessary when the proxy server is enabled 
and a foreign GCC termination exists, or if static routes exist so that the 
GCC network is used to access remote networks or devices. You can 
provision a maximum of 12 proxy server tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G76 Provision DCC/GCC Terminations, page 7-22 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G98 Provision a Firewall Tunnel

Note If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Firewall tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following:

 • Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other 
length).

 • Length—Choose the length of the source subnet mask.

 • Destination Address—Type the IP address of the destination node (32 bit length) or destination 
subnet (any other length).

 • Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

DLP-G108 Change the Service State for a Port

Purpose This task provisions destinations that will not be blocked by the firewall. 
Firewall tunnels are only necessary when the proxy server is enabled and a 
foreign GCC termination exists, or if static routes exist so that the GCC 
network is used to access remote networks or devices. You can provision a 
maximum of 12 firewall tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G76 Provision DCC/GCC Terminations, page 7-22 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task puts a port in service or removes a port from service. After 
creating an IP-encapsulated tunnel, put the ports that are hosting the 
IP-encapsulated tunnel in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode) on the shelf graphic, double-click the 
card with the port(s) you want to put in or out of service. The card view appears.

Step 2 Click the Provisioning > Line tabs.

Step 3 In the Admin State column for the desired port, choose one of the following from the drop-down list:

 • IS (ANSI) or Unlocked (ETSI)—Puts the port in the IS-NR (ANSI) or Unlocked-enabled (ETSI) 
service state. 

 • OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Puts the port in the OOS-MA,DSBLD (ANSI) 
or Locked-enabled,disabled (ETSI) service state. 

For ANSI nodes, traffic is not passed on the port until the service state is changed to IS-NR; 
OOS-MA,MT; or Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS). For 
ETSI nodes, traffic is not passed on the port until the service state is changed to Unlocked-enabled; 
Locked-enabled,maintenance; or Unlocked-disabled,automaticInService.

 • OOS,MT (ANSI) or Locked,maintenance (ETSI)—Puts the port in the 
OOS-MA,MT/Locked-enabled,maintenance service state. This service state does not interrupt 
traffic flow, but alarm reporting is suppressed and loopbacks are allowed. Raised fault conditions, 
whether or not their alarms are reported, can be retrieved on the CTC Conditions tab or by using the 
TL1 RTRV-COND command. Use the OOS-MA,MT/Locked-enabled,maintenance service state for 
testing or to suppress alarms temporarily. Change to the IS-NR/Unlocked-enabled or 
OOS-AU,AINS/Unlocked-disabled,automaticInService service states when testing is complete.

 • IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)—Puts the port in the 
OOS-AU,AINS/Unlocked-enabled,automaticInService service state. In this service state, alarm 
reporting is suppressed, but traffic is carried and loopbacks are allowed. After the soak period 
passes, the port changes to IS-NR/Unlocked-enabled. Raised fault conditions, whether their alarms 
are reported or not, can be retrieved on the CTC Conditions tab or by using the TL1 RTRV-COND 
command.

For more information about service states, refer to the “Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 4 If you set the Admin State field to IS-AINS or Unlocked,automaticInService, set the soak period time in 
the AINS Soak field. This is the amount of time that the port will stay in the OOS-AU,AINS or 
Unlocked-enabled,automaticInService service state after a signal is continuously received. When the 
soak period elapses, the port changes to the IS-NR or Unlocked-enabled service state.

Step 5 Click Apply. The new port service state appears in the Service State column.

Step 6 As needed, repeat this task for each port.

Step 7 Return to your originating procedure (NTP).

DLP-G109 Provision Orderwire

Purpose This task provisions orderwire on the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

An OSCM, OSC-CSM, MXP_2.5_10E, MXP_2.5_10G, 
MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25
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Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create. 

Step 3 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

 • Circuit Type—Choose either Local Orderwire or Express Orderwire depending on the orderwire 
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use 
either local or express orderwire channels. If regenerators exist, use the express orderwire channel. 
You can provision up to four ONS 15454 OC-N ports for each orderwire path.

 • PCM—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law 
(North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both 
types of orderwire.

Caution When provisioning orderwire for ONS 15454s residing in a ring, do not provision a complete orderwire 
loop. For example, a four-node ring typically has east and west ports provisioned at all four nodes. 
However, to prevent orderwire loops, provision two orderwire ports (east and west) at all but one of the 
ring nodes.

Step 4 Click Next.

Step 5 In the Circuit Source area, complete the following:

 • Node—Choose the source node.

 • Shelf—(Multishelf mode only) Choose the source shelf.

 • Slot—Choose the source slot.

 • Port—If applicable, choose the source port.

Step 6 Click Next.

Step 7 In the Circuit Destination area, complete the following:

 • Node—Choose the destination node.

 • Shelf—(Multishelf mode only) Choose the destination shelf.

 • Slot—Choose the destination slot.

 • Port—If applicable, choose the destination port.

Step 8 Click Finish.

Step 9 Return to your originating procedure (NTP).

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G110 Create a User Data Channel Circuit

Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create.

Step 3 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

 • Type—Choose either User Data-F1 or User Data D-4-D-12 from the drop-down list. 
(User Data D-4-D-12 is not available if the ONS 15454 is provisioned for DWDM.)

Step 4 Click Next.

Step 5 In the Circuit Source area, complete the following:

 • Node—Choose the source node.

 • Shelf—(Multishelf mode only) Choose the source shelf.

 • Slot—Choose the source slot.

 • Port—If applicable, choose the source port.

Step 6 Click Next.

Step 7 In the Circuit Destination area, complete the following:

 • Node—Choose the destination node.

 • Shelf—(Multishelf mode only) Choose the destination shelf.

 • Slot—Choose the destination slot.

 • Port—If applicable, choose the destination port.

Step 8 Click Finish.

Step 9 Return to your originating procedure (NTP). 

Purpose This task creates a UDC circuit on the ONS 15454. A UDC circuit allows 
you to create a dedicated data channel between nodes. 

Tools/Equipment OSCM, OSC-CSM, MXPP_MR_2.5G, or MXP_MR_2.5G must be 
installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G112 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of 
service (OOS), see the “DLP-G108 Change the Service State for a Port” task on page 7-25.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated 
tunnel, or DCC tunnel.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

NTP-G62 Create a J0 Section Trace 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you will 
create the section trace. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card.

Step 3 Click the Provisioning > Line > Section Trace tabs.

Step 4 From the Port drop-down list, choose the port for the section trace.

Step 5 From the Received Trace Mode drop-down list, enable the section trace expected string by choosing 
Manual.

Purpose This task deletes overhead circuits. Overhead circuits include 
IP-encapsulated tunnels, AIC-I card orderwire, and UDCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to traffic between nodes. 

Tools/Equipment One TXP or MXP card must be installed.

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed (optional if path trace is set)

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In the Transmit Section Trace String Size area, click 1 byte or 16 byte. The 1 byte option allows you to 
enter one character and the 16 byte option allows a 15 character string.

Step 7 In the New Transmit String field, enter the string that you want to transmit. Enter a string that makes the 
destination port easy to identify, such as the node IP address, node name, or another string. If the 
New Transmit String field is left blank, the J0 transmits a string of null characters.

Step 8 If you set the Section Trace Mode field to Manual, enter the string that the destination port should receive 
from the source port in the New Expected String field. 

Step 9 Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and remote defect indication (RDI) when the STS Section Trace Identifier 
Mismatch Path (TIM-P) alarm appears. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide 
for descriptions of alarms and conditions.

Step 10 Click Apply.

Step 11 After you set up the section trace, the received string appears in the Received field. The following 
options are available:

 • Click Hex Mode to display section trace in hexadecimal format. The button name changes to ASCII 
Mode. Click it to return the section trace to ASCII format.

 • Click the Reset button to reread values from the port. 

 • Click Default to return to the section trace default settings (Section Trace Mode is set to Off and the 
New Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds.

Stop. You have completed this procedure.

NTP-G58 Locate and View Optical Channel Network and Client 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the network where you want to 
view the circuits. If you are already logged in, continue with Step 2.

Purpose This procedure allows you to locate and view DWDM OCHNCs and 
OCHCCs. You can also export circuit data from the Circuits and Edit 
Circuits windows.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-11

DLP-G346 Provision Optical Channel Client Connections, page 7-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-G100 Search for Optical Channel Network and Client Connections” task 
on page 7-31.

Step 3 As needed, complete the “DLP-G101 View Optical Channel Network and Client Connection 
Information” task on page 7-32.

Step 4 As needed, complete the “DLP-G102 Filter the Display of Optical Channel Network and Client 
Connections” task on page 7-35.

Step 5 As needed, complete the “DLP-G103 View Optical Channel Network Connections on a Span” task on 
page 7-37.

Step 6 As needed, complete the DLP-G114 Export CTC Data, page 8-4.

Stop. You have completed this procedure.

DLP-G100 Search for Optical Channel Network and Client Connections

Step 1 Navigate to the appropriate Cisco Transport Controller (CTC) view:

 • To search the entire network, choose View > Go to Network View.

 • To search for circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

 • To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the 
card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search, Node or Network (All), in the Scope 
drop-down list located at the bottom right side of the screen. Choose Node to see all of the circuits on 
that node, or Network (All) to see all circuits in the network.

Step 4 Click Search if you need to search through the list of circuits.

Step 5 In the Circuit Name Search dialog box, complete the following:

 • Find What—Enter the text of the circuit name you want to find. This field is not case-sensitive.

 • Match whole word only—Check this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

Purpose This task searches for DWDM OCHNCs, OCHCCs, and ONS 15454 
circuits at the network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
7-31
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 7      Create Channels and Circuits
DLP-G101 View Optical Channel Network and Client Connection Information
 • Match case—Check this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

 • Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found the circuit will be highlighted on the Circuits window. To continue 
the search, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

DLP-G101 View Optical Channel Network and Client Connection Information

Step 1 Navigate to the appropriate CTC view:

 • To view circuits for an entire network, choose View > Go to Network View.

 • To view circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

 • To view circuits that originate, terminate, or pass through a specific card, in node view (single-shelf 
mode) or shelf view (multishelf mode), double-click the card containing the circuits you want to 
view.

Note In node or card view, you can change the scope of the circuits that appear by choosing Card 
(in card view), Node, or Network from the Scope drop-down list in the bottom right corner 
of the Circuits window.

Step 2 Click the Circuits tab. The Circuits tab shows the following information:

Note The following order is the default column sequence, the order might be different on your screen, 
depending on your individual CTC setup. 

 • Circuit Name—Name of the circuit. The circuit name can be manually assigned or automatically 
generated.

 • Type—Circuit types are OCHNC, OCHCC, and OCH-Trail. 

Purpose This task provides information about DWDM OCHNCs, OCHCCs, and 
ONS 15454 circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
7-32
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 7      Create Channels and Circuits
DLP-G101 View Optical Channel Network and Client Connection Information
Note The following circuit types are not applicable to DWDM nodes: STS, VT, VTT (VT tunnel), 
VAP (VT aggregation point), STS-v (STS VCAT circuit), VT-v (VT VCAT circuit), HOP 
(high-order circuit), LOP (low-order circuit), VCT (VC low-order tunnel), and VCA 
(low-order VCAT circuit).

 • Size—Circuit size. OCHNC, OCHCC, and OCH-Trail sizes are Equipped not specific, Multi-rate, 
2.5 Gbps No FEC (forward error correction), 2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC.

Note The following circuit types under the circuit size column are not applicable to DWDM 
nodes: STS, VT, VCAT, VC12, VC11, VC3, and VC4. 

 • OCHNC Wlen—The wavelength provisioned for the OCHNC, OCHCC, or OCH trail. See 
Table 7-2 on page 7-12 for a list of channels and wavelengths.

 • Direction—The circuit direction, either two-way or one-way.

 • OCHNC Dir—The line direction of the OCHNC, OCHCC, or OCH trail, either East to West or West 
to East. If the direction is West to East, the channel exits from the node through the LINE-TX port 
of the east OSC-CSM, OPT-BST-E, or OPT-BST-E card, named the East Side Card by Cisco 
MetroPlanner (typically these cards are hosted in Slot 17). If the direction is East to West, the 
channel exits from the node through the LINE-TX port of the west OSC-CSM, or OPT-BST, or 
OPT-BST-E card, named the West Side Card by Cisco MetroPlanner (typically these cards are 
hosted in Slot 1).

 • Protection—The type of circuit protection. See Table 7-3 on page 7-34 for a list of protection types.

 • Status—The circuit status. Table 7-4 on page 7-34 lists the circuit statuses that can appear.

 • Source—The circuit source in the format: node/slot/port “port name”. The port name will appear 
in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 Assign 
a Name to a Port” task on page 7-3.

 • Destination—The circuit destination in the format: node/slot/port “port name”. The port name will 
appear in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 
Assign a Name to a Port” task on page 7-3.

 • # of VLANS—The number of VLANs used by an Ethernet circuit. VLANs are not applicable to 
DWDM nodes.

 • # of Spans—The number of internode links that constitute the circuit. Right-clicking the column 
title shows a shortcut menu from which you can choose Span Details to show or hide circuit span 
detail. 

 • State—The circuit service state, which is an aggregate of its cross-connects. For ANSI, the service 
state is IS, OOS, or OOS-PARTIAL. For ETSI, the service state is Unlocked, Locked, or 
Locked-partial. For more information about ANSI and ETSI service states, see the “Administrative 
and Service States” appendix in the Cisco ONS 15454 DWDM Reference Manual.

 – IS/Unlocked—All cross-connects are in service and operational.

 – OOS/Locked—For ANSI, all cross-connects are Out-of-Service and Management, Maintenance 
(OOS-MA,MT) and/or Out-of-Service and Management, Disabled (OOS-MA,DSBLD). For 
ETSI, all cross-connects are Locked-enabled,maintenance and/or Locked-enabled,disabled.

 – OOS-PARTIAL/Locked-partial—At least one cross-connect is In-Service and Normal (IS-NR) 
(ANSI) or Unlocked-enabled (ETSI) and others are out-of-service.
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Note Right-clicking a column title (Circuit name, Type, etc.) opens a shortcut menu that allows 
you to show or hide the desired circuit details.

Table 7-3 Circuit Protection Types 

Protection Type Description

Y-cable (OCHNC and OCH-Trail circuit types only) The circuit is protected by a 
transponder or muxponder card Y-cable protection group.

Splitter The circuit is protected by the protect transponder splitter protection.

Unprot A circuit with a source and destination on different nodes is not protected. 

N/A A circuit with connections on the same node is not protected. 

Unknown A circuit has a source and destination on different nodes and communication 
is down between the nodes. This protection type appears if not all circuit 
components are known.

Table 7-4 Cisco ONS 15454 Circuit Status 

Status Definition/Activity

CREATING CTC is creating a circuit.

DISCOVERED CTC created a circuit. All components are in place and a complete path exists 
from the circuit source to the circuit destination.

DELETING CTC is deleting a circuit.

PARTIAL A CTC-created circuit is missing a cross-connect or network span, a complete 
path from source to destination(s) does not exist, or an alarm interface panel 
(AIP) change occurred on one of the circuit nodes and the circuit is in need 
of repair. (AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and network spans. If a 
network span is missing from a circuit, the circuit status is PARTIAL. 
However, a PARTIAL status does not necessarily mean that a circuit traffic 
failure has occurred, because traffic might flow on a protect path. 

Network spans are in one of two states: up or down. On CTC circuit and 
network maps, up spans are shown as green lines, and down spans are shown 
as gray lines. If a failure occurs on a network span during a CTC session, the 
span remains on the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the failure is active, the 
new CTC session cannot discover the span and its span line will not appear 
on the network map. 

Subsequently, circuits routed on a network span that goes down will appear 
as DISCOVERED during the current CTC session, but they will appear as 
PARTIAL to users who log in after the span failure. 

This status does not appear for OCHNC circuit types.
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Step 3 Return to your originating procedure (NTP).

DLP-G102 Filter the Display of Optical Channel Network and Client Connections

Step 1 Navigate to the appropriate CTC view:

 • To filter network circuits, choose View > Go to Network View.

 • To filter circuits that originate, terminate, or pass through a specific node, choose View > 
Go to Other Node, then choose the node you want to search and click OK.

 • To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the card 
in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. In the General tab of the Circuit Filter dialog box, set the following filter attributes, as necessary:

 • Name—Enter a complete or partial circuit name to filter circuits based on the circuit name; 
otherwise leave the field blank.

 • Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

DISCOVERED_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is complete. A 
complete path from source to destination(s) exists. 

This status does not appear for OCHNC circuit types.

PARTIAL_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is missing a 
cross-connect, and a complete path from source to destination(s) does not 
exist. 

This status does not appear for OCHNC circuit types.

Purpose This task filters the display of DWDM OCHNCs, OCHCCs, as well as 
SONET or SDH circuits in the Circuits window. You can filter the circuits 
in network, node, or card view based on circuit or OCHNC name, size, 
type, direction, and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 7-4 Cisco ONS 15454 Circuit Status (continued)

Status Definition/Activity
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 • OCHNC Dir—(DWDM OCHNCs only) Choose one: East to West (displays only east-to-west 
circuits) or West to East (displays only west-to-east circuits).

 • OCHNC Wlen—(DWDM OCHNCs only) Choose an OCHNC wavelength to filter the circuits. 
For example, choosing 1530.33 will display channels provisioned on the 1530.33-nm 
wavelength.

 • Status—Choose one: Any (status not used to filter circuits) or Discovered (display only 
discovered circuits). Other statuses do not apply to OCHNCs. 

 • State—Choose one: OOS (ANSI) or Locked (ETSI) to display only out-of-service circuits; 
IS (ANSI) or Unlocked (ETSI) to display only in-service circuits (OCHNCs have IS/Unlocked 
states only); or OOS-PARTIAL (ANSI) or Locked-partial (ETSI) to display only circuits with 
cross-connects in mixed service states.

 • Protection—Enter the circuit protection type to filter circuits based on their protection.

 • Shelf—(multishelf nodes only)—Enter the shelf name to filter circuits based on that shelf.

 • Slot—Enter a slot number to filter circuits based on the source or destination slot; otherwise 
leave the field blank.

 • Port—Enter a port number to filter circuits based on the source or destination port; otherwise 
leave the field blank.

 • Type—Choose one: Any (type not used to filter circuits), OCHNC (displays only OCHNCs), 
OCHCC (displays only OCHCCs), or OCH-Trail (displays only OCH trail circuits). 

Note The following circuit types are not applicable to DWDM nodes: STS (displays only STS 
circuits), VT (displays only VT circuits), VT Tunnel (displays only VT tunnels), STS-V 
(displays STS VCAT circuits), VT-V (displays VT VCAT circuits), and VT Aggregation 
Point (displays only VT aggregation points), VC_HO_PATH_CIRCUIT (displays VC4 and 
VC4-Nc circuits), VC_LO_PATH_CIRCUIT (displays only VC3 and VC12 circuits), 
VC_LO_PATH_TUNNEL (displays only low-order tunnels), 
VC_LO_PATH_AGGREGATION (displays only log-order aggregation points), 
VC_HO_PATH_VCAT_CIRCUIT (displays high-order VCAT circuits), and 
VC_LO_PATH_VCAT_CIRCUIT (displays low-order VCAT circuits).

 • Size—Click the appropriate check boxes to filter circuits based on size. The following sizes are 
available, depending on the circuit type: Multi-rate, Equipment non specific, 2.5 Gbps FEC, 
2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC. 

Note VT1.5, STS-1, STS3c, STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, and STS-192c are not 
applicable to ANSI DWDM nodes. VC12, VC3, VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, 
VC4-8c, VC4-9c, VC4-16c, and VC4-64 are not applicable to ETSI DWDM nodes.

The check boxes shown depend on the Type field selection. If you chose Any, all sizes are 
available. If you chose OCHNC as the circuit type, only Multi-rate, Equipment non specific, 
2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. If you choose 
OCHCC, only OCHCC is available. If you choose OCH Trail, only Equipment non specific is 
available.

Step 4 To set the filter for ring, node, link, and source and drop type, click the Advanced tab and complete the 
following. If you do not want to make advanced filter selections, continue with Step 5.

a. If you made selections on the General tab, click Yes in the confirmation box to apply the settings.
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b. In the Advanced tab of the Circuit Filter dialog box, set the following filter attributes as necessary:

 • Ring—Choose the ring from the drop-down list. 

 • Node—Click the check boxes by each node in the network to filter circuits based on node.

 • Link—Choose the desired link in the network.

 • Source/Drop—Choose one of the following to filter circuits based on whether they have one or 
multiple sources and drops: One Source and One Drop Only or Multiple Sources or Multiple 
Drops.

Step 5 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits 
window.

Step 6 To turn filtering off, click the Filter icon in the lower right corner of the Circuits window. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 7 Return to your originating procedure (NTP).

DLP-G103 View Optical Channel Network Connections on a Span

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), choose View > Go to Network 
View. If you are already in network view, continue with Step 2.

Step 2 Right-click the green line between the nodes containing the circuits that you want to view and choose 
Circuits to view DWDM OCHNCs, OCHCCs, or unprotected circuits on the span.

Step 3 In the Circuits on Span dialog box, view information about the circuits that traverse the span. The 
information that appears depends on the circuit type. For DWDM OCHNCs, the following information 
appears:

 • Type—The type of circuit, OCHNC, OCHCC, or OCH-Trail.

 • Size—The circuit size.

 • OCHNC Wavelength—The wavelength provisioned for the OCHNC.

 • DIR—2-way or 1-way.

 • Circuit—The OCHNC circuit name.

 • OCHNC Dir—The direction provisioned for the OCHNC, either east-to-west or west-to-east.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view OCHNCs and OCHCCs circuits on an 
ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Manage Alarms

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter contains the procedures for viewing and managing the alarms and conditions on a 
Cisco ONS 15454. 

Cisco Transport Controller (CTC) detects and reports alarms generated by the Cisco ONS 15454 and the 
Optical Networking System (ONS) network. You can use CTC to monitor and manage alarms at card, 
node, or network level. You can also view alarm counts on the LCD front panel.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G63 Document Existing Provisioning, page 8-2—Complete this procedure as needed to print 
or export node data.

2. NTP-G64 View Alarms, History, Events, and Conditions, page 8-6—Complete this procedure as 
needed to see alarms and conditions occurring on the node and a complete history of alarm and 
condition messages.

3. NTP-G65 Delete Cleared Alarms from Display, page 8-14—Complete this procedure as needed to 
delete cleared alarm information.

4. NTP-G66 View Alarm-Affected Circuits, page 8-15—Complete this procedure as needed to find 
circuits that are affected by a particular alarm or condition.

5. NTP-G67 View Alarm Counts on the LCD for a Node, Slot, or Port, page 8-15—Complete this 
procedure as needed to see a statistical count of alarms that have occurred for a slot or port.

6. NTP-G68 Create, Download, and Assign Alarm Severity Profiles, page 8-17—Complete this 
procedure as needed to change the default severity for certain alarms, to assign the new severities 
to a port, card, or node, and to delete alarm profiles.
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7. NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering, page 8-25—Complete this 
procedure as needed to enable, disable, or modify alarm severity filtering in the Conditions, Alarms, 
or History screens at the node or network level.

8. NTP-G70 Suppress Alarms or Discontinue Alarm Suppression, page 8-29—Complete this 
procedure as needed to suppress reported alarms at the port, card, or node level and to disable the 
suppress command to resume normal alarm reporting.

9. NTP-G72 Provision External Alarms and Controls on the Alarm Interface Controller-International 
Card, page 8-32—Complete this procedure as needed to provision external alarms and controls on 
the Alarm Interface Controller–International (AIC-I) card.

NTP-G63 Document Existing Provisioning

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to print or export 
data. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G113 Print CTC Data” task on page 8-2.

Step 3 As needed, complete the “DLP-G114 Export CTC Data” task on page 8-4.

Stop. You have completed this procedure.

DLP-G113 Print CTC Data

Step 1 Click the tab (and subtab, if present) containing the information you want to print. For example, click 
the Alarms tab to print Alarms window data.

Purpose Use this procedure to document existing provisioning by printing card, 
node, or network CTC information or exporting card, node, or network 
information as delineated text files to other applications. This procedure 
is useful for network record keeping and troubleshooting.

Tools/Equipment A printer connected to the CTC computer by a direct or network 
connection

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 

Purpose This task prints CTC card, node, or network data in graphical or tabular 
format on a Windows-provisioned printer.

Tools/Equipment Printer connected to the CTC computer by a direct or network connection

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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The print operation is available for all network, node, and card view windows.

Step 2 From the File menu choose Print. The Print dialog box appears (Figure 8-1). 

Figure 8-1 Selecting CTC Data For Print

Step 3 In the Print dialog box, click a printing option:

 • Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or 
network. This option is available for all windows.

 • Tabbed View—Prints the lower half of the CTC window containing tabs and data. The printout 
includes the selected tab (on top) and the data shown in the tab window. For example, if you print 
the History window Tabbed View, you print only history items appearing in the window. This option 
is available for all windows.

 • Table Contents—Prints CTC data in table format without graphical representations of shelves, 
cards, or tabs. This option applies to all windows except:

 – N ode view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > General > 
General and Power Monitor windows

 – Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > 
General windows

 – Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Security > 
Policy, Access, and Legal Disclaimer windows

 – Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > SNMP 
window

 – Node view (single-shelf mode) or shelf view (multishelf mode) Provisioning > Timing window > 
General and BITS Facilities windows

 – Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > Main 
Setup and TARP windows

 – Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > WDM-ANS > 
Node Setup windows

 – Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Overhead 
XConnect window

 – Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > Database 
window

 – Node view (single-shelf mode), multishelf view (multishelf mode), or shelf view (multishelf mode) 
Maintenance > Diagnostic window

 – Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Protection window

 – Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Source 
window
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The Table Contents option prints all the data contained in a table and the table column headings. For 
example, if you print the History window Table Contents view, you print all data included in the 
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the 
printout applies to the network, node, or card view. To determine the view, compare the tabs on 
the printout. The network, node, and card views are identical except that network view does not 
contain an Inventory tab or Performance tab.

Step 4 Click OK.

Step 5 In the Windows Print dialog box, click a printer and click OK.

Step 6 Repeat this task for each window that you want to print.

Step 7 Return to your originating procedure (NTP).

DLP-G114 Export CTC Data

Step 1 Click the tab containing the information you want to export (for example, the Alarms tab or the Circuits 
tab).

Step 2 If you want to export detailed circuit information, complete the following:

a. In the Circuits window, choose a circuit and click Edit to open it in the Edit Circuits window. 

b. In the Edit Circuits window, choose the desired tab: Drops, UPSR/SNCP Selectors, UPSR/SNCP 
Switch Counts, State, or Merge.

Note Depending upon your configuration, you may or may not see all of the above tabs when you 
click Edit.

Step 3 Choose Export from the File menu. The Export dialog box appears (Figure 8-2).

Purpose This task exports CTC table data as delineated text to view or edit the data 
in text editor, word processing, spreadsheet, database management, or web 
browser applications.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Figure 8-2 Selecting CTC Data For Export

Step 4 In the Export dialog box, click a data format:

 • As HTML—Saves data as a simple HTML table file without graphics. The file must be viewed or 
edited with applications such as Netscape Navigator, Microsoft Internet Explorer, or other 
applications capable of opening HTML files.

 • As CSV—Saves the CTC table as comma-separated values (CSV). This option does not apply to the 
Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Report 
window.

 • As TSV—Saves the CTC table as tab-separated values (TSV).

Step 5 If you want to open a file in a text editor or word processor application, procedures will vary. Typically, 
you can use the File > Open command to view the CTC data, or you can double-click the file name and 
choose an application such as Notepad. 

Text editor and word processor applications format the data exactly as it is exported, including comma 
or tab separators. All applications that open the data files allow you to format the data.

Step 6 If you want to open the file in spreadsheet and database management applications, procedures will vary. 
Typically, you need to open the application and choose File > Import, then choose a delimited file to 
format the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.

Note An exported file cannot be opened in CTC. 

The export operation applies to all tabular data except:

 • Circuits (Edit option, General and Monitor windows)

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > General > General 
and Power Monitor windows

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > General 
window

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Security > Policy, 
Access, and Legal Disclaimer windows

 • Provisioning > SNMP window

 • Node view (single-shelf mode) or shelf view (multishelf mode) Provisioning > Timing > General and 
BITS Facilities windows

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > Main Setup 
window
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 • Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > TARP > 
Config window

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > WDM-ANS > 
Node Setup window

 • Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Overhead XConnect 
window

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > Database window

 • Node view (single-shelf mode), multishelf view (multishelf mode), or shelf view (multishelf mode) 
Maintenance > Diagnostic window

 • Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Protection window

 • Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Source 
windows

 • Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > DWDM > 
ROADM Power Monitoring window [ETSI only]

Step 7 Click OK.

Step 8 In the Save dialog box, enter a name in the File name field using one of the following formats:

 • filename.html for HTML files

 • filename.csv for CSV files

 • filename.tsv for TSV files

Step 9 Navigate to a directory where you want to store the file.

Step 10 Click Save.

Step 11 Repeat the task for each window that you want to export.

Step 12 Return to your originating procedure (NTP).

NTP-G64 View Alarms, History, Events, and Conditions

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25.

Step 2 Complete the “DLP-G115 View Alarms” task on page 8-7 as needed.

Step 3 Complete the “DLP-G116 View Alarm or Event History” task on page 8-8 as needed.

Purpose Use this procedure to view current or historical alarms and conditions for 
a card, node, or network. This information is useful for monitoring and 
troubleshooting hardware and software events.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 4 Complete the “DLP-G117 Change the Maximum Number of Session Entries for Alarm History” task on 
page 8-10 as needed.

Step 5 Complete the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 8-11 as 
needed.

Step 6 Complete the “DLP-G119 Synchronize Alarms” task on page 8-12 as needed.

Step 7 Complete the “DLP-G120 View Conditions” task on page 8-12 as needed.

Stop. You have completed this procedure. 

DLP-G115 View Alarms

Step 1 In card, node, or network view, click the Alarms tab to view the alarms for that card, node, or network.

Table 8-1 describes the columns in the Alarms window

Purpose Use this task to view current alarms in network, node, or card view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 

Table 8-1 Alarm Column Descriptions 

Column Information Recorded

Num Sequence number of the original alarm.

Ref Reference number of the original alarm.

New Indicates a new alarm; to change this status, click either the Synchronize button or 
the Delete Cleared Alarms button.

Date Date and time of the alarm.

Node (Network view only) The name of the node where the alarm occurred.

Shelf (Multishelf mode, multishelf view only) The number of the shelf where the alarm 
occurred.

Object TL1 access identifier (AID) for the alarmed object; for an STSmon or VTmon, this is 
the monitored synchronous transport signal (STS) or Virtual Tributary (VT).

Eqpt Type If an alarm is raised on a card, the card type in this slot.

Slot If an alarm is raised on a card, the slot where the alarm occurred (appears only in 
network and node view (single-shelf mode) or shelf view (multishelf view).

Port If an alarm is raised on a card, the port where the alarm is raised; for STSTerm and 
VTTerm, the port refers to the upstream card it is partnered with.

Path Width Indicates how many STSs are contained in the alarmed path. This information 
complements the alarm object notation, which is explained in the 
Cisco ONS 15454 DWDM Troubleshooting Guide.
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Table 8-2 lists the color codes for alarm and condition severities.

Step 2 If alarms are present, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for information and 
troubleshooting procedures.

Step 3 Return to your originating procedure (NTP). 

DLP-G116 View Alarm or Event History

Step 1 Decide whether you want to view the alarm message history at the node, network, or card level.

Sev Severity level: CR (Critical), MJ (Major), MN (minor), NA (Not Alarmed), NR 
(Not Reported).

ST Status: R (raised), C (clear), T (transient).

SA When checked, indicates a service-affecting alarm.

Cond The error message/alarm name; these names are alphabetically defined in the 
Cisco ONS 15454 Troubleshooting DWDM Guide.

Description Description of the alarm.

Table 8-1 Alarm Column Descriptions (continued)

Column Information Recorded

Table 8-2 Color Codes for Alarms and Condition Severities 

Color Description

Red Raised Critical (CR) alarm

Orange Raised Major (MJ) alarm

Yellow Raised Minor (MN) alarm

Magenta (pink) Raised Not Alarmed (NA) condition

Blue Raised Not Reported (NR) condition

White Cleared (C) alarm or condition

Purpose This task is used to view past cleared and uncleared ONS 15454 alarm 
messages at the card, node, or network level. This task is useful for 
troubleshooting configuration, traffic, or connectivity issues that are 
indicated by alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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Step 2 To view alarm history for a single-shelf node:

a. In node view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session.

b. Click the History > Shelf tabs. 

If you check the Alarms check box, the node alarm history appears. If you check the Events check 
box, the node Not Alarmed and transient event history appears. If you check both check boxes, you 
will retrieve node history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Shelf tab.

Note Alarms can be unreported when they are filtered out of the display using the Filter button in 
either tab. See the “DLP-G126 Enable Alarm Filtering” task on page 8-26 for information.

Tip Double-click an alarm in the alarm table or an event (condition) message in the history table to 
display the view that corresponds to the alarm message. For example, double-clicking a card 
alarm takes you to card view. In network view, double-clicking a node alarm takes you to node 
view.

Step 3 To view alarm history for a multishelf node:

a. In multishelf view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session for the multishelf.

b. Click the History > Node tabs. 

If you check the Alarms check box, the multishelf alarm history appears. If you check the Events 
check box, the multishelf Not Alarmed and transient event history appears. If you check both check 
boxes, you will retrieve the multishelf history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Node tab.

Step 4 To view node alarm history for a shelf within a multishelf:

a. In shelf view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session for the shelf.

b. Click the History > Shelf tabs. 

If you check the Alarms check box, the shelf alarm history appears. If you check the Events check 
box, the shelf Not Alarmed and transient event history appears. If you check both check boxes, you 
will retrieve the shelf node history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Shelf tab.

Step 5 To view network alarm history:

a. From the View menu, choose Go to Network View.

b. Click the History tab.

Alarms and conditions (events) raised during the current session appear.

Step 6 To view card alarm history:

a. From the View menu, choose Go to Home View.

b. If the node is a multishelf, double-click the shelf containing the card you want to view. If it is a single 
shelf, continue with Step c.
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c. Double-click a card on the shelf graphic to open the card-level view. TCC2/TCC2P cards do not have 
a card view.

d. Click the History > Session tab to view the alarm messages raised during the current session.

e. Click the History > Card tab to retrieve all available alarm messages for the card and click 
Retrieve.

If you check the Alarms check box, the node’s alarm history appears. If you check the Events check 
box, the Not Alarmed and transient event history appears. If you check both boxes, node history for 
both alarms and events appears. 

Note The ONS 15454 can store up to 640 critical alarm messages, 640 major alarm messages, 
640 minor alarm messages, and 640 condition messages. When any of these limits is 
reached, the ONS 15454 discards the oldest events in that category.

Raised and cleared alarm messages (and events, if selected) appear.

Step 7 Return to your originating procedure (NTP).

DLP-G117 Change the Maximum Number of Session Entries for Alarm History

Step 1 From the CTC Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 8-3).

Purpose This task changes the maximum number of session entries included in the 
alarm history. Use this task to expand the history list to save information 
for future reference or troubleshooting.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher 
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Figure 8-3 CTC Preferences Dialog Box

Step 2 Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.

Step 3 Click Apply and OK.

Note Setting the Maximum History Entries value to the high end of the range uses more CTC memory 
and could impair CTC performance.

Note This task changes the maximum history entries recorded for CTC sessions. It does not affect the 
maximum number of history entries viewable for a network, node, or card.

Step 4 Return to your originating procedure (NTP).

DLP-G118 Display Alarms and Conditions Using Time Zone

Purpose This task changes the time stamp for events to the time zone of the ONS 
node reporting the alarm. By default, the events time stamp is set to the 
time zone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher 
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Step 1 From the Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 8-3 on page 8-11).

Step 2 Check the Display Events Using Each Node’s Time Zone check box. The Apply button is enabled.

Step 3 Click Apply and OK.

Step 4 Return to your originating procedure (NTP).

DLP-G119 Synchronize Alarms

Step 1 At card, node, or network view, click the Alarms tab.

Step 2 Click Synchronize.

This button causes CTC to retrieve a current alarm summary for the card, node, or network. This step is 
optional because CTC updates the Alarms window automatically as raise/clear messages arrive from the 
node. 

Note Alarms that have been raised during the session will have a check mark in the Alarms window 
New column. When you click Synchronize, the check mark disappears.

Step 3 Return to your originating procedure (NTP).

DLP-G120 View Conditions

Purpose This task is used to view ONS 15454 events at the card, node, or network 
level and to refresh the alarm listing so that you can check for new and 
cleared alarms and conditions.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task is used to view conditions (events with a Not Reported [NR] 
severity) at the card, node, or network level. Conditions give you a clear 
record of changes or events that do not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Step 1 From card, node, or network view, click the Conditions tab.

Step 2 Click Retrieve.

The Retrieve button requests the current set of fault conditions from the node, card, or network. The 
window is not updated when events change on the node. You must click Retrieve to see any changes.

Conditions include all fault conditions raised on the node, whether or not they are reported.

Note Alarms can be unreported if they are filtered out of the display. See the “DLP-G126 Enable 
Alarm Filtering” task on page 8-26 for information.

Events that are reported as Major (MJ), Minor (MN), or Critical (CR) severities are alarms. Events that 
are reported as Not Alarmed (NA) are conditions. Conditions that are not reported at all are marked 
Not Reported (NR) in the Conditions window severity column.

Conditions that have a default severity of Critical (CR), Major (MJ), Minor (MN), or Not Alarmed (NA) 
but are not reported due to exclusion or suppression are shown as NR in the Conditions window. 

Note For more information about alarm suppression, see the “DLP-G129 Suppress Alarm Reporting” 
task on page 8-29.

Current conditions are shown with the severity chosen in the alarm profile, if used. For more information 
about alarm profiles, see the “NTP-G68 Create, Download, and Assign Alarm Severity Profiles” 
procedure on page 8-17.

Note When a port is placed in the Out-of-Service and Management, Maintenance 
(OOS-MA,MT) (ANSI) or Locked-enabled, maintenance (ETSI) service state, it raises an 
Alarms Suppressed for Maintenance (AS-MT) condition. For information about alarm and 
condition troubleshooting, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 If you want to apply exclusion rules, check the Exclude Same Root Cause check box at the node or 
network view, but do not check the Exclude Same Root Cause check box in card view.

An exclusion rule eliminates all lower-level alarms or conditions that originate from the same cause. For 
example, a fiber break might cause a loss of signal (LOS) alarm, an alarm indication signal (AIS) 
condition, and a signal fail (SF) condition. If you check the Exclude Same Root Cause check box, only 
the LOS alarm will appear. According to Telcordia, exclusion rules apply to a query of “all conditions 
from a node.”

Step 4 Return to your originating procedure (NTP).
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NTP-G65 Delete Cleared Alarms from Display

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 To delete cleared node-level or multishelf-level alarms:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab.

b. Click Delete Cleared Alarms.

 – If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

 – If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

This action removes any cleared ONS 15454 alarms from the Alarms tab. The rows of cleared alarms 
turn white and have a C in their status (ST) column.

Step 3 To delete cleared card-level alarms:

a. In node view, double-click the card graphic for the card you want to open.

b. Click the Alarms tab and then click Delete Cleared Alarms.

 – If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

 – If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

Step 4 To delete cleared network-level alarms:

a. In node view, click View > Go to Network View.

b. Click the Alarms tab and then click Delete Cleared Alarms.

 – If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

 – If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

Step 5 To remove the transient messages from the History window, click Delete Cleared Alarms. Transient 
messages are single messages, not raise-and-clear pairs (that is, they do not have companion messages 
stating that they are cleared). 

Purpose Use this procedure to delete Cleared (C) status alarms from the Alarms 
window or transient messages from the CTC History window.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Stop. You have completed this procedure.

NTP-G66 View Alarm-Affected Circuits

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 In network, node, or card view, click the Alarms tab or Conditions tab and then right-click anywhere 
in the row of an active alarm or condition.

Note The node view is the default, but you can also navigate to the Alarms tab in the network view or 
card view to perform Step 2.

The Select Affected Circuit option appears on the shortcut menu.

Step 3 Left-click or right-click Select Affected Circuits.

The Circuits window appears with the affected OCHNC highlighted.

Stop. You have completed this procedure.

NTP-G67 View Alarm Counts on the LCD for a Node, Slot, or Port

Purpose Use this procedure to view all optical channel network connections 
(OCHNCs) and ONS 15454 circuits, if any, that are affected by an alarm 
or condition.

Tools/Equipment None

Prerequisite Procedures NTP-G64 View Alarms, History, Events, and Conditions, page 8-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 

Purpose Use this procedure to view an alarm summary for a node, slot, or port 
without using CTC.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 If you want to view the entire alarm summary for the node, press either the Slot button or Port button 
on the LCD panel until “Node” appears on the LCD. You will also see the direction, “Status=Alm Ct.” 
This means that if you press the Status button at this time, as directed in Step 2, you will see an alarm 
count for the node.

Step 2 Press the Status button to see a summary of alarms and severities for the node. You will see a message 
similar to “Alm Ct: 2: MJ:2 MN:2,” meaning that there are two critical alarms, two major alarms, and 
two minor alarms.

Step 3 If you want to see alarm counts for a particular slot, such as the alarms for an OC-3 card in Slot 3, press 
the Slot button until you see “Slot-3” on the LCD. You will see the direction, “Status=Alm Ct Sum.”

Step 4 Press the Status button to see a summary of alarms and severities against the slot. For example, you 
might see “Slot-3 Alm Sum:0 MJ:1 MN:2.” This means that there are no critical alarms, one major alarm, 
and two minor alarms against the slot.

Step 5 If you want to view the alarms against a port on the card, such as Port 3 of the OC-3 card you viewed 
previously, press the Port button until you see “Port-3 Status=Alm Ct.”

Step 6 Press Status to view alarm count against the port. You will see a message similar to “Slot-3 Port-0 Ct:0 
MJ:1 MN:0.” This means that there is one major alarm against this port.

Figure 8-4 shows the shelf LCD panel.

Figure 8-4 Shelf LCD Panel

To return to the previous view from the Port screen, continue to press Port until the display cycles 
through all the ports on the slot. 

To return to the node menu from the Slot screen, press Slot until you cycle through all the slots and see 
“Node.”

If you do not press any buttons, the LCD will return to its default display with the node name. However, 
if you did not cycle through the options to return to the node status, you will see the slot or port where 
you last checked status.

Note A blank LCD results when the fuse on the alarm interface panel (AIP) board has blown. If this 
occurs, contact the Cisco Technical Assistance Center (TAC). See the “Obtaining 
Documentation and Submitting a Service Request” section on page lv.

Stop. You have completed this procedure.
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NTP-G68 Create, Download, and Assign Alarm Severity Profiles

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to create an alarm 
profile. If you are already logged in, continue with Step 2 to create, clone, or modify an alarm profile, 
or go to Step 3 to download an alarm profile.

Step 2 Complete the “DLP-G121 Create a New or Cloned Alarm Severity Profile” task on page 8-17. This task 
clones a current alarm profile, renames the profile, and customizes the new profile.

Step 3 Complete the “DLP-G122 Download an Alarm Severity Profile” task on page 8-20. This task downloads 
an alarm severity profile from a CD or a node.

Note After storing a created or downloaded alarm profile, you must go to the node (either by logging 
into it or clicking on it from the network view) and activate the profile by applying it to the shelf, 
one or more cards, or one or more ports. 

Step 4 As necessary, complete the “DLP-G123 Apply Alarm Profiles to Ports” task on page 8-21 or the 
“DLP-G124 Apply Alarm Profiles to Cards and Nodes” task on page 8-23.

Step 5 As necessary, complete the “DLP-G125 Delete Alarm Severity Profiles” task on page 8-23.

Stop. You have completed this procedure.

DLP-G121 Create a New or Cloned Alarm Severity Profile

Step 1 From the CTC window View menu, select Go To Network View.

Step 2 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Purpose Use this procedure to create a customized alarm profile at the network, 
node, or card level. This procedure also provides links to tasks that 
describe how to assign custom severities individually to each port, card, or 
node, and to delete alarm profiles.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates a custom severity profile or clones and modifies the 
default severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), or 
card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs. 

Step 3 If you want to create a new profile based on the default profile in use, click New. Continue with Step 9.

Step 4 If you want to create a profile using an existing profile located on the node, click Load and From Node 
in the Load Profiles dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of an existing profile in the Profile Names list, such as Default. Continue with 
Step 6.

Step 5 If you want to create a profile using an existing profile located in a file that is stored locally or on a 
network drive, click From File in the Load Profiles dialog box.

a. Click Browse.

b. Navigate to the file location in the Open dialog box.

c. Click Open.

Note All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474-CORE. 

Step 6 Click OK.

The alarm severity profile appears in the Alarm Profiles window. The alarm profile list contains a master 
list of alarms that is used for a mixed node network. Some of these alarms might not be used in all ONS 
nodes.

Step 7 Right-click anywhere in the profile column to view the profile editing shortcut menu. (Refer to Step 10 
for further information about the Default profile.)

Step 8 Click Clone in the shortcut menu.

Tip To see the full list of profiles, including those available for loading or cloning, click Available. 
You must load a profile before you can clone it. 

Step 9 In the New Profile dialog box, enter a name in the New Profile Name field.

Profile names must be unique. If you try to import or name a profile that has the same name as another 
profile, CTC adds a suffix to create a new name. Long file names are supported.

Step 10 Click OK.

A new alarm profile (named in Step 9) is created. (If this is the first alarm profile created during 
installation, the default alarm profile settings are displayed in the AlarmType::Condition column on the 
left.) This profile duplicates the default profile severities and appears at the right of the previous profile 
column in the Alarm Profiles window. You can select it and drag it to a different position.

Note Up to ten profiles, including the two reserved profiles, Inherited and Default, can be stored in 
CTC.
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The Default profile sets severities to standard Telcordia GR-474-CORE settings. If an alarm has an 
Inherited profile, it inherits (copies) its severity from the same alarm's severity at the higher level. For 
example, if you choose the Inherited profile from the network view, the severities at the lower levels 
(node, card, and port) will be copied from this selection. A card with an Inherited alarm profile copies 
the severities used by the node that contains the card. (If you are creating profiles, you can apply these 
separately at any level. To do this, refer to the “DLP-G124 Apply Alarm Profiles to Cards and Nodes” 
task on page 8-23.)

Step 11 Modify (customize) the new alarm profile:

a. In the new alarm profile column, click the alarm severity you want to change in the custom profile.

b. Choose a severity from the drop-down list.

c. Repeat Steps a and b for each severity you want to customize. Refer to the following guidelines 
when you view the alarms or conditions after making modifications:

 • All Critical (CR) or Major (MJ) default or user-defined severity settings are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia 
GR-474-CORE. 

 • Default severities are used for all alarms and conditions until you create and apply a new profile. 

 • Changing a severity to inherited (I) or unset (U) does not change the severity of the alarm.

Step 12 After you have customized the new alarm profile, right-click the profile column to highlight it.

Step 13 Click Store.

Step 14 In the Store Profiles dialog box (Figure 8-5), click To Node(s) and go to Step a, or click To File and go 
to Step b.

Figure 8-5 Store Profiles Dialog Box

a. Choose the node where you want to save the profile:

 • If you want to save the profile to only one node, click the node in the Node Names list.

 • If you want to save the profile to all nodes, click Select All.

 • Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.

 • If you do not want to save the profile to any nodes, click Select None.

 • If you want to update alarm profile information, click (Synchronize).
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 • Click OK to save the profile.

b. Save the profile:

 • Click Browse and navigate to the profile save location.

 • Enter a name in the File name field.

 • Click Select to choose this name and location. Long file names are supported. CTC supplies a 
suffix of *.pfl to stored files.

 • Click OK to store the profile.

Step 15 As needed, perform any of the following actions. The following options are located at the bottom of the 
Provisioning > Alarm Profile window.

 • Click the Hide Identical Rows check box to configure the Alarm Profiles window to view rows with 
dissimilar severities.

 • Click the Hide Reference Values check box to configure the Alarm Profiles window to view 
severities that do not match the Default profile.

 • Click the Only show service-affecting severities check box to configure the Alarm Profiles 
window not to display Minor and some Major alarms that will not affect service.

Step 16 Return to your originating procedure (NTP).

DLP-G122 Download an Alarm Severity Profile

Note You must always store the alarm profile after editing it. If you edit an alarm profile without saving it, 
changes to the profile will be lost if you change views in CTC.

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), or 
card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Step 2 Click Load.

Step 3 If you want to download a profile that exists on the node, click From Node in the Load Profiles 
dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of the profile in the Profile Names list, such as Default.

Purpose This task downloads a custom alarm severity profile from a 
network-drive-accessible CD-ROM, floppy disk, or hard disk location.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. Click OK.

Step 4 If you want to download a profile that is stored locally or on a network drive, click From File in the 
Load Profile dialog box.

a. Click Browse.

b. Navigate to the file location in the Open dialog box.

c. Click Open.

Note All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474. 

Step 5 Click OK.

The downloaded profile appears at the right side of the Alarm Profiles window.

Step 6 Right-click anywhere in the downloaded profile column to view the profile editing shortcut menu.

Step 7 Click Store.

Step 8 In the Store Profiles dialog box, click To Node(s).

a. Choose the nodes where you want to save the profile:

 • If you want to save the profile to only one node, click the node in the Node Names list.

 • If you want to save the profile to all nodes, click Select All.

 • Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.

 • If you do not want to save the profile to any nodes, click Select None.

 • If you want to update alarm profile information, click Synchronize.

b. Click OK.

Step 9 Return to your originating procedure (NTP).

DLP-G123 Apply Alarm Profiles to Ports

Note You can also apply alarm profiles to cards using the “DLP-G124 Apply Alarm Profiles to Cards and 
Nodes” task on page 8-23.

Purpose This task applies a custom or default alarm severity profile to a port or 
ports.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 8-17

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card that you want to 
change to open the card view.

Note The card view is not available for the TCC2/TCC2P card.

Step 2 Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Figure 8-6 shows alarm profiles for the AD-1C card, for example. CTC shows Parent Card Profile: 
Inherited.

Figure 8-6 AD-1C Card Alarm Profile

Go to Step 3 to apply profiles to a port. Go to Step 4 to apply profiles to all ports on a card.

Step 3 To apply profiles on a port basis:

a. In card view, click the port row in the Profile column.

b. Choose the new profile from the drop-down list.

c. Click Apply. Confirm the profile updated to the port correctly.

Step 4 To apply profiles to all ports on a card:

a. In card view, click the Force all ports to profile drop-down arrow at the bottom of the window.

b. Choose the new profile from the drop-down list.

c. Click Force (still need to “Apply”).

d. Click Apply. Confirm that the profile updated to all ports correctly.

In node view, the Port Level Profiles column indicates port-level profiles with a notation such as 
“exist (1)”. 

Step 5 To reapply a previous alarm profile after you have applied a new one, select the previous profile and click 
Apply again.
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Step 6 Return to your originating procedure (NTP).

DLP-G124 Apply Alarm Profiles to Cards and Nodes 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Alarm Profiles 
> Alarm Behavior tab.

Step 2 To apply profiles to a card:

a. Click a selection from the Profile column for the card.

b. Choose the new profile from the drop-down list.

c. Click Apply.

Step 3 To apply the profile to an entire node:

a. Click the Force All Ports to Profile drop-down arrow at the bottom of the window.

b. Choose the new alarm profile from the drop-down list.

c. Click Force (still need to apply).

Step 4 Click Apply again.

Step 5 Return to your originating procedure (NTP).

DLP-G125 Delete Alarm Severity Profiles

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Purpose This task applies a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 8-17

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes a custom or default alarm severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note To access the profile editor from node or card view, click the Provisioning > Alarm Profiles > 
Alarm Profile Editor tabs.

Step 2 Click the profile that you want to delete. (Click the column that displays the profile name to select it.)

Step 3 Click Delete.

The Select Node/Profile Combination for Delete dialog box appears (Figure 8-7).

Figure 8-7 Select Node/Profile Combination For Delete Dialog Box

Note You cannot delete the Inherited or Default alarm profiles.

Note A previously created alarm profile cannot be deleted unless it has been stored on the node. If the 
profile is visible on the Alarm Profiles tab but is not listed in the Select Node/Profile 
Combinations to Delete dialog box, continue with Step 8.

Step 4 Click the node name in the Node Names list to highlight the profile location.

Tip If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key 
down, you can select any combination of nodes.

Step 5 Click the profile names that you want to delete in the Profile Names list.

Step 6 Click OK.

Step 7 Click Yes in the Delete Alarm Profile dialog box.

If you delete a profile from a node, it still appears in the network view Provisioning > 
Alarm Profile Editor window unless you remove it using the following step.

Step 8 To remove the alarm profile from the window, right-click the column of the profile that you deleted and 
choose Remove from the shortcut menu.
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If a node and profile combination is selected but does not exist, a warning appears: “One or more of the 
profiles selected do not exist on one or more of the node(s) selected.” For example, if Node A has only 
Profile 1 stored and the user tries to delete both Profile 1 and Profile 2 from Node A, this warning 
appears. However, the operation still removes Profile 1 from Node A.

The Default and Inherited special profiles cannot be deleted and do not appear in the Select Node/Profile 
Combination for Delete window.

Step 9 Return to your originating procedure (NTP).

NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to enable alarm 
severity filtering. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G126 Enable Alarm Filtering” task on page 8-26. This task enables 
alarm filtering at the card, node, and network views for all nodes in the network. Alarm filtering can be 
enabled for alarms, conditions, or events.

Step 3 As needed, complete the “DLP-G127 Modify Alarm, Condition, and History Filtering Parameters” task 
on page 8-26 to modify the alarm filtering for network nodes to show or hide particular alarms or 
conditions.

Step 4 As needed, complete the “DLP-G128 Disable Alarm Filtering” task on page 8-28 to disable alarm profile 
filtering for all network nodes.

Stop. You have completed this procedure.

Purpose Use this procedure to start, change, or stop alarm filtering for one or more 
severities in the Alarms, Conditions, and History windows in all network 
nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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DLP-G126 Enable Alarm Filtering

Step 1 At node, network, or card view, click the Alarms tab.

Step 2 Click the Filter tool icon on the right side of the bottom toolbar.

Note The Filter tool icon differs from the Filter button at the bottom left of the screen.

Alarm filtering is enabled if the tool is selected and disabled if the tool is raised (not selected).

Alarm filtering is enabled in the card, node, and network views of the same window for all nodes in the 
network. For example, if the Filter tool is enabled in the node view Alarms window, the network view 
Alarms window and card view Alarms window also show the tool enabled. 

Step 3 If you want alarm filtering enabled when you view conditions, repeat Steps 1 and 2 using the Conditions 
window.

Step 4 If you want alarm filtering enabled when you view alarm history, repeat Steps 1 and 2 using the History 
window.

Step 5 Return to your originating procedure (NTP).

DLP-G127 Modify Alarm, Condition, and History Filtering Parameters

Step 1 At node, network, or card view, click the Alarms tab, Conditions tab, or History tab.

Step 2 Click the Filter button on the left side of the bottom toolbar.

The filter dialog box appears, displaying the General tab. Figure 8-8 shows the Alarm Filter dialog box; 
the Conditions and History tabs have similar dialog boxes.

Purpose This task enables alarm filtering for alarms, conditions, or event history in 
all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 

Purpose This task changes alarm and condition reporting in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 8-26

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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Figure 8-8 Alarm Filter Dialog Box General Tab

In the General tab Show Severity area, you can choose which alarm severities will show through the 
alarm filter and provision a time period during which filtered alarms show through the filter. To change 
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms, go 
to Step 4.

Step 3 In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor 
(MN), or Not Alarmed (NA)] that you want to be reported at the network level. Leave severity check 
boxes deselected (unchecked) to prevent those severities from appearing.

When alarm filtering is disabled, all alarms show.

Step 4 In the Time area, click the Show alarms between time limits check box to enable it. Click the up and 
down arrows in the From Date, To Date, and Time fields to modify the period of alarms that is shown.

To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them, 
continue with Step 6.

Step 5 Click the filter dialog box Conditions tab (Figure 8-9).

Figure 8-9 Alarm Filter Dialog Box Conditions Tab
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When filtering is enabled, conditions in the Show list are visible and conditions in the Hide list are 
invisible.

 • To move conditions individually from the Show list to the Hide list, click the > button.

 • To move conditions individually from the Hide list to the Show list, click the < button.

 • To move conditions collectively from the Show list to the Hide list, click the >> button.

 • To move conditions collectively from the Hide list to the Show list, click the << button.

Note Conditions include alarms.

Step 6 Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the 
“DLP-G126 Enable Alarm Filtering” task on page 8-26), and the parameters are not enforced when 
alarm filtering is disabled (see the “DLP-G128 Disable Alarm Filtering” task on page 8-28).

Step 7 Return to your originating procedure (NTP).

DLP-G128 Disable Alarm Filtering

Step 1 At node, network, or card view, click the Alarms tab.

Step 2 Click the Filter tool icon on the right side of the bottom toolbar.

Note The Filter tool icon differs from the Filter button at the bottom left of the screen.

Alarm filtering is enabled if the tool is indented (the filter icon is blue) and disabled if the tool is raised 
(not selected; the filter icon is white).

Step 3 If you want alarm filtering disabled when you view conditions, click the Conditions tab and click the 
Filter tool.

Step 4 If you want alarm filtering disabled when you view alarm history, click the History tab and click the 
Filter tool.

Step 5 Return to your originating procedure (NTP).

Purpose This task turns off specialized alarm filtering in all network nodes so that 
all severities are reported in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 8-26

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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NTP-G70 Suppress Alarms or Discontinue Alarm Suppression

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G129 Suppress Alarm Reporting” task on page 8-29 to enable the node to send 
autonomous messages that clear specific raised alarms and cause suppressed alarms to appear in the 
Conditions window.

Suppressing one or more alarms prevents them from appearing in Alarm or History windows or in any 
other clients. The suppress command causes CTC to display them in the Conditions window with their 
severity, their severity color code, and their service-affecting status.

Step 3 Complete the “DLP-G130 Discontinue Alarm Suppression” task on page 8-31 to discontinue alarm 
suppression and resume normal alarm reporting.

Stop. You have completed this procedure.

DLP-G129 Suppress Alarm Reporting

Caution If multiple CTC/TL1 sessions are open, suppressing alarms in one session suppresses the alarms in all 
other open sessions.

Purpose Use this procedure to prevent alarms from being reported for a port, card, 
or node in circumstances when an alarm or condition is known to exist but 
you do not want to include it in the Alarms or History display. This 
procedure also provides a link to a task that explains how to resume normal 
alarm reporting by discontinuing the suppression.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 

Purpose This task suppresses the reporting of ONS 15454 alarms at the node, card, 
or port level.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Note Alarm suppression at the node level does not supersede alarm suppression at the card or port level. 
Suppression can exist independently for all three entities, and each entity will raise separate alarms 
suppressed by the user command (AS-CMD) alarm.

Step 1 If you are in node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Step 2 To suppress alarms for the entire node:

a. Check the Suppress Alarms check box.

b. Click Apply.

All raised alarms for the node will change color to white in the Alarms window and their status will 
change to cleared. After suppressing alarms, clicking Synchronize in the Alarms window will remove 
cleared alarms from the window. However, an AS-CMD alarm will show in node or card view to indicate 
that node-level alarms were suppressed, and the word System will appear in the Object column.

Note The only way to suppress building integrated timing supply (BITS), power source, or system 
alarms is to suppress alarms for the entire node. These cannot be suppressed separately.

Step 3 To suppress alarms for individual cards:

a. In the alarm behavior window, locate the card row (using the Location column for the slot number 
or the Eqpt Type column for the equipment name).

b. Check the Suppress Alarms column check box in that row.

Alarms that directly apply to this card will change appearance as described in Step 2. For example, if 
you suppressed raised alarms for an OC-48 card in Slot 16, raised alarms for this card will change in 
node or card view. The AS-CMD alarm will show the slot number in the Object number. For example, 
if you suppressed alarms for a Slot 16 OC-48 card, the AS-CMD object will be “SLOT-16.”

Click Apply.

Step 4 To suppress alarms for individual card ports, double-click the card in node view.

Step 5 Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Step 6 Check the Suppress Alarms column check box for the port row where you want to suppress alarms 
(Figure 8-6 on page 8-22).

Step 7 Click Apply.

Alarms that apply directly to this port will change appearance as described in Step 2. (However, alarms 
raised on the entire card will remain raised.) A raised AS-CMD alarm that shows the port as its object 
will appear in either alarm window. For example, if you suppressed alarms for Port 1 on the Slot 16 
OC-48 card, the alarm object will show “FAC-16-1.”

Step 8 Return to your originating procedure (NTP).
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DLP-G130 Discontinue Alarm Suppression

Caution If multiple CTC sessions are open, discontinuing suppression in one session will discontinue 
suppression in all other open sessions.

Step 1 To discontinue alarm suppression for the entire node:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tab.

b. Uncheck the Suppress Alarms check box. 

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the System object will be cleared 
in all views.

Step 2 To discontinue alarm suppression for individual cards:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

b. Locate the card that is suppressed in the slot list.

c. Uncheck the Suppress Alarms column check box for that slot.

d. Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the slot object (for example, 
SLOT-16) will be cleared in all views.

Step 3 To discontinue alarm suppression for ports, click the Provisioning > Alarm Profiles > Alarm Behavior 
tabs. 

Step 4 Uncheck the Suppress Alarms check box for the port(s) that you no longer want to suppress.

Step 5 Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the port object (for example, 
FAC-16-1) will be cleared in all views.

Step 6 Return to your originating procedure (NTP). 

Purpose This task discontinues alarm suppression and reenables alarm reporting on 
a port, card, or node.

Tools/Equipment None

Prerequisite Procedures DLP-G129 Suppress Alarm Reporting, page 8-29

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card

Note On the ONS 15454 ANSI shelf, the AIC-I card alarm provides direct alarm contacts (external alarm 
inputs and external control outputs) routed through the backplane to wire-wrap pins accessible from the 
back of the shelf. If you install an Alarm Expansion Panel (AEP), the AIC-I alarm contacts cannot be 
used. Only the AEP alarm contacts can be used. For further information about the AEP, see “NTP-G9 
Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-43 and the “NTP-G11 Install an 
External Wire-Wrap Panel on the AEP (ANSI Only)” procedure on page 1-57. The ONS 15454 ETSI 
shelf is not compatible with the AEP.

Note For information about the AIC-I external alarms, external controls, and virtual wire, refer to the “Alarm 
Monitoring and Management” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 If you are using an ONS 15454 ANSI shelf, verify the backplane wiring. If you are using the AEP, see 
the “NTP-G9 Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-43. Otherwise, see 
the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on 
page 1-46 for information about the ONS 15454 backplane pins.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
backplane pins.

b. For external controls, verify that the external device relays are wired to the ENVIR ALARMS OUT 
backplane pins.

Step 2 If you are using an ONS 15454 ETSI shelf, verify the alarm contact wiring. See the “NTP-G10 Attach 
Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on page 1-46 for information 
about the ONS 15454 SDH contacts.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
connector pins.

b. For external controls, verify the external device relays are wired to the ENVIR ALARMS OUT 
connector pins.

Step 3 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 4.

Step 4 In node view, double-click the AIC-I card on the shelf graphic. The card view appears.

Step 5 Click the Provisioning > Card tabs. 

Purpose Use this procedure to create external (environmental) alarms and external 
controls for the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

Prerequisite Procedures DLP-G34 Install the AIC-I Card, page 1-76

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 In the Alarm Contacts area, click the Add Extension radio button if you are using the AEP. Clicking this 
option will choose the External Alarm input/output type and the AEP extension type; it will give you 
access to 16 external alarm contacts.

Step 7 If you did not click Add Extension, in the Input/Output area choose either External Alarm or 
External Control. (External Alarm will limit your input/output options as explained in Step 6.) Choosing 
External Control will enable both external alarms and external controls. This will convert four of the 
external alarm contacts to external controls, leaving 12 available external control contacts. The extension 
type for both options is AEP.

Step 8 If you are provisioning external alarms, click the External Alarms tab (Figure 8-10). If you are not 
provisioning external alarms, skip Steps 9 through 11 and go to Step 12.

Figure 8-10 Provisioning External Alarms on the AIC-I Card

Step 9 For external alarms, complete the following fields:

 • Enabled—Check the check box to activate the fields for the alarm input number.

 • Alarm Type—Choose an alarm type from the drop-down list.

 • Severity—Choose a severity from the drop-down list.

The severity determines the alarm’s severity in the Alarms and History tabs and determines whether 
the LEDs are activated. Critical (CR), Major (MJ), and Minor (MN) alarms activate the LEDs. Not 
Alarmed (NA) and Not Reported (NR) events do not activate LEDs, but do report the information in 
CTC.

 • Virtual Wire—Choose the virtual wire number from the drop-down list if you want to assign the 
external device to a virtual wire. Otherwise, do not change the None default. 

 • Raised When—From the drop-down list, choose the contact condition (open or closed) that triggers 
the alarm.

 • Description—A default description is provided; enter a different description if needed. 
(Double-click the cell and highlight the text to change it.)
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NTP-G72 Provision External Alarms and Controls on the Alarm Interface Controller-International Card
Step 10 To provision additional devices, complete Step 9 for each additional device.

Step 11 Click Apply.

When you provision an external alarm, the alarm object is ENV-IN-nn. The variable nn refers to the 
external alarm’s number, regardless of the name you assign.

Step 12 For external controls, click the External Controls tab and complete the following fields for each control 
wired to the ONS 15454 backplane (ANSI) or FMEC connector pins (ETSI):

 • Enabled—Check this check box to activate the fields for the alarm input number.

 • Control Type—Choose the control type from the drop-down list: air conditioner, engine, fan, 
generator, heat, light, sprinkler, or miscellaneous.

 • Trigger Type—Choose a trigger type: a local minor, major, or critical alarm; a remote minor, major, 
or critical alarm; or a virtual wire activation.

 • Description—Enter a description. (Double-click on the cell and highlight the text to change it.)

Step 13 To provision additional external controls, complete Step 12 for each device.

Step 14 Click Apply.

Note External alarms and controls should be recorded locally for the network element (NE). Both the 
alarm name and resolution are node-specific.

Stop. You have completed this procedure.
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Monitor Performance

This chapter explains how to enable and view performance monitoring (PM) statistics for the 
Cisco ONS 15454. PM parameters are used by service providers to gather, store, set thresholds, and 
report performance data for early detection of problems. For more PM information, details, and 
definitions, refer to the Cisco ONS 15454 DWDM Reference Manual. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G73 Change the PM Display, page 9-2—Complete as needed to change the displayed PM 
counts.

2. NTP-G74 Monitor DWDM Card Performance, page 9-9—Complete as needed to monitor dense 
wavelength division multiplexing (DWDM) performance.

3. NTP-G75 Monitor Transponder and Muxponder Performance, page 9-19—Complete as needed to 
monitor transponder (TXP) and muxponder (MXP) card performance.

Note For additional information regarding PM parameters, refer to Telcordia GR-499-CORE, GR-253-CORE, 
GR-820-CORE (titled Generic Digital Transmission Surveillance), and GR-1230-CORE, and to the 
ANSI T1.231 document titled Digital Hierarchy - Layer 1 In-Service Digital Transmission Performance 
Monitoring.
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NTP-G73 Change the PM Display
NTP-G73 Change the PM Display

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Step 2 As needed, use the following tasks to change the display of PM counts:

 • DLP-G131 Refresh PM Counts at 15-Minute Intervals, page 9-2 

 • DLP-G132 Refresh PM Counts at One-Day Intervals, page 9-3

 • DLP-G133 View Near-End PM Counts, page 9-4

 • DLP-G134 View Far-End PM Counts, page 9-5

 • DLP-G135 Reset Current PM Counts, page 9-6

 • DLP-G136 Clear Selected PM Counts, page 9-7

 • DLP-G137 Set Auto-Refresh Interval for Displayed PM Counts, page 9-8

 • DLP-G138 Refresh PM Counts for a Different Port, page 9-9

Stop. You have completed this procedure.

DLP-G131 Refresh PM Counts at 15-Minute Intervals

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to change the PM count display interval. The card view appears.

Purpose This procedure enables you to change the display of PM counts by 
selecting drop-down list or radio button options in the Performance 
window. 

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 7, “Create Channels 
and Circuits,” Chapter 5, “Provision Transponder and Muxponder 
Cards,” and Chapter 11, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the window view to display PM counts in 15-minute 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G132 Refresh PM Counts at One-Day Intervals
Step 2 Click the Performance tab. 

Step 3 If you want to change the PM interval to 15 minutes for a subtab, click the relevant subtab(s), located 
along the left side of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Step 4 If you want to change the PM interval to 15 minutes for a specific port, select the port from the Ports 
drop-down list (where available).

Step 5 Go to any of the tabs, subtabs, or ports (found in the Ports drop-down list where available) for that card 
where you want to set the PM count interval by clicking on the desired subtab and choosing the port from 
the drop-down list.

Step 6 Click the 15 min radio button.

Step 7 Click Refresh. PM parameters appear in 15-minute intervals synchronized with the time of day.

Step 8 View the Curr column to find PM counts for the current 15-minute interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 15-minute interval, a threshold 
crossing alert (TCA) is raised. The number represents the counter value for each specific PM parameter.

Step 9 View the Prev-n columns to find PM counts for the previous 15-minute intervals.

Note If a complete 15-minute interval count is not possible, the value appears with a yellow 
background. An incomplete or incorrect count can be caused by monitoring for less than 
15 minutes after the counter started, changing the node timing settings, changing the time zone 
settings, replacing a card, resetting a card, or changing port service states. When the problem is 
corrected, the subsequent 15-minute interval appears with a white background.

Step 10 Return to your originating procedure (NTP).

DLP-G132 Refresh PM Counts at One-Day Intervals

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to change the PM interval. The card view appears.

Step 2 Click the Performance tab.

Purpose This task changes the window view to display PM parameters in 1-day 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G133 View Near-End PM Counts
Step 3 If you want to refresh the PM counts for a subtab, click the relevant subtab(s), located along the left side 
of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Step 4 If you want to refresh the PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the 1 day radio button.

Step 6 Click Refresh. Performance monitoring appears in 1-day intervals synchronized with the time of day.

Step 7 View the Curr column to find PM counts for the current 1-day interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 1-day interval, a TCA is raised. 
The number represents the counter value for each specific PM parameter.

Step 8 View the Prev-n columns to find PM counts for the previous 1-day intervals.

Note If a complete count over a 1-day interval is not possible, the value appears with a yellow 
background. An incomplete or incorrect count can be caused by monitoring for less than 
24 hours after the counter started, changing node timing settings, changing the time zone 
settings, replacing a card, resetting a card, or changing port service states. When the problem is 
corrected, the subsequent 1-day interval appears with a white background.

Step 9 Return to your originating procedure (NTP).

DLP-G133 View Near-End PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to view near end PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to view the near-end PM counts for a subtab, click the relevant subtab(s), located along the 
left side of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Purpose This task enables you to view near-end PM counts for the selected card 
and port. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G134 View Far-End PM Counts
Step 4 If you want to view near-end PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the Near End radio button, where available. (Viewing near-end PM counts is not available on some 
tabs.)

Step 6 Click Refresh. All PM parameters occurring for the selected card on the incoming signal appear. For 
PM parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 
DWDM Reference Manual.

Step 7 View the Curr column to find PM counts for the current time interval.

Step 8 View the Prev-n columns to find PM counts for the previous time intervals.

Step 9 Return to your originating procedure (NTP).

DLP-G134 View Far-End PM Counts

Note Far-end PM parameters are not available for all ports.

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to view far-end PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to view far-end PM counts for a subtab, click the relevant subtab(s), located along the left 
side of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Step 4 If you want to view far-end PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the Far End radio button, where available. (Viewing far-end PM counts is not available on some 
tabs.)

Step 6 Click Refresh. All PM parameters recorded by the far-end node for the selected card on the outgoing 
signal appear. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 7 View the Curr column to find PM counts for the current time interval.

Step 8 View the Prev-n columns to find PM counts for the previous time intervals.

Purpose This task enables you to view far-end PM parameters for the selected 
card and port. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G135 Reset Current PM Counts
Step 9 Return to your originating procedure (NTP).

DLP-G135 Reset Current PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to reset the current PM counts. The card view appears.

Step 2 Click the Performance tab.

Step 3 If you want to reset the PM counts for a subtab, click the relevant subtab(s), located along the left side 
of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Step 4 If you want to reset the PM counts for a specific port, select the port from the Ports drop-down list (where 
available).

Note You cannot change the PM count interval on the TXP or MXP card Optics PM > Current Values 
tab.

Step 5 Click Baseline.

Note The Baseline button clears the PM counts displayed in the current time interval but does not clear 
the PM counts on the card. When the current time interval expires or the window view changes, 
the total number of PM counts on the card and in the window appears in the appropriate column. 
The baseline values are discarded if you change views to a different window and then return to 
the Performance window.

Step 6 View the current statistics columns to observe changes to PM counts for the current time interval.

Step 7 Return to your originating procedure (NTP).

Purpose This task clears the current PM count, but it does not clear the 
cumulative PM count. This task allows you to see how quickly PM 
counts rise.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G136 Clear Selected PM Counts
DLP-G136 Clear Selected PM Counts

Caution Pressing the Clear button can mask problems if used incorrectly. This button is commonly used for 
testing purposes. After pressing this button, the current bin is marked invalid. Also note that the 
unavailable seconds (UAS) count is not cleared if you were counting UAS; therefore, this count could 
be unreliable when you press Clear.

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to clear the PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to clear the selected PM counts for a subtab, click the relevant subtab(s), located along the 
left side of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Step 4 If you want to clear the selected PM counts for a specific port, select the port from the Ports drop-down 
list (where available).

Note You cannot clear the PM count interval on the TXP or MXP card Optics PM > Current Values 
tab.

Step 5 Click Clear.

Step 6 From the Clear Statistics dialog box, click one of the following radio buttons:

 • Displayed statistics: Clearing displayed statistics erases all PM counts associated with the current 
combination of statistics on the selected port from the card and the window. This means that the 
selected time interval, direction, and signal type counts are erased from the card and the window.

 • All statistics for port x: Clearing all statistics for port x erases all PM counts associated with all 
combinations of the statistics on the selected port from the card and the window. This means that all 
time intervals, directions, and signal type counts are erased from the card and the window.

 • All statistics for card: Clearing all statistics for card erases all PM counts for all ports from the card 
and the window.

Step 7 From the Clear Statistics dialog box, click OK to clear the selected statistics. Click Yes to confirm the 
change.

Step 8 Verify that the selected PM counts have been cleared.

Purpose This task uses the Clear button to clear specified PM counts depending 
on the option selected.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G137 Set Auto-Refresh Interval for Displayed PM Counts
Step 9 Return to your originating procedure (NTP).

DLP-G137 Set Auto-Refresh Interval for Displayed PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to set the auto-refresh interval for displayed PM counts. The card view 
appears.

Step 2 Click the Performance tab. 

Step 3 If you want to set the PM auto-refresh interval for a subtab, click the relevant subtab(s), located along 
the left side of the Performance tab.

Note Performance subtabs vary, depending on the card viewed.

Step 4 If you want to set the PM auto-refresh interval for a specific port, select the port from the Ports 
drop-down list (where available).

Step 5 From the Auto-refresh drop-down list, choose one of the following options:

 • None: This option disables the auto-refresh feature.

 • 15 Seconds: This option sets the window auto-refresh at 15-second time intervals.

 • 30 Seconds: This option sets the window auto-refresh at 30-second time intervals.

 • 1 Minute: This option sets the window auto-refresh at 1-minute time intervals.

 • 3 Minutes: This option sets the window auto-refresh at 3-minute time intervals.

 • 5 Minutes: This option sets the window auto-refresh at 5-minute time intervals.

Step 6 Click Refresh. The PM counts for the newly selected auto-refresh time interval appear.

Depending on the selected auto-refresh interval, the displayed PM counts automatically update when 
each refresh interval completes. If the auto-refresh interval is set to None, the PM counts that appear are 
not updated unless you click Refresh.

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the window auto-refresh intervals for updating the PM 
counts.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G138 Refresh PM Counts for a Different Port
DLP-G138 Refresh PM Counts for a Different Port

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to refresh PM counts for a different port. The card view appears.

Step 2 Click the Performance tab.

Step 3 In the Port drop-down list, choose a port.

Step 4 Click Refresh. The PM counts for the newly selected port appear.

Step 5 Return to your originating procedure (NTP).

NTP-G74 Monitor DWDM Card Performance

Step 1 Complete the “DLP-G46 Log into CTC” procedure on page 2-25 at the node that you want to monitor. 
If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed:

 • DLP-G139 View Optical Service Channel PM Parameters, page 9-10.

 • DLP-G140 View Optical Amplifier Power Statistics, page 9-12.

 • DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, 
and 32DMX-L Cards, page 9-13.

Purpose This task changes the window view to display PM counts for another 
port on a TXP or MXP card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure enables you to view, transmit, and receive performance 
information for OSCM, OSC-CSM, 32MUX-O, 32DMX-O, 32DMX-L, 
4MD, AD-xC-xx.x, AD-xB-xx.x, 32WSS, 32WSS-L, OPT-BST, 
OPT-PRE, OPT-BST-L, and OPT-AMP-L cards and ports during 
selected time intervals to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 7, “Create Channels 
and Circuits” and Chapter 11, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G139 View Optical Service Channel PM Parameters
 • DLP-G276 View 4-Channel Multiplexer/Demultiplexer Optical Power Statistics, page 9-15

 • DLP-G142 View Channel Optical Add/Drop Multiplexer Power Statistics, page 9-16.

 • DLP-G143 View Band Optical Add/Drop Multiplexer Power Statistics, page 9-18.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure 
on page 9-2.

Stop. You have completed this procedure.

DLP-G139 View Optical Service Channel PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > OC3 Line tabs (Figure 9-1).

Purpose This task enables you to view optical service channel (OSC) PM counts 
at selected time intervals on an OSCM or OSC-CSM card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G139 View Optical Service Channel PM Parameters
Figure 9-1 OC3 Line Tab in the Optical Service Channel Card View Performance Window

Step 3 Click Refresh. PMs appear for the OC3 (Port 1).

Step 4 Click the Optical Line tab.

Step 5 In the Port drop-down list, choose the optical line port where you want to view the power statistics:

 • 2—COM RX

 • 3—COM TX

 • 4—LINE RX (available only on the OSC-CSM card)

 • 5—LINE TX (available only on the OSC-CSM card)

 • 6—OSC RX (available only on the OSC-CSM card)

 • 7—OSC TX (available only on the OSC-CSM card)

Step 6 Click Refresh. The minimum, maximum, and average optical power statistics for the selected line port 
appear.

Step 7 Return to your originating procedure (NTP).
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DLP-G140 View Optical Amplifier Power Statistics
DLP-G140 View Optical Amplifier Power Statistics

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical amplifier 
card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Line tabs (Figure 9-2).

Figure 9-2 Optical Line Tab in the Optical Amplifier Card View Performance Window

Step 3 In the Port drop-down list, choose an optical line port where you want to view the optical power 
statistics: 

 • For the OPT-PRE card, the following ports are available to view:

 – 1—COM RX

 – 3—DC RX

Purpose This task enables you to view the power statistics on an OPT-PRE, 
OPT-BST, OPT-BST-L, or OPT-AMP-L amplifier card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, and 32DMX-L Cards
 – 4—DC TX

 • For the OPT-BST and OPT-BST-E cards, the following ports are available to view:

 – 1—COM RX

 – 2—COM TX

 – 4—OSC TX

 • For the OPT-BST-L card, the following ports are available to view:

 – 1—COM RX

 – 2—COM TX

 – 4—OSC TX

 • For the OPT-AMP-L card, the following ports are available to view:

 – 1—COM RX

 – 2—COM TX

 – 4—OSC TX

 – 7—DC RX

 – 8—DC TX

Step 4 Click Refresh. Optical power statistics for the selected port appear.

Step 5 Click the Opt. Ampli. Line tab.

Step 6 Click Refresh. Optical power statistics for the optical amplifier output port (COM TX, Port 02 for the 
OPT-PRE card, and Line TX, Port 06 for the OPT-BST card) appear.

Step 7 Return to your originating procedure (NTP).

DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 
32DMX-O, 32DMX, and 32DMX-L Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the 32MUX-O, 32WSS, 
32WSS-L, 32DMX-O, 32DMX, or 32DMX-L card where you want to view PM counts. The card view 
appears.

Step 2 Click the Performance > Optical Chn tabs (Figure 9-3 on page 9-14).

Purpose This task enables you to view optical power statistics for a 32MUX-O, 
32WSS, 32WSS-L, 32DMX-O, 32DMX, or 32DMX-L card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, and 32DMX-L Cards
Figure 9-3 Optical Channel Tab in the Multiplexer/Demultiplexer Card View Performance 

Window

Step 3 In the Port drop-down list, choose an optical channel to view by selecting the port where you want to 
view the optical power statistics. 

 • 32MUX-O—optical channel receive port (CHAN RX), Ports 01 through 32.

 • 32WSS and 32WSS-L—optical channel receive port (ADD RX) Ports 01 through 32, or a 
pass-through port (PT), Ports 33 through 64.

 • 32DMX-O, 32DMX, and 32DMX-L—optical channel transmit port (CHAN TX), Ports 01 
through 32.

Step 4 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 5 Click the Optical Line tab.

Step 6 For a 32WSS and 32WSS-L card, select the port for which you wish to monitor power statistics (65, 66, 
67, 68, or 69). For a 32DMX, 32DMX-L, or 32DMX-O card, accept the default port (33).

Step 7 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 8 Return to your originating procedure (NTP).
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DLP-G276 View 4-Channel Multiplexer/Demultiplexer Optical Power Statistics
DLP-G276 View 4-Channel Multiplexer/Demultiplexer Optical Power Statistics

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the 4MD-xxx card 
where you want to the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Chn tabs (Figure 9-4).

Figure 9-4 Optical Channel Tab in the 4MD-xx.x Card View Performance Window

Step 3 In the Port drop-down list, choose the channel port (1 through 8 for CHAN Ports 01 through 08) where 
you want to view the power statistics.

Step 4 Click Refresh. The minimum, maximum, and average optical power for the selected channel port appear.

Step 5 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes. 

Purpose This task enables you to view the minimum, maximum, and average 
optical power statistics for a 4MD-xx.x card channel and band ports. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G142 View Channel Optical Add/Drop Multiplexer Power Statistics
Step 6 Click the Optical Band tab.

Step 7 In the Port drop-down list, choose the band port (9 or 10 for COM Ports 09 and 10) where you want to 
view the power statistics.

Step 8 Click Refresh. The minimum, maximum, and average optical power for the selected band port appear.

Step 9 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes. 

Step 10 Return to your originating procedure (NTP).

DLP-G142 View Channel Optical Add/Drop Multiplexer Power Statistics

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical AD-xC-xx.x 
card where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Line tabs (Figure 9-5).

Purpose This task enables you to view channel optical add/drop multiplexer 
(OADM) minimum, maximum, and average power statistics on an 
AD-1C-xx.x, AD-2C-xx.x, or AD-4C-xx.x card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
9-16
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 9      Monitor Performance
DLP-G142 View Channel Optical Add/Drop Multiplexer Power Statistics
Figure 9-5 Optical Line Tab in the Channel Filter OADM Card View Performance Window

Step 3 In the Port drop-down list, choose an optical line port (Table 9-1) where you want to view the optical 
power statistics.

Step 4 Click Refresh. Optical line power statistics for the selected port appear.

Step 5 Click the Optical Chn tab.

Step 6 In the Port drop-down list, choose an optical channel port (Table 9-1) where you want to view the optical 
power statistics.

Table 9-1 Channel OADM Optical Line Ports

Port Name

Port Number

AD-1C-xx.x AD-2C-xx.x AD-4C-xx.x

EXP RX 3 5 9

EXP TX 4 6 10

COM RX 5 7 11

COM TX 6 8 12
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DLP-G143 View Band Optical Add/Drop Multiplexer Power Statistics
Step 7 Click Refresh. Optical channel PM statistics for the selected port appear.

Step 8 Return to your originating procedure (NTP).

DLP-G143 View Band Optical Add/Drop Multiplexer Power Statistics

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical AD-xB-xx.x 
card where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Line tabs.

Step 3 In the Port drop-down list, choose an optical line port (Table 9-3) where you want to view the optical 
power statistics.

Table 9-2 Channel OADM Optical Line Ports

Port Name

Port Number

AD-1C-xx.x AD-2C-xx.x AD-4C-xx.x

CHAN RX 1 1 1

CHAN TX 2 2 2

CHAN RX — 3 3

CHAN TX — 4 4

CHAN RX — — 5

CHAN TX — — 6

CHAN RX — — 7

CHAN TX — — 8

Purpose This task enables you to view band OADM minimum, maximum, and 
average power statistics on an AD-1B-xx.x or AD-4B-xx.x card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 9-3 Band OADM Optical Line Ports

Port Name

Port Number

AD-1B-xx.x AD-4B-xx.x

EXP RX 3 9

EXP TX 4 10

COM RX 5 11

COM TX 6 12
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NTP-G75 Monitor Transponder and Muxponder Performance
Step 4 Click Refresh. Optical line power statistics for the selected port appear.

Step 5 Click the Optical Band tab.

Step 6 In the Port drop-down list, choose an optical band port (Table 9-4) where you want to view the optical 
power statistics.

Step 7 Click Refresh. Optical channel PM statistics for the selected port appear.

Step 8 Return to your originating procedure (NTP).

NTP-G75 Monitor Transponder and Muxponder Performance

Table 9-4 Band OADM Optical Line Ports

Port Name

Port Number

AD-1B-xx.x AD-4B-xx.x

BAND RX 1 1

BAND TX 2 2

BAND RX — 3

BAND TX — 4

BAND RX — 5

BAND TX — 6

BAND RX — 7

BAND TX — 8

Purpose This procedure enables you to view node near-end or far-end 
performance during selected time intervals on a transponder card 
(TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L) or muxponder card 
(MXP_MR_10DME_C, MXP_MR_10DME_L, MXP_2.5G_10E, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L) to detect possible performance 
problems.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 7, “Create Channels 
and Circuits,” Chapter 5, “Provision Transponder and Muxponder 
Cards,”or Chapter 11, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G144 Enable or Disable OTN ITU-T G.709 Performance Monitoring
Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G144 Enable or Disable OTN ITU-T G.709 Performance Monitoring” task on 
page 9-20 as needed for any TXP or MXP card (except the TXP_MR_10E and MXP_2.5G_10E cards) 
to enable or disable optical transport network (OTN) ITU-T G.709 monitoring.

Step 3 Complete the “DLP-G145 Enable or Disable OTN FEC Performance Monitoring” task on page 9-21 as 
needed for TXP_MR_10E and MXP_2.5G_10E cards to enable or disable OTN forward error correction 
(FEC) monitoring.

Step 4 Complete the following tasks as needed to view PM parameters:

 • DLP-G146 View Optics PM Parameters, page 9-22

 • DLP-G147 View Payload PM Parameters, page 9-23

 • DLP-G148 View OTN PM Parameters, page 9-25

 • DLP-G149 View Payload Statistics PM Parameters, page 9-27

 • DLP-G150 View Payload Utilization PM Parameters, page 9-29

 • DLP-G151 View Payload History PM Parameters, page 9-30

 • DLP-G152 View Payload SONET/SDH PM Parameters, page 9-32

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Stop. You have completed this procedure.

DLP-G144 Enable or Disable OTN ITU-T G.709 Performance Monitoring

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card you want to 
monitor. The card view appears.

Purpose This task enables or disables OTN ITU-T G.709 monitoring of near-end 
or far-end performance on a card and port during selected time intervals 
to detect possible problems. This task can be performed for any TXP or 
MXP card except the TXP_MR_10E and MXP_2.5G_10E cards. See the 
“DLP-G145 Enable or Disable OTN FEC Performance Monitoring” task 
on page 9-21 for TXP_MR_10E and MXP_2.5G_10E card information.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G145 Enable or Disable OTN FEC Performance Monitoring
Step 2 Determine if the port where you want to enable or disable OTN ITU-T G.709 is in service (IS). (Click 
the Provisioning > Line tabs, and observe the Service State column for that port.) If it is IS, perform the 
following tasks for that port. If not, go to Step 3.

a. DLP-G108 Change the Service State for a Port, page 7-25 to set the port to Out of Service, Disabled 
(OOS,DSBLD).

b. DLP-G185 Delete a DCC/GCC Termination, page 10-43, if a generic communications channel 
(GCC) is provisioned on that port.

Step 3 Click the Provisioning > OTN > OTN Lines tabs.

Step 4 From the G.709 OTN drop-down list, select Enable or Disable to enable or disable ITU-T G.709 for that 
port. (Disable is the default).

Step 5 Click Apply.

Step 6 Click the Performance tab to view PM parameters. For PM parameter definitions, refer to the 
“Performance Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Note If you set the port’s service state to OOS,DSBLD in Step 2, set the port’s service state back to 
IS, and provision the GCC for that port according to the “DLP-G76 Provision DCC/GCC 
Terminations” procedure on page 7-22.

Step 7 Return to your originating procedure (NTP).

DLP-G145 Enable or Disable OTN FEC Performance Monitoring

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card you want to 
monitor. The card view appears.

Step 2 Determine if the port where you want to enable or disable FEC is in service (IS). (Click the 
Provisioning > Line tabs, and observe the Service State column for that port.) If it is IS, perform the 
following tasks for that port. If not, go to Step 3.

a. DLP-G108 Change the Service State for a Port, page 7-25 to set the port to OOS,DSBLD.

b. DLP-G185 Delete a DCC/GCC Termination, page 10-43, if GCC is provisioned on that port.

Step 3 Click the Provisioning > OTN > OTN Lines tabs.

Step 4 Make an FEC selection based on the following rules:

 • Choose Disable to disable the OTN FEC monitoring.

Purpose This task enables or disables OTN FEC monitoring of node near-end or 
far-end performance on a selected TXP_MR_10E or MXP_2.5G_10E 
card and port during selected time intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G146 View Optics PM Parameters
 • Choose Enable to enable standard FEC monitoring for that port (default).

Step 5 Click Apply.

Step 6 Click the following: 

 • Performance > OTN PM > G.709 PM tabs to view G.709 PM parameters. 

 • Performance > OTN PM > FEC PM to view FEC PM parameters. 

For PM parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 
DWDM Reference Manual.

Note If you set the port’s service state to OOS,DSBLD in Step 2, set the port’s service state back to 
IS, and provision the GCC for that port according to the “DLP-G76 Provision DCC/GCC 
Terminations” procedure on page 7-22.

Step 7 Return to your originating procedure (NTP).

DLP-G146 View Optics PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the transponder or 
muxponder card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Optics PM tabs (Figure 9-6).

Purpose This task enables you to view the optics PM counts on transponder cards 
(TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L), or muxponder cards 
(MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_MR_10DME_C, MXP_MR_10DME_L) to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G147 View Payload PM Parameters
Figure 9-6 Viewing Optics Performance Monitoring Information

Step 3 View the PM parameter names that appear in the Param column of the Current Values and History PM 
tabs. The PM parameter values appear in the Curr (current) and Prev-n (previous) columns. For PM 
parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 4 Return to your originating procedure (NTP).

DLP-G147 View Payload PM Parameters

Purpose This task enables you to view the payload PM counts on a transponder 
cards (TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L), or muxponder 
cards (MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_MR_10DME_C, MXP_MR_10DME_L) to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G147 View Payload PM Parameters
Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the transponder or 
muxponder card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM tabs (Figure 9-7).

Figure 9-7 Viewing Payload Performance Monitoring Information 

Step 3 Go to any of the tabs, subtabs, or ports (found in the Ports drop-down list where available) for the card 
where you want to view the payload PM parameters by clicking on the desired subtab, and choosing the 
port from the Port drop-down list.

Step 4 View the PM parameter names that appear in the Param column of the Current Values and History PM 
tabs The PM parameter values appear in the Curr (current), and Prev-n (previous) columns. For PM 
parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Note The payload PMs for data parameters can be viewed only after creating a pluggable port module 
(PPM). See the “NTP-G128 Manage Pluggable Port Modules” procedure on page 5-2 for more 
information about PPMs. 
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DLP-G148 View OTN PM Parameters
Note The PM parameters that appear depend on the data payload and framing type provisioned on the 
port. Unframed data payloads such as Enterprise System Connection (ESCON), DV6000, 
DSI/D1 video, and high-definition television (HDTV) do not provide payload PM information. 
The PM parameters that appear also depend on the PPM payload configured. The TXP_MR_10E 
card supports three payloads, the MXP_2.5G_10G and MXP_2.5G_10E cards support the 
OC48/STM16 payload, and the MXP_MR_2.5G and MXPP_MR_2.5G cards support the 1G FC, 
2G FC, 1G FICON, 2G FICON, and 1GE payloads.

Step 5 Return to your originating procedure (NTP).

DLP-G148 View OTN PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the TXP or MXP card 
where you want to view PM counts. The card view appears.

Step 2 Click the Performance > OTN PM > G.709 PM tabs (Figure 9-8).

Purpose This task enables you to view the OTN PM counts on a transponder 
cards (TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 10DME_C, 
10DME_L), or muxponder cards (MXP_2.5G_10E, 
MXP_2.5G_10E_C, MXP_2.5G_10E_L, MXP_2.5G_10G, 
MXP_MR_10DME_C, MXP_MR_10DME_L) to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G148 View OTN PM Parameters
Figure 9-8 Viewing OTN ITU-T G.709 Performance Monitoring Information

Step 3 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance 
Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 4 Click the FEC PM tab (Figure 9-9).
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DLP-G149 View Payload Statistics PM Parameters
Figure 9-9 Viewing OTN FEC Performance Monitoring Information

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance 
Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 6 Return to your originating procedure (NTP).

DLP-G149 View Payload Statistics PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Purpose This task enables you to view current statistical PM counts on an 
MXP_MR_2.5G or MXPP_MR_2.5G card and port to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G149 View Payload Statistics PM Parameters
Step 2 Click the Performance > Payload PM > Statistics tabs (Figure 9-10).

Figure 9-10 Statistics Tab on the Card View Performance Window

Step 3 Click Refresh. PM statistics appear for each port on the card.

Step 4 View the PM parameter names that appear in the Param column. The current PM parameter values appear 
in the Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).
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DLP-G150 View Payload Utilization PM Parameters
DLP-G150 View Payload Utilization PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > Utilization tabs (Figure 9-11).

Figure 9-11 Utilization Tab on the Card View Performance Window

Step 3 Click Refresh. PM utilization values appear for each port on the card.

Step 4 View the appropriate row for the port you want to monitor.

Step 5 The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear 
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task enables you to view line utilization PM counts on an 
MXP_MR_2.5G or MXPP_MR_2.5G card and port to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G151 View Payload History PM Parameters
Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).

DLP-G151 View Payload History PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > History tabs (Figure 9-12).

Purpose This task enables you to view historical PM counts at selected time 
intervals on an MXP_MR_2.5G or MXPP_MR_2.5G card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G151 View Payload History PM Parameters
Figure 9-12 History Tab on the Card View Performance Window

Step 3 Select the desired port from the Port drop-down list.

Step 4 Click Refresh. PM statistics appear for the selected port.

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).
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DLP-G152 View Payload SONET/SDH PM Parameters
DLP-G152 View Payload SONET/SDH PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > SONET or SDH tabs (Figure 9-13).

Figure 9-13 SONET PM Tab on the Card View Performance Window

Step 3 Click Refresh. PM statistics appear for the selected port.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note The MXP_MR_2.5G and MXPP_MR_2.5G cards support only the OC48/STM16 payload. Each 
payload has a set of PM parameters.

Purpose This task enables you to view SONET/SDH PM counts at selected time 
intervals on an MXP_MR_2.5G or MXPP_MR_2.5G card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G152 View Payload SONET/SDH PM Parameters
Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).
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Manage the Node

This chapter explains how to modify node provisioning for the Cisco ONS 15454 and perform common 
management tasks such as monitoring the dense wavelength division multiplexing (DWDM) automatic 
power control (APC) and span loss values. To provision a new node, see Chapter 3, “Turn Up a Node.” 
To change default network element (NE) settings and to view a list of those settings, refer to the 
“Network Element Defaults” appendix in the Cisco ONS 15454 DWDM Reference Manual. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G76 Verify Optical Span Loss Using CTC, page 10-2—Complete this procedure as needed to 
view or modify the DWDM span loss values. 

2. NTP-G77 Manage Automatic Power Control, page 10-3—Complete this procedure as needed to 
manage the DWDM APC.

3. NTP-G78 View ROADM Node Power Equalization, page 10-5—Complete this procedure as needed 
to view and update a reconfigurable optical add/drop multiplexing (ROADM) node’s power 
equalization. 

4. NTP-G80 Change Node Management Information, page 10-6—Complete this procedure as needed 
to change node name, contact information, latitude, longitude, date, time, and login legal disclaimer.

5. NTP-G134 Modify OSI Provisioning, page 10-9—Complete this procedure as needed to modify 
Open System Interconnection (OSI) parameters including the OSI routing mode, Target Identifier 
Address Resolution Protocol (TARP), routers, subnets, and IP-over-connectionless network service 
(CLNS) tunnels.

6. NTP-G81 Change CTC Network Access, page 10-18—Complete this procedure as needed to change 
the IP address, default router, subnet mask, network configuration settings, and static routes.

7. NTP-G82 Customize the CTC Network View, page 10-26—Complete this procedure as needed to 
create domains and customize the appearance of the network map, including specifying a different 
default map, creating domains, consolidating links in the network view, selecting your own map or 
image, and changing the background color.
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8. NTP-G83 Modify or Delete Card Protection Settings, page 10-34—Complete this procedure as 
needed.

9. NTP-G84 Initiate and Clear Y-Cable and Splitter External Switching Commands, page 
10-37—Complete this procedure as needed.

10. NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, and Provisionable 
Patchcords, page 10-42—Complete this procedure as needed to modify or delete generic 
communications channel (GCC) terminations, optical service channel (OSC) terminations, and 
provisionable patchcords.

11. NTP-G86 Convert a Pass-Through Connection to Add/Drop Connections, page 10-45—Complete 
this procedure as needed to convert a pass-through connection to an add/drop connection.

12. NTP-G87 Change Node Timing Parameters, page 10-47—Complete this procedure as needed.

13. NTP-G88 Modify Users and Change Security, page 10-48—Complete this procedure as needed to 
make changes to user settings, including security level and security policies, and to delete users.

14. NTP-G131 Convert DWDM Nodes to Hybrid Nodes, page 10-61—Complete this procedure as 
needed to convert a DWDM node to a hybrid node.

15. NTP-G89 Change SNMP Settings, page 10-64—Complete this procedure as needed.

NTP-G76 Verify Optical Span Loss Using CTC

Note Using CTC to verify span loss is faster than a span loss measurement using an optical time domain 
reflectometer (OTDR) and does not require fibers to be removed. However, the resolution is not as 
precise as an OTDR measurement.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs. Verify that two OSC terminations are provisioned and have an In-Service 
and Normal (IS-NR) (ANSI) or Unlocked-enabled (ETSI) service state. 

Step 3 Click the Maintenance > DWDM > WDM Span Check tabs. 

Step 4 Click Retrieve Span Loss Values to retrieve the latest span loss data.

Step 5 View the following information:

 • Side—Shows the side to which the span loss values apply, either east or west.

Purpose This procedure verifies the span loss between two DWDM nodes using 
Cisco Transport Controller (CTC). Perform this procedure after a node or 
network modification has occurred and you want to verify that the span 
loss between the nodes has not changed.

Tools/Equipment None

Prerequisite Procedures All procedures in Chapter 6, “Turn Up a Network.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • Min Expected Span Loss (dBm)—Shows the expected minimum span loss (in dBm). You can change 
the minimum by entering a new value in the field.

 • Meas Span Loss (dBm)—Shows the measured span loss (in dBm).

 • Max Expected Span Loss (dBm)—Shows the expected maximum span loss (in dBm). You can 
change the minimum by entering a new value in the field.

Note The minimum and maximum expected span loss values are calculated by 
Cisco MetroPlanner and imported to the node when you perform the “NTP-G143 Import the 
Cisco MetroPlanner NE Update Configuration File” task on page 3-38.

 • Resolution (dBm)—Shows the resolution of the span loss measurement (in dBm):

 – +/– 1.5 dB for measured span losses between 0 and 25 dB

 – +/– 2.5 dB for measured span losses between 25 and 38 dB

Step 6 If the measured span loss is not between the minimum and maximum expected span loss, contact your 
site planner for further instructions.

Stop. You have completed this procedure.

NTP-G77 Manage Automatic Power Control 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following tasks as necessary:

 • DLP-G157 Disable Automatic Power Control, page 10-4

 • DLP-G158 Enable Automatic Power Control, page 10-4

 • DLP-G159 Refresh Automatic Power Control Information, page 10-5

Stop. You have completed this procedure.

Purpose This procedure manages the DWDM APC.

Tools/Equipment None

Prerequisite Procedures All procedures in the following chapters:

Chapter 3, “Turn Up a Node”

Chapter 6, “Turn Up a Network”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G157 Disable Automatic Power Control 

Caution Disable APC only to perform specific troubleshooting or node provisioning tasks. Always enable APC 
as soon as the tasks are completed. Leaving APC disabled can cause traffic loss.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > APC tabs. 

Step 2 Click Disable APC.

Step 3 In the confirmation dialog box, Click Yes.

Step 4 In the status area, verify that the Check APC State status changes to Disable.

Step 5 Return to your originating procedure (NTP).

DLP-G158 Enable Automatic Power Control 

Caution Disable APC only to perform specific troubleshooting or node provisioning tasks. Always enable APC 
as soon as the tasks are completed. Leaving APC disabled can cause traffic loss.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > APC tabs. 

Step 2 Click Enable APC.

Step 3 In the confirmation dialog box, Click Yes.

Step 4 In the status area, verify that the Check APC State status changes to Disable.

Step 5 Return to your originating procedure (NTP).

Purpose This task disables the DWDM APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task enables the DWDM APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G159 Refresh Automatic Power Control Information

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > APC tabs. 

Step 2 Click Refresh.

Step 3 Return to your originating procedure (NTP).

NTP-G78 View ROADM Node Power Equalization

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > ROADM Power Monitoring tabs.

Step 3 On the Power Monitoring tab, view the following east-to-west (E > W) and west-to-east (W > E) power 
information:

 • Padd—Add power. This power level is represented by the red bar.

 • Ppt—Pass-through power. This power level is represented by the yellow bar.

 • Pout—Output power. This power level is represented by the blue bar. It shows the per-channel 
(wavelength) power at the 32WSS output (COM_TX) port.

Note The 32WSS and 32WSS-L cards are designed to handle minor differences in output power. 
The output power does not need to be exactly the same for all wavelengths.

Figure 10-1 shows an example of ROADM node with equalized output power.

Purpose This task refreshes the DWDM APC information. 

Tools/Equipment A node provisioning plan prepared by Cisco MetroPlanner is required.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This procedure allows you to view ROADM node power equalization 
levels. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Figure 10-1 Equalized ROADM Power Example

Step 4 If needed, click Refresh to update the display.

Stop. You have completed this procedure.

NTP-G80 Change Node Management Information

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General tabs.

Step 4 Complete the “DLP-G160 Change the Node Name, Date, Time, and Contact Information” task on 
page 10-7, as needed.

Step 5 Complete the “DLP-G161 Change the Login Legal Disclaimer” task on page 10-8, as needed.

Step 6 After confirming the changes, complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Purpose This procedure changes the node name, date, time, contact information, 
and login legal disclaimer.

Tools/Equipment None

Prerequisite Procedures NTP-G24 Set Up Name, Date, Time, and Contact Information, page 3-10

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G160 Change the Node Name, Date, Time, and Contact Information

Caution Changing the date, time, or time zone might invalidate the node’s performance monitoring counters.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General tabs.

Step 2 Change any of the following:

 • General: Node Name 

 • General: Contact 

 • Location: Latitude 

 • Location: Longitude 

 • Location: Description 

Note To see changes to longitude or latitude on the network map, you must go to network view 
and right-click the specified node, then click Reset Node Position.

 • Time: Use NTP/SNTP Server

 • Time: NTP/SNTP Server IP Address (if Use NTP/SNTP Server is checked)

 • Time: Date (M/D/Y)

 • Time: Time (H:M:S)

 • Time: Time Zone

 • Time: Use Daylight Saving Time

 • AIS-V Insertion On STS-1 Signal Degrade - Path: Insert AIS-V on STS-1 SD-P

 • AIS-V Insertion On STS-1 Signal Degrade - Path: SD-P BER 

See the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10 for 
detailed field descriptions.

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

Purpose This task changes basic information such as node name, date, time, and 
contact information.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G161 Change the Login Legal Disclaimer

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Legal Disclaimer > HTML tabs.

Step 2 The existing statement is a default, non-customer-specific disclaimer. If you want to edit this statement 
with specifics for your company, you can change the text. Use the HTML commands in Table 10-1 to 
format the text, as needed.

Step 3 If you want to preview your changed statement and formatting, click the Preview subtab.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

Purpose This task modifies the legal disclaimer statement shown in the CTC login 
dialog box so that it will display customer-specific information when users 
log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Table 10-1 HTML Commands for the Legal Disclaimer 

Command Description

<b> Begins boldface font

</b> Ends boldface font

<center> Aligns type in the center of the window

</center> Ends the center alignment

<font=n> (where n = font point size) Changes the font to the new size

</font> Ends the font size command

<p> Creates a line break

<sub> Begins subscript

</sub> Ends subscript

<sup> Begins superscript

</sup> Ends superscript

<u> Begins underline

</u> Ends underline
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NTP-G134 Modify OSI Provisioning

Note Additional information about the ONS 15454 implementation of OSI is provided in the “Management 
Network Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2. 

Step 3 Perform any of the following tasks as needed:

 • DLP-G284 Modify the TARP Operating Parameters, page 10-10

 • DLP-G285 Add a Static TID to NSAP Entry to the TARP Data Cache, page 3-31

 • DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache, page 10-12

 • DLP-G287 Add a TARP Manual Adjacency Table Entry, page 10-12

 • DLP-G292 Remove a TARP Manual Adjacency Table Entry, page 10-13

 • DLP-G293 Change the OSI Routing Mode, page 10-14

 • DLP-G294 Edit the OSI Router Configuration, page 10-15

 • DLP-G295 Edit the OSI Subnetwork Point of Attachment, page 10-16

 • DLP-G296 Edit an IP-Over-CLNS Tunnel, page 10-17

 • DLP-G297 Delete an IP-Over-CLNS Tunnel, page 10-18

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Purpose This procedure modifies the ONS 15454 OSI parameters including the OSI 
routing mode, TARP, routers, subnets, and IP-over-CLNS tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G132 Provision OSI, page 3-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G284 Modify the TARP Operating Parameters

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Config tabs.

Step 2 Provision the following parameters, as needed:

 • TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area 
(Provisioning > OSI > Main Setup tab) is set to End System.

 • TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs received by the node that 
are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. (Type 2 
PDUs request a protocol address that matches a TID within a Level 2 routing area.) The propagation 
does not occur if the NE is the target of the Type 2 PDU, and PDUs are not propagated to the NE 
from which the PDU was received.

Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is 
provisioned to Intermediate System Level 1/Level 2.

 • TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

 – TID to Network Service Access Point (NSAP) resolution requests (originate TARP Type 1 and 
Type 2 PDUs)

 – NSAP to TID requests (originate Type 5 PDUs)

 – TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID are not supported.

Purpose This task modifies the TARP operating parameters including TARP 
protocol data unit (PDU) propagation, timers, and loop detection buffer 
(LDB).

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID-to-NSAP pairs created from TARP Type 3 PDUs that are received by the node 
and modified by TARP Type 4 PDUs (TID-to-NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note This parameter is only used when the TARP PDUs Origination parameter is enabled.

 • L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note The L2 TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 
nodes that are connected to other Intermediate System Level 1/Level 2 nodes. Enabling the 
parameter for Intermediate System Level 1 nodes is not recommended.

 • LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.

Note The LDB parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

 • LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

 • Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

 • Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if the 
TARP PDUs Origination parameter is not enabled.

 • LDB Entry—Sets the TARP loop detection buffer timer. The LDB buffer time is assigned to each 
LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. The 
range is 1 to 10 minutes.

 • LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

 • T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

 • T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

 • T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.
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 • T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note The T1, T2, and T4 timers are not used if TARP PDUs Origination is not enabled. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Static TDC tabs.

Step 2 Click the static entry that you want to delete.

Step 3 Click Delete Static Entry.

Step 4 In the Delete TDC Entry dialog box, click Yes. 

Step 5 Return to your originating procedure (NTP).

DLP-G287 Add a TARP Manual Adjacency Table Entry

Step 1 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
OSI > TARP > MAT tabs.

Purpose This task removes a static TID to NSAP entry from the TDC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries 
are added to the MAT when the ONS 15454 must communicate across 
routers or non-SONET NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

 • Level—Sets the TARP Type Code that will be sent:

 – Level 1—Indicates that the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

 – Level 2—Indicates that the adjacency is in a different area from the current node. The entry 
generates Type 2 PDUs.

 • NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G292 Remove a TARP Manual Adjacency Table Entry

Caution If TARP manual adjacency is the only means of communication to a group of nodes, loss of visibility 
will occur when the adjacency table entry is removed.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > MAT tabs.

Step 2 Click the MAT entry that you want to delete.

Step 3 Click Remove.

Step 4 In the Delete TDC Entry dialog box, click OK. 

Step 5 Return to your originating procedure (NTP).

Purpose This task removes an entry from the TARP MAT. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G293 Change the OSI Routing Mode

Caution Do not complete this procedure until you confirm the role of the node within the network. It will be either 
an ES, IS Level 1, or IS Level 1/Level 2. This decision must be carefully considered. For additional 
information about OSI provisioning, refer to the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual.

Caution Link state PDU (LSP) buffers must be the same at all NEs within the network, or loss of visibility could 
occur. Do not modify the LSP buffers unless you are sure that all NEs within the OSI have the same 
buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D MTU size within the OSI area.

Step 1 Verify the following:

 • All L1/L2 virtual routers on the NE must reside in the same area. This means that all neighboring 
virtual routers must have at least one common area address.

 • For OSI L1/L2 to ES routing mode changes, only one L1/L2 virtual router and no more than one 
subnet can be configured.

 • For OSI L1 to ES routing mode changes, only one L1 virtual router and no more than one subnet 
can be configured.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
Main Setup tabs.

Step 3 Choose one of the following node routing modes:

 • End System—The ONS 15454 performs OSI IS functions. It communicates with IS and ES nodes 
that reside within its OSI area. It depends upon an IS L1/L2 node to communicate with IS and ES 
nodes that reside outside its OSI area.

 • Intermediate System Level 1—The ONS 15454 performs IS functions. It communicates with IS 
and ES nodes that reside within its OSI area. It does not communicate with IS nodes that reside in 
other OSI areas except through an IS L1/L2 node residing in its own area.

 • Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

 – The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

 – The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Purpose This task changes the OSI routing mode. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G294 Edit the OSI Router Configuration
Note Changing a routing mode should be carefully considered. Additional information about OSI ESs 
and ISs and the ES-IS and IS-IS protocols are provided in the “Management Network 
Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 4 Although Cisco does not recommend changing the LSP buffer sizes, you can adjust the buffers in the 
following fields:

 • L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size.

 • L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size.

Step 5 Return to your originating procedure (NTP).

DLP-G294 Edit the OSI Router Configuration

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Choose the router you want provision and click Edit.

Step 3 In the OSI Router Editor dialog box:

a. Check or uncheck the Enabled box to enable or disable the router.

Note Router 1 must be enabled before you can enable Routers 2 and 3.

b. For enabled routers, edit the primary area address, if needed. The address can be between 
8 and 24 alphanumeric characters in length.

c. If you want to add or edit an area address to the primary area, enter the address at the bottom of the 
Multiple Area Addresses area. The area address can be 2 to 26 numeric characters (0–9) in length. 
Click Add. 

d. Click OK.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to edit the OSI router configuration, including 
enabling and disabling OSI routers, editing the primary area address, and 
creating or editing additional area addresses.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G295 Edit the OSI Subnetwork Point of Attachment

Step 1 If the subnet router is not enabled, complete “DLP-G294 Edit the OSI Router Configuration” task on 
page 10-15 to enable it. If it is enabled, continue with Step 2.

Step 2 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
OSI > Routers > Subnet tabs.

Step 3 Choose the subnet you want to edit, then click Edit.

Step 4 In the Edit <subnet type> Subnet <slot/port> dialog box, edit the following fields:

 • ESH—The End System Hello (ESH) PDU propagation frequency. An end system NE transmits 
ESHs to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range 
is 10 to 1000 seconds.

 • ISH—The Intermediate System Hello (ISH) PDU propagation frequency. An intermediate system 
NE sends ISHs to other ESs and ISs to inform them about the NEs it serves. The default is 
10 seconds. The range is 10 to 1000 seconds.

 • IIH—The Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. The 
IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

Note The IS-IS Cost and DIS Priority parameters are provisioned when you create or enable a subnet. 
You cannot change the parameters after the subnet is created. To change the DIS Priority and 
IS-IS Cost parameters, delete the subnet and create a new one.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

Purpose This task allows you to view and edit the OSI subnetwork point of 
attachment parameters. The parameters are initially provisioned when you 
create a section data communications channel (SDCC) (ANSI) or 
regeneration section (RS-DCC) (ETSI), Line data communications channel 
(LDCC) (ANSI) or multiplex section (MS-DCC) (ETSI), generic 
communications channel (GCC), or optical service channel (OSC), or when 
you enable the LAN subnet.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
10-16
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 10      Manage the Node
DLP-G296 Edit an IP-Over-CLNS Tunnel
DLP-G296 Edit an IP-Over-CLNS Tunnel

Caution Changing the IP or NSAP addresses or an IP-over-CLNS tunnel can cause loss of NE visibility or NE 
isolation. Do not change network addresses until you verify the changes with your network 
administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Edit.

Step 3 In the Edit IP Over OSI Tunnel dialog box, complete the following fields:

 • Tunnel Type—Edit the tunnel type:

 – Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

 – GRE—Creates a generic routing encapsulation (GRE). GRE tunnels add the CLNS header and 
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other 
end of the tunnel.

 • IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

 • IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

 • OSPF Metric—Enter the Open Shortest Path First (OSPF) metric for sending packets across the 
IP-over-CLNS tunnel. The OSPF metric, or cost, is used by OSPF routers to calculate the shortest 
path. The default is 110. Normally, it is not changed unless you are creating multiple tunnel routes 
and want to prioritize routing by assigning different metrics.

 • NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

Purpose This task allows you to edit the parameters of an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G291 Create an IP-Over-CLNS Tunnel, page 3-35

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G297 Delete an IP-Over-CLNS Tunnel

Caution Deleting an IP-over-CLNS tunnel might cause the nodes to lose visibility or cause node isolation. If node 
isolation occurs, onsite provisioning might be required to regain connectivity. Always confirm tunnel 
deletions with your network administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Choose the IP-over-CLNS tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

NTP-G81 Change CTC Network Access

Note Additional ONS 15454 networking information, including IP addressing examples, dual IP addressing 
(secure mode) information, static route scenarios, OSPF protocol information, and Routing Information 
Protocol (RIP) options are provided in the “Management Network Connectivity” chapter in the Cisco 
ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2. 

Step 3 Perform any of the following tasks as needed:

 • DLP-G162 Change IP Settings, page 10-19

Purpose This task allows you to delete an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes or deletes network information, including IP 
settings, static routes, OSPF options, proxy tunnels, and firewall tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 3-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • DLP-G265 Lock Node Security, page 10-20

 • DLP-G266 Modify Backplane Port IP Settings in Security Mode, page 10-21

 • DLP-G267 Disable Node Security Mode, page 10-22

 • DLP-G163 Modify a Static Route, page 10-23

 • DLP-G164 Delete a Static Route, page 10-24

 • DLP-G165 Disable OSPF, page 10-24

 • DLP-G59 Set Up or Change Open Shortest Path First Protocol, page 3-21

 • DLP-G166 Delete a Proxy Tunnel, page 10-25

 • DLP-G167 Delete a Firewall Tunnel, page 10-25

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G162 Change IP Settings

Caution Changing the node IP address, subnet mask, or IIOP listener port causes the TCC2/TCC2P cards to 
reboot. If Ethernet circuits using Spanning Tree Protocol (STP) originate or terminate on E-Series 
Ethernet cards installed in the node, circuit traffic will be lost for several minutes while the spanning 
trees reconverge. Other circuits are not affected by TCC2/TCC2P reboots.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > General tabs.

Step 2 Change any of the following, as required:

 • IP Address

 • Net/Subnet Mask Length

 • Default Router

 • LCD Setting

 • Suppress CTC IP Display

 • Forward DHCP Request To

Purpose This task changes the IP address, subnet mask, default router, Dynamic 
Host Configuration Protocol (DHCP) access, firewall Internet Inter-Object 
Request Broker Protocol (IIOP) listener port, LCD IP display, and proxy 
server settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G56 Provision IP Settings, page 3-14

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Gateway Settings

 • Enable SOCKS proxy on Port. If enabled, one of the following:

 – External Network Element

 – Gateway Network Element

 – SOCK Proxy only

See the “DLP-G56 Provision IP Settings” task on page 3-14 for detailed field descriptions.

Step 3 Click Apply.

If you changed a network field that will cause the node to reboot, such as the IP address, or subnet mask, 
the Change Network Configuration confirmation dialog box appears. If you changed a gateway setting, 
a confirmation appropriate to the gateway field appears.

Step 4 If a confirmation dialog box appears, click Yes.

If you changed an IP address, subnet mask length, both ONS 15454 TCC2/TCC2P cards reboot, one at 
a time. A TCC2/TCC2P card reboot causes a temporary loss of connectivity to the node, but traffic is 
unaffected. 

Step 5 Confirm that the changes appear on the Provisioning > Network > General tabs. If not, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 6 Return to your originating procedure (NTP).

DLP-G265 Lock Node Security

Caution When a node is locked, it cannot be unlocked by any user or action. It can only be changed by 
Cisco Technical Support. Even if the node’s database is deleted and another unlocked database is loaded, 
the node will remain locked. Do not proceed unless you want the node to permanently retain the current 
secure configuration including dual IP addresses.

Note The options in this task are available only when TCC2P cards are installed.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Data Comm tabs. 

Purpose This task locks the ONS 15454 security mode. When security mode is 
locked, two IP addresses must always be provisioned for the node, one for 
the TCC2P LAN (TCP/IP) port, and one for the backplane LAN port.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G264 Enable Node Security Mode, page 3-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 2 Click Lock.

Step 3 In the Confirm Lock Secure Mode dialog box, click Yes. 

Step 4 Return to your originating procedure (NTP).

DLP-G266 Modify Backplane Port IP Settings in Security Mode

Caution Provisioning an IP address that is incompatible with the ONS 15454 network might be service affecting.

Caution This task cannot be performed on a secure mode NE that has been locked.

Note The options in this task are available only when TCC2P cards are installed.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Modify the following fields, as necessary:

 • IP Address

 • Subnet Mask

 • Default Router

 • LCD IP Setting—choose one of the following:

 – Allow Configuration—Displays the backplane IP address on the LCD and allows it to be 
changed using the LCD buttons.

 – Display only—Displays the backplane IP address on the LCD but does not allow it to be 
changed using the LCD buttons.

 – Suppress Display—Suppresses the display of the IP address on the LCD.

 • Suppress CTC IP Address—If checked, suppresses the IP address from display on the Data Comm 
subtab, CTC node view or multishelf view information area, and other locations.

Step 3 Click Apply.

Purpose This task modifies the ONS 15454 backplane IP address, subnet mask, and 
default router when security mode is enabled. It also modifies settings that 
control backplane IP address visibility in CTC and the ONS 15454 LCD.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

DLP-G46 Log into CTC, page 2-25

DLP-G264 Enable Node Security Mode, page 3-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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If you changed the IP address, subnet mask, or default router, the node will reboot. This will take 5 to 
10 minutes.

Step 4 Return to your originating procedure (NTP).

DLP-G267 Disable Node Security Mode

Note The node will reboot after you complete this task, causing a temporary disconnection between the CTC 
computer and the node.

Note If you change an NE from secure mode to the default (repeater) mode, the backplane IP address becomes 
the node IP address.

Note This task cannot be performed if the NE’s security mode configuration is locked. If secure mode is 
locked, you must contact Cisco Technical Support to change the node configuration.

Note The options in this task are only available when TCC2P cards are installed.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Click Change Mode.

Step 3 Review the information on the Change Secure Mode wizard page, then click Next.

Step 4 On the Node IP Address page, choose the address you want to assign to the node:

 • Backplane Ethernet Port—Assigns the backplane IP address as the node IP address.

 • TCC Ethernet Port—Assigns the TCC2P port IP address as the node IP address.

 • New IP Address—Allows you to define a new IP address. If you choose this option, enter the new 
IP address, subnet mask, and default router IP address.

Step 5 Click Next.

Step 6 On the SOCKS Proxy Server Settings page, choose one of the following:

Purpose This task disables the ONS 15454 security mode and allows only one IP 
address to be provisioned for the backplane LAN port and the TCC2P LAN 
port.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G264 Enable Node Security Mode, page 3-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • External Network Element (ENE)—If selected, the CTC computer is only visible to the 
ONS 15454 to which the CTC computer is connected. The computer is not visible to the data 
communications channel (DCC)-connected nodes. In addition, firewall is enabled, which means that 
the node prevents IP traffic from being routed between the DCC and the LAN port. 

 • Gateway Network Element (GNE)—If selected, the CTC computer is visible to other 
DCC-connected nodes. The node prevents IP traffic from being routed between the DCC and the 
LAN port. 

 • Proxy-only—If selected, the ONS 15454 responds to CTC requests with a list of DCC-connected 
nodes for which the node serves as a proxy. The CTC computer is visible to other DCC-connected 
nodes. The node does not prevent traffic from being routed between the DCC and LAN port. 

Step 7 Click Finish.

Within the next 30 to 40 seconds, the TCC2P cards reboot. CTC switches to network view, and the CTC 
Alerts dialog box appears. In network view, the node changes to gray and a DISCONNECTED condition 
appears. 

Step 8 In the CTC Alerts dialog box, click Close. Wait for the reboot to finish. (This might take several 
minutes.) 

Step 9 Return to your originating procedure (NTP).

DLP-G163 Modify a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Step 2 Click the Static Routing tab. 

Step 3 Click the static route you want to edit. 

Step 4 Click Edit.

Step 5 In the Edit Selected Static Route dialog box, enter the following: 

 • Mask

 • Next Hop

 • Cost

See the “DLP-G58 Create a Static Route” task on page 3-20 for detailed field descriptions.

Step 6 Click OK.

Purpose This task modifies a static route on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G58 Create a Static Route, page 3-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Return to your originating procedure (NTP).

DLP-G164 Delete a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Static Routing tabs.

Step 2 Click the static route that you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. 

Step 5 Return to your originating procedure (NTP).

DLP-G165 Disable OSPF

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > OSPF tabs. The OSPF subtab has several options.

Step 2 In the OSPF on LAN area, uncheck the OSPF active on LAN check box.

Step 3 Click Apply. Confirm that the changes appear.

Step 4 Return to your originating procedure (NTP).

Purpose This task deletes an existing static route on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G58 Create a Static Route, page 3-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task disables the OSPF routing protocol process for an ONS 15454 
LAN.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G59 Set Up or Change Open Shortest Path First Protocol, page 3-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G166 Delete a Proxy Tunnel

Step 1 Click the Provisioning > Network > Proxy subtabs.

Step 2 Click the proxy tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Continue with your originating procedure (NTP).

DLP-G167 Delete a Firewall Tunnel

Step 1 Click the Provisioning > Network > Firewall subtabs.

Step 2 Click the firewall tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes a proxy tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G97 Provision a Proxy Tunnel, page 7-24

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task removes a firewall tunnel. 

Tools/Equipment None

Prerequisite Procedures DLP-G98 Provision a Firewall Tunnel, page 7-25

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-G82 Customize the CTC Network View

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following tasks, as needed: 

 • DLP-G168 Change the Network View Background Color, page 10-26

 • DLP-G169 Change the Default Network View Background Map, page 10-27

 • DLP-G170 Apply a Custom Network View Background Map, page 10-28

 • DLP-G171 Create Domain Icons, page 10-28

 • DLP-G172 Manage Domain Icons, page 10-29

 • DLP-G173 Enable Dialog Box Do-Not-Display Option, page 10-30

 • DLP-G174 Switch Between TDM and DWDM Network Views, page 10-31

 • DLP-G330 Consolidate Links in Network View, page 10-31

Stop. You have completed this procedure.

DLP-G168 Change the Network View Background Color

Note If you modify background colors, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the View menu in CTC, choose Go to Network View.

Purpose This procedure modifies the CTC network view, including grouping nodes 
into domains for a less-cluttered display, changing the network view 
background color, and using a custom image for the network view 
background.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task changes the network view background color or the domain view 
background color (the area displayed when you open a domain). 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 If you want to change a domain background, double-click the domain. If not, continue with Step 3.

Step 3 Right-click the network view or domain map area and choose Set Background Color from the shortcut 
menu. 

Step 4 In the Choose Color dialog box, select a background color.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G169 Change the Default Network View Background Map

Note If you modify the background image, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and check the Use Default Map check box.

Step 2 Click Apply.

Step 3 Click OK. Verify that the United States map is displayed.

Step 4 In network view, double-click any node on the map.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take a few minutes.

Step 6 In the Defaults Selector area, choose CTC and then network. (You might have to scroll down on the list 
to find “network.”)

Step 7 Click the Default Value field and choose a default map from the drop-down list. Map choices are 
Germany, Japan, Netherlands, South Korea, United Kingdom, and the United States.

Step 8 Click Apply. 

Step 9 Click OK.

Step 10 From the View menu, select Go to Network View. Confirm that the new map is displayed.

Step 11 If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat until 
all the ONS 15454 icons are visible. (You can also choose Fit Graph to Window.)

Step 12 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 13 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Step 14 Return to your originating procedure (NTP).

Purpose This task changes the default map of the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G170 Apply a Custom Network View Background Map

Note You can replace the network view background image with any JPEG or GIF image that is accessible on 
a local or network drive. If you apply a custom background image, the change is stored in your CTC user 
profile on the computer. The change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and uncheck the Use Default Map check box.

Step 2 From the View menu, choose Go to Network View.

Step 3 Right-click the network or domain map and choose Set Background Image.

Step 4 Click Browse. Navigate to the graphic file you want to use as a background.

Step 5 Select the file. Click Open.

Step 6 Click Apply and then click OK.

Step 7 If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat this 
step until all the ONS 15454 icons are visible.

Step 8 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 9 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Step 10 Return to your originating procedure (NTP).

DLP-G171 Create Domain Icons 

Note To allow users of any security level to create local domains, that is, domains that are visible on the home 
CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE 
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her 

Purpose This task changes the background image or map of the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task creates a domain, which is an icon that groups ONS 15454 icons 
in CTC network view. By default, domains are visible to all CTC sessions 
that log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is 
FALSE, meaning domain information affects all CTC sessions and only superusers can create a domain 
or put a node into a domain.) See the “NTP-G135 Edit Network Element Defaults” procedure on 
page 13-41 to change NE default values. 

Step 1 From the View menu, choose Go to Network View.

Step 2 Right-click the network map and choose Create New Domain from the shortcut menu. 

Step 3 When the domain icon appears on the map, click the map name and type the domain name.

Step 4 Press Enter.

Step 5 Return to your originating procedure (NTP).

DLP-G172 Manage Domain Icons 

Note To allow users of any security level to create local domains, that is, domains that are visible on the home 
CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE 
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her 
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is 
FALSE, meaning domain information affects all CTC sessions and only superusers can create a domain 
or put a node into a domain.) See the “NTP-G135 Edit Network Element Defaults” procedure on 
page 13-41 to change NE default values.

Step 1 From the View menu, choose Go to Network View.

Step 2 Locate the domain action that you want to perform in Table 10-2 and complete the appropriate steps.

Purpose This task manages CTC network view domain icons. By default, domains 
are visible to all CTC sessions that log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G171 Create Domain Icons, page 10-28

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Table 10-2 Managing Domains 

Domain Action Steps

Move a domain Drag and drop the domain icon to the new location.

Rename a domain Right-click the domain icon and choose Rename Domain from the shortcut 
menu. Type the new name in the domain name field.

Add a node to a 
domain

Drag and drop the node icon to the domain icon.
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Step 3 Return to your originating procedure (NTP).

DLP-G173 Enable Dialog Box Do-Not-Display Option

Note If any user who has rights to perform an operation (for example, creating a circuit) selects the “Do not 
show this message again” check box in a dialog box, the dialog box is not displayed for any other users 
who perform that operation on the network from the same computer unless the command is overridden 
using the following task. (The preference is stored on the computer, not in the node database.)

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the General tab.

The Preferences Management area field lists all dialog boxes where “Do not show this message again” 
is enabled. 

Step 3 Choose one of the following options, or uncheck the individual dialog boxes that you want to appear:

 • Don’t Show Any—Hides all do-not-display check boxes.

 • Show All—Overrides do-not-display check box selections and displays all dialog boxes.

Move a node from a 
domain to the 
network map

Open the domain and right-click a node. Choose Move Node Back to Parent 
View.

Open a domain Complete one of the following:

 • Double-click the domain icon.

 • Right-click the domain and choose Open Domain.

Return to network 
view

Right-click the domain view area and choose Go to Parent View from the 
shortcut menu.

Preview domain 
contents

Right-click the domain icon and choose Show Domain Overview. The domain 
icon shows a small preview of the nodes in the domain. To turn off the domain 
overview, right-click the overview and select Show Domain Overview.

Remove domain Right-click the domain icon and choose Remove Domain. Any nodes in the 
domain are returned to the network map.

Purpose This task ensures that a user-selected do-not-display dialog box preference 
is enabled for subsequent sessions or disables the do-not-display option. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 10-2 Managing Domains (continued)

Domain Action Steps
10-30
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 10      Manage the Node
DLP-G174 Switch Between TDM and DWDM Network Views
Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G174 Switch Between TDM and DWDM Network Views

Step 1 From the View menu, choose Go to Network View.

Step 2 From the Network Scope drop-down list on the toolbar, choose one of the following:

 • All—Displays both TDM and DWDM nodes.

 • TDM—Displays only ONS 15454s with SONET or SDH cards including the transponder (TXP) and 
muxponder (MSP) cards.

 • DWDM—Displays only ONS 15454s with DWDM cards, including the TXP and MXP cards.

Step 3 Return to your originating procedure (NTP).

DLP-G330 Consolidate Links in Network View

Note Global consolidation persists when CTC is re-launched but local consolidation does not persist.

Step 1 From the View menu, choose Go to Network View. CTC shows the link icons by default.

Step 2 Perform the following steps as needed:

 • To toggle between the links, go to Step 3.

 • To consolidate all the links on the network map, go to Step 4.

Purpose Use this task to switch between time division multiplexing (TDM) and 
DWDM network views.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task consolidates DCC, GCC, optical transport service (OTS) and 
provisionable patchcord (PPC) links in CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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 • To consolidate a link or links between two nodes, go to Step 5.

 • To view information about a consolidated link, go to Step 6.

 • To access an individual link within a consolidated link, go to Step 7.

 • To expand consolidated links, go to Step 8.

 • To filter the links by class, go to Step 9.

Step 3 Right-click on the network map and choose Show Link Icons to toggle the link icons on and off. 

Step 4 To consolidate all the links on the network map (global consolidation):

a. Right-click anywhere on the network map.

b. Choose Collapse/Expand Links from the shortcut menu. The Collapse/Expand Links dialog 
window appears.

c. Select the check boxes for the link classes you want to consolidate.

d. Click OK. The selected link classes are consolidated throughout the network map.

Step 5 To consolidate a link or links between two nodes (local consolidation):

a. Right-click the link on the network map. 

b. Choose Collapse Link from the shortcut menu. The selected link type consolidates to show only 
one link. 

Note The links consolidate by class. For example, if you select a DCC link for consolidation only the 
DCC links will consolidate, leaving any other link classes expanded.

Figure 10-2 shows the network view with unconsolidated DCC and PPC links.

Figure 10-2 Unconsolidated Links in the Network View

Figure 10-3 shows a network view with globally consolidated links.
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Figure 10-3 Consolidated Links in the Network View

Figure 10-4 shows a network view with local DCC link consolidation between two nodes.

Figure 10-4 Network View with Local Link Consolidation

Step 6 To view information about a consolidated link, either move your mouse over the link (the tooltip displays 
the number of links and the link class) or single-click the link to display detailed information on the left 
side of the window.

Step 7 To access an individual link within a consolidated link (for example, if you need to perform a span 
upgrades):

a. Right-click the consolidated link. A shortcut menu appears with a list of the individual links.

b. Hover the mouse over the selected link. A cascading menu appears where you can select an action 
for the individual link or navigate to one of the nodes where the link is attached.

Step 8 To expand locally consolidated links, right-click the consolidated link and choose Expand [link class] 
Links from the shortcut menu, where “link class” is DCC, PPC, etc. 

Step 9 To filter the links by class:

a. Click the Link Filter button in the upper right area of the window. The Link Filter dialog appears. 
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The link classes that appear in the Link Filter dialog are determined by the Network Scope you choose 
in the network view (Table 10-3).

b. Check the check boxes next to the links you want to display.

c. Click OK. 

Step 10 Return to your originating procedure (NTP).

NTP-G83 Modify or Delete Card Protection Settings

Caution Modifying and deleting protection groups can be service affecting.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

 • DLP-G175 Modify a Y-Cable Protection Group, page 10-35

 • DLP-G176 Modify a Splitter Protection Group, page 10-35

 • DLP-G177 Delete a Y-Cable Protection Group, page 10-36

Step 3 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Table 10-3 Link Classes By Network Scope

Network Scope Displayed Link Classes

ALL DCC, GCC, OTS, PPC, Server Trail

DWDM GCC, OTS, PPC

TDM DCC, PPC

Purpose This procedure modifies and deletes card protection settings.

Tools/Equipment None

Prerequisite Procedures NTP-G33 Create a Y-Cable Protection Group, page 5-14

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G175 Modify a Y-Cable Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the Y-cable protection group that you want to modify. 

Step 3 Click Edit.

Step 4 In the Selected Group area, you can modify the following, as needed:

 • Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric 
characters.

 • Revertive—Check this box if you want traffic to revert to the working card after failure conditions 
stay corrected for the amount of time chosen from the Reversion Time list. Uncheck this box if you 
do not want traffic to revert.

 • Reversion time—If the Revertive check box is selected, choose the reversion time from the 
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is 
the amount of time that will elapse before the traffic reverts to the working card. Traffic can revert 
when conditions causing the switch are cleared.

Step 5 Click OK. Confirm that the changes appear.

Step 6 Return to your originating procedure (NTP).

DLP-G176 Modify a Splitter Protection Group

Purpose This task modifies a Y-cable protection group that has been created for two 
TXP or MXP card client ports.

Tools/Equipment None

Prerequisite Procedures NTP-G33 Create a Y-Cable Protection Group, page 5-14

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task modifies a splitter protection group for any client port on a 
TXPP_MR_2.5G or MXPP_MR_2.5G card. Splitter protection is 
automatically created when the TXPP or MXPP card is installed.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the splitter protection group that you want to modify. 

Step 3 Click Edit.

Step 4 In the Selected Group area, you can modify the following, as needed:

 • Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric 
characters.

 • Revertive—Check this box if you want traffic to revert to the working card after failure conditions 
stay corrected for the amount of time chosen from the Reversion Time list. Uncheck this box if you 
do not want traffic to revert.

 • Reversion time—If the Revertive check box is selected, choose the reversion time from the 
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is 
the amount of time that will elapse before the traffic reverts to the working card. Traffic can revert 
when conditions causing the switch are cleared.

Step 5 Click OK. Confirm that the changes appear.

Step 6 Return to your originating procedure (NTP).

DLP-G177 Delete a Y-Cable Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the Near End 
Transponder Card to open it in the card view.

Step 2 In the card view mode, click the Provisioning tab. The Line tab view with the ports provisioned is

displayed.

Step 3 Click the Admin State list box and select the Out-of-Service (OOS) option for the Near End 
Transponder Trunk and Client Ports (example:1-1(OC3), 2(OC48)).

Step 4 Click Apply. Repeat steps 1-4 for the Far End Transponder Card.

Step 5 Right-click the Tranponder card in card view mode and select Go to Parent View.

Step 6 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning->Protection 
tabs.

Step 7 In the Protection Groups area, disconnect the Y-Cable fiber for the Protection Transponder ports in the 
protection group you want to delete.

Step 8 Select the protection group and click Delete.

Step 9 Click Yes in the Delete Protection Group dialog box. Confirm that the changes appear.

Purpose This task deletes a Y-cable protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 10 Return to your originating procedure (NTP).

Note When you delete the protection group, traffic drops because both the Transponder TX ports will be in a 
Service state (Protect TX port gets turned on).  The Transponder TX ports are connected through a 
Y-cable and as a result two signals will be passing through the same fiber. Hence, you should put the 
protect port OOS and remove the fibering for the protect port and then delete the protection group.

NTP-G84 Initiate and Clear Y-Cable and Splitter External 
Switching Commands

Note Splitter protection groups are automatically created when you install a TXPP_MR_2.5G or 
MXPP_MR_2.5G card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 To perform a Manual protection switch, complete the “DLP-G178 Apply a Manual Y-Cable or Splitter 
Protection Switch” task on page 10-38. 

Step 3 To perform a Force protection switch, complete the “DLP-G179 Apply a Force Y-Cable or Splitter 
Protection Switch” task on page 10-38. 

Step 4 To clear a Force or Manual protection switch, complete the “DLP-G180 Clear a Manual or Force 
Y-Cable or Splitter Protection Switch” task on page 10-39.

Step 5 To prevent traffic on a working or protect card from switching to the other card in the pair, complete the 
“DLP-G181 Apply a Lock-On” task on page 10-40.

Step 6 To prevent traffic from switching to the protect card, complete the “DLP-G182 Apply a Lockout” task 
on page 10-40.

Step 7 To remove a lock-on or lockout and return a protection group to its usual switching method, complete 
the “DLP-G183 Clear a Lock-On or Lockout” task on page 10-41.

Stop. You have completed this procedure.

Purpose This procedure describes how to apply and remove Manual and Force 
protection switches on Y-cable and splitter protection groups. It also 
describes how to apply and remove a Lock On or Lock Out protection 
command to a Y-cable protection group.

Tools/Equipment None

Prerequisite Procedures NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

NTP-G33 Create a Y-Cable Protection Group, page 5-14 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch

Caution A Manual switch will move traffic from the active to the standby card only if network conditions permit 
it. If conditions change during the switch, CTC will attempt to place traffic back on the original active 
card. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups list, click the Y-cable or splitter protection group where you want to apply the 
Manual protection switch.

Step 3 In the Selected Group area, click the active card or port.

Step 4 In the Switch Commands drop-down list, click Manual.

Step 5 In the Confirm Manual Operation dialog box, click Yes.

If conditions permit, the Manual switch will be applied. To clear the Manual switch, see the “DLP-G180 
Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on page 10-39.

Step 6 Return to your originating procedure (NTP).

DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch

Caution A Force switch will move traffic from the active to the standby card or port immediately, regardless of 
network conditions. The switch will remain in effect until it is cleared. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Purpose This task performs a Manual protection switch on a Y-cable or splitter 
protection group. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task performs a Force protection switch on a Y-cable or splitter 
protection group. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 2 In the Protection Groups list, click the Y-cable or splitter protection group where you want to apply the 
Force protection switch.

Step 3 In the Selected Group area, click the active card or port.

Step 4 In the Switch Commands drop-down list, click Force.

Step 5 In the Confirm Manual Operation dialog box, click Yes.

The Force switch will be applied. To clear the Force switch, see the “DLP-G180 Clear a Manual or Force 
Y-Cable or Splitter Protection Switch” task on page 10-39.

Step 6 Return to your originating procedure (NTP).

DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, click the card that you want to clear.

Step 4 In the Switch Commands drop-down list, click Clear.

Step 5 Click Yes in the confirmation dialog box.

The Manual or Force protection switch is cleared.

Step 6 Return to your originating procedure (NTP).

Purpose This task clears a Manual or Force protection switch on a Y-cable or 
splitter protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

One of the following tasks:

 • DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch, 
page 10-38

 • DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch, 
page 10-38

Required/As Needed As needed

Onsite/Remote Both

Security Level Maintenance or higher
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DLP-G181 Apply a Lock-On

Note You can apply the Lock On command only to the working/active card or port. If the working card or port 
is standby (traffic is switched), the Lock On button is not available.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card (Y-cable) or port (splitter) 
that you want to lock on.

Step 3 In the Selected Group area, click the working/active card.

Step 4 In the Inhibit Switching drop-down list, click Lock On.

Step 5 Click Yes in the confirmation dialog box.

The lock-on has been applied. Traffic cannot switch to the protect card. To clear the lock-on, see the 
“DLP-G183 Clear a Lock-On or Lockout” task on page 10-41.

Note Provisioning a lock-on raises a LOCKON-REQ or an FE-LOCKON condition in CTC. Clearing 
the lock-on switch request clears these conditions.

Step 6 Return to your originating procedure (NTP).

DLP-G182 Apply a Lockout

Purpose This task prevents traffic from being switched from the working/active 
card in a Y-cable protection group or port in a splitter protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task keeps traffic from switching to the protect/standby card or 
port. The Lock Out command overrides the Force and Manual switching 
commands.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Note You can apply the lockout to the protect/standby card or port. If the protect card or port is active (traffic 
is switched), the lockout task cannot be performed.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card (Y-cable) or port (splitter) 
that you want to lock out.

Step 3 In the Selected Group area, click the protect/standby card.

Step 4 In the Inhibit Switching drop-down list, click Lock Out.

Step 5 Click Yes in the confirmation dialog box.

The lockout has been applied. Traffic cannot switch to the protect card. To clear the lockout, see the 
“DLP-G183 Clear a Lock-On or Lockout” task on page 10-41.

Note Provisioning a lockout raises a LOCKOUT-REQ or an FE-LOCKOUT condition in CTC. 
Clearing the lockout switch request clears these conditions.

Step 6 Return to your originating procedure (NTP).

DLP-G183 Clear a Lock-On or Lockout

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, click the card you want to clear.

Step 4 In the Inhibit Switching drop-down list, click Unlock.

Step 5 Click Yes in the confirmation dialog box.

The lock-on or lockout is cleared.

Purpose This task clears a lock-on or lockout.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

One of the following tasks:

 • DLP-G181 Apply a Lock-On, page 10-40

 • DLP-G182 Apply a Lockout, page 10-40

Required/As Needed As needed

Onsite/Remote Both

Security Level Maintenance or higher
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Step 6 Return to your originating procedure (NTP).

NTP-G85 Modify or Delete OSC Terminations, DCC/GCC 
Terminations, and Provisionable Patchcords

Caution Deleting an OSC termination can cause you to lose visibility of nodes that do not have other OSCs or 
network connections to the CTC computer.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), complete the following tasks as 
needed:

 • To modify a GCC termination, complete the “DLP-G184 Change a DCC/GCC Termination” task on 
page 10-43.

 • To delete a GCC termination, complete the “DLP-G185 Delete a DCC/GCC Termination” task on 
page 10-43.

 • To delete an OSC termination, complete the “DLP-G186 Delete an OSC Termination” task on 
page 10-44.

 • To delete a provisionable patchcord, complete the “DLP-G187 Delete a Provisionable Patchcord” 
task on page 10-45.

Stop. You have completed this procedure.

Purpose This procedure modifies DCC/GCC terminations, and deletes 
provisionable patchcords, OSC terminations, and GCC terminations.

Tools/Equipment None

Prerequisite Procedures One or more of the following tasks:

 • DLP-G76 Provision DCC/GCC Terminations, page 7-22

 • NTP-G38 Provision OSC Terminations, page 3-83

 • DLP-G99 Create a Provisionable Patchcord, page 7-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G184 Change a DCC/GCC Termination

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channels.

Step 2 Select the DCC or GCC tabs as necessary. Available tabs are:

 • GCC (both ANSI and ETSI)

 • DCC

 – SDCC and LDCC (for ANSI)

 – RS-DCC and MS-DCC (for ETSI)

Step 3 Select the DCC/GCC that you want to change.

Step 4 Click Edit. The Edit Termination dialog box appears.

Step 5 Complete the following as necessary:

 • GCC Rate—(Display only) Indicates the communication channel rate. 

 • Disable OSPF on Link—If checked, OSPF is disabled on the link. OSPF should be disabled only 
when the slot and port connect to third-party equipment that does not support OSPF. 

 • Far End is Foreign—Check this box to specify that the DCC/GCC termination is a non-ONS node.

 • Far end IP—If you checked the Far End is Foreign check box, type the IP address of the far-end node 
or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the far 
end. 

Step 6 Click OK.

Step 7 Return to your origination procedure (NTP).

DLP-G185 Delete a DCC/GCC Termination

Purpose This task modifies a DCC/GCC termination. You can enable or disable 
OSPF and enable or disable the foreign node setting.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Remote

Security Level Provisioning or higher

Purpose This task deletes the DWDM DCC/GCC terminations required for network 
setup when using TXP or MXP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Deleting the DCC/GCC termination on a port also deletes any provisionable patchcord links that might 
exist on the port. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channel.

Step 2 Select the DCC or GCC tabs as necessary. Available tabs are:

 • GCC (both ANSI and ETSI)

 • DCC

 – SDCC and LDCC (for ANSI)

 – RS-DCC and MS-DCC (for ETSI)

Step 3 Select the DCC/GCC that you want to delete.

Step 4 Click Delete.

Step 5 In the Delete Terminations dialog box, check the Set port OOS check box if you want to place ports out 
of service.

Step 6 Click Yes. The following alarms will appear until all network terminations are deleted and the ports are 
out of service:

 • GCC-EOC for GCC termination

 • EOC for SDCC termination

 • EOC-L for LDCC termination

Step 7 Return to your originating procedure (NTP).

DLP-G186 Delete an OSC Termination

Caution Deleting a OSC termination might cause node isolation and loss of visibility to nodes that do not have 
other OSCs or network connections to the CTC computer.

Step 1 Click the Provisioning > Comm Channel > OSC tabs.

Step 2 If a Ring ID is created, complete the following steps. Otherwise, continue with Step 3.

a. Select the DWDM Ring ID that you want to delete and click Delete. 

b. In the Delete DWDM Ring ID confirmation box, click Yes. Confirm that the changes appear.

Purpose This task deletes an OSC termination on the ONS 15454. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the OSC termination that you want to delete and click Delete. 

Step 4 In the Delete OSC Termination confirmation box, click Yes. Confirm that the changes appear.

Until all network OSC terminations are deleted, loss of signal (LOS) or power failure alarms might 
appear on the OPT-BST amplifier, OSCM card, and OSC-CSM card.

Step 5 Return to your originating procedure (NTP).

DLP-G187 Delete a Provisionable Patchcord

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > PPC tabs. If you are in network view, click Provisioning > 
Provisionable Patchcords tabs.

Step 2 Click the provisionable patchcord that you want to delete.

Step 3 Click Delete. 

Step 4 In the confirmation dialog box, click Yes.

Step 5 Return to your originating procedure (NTP).

NTP-G86 Convert a Pass-Through Connection to Add/Drop 
Connections

Purpose This task deletes a provisionable patchcord. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

DLP-G99 Create a Provisionable Patchcord, page 7-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher

Purpose This procedure converts a pass-through connection into add/drop 
connections (one on the add side and the other on the drop side). Use this 
procedure during a network upgrade. Pass-through channel connections 
can be provided between channel input and output ports for the 
AD-xC-xx.x, 4MD-xx.x, 32MUX-O, 32DMX-O, 32DMX, and 32DMX-L 
cards. You can set up pass-through connections in nodes that might require 
more add or drop channel capability or configuration.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at an ONS 15454 on the network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Delete the 
unidirectional or bidirectional pass-through optical channel network connection (OCHNC) that applies 
to the pass-through connection to be removed. 

Step 3 Remove the physical pass-through cabling. Click the Provisioning > WDM-ANS > 
Internal Patchcords tabs to identify the card ports to be removed. The pass-through connection that you 
are removing can be connected in both OADM and hub nodes. 

 • For a hub node—Connect the 32DMX-O, 32DMX, or 32DMX-L output port to the 32MUX-O input 
port.

 • For an OADM node—Connect the AD-xC-xx.x drop (TX) port to the AD-xC-xx.x add (RX) port.

Step 4 Physically connect the proper client interface to the correct add and drop ports. 

Step 5 Delete the filter connections related to the pass-through connection that is being converted to an 
add/drop connection:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs.

b. Highlight the pass-through connections between ITU-T channel add and drop port filters.

c. Click Delete.

Step 6 Create two new unidirectional OCHNCs (one heading east, the other heading west) to support the new 
add/drop channels. See the “DLP-G105 Provision Optical Channel Network Connections” task on 
page 7-11.

Step 7 As necessary, complete the DLP-G99 Create a Provisionable Patchcord, page 7-20.

Step 8 As necessary, add an optical attenuator between the channel TX port of the AD-xC-xx.x, 4MD-xx.x, 
32DMX-O, 32DMX, or 32-DMX-L card and the DWDM RX port on the TXP, MXP, or OC-N/STM-N 
ITU-T line card.

Note If the channel is coming from a 32DMX-O, the optical power can be adjusted in CTC by 
modifying the value of the internal per-channel variable optical attenuator (VOA). 

Step 9 (Optional) The following verification steps might be needed for an intermediate node when a 
pass-through connection is converted: 

a. Verify that the received channels are at the specified power level. See the “NTP-G76 Verify Optical 
Span Loss Using CTC” procedure on page 10-2 for instructions.

b. Verify that the added channels are equalized with the express channels within +/–1 dB. 

c. If the channels are not equalized with the express channels within +/–1 dB, check the attenuation of 
the VOAs. 

d. Check all the fiber adapters to minimize their insertion losses. See the “NTP-G115 Clean Fiber 
Connectors” procedure on page 13-25 for instructions.

Stop. You have completed this procedure.

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-G87 Change Node Timing Parameters

Caution The following procedure might be service affecting and should be performed during a scheduled 
maintenance window.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Click the Provisioning > Timing > General tabs.

Step 4 In the General Timing section, change any of the following information:

 • Timing Mode

Note Because mixed timing can cause timing loops, Cisco does not recommend using the 
Mixed Timing option. Use this mode with care.

 • SSM Message Set

 • Quality of RES

 • Revertive

 • Revertive Time

See the “NTP-G53 Set Up Timing” task on page 6-4 for field descriptions.

Step 5 In the Reference Lists area, you can change the following information:

Note Reference lists define up to three timing references for the node and up to six BITS Out 
references. BITS Out references define the timing references used by equipment that can be 
attached to the node’s BITS Out pins on the backplane. If you attach equipment to BITS Out 
pins, you normally attach it to a node with Line mode because equipment near the external 
timing reference can be directly wired to the reference. 

 • NE Reference

 • BITS 1 Out

 • BITS 2 Out

Step 6 Click the Provisioning > Timing > BITS Facilities tabs.

Purpose This procedure changes the timing parameters for the ONS 15454. To 
switch the timing reference, see the “NTP-G112 Change the Node Timing 
Reference” procedure on page 13-17.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 6-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 In the BITS In section, you can change the following information:

Note The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

 • BITS In State

 • Coding

 • State

 • Framing

 • Sync Messaging

 • Admin SSM

Step 8 In the BITS Out section, you can change the following information:

 • Coding

 • Framing

 • AIS Threshold

 • LBO

Step 9 Click Apply. Confirm that the changes appear.

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454s should be timed to 
a Stratum 2 or better primary reference source. 

Step 10 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

NTP-G88 Modify Users and Change Security

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

Purpose This procedure modifies user and security properties for the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G23 Create Users and Assign Security, page 3-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • DLP-G188 Change Security Policy for a Single Node, page 10-49

 • DLP-G189 Change Security Policy for Multiple Nodes, page 10-50

 • DLP-G317 Change Node Access and PM Clearing Privilege, page 10-52

 • DLP-G328 Grant Superuser Privileges to a Provisioning User, page 10-53

 • DLP-G191 Change User Password and Security Level on a Single Node, page 10-54

 • DLP-G192 Change User Password and Security Level for Multiple Nodes, page 10-55

 • DLP-G193 Delete a User From a Single Node, page 10-55

 • DLP-G194 Delete a User From Multiple Nodes, page 10-56

 • DLP-G195 Log Out a User on a Single Node, page 10-57

 • DLP-G196 Log Out a User on Multiple Nodes, page 10-58

 • DLP-G281 Configure the Node for RADIUS Authentication, page 10-58

 • DLP-G282 View and Terminate Active Logins, page 10-61

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G188 Change Security Policy for a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Policy tabs.

Step 2 If you want to modify the idle user timeout period, click the hour (H) and minute (M) arrows in the Idle 
User Timeout area for the security level that you want to provision: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. The idle period time range is 0 and 16 hours, and 0 and 59 minutes. 
The user is logged out after the idle user timeout period is reached.

Step 3 In the User Lockout area, you can modify the following:

 • Failed Logins Before Lockout—The number of failed login attempts a user can make before the user 
is locked out from the node. You can choose a value between 0 and 10.

 • Manual Unlock by Superuser—Allows a user with Superuser privileges to manually unlock a user 
who has been locked out from a node.

 • Lockout Duration—Sets the amount of time the user will be locked out after a failed login. You can 
choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Purpose This task changes the security policy for a single node, including idle user 
timeouts, user lockouts, password changes, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Note Manual Unlock by Superuser and Lockout Duration are mutually exclusive.

Step 4 In the Password Change area, you can modify the following:

 • Prevent Reusing Last [ ] Passwords—Choose a value between 1 and 10 to set the number of different 
passwords that the user must create before they can reuse a password.

 • New Password must Differ from the Old Password—Choose the number of characters that must 
differ between the old and new password. The default number is 1. The range is 1 to 5.

 • Cannot Change New Password for [ ] days—If checked, prevents users from changing their 
password for the specified period. The range is 20 to 95 days.

 • Require Password Change on First Login to New Account—If checked, requires users to change 
their password the first time they log into their account.

Step 5 To require users to change their password at periodic intervals, check the Enforce Password Aging check 
box in the Password Aging area. If checked, provision the following parameters: 

 • Aging Period—Sets the amount of time that must pass before the user must change his or her 
password for each security level: RETRIEVE, MAINTENANCE, PROVISIONING, and 
SUPERUSER. The range is 20 to 95 days.

 • Warning Period—Sets the number days the user will be warned to change his or her password for 
each security level. The range is 2 to 20 days.

Step 6 In the Other area, you can provision the following: 

 • Single Session Per User—If checked, limits users to one login session at one time.

 • Disable Inactive User—If checked, disables users who do not log into the node for the period of time 
specified in the Inactive Duration box. The Inactive Duration range is 1 to 99 days.

Step 7 Click Apply. Confirm that the changes appear.

Step 8 Return to your originating procedure (NTP).

DLP-G189 Change Security Policy for Multiple Nodes

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Security > Policy tabs. A read-only table of nodes and their policies appears.

Step 3 Click a node on the table that you want to modify, then click Change.

Purpose This task changes the security policy for multiple nodes including idle user 
timeouts, user lockouts, password change, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 4 If you want to modify the idle user timeout period, click the hour (H) and minute (M) arrows in the Idle 
User Timeout area for the security level that you want to provision: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. The idle period time range is 0 and 16 hours, and 0 and 59 minutes. 
The user is logged out after the idle user timeout period is reached.

Step 5 In the User Lockout area, you can modify the following:

 • Failed Logins Before Lockout—The number of failed login attempts a user can make before the user 
is locked out from the node. You can choose a value between 0 and 10.

 • Manual Unlock by Superuser—Allows a user with Superuser privileges to manually unlock a user 
who has been locked out from a node.

 • Lockout Duration—Sets the amount of time the user will be locked out after a failed login. You can 
choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Note Manual Unlock by Superuser and Lockout Duration are mutually exclusive.

Step 6 In the Password Change area, you can modify the following:

 • Prevent Reusing Last [ ] Passwords—Choose a value between 1 and 10 to set the number of different 
passwords that the user must create before they can reuse a password.

 • New Password must Differ from the Old Password—Choose the number of characters that must 
differ between the old and new password. The default number is 1. The range is 1 to 5.

 • Cannot Change New Password for [ ] days—If checked, prevents users from changing their 
password for the specified period. The range is 20 to 95 days.

 • Require Password Change on First Login to New Account—If checked, requires users to change 
their password the first time they log into their account.

Step 7 To require users to change their password at periodic intervals, check the Enforce Password Aging check 
box in the Password Aging area. If checked, provision the following parameters: 

 • Aging Period—Sets the amount of time that must pass before the user must change his or her 
password for each security level: RETRIEVE, MAINTENANCE, PROVISIONING, and 
SUPERUSER. The range is 20 to 95 days.

 • Warning Period—Sets the number days the user will be warned to change his or her password for 
each security level. The range is 2 to 20 days.

Step 8 In the Other area, you can provision the following: 

 • Single Session Per User—If checked, limits users to one login session at one time.

 • Disable Inactive User—If checked, disables users who do not log into the node for the period of time 
specified in the Inactive Duration box. The Inactive Duration range is 1 to 99 days.

Step 9 In the Select Applicable Nodes area, uncheck any nodes where you do not want to apply the changes.

Step 10 Click OK. 

Step 11 In the Security Policy Change Results dialog box, confirm that the changes are correct, then click OK.

Step 12 Return to your originating procedure (NTP).
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DLP-G317 Change Node Access and PM Clearing Privilege

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Access tabs. 

Step 2 In the Access area, provision the following: 

 • LAN access—Choose one of the following options to set the access paths to the node: 

 – No LAN Access—Allows access to the node only through DCC connections. Access through 
the TCC2/TCC2P RJ-45 port and backplane is not permitted.

 – Front only—Allows access through the TCC2/TCC2P RJ-45 port. Access through the DCC and 
the backplane is not permitted.

 – Backplane only—Allows access through DCC connections and the backplane. Access through 
the TCC2/TCC2P RJ-45 port is not allowed.

 – Front and Backplane—Allows access through DCC, TCC2/TCC2P RJ-45 port, and backplane 
connections.

 • Restore Timeout—Sets a time delay for enabling of front and backplane access when DCC 
connections are lost and “DCC only” is chosen in LAN Access. Front and backplane access is 
enabled after the restore timeout period has passed. Front and backplane access is disabled as soon 
as DCC connections are restored. 

Step 3 In the Shell Access area, set the shell program used to access the node:

 • Access State—Allows you to set the shell program access mode to Disable (disables shell access), 
Non-Secure, or Secure. Secure mode allows access to the node using the Secure Shell (SSH) 
program. SSH is a terminal-remote host Internet protocol that uses encrypted links.

 • Telnet Port—Allows access to the node using the Telnet port. Telnet is the terminal-remote host 
Internet protocol developed for the Advanced Agency Research Project Network (ARPANET). 
Port 23 is the default.

 • Enable Shell Password—If checked, enables the SSH password. To enable the shell password, check 
the box and click Apply. To disable the password, uncheck the check box, click Apply, type the 
current password in the Disable Shell Password dialog box, then click OK.

Step 4 In the TL1 Access area, select the desired level of TL1 access. Disabled completely disables all TL1 
access; Non-Secure and Secure allow access using SSH.

Step 5 In the PM Clearing Privilege field, choose the minimum security level that can clear node PM data: 
PROVISIONING or SUPERUSER.

Step 6 Select the Enable Craft Port check box to turn on the shelf controller serial ports.

Step 7 Select the EMS access state from the list. Available states are Non-Secure and Secure (allows access 
using SSH).

Purpose This task provisions the physical access points and shell programs used to 
connect to the ONS 15454 and sets the user security level that can clear 
node performance monitoring (PM) data.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 8 In the TCC CORBA (IIOP/SSLIOP) Listener Port area, choose a listener port option:

 • Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454s on the same side of the firewall 
or if no firewall is used (default). This option can be used for access through a firewall if Port 57790 
is open.

 • Standard Constant—Uses Port 683 (IIOP) or Port 684 (SSLIOP), the CORBA default port number.

 • Other Constant—If the default port is not used, type the IIOP or SSLIOP (Secure Socket Layer 
Inter-ORB Protocol) port specified by your firewall administrator. 

Step 9 In the SNMP Access area, set the Simple Network Management Protocol (SNMP) access state to 
Non-Secure or Disabled (disables SNMP access).

Step 10 Click Apply.

Step 11 Return to your originating procedure (NTP).

DLP-G328 Grant Superuser Privileges to a Provisioning User

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs.

Step 2 In the Defaults Selector area, choose NODE. 

Step 3 In the Default Name area, choose one of the following parameters: 

 • NODE.security.grantPermission.RetrieveAuditLog

 • NODE.security.grantPermission.RestoreDB

 • NODE.security.grantPermission.PMClearingPrivilege

 • NODE.security.grantPermission.ActivateRevertSoftware

Step 4 Click the Default Value column and choose Provisioning from the drop-down list for each property in 
Step 3 that you want to change. 

Note If you click Reset before you click Apply, all values will return to their original settings.

Step 5 Click Apply.

A pencil icon will appear next to the default name that will be changed as a result of editing the defaults 
file.

Purpose This task enables a provisioning user to retrieve audit logs, restore 
databases, clear PMs, and activate and revert software loads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 6 Return to your originating procedure (NTP).

DLP-G191 Change User Password and Security Level on a Single Node

Note Each ONS 15454 must have one user with a Superuser security level. The default CISCO15 user name 
and security level cannot be changed unless you create another user with Superuser security.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 Click the user whose settings you want to modify, then click Edit.

Step 3 In the Change User dialog box, you can:

 • Change a user password.

 • Modify the user security level.

 • Lock out the user.

 • Disable the user.

 • Force the user to change password on next login.

See the “DLP-G54 Create a New User on a Single Node” procedure on page 3-8 for field descriptions.

Step 4 Click OK.

Step 5 Click OK in the confirmation dialog box.

Note User settings that you changed during this task will not appear until that user logs off and logs 
back in.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes settings for an existing user at one node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G192 Change User Password and Security Level for Multiple Nodes

Note You must add the same user name and password to each node that the user will access.

Step 1 From the View menu, choose Go to Network View. Verify that you can access all the nodes where you 
want to change the users.

Step 2 Click the Provisioning > Security > Users tabs. Highlight the user’s name whose settings you want to 
change.

Step 3 Click Change. The Change User dialog box appears.

Step 4 In the Change User dialog box, you can:

 • Change a user’s password.

 • Modify the user’s security level.

 • Lock out the user.

 • Disable the user.

 • Force the user to change password on next login.

See the “DLP-G55 Create a New User on Multiple Nodes” task on page 3-9 for field descriptions.

Step 5 In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s 
settings (all network nodes are selected by default).

Note The Select Applicable Nodes area does not appear for users who are provisioned for only one 
node.

Step 6 Click OK. A Change Results confirmation dialog box appears. 

Step 7 Click OK to acknowledge the changes. 

Step 8 Return to your originating procedure (NTP).

DLP-G193 Delete a User From a Single Node

Purpose This task changes settings for an existing user at multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task deletes an existing user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25
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Note You cannot delete a user who is currently logged in. To log out a user, you can complete the “DLP-G195 
Log Out a User on a Single Node” task on page 10-57, or you can choose the “Logout before delete” 
option in the Delete User dialog box.

Note CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete 
the CISCO15 user if you have created another Superuser. Use this option with caution.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 Choose the user that you want to delete.

Step 3 Click Delete.

Step 4 In the Delete User dialog box, verify that the user name displayed is the one that you want to delete. 
Click Logout before delete if the user is currently logged in. (You cannot delete users if they are logged 
in.)

Step 5 Click OK. 

Step 6 In the User Deletion Results box, click OK.

Step 7 Return to your originating procedure (NTP).

DLP-G194 Delete a User From Multiple Nodes

Note You cannot delete a user who is currently logged in. To log out a user, you can complete the “DLP-G196 
Log Out a User on Multiple Nodes” task on page 10-58, or you can choose the “Logout before delete” 
option in the Delete User dialog box.

Note CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete 
the CISCO15 user if you have created another Superuser. Use this option with caution.

Step 1 From the View menu, choose Go to Network View. 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task deletes an existing user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 2 Click the Provisioning > Security tabs. Highlight the name of the user you want to delete.

Step 3 Click Delete. The Delete User dialog box appears.

Step 4 In the Select Applicable Nodes area, uncheck any nodes where you do not want to delete this user.

Note The Select Applicable Nodes area does not appear for users who are provisioned for only one 
node.

Step 5 Click OK. A User Deletion Results confirmation dialog box appears. 

Step 6 Click OK to acknowledge the changes.

Step 7 Return to your originating procedure (NTP).

DLP-G195 Log Out a User on a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Active Logins tabs.

Step 2 Choose the user that you want to log out and click Logout.

Step 3 In the Logout User dialog box, check Lockout before Logout if you want to lock the user out. This 
prevents the user from logging in after logout based on user lockout parameters provisioned in the Policy 
tab. A manual unlock by a Superuser is required, or else the user is locked out for the amount of time 
specified in the Lockout Duration field. See the “DLP-G188 Change Security Policy for a Single Node” 
task on page 10-49 for more information.

Step 4 Click OK.

Step 5 Click OK to confirm the logout.

Step 6 Return to your originating procedure (NTP).

Purpose This task logs out a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G196 Log Out a User on Multiple Nodes

Step 1 From the View menu, chose Go to Network View. 

Step 2 Click the Provisioning > Security > Active Logins tabs.

Step 3 Choose the user that you want to log out.

Step 4 Click Logout.

Step 5 In the Logout User dialog box, check the nodes where you want to log out the user.

Step 6 Check Lockout before Logout if you want to lock the user out prior to logout. This prevents the user 
from logging in after logout based on user lockout parameters provisioned in the Policy tab. A manual 
unlock by a Superuser is required, or else the user is locked out for the amount of time specified in the 
Lockout Duration field. See the “DLP-G189 Change Security Policy for Multiple Nodes” task on 
page 10-50 for more information.

Step 7 In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s 
settings (all network nodes are selected by default).

Step 8 Click OK.

Step 9 Click OK in the confirmation dialog box.

Step 10 Return to your originating procedure (NTP).

DLP-G281 Configure the Node for RADIUS Authentication

Purpose This task logs out a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task allows you to configure a node for Remote Authentication Dial In 
User Service (RADIUS) authentication. RADIUS validates remote users 
who are attempting to connect to the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Before configuring the node for RADIUS authentication, you must first add 
the node as a network device on the RADIUS server. Refer to the User 
Guide for Cisco Secure ACS for Windows Server for more information 
about configuring a RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
10-58
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 10      Manage the Node
DLP-G281 Configure the Node for RADIUS Authentication
Caution Do not configure a node for RADIUS authentication until after you have added that node to the RADIUS 
server and added the RADIUS server to the list of authenticators. If you do not add the node to a 
RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. Refer 
to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a node 
to a RADIUS server. 

Note The following Cisco vendor-specific attribute (VSA) needs to be specified when adding users to the 
RADIUS server: 

shell:priv-lvl=N

where N is equal to: 

 • 0 for Retrieve user 

 • 1 for Maintenance user 

 • 2 for Provisioning user 

 • 3 for Superuser

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > RADIUS Server tabs (Figure 10-5).

Figure 10-5 RADIUS Server Tab

Step 2 Click Create to add a RADIUS server to the list of authenticators. The Create RADIUS Server Entry 
dialog box appears (Figure 10-6).
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Figure 10-6 Create RADIUS Server Entry Window

Step 3 Enter the RADIUS server IP address in the IP Address field. If the node is an end network element 
(ENE), enter the IP address of the gateway network element (GNE) in this field.

The GNE passes authentication requests from the ENEs in its network to the RADIUS server, which 
grants authentication if the GNE is listed as a client on the server.

Caution Because the ENE nodes use the GNE to pass authentication requests to the RADIUS server, you must 
add the ENEs to the RADIUS server individually for authentication. If you do not add the ENE node to 
a RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. 
Refer to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a 
node to a RADIUS server.

Step 4 Enter the shared secret in the Shared Secret field. A shared secret is a text string that serves as a password 
between a RADIUS client and RADIUS server. 

Step 5 Enter the RADIUS authentication port number in the Authentication Port field. The default port is 1812. 
If the node is an ENE, set the authentication port to a number within the range of 1860 to 1869.

Step 6 Enter the RADIUS accounting port in the Accounting Port field. The default port is 1813. If the node is 
an ENE, set the accounting port to a number within the range of 1870 to 1879.

Step 7 Click OK. The RADIUS server is added to the list of RADIUS authenticators.

Note You can add up to 10 RADIUS servers to a node’s list of authenticators.

Step 8 Click Edit to make changes to an existing RADIUS server. You can change the IP address, the shared 
secret, the authentication port, and the accounting port.

Step 9 Click Delete to delete the selected RADIUS server.

Step 10 Select a server and click Move Up or Move Down to reorder that server in the list of RADIUS 
authenticators. The node requests authentication from the servers sequentially from top to bottom. If one 
server is unreachable, the node will request authentication from the next RADIUS server on the list.

Step 11 Click the Enable RADIUS Authentication check box to activate remote-server authentication for the 
node. 

Step 12 Click the Enable RADIUS Accounting check box if you want to show RADIUS authentication 
information in the audit trail.

Step 13 Click the Enable the Node as the Final Authenticator check box if you want the node to be the final 
autheticator. This means that if every RADIUS authenticator is unavailable, the node will authenticate 
the login rather than locking the user out.

Step 14 Click Apply to save all changes or Reset to clear all changes.
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Step 15 Return to your originating procedure (NTP).

DLP-G282 View and Terminate Active Logins

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Active Logins tabs. The Active Logins tab displays the following information:

 • User ID

 • User IP address

 • Current node the user is logged into

 • Session Type (EMS, TL1, FTP, Telnet, or SSH)

 • Login time

 • Last activity time

Step 2 Click Logout to end the session of every logged-in user. This will log out all current users, excluding 
the initiating Superuser.

Step 3 Click Retrieve Last Activity Time to display the most recent activity date and time for users in the 
Last Activity Time field.

Step 4 Return to your originating procedure (NTP). 

NTP-G131 Convert DWDM Nodes to Hybrid Nodes

Purpose This procedure allows you to view active CTC logins, retrieve the last 
activity time, and terminate all current logins.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher for viewing; Superuser for session termination

Purpose This procedure converts a DWDM node to a hybrid (DWDM and TDM) 
node. The conversion may require you to replace OSCM cards with 
OSC-CSM cards. OSCM cards use Slots 8 and 10, which are required 
for cross-connect cards in TDM and DWDM hybrid configurations. The 
OSC-CSM cards can be installed in Slots 1 to 6 or 12 to 17.

Tools/Equipment Two OSC-CSM cards

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Maintenance or higher
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Note You cannot perform this upgrade on software released prior to Software Release 4.6. 

Note Downgrade procedures from OSC-CSM cards to OSCM cards are not supported. Contact the 
Cisco Technical Assistance Center (TAC) for more information. See the “Obtaining Documentation and 
Submitting a Service Request” section on page lv.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you will perform the 
upgrade. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 If you have timing set up on the OSCM card, delete the timing source:

a. In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Timing 
tabs.

b. Scroll to the Reference Lists area.

c. In the NE Reference column, select Internal Clock from the drop-down list for all entries where the 
selected Clock Source is the OSCM that you are removing.

d. Click Apply.

Step 4 If you have overhead circuits on the node, complete the “DLP-G112 Delete Overhead Circuits” task on 
page 7-29.

Step 5 Delete the DWDM ring ID:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs.

b. Select the DWDM Ring ID that you want to delete and click Delete. 

c. In the Delete DWDM Ring ID confirmation box, click Yes. Confirm that the changes appear.

Step 6 If you have OSC terminations, refer to the “DLP-G186 Delete an OSC Termination” task on page 10-44 
to delete the OSC termination. 

Step 7 Delete the OSCM card wavelength division multiplexing-automatic node setup (WDM-ANS) 
connections:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs.

b. Select the connection to be deleted.

c. Click Delete.

d. In the Delete Optical Link dialog box, click Yes. 

Step 8 Delete the card from CTC:

a. In node view (single-shelf mode) or shelf view (multishelf mode), right-click the OSCM card.

b. Select Delete Card from the shortcut menu.

The card name disappears and the slot turns gray.

Step 9 Remove the cables from the OSCM OSC ports.

Step 10 Physically replace the deleted OSCM card on the ONS 15454 with an OSC-CSM card:
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Note The OSCM card and OSC-CSM card do not have the same slot requirements.

a. Open the OSCM card ejectors.

b. Slide the card out of Slot 8 or 10. 

c. Open the ejectors on the OSC-CSM card.

d. Slide the OSC-CSM card into the slot along the guide rails in the slots directed by your site plan.

e. Close the ejectors.

Note On the OSC-CSM card, the fail LED above the ACT/STBY LED becomes red, blinks for several 
seconds, and turns off. The ACT/STBY LED turns green and remains on. In node view 
(single-shelf mode) or shelf view (multishelf mode), the OSC-CSM appears green.

Step 11 If an OSCM card was removed from Slot 8 and an OSC-CSM card was installed in Slots 12 to 17, modify 
the OSC-CSM line direction from east-to-west to west-to-east. 

Note The Cisco MetroPlanner configuration file labels the OSC-CSM card as west even if it is 
installed in the east side of the node.

a. To modify the OSC-CSM card line direction, double-click the OSC-CSM card in node view 
(single-shelf mode) or shelf view (multishelf mode). The card view appears.

a. Click the Provisioning > Optical Line > Parameter tabs.

b. In the Port 2 line, click the Line Direction drop-down list and choose West to East.

c. Click Apply.

Step 12 If an OSCM card was removed from Slot 10 and an OSC-CSM card was installed in Slots 1 to 6, modify 
the OSC-CSM line direction from west-to-east to east-to-west.

Note The Cisco MetroPlanner configuration file will label the OSC-CSM card as east even if it is 
installed in the west side of the node.

a. To modify the OSC-CSM card line direction, double-click the OSC-CSM card in node view 
(single-shelf mode) or shelf view (multishelf mode). The card view appears.

b. Click the Provisioning > Optical Line > Parameter tabs.

c. In the Port 2 line, click the Line Direction drop-down list and choose East to West.

d. Click Apply.

Step 13 Verify the default internal patchcords: 

a. Click the CTC up arrow to return to node view or multishelf view.

a. Click the Provisioning > WDM-ANS > Internal Patchcords tabs.

b. Click Default Patchcords.

Step 14 Connect the cables from the OSC-CSM LINE ports to the OPT-BST amplifier OSC ports. Follow the 
recommended connections that were automatically calculated in the Internal Patchcords tab as described 
in Step 13.
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Step 15 Launch ANS port regulation:

a. Click the Provisioning > WDM-ANS > Port Status tabs.

b. Click the Launch ANS button.

c. In the Link Status column, the ports change to Regulated.

Step 16 Create OSC terminations starting from the OSC-CSM card. See the “NTP-G38 Provision OSC 
Terminations” task on page 3-83. 

Step 17 (Optional) If you want to set up timing on the OSC-CSM card, create the timing source:

a. In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Timing 
tabs.

b. Scroll down to the Reference Lists area.

c. In the NE Reference column, select Internal Clock from the drop-down list for all entries where the 
selected Clock Source is the OSC-CSM that you are adding. 

d. Click Apply.

Step 18 (Optional) Complete the “NTP-G60 Create and Delete Overhead Circuits” procedure on page 7-21. 

Step 19 Repeat Steps 3 through 18 for each OSCM card you are replacing in the node. 

Step 20 If you are installing cross-connect cards, refer to the Cisco ONS 15454 Procedure Guide or the 
Cisco ONS 15454 SDH Procedure Guide for instructions.

Stop. You have completed this procedure. 

NTP-G89 Change SNMP Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

 • DLP-G197 Modify SNMP Trap Destinations, page 10-65

 • DLP-G198 Delete SNMP Trap Destinations, page 10-66

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Purpose This procedure modifies the SNMP settings for the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G28 Set Up SNMP, page 3-36

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G197 Modify SNMP Trap Destinations

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 2 Select a trap from the Trap Destinations area.

For a description of SNMP traps, refer to the Cisco ONS 15454 DWDM Reference Manual.

Step 3 Highlight the Destination row field entry in the Community column and change the entry to another valid 
community name.

The community name is a form of authentication and access control. The community name assigned to 
the ONS 15454 is case-sensitive and must match the community name of the network management 
system (NMS).

Step 4 If needed, modify the UDP port in the UDP Port field. The default UDP port for SNMP is 162. 

Step 5 Set the Trap Version field for either SNMPv1 or SNMPv2. 

Refer to your NMS documentation to determine whether to use SNMPv1 or SNMPv2.

Step 6 If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the Allow SNMP Sets 
check box. If this box is not checked, SET requests are rejected.

Step 7 If you want to set up the SNMP proxy feature to allow network management, message reporting, and 
performance statistics retrieval across ONS firewalls, click the Enable SNMP Proxy check box located 
on the SNMP tab.

Step 8 Click Apply.

Step 9 SNMP settings are now modified. To view SNMP information for each node, highlight the node IP 
address in the Trap Destinations area of the Trap Destinations area. Confirm that the changes appear; if 
not, repeat the task.

Step 10 Return to your originating procedure (NTP).

Purpose This task modifies the SNMP trap destinations on an ONS 15454 including 
community name, default User Datagram Protocol (UDP) port, SNMP trap 
version, and maximum traps per second.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G198 Delete SNMP Trap Destinations 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 2 In the Trap Destinations area, click the trap that you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

Purpose This task deletes SNMP trap destinations on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Change DWDM Card Settings

This chapter explains how to change line, performance monitoring (PM), and threshold settings on 
Cisco ONS 15454 optical service, amplifier, multiplexer, demultiplexer, 32WSS, MMU, and AIC-I 
cards. To install DWDM cards, see the “NTP-G30 Install the DWDM Cards” procedure on page 3-44.

Note Unless otherwise specified, “ONS 15454” refer to both ANSI and ETSI shelf assemblies.

Note Unless otherwise specified, card parameters apply to cards installed in both ANSI and ETSI shelf 
assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary. 

Caution Changing card settings can be service affecting. You should make all changes during a scheduled 
maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G90 Modify OSCM and OSC-CSM Card Line Settings and PM Thresholds, page 11-2—As 
needed, complete this procedure to change the OSCM and OSC-CSM card settings.

2. NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and PM Thresholds, page 11-13—As 
needed, complete this procedure to change the OPT-PRE and OPT-BST amplifier card settings.

3. NTP-G160 Modify OPT-AMP-L Card Line Settings and PM Thresholds, page 11-25—As needed, 
complete this procedure to change the OPT-AM-L amplifier card settings.

4. NTP-G92 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, and 4MD Line Card Settings and 
PM Thresholds, page 11-38—As needed, complete this procedure to change the multiplexer and 
demultiplexer card settings.

5. NTP-G93 Modify the 32WSS and 32WSS-L Line Settings and PM Thresholds, page 11-48—As 
needed, complete this procedure to change the 32WSS and 32WSS-L card settings.

6. NTP-G149 Modify the MMU Line Settings and PM Thresholds, page 11-58—As needed, complete 
this procedure to change the MMU card settings.
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7. NTP-G101 Modify Alarm Interface Controller–International Settings, page 11-62—As needed, 
complete this procedure to change settings for external alarms, controls, and orderwire for the AIC-I 
card.

8. NTP-G102 Change Card Service State, page 11-65—As needed, complete this procedure to change 
the card service state. 

NTP-G90 Modify OSCM and OSC-CSM Card Line Settings and 
PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
OSCM or OSC-CSM card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

 • DLP-G199 Change the OSCM and OSC-CSM Optical Service Channel Settings, page 11-2

 • DLP-G200 Change the OSCM and OSC-CSM Optical Service Channel Thresholds, page 11-5

 • DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards, page 11-6

 • DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings, page 11-8

 • DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings, page 11-12

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G199 Change the OSCM and OSC-CSM Optical Service Channel Settings

Purpose This procedure changes the optical service channel (OC-3/STM-1) and PM 
parameters and thresholds for the OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the OC-3/STM-1 optical service channel (OSC) settings 
for OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM 
card where you want to change the OC-3 optical line settings.

Step 2 Click the Provisioning > OC3 Line > OC3 Line (ANSI) or Provisioning > STM-1 > STM-1 Line 
(ETSI) tabs. 

Step 3 Modify any of the settings described in Table 11-1. The provisionable parameters are listed in the 
Options column.

Table 11-1 OSCM and OSC-CSM Card OC-3/STM-1 Settings 

Parameter Description Options

Port (Display only) Displays the port number, 1. —

Port Name Provides the ability to assign the specified port 
a name.

User-defined. Name can be up to 32 alphanumeric/special 
characters. Blank by default. 

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State (Display only) Displays the port admin state. 
For more information about administrative 
states, see the “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

 • IS (ANSI) or Unlocked (ETSI)—Puts the port in 
service. The port service state changes to IS-NR (ANSI) 
or Unlocked-enabled (ETSI).

 • IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)—Puts the port in 
automatic in-service. The port service state changes to 
OOS-AU,AINS (ANSI) or 
Unlocked-disabled,automaticInService (ETSI).

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition 
of the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, see “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

 • IS-NR (In-Service and Normal [ANSI]) or 
Unlocked-enabled (ETSI)—The port is fully 
operational and is performing as provisioned.

 • OOS-AU,AINS (Out-Of-Service and Autonomous, 
Automatic In-Service [ANSI]) or 
Unlocked-disabled,automaticInService (ETSI)—The 
port is out of service, but traffic is carried. Alarm 
reporting is suppressed. The ONS node monitors the 
ports for an error-free signal. After an error-free signal 
is detected, the port stays in the 
OOS-AU,AINS/Unlocked-disabled,automaticInService 
state for the duration of the soak period. After the soak 
period ends, the port service state changes to 
IS-NR/Unlocked-enabled. 

 • OOS-MA,DSBLD (Out-of-Service and Management, 
Disabled [ANSI]) or Locked-enabled,disabled 
(ETSI)—The port is out of service and unable to carry 
traffic. 

 • OOS-MA,MT (Out-of-Service and Management, 
Maintenance [ANSI]) or Locked-enabled,maintenance 
(ETSI)—The port is out of service for maintenance. 
Alarm reporting is suppressed, but traffic is carried and 
loopbacks are allowed.
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

SF BER Sets the signal fail bit error rate. From the drop-down list, choose one of the following:

 • 1E-3

 • 1E-4 

 • 1E-5

SD BER Sets the signal degrade bit error rate. From the drop-down list, choose one of the following:

 • 1E-5

 • 1E-6

 • 1E-7 

 • 1E-8

 • 1E-9

Provides 
Synch

(Display only) If checked, the card is 
provisioned as a network element (NE) timing 
reference.

 • Checked 

 • Unchecked

SyncMsgIn Enables synchronization status messages 
(SSM) on the S1 byte, which allow the node to 
choose the best timing source.

 • Checked

 • Unchecked

Send Do Not 
Use

When checked, sends a Do Not Use for 
Synchronization (DUS) message on the S1 
byte.

 • Checked

 • Unchecked

PJSTSMon # (Display only) Sets the STS that will be used 
for pointer justification. 

This parameter is set to Off. It cannot be changed.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

Type Defines the port as SONET or SDH. The 
Enable Sync Msg field and the Send Do Not 
Use field must be disabled before the port can 
be set to SDH.

From the drop-down list, choose one of the following:

 • SONET 

 • SDH

Table 11-1 OSCM and OSC-CSM Card OC-3/STM-1 Settings (continued)

Parameter Description Options
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DLP-G200 Change the OSCM and OSC-CSM Optical Service Channel 
Thresholds 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM 
card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > OC3 Line > SONET Thresholds (ANSI) or Provisioning > OC3 Line > SDH 
Thresholds (ETSI) tabs. 

Step 3 Modify any of the settings described in Table 11-2 (ANSI) or Table 11-3 (ANSI). The provisionable 
parameters are listed in the Options column in the table.

Purpose This task changes the OC-3 (STM-1) SONET (SDH) thresholds settings 
for the OSC signal transmitted by the OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-2 OSCM and OSC-CSM Cards SONET Threshold Settings 

Parameter Description Options

Port (Display only) Displays 
the port number, 1

—

CV Coding violations Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

SEFS Severely errored framing 
seconds (Section only)

Numeric. Can be set for Far End, for 15-minute or one-day 
intervals for Section only. Select the bullet and click Refresh. 

FC Failure count (Line only) Numeric. Can be set for 15-minute or one-day intervals for 
Line. Select the bullet and click Refresh (Near and Far End).

UAS Unavailable seconds 
(Line only)

Numeric. Can be set for 15-minute or one-day intervals for 
Line (Near and Far End). Select the bullet and click Refresh. 
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DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to change the optical line parameters.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-4. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Table 11-3 OSCM and OSC-CSM Cards SDH Threshold Settings 

Parameter Description Options

Port (Display only) Displays 
the port number, 1

—

EB Errored block Numeric. Can be set for 15-minute or one-day intervals for MS 
(Multiplex Section) or RS (Regeneration Section) (Near and 
Far End). Select the bullet and click Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
(Multiplex Section) or RS (Regeneration Section) (Near and 
Far End). Select the bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

BBE Background block error Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

OFS Numeric. Can be set for 15-minute or one-day intervals for RS, 
Near End. Select the bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

Purpose This task changes the optical line parameters for OSCM and OSC-CSM 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards
Table 11-4 OSCM and OSC-CSM Card Optical Line Parameter Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX):

OSCM

 • 2 (OSC-RX)

 • 3 (OSC-TX)

OSC-CSM

 • 2 (COM-RX)

 • 3 (COM-TX)

 • 4 (LINE-RX)

 • 5 (LINE-TX)

 • 6 (OSC-RX)

 • 6 (OSC-TX)

—

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the optical 
signal that passes through the port. This parameter is 
automatically configured during ANS. To change it, 
you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run 
ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Shows the current power level per 
port.

—

VOA Mode (Display only) Shows the functional mode of the 
variable optical attenuator (VOA), when present. 

 • Constant Attenuation

 • Constant Power
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DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 Under Types, choose the type of threshold you want to change, either Warning or Alarm.

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 4 Click Refresh.

Step 5 Modify any of the warning or alarm threshold settings. Table 11-5 shows the thresholds for warnings. 
Table 11-6 shows the thresholds for alarms.

VOA Power 
Ref

(Display only) Shows the optical power setpoint that 
must be reached when a VOA is present and VOA 
Mode is set to Constant Power. This parameter can 
only be modified by Automatic Node Setup (ANS).

—

VOA Power 
Calib

Modifies the optical power value of the VOA when 
VOA Mode is set to Constant Power.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

VOA 
Attenuation 
Ref

(Display only) Shows the VOA attenuation value 
when VOA Mode is set to Constant Attenuation. 
This parameter can only be modified by ANS. 

—

VOA 
Attenuation 
Calib

Modifies the attenuation value of the VOA when the 
VOA Mode is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Purpose This task changes the optical line threshold settings for OSCM and 
OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-4 OSCM and OSC-CSM Card Optical Line Parameter Settings (continued)

Parameter Description Options
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DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Table 11-5  OSCM and OSC-CSM Cards Optical Line Warning Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

OSCM

 • 2 (OSC-RX)

 • 3 (OSC-TX)

OSC-CSM

 • 2 (COM-RX)

 • 3 (COM-TX)

 • 4 (LINE-RX)

 • 5 (LINE-TX)

 • 6 (OSC-RX)

 • 6 (OSC-TX)

—

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Table 11-6  OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

OSCM

 • 2 (OSC-RX)

 • 3 (OSC-TX)

OSC-CSM

 • 2 (COM-RX)

 • 3 (COM-TX)

 • 4 (LINE-RX)

 • 5 (LINE-TX)

 • 6 (OSC-RX)

 • 6 (OSC-TX)

—

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. If the VOA Mode is Constant 
Attenuation, you can manually change 
the threshold. The value must be within 
the optical power range that is specified 
for the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

If VOA Mode is Constant Power, you 
cannot change the threshold manually 
because it is based on the Power setpoint 
(VOA Power Ref + VOA Power Calib). 
To change the threshold, you must change 
the VOA Power Calib value. This adjusts 
the Power setpoint. The threshold is 
automatically set to a value that is 5 dB 
lower than the Power setpoint.

Numeric (dB). Double-click the table 
cell, enter a value, then press Enter.
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DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Step 6 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Step 7 Return to your originating procedure (NTP).

Power Degrade 
High (dBm)

Shows the power degrade high threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port that is 
associated to a VOA (OSC-VOA). In 
Constant Power mode, the port is always 
active and the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib). To change the 
threshold, change the Power setpoint. The 
threshold will always be 2 dB higher than 
the Power setpoint. 

Numeric. 

Power Degrade 
Low (dBm)

Shows the power degrade low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

In this case, the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib) that is 
provisioned. Changing the setpoint will 
result in changing the threshold (always 
2 dB lower). 

Numeric. 

VOA Degrade 
High (dBm)

Does not apply to OSCM and OSC-CSM 
cards.

—

VOA Degrade 
Low (dBm)

Does not apply to OSCM and OSC-CSM 
cards.

—

Table 11-6  OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings (continued)

Parameter Description Options
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DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings
DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings

Note The automatic laser shutdown (ALS) function should only be disabled temporarily for installation or 
maintenance reasons. Activate ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 
mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSC-CSM or OSCM 
card where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 11-7. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the automatic laser shutdown (ALS) maintenance 
settings for the OSC-CSM and OSCM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-7 OSC-CSM and OSCM Maintenance Settings 

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OSC TX output power is shut 
down.

From the drop-down list, choose one 
of the following:

 • On

 • Off

ALS Mode Automatic laser shutdown mode. For 
OSCM cards ALS provides the ability to 
shut down the OSC TX laser when the 
OSC RX detects a loss of signal (LOS).

For OSC-CSM cards, ALS provides the 
same functions as the OSCM card and 
also enables an optical safety mechanism 
at the DWDM network layer. Refer to the 
“Card Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more detail.

From the drop-down list, choose one 
of the following:

 • Disable—Deactivates ALS.

 • Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

 • Manual Restart

 • Manual Restart for Test
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NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and PM Thresholds
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and 
PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
OPT-PRE, OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card settings. If you are already logged in, 
proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

 • DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers, page 11-14

 • DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers, page 
11-15

 • DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST Amplifiers, page 
11-18

 • DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers, 
page 11-20

 • DLP-G322 Change the OPT-BST ALS Maintenance Settings, page 11-24

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the laser is currently shut down, either 
YES or NO.

—

Request Laser 
Restart

If checked, allows you to restart the laser. Checked or unchecked

Purpose This procedure changes the line and threshold settings for the OPT-PRE, 
OPT-BST, OPT-BST-E, and OPT-BST-L amplifier cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-7 OSC-CSM and OSCM Maintenance Settings (continued)

Parameter Description Options
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DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers
Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-8. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line settings for the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-8 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Amplifier Optical Line Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX):

OPT-BST, OPT-BST-E, and OPT-BST-L

 • 1 (COM-RX)

 • 2 (COM-TX)

 • 3 (OSC-RX)

 • 4 (OSC-TX)

 • 5 (LINE-RX)

OPT-PRE

 • 1 (COM-RX)

 • 3 (DC-RX)

 • 4 (DC-TX)

—

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.
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DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST 
Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative and 
Service States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the optical 
signal that passes through the port. This parameter is 
automatically configured during ANS. To change it, 
you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Shows the current power level per port. —

AINS Soak (Display only) Shows the soak time, which is always 
00.00.

—

Purpose This task changes the optical line threshold settings for OPT-PRE, 
OPT-BST, OPT-BST-E, and OPT-BST-L amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-8 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Amplifier Optical Line Settings (continued)

Parameter Description Options
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DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-9.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-10.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-9  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

OPT-BST, OPT-BST-E, and OPT-BST-L

 • 1 (COM-RX)

 • 2 (COM-TX)

 • 3 (OSC-RX)

 • 4 (OSC-TX)

 • 5 (LINE-RX)

OPT-PRE

 • 1 (COM-RX)

 • 3 (DC-RX)

4 (DC-TX)

—

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click, enter the name, 
and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click, enter the name, and press 
Enter.
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DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Table 11-10  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Alarm Thresholds 

Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

OPT-BST, OPT-BST-E, and OPT-BST-L

 • 1 (COM-RX)

 • 2 (COM-TX)

 • 3 (OSC-RX)

 • 4 (OSC-TX)

 • 5 (LINE-RX)

OPT-PRE

 • 1 (COM-RX)

 • 3 (DC-RX)

 • 4 (DC-TX)

—

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

For OPT-BST, OPT-BST-E, OPT-BST-L 
cards, this parameter applies to Port 1 
(COM-RX), Port 2 (COM-TX) and Port 4 
(OSC-TX), which are related to the 
Optical Safety mechanism at the DWDM 
Network layer. (See the “Network 
Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more information.) 

Numeric. Double-click the table cell, 
enter a value and press Enter.

Power Degrade 
High (dBm)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-Land OPT-PRE line 
parameters.

—

Power Degrade 
Low (dBm)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L and OPT-PRE line 
parameters.

—
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DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST Amplifiers
Step 5 Return to your originating procedure (NTP).

DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST 
Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-11. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Gain Degrade 
Low (dB)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-Land OPT-PRE line 
parameters.

—

Gain Degrade 
High (dB)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-Land OPT-PRE line 
parameters.

—

Purpose This task changes the optical amplifier line settings for OPT-PRE, 
OPT-BST, OPT-BST-E, and OPT-BST-L amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-10  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Alarm Thresholds 

Settings (continued)

Parameter Description Options
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DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST Amplifiers
Table 11-11 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Optical Amplifier Line Settings 

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction (TX or RX):

OPT-PRE

 • 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

 • 6 (LINE-TX)

—

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the 
optical signal that passes through the port. This 
parameter is automatically configured during 
ANS. To change it, you must modify the network 
plan in Cisco MetroPlanner, import the NE 
Update file and run ANS.

 • East to West

 • West to East

The options cannot be modified.

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—

Channel Power 
Ref.

(Display only) Shows the optical per-channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

Numeric. Double-click the table cell, enter a value, then 
press Enter.

Offset Adjusts the Total Output Power unless network 
conditions prevent the adjustment, for example 
the port is in IS state.

Numeric. Double-click the table cell, enter a value, then 
press Enter.

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the amplified 
spontaneous emissions (ASE) contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. —
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DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and 
OPT-BST Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Working Mode (Display only) Shows the working mode, either 
GAIN or POWER.

—

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point The value of the gain that the amplifier must 
achieve. APC can modify this value based on the 
number of optical channel network connection 
(OCHNC) circuits that are managed by the 
amplifier or to compensate for fiber aging 
insertion loss. Refer to the “Network Reference” 
chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information. 

Display only or numeric depending on mode setting. 
When the system is configured as metro core, this field is 
display only. When the system is configured as metro 
access, this field can be changed by the user.

AINS Soak (Display only) Shows the automatic in-service 
soak period. It is always 00.00.

—

Tilt Reference (Display only) Shows the default value for the 
amplifier tilt. This field can only be modified by 
ANS.

—

Tilt Calibration Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, and 
press Enter.

DCU Insertion 
Loss

(OPT-PRE cards only; display only) —

Purpose This task changes the optical channel threshold settings for the OPT-PRE, 
OPT-BST, OPT-BST-E, and OPT-BST-L amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-11 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Optical Amplifier Line Settings (continued)

Parameter Description Options
11-20
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 11      Change DWDM Card Settings
DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Opt Apli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-12.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Choose the alarm interval that you want to provision, either 15 minutes or 1 Day.

b. Under Types, choose Alarm.

c. Click Refresh.

d. Modify any of the alarm thresholds shown under the Options column in Table 11-13.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-12  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

OPT-PRE

 • 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

 • 6 (LINE-TX)

—

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Table 11-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm 

Thresholds Setting 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

OPT-PRE

 • 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

 • 6 (LINE-TX)

—

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric.

Power Degrade 
High (dBm)

Does not apply to OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L line 
parameters.

—

Power Degrade 
Low (dBm)

Does not apply to OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L line 
parameters.

—
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DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 5 Return to your originating procedure (NTP).

Gain Degrade 
High (dBm)

(Display only) Shows the current value of 
the gain degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade High refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P and when 
the amplifier is turned up.

The Gain Degrade High threshold is 
linked to the Gain setpoint. Changing the 
setpoint changes the Gain Degrade High 
threshold. The threshold value is always 
2 dB higher than the Gain Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing and to compensate 
for insertion loss due to fiber aging.

—

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of 
the gain degrade low threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P and when 
the amplifier is turned up.

The Gain Degrade Low threshold is 
automatically linked to the Gain Setpoint 
that is provisioned. Changing the setpoint 
changes the Gain Degrade Low threshold. 
The threshold value is always 2 dB lower 
than the Gain Setpoint value.

APC can also modify this value based on 
the number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm 

Thresholds Setting (continued)

Parameter Description Options
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DLP-G322 Change the OPT-BST ALS Maintenance Settings

Note The automatic laser shutdown (ALS) function should only be disabled temporarily for installation or 
maintenance reasons. Activate ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 
mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, 
OPT-BST-E, or OPT-BST-L where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 11-14. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the OPT-BST, 
OPT-BST-E, and OPT-BST-L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-14 OPT-BST Maintenance Settings 

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OPT-BST TX output power is 
shut down.

From the drop-down list, choose one 
of the following:

 • On 

 • Off

ALS Mode Automatic laser shutdown. For OPT-BST 
cards, ALS provides the ability to shut 
down the OPT-BST TX laser when the 
OPT-BST RX detects an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Automatic Laser Shutdown” 
section in the Card Reference chapter of 
the ONS 15454 DWDM Reference 
manual for more information.

From the drop-down list, choose one 
of the following:

 • Disable—Deactivates ALS.

 • Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

 • Manual Restart

 • Manual Restart for Test
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NTP-G160 Modify OPT-AMP-L Card Line Settings and PM Thresholds
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

NTP-G160 Modify OPT-AMP-L Card Line Settings and PM 
Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
OPT-AMP-L amplifier card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Set the card working mode:

Caution Do not change the OPT-AMP-L working mode if it is in service and circuits are provisioned.

a. Display the OPT-AMP-L in card view.

b. Click the Provisioning > Card tabs.

c. In the Card Working Mode field, choose one of the following:

 • OPT-PRE—Sets the card working mode to optical preamplifier.

 • OPT-LINE—Sets the card working mode to optical booster.

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the laser is currently shut down, either 
YES or NO.

—

Request Laser 
Restart

If checked, allows you to restart the laser. Checked or unchecked

Purpose This procedure changes the line and threshold settings for the OPT-AMP-L 
amplifier card. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-14 OPT-BST Maintenance Settings (continued)

Parameter Description Options
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d. Click Apply.

Step 4 Perform any of the following tasks as needed:

 • DLP-G323 Change Optical Line Settings for OPT-AMP-L Amplifiers, page 11-26

 • DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L Amplifiers, page 11-28

 • DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L Amplifiers, page 11-30

 • DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L Amplifiers, page 11-32

 • DLP-G327 Change the ALS Maintenance Settings of an OPT-AMP-L Card Configured in 
OPT-LINE Mode, page 11-36

Step 5 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G323 Change Optical Line Settings for OPT-AMP-L Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L 
amplifier where you want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-15. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line settings for the OPT-AMP-L amplifier 
card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Table 11-15 OPT-AMP-L Amplifier Optical Line Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX):

 • 1 (COM-RX)

 • 2 (COM-TX)

 • 3 (OSC-RX)

 • 4 (OSC-TX)

 • 5 (LINE-RX)

 • 7 (DC-RX)

 • 9 (DC-TX)

—

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative and 
Service States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

 • IS/Unlocked

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the optical 
signal that passes through the port. This parameter is 
automatically configured during ANS. To change it, 
you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run ANS.

 • East to West

 • West to East

The options cannot be modified.

AINS Soak (Display only) Shows the soak time. —

Power (Display only) Shows the current power level per port. —
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DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L 
amplifier where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-16.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Purpose This task changes the optical line threshold settings for OPT-AMP-L 
amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-16  OPT-AMP-L Card Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

 • 1 (COM-RX)

 • 2 (COM-TX)

 • 3 (OSC-RX)

 • 4 (OSC-TX)

 • 5 (LINE-RX)

 • 7 (DC-RX)

 • 8 (DC-TX)

—
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-17.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click, enter the name, 
and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click, enter the name, and press 
Enter.

Table 11-16  OPT-AMP-L Card Optical Line Warning Threshold Settings

Parameter Description Options

Table 11-17  OPT-AMP-L Card Optical Line Alarm Thresholds Setting 

Parameter Description Options

Port (Display only) Displays the port number.

 • 1 (COM-RX)

 • 2 (COM-TX)

 • 3 (OSC-RX)

 • 4 (OSC-TX)

 • 5 (LINE-RX)

 • 7 (DC-RX)

 • 8 (DC-TX)

—

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. 

Power Degrade 
High (dBm)

Does not apply to OPT-AMP-L line 
parameters.

Numeric. 

Power Degrade 
Low (dBm)

Does not apply to OPT-AMP-L line 
parameters.

Numeric. 
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Step 5 Return to your originating procedure (NTP).

DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L 
amplifier where you want to change the optical amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-18. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Gain Degrade 
Low (dBm)

Does not apply to OPT-AMP-L line 
parameters.

—

Gain Degrade 
High (dBm)

Does not apply to OPT-AMP-L line 
parameters.

—

Purpose This task changes the optical amplifier line settings for OPT-AMP-L 
amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-18 OPT-AMP-L Optical Amplifier Line Settings 

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction: 6 (LINE-TX).

—

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

 • IS/Unlocked

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Table 11-17  OPT-AMP-L Card Optical Line Alarm Thresholds Setting (continued)

Parameter Description Options
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Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the 
optical signal that passes through the port. This 
parameter is automatically configured during 
ANS. To change it, you must modify the network 
plan in Cisco MetroPlanner, import the NE 
Update file and run ANS.

 • East to West

 • West to East

The options cannot be modified.

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—

Channel Power 
Ref.

(Display only) Shows the optical per-channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

—

Offset Adjusts the Total Output Power unless network 
conditions prevent the adjustment, for example 
the port is in IS state.

Numeric. Double-click to change.

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the ASE 
contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. —

Working Mode (Display only) Shows the working mode, either 
Output Power or Control Gain

—

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point The value of the gain that the amplifier must 
achieve. APC can modify this value based on the 
number of OCHNC circuits that are managed by 
the amplifier or to compensate for fiber aging 
insertion loss. Refer to the “Network Reference” 
chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information. 

Display only or numeric depending on mode setting. 
When the system is configured as metro core, this field is 
display only. When the system is configured as metro 
access, this field can be changed by the user.

AINS Soak (Display only) Shows the automatic in-service 
soak period.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

Tilt Reference (Display only) Shows the default value for the 
amplifier tilt. This field can only be modified by 
ANS.

—

Table 11-18 OPT-AMP-L Optical Amplifier Line Settings (continued)

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L 
Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L 
amplifier where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Opt Ampli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-19.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Tilt Calibration Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, and 
press Enter.

DCU Insertion 
Loss

(When provisioned as an OPT-PRE only; display 
only) Shows the DCU insertion loss.

—

Purpose This task changes the optical channel threshold settings for the 
OPT-AMP-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-18 OPT-AMP-L Optical Amplifier Line Settings (continued)

Parameter Description Options
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-20.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-19 OPT-AMP-L Card Amplifier Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction: 6 (LINE-TX).

—

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

Table 11-20 OPT-AMP-L Card Amplifier Line Alarm Thresholds Setting 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction: 6 (LINE-TX).

—

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click to change.
11-33
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 11      Change DWDM Card Settings
DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L Amplifiers
Power Degrade 
High (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold. 
This threshold applies only when the 
amplifier is active and in constant power 
mode.

Power Degrade High refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P when the amplifier is 
turned up.

The Power Degrade High threshold is 
linked to the Output Power Setpoint on 
the Parameters tab. Changing the setpoint 
changes the Power Degrade High 
threshold. The threshold value is always 
2 dB higher than the Output Power 
Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. Refer to the 
“Network Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more information.

—

Power Degrade 
Low (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant power mode.

Power Degrade Low refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P when the amplifier is 
turned up.

The Power Degrade Low threshold is 
automatically linked to the Output Power 
Setpoint on the Parameters tab. Changing 
the setpoint changes the Power Degrade 
Low threshold. The threshold value is 
always 2 dB lower than the Output Power 
Setpoint.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-20 OPT-AMP-L Card Amplifier Line Alarm Thresholds Setting (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Gain Degrade 
High (dBm)

(Display only) Shows the current value of 
the gain degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade High refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P and when 
the amplifier is turned up.

The Gain Degrade High threshold is 
linked to the Gain setpoint. Changing the 
setpoint changes the Gain Degrade High 
threshold. The threshold value is always 
2 dB higher than the Gain Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing and to compensate 
for insertion loss due to fiber aging.

—

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of 
the gain degrade low threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P and when 
the amplifier is turned up.

The Gain Degrade Low threshold is 
automatically linked to the Gain Setpoint 
that is provisioned. Changing the setpoint 
changes the Gain Degrade Low threshold. 
The threshold value is always 2 dB lower 
than the Gain Setpoint value.

APC can also modify this value based on 
the number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-20 OPT-AMP-L Card Amplifier Line Alarm Thresholds Setting (continued)

Parameter Description Options
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DLP-G327 Change the ALS Maintenance Settings of an OPT-AMP-L Card 
Configured in OPT-LINE Mode 

Note To perform this task, the OPT-AMP-L card must be in OPT-LINE mode. To change the OPT-AMP-L card 
mode, see the “DLP-G323 Change Optical Line Settings for OPT-AMP-L Amplifiers” task on 
page 11-26.

Note The automatic laser shutdown (ALS) function should only be disabled temporarily for installation or 
maintenance reasons. Activate ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 100 
mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L where 
you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 11-21. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the OPT-AMP-L card 
that is configured in OPT-LINE mode. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 11-21 OPT-AMP-L Maintenance Settings 

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OPT-AMP-L TX output power 
is shut down.

From the drop-down list, choose one 
of the following:

 • On 

 • Off

ALS Mode Automatic laser shutdown. For 
OPT-AMP-L cards, ALS provides the 
ability to shut down the OPT-AMP-L TX 
laser when the OPT-AMP-L RX detects 
an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Network Reference” chapter in 
the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

 • Disable—Deactivates ALS.

 • Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

 • Manual Restart

 • Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays the current status 
of the laser. 

—

Request Laser 
Restart

If checked, allows you to restart the laser 
for maintenance. 

Checked or unchecked
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NTP-G92 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, and 
4MD Line Card Settings and PM Thresholds

Note Complete the “DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 
32DMX, and 32DMX-L Cards” task on page 9-13 to view multiplexer and demultiplexer optical power 
statistics.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
32MUX-O, 32DMX-O, 32DMX, 32DMX-L, or 4MD-xx.x card settings. If you are already logged in, 
proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

 • DLP-G208 Change Optical Line Settings for Multiplexer and Demultiplexer Cards, page 11-39

 • DLP-G209 Change Optical Line Threshold Settings for Multiplexer and Demultiplexer Cards, page 
11-41

 • DLP-G210 Change Optical Channel Settings for Multiplexer and Demultiplexer Cards, page 11-43

 • DLP-G211 Change Optical Channel Threshold Settings for Multiplexer and Demultiplexer Cards, 
page 11-45

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

Purpose This procedure changes the line and PM parameter threshold settings for 
the multiplexer and demultiplexer cards. The cards included in this 
category are the 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, and 
4MD-xx.x cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G208 Change Optical Line Settings for Multiplexer and Demultiplexer 
Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical line settings.

Step 2 Perform one of the following:

 • For 32MUX-O, 32DMX-O, 32DMX, 32DMX-L cards, click the Provisioning > Optical Line > 
Parameters tabs.

 • For 4MD cards, click the Provisioning > Optical Band > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-22. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Purpose This task changes the optical line settings for 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, and 4MD-xx.x multiplexer and demultiplexer cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-22 Multiplexer and Demultiplexer Card Optical Line Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX):

32DMX, 32DMX-O, 32DMX-L

 • 33 (COM-RX)

32MUX-O

 • 33 (COM-TX)

4MD

 • 9 (COM-RX) and 10 (COM-TX)

—

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the optical 
signal that passes through the port. This parameter 
is automatically configured during ANS. To change 
it, you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run 
ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Shows the current power level per 
port.

—

AINS Soak (Display only) Sets the automatic in-service soak 
period. The value is always 00.00.

—

VOA Mode (32DMX and 32DMX-L only; display only) Shows 
the functional mode of the VOA, when present. 

 • Constant Attenuation

 • Constant Power

VOA Power 
Ref

(32DMX and 32DMX-L only; display only) Shows 
the optical power setpoint that must be reached 
when a VOA is present and VOA Mode is set to 
Constant Power. This parameter can only be 
modified by ANS.

—

VOA Power 
Calib

(32DMX and 32DMX-L only) Modifies the optical 
power value of the VOA when VOA Mode is set to 
Constant Power.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

VOA 
ATTenuation 
Ref

(32DMX and 32DMX-L only; display only) Shows 
the VOA attenuation value when VOA Mode is set 
to Constant Attenuation. This parameter can only 
be modified by ANS. 

—

VOA 
Attenuation 
Calib

(32DMX and 32DMX-L only) Modifies the 
attenuation value of the VOA when the VOA Mode 
is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Table 11-22 Multiplexer and Demultiplexer Card Optical Line Settings (continued)

Parameter Description Options
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DLP-G209 Change Optical Line Threshold Settings for Multiplexer and 
Demultiplexer Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical line threshold settings.

Step 2 Perform one of the following:

 • For 32MUX-O, 32DMX-O, 32DMX, 32DMX-L cards, click the Provisioning > Optical Line > 
Optics Thresholds tabs.

 • For 4MD cards, click the Provisioning > Optical Band > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-23.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Purpose This task changes the optical line threshold settings for 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, and 4MD-xx.x multiplexer and 
demultiplexer cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-23  Multiplexer and Demultiplexer Card Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

32DMX, 32DMX-O, 32DMX-L

 • 33 (COM-RX)

32MUX-O

 • 33 (COM-TX)

4MD

 • 9 (COM-RX) and 10 (COM-TX)

—
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Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-24.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

Table 11-23  Multiplexer and Demultiplexer Card Optical Line Warning Threshold Settings

Parameter Description Options

Table 11-24  Multiplexer and Demultiplexer Optical Line Alarm Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

32DMX, 32DMX-O, 32DMX-L

 • 33 (COM-RX)

32MUX-O

 • 33 (COM-TX)

4MD

 • 9 (COM-RX) and 10 (COM-TX)

—

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for the 
card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter. 
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Step 5 Return to your originating procedure (NTP).

DLP-G210 Change Optical Channel Settings for Multiplexer and Demultiplexer 
Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical channel settings.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-25. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Power Degrade 
High (dBm)

Not applicable to 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, and 4MD-xx.x cards.

—

Power Degrade 
Low (dBm)

Not applicable to 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, and 4MD-xx.x cards.

—

Purpose This task changes the optical channel settings for 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, and 4MD-xx.x multiplexer and demultiplexer cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-25 Multiplexer and Demultiplexer Card Optical Channel Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX):

32MUX-O, 32DMX-O, 32DMX, 32DMX-L

1 through 32 (CHAN-RX or CHAN-TX)

4MD-xx.x

1 through 8 (CHAN-RX or CHAN-TX)

—

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Table 11-24  Multiplexer and Demultiplexer Optical Line Alarm Threshold Settings (continued)

Parameter Description Options
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Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the optical 
signal that passes through the port. This parameter 
is automatically configured during ANS. To change 
it, you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run 
ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Shows the current power level per 
port.

—

Actual 
Wavelength

(Display only) Shows the wavelength specified by 
the manufacturing data. This field cannot be set 
manually.

—

Expected 
Wavelength

(Display only) Shows the preprovisioned 
wavelength. This field is used to preprovsion cards. 

—

AINS Soak (Display only) Automatic in-service soak period. It 
is always 00.00

—

VOA Mode (Display only; 32MUX-O, 32DMX-0, 4MD-xx.x 
cards only) Shows the current functional mode of 
the VOA.

 • Constant Power 

 • Constant Attenuation

VOA Power 
Ref.

(Display only; 32MUX-O, 32DMX-0, 4MD-xx.x 
cards only) Shows the Power setpoint that must be 
reached on the path where a VOA is present when 
the VOA Mode is Constant Power. 

Demultiplexers show the reference value of the 
desired optical power going to the client. 
Multiplexers show the reference value of the 
desired per-channel optical power. This parameter 
can only be modified by ANS.

—

Table 11-25 Multiplexer and Demultiplexer Card Optical Channel Settings (continued)

Parameter Description Options
11-44
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 11      Change DWDM Card Settings
DLP-G211 Change Optical Channel Threshold Settings for Multiplexer and Demultiplexer Cards
Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G211 Change Optical Channel Threshold Settings for Multiplexer and 
Demultiplexer Cards

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical threshold settings.

VOA Power 
Calib.

(32MUX-O, 32DMX-0, 4MD-xx.x cards only) The 
user can modify the optical output power to the 
VOA if necessary. The VOA power calibration 
offsets the VOA power reference.

For demultplexers, you can modify the optical 
output power to the client if necessary. For 
multiplexers, you can modify the output power per 
channel.

This feature is normally used when the Network 
Type is configured as Access in the Provisioning > 
WDM-ANS tab.

Numeric. Double-click the parameter, enter a value 
and press Enter.

VOA 
Attenuation 
Ref.

(Display only; 32MUX-O, 32DMX-0, 4MD-xx.x 
cards only) Shows the attenuation value of the VOA 
when the VOA is set in attenuation mode. This 
parameter can only be modified by ANS and APC.

—

VOA 
Attenuation 
Calib.

(32MUX-O, 32DMX-0, and 4MD-xx.x cards only) 
Allows the user to modify the attenuation value of 
the VOA if necessary when the VOA mode is set for 
constant attenuation.

Numeric, double-click the parameter, enter a value and 
press Enter.

Purpose This task changes the optical channel threshold settings for 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, and 4MD-xx.x multiplexer and 
demultiplexer cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-25 Multiplexer and Demultiplexer Card Optical Channel Settings (continued)

Parameter Description Options
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Step 2 Click the Provisioning > Optical Chn > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-26.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-27.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-26 Multiplexer and Demultiplexer Card Optical Channel Warning Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

32MUX-O, 32DMX-O, 32DMX, 
32DMX-L

 • 1 through 32 (CHAN-RX or 
CHAN-TX)

4MD-xx.x

 • 1 through 8 (CHAN-RX or 
CHAN-TX)

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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Table 11-27  Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

32MUX-O, 32DMX-O, 32DMX, 
32DMX-L

 • 1 through 32 (CHAN-RX or 
CHAN-TX)

4MD-xx.x

 • 1 through 8 (CHAN-RX or 
CHAN-TX)

—

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

The threshold is automatically linked to 
the Power Setpoint (VOA Power Ref + 
VOA Power Calib) that is provisioned. 
Changing the setpoint results in changing 
the threshold (always 5 dB lower). 

The 32DMX is an exception. 32DMX 
Power Failure Low thresholds apply to 
ports that are not associated to a VOA. 
The threshold is calculated automatically 
when you run ANS. You can manually 
change the threshold. The value must be 
within the optical power range that is 
specified for the card. (Refer to the 
“Hardware Specifications” appendix in 
the Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter. 
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Step 5 Return to your originating procedure (NTP).

NTP-G93 Modify the 32WSS and 32WSS-L Line Settings and PM 
Thresholds 

Power Degrade 
High (dBm)

Shows the power degrade high threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

The threshold is automatically linked to 
the Power Setpoint (VOA Power Ref + 
VOA Power Calib) that is provisioned. 
Changing the setpoint will result in 
changing the threshold (always 3 dB 
higher). 

This threshold does not apply to the 
32DMX and 32DMX-L cards. 

—

Power Degrade 
Low (dBm)

Shows the power degrade low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

The threshold is automatically linked to 
the Power Setpoint (VOA Power Ref + 
VOA Power Calib) that is provisioned. 
Changing the setpoint will result in 
changing the threshold (always 2 dB 
lower). 

This threshold does not apply to the 
32DMX and 32DMX-L cards. 

Numeric. Double-click the parameter, 
enter a value, and press Enter.

Purpose This procedure changes the 32WSS and 32WSS-L card thresholds and 
settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

Table 11-27  Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold Settings 

Parameter Description Options
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
32WSS and 32WSS-L card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

 • DLP-G212 Change 32WSS and 32WSS-L Optical Channel Parameters, page 11-49

 • DLP-G213 Change the 32WSS and 32WSS-L Optical Channel Thresholds, page 11-52

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 8, “Manage Alarms.”

 • DLP-G214 Change 32WSS and 32WSS-L Optical Line Parameters, page 11-55

 • DLP-G215 Change the 32WSS and 32-WSS-L Optical Line Thresholds, page 11-56

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G212 Change 32WSS and 32WSS-L Optical Channel Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS and 
32WSS-L card where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connectors > Parameters tabs, where n = one of the 
four available groups of eight optical channels.

Step 3 Modify any of the settings described in Table 11-28. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the optical channel parameter settings for the 32WSS 
and 32WSS-L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 11-28 32WSS and 32WSS-L Optical Channel Parameter Settings 

Parameter Description Options

Port (Display only) Shows the port number. Each 
optical channel (wavelength) has two logical 
ports. However, only one is active at a time 
depending on the operating mode provisioned 
for the port on the card view Maintenance tab: 
either CHAN-RX or PASS-THROUGH.

Ports 1 through 32 (CHAN-RX) are assigned to 
optical channels configured as Add Channels. 
Ports 33 through 64 (PASS-THROUGH) are 
assigned to optical channels configured as 
pass-through channels.

—

Port Name Allows a logical name to be assigned for each of 
the port.

User-defined. Name can be up to 32 alphanumeric/special 
characters. Blank by default. Double-click, enter the 
name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

From the drop-down list, choose one of the following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition 
of the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled,automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line Direction Shows the line direction associated with the 
optical signal that passes through the port. This 
parameter is automatically configured during 
ANS. To change it, you must modify the 
network plan in Cisco MetroPlanner, import the 
NE Update file and run ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Power value read by the 
photodiode located after the VOA associated to 
the port, and calibrated to the COM_TX port. 
For more information, see the “Card Reference” 
chapter or the “Hardware Specifications” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

Numeric value (dB)

Actual 
Wavelength

(Display only) Displays the actual wavelength 
utilized by the channel.

—
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Expected 
Wavelength

(Display only) Displays the expected 
wavelength assigned for the channel.

—

AINS Soak (Display only) Shows the automatic in-service 
soak period. It is always 00.00

—

VOA Mode (Display only) Displays the active VOA working 
mode.

 • Constant Power

 • Constant Attenuation

VOA Power 
Reference

(Display only) Shows the value of the optical 
power setpoint that must be reached on the path 
where a VOA is present, when VOA Mode is set 
to Constant Power. This value is the desired 
per-channel optical power. This parameter can 
only be modified by ANS.

Numeric value (dB)

VOA Power 
Calibration

Allows you to modify the VOA power value 
when VOA Mode is Constant Power.

Double-click the parameter, enter a value, and press 
Enter.

 • Numeric value (dB)

 • –37 dB to –2 dB

VOA 
Attenuation 
Reference

(Display only) Shows the attenuation value of 
the VOA when the VOA Mode is Constant 
Attenuation. This parameter can only be 
modified by ANS.

Numeric value (dB)

VOA 
Attenuation 
Calibration

Allows you to modify the VOA attenuation 
value when VOA Mode is Constant Attenuation.

Double-click the parameter, enter a value, and press 
Enter.

 • Numeric value (dB)

 • –30 dB to +30 dB

Power ADD (Display only) Displays a measurement of the 
optical power coming in on the ADD RX port, 
reported in the CHAN-RX port column. This is 
the power transmitted by the TX laser of the 
TXP or MXP card that is connected to the 
32WSS or 32WSS-L.

Numeric value (dB)

Path Value (Display only) Displays Path value for the 
CHAN-RX port column parameter.

 • Standby

Table 11-28 32WSS and 32WSS-L Optical Channel Parameter Settings (continued)

Parameter Description Options
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DLP-G213 Change the 32WSS and 32WSS-L Optical Channel Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS or 32WSS-L 
card where you want to change the optical channel optics threshold settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connectors > Optics Thresholds tabs, where n = one 
of the four groups of eight optical channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-29.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Purpose This task changes the optical channel threshold settings for the 32WSS and 
32WSS-L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-29 32WSS and 32WSS-L Optical Channel Warning Threshold Settings 

Parameter Description Options

Port (Display only) Shows the port number, 
port type, and direction (RX or TX). Each 
optical channel (wavelength) has two 
logical ports. However, only one is active 
at a time depending on the operating 
mode provisioned for the port on the card 
view Maintenance tab: either CHAN-RX 
or PASS-THROUGH.

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-30.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-30  32WSS and 32WSS-L Optical Channel Alarm Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX). For 
each optical channel (wavelength), two 
logical ports are associated. Only one port 
can be active at a time, depending on the 
port’s operating mode. The operating 
mode, provisioned on the card view 
Maintenance tab, is either CHAN RX or 
PASS-THROUGH.

Ports 1 through 32 (CHAN-RX) are 
associated to optical channels configured 
as Add Drop channels. Ports 33 through 64 
(PASS-THROUGH) are associated to 
optical channels configured as 
Pass-Through channels.

—

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 5 dB lower). 

The threshold is calculated automatically 
when you run ANS. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. CTC does not allow it to be 
changed.
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Step 5 Return to your originating procedure (NTP).

Power Degrade 
High (dBm)

(Display only) Shows the power degrade 
high threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(Display only) Shows the power degrade 
low threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 2 dB lower). 

Numeric

Power ADD 
Failure Low 
(dBm)

Shows the power add failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to the actual 
measurement of the optical power on the 
ADD RX port, reported as CHAN RX, that 
is, the power transmitted by the Trunk-Tx 
laser of the TXP/MXP card connected to 
the 32WSS or 32WSS-L card.

Numeric. CTC does not allow it to be 
changed.

Table 11-30  32WSS and 32WSS-L Optical Channel Alarm Threshold Settings (continued)

Parameter Description Options
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DLP-G214 Change 32WSS and 32WSS-L Optical Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS or 32WSS-L 
card where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-31. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line parameter settings for the 32WSS and 
32WSS-L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-31 32WSS and 32WSS-L Optical Line Parameter Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (RX or TX).

 • 65 (EXP-TX)

 • 66 (EXP-RX)

 • 67 (COM-TX)

 • 68 (COM-RX)

 • 69 (DROP-TX)

—

Port Name Allows you to assign a logical name for each of the 
ports shown.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance
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Step 4 Return to your originating procedure (NTP).

DLP-G215 Change the 32WSS and 32-WSS-L Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS or 32WSS-L 
card where you want to change the optical line optics warning threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs for one of the four groups of eight 
optical channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-32.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Line 
Direction

Shows the line direction associated with the optical 
signal that passes through the port. This parameter is 
automatically configured during ANS. To change it, 
you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run 
ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Power value read by the photodiode 
associated with the port.

Numeric value (dB)

AINS Soak (Display only) The automatic in-service soak period. 
It is always 00.00.

—

Purpose This task changes the 32WSS and 32WSS-L card optical line threshold 
settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-31 32WSS and 32WSS-L Optical Line Parameter Settings (continued)

Parameter Description Options
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-33.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-32 32WSS and 32WSS-L Optical Line Warning Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

 • 65 (EXP-TX)

 • 66 (EXP-RX)

 • 67 (COM-TX)

 • 68 (COM-RX)

 • 69 (DROP-TX)

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.

Table 11-33  32WSS and 32WSS-L Optical Line Alarm Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

 • 65 (EXP-TX)

 • 66 (EXP-RX)

 • 67 (COM-TX)

 • 68 (COM-RX)

 • 69 (DROP-TX)

—

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.
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Step 5 Return to your originating procedure (NTP).

NTP-G149 Modify the MMU Line Settings and PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
MMU card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 8, “Manage Alarms.”

 • DLP-G342 Change MMU Optical Line Parameters, page 11-59

 • DLP-G343 Change the MMU Optical Line Thresholds, page 11-60

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Power Degrade 
High (dBm)

Does not apply to 32WSS and 32WSS-L 
cards at the optical line level.

—

Power Degrade 
Low (dBm)

Does not apply to 32WSS and 32WSS-L 
cards at the optical line level.

—

Purpose This procedure changes the MMU card thresholds and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-33  32WSS and 32WSS-L Optical Line Alarm Threshold Settings (continued)

Parameter Description Options
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DLP-G342 Change MMU Optical Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the MMU card where 
you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-34. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line parameter settings for the MMU card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-34 MMU Optical Line Parameter Settings 

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (RX or TX):

 • 1 (EXP-RX)

 • 2 (EXP-TX)

 • 3 (COM-RX)

 • 4 (COM-TX)

 • 5 (EXP A-RX)

 • 6 (EXP A-TX)

—

Port Name Allows you to assign a logical name for each of the 
ports shown.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

 • IS/Unlocked

 • IS,AINS/Unlocked,automaticInService

 • OOS,DSBLD/Locked,disabled

 • OOS,MT/Locked,maintenance
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Step 4 Return to your originating procedure (NTP).

DLP-G343 Change the MMU Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the MMU card where 
you want to change the optical line optics warning threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

 • IS-NR/Unlocked-enabled

 • OOS-AU,AINS/Unlocked-disabled, 
automaticInService

 • OOS-MA,DSBLD/Locked-enabled,disabled

 • OOS-MA,MT/Locked-enabled,maintenance

Line 
Direction

Shows the line direction associated with the optical 
signal that passes through the port. This parameter is 
automatically configured during ANS. To change it, 
you must modify the network plan in Cisco 
MetroPlanner, import the NE Update file and run 
ANS.

 • East to West

 • West to East

The options cannot be modified.

Power (Display only) Power value read by the photodiode 
associated with the port.

Numeric value (dB)

AINS Soak (Display only) Sets the automatic in-service soak 
period.

 • Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

 • 0 to 48 hours, 15-minute increments 

Purpose This task changes the MMU card optical line threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-34 MMU Optical Line Parameter Settings (continued)

Parameter Description Options
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b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-35.

e. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-36.

d. Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the 
change.

Table 11-35 MMU Optical Line Warning Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

 • 1 (EXP-RX)

 • 2 (EXP-TX)

 • 3 (COM-RX)

 • 4 (COM-TX)

 • 5 (EXP A-RX)

 • 6 (EXP A-TX)

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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Step 5 Return to your originating procedure (NTP).

NTP-G101 Modify Alarm Interface Controller–International 
Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
AIC-I card settings. If you are already logged in, proceed to Step 2.

Table 11-36  MMU Optical Line Alarm Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

 • 1 (EXP-RX)

 • 2 (EXP-TX)

 • 3 (COM-RX)

 • 4 (COM-TX)

 • 5 (EXP A-RX)

 • 6 (EXP A-TX)

—

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameters, 
enter a value, and press Enter.

Purpose This procedure provisions the AIC-I card to receive input from or send 
output to external devices wired to the backplane (called external alarms 
and controls or environmental alarms), or changes orderwire settings. 

Tools/Equipment None

Prerequisite Procedures NTP-G72 Provision External Alarms and Controls on the Alarm Interface 
Controller-International Card, page 8-32 

DLP-G109 Provision Orderwire, page 7-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

 • DLP-G245 Change External Alarms Using the AIC-I Card, page 11-63

 • DLP-G246 Change External Controls Using the AIC-I Card, page 11-64

 • DLP-G247 Change AIC-I Card Orderwire Settings, page 11-64

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G245 Change External Alarms Using the AIC-I Card

Note The procedure is the same if you are using the alarm expansion panel (AEP). In this case, the number of 
contacts that are shown on the screen is changed accordingly. 

Step 1 Confirm that external-device relays are wired to the ENVIR ALARMS IN pins. See the “DLP-G20 
Install Alarm Wires on the MIC-A/P (ETSI Only)” task on page 1-47 (ETSI) or “DLP-G23 Install Alarm 
Wires on the Backplane (ANSI Only)” task on page 1-52 (ANSI) for more information.

Step 2 Double-click the AIC-I card to display it in card view.

Step 3 Click the Provisioning > External Alarms tabs.

Step 4 Modify any of the following fields for each external device wired to the ONS 15454 backplane. For 
definitions of these fields, see the “NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card” procedure on page 8-32.

 • Enabled

 • Alarm Type

 • Severity

 • Virtual Wire

 • Raised When 

 • Description

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes external alarm settings on the AIC-I card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G246 Change External Controls Using the AIC-I Card

Note The task is the same if you are using the AEP. In this case, the number of contacts that are shown on the 
screen is changed accordingly. 

Step 1 Verify the external control relays to the ENVIR ALARMS OUT backplane pins. See the “DLP-G20 
Install Alarm Wires on the MIC-A/P (ETSI Only)” task on page 1-47 (ETSI) or “DLP-G23 Install Alarm 
Wires on the Backplane (ANSI Only)” task on page 1-52 (ANSI) for more information. 

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the AIC-I card to display 
it in card view.

Step 3 Click the Provisioning > External Controls tabs.

Step 4 Modify any of the following fields for each external control wired to the ONS 15454 backplane. For 
definitions of these fields, see the “NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card” procedure on page 8-32.

 • Enabled

 • Trigger Type

 • Control Type

 • Description

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G247 Change AIC-I Card Orderwire Settings

Purpose This task changes external control settings on the AIC-I card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes orderwire settings on the AIC-I card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Caution When provisioning orderwire for ONS 15454s residing in a ring, do not provision a complete orderwire 
loop. For example, a four-node ring typically has east and west ports provisioned at all four nodes. 
However, to prevent orderwire loops, provision two orderwire ports (east and west) at all but one of the 
ring nodes.

Tip Before you begin, make a list of the ONS 15454 slots and ports that require orderwire communication.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the AIC-I card to display 
it in card view.

Step 2 Click the Provisioning > Local Orderwire tabs or the Provisioning > Express Orderwire tabs, 
depending on the orderwire path that you want to change. Provisioning steps are the same for both types 
of orderwire.

Step 3 If needed, adjust the transmit (Tx) and receive (Rx) dBm values by moving the slider to the right or left 
for the headset type (four-wire or two-wire) that you will use. In general, you should not need to adjust 
the dBm values.

Step 4 If you want to turn on the audible alert (buzzer) for the orderwire, check the Buzzer On check box.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

NTP-G102 Change Card Service State

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to change the 
card service state.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Inventory tab.

Step 3 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

 • IS (ANSI) or Unlocked (ETSI)

 • OOS,MT (ANSI) or Locked-enabled (ETSI)

Step 4 Click Apply.

Purpose This procedure changes a card service state. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44 or 
NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 If an error message appears indicating that the card state cannot be changed from its current state, click 
OK.

For information about the card state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Stop. You have completed this procedure.
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Add and Remove Cards and Nodes

This chapter provides procedures for adding and removing dense wavelength division multiplexing 
(DWDM) cards and nodes. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary for general 
troubleshooting information and alarm or error descriptions. 

This section lists the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-G107 Permanently Remove or Remove and Replace DWDM Cards, page 12-2—Complete as 
needed.

2. NTP-G127 Add an AD-xC-xx.x Card to an OADM Node, page 12-5—Complete as needed.

3. NTP-G129 Add a DWDM Node, page 12-8—Complete as needed.

4. NTP-G130 Remove a DWDM Node, page 12-10—Complete as needed.

5. NTP-G146 Add a Rack and/or Shelf to a Multishelf Node, page 12-13—Complete as needed.

6. NTP-G147 Delete a Shelf and/or Rack from a Multishelf Node, page 12-14—Complete as needed.
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NTP-G107 Permanently Remove or Remove and Replace DWDM 
Cards

Caution Removing and replacing cards can be traffic affecting.

Caution Do not use this procedure to replace a TCC2 or TCC2P card. To replace a TCC2/TCC2P card, refer to 
the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25.

Note If you cannot log into Cisco Transport Controller (CTC) and you need to remove a card, remove 
the card as described in Step 6. After you log into CTC, troubleshoot the mismatched equipment 
alarm (MEA) with the Cisco ONS 15454 DWDM Troubleshooting Guide. 

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 If you are removing and replacing a card, go to Step 5.

Step 4 If you are permanently removing a card, go to Step 11.

Step 5 To remove and replace a card, complete the following tasks, as needed: 

 • The circuits traversing through the card that needs to be replaced (for example, an amplifier) need 
to be protection switched. For instance, if the card you want to replace is an active transponder 
(TXP) or muxponder (MXP) in a Y-cable protection group, complete the “DLP-G179 Apply a Force 
Y-Cable or Splitter Protection Switch” task on page 10-38 to force traffic away from the TXP or 
MXP that you will remove. If the card you want to replace is the standby TXP or MXP in a Y-cable 
protection group, complete the “DLP-G182 Apply a Lockout” task on page 10-40 to prevent traffic 
from switching to the TXP or MXP that you will remove.

 • If the card is used as a node timing reference, complete the “NTP-G112 Change the Node Timing 
Reference” procedure on page 13-17 to change the timing reference to a card that will not be 
removed.

Purpose This procedure permanently removes or removes and replaces DWDM 
cards installed in the ONS 15454 shelf and rack.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • If the card is an OSCM or OSC-CSM with an optical service channel (OSC) or TXP, MXP cards 
with generic communications channel (GCC) termination, complete the “NTP-G85 Modify or 
Delete OSC Terminations, DCC/GCC Terminations, and Provisionable Patchcords” procedure on 
page 10-42 to delete the termination and recreate it on a card that will not be removed.

Note If you delete a card in CTC but do not remove it from the shelf, it will reboot and reappear in 
CTC. 

Step 6 Physically remove the card:

a. Disconnect any cables.

b. Open the card latches/ejectors. 

c. Use the latches/ejectors to pull the card forward and away from the shelf.

Step 7 Insert the new card using one of the following procedures as applicable:

 • NTP-G30 Install the DWDM Cards, page 3-44

 • NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

Step 8 Continue with the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 3-56.

Step 9 Complete the following tasks or procedures, as needed: 

 • If you switched a Y-cable protection group in Step 5, complete the “DLP-G180 Clear a Manual or 
Force Y-Cable or Splitter Protection Switch” task on page 10-39.

 • If you deleted circuits in Step 5, complete the “DLP-G105 Provision Optical Channel Network 
Connections” task on page 7-11.

 • If you switched the timing reference in Step 5, complete the “NTP-G112 Change the Node Timing 
Reference” procedure on page 13-17 to change the reference back to the new card.

 • If you deleted an OSC or GCC termination in Step 5, complete the “NTP-G38 Provision OSC 
Terminations” procedure on page 3-83 or the “DLP-G76 Provision DCC/GCC Terminations” task 
on page 7-22.

Step 10 Go to Step 13.

Step 11 To permanently remove a card, complete the following tasks:

 • Delete the circuits associated with the card being removed. Complete the “DLP-G106 Delete 
Optical Channel Network Connections” task on page 7-13, and the “DLP-G347 Delete Optical 
Channel Client Connections” task on page 7-8 as needed.

 • Physically remove the card:

 – Disconnect any cables.

 – Open the card latches/ejectors.

 – Use the latches/ejectors to pull the card forward and away from the shelf.

Step 12 If the card you are removing is an OSCM, OSC-CSM, DWDM Amplifier, or Filter card, complete the 
following tasks; otherwise, go to Step 13.

 • Reconfigure the circuits (OCHCC, OCHNC, Trails) as needed. Complete the “DLP-G105 Provision 
Optical Channel Network Connections” task on page 7-11, and the “DLP-G346 Provision Optical 
Channel Client Connections” task on page 7-4 as needed.

 • Reload ANS provisioning. Complete the “NTP-G143 Import the Cisco MetroPlanner NE Update 
Configuration File” task on page 3-38.
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 • Relaunch ANS. Complete the “NTP-G37 Run Automatic Node Setup” task on page 3-82.

Step 13 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure. 

DLP-G254 Place OPT-BST, OPT-BST-E, OPT-BST-L, and OPT-PRE Ports Out of 
Service

Step 1 On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-BST-L, or OPT-PRE card 
with the ports that you want to put out of service.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 In the Admin State column for the card’s ports, choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) for each port that does not have an OOS-MA,DSBLD or Locked-enabled,disabled service state.

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Click the Provisioning > Opt Apli Line > Parameters tabs.

Step 7 In the Admin State column for the card’s ports, choose OOS,DSBLD or Locked,disabled (ETSI) for 
each port that does not have an OOS-MA,DSBLD or Locked,disabled service state.

Step 8 Click Apply.

Step 9 In the confirmation dialog box, click Yes.

Step 10 Return to your originating procedure (NTP).

Purpose This task places OPT-BST, OPT-BST-E, OPT-BST-L, and OPT-PRE 
card ports out of service in preparation for card removal.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G318 Place OPT-BST, OPT-BST-E, OPT-BST-L, and OPT-PRE Ports In 
Service

Step 1 On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-BST-L, or OPT-PRE card 
with the ports that you want to put in service. 

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 In the Admin State column for the card’s ports, choose IS,AINS (ANSI) or 
Unlocked-automaticInService (ETSI) for Port 1 (COM-RX) of the OPT-PRE or Ports 2 (OSC-RX) and 
3 (COM-TX) of the OPT-BST, OPT-BST-E, or OPT-BST-L cards.

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Return to your originating procedure (NTP).

NTP-G127 Add an AD-xC-xx.x Card to an OADM Node

Note Do not begin this procedure until the Cisco MetroPlanner site plan has been recalculated with the new 
AD-xC-xx.x card added to the OADM node.

Note During this procedure, you will use TL1 commands to delete and recreate optical channel network 
connection (OCHNC) cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command 
Guide or the Cisco ONS 15454 SDH TL1 Command Guide.

Purpose This task places OPT-BST, OPT-BST-E, OPT-BST-L, and OPT-PRE 
card ports in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure adds an AD-xC-xx.x card to an optical add/drop 
multiplexing (OADM) node.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

A Cisco MetroPlanner OADM site plan recalculated for the new OADM 
card

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a node on the OADM network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), display the OADM node where 
you will add the card.

Step 3 Click the Circuits tab. 

Step 4 Make a list of all OCHNCs and/or OCHCCs that are carried on the express path for both the east-to-west 
(E > W) and west-to-east (W > E) directions.

Step 5 For OCHNCs and/or OCHCCs identified in Step 4 that are routed on the active path of a splitter or 
Y-cable protection group, force the traffic to the protect path in the opposite side of the ring using the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 10-38.

Step 6 Click the Circuits tab. 

Step 7 Complete the following steps for all OCHNCs and/or OCHCCs carried on the express path that were 
identified in Step 4: 

a. Choose the OCHNC or OCHCC circuit(s) and click Edit. (To choose multiple circuits, press the 
Shift key while you click the circuits.)

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field on the right, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the 
drop-down list.

d. Click Apply.

e. Repeat Steps a through d for each OCHNC or OCHCC circuit.

Step 8 From the Tools menu, choose Open TL1 Connection. 

Step 9 In the Select Node dialog box, choose the OADM node where you will add the AD-xC-xx.x card and 
click OK. 

Step 10 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNC and/or the relative OCH-TRAIL for the OCHCCs listed in Step 4, as follows: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

 • <SRC> is the Source access identifier from the “CHANNEL” section. In 2-way wavelength 
connection sources both directions need to be indicated. 

 • <DST> is the Destination access identifier from the “LINE” section. In 2-way wavelength 
connection sources both directions need to be indicated. 

 • <CKTID> is the cross-connect ID. The default is Blank or None. String of ASCII characters. 
Maximum length is 48. If CKTID is empty or null the CKTID field will not be displayed.

 • <CMDMDE> is the command execution mode. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH TL1 Command Guide.

Step 11 Click Close to close the TL1 dialog box.

Step 12 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs. 
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Step 13 Highlight the two express connections that carry the deleted circuits passing through the node. (The 
express connections are the only ones connecting an EXP_TX port on the last west-side OADM card, 
W > E, with an EXP_RX port on the first east-side OADM card, W > E.)

Step 14 Click Delete.

Step 15 Remove the physical express cables between the EXP_TX and EXP_RX ports specified in Step 13.

Step 16 Insert the new AD-xC-xx.x card in the slot identified by your Cisco MetroPlanner site plan.

Step 17 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 3-56 for the OADM node, following the new internal connections table generated by 
Cisco MetroPlanner.

Step 18 Complete the “NTP-G152 Create and Verify Internal Patchcords” procedure on page 3-80.

Step 19 Import the recalculated OADM site parameters. See the “NTP-G143 Import the Cisco MetroPlanner NE 
Update Configuration File” task on page 3-38.

Step 20 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. 

Step 21 Click Launch ANS.

Step 22 From the Tools menu, choose Open TL1 Connection. 

Step 23 In the Select Node dialog box, choose the OADM node and click OK. 

Step 24 In the TL1 dialog box, use the ENT-OCHNC command to create the OCHNC or relative OCH-Trail of 
the OCHCC cross-connects that were deleted in Step 10, as follows: 

ENT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>::[<WCT>]:[CKTID=<CKTID>], 
[CMDMDE=<CMDMDE>]:[<PST>[,<SST>]]; 

where: 

 • <SRC> is the Source access identifier from the “CHANNEL” section. In 2-way wavelength 
connection sources both directions need to be indicated. 

 • <DST> is the Destination access identifier from the “LINE” section. In 2-way wavelength 
connection sources both directions need to be indicated. 

 • <WCT> Wavelength connection type, either 1WAY or 2WAY. The default is 1WAY. 

 • <CKTID> is the cross-connect ID. The default is Blank or None. String of ASCII characters. 
Maximum length is 48. If CKTID is empty or null the CKTID field will not be displayed.

 • <CMDMDE> is the command execution mode. 

 • <PST> is the primary state, either IS or OOS. 

 • <SST> is the secondary state. 

For additional information and a list of valid command values, see the Cisco ONS SONET TL1 Command 
Guide or the Cisco ONS 15454 SDH TL1 Command Guide.

Step 25 Click Close to close the TL1 dialog box.

Step 26 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab.

Step 27 Complete the following steps for all OCHNCs and/or OCHCCs set to OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI) in Step 7: 

a. Choose the OCHNC or OCHCC circuit(s) and click Edit. To choose multiple circuits, press the Shift 
key while you click the circuits.

b. In the Edit Circuit dialog box, click the State tab.
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c. In the State field on the right, choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list.

d. Click Apply, and then click OK.

Step 28 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-39 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its condition before the card was added.

Stop. You have completed this procedure.

NTP-G129 Add a DWDM Node

Note Do not begin this procedure until the Cisco MetroPlanner network plan has been updated and 
recalculated with the new DWDM node.

Note This procedures assumes all turn-up procedures provided in Chapter 3, “Turn Up a Node,”have been 
completed at the node that will be added. If this has not been completed, do not continue. Complete the 
turn up procedures at the new node before you complete this procedure.

Note During this procedure, you will use TL1 commands to delete and recreate OCHNC and OCHCC 
cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command Guide or the 
Cisco ONS 15454 SDH TL1 Command Guide.

Caution To complete this procedure, a span will be disconnected where the new node is added. This will affect 
the service of any unprotected circuits that pass through that span.

Step 1 At the node that will be added, complete the “NTP-G51 Verify DWDM Node Turn-Up” procedure on 
page 6-2. If the node has not been turned up, do not continue. Complete procedures in Chapter 3, “Turn 
Up a Node,” and Chapter 4, “Perform Node Acceptance Tests,” then begin this procedure again.

Step 2 If the Cisco MetroPlanner network design has not been updated and recalculated for the new node and 
client services, update and recalculate it now, following the procedures in the Cisco MetroPlanner 
documentation.

Purpose This procedure adds a DWDM node to an existing Multi-Service Transport 
Platform (MSTP) network.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

A Cisco MetroPlanner network plan recalculated for the new node

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 Identify the fiber spans that must be disconnected to insert the new node.

Step 4 Complete the “DLP-G46 Log into CTC” task on page 2-25 at a DWDM node that is active on the 
network where you want to add the new DWDM node.

Step 5 In network view, click the Circuits tab. 

Step 6 Identify the OCHCCs and/or OCHNCs that are carried on the fiber span express path that you identified 
in Step 3 in both the east-to-west and west-to-east directions. 

Step 7 If the OCHCC and/or OCHNC circuit is on the active path and is protected by a splitter or Y-cable 
protection group, complete the “DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task 
on page 10-38 to force traffic away from the span where the node will be added. If not, continue with 
Step 8.

Step 8 For each circuit identified in Step 6 that was not switched in Step 7 (unprotected circuits), complete the 
following steps:

a. In network view, select the OCHNC and/or OCHCC circuit and click Edit. 

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field on the right, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the 
drop-down list.

d. Click Apply, then click OK.

Step 9 Remove the fibers from the cards at the adjacent nodes that will connect to the new node.

Step 10 Install the fibers from the adjacent nodes that will connect to the new node using the “NTP-G34 Install 
Fiber-Optic Cables on DWDM Cards and DCUs” procedure on page 3-56.

Step 11 Create cross-connects on the new node for all circuits identified in Step 6:

a. From the Tools menu, choose Open TL1 Connection. 

b. In the Select Node dialog box, choose the new node and click OK. 

c. In the TL1 dialog box, use the ENT-OCHNC command to create the OCHNC and/or OCHCC 
cross-connects for each unprotected pass-through circuit as follows: 

ENT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>::[<WCT>]:[CKTID=<CKTID>], 
[CMDMDE=<CMDMDE>]:[<PST>[,<SST>]]; 

where: 

 – <SRC> is the Source access identifier from the “CHANNEL” section. In 2-way wavelength 
connection sources both directions need to be indicated. 

 – <DST> is the Destination access identifier from the “LINE” section. In 2-way wavelength 
connection sources both directions need to be indicated. 

 – <WCT> Wavelength connection type, either 1WAY or 2WAY. The default is 1WAY. 

 – <CKTID> is the cross-connect ID. The default is Blank or None. String of ASCII characters. 
Maximum length is 48. If CKTID is empty or null the CKTID field will not be displayed.

 – <CMDMDE> is the command execution mode. 

 – <PST> is the primary state, either IS or OOS. 

 – <SST> is the secondary state. 

For additional information and a list of valid command values, see the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH TL1 Command Guide.

d. Click Close to close the TL1 dialog box.
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e. Repeat Step 8 to change the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) back 
in service by choosing IS-AINS (ANSI) or Unlocked,automaticInService (ETSI) in the State 
drop-down list.

Step 12 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-39 for the circuits that were switched in Step 7 to return the traffic to its original paths.

Step 13 Complete the “DLP-G106 Delete Optical Channel Network Connections” task on page 7-13 for circuits 
identified in Step 6 that will not be part of the traffic matrix after the node is added.

Step 14 Divide the circuits that existed previously into two groups: those that will terminate in the new node and 
those that will pass through it. 

Step 15 For circuits that will terminate in the new node, complete the “DLP-G106 Delete Optical Channel 
Network Connections” task on page 7-13 and then the “DLP-G105 Provision Optical Channel Network 
Connections” task on page 7-11.

Step 16 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-11 to create 
new circuits.

Stop. You have completed this procedure.

NTP-G130 Remove a DWDM Node

Note Do not begin this procedure until the Cisco MetroPlanner network plan has been updated and 
recalculated with the DWDM node removed.

Note During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC 
cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command Guide or the 
Cisco ONS 15454 SDH TL1 Command Guide.

Caution This procedure will affect the service of unprotected circuits that pass through the span where the node 
will be removed.

Step 1 If the Cisco MetroPlanner network design has not been updated and recalculated with the node removed, 
update and recalculate the design now, following the procedures in the Cisco MetroPlanner 
documentation.

Purpose This procedure removes a node from a DWDM network.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

A Cisco MetroPlanner network plan recalculated for the new node

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 2 Complete the “NTP-G21 Log into the ONS 15454 GUI” task on page 2-23 at the DWDM target node.

Step 3 Click the Circuits tab.

Step 4 Identify the OCHNCs and/or OCHCCs that pass through or are added and dropped at the node that will 
be removed (that is, the target node), in both the Side B-to-Side A and Side A-to-Side B directions.

Step 5 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-8 and/or the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 7-13 to delete OCHCCs and/or 
OCHNCs identified in Step 4 that terminate (add/drop) on the target DWDM node.

Step 6 If OCHNC and/or OCHCC circuits pass through the target node on the active path and are protected by 
a splitter or Y-cable protection group, navigate to a node connected to the target node and complete the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 10-38 to force the traffic 
away from the node that will be deleted. Otherwise, continue with Step 7.

Step 7 Complete the following steps for each circuit identified in Step 4 that was not deleted in Step 5 or 
switched in Step 6:

a. Select the OCHNCs or OCHCCs and click Edit. 

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the drop-down list.

d. Click Apply, then click OK.

Step 8 Delete the cross-connects on the target node for each circuit placed in the OOS-DSBLD or 
Locked,disabled state in Step 7:

a. From the Tools menu, choose Open TL1 Connection. 

b. In the Select Node dialog box, select the new node and click OK. 

c. In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for 
each unprotected pass-through circuit as follows: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>], 
[CMDMDE=<CMDMDE>]; 

where: 

 – <SRC> is the source access identifier from the Channel section in a two-way wavelength.

 – <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

 – <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

 – <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the 
command would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

d. In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCC listed in Step 4, using the following format: 

DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>],

where: 

 – <AID> is the access identifier from the Channel section.
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 – <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

 – <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the 
command would normally be denied. 

 – <PST> is the Primary state, which indicates the current overall service condition of an entity. 
The default is IS (in service). 

 – <SST> s the Secondary state, which provides additional information pertaining to PST and 
PSTQ. The default is AINS.

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

e. Click Close to close the TL1 dialog box.

Step 9 Remove the fibers from the target node, and reconnect the fibers to the adjacent nodes.

Step 10 Update the ANS parameters at the adjacent nodes:

a. Display an adjacent node in node view.

b. Complete the “NTP-G143 Import the Cisco MetroPlanner NE Update Configuration File” procedure 
on page 3-38 to load the new NE Update file onto the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-82 to recalculate the 
ANS parameters at the node.

d. Display the next adjacent node in node view.

e. Repeat Steps b and c for the second adjacent node.

Step 11 Repeat Step 7 to change the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) back in 
service by changing the Target Circuit Admin State field to IS-AINS (ANSI) or 
Unlocked,AutomaticInService (ETSI).

Step 12 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-39 for the OCHNCs and/or OCHCCs that were switched in Step 6.

Step 13 Complete the “DLP-G346 Provision Optical Channel Client Connections” task on page 7-4 and/or the 
“DLP-G105 Provision Optical Channel Network Connections” task on page 7-11 to recreate OCHCCs 
and/or OCHNCs identified in Step 4 that originated or terminated on the removed DWDM node. Choose 
the new DWDM node as the start/end (add/drop, respectively) for each circuit.

Stop. You have completed this procedure.
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NTP-G146 Add a Rack and/or Shelf to a Multishelf Node

Note Each shelf you want to add to a multishelf configuration must have network connectivity. For more 
information, see Chapter 2, “Connect the PC and Log into the GUI.”

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the multishelf DWDM node where you 
want to add a shelf.

Step 2 To add a rack, in multishelf view, right click the gray area and choose Add Rack. If you do not need to 
add a rack, continue with Step 3.

Step 3 To add a shelf, in multishelf view, right-click the white space inside the rack and choose Add Shelf.

Step 4 In the Shelf ID Selection dialog box, choose a shelf ID from the drop-down list. 

Step 5 Click OK. The shelf appears in the multishelf view.

Step 6 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the subtending shelf.

Step 7 In multishelf view, click the Provisioning > General > Multishelf Config tabs.

Step 8 Click Enable as Subtended Shelf. 

Step 9 From the Shelf ID drop-down list, choose the shelf ID that you created in Step 4.

Step 10 Click Apply. 

Step 11 In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. (This might take several minutes.) 

Step 12 If you are connecting the new subtending shelf to the EAP patch panel, complete the following steps. If 
not, continue with Step 13.

a. Using a cross-over (CAT 5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 7 and plug the other end into the SSC port on the left patch panel. 

b. Using a cross-over (CAT 5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 11 and plug the other end into the SSC port on the right patch panel.

Step 13 If you are connecting the subtending shelf to the Catalyst 2950 switch, complete the following steps. If 
not, continue with Step 14.

a. Plug one end of a cross-over (CAT-5) LAN cable into the front panel of the subtending shelf 
TCC2/TCC2P card in Slot 7 and plug the other end into Port 2 of the first Catalyst 2950.

Purpose This procedure adds a rack and/or subtending shelf to a multishelf node.

Tools/Equipment None

Prerequisite Procedures One of the following:

 • NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-78, or

 • NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Cisco Catalyst 2950, page 1-80

Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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b. Plug one end of a cross-over (CAT-5) LAN cable into the front panel of the subtending shelf 
TCC2/TCC2P card in Slot 11 and plug the other end into Port 2 of the backup Catalyst 2950.

Step 14 Repeat Steps 3 through 12 for each subtending shelf in the multishelf configuration.

Stop. You have completed this procedure.

NTP-G147 Delete a Shelf and/or Rack from a Multishelf Node

Note You cannot delete a node controller shelf from a multishelf node configuration.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the multishelf DWDM node where you 
want to delete a shelf or rack. If you want to delete a shelf, continue with Step 2. If you want to delete 
a rack only, go to Step 9.

Step 2 Complete the following tasks, as needed: 

 • If cards on the shelf carry unprotected circuits, you must delete the circuits. Complete the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 7-13 or the or the 
“DLP-G347 Delete Optical Channel Client Connections” task on page 7-8.

 • If cards use internal patchcords, complete the “DLP-G355 Delete an Internal Patchcord” task on 
page 3-82.

 • If cards on the shelf are an OSCM or OSC-CSM with an OSC or GCC termination, complete the 
“NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, and Provisionable 
Patchcords” procedure on page 10-42. 

 • Put all ports in the Out-of-Service and Management, Disabled (OOS-MA,DSBLD) (ANSI) or 
Locked-enabled,disabled (ETSI) service state. For more information, see Chapter 11, “Change 
DWDM Card Settings.” 

Note It is not necessary to delete the cards from the shelf before deleting a shelf.

Step 3 From the View menu, choose Go to Parent View to return to multishelf view.

Purpose This procedure deletes a shelf and/or rack from a multishelf node in the 
CTC window.

Tools/Equipment None

Prerequisite Procedures One of the following:

 • NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-78, or

 • NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Cisco Catalyst 2950, page 1-80

Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Right-click on the shelf in the rack for the subtending shelf you want to delete and choose Delete Shelf.

Step 5 In the confirmation dialog box, click Yes.

Step 6 To return the deleted shelf to a single-shelf node, you must use the LCD panel: 

a. Repeatedly press the Status button until Shelf Status appears. 

b. Repeatedly press the Port button until Controller Status=MS Config appears. 

c. Press Status again and press Port to set multishelf mode to MS=N. 

d. Press Status to choose Done. 

e. Repeatedly press Status until “Save and Reboot?” appears, and then press Slot to choose Apply. 
This reboots the shelf. A “Saving changes; TCC may reboot” message appears on the LCD.

Step 7 After the TCC2/TCC2P reboot is complete, complete the following steps to disconnect the removed 
subtending shelf from the patch panel or Catalyst 2950.

a. Remove the cross-over (CAT 5) LAN cable from the front panel of the TCC2/TCC2P card in Slot 7. 

b. Remove the cross-over (CAT 5) LAN cable from the front panel of the TCC2/TCC2P card in Slot 11.

Step 8 Reconnect the shelf to the LAN either on the backplane or one of the front panel TCC2/TCC2Ps. For 
more information, see Chapter 2, “Connect the PC and Log into the GUI.”

Step 9 To delete an empty rack from the CTC window, right-click in the gray area on the rack graphic and 
choose Delete Rack. 

Stop. You have completed this procedure.
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Maintain the Node

This chapter provides procedures for maintaining the Cisco ONS 15454, including database backup and 
restoration, removing and replacing cards, viewing the ONS 15454 audit trail, and hardware 
maintenance procedures such as cleaning fibers, changing the fan tray filter, and other maintenance 
procedures.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary for general 
troubleshooting information and alarm or error descriptions. 

This section lists the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-G103 Back Up the Database, page 13-2—Complete as needed.

2. NTP-G104 Restore the Database, page 13-3—Complete as needed.

3. NTP-G105 Restore the Node to Factory Configuration, page 13-4—Complete as needed to clear the 
database and upload a blank database and the latest software.

4. NTP-G133 View and Manage OSI Information, page 13-9—Complete as needed.

5. NTP-G106 Reset Cards Using CTC, page 13-12—Complete as needed to reset the TCC2/TCC2P 
cards and the dense wavelength division multiplexing (DWDM) cards.

6. NTP-G108 Viewing the Audit Trail Records, page 13-14—Complete as needed.

7. NTP-G109 Off-Load the Audit Trail Record, page 13-16—Complete as needed.

8. NTP-G110 Off-Load the Diagnostics File, page 13-17—Complete as needed. 

9. NTP-G112 Change the Node Timing Reference, page 13-17—Complete as needed.

10. NTP-G113 View the ONS 15454 Timing Report, page 13-19—Complete as needed.

11. NTP-G114 Inspect, Clean, and Replace the Air Filter, page 13-22—Complete as needed.

12. NTP-G115 Clean Fiber Connectors, page 13-25—Complete as needed.

13. NTP-G40 Replace the Front Door, page 13-28—Complete as needed.

14. NTP-G116 Replace the Fan-Tray Assembly, page 13-30—Complete as needed.

15. NTP-G117 Replace the ANSI Shelf Alarm Interface Panel, page 13-35—Complete as needed.
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16. NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane Cover, page 13-39—Complete as 
needed.

17. NTP-G135 Edit Network Element Defaults, page 13-41—Complete as needed to edit the 
factory-configured (default) network element (NE) settings for the Cisco ONS 15454.

18. NTP-G136 Import Network Element Defaults, page 13-42—Complete as needed to import the 
factory-configured (default) NE settings for the Cisco ONS 15454.

19. NTP-G137 Export Network Element Defaults, page 13-43—Complete as needed to export the 
factory-configured (default) NE settings for the Cisco ONS 15454.

NTP-G103 Back Up the Database

Note You must back up and restore the database for each node on a circuit path in order to maintain a complete 
circuit.

Note The following parameters are not backed up and restored: node name, IP address, subnet mask and 
gateway, and Internet Inter-ORB Protocol (IIOP) port. If you change the node name and then restore a 
backed up database with a different node name, the circuits map to the new node name. Cisco 
recommends keeping a record of the old and new node names.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node you want to back up. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
Database tabs.

Step 3 Click Backup.

Step 4 Save the database on the workstation’s hard drive or on network storage. Use an appropriate file name 
with the DB file extension; for example, database.db.

Step 5 Click Save.

Step 6 Click OK in the confirmation dialog box.

Stop. You have completed this procedure.

Purpose This procedure stores a backup version of the TCC2/TCC2P (software) 
database on the workstation running Cisco Transport Controller (CTC) 
or on a network server.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required. Cisco recommends performing a database backup at 
approximately weekly intervals and prior to and after configuration 
changes.

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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NTP-G104 Restore the Database

Note The following parameters are not backed up and restored: node name, IP address, subnet mask and 
gateway, and IIOP port. If you change the node name and then restore a backed up database with a 
different node name, the circuits map to the new renamed node. Cisco recommends keeping a record of 
the old and new node names.

Caution If you are restoring the database on multiple nodes, wait approximately one minute after the 
TCC2/TCC2P card reboot has completed on each node before proceeding to the next node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you are restoring the 
database. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
no optical channel network connection (OCHNC) circuits have a PARTIAL_OOS state. If so, investigate 
and resolve the partial state before continuing.

Step 3 Complete the “DLP-G157 Disable Automatic Power Control” task on page 10-4.

Step 4 In multishelf view (multishelf mode) or in node view (single-shelf mode), click the Maintenance > 
Database tabs.

Step 5 Click Restore.

Step 6 Locate the database file stored on the workstation hard drive or on network storage. 

To clear all existing provisioning, locate and upload the database found on the latest ONS 15454 
software CD.

Step 7 Click the database file to highlight it. 

Step 8 Click OK. The DB Restore dialog box appears. Opening a restore file from another node or from an 
earlier backup might affect traffic on the login node.

Step 9 Click Yes.

The Restore Database dialog box monitors the file transfer (Figure 13-1).

Figure 13-1 Restoring the Database—In-Process Notification

Purpose This procedure restores the TCC2/TCC2P card software database.

Tools/Equipment None

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-G105 Restore the Node to Factory Configuration
Step 10 Wait for the file to complete the transfer to the TCC2/TCC2P card.

Step 11 Click OK when the “Lost connection to node, changing to Network View” dialog box appears. Wait for 
the node to reconnect.

Step 12 Complete the “DLP-G158 Enable Automatic Power Control” task on page 10-4.

Stop. You have completed this procedure.

NTP-G105 Restore the Node to Factory Configuration

Caution Cisco strongly recommends that you keep different node databases in separate folders. This is because 
the reinitialization tool chooses the first product-specific software package in the specified directory if 
you use the Search Path field instead of the Package and Database fields. You might accidentally copy 
an incorrect database if multiple databases are kept in the specified directory.

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Caution Cisco recommends that you save the node database to safe location if you will not be restoring the node 
using the database provided on the software CD.

Purpose This procedure reinitializes the ONS 15454 using the CTC 
reinitialization tool. Reinitialization uploads a new software package to 
the TCC2/TCC2P cards, clears the node database, and restores the 
factory default parameters.

Tools/Equipment ONS 15454 System Software CD, Version 7.0

Java Runtime Environment (JR)E 1.4.2 or JRE 5.0 must be installed on 
the computer to log into the node at the completion of the 
reinitialization. The reinitialization tool can run on JRE 1.3.1_02, 
JRE 1.4.2, or JRE 5.0.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-1

One of the following: 

 • NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9, or

 • NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 2-21

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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Note The following parameters are not backed up and restored when you delete the database and restore the 
factory settings: node name, IP address, subnet mask and gateway, and IIOP port. If you change the node 
name and then restore a backed up database with a different node name, the circuits map to the new 
renamed node. Cisco recommends keeping a record of the old and new node names.

Step 1 If you need to install or replace one or more TCC2/TCC2P cards, see the “DLP-G33 Install the TCC2 
or TCC2P Card” task on page 1-73.

Step 2 If you are using Microsoft Windows, complete the “DLP-G248 Use the Reinitialization Tool to Clear 
the Database and Upload Software (Windows)” task on page 13-5.

Step 3 If you are using UNIX, complete the “DLP-G249 Use the Reinitialization Tool to Clear the Database 
and Upload Software (UNIX)” task on page 13-7.

Stop. You have completed this procedure.

DLP-G248 Use the Reinitialization Tool to Clear the Database and Upload 
Software (Windows)

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Purpose This task reinitializes the ONS 15454 using the CTC reinitialization tool 
on a Windows computer. Reinitialization uploads a new software 
package to the TCC2/TCC2P cards, clears the node database, and 
restores the factory default parameters.

Tools/Equipment ONS 15454 System Software CD, Version 7.0

JRE 1.4.2 or JRE 5.0 must be installed on the computer to log into the 
node at the completion of the reinitialization. The reinitialization tool 
can run on JRE 1.3.1_02, JRE 1.4.2, or JRE 5.0. 

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-1

One of the following: 

 • NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9, or

 • NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 2-21

Required/As Needed As needed to clear the existing database from a TCC2/TCC2P and 
restore the node default settings.

Onsite/Remote Onsite

Security Level Superuser
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DLP-G248 Use the Reinitialization Tool to Clear the Database and Upload Software (Windows)
Note The ONS 14545 Software CD is if the Reinit.jar file, the CISCO 15454 package file, and the NE 
default file are not stored on your computer.

Step 1 Insert the ONS 15454 System Software CD, Version 7.0, into the computer CD-ROM drive. If the CTC 
Installation Wizard appears, click Cancel.

Step 2 From the Windows Start menu, choose Run. In the Run dialog box, click Browse and navigate to the 
CISCO15454 or CISCO15454SDH folder on the software CD.

Step 3 In the Browse dialog box Files of Type field, choose All Files. 

Step 4 Choose the RE-INIT.jar file and click Open. The NE Re-Initialization window appears (Figure 13-2).

Figure 13-2 Reinitialization Tool

Step 5 Complete the following fields: 

 • GNE IP—If the node you are reinitializing is accessed through another node configured as a gateway 
network element (GNE), enter the GNE IP address. If you have a direct connection to the node, leave 
this field blank.

 • Node IP—Enter the node name or IP address of the node that you are reinitializing.

 • User ID—Enter the user ID needed to access the node. 

 • Password—Enter the password for the user ID.

 • Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified.

 • Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version.

 • Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tab.

 • Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

 • Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 
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 • Search Path—Enter the path to the CISCO15454 folder on the CD drive.

Step 6 Click Go. 

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes.

Step 7 Review the information in the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated, and the database is uploaded 
to the TCC2/TCC2P cards, “Complete” appears in the status bar and the TCC2/TCC2P cards will reboot. 
Wait a few minutes for the reboot to complete.

Step 8 After the reboot is complete, log into the node using the “DLP-G46 Log into CTC” task on page 2-25.

Step 9 Complete the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10 
and the “NTP-G26 Set Up CTC Network Access” procedure on page 3-13.

Step 10 Return to your originating procedure (NTP).

DLP-G249 Use the Reinitialization Tool to Clear the Database and Upload 
Software (UNIX)

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Purpose This task reinitializes the ONS 15454 using the CTC reinitialization tool 
on a UNIX computer. Reinitialization uploads a new software package 
to the TCC2/TCC2P cards, clears the node database, and restores the 
factory default parameters.

Tools/Equipment ONS 15454 SONET System Software CD, Version 5.0.x

JRE 1.4.2 or JRE 5.0 must be installed on the computer to log into the 
node at the completion of the reinitialization. The reinitialization tool 
can run on JRE 1.3.1_02, JRE 1.4.2, or JRE 5.0.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-1

One of the following: 

 • NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9, or

 • NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 2-21

Required/As Needed As needed to clear the existing database from a TCC2/TCC2P and 
restore the node default settings.

Onsite/Remote Onsite

Security Level Superuser
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DLP-G249 Use the Reinitialization Tool to Clear the Database and Upload Software (UNIX)
Step 1 Insert the system software CD containing the reinitialization tool, software, and defaults database into 
the computer CD-ROM drive. If the CTC Installation Wizard appears, click Cancel.

Step 2 To find the recovery tool file, go to the CISCO15454 directory on the CD (usually 
/cdrom/cdrom0/CISCO15454 or /cdrom/cdrom0/CISCO15454SDH).

Step 3 If you are using a file explorer, double-click the RE-INIT.jar file. If you are working with a command 
line, run java -jar RE-INIT.jar. The NE Re-Initialization window appears (Figure 13-2).

Step 4 Complete the following fields: 

 • GNE IP—If the node you are reinitializing is accessed through another node configured as a GNE, 
enter the GNE IP address. If you have a direct connection to the node, leave this field blank.

 • Node IP—Enter the node name or IP address of the node that you are reinitializing.

 • User ID—Enter the user ID needed to access the node. 

 • Password—Enter the password for the user ID.

 • Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified.

 • Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version. 

 • Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tab.

 • Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

 • Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

 • Search Path—Enter the path to the CISCO15454 or CISCO15454SDH folder on the CD drive.

Step 5 Click Go. 

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes.

Step 6 Review the information in the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated and the database is uploaded 
to the TCC2/TCC2P cards, “Complete” appears in the status bar and the TCC2/TCC2P cards will reboot. 
Wait a few minutes for the reboot to complete.

Step 7 After the reboot is complete, log into the node using the “DLP-G46 Log into CTC” task on page 2-25.

Step 8 Complete the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10 
and the “NTP-G26 Set Up CTC Network Access” procedure on page 3-13.

Step 9 Return to your originating procedure (NTP).
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NTP-G133 View and Manage OSI Information

Note Additional information about the ONS 15454 implementation of OSI is provided in the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

 • DLP-G298 View IS-IS Routing Information Base, page 13-9

 • DLP-G299 View ES-IS Routing Information Base, page 13-10

 • DLP-G300 Manage the TARP Data Cache, page 13-11

Stop. You have completed this procedure.

DLP-G298 View IS-IS Routing Information Base

Purpose This procedure allows you to view and manage Open Systems 
Interconnection (OSI) including the End System to Intermediate System 
(ES-IS) and Intermediate System to Intermediate System (IS-IS) routing 
information tables, the Target Identifier Address Resolution Protocol 
(TARP) data cache, and the manual area table.

Tools/Equipment None

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-1

NTP-G132 Provision OSI, page 3-27

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task allows you to view the IS-IS protocol routing information base 
(RIB). IS-IS is an OSI routing protocol that floods the network with 
information about NEs on the network. Each NE uses the information to 
build a complete and consistent picture of a network topology. The IS-IS 
RIB shows the network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
IS-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

 • Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

 • Location—Indicates the OSI subnetwork point of attachment. For data communications channel 
(DCC) subnets, the slot and port are displayed. LAN subnets are shown as LAN. 

 • Destination Address—The destination Network Service Access Point (NSAP) of the IS.

 • MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

DLP-G299 View ES-IS Routing Information Base

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
ES-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

 • Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

 • Location—Indicates the subnet interface. For DCC subnets, the slot and port are displayed. LAN 
subnets are shown as LAN. 

 • Destination Address—The destination IS NSAP.

 • MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view the ES-IS protocol RIB. ES-IS is an OSI 
protocol that defines how end systems (hosts) and intermediate systems 
(routers) learn about each other. For ESs, the ES-IS RIB shows the network 
view from the perspective of the ES node. For ISs, the ES-IS RIB shows the 
network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G300 Manage the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
TDC tabs.

Step 2 View the following TDC information:

 • TID—The target identifier of the originating NE. For ONS 15454s, the TID is the name entered in 
the Node Name/TID field on the Provisioning > General tab.

 • NSAP/NET—The NSAP or Network Element Title (NET) of the originating NE. 

 • Type—Indicates how the TDC entry was created:

 – Dynamic—The entry was created through the TARP propagation process.

 – Static—The entry was manually created and is a static entry.

Step 3 If you want to query the network for an NSAP that matches a TID, complete the following steps. 
Otherwise, continue with Step 4.

Note The TID to NSAP function is not available if the TDC is not enabled on the Provisioning > OSI > 
TARP subtab.

a. Click the TID to NSAP button. 

b. In the TID to NSAP dialog box, enter the TID you want to map to an NSAP. 

c. Click OK, then click OK in the information message box.

d. On the TDC tab, click Refresh.

If TARP finds the TID in its TDC, it returns the matching NSAP. If not, TARP sends protocol data 
units (PDUs) across the network. Replies will return to the TDC later, and a check TDC later 
message is displayed. 

Step 4 If you want to delete all the dynamically generated TDC entries, click the Flush Dynamic Entries 
button. If not, continue with Step 5.

Step 5 Return to your originating procedure (NTP).

Purpose This task allows you to view and manage the TARP data cache (TDC). The 
TDC facilitates TARP processing by storing a list of TID to NSAP 
mappings.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-25

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G106 Reset Cards Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you are performing the 
TCC2/TCC2P reset. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G250 Reset the TCC2/TCC2P Card” task on page 13-12.

Step 3 As needed, complete the “DLP-G251 Reset DWDM Cards Using CTC” task on page 13-13.

Stop. You have completed this procedure. 

DLP-G250 Reset the TCC2/TCC2P Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note Before you reset the TCC2/TCC2P, you should wait at least 60 seconds after the last provisioning change 
you made to avoid losing any changes to the database.

Note When a software reset is performed on an active TCC2/TCC2P, the AIC-I card goes through an 
initialization process and also resets. The AIC-I card reset is normal and happens each time an active 
TCC2/TCC2P card goes through a software-initiated reset.

Purpose This procedure resets the TCC2/TCC2P and DWDM cards using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-73

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task resets the TCC2/TCC2P card and switches the node to the 
redundant TCC2/TCC2P.

Tools/Equipment None

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-73

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 8-28 
as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 2 In node view, right-click the TCC2/TCC2P card to reveal a shortcut menu.

Step 3 Click Reset Card.

Step 4 Click Yes when the confirmation dialog box appears.

Step 5 Click Close when the “Lost connection to node, changing to Network View” dialog box appears.

Step 6 Return to node view (single-shelf mode) or multishelf view (multishelf mode) and confirm that the 
TCC2/TCC2P card LED is amber (standby).

Step 7 Return to your originating procedure (NTP).

DLP-G251 Reset DWDM Cards Using CTC

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note ONS 15454 cards normally do not need to be reset. However, you might occasionally need to reset a card 
for testing or as an initial trouble-clearing step. For additional information, see the Cisco ONS 15454 
DWDM Troubleshooting Guide.

Step 1 If you will switch an active TXP or MXP card that is in a Y-cable protection group, complete the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 10-38. If not, continue 
with Step 2.

Step 2 Right-click the card that you want to reset to reveal a shortcut menu.

Step 3 Click Reset Card.

Purpose This task resets the OSCM, OSC-CSM, 32MUX-O, 32DMX-O, 
32DMX, 32WSS, OPT-BST, OPT-PRE, AD-xC.xx.x, AD-xB.xx.x, 
transponder (TXP), and muxponder (MXP) cards using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-44

NTP-G32 Install the Transponder and Muxponder Cards, page 3-50

DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 4 Click Yes when the confirmation dialog box appears.

The card LED on the ONS 15454 shelf graphic will go through the following sequence: Fail (white 
LED), Ldg (white LED), and Act (green LED). The reset should complete within 1 to 2 minutes.

Step 5 If you performed a Y-cable protection group switch in Step 1, complete the “DLP-G180 Clear a Manual 
or Force Y-Cable or Splitter Protection Switch” task on page 10-39. If not, continue with Step 6.

Step 6 Return to your originating procedure (NTP).

NTP-G108 Viewing the Audit Trail Records

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to view the audit 
trail log. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click, click the Maintenance > 
Audit tabs.

Step 3 Click Retrieve.

A window containing the most recent audit trail records appears as shown in Figure 13-3.

Purpose This procedure explains how to view audit trail records. Audit trail records 
are useful for maintaining security, recovering lost transactions, and 
enforcing accountability. Accountability refers to tracing user activities; 
that is, associating a process or action with a specific user.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 13-3 Viewing the Audit Trail Records

A definition of each column in the audit trail log is listed in Table 13-1.

Left-click the column headings to display the list in ascending-to-descending or 
descending-to-ascending order. 

Right-click the column heading to display the following options:

 • Reset Sorting—Resets the column to the default setting.

 • Hide Column—Hides the column from view.

 • Sort Column—Sorts the table by the column’s values.

 • Sort Column (incremental)—Sorts the table incrementally by multiple columns.

 • Reset Columns Order/Visibility—Displays all hidden columns.

 • Row Count—Provides a numerical count of log entries.

Shift-click the column heading for an incremental sort of the list.

Stop. You have completed this procedure.

Table 13-1 Audit Trail Column Definitions

Column Definition

Date Date when the action occurred in the format MM/dd/yy HH:mm:ss

Num Incrementing count of actions

User User ID that initiated the action

P/F Pass/Fail (that is, whether or not the action was executed)

Operation Action that was taken
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NTP-G109 Off-Load the Audit Trail Record

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to off-load the 
audit trail log. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click, click the Maintenance > 
Audit tabs.

Step 3 Click Retrieve.

Step 4 Click Archive.

Step 5 In the Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 6 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is readable in any application that 
supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 7 Click Save. Click OK.

The 640 entries are saved in this file. The next entries continue with the next number in the sequence, 
rather than starting over.

Note Archiving does not delete entries from the CTC audit trail log. However, entries can be 
self-deleted by the system after the log maximum is reached. If you archived the entries, you 
cannot reimport the log file back into CTC and will have to view the log in a different 
application.

Stop. You have completed this procedure.

Purpose This procedure describes how to off-load up to 640 audit trail log entries 
in a local or network drive file to maintain a record of actions performed 
for the node. If the audit trail log is not off-loaded, the oldest entries are 
overwritten after the log reaches capacity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
13-16
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 13      Maintain the Node
NTP-G110 Off-Load the Diagnostics File
NTP-G110 Off-Load the Diagnostics File

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to off-load the 
diagnostics file. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
Diagnostic tabs.

Step 3 Click Retrieve Tech Support Log.

Step 4 In the Saving Diagnostic File dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 5 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is a compressed file (gzip) that can be 
unzipped and read by Cisco Technical Support.

Step 6 Click Save.

The Get Diagnostics status window shows a progress bar indicating the percentage of the file being 
saved, then shows “Get Diagnostics Complete.”

Step 7 Click OK.

Stop. You have completed this procedure.

NTP-G112 Change the Node Timing Reference

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to enable timing 
switching. If you are already logged in, continue with Step 2.

Purpose This procedure describes how to off-load a diagnostic file. The diagnostic 
file contains a set of debug commands that were run on a node and their 
results. This file is useful to the Cisco Technical Assistance Center (TAC) 
when troubleshooting problems with the node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This procedure enables automatic timing reference switching or returns 
the node timing to normal operation.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 6-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 2 Complete the “DLP-G259 Manual or Force Switch the Node Timing Reference” task on page 13-18 as 
needed.

Step 3 Complete the “DLP-G260 Clear a Manual or Force Switch on a Node Timing Reference” task on 
page 13-19 as needed.

Stop. You have completed this procedure.

DLP-G259 Manual or Force Switch the Node Timing Reference

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Timing 
> Source tabs.

Step 2 From the Reference drop-down list for the desired Clock, choose the desired reference.

Step 3 From the Operation drop-down list for the desired Clock, choose one of the following options:

 • Manual—This operation commands the node to switch to the reference you have selected if the 
synchronization status message (SSM) quality of the reference is not lower than the current timing 
reference.

 • Force—This operation commands the node to switch to the reference you have selected, regardless 
of the SSM quality (if the reference is valid).

Note For information about the Clear option, see the “DLP-G260 Clear a Manual or Force Switch 
on a Node Timing Reference” task on page 13-19.

Step 4 Click Apply next to the timing source.

Step 5 Click Yes in the confirmation dialog box. If the selected timing reference is an acceptable valid 
reference, the node switches to the selected timing reference. If the selected timing reference is invalid, 
a warning dialog box appears. Click OK; the node will not switch to the new timing reference. 

Step 6 Return to your originating procedure (NTP).

Purpose This task commands the node to switch to the timing reference you have 
selected.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-G260 Clear a Manual or Force Switch on a Node Timing Reference

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Timing 
> Source tabs.

Step 2 Find the Clock reference that is currently set to Manual or Force in the Operation drop-down list.

Step 3 From the Operation drop-down list, choose Clear.

Step 4 Click Apply.

Step 5 Click Yes in the confirmation dialog box. If the normal timing reference is an acceptable valid reference, 
the node switches back to the normal timing reference as defined by the system configuration. If the 
normal timing reference is invalid or has failed, a warning dialog box appears. Click OK; the timing 
reference will not revert.

Step 6 Return to your originating procedure (NTP).

NTP-G113 View the ONS 15454 Timing Report

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to view the node 
timing status. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Timing 
> Report tabs.

Step 3 In the Timing Report area, you can view node timing information. The date and time of the report appear 
at the top of the report. The time stamp is the same as the alarms time stamp and can be configured using 
the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 8-11. Table 13-2 
describes the report fields and entries. 

Step 4 To update the report, click Refresh.

Purpose This task clears a Manual or Force switch on a node timing reference and 
reverts the timing reference to its provisioned reference.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-25

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This procedure displays the current status of the ONS 15454 timing 
references.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 6-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Table 13-2 ONS 15454 Timing Report 

Item Description Option Option Description

Clock Indicates the 
timing clock. The 
report section that 
follows applies to 
the timing clock 
indicated.

NE The node timing clock.

BITS-1 Out The BITS-1 Out timing clock.

BITS-2 Out The BITS-2 Out timing clock.

Status Indicates the 
status of the 
timing clock.

INIT_STATE The timing reference has not been provisioned. For an NE 
reference, this status appears just before the first 
provisioning messages when the TCC2/TCC2P card is 
booting. Timing is provisioned to the internal clock of the 
node.

HOLDOVER_STATE The clock was locked onto a valid timing reference for 
more than 140 seconds when a failure occurred. Holdover 
state timing is a computation based on timing during the 
normal state combined with the node’s internal clock. The 
node holds onto this frequency until the valid reference is 
restored. This status appears for NE references only.

FREERUN_STATE The node is running off its internal clock without any 
modification except the calibrated value to bring timing to 
0 PPM. Freerun state can occur when a Force switch to the 
Internal clock is initiated, when all references fail without 
the 140 seconds of holdover data, or when only Internal 
timing references are defined. This status appears for NE 
references only.

NO_SYNC_STATE A synchronization timing reference is not defined. 
BITS-1 Out or BITS-2 Out default to this status until an 
OC-N/STM-N card is defined as its reference on the 
Provisioning > Timing tab. This status appears for external 
references only.

NE_SYNCH_STATE BITS-1 Out and BITS-2 Out use the same timing source as 
the NE. This is displayed when NE Reference is selected 
in the BITS-1 Out and BITS-2 Out Reference List on the 
Provisioning > Timing tab.

NORMAL_STATE The timing reference is locked onto one of its provisioned 
references. The reference cannot be Internal or 
NO SYNC STATE.

FAST_START_STATE The node has switched references, but the reference is too 
far away to reach NORMAL_STATE within an acceptable 
amount of time. FAST_START_STATE is a fast 
acquisition mode to allow the node to quickly acquire the 
reference. After it achieves this goal, the node progresses 
to NORMAL_STATE.

FAST_START_FAILED_STATE A timing reference is too far away to reach in normal state. 
The FAST_START_STATE could not acquire sufficient 
timing information within the allowable amount of time.
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Status 
Changed 
At

Date and time of 
the last status 
change.

— —

Switch 
Type

Type of switch. AUTOMATIC The timing switch was system-generated.

Manual The timing switch was a user-initiated Manual switch.

Force The timing switch was user-initiated Force switch.

Reference Indicates the 
timing reference.

Three timing references are 
available on the Provisioning > 
Timing tab.

—

Selected Indicates whether 
the reference is 
selected.

Selected references are indicated 
with an X.

—

Facility Indicates the 
timing facility 
provisioned for 
the reference on 
the Provisioning > 
Timing tab.

BITS-1 The timing facility is a building integrated timing supply 
(BITS) clock attached to the node’s BITS-1 pins.

BITS-2 The timing facility is a BITS clock attached to the node’s 
BITS-2 pins.

OC-N/STM-N card with port 
number

If the node is set to line timing, this is the OC-N/STM-N 
card and port provisioned as the timing reference.

Internal clock The node is using its internal clock.

State Indicates the 
timing reference 
state.

IS The timing reference is in service.

OOS The timing reference is out of service.

Condition Indicates the 
timing reference 
state.

OKAY The reference is valid to use as a timing reference.

OOB Out of bounds; the reference is not valid and cannot be 
used as a timing reference, for example, a BITS clock is 
disconnected.

Condition 
Changed

Indicates the date 
and time of the 
last status change 
in MM/DD/YY 
HH:MM:SS 
format.

— —

SSM Indicates whether 
SSM is enabled 
for the timing 
reference.

Enabled SSM is enabled.

Disabled SSM is not enabled.

Table 13-2 ONS 15454 Timing Report (continued)

Item Description Option Option Description
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Stop. You have completed this procedure.

NTP-G114 Inspect, Clean, and Replace the Air Filter

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Caution Cisco recommends that you inspect the air filter monthly, and clean the filter every three to six months. 
Replace the air filter every two to three years. Avoid cleaning the air filter with harsh cleaning agents or 
solvents.

Note Although the filter can work if it is installed with either side facing up, Cisco recommends that you 
install it with the metal bracing facing up to preserve the surface of the filter. 

Step 1 Verify that you are replacing a reusable air filter. The reusable filter is made of a gray, open-cell, 
polyurethane foam that is specially coated to provide fire and fungi resistance. NEBS 3E and later 
versions of the ONS 15454 use a reusable air filter. 

SSM 
Quality

Indicates the SSM 
timing quality.

8 to 10 SSM quality messages 
might be displayed.

For a list of SSM message sets, see the “Timing” chapter 
in the Cisco ONS 15454 DWDM Reference Manual.

SSM 
Changed

Indicates the date 
and time of the 
last SSM status 
change in 
MM/DD/YY 
HH:MM:SS 
format.

— —

Table 13-2 ONS 15454 Timing Report (continued)

Item Description Option Option Description

Purpose This procedure ensures that the air filter is free from dirt and dust, which 
allows optimum air flow and prevents dirt and dust from entering the 
shelf.

Tools/Equipment Vacuum or detergent and water faucet, spare filter, pinned hex key tool

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 If the air filter is installed in the external filter brackets, slide the filter out of the brackets while being 
careful not to dislodge any dust that might have collected on the filter and proceed to Step 9. Figure 13-4 
shows the reusable fan-tray air filter in an external filter bracket on an ANSI shelf. Figure 13-5 shows 
the reusable fan-tray air filter in an external filter bracket on an ETSI shelf. 

Step 3 If the filter is installed below the fan tray and not in the external filter brackets, open the front door of 
the shelf assembly. If the front door is already open, proceed to Step 4.

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 4 (Optional) Remove the front door using the “DLP-G10 Remove the Front Door” task on page 1-21. If 
you do not want to remove the door or it is already removed, proceed to Step 5.

Figure 13-4 ANSI Shelf Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)
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Fan tray filter
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Figure 13-5 ETSI Shelf Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

Step 5 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 6 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 7 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly.

Step 8 Gently remove the air filter from the shelf assembly. Be careful not to dislodge any dust that might have 
collected on the filter.

Step 9 Visually inspect the air filter material for dirt and dust.

Step 10 If the reusable air filter contains a concentration of dirt and dust, replace the dirty air filter with a clean 
air filter (spare filters should be kept in stock) and reinsert the fan-tray assembly. Then, vacuum the dirty 
air filter or wash it under a faucet with a light detergent. 

Caution Do not leave the fan tray out of the chassis for an extended period of time because excessive heat can 
damage the ONS 15454 cards.

Note Cleaning should take place outside of the operating environment to avoid releasing dirt and dust 
near the equipment.

Step 11 If you washed the filter, allow it to completely air dry for at least eight hours.

Caution Do not put a damp filter back in the ONS 15454.

61
23

5

Fan tray filter
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Step 12 Replace the clean filter:

a. If the air filter is installed in the external filter brackets, slide the dry air filter all the way to the back 
of the brackets to complete the procedure, continue to step 16.

b. If the filter is installed below the fan-tray assembly, remove the fan-tray assembly and slide the 
dry/clean air filter into the recessed compartment at the bottom of the shelf assembly. Put the front 
edge of the air filter flush against the front edge of the recessed compartment. Push the fan tray back 
into the shelf assembly.

Caution If the fan tray does not slide all the way to the back of the shelf assembly, pull the fan tray out and 
readjust the position of the reusable filter until the fan tray fits correctly.

Note On a powered-up ONS 15454, the fans start immediately after the fan-tray assembly is correctly 
inserted. 

Step 13 To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray 
assembly is activated and displays node information.

Step 14 Rotate the retractable handles back into their compartments.

Step 15 If you removed the door, complete the “NTP-G40 Replace the Front Door” procedure on page 13-28. If 
not, close and lock the door.

Stop. You have completed this procedure.

NTP-G115 Clean Fiber Connectors

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Step 1 Using an inspection microscope, inspect each fiber connector for dirt, cracks, or scratches.

Step 2 Replace any damaged fiber connectors.

Purpose This procedure cleans the fiber connectors.

Tools/Equipment Inspection microscope

Type A Fiber Optic Connector Cleaner (CLETOP reel)

Optical swab

Optical receiver cleaning stick

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
13-25
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 13      Maintain the Node
DLP-G261 Clean Multi Fiber-Optic Cable Connectors
Note Replace all dust caps whenever the equipment is unused for 30 minutes or more.

Step 3 Complete the “DLP-G262 Clean Fiber Connectors with CLETOP” task on page 13-27 as necessary.

Step 4 Complete the “DLP-G263 Clean the Fiber Adapters” task on page 13-27 as necessary. 

Note To clean multi-fiber optic connectors, complete the “DLP-G261 Clean Multi Fiber-Optic Cable 
Connectors” task on page 13-26 as necessary.

Stop. You have completed this procedure.

DLP-G261 Clean Multi Fiber-Optic Cable Connectors

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Statement 1051

Step 1 Remove the protective cap on the optical fiber cable connector.

Step 2 Read the manufacturer (cleaning cartridge) instructions to insert the connector into the cleaning 
cartridge.

Step 3 Slide the lever on the cartridge to swipe the connector surface.

Step 4 Insert the fiber connector into the applicable adapter or attach a dust cap to the fiber connector. 

Note If you must replace a dust cap on a connector, first verify that the dust cap is clean.

Step 5 Return to your originating procedure (NTP).

Purpose This task cleans the multi fiber optic connectors

Tools/Equipment Cleaning Cartridge for multi fiber optic connectors

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G262 Clean Fiber Connectors with CLETOP

Step 1 Remove the dust cap from the fiber connector.

Step 2 Press the lever up to open the shutter door. Each time you press the lever, you expose a clean wiping 
surface.

Step 3 Insert the connector into the CLETOP cleaning cassette slot, rotate one quarter turn, and gently swipe 
downwards.

Step 4 Use an inspection microscope to inspect each fiber connector for dirt, cracks, or scratches. If the 
connector is not clean, repeat Steps 1 to 3.

Step 5 Insert the fiber connector into the applicable adapter or attach a dust cap to the fiber connector.

Note If you must replace a dust cap on a connector, first verify that the dust cap is clean. To clean the 
dust cap, wipe the outside of the cap using a dry, lint-free wipe and the inside of the dust cap 
using a CLETOP stick swab (14100400).

Step 6 Return to your originating procedure (NTP).

DLP-G263 Clean the Fiber Adapters

Step 1 Remove the dust plug from the fiber adapter.

Step 2 Insert a CLETOP stick swab (14100400) into the adapter opening and rotate the swab.

Step 3 Place dust plugs on the fiber adapters when not in use.

Step 4 Return to your originating procedure (NTP).

Purpose This task cleans the fiber connectors with CLETOP.

Tools/Equipment Type A Fiber Optic Connector Cleaner (CLETOP reel)

Optical receiver cleaning stick

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task cleans the fiber adapters.

Tools/Equipment CLETOP stick swab

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
13-27
Cisco ONS 15454 DWDM Procedure Guide, R7.0

78-17206-02



 

Chapter 13      Maintain the Node
NTP-G40 Replace the Front Door
NTP-G40 Replace the Front Door 

Note Be careful not to crimp any fiber cables that are connected to the MXP/TXP cards or DWDM cards. 
Some might not have the fiber boot attached. 

Step 1 Insert the front door into the hinges on the shelf assembly.

Step 2 (ANSI only) Attach one end of the ground strap terminal lug (72-3622-01) to the male stud on the inside 
of the door. Attach and tighten the #6 Kepnut (49-0600-01) using the open-end wrench (Figure 13-6).

Figure 13-6 Installing the Door Ground Strap Retrofit Kit

Step 3 (ANSI only) Attach the other end of the ground strap to the longer screw on the fiber guide.

a. Attach the lock washer.

Purpose This procedure replaces the front door and door ground strap after 
installing cards and fiber-optic cables. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G3 Open and Remove the Front Door, page 1-20

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

71
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b. Attach the terminal lug.

c. Using the open-end wrench, attach and tighten the #4 Kepnut (49-0337-01) on the terminal lug. 

Note To avoid interference with the traffic (line) card, make sure the ground strap is in a flat 
position when the door is open. To move the ground strap into a flat position, rotate the 
terminal lug counterclockwise before tightening the Kepnut.

Step 4 Replace the left cable-routing channel if it was removed. If not, continue with Step 5.

Step 5 Using a Phillips screwdriver, insert and tighten the screws for the cable-routing channel.

Figure 13-7 shows the shelf assembly with the front door and ground strap installed.

Figure 13-7 Shelf Assembly with Door Ground Strap Retrofit Kit Installed (ANSI)

Step 6 Swing the door closed and lock the door with the provided pinned-hex key. Turn the key clockwise to 
lock the door; counterclockwise to unlock it.

Stop. You have completed this procedure. 

71
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Ground strap cable
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NTP-G116 Replace the Fan-Tray Assembly

Caution The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 R3.1 and later shelf assemblies 
(15454-SA-ANSI, P/N: 800-19857; 15454-SA-HD, P/N: 800-24848). The fan-tray assembly includes a 
pin that prevents it from being installed in ONS 15454 shelf assemblies released before ONS 15454 R3.1 
(15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can 
result from attempting to install the 15454-FTA3 in a incompatible shelf assembly.

Caution Do not force a fan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or 
the connectors on the backplane.

Note To replace the fan-tray assembly, it is not necessary to move any of the cable management facilities. 

Step 1 Review Table 13-3 (ANSI) or Table 13-4 (ETSI) to ensure that you have compatible components when 
replacing the fan-tray assembly. Note the alarms that will be generated when an incompatibility occurs.

Note If you need to determine the hardware that has been installed on a node, click the Inventory tab 
in node view.

Purpose This procedure replaces a malfunctioning fan-tray assembly.

Tools/Equipment None

Prerequisite Procedures NTP-G8 Install the Fan-Tray Assembly

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 13-3 Incompatibility Alarms for ONS 15454 ANSI 

Shelf Assembly1 Fan Tray2 AIP3 10G Cards4 Ethernet Cards5 Alarms

— — No fuse — — Mismatch of 
equipment attributes 
(MEA) on the alarm 
interface panel (AIP)

NEBS3E or NEBS3 2A 2A No — None

NEBS3E or NEBS3 2A 2A Yes — MEA on 10G

NEBS3E or NEBS3 2A 5A No — None

NEBS3E or NEBS3 2A 5A Yes — MEA on 10G

ANSI or HD 2A 2A No — None

ANSI or HD 2A 2A Yes 2.5G compatible MEA on fan tray, AIP, 
and Ethernet
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ANSI or HD 2A 2A Yes 10G compatible MEA on fan tray and 
AIP

ANSI or HD 2A 5A No Either None

ANSI or HD 2A 5A Yes 2.5G compatible MEA on fan tray and 
Ethernet

ANSI or HD 2A 5A Yes 10G compatible MEA on fan tray

ANSI or HD 5A 2A No Either MEA on AIP

ANSI or HD 5A 2A Yes 2.5G compatible MEA on AIP and 
Ethernet

ANSI or HD 5A 2A Yes 10G compatible MEA on AIP

ANSI or HD 5A 5A No Either None

ANSI or HD 5A 5A Yes Either None

1. 15454-SA-NEBS3E (P/N: 800-07149-xx) or 15454-SA-NEBS3 (P/N: 800-06741-xx) = shelf assemblies released before 
ONS 15454 Release 3.1 
15454-SA-ANSI (P/N: 800-19857-01) = ONS 15454 Release 3.1 and later shelf assembly 
15454-SA-HD (P/N: 800-24848) = ONS 15454 Release 3.1 and later shelf assembly

2. 5A Fan Tray = 15454-FTA3 (P/N: 800-19858-xx) or 15454-FTA3-T (P/N: 800-21448-xx) 
2A Fan Tray = 15454-FTA2 (P/Ns: 800-07145-xx, 800-07385-xx, 800-19591-xx, 800-19590-xx)

3. 5A AIP (P/N: 73-7665-01), 2A AIP (P/N: 73-5262-01)

4. 10G cards include the XC10G, OC192, and OC48AS.

5. 2.5G compatible indicates cards that are compatible with the XCVT cross-connect card. 10G compatible indicates cards that 
are compatible with the XC10G and XC-VXC-10G cross-connect cards.

Table 13-4 Incompatibility Alarms for ONS 15454 ETSI  

Shelf Assembly 1 Fan Tray2 10G Cards3 Ethernet Cards Alarms

15454E-SA-ETSI 2A No — None

15454E-SA-ETSI 2A Yes — MEA on 10G

15454E-SA-ETSI 2A No — None

15454E-SA-ETSI 2A Yes — MEA on 10G

15454E-SA-ETSI 5A No — MEA on fan tray

15454E-SA-ETSI 5A Yes — MEA on fan tray and 10G 
cards

15454E-SA-ETSI 5A No — None

15454E-SA-ETSI 5A Yes — MEA on 10G

ETSI 2A No — None

ETSI 2A Yes 2.5G compatible MEA on fan tray or 
Ethernet

ETSI 2A Yes 10G compatible MEA on fan tray

ETSI 2A No Either None

ETSI 2A Yes 2.5G compatible MEA on fan tray, Ethernet

Table 13-3 Incompatibility Alarms for ONS 15454 ANSI (continued)

Shelf Assembly1 Fan Tray2 AIP3 10G Cards4 Ethernet Cards5 Alarms
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Step 2 Open the front door of the shelf assembly. If the shelf assembly does not have a front door, continue with 
Step 4. 

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 3 (Optional) Complete the “DLP-G10 Remove the Front Door” task on page 1-21 to remove the front door. 
If you do not want to remove the door, proceed to Step 4.

Step 4 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 5 Fold out the retractable handles at the outside edges of the fan tray.

Step 6 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 7 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly. 
Figure 13-8 shows the location of the fan tray on the ONS 15454 ANSI shelf.

ETSI 2A Yes 10G compatible MEA on fan tray

ETSI 5A Yes 2.5G compatible MEA on Ethernet

ETSI 5A No Either None

ETSI 5A Yes Either None

1. 15454-SA-ETSI (P/N: 800-08708-XX) = ONS 15454 SDH Release 3.3 and later shelf assembly

2. 5A Fan Tray = 15454E-FTA-60V 
2A Fan Tray = 15454E-FTA-48V 

3. 10G cards = XC10G, XC-VXL-10G, XC-VXC-10G

Table 13-4 Incompatibility Alarms for ONS 15454 ETSI  (continued)

Shelf Assembly 1 Fan Tray2 10G Cards3 Ethernet Cards Alarms
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Figure 13-8 Removing or Replacing the Fan-Tray Assembly (Front Door Removed) (ANSI)
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Figure 13-9 shows the location of the fan tray on the ONS 15454 ETSI shelf. 

Figure 13-9 Removing or Replacing the Fan-Tray Assembly (Front Door Removed) (ETSI)

Step 8 If you are replacing the fan-tray air filter and it is installed beneath the fan-tray assembly, slide the 
existing air filter out of the shelf assembly and replace it before replacing the fan-tray assembly.

If you are replacing the fan-tray air filter and it is installed in the external bottom bracket (ANSI shelf 
only), you can slide the existing air filter out of the bracket and replace it at anytime. For more 
information on the fan-tray air filter, see the “NTP-G114 Inspect, Clean, and Replace the Air Filter” 
procedure on page 13-22.

Step 9 Slide the new fan tray into the shelf assembly until the electrical plug at the rear of the tray plugs into 
the corresponding receptacle on the backplane.

Step 10 To verify that the tray has plugged into the backplane, ensure that the LCD on the front of the fan tray 
is activated.

Step 11 If you removed the door, complete the “NTP-G40 Replace the Front Door” procedure on page 13-28.

Stop. You have completed this procedure.
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NTP-G117 Replace the ANSI Shelf Alarm Interface Panel

Caution Do not use a 2A AIP with a 5A fan-tray assembly; doing so will cause a blown fuse on the AIP.

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Caution Do not perform this procedure on a node with live traffic. Hot-swapping the AIP can affect traffic and 
result in a loss of data. For assistance with AIP replacement, contact the Cisco TAC. See the “Obtaining 
Documentation and Submitting a Service Request” section on page lv.

Step 1 Review Table 13-3 on page 13-30 to ensure that you have compatible components when replacing the 
ANSI shelf AIP and note the alarms that will occur when an incompatibility occurs.

Step 2 Ensure that all nodes in the affected network are running the same software version before replacing the 
AIP and repairing circuits:

a. In network view or multishelf view (multishelf mode), click, click the Maintenance > Software 
tabs. The working software version for each node is listed in the Working Version column.

b. If you need to upgrade the software on a node, refer to the release-specific software upgrade 
document. No hardware should be changed or circuit repair performed until after the software 
upgrade is complete. If you do not need to upgrade software or have completed the software 
upgrade, proceed to Step 3.

Step 3 Record the MAC address of the old AIP:

a. Log into the node where you will replace the AIP. See the “DLP-G46 Log into CTC” task on 
page 2-25.

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the 
Provisioning > Network tabs.

c. Record the MAC address shown in the General tab (Figure 13-10).

Purpose This procedure replaces the AIP on the ONS 15454 ANSI shelf 
assembly.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 13-10 Find the MAC Address

Step 4 Call Cisco TAC for assistance in replacing the AIP and maintaining the original MAC address. See the 
“Obtaining Documentation and Submitting a Service Request” section on page lv.

Step 5 Complete the “DLP-G13 Remove the Lower Backplane Cover” task on page 1-27.

Step 6 Unscrew the two screws that hold the AIP cover in place.

Step 7 Grip the cover and gently pull away from the backplane.

Note On the 15454-SA-HD (P/N: 800-24848), 15454-SA-NEBS3E, 15454-SA-NEBS3, and 
15454-SA-R1 (P/N: 800-07149) shelves, the AIP cover is clear plastic. On the 15454-SA-ANSI 
shelf (P/N: 800-19857), the AIP cover is metal.

Step 8 Grip the AIP and gently pull it away from the backplane.

Step 9 Disconnect the fan-tray assembly power cable from the AIP.

Step 10 Set the old AIP aside for return to Cisco.

Caution The type of shelf that the AIP resides in determines the version of AIP that should replace the failed AIP. 
The 15454-SA-ANSI shelf (P/N: 800-19857) and 15454-SA-HD (P/N: 800-24848) currently use the 5A 
AIP, (P/N: 73-7665-01). The 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 
(P/N: 800-07149) shelves and earlier use the 2A AIP (P/N: 73-5262-01). 

Caution Do not put a 2A AIP (P/N: 73-5262-01) into a 15454-SA-ANSI (P/N: 800-19857) or 15454-SA-HD 
(P/N: 800-24848) shelf; doing so will cause a blown fuse on the AIP.

Step 11 Attach the fan-tray assembly power cable to the new AIP.
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Step 12 Place the new AIP on the backplane by plugging the panel into the backplane using the DIN connector.

Step 13 Replace the AIP cover over the AIP and secure the cover with the two screws.

Step 14 Replace the lower backplane cover and secure the cover with the five screws.

Step 15 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Caution Cisco recommends that TCC2/TCC2P card resets be performed in a maintenance window to avoid any 
potential service disruptions.

Step 16 Reset the standby TCC2/TCC2P card:

a. Right-click the standby TCC2/TCC2P card and choose Reset Card.

b. Click Yes in the Resetting Card dialog box. As the card resets, a loading (Ldg) indication appears 
on the card in CTC.

Note The reset takes approximately five minutes. Do not perform any other steps until the reset is 
complete.

Step 17 Complete the “DLP-G250 Reset the TCC2/TCC2P Card” task on page 13-12 to reset the active 
TCC2/TCC2P card.

Step 18 From the File drop-down list, choose Exit to exit the CTC session.

Step 19 Log back into the node. In the Login dialog box, choose (None) from the Additional Nodes drop-down 
list. 

Step 20 Record the new MAC address:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

b. Record the MAC address shown in the General tab.

Step 21 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Note that 
all circuits listed have a status of PARTIAL.

Step 22 In node view (single-shelf mode) or multishelf view (multishelf mode), choose Repair Circuits from 
the Tools drop-down list. The Circuit Repair dialog box appears.

Step 23 Read the instructions in the Circuit Repair dialog box (Figure 13-11). If all the steps in the dialog box 
have been completed, click Next. Ensure that you have the old and new MAC addresses.
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Figure 13-11 Repairing Circuits

Step 24 The Node MAC Addresses dialog box appears (Figure 13-12):

a. From the Node drop-down list, choose the name of the node where you replaced the AIP.

b. In the Old MAC Address field, enter the old MAC address that was recorded in Step 3.

c. Click Next.

Figure 13-12 Recording the Old MAC Address Before Replacing the AIP

Step 25 The Repair Circuits dialog box appears (Figure 13-13). Read the information in the dialog box and click 
Finish.
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Figure 13-13 Circuit Repair Information

Note The CTC session freezes until all circuits are repaired. Circuit repair can take up to five minutes 
or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box appears.

Step 26 Click OK.

Step 27 In node view of the new node, click the Circuits tab. Check to ensure that all circuits listed have a status 
of DISCOVERED. If all circuits listed are not DISCOVERED, call the Cisco TAC at (800) 553-2447 to 
open a Return Material Authorization (RMA).

Stop. You have completed this procedure.

NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane 
Cover

Step 1 Use the Phillips screwdriver to unscrew the five retaining screws that hold the metal cover in place. 

Step 2 Grasp the metal cover on each side.

Step 3 Gently pull the metal cover away from the backplane.

Step 4 Place the plastic cover against the shelf assembly and align the screw holes on the cover and the shelf 
assembly (Figure 13-14).

Purpose This procedure replaces the metal cover with the plastic cover located at 
the bottom rear of the ONS 15454 ANSI shelf.

Tools/Equipment Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 13-14 Attaching Plastic Lower Backplane Cover

Step 5 Tighten the five retaining screws that hold the plastic cover in place.

Stop. You have completed this procedure.

7
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NTP-G135 Edit Network Element Defaults

Note For a list of NE defaults, see the “Network Element Defaults” appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to edit NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take several minutes.

Step 3 Under Defaults Selector, choose either a card (if editing card-level defaults) or NODE (if editing 
node-level defaults). Clicking on the node name (at the top of the Defaults Selector column) lists all 
available NE defaults (both node- and card-level) under Default Name. 

Step 4 Locate a default that you want to change under Default Name. 

Step 5 Click in the Default Value column for the default property that you are changing and either choose a 
value from the drop-down list (when available), or type in the desired new value.

Note If you click Reset before you click Apply, all values will return to their original settings. 

Step 6 Click Apply (click in the Default Name column to activate the Apply button if it is unavailable). You 
can modify multiple default values before applying the changes. 

A pencil icon will appear next to any default value that will be changed as a result of editing the defaults 
file. 

Step 7 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully 
applied to the node. Click Yes.

If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see 
Chapter 11, “Change DWDM Card Settings.” To change settings for transponder or muxponder 
cards see Chapter 5, “Provision Transponder and Muxponder Cards.”

Purpose This procedure edits the factory-configured NE defaults using the NE 
Defaults editor. The new defaults can be applied to the node where they are 
edited, or exported to a file to be imported for use on other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G136 Import Network Element Defaults

Note For a list of NE defaults, refer to the “Network Element Defaults” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to import NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. 

Step 3 Click Import.

Step 4 If the correct file name and location of the desired file do not appear in the Import Defaults from File 
dialog box, click Browse and browse to the file that you are importing.

Step 5 When the correct file name and location appear in the dialog box, click OK. If you are importing the 
factory defaults, the correct file name is 15454-defaults.txt for ANSI shelves and 15454SDH-defaults.txt 
for ETSI shelves. 

A pencil icon will appear next to any default value that will be changed as a result of importing the new 
defaults file. 

Step 6 Click Apply.

Step 7 If the imported file fails to pass all edits, the problem field shows the first encountered problem default 
value that must be fixed. Change the problem default value and click Apply. Repeat until the imported 
file passes all edits successfully.

Step 8 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully 
applied to the node. Click Yes.

Step 9 If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Purpose This procedure imports the NE defaults using the NE Defaults editor. The 
defaults can either be imported from the CTC software CD (factory 
defaults) or from a customized file exported and saved from a node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see 
Chapter 11, “Change DWDM Card Settings.” To change settings for transponder or muxponder 
cards, see Chapter 5, “Provision Transponder and Muxponder Cards.”

Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G137 Export Network Element Defaults

Note The defaults currently displayed are exported whether or not they have been applied to the current node.

Note The NE defaults can also be exported from the File > Export menu. These exported defaults are for 
reference only and cannot be imported.

Note For a list of NE defaults, refer to the “Network Element Defaults” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-25 at the node where you want to export NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults editor tabs. 

Step 3 Click Export.

Purpose This procedure exports the NE defaults using the NE Defaults editor. The 
exported defaults can be imported to other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Step 4 If the location where you want to export the file does not appear in the Export Defaults to File dialog 
box, click Browse and browse to the location. 

Step 5 Change the file name to something that is easy to remember (the file name has no extension). 

Step 6 Click OK.

Stop. You have completed this procedure.
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Power Down a Node

This chapter explains how to power down a node and stop all node activity on the Cisco ONS 15454 
ANSI or ETSI.

Note The CTC views referenced in this chapter depend on the ONS 15454 mode. For more information about 
CTC views, refer to Appendix A, “CTC Information and Shortcuts.”

NTP-G119 Power Down the Node

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Caution The following procedure is designed to minimize traffic outages when powering down nodes, but traffic 
will be lost if you delete and recreate circuits that passed through a working node.

Note Always use the supplied ESD wristband when working with the Cisco ONS 15454. Plug the wristband 
into the ESD jack located on the fan-tray assembly or on the lower right outside edge of the shelf on the 
NEBS 3 shelf assembly. To access the ESD plug on the NEBS 3 shelf assembly, open the front door of 
the Cisco ONS 15454. The front door is grounded to prevent electrical shock.

Step 1 Identify the node that you want to power down. If no cards are installed, go to Step 16. If cards are 
installed, log into the node. See the “DLP-G46 Log into CTC” task on page 2-25 for instructions.

Step 2 Choose Go to Network View from the View menu. 

Purpose This procedure stops all node activity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 Verify that the node is not connected to a network.

a. If the node is part of a Software R4.7 or later dense wavelength division multiplexing (DWDM) 
configuration, see the “NTP-G130 Remove a DWDM Node” task on page 12-10 continue with 
Step 4.

b. If the node is not connected to a working network and the current configurations are no longer 
required, proceed to Step 4.

Note Before the power-down of a DWDM node, the fiber spans connected around it must be 
disconnected from the network. This is to prevent the accidental disconnection of 
wavelengths that pass through the shelf. A good indication that the shelf has been 
disconnected from the network is optical service channel (OSC) alarms, or no OSC channels 
provisioned.

Note Current configurations will be saved if Steps 4 to 16 are skipped.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab and verify 
that no circuits appear, then proceed to Step 5. If circuits appear, delete all the circuits that originate or 
terminate in the node. Complete the “DLP-G106 Delete Optical Channel Network Connections” task on 
page 7-13, the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-8, or the 
“DLP-G112 Delete Overhead Circuits” task on page 7-29 as needed.

Note When deleting circuits from a node, make sure that the node is not connected to any network.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs and delete all protection groups:

a. Click the protection group that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no protection groups appear.

Step 6 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Comm 
Channels tabs and delete all communications channel terminations:

a. Click the section data communications channel (SDCC), line data communications channel 
(LDCC), generic communications channel (GCC), or OSC termination that needs to be deleted and 
click Delete.

b. Click Yes.

Repeat until no SDCC, LDCC, GCC, or OSC terminations are present.

Note Before deleting the OSC termination, make sure the Ring ID is deleted. Click the Provisioning 
> Comm Channels > OSC tabs. Select the Ring ID and click Delete.

Step 7 Before deleting any installed DWDM cards, the optical patch cords have to be deleted. In node view 
(single-shelf mode) or multishelf view (multishelf mode), click Provisioning > WDM-ANS > 
Connections tabs.

a. Select all the connections and click Delete.

b. Click Yes.
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Step 8 For each installed channel-bearing card (AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x, where xx.x refers 
to the specific wavelengths), make sure all lines and bands are not in IS-NR (ANSI) or 
Unlocked-Enabled (ETSI) service state:

a. In card view, click the Provisioning > Optical Line > Parameters tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Click the Provisioning > Optical Chn > Parameters tabs.

d. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

Step 9 For each installed DWDM band-bearing card (AD-1B-xx.x and AD-4B-xx.x, where xx.x refers to the 
specific wavelengths), make sure all lines and bands are not in the IS-NR (ANSI) or Unlocked-Enabled 
(ETSI) service state:

a. In card view, click the Provisioning > Optical Line > Parameters tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Click the Provisioning > Optical Band > Parameters tabs.

d. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

Step 10 For each installed transponder (TXP), muxponder (MXP), multiplexer, demultiplexer or amplifier card 
(32MUX-O, 32DMX-0, 32DMX, 32WSS, 4MD-xx.x, OPT-BST, OPT-PRE, TXP_MR_10G, 
TXP_MR_10E, TXP_MR_2.5G, TXPP_MR_2.5G, MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_MR_2.5G, MXPP_MR_2.5G), make sure all lines are not in the IS-NR (ANSI) or 
Unlocked-enabled (ETSI) service state:

a. In card view, click the appropriate tab depending on the card:

 • For MXP_2.5G_10G, TXP_MR_10G, TXP_MR_10E cards, click the Provisioning > Line > 
SONET tabs if the card was provisioned for a SONET payload, or the Provisioning > Line > 
SDH tabs if the card was provisioned for an SDH payload. 

 • For TXP_MR_2.5G, TXPP_MR_2.5G, and MXPP_MR_2.5G cards, click the Provisioning > 
Line > OC48 tabs.

 • For MXP_2.5G_10E cards, click the Provisioning > Line > Trunk tabs.

 • For MXP_MR_2.5G cards, click the Provisioning > Line > Client tabs.

 • For 32MUX-O, 32DMX-0, 32DMX, 32WSS, OPT-BST, OPT-PRE cards, click the 
Provisioning > Optical Line > Parameters tabs.

 • For 32DMX and 32DMX-O cards, click the Provisioning > Optical Chn > Parameters tabs.

 • For 4MD-xx.x cards, click the Provisioning > Optical Band > Parameters tabs.

 • For OPT-BST and OPT-PRE cards, click the Provisioning > Optical Ampli Line > Parameters 
tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Repeat Steps a and b for each installed DWDM card.
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Note Ports are put in service when circuits are provisioned, and put out of service when circuits are deleted. 
When circuits are deleted the Admin State displays as IS, AINS (ANSI) or Unlocked,automaticInservice 
(ETSI) and the Service State displays OOS-AU,AINS (ANSI) or Unlocked-disabled,automaticInService 
(ETSI).

Step 11 Remove all fiber connections to the cards.

Step 12 In node view (single-shelf mode) or shelf view (multishelf mode), right-click an installed card and click 
Delete.

Step 13 Click Yes.

Step 14 After you have deleted the card, open the card ejectors and remove it from the node. 

Step 15 Repeat Step 11 through Step 14 for each installed card.

Note You cannot delete a TCC2 or TCC2P card in Cisco Transport Controller (CTC). Physically 
remove it after all the other cards have been deleted and removed.

Step 16 Shut off the power from the power supply that feeds the node.

Step 17 Disconnect the node from its external fuse source.

Step 18 Store all of the cards that you removed and update inventory records according to local site practice.

Stop. You have completed this procedure. 
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CTC Information and Shortcuts

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This appendix describes the Cisco Transport Controller (CTC) views, menus options, tool options, 
shortcuts, and table display options. This appendix also describes the shelf inventory data presented in 
CTC. For more information about CTC, refer to the “CTC Operation” chapter in the Cisco ONS 15454 
DWDM Reference Manual.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Note If network discovery is enabled on the node, CTC searches each node in the network for more recent 
versions of the CTC software. If a more recent version is discovered, CTC gives you the option of 
downloading the Java archive (JAR) files to your PC. 

A.1  Multishelf and Single-Shelf Modes
In a DWDM configuration, CTC views can be displayed in one of two modes.  If a node contains only 
one shelf, the possible views are network view, node view, and card view. This is known as single-shelf 
mode. In multishelf mode, a control node and subtending shelves are configured to operate as a single 
node. In this mode, four views are possible: network view, multishelf view, shelf view, and card view. 
Multishelf view is the home view for nodes that are configured in multishelf mode. Multishelf view 
displays all of the shelves in the node. When you open a shelf from multishelf view, shelf view appears, 
which looks similar to node view but does not contain the tabs and subtabs that are used for node-level 
operations.

A.2  Display CTC Views
CTC provides four views of the ONS 15454 and the ONS network:
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 • If the login ONS 15454 node is in multishelf mode, the multishelf view appears when you first log 
into the node. This view shows a graphic of the ONS 15454 racks and provides access to tabs and 
subtabs that you use to manage the multishelf node and its subtending shelves. 

 • If the login ONS 15454 node is in single-shelf mode, node view appears when you first log into an 
ONS 15454. This view shows a graphic of the ONS 15454 shelf and provides access to tabs and 
subtabs that you use to manage the node. When you open a shelf from multishelf view, shelf view 
appears, which looks similar to node view but does not contain the tabs and subtabs that are used for 
node operations.

 • Card view provides access to individual ONS 15454 cards. This view provides a graphic of the card 
and provides access to tabs and subtabs that you use to manage the card.

 • Network view shows all the nodes in a ring and provides access to tabs and subtabs that you use to 
manage the network. A Superuser can create a network view that is identical for all users who log 
into the network or users can create custom views with maps. 

Users can group a subset of nodes into a domain, which is used to isolate nodes or groups of nodes 
for easier maintenance and a more streamlined network view. Double-clicking a domain displays all 
the nodes that are members of the domain.Nodes connected to the domain nodes are grayed out. 

Table A-1 lists different actions for changing CTC views.

Table A-1 Change CTC Views 

To Display Perform One of the Following

Multishelf view 
(multishelf mode)

 • In network view, double-click a node icon, or right-click the node and 
choose Open Node from the shortcut menu.

 • In network view, single-click a node icon, then choose Go To Selected 
Object View from the View menu. 

 • From the View menu, choose Go To Other Node, then choose the node 
you want from the shortcut menu.

 • Use the arrows on the CTC toolbar to navigate up or down views until you 
reach node view. 

Node view 
(single-shelf mode) or 
shelf view (multishelf 
mode)

 • In network view, double-click a node icon, or right-click the node and 
choose Open Node from the shortcut menu. If the node is in multishelf 
view (multishelf mode), double-click a shelf icon, or right-click and 
choose Open Shelf from the shortcut menu.

 • In network view, single-click a node icon, then choose Go To Selected 
Object View from the View menu. If the node is in multishelf mode, 
double-click a shelf icon, or right-click and choose Open Shelf from the 
shortcut menu.

 • In multishelf view (multishelf mode), double-click a shelf icon, or 
right-click and choose Open Shelf from the shortcut menu.

 • From the View menu, choose Go To Other Node, then choose the node 
you want from the shortcut menu.

 • Use the arrows on the CTC toolbar to navigate up or down views until you 
reach node view. 
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A.2.1  Node Icons on the Network View Map
Table A-2 lists the node icons on the network view map.

Network view  • In node view (single-shelf mode) or multishelf view (multishelf mode), 
click the up arrow or the Network View tool on the CTC toolbar. If in shelf 
view (multishelf mode), you must click the up arrow twice.

 • In multishelf view (multishelf mode), click the up arrow or the Network 
View tool on the CTC toolbar.

 • From the View menu, choose Go To Network View.

Card view  • In node view, double-click a card or right-click the card and choose 
Open Card.

 • In node view (single-shelf mode) or shelf view (multishelf mode), 
single-click a card icon, then choose Go To Selected Object View from 
the View menu.

 • Use the arrows on the CTC toolbar to navigate up or down views. For 
example, in node view, click a card, then click the down arrow.

Table A-1 Change CTC Views (continued)

To Display Perform One of the Following
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Table A-2 Description of Node Icons on Network View Map 

Node Name Icon Description

SONET

SDH

Hybrid OADM

Hybrid line amplifier

Hybrid terminal

Passive hybrid terminal

Amplified TDM 

A SONET, SDH, hybrid, or amplified time-division 
multiplexing (TDM) node icon is represented as a cylinder 
with crossed arrows. 

 • A SONET or SDH node can include OC-N cards, 
electrical cards, cross-connects, Storage Access 
Management (SAM) cards, and Ethernet cards.

 • A hybrid optical add/drop multiplexing (OADM) node 
contains at least one AD-xC-xx.x card or one AD-xB-xx.x 
card and two TCC2/TCC2P cards. TDM cards can be 
installed in any available slot.

 • A hybrid line amplifier node contains amplifiers and both 
TDM and dense wavelength division multiplexing 
(DWDM) cards.

 • A hybrid terminal node contains at least one 32MUX-O 
card, one 32DMX-O card, amplifiers, two TCC2/TCC2P 
cards, and TDM cards.

 • A passive hybrid terminal node has the same equipment as 
the hybrid terminal node, but does not contain amplifiers.

 • An amplified TDM node is a node that increases the span 
length between two ONS 15454 nodes that contain TDM 
cards and optical amplifiers. Amplified TDM nodes 
contain either OPT-BST amplifiers or AD-1C-xx.x cards.

Hub A DWDM hub node icon is represented as a three-dimensional 
cylinder with amplifiers. A hub node contains at least two 
32DMX or 32DMX-O cards and two 32MUX-O cards. No 
OADM cards are provisioned.

OADM  A DWDM OADM node icon is represented as a 
three-dimensional cylinder with arrows. An OADM node 
contains at least one AD-xC-xx.x card or one AD-xB-xx.x 
card. No 32MUX-O, 32DMX-O, or 32DMX cards are 
provisioned.

ROADM A reconfigurable OADM (ROADM) node icon is represented 
as a three-dimensional cylinder with two amplifier symbols 
that have arrows between them. An ROADM node contains at 
least one 32WSS card. A single-slot 32DMX or double-slot 
32DMX-O can be installed, but is not required. Transponders 
(TXPs) and muxponders (MXPs) can be installed in Slots 6 
and 12. If amplification is not used, TXPs or MXPs can be 
installed in Slots 1 and 17. If OPT-BSTs are not installed, 
OSC-CSM cards are installed in Slots 2 and 16 and Slots 8 and 
10 are empty.
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A.3  Manage the CTC Window
Different navigational methods are available within the CTC window to access views and perform 
management actions. You can double-click and right-click objects in the graphic area and move the 
mouse over nodes, cards, and ports to view popup status information.

A.3.1  CTC Menu and Toolbar Options
The CTC window menu bar and toolbar provide primary CTC functions. Table A-3 shows the actions 
that are available from the CTC menu and toolbar.

Terminal (west) A terminal (west) node is represented as a three-dimensional 
cylinder with one amplifier on the right side of the icon.

 • A terminal node contains one 32DMX or 32DMX-O card 
and one 32-MUX-O card. No OADM cards are 
provisioned.

 • A flexible terminal node contains a series of OADM and 
amplifier cards.

Terminal (east) A terminal (east) node is represented as a three-dimensional 
square with one amplifier on the left side of the icon. 

 • A terminal node contains one 32DMX or 32DMX-O card 
and one 32MUX-O card. No OADM cards are 
provisioned.

 • A flexible terminal node contains a series of OADM and 
amplifier cards.

Line

OSC regeneration line 

Line and OSC regeneration line nodes are represented as a 
three-dimensional cylinder with one arrow pointing west and 
another arrow pointing east. 

 • A line node has only OPT-PRE or OPT-BST amplifiers 
provisioned.

 • An optical service channel (OSC) regeneration line node 
contains two OSC-CSM cards. 

Unknown An unknown DWDM node icon is represented as a 
three-dimensional cylinder with one arrow pointing north. An 
unknown node means that the provisioned cards do not allow 
the node to fit any of the defined DWDM node categories.

Table A-2 Description of Node Icons on Network View Map (continued)

Node Name Icon Description
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Table A-3 CTC Menu and Toolbar Options 

Menu Menu Option Toolbar Description

File Add Node Adds a node to the current session. See the “DLP-G49 Add a Node to the Current 
Session or Login Group” task on page 2-30.

Delete Selected 
Node

Deletes a node from the current session. 

Lock CTC Locks CTC without closing the CTC session. A user name and password are 
required to open CTC.

Print Prints CTC data. See the “DLP-G113 Print CTC Data” task on page 8-2.

Export Exports CTC data. See the “DLP-G114 Export CTC Data” task on page 8-4.

Exit — Closes the CTC session. 

Edit Preferences Displays the Preferences dialog box, which shows the following tabs:

 • General—Allows you to change event defaults and manage preferences.

 • Login Node Groups—Allows you to create login node groups. See the 
“DLP-G48 Create Login Node Groups” task on page 2-29.

 • Map—Allows you to customize the network view. See the “DLP-G168 
Change the Network View Background Color” task on page 10-26 and the 
“DLP-G170 Apply a Custom Network View Background Map” task on 
page 10-28.

 • Circuit—Allows you to change the color of circuit spans. This task is not 
applicable on DWDM-only nodes.

 • Firewall—Sets the Internet Inter-ORB Protocol (IIOP) listener ports for 
access to the ONS 15454 through a firewall. See the “NTP-G27 Set Up the 
ONS 15454 for Firewall Access” procedure on page 3-24.

 • JRE—Allows you to select another Java Runtime Environment (JRE) 
version. See the “DLP-G52 Change the JRE Version” task on page 2-8.
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View Go To Previous View Displays the previous CTC view. Available only after you navigate to a next 
view. 

Go To Next View Displays the next CTC view. Go to Previous View and Go to Next View are 
similar to forward and backward navigation in a web browser.

Go To Parent View References the CTC view hierarchy: network view, multishelf view (multishelf 
mode), node view (single-shelf mode), shelf view (multishelf mode), and card 
view. In card view, this command displays the node view (single-shelf mode) or 
shelf view (multishelf mode); in node view (single-shelf mode) or multishelf 
view (multishelf mode), the command displays network view. Not available in 
network view. In shelf view (multishelf mode), this command displays 
multishelf view.

Go To Selected 
Object View

Displays the object selected in the CTC window.

Go To Home View Displays the login node in node view (single-shelf mode) or multishelf view 
(multishelf mode). If the login node is a multishelf node controller, the 
multishelf view displays.

Go To Network View Displays the network view.

Go To Other Node Displays a dialog box allowing you to type in the node name or IP address of a 
a network node that you want to view. 

Show Status Bar — Click this item to display or hide the status bar at the bottom of the CTC window.

Show Tool Bar — Click this item to display or hide the CTC toolbar.

— — (Toolbar only) Zooms out the network view area.

— — (Toolbar only) Zooms in the network view area.

— — (Toolbar only) Zooms in a selected network view area.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Tools Circuits — Displays the following options:

 • Repair Circuits—Repairs incomplete circuits following replacement of the 
ONS 15454 alarm interface panel (AIP). Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for more information.

 • Reconfigure Circuits—Allows you to reconfigure circuits. Not applicable to 
DWDM nodes.

 • Set Path Selector Attributes—Allows you to edit path protection or 
subnetwork connection protection (SNCP) circuit path selector attributes. 
Not applicable on DWDM nodes.

 • Set Circuit State—Allows you to change a circuit state. Not applicable on 
DWDM nodes.

 • Roll Circuit—Allows you to reroute live traffic without interrupting service. 

 • Delete Rolls—Removes rolls that are not deleted by CTC after a roll has 
been completed.

Overhead Circuits — (SONET and SDH only) Displays the Repair IP Tunnels option, which fixes 
circuits that are in the PARTIAL status as a result of node IP address changes.

Topology Upgrade — Displays the following options:

 • Convert UPSR to BLSR (or Convert SNCP to MS-SPRing)—Converts a 
path protection to a bidirectional line switch ring (BLSR) or an SNCP to a 
multiplex section-shared protection ring (MS-SPRing). Not applicable to 
DWDM nodes.

 • Convert Unprotected to UPSR (or SNCP)—Converts a point-to-point or 
linear add/drop multiplexer (ADM) to path protection or SNCP. Not 
applicable to DWDM nodes.

Manage VLANs — Displays a list of VLANs that have been created and allows you to delete 
VLANs. Not applicable to DWDM nodes.

Manage TL1 Tunnels — Displays existing TL1 tunnels; allows you to create, edit, and delete the tunnels.

Open TL1 
Connection

Displays the TL1 session dialog box so you can create a TL1 session to a 
specific node. Refer to the Cisco ONS SONET TL1 Reference Guide and the 
Cisco ONS 15454 SDH TL1 Reference Guide.

Open IOS 
Connection

Displays the Cisco IOS command line interface (CLI) dialog box if a Cisco IOS 
capable card (ML1000-2, ML100T-12, or ML-100X-8) is installed in the node. 
Not applicable to DWDM nodes.

Update CTC — Allows you to update CTC to a newer version, if a newer version was found 
during network discovery.

Help Contents and Index — Displays the online help window.

User Manuals — Displays the Cisco ONS 15454 documentation.

About CTC — Displays the software version and the nodes in the CTC session.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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A.3.2  CTC Mouse Options
In addition to the CTC menu bar and toolbar, you can invoke actions by double-clicking CTC window 
items with your mouse, or by right-clicking an item and selecting actions from shortcut menus. 
Table A-4 lists the CTC window mouse shortcuts.

— Network Scope — Displays the selected network scope. The network scope drop-down list has 
three options: DWDM, TDM, or All. If you choose DWDM, DWDM and hybrid 
nodes appear on the network view map. If you choose TDM, TDM and hybrid 
nodes appear on the network view map. If you choose All, every node on the 
network appears on the network view map.

— Link Filter Opens the Link Filter dialog box, which allows you to choose which link classes 
appear on the nondetail network map. The available classes vary according to 
the selected network scope.

 • ALL—DCC, GCC, OTS, PPC

 • DWDM—GCC, OTS, PPC

 • TDM—DCC, PPC

— — Opens the CTC Alerts dialog box, which shows the status of certain CTC 
background tasks. When the CTC Alerts toolbar icon contains a red triangle, 
unread notifications exist. When there are no unread notifications, the CTC 
Alerts toolbar icon contains a gray triangle (see the icons in the Toolbar column 
for comparison). Notifications include:

 • Network disconnection.

 • Send-PDIP inconsistency—CTC discovers a new node that does not have a 
SEND-PDIP setting consistent with the login node.

 • Circuit deletion status—Reports when the circuit deletion process 
completes if you chose “Notify when complete” as described in the 
“NTP-G60 Create and Delete Overhead Circuits” procedure on page 7-21. 
The CTC Alerts window always reports circuit deletion errors. 

 • Conditions retrieval error.

 • Software download failure.

You can save a notification by clicking the Save button in the CTC Alerts dialog 
box and navigating to the directory where you want to save the text file. 

By default, the CTC Alerts dialog box appears automatically. To disable 
automatic popup, see the “DLP-G53 Configure the CTC Alerts Dialog Box for 
Automatic Popup” task on page 2-32. 

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Table A-4 CTC Window Mouse Shortcuts 

Technique Description

Double-click  • Node in network view—Displays the node view (single-shelf mode) or 
multishelf view (multishelf mode) view.

 • Domain in network view—Displays the domain view.

 • Shelf in multishelf view—Displays the shelf view.

 • Card in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays the card view.

 • Alarm/Event—Displays the object that raised the alarm or event.

 • Circuits—Displays the Edit Circuit window.

Right-click  • Network view graphic area—Displays a shortcut menu that you can use to 
create a new domain; change the position and zoom level of the graphic 
image; save the map layout (if you have a Superuser security level); reset 
the default layout of the network view; set, change, or remove the 
background image and color; and save or reset the node position.

 • Domain in network view—Displays a shortcut menu that you can use to 
open a domain, show the domain overview, rename the domain, and delete 
the domain.

 • Node in network view—Displays a shortcut menu that you can use to open 
the node, reset the node icon position to the longitude and latitude that is set 
on the Provisioning > General tab, delete the node, fix the node position for 
automatic layout, provision circuits, provision channels, and update circuits 
or channels with a new node.

 • Multishelf view (multishelf mode)—Right-clicking over an existing shelf 
displays a shortcut menu that you can use to open or delete a shelf. 
Right-clicking over an empty space in a rack displays a shortcut menu that 
allows you to add a shelf. Right-clicking over an empty space that is outside 
of a rack displays a shortcut menu that you can use to add a new rack. 
Right-clicking over the rack number displays a shortcut menu that you can 
use to delete a rack.

 • Span in network view—Displays a shortcut menu that you can use to view 
information about the span’s source and destination ports, the protection 
scheme, and the optical or electrical level. 

 • Card in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays a shortcut menu that you can use to open, delete, reset, 
and change cards. The card that you choose determines the commands that 
appear.

 • Card in card view—Displays a shortcut menu that you can use to reset the 
card, or go to the parent view (node view).

 • Empty slot in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays a shortcut menu with cards that you can choose to 
preprovision the slot.
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A.3.3  Multishelf View Shortcuts
Table A-5 shows actions on ONS 15454 cards that you can perform by moving your mouse over the CTC 
window in multishelf view (multishelf mode).

A.3.4  Node View (Single-Shelf Mode) and Shelf View (Multishelf Mode) 
Shortcuts

Table A-6 shows actions that you can perform by moving your mouse in the CTC window in node 
(single-shelf mode) or shelf (multishelf mode) view.

Move mouse cursor  • Over node in network view—Displays a summary of node alarms and 
provides a warning if the node icon has been moved out of the map range.

 • Over span in network view—Displays circuit (node, slot, port) bandwidth 
and protection information. For DWDM spans, the optical direction and 
optical ring ID appear. If the span terminates on the trunk port of a 
transponder (TXP) or muxponder (MXP) card, the associated DWDM 
wavelength also appears.

 • Over domain in network view—Displays domain name and the number of 
nodes in the domain.

 • Over card in node view (single-shelf mode) or multishelf view (multishelf 
mode)—Displays card type, card status, alarm profile status and, depending 
on the DWDM card type, number of bands or channels. 

 • Over card port in node/shelf view—Displays card name, port state, and 
alarm profile status.

 • Over card port in card view—Displays port state and alarm profile status. 
For DWDM cards, the port number is labeled as channel, band, or line 
depending on the card type along with the port state and alarm profile status.

Table A-4 CTC Window Mouse Shortcuts (continued)

Technique Description

Table A-5 Multishelf View Card-Related Shortcuts 

Action Shortcut

Display card 
information

In multishelf view (multishelf mode), move your mouse over cards in the 
graphic to display tool tips with the card type, card status (active or standby), 
the highest level of alarm (if any), and the alarm profile used by the card.
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A.3.5  Network View Tasks
Right-click the network view graphic area or a node, span, or domain to display shortcut menus. 
Table A-7 lists the actions that are available from the network view.

Table A-6 Node/Shelf View Card-Related Shortcuts 

Action Shortcut

Display card 
information

In node view (single-shelf mode) or shelf view (multishelf mode), move your 
mouse over cards in the graphic to display tool tips with the card type, card 
status (active or standby), the highest level of alarm (if any), and the alarm 
profile used by the card.

Open, reset, or delete 
a card

In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
a card. Choose Open Card to display the card in card view, Delete Card to 
delete it, or Reset Card to reset the card.

Preprovision a slot In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
an empty slot. Choose the card type for which you want to provision the slot 
from the shortcut menu.

Change a card In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
an OC-N card or a DS3 card, and choose Change Card. In the Change Card 
dialog box, choose the card type. Change Card retains all card provisioning, 
including data communications channel (DCC) terminations, protection, 
circuits, and rings.

Table A-7 Network Management Tasks in Network View 

Action Task

Open a node Any of the following:

 • Double-click a node icon.

 • Right-click a node icon and choose Open Node from the shortcut menu.

 • Click a node and choose Go To Selected Object View from the View 
menu.

 • From the View menu, choose Go To Other Node. Choose a node from the 
Select Node dialog box.

 • Double-click a node alarm or event in the Alarms or History tab.

Move a node icon Press the Ctrl key and the left mouse button simultaneously and drag the node 
icon to a new location.

Reset node icon 
position

Right-click a node and choose Reset Node Position from the shortcut menu. 
The node icon moves to the position defined by the longitude and latitude fields 
on the Provisioning > General tab in node view (single-shelf mode) or 
multishelf view (multishelf mode).

Consolidate links Right-click on a link and choose Consolidate/Expand from the shortcut menu. 
For more detailed instructions, refer to Chapter 10, “Manage the Node.”

Provision a circuit Right-click a node. From the shortcut menu, choose Provision Circuit To and 
choose the node where you want to provision the circuit. For circuit creation 
procedures, see Chapter 7, “Create Channels and Circuits.”
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A.3.6  Table Display Options
Right-clicking a table column displays a shortcut menu. Table A-8 shows table display options, which 
include rearranging or hiding CTC table columns and sorting table columns by primary or secondary 
keys. 

Update circuits with 
new node

Right-click a node and choose Update Circuits With New Node from the 
shortcut menu. Use this command when you add a new node and want to pass 
circuits through it.

Display a link end 
point

Right-click a span. From the shortcut menu, choose Go To {<node> | <port> 
| <slot>} for the drop port you want to view. CTC displays the card in card 
view.

Display span 
properties

Do any of the following: 

 • Move the mouse over a span; the properties appear near the span.

 • Click a span; the properties appear in the upper left corner of the window.

 • Right-click a span; the properties appear at the top of the shortcut menu.

Perform a UPSR 
(ANSI) or SNCP 
(ETSI) protection 
switch for an entire 
span

Right-click a network span and click Circuits. In the Circuits on Span dialog 
box, switch options appear in the UPSR (or SNCP) Span Switching field.

Display DWDM span 
properties

Right-click a DWDM network span and choose Circuits from the shortcut 
menu. The optical channel network connection (OCHNC), optical direction, 
and circuit appear.

Upgrade a span Right-click a span and choose Upgrade Span from the shortcut menu. Not 
applicable to DWDM nodes.

Table A-7 Network Management Tasks in Network View (continued)

Action Task

Table A-8 Table Display Options 

Task Click Right-Click Shortcut Menu

Resize column Click while dragging the column 
separator to the right or left.

—

Rearrange column order Click while dragging the column 
header to the right or left.

—

Reset column order — Choose Reset Columns Order/Visibility.

Hide column — Choose Hide Column.

Show column — Choose Show Column > column_name.

Display all hidden 
columns

— Choose Reset Columns Order/Visibility.

Sort table (primary) Click a column header; each 
click changes sort order 
(ascending or descending).

Choose Sort Column.
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A.4  Equipment Inventory
In node view (single-shelf mode) and multishelf view (multishelf mode), the Inventory tab displays 
information about the ONS 15454 equipment, including:

 • Location—Identifies where the equipment is installed, either chassis or slot number.

 • Eqpt Type—Displays the type of equipment but not the specific card name, for example, OC-12 or 
DS-1.

 • Actual Eqpt Type—Displays the specific card name, for example, OC12 IR/STM4 SH 1310.

 • Admin State—Changes the card service state unless network conditions prevent the change. For 
more information about card administrative states, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

 – IS (ANSI) or Unlocked (ETSI)—Places the card in the In-Service and Normal (IS-NR [ANSI]) 
or Unlocked-enabled (ETSI) service state.

 – OOS,MA (ANSI) or Locked,maintenance (ETSI)—Places the card in the Out-of-Service and 
Autonomous, Maintenance (OOS-AU,MT [ANSI]) or Unlocked-disabled,maintenance (ETSI) 
service state.

 • Service State—Displays the current card service state, which is an autonomously generated state 
that gives the overall condition of the card. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For more information about card service states, refer 
to the “Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference 
Manual. 

 • HW Part #—Displays the hardware part number; this number is printed on the top of the card or 
equipment piece.

 • HW Rev—Displays the hardware revision number.

 • Serial #—Displays the equipment serial number; this number is unique to each card.

 • CLEI Code—Displays the Common Language Equipment Identifier code.

 • Firmware Rev—Displays the revision number of the software used by the application-specific 
integrated circuit (ASIC) chip installed on the ONS 15454 card.

 • Product ID—Displays the manufacturing product identifier for a hardware component, such as a fan 
tray, chassis, or card. The Product ID column displays “N/A” for equipment existing before 
Software Release 4.6.

 • Version ID—Displays the manufacturing version identifier for a fan tray, chassis, or card. The 
Version ID column displays “N/A” for equipment existing before Software Release 4.6.

Sort table (secondary 
sorting keys)

Press the Shift key and 
simultaneously click the column 
header.

Choose Sort Column (incremental).

Reset sorting — Choose Reset Sorting.

View table row count — View the number after “Row count=” (it is 
the last item on the shortcut menu).

Table A-8 Table Display Options (continued)

Task Click Right-Click Shortcut Menu
A-14
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Appendix A      CTC Information and Shortcuts
A.4  Equipment Inventory
Buttons at the bottom of the Inventory tab are used to delete or reset a card when a card is selected, or 
to delete a PPM if a PPM is selected on the table.
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Appendix A      CTC Information and Shortcuts
A.4  Equipment Inventory
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I N D E X  
Numerics

32DMX card

attaching fiber to patch-panel tray     3-64

changing administrative state     11-39, 11-44

changing optical channel settings     11-43

changing optical channel thresholds     11-45

changing optical line settings     11-39

changing optical line thresholds     11-41

fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-38

resetting     13-13

ROADM node acceptance test     4-20

routing fiber to the deep patch-panel tray     3-69

Terminal node acceptance test     4-8

terminal node acceptance test     4-8

verifying power     4-12

viewing optical power statistics     9-13

32DMX-L card

changing administrative state     11-44

changing optical channel settings     11-43

changing optical channel thresholds     11-45

changing optical line settings     11-39

changing optical line thresholds     11-41

installing     3-44

modifying line settings and PM thresholds     11-38

ROADM acceptance test     4-42

Terminal node acceptance test     4-13

terminal node acceptance test     4-13

verifying power     4-19

viewing optical power statistics     9-13

32DMX-O card
attaching fiber to patch-panel tray     3-64

changing administrative state     11-39, 11-44

changing optical channel settings     11-43

changing optical channel thresholds     11-45

changing optical line settings     11-39

changing optical line thresholds     11-41

deleting     3-41

fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-38

resetting     13-13

routing fiber to the deep patch-panel tray     3-69

terminal and hub node acceptance test     4-2

verifying power     4-7

viewing optical power statistics     9-13

32MUX-O card

attaching fiber to patch-panel tray     3-64

changing administrative state     11-39, 11-44

changing optical channel settings     11-43

changing optical channel thresholds     11-45

changing optical line settings     11-39

changing optical line thresholds     11-41

deleting     3-41

fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-38

resetting     13-13

routing fiber to the deep patch-panel tray     3-69

terminal and hub node acceptance test     4-2

verifying power     4-7

viewing optical power statistics     9-13

32WSS card

attaching fiber to patch-panel tray     3-64
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changing administrative state     11-50, 11-55

changing optical channel parameters     11-49

changing optical channel thresholds     11-52

changing optical line parameters     11-55

changing optical line thresholds     11-56

deleting     3-41

installing     3-44

modifying line settings and PM thresholds     11-48

resetting     13-13

ROADM node acceptance test     4-20

routing fiber to the deep patch-panel tray     3-69

Terminal node acceptance test     4-8

terminal node acceptance test     4-8

viewing optical power statistics     9-13

32WSS-L card

changing administrative state     11-50, 11-55

changing optical channel parameters     11-49

changing optical channel thresholds     11-52

changing optical line parameters     11-55

changing optical line thresholds     11-56

deleting     3-41

installing     3-44

modifying line settings and PM thresholds     11-48

ROADM node acceptance test     4-42

Terminal node acceptance test     4-13

terminal node acceptance test     4-13

viewing optical power statistics     9-13

4MD-xx.x card

changing administrative state     11-39, 11-44

changing optical channel settings     11-43

changing optical channel thresholds     11-45

changing optical line settings     11-39

changing optical line thresholds     11-41

deleting     3-41

installing     3-44

modifying line settings and PM thresholds     11-38

verifying pass-through connection power     4-100

viewing optical power statistics     9-15
IN-2
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A

acceptance tests

anti-ASE hub node     4-64

C-band line amplifier node with OSC-CSM and 
OSCM cards     4-82

C-band line amplifier node with OSC-CSM 
cards     4-74

C-band line amplifier node with OSCM cards     4-66

L-band line amplifier node with OSC-CSM and 
OSCM cards     4-86

L-band line amplifier node with OSC-CSM 
cards     4-78

L-band line amplifier node with OSCM cards     4-70

ROADM node     4-20, 4-42

shelf connections     1-84

shelf installation     1-82

symmetric OADM node with OSC-CSM cards     4-102

symmetric OADM node with OSCM cards     4-90

symmetric passive OADM node with OSC-CSM 
cards     4-108

terminal and hub nodes with 32MUX-O and 
32DMX-O cards     4-2

terminal node with 32WSS and 32DMX cards     4-8

terminal node with 32WSS-L and 32DMX-L 
cards     4-13

accessing, TL1 craft interface     1-56

active logins

terminating     10-61

viewing     10-61

AD-1B-xx.x card

deleting     3-41

installing     3-44

resetting     13-13

verifying output common power     4-94

verifying output express power     4-93

verifying pass-through connection power     4-96

viewing band OADM power statistics     9-18

AD-1C-xx.x card

adding to an OADM node     12-5

deleting     3-41
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installing     3-44

resetting     13-13

verifying output common power     4-94

verifying output express power     4-93

verifying pass-through connection     4-96

viewing channel OADM power statistics     9-16

AD-2C-xx.x card

adding to an OADM node     12-5

deleting     3-41

installing     3-44

resetting     13-13

verifying output common power     4-94

verifying output express power     4-93

verifying pass-through connection     4-96

viewing channel OADM power statistics     9-16

AD-4B-xx.x card

deleting     3-41

installing     3-44

resetting     13-13

verifying output common power     4-94

verifying output express power     4-93

verifying pass-through connection power     4-96

viewing band OADM power statistics     9-18

AD-4C-xx.x card

adding to an OADM node     12-5

deleting     3-41

installing     3-44

resetting     13-13

verifying output common power     4-94

verifying output express power     4-93

verifying pass-through connection     4-96

viewing channel OADM power statistics     9-16

adding

AD-xC-xx.x card to an OADM node     12-5

DWDM node to a network     12-8

firewall tunnels     7-25

node to a domain     10-29

node to the current session     A-6

node to the current session or login group     2-30
December 2008
proxy tunnels     7-24

static TID-to-NSAP entry to the TDC     3-31

subtending shelf to a multishelf node     12-13

TARP MAT entry     3-32, 10-12

administrative state, changing

during ANS     3-83

for 10G data muxponder cards     5-99

for 10G multirate transponder cards     5-40

for 2.5G data muxponder cards     5-80

for 2.5G multirate transponder cards     5-20

for 32WSS and 32WSS-L cards     11-50

for 4x2.5G muxponder cards     5-62

for MMU card     11-59

for multiplexer and demultiplexer cards     11-39

for OCHCC circuits     7-10, 7-15

for OPT-AMP-L card     11-27

for OPT-PRE, OPT-BST, OPT-BST-E, and 
OPT-BST-L cards     11-15

for OSCM and OSC-CSM cards     11-3

in the Inventory tab     11-65, A-14

AEP

See also AIC-I card

connecting external wire-wrap panel     1-57

description     1-43

installing on backplane     1-43

pin assignments     1-46

wire-wrap connections to backplane pins     1-45

AIC-I card

See also external alarms

See also external controls

changing external alarms     11-63

changing external controls     11-64

changing orderwire settings     11-64

installing     1-76

modifying settings     11-62

provisioning external alarms and controls     8-32

provisioning orderwire     7-26

AINS soak

10G data muxponder cards     5-104
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10G multirate transponder cards     5-42

2.5G data muxponder cards     5-87

2.5G multirate transponder cards     5-21

32WSS and 32WSS-L cards     11-51, 11-56

4x2.5G muxponder cards     5-63, 5-67

MMU card     11-60

multiplexer and demultiplexer cards     11-44

OSCM and OSC-CSM cards     11-4

AIP, replacing     13-35

air filter

inspecting, cleaning, and replacing     13-22

installing below the fan-tray assembly     1-40

installing below the shelf assembly with external 
brackets     1-11

location     1-40

requirement     1-40

air ramp, installing     1-19

AIS threshold     6-6

alarm filtering

disabling     8-28

enabling     8-26

modifying     8-26

alarm indication signal see AIS

alarm profiles

applying to cards and nodes     8-23

applying to ports     8-21

creating     8-17

deleting     8-23

downloading     8-20

alarms

changing the maximum number of session 
entries     8-10

deleting cleared alarms from display     8-14

displaying using time zone     8-11

filtering     8-25

incompatibility alarms     13-31

suppressing     8-29

synchronizing     8-12

troubleshooting. See the Cisco ONS 15454 
Troubleshooting Guide
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unsuppressing     8-31

viewing     8-7

viewing alarm-affected circuits     8-15

viewing alarm counts on LCD     8-15

viewing history     8-8

alarm severities, changing. See alarm profiles

alerts     2-32, A-9

Allen key. See pinned hex (Allen) key

ALS

provisioning maintenance for transponder and 
muxponder cards     5-117

changing OPT-AMP-L card settings     11-36

changing settings     11-12

provisioning for 10G data muxponder cards     5-99, 
5-104

provisioning for 10G multirate transponder 
cards     5-41

provisioning for 2.5G data muxponder cards     5-81, 
5-86

provisioning for 4x2.5G muxponder cards     5-63, 5-67

provisioning for OPT-BST cards     11-24

provisioning for OSCM and OSC-CSM cards     11-12

provisioning for the OPT-AMP-L card     11-36

provisioning for TXP_MR_2.5G and 
TXPP_MR_2.5G cards     5-21

AMI     6-6

AMP champ     1-58

amplifier cards

See OPT-AMP-L card

See OPT-BST card

See OPT-BST-E card

See OPT-BST-L card

See OPT-PRE card

ANS     3-82

anti-ASE acceptance test     4-64

APC. See automatic power control

applying

alarm profiles to cards and nodes     8-23

alarm profiles to ports     8-21

custom background image (map)     10-28
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Force Y-cable or splitter protection switch     10-38

lock-on     10-40

lockout     10-40

Manual Y-cable or splitter protection switch     10-38

APR. See ALS

ARP sniffing     2-16

assigning

port names     7-3

user security level     3-8, 3-9

attaching

AEP to the backplane     1-43

fiber. See installing

audit trail

off-loading records     13-16

viewing records     13-14

automatic host detection     2-16

automatic laser shutdown. See ALS

automatic node setup. See ANS

automatic power control

disabling     10-4

enabling     10-4

interval     6-11

managing     10-3

refreshing     10-5

B

B8ZS     6-6

backing up the CTC database     13-2

backplane

AEP connections     1-45

alarm wire connections     1-52

alarm wire illustration     1-54

attaching AEP     1-43

ground location     1-34

installing the rear cover     1-62

IP address. See secure mode

LAN wire connections     1-55

removing the lower cover     1-27
December 2008
removing the sheet metal cover     1-27

replacing the lower cover     13-39

timing wire connections     1-54

TL1 craft interface connections     1-56

band filter OADM cards

See AD-1B-xx.x cards

See AD-4B-xx.x cards

battery power monitor thresholds     3-12

battery termination     1-38

BER     6-13

BITS

BITS Out references     6-5, 10-47

external alarm pin assignments (ANSI)     1-52

external timing pin assignments (ANSI)     1-54

external timing pin assignments (ETSI)     1-50

facilities     6-6, 10-48

timing setup     6-4

blade. See card

bottom brackets. See air filter

browsers

See also Internet Explorer

See also Netscape Navigator

register with the Java plug-in     2-5, 2-8

required versions     2-2

bypassing proxy service     2-22

C

cabinet compartment. See front door

cables

See also MPO cable

See also fiber

See also LAN cables

coaxial cable     1-50

installing alarm cables     1-47, 1-52

installing timing cables     1-50, 1-54

installing TL1 craft interface cables     1-56

routing power cables     1-38

card protection
IN-5
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See splitter protection

See Y-cable protection

cards

See also cards indexed individually by name

applying alarm profiles to     8-23

changing service states     11-65

resetting with CTC     13-12

revision number     A-14

serial number     A-14

viewing part numbers in CTC     A-14

card view

changing to     A-3

description     A-1

CAT-5 cable. See LAN cable

Catalyst 2950     1-80

C band

See also MXP_2.5G_10E_C card

See also TXP_MR_10E_C card

line amplifier node with OSC-CSM cards acceptance 
test     4-74

line amplifier node with OSCM and OSC-CSM cards 
acceptance test     4-82

line amplifier node with OSCM cards acceptance 
test     4-66

provisioning for 10G data muxponder cards     5-102

provisioning for 10G multirate transponder 
cards     5-45

provisioning for 4x2.5G muxponder cards     5-68

verifying east ROADM add/drop channels     4-32

verifying ROADM pass-through channels     4-24

verifying west ROADM add/drop channels     4-37

CD-ROM, ONS     1-lv

changing

See also editing

See also modifying

10G data muxponder administrative states     5-99, 5-103

10G data muxponder client line settings     5-99

10G data muxponder distance extension 
settings     5-101
IN-6
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10G data muxponder Ethernet, 1G FC/FICON, or 
ISC/ISC3 line thresholds     5-108

10G data muxponder OC-48/STM-16 settings     5-103

10G data muxponder OTN settings     5-115

10G data muxponder port mode     5-4

10G data muxponder section trace settings     5-105

10G data muxponder SONET or SDH line 
thresholds     5-106

10G data muxponder trunk wavelength settings     5-102

10G multirate transponder administrative state     5-40

10G multirate transponder card settings     5-38

10G multirate transponder line settings     5-40

10G multirate transponder line thresholds for 10G 
Ethernet LAN Phy payloads     5-48

10G multirate transponder line thresholds for SONET 
or SDH payloads     5-45

10G multirate transponder OTN settings     5-54

10G multirate transponder section trace settings     5-43

10G multirate transponder trunk wavelength 
settings     5-44

2.5G data muxponder administrative states     5-80, 5-86

2.5G data muxponder client line settings     5-80

2.5G data muxponder distance extensions 
settings     5-83

2.5G data muxponder line settings and PM 
thresholds     5-79

2.5G data muxponder line thresholds for 1G Ethernet 
or 1G FC/FICON payloads     5-92

2.5G data muxponder OC-48/STM-16 settings     5-85

2.5G data muxponder section trace     5-87

2.5G data muxponder settings     5-3

2.5G data muxponder SONET or SDH line 
thresholds     5-90

2.5G data muxponder trunk wavelength settings     5-89

2.5G multirate transponder card OTN settings     5-34

2.5G multirate transponder card section trace     5-22

2.5G multirate transponder card settings     5-18

2.5G multirate transponder line settings     5-19

2.5G multirate transponder line thresholds for 
1G Ethernet or 10G FC/FICON payloads     5-27

2.5G multirate transponder SONET or SDH line 
threshold settings     5-24
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2.5G multirate transponder trunk wavelength 
settings     5-23

32WSS and 32WSS-L optical channel 
parameters     11-49

32WSS and 32WSS-L optical channel 
thresholds     11-52

32WSS and 32WSS-L optical line parameters     11-55

32WSS and 32WSS-L optical line thresholds     11-56

32WSS port administrative state     11-50

32WSS port administrative states     11-55

4x2.5G muxponder administrative states     5-62, 5-66

4x2.5G muxponder line settings     5-61

4x2.5G muxponder line thresholds     5-68

4x2.5G muxponder OTN settings     5-75

4x2.5G muxponder settings     5-59

4x2.5G muxponder trunk settings     5-65

4x2.5G muxponder trunk wavelength settings     5-67

administrative state     A-14

administrative state during ANS     3-83

alarm severities. See alarm profiles

ALS settings     11-12, 11-24

amplifier card administrative states     11-15, 11-19

amplifier card optical channel threshold 
settings     11-20

amplifier card optical line settings     11-14

amplifier card optical line threshold settings     11-15

card service states     11-65

clock settings     10-7

CTC network access     10-18

date     10-7

DCC terminations     10-43

default network map     10-27

default router     3-16, 10-19

DHCP request recipient     10-19

DWDM node to hybrid node     10-61

external alarms     11-63

external controls     11-64

GCC terminations     10-43

general node information     10-7

heap size     2-2
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IP address     3-16

IP address default for corporate LAN connection     2-21

IP settings     10-19

Java virtual memory heap size     2-2, 2-24

JRE version     2-8

LCD IP display     10-19

maximum number of entries for alarm history     8-10

MMU card administrative states     11-59

MMU card optical line parameters     11-59

MMU card optical line thresholds     11-60

multiplexer and demultiplexer administrative 
state     11-44

multiplexer and demultiplexer optical channel 
settings     11-43

multiplexer and demultiplexer optical channel 
thresholds     11-45

multiplexer and demultiplexer optical line 
settings     11-39

multiplexer and demultiplexer optical line threshold 
settings     11-41

multiplexer and demultiplexer port administrative 
state     11-39

multiplexer and demultiplexer VOA     11-44

NE defaults to allow local domains     10-28

network mask     3-16

network view background color     10-26

node access permission     10-52

node management information     10-6

node timing parameters     10-47

node timing reference     13-17

OPT-AMP-L card administrative states     11-27, 11-30

OPT-AMP-L card ALS settings     11-36

OPT-AMP-L card optical amplifier line 
settings     11-30

OPT-AMP-L card optical channel threshold 
settings     11-32

OPT-AMP-L card optical line settings     11-26

OPT-AMP-L card optical line thresholds     11-28

optical amplifier line settings     11-18

orderwire settings     11-64
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OSCM and OSC-CSM card administrative 
states     11-3, 11-7

OSCM and OSC-CSM card optical line 
parameters     11-6

OSCM and OSC-CSM card optical line 
thresholds     11-8

OSCM and OSC-CSM card VOA     11-7

OSC settings     11-2

OSC thresholds     11-5

OSI routing mode     10-14

OSPF     3-21

pass-through connections to add/drop 
connections     10-45

passwords     10-50, 10-51, 10-54, 10-55

PM clearing privileges     10-52

PM display     9-2

port service state     7-25

proxy server gateway settings     10-20

rack size     1-10

security policy     10-49, 10-50

SNMP settings     10-64

subnet mask     10-19

table column size     A-13

table format     A-13

time zone     10-7

to card view     A-3

to multishelf view     A-2

to network view     A-3

to node view     A-2

TXP_MR_10G card data rate     5-38

VOA for 32WSS cards     11-51

channel filter OADM cards

See AD-1C-xx.x card

See AD-2C-xx.x card

See AD-4C-xx.x card

circuits

See also OCHCC

See also OCHNC

See also overhead circuits

creating     7-1 to 7-30
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disabling circuit discovery     2-27

effect of a node name change     13-5

Repair Circuit dialog box     13-38

states. See service states

CISCO15     2-27

Cisco MetroPlanner

importing the configuration file     3-38

internal connections report     3-58

provisioning a network     6-10

requirement     1-65, 3-1

shelf layout illustration     3-4

shelf layout report     3-47

traffic matrix report     6-8

verifying reports and files     3-3

Cisco Transport Controller. See CTC

cleaning

air filter     13-22

fiber adaptors     13-27

fiber connectors     13-25

clearing

CTC database for disaster recovery     13-4

Force switch     13-19

lock-on or lockout     10-41

Manual switch     13-19

PM count display     9-6

selected PM counts     9-7

Y-cable or splitter protection switch     10-39

CLEI code     A-14

CLETOP     13-27

clock

changing time     10-7

resetting     1-37

setting time     3-11

closing

active logins     10-61

active Superuser sessions     10-61

FMEC cover     1-61

coating bare power conductors     1-38

coaxial cable     1-50
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columns, table. See tables

common control cards

See AIC-I card

See MS-ISC-100T card

See TCC2 card

See TCC2P card

computer. See PC setup

conditions

displaying using time zone     8-11

modifying filtering parameters     8-26

viewing     8-12

configuration file (Cisco MetroPlanner)     3-38

configuring

Catalyst 2950 for a multishelf node     1-80

computer for CTC software     2-1

CTC alerts dialog box     2-32

NMS IP address during SNMP setup     3-36

node for RADIUS authentication     10-58

SOCKS settings for secure mode     3-18

TCP/IP during craft setup     2-11, 2-14, 2-15, 2-16

TCP/IP for craft setup     2-12

connecting

32DMX or 32DMX-O card to the patch panel     3-71

32WSS or 32MUX-O cards to the patch panel     3-65, 
3-70

cable to MIC-C/T/P     1-29, 1-51

computer to corporate LAN port     2-21

external wire-wrap pin to AEP     1-57

ground to ANSI shelf     1-33

ground to ETSI shelf     1-32

multishelf node and subtending shelves to a Catalyst 
2950     1-80

multishelf node and subtending shelves to an 
MS-ISC-100T card     1-78

PC computer and ONS 15454     2-10

power to ANSI shelf     1-36

power to ETSI shelf     1-35

consolidating network view links     10-31

converting OCHNC to OCHCC     7-15

CORBA     3-25
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corporate LAN     2-21

cost     3-20, 3-21, 10-23

covers

See backplane

See FMEC cover

craft connection

choose type     2-9

PC and node using automatic host detection     2-16

PC and node using DHCP     2-13

PC and node using static IP addresses     2-11

Solaris workstation and node     2-19

creating

alarm profiles     8-17

circuits     7-1 to 7-30

domains     10-28

internal patchcord     3-81

IP-over-CLNS tunnels     3-35

J0 section traces     7-29

logical network map     6-18

login node groups     2-29

new user on a single node     3-8

new users on multiple nodes     3-9

OCHCCs     7-4

OCHNCs     7-11

OCH trails     7-8

overhead circuits     7-21

provisionable patchcords     7-20

static route     3-20

user data channels     7-28

crimping cables     2-11

crimp tool     1-38

CTC

See also PC setup

adjusting the Java virtual memory heap size     2-2

autodiscovery of newer software releases     2-23

changing network access     10-18

configuring alerts dialog box     2-32

database backup     13-2

determine version     2-26
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documenting existing provisioning     8-2

exporting data     8-4, A-6

firewall access     3-24

incompatibility alarm     2-26

installing from the CD-ROM     2-3

locking     A-6

logging in     2-23, 2-25

managing the GUI     A-5

menu options     A-5

mouse options     A-9

preventing IP address display     3-14

printing data     8-2, A-6

resetting cards     13-12

setting up computer for     2-1

setting up name, date, time, and contact 
information     3-10

setting up network access     3-13

toolbar icons. See toolbar icons

toolbar options     A-5

verifying software release     1-75

version mismatch among multiple nodes     2-26

views. See network view, node view, multishelf view, 
card view

customizing the network view     6-18

cutting fuse and alarm cables     1-37

D

database

backing up     13-2

parameters that are not backed up     13-2

parameters that are not restored     13-5

restoring     13-3

restoring node and card defaults     13-4

date

changing setting     10-7

default     1-36

provisioning     3-11

daylight savings time     3-11, 10-7
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DB-62 connector     1-49

DCC

changing DCC terminations     10-43

consolidating links in network view     10-31

deleting DCC terminations     10-43

deleting terminations     14-2

disabling autodiscovery     2-27

OSI subnetwork point of attachment     10-16

provisioning DCC terminations     7-22

DCN     3-27, 3-28

DCU

attaching fiber     3-56

installing     3-49

installing the DCU chassis     1-65

default router

changing     10-19

changing using LCD     3-16

entering IP address     3-14

initially provisioning     3-14

modifying in secure mode     10-21

deleting

See also removing

alarm profiles     8-23

cleared alarms from display     8-14

DCC terminations     10-43

DWDM cards     3-41

firewall tunnels     10-25

GCC terminations     10-43

internal patchcords     3-82

IP-encapsulated tunnels     7-29

IP-over-CLNS tunnels     10-18

node (shortcut)     A-6

node from current session or login group     2-31

node from specific login node group     2-31

OCHCCs     7-8

OCHNCs     7-13

orderwire     7-29

OSC terminations     10-44

overhead circuits     7-29
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PPM provisioning     5-12

PPMs     A-15

provisionable patchcords     10-45

proxy tunnels     10-25

selected nodes     A-6

SFP provisioning     5-12

SNMP trap destinations     10-66

static routes     10-24

subtending shelf from a multishelf node     12-14

terminations     14-2

user data channels     7-29

users     10-55, 10-56

Y-cable protection group     10-36

demultiplexer cards

See 32DMX card

See 32DMX-L card

See 32DMX-O card

dense wavelength division multiplexing. See DWDM

designated intermediate system priority. See DIS priority

detaching the ground strap     1-22

DHCP

changing IP address setting for corporate LAN 
connection     2-21

changing request recipient     10-19

configuration note     2-14

enabling during network setup     3-14

provisioning     2-13

provisioning server     3-14

diagnostics file, off-loading     13-17

dialog box, do not display     10-30

disabling

alarm filtering     8-28

APC     10-4

circuit discovery     2-27

DCC autodiscovery     2-27

OSPF     10-24

proxy service     2-22

secure mode     10-22

disaster recovery     13-4
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displaying

See also viewing

alarms and conditions by time zone     8-11

hidden table columns     A-13

DIS priority     3-35

documentation

audience     1-xlvii

objectives     1-xlvii

organization     1-xlvii

related to this book     1-xlviii

typographical conventions     1-xlviii

documenting existing provisioning     8-2

domains

description     A-2

adding a node     10-29

changing the NE defaults to allow local 
domains     10-28

creating     10-28

managing     10-29

moving     10-29

removing     10-30

renaming     10-29

downloading

alarm profiles     8-20

JAR files     2-28

DWDM

adding a node to a network     12-8

monitoring performance     9-9 to 9-19

optional hardware     1-64

provisioning a network     6-10

removing node from a network     12-10

DWDM cards

See also 32DMX card

See also 32DMX-L card

See also 32DMX-O card

See also 32MUX-O card

See also 32WSS card

See also 32WSS-L card

See also 4MD-xx.x card
IN-11
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See also AD-1B-xx.x card

See also AD-1C-xx.x card

See also AD-2C-xx.x card

See also AD-4B-xx.x card

See also AD-4C-xx.x card

See also MMU card

See also OPT-AMP-L card

See also OPT-BST card

See also OPT-BST-E card

See also OPT-BST-L card

See also OPT-PRE card

See also OSC-CSM card

See also OSCM card

attaching fiber     3-56

deleting     3-41

installing     3-44

LED behavior during installation     3-46

removing and replacing     12-2

Dynamic Host Configuration Protocol. See DHCP

E

editing

See also changing

See also modifying

IP-over-CLNS tunnels     10-17

NE defaults     13-41

OSI router configurations     10-15

OSI subnetwork point of attachment     10-16

EIA/TIA-232 port

accessing a TL1 craft interface     1-56

do not use backplane pins simultaneously     1-56

enabling

alarm filtering     8-26

APC     10-4

DHCP during network setup     3-14

domain creation for all users     10-28

OSI subnet on the LAN     3-34

OTN FEC performance monitoring     9-21
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OTN ITU-T G.709 performance monitoring     9-20

secure mode     3-18

SSM     10-48

SSM for OSCM and OSC-CSM cards     11-4

End System. See ES

End System Hello. See ESH

End System to Intermediate System. See ES-IS

entering IP address for default router     3-14

environmental alarms

See external alarms

See external controls

equipment

See also installation

See also test equipment

installing DWDM equipment     1-64

inventory list     A-14

supplied by Cisco (ANSI)     1-3

supplied by Cisco (ETSI)     1-5

user-supplied (ANSI)     1-3

user-supplied (ETSI)     1-5

ES     3-28, 3-34

ESD plug input     1-20

E-Series Ethernet     10-19

ESH     3-34

ES-IS RIB     13-10

ETR_CLO service, verifying topologies     5-7

events

See alarms

See conditions

exporting

CTC data     8-4, A-6

NE defaults     13-43

express channel connections     4-92, 4-104

external alarms

alarm input connectors (ANSI)     1-60

changing     11-63

pin assigments using external wire-wrap panel     1-58

pin assignments (ETSI)     1-48

provisioning     8-32
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wiring (ANSI)     1-52

wiring (ETSI)     1-47

external brackets. See air filter

external controls

alarm output connectors     1-61

changing     11-64

pin assigments using external wire-wrap panel     1-59

pin assignments (ETSI)     1-48

provisioning     8-32

wiring (ETSI)     1-47, 1-52

external network element     3-15, 3-19, 10-23

external switching commands

applying a Force Y-cable or splitter protection 
switch     10-38

applying a lock-on     10-40

applying a lockout     10-40

applying a Manual Y-cable or splitter protection 
switch     10-38

clearing a lock-on or lockout     10-41

clearing a Y-cable or splitter protection switch     10-39

external timing     6-4

external wire-wrap panel     1-57

F

factory configuration, restoring     13-4

fan-tray air filter. See air filter

fan-tray assembly

installing     1-40

power cable     13-36

removing to replace air filter     13-24

replacing     13-30

ferrites     1-82

fiber

cleaning adapters     13-27

cleaning connectors     13-25

fiber clips     3-57

fiber-storage tray illustration     3-57, 3-74

installing on DWDM cards and DCUs     3-56
December 2008
installing on Y-cable protection modules     3-75

installing the fiber patch-panel tray     1-66

installing the fiber-storage tray     1-66

fiber patch-panel tray

deep patch-panel tray illustration     3-70

installing     1-66

routing fiber to deep patch-panel tray     3-69, 3-72

routing fiber to standard patch-panel tray     3-64, 3-68

standard patch-panel tray illustration     3-67, 3-68

fiber-storage tray

illustration     3-57, 3-74

installing     1-66

routing fiber from DWDM cards and DCUs     3-56, 3-73

routing fiber from the Y-cable modules     3-77

filler cards, installing     3-55

filtering

alarms     8-25

modifying parameters     8-26

OCHNCs and OCHCCs     7-35

filter stopper     1-12

finding

OCHNCs and OCHCCs     7-31

warning information     1-lv

firewall

provisioning access     3-14

provisioning IIOP listener port     3-25, 3-26

setting up     3-24

shortcut     A-6

firewall tunnels

adding     7-25

deleting     10-25

flange     1-12

FlexLayer

See also Y-cable protection

hardware part numbers     1-69

installing FlexLayer modules     1-69

installing the FlexLayer shelf     1-68

installing Y-cable modules in FlexLayer chassis     1-70, 
1-71
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FMEC

See FMEC cover

See MIC-A/P FMEC

See MIC-C/T/P FMEC

FMEC cover

installing and closing     1-61

opening     1-24

removing     1-25

Force switch. See external switching commands

foreign node settings

changing GCC terminations     10-43

provisioning a proxy tunnel     7-24

provisioning GCC terminations     7-22

specifying IP address     10-43

frame-ground pin     1-56

framing     6-6, 10-48

front door

installing ground strap retrofit kit     13-28

opening     1-20

removing     1-21

replacing     13-28

fuse and alarm panel

measuring and cutting cables     1-37

verifying office battery and ground     1-39

G

G.709. See OTN

gateway network element     3-15, 3-19, 10-23

gateway settings. See proxy server

GCC

changing GCC terminations     10-43

consolidating links in network view     10-31

deleting GCC terminations     10-43, 14-2

foreign termination     7-24, 7-25

OSI subnetwork point of attachment     10-16

provisioning GCC terminations     7-22

granting Superuser privileges to Provisioning users     10-53

GRE tunnel     3-35, 10-17
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ground

connecting to ANSI shelf     1-33

connecting to ETSI shelf     1-32

installing     1-30

verifying before turning on office power     1-39

ground strap

avoiding interference with cards     13-29

detaching     1-22

retrofit kit     13-29

H

heap size, adjusting     2-2

hello interval     3-22

hex key. See pinned hex (Allen) key

hop     3-20, 10-23

hub node

anti-ASE hub node acceptance test     4-64

converting pass-through connections     10-46

CTC icon     A-4

routing fiber     3-62

hybrid node, converting from DWDM     10-61

I

idle time     3-8

IIH     3-35, 3-84

IIOP listener port

provisioning on the node     3-25

provisioning on the PC     3-26

importing

alarm profiles     8-20

Cisco MetroPlanner configuration file     3-38

NE defaults     13-42

inspecting

air filter     13-22

shelf assembly     1-6, 1-7

installation
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acceptance test     1-82

list of procedures     1-1

required tools (ANSI)     1-3

required tools (ETSI)     1-5

installing

See also mounting

AEP     1-43

AIC-I card     1-76

air filter     1-11, 1-40

air ramp     1-19

alarm wires on the backplane     1-52

alarm wires on the MIC-A/P     1-47

backplane rear cover     1-62

browsers for CTC     2-2

CTC for Windows PCs     2-2

CTC from the CD-ROM     2-3

CTC on a Solaris workstation     2-5

DCUs     1-65, 3-49

DCU shelf assembly     1-65

DWDM cards     3-44

DWDM equipment     1-64

fan-tray assembly     1-40

fiber on DWDM cards and DCUs     3-56

fiber on Y-cable protection modules     3-75

fiber patch-panel tray     1-66

fiber-storage tray     1-66

fiber to the patch-panel     3-64

filler cards     3-55

FlexLayer modules     1-69

FlexLayer shelf     1-68

FMEC cover     1-61

front door ground strap retrofit kit     13-28

ground     1-30

JRE on a Solaris workstation     2-5

JRE on a Windows PC     2-2

LAN wires on the backplane     1-55

LAN wires on the MIC-C/T/P     1-51

MIC cards     1-28

MS-ISC-100T card     1-77
December 2008
rear cover mounting brackets     1-63

SFPs     3-52

shelf assembly     1-8

TCC2/TCC2P card     1-73

timing wires on the backplane     1-54

timing wires on the MIC-C/T/P     1-50

TL1 craft interface wires     1-56

transponder and muxponder cards     3-50

Y-cable module tray     1-67

Y-cable protection modules     1-70, 1-71

Intermediate System Hello. See ISH

Intermediate System Level 1. See IS Level 1

Intermediate System Level 1/Level 2. See 
IS Level 1/Level 2

Intermediate System to Intermediate System. See IS-IS

internal patchcord

creating     3-81

deleting     3-82

verifying     3-80

internal timing     6-7

Internet Explorer

See also browser

disabling proxy service     2-22

logging in     2-25

inventory     A-14

IP

changing settings     10-19

provisioning IP settings     3-14

IP address

changing default for corporate LAN connection     2-21

configuring for NMS during SNMP setup     3-36

craft connection with static IP address     2-11

default IP address for login     2-25

dual-IP address capability.  See secure mode

IP address using LCD     3-16

modifying backplane IP settings     10-21

preventing display in CTC     3-14

provisioning network information     3-14

selecting or entering for login     2-27
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suppressing CTC display     10-19

IP-encapsulated tunnel

deleting     7-29

IP-over-CLNS tunnel

creating     3-35

deleting     10-18

editing     10-17

ISC service, verifying topologies     5-7

ISH     3-35

IS-IS

cost     3-35

viewing RIB     13-9

IS Level 1     3-28

IS Level 1/Level 2     3-28, 3-29, 10-14

ITU-T G.709. See OTN

J

J0 section trace     7-29

JAR files, automatic download     2-28

Java

adjusting the Java virtual memory heap size     2-24

Java plug-in security warning     2-26, 2-28

JRE

changing version     2-8

installing on a Solaris workstation     2-5

installing on a Windows PC     2-2

reinitialization requirement     13-4

K

Kepnut     1-22

L

LAN

See also craft connection

See also LAN cable
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OSPF activity     3-21

provisioning default router during network setup     3-14

LAN cable

accessing a TL1 craft interface     1-56

connecting a multishelf node to a Catalyst 2950     1-80

connecting cable to MIC-C/T/P     1-29, 1-51

connecting cable to TCC2/TCC2P card     2-10

connecting computer to corporate LAN port     2-21

connecting nodes in multishelf mode     1-78

connecting the computer to ONS 15454     2-10

crimping cable     2-11

installing cable on MIC-C/T/P FMEC     1-51

installing LAN wires on the backplane     1-55

LAP-D     3-28

latitude     3-10

L band

line amplifier node with OSC-CSM cards acceptance 
test     4-78

line amplifier node with OSCM and OSC-CSM cards 
acceptance test     4-86

line amplifier node with OSCM cards acceptance 
test     4-70

provisioning for 10G data muxponder cards     5-102

provisioning for 10G multirate transponder 
cards     5-45

provisioning for 4x2.5G muxponder cards     5-68

verifying east ROADM add/drop channels     4-54

verifying ROADM node pass-through channels     4-46

verifying west ROADM add/drop channels     4-59

LCD

changing IP address, network mask, and default 
router     3-16

changing IP display in CTC     10-19

modifying IP setting in secure mode     10-21

provisioning network settings     3-13

reading the software version on     3-5

suppressing IP address display     3-14

verifying software version     1-75

viewing alarm counts on     8-15

line amplifier node
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hybrid, icon     A-4

verifying connections     6-3

line timing     6-4

Link State Protocol. See LSP

listener port. See IIOP listener port

locking

CTC     A-6

secure mode     10-20

traffic     10-40

lock-on. See external switching commands

lockout. See external switching commands

lock washer     13-28

logging in

to CTC     2-23, 2-25

using Internet Explorer     2-25

using Netscape Navigator     2-25

logging out users

on a single node     10-57

on multiple nodes     10-58

login legal disclaimer     10-8

login node groups

adding a node to current session     2-30

creating     2-29

deleting a node from a specified group     2-31

deleting a node from the current session     2-31

shortcut     A-6

viewing     2-27

longitude     3-10

LSP buffers     3-28, 3-29

M

MAC address

AIP replacement     13-37

TXP_MR_10E incoming MAC address     5-42

viewing     3-14

Maintenance user. See security

managing

APC     10-3
December 2008
CTC GUI     A-5

domains     10-29

OSI information     13-9

TDC     13-11

Manual switch. See external switching commands

map. See network view

measuring

fuse and alarm cables     1-37

voltage     1-84

MetroPlanner. See Cisco MetroPlanner

MIB

SNMP     3-37

MIC-A/P FMEC

description     1-29

installing     1-28

installing alarm cables     1-47

pin connections     1-36

MIC-C/T/P FMEC

description     1-29

installing     1-28

installing LAN cables     1-51

installing timing cables     1-50

pin connections     1-36

timing connectors     1-50

MMU card

changing administrative state     11-59

changing optical line parameters     11-59

changing optical line thresholds     11-60

deleting     3-41

installing     3-44

verifying cabling     4-26, 4-28, 4-29, 4-30, 4-34, 4-40, 4-48, 
4-50, 4-51, 4-52, 4-56, 4-62

verifying insertion loss     4-8, 4-13, 4-20, 4-42

modifying

See also changing

See also editing

32WSS and 32WSS-L line settings and PM 
thresholds     11-48

AIC-I card settings     11-62
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alarm filtering     8-26

amplifier card line settings     11-13

backplane IP settings     10-21

default router in secure mode     10-21

filtering parameters     8-26

IP settings in secure mode     10-21

multiplexer and demultiplexer line settings and PM 
thresholds     11-38

OSI provisioning     10-9

security settings     10-48

SNMP trap destinations     10-65

splitter protection     10-35

static routes     10-23

subnet mask in secure mode     10-21

TARP operating parameters     10-10

Y-cable protection group     10-35

module. See card

monitoring

DWDM card performance     9-9 to 9-19

transponder and muxponder card performance     9-19

mounting

multiple nodes in a rack     1-16

shelf assembly in a rack (one person)     1-13

shelf assembly in a rack (two people)     1-15

mounting brackets

installing the rear cover     1-63

reversing the brackets to covert the rack size     1-10

moving domains     10-29

MPO cable

connecting a 32DMX or 32DMX-O card to the patch 
panel     3-67, 3-71

connecting a 32WSS or 32MUX-O card to the patch 
panel     3-65, 3-70

illustration     3-66

routing through patch-panel tray     3-66

MS-ISC-100T card

connecting to a shelf     1-78

deleting     3-41

installing     1-77

LED sequence     1-77
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verifying installation     3-5

MTU     3-28

multiplexer cards

See 32MUX-O card

See 4MD-xx.x card

multishelf mode

See also MS-ISC-100T card

See also subtending shelf

adding a rack or shelf     12-13

configuring a Catalyst 2950     1-80

connecting shelves     1-78

connecting to a Catalyst 2950     1-80

corporate LAN connection     2-21

deleting a rack or shelf     12-14

LAN connection     2-10

provisioning a multishelf node     3-5

shortcuts in CTC multishelf view     A-11

upgrading from single shelf     3-87

multishelf view

changing to     A-2

description     A-2

shortcuts     A-11

muxponder cards

See also MXP_2.5G_10E card

See also MXP_2.5G_10E_C card

See also MXP_2.5G_10E_L card

See also MXP_2.5G_10G card

See also MXP_MR_10DME_C card

See also MXP_MR_10DME_L card

See also MXP_MR_2.5G card

See also MXPP_MR_2.5G card

timing references     6-5

provisioning GCC terminations     7-22

routing fiber to the standard patch-panel tray     3-68

MXP_2.5G_10E_C card

changing administrative state     5-62, 5-66

changing card settings     5-59

changing line OTN settings     5-75

changing line settings     5-61
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changing line thresholds     5-68

changing trunk settings     5-65

changing trunk wavelength settings     5-67

deleting     3-41

monitoring performance     9-19

provisioning client port alarm and TCA 
thresholds     5-73

provisioning trunk port alarm and TCA 
thresholds     5-71

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

MXP_2.5G_10E_L card

changing administrative state     5-62, 5-66

changing card settings     5-59

changing line OTN settings     5-75

changing line settings     5-61

changing line thresholds     5-68

changing trunk settings     5-65

changing trunk wavelength settings     5-67

deleting     3-41

monitoring performance     9-19

provisioning client port alarm and TCA 
thresholds     5-73

provisioning trunk port alarm and TCA 
thresholds     5-71

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

MXP_2.5G_10E card

changing administrative state     5-62, 5-66

changing card settings     5-59

changing line OTN settings     5-75

changing line settings     5-61

changing line thresholds     5-68

changing trunk settings     5-65

changing trunk wavelength settings     5-67

deleting     3-41
December 2008
installing     3-50

monitoring performance     9-19

provisioning client port alarm and TCA 
thresholds     5-73

provisioning trunk port alarm and TCA 
thresholds     5-71

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

MXP_2.5G_10G card

changing administrative state     5-62, 5-66

changing card settings     5-59

changing line OTN settings     5-75

changing line settings     5-61

changing line thresholds     5-68

changing trunk settings     5-65

changing trunk wavelength settings     5-67

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning client port alarm and TCA 
thresholds     5-73

provisioning trunk port alarm and TCA 
thresholds     5-71

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

MXP_MR_10DME_C card

changing administrative state     5-99, 5-103

changing client line settings     5-99

changing distance extension settings     5-101

changing line thresholds for Ethernet, 1G FC/FICON, 
or ISC/ISC3     5-108

changing OC-48/STM-16 settings     5-103

changing OTN settings     5-115

changing section trace settings     5-105

changing SONET or SDH line thresholds     5-106

changing the port mode     5-4
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changing trunk wavelength settings     5-102

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning client port alarm and TCA 
thresholds     5-112

provisioning trunk port alarm and TCA 
thresholds     5-111

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

MXP_MR_10DME_L card

changing administrative state     5-99, 5-103

changing client line settings     5-99

changing distance extension settings     5-101

changing line thresholds for Ethernet, 1G FC/FICON, 
or ISC/ISC3     5-108

changing OC-48/STM-16 settings     5-103

changing OTN settings     5-115

changing section trace settings     5-105

changing SONET or SDH line thresholds     5-106

changing the port mode     5-4

changing trunk wavelength settings     5-102

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning client port alarm and TCA 
thresholds     5-112

provisioning trunk port alarm and TCA 
thresholds     5-111

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

MXP_MR_2.5G card

changing administrative state     5-80, 5-86

changing card mode     5-3

changing client line settings     5-80

changing distance extension settings     5-83
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changing line settings and PM thresholds     5-79

changing line thresholds for 1G Ethernet or 1G 
FC/FICON payloads     5-92

changing OC-48/STM-16 settings     5-85

changing section trace settings     5-87

changing SONET or SDH line thresholds     5-90

changing trunk wavelength settings     5-89

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning a UDC circuit     7-28

provisioning client port alarm and TCA 
thresholds     5-95

provisioning trunk port alarm and TCA 
thresholds     5-94

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload history parameters     9-30

viewing payload parameters     9-23

viewing payload SONET/SDH parameters     9-32

viewing payload statistic parameters     9-27

viewing payload utilization parameters     9-29

MXPP_MR_2.5G card

See also splitter protection

changing administrative state     5-80, 5-86

changing card mode     5-3

changing client line settings     5-80

changing distance extension settings     5-83

changing line settings and PM thresholds     5-79

changing line thresholds for 1G Ethernet or 1G 
FC/FICON payloads     5-92

changing OC-48/STM-16 settings     5-85

changing section trace settings     5-87

changing SONET or SDH line thresholds     5-90

changing trunk wavelength settings     5-89

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning a UDC circuit     7-28
December 2008



Index
provisioning client port alarm and TCA 
thresholds     5-95

provisioning trunk port alarm and TCA 
thresholds     5-94

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload history parameters     9-30

viewing payload parameters     9-23

viewing payload SONET/SDH parameters     9-32

viewing payload statistics parameters     9-27

viewing payload utilization parameters     9-29

N

NE defaults

editing     13-41

enabling all user levels to create domains     10-28

exporting     13-43

granting Superuser privileges to Provisioning 
users     10-53

importing     13-42

restoring     13-4

Netscape Navigator

See also browser

disabling proxy service     2-22

logging in     2-25

testing connection during Solaris workstation 
setup     2-19

networks

adding a node     12-8

converting connections during upgrade     10-45

creating circuits     7-1 to 7-30

removing a node     12-10

setting up CTC network access     3-13

topology discovery     2-23

network time protocol     3-10

network view

adding nodes to map. See domains

applying a custom background image (map)     10-28
December 2008
autodiscovery of newer software releases     2-23

changing the background color     10-26

changing the default network map     10-27

changing to     A-3

consolidating links     10-31

creating a customized network view     6-18

description     A-1

node icons     A-3

switch between TDM and DWDM network 
views     10-31

tasks     A-12

node

See also hub node

See also hybrid node

See also OADM node

accessing behind a firewall     3-24

adding (shortcut)     A-6

adding to current session     2-30

changing management information     10-6

changing name, date, time, and contact 
information     10-7

changing node access permission     10-52

changing timing parameters     10-47

Cisco MetroPlanner shelf layout illustration     3-4

configuring for RADIUS authentication     10-58

deleting (shortcut)     A-6

deleting from current session     2-31

icons     A-4

removing power     14-1

secure (dual IP address) mode     3-18

setting up name, date, time, and contact 
information     3-10

verifying connections     6-3

verifying turn-up     6-2

nodes

applying alarm profiles to     8-23

changing timing reference     13-17

node view

changing to     A-2

description     A-1
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shortcuts     A-11

non-ONS node. See foreign node settings

NSAP

adding a static TID-to-NSAP entry to the TDC     3-31

adding NSAP address to TARP MAT     3-32

provisioning NSAP address in IP-over-CLNS 
tunnel     3-36

removing static TID-to-NSAP entry from the 
TDC     10-12

NTP server     3-10

O

OADM node

acceptance test     4-90, 4-102, 4-108

add an AD-xC-xx.x card to     12-5

converting pass-through connections     10-46

CTC icon     A-4

icon, hybrid     A-4

verifying add and drop connections     4-98, 4-105

verifying connections     6-3

verifying express channel connections     4-92, 4-104

verifying OSC-CSM power     4-105

verifying pass-through channel connections     4-94

viewing band OADM power statistics     9-18

viewing channel OADM power statistics     9-16

obtaining

optical networking information     1-lv

safety information     1-lv

security information     1-lv

technical support     1-lv

OC-48/STM-16 settings

changing for 10G data muxponder cards     5-103

changing for 2.5G data muxponder card     5-85

OCHCC

circuit status     7-34

client rates     7-5

converting from OCHNC     7-15

creating     7-4
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deleting     7-8

filtering     7-35

finding     7-31

verifying client ports     7-3

viewing     7-32

viewing alarms     8-15

OCHNC

circuit status     7-34

converting to OCHCC     7-15

creating     7-11

deleting     7-13

filtering     7-35

finding     7-31

viewing     7-32

viewing alarms     8-15

viewing on a span     7-37

OCH trail

creating. See OCHCC

viewing     7-32, 7-33

office ground. See ground

office power. See power

off-loading

audit trail records     13-16

diagnostics file     13-17

opening

FMEC cover     1-24

front door     1-20

TL1 connection     A-8

OPT-AMP-L card

changing administrative state     11-27, 11-30

changing ALS settings     11-36

changing optical amplifier line settings     11-30

changing optical channel threshold settings     11-32

changing optical line settings     11-26

changing optical line thresholds     11-28

fiber clip     3-57

setting the card mode     11-25

verifying laser and power     4-17, 4-18

viewing optical amplifier power statistics     9-12
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OPT-BST card

changing administrative state     11-15, 11-19

changing ALS settings     11-24

changing optical amplifier line settings     11-18

changing optical channel threshold settings     11-20

changing optical line settings     11-14

changing optical line thresholds     11-15

deleting     3-41

fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-13

placing ports in service     12-5

placing ports out of service     12-4

resetting     13-13

verifying laser and power     4-5

viewing optical amplifier power statistics     9-12

OPT-BST-E card

changing administrative state     11-15, 11-19

changing ALS settings     11-24

changing optical amplifier line settings     11-18

changing optical channel threshold settings     11-20

changing optical line settings     11-14

changing optical line thresholds     11-15

deleting     3-41

fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-13

placing ports in service     12-5

placing ports out of service     12-4

resetting     13-13

verifying laser and power     4-5

OPT-BST-L card

changing administrative state     11-15, 11-19

changing ALS settings     11-24

changing optical amplifier line settings     11-18

changing optical channel threshold settings     11-20

changing optical line settings     11-14

changing optical line thresholds     11-15

deleting     3-41
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fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-13

placing ports in service     12-5

placing ports out of service     12-4

resetting     13-13

verifying laser and power     4-5, 4-17

viewing optical amplifier power statistics     9-12

optical channel client connections. See OCHCC

optical channel network connections. See OCHNC

optical signal-to-noise ratio. See OSNR

OPT-PRE card

changing administrative state     11-15, 11-19

changing optical amplifier line settings     11-18

changing optical channel threshold settings     11-20

changing optical line settings     11-14

changing optical line thresholds     11-15

deleting     3-41

fiber clip     3-57

installing     3-44

modifying line settings and PM thresholds     11-13

placing ports in service     12-5

placing ports out of service     12-4

resetting     13-13

verifying laser and power     4-6

viewing optical amplifier power statistics     9-12

orderwire

changing settings     11-64

deleting     7-29

provisioning     7-26

OSC

deleting OSC terminations     10-44, 14-2

OSI subnetwork point of attachment     10-16

provisioning OSC terminations     3-83

OSC-CSM card

C-band line amplifier node acceptance test     4-74, 4-82

changing administrative state     11-3, 11-7

changing ALS settings     11-12

changing optical line parameters     11-6
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changing optical line thresholds     11-8

changing OSC settings     11-2

changing OSC thresholds     11-5

deleting     3-41

fiber clip     3-57

installing     3-44

L-band line amplifier node acceptance test     4-78, 4-86

provisioning a user data channel     7-28

resetting     13-13

symmetric OADM node acceptance test     4-102

symmetric passive OADM node acceptance 
test     4-108

verifying add and drop connections     4-105

verifying express channel connections     4-104

verifying incoming power     4-97

verifying power     4-110

verifying power on OADM nodes     4-105

verifying transmit power     3-85

viewing PM counts     9-10

OSCM card

C-band line amplifier node acceptance test     4-82

changing administrative state     11-3, 11-7

changing ALS settings     11-12

changing optical line parameters     11-6

changing optical line thresholds     11-8

changing OSC settings     11-2

changing OSC thresholds     11-5

deleting     3-41

fiber clip     3-57

installing     3-44

L-band line amplifier node acceptance test     4-70, 4-86

provisioning a user data channel     7-28

resetting     13-13

symmetric line node acceptance test     4-66

symmetric OADM node acceptance test     4-90

verifying add and drop connections     4-98

verifying transmit card     3-86

verifying transmit power     3-85

viewing PM counts     9-10
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Cisco ONS 15454 DWDM Procedure Guide, R7.0
OSC regeneration node icon     A-5

OSI

See also TARP

changing routing mode     10-14

editing router configuration     10-15

editing subnetwork point of attachment     10-16

enabling the OSI subnet on the LAN     3-34

modifying provisioning     10-9

primary area address     3-33, 3-34

provisioning additional manual area addresses     3-33

provisioning routers     3-32

provisioning routing mode     3-27, 3-28

tunneling. See IP-over-CLNS tunnel

viewing and managing information     13-9

OSNR, verifying     6-14

OSPF

disabling     10-24

seting up or changing     3-21

OTN

changing 10G data muxponder settings     5-115

changing 10G multirate transponder settings     5-54

changing 2.5G multirate transponder settings     5-34

changing 4x2.5G muxponder settings     5-75

enabling ITU-T G.709 performance monitoring     9-20

enabling OTN FEC performance monitoring     9-21

MXP_2.5G_10E_C card in termination mode     5-60

MXP_2.5G_10E_L card in termination mode     5-60

MXP_2.5G_10E card in termination mode     5-60

viewing PMs     9-25

overhead circuits

See also orderwire

See also user data channel

creating     7-21

deleting     7-29

shortcut     A-8

P

pass-through connections
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converting to add/drop connections     10-45

verifying for OADM channels     4-94

passwords

changing     10-54, 10-55

changing security     10-50, 10-51

creating new user     3-8, 3-9

first-time setup (login)     2-27

PCM     7-27

PC setup

See also craft connection

accessing behind a firewall     3-24

configuring PC for CTC software     2-1

corporate LAN connection     2-21

disabling proxy service     2-22

installing browsers     2-2

local craft connection     2-9

requirements     2-3

running the CTC installation wizard     2-2, 2-5

performance monitoring

See also individual cards indexed by name

changing the display     9-2

changing the PM clearing privileges     10-52

clearing current (displayed) PM counts     9-6

clearing specific PM counts     9-7

PM clearing privilege     10-52

refreshing counts at 15-minute intervals     9-2

refreshing counts at one-day intervals     9-3

refreshing counts for a different port     9-9

setting auto-refresh interval     9-8

threshold crossing alert. See TCA

viewing far-end PM counts     9-5

viewing near-end PM counts     9-4

viewing optics parameters on transponder and 
muxponder cards     9-22

pin assignments

AEP     1-46

craft interface (ANSI)     1-57

external alarms and controls (ANSI)     1-53

external alarms and controls (ETSI)     1-48
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LAN (ANSI)     1-55

LAN (ETSI)     1-51

power and ground on the MIC-A/P     1-36

power and ground on the MIC-C/T/P     1-36

timing (ANSI)     1-54

timing (ETSI)     1-50

wire-wrap panel on the AEP     1-58, 1-59

pinned hex (Allen) key

mounting shelves     1-13, 1-15, 1-16

opening the front door     1-20

plug-in unit. See card

ports

See also PPMs

applying alarm profiles to     8-21

assigning names     7-3

default UDP for SNMP     3-37

default UDP port for SNMP     10-65

listener port. See IIOP listener port

placing ports in or out of service     7-25

power

See also ground

BAT1 backplane power terminal     1-38

coating bare conductors     1-38

connecting office power to ANSI shelf     1-36

connecting office power to ETSI shelf     1-35

measuring voltage     1-84

RET2 backplane power terminal     1-38

routing cables     1-38

setting power monitor thresholds     3-12

turning on and verifying office power     1-39

verifying 32DMX card power     4-12

verifying 32DMX-L card power     4-19

verifying 32DMX-O card power     4-7

verifying 32MUX-O card power     4-7

verifying OPT-BST amplifier power     4-5

verifying OPT-BST-L and OPT-AMP-L amplifier 
laser and power     4-17

verifying OPT-PRE amplifier power     4-6

verifying OSC-CSM incoming power     4-97
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verifying OSCM and OSC-CSM card transmit 
power     3-85

verifying the OPT-AMP-L card power     4-18

viewing ROADM node power equalization     10-5

power down the node     14-1

PPMs

See also SFPs

deleting     A-15

deleting provisioning     5-12

preprovisioning     3-53

provisioning a multirate PPM     5-6

provisioning the optical line rate     5-9

verifying for Y-cable protection provisioning     5-15

preprovisioning

See also provisioning

card slots     3-42

PPMs     3-53

slots (shortcut)     A-12

preventing IP address display in CTC     3-14

printing CTC data     8-2, A-6

protecting

one client signal with Y-cable protection     3-76

two client signals with Y-cable protection     3-76

protection, card

See splitter protection

See Y-cable protection

protocols

DHCP     3-14

NTP     3-11

SNTP     3-10

provisionable patchcord

consolidating links in network view     10-31

creating     7-20

deleting     10-45

verifying     7-18

provisioning

See also preprovisioning

10G data muxponder cards     5-97 to 5-117

10G multirate transponder cards     5-37 to 5-45
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2.5G data muxponder cards     5-79 to 5-89

4x2.5G muxponder cards     5-58 to 5-68

ALS settings     5-117, 11-12, 11-24, 11-36

DCC terminations     7-22

DHCP     2-13

DHCP server     3-14

documenting existing     8-2

DWDM networks     6-10

external alarms and controls     8-32

GCC terminations     7-22

IIOP listener port     3-25

IP settings     3-14

multishelf nodes     3-5

network settings from the LCD     3-13

networks using Cisco MetroPlanner     6-10

node date     3-11

NSAP addresses in IP-over-CLNS tunnels     3-36

orderwire     7-26

OSCM and OSC-CSM cards     11-4

OSC terminations     3-83

OSI     3-27

OSI manual area addresses     3-33

OSI parameters     10-9

OSI routers     3-32

PPMs     5-6 to 5-13

proxy server gateway settings     3-15

proxy tunnels     7-24

subnet mask in a static route     3-20

TARP parameters     3-29

time zone     3-11

TXP_MR_10E_C card for acceptance testing     4-4

TXP_MR_10E_L card for acceptance testing     4-16

TXP_MR_2.5G and TXPP_MR_2.5G 
cards     5-17 to 5-24

user data channels     7-28

Y-cable protection group     5-14

Provisioning user. See security

proxy server

configuring SOCKS settings for secure mode     3-18
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gateway settings, changing     10-20

provisioning gateway settings     3-15

provisioning settings     3-14

provisioning SOCKS     3-15

proxy service

bypassing using Internet Explorer     2-22

bypassing using Netscape     2-22

disabling using Internet Explorer     2-22

disabling using Netscape     2-22

proxy tunnels

adding     7-24

deleting     10-25

public-key security certificate     2-28

pulse code modulation     7-27

R

rack

converting the rack size     1-10

mounting a single node     1-13, 1-15

mounting multiple nodes     1-16

RADIUS, configuring     10-58

raising

See also suppressing

alarms     8-31

RAM

PC requirements for CTC     2-3

Solaris workstation requirements for CTC     2-6

refreshing

APC     10-5

PM counts at 15-minute intervals     9-2

PM counts at one-day intervals     9-3

PM counts for a different port     9-9

reinitialization tool

overview     13-4

UNIX     13-7

Windows     13-5

removing

See also deleting
December 2008
amplifier ports from service     12-4

backplane lower cover     1-27

backplane sheet metal cover     1-27

domains     10-30

DWDM cards     12-2

fan-tray assembly     13-24

FMEC cover     1-25

front door     1-21

node from a network     12-10

SFPs     3-54

static TID-to-NSAP entry from the TDC     10-12

subtending shelf from a multishelf node     12-14

TARP MAT entry     10-13

renaming domains     10-29

repeater mode

IP address after changing from secure mode     10-22

replacing

AIP     13-35

air filter     13-22

DWDM cards     12-2

fan-tray assembly     13-30

front door     13-28

lower backplane cover     13-39

resetting

cards using CTC     13-12

TCC2/TCC2P card clock     1-37

resizing table columns     A-13

restoring

CTC database     13-3

factory configuration     13-4

NE defaults     13-4

NE defaults in UNIX     13-7

node and card defaults     13-4

Retrieve user. See security

reversing the mounting brackets     1-10

revertive switching     5-16

revertive timing     6-5

RIP     3-23

RMON
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See also SNMP

ROADM

CTC node icons     A-4

node acceptance test     4-20, 4-42

routing fiber     3-62

verifying C-band pass-through channels     4-24

verifying east C-band add/drop channels     4-32

verifying east L-band add/drop channels     4-54

verifying L-band pass-through channels     4-46

verifying west C-band add/drop channels     4-37

verifying west L-band add/drop channels     4-59

viewing node power equalization     10-5

routing

fiber between DWDM cards and 
transponder/muxponder cards     3-62

fiber from DWDM cards and DCUs to fiber-storage 
tray     3-56, 3-73

fiber from the Y-cable modules     3-77

fiber from transponder/muxponder cards to the patch 
panel     3-68

fiber to standard patch panel     3-64

fiber to the deep patch-panel tray     3-69, 3-72

MPO cable through patch panel     3-66

power cables     1-38

Routing Information Protocol. See RIP

S

safety, obtaining information about     1-lv

SD BER

provisioning for 10G data muxponder cards     5-104, 
5-115

provisioning for 10G multirate transponder 
cards     5-41, 5-55

provisioning for 2.5G data muxponder cards     5-86

provisioning for 2.5G multirate transponder 
cards     5-20

provisioning for 4x2.5G muxponder cards     5-62, 5-76

provisioning for OSCM and OSC-CSM cards     11-4

searching. See finding
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section trace

changing for 10G data muxponder cards     5-105

changing for 10G multirate transponder cards     5-43

changing for 2.5G data muxponder cards     5-87

changing for 2.5G multirate transponder cards     5-22

creating a J0 section trace     7-29

secure mode

disabling     10-22

enabling     3-18

locking     10-20

TCC2P card requirement     3-18

security

See also audit trail

See also secure mode

assigning user security level     3-8, 3-9

changing policy     10-49, 10-50

changing security level     10-54, 10-55

first-time login information     2-27

idle times     3-8

logging out users     10-57, 10-58

modifying settings     10-48

obtaining information about     1-lv

selecting login IP address     2-27

service states

See also administrative state

changing port service state     7-25

changing the card service state     11-65

circuit states list     7-33

viewing     A-14

setting

battery power monitor thresholds     3-12

clock     3-11, 10-7

OPT-AMP-L card mode     11-25

PM auto-refresh     9-8

setting up

computer for CTC     2-1

craft connection with static IP addresses     2-11

CTC network access     3-13

external timing     6-4
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firewall access     3-24

internal timing     6-7

name, date, time, and contact information     3-10

nodes automatically     3-82

OSPF     3-21

passwords for first CTC use     2-27

PC for a corporate LAN connection     2-21

proxy tunnels     7-24

SNMP     3-36

Solaris workstation for craft connection     2-19

subtending shelf in a multishelf node     3-6, 3-89

timing     6-4

SF BER

10G multirate transponder cards     5-41, 5-55

2.5G multirate cards     5-20

provisioning for 10G data muxponder cards     5-103, 
5-115

provisioning for 2.5G data muxponder cards     5-86

provisioning for 4x2.5G muxponder cards     5-62, 5-76

provisioning for OSCM and OSC-CSM cards     11-4

SFPs

See also PPMs

deleting provisioning     5-12

installing     3-52

removing     3-54

shelf assembly

See also installation

FlexLayer shelf assembly illustration     1-70

inspecting     1-7

installing     1-8

installing the DCU shelf assembly     1-65

mounting in a rack     1-13, 1-15, 1-16

unpacking and inspecting     1-6

verifying     1-7

shell

access     10-52

programs     10-52

Simple Network Time Protocol. See SNTP

slots
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AIC-I card     3-5

MS-ISC-100T card     3-5

preprovisioning (shortcut)     A-12

preprovisioning card slots     3-42

preprovisioning SFP and XFP slots     3-53

SNMP

changing settings     10-64

deleting trap destinations     10-66

modifying trap destination     10-65

setting up     3-36

SNTP     3-10

SOCKS. See proxy server

software

See also CTC

backing up     13-2

CTC autodiscovery of newer releases     2-23

verifying software version     1-75

Solaris workstation

configuring workstation for CTC software     2-1

connecting cable to ONS 15454     2-10

connecting LAN cable to corporate LAN port     2-21

disabling proxy service     2-22

requirements     2-6

running the CTC installation wizard     2-5

setting up a craft connection     2-19

span loss, verifying     10-2

specifying foreign node IP addresses     10-43

splitter protection

definition     5-15

modifying     10-35

protection switches     10-37

SSM

enable     6-6

enabling     10-48

enabling for OSCM and OSC-CSM cards     11-4

message set     6-5, 10-47

standard constant     3-25

standoff kit     1-12

static route
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creating     3-20

deleting     10-24

modifying     10-23

RIP prerequisite     3-23

straight-through cable. See LAN cable

subnet mask

changing     10-19

modifying in secure mode     10-21

OSPF area range table     3-22

provisioning in a static route     3-20

provisioning subnet mask length during network 
setup     3-14

Windows setup     2-12, 2-13

subtending shelf

adding to a multishelf node     12-13

connecting to an MS-ISC-100T card     1-78

removing from a multishelf node     12-14

setting up in multshelf node     3-6, 3-89

upgrading from single shelf     3-87

Superuser

changing node access and PM clearing 
privileges     10-52

changing node security policies     10-49, 10-50

changing user password and security levels     10-54, 
10-55

creating a consistent network view for all users     6-18

deleting users     10-56

granting Superuser privileges to Provisioning 
users     10-53

logging out users     10-57, 10-58

terminating active sessions     10-61

suppressing

See also raising

alarms     8-29

IP address in CTC display     10-19

LCD IP address display     3-14

switch

See external switching commands

See timing

switching
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between TDM and DWDM network views     10-31

node timing reference     13-18

synchronizing alarms     8-12

T

tables

See also  List of Tables

changing format     A-13

displaying hidden columns     A-13

printing data     8-2

resizing columns     A-13

sort     A-13

TARP

adding a static TID-to-NSAP entry to the TDC     3-31

adding MAT entry     3-32, 10-12

managing TDC     13-11

modifying TARP operating parameters     10-10

provisioning operating parameters     3-29

removing MAT entry     10-13

removing static TID-to-NSAP entry from the 
TDC     10-12

TARP data cache. See TARP

TCA, provisioning thresholds

for 10G data muxponder cards     5-111, 5-112

for 10G multirate transponder cards     5-51, 5-52

for 2.5G data muxponder cards     5-94, 5-95

for 2.5G multirate transponder cards     5-28, 5-30

for 4x2.5G muxponder cards     5-71, 5-73

TCC2 card

See also EIA/TIA-232 port

clearing the database for disaster recovery     13-4

clock reset     1-37

database backup     13-2

installing     1-73

LAN port     2-10

LED sequence     1-73

reboot behavior     3-15

restoring the database     13-3
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soft reset     13-12

verifying installation     3-4

TCC2P card

See also EIA/TIA-232 port

See also secure mode

clearing the database for disaster recovery     13-4

clock reset     1-37

database backup     13-2

installing     1-73

LAN port     2-10

LED sequence     1-74

reboot behavior     3-15

restoring the database     13-3

soft reset     13-12

verifying installation     3-4

TCP/IP, configuring

for Windows 2000     2-12, 2-15, 2-18

for Windows 98     2-11, 2-14, 2-16

for Windows NT     2-12, 2-15, 2-17

for Windows XP     2-13, 2-15, 2-18

TDC. See TARP

TDM

node icon     A-4

switching between TDM and DWDM network 
views     10-31

technical support, obtaining     1-lv

terminal lug     13-28, 13-29

terminal node

acceptance test     4-8, 4-13

CTC icons     A-5

hybrid, icon     A-4

routing fiber     3-62

terminating. See closing

test equipment

See also voltmeter

required for ANSI installation     1-4

required for ETSI installation     1-6

testing

anti-ASE hub node     4-64
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C-band line amplifier node     4-66, 4-74, 4-82

hub node     4-2

L-band line amplifier node     4-70, 4-78, 4-86

Mozilla connection during Solaris workstation 
setup     2-19

OADM node     4-90

ROADM node     4-20, 4-42

symmetric OADM node     4-102

symmetric passive OADM node     4-108

terminal node     4-2, 4-8, 4-13

Y-cable protection switching     6-15

threshold crossing alert. See TCA

timed out. See idle time

time zone

changing     10-7

displaying alarms and conditions using     8-11

provisioning     3-11

timing

BITS. See BITS

changing node timing parameters     10-47

changing node timing reference     13-17

clearing a Manual or Force switch     13-19

installing timing cables on ETSI shelf     1-50

mode     6-5

NE reference     6-5

setting node clock     3-11

setting up external     6-4

setting up internal     6-7

setting up line     6-4

switching a reference     13-18

viewing report     13-19

TL1

craft interface connection     1-56

EIA/TIA-232 port connection     1-56

opening a session     A-8

pin assignments     1-57

toolbar icons

add node     A-6

delete selected node     A-6
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export     A-6

go to home view     A-7

go to network view     A-7

go to next view     A-7

go to other node     A-7

go to parent view     A-7

go to previous view     A-7

go to selected object view     A-7

lock node     A-6

open TL1 connection     A-8

preferences     A-6

print     A-6

zoom in     A-7

zoom in selected area     A-7

tools

required for ANSI installation     1-3, 1-4

required for ETSI installation     1-6

trace route     2-11, 2-16

transponder cards

See also TXP_MR_10E card

See also TXP_MR_10E_C card

See also TXP_MR_10G card

See also TXP_MR_2.5G card

See alsoTXP_MR_10E_L card

See alsoTXPP_MR_2.5G card

provisioning GCC terminations     7-22

routing fiber to the standard patch-panel tray     3-68

trap     3-37

tunnels

Seefirewall tunnels

SeeIP-encapsulated tunnel

SeeIP-over-CLNS tunnel

turning on office power     1-39

TXP_MR_10E_C card

changing administrative state     5-40

changing card settings     5-38

changing line settings     5-40

changing line thresholds for 10G Ethernet LAN Phy 
payloads     5-48
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changing line thresholds for SONET or SDH 
payloads     5-45

changing OTN settings     5-54

changing section trace settings     5-43

changing trunk wavelength settings     5-44

deleting     3-41

monitoring performance     9-19

provisioning ALS     5-41

provisioning client port alarm     5-52

provisioning client port alarm and TCA 
thresholds     5-52

provisioning for acceptance testing     4-4

provisioning TCA thresholds     5-52

provisioning trunk port alarm and TCA 
thresholds     5-51

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

TXP_MR_10E_L card

changing administrative state     5-40

changing card settings     5-38

changing line settings     5-40

changing line thresholds for 10G Ethernet LAN Phy 
payloads     5-48

changing line thresholds for SONET or SDH 
payloads     5-45

changing OTN settings     5-54

changing section trace settings     5-43

changing trunk wavelength settings     5-44

deleting     3-41

monitoring performance     9-19

provisioning ALS     5-41

provisioning client port alarm     5-52

provisioning client port alarm and TCA 
thresholds     5-52

provisioning for acceptance testing     4-16

provisioning TCA thresholds     5-52

provisioning trunk port alarm and TCA 
thresholds     5-51

viewing optics parameters     9-22

viewing OTN parameters     9-25
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viewing payload parameters     9-23

TXP_MR_10E card

changing administrative state     5-40

changing card settings     5-38

changing line settings     5-40

changing line thresholds for 10G Ethernet LAN Phy 
payloads     5-48

changing line thresholds for 1G Ethernet or 1G 
FC/FICON payloads     5-27

changing line thresholds for SONET or SDH 
payloads     5-45

changing OTN settings     5-54

changing section trace settings     5-43

changing trunk wavelength settings     5-44

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning ALS     5-41

provisioning client port alarm and TCA 
thresholds     5-52

provisioning trunk port alarm and TCA 
thresholds     5-51

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

TXP_MR_10G card

changing administrative state     5-40

changing card settings     5-38

changing line settings     5-40

changing line thresholds for 10G Ethernet LAN Phy 
payloads     5-48

changing line thresholds for 1G Ethernet or 1G 
FC/FICON payloads     5-27

changing line thresholds for SONET or SDH 
payloads     5-45

changing OTN settings     5-54

changing section trace settings     5-43

changing the data rate     5-38

changing trunk wavelength settings     5-44

deleting     3-41
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installing     3-50

monitoring performance     9-19

provisioning ALS     5-41

provisioning client port alarm and TCA 
thresholds     5-52

provisioning trunk port alarm and TCA 
thresholds     5-51

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

TXP_MR_2.5G card

changing administrative state     5-20

changing card settings     5-18

changing line settings     5-19

changing OTN settings     5-34

changing section trace settings     5-22

changing SONET or SDH line threshold settings     5-24

changing trunk wavelength settings     5-23

deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning ALS     5-21

provisioning client port alarm and TCA 
thresholds     5-30

provisioning trunk port alarm and TCA 
thresholds     5-28

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

TXPP_MR_2.5G card

See also splitter protection

changing administrative state     5-20

changing card settings     5-18

changing line settings     5-19

changing OTN settings     5-34

changing section trace settings     5-22

changing SONET or SDH line threshold settings     5-24

changing trunk wavelength settings     5-23
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deleting     3-41

installing     3-50

monitoring performance     9-19

provisioning ALS     5-21

provisioning client port alarm and TCA 
thresholds     5-30

provisioning trunk port alarm and TCA 
thresholds     5-28

resetting     13-13

viewing optics parameters     9-22

viewing OTN parameters     9-25

viewing payload parameters     9-23

U

UNIX, restoring NE defaults     13-7

unpacking the shelf assembly     1-6

unsuppressing. See raising

upgrading. See converting

upgrading to a multishelf configuration     3-87

user data channel

creating     7-28

deleting     7-29

users

See also security

changing password or security settings     10-54, 10-55

creating on a single node     3-8

creating on multiple nodes     3-9

deleting     10-55, 10-56

logging out     10-57, 10-58

user name for first login     2-27

V

variable optical attenuator. See VOA

verifying

32DMX card power     4-12

32DMX-L card power     4-19

32DMX-O card power     4-7
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32MUX-O card power     4-7

4MD-xx.x card pass-through connections     4-100

AD-xB-xx.x card output common power     4-94

AD-xB-xx.x card output express power     4-93

AD-xB-xx.x pass-through connection power     4-96

ADxC-xx.x card output common power     4-94

AD-xC-xx.x card output express power     4-93

AD-xC-xx.x pass-through connections     4-96

Cisco MetroPlanner reports and files     3-3

east ROADM C-band add/drop channels     4-32

east ROADM L-band add/drop channels     4-54

ground     1-39

internal patchcords     3-80

MMU card cabling     4-26, 4-28, 4-29, 4-30, 4-34, 4-40, 4-48, 
4-50, 4-51, 4-52, 4-56, 4-62

MMU card insertion loss     4-8, 4-13, 4-20, 4-42

MS-ISC-100T card installation     3-5

node connections     6-3

node turn-up     6-2

OADM node add and drop connections     4-98, 4-105

OADM node express channel connections     4-92, 4-104

OADM node pass-through channel connections     4-94

OCHCC client ports     7-3

office power     1-39

OPT-AMP-L card laser and power     4-18

OPT-BST card laser and power     4-5

OPT-BST-L and OPT-AMP-L card laser and 
power     4-17

OPT-BST-L card laser and power     4-17

OPT-PRE card laser and power     4-6

OSC-CSM card incoming power     4-97

OSC-CSM card power     4-110

OSC-CSM power on OADM nodes     4-105

OSCM and OSC-CSM card transmit power     3-85

OSNR     6-14

PPMs for Y-cable protection     5-15

provisionable patchcords     7-18

ROADM node C-band pass-through channels     4-24

ROADM node L-band pass-through channels     4-46
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shelf assembly     1-7

shelf ground and power     1-84

software version     1-75

span loss     10-2

TCC2/TCC2P card installation     3-4

topologies for ETR_CLP and ISC services     5-7

west ROADM C-band add/drop channels     4-37

west ROADM L-band add/drop channels     4-59

viewing

See also displaying

32WSS and 32WSS-L card optical power 
statistics     9-13

4MD-xx.x card optical power statistics     9-15

active logins     10-61

alarm-affected circuits     8-15

alarm counts on LCD     8-15

alarm history     8-8

alarms     8-7

audit trail records     13-14

band OADM power statistics     9-18

channel OADM power statistics     9-16

conditions     8-12

IS-IS RIB     13-9

login node groups     2-27

MAC address     3-14

multiplexer and demultiplexer card optical power 
statistics     9-13

MXP_MR_2.5G and MXPP_MR_2.5G card payload 
PM parameters     9-27, 9-29, 9-30, 9-32

near-end PM counts     9-4, 9-5

OCHNCs and OCHCCs     7-32

OCHNCs on a span     7-37

OCH trail     7-32, 7-33

optical amplifier power statistics     9-12

OSCM and OSC-CSM card PM counts     9-10

OSI information     13-9

OTN PM parameters     9-25

part numbers in CTC     A-14

ROADM node power equalization     10-5

service states     A-14
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timing report     13-19

transponder and muxponder optics parameters     9-22

transponder and muxponder payload parameters     9-23

virtual link table (OSPF)     3-22

VOA

changing for 32WSS and 32WSS-L cards     11-51

changing for multiplexer and demultiplexer 
cards     11-44

changing for OSCM and OSC-CSM cards     11-7

running ANS     3-82

voltage, measuring     1-84

voltmeter

verifying office battery and ground     1-39

verifying the office ground and power     1-84

verifying the shelf and ground power wiring     1-84

verifying the shelf for –48 VDC     1-39

W

warnings

definition of     1-l to 1-liv

finding information about     1-lv

wires. See cables

wire-wrap panel, external     1-57

X

XFPs. See SFPs

XML file     3-38

Y

Y-cable modules

installing fiber     3-75

installing modules     1-70, 1-71

installing the tray     1-67

Y-cable protection

See also FlexLayer

See also Y-cable modules
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definition     5-15

deleting a protection group     10-36

modifying a protection group     10-35

performing a protection switch test     6-15

protecting a single client signal     3-76

protecting two client signals     3-76

protection switches     10-37

provisioning a protection group     5-14

Z

zooming     A-7
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