. 17

DLPs A1to A99

DLP-A1 Unpack and Verify the Shelf Assembly

Step 1

Step 2

Step 3
Step 4

Step 5

Purpose This task removes the shelf assembly from the package.
Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

When you receive the ONS 15454 system equipment at the installation site, open the top of the box. The
Cisco Systems logo designates the top of the box.

Remove the foam inserts from the box. The box contains the 15454 shelf (wrapped in plastic) and a
smaller box of items needed for installation.

To remove the shelf, grasp both rings of the shelf removal strap and slowly lift the shelf out of the box.

Open the smaller box of installation materials, and verify that you have all items listed in the
“Cisco-Supplied Materials” section on page 1-2.

~

Note  The fan-tray assembly is shipped separately.

Return to your originating procedure (NTP).
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Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 17 DLPs A1to A99 |

I DLP- A2 Inspect the Shelf Assembly

DLP-A2 Inspect the Shelf Assembly

Step 1

Step 2

Step 3
Step 4
Step 5

Purpose This task verifies that all parts of the shelf assembly are in good condition.
Tools/Equipment Pinned hex (Allen) key for front door

Prerequisite Procedures DLP-A1 Unpack and Verify the Shelf Assembly, page 17-1

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Open the shelf using the pinned hex key. For more information, see the “DLP-A8 Open the Front Door”
task on page 17-7.

Verify the following:

¢ The pins are not bent or broken.

e The frame is not bent.
If the pins are bent or broken or the frame is bent, call your Cisco sales engineer for a replacement.
Close the front door before installing.

Return to your originating procedure (NTP).

DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack

A

Purpose This task installs the mounting bracket to convert a 23-inch (584.2 mm)
rack to a 19-inch (482.6 mm) rack.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver
Small slot-head screwdriver
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Caution

A

Use only the fastening hardware provided with the ONS 15454 to prevent loosening, deterioration, and
electromechanical corrosion of the hardware and joined material.

Caution

Step 1

When mounting the ONS 15454 in a frame with a nonconductive coating (such as paint, lacquer, or
enamel) either use the thread-forming screws provided with the ONS 15454 shipping kit, or remove the
coating from the threads to ensure electrical continuity.

Remove the screws that attach the mounting bracket to the side of the shelf assembly.

Cisco ONS 15454 Procedure Guide, R8.0



| Chapter 17 DLPs A1 to A99

DLP- A4 Install the External Brackets and Air Filter

Step2  Flip the detached mounting bracket upside down.
Text imprinted on the mounting bracket will now also be upside down.
Step3  Place the widest side of the mounting bracket flush against the shelf assembly (see Figure 17-1).

The narrow side of the mounting bracket should be towards the front of the shelf assembly. Text
imprinted on the mounting bracket should be visible and upside down.

Step4  Align the mounting bracket screw holes against the shelf assembly screw holes.
Step5  Insert the screws that were removed in Step 1 and tighten them.

Step6  Repeat the task for the mounting bracket on the opposite side.

Figure 17-1 Reversing the Mounting Brackets (23-inch [584.2-mm] Position to 19-inch [482.6-mm] Position
Front —>»
Top of unit Side of unit
o o
Rear —» o o <«—Front
(-1 )
o o
<—Mounting
L brackets
Rear —>» I
19 in. (482.6 mm) position 23 in. (584.2 mm)
. mounting holes
Front—> Mounting 19 in. (482.6 mm)
Top of unit L bralckets mounting holes
(E>- - - -am)
Rear—>» g

23 in. (584.2 mm) position

Step7  Return to your originating procedure (NTP).

DLP-A4 Install the External Brackets and Air Filter

Purpose This task installs the external brackets and air filter on the bottom of the
shelf rather than below the fan-tray assembly. Installing the external
brackets and air filter on the bottom of the shelf enables access to the air
filter without removing the fan-tray assembly.

Tools/Equipment #2 Phillips screwdriver
Medium slot-head screwdriver

Small slot-head screwdriver

Cisco ONS 15454 Procedure Guide, R8.0
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I DLP- A4 Install the External Brackets and Air Filter

Note

Step 1

Step 2
Step 3

Step 4

Prerequisite Procedures DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

If you choose not to install the brackets, install the air filter by sliding it into the compartment at the
bottom of the shelf assembly. Each time you remove and reinstall the air filter in the future, you must
first remove the fan-tray assembly. Do not install an air filter in both filter locations on any shelf
assembly.

With the fan-tray assembly removed, place the ONS 15454 facedown on a flat surface.

~

Note  Although the filter will work if it is installed with either side facing up, Cisco recommends that
you install it with the metal bracing facing up to preserve the surface of the filter.

Locate the three screw holes that run along the left and right sides of the bottom of the shelf assembly.

Secure each bracket to the bottom of the shelf assembly using the screws (48-0003) provided in the
backplane standoff kit (53-0795-XX).

Each bracket has a filter stopper and a flange on one end. Make sure to attach the brackets with the
stoppers and flanges facing the rear of the shelf assembly (the top, if the ONS 15454 is facedown during
installation).

Figure 17-2 illustrates bottom bracket installation. If you do not use the brackets, in the future you must
remove the fan-tray assembly before removing the air filter. The brackets enable you to clean and replace
the air filter without removing the fan-tray assembly.

Figure 17-2 Installing the External Brackets

39487
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Slide the air filter into the shelf assembly.
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Step 5

DLP- A5 Mount the Shelf Assembly in a Rack (One Person) [ |

Return to your originating procedure (NTP).

DLP-A5 Mount the Shelf Assembly in a Rack (One Person)

Step 1

Step 2

Step 3

Step 4
Step 5
Step 6
Step 7

Step 8
Step 9

Purpose This task allows one person to mount the shelf assembly in a rack.
Tools/Equipment Pinned hex tool
Two set screws (48-1003-XX)
Eight pan-head Phillips mounting screws (48-1004-XX, 48-1007-XX)
#2 Phillips screwdriver

Prerequisite Procedures DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

DLP-A4 Install the External Brackets and Air Filter, page 17-3, if

applicable
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and
alarm panel has not been installed, you must install one according to manufacturer’s instructions.

e If installing the 15454-SA-ANSI or 15454-SA-HD shelf assembly, a 100-A fuse panel (30-A fuse
per shelf minimum) is required.

e Ifinstalling the 15454-SA-NEBS3 shelf assembly, a standard 80-A fuse panel (20-A fuse per shelf
minimum) is required.

Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches
[482.6 mm)]).

Using the hex tool that shipped with the assembly, install the two set screws into the screw holes that
will not be used to mount the shelf. Let the screws protrude sufficiently to hold the mounting bracket.

Lift the shelf assembly to the desired rack position and set it on the set screws.

Align the screw holes on the mounting bracket with the mounting holes in the rack.
Using the Phillips screwdriver, install one mounting screw in each side of the assembly.
When the shelf assembly is secured to the rack, install the remaining mounting screws.

~

Note  Use at least one set of the horizontal screw slots on the ONS 15454 to prevent slippage.

Using the hex tool, remove the temporary set screws.

Return to your originating procedure (NTP).

| 78-17697-01
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DLP-A6 Mount the Shelf Assembly in a Rack (Two People)

Purpose

Tools/Equipment

Prerequisite Procedures

Required/As Needed
Onsite/Remote

Security Level

This task allows two people to mount the shelf assembly in a rack.

Pinned hex tool
Two set screws (48-1003-XX)
Eight pan-head Phillips mounting screws (48-1004-XX, 48-1007-XX)

#2 Phillips screwdriver

DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

DLP-A4 Install the External Brackets and Air Filter, page 17-3, if
applicable

Required

Onsite

None

Step1  Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and
alarm panel is not present, you must install one according to manufacturer’s instructions.

e If installing the 15454-SA-ANSI or 15454-SA-HD shelf assembly, a 100-A fuse panel (30-A fuse
per shelf minimum) is required.

e Ifinstalling the 15454-SA-NEBS3 shelf assembly, a standard 80-A fuse panel (20-A fuse per shelf

minimum) is required.

Step2  Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches

[482.6 mm]).

Step3  Using the hex tool that shipped with the shelf assembly, install the two set screws (48-1003-XX) into the
screw holes that will not be used to mount the shelf. Let the set screws protrude sufficiently to hold the

mounting brackets.

Stepd  Lift the shelf assembly to the desired position in the rack.

Step5  Align the screw holes on the mounting brackets with the mounting holes in the rack.

Step6  While one person holds the shelf assembly in place, the other person can install one mounting screw in
each side of the assembly using the Phillips screwdriver.

Step7  When the shelf assembly is secured to the rack, install the remaining mounting screws.

~

Note Use at least one set of the horizontal screw slots on the ONS 15454 to prevent slippage.

Step8  Using the hex tool, remove the temporary set screws.

Step9  Return to your originating procedure (NTP).

] Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A7 Mount Multiple Shelf Assemblies in a Rack [l

DLP-A7 Mount Multiple Shelf Assemblies in a Rack

Note

Step 1

Step 2

Step 3
Step 4

Purpose This task allows multiple shelves to be assembled in a rack.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver

Prerequisite Procedures DLP-A3 Reverse the Mounting Bracket to Fit a 19-inch (482.6 mm) Rack,
page 17-2, if applicable

DLP-A4 Install the External Brackets and Air Filter, page 17-3, if

applicable
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

The ONS 15454 must have one inch (25.4 mm) of airspace below the installed shelf assembly to allow
air flow to the fan intake. If a second ONS 15454 is installed underneath a shelf assembly, the air ramp
on top of the bottom shelf assembly provides the desired space. However, if the ONS 15454 is installed
above third-party equipment, you must provide a minimum spacing of one inch (25.4 mm) between the
third-party shelf assembly and the bottom of the ONS 15454. The third-party equipment must not vent
heat upward into the ONS 15454.

Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and
alarm panel is not present, you must install one according to manufacturer’s instructions.

e Ifinstalling the 15454-SA-ANSI or 15454-SA-HD shelf assembly, a 100-A fuse panel (30-A fuse
per shelf minimum) is required.

e Ifinstalling the 15454-SA-NEBS3 shelf assembly, a standard 80-A fuse panel (20-A fuse per shelf
minimum) is required.

Mount the first ONS 15454 directly below the fuse and alarm panel using the “DLP-A5 Mount the Shelf
Assembly in a Rack (One Person)” task on page 17-5 or the “DLP-A6 Mount the Shelf Assembly in a
Rack (Two People)” task on page 17-6.

Repeat the task with the remaining shelves.

Return to your originating procedure (NTP).

DLP-A8 Open the Front Door

Purpose This task describes how to open the front cabinet compartment door.
Tools/Equipment Pinned hex key

Prerequisite Procedures None

Required/As Needed Required

| 78-17697-01
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I DLP- A8 Open the Front Door

Onsite/Remote Onsite

Security Level None

Note  The ONS 15454 has an ESD plug input and is shipped with an ESD wrist strap. The ESD plug input is
located on the outside edge of the shelf assembly on the right-hand side. It is labeled “ESD” on the top
and bottom. Always wear an ESD wrist strap and connect the strap to the ESD plug when working on
the ONS 15454.

Step 1 Open the front door lock (Figure 17-3).

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key
counterclockwise to unlock the door and clockwise to lock it.

Step2  Press the door button to release the latch.

Step3  Swing the door open.

Figure 17-3 Cisco ONS 15454 Front Door

Cisco SYSTEMS
CISCO ONS 15454

o Optical Network System

Door lock —> 1 <— Door button

Viewholes for Critical, Major and Minor alarm LEDs
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Stepd  Return to your originating procedure (NTP).
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DLP- A9 Remove the Front Door Il

DLP-A9 Remove the Front Door

Purpose This task removes the front cabinet compartment door.
Tools/Equipment Open-end wrench

Prerequisite Procedures DLP-A8 Open the Front Door, page 17-7
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Step1  To remove the door ground strap (available in Release 3.3 and later), perform the following:

a. To detach the ground strap from the front door, loosen the #6kepnut (49-0600-01) using the
open-end wrench. Detach the end of the ground strap terminal lug (72-3622-01) from the male stud
on the inside of the door.

b. To detach the other end of the ground strap from the longer screw on the fiber guide, loosen the
#4 kepnut (49-0337-01) on the terminal lug using the open-end wrench. Remove the terminal lug
and lock washer.

Step2  Lift the door from its hinges at the top left corner of the door (Figure 17-4).

Figure 17-4 Removing the ONS 15454 Front Door
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Step3  Return to your originating procedure (NTP).
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DLP-A10 Remove the Lower Backplane Cover

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task removes the lower backplane cover.
#2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver

None

Required

Onsite

None

Step 1 Unscrew the five retaining screws that hold the cover in place.

Step2  Grasp the cover on each side.

Step3  Gently pull the cover away from the backplane.

Step4  Return to your originating procedure (NTP).

DLP-A11 Remove the Backplane Sheet Metal Cover

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task removes the backplane sheet metal cover that is installed on the
backplane when EIAs are not installed.

#2 Phillips screwdriver

Medium slot-head screwdriver

Small slot-head screwdriver

DLP-A10 Remove the Lower Backplane Cover, page 17-10
Required

Onsite

None

Step 1 To remove the backplane sheet metal cover, loosen the five screws that secure it to the ONS 15454 and
pull it away from the shelf assembly.

Step2  Loosen the nine perimeter screws that hold the backplane sheet metal cover(s) in place.

Step3  Lift the panel by the bottom to remove it from the shelf assembly.

Step 4 Store the panel for later use. Attach the backplane cover(s) whenever EIA(s) are not installed.

Step5  Return to your originating procedure (NTP).

] Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A12 Install a BNC or High-Density BNCEIA

DLP-A12 Install a BNC or High-Density BNC EIA

Step 1

Step 2
Step 3

Step 4

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task installs a BNC or high-density BNC EIA. Use this task if you are
using DS3-12, DS3XM-6, or EC-1 cards and prefer a BNC interface to an
SMB interface.

#2 Phillips screwdriver
Medium slot-head screwdriver
Small slot-head screwdriver
Perimeter screws (9)

Inner screws (12)

Backplane cover screws (5)

BNC or high-density BNC card

NTP-A4 Remove the Backplane Covers, page 1-7
As needed

Onsite

None

Remove the BNC or high-density BNC card from the packaging. Line up the connectors on the card with
the mating connectors on the backplane. Gently push the card until both sets of connectors fit together

snugly.

Place the metal EIA panel over the card.

Insert and tighten the nine perimeter screws (P/N 48-0358) at 8 to 10 1b (3.6 to 4.5 kg) to secure the cover

panel to the backplane.

Insert and tighten the twelve (BNC) or nine (high-density BNC) inner screws (P/N 48-0004) at 8 to 10 1b
(3.6 to 4.5 kg) to secure the cover panel to the card and backplane.

Figure 17-5 shows a BNC EIA installation.

| 78-17697-01

Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 17 DLPs A1to A99 |

I DLP- A12 Install a BNC or High-Density BNC EIA

Figure 17-5 Installing the BNC EIA
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Figure 17-6 shows high-density BNC EIA installation.
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Installing the High-Density BNC EIA

Figure 17-6
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Return to your originating procedure (NTP).

Step 5

Cisco ONS 15454 Procedure Guide, R8.0
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DLP-A13 Install an SMB EIA

Step 1

Step 2

A

Purpose This task installs an SMB EIA. Use the SMB EIA if you are using DS1-14
cards and prefer an SMB interface to an AMP interface, or if you are using
DS3-12, DS3XM-6, or EC-1 cards and prefer an SMB interface to a BNC
interface.

Tools/Equipment #2 Phillips screwdriver
Medium slot-head screwdriver
Small slot-head screwdriver
9 perimeter screws
12 inner screws
5 backplane cover screws
SMB card
Foil EMI gasket (might already be installed on some SMB EIA assemblies)
Metal SMB cover panel

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Remove the SMB card from the packaging. Line up the connectors on the card with the mating
connectors on the backplane. Gently push the card until both sets of connectors fit together snugly.

Place the foil EMI gasket over the SMB card so that the holes in the foil EMI gasket line up with the
SMB connectors.

Caution

Step 3
Step 4

Step 5

The foil EMI gasket might ship already installed on the SMB EIA assembly. If it is not, you must install
it to meet electromagnetic interference (EMI) guidelines.

Place the metal SMB cover panel over the card.

Insert and tighten the twelve inner screws (P/N 48-0004) at 8 to 10 1b (3.6 to 4.5 kg) to secure the cover
panel to the card and backplane.

Insert and tighten the nine perimeter screws (P/N 48-0358) at 8 to 10 1b (3.6 to 4.5 kg) to secure the cover
panel to the backplane.

If you are using SMB EIAs to make DS-1 connections, you need the DS-1 electrical interface adapter,
commonly referred to as a balun (P/N 15454-WW-14=).

Figure 17-7 shows an SMB EIA installation.

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A14 Install the AMP Champ EIA

Figure 17-7 Installing the SMB EIA (Use a Balun for DS-1 Connections)
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Step6  Return to your originating procedure (NTP).
DLP-A14 Install the AMP Champ EIA
Purpose This task installs an AMP Champ ETA. Use an AMP Champ EIA if you are

using DS1-14 cards and prefer an AMP interface to an SMB interface.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver
Small slot-head screwdriver

9 perimeter screws

12 inner screws

5 backplane cover screws

6 AMP Champ cards

EIA panel

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Step1  Align the AMP Champ panel with the backplane and insert and tighten the nine perimeter screws
(P/N 48-0358) at 8 to 10 1b (3.6 to 4.5 kg).

Cisco ONS 15454 Procedure Guide, R8.0
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Step2  Align an AMP Champ card with the backplane connector and push until it fits snugly. Repeat until you
have installed all six AMP Champ cards.

Step3  To secure each AMP Champ card to the cover panel, insert and tighten a screw (P/N 48-0003) at the top
of each card at 8 to 10 1b (3.6 to 4.5 kg).

Step4  Place the AMP Champ fastening plate along the bottom of the cover panel, and hand-tighten the two
thumbscrews.

Figure 17-8 shows an AMP Champ EIA installation.

Figure 17-8 Installing the AMP Champ EIA
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Step5  Return to your originating procedure (NTP).
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DLP-A16 Connect the Office Ground to the ONS 15454

Step 1

Step 2

Purpose

Tools/Equipment

Prerequisite Procedures
Required/As Needed
Onsite/Remote

Security Level

This task connects ground to the ONS 15454 shelf.
#2 Phillips screwdriver

Medium slot-head screwdriver
Small slot-head screwdriver
Screws

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper
conductors, 194 degrees F (90 degrees C)

Ground cable (from equipment frame to office ground), #6 AWG stranded

Listed pressure terminal connectors, typically dual lug type; connectors
must be suitable for #6 AWG copper conductors with stud size and spacing
per equipment rack specifications; connection to office ground typically
through H-TAP compression connector, according to site practice

Wire cutters

Wire strippers

Crimp tool

DLP-A10 Remove the Lower Backplane Cover, page 17-10
Required

Onsite

None

Verify that the office ground cable (#6 AWG stranded) is connected to the top of the bay and the office
ground, according to local site practice.

Attach one end of the shelf ground cable (#10 AWG) to the frame ground posts on the shelf, using the
specified dual-hole lug connector. See Figure 17-9 for the location of the ground on the backplane.

a~

Note = When terminating a frame ground, use the kep nuts provided with the ONS 15454 and tighten it
to a torque specification of 31 in-1b. The kep nut provides a frame ground connection that
minimizes the possibility of loosening caused by rotation during installation and maintenance
activity. The type of prevention the kep nut provides for the frame ground connection is
inherently provided by the terminal block for battery and battery return connections.

Figure 17-9 Ground Location on the Backplane
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Step 3

Step 4

Attach the other end of the shelf ground cable to the equipment bay frame using a dual-hole connector
lug per equipment bay frame specifications.

Return to your originating procedure (NTP).

DLP-A17 Connect Office Power to the ONS 15454 Shelf

Note

Step 1

Purpose This task connects power to the ONS 15454 shelf.
Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver
Small slot-head screwdriver
Wire cutters

Wire strippers

Crimp tool

Fuse panel

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper
conductors, 194 degrees F [90 degrees C])

Ground cable #6 AWG stranded
Prerequisite Procedures DLP-A16 Connect the Office Ground to the ONS 15454, page 17-17
Required/As Needed Required
Onsite/Remote Onsite
Security Level None

When installing or replacing the unit, the ground connection must always be made first and
disconnected last. Statement 202

The battery return connection is treated as DC-I, as defined in Telcordia GR-1089-CORE Issue 3.

If the system loses power or both TCC2/TCC2P cards are reset and the system is not provisioned to get
the time from a Network Time Protocol/Simple Network Time Protocol (NTP/SNTP) server, you must
reset the ONS 15454 clock. After powering down, the date defaults to January 1, 1970, 00:04:15. To reset
the clock, see the “NTP-A25 Set Up Name, Date, Time, and Contact Information” procedure on

page 4-5. If you are using the TCC2/TCC2P cards, the system clock will be kept running for up to three
hours. In this case, no action would be required.

If you encounter problems with the power supply, refer to the Cisco ONS 15454 Troubleshooting Guide.

Connect the office power according to the fuse panel engineering specifications.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 2

Step 3

Step 4

A

DLP- A17 Connect Office Power to the ONS 15454 Shelf

Measure and cut the cables as needed to reach the ONS 15454 from the fuse panel. Figure 17-10 shows
the ONS 15454 power terminals.

Dress the power cabling according to local site practice.

Figure 17-10 Cisco ONS 15454 Power Terminals
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Remove or loosen the #8 power terminal screws on the ONS 15454. To avoid confusion, label the cables
connected to the BAT1/RET1 (A) power terminals as 1, and the cables connected to the BAT2/RET2 (B)
power terminals as 2.

S

Note  Use only pressure terminal connectors, including ring, fork, and dual-lug types, when
terminating the battery, battery return, and frame ground conductors.

Caution

A

Before you make any crimp connections, coat all bare conductors (battery, battery return, and frame
ground) with an appropriate antioxidant compound. Bring all unplated connectors, braided strap, and bus
bars to a bright finish, then coat with an antioxidant before you connect them. You do not need to prepare
tinned, solder-plated, or silver-plated connectors and other plated connection surfaces, but always keep
them clean and free of contaminants.

Caution

Step 5
Step 6

When terminating power, return, and frame ground, do not use soldering lug, screwless (push-in)
connectors, quick-connect, or other friction-fit connectors.

Strip 1/2 inch (12.7 mm) of insulation from all power cables that you will use.

Crimp the lugs onto the ends of all power leads.
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I DLP- A18 Turn On and Verify Office Power

~

Note  When terminating battery and battery return connections as shown in Figure 17-10, follow a
torque specification of 10 in-1b.

Step7  Terminate the return 1 lead to the RET1 backplane terminal. Use oxidation-prevention grease to keep
connections noncorrosive.

Step8  Terminate the negative 1 lead to the negative BAT1 backplane power terminal. Use oxidation prevention
grease to keep connections noncorrosive.

Step9  If you use redundant power leads, terminate the return 2 lead to the positive RET2 terminal on the
ONS 15454. Terminate the negative 2 lead to the negative BAT2 terminal on the ONS 15454. Use
oxidation-preventative grease to keep connections noncorrosive.

Note  The configured ONS 15454 shelf can work with a single power line since the ONS 15454 power
configuration offers redundancy. When using the 15454-FTA3 fan tray, if the ONS15454 shelf is
powered by a single power line, the BAT-FAIL alarm appears, the fans run at a maximum speed, and the
system does not comply with NEBS GR-63 Issue 3 and GR-1089 Issue 4 and 5 requirements. In order
to meet the above mentioned NEBS requirements, the ONS 15454 shelf must be powered by both the
DC power lines.

Step10 Route the cables out below the power terminals using the plastic cable clamp, as shown in Figure 17-10
on page 17-19.
Step 11 Connect the return cables to earth ground at power supply side.

Step12 Return to your originating procedure (NTP).

DLP-A18 Turn On and Verify Office Power

Purpose This task measures the power to verify correct power and returns.
Tools/Equipment Voltmeter
Prerequisite Procedures DLP-A16 Connect the Office Ground to the ONS 15454, page 17-17

DLP-A17 Connect Office Power to the ONS 15454 Shelf, page 17-18
Required/As Needed Required
Onsite/Remote Onsite

Security Level None

Step 1 Using a voltmeter, verify the office battery and ground at the following points on the fuse and alarm
panel:

a. To verify the power, place the black test lead of the voltmeter to the frame ground. Place the red test
lead on the A-side connection and verify that it is between —40.5 VDC and -57 VDC. Place the red
test lead on the B-side connection and verify that it is between —40.5 VDC and -57 VDC.

>
Note The minimum and maximum voltages required to power the chassis are —40.5 VDC and
—57 VDC respectively.
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DLP- A19 Install Alarm Wires on the Backplane

b. To verify the ground, place the black test lead of the voltmeter to the frame ground. Place the red
test lead on the A-side return ground and verify that no voltage is present. The voltmeter must read
0 VDC. Place the red test lead on the B-side return ground and verify that no voltage is present. The
voltmeter must read 0 VDC.

Step2  Complete one of the following to power up the node:
e Ifyouare using a 80-A fuse panel, insert a 20-A fuse into the fuse position according to site practice.

e If you are using a 100-A fuse panel, insert a 30-A fuse into the fuse position according to site
practice.

Step3  Using a voltmeter, verify the shelf for —-48 VDC battery and ground:

a. To verify the A-side of the shelf, place the black lead of the voltmeter to the frame ground. Place the
red test lead to the BAT1 (A-side battery connection) red cable. Verify that it reads between
—40.5 VDC and =57 VDC. Then place the red test lead of the voltmeter to the RET1 (A-side return
ground) black cable and verify that no voltage is present.

~

Note The voltages —40.5 VDC and —-57 VDC are, respectively, the minimum and maximum
voltages required to power the chassis.

b. To verify the B-side of the shelf, place the black test lead of the voltmeter to the frame ground. Place
the red test lead to the BAT?2 (B-side battery connection) red cable. Verify that it reads between
—40.5 VDC and -57 VDC. Then, place the red test lead of the voltmeter to the RET2 (B-side return
ground) black cable and verify that no voltage is present.

Stepd  Return to your originating procedure (NTP).

DLP-A19 Install Alarm Wires on the Backplane

Purpose This task installs alarm wires on the backplane so that you can provision
external (environmental) alarms and controls with the Alarm Interface
Controller—International (AIC-I) card. If you are using the alarm extension
panel (AEP), do not perform this task.

Tools/Equipment Wire wrapper
#22 or #24 AWG (0.51 mm? or 0.64 mm?) wires

100-ohm shielded building integrated timing supply (BITS) clock cable
pair #22 or #24 AWG (0.51 mm? or 0.64 mm?), twisted-pair T1-type

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Step 1 Using 100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm? or 0.64 mm?) twisted-pair
T1-type wires, wrap the alarm wires on the appropriate wire-wrap pins according to local site practice.
Ground the shield of the BITS Input cable at the BITS end. For BITS Output, wrap the ground shield of
the BITS cable to the frame ground pin (FG1) located below the column of BITS pins.

| 78-17697-01
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Figure 17-11 shows alarm pin assignments for the AIC-I in the Release 3.4 or higher ONS 15454
backplane.

~

Note  The AIC-I requires a shelf assembly running Software Release 3.4.0 or later. The backplane of
the ANSI shelf contains a wire-wrap field with pin assignment according to the layout in
Figure 17-11. The shelf assembly might be an existing shelf that has been upgraded to R3.4 or
later. In this case, the backplane pin labeling will appear as indicated in Figure 17-13 on
page 17-24, but you must use the pin assignments provided by the AIC-I as shown in
Figure 17-11.
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Figure 17-11

DLP- A19 Install Alarm Wires on the Backplane

Cisco ONS 15454 Backplane Pinouts (Release 3.4 or Later)

B A A B A B A B A B A B A A B A B A B
1 1 1 1 ACO 7 1 1 1 1 "
2 2 2 2 8 2 2 2 2 12
3 3 3 3 5 9 3 3 3 3 IN
O00O0 « OO« OO0 « OO » JOORNOLOORIO®
BITS LAN ENVIRONMENTAL ALARMS MODEM  CRAFT  LOCAL ALARMS
O O O O wour O w O O ws O aw O O
FG1 FG2 FG3 FG4 FG5 FG6 FG7 FG8 FG9 FG10 FG11 FG12
Field | Pin Function | Field | Pin Function ‘
BITS |A1 BITS Output 2 negative (-) ENVIR |A1/A13|Normally open output pair number 1 | )
B1 |BITS Output 2 positive (+) /I*'l\]/%ﬂu"/T'S B1/B13
A2 BITS Input 2 negative (-) A2/A14 | Normally open output pair number 2
B2 BITS Input 2 positive (+) N/O B2/B14 U )
— - you are using an
A3 BITS Output 1 negative (-) A3/A15 | Normally open output pair number 3 AIC-I card, contacts
B3 BITS Output 1 positive (+) B3/B15 provisioned as OUT
A4 BITS Input 1 negative (-) A4/A16 | Normally open output pair number 4 are 1-4. Contacts
- provisioned as IN
B4 BITS Input 1 positive (+) B4/B16 J are 13-16.
LAN Connecting to a hub, or switch ACO Al Normally open ACO pair
A1 RJ-45 pin 6 RX— B1
B1 RJ-45 pin 3 RX+ CRAFT | A1 Receive (PC pin #2)
A2 RJ-45 pin 2 TX- A2 Transmit (PC pin #3)
B2 RJ-45 pin 1 TX+ A3 Ground (PC pin #5)
Connecting to a PC/Workstation or router A4 DTR (PC pin #4)
A1 RJ-45 pin 2 RX— LOCAL | A1 Alarm output pair number 1: Remote
B1 RJ-45 pin 1 RX+ ALARMS (g1 audible alarm.
A2 RJ-45 pin 6 TX— (Aﬁgigle) A2 Alarm output pair number 2: Critical
B2 RJ-45 pin 3 TX+ B2 audible alarm.
ENVIR Al Alarm input pair number 1: Reports N/O A3 Alarm output pair number 3: Major
ALARMS | B1 closure on connected wires. B3 audible alarm.
IN A2 Alarm input pair number 2: Reports A4 Alarm output pair number 4: Minor
B2 closure on connected wires. B4 audible alarm.
A3 Alarm input pair number 3: Reports || LOCAL |A1 Alarm output pair number 1: Remote
B3 closure on connected wires. ALARMS [ g1 visual alarm.
A4 Alarm input pair number 4: Reports (V\i/slusal) A2 Alarm output pair number 2: Critical
B4 closure on connected wires. B2 visual alarm.
A5 Alarm input pair number 5: Reports N/O K o
55 closure on connected wires. A3 Alarm output pair number 3: Major
B3 visual alarm.
A6 Alarm input pair number 6: Reports - —
56 closure on connected wires. A4 Alarm output pair number 4: Minor 9
B4 visual alarm. S
A7 Alarm input pair number 7: Reports ©
B7 closure on connected wires.
A8 Alarm input pair number 8: Reports
B8 closure on connected wires.
A9 Alarm input pair number 9: Reports
B9 closure on connected wires.
A10 | Alarm input pair number 10: Reports
B10 | closure on connected wires.
A1 Alarm input pair number 11: Reports|
B11 | closure on connected wires.
A12 | Alarm input pair number 12: Reports
B12 | closure on connected wires.

Figure 17-12 describes the environmental alarm pins on the backplane for Release 3.4 or later.
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Figure 17-12

Highlighted Environmental Alarms

IOONOOR ‘ ACOQQ JOOGRNOLOORIOOR 8
JOOLOON : JOORNOLOORIO OGN
JOONOOR : JOORROLOORIOGRN
JOOHOGN ‘ JOORNOLOOXIO@)

BITS (AN (ENVIRONMENTAL ALARYS MODEM _ CRAFT LOCAL ALARMS
g FCG>2 FCG>3 N Nour N FGB N FG7 FG8 SGDB Vs 80 AUD 8‘ g?

Figure 17-13 shows alarm pin assignments in a shelf for Release 3.3 and earlier. The AIC-I is
incompatible with shelves Release 3.3 or earlier.

Figure 17-13

Cisco ONS 15454 Backplane Pinouts (Release 3.3 or Earlier)

A B A A B A B A A B
JIOOHOORNOOROON HOORNO®) OO [OORNO O]
2 2 2 2 2 2 2 OO 2
3 3 3 3 3 3 3 3 TBOS
3 4 4 4 4 4 4 4

BITS LAN ENVIR _ ALARMS X.25 MODEM CHAFT LOCAL ALARMS
O N out @) vis AUD O
FG1 FG2 FG3 FG4 FG5 FG6 FG7 FGB FGB FGIO FG11 FG12
Function Function
BITS |A1 BITS Output 2 negative (-) ENVIR |[A1 Normally open output pair number 1
B1 |BITS Output 2 positive (+) AL&TT'V'S B1
A2 BITS Input 2 negative (-) A2 Normally open output pair number 2
B2 BITS Input 2 positive (+) N/O B2
A3 BITS Output 1 negative (-) A3 Normally open output pair number 3
B3 BITS Output 1 positive (+) B3
A4 BITS Input 1 negative (-) A4 Normally open output pair number 4
B4 BITS Input 1 positive (+) B4
LAN Connecting to a hub, or switch ACO A1 Normally open ACO pair
Al RJ-45 pin 6 RX- B1
B1 RJ-45 pin 3 RX+ CRAFT |A1 Receive (PC pin #2)
A2 RJ-45 pin 2 TX- A2 Transmit (PC pin #3)
B2 RJ-45 pin 1 TX+ A3 Ground (PC pin #5)
Connecting to a PC/Workstation or router A4 DTR (PC pin #4)
A1l RJ-45 pin 2 RX- LOCAL |A1 Alarm output pair number 1: Remote
B1 RJ-45 pin 1 RX+ ALARMS gy | audible alarm.
A2 RJ-45 pin 6 TX- (AAu(L:IJilzle) A2 Alarm output pair number 2: Critical
B2 RJ-45 pin 3 TX+ B2 |audible alarm.
ENVIR | A1 Alarm input pair number 1: Reports N/O A3 [Alarm output pair number 3: Major
ALARMS | B1 closure on connected wires. B3 audible alarm.
IN A2 Alarm input pair number 2: Reports A4 Alarm output pair number 4: Minor
B2 closure on connected wires. B4 audible alarm.
A3 Alarm input pair number 3: Reports || LOCAL |Af1 Alarm output pair number 1: Remote
B3 closure on connected wires. ALARMS [g1 visual alarm.
A4 | Alarm input pair number 4: Reports (V\ilslfal) A2 | Alarm output pair number 2: Critical
B4 closure on connected wires. B2 visual alarm.
N/O A3 Alarm output pair number 3: Major
B3 visual alarm.
A4 Alarm output pair number 4: Minor ]
B4 visual alarm. 9
(5]
Cisco ONS 15454 Procedure Guide, R8.0
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Step 2

DLP- A20 Install Timing Wires on the Backplane

~

ma The X.25, Modem, and TBOS pin fields are not active.

Return to your originating procedure (NTP).

DLP-A20 Install Timing Wires on the Backplane

Step 1

Step 2

Purpose This task installs the BITS timing wires on the backplane.
Tools/Equipment Wire wrapper

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm? or
0.64 mm?), twisted-pair T1-type

Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Using 100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm? or 0.64 mm?), twisted-pair
T1-type, wrap the clock wires on the appropriate wire-wrap pins according to local site practice.

Ground the shield of the BITS input cable at the BITS end. For BITS output, wrap the ground shield of
the BITS cable to the frame ground pin (FG1) located beneath the column of BITS Pins. Table 17-1 lists
the pin assignments for the BITS timing pin fields.

Table 17-1 External Timing Pin Assignments for BITS

BITS Pin |Tip/Ring CTC/TL1 Name |Function

A4 ring BITS-1 Input from BITS device 1
B4 tip BITS-1 Input from BITS device 1
A3 ring BITS-1 Output to external device 1
B3 tip BITS-1 Output to external device 1
A2 ring BITS-2 Input from BITS device 2
B2 tip BITS-2 Input from BITS device 2
Al ring BITS-2 Output to external device 2
Bl tip BITS-2 Output to external device 2
>

Note  For more detailed information about timing, refer to the “Timing” chapter of the
Cisco ONS 15454 Reference Manual. To set up system timing, see the “NTP-A28 Set Up
Timing” procedure on page 4-11.

Return to your originating procedure (NTP).
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DLP-A21 Install LAN Wires on the Backplane

Purpose This task installs the LAN wires on the backplane.
Tools/Equipment Wire wrapper
#22 or #24 AWG (0.51 mm? or 0.64 mm?) wire, preferably CAT-5 UTP
Prerequisite Procedures None
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Note  Rather than using the LAN wires, you can use the LAN connection port on the TCC2/TCC2P if
preferred. Use either the backplane connection or the TCC2/TCC2P front connection. You cannot use
the LAN backplane pins and the LAN connection port on the TCC2/TCC2P simultaneously; however, it
is possible for you to make a direct connection from a computer to the LAN connection port on the
TCC2/TCC2P while the LAN backplane pins are in use, as long as the computer that is connected
directly to the TCC2/TCC2P is not connected to the same LAN.

Step1  Using #22 or #24 AWG (0.51 mm? or 0.64 mm?2) wire or CAT-5 UTP Ethernet cable, wrap the wires on
the appropriate wire-wrap pins according to local site practice.

Caution  Crosstalk might result if both receive (Rx) and transmit (Tx) pins connect on the same twisted pair of
wires from the CAT-5 cable. The two Tx pins need to be on one twisted pair, and the two Rx pins need
to be on another twisted pair.

A frame ground pin is located beneath each pin field (FG2 for the LAN pin field). Wrap the ground shield
of the LAN interface cable to the frame ground pin. Table 17-2 shows the LAN pin assignments.

Table 17-2 LAN Pin Assignments

Pin Field Backplane Pins RJ-45 Pins Function/Color

LAN 1 B2 1 TX+ white/green

C.onn.ecting .to d.ata A2 2 TX- green

circuit-terminating -

equipment (DCE*) (a hub Bl 3 RX+ white/orange

or switch); the ONS 15454 A1 6 RX- orange

is a DCE

LAN 1 Bl 1 RX+ white/green

Conpecting to data terminal |, 2 RX- green

equipment (DTE) (a -

PC/workstation or router) |B2 3 TX+ white/orange
A2 6 TX- orange

Cisco ONS 15454 Procedure Guide, R8.0
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Step 2

DLP- A22 Install the TL1 Craft Interface

Note  The TCC2/TCC2P does not support Ethernet polarity detection. If your Ethernet connection has
incorrect polarity (this can only occur with cables that have the receive wire pairs flipped), a
“Lan Connection Polarity Reversed” condition is raised. This condition usually occurs during an
upgrade or initial node deployment. To correct the situation, ensure that your Ethernet cable has
the correct mapping of the wire-wrap pins.

Return to your originating procedure (NTP).

DLP-A22 Install the TL1 Craft Interface

Note

Step 1

Step 2

Purpose This task installs the TL1 craft interface using the craft backplane pins. You
can also use a LAN cable connected to the EIA/TIA-232 port on the
TCC2/TCC2P card to access a TL1 craft interface.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm? or 0.64 mm?2) alarm wires
Prerequisite Procedures NTP-A4 Remove the Backplane Covers, page 1-7
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Rather than using the craft pins, you can use a LAN cable connected to the EIA/TIA-232 port on the
TCC2/TCC2P card to access a TL1 craft interface.

Using #22 or #24 AWG (0.51 mm? or 0.64 mm?) wire, wrap the craft interface wires on the appropriate
wire-wrap pins according to local site practice.

Wrap the ground shield of the craft interface cable to the frame-ground pin.

Wrap the ground wire of your computer cable to Pin A3 on the craft pin field. Table 17-3 shows the pin
assignments for the CRAFT pin field.

>
Note  You cannot use the craft backplane pins and the EIA/TTA-232 port on the TCC2/TCC2P card
simultaneously. Using a combination prevents access to the node or causes a loss in connectivity.

Table 17-3 Craft Interface Pin Assignments

Pin Field Contact Function

Craft Al Receive
A2 Transmit
A3 Ground
A4 DTR

| 78-17697-01
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I DLP- A23 Install DS-1 Cables Using Electrical Interface Adapters (Balun)

Step 3

Return to your originating procedure (NTP).

DLP-A23 Install DS-1 Cables Using Electrical Interface Adapters (Balun)

Note

Step 1

Step 2

Step 3

Purpose This task installs the DS-1 cables on an SMB EIA using the electrical
interface adapters.

Tools/Equipment Wire wrapper
Twisted-pair cables
Prerequisite Procedures DLP-A13 Install an SMB EIA, page 17-14
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

All DS-1 cables connected to the ONS 15454 DS-1 ports must terminate with twisted-pair cables to
connect to the DS-1 electrical interface adapter. The DS-1 electrical interface adapters project

1.72 inches (43.7 mm) beyond the SMB EIA. Refer to the “Shelf and Backplane Hardware” chapter in
the Cisco ONS 15454 Reference Manual for more information.

Attach the SMB connector on an adapter to the SMB connector for the port’s transmit pair on the
backplane.

Attach the SMB connector on an adapter to the SMB connector for the port’s receive pair on the
backplane.

Terminate the DS-1 transmit and receive cables for the port to the wire-wrap posts on the adapter:

a. Using a wire-wrap tool, connect the receive cables to the receive adapter pins on the backplane
connector for the desired port.

b. Connect the transmit cables to the transmit adapter pins on the backplane connector for the desired
port.

c¢. Terminate the shield ground wire on the DS-1 cable to ground according to local site practice.

~

Note  If you put DSIN-14 cards in Slots 3 and 15 to form 1:N protection groups, do not wire Slots 3
and 15 for DS-1 electrical interface adapters.

Figure 17-14 shows a ONS 15454 backplane with an SMB EIA. DS-1 electrical interface adapters are
attached on both sides of the shelf assembly to create DS-1 twisted-pair termination points.

Cisco ONS 15454 Procedure Guide, R8.0
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DLP- A24 Install DS-1 AMP Champ Cables on the AMP Champ EIA

Figure 17-14 Backplane with an SMB EIA for DS-1 Cables

DS-1 Electrical Interface
Adapter or balun

32085

Step4  Return to your originating procedure (NTP).

DLP-A24 Install DS-1 AMP Champ Cables on the AMP Champ EIA

Purpose This task installs the DS-1 AMP Champ cables on the AMP Champ EIA.
Tools/Equipment Wire wrapper
Twisted-pair cables
Prerequisite Procedures DLP-A14 Install the AMP Champ EIA, page 17-15
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Step 1 Prepare a 56-wire cable for each DS1-14/DS1N-14 card you will install in the shelf assembly.

Step2  Connect the male AMP Champ connector on the cable to the female AMP Champ connector on the
ONS 15454 backplane.

Step3  Use the clips on the male AMP Champ connector to secure the connection.
The female connector has grooves on the outside edge for snapping the clips into place.

Table 17-4 shows the pin assignments for the AMP Champ connectors on the ONS 15454 AMP Champ
EIA.

>
Note In Table 17-4, the shaded area corresponds to the white/orange binder group. A binder group is
a set of 25 pairs of wires coded with an industry-standard color scheme.
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Table 17-4 Pin Assignments for AMP Champ Connectors

Signal/Wire Pin |Pin |Signal/Wire Signal/Wire Pin |Pin Signal/Wire
Tx Tip 1 1 33 |TxRing1 Rx Tip 1 17 49 Rx Ring 1
white/blue blue/white yellow/orange orange/yellow
Tx Tip 2 2 34 |Tx Ring?2 Rx Tip 2 18 |50 Rx Ring 2
white/orange orange/white yellow/green green/yellow
Tx Tip 3 3 35 |Tx Ring 3 Rx Tip 3 19 |51 Rx Ring 3
white/green green/white yellow/brown brown/yellow
Tx Tip 4 4 36 |Tx Ring 4 Rx Tip 4 20 52 Rx Ring 4
white/brown brown/white yellow/slate slate/yellow
Tx Tip 5 5 37 |Tx Ring5 Rx Tip 5 21 53 Rx Ring 5
white/slate slate/white violet/blue blue/violet
Tx Tip 6 6 38 |TxRing 6 Rx Tip 6 22 |54 Rx Ring 6
red/blue blue/red violet/orange orange/violet
Tx Tip 7 7 39 |Tx Ring 7 Rx Tip 7 23 55 Rx Ring 7
red/orange orange/red violet/green green/violet
Tx Tip 8 8 40 |Tx Ring 8 Rx Tip 8 24 56 Rx Ring 8
red/green green/red violet/brown brown/violet
Tx Tip 9 9 41 |Tx Ring 9 Rx Tip 9 25 57 Rx Ring 9
red/brown brown/red violet/slate slate/violet
Tx Tip 10 10 |42 |TxRing 10 Rx Tip 10! 26 |58 Rx Ring 10
red/slate slate/red white/blue blue/white
Tx Tip 11 11 |43 |TxRing 11 Rx Tip 11 27 |59 Rx Ring 11
black/blue blue/black white/orange orange/white
Tx Tip 12 12 |44 |Tx Ring 12 Rx Tip 12 28 |60 Rx Ring 12
black/orange orange/black white/green green/white
Tx Tip 13 13 |45 |TxRing 13 Rx Tip 13 29 |61 Rx Ring 13
black/green green/black white/brown brown/white
Tx Tip 14 14 |46 |TxRing 14 Rx Tip 14 30 |62 Rx Ring 14
black/brown brown/black white/slate slate/white
Tx SpareO+ 15 |47 |Tx SpareO— Rx SpareO+ 31 63 Rx Spare(0-
Not applicable Not applicable Not applicable Not applicable
Tx Sparel+ 16 |48 |Tx Sparel— Rx Sparel+ 32 64 Rx Sparel-
Not applicable Not applicable Not applicable Not applicable

1. Pins 26, 27,28, 29, 30, 58, 59, 60, 61, and 62 correspond to the white/orange binder group. A binder group is a set of 25 pairs

of wires coded with an industry-standard color scheme.

Table 17-5 shows the pin assignments for the AMP Champ connectors on the ONS 15454 AMP Champ

EIA for a shielded DS-1 cable.

] Cisco ONS 15454 Procedure Guide, R8.0

78-17697-01



| Chapter 17 DLPs A1 to A99

DLP- A24 Install DS-1 AMP Champ Cables on the AMP Champ EIA

Table 17-5 Pin Assignments for AMIP Champ Connectors (Shielded DS1 Cable)

Step 4

64-Pin Blue Bundle 64-Pin Orange Bundle

Signal/Wire Pin |[Pin |Signal/Wire Signal/Wire Pin |Pin |Signal/Wire
Tx Tip 1 1 33 |TxRing 1 Rx Tip 1 17 |49 Rx Ring 1
white/blue blue/white white/blue blue/white
Tx Tip 2 2 34 |Tx Ring 2 Rx Tip 2 18 |50 Rx Ring 2
white/orange orange/white white/orange orange/white
Tx Tip 3 3 35 |Tx Ring 3 Rx Tip 3 19 51 Rx Ring 3
white/green green/white white/green green/white
Tx Tip 4 4 36 |TxRing4 Rx Tip 4 20 52 Rx Ring 4
white/brown brown/white white/brown brown/white
Tx Tip 5 5 37 |Tx Ring5 Rx Tip 5 21 53 Rx Ring 5
white/slate slate/white white/slate slate/white
Tx Tip 6 6 38 |Tx Ring 6 Rx Tip 6 22 |54 Rx Ring 6
red/blue blue/red red/blue blue/red

Tx Tip 7 7 39 |Tx Ring 7 Rx Tip 7 23 55 Rx Ring 7
red/orange orange/red red/orange orange/red
Tx Tip 8 8 40 |Tx Ring 8 Rx Tip 8 24 56 Rx Ring 8
red/green green/red red/green green/red
Tx Tip 9 9 41 |TxRing9 Rx Tip 9 25 57 Rx Ring 9
red/brown brown/red red/brown brown/red
Tx Tip 10 10 |42 |TxRing 10 Rx Tip 10 26 |58 Rx Ring 10
red/slate slate/red red/slate slate/red

Tx Tip 11 11 |43 |TxRing 11 Rx Tip 11 27 59 Rx Ring 11
black/blue blue/black black/blue blue/black
Tx Tip 12 12 |44 |Tx Ring 12 Rx Tip 12 28 |60 Rx Ring 12
black/orange orange/black black/orange orange/black
Tx Tip 13 13 |45 |TxRing 13 Rx Tip 13 29 |61 Rx Ring 13
black/green green/black black/green green/black
Tx Tip 14 14 |46 |TxRing 14 Rx Tip 14 30 |62 Rx Ring 14
black/brown brown/black black/brown brown/black
Tx Tip 15 15 |47 |TxTip 15 Rx Tip 15 31 63 Rx Tip 15
black/slate slate/black black/slate slate/black
Tx Tip 16 16 |48 |Tx Tip 16 Rx Tip 16 32 |64 Rx Tip 16
yellow/blue blue/yellow yellow/blue blue/yellow

Return to your originating procedure (NTP).
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DLP-A25 Install Coaxial Cable With BNC Connectors

Purpose This task installs the coaxial cable with BNC connectors.
Tools/Equipment None

Prerequisite Procedures DLP-A12 Install a BNC or High-Density BNC EIA, page 17-11
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

A

Warning Metallic interfaces for connection to outside plant lines (such as T1/E1/T3/E3 etc.) must be connected
through a registered or approved device such as CSU/DSU or NT1. Statement 290

Step 1 Place the BNC cable connector over the desired connection point on the backplane.

Figure 17-15 shows how to connect a coaxial cable to the BNC EIA using a right-angle BNC cable
connector.

Figure 17-15 Using a Right-Angle Connector to Install Coaxial Cable with BNC Connectors

32075

Step2  Position the cable connector so that the slot in the connector is over the corresponding notch at the
backplane connection point.

Step3  Gently push the connector down until the notch backplane connector slides into the slot on the cable
connector.

Step4  Turn the cable connector clockwise to lock it into place.

Step5  Tie wrap or lace the cables to the EIA according to Telcordia standards (GR-1275-CORE) or local site
practice.
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Step 6

Step 7

Step 8

DLP- A26 Install Coaxial Cable With High-Density BNC Connectors

Route the cables to the nearest side of the shelf assembly through the side cutouts according to local site
practice. The rubber-coated edges of the side cutouts prevent the cables from chafing.

Label all cables at each end of the connection to avoid confusion with cables that are similar in
appearance.

Return to your originating procedure (NTP).

DLP-A26 Install Coaxial Cable With High-Density BNC Connectors

Step 1
Step 2

Step 3

Step 4
Step 5

Step 6

Step 7

Purpose This task installs the coaxial cable with high-density BNC connectors.
Tools/Equipment BNC insertion tool

Prerequisite Procedures DLP-A12 Install a BNC or High-Density BNC EIA, page 17-11
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Place the cable connector over the desired connection point on the backplane.

Using the BNC insertion tool, position the cable connector so that the slot in the connector is over the
corresponding notch at the backplane connection point.

Gently push the connector down until the notch backplane connector slides into the slot on the cable
connector.

Turn the cable connector clockwise to lock it into place.

Tie wrap or lace the cables to the EIA according to Telcordia standards (GR-1275-CORE) or local site
practice.

Route the cables to the nearest side of the shelf assembly through the side cutouts according to local site
practice.

The rubber-coated edges of the side cutouts prevent the cables from chafing.

Return to your originating procedure (NTP).

DLP-A27 Install Coaxial Cable with SMB Connectors

Purpose This task installs the coaxial cable with SMB connectors.
Tools/Equipment SMB cable connector

Prerequisite Procedures DLP-A13 Install an SMB EIA, page 17-14

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

| 78-17697-01
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I DLP- A27 Install Coaxial Cable with SMB Connectors

A

Warning Metallic interfaces for connection to outside plant lines (such as T1/E1/T3/E3 etc.) must be connected
through a registered or approved device such as CSU/DSU or NT1. Statement 290

Step1  Place the SMB cable connector over the desired connection point on the backplane (Figure 17-16).

Figure 17-16 Installing Coaxial Cable with SMB Connectors
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Step2  Gently push the connector until it clicks into place.

Step3  Tie wrap or lace the cables to the EIA according to Telcordia standards (GR-1275-CORE) or local site
practice.

Stepd  Route the cables to the nearest side of the shelf assembly into rack runs according to local site practice.

Step5  Label the transmit, receive, working, and protect cables at each end of the connection to avoid confusion
with cables that are similar in appearance.

Step6  Return to your originating procedure (NTP).
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DLP- A28 Route Coaxial Cables W

DLP-A28 Route Coaxial Cables

Step 1

Step 2
Step 3

Purpose This task routes the coaxial cables.
Tools/Equipment RG179, RG59 (735A) #26 AWG cable, or RG59 (734A) #20 AWG cable
Prerequisite Procedures One or more of the following tasks, as needed:

e DLP-A25 Install Coaxial Cable With BNC Connectors, page 17-32

e DLP-A26 Install Coaxial Cable With High-Density BNC Connectors,

page 17-33

e DLP-A27 Install Coaxial Cable with SMB Connectors, page 17-33
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Tie wrap or lace the coaxial cables according to local site practice and route the cables through the side
cutouts on either side of the ONS 15454. The rubber coated edges of the side cutouts prevent the cables
from chafing.

Use short lengths of pigtail RG179 to terminate the shelf assembly.

Use standard RG59 (735A) cable connected to the RG179 for the remainder of the cable run. When using
a 10-foot (3.05-m) section of the RG179, you can attach a maximum length of 437 feet (133 m) of RG59
(735A). When using a 30-foot (9.1-m) section of RG179, you can attach a maximum length of 311 feet
(94.8 m) of RG59 (735A).

When using the RG179 cable, the maximum distance available (122 feet, 37.2 m) is less than the
maximum distance available with standard RG59 (735A) cable (306 feet, 93.3 m). The maximum
distance when using the RG59 (734A) cable is 450 feet (137.2 m). The shorter maximum distance
available with the RG179 is due to a higher attenuation rate for the thinner cable. Attenuation rates are
calculated using a DS-3 signal:

e For RG179, the attenuation rate is 59 dB/kft (dB per kilo-foot) at 22 MHz.
e For RG59 (735A), the attenuation rate is 23 dB/kft at 22 MHz.

Use a figure of 5.0 for total cable loss when making calculations. Figure 17-17 shows an example of
proper coaxial cable routing.

| 78-17697-01
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Figure 17-17 Routing Coaxial Cable (SMB EIA Backplane)
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Step4  Return to your originating procedure (NTP).
Purpose This task routes the DS-1 twisted-pair cables.
Tools/Equipment None
Prerequisite Procedures DLP-A23 Install DS-1 Cables Using Electrical Interface Adapters (Balun),
page 17-28
Required/As Needed As needed
Onsite/Remote Onsite
Security Level None

Step 1 Verify the following:

e DS-1 electrical interface adapters are installed on every transmit and receive connector for DS-1
ports.

e Wire-wrap posts on the DS-1 electrical interface adapters are used to connect the terminated
incoming cables.

Step2  Tie-wrap or lace the twisted-pair cables according to local site practice and route the cables into the side
cutouts on either side of the ONS 15454.
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DLP- A32 Inspect the Shelf Installation and Connections

~

Note  SMB EIAs feature cable-management eyelets for tie wrapping or lacing cables to the cover
panel.

Step3  Return to your originating procedure (NTP).

DLP-A32 Inspect the Shelf Installation and Connections

Purpose Use this task to inspect the shelf installation and connections and to verify
that everything is installed and connected properly.

Tools/Equipment None

Prerequisite Procedures Complete Table 1-5 on page 1-31
Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Step 1 Check each wire and cable connection to make sure all cables are locked securely. If a wire or cable is
loose, return to the applicable installation procedure to correct it.

Step2  To check that the backplane is seated correctly, verify that the screw holes and the backplane interface
card holes align properly and that the A and B connectors interlock.

Step3  Return to your originating procedure (NTP).

DLP-A33 Measure Voltage

Purpose This task measures the power to verify correct power and returns.
Tools/Equipment Voltmeter

Prerequisite Procedures Complete Table 1-5 on page 1-31.

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Step 1 Using a voltmeter, verify the office ground and power. Figure 17-10 on page 17-19 shows the power
terminals.

a. Place the black lead (positive) on the frame ground on the bay. Hold it there while completing Step b.

b. Place the red lead (negative) on the fuse power points and alarm panel to verify that they read
between —40.5 VDC and -57 VDC (power) or O (return ground).

Cisco ONS 15454 Procedure Guide, R8.0
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I DLP- A36 Install the TCC2/TCC2P Cards

Step2  Using a voltmeter, verify the shelf ground and power wiring:

a. Place the black lead (positive) on the RET1 and the red lead on the BAT1 point. Verify a reading
between —40.5 VDC and -57 VDC. If there is no voltage, check the following and correct if
necessary:

e Battery and ground are reversed to the shelf.
e Battery is open or missing.
e Return is open or missing.
b. Repeat Step 2 for the RET2 and BAT?2 if the B power feed is provided.

Step3  Return to your originating procedure (NTP).

DLP-A36 Install the TCC2/TCC2P Cards

Purpose This task installs redundant TCC2/TCC2P cards. The first card you install
in the ONS 15454 must be a TCC2/TCC2P card, and it must initialize
before you install any cross-connect or traffic cards.

Tools/Equipment Two TCC2/TCC2P cards
Prerequisite Procedures None

Required/As Needed Required
Onsite/Remote Onsite

Security Level None

Note =~ When installing cards, allow each card to boot completely before installing the next card.

Step1  Open the latches/ejectors of the TCC2/TCC2P card that you will install.

Step2  Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot (Slot 7 or 11).

Step3  Verify that the card is inserted correctly and close the latches/ejectors on the card.

~

Note It is possible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

If you insert a card into a slot provisioned for a different card, all LEDs turn off.
Step4  Go to Step a to verify the LED activity on the TCC2 card. For the TCC2P card, go to Step b.
a. For the TCC2 card:

e All LEDs turn on briefly. The red FAIL LED and the yellow ACT/STBY LED turn on for about
15 seconds.

e The red FAIL LED and the green ACT/STBY LED turn on for about 40 seconds.
e The red FAIL LED blinks for about 15 seconds.

e The red FAIL LED turns on for about 15 seconds. All LEDs turn on for about 3 seconds before
turning off for about 3 seconds.
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Note

DLP- A36 Install the TCC2/TCC2P Cards W

Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes
before going to steady green.

While the PWR LEDs are red for two to three minutes, the ACT/STBY, MJ, and MN LEDs turn
on, followed by the SNYC LED.

The boot up process is complete when the PWR LEDs turn green and the ACT/STBY remains
on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and amber if this
is the second TCC2 card installed.)

It might take up to 4 minutes for the A and B power alarms to clear.

Alarm LEDs might be on; disregard alarm LEDs until you are logged into Cisco Transport
Controller (CTC) and can view the Alarms tab.

If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while
the TCC2 card initializes. The alarm should clear after the card completely boots.

If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2 card automatic upload.

b. For the TCC2P card:

All LEDs turn on briefly. The red FAIL LED, the yellow ACT/STBY LED, the green SYNC
LED, and the green ACO LED turn on for about 15 seconds.

The red FAIL LED and the green ACT/STBY LED turn on for about 30 seconds.
The red FAIL LED blinks for about 3 seconds.

The red FAIL LED turns on for about 15 seconds.

The red FAIL LED blinks for about 10 seconds and then becomes solid.

All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs) blink once and turn
off for about 5 seconds.

Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes
before going to steady green. During this time, the ACT/STBY, MJ, and MN LEDs might turn
on, followed by the SNYC LED briefly.

The boot up process is complete when the PWR LEDs turn green and the yellow ACT/STBY
remains on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and
yellow if this is the second TCC2 card installed.)

It might take up to 3 minutes for the A and B power alarms to clear.

Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the
Alarms tab.

| 78-17697-01
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Step 5

Step 6

Step 7

Step 8

Step 9
Step 10

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while
the TCC2P card initializes. The alarm should clear after the card completely boots.

Note  If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2P card automatic
upload.

Verify that the ACT/STBY LED is green if this is the first powered-up TCC2/TCC2P card being
installed, or yellow for standby if this is the second powered-up TCC2/TCC2P. The IP address,
temperature of the node, and time of day appear on the LCD. The default time and date is 12:00 AM,
January 1, 1970.

The LCD cycles through the IP address (the default is 192.1.0.2), node name, and software version.

Verify that the correct software version displays on the LCD. The software text string indicates the node
type (SDH or SONET) and software release.(For example: SDH 08.00-05L-20.10 indicates it is an SDH
software load, Release 8.00. The numbers following the release number do not have any significance.)

If the LCD shows the correct software version, continue with Step 8. If the LCD does not show the
correct software version, upgrade the software or remove the TCC2/TCC2P card and install a
replacement card.

Refer to the release-specific software upgrade document to replace the software. To exchange the
TCC2/TCC2P card, see the Cisco ONS 15454 Troubleshooting Guide.

Repeat Steps 1 through 7 for the redundant TCC2/TCC2P card.

pe

Tip If you install a standby TCC2/TCC2P card that has a different software version than the active
card, the newly installed standby TCC2/TCC2P card automatically copies the software version
from the active TCC2/TCC2P card. You do not need to do anything in this situation, but the
loading TCC2/TCC2P card does not boot up in the normal manner. When the standby card is
first inserted, the LEDs follow most of the sequence listed in Step 4. However, after the red FAIL
LED turns on for about 5 seconds, the FAIL LED and the ACT/STBY LED begin to flash
alternately for up to 30 minutes while the new software loads onto the active TCC2/TCC2P card.
After loading the new software, the upgraded TCC2/TCC2P card’s LEDs repeat the sequence
from Step 4, and the amber ACT/STBY LED turns on.

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Note  Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the
Alarms tab.

Verify that the ACT/STBY LED is amber for standby.

Return to your originating procedure (NTP).
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DLP- A37 Install the XCVT, XC10G, or XC-VXC-10G Cards Il

DLP-A37 Install the XCVT, XC10G, or XC-VXC-10G Cards

Purpose This task installs the cross-connect (XCVT/XC10G/XC-VXC-10G) cards.
Tools/Equipment XCVT/XC10G/XC-VXC-10G (cross-connect) cards

Prerequisite Procedures DLP-A36 Install the TCC2/TCC2P Cards, page 17-38

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Note Do not use this procedure to upgrade cross-connect cards. If you are upgrading an XCVT card to an
XCI10G card, or an XC10G card to an XC-VXC-10G card, see Chapter 12, “Upgrade Cards and Spans.”

Note  When installing cards, let each card boot completely before installing the next card.

Step1  Open the latches/ejectors of the first XCVT, XC10G, or XC-VXC-10G card that you will install.

Step2  Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot (Slot 8 or 10).

Step3  Verify that the card is inserted correctly and close the latches/ejectors on the card.
>

Note It is possible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

Step4  Verify the LED activity:
e The red FAIL LED turns on for 20 to 30 seconds.
e The red FAIL LED blinks for 35 to 45 seconds.
e The red FAIL LED turns on for 5 to 10 seconds.
e All LEDs blink once and turn on.
e The ACT/STBY LED turns on.

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Note  If the red FAIL LED does not turn on, check the power.

Note  If the red FAIL LED is on continuously or the LEDs act erratically, the card is not installed
properly. Remove the card and repeat Steps 1 to 4.

Step5  Verify that the ACT/STBY LED is green for active.

Step6  Use the latches/ejectors to firmly slide the second cross-connect card along the guide rails until the card
plugs into the receptacle at the back of the slot (Slot 8 or 10).
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Step7  Verify that the card is inserted correctly and close the latches/ejectors on the card.

>
Note It is possible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

Step8  Verify the LED activity:
e The red FAIL LED turns on for 20 to 30 seconds.
e The red FAIL LED blinks for 35 to 45 seconds.
e The red FAIL LED turns on for 5 to 10 seconds.
e All LEDs blink once and turn on.
e The ACT/STBY LED turns on.

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Note  If the red FAIL LED does not turn on, check the power.

Note  If the red FAIL LED is turned on continuously or the LEDs act erratically, the card is not
installed properly. Remove the card and repeat Steps 6 through 8.

Step9  Verify that the ACT/STBY LED is amber for standby.
Step10 Return to your originating procedure (NTP).

DLP-A39 Install Ethernet Cards

Purpose This task installs the Ethernet cards (E100T-12, E100T-G, E1000-2,
E1000-2-G, G1K-4, ML100T-12, ML1000-2, ML100X-8, CE-100T-8, and
CE-1000-4).

Tools/Equipment Ethernet cards

Prerequisite Procedures NTP-A15 Install the Common Control Cards, page 2-2
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Step1  Open the card latches/ejectors.

Step2  Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot.

Step3  Verify that the card is inserted correctly and close the latches/ejectors on the card.
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DLP- A41 Install the Alarm Interface Controller—International Card

~

Note Itis possible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.

Stepd  Verify the LED activity:
e The red FAIL LED turns on for 20 to 30 seconds.
e The red FAIL LED blinks for 35 to 45 seconds.
e All LEDs blink once and turn off for 1 to 5 seconds.

e The ACT or ACT/STBY LED turns on. The SF LED can persist until all card ports connect to their
far end counterparts and a signal is present.

S

ma If the red FAIL LED does not turn on, check the power.

~

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off.

Step5  Return to your originating procedure (NTP).

DLP-A41 Install the Alarm Interface Controller—International Card

Purpose This task installs the Alarm Interface Controller—International (AIC-I)
card. The AIC-I card provides connections for external alarms and controls
(environmental alarms).

Tools/Equipment AIC-I card
Prerequisite Procedures DLP-A36 Install the TCC2/TCC2P Cards, page 17-38
DLP-A37 Install the XCVT, XC10G, or XC-VXC-10G Cards, page 17-41
Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

Note  When installing cards, allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors on the card.

Step2  Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the
receptacle at the back of the slot (Slot 9).

Step3  Verify that the card is inserted correctly and close the latches/ejectors on the card.

~

Note It is possible to close the latches/ejectors when the card is not completely plugged into the
backplane. Ensure that you cannot insert the card any further.
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Step4  Verify the following:
e The red FAIL LED turns on for 1 second, then blinks for 1 to 5 seconds.

e The PWR A and PWR B LEDs become red and the two INPUT/OUTPUT LEDs become green for
approximately 3 seconds.

e The PWR A LED turns green, the INPUT/OUTPUT LEDs turn off, and the ACT LED turns on. If
the red FAIL LED does not turn on, check the power.

~

Note It might take up to 3 minutes for the PWR A and PWR B LEDs to update.

Note If you insert a card into a slot provisioned for a different card, no LEDs turn on.

Note If the red FAIL LED is on continuously or the LEDs act erratically, the card is not installed
properly. Remove the card and repeat Steps 1 to 4.

Step5  Return to your originating procedure (NTP).

DLP-A43 Install Fiber-Optic Cables for Path Protection Configurations

Purpose This task connects the fiber-optic cables to the east and west path protection
ports at each node. See Chapter 5, “Turn Up a Network”™ to provision and
test path protection configurations.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-A112 Clean Fiber Connectors, page 15-14
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Note  To avoid error, connect fiber-optic cable so that the farthest slot to the right represents the east port, and
the farthest slot to the left represents the west port. Fiber connected to an east port at one node must plug
into the west port on an adjacent node.

A

Caution Do not provision the path protection east and west ports on the same OC-N card.

Step1  Plan your fiber connections. Use the same plan for all path protection nodes.

Step2  Plug the fiber into the Tx connector of an OC-N card at one node and plug the other end of the fiber into
the Rx connector of an OC-N card at the adjacent node. The card displays an SF LED if the transmit and
receive fibers are mismatched (one fiber connects a receive port on one card to a receive port on another
card, or the same situation with transmit ports).
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DLP- A43 Install Fiber-Optic Cables for Path Protection Configurations

Step3  Repeat Step 2 until you have configured the ring.

Figure 17-18 shows fiber connections for a four-node path protection with trunk (span) cards in Slot 5
(west) and Slot 12 (east).

Figure 17-18 Connecting Fiber to a Four-Node Path Protection
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Figure 17-19 shows a traditional path protection dual-ring interconnect (DRI) example.
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Figure 17-19 Connecting Fiber to an Eight-Node Traditional Path Protection Dual-Ring Interconnect
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Figure 17-20 shows an integrated dual-ring interconnect (DRI) example.
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Step 4

Figure 17-20
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Return to your originating procedure (NTP).

DLP-A44 Install Fiber-Optic Cables for BLSR Configurations

This task installs the fiber-optic cables to the east and west bidirectional
line switched ring (BLSR) ports at each node. See Chapter 5, “Turn Up a
Network™ to provision and test BLSR configurations.

Purpose

Tools/Equipment Fiber-optic cables
Prerequisite Procedures

Required/As Needed As needed
Onsite/Remote Onsite

Security Level None

NTP-A112 Clean Fiber Connectors, page 15-14

Connecting Fiber to a Six-Node Integrated Path Protection Dual-Ring Interconnect

83500

| 78-17697-01

Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 17 DLPs A1to A99 |

I DLP- A44 Install Fiber-Optic Cables for BLSR Configurations

~

Note

A

To avoid error, connect fiber-optic cable so that the farthest slot to the right represents the east port, and
the farthest slot to the left represents the west port. Fiber connected to an east port at one node must plug
into the west port on an adjacent node.

Caution

Step 1
Step 2

Step 3

Do not provision the BLSR east and west ports on the same OC-N card.

Plan your fiber connections. Use the same plan for all BLSR nodes.

Plug the fiber into the Tx connector of an OC-N card at one node and plug the other end into the Rx
connector of an OC-N card at the adjacent node. The card displays an SF LED if the transmit and receive
fibers are mismatched.

~

Note

Do not mix working and protect card connections when connecting a four-fiber BLSR. The
BLSR does not function if working and protect cards are interconnected. See Figure 17-22 on
page 17-49 for an example of correct four-fiber BLSR cabling.

Repeat Step 2 until you have configured the ring.

Figure 17-21 shows fiber connections for a two-fiber BLSR with trunk (span) cards in Slot 5 (west) and

Slot 12 (east).

Figure 17-21

Connecting Fiber to a Four-Node, Two-Fiber BLSR

=|Ij Tx Tx [:—‘| ,Tj Tx Tx DI’=
il L=
West =) Rx Rx|5 East West =) Rx Rx|= East
Slot 5 Slot 12 Slot 5 Slot 12
Node 1 Node 2
Tx |5 =1 Tx Tx|E ]| Tx
Rx DI’= =|I[] Rx Rx DI’= =|I[] Rx
West East West East
Slot 5 Slot 12 Slot 5 Slot12 |5
Node 4 Node 3

Figure 17-22 shows fiber connections for a four-fiber BLSR. Slot 5 (west) and Slot 12 (east) carry the
working traffic. Slot 6 (west) and Slot 13 (east) carry the protect traffic.
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Figure 17-22 Connecting Fiber to a Four-Node, Four-Fiber BLSR
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Step4  Return to your originating procedure (NTP).

DLP-AS5 Install the Fiber Boot

Purpose This task installs the fiber boot, which protects fiber from excessive
bending. Fiber boots are required for all OC-N cards except the OC-192,
OC192-XFP, and OC-48 AS cards. The boots are not necessary for these
cards because of the angled SC connectors on the cards.

Tools/Equipment Fiber boot

Prerequisite Procedures NTP-A16 Install Optical Cards and Connectors, page 2-7
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Note  You can install the fiber boots on the fiber-optic cables before or after the cables are attached to the OC-N
card.

Cisco ONS 15454 Procedure Guide, R8.0
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~

Note  On the OC3IR/STMISH 1310-8 card, you must use a fiber clip instead of a fiber boot on the Port 8 Rx
fiber connector.

Step1  Position the open slot of the fiber boot underneath the fiber cable.

Step2  Push the fiber cable down into the fiber boot. Figure 17-23 shows the fiber boot attachment.

Figure 17-23 Attaching a Fiber Boot

Strain relief shroud SC cable
\ connector —
-
/
Fiber || I
optic

line Fiber boot

32092

Step3  Twist the fiber boot to lock the fiber cable into the tail end of the fiber boot.

Step4  Slide the fiber boot forward along the fiber-optic cable until the fiber boot fits snugly onto the end of the
SC cable connector.

Step5  Return to your originating procedure (NTP).

Cisco ONS 15454 Procedure Guide, R8.0
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DLP-A50 Set Up a Windows PC for Craft Connection to an ONS 15454 on the
Same Subnet Using Static IP Addresses

Step 1

Step 2

Step 3

Purpose This task sets up your computer for a local craft connection to the
ONS 15454 when:

* You will access nodes running software releases earlier than
Software Release 3.3.

* You will connect to one ONS 15454; if you will connect to multiple
ONS 15454s, you might need to reconfigure your computer’s IP
settings each time you connect to an ONS 15454.

* You need to use non-ONS 15454 applications such as ping and tracert
(trace route).

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Verify the operating system that is installed on your computer:
a. From the Windows Start menu, choose Settings > Control Panel.
b. In the Control Panel window, double-click the System icon.

¢. On the General tab of the System Settings window, verify that the Windows operating system is one
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

According to the Windows operating system installed on your computer, perform one of the following
steps:

e For Windows 98, complete Step 3.

e For Windows NT 4.0, complete Step 4.
e For Windows 2000, complete Step 5.

e For Windows XP, complete Step 6.

If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.
b. In the Control Panel dialog box, click the Network icon.

c¢. In the Network dialog box, choose TCP/IP for your NIC card, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.
e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address.

h. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address except for
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless
its display is suppressed during node provisioning.

| 78-17697-01
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m.

In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

Click OK.

In the TCP/IP dialog box, click the Gateway tab.

In the New Gateway field, type the ONS 15454 IP address. Click Add.

Verify that the IP address appears in the Installed Gateways field, then click OK.

When the prompt to restart your PC appears, click Yes.

Step4  If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP

configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. Inthe Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address.

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 TP address except for
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless
its display is suppressed during node provisioning.

g. In the Subnet Mask field, type 255.255.255.0.

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the ONS 15454 IP address in the Gateway Address field.

k. Click Add.

I. Click OK.

m. Click Apply.

In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click
Yes.

Step5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a.

From the Windows Start menu, choose Settings > Network and Dial-up Connections >
Local Area Connection.

In the Local Area Connection Status dialog box, click Properties.
On the General tab, choose Internet Protocol (TCP/IP), then click Properties.
Click Use the following IP address.

In the IP Address field, enter an IP address that is identical to the ONS 15454 TP address except for
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless
its display is suppressed during node provisioning.

In the Subnet Mask field, type 255.255.255.0.
In the Default Gateway field, type the ONS 15454 IP address.
Click OK.

In the Local Area Connection Properties dialog box, click OK.
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j. In the Local Area Connection Status dialog box, click Close.

Step6  If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

~

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c¢. From the Local Area Connection Properties dialog box, choose Internet Protocol (TCP/IP), then
click Properties.

d. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address except for
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless
its display is suppressed during node provisioning.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15454 IP address.
g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.
i. In the Local Area Connection Status dialog box, click Close.

Step7  Return to your originating procedure (NTP).

DLP-A51 Set Up a Windows PC for Craft Connection to an ONS 15454 Using
Dynamic Host Configuration Protocol

Purpose This task sets up your computer for craft connection to the ONS 15454
using Dynamic Host Configuration Protocol (DHCP).

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
NTP-A169 Set Up CTC Network Access, page 4-7

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Note Do not use this task for initial node turn-up. Use the task only if DHCP forwarding is enabled on the
ONS 15454. By default, DHCP is not enabled. To enable it, see the “NTP-A169 Set Up CTC Network
Access” procedure on page 4-7.

Note  The ONS 15454 does not provide the IP addresses. If DHCP forwarding is enabled, it passes DCHP
requests to an external DHCP server.

Cisco ONS 15454 Procedure Guide, R8.0
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Step1  Verify the operating system that is installed on your computer:
a. From the Windows Start menu, choose Settings > Control Panel.
b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step2  According to the Windows operating system installed on your computer, perform one of the following
steps:

e For Windows 98, complete Step 3.

e For Windows NT 4.0, complete Step 4.
¢ For Windows 2000, complete Step 5.

e For Windows XP, complete Step 6.

Step3  If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.
e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Obtain an IP address automatically.

h. Click OK.

i. When the prompt to restart your PC appears, click Yes.

Step4  If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

¢. Inthe Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.
d. Click the IP Address tab.

e. In the IP Address window, click Obtain an IP address from a DHCP server.

f. Click OK.

g. Click Apply.

h. If Windows prompts you to restart your PC, click Yes.

Step5  If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections >
Local Area Connection.

b. In the Local Area Connection Status dialog box, click Properties.
¢. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.
d. Click Obtain an IP address from a DHCP server.

Cisco ONS 15454 Procedure Guide, R8.0
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e. Click OK.
f. In the Local Area Connection Properties dialog box, click OK.
g. In the Local Area Connection Status dialog box, click Close.

Step6  If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

~

Note If the Network Connections menu is not available, click Switch to Classic View.

b. In the Network Connections dialog box, click Local Area Connection.

c. In the Local Area Connection Status dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.
e. Click Obtain an IP address from a DHCP server.

f. Click OK.

g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

Step7  Return to your originating procedure (NTP).

DLP-A52 Set Up a Windows PC for Craft Connection to an ONS 15454 Using
Automatic Host Detection

Purpose This task sets up your computer for local craft connection to the
ONS 15454 when:

* You will connect to the ONS 15454 Ethernet port or backplane LAN
pins either directly or through a hub.

e All nodes that you will access are running Software Release 3.3 or
later.

e You will connect to multiple ONS 15454s and do not want to
reconfigure your IP address each time.

* You do not need to access non-ONS 15454 applications such as ping
and tracert (trace route).

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Step 1 Verify the operating system that is installed on your computer:

a. From the Windows Start menu, choose Settings > Control Panel.

Cisco ONS 15454 Procedure Guide, R8.0
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S

Note In Windows XP, you can select Control Panel directly from the Windows Start menu. Make
sure you are in Classic View before continuing with this procedure.

In the Control Panel window, double-click the System icon.

On the General tab of the System Settings window, verify that the Windows operating system is one
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step2  According to the Windows operating system installed on your computer, perform one of the following
steps:

For Windows 98, complete Step 3.

For Windows NT 4.0, complete Step 4.
For Windows 2000, complete Step 5.
For Windows XP, complete Step 6.

Step3  If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP

configuration:
a. From the Windows Start menu, choose Settings > Control Panel.
b. In the Control Panel dialog box, click the Network icon.
c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.
d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.
e. Click the WINS Configuration tab and choose Disable WINS Resolution.
f. Click the IP Address tab.
g. In the IP Address window, click Specify an IP address.
h. In the IP Address field, enter any legitimate IP address other than the node IP address.
i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).
j. Click OK.
k. In the TCP/IP dialog box, click the Gateway tab.
I. In the New Gateway field, type the address entered in Step h. Click Add.
m. Verify that the IP address appears in the Installed Gateways field, then click OK.

When the prompt to restart your PC appears, click Yes.

Step4  If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP

configuration:
a. From the Windows Start menu, choose Settings > Control Panel.
b. In the Control Panel dialog box, click the Network icon.
c¢. Inthe Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.
d. Click the IP Address tab.
e. In the IP Address window, click Specify an IP address.
f. Inthe IP Address field, enter any legitimate IP address other than the node IP address.
g. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is

255.255.255.0 (24 bit).
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h. Click Advanced.
i. Inthe Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.
j- Type the IP address entered in Step f in the Gateway Address field.

k. Click Add.
I. Click OK.

m. Click Apply.

n. Reboot your PC.

Step5  If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections >
Local Area Connection.

b. In the Local Area Connection Status dialog box, click Properties.

On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

Click Use the following IP address.

e. In the IP Address field, enter any legitimate IP address other than the node IP address.

f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

g. Type the IP address entered in Step e in the Gateway Address field.
h. Click OK.

i. In the Local Area Connection Properties dialog box, click OK.

e o

j- In the Local Area Connection Status dialog box, click Close.

Step6  If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

~

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon to select it.
Right-click and select Properties.

c¢. From the Local Area Connection Properties dialog box, click on Internet Protocol (TCP/IP) to
select it, then click Properties.

d. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated
on the LCD of the ONS 15454. The default IP address is 192.1.0.2.

e. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is
255.255.255.0 (24 bit).

f. Type the IP address entered in Step d in the Gateway Address field.
g. Click OK.
h. 1In the Local Area Connection Properties dialog box, click OK.

i. In the Local Area Connection Status dialog box, click Close.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 7

Return to your originating procedure (NTP).

DLP-A54 Hard-Reset a CE-100T-8 Card Using CTC

A

Purpose This task hard-resets the CE-100T-8 Ethernet card without requiring
physical removal.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Caution

~

Note

Step 1
Step 2
Step 3
Step 4

Step 5
Step 6
Step 7
Step 8

A hard reset causes a traffic hit.

The hard-reset option is enabled only when the card is in the OOS-MA, MT service state.

In node view click the Inventory tab. Locate the appropriate card in the inventory pane.
Click the Admin State drop-down menu and select OOS-MT,MA. Click Apply.
Click Yes in the “Action may be service affecting. Are you sure?” dialog box.

The service state of the card becomes Locked enabled, loopback & maintenance. The card’s faceplate
appears blue in CTC and the SRV LED turns amber.

Right-click the card to reveal a pop-up menu.
Click Hard-reset Card.
Click Yes in the “Are you sure you want to hard-reset this card?” dialog box.

Return to your originating procedure (NTP).

DLP-A56 Disable Proxy Service Using Internet Explorer (Windows)

Purpose This task disables proxy service for PCs running Internet Explorer.

Tools/Equipment None

Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1

Required/As Needed Required if your computer is connected to a network computer proxy
server and your browser is Internet Explorer.

Onsite/Remote Onsite or remote

Security Level None
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Step 1

Step 2
Step 3
Step 4

Step 5

DLP- A57 Disable Proxy Service Using Netscape (Windows and UNIX) [ |

From the Windows Start menu, select Settings > Control Panel.

>
Note  If your computer is running Windows XP, you can select Control Panel directly from the

Windows Start menu. Make sure that you are in Classic View before continuing with this
procedure.

In the Control Panel window, choose Internet Options.
In the Internet Properties dialog box, click Connections > LAN Settings.
In the LAN Settings dialog box, complete one of the following tasks:

e Uncheck Use a proxy server to disable the service.

¢ Leave Use a proxy server selected and click Advanced. In the Proxy Setting dialog box under
Exceptions, enter the IP addresses of ONS 15454 nodes that you will access. Separate each address
with a semicolon. You can insert an asterisk (*) for the host number to include all the ONS 15454s
on your network. Click OK to close each open dialog box.

A

Note  For ONS 15454 nodes that have TCC2P cards installed with the TCC2P secure mode option
enabled, enter the backplane LAN port IP addresses. If the node is in secure mode and the
configuration has been locked, you will not be able to change the IP address unless the lock
is disabled by Cisco Technical Support. See the “Management Network Connectivity”
chapter in the Cisco ONS 15454 Reference Manual for more information about secure mode.

Return to your originating procedure (NTP).

DLP-A57 Disable Proxy Service Using Netscape (Windows and UNIX)

Step 1
Step 2
Step 3
Step 4

Purpose This task disables proxy service for PCs and UNIX workstations running
Netscape. You must perform this task if your computer is connected to a
network computer proxy server and your browser is Netscape.

Tools/Equipment None
Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1
Required/As Needed As needed

Onsite/Remote Onsite or remote
Security Level None
Open Netscape.

From the Edit menu, choose Preferences.
In the Preferences dialog box under Category, choose Advanced > Proxies.
On the right side of the Preferences dialog box under Proxies, perform one of the following options:

¢ Choose Direct connection to the Internet to bypass the proxy server.

| 78-17697-01
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e Choose Manual proxy configuration to add exceptions to the proxy server, then click View. In the
Manual Proxy Configuration dialog box under Exceptions, enter the IP addresses of the ONS 15454
nodes that you will access. Separate each address with a comma. Click OK to close each open dialog
box.

S,

Note For ONS 15454 nodes that have TCC2P cards installed with the TCC2P secure mode option
enabled, enter the backplane LAN port IP addresses. If the node is in secure mode and the
configuration has been locked, you will not be able to change the IP address unless the lock
is disabled by Cisco Technical Support. See the “Management Network Connectivity”
chapter in the Cisco ONS 15454 Reference Manual for more information about secure mode.

Step5  Return to your originating procedure (NTP).

DLP-A60 Log into CTC

Purpose This task logs a user into Cisco Transport Controller (CTC).
Tools/Equipment None
Prerequisite Procedures NTP-A260 Set Up Computer for CTC, page 3-1

One of the following procedures:

e NTP-A234 Set Up CTC Computer for Local Craft Connection to the
ONS 15454, page 3-3

e NTP-A235 Set Up a CTC Computer for a Corporate LAN Connection
to the ONS 15454, page 3-5

e NTP-A236 Set Up a Remote Access Connection to the ONS 15454,

page 3-6
Required/As Needed Required
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

Note  For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Step 1 From the computer connected to the ONS 15454, start Netscape (PC or UNIX) or Internet Explorer (PC
only):

e If you are using a PC, launch Netscape or Internet Explorer from the Windows Start menu or a
shortcut icon.

e If you are using UNIX, launch Netscape from the command line by typing:
— To install Netscape colors for Netscape use, type:
# netscape -install

— To limit Netscape to 32 colors so that if the requested color is not available, Netscape chooses
the closest color option, type:

netscape -ncols 32

Cisco ONS 15454 Procedure Guide, R8.0
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Step 2

DLP- A60 Log into CTC

Note CTC requires a full 24-color palette to run properly. When using color-intensive applications
such as Netscape in UNIX, it is possible that UNIX might run out of colors to use for CTC.
The -install or the -ncols 32 command line options limit the number of colors that Netscape
uses.

In the Netscape or Internet Explorer web address (URL) field, enter the ONS 15454 IP address. For
initial setup, the default IP address is 192.1.0.2. (This IP address can appear on the LCD. You can
suppress the LCD IP address display using CTC. For more information, see the “DLP-A266 Change IP
Settings” task on page 19-49.) Press Enter.

~

Note  If you are logging into ONS 15454 nodes running different releases of CTC software, log into
the node running the most recent release. If you log into a node running an older release, you
will receive an INCOMPATIBLE-SW alarm for each node in the network running a new release,
and CTC will not be able to manage these nodes. To check the software version of a node, select
About CTC from the CTC Help menu. This will display the ONS 15454 software version for
each node visible on the network view. If the node is not visible, the software version can be read
from the LCD display. To resolve an alarm, refer to the Cisco ONS 15454 Troubleshooting
Guide.

If a Java Plug-in Security Warning dialog box appears, complete the “DLP-A418 Install Public-Key
Security Certificate” task on page 21-5 to install the public-key security certificate required by Software
Release 4.1 and later.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java
Console window displays the CTC file download status. The web browser displays information about
your Java and system environments. If this is the first login, CTC caching messages appear while CTC
files are downloaded to your computer. The first time you connect to an ONS 15454, this process can
take several minutes. After the download, the CTC Login dialog box appears (Figure 17-24).

| 78-17697-01
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Figure 17-24 Logging into CTC
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Step3  In the Login dialog box, type a user name and password (both are case sensitive). For initial setup, type

the user name CISCO1S5 and the password otbu+1.

~

Note The CISCOL15 user is provided with every ONS 15454. CISCO15 has superuser privileges, so

you can create other users. You must create another superuser before you can delete the
CISCO1S5 user. CISCOL15 is delivered with the otbu+1 password. To change the password for

CISCO15, click the Provisioning > Security tabs after you log in and change the password. To

set up ONS 15454 users and assign security, go to the “NTP-A30 Create Users and Assign
Security” procedure on page 4-4. Additional information about security is provided in the
“Security” chapter in the Cisco ONS 15454 Reference Manual.

Stepd  Each time you log into an ONS 15454, you can make selections on the following login options:

e Node Name—Displays the IP address entered in the web browser and a drop-down list of previously
entered ONS 15454 IP addresses. You can select any ONS 15454 on the list for the login, or you can

enter the IP address (or node name) of any new node where you want to log in.

e Additional Nodes—Displays a list of current login node groups. To create a login node group or add
additional groups, see the “DLP-A61 Create Login Node Groups” task on page 17-63.

¢ Disable Network Discovery—Check this box to view only the ONS 15454 (and login node group
members, if any) entered in the Node Name field. Nodes linked to this node through DCCs are not
discovered and will not appear in CTC network view. Using this option can decrease the CTC startup
time in networks with many DCC-connected nodes, and reduce memory consumption.

e Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this
option can decrease the CTC initialization time in networks with many existing circuits and reduce
memory consumption. This option does not prevent the creation and management of new circuits.

Step5  If you keep Disable Network Discovery unchecked, CTC attempts to upgrade the CTC software by

downloading more recent versions of the JAR files it finds during the network discovery. Click Yes to

allow CTC to download the newer JAR files, or No to prevent CTC from downloading the JAR files.

] Cisco ONS 15454 Procedure Guide, R8.0
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Step 6

Step 7

DLP- A61 Create Login Node Groups

~

Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after
the upgrade is complete.

Click Login.

If the login is successful, the CTC window appears. From here, you can navigate to other CTC views to
provision and manage the ONS 15454. If you need to turn up the shelf for the first time, see Chapter 4,
“Turn Up a Node.” If login problems occur, refer to the Cisco ONS 15454 Troubleshooting Guide.

Return to your originating procedure (NTP).

DLP-A61 Create Login Node Groups

Step 1
Step 2
Step 3
Step 4

Step 5

Purpose This task creates a login node group to display ONS 15454s that have an IP
connection but not a DCC connection to the login node.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the Edit menu in node view, choose Preferences.
Click Login Node Group and Create Group.
Enter a name for the group in the Create Login Group Name dialog box. Click OK.

In the Members area, type the IP address (or node name) of a node you want to add to the group. Click
Add. Repeat this step for each node that you want to add to the group.

~

Note  If the ONS 15454 that you want to add to the login node group has TCC2P cards installed and
the TCC2P secure mode option is enabled, enter the backplane LAN port IP address. If the node
is in secure mode and the configuration has been locked, you will not be able to change the IP
address unless the lock is disabled by Cisco Technical Support. See the “Management Network
Connectivity” chapter in the Cisco ONS 15454 Reference Manual for more information about
secure mode.

Click OK.

The next time you log into an ONS 15454, the login node group will be available in the Additional Nodes
list of the Login dialog box. For example, in Figure 17-25, a login node group is created that contains
the IP addresses for Nodes 1, 4, and 5. During login, if you choose this group from the Additional Nodes
list and Disable Network Discovery is not selected, all nodes in the figure appear. If the login group and
Disable Network Discovery are both selected, Nodes 1, 4, and 5 appear. You can create as many login
groups as you need. The groups are stored in the CTC preferences file and are not visible to other users.
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Figure 17-25 Login Node Group

Laptop PC
E/ IP Address
=) 192.168.106.100
_V/

LAN/WAN (Ethernet)

Node 1 Node 4 Node 5
IP Address IP Address IP Address
192.168.106.143 192.168.105.119 192.168.104.109
, ' | Two node fing
Three node ring ; Single ' ;
Node 2 Node 3 Node 6

IP Address
192.168.103.199

55029

Step6  Return to your originating procedure (NTP).

DLP-A62 Add a Node to the Current Session or Login Group

Purpose This task adds a node to the current CTC session or login node group.
Tools None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 From the CTC File menu, click Add Node.
Step2  In the Add Node dialog box, enter the node name (or IP address).

If the ONS 15454 that you want to add has TCC2P cards installed and the TCC2P secure mode option
is enabled, enter the backplane LAN port IP address.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 3

Step 4

Step 5

DLP- A64 Set the IP Address, Default Router, and Network Mask Using the LCD

Note  If the node is in secure mode, the backplane IP address display might be disabled. A Superuser
can reenable the IP address display. If the node is in secure mode and the configuration has been
locked, you will not be able to change the IP address unless the lock is disabled by Cisco
Technical Support. See the “Management Network Connectivity” chapter in the
Cisco ONS 15454 Reference Manual for more information about secure mode.

If you want to add the node to the current login group, check Add to current login node group.
Otherwise, leave it unchecked.This check box is active only if you selected a login group when you
logged into CTC.

Click OK.
After a few seconds, the new node appears on the network view map.

Return to your originating procedure (NTP).

DLP-A64 Set the IP Address, Default Router, and Network Mask Using the LCD

Note

Note

Step 1
Step 2

Purpose This task changes the ONS 15454 IP address, default router, and network
mask using the LCD on the fan-tray assembly. Use this task if you cannot
log into CTC.

Tools/Equipment None

Prerequisite Procedures DLP-A36 Install the TCC2/TCC2P Cards, page 17-38
Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

You cannot perform this task if the LCD IP Display on the node view Provisioning > Network tab is set
to Display Only or Suppress Display. See “DLP-A249 Provision IP Settings” task on page 19-30 to view
or change the LCD IP Display field. If the node is locked in secure mode with the LCD display disabled,
you will not be able to change this provisioning unless the lock is disabled by Cisco Technical Support.
Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 Reference Manual
for more information about secure mode.

The LCD reverts to normal display mode after 5 seconds of button inactivity.

On the ONS 15454 front panel, repeatedly press the Slot button until Node appears on the LCD.
Repeatedly press the Port button until the following displays:

e To change the node IP address, Status=IpAddress (Figure 17-26)

e To change the node network mask, Status=Net Mask

e To change the default router IP address, Status=Default Rtr
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Step 3

Step 4

Step 5
Step 6
Step 7

Step 8

Figure 17-26 Selecting the IP Address Option
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Press the Status button to display the node IP address (Figure 17-27), the node subnet mask length, or
the default router IP address.

Figure 17-27 Changing the IP Address
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Push the Slot button to move to the IP address or subnet mask digit you need to change. The selected
digit flashes.

pe

Tip The Slot, Status, and Port button positions correspond to the command position on the LCD. For
example, in Figure 17-27, you press the Slot button to invoke the Next command and the Port
button to invoke the Done command.

44090

Press the Port button to cycle the IP address or subnet mask to the correct digit.
When the change is complete, press the Status button to return to the Node menu.

Repeatedly press the Port button until the Save Configuration option appears (Figure 17-28).

Figure 17-28 Selecting the Save Configuration Option
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Press the Status button to choose the Save Configuration option.

A Save and REBOOT message appears (Figure 17-29).
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Step 9

Step 10

DLP- A65 Create a Static Route

Figure 17-29 Saving and Rebooting the TCC2/TCC2P
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Press the Slot button to apply the new IP address configuration or press Port to cancel the configuration.

Saving the new configuration causes the TCC2/TCC2P cards to reboot. During the reboot, a “Saving
Changes - TCC Reset” message displays on the LCD. The LCD returns to the normal alternating display
after the TCC2/TCC2P reboot is complete.

~

Note  The IP address and default router must be on the same subnet. If not, you cannot apply the
configuration.

Return to your originating procedure (NTP).

DLP-AG5 Create a Static Route

Step 1
Step 2
Step 3

Purpose This task creates a static route to establish CTC connectivity to a computer
on another network.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed Required if either of the following conditions is true:

e CTC computers on one subnet need to connect to ONS 15454s that are
connected by a router to ONS 15454s residing on another subnet.
OSPF is not enabled and the ENE gateway setting is not checked.

* You need to enable multiple CTC sessions among ONS 15454s
residing on the same subnet and the ENE gateway setting is not

enabled.
Onsite/Remote Onsite or remote
Security Level Provisioning or higher

In node view, click the Provisioning > Network tabs.
Click the Static Routing tab. Click Create.
In the Create Static Route dialog box, enter the following:

¢ Destination—Enter the IP address of the computer running CTC. To limit access to one computer,
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.
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Step 4

Step 5

e Mask—Enter a subnet mask. If the destination is a host route (that is, one CTC computer), enter a
32-bit subnet mask (255.255.255.255). If the destination is a subnet, adjust the subnet mask
accordingly, for example, 255.255.255.0. If the destination is 0.0.0.0, CTC automatically enters a
subnet mask of 0.0.0.0 to provide access to all CTC computers. You cannot change this value.

e Next Hop—Enter the IP address of the router port or the node IP address if the CTC computer is
connected to the node directly.

e Cost—Enter the number of hops between the ONS 15454 and the computer.
Click OK. Verify that the static route appears in the Static Route window.

~

Note  Static route networking examples are provided in the “Management Network Connectivity”
chapter of the Cisco ONS 15454 Reference Manual.

Return to your originating procedure (NTP).

DLP-AG67 Provision the IIOP Listener Port on the ONS 15454

Note

Step 1
Step 2

Step 3
Step 4

Purpose This task sets the Internet Inter-ORB Protocol (IIOP) listener port on the
ONS 15454, which enables you to access ONS 15454s that reside behind
a firewall.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

If the Enable SOCKS Proxy Server on port 1080 check box is checked, CTC will use port 1080 and
ignore the configured IIOP port setting. If Enable SOCKS Proxy Server is subsequently unchecked, the
configured IIOP listener port will be used.

In node view, click the Provisioning > Security > Access tabs.
In the TCC CORBA (IIOP) Listener Port area, choose a listener port option:

e Default - TCC Fixed—Select this option if the ONS 15454s are on the same side of the firewall as
the CTC computer or if no firewall is used (default). This option sets the ONS 15454 listener port
to Port 57790. It can be used for access through a firewall if Port 57790 is open.

e Standard Constant—Select this option to use Port 683, the CORBA default port number, as the
ONS 15454 listener port.

e Other Constant—If port 683 is not used, type the IIOP port specified by your firewall administrator.
Click Apply.
When the Change Network Configuration message appears, click Yes.
Both ONS 15454 TCC2/TCC2P cards reboot, one at a time. The reboot takes approximately 15 minutes.
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DLP- AG8 Provision the IIOP Listener Port on the CTC Computer Il

Step5  Return to your originating procedure (NTP).

DLP-A68 Provision the IIOP Listener Port on the CTC Computer

Purpose This task selects the IIOP listener port on CTC. You must perform this
task if the computer running CTC resides behind a firewall.

Tools/Equipment IIOP listener port number from LAN or firewall administrator.
Prerequisite Procedures NTP-A323 Verify Card Installation, page 4-2
DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 From the Edit menu, choose Preferences.
Step2 In the Preferences dialog box, click the Firewall tab.
Step3  In the CTC CORBA (IIOP) Listener Port area, choose a listener port option:

e Default - Variable—Select this option if the ONS 15454s are on the same side of the firewall as the
CTC computer or if no firewall is used (default). This option sets the CTC listener port to
Port 57790. It can be used for access through a firewall if Port 57790 is open.

¢ Standard Constant—Select this option to use Port 683, the CORBA default port number, as the CTC
computer listener port.

e Other Constant—If Port 683 is not used, enter the IIOP port defined by your administrator.
Stepd  Click Apply. A warning appears telling you that the port change will apply during the next CTC login.
Step5 Click OK.
Step6  In the Preferences dialog box, click OK.

Step7  To access the ONS 15454 using the IIOP port, log out of CTC then log back in. (To log out, choose Exit
from the File menu).

Step8  Return to your originating procedure (NTP).

DLP-A69 Set Up SONET External or Line Timing

Purpose This task defines the SONET timing source (external or line) for the
ONS 15454.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed Required

Cisco ONS 15454 Procedure Guide, R8.0
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Step 1
Step 2

Step 3

Step 4

Step 5

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In node view, click the Provisioning > Timing > General tabs.

In the Timing Standard area, make sure that the Current Timing Standard is SONET. If it is not, continue
with Step 3. If the Current Timing Standard is SONET, skip to Step 4.

Click Change to switch the timing from SDH to SONET.

~

Note  Changing the timing standard reinitializes the node and might affect traffic.

In the General Timing area, complete the following information:

Timing Mode—Choose External if the ONS 15454 derives its timing from a BITS source wired to
the backplane pins; choose Line if timing is derived from an OC-N card that is optically connected

to the timing node. A third option, Mixed, allows you to set both external and line timing references.

)

Note Because Mixed timing might cause timing loops, Cisco does not recommend its use. Use this
mode with care.

SSM Message Set—Choose a synchronization status messaging (SSM) message set. All

ONS 15454s can translate Generation 2 message sets, so choose Generation 2 if the ONS 15454 is
connected to other ONS 15454s. Choose Generation 1 only when the ONS 15454 is connected to
equipment that does not support Generation 2. If a node that has its SSM message set to Generation
1 receives a Generation 2 message, it maps the message down to the next available Generation 1
message. The transit node clock (TNC) and ST3E (Stratum 3E) will become an ST3 (Stratum 3)
clock.

Quality of RES—If your timing source supports the reserved S1 byte, set the timing quality here.
(Most timing sources do not use RES.) Qualities are displayed in descending quality order as ranges.
For example, ST3<RES<ST?2 means the timing reference is higher than a Stratum 3 and lower than
a Stratum 2. Refer to the “Timing” chapter of the Cisco ONS 15454 Reference Manual for more
information about SSM, including definitions of the SONET timing levels.

Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source
after the conditions that caused it to switch to a secondary timing reference are corrected.

Revertive Time—If Revertive is checked, choose the amount of time the ONS 15454 will wait before
reverting to its primary timing source. Five minutes is the default.

In the Reference Lists area, complete the following information:

~

Note

You can define up to three timing references for the node and up to six BITS Out references.
BITS Out references define the timing references used by equipment that can be attached to the
node’s BITS Out pins on the backplane. If you attach equipment to BITS Out pins, you normally
attach it to a node with Line mode because equipment near the external timing reference can be
directly wired to the reference.
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DLP- A69 Set Up SONET External or Line Timing

NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. The internal
clock is the Stratum 3 clock provided on the TCC/TCC2P. The options displayed depend on the
Timing Mode setting.

If the Timing Mode is set to External, your options are BITS1, BITS2, and Internal Clock.

If the Timing Mode is set to Line, your options are the node’s working OC-N cards and Internal
Clock. Choose the cards/ports that are directly or indirectly connected to the node wired to the BITS
source, that is, the node’s trunk (span) cards. Set Reference 1 to the trunk card that is closest to the
BITS source. For example, if Slot 5 is connected to the node wired to the BITS source, choose Slot 5
as Reference 1.

If the Timing Mode is set to Mixed, both BITS and OC-N cards are available, allowing you to set a
mixture of external BITS and OC-N trunk (span) cards as timing references.

BITS-1 Out/BITS-2 Out—Define the timing references for equipment wired to the BITS Out pins
on the backplane. BITS-1 Out and BITS-2 Out are enabled when BITS-1 and BITS-2 facilities are
put in service. If Timing Mode is set to External, choose the OC-N card used to set the timing. If
Timing Mode is set to Line, you can choose an OC-N card or choose NE Reference to have the
BITS-1 Out and/or BITS-2 Out follow the same timing references as the NE.

Step6  Click the BITS Facilities subtab.

The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references. Many of
these settings are determined by the timing source manufacturer. If equipment is timed through
BITS Out, you can set timing parameters to meet the requirements of the equipment.

Step7  In the BITS In area, complete the following information:

Facility Type—(TCC2P card only) Choose the BITS signal type supported by your BITS clock,
either DS1 or 64Khz+8Khz.

BITS In State—If Timing Mode is set to External or Mixed, set the BITS In State for BITS-1 and/or
BITS-2 to IS (in service) depending whether one or both BITS input pin pairs on the MIC are
connected to the external timing source. If Timing Mode is set to Line, set the BITS In State to OOS
(out of service).

Step 8 If BITS In State is set to OOS, continue with Step 9. If the BITS In State is set to IS, complete the
following information:

Coding—Choose the coding used by your BITS reference, either BS8ZS (binary 8-zero substitution)
or AMI (alternate mark inversion).

Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or
SF (D4) (Super Frame).

Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to
Super Frame.

Admin SSM—If the Sync Messaging check box is not checked, you can choose the
SSM Generation 2 type from the drop-down list.

Step 9 In the BITS Out area, complete the following information, as needed:

Facility Type—Choose the BITS Out signal type, either DS1 or 64 Khz.

BITS Out State—If equipment is connected to the node’s BITS output pins on the backplane and
you want to time the equipment from a node reference, set the BITS Out State for BITS-1 and/or
BITS-2 to IS, depending on which BITS Out pins are used for the external equipment. If equipment
is not attached to the BITS output pins, set the BITS Out State to OOS.
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Step 10

Step 11

Step 12

Note

If the BITS Out State is set to OOS, continue with Step 11. If BITS Out State is set to IS, complete the
following information:

¢ Coding—Choose the coding used by your BITS reference, either B§ZS or AMI.
¢ Framing—Choose the framing used by your BITS reference, either ESF or SF (D4).

e AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node
sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out backplane pins. An AIS
alarm is raised when the optical source for the BITS reference falls to or below the SSM quality level
defined in this field.

e LBO—If you are timing an external device connected to the BITS Out pins, choose the distance
between the device and the ONS 15454. Options are: 0-133 ft. (default), 124-266 ft., 267-399 ft.,
400-533 ft., and 534-655 ft. Line build out (LBO) relates to the BITS cable length.

Click Apply.

~

Note  Refer to the Cisco ONS 15454 Troubleshooting Guide for timing-related alarms.

Return to your originating procedure (NTP).

When provisioning a line timing reference for the node, you cannot select the protect port of a 1+1
protection group. If a traffic switch occurs on the working port of the 1+1 protection group, the timing
reference of the node automatically switches to the protect port of the 1+1 protection group.

DLP-A70 Set Up Internal Timing

A

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454. Use only
if a BITS source is not available.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Step 1
Step 2

Internal timing is Stratum 3 and not intended for permanent use. All ONS 15454 nodes should be timed
to a Stratum 2 or better primary reference source.

In node view, click the Provisioning > Timing > General tabs.
In the General Timing area, enter the following:

¢ Timing Mode—Set to External.

¢ SSM Message Set—Set to Generation 1.

¢ Quality of RES—Does not apply to internal timing.

e Revertive—Does not apply to internal timing.
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Step 3

Step 4
Step 5

Step 6
Step 7

DLP- A71 Create a 1:1 Protection Group

e Revertive Time—Does not apply to internal timing.
In the Reference Lists area, enter the following information:
e NE Reference
- Ref 1—Set to Internal Clock.
- Ref 2—Set to Internal Clock.
- Ref 3—Set to Internal Clock.
e BITS-1 Out/BITS-2 Out—Set to None.
Click the Provisioning > Timing > BITS Facilities tabs.

In the BITS Facilities area, change the BITS In State and BITS Out State to OOS. Disregard the other
BITS Facilities settings; they are not relevant to internal timing.

Click Apply.

Return to your originating procedure (NTP).

DLP-A71 Create a 1:1 Protection Group

Step 1

Step 2
Step 3
Step 4

Purpose This task creates a 1:1 electrical card protection group.

Tools/Equipment Redundant DS-1, DS-3, EC-1, or DS3XM cards should be installed in the
shelf, or the ONS 15454 slots must be provisioned for two of these cards.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Verify that the cards required for 1:1 protection are installed according to requirements specified in
Table 4-1 on page 4-12.

In node view, click the Provisioning > Protection tabs.
Click Create.
In the Create Protection Group dialog box, enter the following:

e Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(7, backslash (\), or double quote () characters.

e Type—Choose 1:1 from the drop-down list.

e Protect Card—Choose the protect card from the drop-down list. The list displays cards available for
1:1 protection. If no cards are available, no cards appear in the list.

After you choose the protect card, the card available for protection appear in the Available Cards list, as
shown in Figure 17-30. If no cards are available, no cards appear. If this occurs, you can not complete
this task until you install the physical cards or preprovision the ONS 15454 slots using the “DLP-A330
Preprovision a Card Slot” task on page 20-19.
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Figure 17-30 Creating a 1:1 Protection Group
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Step5  From the Available Cards list, choose the card that will be protected by the card selected in the
Protect Card drop-down list. Click the top arrow button to move each card to the Working Cards list.

Step6  Complete the remaining fields:
¢ Bidirectional switching—Not available for 1:1 protection.

e Revertive—Check this check box if you want traffic to revert to the working card after failure
conditions remain corrected for the amount of time entered in the Reversion Time field.

~

Note  When you perform a protection switch, do not change the protection group mode from
nonrevertive to revertive or from revertive to nonrevertive.

e Reversion time—If Revertive is checked, choose the reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time that will elapse
before the traffic reverts to the working card after conditions causing the switch are cleared. The
reversion timer starts after conditions causing the switch are cleared.

Step 7 Click OK, then click Yes in the confirmation dialog box.
Step8  Return to your originating procedure (NTP).

DLP-A72 Create a 1:N Protection Group

Purpose This task creates a DS-1, DS-3, or SVC-RAN 1:N protection group.
Tools/Equipment DSI1N-14, DS3N-12, DS3N-12E, DS3/EC1-48, or DS1/E1-56 (protect
cards); DS1-14, DS3-12, or DS3-12E (working cards).

Note The DSIN-14, DS3N-12, DS3N-12E, DS3/EC1-48, or DS1/E1-56
protect cards must be installed in Slot 3 or Slot 15, and the cards
they protect (DS1-14, DS3-12, DS3-12E) must be on the same side
of the shelf.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
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Step 1
Step 2
Step 3
Step 4

Step 5

Step 6

Step 7
Step 8

DLP- A72 Create a 1:N Protection Group

Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Verify that the cards are installed according to the 1:N requirements specified in Table 4-1 on page 4-12.
Click the Provisioning > Protection tabs.

In the Protection Groups area, click Create.

In the Create Protection Group dialog box, enter the following:

e Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(7), backslash (\), or double quote () characters.

e Type—Choose 1:N from the drop-down list.

e Protect Card—Choose the protect card from the drop-down list. The list displays DSIN-14,
DS3N-12, DS3/EC1-48, DS3N-12E, or DS1/E1-56 cards (installed in Slots 3 or 15). If these cards
are not installed, no cards appear in the drop-down list.

After you choose the protect card, a list of cards available for protection appear in the Available Cards
list. If no cards are available, no cards appear. If this occurs, you can not complete this task until you
install the physical cards or preprovision the ONS 15454 slots using the “DLP-A330 Preprovision a Card
Slot” task on page 20-19.

From the Available Cards list, choose the cards that will be protected by the card selected in the
Protect Card drop-down list. Click the top arrow button to move each card to the Working Cards list.

Complete the remaining fields:
e Bidirectional switching—Not available for 1:N protection.
e Revertive—Always enabled for 1:N protection groups.

~

Note  When you perform a protection switch, do not change the protection group mode from
nonrevertive to revertive or from revertive to nonrevertive.

¢ Reversion time—Click Reversion time and select a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the amount of time that will elapse
before the traffic reverts to the working card after conditions causing the switch are cleared. The
reversion timer starts after conditions causing the switch are cleared.

Click OK, then click Yes in the confirmation dialog box.

Return to your originating procedure (NTP).
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DLP-A73 Create a 1+1 Protection Group

Step 1
Step 2
Step 3
Step 4

Purpose This task creates a 1+1 protection group for any OC-N card/port (OC-3,
0C3-8, OC-12, OC12-4, OC-48, OC-48 AS, OC-192, MRC-12,
MRC-2.5G-4, OC192SR1/STM6410 Short Reach, and OC192/STM64
Any Reach cards).

Tools/Equipment Installed OC-N cards or preprovisioned slots
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Verify that the cards are installed according to 1+1 requirements specified in Table 4-1 on page 4-12.
In node view, click the Provisioning > Protection tabs.

In the Protection Groups area, click Create.

In the Create Protection Group dialog box, enter the following:

e Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z,
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks
(7), backslash (\), or double quote (“) characters.

e Type—Choose 1+1 from the drop-down list.

¢ Protect Port—Choose the protect port from the drop-down list. The list displays the available OC-N
ports, as shown in Figure 17-31 on page 17-76. If OC-N cards are not installed, no ports appear in
the drop-down list.

After you choose the protect port, a list of ports available for protection appear in the Available Ports
list, as shown in Figure 17-31. If no cards are available, no ports appear. If this occurs, you can not
complete this task until you install the physical cards or preprovision the ONS 15454 slots using the
“DLP-A330 Preprovision a Card Slot” task on page 20-19.

Figure 17-31 Creating a 1+1 Protection Group

Marme: |3t13(0012),p0r‘[1 Tvpe:|1+1 {por) LI
Protect Part: fsiot 13 (0C12), port 1 =]
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Step 5

Step 6

Step 7
Step 8

Note

DLP- A74 Create a New User on a Single Node [l

From the Available Ports list, choose the port that will be protected by the port you selected in the
Protect Port field. Click the top arrow button to move each port to the Working Ports list.

Complete the remaining fields:

Bidirectional switching—Check this check box if you want both Tx and Rx signals to switch to the
protect port when a failure occurs to one signal. Leave unchecked if you want only the failed signal
to switch to the protect port.

Revertive—Check this check box if you want traffic to revert to the working card after failure
conditions remain corrected for the amount of time entered in the Reversion Time field.

~

Note  When you perform a protection switch, do not change the protection group mode from
nonrevertive to revertive or from revertive to nonrevertive.

Reversion time—If Revertive is checked, choose a reversion time from the drop-down list. The
range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that
will elapse before the traffic reverts to the working card after conditions causing the switch are
cleared. The reversion timer starts after conditions causing the switch are cleared.

Click OK.

Return to your originating procedure (NTP).

When provisioning a line timing reference for the node, you cannot select the protect port of a 1+1
protection group. If a traffic switch occurs on the working port of the 1+1 protection group, the timing
reference of the node automatically switches to the protect port of the 1+1 protection group.

DLP-A74 Create a New User on a Single Node

Step 1
Step 2
Step 3

Purpose This task creates a new user for one ONS 15454 node.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

In node view, click the Provisioning > Security > Users tabs.

In the Users window, click Create.

In the Create User dialog box, enter the following:

Name—Type the user name. The name must be a minimum of six and a maximum of
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must be
6 to 10 characters.

Password—Type the user password. The password length, by default, is set to a minimum of six and
a maximum of 20. You can configure the default values in node view through Provisioning > NE
Defaults > Node > security > passwordComplexity. The minimum length can be set to eight, ten or
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B DLP- A75 Create a New User on Multiple Nodes

Step 4
Step 5

Note

Clic

twelve characters, and the maximum length to 80 characters. The password must be a combination
of alphanumeric (a-z, A-Z, 0-9) and special (+, #,%) characters, where at least two characters are
nonalphabetic and at least one character is a special character. For TL1 compatibility, the password
must be 6 to 10 characters. The password must not contain the user name.

Confirm Password—Type the password again to confirm it.

Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE,
PROVISIONING, or SUPERUSER. Refer to the “Security” chapter in the Cisco ONS 15454
Reference Manual for information about the capabilities provided with each level.

Each security level has a different idle time. The idle time is the length of time that CTC can
remain idle before the password must be reentered. The defaults are: Retrieve user = unlimited,
Maintenance user = 60 minutes, Provisioning user = 30 minutes, and Superuser = 15 minutes.
To change the idle times, refer to the “NTP-A205 Modify Users and Change Security” procedure
on page 11-7.

k OK.

Return to your originating procedure (NTP).

DLP-A75 Create a New User on Multiple Nodes

Note

Step 1
Step 2
Step 3
Step 4

Purpose This task adds a new user to multiple ONS 15454 nodes.
Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Sec

urity Level Superuser only

All nodes where you want to add users must be accessible in network view.

From the View menu, choose Go to Network View.

Clic

k the Provisioning > Security > Users tabs.

In the Users window, click Create.

In the Create User dialog box, enter the following:

Name—Type the user name. The name must be a minimum of six and a maximum of
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must
6 to 10 characters.

Password—Type the user password. The password length, by default, is set to a minimum of six and
a maximum of 20. You can configure the default values in node view through Provisioning > NE

Defaults > Node > security > passwordComplexity. The minimum length can be set to eight, ten or
twelve characters, and the maximum length to 80 characters. The password must be a combination
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Step 5

Step 6
Step 7

Step 8

DLP- A83 Provision Orderwire W

of alphanumeric (a-z, A-Z, 0-9) and special (+, #, %) characters, where at least two characters are
nonalphabetic and at least one character is a special character. For TL1 compatibility, the password
must be 6 to 10 characters. The password must not contain the user name.

¢ Confirm Password—Type the password again to confirm it.

e Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE,
PROVISIONING, or SUPERUSER. Refer to the “Security” chapter in the Cisco ONS 15454
Reference Manual for information about the capabilities provided with each level.

Note  Each security level has a different idle time. The idle time is the length of time that CTC can
remain idle before it locks up and the password must be reentered. The defaults are: Retrieve
user = unlimited, Maintenance user = 60 minutes, Provisioning user = 30 minutes, and
Superuser = 15 minutes. To change the idle times, refer to the “NTP-A205 Modify Users and
Change Security” procedure on page 11-7.

Under “Select applicable nodes,” deselect any nodes where you do not want to add the user (all network
nodes are selected by default).
Click OK.

In the User Creation Results dialog box, verify that the user was added to all the nodes chosen in Step 5.
If not, click OK and repeat Steps 2 through 6. If the user was added to all nodes, click OK and continue

with the next step.

Return to your originating procedure (NTP).

DLP-A83 Provision Orderwire

Step 1
Step 2
Step 3

Purpose This task provisions orderwire on the AIC-I card.
Tools/Equipment An AIC-I card must be installed in Slot 9.
OC-N cards must be installed.
Prerequisite Procedures NTP-A323 Verify Card Installation, page 4-2
DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In the network view, click the Provisioning > Overhead Circuits tabs.

Click Create.

In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

e Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters
(including spaces).

¢ Circuit Type—Choose either Local Orderwire or Express Orderwire depending on the orderwire
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use
either local or express orderwire channels. If regenerators exist, use the express orderwire channel.
You can provision up to four ONS 15454 OC-N ports for each orderwire path.
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I DLP- A88 Optical 1+1 Protection Test

e PCM—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law
(North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both
types of orderwire.

A

Caution =~ When provisioning orderwire for ONS 15454 nodes residing in a ring, do not provision a complete
orderwire loop. For example, a four-node ring typically has east and west ports provisioned at all four
nodes. However, to prevent orderwire loops, provision two orderwire ports (east and west) at all but one
of the ring nodes.

Stepd  Click Next.
Step5 In the Circuit Source area, complete the following:
e Node—Choose the source node.
¢ Slot—Choose the source slot.
e Port—If displayed, choose the source port.
Step6  Click Next.
Step7  In the Circuit Destination area, complete the following:
¢ Node—Choose the destination node.
e Slot—Choose the destination slot.
e Port—If displayed, choose the destination port.
Step8  Click Finish.
Step9  Return to your originating procedure (NTP).

DLP-A88 Optical 1+1 Protection Test

Purpose This task verifies that a 1+1 protection group will switch traffic properly.
You must perform this procedure if you have created a 1+1 protection
group.

Tools/Equipment The test set specified by the acceptance test procedure.

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60; a test circuit created as part of the
topology acceptance test.

Required/As Needed As needed
Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 From the View menu, choose Go to Network View.
Step2  Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.
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Step 3

Step 4

Step 5
Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

DLP- A88 Optical 1+1 Protection Test

Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15454 Troubleshooting
Guide if necessary.

On the network map, double-click the node containing the 1+1 protection group you are testing to open
it in node view.

Click the Maintenance > Protection tabs.
Initiate a Force switch on the working port:
a. In the Protection Groups area, click the 1+1 protection group.
b. Click the working port. Next to Switch Commands, click Force.
c¢. In the Confirm Force Operation dialog box, click Yes.
d. In the Selected Group area, verify that the following appears:
e Protect port: Protect/Active [FORCE_SWITCH_TO_PROTECT], [PORT STATE]
e Working port: Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Verify that traffic on the test set connected to the node is still running. Some bit errors are normal, but
traffic flow should not be interrupted. If a traffic interruption occurs, complete Step 8, then refer to your
next level of support. If a traffic interruption does not occur, complete Steps 8 through 12.

Clear the switch on the working port:
a. Next to Switch Commands, click Clear.
b. In the Confirm Clear Operation dialog box, click Yes.
Initiate a Force switch on the protect port:
a. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.
b. In the Confirm Force Operation dialog box, click Yes.
c. In the Selected Group area, verify that the following appears:
e Protect port: Protect/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]
e  Working port: Working/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Verify that the traffic on the test set connected to the node is still running. If a traffic interruption occurs,
complete Step 11 and then refer to your next level of support. If a traffic interruption does not occur,
complete Steps 11 and 12.

Clear the switch on the protect port:
a. Next to Switch Commands, click Clear.
b. In the Confirm Clear Operation dialog box, click Yes.
c. In the Selected Group area, verify the following states:
e Protect port: Protect/Standby
e Working port: Working/Active

Return to your originating procedure (NTP).
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DLP-A89 Remap the K3 Byte

A

Purpose This task provisions the K3 byte. Do not remap the K3 byte unless
specifically required to run an ONS 15454 BLSR through third-party
equipment. This task is unnecessary for most users.

Tools/Equipment 0OC48 AS cards must be installed on the BLSR span that you remap.
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Caution

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Step 7

If you remap the K3 byte, remap to the same extended byte (Z2, E2, or F1) on both sides of the span.

In node view, double-click the OC48 AS card that connects to the third-party equipment.
Click the Provisioning > Line tabs.

Click BLSR Ext Byte and choose the alternate byte: Z2, E2, or F1.

Click Apply.

(Four-fiber BLSRs only) Repeat Steps 2 through 4 for each protect card.

Repeat this task at the node and card on the other end of the BLSR span.

~

Note  The extension byte chosen in Step 3 should match at both ends of the span.

Return to your originating procedure (NTP).

DLP-A91 BLSR Switch Test

Step 1
Step 2
Step 3

Purpose This task verifies that protection switching is working correctly in a BLSR.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

From the View menu choose Go to Network View.
Click the Provisioning > BLSR tabs.
Click the row of the BLSR you will switch, then click Edit.
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DLP- A91 BLSR Switch Test Hl

Step4  Initiate a Force Ring switch the west port:

a. Right-click any BLSR node west port and choose Set West Protection Operation. Figure 19-2 on
page 19-11 shows an example. (To move a graphic icon, click it, then press Ctrl while you drag and
drop it to a new location.)

>

Note  For two fiber BLSRs, the squares on the node icons represent the BLSR working and protect
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent
ports. Right-click either working or protect port.

b. In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down list.

c. Click OK.
d. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BLSR channel where you invoked the Force Ring
switch. The BLSR span lines turn purple where the switch was invoked, and all span lines between
other BLSR nodes turn green.

Step5  Verify the conditions:
a. Click the Conditions tab.
b. Click Retrieve.

c. Verify that the following conditions are reported on the node where you invoked the Force Ring
switch on the West port:

¢ FORCED-REQ-RING—A Force Switch Request On Ring condition is reported against the
span’s working slot on the west side of the node.

e RING-SW-EAST—A Ring Switch Active on the east side condition is reported against the
working span on the east side of the node.

>
Note  Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

d. Verify that the following conditions are reported on the node that is connected to the West line of
the node where you performed the switch:

e FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection
condition is reported against the working span on the east side of the node.

e RING-SW-WEST—A Ring Switch Active on the west side condition is reported against the
working span on the west side of the node.

Step6  (Optional) If you remapped the K3 byte to run an ONS 15454 BLSR through third-party equipment,
check the following condition. Verify a FULLPASSTHR-BI condition reported on other nodes that are
not connected to the west side of the node where you invoked the Force Ring switch.

Step7  Verify the BLSR line status on each node:
a. From the View menu choose Go to Node View.
b. Click the Maintenance > BLSR tabs.

c. Verify the following:

e The line states are shown as Stby/Stby on the west side of the node and Act/Act on the east side
of the node where you invoked the Force Ring switch.
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I DLP- A91 BLSR Switch Test

Step 8
Step 9

Step 10

Step 11

Step 12

Step 13

Step 14

Step 15

e The line states are shown as Stby/Stby on the east side of the node and Act/Act on the west side
of the node that is connected to the west line of the node where you invoked the Force Ring
switch.

e The line states are shown as Act/Act on both East and west sides of the remaining nodes in the
ring.

From the View menu, choose Go to Network View.

Click the Alarms tab.

Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Display the BLSR window where you invoked the Force Ring switch (the window might be hidden by
the CTC window).

Clear the switch on the west port:

Right-click the west port of the BLSR node where you invoked the Force Ring switch and choose
Set West Protection Operation.

In the Set West Protection Operation dialog box, choose CLEAR from the drop-down list.
Click OK.
Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is
removed, and the span lines between BLSR nodes will be purple and green. The span lines might
take a few moments to change color.

From network view, click the Conditions tab. Verify that all conditions raised in this procedure are
cleared from the network. If unexplained conditions appear, resolve them before continuing.

Verify the BLSR line status on each node:

a.
a.

b.

From the View menu, choose Go to Node View.
Click the Maintenance > BLSR tabs.

Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the
ring.

Initiate a Force Ring switch on the east port:

Right-click the east port of BLSR node and choose Set East Protection Operation.

In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down list.
Click OK.

Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the working BLSR channel where you invoked the
Force Ring switch. The BLSR span lines are purple where the Force Ring switch was invoked, and
all span lines between other BLSR nodes are green. The span lines might take a few moments to
change color.

Verify the conditions:

b.

Click the Conditions tab.
Click Retrieve.
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Step 16

Step 17

Step 18
Step 19

Step 20

Step 21

DLP- A91 BLSR Switch Test Hl

c¢. Verify that the following conditions are reported on the node where you invoked the Force Ring
switch on the East port:

¢ FORCED-REQ-RING—A Force Switch Request On Ring condition is reported against the
span’s working slot on the east side of the node.

e RING-SW-WEST—A Ring Switch Active on the west side condition is reported against the
working span on the east side of the node.

~

Note  Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

d. Verify that the following conditions are reported on the node that is connected to the East line of the
node where you performed the switch:

e FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection
condition is reported against the working span on the west side of the node.

e RING-SW-EAST—A Ring Switch Active on the east side condition is reported against the
working span on the west side of the node.

(Optional) If you remapped the K3 byte to run an ONS 15454 BLSR through third-party equipment,
verify a FULLPASSTHR-BI condition reported on other nodes that are not connected to the west side of
the node where you invoked the Force Ring switch.

Verify the BLSR line status on each node:
a. From the View menu, choose Go to Node View.
b. Click the Maintenance > BLSR tabs.

e Verify the following:

e The line states are shown as Stby/Stby on the east side of the node and Act/Act on the west side
of the node where you invoked the Force Ring switch.

e The line states are shown as Stby/Stby on the west side of the node and Act/Act on the east side
of the node that is connected to the east line of the node where you invoked the Force Ring
switch.

e The line states are shown as Act/Act on both East and West sides of the remaining nodes in the
ring.

From the View menu, choose Go to Network View.
Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Display the BLSR window where you invoked the Force Ring switch (the window might be hidden by
the CTC window).

Clear the switch on the east port:

a. Right-click the east port of the BLSR node where you invoked the Force Ring switch and choose
Set East Protection Operation.

b. In the Set East Protection Operation dialog box, choose CLEAR from the drop-down list.
c. Click OK.

| 78-17697-01

Cisco ONS 15454 Procedure Guide, R8.0 ]



Chapter 17 DLPs A1to A99 |

I DLP- A92 Four-Fiber BLSR Exercise Span Test

Step 22

Step 23

Step 24
Step 25

d.

Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is
removed, and the span lines between BLSR nodes will be purple and green. The span lines might
take a few moments to change color.

From network view, click the Conditions tab. Verify that all conditions raised in this procedure are
cleared from the network. If unexplained conditions appear, resolve them before continuing.

Verify the BLSR line status on each node:

a.
b.

C.

From the View menu, choose Go to Node View.
Click the Maintenance > BLSR tabs.

Verify that the line states are shown as Act/Stby on both the East and west sides of each node in the
ring.

From the File menu, choose Close to close the BLSR window.

Return to your originating procedure (NTP).

DLP-A92 Four-Fiber BLSR Exercise Span Test

Step 1
Step 2
Step 3
Step 4

Purpose This task exercises a four-fiber BLSR span. Ring exercise conditions
(including the K-byte pass-through) are reported and cleared within 10 to
15 seconds.

Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher

From the View menu, choose Go to Network View.
Click the Provisioning > BLSR tabs.
Click the BLSR you will exercise, then click Edit.

Exercise the west span:

Right-click the west port of the four-fiber BLSR node that you want to exercise and choose Set West
Protection Operation. (To move a graphic icon, press Ctrl while you drag and drop it to a new
location.)

~

Note  The squares on the network map represent ports. Right-click a working port.

In the Set West Protection Operation dialog box, choose EXERCISE SPAN from the drop-down
list.

Click OK. In the Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BLSR channel where you invoked the exercise.
The E will appear for 10 to 15 seconds, then disappear.
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DLP- A92 Four-Fiber BLSR Exercise Span Test W

Step5  Verify the conditions:
a. Click the Conditions tab, then click Retrieve.
b. Verify the following conditions:

— EXERCISING-SPAN—An Exercise Ring Successful condition is reported on the node where
the span was exercised.

— FE-EX-SPAN—A Far-End Exercise Span Request condition is reported against the east span of
the node connected to the west side of the node where you exercised the span.

— KB-PASSTHR—If applicable, a K Byte Pass Though Active condition is reported.

S

Note  Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

Step6  Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Step7  Exercise the east span:

a. Right-click the east port of the four-fiber BLSR node that you want to exercise and choose Set East
Protection Operation.

b. Inthe Set East Protection Operation dialog box, choose EXERCISE SPAN from the drop-down list.
¢. Click OK.
d. In the Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BLSR channel where you invoked the exercise.
The E will appear for 10 to 15 seconds, then disappear.

Step 8 From the File menu, choose Close.

Step9  Verify the conditions:
a. Click the Conditions tab, then click Retrieve.
b. Verify the following conditions:

- EXERCISING-SPAN—An Exercise Ring Successful condition is reported on the node where
the span was exercised.

— FE-EX-SPAN—A Far-End Exercise Span Request condition is reported against the east span of
the node connected to the west side of the node where you exercised the span.

— KB-PASSTHR—If applicable, a K Byte Pass Though Active condition is reported.

~

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node
column to sort conditions by node.

Step10 Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

Cisco ONS 15454 Procedure Guide, R8.0
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I DLP- A93 Four-Fiber BLSR Span Switching Test

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Step11  From the File menu, choose Close to close the BLSR window.

Step12 Return to your originating procedure (NTP).

DLP-A93 Four-Fiber BLSR Span Switching Test

Purpose This task verifies that traffic will switch from working to protect fibers on
a four-fiber BLSR span.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed Required
Onsite/Remote Onsite

Security Level Provisioning or higher

Step 1 From the View menu, choose Go to Network View.
Step2  Click the Provisioning > BLSR tabs.
Step3  Click Edit. A BLSR window appears containing a graphic of the BLSR.

a~

Note  If the node icons are stacked on the BLSR graphic, press Ctrl while you drag and drop each one
to a new location so you can see the BLSR port information clearly.

Step4  Switch the west span:

a. Right-click the west port of the four-fiber BLSR node that you want to exercise and choose Set West
Protection Operation. Figure 19-2 on page 19-11 shows an example.

~

Note The squares on the network map represent ports. Right-click a working port.

b. In the Set West Protection Operation dialog box, choose FORCE SPAN from the drop-down list.
c. Click OK.
d. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BLSR channel where you invoked the protection
switch. The BLSR span lines turn purple where the Force Span switch was invoked, and all span
lines between other BLSR nodes turn green.

Step5  Verify the conditions:
a. Click the Conditions tab.
b. Click Retrieve.

Cisco ONS 15454 Procedure Guide, R8.0
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Step 6

Step 7

Step 8

Step 9

Step 10

Step 11

Step 12

C.

DLP- A93 Four-Fiber BLSR Span Switching Test W

Verify that a SPAN-SW-WEST (Span Switch West) condition is reported on the node where you

invoked the Force Span switch, and a SPAN-SW-EAST (Span Switch East) condition is reported on
the node connected to the west line of the node where you performed the switch. Make sure the Filter
button in the lower right corner of window is off. Click the Node column to sort conditions by node.

Click the Alarms tab.

Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Display the BLSR window where you invoked the Force Span switch (the window might be hidden by
the CTC window).

Clear the west switch:

Right-click the west port of the BLSR node where you invoked the Force Span switch and choose
Set West Protection Operation.

In the Set West Protection Operation dialog box, choose CLEAR from the drop-down list.
Click OK.
Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Span switch is removed, the F disappears, and the span lines
between BLSR nodes will be purple and green. The span lines might take a few moments to change
color.

Switch the east span:

a.
b.

C.

Right-click the east port of BLSR node and choose Set East Protection Operation.

In the Set East Protection Operation dialog box, choose FORCE SPAN from the drop-down list.
Click OK.

Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BLSR channel where you invoked the Force Span
switch. The BLSR span lines are purple where the Force Span switch was invoked, and all span lines
between other BLSR nodes are green. The span lines might take a few moments to change color.

Verify the conditions:

a.
b.

C.

Click the Conditions tab.
Click Retrieve.

Verify that a SPAN-SW-EAST (Span Switch East) condition is reported on the node where you
invoked the Force Span switch, and a SPAN-SW-WEST (Span Switch West) condition is reported
on the node connected to the west line of the node where you performed the switch. Make sure the
Filter button in the lower right corner of window is off.

Click the Alarms tab.

Verify that the alarm filter is not on. See the “DLP-A227 Disable Alarm Filtering” task on
page 19-18 as necessary.

Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve
them before continuing. Refer to the Cisco ONS 15454 Troubleshooting Guide if necessary.

Display the BLSR window where you invoked the Force Span switch (the window might be hidden by
the CTC window).
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Step13  Clear the east switch:

Right-click the east port of the BLSR node where you invoked the Force Span switch and choose
Set East Protection Operation.

In the Set East Protection Operation dialog box, choose CLEAR from the drop-down list.
Click OK.
Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Span switch is removed, the F indicating the switch is
removed, and the span lines between BLSR nodes will be purple and green. The span lines might
take a few moments to change color.

Step14 From the File menu, choose Close to close the BLSR window.

Step15 Return to your originating procedure (NTP).

DLP-A94 Path Protection Protection Switching Test

Purpose This task verifies that a path protection span is switching correctly.

Tools/Equipment None
Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Note  Although a service interruption under 60 ms might occur, the test circuit should continue to work before,
during, and after the switches. If the circuit stops working, do not continue. Contact your next level of
support.

Step 1 From the View menu, choose Go to the Network View.

Step2  Right-click a network span and choose Circuits.

The Circuits on Span dialog box shows the path protection circuits, including circuit names, locations,
and a color code showing which circuits are active on the span.

Step3  Initiate a Force switch for all circuits on the span:

a.
b.

C.

Click the Perform Path Protection span switching field.
Choose FORCE SWITCH AWAY from the drop-down list.
Click Apply.

In the Confirm path protection Switch dialog box, click Yes.
In the Protection Switch Result dialog box, click OK.

In the Circuits on Span dialog box, the Switch State for all circuits is FORCE. Unprotected circuits
will not switch.

Step4  Clear the Force switch:

a.

Click the Perform Path Protection span switching field.
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Step 5

DLP- A95 Provision a DS-1 Circuit Source and Destination 1l

b. Choose CLEAR from the drop-down list.
c. Click Apply.
d. In the Confirm path protection Switch dialog box, click Yes.
e. In the Protection Switch Result dialog box, click OK.
In the Circuits on Span window, the Switch State for all path protection circuits is CLEAR.

Return to your originating procedure (NTP).

DLP-A95 Provision a DS-1 Circuit Source and Destination

Note

Step 1
Step 2

Step 3
Step 4
Step 5

Step 6
Step 7
Step 8

Step 9

Purpose This task provisions an electrical circuit source and destination for a DS-1
circuit.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

After you have selected the circuit properties in the Circuit Source dialog box according to the specific
circuit creation procedure, you are ready to provision the circuit source.

From the Node drop-down list, choose the node where the source will originate.

From the Slot drop-down list, choose the slot containing the DS1-14, DS1N-14, DS1/E1-56, DS3XM-6,
or DS3XM-12 card where the circuit will originate.

~

Note A VT circuit source or destination can be on the STS grooming endpoint of a portless
aggregation circuit.

If you chose DS3XM-6 or DS3XM-12 as the card, choose the port from the Port drop-down list.
From the DS-1 drop-down list, choose the source DS-1.

If you need to create a secondary source, for example, a path protection bridge/selector circuit entry
point in a multivendor path protection, click Use Secondary Source and repeat Steps 1 through 4 to
define the secondary source. If you do not need to create a secondary source, continue with Step 6.

Click Next.
From the Node drop-down list, choose the destination (termination) node.

From the Slot drop-down list, choose the slot containing the destination card. The destination is typically
a DS-1 card. You can also choose an OC-N card to map the DS-1 to a VT1.5 for OC-N transport.

Depending on the destination card, choose the destination port, STS, VT, or DS1 from the drop-down
lists that appear based on the card selected in Step 8. See Table 6-2 on page 6-3 for a list of valid options.
CTC does not display ports, STSs, VTs, or DS1s already used by other circuits. If you and another user
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I DLP- A9 Provision a DS-1 or DS-3 Circuit Route

Step 10

Step 11
Step 12

who is working on the same network choose the same port, STS, VT, port, or DS1 simultaneously, one
of you receives a Path in Use error and is unable to complete the circuit. The user with the partial circuit
needs to choose new destination parameters.

If you need to create a secondary destination, for example, a path protection bridge/selector circuit exit
point in a multivendor path protection, click Use Secondary Destination and repeat Steps 7 through 9
to define the secondary destination.

Click Next.

Return to your originating procedure (NTP).

DLP-A96 Provision a DS-1 or DS-3 Circuit Route

Step 1

Step 2

Step 3
Step 4

Step 5
Step 6

Step 7

Purpose This task provisions the circuit route for manually routed DS-1 or DS-3
circuits.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

The Circuit Creation wizard Route Review and Edit page must be open.
Required/As Needed As needed
Onsite/Remote Onsite or remote

Security Level Provisioning or higher

In the Route Review/Edit area of the Circuit Creation wizard, click the source node icon if it is not
already selected.

Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The
arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The
source STS and VT (DS-1 circuit only) appear.

If you want to change the source STS, adjust the Source STS field; otherwise, continue with Step 4.

If you want to change the source VT for DS-1 circuits, adjust the Source VT field; otherwise, continue
with Step 5.

~

Note VT is gray (unavailable) for DS-3 circuits.

Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.
If the Fully Protect Path check box is checked in the Circuit Routing Preferences panel, you must:

e Add two spans for all path protection or unprotected portions of the circuit route from the source to
the destination.

¢ Add one span for all BLSR or 1+1 portions of route from the source to the destination.

e For circuits routed on path protection DRI topologies, provision the working and protect paths as
well as spans between the DRI nodes.

Repeat Steps 2 through 6 until the circuit is provisioned from the source to the destination node through
all intermediary nodes.
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Step 8

DLP- A97 Provision an OC-N Circuit Source and Destination

Return to your originating procedure (NTP).

DLP-A97 Provision an OC-N Circuit Source and Destination

Note

Step 1
Step 2

Step 3

Step 4

Step 5
Step 6
Step 7

Step 8

Step 9

Step 10

Purpose This task provisions an OC-N circuit source and destination.
Tools/Equipment None

Prerequisite Procedures DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

After you have selected the circuit properties in the Circuit Source dialog box according to the specific
circuit creation procedure, you are ready to provision the circuit source and destination.

From the Node drop-down list, choose the node where the circuit will originate.

From the Slot drop-down list, choose the slot containing the OC-N card where the circuit originates. (If
card capacity is fully utilized, it does not appear in the list.)

Depending on the circuit origination card, choose the source port and/or STS from the Port and STS lists.
The Port list is only available if the card has multiple ports. STSs do not appear if they are already in use
by other circuits.

~

Note  The STSs that appear depend on the card, circuit size, and protection scheme. For example, if
you create an STS-3c circuit on an OC-12 card in a path protection, only four STSs are available.
If you create an STS-3c circuit on an OC-12 card in a BLSR, two STSs are available because of
the BLSR protection characteristics.

If you need to create a secondary source, for example, a path protection bridge/selector circuit entry
point in a multivendor path protection, click Use Secondary Source and repeat Steps 1 through 3 to
define the secondary source.

Click Next.
From the Node drop-down list, choose the destination node.

From the Slot drop-down list, choose the slot containing the OC-N card where the circuit will terminate
(destination card). (If a card’s capacity is fully utilized, the card does not appear in the list.)

Depending on the card selected in Step 2, choose the destination port and/or STS from the Port and STS
drop-down lists. The Port drop-down list is available only if the card has multiple ports. The STSs that
appear depend on the card, circuit size, and protection scheme.

If you need to create a secondary destination, for example, a path protection bridge/selector circuit entry
point in a multivendor path protection, click Use Secondary Destination and repeat Steps 6 through 8
to define the secondary destination.

Click Next.
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I DLP- A99 Determine Available VLANs

Step11  Return to your originating procedure (NTP).

DLP-A99 Determine Available VLANs

Purpose This task verifies that the network has the capacity to support the additional
new VLANSs required for the creation E-Series circuits. It does not apply
to E-Series cards in port-mapped mode.

Tools/Equipment E-Series Ethernet cards (E100T-12/E100T-G, E1000-2/E1000-2-G) must
be installed at each end of the Ethernet circuit.

Prerequisite Procedures NTP-A127 Verify Network Turn Up, page 6-5
DLP-A60 Log into CTC, page 17-60

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Step 1 In any CTC view, click the Circuits tab.
Step2  Click any existing Ethernet circuit.
Step 3 Click Edit, then click the VLANS tab.

The Edit Circuit dialog box shows the number of VLANSs used by circuits and the total number of
VLANS available for use.

Stepd  Determine that the number of available VLANS listed is sufficient for the number of E-Series Ethernet
circuits that you will create.

Caution  Multiple E-Series Ethernet circuits with spanning tree enabled block each other if the circuits traverse
the same E-Series Ethernet card and use the same VLAN.

Step5  Return to the originating procedure (NTP).
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