
 

Preface

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This section explains the objectives, intended audience, and organization of this publication and 
describes the conventions that convey instructions and other information. 

This section provides the following information:

• Revision History

• Document Objectives

• Audience

• Document Organization

• Related Documentation

• Document Conventions

• Obtaining Optical Networking Information

• Obtaining Documentation, Obtaining Support, and Security Guidelines

Revision History
The following Revision History tables record technical changes, additions, and corrections to this 
document. The table shows the date of the change and summary of the change.

Date ‘Notes

October 2008 Updated GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE section in chapter 5, 
Provision Transponder and Muxponder Cards.

November 2008 • Added a new procedure “NTP-G28, Create FTP Host” in Chapter 3, Turn Up 
a Node.

• Updated the procedure “"NTP-G159: Configure a Cisco Catalyst 2950 for a 
Multishelf Node" in the chapter, Install the Shelf and Common Control Cards.
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December 2008 • Updated the NTP-G194 procedure title to read as Set Up EMS Secure Access 
to the ONS 15454.

• Added new “NTP-G229 Provision DCN Extension for a Network Using 
GCC/DCC” and “DLP-G472 Merge two OCHNC DCN Circuits” in Chapter 
7, Create Optical Channel Circuits and Provisionable Patchcords.

• Added a note in the “Change the 10G Data Muxponder Port Mode” section of 
Chapter 5, Provision Transponder and Muxponder Cards.

January 2009 • Updated the procedure “DLP-G507 Enable a Different GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Card as the Master Card” in Chapter 5, Provision 
Transponder and Muxponder Cards.

• Removed “DLP-G506 Provision the ADM-10G Client Port Alarm and TCA 
Thresholds” as it is duplicate of “DLP-G401 Provision the ADM-10G Client 
Port Alarm and TCA Thresholds” in Chapter 5, Provision Transponder and 
Muxponder Cards.

February 2009 • Updated NTP-G188 in Chapter 4, Perform Node Acceptance Tests.

• Updated Fast Switch parameter in DLP-G334 in Chapter 5, Provision 
Transponder and Muxponder Cards.

• Added a note in the “Create a Y-Cable Protection Group” section of Chapter 5, 
Provision Transponder and Muxponder Cards.

• Updated note in DLP-G387 in Chapter 5, Provision Transponder and 
Muxponder Cards.

May 2009 • Updated Ingress COS description in DLP-G380 in Chapter 5, Provision 
Transponder and Muxponder Cards.

• Updated DLP-G381 in the chapter, Provision Transponder and Muxponder 
Cards.

• Added note on CVLAN range in DLP- G384 in Chapter 5, Provision 
Transponder and Muxponder Cards.

• Updated “CTC Menu and Toolbar Options” section in Appendix A, CTC 
Information and Shortcuts.

June 2009 • Updated NTP-G200, DLP-G395, DLP-G463, DLP-G464, DLP-G467, and 
DLP-G466 in the chapter, Create Circuits and Provisionable Patchcords.

• Added a note to the table, Gigabit Ethernet RMON Variables in the chapter, 
Provision Transponder and Muxponder Cards.

July 2009 • Added a note on UNI/NNI port in DLP-G380 in Chapter 5, Provision 
Transponder and Muxponder Cards.

• Updated a note in the section “DLP-G346 Provision Optical Channel Client 
Connections” in Chapter 7, Create Circuits and Provisionable Patchcords.

September 2009 • Added a note in “G144 Provision a Multishelf Node” section of Chapter 3, 
Turn Up a Node.

Date ‘Notes
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October 2009 • Updated the “Clean Fiber Optic Connectors” procedure in Chapter 13, 
“Maintain the Node”.

• Added the “Clean Multi Fiber-Optic Cable Connectors” procedure in Chapter 
13, “Maintain the Node”.

• Added a note to the table, GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Ethernet Settings in the chapter, Provision Transponder and Muxponder 
Cards.

November 2009 • Added a note in “10GE_XP or GE_XP Ethernet Settings “ table of Chapter, 
Provision Transponder and Muxponder Cards.

• Updated the figure for fan tray assembly (ANSI) in Chapter, “Install the Shelf 
and Common Control Cards” and Chapter, “Maintain the Node”.

• Added a note in “Delete a PPM” procedure in the chapter, “Provision 
Transponder and Muxponder Cards”.

• Updated the section “DLP-G381 Provision the GE_XP and 10GE_XP Layer 2 
Protection Settings” in the chapter “Provision Transponder and Muxponder 
Cards”.

December 2009 • Updated DLP-G384 in the chapter, Provision Transponder and Muxponder 
Cards.

January 2010 • Updated NTP-G184 in the chapter, Create Optical Channel Circuits and 
Provisionable Patchcords.

March 2010 • Updated the table GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet 
Settings in the chapter Provision Transponder and Muxponder Cards.

April 2010 • Added a note after the “GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Ethernet Settings” table and in the “Create an SVLAN Profile” procedure.

May 2010 • Added a note in the “Create 1+1 Protection for GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards” procedure in the chapter “Provision Transponder and 
Muxponder Cards”.

June 2010 • Updated the table with EAP cable length in NTP-G145 in the chapter, Install 
the Shelf and Common Control Cards.

July 2010 • Updated “NTP-G203 Create End-to-End SVLAN Circuits” in the chapter, 
“Create Circuits and Provisionable Patchcords”.

• Updated “DLP-G421 Create and Store an SVLAN Database” in the chapter, 
“Create Circuits and Provisionable Patchcords”.

• Added “NTP-G314 Add a GE_XP or 10GE_XP Card on a FAPS Ring” in the 
chapter, “Provision Transponder and Muxponder Cards”.

• Added “DLP-G687 Add a GE_XP or 10GE_XP Card Facing Master Card on 
a FAPS Ring” in the chapter, “Provision Transponder and Muxponder Cards”.

• Added “DLP-G688 Add a GE_XP or 10GE_XP Card Between the Slave Cards 
on a FAPS Ring” in the chapter, “Provision Transponder and Muxponder 
Cards”.

• Deleted the section “DLP-G313 Verify OSC-CSM Transmit Power” in the 
chapter “Turn Up a Node”.

Date ‘Notes
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October 2010 • Added a note in the chapters, “Maintain the node” and “Install the Shelf and 
Common Control Cards”.

• Updated “DLP-G314 Verify OSCM Transmit Power” in the chapter ,“Turn Up 
a Node”.

November 2010 • Added Step 11 and a note to Step 9 in the procedure, “DLP-G18 Connect 
Office Power to the ONS 15454 ANSI”.

• Updated Step 1 in the procedure “DLP-G19 Turn On and Verify Office 
Power”.

• Updated step 21 in “NTP-G42 Perform the Terminal Node with 32WSS and 
32DMX Cards Acceptance Test”

• Updated step 22 in "NTP-G153 Perform the Terminal Node with 32WSS-L 
and 32DMX-L Cards Acceptance Test"

• Updated step 21 in "NTP-G167 Perform the Terminal Node with 40-WSS-C 
and 40-DMX-C Cards Acceptance Test"

March 2011 • Updated the table “ADM-10G Gigabit Ethernet Thresholds” in the chapter 
“Provision Transponder and Muxponder Cards”.

• Updated the description of the rxTotalPkts ethernet variable in the chapter, 
“Provision Transponder and Muxponder Cards”.

• Added a note in the sections “Set the 40-WXC-C OCHNC Parameters”, 
“Perform the Native Mesh Node Acceptance Test”, and “Perform the Node 
Upgrade Acceptance Test”.

April 2011 • Added DLP-G689 to the chapter, Create Circuits and Provisionable 
Patchcords.

• Updated the section “NTP-G197 Provision the OTU2_XP Card Line Settings, 
PM Parameters, and Thresholds” in the chapter “Provision Transponder and 
Muxponder Cards”.

• Updated the purpose in "NTP-G151 Create, Delete, and Manage Optical 
Channel Client Connections" and added notes to "DLP-G346 Provision 
Optical Channel Client Connections" and "DLP-G105 Provision Optical 
Channel Network Connections" in the chapter, “Create Circuits and 
Provisionable Patchcords”.

May 2011 • Changed the breaker rating (fuse) for the ONS 15454 ETSI chassis was from 
40A to 30A in the chapter, “Install the Shelf and Common Control Cards”.

• Updated the note in “DLP-G266 Modify Backplane Port IP Settings in 
Security Mode” in the chapter, “Manage the Node” and “DLP-G56 Provision 
IP Settings” in the chapter, “Turn Up a Node”.

• Updated step 5 in the procedure “Remove Permanently or Remove and 
Replace DWDM Cards” of the chapter, “Upgrade, Add, and Remove Cards 
and Nodes”.

August 2011 • Updated the table “OTU2_XP Line Settings” in the chapter “Provision 
Transponder and Muxponder Cards”.

September 2011 • Created a note in “NTP-G198 Create 1+1 Protection for GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards” in the chapter “Provision Transponder and 
Muxponder Cards”.

Date ‘Notes
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October 2011 • Updated the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE QinQ Settings”, “DLP-G470 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Class of Service (CoS) Settings”, “DLP-G380 
Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet 
Settings”, and “DLP-G460 Enable MAC Address Learning on SVLANs for 
GE_XPE or 10GE_XPE Cards” procedures in the chapter "Provision 
Transponder and Muxponder Cards".

• Updated the “DLP-G471 Create an SVLAN Profile” in the chapter "Provision 
Transponder and Muxponder Cards".

• Updated the section “DLP-G281 Configure the Node for RADIUS 
Authentication” in the chapter “Manage the Node”.

December 2011 • Updated the procedure “DLP-G76 Provision DCC/GCC Terminations” in the 
chapter “Create Optical Channel Circuits and Provisionable Patchcords”.

• Updated the following procedures in the chapter “Manage the Node”:

– NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, 
and Provisionable Patchcords

– DLP-G184 Change a DCC/GCC Termination

– DLP-G185 Delete a DCC/GCC Termination

February 2012 • Updated the procedure “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE Card Mode” in the chapter “Provision Transponder and 
Muxponder Cards”.

• Updated the Mode parameter in the table “ADM-10G Card Ethernet Settings” 
in the chapter “Provision Transponder and Muxponder Cards”.

• Updated the procedure “DLP-G278 Provision the Optical Line Rate” in the 
chapter “Provision Transponder and Muxponder Cards”.

March 2012 • Updated the bandwidth parameter in the procedure, “DLP-G383 Provision the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Quality of Service Settings”.

• Added a note in the procedure “NTP-G354 Create an Internal Patchcord 
Manually” in the chapter “Turn Up a Node”.

April 2012 Added a note in the procedure “DLP-G368 Change the 10G Multirate Transponder 
Trunk Wavelength Settings” in the chapter “Provision Transponder and 
Muxponder Cards”.

May 2012 • Added a note in the procedure “DLP-G507 Enable a Different GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card as the Master Card” in the chapter 
“Provision Transponder and Muxponder Cards”.

• Updated the “Set Up SNMP” procedure in the chapter “Turn Up a Node”.

July 2012 Document Part Number revisioned to 78-18376-02 and a full length book-PDF was 
generated.

July 2012 • Updated the table “Gigabit Ethernet RMON Variables” in the chapter 
“Provision Transponder and Muxponder Cards”.

• Updated the task “NTP-G130 Remove a DWDM Node” in the chapter 
“Upgrade, Add, and Remove Cards and Nodes”.

Date ‘Notes
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Document Objectives
This document explains installation, turn up, provisioning, and maintenance for Cisco ONS 15454 dense 
wavelength division (DWDM) systems. Use this document in conjunction with the appropriate 
publications listed in the Related Documentation section.

Audience
To use this publication, you should be familiar with Cisco or equivalent optical transmission hardware 
and cabling, telecommunications hardware and cabling, electronic circuitry and wiring practices, and 
preferably have experience as a telecommunications technician

September 2012 • Added the “NTP-G333 Add an ADM-10G Card to an Existing Topology” in 
the chapter “Provision Transponder and Muxponder Cards”.

• Updated the procedures “NTP-G60 Create and Delete Overhead Circuits” and 
“DLP-G76 Provision DCC/GCC Terminations” in the chapter “Create Optical 
Channel Circuits and Provisionable Patchcords”.

• Updated the procedure “NTP-G38 Provision OSC Terminations” in the 
chapter “Turn Up a Node”.

October 2012 • Added a note to “DLP -G264 Enable Node Security Mode” in the chapter, 
“Turn Up a Node”.

November 2012 In the chapter “Maintain the Node”, updated the procedure “Inspect and Replace 
the Air Filter”

January 2013 Updated the procedure “DLP-G351 Delete a Card in CTC” in the chapter, “Turn 
Up a Node”.

March 2013 • Updated step 3 in the task, "DLP-G95 Set Up External or Line Timing" in the 
chapter, “Turn Up a Network”.

• Updated step 6 in the task, "DLP-G381 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Layer 2 Protection Settings" in the chapter, 
“Provision Transponder and Muxponder Cards”.

May 2013 • Modified a note in the procedure, "NTP-G104 Restore the Database" in the 
chapter, "Maintain the Node".

• Added the procedure, “NTP-G341 Set Up Secure Access to the ONS 15454 
TL1” in the chapter, “Turn Up a Node”.

June 2013 Added a footnote to the table, "MXP_MR_10DME_C or MXP_MR_10DME_L 
Ethernet Variables" in the chapter, "Provision Transponder and Muxponder 
Cards".

Date ‘Notes
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Document Organization
Table 1 Cisco ONS 15454 Procedure Guide Chapters

Title Summary

Chapter 1, “Install the Shelf and Common Control 
Cards”

Explains how to install the Cisco ONS 15454 ETSI 
and Cisco ONS 15454 ANSI shelf assemblies.

Chapter 2, “Connect the PC and Log into the 
GUI”

Explains how to connect Windows PCs and Solaris 
workstations to the Cisco ONS 15454 and how to 
log into Cisco Transport Controller (CTC) 
software.

Chapter 3, “Turn Up a Node” Explains how to provision a single 
Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node and turn it up for 
service.

Chapter 4, “Perform Node Acceptance Tests” Provides test procedures to verify that installed 
cards are operating correctly in a 
Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node.

Chapter 5, “Provision Transponder and 
Muxponder Cards”

Explains how to provision transponder (TXP), 
muxponder (MXP), Xponder (GE_XP, 10GE_XP, 
GE_XPE and 10GE_XPE), and ADM-10G cards.

Chapter 6, “Turn Up a Network” Explains how to turn up and test a 
Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) network.

Chapter 7, “Create Circuits and Provisionable 
Patchcords”

Explains how to create Cisco ONS 15454 dense 
wavelength division multiplexing (DWDM) 
optical channel client connections (OCHCCs), 
optical channel network connections (OCHNCs), 
and optical trail circuits.

Chapter 8, “Monitor Performance” Explains how to enable and view performance 
monitoring (PM) statistics for the 
Cisco ONS 15454.

Chapter 9, “Manage Alarms” Contains the procedures for viewing and managing 
the alarms and conditions on a Cisco ONS 15454.

Chapter 10, “Manage the Node” Explains how to modify node provisioning for the 
Cisco ONS 15454 and perform common 
management tasks such as monitoring the dense 
wavelength division multiplexing (DWDM) 
automatic power control (APC) and span loss 
values.

Chapter 11, “Change DWDM Card Settings” Explains how to change line, performance 
monitoring (PM), and threshold settings on 
Cisco ONS 15454 DWDM cards. 

Chapter 12, “Upgrade, Add, and Remove Cards 
and Nodes”

Provides procedures for adding and removing 
dense wavelength division multiplexing (DWDM) 
cards and nodes. 
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Related Documentation
Use the Cisco ONS 15454 DWDM Procedure Guide in conjunction with the following referenced 
publications:

• Cisco ONS 15454 DWDM Reference Manual, Release 9.0

• Cisco ONS 15454 DWDM Troubleshooting Guide, Release 9.0

• Cisco ONS SONET TL1 Command Guide, Release 9.0

• Cisco ONS SONET TL1 Reference Guide, Release 9.0

• Cisco ONS SONET TL1 Command Quick Reference Guide, Release 9.0

• Cisco ONS 15454 SDH TL1 Command Guide, Release 9.0

• Cisco ONS 15454 SDH TL1 Reference Guide, Release 9.0

• Cisco ONS 15454 SDH TL1Command Quick Reference Guide, Release 9.0

• Release Notes for Cisco ONS 15454 Release 9.0

• Release Notes for Cisco ONS 15454 SDH Release 9.0

• Cisco TransportPlanner DWDM Operations Guide, Release 9.0

For an update on End-of-Life and End-of-Sale notices, refer to 
http://cisco.com/en/US/products/hw/optical/ps2006/prod_eol_notices_list.html.

Chapter 13, “Maintain the Node” Provides procedures for maintaining the 
Cisco ONS 15454, including database backup and 
restoration, removing and replacing cards, viewing 
the ONS 15454 audit trail, and hardware 
maintenance procedures.

Chapter 14, “Power Down a Node” Explains how to power down a node and stop all 
node activity on the Cisco ONS 15454 ANSI or 
ETSI.

Appendix A, “CTC Information and Shortcuts” Describes the Cisco Transport Controller (CTC) 
views, menus options, tool options, shortcuts, and 
table display options. 

Appendix B, “Installation Without Cisco 
TransportPlanner”

Explains how to provision ONS 15454 automatic 
node setup (ANS) parameters without the Cisco 
TransportPlanner NE Update file.

Table 1 Cisco ONS 15454 Procedure Guide Chapters (continued)

Title Summary
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Document Conventions
This publication uses the following conventions:

Note Means reader take note. Notes contain helpful suggestions or references to material not covered in the 
document.

Caution Means reader be careful. In this situation, the user might do something that could result in equipment 
damage or loss of data.

Convention Application

boldface Commands and keywords in body text.

italic Command input that is supplied by the user.

[ ] Keywords or arguments that appear within square brackets are optional.

{ x | x | x } A choice of keywords (represented by x) appears in braces separated by 
vertical bars. The user must select one.

Ctrl The control key. For example, where Ctrl + D is written, hold down the 
Control key while pressing the D key.

screen font Examples of information displayed on the screen.

boldface screen font Examples of information that the user must enter.

< > Command parameters that must be replaced by module-specific codes.
lxxi
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Preface
 

Warning IMPORTANT SAFETY INSTRUCTIONS

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. Use the statement number provided at the end of 
each warning to locate its translation in the translated safety warnings that accompanied this 
device. Statement 1071

SAVE THESE INSTRUCTIONS

Waarschuwing BELANGRIJKE VEILIGHEIDSINSTRUCTIES

Dit waarschuwingssymbool betekent gevaar. U verkeert in een situatie die lichamelijk letsel kan 
veroorzaken. Voordat u aan enige apparatuur gaat werken, dient u zich bewust te zijn van de bij 
elektrische schakelingen betrokken risico's en dient u op de hoogte te zijn van de standaard 
praktijken om ongelukken te voorkomen. Gebruik het nummer van de verklaring onderaan de 
waarschuwing als u een vertaling van de waarschuwing die bij het apparaat wordt geleverd, wilt 
raadplegen.

BEWAAR DEZE INSTRUCTIES

Varoitus TÄRKEITÄ TURVALLISUUSOHJEITA

Tämä varoitusmerkki merkitsee vaaraa. Tilanne voi aiheuttaa ruumiillisia vammoja. Ennen kuin 
käsittelet laitteistoa, huomioi sähköpiirien käsittelemiseen liittyvät riskit ja tutustu 
onnettomuuksien yleisiin ehkäisytapoihin. Turvallisuusvaroitusten käännökset löytyvät laitteen 
mukana toimitettujen käännettyjen turvallisuusvaroitusten joukosta varoitusten lopussa näkyvien 
lausuntonumeroiden avulla.

SÄILYTÄ NÄMÄ OHJEET

Attention IMPORTANTES INFORMATIONS DE SÉCURITÉ 

Ce symbole d'avertissement indique un danger. Vous vous trouvez dans une situation pouvant 
entraîner des blessures ou des dommages corporels. Avant de travailler sur un équipement, soyez 
conscient des dangers liés aux circuits électriques et familiarisez-vous avec les procédures 
couramment utilisées pour éviter les accidents. Pour prendre connaissance des traductions des 
avertissements figurant dans les consignes de sécurité traduites qui accompagnent cet appareil, 
référez-vous au numéro de l'instruction situé à la fin de chaque avertissement.

CONSERVEZ CES INFORMATIONS

Warnung WICHTIGE SICHERHEITSHINWEISE

Dieses Warnsymbol bedeutet Gefahr. Sie befinden sich in einer Situation, die zu Verletzungen führen 
kann. Machen Sie sich vor der Arbeit mit Geräten mit den Gefahren elektrischer Schaltungen und 
den üblichen Verfahren zur Vorbeugung vor Unfällen vertraut. Suchen Sie mit der am Ende jeder 
Warnung angegebenen Anweisungsnummer nach der jeweiligen Übersetzung in den übersetzten 
Sicherheitshinweisen, die zusammen mit diesem Gerät ausgeliefert wurden.

BEWAHREN SIE DIESE HINWEISE GUT AUF.
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Avvertenza IMPORTANTI ISTRUZIONI SULLA SICUREZZA 

Questo simbolo di avvertenza indica un pericolo. La situazione potrebbe causare infortuni alle 
persone. Prima di intervenire su qualsiasi apparecchiatura, occorre essere al corrente dei pericoli 
relativi ai circuiti elettrici e conoscere le procedure standard per la prevenzione di incidenti. 
Utilizzare il numero di istruzione presente alla fine di ciascuna avvertenza  per individuare le 
traduzioni delle avvertenze riportate in questo documento. 

CONSERVARE QUESTE ISTRUZIONI

Advarsel VIKTIGE SIKKERHETSINSTRUKSJONER

Dette advarselssymbolet betyr fare. Du er i en situasjon som kan føre til skade på person. Før du 
begynner å arbeide med noe av utstyret, må du være oppmerksom på farene forbundet med 
elektriske kretser, og kjenne til standardprosedyrer for å forhindre ulykker. Bruk nummeret i slutten 
av hver advarsel for å finne oversettelsen i de oversatte sikkerhetsadvarslene som fulgte med denne 
enheten.

TA VARE PÅ DISSE INSTRUKSJONENE

Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA 

Este símbolo de aviso significa perigo. Você está em uma situação que poderá ser causadora de 
lesões corporais. Antes de iniciar a utilização de qualquer equipamento, tenha conhecimento dos 
perigos envolvidos no manuseio de circuitos elétricos e familiarize-se com as práticas habituais de 
prevenção de acidentes. Utilize o número da instrução fornecido ao final de cada aviso para 
localizar sua tradução nos avisos de segurança traduzidos que acompanham este dispositivo.

GUARDE ESTAS INSTRUÇÕES 

¡Advertencia! INSTRUCCIONES IMPORTANTES DE SEGURIDAD

Este símbolo de aviso indica peligro. Existe riesgo para su integridad física. Antes de manipular 
cualquier equipo, considere los riesgos de la corriente eléctrica y familiarícese con los 
procedimientos estándar de prevención de accidentes. Al final de cada advertencia encontrará el 
número que le ayudará a encontrar el texto traducido en el apartado de traducciones que acompaña 
a este dispositivo. 

GUARDE ESTAS INSTRUCCIONES

Varning! VIKTIGA SÄKERHETSANVISNINGAR

Denna varningssignal signalerar fara. Du befinner dig i en situation som kan leda till personskada. 
Innan du utför arbete på någon utrustning måste du vara medveten om farorna med elkretsar och 
känna till vanliga förfaranden för att förebygga olyckor. Använd det nummer som finns i slutet av 
varje varning för att hitta dess översättning i de översatta säkerhetsvarningar som medföljer denna 
anordning.

SPARA DESSA ANVISNINGAR
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Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA

Este símbolo de aviso significa perigo. Você se encontra em uma situação em que há risco de lesões 
corporais. Antes de trabalhar com qualquer equipamento, esteja ciente dos riscos que envolvem os 
circuitos elétricos e familiarize-se com as práticas padrão de prevenção de acidentes. Use o 
número da declaração fornecido ao final de cada aviso para localizar sua tradução nos avisos de 
segurança traduzidos que acompanham o dispositivo.

GUARDE ESTAS INSTRUÇÕES

Advarsel VIGTIGE SIKKERHEDSANVISNINGER

Dette advarselssymbol betyder fare. Du befinder dig i en situation med risiko for 
legemesbeskadigelse. Før du begynder arbejde på udstyr, skal du være opmærksom på de 
involverede risici, der er ved elektriske kredsløb, og du skal sætte dig ind i standardprocedurer til 
undgåelse af ulykker. Brug erklæringsnummeret efter hver advarsel for at finde oversættelsen i de 
oversatte advarsler, der fulgte med denne enhed.

GEM DISSE ANVISNINGER
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 Obtaining Documentation, Obtaining Support, and Security Guidelines
Obtaining Optical Networking Information
This section contains information that is specific to optical networking products. For information that 
pertains to all of Cisco, refer to the Obtaining Documentation, Obtaining Support, and Security 
Guidelines section.

Where to Find Safety and Warning Information
For safety and warning information, refer to the Cisco Optical Transport Products Safety and 
Compliance Information document that accompanied the product. This publication describes the 
international agency compliance and safety information for the Cisco ONS 15454 system. It also 
includes translations of the safety warnings that appear in the ONS 15454 system documentation.

Cisco Optical Networking Product Documentation CD-ROM
Optical networking-related documentation, including Cisco ONS 15xxx product documentation, is 
available in a CD-ROM package that ships with your product. The Optical Networking Product 
Documentation CD-ROM is updated periodically and may be more current than printed documentation.

Obtaining Documentation, Obtaining Support, and Security 
Guidelines

For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed 
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free 
service and Cisco currently supports RSS Version 2.0.
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C H A P T E R 1

Install the Shelf and Common Control Cards

This chapter explains how to install the Cisco ONS 15454 ETSI and Cisco ONS 15454 ANSI shelf 
assemblies. Where procedures differ for the two shelf types, the procedure will indicate “ANSI only” or 
“ETSI only.” For a summary of the tools and equipment required for installation, see the “Required Tools 
and Equipment (ETSI)” section on page 1-5 or the “Required Tools and Equipment (ANSI)” section on 
page 1-3.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Note The ONS 15454 installations are suitable for Network Telecommunication facilities and locations where 
NEC are applicable.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). Read 
the installation procedures and precautions before you install the ONS 15454 ANSI or ONS 15454 ETSI 
and connect the power source. 

1. NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6—Complete this procedure before 
continuing with the “NTP-G2 Install the Shelf Assembly” procedure on page 1-8.

2. NTP-G2 Install the Shelf Assembly, page 1-8—Complete this procedure to install the shelf 
assembly in a rack.

3. NTP-G3 Open and Remove the Front Door, page 1-22—Complete this procedure to access the 
equipment before continuing with other procedures in this chapter.

4. NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-26—Complete this procedure to 
access the electrical facility connection assembly (EFCA) for the front mount electrical connections 
(FMECs) before continuing with other procedures in this chapter.

5. NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29—Complete this procedure to 
access the backplane before continuing with other procedures.

6. NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 1-31—Complete this 
procedure to install the MIC-A/P and MIC-T/C/P FMECs, which are required for power supply as 
well as alarm, timing, and LAN connections. 

7. NTP-G7 Install the Power and Ground, page 1-33—Complete this procedure before continuing with 
the “NTP-G8 Install the Fan-Tray Assembly” procedure on page 1-43.
1-1
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Chapter 1      Install the Shelf and Common Control Cards
 Before You Begin
8. NTP-G8 Install the Fan-Tray Assembly, page 1-43—Complete this procedure to install the fan-tray 
assembly in the shelf.

9. NTP-G9 Install the Alarm Expansion Panel (ANSI Only), page 1-47—Complete this procedure if 
you are planning to install the AIC-I card and want to increase the number of alarm contacts 
provided by the AIC-I card. 

10. NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 1-50—Complete 
as needed to set up wire-wrap pin connections.

11. NTP-G11 Install an External Wire-Wrap Panel on the AEP (ANSI Only), page 1-61—Complete this 
procedure to connect an external wire-wrap panel to the alarm expansion panel (AEP).

12. NTP-G12 Install and Close the FMEC Cover (ETSI Only), page 1-65—Complete this procedure to 
install the FMEC cover.

13. NTP-G13 Install the Rear Cover (ANSI Only), page 1-67—Complete this procedure as needed to 
install the rear cover after you have finished servicing the backplane. 

14. NTP-G14 Install DWDM Equipment, page 1-68—Complete this procedure as needed to install 
equipment needed for dense wavelength division multiplexing (DWDM) networks.

15. NTP-G15 Install the Common Control Cards, page 1-76—Complete this procedure to install the 
TCC2/TCC2P card, the AIC-I card, and the MS-ISC-100T card. 

16. NTP-G144 Provision a Multishelf Node, page 3-6—Complete this procedure as needed.

17. NTP-G145 Connect a Multishelf Node and Subtending Shelves to an MS-ISC-100T Card, 
page 1-82—Complete this procedure as needed.

18. NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Catalyst 2950, 
page 1-85—Complete this procedure as needed.

19. NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node, page 1-85—Complete this 
procedure as needed.

20. NTP-G16 Perform the Shelf Installation Acceptance Test, page 1-87—Complete this procedure to 
determine if you have correctly completed all other procedures in the chapter.

Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. To see translations of the warnings that appear in 
this publication, refer to the Regulatory Compliance and Safety Information document for the 
appropriate Cisco chassis. Statement 274

Warning Installation of the equipment must comply with local and national electrical codes. Statement 1074

Warning This equipment must be installed and maintained by service personnel as defined by AS/NZS 3260. 
Incorrectly connecting this equipment to a general-purpose outlet could be hazardous. The 
telecommunications lines must be disconnected 1) before unplugging the main power connector or 
2) while the housing is open, or both. Statement 1043
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Chapter 1      Install the Shelf and Common Control Cards
 Required Tools and Equipment (ANSI)
Warning This unit is intended for installation in restricted access areas. A restricted access area can be 
accessed only through the use of a special tool, lock and key, or other means of security. 
Statement 1017

Warning Ultimate disposal of this product should be handled according to all national laws and regulations. 
Statement 1040

Warning A readily accessible two-poled disconnect device must be incorporated in the fixed wiring. 
Statement 1022

Note The ONS 15454 is suitable for mounting on concrete or other noncombustible surfaces only. 

Note In this chapter, “shelf assembly” refers to the steel enclosure that holds cards and connects power, and 
“node” refers to the entire hardware and software system.

Required Tools and Equipment (ANSI)
You need the following tools and equipment to install and test the ONS 15454 ANSI shelf assembly.

Cisco-Supplied Materials (ANSI)
The following materials are required and are shipped with the ONS 15454 ANSI shelf (wrapped in 
plastic). The number in parentheses gives the quantity of the item included in the package.

• #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 48-1007-XX) (8)

• #12 -24 x 3/4 socket set screws (48-1003-XX) (2)

• T-handle #12-24 hex tool for set screws (1)

• ESD wrist strap with 1.8 m (6 ft) coil cable (1)

• Tie wraps (10)

• Pinned hex (Allen) key for front door (1)

• Spacers (50-1193-XX) (4)

• Spacer mounting brackets (2)

• Sheet metal backplane cover (installed) (1)

• External (bottom) brackets for the fan-tray air filter

• Standoff kit (53-0795-XX):

– Plastic fiber management guides (2)

– Fan filter bracket screws (53-48-0003) (6)
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Chapter 1      Install the Shelf and Common Control Cards
 User-Supplied Materials (ANSI)
User-Supplied Materials (ANSI)
The following materials and tools are required but are not supplied with the ONS 15454 ANSI:

• One or more of the following equipment racks: 

– 19-inch ANSI Standard (Telcordia GR-63-CORE) (482.6 mm) rack; total width 22 inches 
(558.8 mm)

– 23-inch ANSI Standard (Telcordia GR-63-CORE) (584.2 mm) rack; total width 26 inches 
(660.4 mm)

• Fuse panel

• Power cable (from fuse and alarm panel to assembly), #10 AWG, copper conductors, 
194 degrees Fahrenheit (90 degrees Celsius)

• Ground cable #6 AWG stranded

• Alarm cable pairs for all alarm connections, #22 or #24 AWG (0.51 mm² or 0.64 mm²), solid tinned

• 100-ohm shielded building integrated timing supply (BITS) clock cable pair #22 or #24 AWG 
(0.51 mm² or 0.64 mm²), twisted-pair T1-type

• Single-mode SC fiber jumpers with UPC polish (55 dB or better) for optical (OC-N) cards

• Shielded coaxial cable terminated with SMB or BNC connectors for DS-3 cards

• Shielded ABAM cable terminated with AMP Champ connectors or unterminated for DS1N-14 cards 
with #22 or #24 AWG (0.51 mm² or 0.64 mm²) ground wire (typically about two ft [61 cm] in length)

• 6-pair #29 AWG double-shielded cable

• Tie wraps and/or lacing cord 

• Labels

• CLETOP cleaning cassette

• Listed pressure terminal connectors such as ring and fork types; connectors must be suitable for 
#10 AWG copper conductors

Tools Needed (ANSI)

The following tools are needed to install an ONS 15454 ANSI:

• #2 Phillips Dynamometric screwdriver

• Medium slot-head screwdriver 

• Small slot-head screwdriver 

• Wire wrapper

• Wire cutters

• Wire strippers

• Crimp tool

• BNC insertion tool

Test Equipment (ANSI)

The following test equipment is needed to install an ONS 15454 ANSI:
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Chapter 1      Install the Shelf and Common Control Cards
 Required Tools and Equipment (ETSI)
• Voltmeter

• Optical power meter (for use with fiber optics only)

• Bit error rate (BER) tester, DS-1 and DS-3

Required Tools and Equipment (ETSI)
You need the following tools and equipment to install and test the ONS 15454 ETSI shelf assembly.

Cisco-Supplied Equipment (ETSI)
These materials are required for installation and are supplied with the ONS 15454 ETSI. The shipped 
quantity of each item is in parentheses.

• Double-hole grounding lug for ground connection with a wire receptacle to accommodate the 
recommended 13.3 mm² (#6 AWG) multistrand copper wire (1)

• M4 x 8 mm pan-head Phillips screws (2)

• M6 x 20 mm socket set screws (2)

• M6 x 20 mm pan-head Phillips screws (8)

• Tie wraps 0.125-inch (3.2 mm) W x 6.0-inch (152 mm) L (24)

• ESD wrist strap (disposable) (1)

• Pinned hex (Allen) key for front door (1)

• Hex key 3-mm long arm (1)

• Bottom brackets for the fan-tray air filter

• Cable assembly, Ethernet, RJ-45 (1)

• Power cable (from fuse and alarm panel to MIC-A/P and MIC-C/T/P) (2)

Caution Only use the power cables that are designed to be used with ONS 15454 ETSI. They are sold separately.

User-Supplied Equipment (ETSI)
The following materials and tools are required for installation but are not supplied with the 
ONS 15454 ETSI:

• Equipment rack (ETSI rack, 2200 mm [86.6 inch] H x 600 mm [23.6 inch] W 
x 300 mm [11.8 inch] D)

• Fuse and alarm panel

• Copper ground cable 13.3-mm² (#6 AWG) stranded, specified for up to 90 degrees Celsius 
(194 degrees Fahrenheit)

• Alarm cable pairs for all alarm connections, 0.51 mm² or 0.64 mm² (#22 or #24 AWG), solid-tinned

• Single-mode SC fiber jumpers with UPC polish (55 dB or better) for optical cards

• Coaxial cable terminated with 1.0/2.3 miniature coax connectors for FMEC cards
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G1 Unpack and Inspect the Shelf Assembly
• DB-37 cable

• Shielded BITS clock coaxial cable terminated with 1.0/2.3 miniature coax connectors

• Labels

• Wire wrapper

• Wire cutters

Note Ring runs are not provided by Cisco and can hinder side-by-side shelf installation where space is limited. 

Tools Needed (ETSI)

To install the ONS 15454 ETSI, you need the following tools. 

• #2 Phillips Dynamometric screwdriver

• Medium slot-head screwdriver

• Small slot-head screwdriver

• Video fiber connector inspection instrument

• CLETOP cleaning cassette

• Crimping tool—This tool must be large enough to accommodate the girth of the grounding lug when 
you crimp the grounding cable into the lug.

• Wire stripping tool

Test Equipment (ETSI)

To install the ONS 15454 ETSI, you need the following test equipment. 

• Voltmeter

• Power meter (only for use with fiber optics)

• BER tester for E1-N-14, E1-42, E3-12, DS3i-N-12, STM1E-12, and FMEC cards

NTP-G1 Unpack and Inspect the Shelf Assembly 

Step 1 Complete the “DLP-G1 Unpack and Verify the Shelf Assembly” task on page 1-7.

Step 2 Complete the “DLP-G2 Inspect the Shelf Assembly” task on page 1-7.

Step 3 Continue with the “NTP-G1 Unpack and Inspect the Shelf Assembly” procedure on page 1-6.

Purpose This procedure explains how to unpack the ONS 15454 shelf assemblies 
and verify their contents.

Tools/Equipment Pinned hex (Allen) key for front door

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G1 Unpack and Verify the Shelf Assembly
Stop. You have completed this procedure.

DLP-G1 Unpack and Verify the Shelf Assembly 

Step 1 When you receive the ONS 15454 system equipment at the installation site, open the top of the box. The 
Cisco Systems logo designates the top of the box.

Step 2 Remove the foam inserts from the box. The box contains the ONS 15454  shelf (wrapped in plastic) and 
a smaller box of items needed for installation.

Step 3 To remove the shelf, grasp both rings of the shelf removal strap and slowly lift the shelf out of the box. 

Step 4 Open the smaller box of installation materials, and verify that you have all items listed in the “Required 
Tools and Equipment (ETSI)” section on page 1-5 or the “Required Tools and Equipment (ANSI)” 
section on page 1-3. 

Note The fan-tray assembly is shipped separately.

Step 5 Return to your originating procedure (NTP).

DLP-G2 Inspect the Shelf Assembly 

Step 1 Open the shelf using the pinned hex key. For more information, see the “DLP-G9 Open the Front Cabinet 
Compartment (Door)” task on page 1-23.

Step 2 Verify the following:

• The pins are not bent or broken.

• The frame is not bent.

Purpose This task removes the shelf assembly from the package.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task verifies that all parts of the shelf assembly are in good condition.

Tools/Equipment Pinned hex (Allen) key for front door

Prerequisite Procedures DLP-G1 Unpack and Verify the Shelf Assembly, page 1-7

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G2 Install the Shelf Assembly
Step 3 If the pins are bent or broken, or the frame is bent, call your Cisco sales engineer for a replacement.

Step 4 Close the front door before installing.

Step 5 Return to your originating procedure (NTP).

NTP-G2 Install the Shelf Assembly 
 

Warning Stability hazard. The rack stabilizing mechanism must be in place, or the rack must be bolted to the 
floor before you slide the unit out for servicing. Failure to stabilize the rack can cause the rack to tip 
over. Statement 1048

Warning This product requires short-circuit (overcurrent) protection, to be provided as part of the building 
installation. Install only in accordance with national and local wiring regulations. The short-circuit 
(overcurrent) protection rating must not exceed 30A. Statement 1045

Warning To prevent the system from overheating, do not operate it in an area that exceeds the maximum 
recommended ambient temperature of: 45 degrees C (113 degrees F). Statement 1047

Warning Take care when connecting units to the supply circuit so that wiring is not overloaded. Statement 1018

Purpose This procedure reverses the mounting bracket and mounts shelf assemblies 
in a rack.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Pinned hex key

ETSI only:

• Two M6 x 20 socket set screws

• Eight M6 x 20 pan-head Phillips mounting screws

ANSI only:

• Two #12-24 x 3/4 set screws (48-1003-XX)

• Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G2 Install the Shelf Assembly
Warning To prevent airflow restriction, allow at least 1 inch (25.4 mm) of clearance around the ventilation 
openings.Statement 1076

Warning The ONS 15454 must have 1 inch (25.4 mm) of airspace below the installed shelf assembly to allow air 
flow to the fan intake. The air ramp (the angled piece of sheet metal on top of the shelf assembly) 
provides this spacing and should not be modified in any way. Statement 385

Note The shelf, the air ramp, and the E1-75/120 conversion panel ship with the ETSI mounting brackets 
installed as needed for installation in an ETSI rack. If you want to install the node in a 19-inch 
(482.6-mm) rack, the ETSI mounting brackets of the shelf and the air ramp need to be replaced with the 
19-inch (482.6-mm) mounting brackets that shipped in the ship kit. 

Step 1 (ANSI shelves only) Complete the “DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) 
Rack (ANSI Only)” task on page 1-10 if you need to convert from a 23-inch (584.2 mm) to a 19-inch 
(482.6 mm) rack.

Step 2 (ANSI shelves only) To install the air filter on the bottom of the shelf rather than below the fan-tray 
assembly, complete the “DLP-G4 Install the External Brackets and Air Filter (ANSI Only)” task on 
page 1-11.

Step 3 Complete the necessary rack mount task as applicable:

• DLP-G5 Mount the Shelf Assembly in a Rack (One Person), page 1-13

• DLP-G6 Mount the Shelf Assembly in a Rack (Two People), page 1-15

• DLP-G7 Mount Multiple Shelf Assemblies in a Rack, page 1-16

• DLP-G8 Install the Air Ramp, page 1-19

Step 4 Continue with the “NTP-G3 Open and Remove the Front Door” procedure on page 1-22.

Stop. You have completed this procedure.

Warning To prevent bodily injury when mounting or servicing this unit in a rack, you must take special 
precautions to ensure that the system remains stable. The following guidelines are provided to 
ensure your safety:

• This unit should be mounted at the bottom of the rack if it is the only unit in the rack.

• When mounting this unit in a partially filled rack, load the rack from the bottom to the top with the heaviest 
component at the bottom of the rack.

• If the rack is provided with stabilizing devices, install the stabilizers before mounting or servicing the unit in 
the rack. Statement 1006
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DLP- G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)
DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack 
(ANSI Only)

Caution Use only the fastening hardware provided with the ONS 15454 ANSI to prevent loosening, deterioration, 
and electromechanical corrosion of the hardware and joined material.

Caution When mounting the ONS 15454 in a frame with a nonconductive coating (such as paint, lacquer, or 
enamel) either use the thread-forming screws provided with the ONS 15454 ANSI ship kit, or remove 
the coating from the threads to ensure electrical continuity.

Step 1 Remove the screws that attach the mounting bracket to the side of the shelf assembly.

Step 2 Flip the detached mounting bracket upside down. 

Text imprinted on the mounting bracket will now also be upside down.

Step 3 Place the widest side of the mounting bracket flush against the shelf assembly (see Figure 1-1).

The narrow side of the mounting bracket should be towards the front of the shelf assembly. Text 
imprinted on the mounting bracket should be visible and upside down.

Step 4 Align the mounting bracket screw holes against the shelf assembly screw holes.

Step 5 Insert the screws that were removed in Step 1 and tighten them.

Step 6 Repeat the task for the mounting bracket on the opposite side.

Purpose This task installs the mounting bracket to convert a 23-inch (584.2 mm) 
rack to a 19-inch (482.6-mm) rack. This task applies to ONS 15454 ANSI 
shelves only. 

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP- G4 Install the External Brackets and Air Filter (ANSI Only)
Figure 1-1 Reversing the Mounting Brackets (23-inch [584.2-mm] Position to 19-inch [482.6-mm] Position

Step 7 Return to your originating procedure (NTP).

DLP-G4 Install the External Brackets and Air Filter (ANSI Only)

Caution Although the air filter can work with older fan trays if it is installed with either side facing up, Cisco 
recommends that you install it with the metal bracing facing up to preserve the surface of the filter. You 
must install the air filter with the metal bracing facing up with 15454-CC-FTA.

Purpose This task installs the external brackets and air filter on the bottom of the 
shelf rather than below the fan-tray assembly. Installing the external 
brackets and air filter on the bottom of the shelf enables access to the air 
filter without removing the fan-tray assembly. This task applies to the 
ONS 15454 ANSI shelf only. 

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack 
(ANSI Only), page 1-10, if applicable

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Top of unit Side of unit

Top of unit

19 in. (482.6 mm) position 23 in. (584.2 mm)
mounting holes

23 in. (584.2 mm) position

47
86

9

Mounting
L brackets

Front

Mounting
L brackets

Rear

Front

Rear

Rear Front

19 in. (482.6 mm)
mounting holes
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DLP- G4 Install the External Brackets and Air Filter (ANSI Only)
Note To install the air filter inside the air ramp unit (15454E-AIR-RAMP  or 15454-AIR-RAMP), use the 
ETSI version of the air filter (15454-FTF2  or 15454E-FTF4).

Note If you choose not to install the brackets, install the air filter by sliding it into the compartment at the 
bottom of the shelf assembly. Each time you remove and reinstall the air filter in the future, you must 
first remove the fan-tray assembly. Do not install an air filter in both filter locations on any shelf 
assembly.

Step 1 With the fan-tray assembly removed, place the ONS 15454 facedown on a flat surface. 

Caution Although the air filter can work with older fan trays if it is installed with either side facing up, Cisco 
recommends that you install it with the metal bracing facing up to preserve the surface of the filter. You 
must install the air filter with the metal bracing facing up with 15454-CC-FTA.

Step 2 Locate the three screw holes that run along the left and right sides of the bottom of the shelf assembly. 

Step 3 Secure each bracket to the bottom of the shelf assembly using the screws (48-0003) provided in the 
backplane standoff kit (53-0795-XX).

Each bracket has a filter stopper and a flange on one end. Make sure to attach the brackets with the 
stoppers and flanges facing the rear of the shelf assembly (the top, if the ONS 15454 is facedown during 
installation). 

Figure 1-2 illustrates bottom bracket installation. If you do not use the brackets, in the future you must 
remove the fan-tray assembly before removing the air filter. The brackets enable you to clean and replace 
the air filter without removing the fan-tray assembly. 

Figure 1-2 Installing the External Brackets

Step 4 Slide the air filter into the shelf assembly.
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G5 Mount the Shelf Assembly in a Rack (One Person)
Step 5 Return to your originating procedure (NTP).

DLP-G5 Mount the Shelf Assembly in a Rack (One Person) 

Note The ONS 15454 ETSI requires 616.5 mm (24.24 inch) minimum of vertical rack space and 25 mm 
(1 inch) below the installed shelf assembly to allow air flow to the fan intake. If a second 
ONS 15454 ETSI is installed above a shelf assembly, the air ramp between the shelves provides space 
for air flow. To ensure that the mounting is secure, use two to four M6 mounting screws for each side of 
the shelf assembly. A shelf assembly should be mounted at the bottom of the rack if it is the only unit in 
the rack.

Step 1 Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and 
alarm panel is not present, you must install one according to manufacturer instructions:

• (ETSI only) Verify that the fuse rating does not exceed 30A.

• The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches 
[482.6 mm]). 

Purpose This task allows one person to mount the shelf assembly in a rack.

Tools/Equipment Pinned hex key 

# 2 Phillips Dynamometric screwdriver

ETSI only:

Two M6 x 20 socket set screws

Eight M6 x 20 pan-head Phillips mounting screws

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G5 Mount the Shelf Assembly in a Rack (One Person)
Figure 1-3 shows the rack-mounting position for the ONS 15454 ETSI.

Figure 1-3 Mounting an ONS 15454 ETSI in a Rack

Step 3 Using the hex tool that shipped with the assembly, install the two temporary set screws into the holes 
that will not be used to mount the shelf. Let the set screws protrude sufficiently to hold the mounting 
brackets.

Step 4 Lift the shelf assembly to the desired position in the rack and set it on the screws.

Step 5 Align the screw holes on the mounting brackets with the mounting holes in the rack.

Step 6 Using the Phillips Dynamometric screwdriver, install one mounting screw in each side of the assembly.

Step 7 When the shelf assembly is secured to the rack, install the remaining mounting screws.

Note Use at least one set of the horizontal screw slots on the shelf assembly to prevent slippage.

Step 8 Using the hex tool, remove the temporary set screws.

Step 9 Return to your originating procedure (NTP).
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G6 Mount the Shelf Assembly in a Rack (Two People)
DLP-G6 Mount the Shelf Assembly in a Rack (Two People) 

Note The ONS 15454 ETSI requires 616.5 mm (24.24 inch) minimum of vertical rack space and 25 mm 
(1 inch) below the installed shelf assembly to allow air flow to the fan intake. If a second 
ONS 15454 ETSI is installed above a shelf assembly, the air ramp between the shelves provides space 
for air flow. To ensure that the mounting is secure, use two to four M6 mounting screws for each side of 
the shelf assembly. A shelf assembly should be mounted at the bottom of the rack if it is the only unit in 
the rack.

Note The ONS 15454 ANSI must have one inch (25.4 mm) of airspace below the installed shelf assembly to 
allow air flow to the fan intake. If a second ONS 15454 is installed underneath a shelf assembly, the air 
ramp on top of the bottom shelf assembly provides the desired space. However, if the ONS 15454 is 
installed above third-party equipment, you must provide a minimum spacing of one inch (25.4 mm) 
between the third-party shelf assembly and the bottom of the ONS 15454. The third-party equipment 
must not vent heat upward into the ONS 15454.

Step 1 Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and 
alarm panel is not present, you must install one according to manufacturer’s instructions:

• (ETSI only) Verify that the fuse rating does not exceed 30A.

• The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Ensure that the shelf assembly is set for the desired rack size (either 23 inches [584.2 mm] or 19 inches 
[482.6 mm]).

Step 3 Using the hex tool that shipped with the assembly, install the two set screws into the holes that will not 
be used to mount the shelf. Let the set screws protrude sufficiently to hold the mounting brackets. 

Step 4 Lift the shelf assembly to the desired position in the rack.

Step 5 Align the screw holes on the mounting brackets with the mounting holes in the rack.

Purpose This task allows two people to mount the shelf assembly in a rack.

Tools/Equipment Pinned hex key

# 2 Phillips Dynamometric screwdriver

ETSI only:

Two M6 x 20 socket set screws

Eight M6 x 20 pan-head Phillips mounting screws

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G7 Mount Multiple Shelf Assemblies in a Rack
Step 6 Have one person hold the shelf assembly in place while the other person uses the Phillips Dynamometric 
screwdriver to install one mounting screw in each side of the assembly.

Step 7 When the shelf assembly is secured to the rack, install the remaining mounting screws. 

Note Use at least one set of the horizontal screw slots on the shelf assembly to prevent slippage.

Step 8 Use the hex tool to remove the temporary set screws.

Step 9 Return to your originating procedure (NTP).

DLP-G7 Mount Multiple Shelf Assemblies in a Rack 

Note A standard ETSI rack can hold three ONS 15454 ETSI shelf assemblies and two air ramps. When 
mounting a shelf assembly in a partially filled rack, load the rack from the bottom to the top with the 
heaviest component at the bottom of the rack. If the rack is provided with stabilizing devices, install the 
stabilizers before mounting or servicing the unit in the rack.

Note The ONS 15454 ETSI requires 616.5 mm (24.24 inch) minimum of vertical rack space and 25 mm 
(1 inch) below the installed shelf assembly to allow air flow to the fan intake. If a second 
ONS 15454 ETSI is installed above a shelf assembly, the air ramp between the shelves provides space 
for air flow. When using third-party equipment above the ONS 15454 ETSI, provide a minimum of 
25 mm (1 inch) between the third-party unit and the bottom of the ONS 15454 ETSI. The third-party 
equipment must not vent heat upward into the ONS 15454 ETSI. 

Purpose This task installs multiple shelves in a rack.

Tools/Equipment Pinned hex key

#2 Phillips Dynamometric screwdriver

ETSI only:

Two M6 x 20 socket set screws (per shelf)

Eight M6 x 20 pan-head Phillips mounting screws (per shelf)

ANSI only:

Two #12-24 x 3/4 set screws (48-1003-XX) (per shelf)

Eight #12-24 x 3/4 pan-head Phillips mounting screws (48-1004-XX, 
48-1007-XX) (per shelf)

Prerequisite Procedures NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G7 Mount Multiple Shelf Assemblies in a Rack
Note The ONS 15454 ANSI must have one inch (25.4 mm) of airspace below the installed shelf assembly to 
allow air flow to the fan intake. If a second ONS 15454 is installed underneath a shelf assembly, the air 
ramp on top of the bottom shelf assembly provides the desired space. However, if the ONS 15454 is 
installed above third-party equipment, you must provide a minimum spacing of one inch (25.4 mm) 
between the third-party shelf assembly and the bottom of the ONS 15454. The third-party equipment 
must not vent heat upward into the ONS 15454.

Step 1 Verify that the proper fuse and alarm panel has been installed in the top mounting space. If a fuse and 
alarm panel is not present, you must install one according to manufacturer’s instructions:

• (ETSI only) Verify that the fuse rating does not exceed 30A.

• The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Mount the first shelf assembly in the bottom of the rack using the “DLP-G5 Mount the Shelf Assembly 
in a Rack (One Person)” task on page 1-13 or the “DLP-G6 Mount the Shelf Assembly in a Rack (Two 
People)” task on page 1-15.
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G7 Mount Multiple Shelf Assemblies in a Rack
Figure 1-4 shows a three-shelf ONS 15454 ETSI bay assembly.

Figure 1-4 Three-Shelf ONS 15454 ETSI (ONS 15454 SDH) Bay Assembly

Step 3 (ETSI only) Mount the air ramp above the ONS 15454 ETSI according to the “DLP-G8 Install the Air 
Ramp” task on page 1-19. 

The air ramp is needed if you install more than one ONS 15454 ETSI shelf in a rack. To ensure that the 
air ramp is secure, use one or two M6 mounting screws for each side of the shelf assembly. Figure 1-5 
shows how to mount an air ramp in the rack. 
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G8 Install the Air Ramp
Figure 1-5 Mounting the Air Ramp in a Rack

Step 4 Repeat this task for every shelf assembly you need to install.

Step 5 Return to your originating procedure (NTP).

DLP-G8 Install the Air Ramp

Note To install the air filter inside the air ramp unit (15454E-AIR-RAMP  or 15454-AIR-RAMP), use the 
ETSI version of the air filter (15454-FTF2  or 15454E-FTF4).

Step 1 The air ramp requires 50 mm of space in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the rack mount unit (RMU) space specified in your site plan. Refer to the “Shelf Assembly 
Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for more information about air 
ramp placement.

Step 2 Verify the rack type of your air ramp installation. The brackets are compatible with the following racks.

Purpose Use this task to install the air ramp for standard and deep door ONS 15454

Tools/Equipment #2 Phillips Dynamometric screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G8 Install the Air Ramp
• 19-inch racks as defined in IEC 297-1(2 Nos.)

• 19-inch for deep door configuration (2 Nos.)

• 23-inch for deep door configuration (2 Nos.)

• Pan Head M4x 8mm (4 Nos.)

• Air Filter

Step 3 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete the 
“DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on 
page 1-10 as required.

Step 4 Align the chassis with the rack mounting screw holes; insert and tighten the four screws.

In an ETSI configuration the air ramp comes with pre-installed brackets as illustrated in Figure 1-6.

Figure 1-6 Air Ramp with Brackets in an ETSI Configuration

Step 5 To install the 19-inch and 23-inch brackets on an ONS 15454 ANSI, with standard door and spool, 
remove the screws that attach the mounting bracket to the side of the shelf assembly. 

Step 6 Align the mounting bracket screw holes against the shelf assembly screw holes according to Figure 1-7.

Step 7 The bracket mounting holes will align with the forward-most mounting holes on the air ramp. When 
aligned properly the mounting flange will be 124 mm from the front edge of the air ramp.
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G8 Install the Air Ramp
Figure 1-7 Positioning 19” or 23” Reversible Brackets on ONS 15454 ANSI with STD Door and 

Spool

Step 8 To install the 19-inch and 23-inch brackets in an ONS 15454 ANSI deep door, remove the screws that 
attach the mounting bracket to the side of the shelf assembly.

Step 9 Align the mounting bracket screw holes against the shelf assembly screw holes according to Figure 1-8.

Step 10 The bracket mounting holes will align with the forward-most mounting holes on the air ramp. When 
aligned properly the mounting flange will be 80 mm from the front edge of the air ramp.
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G3 Open and Remove the Front Door
Figure 1-8 Positioning the Mounting Brackets for Deep Door Configuration

Step 11 Repeat for the other side of the assembly.

NTP-G3 Open and Remove the Front Door 

Step 1 Complete the “DLP-G9 Open the Front Cabinet Compartment (Door)” task on page 1-23.

Step 2 Complete the “DLP-G10 Remove the Front Door” task on page 1-24.

Step 3 If you are using an ETSI shelf, continue with the “NTP-G4 Open and Remove the FMEC Cover (ETSI 
Only)” procedure on page 1-26. If you are using an ANSI shelf, continue with the “NTP-G5 Remove the 
Backplane Covers (ANSI Only)” procedure on page 1-29.

Purpose This procedure opens and removes the front door to access the equipment.

Tools/Equipment Open-end wrench

Pinned hex (Allen) key 

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G9 Open the Front Cabinet Compartment (Door)
Stop. You have completed this procedure. 

DLP-G9 Open the Front Cabinet Compartment (Door) 

Note The ONS 15454 shelf assembly has an ESD plug input and is shipped with an ESD wrist strap. The ESD 
plug input is located on the outside of the shelf assembly on the right side. It is labeled “ESD” on the 
top and bottom. Always wear an ESD wrist strap and connect the strap to the ESD plug when working 
on the ONS 15454.

Step 1 Open the front door lock. 

The ONS 15454 shelf assembly comes with a pinned hex key for locking and unlocking the front door. 
Turn the key counterclockwise to unlock the door and clockwise to lock it. Figure 1-9 illustrates the front 
door of the ANSI shelf. 

Purpose This task opens the front door.

Tools/Equipment Pinned hex (Allen) key 

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G10 Remove the Front Door
Figure 1-9 Cisco ONS 15454 ANSI Front Door

Step 2 Press the door button to release the latch. A button on the right side of the shelf assembly releases the 
door.

Step 3 Swing the door open.

Step 4 Return to your originating procedure (NTP).

DLP-G10 Remove the Front Door 

Step 1 For ONS 15454 ETSI shelves:

a. Unscrew the nut holding the ground wire to the shelf. Remove the nut and washer. 

Purpose This task removes the front cabinet compartment door.

Tools/Equipment Open-end wrench

Prerequisite Procedures DLP-G9 Open the Front Cabinet Compartment (Door), page 1-23

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Door lock Door button

Viewholes for Critical, Major and Minor alarm LEDs
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G10 Remove the Front Door
b. Remove the ground wire from the shelf. 

c. Hold the door at the top left corner and remove the door from its hinges (Figure 1-10).

Figure 1-10 Removing the ONS 15454 ETSI Front Door

Step 2 For ONS 15454 ANSI shelves: 

a. To remove the door ground strap, perform the following:

• To detach the ground strap from the front door, loosen the #6 Kepnut (49-0600-01) using the 
open-end wrench. Detach the end of the ground strap terminal lug (72-3622-01) from the male 
stud on the inside of the door. 

• To detach the other end of the ground strap from the longer screw on the fiber guide, loosen the 
#4 Kepnut (49-0337-01) on the terminal lug using the open-end wrench. Remove the terminal 
lug and lock washer. 

b. Lift the door from its hinges at the top left corner of the door (Figure 1-11).
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G4 Open and Remove the FMEC Cover (ETSI Only)
Figure 1-11 Removing the ONS 15454 ANSI Front Door

Step 3 Return to your originating procedure (NTP).

NTP-G4 Open and Remove the FMEC Cover (ETSI Only)

Step 1 Complete the “DLP-G11 Open the FMEC Cover” task on page 1-27.

Step 2 Complete the “DLP-G12 Remove the FMEC Cover” task on page 1-28.

Step 3 Continue with the “NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)” procedure on 
page 1-31. 

Purpose This procedure opens and removes the FMEC cover on the 
ONS 15454 ETSI. The ONS 15454 ETSI has a screw-in panel over the 
EFCA. The FMEC cover protects the FMEC cards. 

Tools/Equipment Medium slot-head screwdriver

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G11 Open the FMEC Cover
Stop. You have completed this procedure. 

DLP-G11 Open the FMEC Cover 

Step 1 Unscrew the screws on the FMEC cover (Figure 1-12).

Figure 1-12 Unscrewing the FMEC Cover 

Step 2 Use the handles to pull the cover forward.

Step 3 Return to your originating procedure (NTP).

Purpose This task opens the FMEC cover. The FMEC cover must be opened to 
install the MIC-A/P and the MIC-C/T/P. 

Tools/Equipment Medium slot-head screwdriver 

Prerequisite Procedures DLP-G9 Open the Front Cabinet Compartment (Door), page 1-23

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

71
08

6

CISCO ONS 15454�

Optical Network System

FAN FAIL
CRIT

MAJ
MIN

Screws
1-27
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 1      Install the Shelf and Common Control Cards
DLP- G12 Remove the FMEC Cover
DLP-G12 Remove the FMEC Cover 

Step 1 Unscrew the nut holding the ground wire to the shelf. Remove the nut and washer. 

Step 2 Remove the ground wire from the left side of the shelf. 

Step 3 Pull the right side of the hinge-locking spring (Figure 1-13).

Figure 1-13 Removing the ONS 15454 FMEC Cover 

Step 4 Detach the cover from the pin of the hinge.

Step 5 Remove the cover carefully from the left pin of the hinge.

Step 6 Return to your originating procedure (NTP).

Purpose This task removes the FMEC cover in order to install the MIC-A/P and the 
MIC-C/T/P.

Tools/Equipment Medium slot-head screwdriver 

Prerequisite Procedures DLP-G11 Open the FMEC Cover, page 1-27 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G5 Remove the Backplane Covers (ANSI Only)
NTP-G5 Remove the Backplane Covers (ANSI Only)

Step 1 Complete the “DLP-G13 Remove the Lower Backplane Cover” task on page 1-29.

Step 2 Complete the “DLP-G14 Remove the Backplane Sheet Metal Cover” task on page 1-30. 

Step 3 Continue with the “NTP-G7 Install the Power and Ground” procedure on page 1-33.

Stop. You have completed this procedure. 

DLP-G13 Remove the Lower Backplane Cover 

Step 1 Unscrew the five retaining screws that hold the cover in place (Figure 1-14).

Purpose This procedure describes how to access the ONS 15454 ANSI backplane 
by removing the covers. The backplane has two sheet metal covers (one 
on either side) and a lower backplane cover at the bottom. 

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

NTP-G3 Open and Remove the Front Door, page 1-22

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task removes the lower backplane cover of the ONS 15454 ANSI shelf 
assembly.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
DLP- G14 Remove the Backplane Sheet Metal Cover
Figure 1-14 Lower Backplane Cover

Step 2 Grasp the cover on each side.

Step 3 Gently pull the cover away from the backplane.

Step 4 Return to your originating procedure (NTP).

DLP-G14 Remove the Backplane Sheet Metal Cover 

Step 1 To remove the backplane sheet metal cover, loosen the five screws that secure it to the ONS 15454 ANSI 
shelf and pull it away from the shelf assembly.

Step 2 Loosen the nine perimeter screws that hold the backplane sheet metal cover(s) in place.

Step 3 Lift the panel by the bottom to remove it from the shelf assembly.

Step 4 Store the panel for later use. Attach the backplane cover(s) whenever electrical interface assemblies 
(EIAs) are not installed.

Step 5 Return to your originating procedure (NTP).

Purpose This task removes the backplane sheet metal cover that is installed on the 
rear of the ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures DLP-G13 Remove the Lower Backplane Cover, page 1-29

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)
NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)

Warning Voltage is present on the backplane when the system is operating. To reduce risk of an electric shock, 
keep hands and fingers out of the power supply bays and backplane areas. Statement 166

Caution Always use the supplied ESD wristband when working with a powered ONS 15454 ETSI. Plug the 
wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Note The ONS 15454 ETSI EFCA has 12 FMEC slots numbered sequentially from left to right beginning with 
Slot 18. Slots 18 to 22 and 25 to 29 provide electrical connections for the corresponding slots, so they 
are unnecessary in DWDM applications. 

Step 1 Ensure that you are installing the FMECs in the correct slot:

• FMEC Slot 23 supports the MIC-A/P.

The MIC-A/P card provides connection for the BATTERY B input, one of the two possible 
redundant power supply inputs. It also provides connection for eight alarm outputs (coming from 
the TCC2/TCC2P card), sixteen alarm inputs, and four configurable alarm inputs/outputs.

• FMEC Slot 24 supports the MIC-C/T/P.

The MIC-C/T/P card provides connection for the BATTERY A input, one of the two possible 
redundant power supply inputs. It also provides connection for system management serial port, 
system management LAN port, and system timing inputs and outputs.

Step 2 Hold the FMEC by the faceplate.

Step 3 Slide the FMEC along the guide rails into the desired FMEC slot or slots.

Step 4 Push the FMEC gently into the connector. The ONS 15454 ETSI FMECs plug into electrical connectors 
on the back panel of the shelf assembly when the screws are tightened. Figure 1-15 shows FMEC 
installation. 

Purpose This procedure installs the MIC-A/P and the MIC-T/C/P FMECs in the 
EFCA. The EFCA is located at the top of the ONS 15454 ETSI shelf. It 
provides connection for installing power, external alarms, timing input and 
output, and craft interface terminals. 

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

FMECs (the MIC-A/P and MIC-T/C/P)

Prerequisite Procedures NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-26

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
1-31
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP- G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only)
Figure 1-15 Installing FMECs on the ONS 15454 ETSI

Step 5 Tighten the screws.

Step 6 Continue with the “NTP-G7 Install the Power and Ground” procedure on page 1-33.

Stop. You have completed this procedure. 
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G7 Install the Power and Ground
NTP-G7 Install the Power and Ground 

Warning Before performing any of the following procedures, ensure that power is removed from the DC circuit. 
Statement 1003

Warning This equipment is intended to be grounded. Ensure that the host is connected to earth ground during 
normal use. Statement 39

Warning Use copper conductors only. Statement 1025

Purpose This procedure installs power feeds and grounds the ONS 15454.

Tools/Equipment ANSI and ETSI:

• #2 Phillips Dynamometric screwdriver

• Medium slot-head screwdriver 

• Small slot-head screwdriver 

• Screws

• Ground cable 13.3-mm² (#6 AWG) stranded

• Listed pressure terminal connectors such as ring and fork types; 
connectors must be suitable for #10 AWG copper conductors

• Wire cutters

• Wire strippers

• Crimp tool

• Fuse panel

ANSI only:

• Power cable (from fuse and alarm panel to assembly), #10 AWG, 
copper conductors, 194 degrees F [90 degrees C])

• Wire wrapper

ETSI only:

• Power cable (from fuse panel to MIC-A/P and to MIC-C/T/P), shipped 
with the ONS 15454 ETSI

• Two-hole grounding lug, shipped with the ONS 15454 ETSI

Prerequisite Procedures NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-26

NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), 
page 1-31 

NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Shelf and Common Control Cards
NTP- G7 Install the Power and Ground
Warning Connect the unit only to DC power source that complies with the safety extra-low voltage (SELV) 
requirements in IEC 60950-1 based safety standards. Statement 1033

Warning This product requires short-circuit (overcurrent) protection, to be provided as part of the building 
installation. Install only in accordance with national and local wiring regulations. The short-circuit 
(overcurrent) protection rating must not exceed 30A. Statement 1045

Warning A readily accessible two-poled disconnect device must be incorporated in the fixed wiring. Statement 
1022

Warning This unit might have more than one power supply connection. All connections must be removed to 
de-energize the unit. Statement 1028

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Step 1 Verify that the correct fuse and alarm panel is installed in the top mounting space:

• (ETSI only) Verify that the fuse rating does not exceed 30A.

• The fuse rating for ANSI chassis must not exceed 30A.

Step 2 Depending on your type of shelf, complete the “DLP-G15 Connect the Office Ground to the 
ONS 15454 ETSI” task on page 1-35 or the “DLP-G16 Connect the Office Ground to the 
ONS 15454 ANSI” task on page 1-36.

Step 3 Depending on your shelf, complete the “DLP-G17 Connect Office Power to the ONS 15454 ETSI” task 
on page 1-38 or the “DLP-G18 Connect Office Power to the ONS 15454 ANSI” task on page 1-40.

Step 4 Complete the “DLP-G19 Turn On and Verify Office Power” task on page 1-42.

Step 5 Continue with the “NTP-G8 Install the Fan-Tray Assembly” procedure on page 1-43.

Stop. You have completed this procedure. 
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DLP- G15 Connect the Office Ground to the ONS 15454 ETSI
DLP-G15 Connect the Office Ground to the ONS 15454 ETSI

Warning This equipment must be grounded. Never defeat the ground conductor or operate the equipment in the 
absence of a suitably installed ground conductor. Contact the appropriate electrical inspection 
authority or an electrician if you are uncertain that suitable grounding is available. Statement 1024

Step 1 Use a wire-stripping tool to remove approximately19 mm (0.75 inch) of the covering from the end of the 
grounding wire. 

Step 2 Insert the stripped end of the grounding wire into the open-end of the grounding lug. 

Step 3 Use the crimping tool to secure the grounding wire in two different places in the grounding lug.

Step 4 Locate the grounding receptacle on the side panel of the shelf (Figure 1-16).

Step 5 Place the grounding lug against the grounding receptacle on the side panel of the shelf.

Step 6 Insert one of the screws through the locking washer and through the hole in the grounding lug. Insert the 
screw into the threaded holes on the right side of the shelf. Ensure that the grounding lug does not 
interfere with other system hardware or rack equipment.

Step 7 Repeat Step 6 with the second screw. 

Step 8 Prepare the other end of the grounding wire and connect it to an appropriate grounding point in your site 
to ensure adequate earth ground for the shelf.

Purpose This task connects ground to the ONS 15454 ETSI shelf.

Tools/Equipment  2-hole grounding lug, included in the installation kit

2 Phillips head, M4 (metric) machine screws with locking washers, 
included in the installation kit

Grounding wire—Use 13.3-mm² (#6 AWG) copper wire.

#2 Phillips Dynamometric screwdriver

Crimping tool—This tool must be large enough to accommodate the girth 
of the grounding lug when you crimp the grounding cable into the lug.

Wire stripping tool

Prerequisite Procedures DLP-G9 Open the Front Cabinet Compartment (Door), page 1-23

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP- G16 Connect the Office Ground to the ONS 15454 ANSI
Figure 1-16 Grounding the ONS 15454 ETSI

Step 9 Return to your originating procedure (NTP).

DLP-G16 Connect the Office Ground to the ONS 15454 ANSI
The Cisco ONS 15454 is designed for the Common Bonding Network (CBN) installations only, in 
accordance with the definitions in Section 9.3 of GR1089 Issue 4.
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DLP- G16 Connect the Office Ground to the ONS 15454 ANSI
Step 1 Verify that the office ground cable (#6 AWG stranded) is connected to the top of the bay according to 
local site practice.

Step 2 Ensure that paint and other nonconductive coatings are removed from the surfaces between the shelf 
ground and the bay frame ground posts. Also, ensure that the mating surfaces are cleaned and an 
appropriate antioxidant compound is applied to the bare conductors.

Step 3 Attach one end of the shelf ground cable (#10 AWG) to the right side of the backplane ground nut. See 
Figure 1-17 for the location of the ground on the backplane.

Note When terminating a frame ground, use the Kepnut provided with the ONS 15454 and tighten it 
to a torque specification of 31 in-lb. The Kepnut provides a frame ground connection that 
minimizes the possibility of loosening caused by rotation during installation and maintenance 
activity. The type of prevention the Kepnut provides for the frame ground connection is 
inherently provided by the terminal block for battery and battery return connections.

Figure 1-17 Ground Location on the Backplane

Step 4 Attach the other end of the shelf ground cable to the bay. 

Step 5 Return to your originating procedure (NTP).

Purpose This task connects ground to the ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Screws

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper 
conductors, 194 degrees F [90 degrees C])

Ground cable #6 AWG stranded

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for #10 AWG copper conductors

Prerequisite Procedures DLP-G13 Remove the Lower Backplane Cover, page 1-29

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

FRAME GROUND 61
85

2

Attach #6 AWG
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DLP- G17 Connect Office Power to the ONS 15454 ETSI
DLP-G17 Connect Office Power to the ONS 15454 ETSI 

Warning When installing or replacing the unit, the ground connection must always be made first and 
disconnected last. Statement 1046

Caution Do not apply power to the ONS 15454 ETSI until you complete all installation steps and check the 
continuity of the –48 VDC battery and battery return. 

Note No more than 2 m (7 ft) of the power supply cable should be exposed between the equipment and the 
fiber-storage tray. 

Note Only use listed compression-type connectors when terminating the battery, battery return, and ground 
conductors. Connectors must be suitable for copper conductors.

Caution When terminating power, return, and frame ground, do not use soldering lug connectors, screwless 
(push-in) connectors, quick-connect connectors, or other friction-fit connectors.

Purpose This task connects power to the ONS 15454 ETSI shelf.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Wire wrapper

Wire cutters

Wire strippers

Crimp tool

Fuse panel

Power cable (from fuse and alarm panel to assembly), 5.26-mm² 
(#10 AWG), copper conductors, 194 degrees F [90 degrees C])

Ground cable 13.3-mm² (#6 AWG) stranded

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for 5.26-mm² (#10 AWG) copper conductors

Prerequisite Procedures DLP-G15 Connect the Office Ground to the ONS 15454 ETSI, page 1-35

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP- G17 Connect Office Power to the ONS 15454 ETSI
Note If the system loses power or if both TCC2/TCC2P cards are reset, you must reset the ONS 15454 ETSI 
clock. After powering down, the date defaults to January 1, 1970, 00:04:15. To reset the clock, see the 
“NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10. 

Step 1 Verify that the MIC-A/P FMEC is installed in Slot 23 and the MIC-C/T/P FMEC is installed in Slot 24 of the 
EFCA.

Step 2 Attach the connector on the end of the power cable to the power FMEC.

Step 3 Tighten the screws of the connector on the power cable.

Step 4 Connect the power cable to the fuse panel or power source. Use the pin connections in Table 1-1. If the 
green-yellow cable is included in the power cable, it must be connected to ground.

Step 5 Return to your originating procedure (NTP).

Table 1-1 Pin Connection of the Power FMECs

Pin Function Cable Color

A1 Battery return Black

A2 –48 V battery Red

A3 Ground Green with yellow stripes
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DLP- G18 Connect Office Power to the ONS 15454 ANSI
DLP-G18 Connect Office Power to the ONS 15454 ANSI

Warning When installing or replacing the unit, the ground connection must always be made first and 
disconnected last. Statement 1046

Note The battery return connection is treated as DC-I, as defined in Telcordia GR-1089-CORE Issue 4.

Note If the system loses power or both TCC2/TCC2P cards are reset and the system is not provisioned to get 
the time from a Network Time Protocol/Simple Network Time Protocol (NTP/SNTP) server, you must 
reset the ONS 15454 clock. After powering down, the date defaults to January 1, 1970, 00:04:15. To reset 
the clock, see the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on 
page 3-10. If you are using the TCC2/TCC2P cards, the system clock will run for up to three hours. In 
this case, no action would be required. 

Step 1 Connect the office power according to the fuse panel engineering specifications.

Step 2 Measure and cut the cables as needed to reach the ONS 15454 from the fuse panel. Figure 1-18 shows 
the ONS 15454 power terminals.

Step 3 Dress the power according to local site practice. 

Purpose This task connects power to the ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Wire wrapper

Wire cutters

Wire strippers

Crimp tool

Fuse panel

Power cable (from fuse and alarm panel to assembly), #10 AWG, copper 
conductors, 194 degrees F [90 degrees C])

Ground cable #6 AWG stranded

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for #10 AWG copper conductors

Prerequisite Procedures DLP-G16 Connect the Office Ground to the ONS 15454 ANSI, page 1-36

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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DLP- G18 Connect Office Power to the ONS 15454 ANSI
Figure 1-18 Cisco ONS 15454 Power Terminals

Step 4 Remove or loosen the #8 power terminal screws on the ONS 15454. To avoid confusion, label the cables 
connected to the BAT1/RET1 (A) power terminals as 1 and the cables connected to the BAT2/RET2 (B) 
power terminals as 2. 

Note Use only pressure terminal connectors, such as ring and fork types, when terminating the battery, 
battery return, and frame ground conductors.

Caution Before you make any crimp connections, coat all bare conductors (battery, battery return, and frame 
ground) with an appropriate antioxidant compound. Bring all unplated connectors, braided strap, and bus 
bars to a bright finish, then coat with an antioxidant before you connect them. You do not need to prepare 
tinned, solder-plated, or silver-plated connectors and other plated connection surfaces, but always keep 
them clean and free of contaminants.

Caution When terminating power, return, and frame ground, do not use soldering lug, screwless (push-in) 
connectors, quick-connect, or other friction-fit connectors.

Step 5 Strip 1/2 inch (12.7 mm) of insulation from all power cables that you will use.

Step 6 Crimp the lugs onto the ends of all power leads. 

Note When terminating battery and battery return connections as shown in Figure 1-18, follow a 
torque specification of 10 in-lb. 

33
92

1

RET  1

CAUTION: Remove power from both
the BAT1 and terminal blocks
prior to servicing

SUITABLE FOR MOUNTING ON
A NON-COMBUSTIBLE SURFACE.
PLEASE REFER TO INSTALLATION
INSTRUCTIONS.

-42 V      24 A

BAT  1 RET  2 BAT  2

Battery leads (red)
Return leads (black)
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DLP- G19 Turn On and Verify Office Power
Step 7 Terminate the return 1 lead to the RET1 backplane terminal. Use oxidation-prevention grease to keep the 
connections noncorrosive.

Step 8 Terminate the negative 1 lead to the negative BAT1 backplane power terminal. Use oxidation prevention 
grease to keep connections noncorrosive.

Step 9 If you use redundant power leads, terminate the return 2 lead to the positive RET2 terminal on the 
ONS 15454. Terminate the negative 2 lead to the negative BAT2 terminal on the ONS 15454. Use 
oxidation-preventative grease to keep connections noncorrosive.

Note The configured ONS 15454 shelf can work with a single power line since the ONS 15454 power 
configuration offers redundancy. When using the 15454-FTA3 fan tray, if the ONS15454 shelf is 
powered by a single power line, the BAT-FAIL alarm appears, the fans run at a maximum speed, and the 
system does not comply with NEBS GR-63 Issue 3 and GR-1089 Issue 4 and 5 requirements. In order 
to meet the above mentioned NEBS requirements, the ONS 15454 shelf must be powered by both the 
DC power lines.

Step 10 Route the cables out below the power terminals using the plastic cable clamp, as shown in Figure 1-18 
on page 1-41.

Step 11 Connect the return cables to earth ground at power supply side.

Step 12 Return to your originating procedure (NTP).

DLP-G19 Turn On and Verify Office Power 

Caution Do not apply power to the shelf assembly until you complete all installation steps. 

Purpose This task measures the power to verify correct power and returns for the ONS 
15454 shelf.

Tools/Equipment Voltmeter

Prerequisite 
Procedures

ETSI:

• DLP-G15 Connect the Office Ground to the ONS 15454 ETSI, page 1-35

• DLP-G17 Connect Office Power to the ONS 15454 ETSI, page 1-38

ANSI:

• DLP-G16 Connect the Office Ground to the ONS 15454 ANSI, page 1-36

• DLP-G18 Connect Office Power to the ONS 15454 ANSI, page 1-40

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP- G8 Install the Fan-Tray Assembly
Step 1 Using a voltmeter, verify the office battery and ground at the following points on the fuse and alarm 
panel:

a. To verify the power, place the black test lead of the voltmeter to the frame ground. Place the red test 
lead on the A-side connection and verify that it is between –40.5 VDC and –57 VDC. Place the red 
test lead on the B-side connection and verify that it is between –40.5 VDC and –57 VDC. 

Note The minimum and maximum voltages required to power the chassis are –40.5 VDC and 
–57 VDC respectively. The nominal steady-state voltage is -48 VDC. 

b. To verify the ground, place the black test lead of the voltmeter to the frame ground. Place the red 
test lead on the A-side return ground and verify that no voltage is present. The voltmeter must read 
0 VDC. Place the red test lead on the B-side return ground and verify that no voltage is present. The 
voltmeter must read 0 VDC.

Step 2 To power up the node, insert the fuse into the fuse position according to site practice. The fuse rating 
must not exceed 30A.

Step 3 At the bottom rear of the shelf assembly, remove the cover panel to access the power connections.

Step 4 Using a voltmeter, verify the ONS 15454 shelf for –48 VDC battery and ground:

a. To verify the A-side of the shelf, place the black lead of the voltmeter to the frame ground. Place the 
red test lead to the BAT1 (A-side battery connection) red cable. Verify that it reads between 
–40.5 VDC and –57 VDC. Then place the red test lead of the voltmeter to the RET1 (A-side return 
ground) black cable and verify that no voltage is present.

Note The minimum and maximum voltages required to power the chassis are –40.5 VDC and 
–57 VDC respectively.

b. To verify the B-side of the shelf, place the black test lead of the voltmeter to the frame ground. Place 
the red test lead to the BAT2 (B-side battery connection) red cable. Verify that it reads between 
–40.5 VDC and –57 VDC. Then place the red test lead of the voltmeter to the RET2 (B-side return 
ground) black cable and verify that no voltage is present.

Step 5 Return to your originating procedure (NTP).

NTP-G8 Install the Fan-Tray Assembly 

Purpose This procedure installs the fan-tray assembly.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G3 Open and Remove the Front Door, page 1-22

NTP-G7 Install the Power and Ground, page 1-33

Required/As Needed Required
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NTP- G8 Install the Fan-Tray Assembly
Caution Do not operate an ONS 15454 without a fan-tray air filter. A fan-tray air filter is mandatory, except for 
ONS 15454 ANSI applications in an outside plant cabinet.

Caution You must place the edge of the air filter flush against the front of the fan-tray assembly compartment 
when installing the fan tray on top of the filter. Failure to do so could result in damage to the filter, the 
fan tray, or both.

Caution Do not force a fan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or 
the connectors on the back panel of the shelf assembly. 

Note 15454-CC-FTA is compatible with Software Release 2.2.2 and greater and shelf assemblies 
15454-SA-HD and 15454-SA-ANSI. 15454E-CC-FTA is compatible with Software Release 4.0 and 
greater and shelf assembly 15454-SA-ETSI. 

Caution If you install the air filter below 15454E-CC-FTA or 15454-CC-FTA, only filters with part numbers 
700-23193-01 and 700-23194-01 can be used in this configuration.

Note Error messages appear on the TCC2/TCC2P card, the fan-tray LED, and in Cisco Transport Controller 
(CTC) when the fan-tray assembly is removed from the shelf or when one fan is not working.

Note If you are installing the ONS 15454 in an outside plant cabinet, remove the air filter to provide maximum 
cooling capabilities and to comply with Telcordia GR-487-CORE.

Note To install the fan-tray assembly, it is not necessary to move any of the fiber-storage facilities. 

Step 1 Install the air filter. The air filter can be installed internally between the fan tray and shelf assembly, or 
externally by mounting the air filter bracket on the bottom of the shelf assembly. Slide the air filter into 
the bracket.

Caution Although the air filter can work with older fan trays if it is installed with either side facing up, Cisco 
recommends that you install it with the metal bracing facing up to preserve the surface of the filter. You 
must install the air filter with the metal bracing facing up with 15454E-CC-FTA or 15454-CC-FTA.

Step 2 Install the fan-tray assembly. Figure 1-19 shows the fan-tray assembly location on the ONS 15454 ETSI. 
Figure 1-20 shows the fan-tray assembly location on the ONS 15454 ANSI.

Onsite/Remote Onsite

Security Level None
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NTP- G8 Install the Fan-Tray Assembly
• For the ONS 15454 ETSI shelf, press and hold the locks on the outer edges as you slide the fan-tray 
assembly into the shelf assembly. 

• For the ONS 15454 ANSI shelf, press and hold the locks on the outer edges as you slide the fan-tray 
assembly into the shelf assembly. 

The electrical plug at the rear of the tray should plug into the corresponding receptacle on the assembly.

Caution Do not force a fan-tray assembly into place. This can damage the connectors on the fan-tray assembly 
and/or the connectors on the back panel of the shelf assembly. 

Figure 1-19 Installing the Fan-Tray Assembly on the ONS 15454 ETSI
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NTP- G8 Install the Fan-Tray Assembly
Figure 1-20 Installing the Fan-Tray Assembly on the ONS 15454 ANSI

Step 3 To verify that the tray has plugged into the assembly, look at the fan tray and listen to determine that the 
fans are running. 

Step 4 If you want to install an alarm expansion panel on the ONS 15454 ANSI shelf, continue with the 
“NTP-G9 Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-47. Otherwise, continue 
with the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on 
page 1-50.

Stop. You have completed this procedure. 
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NTP- G9 Install the Alarm Expansion Panel (ANSI Only)
NTP-G9 Install the Alarm Expansion Panel (ANSI Only)

Note The AIC-I card provides direct alarm contacts (external alarm inputs and external control outputs). In 
the ANSI shelf, these AIC-I alarm contacts are routed through the backplane to wire-wrap pins 
accessible from the back of the shelf. When you install an AEP, the direct AIC-I alarm contacts cannot 
be used. Only the AEP alarm contacts can be used. 

Step 1 Remove the two backplane screws. Replace the two screws with standoffs. Insert the longer standoff on 
the left, and the shorter standoff on the right (Figure 1-21). 

Purpose This procedure installs an AEP onto the 15454-SA-ANSI or 15454-SA-HD 
shelf backplane. The AEP provides alarm contacts (32 inputs, 16 outputs) 
in addition to the 16 provided by the AIC-I card. Typically, the AEP is 
preinstalled when ordered with the ONS 15454 ANSI; however, the AEP 
can be ordered separately. The AIC-I card must be installed before you can 
provision the alarm contacts enabled by the AEP. 

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Wire wrapper

6-pair #29 AWG double-shielded cable

Standoffs (4)

Prerequisite Procedures DLP-G13 Remove the Lower Backplane Cover, page 1-29

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP- G9 Install the Alarm Expansion Panel (ANSI Only)
Figure 1-21 Replace Backplane Screws with Standoffs

Step 2 Attach the remaining two standoffs on either side of the backplane (Figure 1-22). 

Step 3 Position the AEP board over the standoffs.
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NTP- G9 Install the Alarm Expansion Panel (ANSI Only)
Figure 1-22 Installing Standoffs and the AEP

Step 4 Insert and tighten three screws to secure the AEP to the backplane.

Step 5 Connect the AEP cable to the backplane and AEP:

a. Connect the 10 colored wires to the wire-wrap pins on the backplane. Figure 1-23 shows where the 
cable wires are connected. Table 1-2 shows AEP and AIC-I signals that each wire carries.

b. Plug the other end of the AEP cable into AEP connector port.

Figure 1-23 AEP Wire-Wrap Connections to Backplane Pins
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NTP- G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections
Step 6 Continue with the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” 
procedure on page 1-50.

Stop. You have completed this procedure. 

NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin 
Connections 

Caution Always use the supplied ESD wristband when working with a powered ONS 15454 ETSI. Plug the 
wristband cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Table 1-2 Pin Assignments for the AEP

AEP Cable Wire Backplane Pin AIC-I Signal AEP Signal

Black A1 GND AEP_GND

White A2 AE_+5 AEP_+5

Slate A3 VBAT– VBAT–

Violet A4 VB+ VB+

Blue A5 AE_CLK_P AE_CLK_P

Green A6 AE_CLK_N AE_CLK_N

Yellow A7 AE_DIN_P AE_DOUT_P

Orange A8 AE_DIN_N AE_DOUT_N

Red A9 AE_DOUT_P AE_DIN_P

Brown A10 AE_DOUT_N AE_DIN_N

Purpose This procedure installs alarm, timing, LAN, and craft wires on the 
ONS 15454 shelf. These wires are attached to the mechanical interface card 
(MIC) FMECs on the ETSI shelf and are attached to the backplane on the 
ANSI shelf.

Tools/Equipment Connectors according to function

Twisted #22 or #24 AWG (0.51 mm² or 0.64 mm²) shielded wires for LAN 
or craft

75-ohm coaxial cable with 1.0/2.3 miniature coax connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) alarm wires

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), 
page 1-31

NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

Required/As Needed As needed 

Onsite/Remote Onsite

Security Level None
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DLP- G20 Install Alarm Wires on the MIC-A/P (ETSI Only)
Step 1 For an ONS 15454 ETSI shelf, complete the following tasks as necessary:

• Complete the “DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)” task on page 1-51 if 
you want to provision external alarms and/or controls with the AIC-I card.

• Complete the “DLP-G21 Install Timing Wires on the MIC-C/T/P (ETSI Only)” task on page 1-54 if 
you are provisioning external timing.

• Complete the “DLP-G22 Install LAN Wires on the MIC-C/T/P (ETSI Only)” task on page 1-55 to 
create an external LAN connection. You must either install LAN wires on the MIC-C/T/P or connect 
a CAT-5 Ethernet cable to the LAN port on the TCC2/TCC2P card to create an external LAN 
connection.

Step 2 For an ONS 15454 ANSI shelf, complete the following tasks as necessary:

• Complete the “DLP-G23 Install Alarm Wires on the Backplane (ANSI Only)” task on page 1-56 if 
you are using an AIC-I card and are not using an AEP.

• Complete the “DLP-G24 Install Timing Wires on the Backplane (ANSI Only)” task on page 1-58 if 
you are provisioning external timing.

• Complete the “DLP-G25 Install LAN Wires on the Backplane (ANSI Only)” task on page 1-59 to 
create an external LAN connection. You must either install LAN wires on the backplane or connect 
a CAT-5 Ethernet cable to the LAN port on the TCC2/TCC2P card to create an external LAN 
connection.

• Complete the “DLP-G26 Install the TL1 Craft Interface Wires (ANSI Only)” task on page 1-60 to 
access Transaction Language One (TL1) using the craft interface. Craft wires or the EIA/TIA-232 
port on the TCC2/TCC2P card are required to access TL1.

Stop. You have completed this procedure. 

DLP-G20 Install Alarm Wires on the MIC-A/P (ETSI Only)

Step 1 Using 0.51 mm² or 0.64 mm² (#22 or #24 AWG) wires, connect the alarm and control wires on the 
appropriate pins of the DB-62 connector. The pin connectors, signal names, and functions are listed in 
Table 1-3. 

Purpose This task installs alarm cables on the MIC-A/P on the ONS 15454 ETSI so 
that you can provision external (environmental) alarms and controls with 
the AIC-I card.

Tools/Equipment DB-62 connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) wires

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), 
page 1-31

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Table 1-3 Alarm Pin Assignments

DB-62 Pin Connector Signal Name Function

1 ALMCUTOFF– Alarm cutoff

2 ALMCUTOFF+ Alarm cutoff

3 ALMINP0– Alarm input pair number 1

4 ALMINP0+ Alarm input pair number 1

5 ALMINP1– Alarm input pair number 2

6 ALMINP1+ Alarm input pair number 2

7 ALMINP2– Alarm input pair number 3

8 ALMINP2+ Alarm input pair number 3

9 ALMINP3– Alarm input pair number 4

10 ALMINP3+ Alarm input pair number 4

11 EXALM0– Extra alarm 0

12 EXALM0+ Extra alarm 0

13 FGND Ground

14 EXALM1– Extra alarm 1

15 EXALM1+ Extra alarm 1

16 EXALM2– Extra alarm 2

17 EXALM2+ Extra alarm 2

18 EXALM3– Extra alarm 3

19 EXALM3+ Extra alarm 3

20 EXALM4– Extra alarm 4

21 EXALM4+ Extra alarm 4

22 EXALM5– Extra alarm 5

23 EXALM5+ Extra alarm 5

24 EXALM6– Extra alarm 6

25 EXALM6+ Extra alarm 6

26 FGND Ground

27 EXALM7– Extra alarm 7

28 EXALM7+ Extra alarm 7

29 EXALM8– Extra alarm 8

30 EXALM8+ Extra alarm 8

31 EXALM9– Extra alarm 9

32 EXALM9+ Extra alarm 9

33 EXALM10– Extra alarm 10

34 EXALM10+ Extra alarm 10

35 EXALM11– Extra alarm 11

36 EXALM11+ Extra alarm 11
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Step 2 Connect the other end of the alarm and control wires according to local site practice. 

Step 3 Connect the DB-62 connector to the ALARM IN/OUT connector on the MIC-A/P faceplate.

Step 4 Tighten the screws of the connector on the alarm cable.

Step 5 Return to your originating procedure (NTP).

37 ALMOUP0– Normally open output pair number 1

38 ALMOUP0+ Normally open output pair number 1

39 FGND Ground

40 ALMOUP1– Normally open output pair number 2

41 ALMOUP1+ Normally open output pair number 2

42 ALMOUP2– Normally open output pair number 3

43 ALMOUP2+ Normally open output pair number 3

44 ALMOUP3– Normally open output pair number 4

45 ALMOUP3+ Normally open output pair number 4

46 AUDALM0– Normally open minor audible alarm

47 AUDALM0+ Normally open minor audible alarm

48 AUDALM1– Normally open major audible alarm

49 AUDALM1+ Normally open major audible alarm

50 AUDALM2– Normally open critical audible alarm

51 AUDALM2+ Normally open critical audible alarm

52 FGND Ground

53 AUDALM3– Normally open remote audible alarm

54 AUDALM3+ Normally open remote audible alarm

55 VISALM0– Normally open minor visible alarm

56 VISALM0+ Normally open minor visible alarm

57 VISALM1– Normally open major visible alarm

58 VISALM1+ Normally open major visible alarm

59 VISALM2– Normally open minor visible alarm

60 VISALM2+ Normally open minor visible alarm

61 VISALM3– Normally open minor visible alarm

62 VISALM3+ Normally open minor visible alarm

Table 1-3 Alarm Pin Assignments (continued)

DB-62 Pin Connector Signal Name Function
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DLP-G21 Install Timing Wires on the MIC-C/T/P (ETSI Only)

Step 1 Using coaxial cable with 1.0/2.3 miniature coax connectors, connect the clock cable to the appropriate 
connector on the faceplate of the MIC-C/T/P.

Step 2 Gently push the cable with the 1.0/2.3 miniature coax connector down until the cable connector slides 
into the 1.0/2.3 miniature coax connector on the faceplate with a click.

The MIC-C/T/P provides 1.0/2.3 miniature coax connectors that are used for timing input and output. 
The top connectors are for “A” (BITS-1) timing, and the bottom connectors are for “B” (BITS-2) timing. 
In each case, the left connector is the input and the right connector is the output. The input connectors 
for timing provide a 75-ohm termination. System cables are available that can convert timing clocks 
from 75 ohms to 100/120 ohms. Table 1-4 shows MIC-C/T/P pin assignments. 

A high-impedance option (> 3 kilo-ohms or greater) is possible through a jumper on the MIC-C/T/P 
FMEC. You can change the top timing input to high impedance by removing the jumper on P3 of the 
MIC-C/T/P FMEC. You can change the bottom timing input to high impedance by removing the jumper 
on P2 on the MIC-C/T/P FMEC. 

Note Refer to ITU-T G.813 for rules about provisioning timing references.

Step 3 Connect the other end of the cable to the external source of the timing signal according to Table 1-4.

Step 4 Repeat Step 3 for each cable that is required.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the timing cables on the MIC-C/T/P FMEC.

Tools/Equipment 75-ohm coaxial cable with a 1.0/2.3 miniature coax connector on the 
MIC-C/T/P side

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), 
page 1-31

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-4 MIC-C/T/P Clock Connector Pin Assignment

Pin Function

IN 1 Input from external device

OUT 1 Output to external device

IN 2 Input from external device

OUT 2 Output to external device
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DLP-G22 Install LAN Wires on the MIC-C/T/P (ETSI Only)

Note Rather than using the LAN connection port on the MIC-C/T/P, you can use the LAN connection port on 
the TCC2/TCC2P card if preferred. Use either the MIC-C/T/P connection or the TCC2/TCC2P card 
connection. You cannot use the LAN connection port on the MIC-C/T/P and the LAN connection port 
on the TCC2/TCC2P card simultaneously; however, it is possible for you to make a direct connection 
from a computer to the LAN connection port on the TCC2/TCC2P card while the LAN connection port 
on the MIC-C/T/P is in use as long as the computer connected directly to the TCC2/TCC2P card is not 
connected to the same LAN.

Step 1 Using 0.51 mm² or 0.64 mm² (#22 or #24 AWG) wire or CAT-5 Ethernet cable, connect the wires to the 
RJ-45 connector according to Table 1-5. 

Purpose This task installs the LAN wires on the ONS 15454 ETSI MIC-C/T/P.

Tools/Equipment Standard CAT-5 Ethernet cable (straight-through for data terminating 
equipment [DTE] or cross-over for data circuit-terminating equipment 
[DCE])

or

RJ-45 connector

Crimping tool for RJ-45 connector

0.51 mm² or 0.64 mm² (#22 or #24 AWG) wire, preferably CAT-5 

Prerequisite Procedures NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), 
page 1-31

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-5 LAN Pin Assignments

LAN RJ-45 Pin RJ-45 Pin Function

LAN 1 
Connecting to DCE1

(a hub or switch)

Cross-over Ethernet cable

1 3 PNMSRX+
white/green

2 6 PNMSRX–
green

3 1 PNMSTX
white/orange

4 4 —

5 5 —

6 2 PNMSTX–
orange

7 7 —

8 8 —
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Step 2 Return to your originating procedure (NTP).

DLP-G23 Install Alarm Wires on the Backplane (ANSI Only)

Step 1 Using 100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm² or 0.64 mm²) twisted-pair 
T1-type wires, wrap the alarm wires on the appropriate wire-wrap pins according to local site practice. 
Ground the shield of the BITS Input cable at the BITS end. For BITS Output, wrap the ground shield of 
the BITS cable to the frame ground pin (FG1) located below the column of BITS pins.

Figure 1-24 shows alarm pin assignments for the AIC-I in the Release 3.4 or higher ONS 15454 
backplane, and Figure 1-25 calls out the external alarm pins on that backplane.

LAN 1
Connecting to DTE
(a PC/workstation or 
router)

Straight-through Ethernet 
cable

1 1 PNMSRX+
white/green

2 2 PNMSRX–
green

3 3 PNMSTX+
white/orange

4 4 —

5 5 —

6 6 PNMSTX–
orange

7 7 —

8 8 —

1. The Cisco ONS 15454 ETSI is DCE.

Purpose This task installs alarm wires on the backplane so that you can provision 
external (environmental) alarms and controls with the AIC-I card. If you 
are using the AEP, do not perform this task.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm² or 0.64 mm²) wires

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm² or 
0.64 mm²), twisted-pair T1-type

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-5 LAN Pin Assignments (continued)

LAN RJ-45 Pin RJ-45 Pin Function
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Figure 1-24 Cisco ONS 15454 Backplane Pinouts (Release 3.4 or Later)
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Field Pin Function Field Pin Function

BITS A1 BITS Output 2 negative (–)   ENVIR
 ALARMS 
IN/OUT

N/O

A1/A13 Normally open output pair number 1

B1 BITS Output 2 positive (+) B1/B13

A2 BITS Input 2 negative (–) A2/A14 Normally open output pair number 2

B2 BITS Input 2 positive (+) B2/B14

A3 BITS Output 1 negative (–) A3/A15 Normally open output pair number 3

B3 BITS Output 1 positive (+) B3/B15

A4 BITS Input 1 negative (–) A4/A16 Normally open output pair number 4

B4 BITS Input 1 positive (+) B4/B16

LAN Connecting to a hub, or switch  ACO A1 Normally open ACO pair

A1 B1

B1 CRAFT A1 Receive (PC pin #2)

A2 A2  Transmit (PC pin #3)

B2 A3 Ground (PC pin #5)

A4 DTR (PC pin #4)

  LOCAL
ALARMS 

AUD
(Audible)

N/O

N/O

A1 Alarm output pair number 1: Remote 
audible alarm.B1 B1

 ENVIR
ALARMS 

IN

A2 Alarm output pair number 2: Critical 
audible alarm.B2

A3 Alarm output pair number 3: Major 
audible alarm.

A1

B3B1

A4 Alarm output pair number 4: Minor 
audible alarm.

A2

B4B2

 LOCAL
ALARMS 

VIS
(Visual)

A1 Alarm output pair number 1: Remote
visual alarm.

A3

B1

A2 Alarm output pair number 2:  Critical
visual alarm.B2

A3  Alarm output pair number 3: Major
visual alarm.B3

A4  Alarm output pair number 4: Minor 
visual alarm.B4

A1

A2

B3

A4

B4

RJ-45 pin 2 TX–

RJ-45 pin 1 TX+

RJ-45 pin 2 RX–

RJ-45 pin 1 RX+

RJ-45 pin 6 TX–

Alarm input pair number 1: Reports 
closure on connected wires.

Alarm input pair number 2: Reports 
closure on connected wires.

Alarm input pair number 3: Reports 
closure on connected wires.

Alarm input pair number 4: Reports
closure on connected wires.

A5

B5

Alarm input pair number 5: Reports
closure on connected wires.

A6

B6

Alarm input pair number 6: Reports
closure on connected wires.

A7

B7

Alarm input pair number 7: Reports
closure on connected wires.

A8

B8

Alarm input pair number 8: Reports
closure on connected wires.

A9

B9

Alarm input pair number 9: Reports
closure on connected wires.

A10

B10

Alarm input pair number 10: Reports
closure on connected wires.

A11

B11

Alarm input pair number 11: Reports
closure on connected wires.

A12

B12

Alarm input pair number 12: Reports
closure on connected wires.

Connecting to a PC/Workstation or router

RJ-45 pin 3 TX+B2

RJ-45 pin 3 RX+

RJ-45 pin 6 RX–

If you are using an 
AIC-I card, contacts 
provisioned as OUT 
are 1-4. Contacts 
provisioned as IN 
are 13-16.
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Figure 1-25 Highlighted Environmental Alarms

Step 2 Return to your originating procedure (NTP).

DLP-G24 Install Timing Wires on the Backplane (ANSI Only)

Step 1 Using 100-ohm shielded BITS clock cable #22 or #24 AWG (0.51 mm² or 0.64 mm²), twisted-pair 
T1-type, wrap the clock wires on the appropriate wire-wrap pins according to local site practice.

Ground the shield of the BITS input cable at the BITS end. For BITS output, wrap the ground shield of 
the BITS cable to the frame ground pin (FG1) located beneath the column of BITS pins. Table 1-6 lists 
the pin assignments for the BITS timing pin fields.

Purpose This task installs the BITS timing wires on the ONS 15454 ANSI 
backplane.

Tools/Equipment Wire wrapper

100-ohm shielded BITS clock cable pair #22 or #24 AWG (0.51 mm² or 
0.64 mm²), twisted-pair T1-type

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Table 1-6 External Timing Pin Assignments for BITS

BITS Pin Tip/Ring CTC/TL1 Name Function

A4 ring BITS-1 Input from BITS device 1

B4 tip BITS-1 Input from BITS device 1

A3 ring BITS-1 Output to external device 1

B3 tip BITS-1 Output to external device 1

A2 ring BITS-2 Input from BITS device 2

B2 tip BITS-2 Input from BITS device 2

A1 ring BITS-2 Output to external device 2

B1 tip BITS-2 Output to external device 2
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Note For more detailed information about timing, refer to the “Timing” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. To set up system timing, see the “NTP-G53 Set 
Up Timing” procedure on page 6-21.

Step 2 Return to your originating procedure (NTP).

DLP-G25 Install LAN Wires on the Backplane (ANSI Only)

Note Rather than using the LAN wires, you can use the LAN connection port on the TCC2/TCC2P if 
preferred. Use either the backplane connection or the TCC2/TCC2P front connection. You cannot use 
the LAN backplane pins and the LAN connection port on the TCC2/TCC2P simultaneously; however, it 
is possible for you to make a direct connection from a computer to the LAN connection port on the 
TCC2/TCC2P while the LAN backplane pins are in use as long as the computer that is connected directly 
to the TCC2/TCC2P is not connected to the same LAN.

Step 1 Using #22 or #24 AWG (0.51 mm² or 0.64 mm²) wire or CAT-5 Ethernet cable, wrap the wires on the 
appropriate wire-wrap pins according to local site practice. 

Caution Cross talk might result if both receive (Rx) and transmit (Tx) pins connect on the same twisted pair of 
wires from the CAT-5 cable. The two Tx pins need to be on one twisted pair, and the two Rx pins need 
to be on another twisted pair.

A frame ground pin is located beneath each pin field (FG2 for the LAN pin field). Wrap the ground shield 
of the LAN interface cable to the frame ground pin. Table 1-7 shows the LAN pin assignments.

Purpose This task installs the LAN wires on the ONS 15454 ANSI backplane.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm² or 0.64 mm²) wire, preferably CAT-5 

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-7 LAN Pin Assignments for the ONS 15454 ANSI Shelf

Pin Field Backplane Pins RJ-45 Pins Function/Color

LAN 1 
Connecting to DCE1 (a hub 
or switch);

B2 1 TX+ white/green

A2 2 TX– green

B1 3 RX+ white/orange

A1 6 RX– orange
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Note The TCC2/TCC2P does not support Ethernet polarity detection. If your Ethernet connection has 
incorrect polarity (this can only occur with cables that have the receive wire pairs flipped), a 
LAN Connection Polarity Reversed (LAN-POL-REV) condition is raised. This condition 
usually occurs during an upgrade or initial node deployment. To correct the situation, ensure that 
your Ethernet cable has the correct mapping of the wire-wrap pins. 

Step 2 Return to your originating procedure (NTP).

DLP-G26 Install the TL1 Craft Interface Wires (ANSI Only)

Note Rather than using the craft pins, you can use a LAN cable connected to the TCC2/TCC2P EIA/TIA-232 
port to access a TL1 craft interface. 

Step 1 Using #22 or #24 AWG (0.51 mm² or 0.64 mm²) wire, wrap the craft interface wires on the appropriate 
wire-wrap pins according to local site practice. 

Step 2 Wrap the ground shield of the craft interface cable to the frame-ground pin. 

Wrap the ground wire of your computer cable to pin A3 on the craft pin field. Table 1-8 shows the pin 
assignments for the CRAFT pin field.

Note You cannot use the craft backplane pins and the EIA/TIA-232 port on the TCC2/TCC2P card 
simultaneously. Using a combination prevents access to the node or causes a loss in connectivity.

LAN 1
Connecting to DTE (a 
PC/workstation or router)

B1 1 RX+ white/green

A1 2 RX– green

B2 3 TX+ white/orange

A2 6 TX– orange

1. The ONS 15454 ANSI is a DCE.

Table 1-7 LAN Pin Assignments for the ONS 15454 ANSI Shelf (continued)

Pin Field Backplane Pins RJ-45 Pins Function/Color

Purpose This task installs the TL1 craft interface on the ONS 15454 ANSI shelf 
using the craft backplane pins. You can also use a LAN cable connected to 
the TCC2/TCC2P EIA/TIA-232 port to access a TL1 craft interface.

Tools/Equipment Wire wrapper

#22 or #24 AWG (0.51 mm² or 0.64 mm²) alarm wires

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 Return to your originating procedure (NTP).

NTP-G11 Install an External Wire-Wrap Panel on the AEP 
(ANSI Only)

Step 1 Position the lower cover over the AEP. Make sure that the AEP AMP Champ connectors protrude 
through the cutouts in the lower cover (Figure 1-26). 

Table 1-8 Craft Interface Pin Assignments

Pin Field Contact Function

Craft A1 Receive

A2 Transmit

A3 Ground

A4 DTR

Purpose This procedure connects an external wire-wrap panel to the 
ONS 15454 ANSI AEP to provide the physical alarm contacts for the AEP. 

Tools/Equipment External wire-wrap panel

Prerequisite Procedures NTP-G9 Install the Alarm Expansion Panel (ANSI Only), page 1-47

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 1-26 Installing the AEP Cover

Step 2 Insert and tighten the eight screws to secure the AEP cover to the AEP. 

Step 3 Connect the cables from the external wire-wrap panel to the AMP Champ connectors on the AEP. 
Table 1-9 lists the alarm input pin assignments. 

Table 1-9 Alarm Input Pin Assignments

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

1 ALARM_IN_1– 27 GND

2 GND 28 ALARM_IN_2–

3 ALARM_IN_3– 29 ALARM_IN_4–

4 ALARM_IN_5– 30 GND

5 GND 31 ALARM_IN_6–

6 ALARM_IN_7– 32 ALARM_IN_8–

7 ALARM_IN_9– 33 GND

8 GND 34 ALARM_IN_10–

9 ALARM_IN_11– 35 ALARM_IN_12–

10 ALARM_IN_13– 36 GND

11 GND 37 ALARM_IN_14–

12 ALARM_IN_15– 38 ALARM_IN_16–

7
8
4
0
4
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Table 1-10 lists the alarm output (external control) pin assignments. 

13 ALARM_IN_17– 39 GND

14 GND 40 ALARM_IN_18–

15 ALARM_IN_19– 41 ALARM_IN_20–

16 ALARM_IN_21– 42 GND

17 GND 43 ALARM_IN_22–

18 ALARM_IN_23– 44 ALARM_IN_24–

19 ALARM_IN_25– 45 GND

20 GND 46 ALARM_IN_26–

21 ALARM_IN_27– 47 ALARM_IN_28–

22 ALARM_IN_29– 48 GND

23 GND 49 ALARM_IN_30–

24 ALARM_IN_31– 50 —

25 ALARM_IN_+ 51 GND1

26 ALARM_IN_0- 52 GND2

Table 1-9 Alarm Input Pin Assignments (continued)

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

Table 1-10 Alarm Output Pin Assignments

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

1 — 27 COM_0

2 COM_1 28 —

3 NO_1 29 NO_2

4 — 30 COM_2

5 COM_3 31 —

6 NO_3 32 NO_4

7 — 33 COM_4

8 COM_5 34 —

9 NO_5 35 NO_6

10 — 36 COM_6

11 COM_7 37 —

12 NO_7 38 NO_8

13 — 39 COM_8

14 COM_9 40 —

15 NO_9 41 NO_10

16 — 42 COM_10

17 COM_11 43 —
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Figure 1-27 illustrates the alarm input connectors. 

Figure 1-27 Alarm Input Connector

18 NO_11 44 NO_12

19 — 45 COM_12

20 COM_13 46 —

21 NO_13 47 NO_14

22 — 48 COM_14

23 COM_15 49 —

24 NO_15 50 —

25 — 51 GND1

26 NO_0 52 GND2

Table 1-10 Alarm Output Pin Assignments (continued)

AMP Champ Pin Signal Name AMP Champ Pin Signal Name

ALARM_IN_8-
XREF=5

Connector
Alarm Input

GND

ALARM_IN_0-XREF=5

XREF=5 ALARM_IN_2-XREF=5ALARM_IN_3-
XREF=5 ALARM_IN_4-XREF=5

ALARM_IN_5-

ALARM_IN_6-
XREF=5

ALARM_IN_7-
XREF=5
XREF=5ALARM_IN_9-

XREF=5
ALARM_IN_10-

XREF=5ALARM_IN_11-
XREF=5

ALARM_IN_12-
XREF=5ALARM_IN_13-

XREF=5
ALARM_IN_14-

XREF=5ALARM_IN_15-
XREF=6

ALARM_IN_16-
XREF=6

ALARM_IN_17-

XREF=6
ALARM_IN_18-

XREF=6
ALARM_IN_19- XREF=6 ALARM_IN_20-ALARM_IN_21- XREF=6

XREF=6 ALARM_IN_22-
XREF=6

ALARM_IN_24-
XREF=6

ALARM_IN_25-

XREF=6
ALARM_IN_26-

XREF=6
ALARM_IN_27- XREF=6 ALARM_IN_28-XREF=6
ALARM_IN_29-

XREF=6
ALARM_IN_30-
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Figure 1-28 illustrates the alarm output connectors. 

Figure 1-28 Alarm Output Connector

Step 4 Continue with the “NTP-G13 Install the Rear Cover (ANSI Only)” procedure on page 1-67 as needed.

Stop. You have completed this procedure. 

NTP-G12 Install and Close the FMEC Cover (ETSI Only)

Step 1 Insert the cover carefully onto the left pin of the hinge (Figure 1-29).
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Purpose This procedure installs and closes the ONS 15454 ETSI FMEC cover.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-26

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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Step 2 Move the cover to the right side towards the right pin of the hinge.

Step 3 Pull the right side of the hinge-locking spring (Figure 1-29). Push the cover onto the right pin until the 
spring snaps into place. 

Figure 1-29 ONS 15454 ETSI FMEC Cover 

Step 4 Attach the ground wire to the shelf. 

Step 5 Attach the washer and nut.

Step 6 Attach the cover to the shelf using the screws on the top of the cover. 

Step 7 Continue with the “NTP-G14 Install DWDM Equipment” procedure on page 1-68.

Stop. You have completed this procedure. 

71
08

7

FAN FAIL
CRIT

MAJ
MIN

Pin hinge

FMEC cover

Hinge-locking
spring
1-66
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP- G13 Install the Rear Cover (ANSI Only)
NTP-G13 Install the Rear Cover (ANSI Only)

Step 1 Locate the three screws that run vertically along on each side of the backplane (Figure 1-30). 

Figure 1-30 Backplane Attachment for the Rear Cover

Tip Only six screws (three on each side) line up with the screw slots on the mounting brackets, 
making the screws easy to locate.

Step 2 Loosen the top and bottom screws on one edge of the backplane to provide room to slide the mounting 
brackets into place using the U-shaped screw slots on each end.

Step 3 Slide one of the mounting brackets into place and tighten the screws. 

Step 4 Repeat Steps 2 and 3 for the second mounting bracket.

Step 5 Attach the cover by hanging it from the mounting screws on the back of the mounting brackets and 
pulling it down until it fits snugly into place.

Purpose The following procedure explains how to install the rear cover on an 
ONS 15454 ANSI shelf.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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Figure 1-31 shows rear cover installation.

Figure 1-31 Installing the Rear Cover 

Step 6 Continue with the “NTP-G14 Install DWDM Equipment” procedure on page 1-68.

Stop. You have completed this procedure. 

NTP-G14 Install DWDM Equipment

Step 1 Complete the “DLP-G27 Install the DCU Shelf Assembly” task on page 1-69 as needed. 

Step 2 Complete the “DLP-G28 Install the Fiber Patch-Panel Tray” task on page 1-70 as needed.

Step 3 Complete the “DLP-G29 Install the Fiber-Storage Tray” task on page 1-70 as needed.

Step 4 Complete the “DLP-G371 Install the Ethernet Adapter Panel” task on page 1-71 as needed.
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Purpose This procedure installs the optional DWDM assemblies. 

Tools/Equipment #2 Phillips Dynamometric screwdriver

Crimping tool (large enough for #10 to #14 AWG)

#14 AWG wire

Prerequisite Procedures NTP-G2 Install the Shelf Assembly, page 1-8

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 5 Complete the “DLP-G352 Install the Y-Cable Module Tray” task on page 1-72 as needed.

Step 6 Complete the “DLP-G30 Install the FlexLayer Shelf” task on page 1-72 as needed. 

Note Procedures for installing FlexLayer hardware in this chapter require that you have a network 
plan calculated for your DWDM network with Cisco TransportPlanner, Release 9.0. 
Cisco TransportPlanner is a DWDM planning tool that is available from your Cisco account 
representative. Cisco TransporPlanner prepares a shelf plan for each network node and 
calculates the power and attenuation levels for the DWDM cards installed in the node. For 
information about Cisco TransportPlanner, refer to the Cisco TransportPlanner DWDM 
Operations Guide, Release 9.0.

Step 7 Complete the “DLP-G31 Install the FlexLayer Modules” task on page 1-73 as needed.

Step 8 Complete the “DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf” task on 
page 1-75 as needed.

Step 9 Complete the “DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module Tray” task on 
page 1-75 as needed.

Stop. You have completed this procedure.

DLP-G27 Install the DCU Shelf Assembly

Step 1 The DCU chassis requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. Locate 
the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in the 
Cisco ONS 15454 DWDM Reference Manual for common site layout plans.

Step 2 Two sets of mounting brackets are included with the DCU mounting kit, one set each for 19-inch 
(482.6-mm) or 23-inch (584.2-mm) racks. Verify that your chassis is equipped with the correct set of 
brackets for your rack. Change the brackets as required.

Step 3 Align the chassis with the rack mounting screw holes; one at a time, insert and tighten the four screws.

Step 4 Connect a frame ground to the ground terminal provided on either side of the chassis. Use minimum 
#14 AWG wire.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the Dispersion Compensation Unit (DCU) chassis.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Crimping tool

#14 AWG wire and lug

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G28 Install the Fiber Patch-Panel Tray

Step 1 The fiber patch-panel tray requires 1 to 2 RUs of space in a standard 19-inch (482.6-mm) or 23-inch 
(584.2-mm) rack, depending on whether you are installing a standard or deep patch-panel tray. (The 
standard tray requires 1 RU, and the deep 32-channel, 40-channel, and mesh patch panel trays each 
require 2 RUs.) Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly 
Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for common site configurations.

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete “DLP-G3 
Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on page 1-10 as 
required.

Step 3 Align the tray chassis with the rack mounting screw holes, then insert and tighten the four screws.

Step 4 Connect a frame ground to the ground terminal provided on either side of the chassis. Use minimum #14 
AWG wire.

Step 5 Repeat Steps 2 through 4 for each patch-panel tray you want to install.

Step 6 Return to your originating procedure (NTP).

DLP-G29 Install the Fiber-Storage Tray

Step 1 The fiber-storage tray requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for common site configurations. 

Purpose This task installs the fiber patch-panel tray. Install the appropriate L-band 
or C-band patch-panel tray as necessary. The sticker on the front of the tray 
indicates for which band the tray is used.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Crimping tool

#14 AWG wire and lug

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the fiber-storage tray. The fiber-storage tray stores slack 
fiber-optic cable.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete the 
“DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on 
page 1-10 as required.

Step 3 Align the chassis with the rack mounting screw holes, insert the four screws, and tighten.

Step 4 Return to your originating procedure (NTP).

DLP-G371 Install the Ethernet Adapter Panel

Step 1 The EAP requires 1 RU in a standard 19-inch (482.6-mm), 23-inch (584.2-mm)/600 mm x 600mm, or 
600 mm x 300 mm rack. Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly 
Hardware” chapter in the Cisco ONS 15454 DWDM Reference Manual for common ANSI and ETSI site 
configurations. 

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete the 
“DLP-G3 Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on 
page 1-10 as required.

Step 3 Align the chassis with the rack mounting screw holes, insert the four screws, and tighten.

Caution Any paint between the EAP mounting ears and the frame of the metal rack must be removed. The area 
must then be cleaned and coated with an antioxidant.

Step 4 Repeat Steps 1 to 3 for the second EAP.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs an Ethernet adapter panel (EAP) in an ANSI or ETSI 
equipment rack. The EAP is used in multishelf node configurations to 
connect the MS-ISC-100T and the TCC2/TCC2P cards in the subtending 
nodes. Two EAPs are required in a multishelf configuration, one for each 
MS-ISC-100T card.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-G352 Install the Y-Cable Module Tray

Step 1 The Y-cable module tray requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for common site configurations, and use the 
Cisco TransportPlanner Internal Connections Report to determine how many Y-cable modules you need 
to install.

Step 2 Verify that the mounting brackets attached to the unit are correct for your rack size. Complete “DLP-G3 
Reverse the Mounting Bracket to Fit a 19-inch (482.6-mm) Rack (ANSI Only)” task on page 1-10 as 
required.

Step 3 Align the chassis with the rack mounting screw holes, insert the four screws, and tighten.

Step 4 Return to your originating procedure (NTP).

DLP-G30 Install the FlexLayer Shelf

Step 1 The FlexLayer shelf requires 1 RU in a standard 19-inch (482.6-mm) or 23-inch (584.2-mm) rack. 
Locate the RMU space specified in your site plan. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for typical DWDM site layout plans.

Step 2 A set of mounting brackets are included with the FlexLayer mounting kit, one set each for 19-inch 
(482.6-mm) or 23-inch (584.2-mm) racks. Verify that your chassis is equipped with the correct set of 
brackets for your rack. Change the brackets as required.

Purpose This task installs the Y-cable tray. The Y-cable tray can store up to eight 
Y-cable protection units.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Y-cable module tray(s) (15454-YCBL-LC)

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the FlexLayer shelf. Perform this task if you are 
installing any FlexLayer modules.

Tools/Equipment #2 Phillips Dynamometric screwdriver

FlexLayer shelf assembly (15216-FL-SA)

#14 AWG wire (minimum) for frame grounding

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 Align the chassis with the rack mounting screw holes; one at a time, insert and tighten the three screws.

Step 4 Connect a frame ground to the ground terminal provided on either side of the chassis. Use minimum 
#14 AWG wire.

Step 5 Repeat this task as necessary for each FlexLayer shelf assembly you want to install.

Step 6 Return to your originating procedure (NTP).

DLP-G31 Install the FlexLayer Modules

Step 1 Determine the FlexLayer modules that you want to install in the FlexLayer shelf. The FlexLayer shelf 
can house up to four Add/Drop FlexLayer modules or four Y-cable splitter modules. Table 1-11 lists the 
two-channel FlexLayer modules and part numbers. Refer to the “Shelf Assembly Hardware” chapter in 
the Cisco ONS 15454 DWDM Reference Manual for more information about FlexLayer modules.

Purpose This task installs the FlexLayer modules in the FlexLayer shelf assembly. 
You can only install two-channel FlexLayer modules.

Tools/Equipment #2 Phillips Dynamometric screwdriver

FlexLayer modules

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 1-11 ONS 15xxx Two-Channel Add/Drop FlexLayer Module Hardware Part 

Numbers

Part Number Description

15216-FLB-2-31.1= ITU-100 GHz 2 Ch, FlexMod - 1530.33 and 1531.12

15216-FLB-2-32.6= ITU-100 GHz 2 Ch, FlexMod - 1531.90 and 1532.68

15216-FLB-2-35.0= ITU-100 GHz 2 Ch, FlexMod - 1534.25 and 1535.04

15216-FLB-2-36.6= ITU-100 GHz 2 Ch, FlexMod - 1535.82 and 1536.61

15216-FLB-2-38.9= ITU-100 GHz 2 Ch, FlexMod - 1538.19 and 1538.98

15216-FLB-2-40.5= ITU-100 GHz 2 Ch, FlexMod - 1539.77 and 1540.56

15216-FLB-2-42.9= ITU-100 GHz 2 Ch, FlexMod - 1542.14 and 1542.94

15216-FLB-2-44.5= ITU-100 GHz 2 Ch, FlexMod - 1543.73 and 1544.53

15216-FLB-2-46.9= ITU-100 GHz 2 Ch, FlexMod - 1546.12 and 1546.92

15216-FLB-2-48.5= ITU-100 GHz 2 Ch, FlexMod - 1547.72 and 1548.51

15216-FLB-2-50.9= ITU-100 GHz 2 Ch, FlexMod - 1550.12 and 1550.92

15216-FLB-2-52.5= ITU-100 GHz 2 Ch, FlexMod - 1551.72 and 1552.52

15216-FLB-2-54.9= ITU-100 GHz 2 Ch, FlexMod - 1554.13 and 1554.94

15216-FLB-2-56.5= ITU-100 GHz 2 Ch, FlexMod - 1555.75 and 1556.55
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Step 2 Insert the appropriate module into the FlexLayer shelf assembly. 

Step 3 Use a Phillips Dynamometric screwdriver to install the two accompanying screws.

Figure 1-32 shows the FlexLayer shelf assembly and how the FlexLayer modules can be installed. 

Figure 1-32 ONS 15xxx FlexLayer Shelf Assembly

Step 4 Repeat this task as necessary for each FlexLayer module you want to install.

Step 5 Return to your originating procedure (NTP).

15216-FLB-2-58.9= ITU-100 GHz 2 Ch, FlexMod - 1558.17 and 1558.98

15216-FLB-2-60.6= ITU-100 GHz 2 Ch, FlexMod - 1559.79 and 1560.61

Table 1-11 ONS 15xxx Two-Channel Add/Drop FlexLayer Module Hardware Part 

Numbers (continued)

Part Number Description

90
91

6

Add/Drop Modules, 
Splitter/Coupler Modules, and/or

Protection Modules

VOA Module

Shelf assembly

Fiber Management Tray

Frame Ground Terminal
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DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf

Step 1 According to the Cisco TransportPlanner Internal Connections Report, determine the Y-cable modules 
that you want to install in the FlexLayer shelf. 

Step 2 Insert the appropriate Y-cable module into the FlexLayer shelf assembly. Use a Phillips Dynamometric 
screwdriver to install the two accompanying screws.

Step 3 Repeat Steps 1 and 2 as necessary for each Y-cable module you want to install. The FlexLayer shelf can 
hold up to four Y-cable modules, and the Y-cable tray can hold up to eight Y-cable modules.

Step 4 Return to your originating procedure (NTP).

DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module Tray

Step 1 According to the Cisco TransportPlanner Internal Connections Report, determine which slots you will 
use to install the Y-cable modules.

Step 2 Open the drawer of the tray by pushing inward on the latches located at the left and right front of the tray.

Step 3 In the tray, pull up the latches on either side of the module frame and slide the frame upward until it is 
fully extended.

Purpose This task installs the Y-cable protection modules in the FlexLayer shelf 
assembly.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Y-cable module(s): Multi-Mode Y-Cable Protection FlexModule(s) 
(15216-CS-MM-Y) or Single-Mode Y-Cable Protection FlexModule(s) 
(15216-CS-SM-Y), as appropriate

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the Y-cable protection modules in the Y-cable module 
tray. The Y-cable module tray can hold up to eight Y-cable modules.

Tools/Equipment #2 Phillips Dynamometric screwdriver

Y-cable modules: Multi-Mode Y-Cable Protection Module(s) 
(15454-YCM-MM-LC) or Single-Mode Y-Cable Protection Module(s) 
(15454-YCM-SM-LC), as appropriate

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 4 Line up the first Y-cable module that you want to install with the desired slot, pull the latch at the bottom 
of the Y-cable module to enable the Y-cable module to slide onto the guides, and slide the module down 
until it is fully installed in the slot. Figure 1-33 shows the Y-cable module that can be installed in the 
Y-cable module tray. 

Figure 1-33 Y-Cable Module

Step 5 Repeat Steps 1 through 4 as necessary for each Y-cable module you want to install. 

Step 6 Return to your originating procedure (NTP).

NTP-G15 Install the Common Control Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside to edge of the shelf assembly.

Purpose This procedure describes how to install the common control cards. 

Tools/Equipment Redundant TCC2/TCC2P cards (required)

AIC-I card (optional)

MS-ISC-100T (optional; for multishelf node configurations)

Prerequisite Procedures NTP-G7 Install the Power and Ground, page 1-33

NTP-G14 Install DWDM Equipment, page 1-68

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher

15
19

59

Tab
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Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 Complete the “DLP-G33 Install the TCC2 or TCC2P Card” task on page 1-77.

Note If you install the wrong card in a slot, see the “NTP-G107 Remove Permanently or Remove and 
Replace DWDM Cards” procedure on page 12-2.

Step 2 Complete the “DLP-G34 Install the AIC-I Card” task on page 1-80, if necessary.

Step 3 Complete the “DLP-G309 Install the MS-ISC-100T Card” task on page 1-81, if necessary.

Stop. You have completed this procedure.

DLP-G33 Install the TCC2 or TCC2P Card 

Caution Do not remove a TCC2/TCC2P card during the software transfer process, which is indicated by alternate 
flashing FAIL and ACT/STBY LEDs. Removing a TCC2/TCC2P during the software transfer process 
will corrupt the system memory. 

Note Allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors of the first TCC2/TCC2P card that you will install. 

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the 
receptacle at the back of the slot (Slot 7 or 11). 

Purpose This task installs redundant TCC2/TCC2P cards. The first card you install 
in the ONS 15454  must be a TCC2/TCC2P card, and it must initialize 
before you install any cross-connect or traffic cards. Cross-connect cards 
are only required in hybrid nodes.

Tools/Equipment Two TCC2/TCC2P cards

Prerequisite Procedures None

Required/As Needed Required 

Onsite/Remote Onsite

Security Level None
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Note In Step 4, you will be instructed to watch the LED activity (sequence) on the front of the 
TCC2/TCC2P card. This activity begins immediately after you close the latches in Step 3.

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the back 
panel of the shelf assembly. Ensure that you cannot insert the card any farther. 

If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Step 4 As needed, go to Step a to verify the LED activity on the TCC2 card. For the TCC2P card, go to Step b.

a. For the TCC2 card:

• All LEDs turn on briefly. The red FAIL LED and the yellow ACT/STBY LED turn on for about 
15 seconds. 

• The red FAIL LED and the green ACT/STBY LED turn on for about 40 seconds. 

• The red FAIL LED blinks for about 15 seconds.

• The red FAIL LED turns on for about 15 seconds. All LEDs turn on for about 3 seconds before 
turning off for about 3 seconds.

• Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green.

• While the PWR LEDs are red for two to three minutes, the ACT/STBY turn on.

• The boot-up process is complete when the PWR LEDs turn green and the ACT/STBY remains 
on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and amber if this 
is the second TCC2 card installed.)

Note It might take up to four minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC2 card initializes. The alarm should clear after the card completely boots.

Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2 card automatic upload.

b. For the TCC2P card:

• All LEDs turn on briefly. The red FAIL LED, the yellow ACT/STBY LED, the green SYNC 
LED, and the green ACO LED turn on for about 15 seconds. 

• The red FAIL LED and the green ACT/STBY LED turn on for about 30 seconds. 

• The red FAIL LED blinks for about 3 seconds.
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• The red FAIL LED turns on for about 15 seconds.

• The red FAIL LED blinks for about 10 seconds and then becomes solid.

• All LEDs (including the CRIT, MAJ, MIN, REM, SYNC, and ACO LEDs) blink once and turn 
off for about 5 seconds.

• Both green PWR LEDs turn on for 10 seconds. The PWR LEDs then turn red for 2 to 3 minutes 
before going to steady green. During this time, the ACT/STBY, MJ, and MN LEDs might turn 
on, followed by the SNYC LED briefly.

• The boot-up process is complete when the PWR LEDs turn green and the yellow ACT/STBY 
remains on. (The ACT/STBY LED will be green if this is the first TCC2 card installed, and 
yellow if this is the second TCC2 card installed.)

Note It might take up to three minutes for the A and B power alarms to clear.

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Note If you are logged into CTC, the SFTWDOWN alarm might appear as many as two times while 
the TCC2P card initializes. The alarm should clear after the card completely boots.

Note If the FAIL LED is on continuously, see the tip in Step 8 about the TCC2P card automatic 
upload.

Step 5 Verify that the ACT/STBY LED is green if this is the first powered-up TCC2/TCC2P card installed, or 
yellow for standby if this is the second powered-up TCC2/TCC2P. The IP address, temperature of the 
node, and time of day appear on the LCD. The default time and date is 12:00 AM, January 1, 1970. 

Step 6 The LCD cycles through the IP address (the default is 192.1.0.2), node name, and software version. 
Verify that the correct software version is shown on the LCD. The software text string indicates the node 
type (SDH or SONET) and software release. (For example: SDH 09.00-05L-20.10 indicates it is an SDH 
software load, Release 9.0. The numbers following the release number do not have any significance.) 

Step 7 If the LCD shows the correct software version, continue with Step 8. If the LCD does not show the 
correct software version, refer to your next level of technical support, upgrade the software, or remove 
the TCC2/TCC2P card and install a replacement card. 

Refer to the release-specific software upgrade document to replace the software. To replace the 
TCC2/TCC2P card, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 8 Repeat Steps 1 through 7 for the redundant TCC2/TCC2P card. If both TCC2/TCC2P cards are already 
installed, proceed to Step 9. 
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Tip If you install a standby TCC2/TCC2P card that has a different software version than the active 
TCC2/TCC2P card, the newly installed standby TCC2/TCC2P card automatically copies the 
software version from the active TCC2/TCC2P card. You do not need to do anything in this 
situation. However, the loading TCC2/TCC2P card does not boot up in the normal manner. When 
the standby card is first inserted, the LEDs follow most of the normal boot-up sequence. 
However, after the red FAIL LED turns on for about 5 seconds, the FAIL LED and the 
ACT/STBY LED begin to flash alternately for up to 30 minutes while the new software loads 
onto the active TCC2/TCC2P card. After loading the new software, the upgraded TCC2/TCC2P 
card’s LEDs repeat the appropriate bootup sequence, and the amber ACT/STBY LED turns on.

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Note Alarm LEDs might be on; disregard alarm LEDs until you are logged into CTC and can view the 
Alarms tab.

Step 9 Return to your originating procedure (NTP).

DLP-G34 Install the AIC-I Card

Note When installing cards, allow each card to boot completely before installing the next card.

Step 1 Open the latches/ejectors on the card.

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails in Slot 9 until the card plugs into 
the receptacle at the back of the slot. 

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Step 4 Verify the following:

• The red FAIL LED blinks for up to 10 seconds.

Purpose This task installs the AIC-I card. The AIC-I card provides connections for 
external alarms and controls (environmental alarms). 

Tools/Equipment AIC-I card

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-77

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note If the red FAIL LED does not turn on, check the power. 

• The PWR A and PWR B LEDs become red, the two INPUT/OUTPUT LEDs become amber, and the 
ACT LED turns green for approximately 5 seconds.

• The PWR A and PWR B LEDs turn green, the INPUT/OUTPUT LEDs turn off, and the green ACT 
LED remains on.

Note It might take up to 3 minutes for the PWR A and PWR B LEDs to update.

Note If you insert a card into a slot provisioned for a different card, no LEDs turn on. 

Note If the red FAIL LED is on continuously or the LEDs act erratically, the card is not installed 
properly. Remove the card and repeat Steps 1 to 4. 

Step 5 Return to your originating procedure (NTP).

DLP-G309 Install the MS-ISC-100T Card 

Note When installing cards, allow each card to boot completely before installing the next card.

Note The MS-ISC-100T is not supported in a subtended shelf. 

Purpose This task installs redundant MS-ISC-100T cards. The MS-ISC-100T card 
is required for a multishelf node configuration. It provides LAN 
redundancy on the node controller shelf. An alternative to using the 
MS-ISC-100T card is the Cisco Catalyst 2950, although Cisco recommends 
using the MS-ISC-100T. For more information on the Catalyst 2950 
installation, refer to the Catalyst 2950 product documentation.

Tools/Equipment MS-ISC-100T card (2)

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-77

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 Open the latches/ejectors on the card.

Step 2 Use the latches/ejectors to firmly slide the card along the guide rails into the appropriate slot in the node 
controller shelf until the card plugs into the receptacle at the back of the slot. The card can be installed 
in any slot from Slot 1 to 6 or 12 to 17. Cisco recommends that you install the MS-ISC-100T cards in 
Slot 6 and Slot 12.

Step 3 Verify that the card is inserted correctly and close the latches/ejectors on the card.

Note It is possible to close the latches/ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Step 4 Verify the LED activity:

• The red FAIL LED blinks for 35 to 45 seconds.

• The red FAIL LED turns on for 15 to 20 seconds. 

• The red FAIL LED blinks for approximately 3 minutes.

• The red FAIL LED turns on for approximately 6 minutes.

• The green ACT or ACT/STBY LED turns on. The SF LED can persist until all card ports connect 
to their far end counterparts and a signal is present.

Note If the red FAIL LED does not turn on, check the power. 

Note If you insert a card into a slot provisioned for a different card, all LEDs turn off. 

Step 5 Repeat Steps 1 through 4 for the redundant MS-ISC-100T card.

Step 6 Return to your originating procedure (NTP).

NTP-G145 Connect a Multishelf Node and Subtending Shelves to 
an MS-ISC-100T Card

Purpose Use this procedure to connect a multishelf node and subtending shelves to 
two MS-ISC-100T cards.

Tools/Equipment 5.9 in. (0.15 m) CAT-5 LAN cable (2)

19.69 in. (0.5 m) CAT-5 LAN cable (1)

Cross-over (CAT-5) LAN cables (2 for each subtending shelf)

84 in. (2.13 m) EAP cables (2)

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

DLP-G371 Install the Ethernet Adapter Panel, page 1-71

(Optional) DLP-G264 Enable Node Security Mode, page 3-21
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Step 1 To connect the MS-ISC-100T cards to the node controller shelf and set up protection, complete the 
following substeps (see Figure 1-34). For more information on MS-ISC-100T card port assignments, 
refer to the “Common Control Cards” chapter in the Cisco ONS 15454 DWDM Reference Manual.

a. Using the 5.9 in. (0.15 m) CAT-5 LAN cable, plug one connector into the NC port of the 
MS-ISC-100T card located on the left side of the node controller shelf (Slots 1 to 6) and plug the 
other connector into the front panel (RJ-45 connector) of the TCC2/TCC2P card in Slot 7. 

b. Using the 5.9 in. (0.15 m) CAT-5 LAN cable, plug one connector into the NC port of the 
MS-ISC-100T card located on the right side of the node controller shelf (Slots 12 to 17) and the 
other end into the front panel (RJ-45 connector) of the TCC2/TCC2P card in Slot 11.

c. Using the 19.69 in. (0.5 m) CAT-5 LAN cable, plug one connector into the PRT port of the 
MS-ISC-100T card located on the left side of the node controller shelf (Slots 1 to 6) and plug the 
other connector into the PRT port of the MS-ISC-100T card located on the right side of the node 
controller shelf (Slots 12 to 17).

d. Plug the nine connectors on one end of the EAP cable into the two DCN ports and the seven 
subtending shelf controller (SSC) ports of the MS-ISC-100T card located on the left side of the node 
controller shelf (Slots 1 to 6). Plug the other end of the EAP cable into the multishelf port on the left 
EAP. 

e. Plug the nine connectors on one end of the EAP cable into the two DCN ports and the seven SSC 
ports of the MS-ISC-100T card in the right side of the NC shelf (Slots 12 to 17). Plug the other end 
of the EAP cable into the multishelf port on the right EAP. 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 1-34 Connecting the EAP to the Node Controller and Subtending Shelf

Step 2 To connect a subtending shelf to the EAP, complete the following (see Figure 1-34):

a. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 7 and plug the other end into the SSC1 port on the left EAP. 

b. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 11 and plug the other end into the SSC1 port on the right EAP.

c. Repeat Steps a and b for each subtending shelf in the multishelf configuration. Use the same SSC 
port number (2 through 8) on the left and right EAP for each subtending shelf. 

Stop. You have completed this procedure. 
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NTP-G158 Connect a Multishelf Node and Subtending Shelves to 
a Catalyst 2950

Step 1 Using a cross-over (CAT-5) LAN cable, plug one connector into Port 1 of the first Catalyst 2950 and 
plug the other connector into the front panel of the node controller TCC2/TCC2P card in Slot 7. 

Step 2 Using a cross-over (CAT-5) LAN cable, plug one connector into Port 1 of the redundant Catalyst 2950 
and the other end into the front panel of the node controller TCC2/TCC2P card in Slot 11.

Step 3 Using a cross-over (CAT-5) LAN cable, plug one connector into Port 22 of the first Catalyst 2950 and 
the other end into Port 22 of the redundant Catalyst 2950. 

Step 4 To connect a subtending shelf to the Catalyst 2950 switches, complete the following:

a. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 7 and plug the other end into Port 2 of the first Catalyst 2950. 

b. Using a cross-over (CAT-5) LAN cable, plug one connector into the front panel of the subtending 
shelf TCC2/TCC2P card in Slot 11 and plug the other end into Port 2 of the redundant Catalyst 2950.

c. Repeat Steps a and b for each subtending shelf in the multishelf configuration using Ports 3 
through 8 on the Catalyst 2950 switches.

Stop. You have completed this procedure.

NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node

Purpose Use this procedure to connect a multishelf node and subtending shelves to 
two Cisco Catalyst 2950s and configure the Cisco Catalyst 2950.

Tools/Equipment Two Cisco Catalyst 2950 switches must be installed in same rack as the 
node controller shelf; refer to the Cisco Catalyst 2950 product 
documentation for installation instructions.

Cross-over (CAT-5) LAN cables (3, plus 2 for each subtending shelf)

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

(Optional) DLP-G264 Enable Node Security Mode, page 3-21

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This procedure uses Cisco IOS to configure the Cisco Catalyst 2950 for a 
multishelf node configuration. For more information about the 
Catalyst 2950, refer to the Catalyst 2950 product documentation.

Tools/Equipment None

Prerequisite Procedures NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85

Required/As Needed Required
1-85
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP- G159 Configure a Cisco Catalyst 2950 for a Multishelf Node
Note When Cisco Catalyst 2950s are used in a multishelf node configuration, the Cisco Catalyst 2950 must 
be dedicated to multishelf LAN traffic. Cisco Catalyst 2950 ports not used by the multishelf 
configuration cannot be used for any other task.

Step 1 At the Cisco IOS command line interface (CLI) for the Catalyst switch, enter the following spanning tree 
commands:

Switch(config)#spanning-tree mode rapid-pvst
Switch(config)#no spanning-tree optimize bpdu transmission 
Switch(config)#spanning-tree extend system-id 

Step 2 Enter the following commands to configure Port 1:

(Switch(config)#interface FastEthernet0/1
(Switch(config-if)#switchport trunk allowed vlan 1,2
(Switch(config-if)#switchport mode trunk
(Switch(config-if)#switchport nonegotiate

Step 3 Enter the following commands to configure Ports 2 through 12. Replace port with the port number (2 
through 12) and repeat for each port.

(Switch(config)#interface FastEthernet0/port
(Switch(config-if)#switchport access vlan 2
(Switch(config-if)#switchport mode access

Step 4 Enter the following commands to disable Ports 9 through 21 and disable VLAN management:

(Switch(config)#interface FastEthernet0/9 - 21
(Switch(config-if)#shutdown

Step 5 Enter the following commands to configure Port 22:

(Switch(config)#interface FastEthernet0/22
(Switch(config-if)#switchport trunk allowed vlan 1,2
(Switch(config-if)#switchport mode trunk
(Switch(config-if)#spanning-tree port-priority 0

Step 6 Enter the following commands to configure Ports 23 and 24. Replace port with the port number (23 
through 24) and repeat for each port.

(Switch(config)#interface FastEthernet0/port
(Switch(config-if)#switchport mode access

Step 7 Enter the following interface commands:

(Switch(config)#interface GigabitEthernet0/1 
(Switch(config)#no ip address 
(Switch(config)#ip http server 

(Switch(config)#interface GigabitEthernet0/2
(Switch(config)#no ip address 
(Switch(config)#ip http server  

(Switch(config)#interface Vlan1
(Switch(config)#no ip address 
(Switch(config)#no ip route-cache
(Switch(config)#ip http server 

Onsite/Remote Onsite or remote

Security Level Superuser
1-86
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 1      Install the Shelf and Common Control Cards
NTP- G16 Perform the Shelf Installation Acceptance Test
Step 8 Enter the following commands to configure authentication:

Switch(config)#line con 0
Switch(config)#line vty 0 4
Switch(config-line)#password yyyyyy
Switch(config-line)#login
Switch(config-line)#line vty 5 15
Switch(config-line)#password yyyyyy
Switch(config-line)#login
Switch(config-line)#end

Stop. You have completed this procedure. 

NTP-G16 Perform the Shelf Installation Acceptance Test 

Step 1 If you installed an ONS 15454 ETSI shelf, complete Table 1-12 by verifying that each applicable 
procedure was completed. 

Purpose Use this procedure to perform a shelf installation acceptance test for the 
ONS 15454 ETSI or ONS 15454 ANSI.

Tools/Equipment Voltmeter

Prerequisite Procedures Applicable procedures in Chapter 1, “Install the Shelf and Common 
Control Cards”

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Table 1-12 ONS 15454 ETSI Shelf Installation Task Summary

Description Completed

NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

NTP-G2 Install the Shelf Assembly, page 1-8

NTP-G3 Open and Remove the Front Door, page 1-22

NTP-G4 Open and Remove the FMEC Cover (ETSI Only), page 1-26

NTP-G6 Install the MIC-A/P and MIC-T/C/P FMECs (ETSI Only), page 1-31

NTP-G7 Install the Power and Ground, page 1-33

NTP-G8 Install the Fan-Tray Assembly, page 1-43

NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections, 
page 1-50

NTP-G12 Install and Close the FMEC Cover (ETSI Only), page 1-65

NTP-G14 Install DWDM Equipment, page 1-68

NTP-G15 Install the Common Control Cards, page 1-76
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Step 2 If you installed an ONS 15454 ANSI shelf, complete Table 1-13 by verifying that each applicable 
procedure was completed. 

Step 3 Complete the “DLP-G35 Inspect the Shelf Installation and Connections” task on page 1-89.

Step 4 Complete the “DLP-G36 Measure Voltage” task on page 1-89.

Step 5 Continue with Chapter 2, “Connect the PC and Log into the GUI.”

Stop. You have completed this procedure. 

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an MS-ISC-100T 
Card, page 1-82 or NTP-G158 Connect a Multishelf Node and Subtending Shelves 
to a Catalyst 2950, page 1-85

NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node, page 1-85 (if you 
completed NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85)

Table 1-13 ONS 15454 ANSI Shelf Installation Task Summary

Description Completed

NTP-G1 Unpack and Inspect the Shelf Assembly, page 1-6

NTP-G2 Install the Shelf Assembly, page 1-8

NTP-G3 Open and Remove the Front Door, page 1-22

NTP-G5 Remove the Backplane Covers (ANSI Only), page 1-29

NTP-G7 Install the Power and Ground, page 1-33

NTP-G8 Install the Fan-Tray Assembly, page 1-43

NTP-G9 Install the Alarm Expansion Panel (ANSI Only), page 1-47

NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections, 
page 1-50

NTP-G11 Install an External Wire-Wrap Panel on the AEP (ANSI Only), page 1-61

NTP-G13 Install the Rear Cover (ANSI Only), page 1-67

NTP-G14 Install DWDM Equipment, page 1-68

NTP-G15 Install the Common Control Cards, page 1-76

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an MS-ISC-100T 
Card, page 1-82 or NTP-G158 Connect a Multishelf Node and Subtending Shelves 
to a Catalyst 2950, page 1-85

NTP-G159 Configure a Cisco Catalyst 2950 for a Multishelf Node, page 1-85 (if you 
completed NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85)

Table 1-12 ONS 15454 ETSI Shelf Installation Task Summary (continued)

Description Completed
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DLP-G35 Inspect the Shelf Installation and Connections 

Step 1 Make sure all external wiring connections on the backplane (that is, power, ground, alarms, etc.) are 
secure. If a wire or cable is loose, return to the appropriate procedure in this chapter to correct it.

Step 2 (ETSI only) To check that the FMEC cover is seated correctly, verify that it can be easily closed without 
disturbing cables.

Step 3 Return to your originating procedure (NTP).

DLP-G36 Measure Voltage 

Step 1 Using a voltmeter, verify the office ground and power:

a. Place the black lead (positive) on the frame ground on the bay. Hold it there while completing Step b.

b. Place the red lead (negative) on the fuse power points on the third-party power distribution panel to 
verify that they read between –40.5 VDC and –57 VDC (power) and 0 (return ground).

Step 2 Using a voltmeter, verify the shelf ground and power wiring:

a. Place the black lead (positive) on the RET1 and the red lead on the BAT1 point. Verify a reading 
between –40.5 VDC and –57 VDC. If there is no voltage, check the following and correct if 
necessary:

• Battery and ground are reversed to the shelf.

• Battery is open or missing.

• Return is open or missing.

Step 3 Repeat Step 1 and Step 2 for the RET2 and BAT2 of the redundant power supply input.

Step 4 Return to your originating procedure (NTP).

Purpose Use this task to inspect the shelf installation and connections and verify that 
everything is installed and connected properly.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose Use this task to measure the power to verify correct power and returns.

Tools/Equipment Voltmeter

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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C H A P T E R 2

Connect the PC and Log into the GUI

This chapter explains how to connect Windows PCs and Solaris workstations to the Cisco ONS 15454 
and how to log into Cisco Transport Controller (CTC) software, which is the ONS 15454 Operation, 
Administration, Maintenance and Provisioning (OAM&P) user interface. Procedures for connecting to 
the ONS 15454 ANSI using TL1 are provided in the Cisco ONS SONET TL1 Command Guide. 
Procedures for connecting to the ONS 15454 ETSI using TL1 are provided in the Cisco ONS 15454 SDH 
and Cisco ONS 15600 SDH TL1 Command Guide.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G17 Set Up Computer for CTC, page 2-2—Complete this procedure if your Windows PC or 
Solaris workstation has never been connected to an ONS 15454.

2. NTP-G18 Set Up CTC Computer for Local Craft Connection to the ONS 15454, 
page 2-9—Complete this procedure to set up your computer for an onsite craft connection to the 
ONS 15454.

3. NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection to the ONS 15454, 
page 2-21—Complete this procedure to set up your computer to connect to the ONS 15454 using a 
corporate LAN.

4. NTP-G21 Log into the GUI, page 2-24—Complete this procedure to log into CTC.

5. NTP-G190 Use the CTC Launcher Application to Manage Multiple ONS Nodes, 
page 2-35—Complete this procedure to use the CTC launcher application.
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NTP-G17 Set Up Computer for CTC

Note JRE 5.0 is required to log into nodes running Software Release 9.0. To log into nodes running Software 
R4.5 or earlier, you must uninstall JRE 1.4.2 or 5.0 and install JRE 1.3.1. JRE 5.0 is provided on the 
Software R9.0 software CD. Complete the “DLP-G52 Change the JRE Version” task on page 2-9 as 
needed.

Step 1 If your computer does not have an appropriate browser installed, complete the following:

• To install Netscape 7.x on a Windows PC, download the browser from the following site: 
http://channels.netscape.com/ns/browsers/default.jsp

• To install Internet Explorer 6.x on a Windows PC, download the browser from the following site: 
http://www.microsoft.com\

• To install Mozilla 1.7 on a Solaris workstation, download the browser from the following site: 
http://www.mozilla.org/releases/#1.7.12

Note For Windows PCs, only Internet Explorer 6.x and Netscape 7.x are supported. For Solaris 
workstations, Mozilla 1.7 is the only supported browser.

Step 2 (Windows PC only) Complete the “DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)” 
task on page 2-25 to increase the size of the JVM heap to improve CTC performance.

Step 3 Complete one of the following: 

• If your computer is a Windows PC, complete the “DLP-G37 Run the CTC Installation Wizard for 
Windows PCs” task on page 2-3.

• If your computer is a Solaris workstation, complete the “DLP-G38 Run the CTC Installation Wizard 
for Solaris Workstations” task on page 2-6.

Stop. You have completed this procedure.

Purpose This procedure configures your Windows PC or Solaris workstation to run 
CTC. 

Tools/Equipment Cisco ONS 15454 Release 9.0 software CD

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level None
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DLP-G37 Run the CTC Installation Wizard for Windows PCs

Note If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 or 5.0 and 
reinstall JRE 1.3.1. To run Software R9.0, uninstall JRE 1.3.1 and reinstall JRE 5.0. Software R9.0 
supports JRE 5.0; JRE 5.0 is provided on the software CD. 

Step 1 Verify that your computer has the following:

• Processor—Pentium III, 700 Mhz or faster

• RAM—384 MB recommended, 512 MB optimum

Note Processor and RAM requirements are guidelines. CTC performance is faster if your 
computer has a faster processor and more RAM. 

• Hard drive—20 GB hard drive recommended with at least 50 MB of space available

• Operating system—Windows 98 (1st and 2nd editions), Windows NT 4.0 (with Service Pack 6a), 
Windows 2000 (with Service Pack 3), Windows XP (with Service Pack 1) or Windows Vista. If your 
operating system is Windows NT 4.0 go to Step 2. If your operating system is Windows Vista go to 
Step 3. For all other case go to Step 4

Step 2 Verify that Service Pack 6a or later is installed. From Windows Start menu, choose Programs > 
Administrative Tools > Windows NT Diagnostics and check the service pack on the Version tab of the 
Windows NT Diagnostics dialog box. If Service Pack 6a or later is not installed, do not continue. Install 
Service Pack 6a following the computer upgrade procedures for your site. Go to Step 4.

Step 3 Complete DLP-G450 Configuring Windows Vista to Support CTC, page 2-44 and go toStep 4. 

Step 4 Insert the Cisco ONS 15454 Release 9.0 software CD into your computer CD drive. The installation 
program begins running automatically. If it does not start, navigate to the CD directory and double-click 
setup.exe.

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

• Java Runtime Environment 5.0

• Acrobat Reader 6.0.1

• Online User Manuals

Purpose This task installs the CTC online user manuals, Acrobat Reader 6.0.1, 
JRE 5.0, and the CTC JAR files on Windows PCs. 

Tools/Equipment Cisco ONS 15454 Release 9.0 software CD

Prerequisite Procedures None

Required/As Needed This task is required if you will use a Windows computer to run CTC and 
if any one of the following is true: 

• JRE 5.0 is not installed.

• CTC online user manuals are not installed and are needed.

• CTC JAR files are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
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• CTC JAR files

Note JRE 5.0 is required to run Release 9.0. Preinstalling the CTC JAR files saves time at initial login. 
If the JAR files are not installed, they are downloaded from the TCC2/TCC2P card the first time 
you log in.

Step 5 Click Next.

Step 6 Complete one of the following:

• Click Typical to install the Java Runtime Environment, CTC JAR files, online user manuals, and 
Acrobat Reader. If you already have JRE 5.0 installed on your computer, choose Custom.

• Click Custom if you want to choose the components that you want to install. By default, Acrobat 
Reader and the online user manuals are selected.

Step 7 Click Next. 

Step 8 Complete the following, as applicable:

• If you selected Typical in Step 6, skip this step and continue with Step 9.

• If you selected Custom in Step 6, check the CTC component that you want to install and click Next. 

– If you selected Online User Manuals, continue with Step 9. 

– If you did not select Online User Manuals, continue with Step 11.

Step 9 The directory where the installation wizard will install the CTC online user manuals appears. The default 
is C:\Program Files\Cisco\CTC\Documentation. 

• If you want to change the CTC online user manuals directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory. 

• If you do not want to change the directory, continue with Step 10.

Step 10 Click Next.

Step 11 Review the components that will be installed. If you want to change the components, complete one of 
the following. If not, proceed to Step 12.

• If you selected Typical in Step 6, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 7 through 10. 

• If you selected Custom in Step 6, click Back once or twice (depending on the components selected) 
until the component selection page appears. Repeat Steps 7 through 10.

Step 12 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 6 and you don’t need to install a JRE, continue with Step 14.

Step 13 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

• I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

• I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 14.
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Note If JRE 5.0 is already installed on your computer, the License Agreement dialog box does 
not appear. You must click Next and then choose Modify to change the JRE installation, 
or Remove to uninstall the JRE. If you choose Modify and click Next, continue with 
Step e. If you choose Remove and click Next, continue with Step i.

b. Click Next.

c. Choose one of the following:

• Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers.

• Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

• Java 2 Runtime Environment—(Default) Installs JRE 5.0 with support for European languages. 

• Support for Additional Languages—Adds support for non-European languages.

• Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

• This feature will be installed on the local hard drive—Installs the selected feature.

• This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

• Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE as the default for these browsers might cause problems with these browsers.

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 14 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals and/or Adobe 
Acrobat Reader are installed.

Step 15 Click Finish.
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Step 16 Return to your originating procedure (NTP).

DLP-G38 Run the CTC Installation Wizard for Solaris Workstations

Note If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 or 5.0 and 
reinstall JRE 1.3.1. To run Software R9.0, uninstall JRE 1.3.1 and reinstall JRE 5.0. Software R9.0 
supports JRE 5.0; JRE 5.0 is provided on the software CD. 

Step 1 Verify that your computer has the following:

• RAM—384 MB recommended, 512 MB optimum

• Hard drive—20 GB hard drive recommended with at least 50 MB of space available

• Operating system—Solaris 8 or 9

Note These requirements are guidelines. CTC performance is faster if your computer has a faster 
processor and more RAM. 

Step 2 Change the directory. Type:

cd /cdrom/cdrom0/

Step 3 From the techdoc454 CD directory, type:

./setup.bat

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

• Java Runtime Environment 5.0 

• Acrobat Reader 6.0.1

• Online User Manuals

• CTC JAR files

Step 4 Click Next.

Step 5 Complete one of the following:

Purpose This task installs the CTC online user manuals, Acrobat 6.0.1, and JRE 5.0 
on Solaris workstations, as necessary.

Tools/Equipment Cisco ONS 15454 Release 9.0 software CD

Prerequisite Procedures None

Required/As Needed This task is required if you will use a Solaris workstation to run CTC and 
any of the following are true: 

• JRE 5.0 is not installed.

• CTC online user manuals are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
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• Click Typical to install both the Java Runtime Environment and online user manuals. If you already 
have JRE 5.0 installed on your computer, choose Custom.

• Click Custom if you want to install either the JRE or the online user manuals. 

Step 6 Click Next. 

Step 7 Complete the following, as applicable:

• If you selected Typical in Step 5, continue with Step 8.

• If you selected Custom in Step 5, check the CTC component that you want to install and click Next. 

– If you selected Online User Manuals, continue with Step 8. 

– If you did not select Online User Manuals, continue with Step 10. 

Step 8 The directory where the installation wizard will install the CTC online user manuals appears. The default 
is /usr/doc/ctc. 

• If you want to change the CTC online user manuals directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory.

• If you do not want to change the CTC online user manuals directory, skip this step.

Step 9 Click Next.

Step 10 Review the components that will be installed.

• If you selected Typical in Step 5, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 6 through 9.

• If you selected Custom in Step 5, click Back once or twice (depending on the components selected) 
until you reach the component selection page and check the desired components. Repeat Steps 7 
through 9.

Step 11 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 6 and need to install the JRE, continue with Step 13.

Step 12 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

• I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

• I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 13.

Note If JRE 5.0 is already installed on your computer, the License Agreement dialog box does 
not appear. You must click Next and then choose Modify to change the JRE installation 
or Remove to uninstall the JRE. If you choose Modify and click Next, continue with 
Step e. If you choose Remove and click Next, continue with Step i.

b. Click Next.

c. Choose one of the following:

• Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers. 

• Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.
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d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

• Java 2 Runtime Environment—(Default) Installs JRE 5.0 with support for European languages. 

• Support for Additional Languages—Adds support for non-European languages.

• Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

• This feature will be installed on the local hard drive—Installs the selected feature.

• This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

• Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE version as the default for these browsers might cause problems with these 
browsers. 

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 13 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals are installed.

Step 14 Click Finish.

Note Be sure to record the names of the directories you choose for JRE and the online user manuals.

Step 15 Return to your originating procedure (NTP).
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DLP-G52 Change the JRE Version

Step 1 From the Edit menu, choose Preferences.

Step 2 Click the JRE tab. The JRE tab shows the current JRE version and the recommended and supported 
versions.

Step 3 Click the Browse button and navigate to the JRE directory on your computer.

Step 4 Choose the JRE version.

Step 5 Click Open, then click OK. 

Step 6 From the File menu, choose Exit.

Step 7 In the confirmation dialog box, click Yes.

Step 8 Log out of the ONS node.

Step 9 In the web browser that you used to log into the node, click Delete CTC Cache.

Step 10 Click Yes on the confirmation dialog then close the browser window.

Step 11 Complete the “DLP-G46 Log into CTC” task on page 2-26.

Step 12 Return to your originating procedure (NTP).

NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454

Purpose This task changes the JRE version, which is useful if you would like to 
upgrade to a later JRE version from an earlier one without using the 
software CD. This does not affect the browser default version. After 
selecting the desired JRE version, you must exit CTC. The next time you 
log into a node, the new JRE version will be used.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure explains how to set up a PC running Windows or a Solaris 
workstation for an onsite local craft connection to the ONS 15454. 

Tools/Equipment Network interface card (NIC), also referred to as an Ethernet card

Straight-through (CAT-5) LAN cable

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 1 Complete one of the CTC computer setup tasks shown in Table 2-1 based on your CTC connection 
environment. For initial setup, use Option 1 or 3 if you are setting up a Windows PC. Use Option 4 if 
you are setting up a Solaris workstation.

Step 2 Connect a straight-through CAT-5 LAN cable from the Windows PC or Solaris workstation NIC to one 
of the following:

• The RJ-45 (LAN) port on the active or standby TCC2/TCC2P card. Use this method for the initial 
shelf turn-up.

Table 2-1 CTC Computer Setup for Local Craft Connections to the ONS 15454

Option CTC Connection Environment CTC Computer Setup Task

1 • You are connecting from a Windows PC.

• You will connect to one ONS 15454. 

• You need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

DLP-G39 Set Up a Windows PC for Craft 
Connection to an ONS 15454 on the Same 
Subnet Using Static IP Addresses, page 2-11

2 • You are connecting from a Windows PC.

• Your network uses Dynamic Host Configuration Protocol 
(DHCP) for assignment of host IP addresses.

• The CTC computer is provisioned for DHCP.

• The ONS 15454 has DHCP forwarding enabled.

• The ONS 15454 is connected to a DHCP server.

Note The ONS 15454 does not provide IP addresses. If DHCP 
is enabled, it passes DCHP requests to an external DHCP 
server.

DLP-G40 Set Up a Windows PC for Craft 
Connection to an ONS 15454 Using Dynamic 
Host Configuration Protocol, page 2-14

Note Do not use this task for initial node 
turn-up. Use the task only if DHCP 
forwarding is enabled on the 
ONS 15454. By default, DHCP is not 
enabled. To enable it, see the 
“NTP-G26 Set Up CTC Network 
Access” procedure on page 3-13.

3 • You are connecting from a Windows PC.

• You will connect to ONS 15454s at different locations and 
times and do not wish to reconfigure your PC’s IP settings 
each time.

• You will not access or use non-ONS 15454 applications such 
as ping and tracert (trace route).

• If you are using an ANSI shelf, you will connect to the 
TCC2/TCC2P Ethernet port or backplane LAN pins either 
directly or through a hub.

• If you are using an ETSI shelf, you will connect to the 
ONS 15454 Ethernet port or the RJ-45 jack on the MIC-C/T/P 
FMEC either directly or through a hub.

• If you are using an ANSI or ETSI multishelf node, you will 
connect to the patch panel DCN port or the Catalyst 2950 
using a straight-through (CAT 5) LAN cable.

DLP-G41 Set Up a Windows PC for Craft 
Connection to an ONS 15454 Using 
Automatic Host Detection, page 2-16

4 • You are connecting from a Solaris workstation.

• You will connect to one ONS 15454.

• You need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

DLP-G42 Set Up a Solaris Workstation for a 
Craft Connection to an ONS 15454, 
page 2-19
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• The RJ-45 (LAN) port on a hub or switch to which the ONS 15454 is physically connected.

• For multishelf mode, the DCN RJ-45 (LAN) port on the Ethernet Adapter Panel (EAP) or Port 23 
or 24 of the Catalyst 2950.

Note For instructions on crimping your own straight-through (CAT-5) LAN cables, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 After setting up your CTC computer, continue with the “NTP-G21 Log into the GUI” procedure on 
page 2-24 as needed.

Stop. You have completed this procedure.

DLP-G39 Set Up a Windows PC for Craft Connection to an ONS 15454 on the 
Same Subnet Using Static IP Addresses

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

• For Windows 98, complete Step 3.

• For Windows NT 4.0, complete Step 4.

• For Windows 2000, complete Step 5.

• For Windows XP, complete Step 6.

Purpose This task sets up your computer for a local craft connection to the 
ONS 15454 when: 

• You will connect to one ONS 15454; if you will connect to multiple 
ONS 15454s, you might need to reconfigure your computer’s IP 
settings each time you connect to an ONS 15454.

• You need to use non-ONS 15454 applications such as ping and tracert 
(trace route).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, choose TCP/IP for your NIC card, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

h. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address except for 
the last octet. The last octet must be 1 or 3 through 254. This IP address appears on the LCD unless 
its display is suppressed during node provisioning. 

i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the ONS 15454 IP address. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

o. Proceed to Step 7.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the ONS 15454 IP address in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.

n. In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click 
Yes.

o. Proceed to Step 7.
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Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, choose the local area connection connected to the 
PC port connected to the ONS 15454.

c. Click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Use the following IP address.

f. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. In the Default Gateway field, type the ONS 15454 IP address.

i. Click OK.

j. In the Local Area Connection Properties dialog box, click OK.

k. In the Local Area Connection Status dialog box, click Close.

l. Proceed to Step 7.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, right-click the Windows screen and 
choose Properties from the popup menu. Click the Appearance tab, then under Scheme, 
choose Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. On the General tab of the Local Area Connection Properties dialog box, choose Internet Protocol 
(TCP/IP), then click Properties.

d. In the IP Address field, enter an IP address that is identical to the ONS 15454 IP address shown on 
the ONS 15454 LCD except for the last octet. The last octet must be 1 or 3 through 254.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15454 IP address.

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

i. In the Local Area Connection Status dialog box, click Close.

Step 7 Return to your originating procedure (NTP).
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DLP-G40 Set Up a Windows PC for Craft Connection to an ONS 15454 Using 
Dynamic Host Configuration Protocol

Note Do not use this task for initial node turn-up. Use the task only if DHCP forwarding is enabled on the 
ONS 15454. By default, DHCP is not enabled. To enable it, see the “NTP-G26 Set Up CTC Network 
Access” procedure on page 3-13.

Note The ONS 15454 does not provide the IP addresses. If DHCP forwarding is enabled, it passes DCHP 
requests to an external DHCP server.

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

• For Windows 98, complete Step 3.

• For Windows NT 4.0, complete Step 4.

• For Windows 2000, complete Step 5.

• For Windows XP, complete Step 6.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Obtain an IP address automatically. 

Purpose This task sets up your computer for craft connection to the ONS 15454 
using DHCP. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

NTP-G26 Set Up CTC Network Access, page 3-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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h. Click OK.

i. When the prompt to restart your PC appears, click Yes.

j. Proceed to Step 7.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Obtain an IP address from a DHCP server.

f. Click OK.

g. Click Apply.

h. If Windows prompts you to restart your PC, click Yes.

i. Proceed to Step 7.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, choose the local area connection connected to the 
PC port connected to the ONS 15454.

c. In the Local Area Connection Status dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Obtain an IP address automatically.

f. Click OK.

g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

i. Proceed to Step 7.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, right-click the Windows screen and 
choose Properties from the popup menu. Click the Appearance tab, then under Scheme, 
choose Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. On the General tab of the Local Area Connection Properties dialog box, click Properties.

d. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

e. Click Obtain an IP address automatically.

f. Click OK.
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g. In the Local Area Connection Properties dialog box, click OK.

h. In the Local Area Connection Status dialog box, click Close.

Step 7 Return to your originating procedure (NTP).

DLP-G41 Set Up a Windows PC for Craft Connection to an ONS 15454 Using 
Automatic Host Detection 

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel or, for Windows XP, Control 
Panel > System.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows NT 4.0, Windows 2000, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

• For Windows 98, complete Step 3.

• For Windows NT 4.0, complete Step 4.

• For Windows 2000, complete Step 5.

• For Windows XP, complete Step 6.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

Purpose This task sets up your computer for local craft connection to the 
ONS 15454 when:

• You are using an ANSI shelf, you will connect to the ONS 15454 
Ethernet port or backplane LAN pins either directly or through a hub.

• You are using an ETSI shelf, you will connect to the ONS 15454 
Ethernet port or the RJ-45 jack on the MIC-C/T/P FMEC either 
directly or through a hub.

• You will connect to multiple ONS 15454s and do not want to 
reconfigure your IP address each time.

• You do not need to access non-ONS 15454 applications such as ping 
and tracert (trace route).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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c. In the Network dialog box, select TCP/IP for your NIC, then click Properties.

d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

h. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-23.

i. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the address entered in Step h. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

o. Proceed to Step 7.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-23.

g. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the IP address entered in Step f in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.
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n. Reboot your PC. 

o. Proceed to Step 7.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, click Properties.

c. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

d. Click Use the following IP address.

e. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-23.

f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

g. Type the IP address entered in Step e in the Gateway Address field.

h. Click OK.

i. In the Local Area Connection Properties dialog box, click OK.

j. In the Local Area Connection Status dialog box, click Close.

k. Proceed to Step 7.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, right-click the Local Area Connection icon and select 
Properties.

c. Scroll to the bottom of the Local Area Connection Properties dialog box. Click Internet Protocol 
(TCP/IP) to select it, then click Properties.

d. In the IP Address field, enter any legitimate IP address other than the node IP address as indicated 
on the LCD of the ONS 15454. The default IP address is 192.1.0.2. 

e. Select the Use the Following IP Address: radio button.

Note You can suppress the LCD IP address display using CTC. For more information, see the 
“DLP-G162 Change IP Settings” task on page 10-23.

f. In the Subnet Mask field, type the same subnet mask as the ONS 15454. The default is 
255.255.255.0 (24 bit).

g. Type the IP address entered in Step d in the Gateway Address field.
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h. Click OK.

i. In the Local Area Connection Properties dialog box, click Close.

Step 7 Return to your originating procedure (NTP).

DLP-G42 Set Up a Solaris Workstation for a Craft Connection to an ONS 15454

Step 1 Log into the workstation as the root user.

Step 2 Check to see if the interface is plumbed by typing:

# ifconfig device 

For example:

# ifconfig hme1

• If the interface is plumbed, a message similar to the following appears:

hme1:flags=1000842<BROADCAST,RUNNING,MULTICAST,IPv4>mtu 1500 index 2 inet 0.0.0.0 
netmask 0

If a message similar to this one appears, go to Step 4.

• If the interface is not plumbed, a message similar to the following appears: 

ifconfig: status: SIOCGLIFFLAGS: hme1: no such interface. 

If a message similar to this one appears, go to Step 3.

Step 3 Plumb the interface by typing:

# ifconfig device plumb 

For example: 

# ifconfig hme1 plumb

Step 4 Configure the IP address on the interface by typing:

# ifconfig interface ip-address netmask netmask up

For example: 

# ifconfig hme0 192.1.0.3 netmask 255.255.255.0 up

Note Enter an IP address that is identical to the ONS 15454 IP address except for the last octet. The 
last octet must be 1 or 3 through 254. 

Purpose This task sets up a Solaris workstation for a craft connection to the 
ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 5 In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Craft Access Only on the 
Provisioning > Network > General > Gateway Settings tab.

Step 6 Test the connection:

a. Start Mozilla.

b. Enter the ONS 15454 IP address in the web address (URL) field. If the connection is established, a 
Java Console window, CTC caching messages, and the Cisco Transport Controller Login dialog box 
appear. If this occurs, go to Step 2 of the “DLP-G46 Log into CTC” task on page 2-26 to complete 
the login. If the Login dialog box does not appear, complete Steps c and d.

c. At the prompt, type: 

ping ONS-15454-IP-address

For example, to connect to an ONS 15454 with a default IP address of 192.1.0.2, type:

ping 192.1.0.2

If your workstation is connected to the ONS 15454, the following message appears:

IP-address is alive

Note Skip this step if you checked the Craft Access Only check box on the Provisioning > 
Network > General > Gateway Settings tab. 

d. If CTC is not responding, a “no answer from x.x.x.x” message appears. Verify the IP and subnet 
mask information. Check that the cables connecting the workstation to the ONS 15454 are securely 
attached. Check the link status by typing:

# ndd -set /dev/device instance 0

# ndd -get /dev/device link_status

For example:

# ndd -set /dev/hme instance 0

# ndd -get /dev/hme link_status

A result of “1” means the link is up. A result of “0” means the link is down.

Note Check the man page for ndd. For example, type: # man ndd.

Step 7 Return to your originating procedure (NTP).
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NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454

Step 1 If your computer is already connected to the corporate LAN, go to Step 3. If you changed your 
computer’s network settings for craft access to the ONS 15454, change the settings back to the corporate 
LAN access settings. This generally means:

• Set the IP Address on the TCP/IP dialog box back to Obtain an IP address automatically 
(Windows 2000 and XP) or Obtain an IP address from a DHCP server (Windows NT 4.0). 

• If your LAN requires that Domain Name System (DNS) or Windows Internet Naming Service 
(WINS) be enabled, change the setting on the DNS Configuration or WINS Configuration tab of the 
TCP/IP dialog box. 

Step 2 Complete one of the following:

• For a single-shelf node, connect a straight-through (CAT-5) LAN cable from the PC or Solaris 
workstation NIC card to a corporate LAN port.

• For a multishelf node, connect a straight-through (CAT-5) LAN cable from the PC or Solaris 
workstation to the DCN RJ-45 (LAN) port on the EAP or to Port 23 or 24 of the Catalyst 2950. 

Step 3 If your computer is connected to a proxy server, disable proxy service or add the ONS 15454 nodes as 
exceptions. To disable or bypass proxy service, complete one of the following tasks, depending on the 
web browser that you use:

• DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows), page 2-22

• DLP-G44 Disable or Bypass Proxy Service Using Netscape (Windows) or Mozilla (Solaris), 
page 2-23

Step 4 Continue with the “NTP-G21 Log into the GUI” procedure on page 2-24.

Stop. You have completed this procedure.

Purpose This procedure sets up your computer to access the ONS 15454 through a 
corporate LAN. 

Tools/Equipment NIC, also referred to as an Ethernet card

Straight-through (CAT-5) LAN cable

Prerequisite Procedures • NTP-G17 Set Up Computer for CTC, page 2-2

• The ONS 15454 must be provisioned for LAN connectivity, including 
IP address, subnet mask, default gateway.

• The ONS 15454 must be physically connected to the corporate LAN.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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DLP-G43 Disable or Bypass Proxy Service Using Internet Explorer (Windows) 

Note If you disable proxy on a TCC2P node that has secure mode enabled, the node’s communication with 
other secure mode nodes may be compromised. For more information about secure mode, refer to the 
“Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 From the Start menu, select Settings > Control Panel.

Note If your computer is running Windows XP, you can select Control Panel directly from the Start 
menu. Make sure that you are in Classic View before continuing with this procedure. To switch 
to Classic View, right-click the Windows screen and choose Properties from the popup menu. 
Click the Appearance tab, then under Scheme, choose Classic View.

Step 2 In the Control Panel window, choose Internet Options.

Step 3 In the Internet Properties dialog box, click Connections > LAN Settings.

Step 4 In the LAN Settings dialog box, complete one of the following tasks:

• Uncheck Use a proxy server to disable the service.

• To bypass the service, leave Use a proxy server selected and click Advanced. In the Proxy Setting 
dialog box under Exceptions, enter the IP addresses of ONS 15454 nodes that you will access. 
Separate each address with a semicolon. You can insert an asterisk (*) for the host number to include 
all the ONS 15454s on your network. Click OK to close each open dialog box.

Note For ONS 15454 nodes that have TCC2P cards installed with the TCC2P secure mode option 
enabled, enter the backplane LAN port IP addresses. If the node is in secure mode and the 
configuration has been locked, you will not be able to change the IP address unless the lock 
is disabled by Cisco Technical Support. Refer to the “Management Network Connectivity” 
chapter in the Cisco ONS 15454 DWDM Reference Manual for more information about 
secure mode.

Step 5 Return to your originating procedure (NTP).

Purpose This task disables or bypasses proxy service for PCs running Internet 
Explorer. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed Required if your computer is connected to a network computer proxy 
server and your browser is Internet Explorer. 

Onsite/Remote Onsite or remote

Security Level None
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DLP-G44 Disable or Bypass Proxy Service Using Netscape (Windows) or 
Mozilla (Solaris)

Note If you disable proxy on a TCC2P node that has secure mode enabled, the node’s communication with 
other secure mode nodes may be compromised. For more information about secure mode, refer to the 
“Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Open Netscape (Windows) or Mozilla (Solaris).

Step 2 From the Edit menu, choose Preferences.

Step 3 In the Preferences dialog box under Category, choose Advanced > Proxies.

Step 4 On the right side of the Preferences dialog box under Proxies, perform one of the following options:

• Click the Direct connection to the Internet option to disable the proxy server.

• Click the Manual proxy configuration option to add exceptions to the proxy server. Under Manual 
Proxy Configuration in the No Proxy For field, enter the IP addresses of the ONS 15454 nodes that 
you will access. Separate each address with a comma. Click OK to close each open dialog box.

Note For ONS 15454 nodes that have TCC2P cards installed with the TCC2P secure mode option 
enabled, enter the backplane LAN port IP addresses. If the node is in secure mode and the 
configuration has been locked, you will not be able to change the IP address unless the lock 
is disabled by Cisco Technical Support. 

Step 5 Return to your originating procedure (NTP).

Purpose This task disables or bypasses proxy service for Windows PCs running 
Netscape (Windows) or Mozilla (Solaris). Required if your computer is 
connected to a network computer proxy server and your browser is 
Netscape.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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NTP-G21 Log into the GUI

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. 

Note For information about navigating in CTC, see Appendix A, “CTC Information and Shortcuts.”

During network topology discovery, CTC polls each node in the network to determine which one 
contains the most recent version of the CTC software. If CTC discovers a node in the network that has 
a more recent version of the CTC software than the version you are currently running, CTC generates a 
message stating that a later version of the CTC has been found in the network. If you have network 
discovery disabled, CTC will not seek more recent versions of the software. Unreachable nodes are not 
included in the upgrade discovery. 

Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after 
the upgrade is complete.

Step 2 As needed, complete the “DLP-G48 Create Login Node Groups” task on page 2-30. Login node groups 
allow you to view and manage nodes that have an IP connection but no data communications channel 
(DCC) connection to the login node.

Step 3 As needed, complete the “DLP-G49 Add a Node to the Current Session or Login Group” task on 
page 2-31.

Step 4 As needed, complete the “DLP-G50 Delete a Node from the Current Session or Login Group” task on 
page 2-32.

Step 5 As needed, complete the “DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)” task on 
page 2-25.

Step 6 As needed, complete the “DLP-G51 Delete a Node from a Specific Login Node Group” task on 
page 2-33.

Step 7 As needed, complete the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task 
on page 2-33.

Purpose This procedure logs into CTC, the graphical user interface (GUI) software 
used to manage the ONS 15454. This procedure includes optional node 
login tasks.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

One of the following procedures:

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 2-21

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Stop. You have completed this procedure.

DLP-G331 Adjust the Java Virtual Memory Heap Size (Windows)

Note The task adjusts the physical memory allocation in the computer RAM so that more space is allocated 
for CTC. However, less physical memory will be available for other computer processes and programs. 
If you notice performance degradation of non-CTC programs after completing this task, reduce the JVM 
allotted to CTC. You may need to repeat the task a few times to find the right balance between JVM 
allotted to CTC and to other programs on your computer. 

Step 1 From the Windows PC, click Start > Settings > Control Panel. > System, or Start > Control Panel > 
System (Windows XP). The Windows Control Panel appears. The System Properties dialog box appears.

Step 2 Click the Advanced tab.

Step 3 Click Environmental Variables. The Environmental Variables dialog box appears.

Step 4 In the User Variables area, check to see whether a CTC_HEAP variable was created. If yes, complete the 
following steps. If not, continue with Step 5.

a. Check the CTC_HEAP value. If it is 512, continue with Step 12. If not, continue with Step b.

b. Click the CTC_HEAP variable and click Edit.

c. In the Edit User Variable dialog box, enter the new JVM heap size. This can be any number between 
256 and 512 MB.

d. Click OK, then continue with Step 9.

Step 5 click New. The New User Variable dialog box appears.

Step 6 Type “CTC_HEAP” in the Variable Name field.

Step 7 Type “512” in the Variable Value field.

Step 8 Click OK to close the New User Variable dialog box.

Step 9 Click OK to close the Environmental Variables dialog box.

Step 10 Click OK to close the System Properties dialog box.

Step 11 Reboot your PC. 

Step 12 Return to your originating procedure (NTP).

Purpose This task allows you to adjust the Java Virtual Memory (JVM) heap size of 
a Windows PC from the default 256 MB to the maximum of 512 MB in 
order to improve CTC performance. 

Tools/Equipment None

Prerequisite procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G46 Log into CTC

Note For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Step 1 From the computer connected to the ONS 15454, start Netscape (Windows PC), Internet Explorer 
(Windows PC) or Mozilla (Solaris workstation):

• If you are using a Windows PC, launch Netscape or Internet Explorer from the Windows Start menu 
or a shortcut icon.

• If you are using a Solaris workstation, navigate to the directory where Mozilla was installed, then 
type:

# mozilla -install

Step 2 In the Netscape, Internet Explorer, or Mozilla web address (URL) field, enter the ONS 15454 IPv4 or 
IPv6 address. For initial setup, this is the default IP address, 192.1.0.2.

Note The IP address appears on the LCD. You can suppress the LCD IP address display using CTC 
after you log in. For more information, see the “DLP-G162 Change IP Settings” task on 
page 10-23.

Step 3 Press Enter. The browser displays a window with a Delete CTC Cache field and information about the 
Cisco Transport Controller Java and System environments. 

Note To log into CTC using an IPv6 address, you must first log into CTC using an IPv4 address 
and assign an IPv6 address to the node. Then, use the IPv6 address that you assigned to the 
node to log into CTC. For more information about configuring IPv6 address, see “DLP-G56 
Provision IP Settings” task on page 3-14. Enter the IPv6 address in the address bar of the 
browser, enclosed in square brackets.

Purpose This task logs into the graphical user interface (GUI) of CTC. 

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

One of the following procedures:

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 2-21

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note The Delete CTC Cache field deletes the CTC JAR (Java Archive) files that are downloaded to 
your computer when you log into an ONS 15454. You perform this action if connectivity 
problems occur or you want to delete older CTC JAR file versions from your computer. For more 
information, refer to the “General Troubleshooting” chapter in the Cisco ONS 15454 DWDM 
Troubleshooting Guide and the “CTC Operations” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Note If you are logging into ONS 15454 nodes in an operation network that are running different 
releases of CTC software, log into the node running the most recent release. If you log into a 
node running an older release, you will receive an INCOMPATIBLE-SW alarm for each node in 
the network running a new release, and CTC will not be able to manage these nodes. To check 
the software version of a node, select About CTC from the CTC Help menu. This will display 
the ONS 15454 software version for each node visible on the network view. If the node is not 
visible, the software version can be read from the LCD display. To resolve an alarm, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 4 If a Java Plug-in Security Warning dialog box appears, complete the “DLP-G47 Install Public-Key 
Security Certificate” task on page 2-29 to install the public-key security certificate required by Software 
Release 4.1 and later.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java 
Console window displays the CTC file download status. The web browser displays information about 
your Java and system environments. If this is the first login, CTC caching messages appear while CTC 
files are downloaded to your computer. The first time you connect to an ONS 15454, this process can 
take several minutes. After the download, a warning message window appears (Figure 2-1).

Figure 2-1 Warning Message Window

Step 5 Click OK. The CTC Login dialog box appears (Figure 2-2)
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Figure 2-2 Logging into CTC

Step 6 In the Login dialog box, type a user name and password (both are case sensitive). For initial setup, type 
the user name CISCO15 and the password otbu+1.

Note The CISCO15 user is provided with every ONS 15454. CISCO15 has Superuser privileges, so 
you can create other users. You must create another Superuser before you can delete the 
CISCO15 user. CISCO15 is delivered with the otbu+1 password. To change the password for 
CISCO15, complete the “DLP-G191 Change User Password and Security Level on a Single 
Node” task on page 10-59 after you log in. 

Step 7 Each time you log into an ONS 15454, you can select the following login options:

• Additional Nodes—Displays a list of current login node groups. To create a login node group or add 
additional groups, see the “DLP-G48 Create Login Node Groups” task on page 2-30.

• Disable Network Discovery—Check this box to view only the ONS 15454 (and additional nodes 
within the login node group, if any) entered in the Node Name field. Nodes linked to this node 
through DCCs are not discovered and will not appear in CTC network view. Using this option can 
decrease the CTC startup time in networks with many DCC-connected nodes, and can reduce 
memory consumption. 

• Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this 
option can decrease the CTC initialization time in networks with many existing circuits and reduce 
memory consumption. After you are logged in, you can enable circuit discovery at any time by 
choosing the Enable Circuit Discovery button on the Circuits tab. 

Step 8 If you keep Disable Network Discovery unchecked, CTC attempts to upgrade the CTC software by 
downloading more recent versions of the JAR files it finds during the network discovery. Click Yes to 
allow CTC to download the newer JAR files, or No to prevent CTC from downloading the JAR files.
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Note Upgrading the CTC software will overwrite your existing software. You must restart CTC after 
the upgrade is complete.

Step 9 Click Login.

If the login is successful, the CTC node view window (in single-shelf mode) or multishelf view window 
(in multishelf mode) appears. From here, you can navigate to other CTC views to provision and manage 
the ONS 15454. If you need to turn up the shelf for the first time, see Chapter 3, “Turn Up a Node.” If 
login problems occur, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 10 Return to your originating procedure (NTP).

DLP-G47 Install Public-Key Security Certificate

Step 1 If the Java Plug-in Security Warning dialog box appears, choose one of the following options:

Note The Java Plug-in Security Warning dialog box options that appear depend on the JRE version 
you are using. If you installed JRE 5.0, you will see the following options: Yes, No, Always, and 
More Details. If you are using JRE 1.3.1_02, you will see the following options (shown in 
parentheses in the following list): Grant This Session, Deny, Grant Always, and 
View Certificate.

• Yes (Grant This Session)—Installs the public-key certificate to your PC only for the current session. 
After the session is ended, the certificate is deleted. This dialog box will appear the next time you 
log into the ONS 15454.

• No (Deny)—Denies permission to install the certificate. If you choose this option, you cannot log 
into the ONS 15454. 

• Always (Grant Always)—Installs the public-key certificate and does not delete it after the session 
is over. Cisco recommends this option.

• More Details (View Certificate)—Allows you to view the public-key security certificate.

Step 2 Return to your originating procedure (NTP) or task (DLP).

Purpose This task installs the ITU Recommendation X.509 public-key security 
certificate. The public-key certificate is required to run Software 
Release 4.1 or later.

Tools/Equipment None

Prerequisite Procedures This task is performed during the “DLP-G46 Log into CTC” task on 
page 2-26. You cannot perform it outside of this task.

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G48 Create Login Node Groups

Step 1 From the Edit menu in node view, choose Preferences.

Step 2 Click Login Node Group and Create Group.

Step 3 Enter a name for the group in the Create Login Group Name dialog box. Click OK.

Step 4 In the Members area, type the IP address (or node name) of a node you want to add to the group. Click 
Add. Repeat this step for each node that you want to add to the group.

Note If the ONS 15454 that you want to add to the login node group has TCC2P cards installed and 
the TCC2P secure mode option is enabled, enter the backplane LAN port IP address. If the node 
is in secure mode and the configuration has been locked, you will not be able to change the IP 
address unless the lock is disabled by Cisco Technical Support. Refer to the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual for more 
information about secure mode.

Step 5 Click OK. 

The next time you log into an ONS 15454, the login node group will be available in the Additional Nodes 
list of the Login dialog box. For example, in Figure 2-3, a login node group is created that contains the 
IP addresses for Nodes 1, 4, and 5. During login, if you choose this group from the Additional Nodes 
list and Disable Network Discovery is not selected, all nodes in the figure appear. If the login group and 
Disable Network Discovery are both selected, only Nodes 1, 4, and 5 appear. You can create as many 
login node groups as you need. The groups are stored in the CTC preferences file and are not visible to 
other users.

Purpose This task creates a login node group to display ONS 15454s that have an IP 
connection but not a data channel connection (DCC) to the login node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 2-3 Login Node Group 

Step 6 Return to your originating procedure (NTP).

DLP-G49 Add a Node to the Current Session or Login Group

Step 1 In any CTC view, from the CTC File menu, click Add Node.

Step 2 In the Add Node dialog box, enter the node name (or IP address).

If the ONS 15454 that you want to add has TCC2P cards installed and the TCC2P secure mode option 
is enabled, enter the backplane LAN port IP address.

Purpose This task adds a node to the current CTC session or login node group.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

LAN/WAN (Ethernet)

Three node ring Single

Laptop PC

Node 1
IP Address

192.168.106.143

Node 4
IP Address

192.168.105.119

Node 5
IP Address

192.168.104.109

Node 6
IP Address

192.168.103.199

Node 3Node 2

IP Address
192.168.106.100

55
02

9

Two node ring
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Note If the node is in secure mode, the backplane IP address display might be disabled. A Superuser 
can reenable the IP display. If the node is in secure mode and the configuration has been locked, 
you will not be able to change the IP address unless the lock is disabled by Cisco Technical 
Support. Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 
DWDM Reference Manual for more information about secure mode.

Step 3 If you want to add the node to the current login node group, check Add to current login node group. 
Otherwise, leave it unchecked.

Note This check box is active only if you selected a login group when you logged into CTC. 

Step 4 Click OK. 

After a few seconds, the new node appears on the network view map.

Step 5 Return to your originating procedure (NTP).

DLP-G50 Delete a Node from the Current Session or Login Group

Step 1 From the CTC View menu, choose Go to Network View. 

Step 2 On the network map, single-click the node that you want to delete. 

Step 3 From the CTC File menu, click Delete Selected Node.

After a few seconds, the node disappears from the network view map.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes a node from the current CTC session or login node 
group. To remove a node from a login node group that is not the current 
one, see “DLP-G51 Delete a Node from a Specific Login Node Group” task 
on page 2-33.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G51 Delete a Node from a Specific Login Node Group

Step 1 In any CTC view, from the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Login Node Groups tab.

Step 3 Click the login node group tab containing the node you want to remove. 

Step 4 Click the node you want to remove, then click Remove.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup

Step 1 Click the CTC Alerts toolbar icon. (The icon is located on the far right of the CTC toolbar.)

Step 2 In the CTC Alerts dialog box, choose one of the following:

• All alerts—Sets the CTC Alerts dialog box to open automatically for all notifications.

• Error alerts only—Sets the CTC Alerts dialog box to open automatically for circuit deletion errors 
only.

• Never—Sets the CTC Alerts dialog box to never open automatically.

Step 3 Click Close.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes a node from a specific login node group. To remove a 
node from the current login node group, see the “DLP-G50 Delete a Node 
from the Current Session or Login Group” task on page 2-32.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task sets up the CTC Alerts dialog box to open for all alerts, for circuit 
deletion errors only, or never. The CTC Alerts dialog box displays network 
disconnection, Send-PDIP inconsistency, circuit deletion status, condition 
retrieval errors, and software download failure.

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G448 Designate ONS 15454 SOCKS GNEs

Note This task cannot be completed until the ONS 15454 network has been provisioned. It is intended only 
for users experiencing long login times, and especially users with Windows XP, Service Pack 2.

Note To complete this task, you will need a list of ONS 15454s (IP addresses or node names) that are 
provisioned as GNEs. You must have connectivity to the GNEs.

Step 1 From the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the SOCKS tab.

Step 3 In the Designated SOCKS Server field, type the IP address or DNS node name of the first ONS 15454 
SOCKS server. The ONS 15454 that you enter must have SOCKS proxy server enabled, and it must have 
LAN access. 

Step 4 Click Add. The node is added to the SOCKS server list. If you need to remove a node on the list, click 
Remove.

Step 5 Repeat Steps 3 and 4 to add all qualified ONS 15454s within the network. Add all ONS nodes that have 
SOCKS proxy enabled and are connected to the LAN. 

Step 6 Click Check All Servers. CTC verifies that all nodes can perform as SOCKS servers. Once verified, a 
check is placed next to the node IP address or node name in the SOCKS server list. An X placed next to 
the node indicates one or more of the following:

• The entry does not correspond to a valid DNS name.

• The numeric IP address is invalid.

• The node cannot be reached.

• The node can be reached, but the SOCKS port cannot be accessed, for example, a firewall problem 
might exist.

Step 7 Click Apply. The list of ONS 15454 nodes, including ones that received an X in Step 6, are added as 
SOCKS servers.

Step 8 Click OK to close the Preferences dialog box.

Step 9 Return to your originating procedure (NTP). 

Purpose This task designates ONS 15454s GNEs that will serve as SOCKS servers 
to facilitate login performance in large networks. 

Tools None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G190 Use the CTC Launcher Application to Manage 
Multiple ONS Nodes

Note JRE 5.0 must be installed on the PC you are using with the CTC Launcher application.

Step 1 As needed, complete one of the following tasks to install the CTC Launcher:

• DLP-G440 Install the CTC Launcher Application from a Release 9.0 Software CD, page 2-36

• DLP-G441 Install the CTC Launcher Application from a Release 9.0 Node, page 2-36

Step 2 As needed, complete the “DLP-G442 Connect to ONS Nodes Using the CTC Launcher” task on 
page 2-37 to connect to an ONS network element with direct IP connectivity.

Step 3 As needed, complete the “DLP-G449 Install or Reinstall the CTC JAR Files” task on page 2-43.

Step 4 As needed, complete one of the following tasks to create a TL1 tunnel, which enables you to connect to 
an ONS network element residing behind OSI-based, third-party GNEs:

• DLP-G443 Create a TL1 Tunnel Using the CTC Launcher, page 2-38

• DLP-G444 Create a TL1 Tunnel Using CTC, page 2-39

Step 5 As needed, complete the “DLP-G445 View TL1 Tunnel Information” task on page 2-40.

Step 6 As needed, complete the “DLP-G446 Edit a TL1 Tunnel Using CTC” task on page 2-42.

Step 7 As needed, complete the “DLP-G447 Delete a TL1 Tunnel Using CTC” task on page 2-43.

Stop. You have completed this procedure. 

Purpose This procedure uses the CTC Launcher to start a CTC session with an ONS 
NE that has an IP connection to the CTC computer; create TL1 tunnels to 
connect to ONS NEs on the other side of third-party, OSI-based GNEs; and 
view, manage, and delete TL1 tunnels using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

One of the following procedures:

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9

• NTP-G19 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15454, page 2-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G440 Install the CTC Launcher Application from a Release 9.0 Software CD

Step 1 Insert the Cisco ONS 15454 or Cisco ONS 15454 SDH or Cisco ONS 15310-CL or Cisco ONS 
15310-MA Software Release 9.0 CD into your CD drive.

Step 2 Navigate to the CtcLauncher directory.

Step 3 Save the StartCTC.exe file to a local hard drive. 

Step 4 Return to your originating procedure (NTP).

DLP-G441 Install the CTC Launcher Application from a Release 9.0 Node

Step 1 Using a web browser, go to the following address, where node-name is the DNS name of a node you are 
going to access: 

http://node-name/fs/StartCTC.exe

The browser File Download dialog box appears.

Step 2 Click Save.

Step 3 Navigate to the location where you want to save the StartCTC.exe file on the local hard drive. 

Step 4 Click Save.

Step 5 Return to your originating procedure (NTP).

Purpose This task installs the CTC Launcher from a Release 9.0 software CD.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None

Purpose This task installs the CTC Launcher from an ONS 15454 node running 
Software R9.0.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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DLP-G442 Connect to ONS Nodes Using the CTC Launcher

Step 1 Start the CTC Launcher:

• Windows: navigate to the directory containing the StartCTC.exe file and double-click it. (You can 
also use the Windows Start menu Run command.)

• Solaris: assuming the StartCTC.exe file is accessible from the current shell path, navigate to the 
directory containing the StartCTC.exe file and type: 

% java -jar StartCTC.exe

Step 2 In the CTC Launcher dialog box, choose Use IP.

Figure 2-4 shows the CTC Launcher window.

Figure 2-4 CTC Launcher Window

Step 3 In the Login Node box, enter the ONS NE node name or IP address. (If the address was entered 
previously, you can choose it from the drop-down menu.)

Step 4 Select the CTC version you want to launch from the following choices in the drop-down menu:

• Same version as the login node: Select if you want to launch the same CTC version as the login node 
version, even if more recent versions of CTC are available in the cache. 

Purpose This task connects the CTC Launcher to ONS nodes.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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• Latest version available: Select if you want to launch the latest CTC version available. If the cache 
has a newer CTC version than the login node, that CTC version will be used. Otherwise the same 
CTC version as the login node will be used. 

• Version x.xx: Select if you want to launch a specific CTC version. 

Note Cisco recommends that you always use the “Same version as the login node” unless the use of 
newer CTC versions is needed (for example, when CTC must manage a network containing 
mixed version NEs).

Step 5 Click Launch CTC. After the connection is made, the CTC Login dialog box appears.

Step 6 Log into the ONS node.

Note Because each CTC version requires particular JRE versions, the CTC Launcher will prompt the 
user for the location of a suitable JRE whenever a new CTC version is launched for the first time 
using a file chooser dialog (if a suitable JRE version is not known by the launcher yet). That JRE 
information is then saved in the user's preferences file. From the selection dialog, select any 
appropriate JRE directory. 

After the JRE version is selected, the CTC will be launched. The required jar files will be 
downloaded into the new cache if they are missing. The CTC Login window will appear after a 
few seconds.

Step 7 Return to your originating procedure (NTP).

DLP-G443 Create a TL1 Tunnel Using the CTC Launcher

Step 1 Double-click the StartCTC.exe file.

Step 2 Click Use TL1 Tunnel.

Step 3 In the Open CTC TL1 Tunnel dialog box, enter the following: 

• Far End TID—Enter the TID of the ONS ENE at the far end of the tunnel. The TID is the name 
entered in the Node Name field on the node view Provisioning > General tab. 

Purpose This task creates a TL1 tunnel using the CTC Launcher, and the tunnel 
transports the TCP traffic to and from ONS ENEs through the OSI-based 
GNE.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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• Host Name/IP Address—Enter the GNE DNS host name or IP address through which the tunnel will 
established. This is the third-party vendor GNE that is connected to an ONS node through an OSI 
DCC network. CTC uses TCP/IP over a DCN to reach the GNE. The GNE accepts TL1 connections 
from the network and can forward TL1 traffic to the ENEs.

• Choose a port option:

– Use Default TL1 Port—Choose this option if you want to use the default TL1 port 3081 and 
3082. 

– Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port 
number in the box next to the User Other TL1 Port radio button.

• TL1 Encoding Mode—Choose the TL1 encoding:

– LV + Binary Payload— TL1 messages are delimited by LV (length value) headers and TCP 
traffic is encapsulated in binary form. Cisco recommends this option because it is the most 
efficient encoding mode. However, you must verify that the GNE supports LV + Binary Payload 
encoding.

– LV + Base64 Payload— TL1 messages are delimited by LV headers and TCP traffic is 
encapsulated using Base64 encoding.

– Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated 
using Base64 encoding.

• GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before 
forwarding TL1 traffic to ENEs.

• TID—If the GNE Login Required box is checked, enter the GNE TID.

Step 4 Click OK.

Step 5 If the GNE Login Required box is checked, complete the following steps. If not, continue Step 6. 

a. In the Login to Gateway NE dialog box UID field, enter the TL1 user name.

b. In the PID field, enter the TL1 user password.

c. Click OK.

Step 6 When the CTC Login dialog box appears, complete the CTC login. 

Step 7 Return to your originating procedure (NTP).

DLP-G444 Create a TL1 Tunnel Using CTC

Step 1 From the Tools menu, choose Manage TL1 Tunnels.

Step 2 In the TL1 Tunnels window, click Create.

Purpose This task creates a TL1 tunnel using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the Create CTC TL1 Tunnel dialog box, enter the following: 

• Far End TID—Enter the TID of the ONS ENE at the far end of the tunnel. The ENE must be a 
Cisco ONS NE. The TID is the name entered in the Node Name field on the node view Provisioning 
> General tab. 

• Host Name/IP Address—Enter the GNE DNS host name or IP address through which the tunnel will 
established. This is the third-party vendor GNE that is connected to an ONS NE with an OSI DCC. 
CTC uses TCP/IP over a DCN to reach the GNE. The GNE accepts TL1 connections from the 
network and can forward TL1 traffic to the ENEs.

• Choose a port option:

– Use Default TL1 Port—Choose this option if you want to use the GNE default TL1 port. TL1 
uses standard ports, such as 3081 and 3082, unless custom TL1 ports are defined.

– Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port 
number in the box next to the User Other TL1 Port radio button.

• TL1 Encoding Mode—Choose the TL1 encoding:

– LV + Binary Payload— TL1 messages are delimited by LV (length value) headers and TCP 
traffic is encapsulated in binary form. Cisco recommends this option because it is the most 
efficient. However, you must verify that the GNE supports LV + Binary Payload encoding.

– LV + Base64 Payload— TL1 messages are delimited by LV headers and TCP traffic is 
encapsulated using Base64 encoding.

– Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated 
using Base64 encoding.

• GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before 
forwarding TL1 traffic to ENEs.

• TID—If the GNE Login Required box is checked, enter the GNE TID.

Step 4 Click OK.

Step 5 If the GNE Login Required box is checked, complete the following steps. If not, continue Step 6. 

a. In the Login to Gateway NE dialog box UID field, enter the TL1 user name.

b. In the PID field, enter the TL1 user password.

c. Click OK.

Step 6 After the CTC Login dialog box appears, log into CTC.

Step 7 Return to your originating procedure (NTP).

DLP-G445 View TL1 Tunnel Information

Purpose This task views a TL1 tunnel created using the CTC Launcher.

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 1 Log into CTC.

Step 2 From the Tools menu, choose Manage TL1 Tunnels.

Step 3 In the TL1 Tunnels window, view the information shown in Table 2-2.

Step 4 Return to your originating procedure (NTP).

Table 2-2 TL1 Tunnels Window

Item Description

Far End TID The Target ID of the NE at the far end of the tunnel. This NE is an ONS NE. It is typically connected with an 
OSI DCC to a third-party vender GNE. CTC manages this NE.

GNE Host The GNE host or IP address through which the tunnel is established. This is generally a third-party vendor 
GNE that is connected to an ONS NE with an OSI DCC. CTC uses TCP/IP over a DCN to reach the GNE. 
The GNE accepts TL1 connections from the network and can forward TL1 traffic to the ENEs.

Port The TCP port number where the GNE accepts TL1 connections coming from the DCN. These port numbers 
are standard (such as 3081 and 3082) unless custom port numbers are provisioned on the GNE.

TL1 Encoding Defines the TL1 encoding used for the tunnel:

• LV + Binary Payload— TL1 messages are delimited by an LV (length value) header. TCP traffic is 
encapsulated in binary form. 

• LV + Base64 Payload— TL1 messages are delimited by an LV header. TCP traffic is encapsulated using 
the base 64 encoding.

• Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated using 
Base64 encoding.

GNE TID The GNE TID is shown when the GNE requires a local TL1 ACT-USER login before forwarding TL1 traffic 
to ENEs. If present, CTC asks the user for the ACT-USER user ID and password when the tunnel is opened.

State Indicates the tunnel state:

OPEN—A tunnel is currently open and carrying TCP traffic.

RETRY PENDING—The TL1 connection carrying the tunnel has been disconnected and a retry to reconnect 
it is pending. (CTC automatically attempts to reconnect the tunnel at regular intervals. During that time all 
ENEs behind the tunnel are unreachable.)

(empty)—No tunnel is currently open.

Far End IP The IP address of the ONS NE that is at the far end of the TL1 tunnel. This information is retrieved from the 
NE when the tunnel is established.

Sockets The number of active TCP sockets that are multiplexed in the tunnel. This information is automatically 
updated in real time.

Retries Indicates the number of times CTC tried to reopen a tunnel. If a network problem causes a tunnel to go down, 
CTC automatically tries to reopen it at regular intervals. This information is automatically updated in real 
time.

Rx Bytes Shows the number of bytes of management traffic that were received over the tunnel. This information is 
automatically updated in real time.

Tx Bytes Shows the number of bytes of management traffic that were transmitted over the tunnel. This information is 
automatically updated in real time.
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DLP-G446 Edit a TL1 Tunnel Using CTC

Step 1 From the Tools menu, choose Manage TL1 Tunnels.

Step 2 In the TL1 Tunnels window, click the tunnel you want to edit.

Step 3 Click Edit.

Step 4 In the Edit CTC TL1 Tunnel dialog box, edit the following: 

• Use Default TL1 Port—Choose this option if you want to use the GNE default TL1 port. TL1 uses 
standard ports, such as 3081 and 3082, unless custom TL1 ports are defined.

• Use Other TL1 Port—Choose this option if the GNE uses a different TL1 port. Enter the port number 
in the box next to the User Other TL1 Port radio button.

• TL1 Encoding Mode—Choose the TL1 encoding:

– LV + Binary Payload— TL1 messages are delimited by LV (length value) headers and TCP 
traffic is encapsulated in binary form. Cisco recommends this option because it is the most 
efficient. However, you must verify that the GNE supports LV + Binary Payload encoding.

– LV + Base64 Payload— TL1 messages are delimited by LV headers and TCP traffic is 
encapsulated using Base64 encoding.

– Raw—TL1 messages are delimited by semi-columns only, and the TCP traffic is encapsulated 
using Base64 encoding.

• GNE Login Required—Check this box if the GNE requires a a local TL1 ACT-USER login before 
forwarding TL1 traffic to ENEs.

• TID—If the GNE Login Required box is checked, enter the GNE TID.

Step 5 Click OK.

Step 6 If the GNE Login Required box is checked, complete login in the Login to Gateway NE dialog box. If 
not, continue Step 6.

a. In the UID field, enter the TL1 user name.

b. In the PID field, enter the TL1 user password.

c. Click OK.

Step 7 When the CTC Login dialog box appears, complete the CTC login. Refer to login procedures in the user 
documentation for the ONS ENE.

Step 8 Return to your originating procedure (NTP).

Purpose This task edits a TL1 tunnel using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G447 Delete a TL1 Tunnel Using CTC

Step 1 From the Tools menu, choose Manage TL1 Tunnels.

Step 2 In the TL1 Tunnels window, click the tunnel you want to delete.

Step 3 Click Delete.

Step 4 In the confirmation dialog box, click OK. 

Step 5 Return to your originating procedure (NTP).

DLP-G449 Install or Reinstall the CTC JAR Files

Step 1 Insert the Cisco ONS 15454 or Cisco ONS 15454 SDH Software Release 9.0 CD into your CD drive. 

Step 2 Navigate to the CacheInstall directory.

Note The CTC cache installer is also available on Cisco.com. If you are downloading the 
SetupCtc-version.exe (where version is the release version, for example, SetupCtc-085000.exe) file from 
Cisco.com, skip Step 1 and Step 2.

Step 3 Copy the SetupCtc-version.exe file to your local hard drive. Use any location that is convenient for you 
to access, such as the Windows desktop. Ensure that you have enough disk space to copy and extract the 
SetupCtc-version.exe file.

Step 4 Double-click the SetupCtc-version.exe file. This creates a directory named SetupCtc-version (at the 
same location), which contains the LDCACHE.exe file and other CTC files.

Purpose This task deletes a TL1 tunnel using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task installs or reinstalls the CTC JAR files into the CTC cache 
directory on your PC. This is useful when you are using a new CTC version 
and want to install or reinstall the CTC JAR files without logging into a 
node or using the StartCTC application (StartCTC.exe).

Tools/Equipment None

Prerequisite Procedures NTP-G17 Set Up Computer for CTC, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Step 5 Double-click the LDCACHE.exe file to install or reinstall the new CTC JAR files into the CTC cache 
directory on your PC.

Step 6 Return to your originating procedure (NTP).

DLP-G450 Configuring Windows Vista to Support CTC

Step 1 Complete the following steps to disable Internet Explorer 7 protected mode: 

Note Perform a full installation of Windows Vista operating system on your computer. If Windows Vista is 
installed through operating system upgrade, then CTC will not work. Refer to the manufacturer’s user 
guide for instructions on how to install Windows Vista.

Note If you start CTC by downloading the CTC Launcher application from the node then you do need to 
perform this procedure. See the “DLP-G441 Install the CTC Launcher Application from a Release 9.0 
Node” task on page 2-36. This procedure is needed only if CTC is launched from the Internet Explorer 
browser.

a. Open Internet Explorer,

b. Click Tools > Internet Options.

c. Click the Security tab.

d. Select the zone that is appropriate. Available options are: Local Intranet ,Internet, and Trusted 
Sites.

e. Check the Disable Protect Mode check box.

Step 2 Complete the following steps to Disable TCP Autotuning:

a. From the Windows Start menu, click Search > Search for Files and Folders. The Search window 
appears.

b. On the right side of the window in the Search box, type Command Prompt and press Enter. 
Windows will search for the Command Prompt application and list it in the search results.

c. Right click cmd and select Run as administrator.

d. Enter the administrator user ID and password and click OK.

e. A Command prompt windows appears. At the command prompt enter the following text: 

netsh interface tcp set global autotuninglevel=disabled

Purpose This task describes the configurations that must be done in Windows Vista 
operating system prior to launching CTC. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Autotuning can be enabled if desired using the following command:

netsh interface tcp set global autotuninglevel=normal

Step 3 Return to your originating procedure (NTP).
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C H A P T E R 3

Turn Up a Node

This chapter explains how to provision a single Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) node and turn it up for service, including assigning the node name, date, and 
time; provisioning timing references; provisioning network attributes such as IP address and default 
router; setting up users and user security; installing cards; and creating DWDM connections.

Note Procedures in this chapter require that you have a network plan calculated for your DWDM network with 
Cisco TransportPlanner, Release 9.0. Cisco TransportPlanner is a DWDM planning tool that is available 
from your Cisco account representative. Cisco TransportPlanner prepares a shelf plan for each network 
node and calculates the power and attenuation levels for the DWDM cards installed in the node. For 
information about Cisco TransportPlanner, contact your Cisco account representative. For instructions 
on using Cisco TransportPlanner, refer to the Cisco TransportPlanner DWDM Operations Guide, 
Release 9.0.

Note Unless otherwise specified, in this document “ONS 15454” refers to both ANSI (ONS 15454) and ETSI 
(ONS 15454 SDH) shelf assemblies.

Note Cisco Transport Controller (CTC) views referenced in these procedures depend on the ONS 15454 mode. 
In single-shelf mode, the views are network, node, and card. In multishelf mode, the views are network, 
multishelf, shelf, and card. For more information about CTC views, refer to Appendix A, “CTC 
Information and Shortcuts.”

Before You Begin
This section lists the non-trouble procedures (NTPs) needed to turn up a DWDM node. Turn to an NTP 
for applicable detail-level procedures (DLPs), known as tasks.

1. NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3—Complete this procedure 
first.

2. NTP-G22 Verify Common Card Installation, page 3-5—Complete this procedure next.

3. NTP-G144 Provision a Multishelf Node, page 3-6—Complete this procedure as needed.

4. NTP-G23 Create Users and Assign Security, page 3-8—Complete this procedure to create CTC 
users and assign their security levels.
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5. NTP-G24 Set Up Name, Date, Time, and Contact Information, page 3-10—Continue with this 
procedure to set the node name, date, time, location, and contact information.

6. NTP-G25 Set Battery Power Monitor Thresholds, page 3-12—Continue with this procedure to set 
the node battery power thresholds.

7. NTP-G26 Set Up CTC Network Access, page 3-13—Continue with this procedure to provision the 
IP address, default router, subnet mask, and other network configuration settings.

8. NTP-G194 Set Up EMS Secure Access to the ONS 15454, page 3-27—Continue with this procedure 
to connect the CTC in secure mode.

9. NTP-G341 Set Up Secure Access to the ONS 15454 TL1, page 3-28—Continue with this procedure 
to enable secure access to TL1.

10. NTP-G27 Set Up the ONS 15454 for Firewall Access, page 3-28—Continue with this procedure if 
the ONS 15454 will be accessed behind firewalls.

11. NTP-G28 Create FTP Host, page 3-30 - Continue with this procedure if to create FTP host for ENE 
database backup.

12. NTP-G132 Provision OSI, page 3-32—Continue with this procedure if the ONS 15454 will be 
installed in networks with third-party, Open Systems Interconnection (OSI)-based network elements 
(NEs).

13. NTP-G29 Set Up SNMP, page 3-42—Complete this procedure if Simple Network Management 
Protocol (SNMP) will be used for network monitoring.

14. “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” procedure on 
page 3-44—Complete this procedure to preprovision the ONS 15454 slots and install the card and 
automatic node setup (ANS) parameters.

15. NTP-G30 Install the DWDM Cards, page 3-56—Complete this procedure to install the DWDM 
cards, including the OSCM, OSC-CSM, 32WSS, 32WSS-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C, 
OPT-PRE, 32MUX-O, 40-MUX-C, 32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 
4MD-xx.x, AD-1C-xx.x, AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, AD-4B-xx.x, MMU, and PSM.

16. NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-60—Complete this 
procedure, as needed, to install a dispersion compensating unit (DCU).

17. NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP Cards, page 3-61—Complete this procedure, as needed, to install transponder (TXP), 
muxponder (MXP), GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE, ADM-10G, or OTU2_XP cards.

18. NTP-G123 Install the Filler Cards, page 3-67—Complete this procedure, as needed, to install 
ONS 15454 filler cards.

19. NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 3-68—Complete this 
procedure, as needed, to install the fiber-optic cables on the DWDM cards.

20. NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes, 
page 3-74—Complete this procedure, as needed, to connect TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE, ADM-10G, or OTU2_XP cards to DWDM cards in a terminal, hub, or 
reconfigurable optical add-drop multiplexer (ROADM) node through the patch panel.

21. NTP-G185 Install Fiber-Optic Cables between Mesh Nodes, page 3-89—Complete this procedure, 
as needed, to connect 40-WXC-C cards in a mesh node to the 4-degree or 8-degree patch panel.

22. NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection Modules, page 3-95—Complete this 
procedure, as needed, to connect fiber-optic cables to Y-cable modules from client TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards.
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23. NTP-G152 Create and Verify Internal Patchcords, page 3-100—Complete this procedure to 
calculate the DWDM cable connections.

24. NTP-G209 Create, Edit, and Delete Optical Sides, page 3-105—Complete this procedure to create, 
edit, and delete an optical side.

25. NTP-G38 Provision OSC Terminations, page 3-107—Complete this procedure next.

26. NTP-G37 Run Automatic Node Setup, page 3-110—Complete this procedure next.

27. NTP-G39 Verify OSCM Transmit Power, page 3-111—Complete this procedure next.

28. NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode, page 3-113—Complete this 
procedure as needed.

29. NTP-G210 Provision Node for SNMPv3, page 3-116 —Complete this procedure if Simple Network 
Management Protocol version 3(SNMPv3) will be used for network monitoring.

NTP-G139 Verify Cisco TransportPlanner Reports and Files

Step 1 Verify that you have the Cisco TransportPlanner reports and files shown in Table 3-1 for the node that 
you will provision. The reports and files can be provided in one of the following ways:

• If you have Cisco TransportPlanner, verify that you have the electronic network design plan from 
which you can generate the reports in Cisco TransportPlanner. For information about generating the 
reports, refer to the Cisco TransportPlanner DWDM Operations Guide. 

• If you do not have Cisco TransportPlanner, you must have printouts of all reports listed in Table 3-1 
except the Assisted Configuration Setup file. Assisted Configuration Setup is an electronic file that 
will be imported into CTC. You must be able to access it from the CTC computer used to provision 
the node.

Purpose This procedure verifies that you have the Cisco TransportPlanner reports 
and files needed to turn up the node.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher

Table 3-1 Cisco TransportPlanner Node Setup Information and Files

Source Format Description

Shelf layout JPG file Cisco TransportPlanner provides a shelf layout (Figure 3-1) 
showing the cards that should be installed in each ONS 15454 
slot. Cisco TransportPlanner can export this as a JPG file with 
a user-defined name. 

Installation Parameters Table Provides the target reference values for the variable optical 
attenuators (VOAs), output power, optical thresholds, and 
amplifier configuration parameters.

Internal Connections Table Identifies the patchcords that must be installed within the shelf.
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Figure 3-1 Cisco TransportPlanner Shelf Layout

If you not do not have all the reports and files listed in Table 3-1, do not continue. See your site or 
network planner for the required information and files.

Step 2 Print Table 3-1 for reference. You will need information from the reports during node turn-up.

NE Update 
Configuration file

XML file The Cisco TransportPlanner NE Update configuration file is an 
electronic file with an XML extension and a name assigned by 
the network designer for the network you are provisioning. The 
file is imported into CTC where it preprovisions the shelf and 
configures the following card parameters: OTN and FEC 
parameters for TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP cards; card mode for 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards; and optical 
switching threshold for PSM card. It also provisions the OCH 
trunk to OCH filter internal patchcords, the optical sides. and 
it configures the ANS parameters based on the network 
calculated by Cisco TransportPlanner.

Traffic Matrix Table Shows the traffic flow within the node. During node turn-up, 
this report is used to identify the location of Y-cable protection 
groups.

Cable list Table or list A list of cables needed to provision the node. The list can be 
derived from the Internal Connections Report or from the Bill 
of Materials report prepared by Cisco TransportPlanner.

Table 3-1 Cisco TransportPlanner Node Setup Information and Files (continued)

Source Format Description
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Stop. You have completed this procedure.

NTP-G22 Verify Common Card Installation

Step 1 Verify that two TCC2 cards or two TCC2P cards are installed in Slots 7 and 11.

Step 2 Verify that the FAIL LED is off on both TCC2/TCC2P cards. 

Step 3 Verify that the green ACT (active) LED is illuminated on one TCC2/TCC2P card and that the amber 
STBY (standby) LED is illuminated on the other TCC2/TCC2P card. 

Note If the TCC2/TCC2P cards are not installed, or if their LEDs are not operating as described, do 
not continue. Complete the “DLP-G33 Install the TCC2 or TCC2P Card” task on page 1-77 or 
refer to the Cisco ONS 15454 DWDM Troubleshooting Guide to resolve installation problems 
before proceeding to Step 4.

Step 4 If the AIC-I card is installed, verify that it is installed in Slot 9 and that its ACT (active) LED displays 
a solid green light.

Note If the AIC-I card is not installed and the card is required by the Cisco TransportPlanner shelf 
layout, or if it is installed and its LEDs are not operating as described, do not continue. Complete 
the “DLP-G34 Install the AIC-I Card” task on page 1-80 or refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide to resolve installation problems before proceeding to Step 5.

Step 5 Verify that the software release shown on the LCD matches the software release required for your 
network. On the LCD, the software release is shown under the platform (SONET or SDH) and 
date/temperature. If the release does not match, perform one of the following procedures:

• Perform a software upgrade using a Cisco ONS 15454 software CD or Cisco ONS 15454 SDH 
software CD. Refer to the release-specific software upgrade document.

• Replace the TCC2/TCC2P cards with cards containing the correct release.

Step 6 If the node will be configured as a multishelf node, verify that redundant MS-ISC-100T cards are 
installed (Slots 6 and 12 are recommended) and that the green ACT (active) LED is illuminated on both 
cards. 

Purpose This procedure verifies that the ONS 15454 node has two TCC2 or TCC2P 
cards installed. It also verifies the installation of the AIC-I and 
MS-ISC-100T cards, if they are installed.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher
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Note If the MS-ISC-100T card is not installed and the card is required by the Cisco TransportPlanner 
shelf layout, or if the card’s LEDs are not operating as described, do not continue. Complete the 
“DLP-G309 Install the MS-ISC-100T Card” task on page 1-81 or refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide to resolve installation problems before proceeding to the next 
procedure.

Stop. You have completed this procedure.

NTP-G144 Provision a Multishelf Node

Caution An optical shelf in a multishelf configuration must be provisioned as the node controller shelf and not a 
subtending shelf. Otherwise, traffic will be dropped. If no slots are available on an optical shelf to install 
the MS-ISC-100T cards needed for a node controller shelf, install and configure the Cisco Catalyst 2950. 
See the “NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Catalyst 2950” procedure 
on page 1-85.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node that you want to configure as a 
multishelf node.

Step 2 If you want to set up the login node as the node controller, complete the following steps. If not, continue 
with Step 3.

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
General > Multishelf Config tabs.

b. Click Enable as Node Controller. 

c. From the LAN Config drop-down list, complete one of the following:

• Choose Ethernet Switch if MS-ISC-100T cards or the Catalyst 2950 switches are already 
installed and configured.

Purpose This procedure provisions a multishelf node from CTC. A multishelf node 
consists of a control node and subtending shelves that are configured to 
operate as a single node.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-82 or 

NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Choose Stand-Alone if MS-ISC-100T cards are not installed yet but will be included in the final 
layout. This option will allow a safe migration of the TCC2/TCC2P card database when the 
multishelf configuration is complete. 

d. Click Apply.

e. In the confirmation dialog box, click Yes to allow the node to reboot. The CTC view changes to 
network view and the node icon changes to gray. Wait for the reboot to finish. (This might take 
several minutes.) 

f. After the node reboots, double-click the node. The multishelf view appears.

Note The shelf ID of the node controller is automatically assigned as 1.

Step 3 If you want to add a node as a subtending shelf in the multishelf configuration, complete the following 
steps. If not, you have completed this procedure.

a. In multishelf view, right-click the white space in the rack and choose Add Shelf from the shortcut 
menu.

b. In the Shelf ID Selection dialog box, choose a shelf ID (from 2 to 8) from the drop-down list. 

c. Click OK. The shelf appears in multishelf view.

d. Disconnect the cross-over (CAT-5) LAN cable from the RJ-45 LAN (TCP/IP) port of the subtending 
shelf TCC2/TCC2P card in Slot 11.

e. Connect your Windows PC or Solaris workstation network interface card (NIC) to the RJ-45 LAN 
(TCP/IP) port on the TCC2/TCC2P card in Slot 11.

f. Complete the “DLP-G46 Log into CTC” task on page 2-26 at the subtending shelf.

g. Click the Provisioning > General > Multishelf Config tabs.

h. Click Enable as Subtended Shelf. 

i. From the Shelf ID drop-down list, choose the shelf ID that you created in Step b.

j. Click Apply. 

k. In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. Wait for the reboot to finish. (This might take several minutes.) 

l. Disconnect your Windows PC or Solaris workstation NIC from the RJ-45 LAN (TCP/IP) port of the 
subtending shelf TCC2/TCC2P card in Slot 11.

m. Reconnect the cross-over (CAT-5) LAN cable (disconnected in Step d) to the RJ-45 LAN (TCP/IP) 
port of the subtending shelf TCC2/TCC2P card in Slot 11.

n. Repeat Steps a through m to set up additional subtending shelves.

Note Non-LAN connected Multishelf nodes are not manageable from CTC unless SOCKS Proxy is 
enabled on the node. 

Stop. You have completed this procedure.
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NTP-G23 Create Users and Assign Security

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you need to create users. 
If you are already logged in, continue with Step 2.

Note You must log in as a Superuser to create additional users. The CISCO15 user provided with each 
ONS 15454 can be used to set up other ONS 15454 users. You can add up to 500 users to one 
ONS 15454.

Step 2 Complete the “DLP-G54 Create a New User on a Single Node” task on page 3-8 or the “DLP-G55 Create 
a New User on Multiple Nodes” task on page 3-9 as needed.

Note You must add the same user name and password to each node that a user will access.

Step 3 If you want to modify the security policy settings, including password aging and idle user timeout 
policies, complete the “NTP-G88 Modify Users and Change Security” procedure on page 10-54.

Stop. You have completed this procedure.

DLP-G54 Create a New User on a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 In the Users window, click Create.

Step 3 In the Create User dialog box, enter the following:

Purpose This procedure creates ONS 15454 users and assigns their security levels.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task creates a new user for one ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For Transaction Language One (TL1) compatibility, the 
user name must be 6 to 10 characters.

• Password—Type the user password. The password length, by default, is set to a minimum of six and 
a maximum of 20 characters. You can configure the default values in node view using the 
Provisioning > NE Defaults > Node > security > passwordComplexity tabs. The minimum length 
can be set to eight, ten or twelve characters, and the maximum length to 80 characters. The password 
must be a combination of alphanumeric (a-z, A-Z, 0-9) and special (+, #,%) characters, where at 
least two characters are not alphabetic and at least one character is a special character. For TL1 
compatibility, the password must be six to ten characters. 

Note The password must not contain the user name.

• Confirm Password—Type the password again to confirm it.

• Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. 

Note Each security level has a different idle time. The idle time is the length of time that CTC can 
remain idle before the password must be reentered. The defaults are: Retrieve user = unlimited, 
Maintenance user = 60 minutes, Provisioning user = 30 minutes, and Superuser = 15 minutes. 
To change the idle times, see the “NTP-G88 Modify Users and Change Security” procedure on 
page 10-54.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G55 Create a New User on Multiple Nodes

Note All nodes where you want to add users must be accessible in network view.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 In the Users window, click Create.

Step 4 In the Create User dialog box, enter the following:

Purpose This task adds a new user to multiple ONS 15454 nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must be 
6 to 10 characters.

• Password—Type the user password. The password length, by default, is set to a minimum of six and 
a maximum of 20 characters. You can configure the default values in node view through 
Provisioning > NE Defaults > Node > security > passwordComplexity. The minimum length can be 
set to eight, ten or twelve characters, and the maximum length to 80 characters. The password must 
be a combination of alphanumeric (a-z, A-Z, 0-9) and special (+, #, %) characters, where at least 
two characters are not alphabetic and at least one character is a special character. For TL1 
compatibility, the password must be six to ten characters. The password must not contain the user 
name.

• Confirm Password—Type the password again to confirm it.

• Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. 

Note Each security level has a different idle time. The idle time is the length of time that CTC can 
remain idle before it locks up and the password must be reentered. The defaults are: Retrieve 
user = unlimited, Maintenance user = 60 minutes, Provisioning user = 30 minutes, and 
Superuser = 15 minutes. To change the idle times, refer to the “NTP-G88 Modify Users and 
Change Security” procedure on page 10-54.

Step 5 In the Select Applicable Nodes area, deselect any nodes where you do not want to add the user (all 
network nodes are selected by default).

Step 6 Click OK.

Step 7 In the User Creation Results dialog box, verify that the user was added to all the nodes chosen in Step 5. 
If not, click OK and repeat Steps 2 through 6. If the user was added to all nodes, click OK and continue 
with the next step.

Step 8 Return to your originating procedure (NTP).

NTP-G24 Set Up Name, Date, Time, and Contact Information

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 for the node you will turn up. If you are 
already logged in, continue with Step 2.

Purpose This procedure provisions identification information for the node, 
including the node name, a contact name and phone number, the location 
of the node, and the date, time, and time zone. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General > General tabs.

Step 3 In the Node Name field, type a name for the node. For TL1 compliance, names must begin with an alpha 
character and have no more than 20 alphanumeric (a-z, A-Z, 0-9) characters.

Note To avoid errors when you import the Cisco TransportPlanner configuration file using the 
“NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” procedure on 
page 3-44, the CTC node name and the Cisco TransportPlanner site name should be the same (or 
at least easy to identify).

Step 4 (Optional) In the Contact field, type the name of the node contact person and the phone number, up to 
255 characters.

Step 5 (Optional) In the Latitude field, enter the node latitude: N (north) or S (south), degrees, and minutes.

Step 6 (Optional) In the Longitude field, enter the node longitude: E (east) or W (west), degrees, and minutes.

Note The latitude and longitude values only indicate the geographical position of the nodes in the 
actual network and not the CTC node position. 

Step 7 (Optional) In the Description field, type a description of the node. The description can be a maximum 
of 255 characters. 

Step 8 (Optional) Check the Use NTP/SNTP Server check box if you want CTC to use a Network Time Protocol 
(NTP) or Simple Network Time Protocol (SNTP) server to set the date and time of the node. Using an 
NTP or SNTP server ensures that all ONS 15454 network nodes use the same date and time reference. 
The server synchronizes the node’s time after power outages or software upgrades.

a. If you check the Use NTP/SNTP Server check box, type the IP address of one of the following:

– An NTP/SNTP server connected to the ONS 15454

– Another ONS 15454 with NTP/SNTP enabled that is connected to the ONS 15454

Note If you plan to check gateway network element (GNE) for the ONS 15454 SOCKS proxy 
server (see “DLP-G56 Provision IP Settings” task on page 3-14), external ONS 15454 nodes 
must reference the gateway ONS 15454 for NTP/SNTP timing. For more information about 
the ONS 15454 gateway settings, refer to the “Management Network Connectivity” chapter 
in the Cisco ONS 15454 DWDM Reference Manual.

Caution If you reference another ONS 15454 for the NTP/SNTP server, make sure that the second ONS 15454 
references an NTP/SNTP server and not the first ONS 15454 (that is, do not create an NTP/SNTP timing 
loop by having two ONS 15454 nodes reference each other).

b. If you do not check Use SNTP/NTP Server, complete the Date and Time fields. The ONS 15454 will 
use these fields for alarm dates and times. By default, CTC displays all alarms in the CTC computer 
time zone for consistency. To change the display to the node time zone, complete the “DLP-G118 
Display Alarms and Conditions Using Time Zone” task on page 9-12.

• Date—Type the current date in the format m/d/yyyy, for example, September 24, 2002 is 
9/24/2002.
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• Time—Type the current time in the format hh:mm:ss, for example, 11:24:58. The ONS 15454 
uses a 24-hour clock, so 10:00 PM is entered as 22:00:00.

Step 9 Click the Time Zone field and choose a city within your time zone from the drop-down list. The list 
displays the 80 World Time Zones from –11 through 0 (GMT) to +14. Continental United States time 
zones are GMT-05:00 (Eastern), GMT-06:00 (Central), GMT-07:00 (Mountain), and GMT-08:00 
(Pacific).

Step 10 Check the Use Daylight Savings Time check box if the time zone that you chose uses Daylight Savings 
Time.

Note The Insert AIS-V on STS-1 SD-P and SD-P BER field are not used in DWDM networks.

Step 11 Click Apply.

Step 12 In the confirmation dialog box, click Yes.

Step 13 Review the node information. If you need to make corrections, repeat Steps 3 through 12 to enter the 
corrections. If the information is correct, continue with the “NTP-G25 Set Battery Power Monitor 
Thresholds” procedure on page 3-12.

Stop. You have completed this procedure.

NTP-G25 Set Battery Power Monitor Thresholds

Caution The default battery power thresholds are normally not changed. Threshold changes should only be 
performed at the direction of your site administrator.

Note When the thresholds are crossed, the TCC2/TCC2P card generates warning alarms in CTC. For 
ONS 15454 power specifications, see the “Hardware Specifications” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 for the node that you will set up. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > General > 
Power Monitor tabs.

Purpose This procedure provisions extreme high, high, low, and extreme low input 
battery power thresholds within a –48 VDC environment. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note In multishelf mode, power monitor thresholds must be provisioned separately for each shelf 
within the multishelf including the node controller and all subtending shelves.

Step 3 To change the extreme low battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
ELWBATVGVdc drop-down list.

Step 4 To change the low battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
LWBATVGVdc drop-down list.

Step 5 To change the high battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
HIBATVGVdc drop-down list.

Step 6 To change the extreme high battery voltage threshold in 0.5 VDC increments, choose a voltage from the 
EHIBATVGVdc drop-down list.

Step 7 Click Apply.

Stop. You have completed this procedure.

NTP-G26 Set Up CTC Network Access

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G56 Provision IP Settings” task on page 3-14 to provision the ONS 15454 IP 
address, subnet mask, default router, DHCP server, IIOP listener port, and SOCKS proxy server settings. 

Tip If you cannot log into the node, you can change its IP address, default router, and network mask 
by using the LCD on the ONS 15454 fan-tray assembly (unless LCD provisioning is 
suppressed). See the “DLP-G57 Set the IP Address, Default Router, and Network Mask Using 
the LCD” task on page 3-19 for instructions. However, you cannot use the LCD to provision any 
other network settings.

Purpose This procedure provisions network access for a node, including its subnet 
mask, default router, Dynamic Host Configuration Protocol (DHCP) 
server, Internet Inter-Orb Protocol (IIOP) listener port, gateway settings, 
static routes, Open Shortest Path First (OSPF) protocol, Routing 
Information Protocol (RIP), and designated SOCKS servers.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note When accessing CTC from a machine running Windows XP operating system, CTC may 
sometimes fail to reconnect to a GNE when the GNE proxies for several ENE nodes 
(approximately 15 ENE nodes). This can happen when there is a side switch or when the LAN 
is enabled/disabled. This is due to the Windows XP operating system limiting the number of 
simultaneous TCP/IP connection attempts. As a workaround, relaunch CTC on the GNE node. 
You can configure a designated socks server list on the CTC to mitigate the problem.

Step 3 If TCC2P cards are installed and you want to turn on the ONS 15454 secure mode, which allows two IP 
addresses to be provisioned for the node, complete the “DLP-G264 Enable Node Security Mode” task 
on page 3-21. Secure mode is not available if TCC2 cards are installed.

Step 4 If static routes are needed, complete the “DLP-G58 Create a Static Route” task on page 3-23. For more 
information about static routes, refer to the “Management Network Connectivity” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. 

Step 5 If the ONS 15454 is connected to a LAN or WAN that uses OSPF and you want to share routing 
information between the LAN or WAN and the ONS network, complete the “DLP-G59 Set Up or Change 
Open Shortest Path First Protocol” task on page 3-24.

Step 6 If the ONS 15454 is connected to a LAN or WAN that uses RIP, complete the “DLP-G60 Set Up or 
Change Routing Information Protocol” task on page 3-26.

Step 7 Complete the “DLP-G439 Provision the Designated SOCKS Servers” task on page 3-18 after the 
network is provisioned and one or more of the following conditions exist:

• SOCKS proxy is enabled.

• The ratio of ENEs to GNEs is greater than eight to one.

• Most ENEs do not have LAN connectivity.

Stop. You have completed this procedure.

DLP-G56 Provision IP Settings

Caution All network changes should be approved by your network (or LAN) administrator.

Caution Verify that the IPv4 or IPv6 addresses assigned to the node are unique in the network. Duplicate IP 
addresses in the same network cause loss of visibility.

Purpose This task provisions IP settings, which includes the IP address, IP address 
version, default router, DHCP access, firewall access, and SOCKS proxy 
server settings for an ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > General tabs.

Step 2 Complete the following information in the fields listed:

• IP Address—Type the IP address assigned to the ONS 15454 node.

Note If TCC2P cards are installed, dual IP addressing is available using the secure mode. When 
secure mode is off (sometimes called repeater mode), the IP address entered in the IP 
Address field applies to the ONS 15454 backplane LAN port and the TCC2P TCP/IP (LAN) 
port. When secure mode is on, the IP Address field shows the address assigned to the TCC2P 
TCP/IP (LAN) port and the Superuser can enable or disable display of the backplane IP 
address. See the “DLP-G264 Enable Node Security Mode” task on page 3-21 as needed. 
Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information about secure mode.

• Net/Subnet Mask Length—Type the subnet mask length (decimal number representing the subnet 
mask length in bits) or click the arrows to adjust the subnet mask length. The subnet mask length is 
the same for all ONS 15454 nodes in the same subnet.

• MAC Address—(Display only) Displays the ONS 15454 IEEE 802 MAC address.

Note In secure mode, the front and back TCP/IP (LAN) ports are assigned different MAC 
addresses, and the backplane information can be hidden or revealed by a Superuser.

• Default Router—If the ONS 15454 is connected to a LAN, enter the IP address of the default router. 
The default router forwards packets to network devices that the ONS 15454 cannot directly access. 
This field is ignored if any of the following are true:

– The ONS 15454 is not connected to a LAN.

– The SOCKS proxy server is enabled and the ONS 15454 is provisioned as an end network 
element (ENE).

– OSPF is enabled on both the ONS 15454 and the LAN where the ONS 15454 is connected. 
(OSPF is provisioned in the “DLP-G59 Set Up or Change Open Shortest Path First Protocol” 
task on page 3-24.)

• LCD IP Setting—Choose one of the following:

– Allow Configuration—Displays the node IP address on the LCD and allows users to change 
the IP settings using the LCD. This option enables the “DLP-G57 Set the IP Address, Default 
Router, and Network Mask Using the LCD” task on page 3-19.

– Display Only—Displays the node IP address on the LCD but does not allow users to change the 
IP settings using the LCD.

– Suppress Display—Suppresses the node IP address display on the LCD.

• Suppress CTC IP Display—Check this check box if you want to prevent the node IP address from 
appearing in CTC to users with Provisioning, Maintenance, or Retrieve security levels. (The IP 
address suppression is not applied to users with Superuser security level.)
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Note IP address suppression is not applied to users with Superuser security level. However, in 
secure mode the backplane IP address visibility can be restricted to only a locally connected 
Superuser viewing the routing table. In this case, the backplane IP address is not revealed to 
any user at any other NE, either on the routing table or in autonomous messages (such as the 
TL1 REPT DBCHG message, alarms, and performance monitoring [PM] reporting).

• IPv6 Configuration—Allows provisioning of IPv6 addresses. After you provision an IPv6 address, 
you can access the device using the IPv6 address. Configure these settings only if you want to enable 
IPv6 on the node. IPv6 cannot be configured using the LCD push buttons.

– Enable IPv6—Select this check box to assign an IPv6 address to the node. The IPv6 Address, 
Prefix Length, and IPv6 Default Router fields are enabled only if this check box is selected. The 
check box is disabled by default.

Note Enable SOCKS Proxy on Port check box is enabled when you enable IPv6 and can be disabled 
only when IPv6 is disabled.

Note By default, when IPv6 is enabled, the node processes both IPv4 and IPv6 packets on the 
LAN interface. If you want the node to process only IPv6 packets, you need to disable IPv4 
on the node. For more information, see DLP-G317 Change Node Access and PM Clearing 
Privilege, page 10-57 

– IPv6 Address—Enter the IPv6 address that you want to assign to the node. This IP address is 
the global unicast IPv6 address. This field is disabled if the Enable IPv6 check box is not 
selected.

– Prefix Length—Enter the prefix length of the IPv6 address. This field is disabled if the Enable 
IPv6 check box is not selected.

– IPv6 Default Router—Enter the IPv6 address of the default router of the IPv6 NE. This is 
optional. This field is disabled if the Enable IPv6 check box is not selected.

Note The ONS 15454 DWDM uses NAT-PT internally to support native IPv6. NAT-PT uses the 
IPv4 address range 128.0.0.0 to 128.0.1.254 for packet translation. Do not use this address 
range when you enable IPv6 feature.

Note You can provision IPv6 in secure or nonsecure mode. To enable secure mode, see 
“DLP-G264 Enable Node Security Mode” task on page 3-21.

• Forward DHCP Request To—Check this check box to enable DHCP. Also, enter the DHCP server 
IP address in the Request To field. Unchecked is the default. If you will enable any of the gateway 
settings to implement the ONS 15454 SOCKS proxy server features, do not check this check box.

Note If you enable DHCP, computers connected to an ONS 15454 node can obtain temporary IP 
addresses from an external DHCP server. The ONS 15454 only forwards DHCP requests; it 
does not act as a DHCP server.
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• Gateway Settings—Provisions the ONS 15454 SOCKS proxy server features. (SOCKS is a standard 
proxy protocol for IP-based applications.) Do not change these options until you review Scenario 7 
“Provisioning the ONS 15454 Proxy Server” in the “Management Network Connectivity” chapter 
of the Cisco ONS 15454 DWDM Reference Manual. In SOCKS proxy server networks, the 
ONS 15454 is either an ENE, a GNE, or a proxy-only server. Provisioning must be consistent for 
each NE type.

• Enable SOCKS proxy server on port—If checked, the ONS 15454 serves as a proxy for connections 
between CTC clients and ONS 15454 nodes that are connected by data communications channels 
(DCCs) to the proxy ONS 15454. The CTC client establishes connections to DCC-connected nodes 
through the proxy node. The CTC client does not require IP connectivity to the DCC-connected 
nodes; it only requires IP connectivity to the proxy ONS 15454. If the Enable SOCKS proxy server 
on port check box is unchecked, the node does not proxy for any CTC clients. When this box is 
checked, you can provision one of the following options:

– External Network Element (ENE)—Choose this option when the ONS 15454 is not connected 
to a LAN but has DCC connections to other ONS nodes. A CTC computer connected to the ENE 
through the TCC2/TCC2P card TCP/IP (craft) port can manage nodes that have DCC 
connections to the ENE. However, the CTC computer does not have direct IP connectivity to 
these nodes or to any LAN or WAN that those nodes might be connected to.

– Gateway Network Element (GNE)—Choose this option when the ONS 15454 is connected to 
a LAN and has DCC connections to other nodes. A CTC computer connected to the LAN can 
manage all nodes that have DCC connections to the GNE, but the CTC computer does not have 
direct IP connectivity to them. The GNE option isolates the LAN from the DCC network so that 
IP traffic originating from the DCC-connected nodes and any CTC computers connected to 
them is prevented from reaching the LAN.

– SOCKS proxy only—Choose this option when the ONS 15454 is connected to a LAN and the 
LAN is separated from the node by a firewall. The SOCKS proxy only option is the same as the 
GNE option, except that the SOCKS proxy only option does not isolate the DCC network from 
the LAN.

Note If a node is provisioned in secure mode, it is automatically provisioned as a GNE with SOCKS 
proxy enabled. However, this provisioning can be overridden, and the secure node can be 
changed to an ENE. In secure mode, SOCKS cannot be disabled. For information about 
provisioning, including GNE and ENE status, see the “DLP-G264 Enable Node Security Mode” 
task on page 3-21.

Step 3 Click Apply.

Step 4 Click Yes in the confirmation dialog box.

Both TCC2/TCC2P cards reboot one at a time if changes were made to the IP address, subnet mask, or 
gateway settings. During this time (approximately 5 to 6 minutes), the active and standby TCC2/TCC2P 
card LEDs will blink, turn on, and turn off at different intervals. Eventually, a “Lost node connection, 
switching to network view” message appears.

Step 5 Click OK. The network view appears. The node icon appears in gray, during which time you cannot 
access the node.

Step 6 Double-click the node icon when it becomes green. 

Step 7 Return to your originating procedure (NTP). 
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DLP-G439 Provision the Designated SOCKS Servers

Note To complete this task, you must have either the IP addresses or DNS names of all ONS 15454s in the 
network with LAN access that have SOCKS proxy enabled.

Note SOCKS proxy servers can be any accessible ONS network nodes that have LAN access, including the 
ONS 15310-MA, ONS 15310-CL, ONS 15454, ONS 15454 SDH, ONS 15600, and ONS 15600 SDH 
nodes.

Note You must repeat this task any time that changes to SOCKS proxy server nodes occur, for example, 
whenever LAN connectivity is added to or removed from a node, or when nodes are added or removed 
from the network.

Note If you cannot log into a network node, complete the “DLP-G46 Log into CTC” task on page 2-26 
choosing the Disable Network Discovery option. Complete this task, then login again with network 
discovery enabled.

Step 1 From the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the SOCKS tab.

Step 3 In the Designated SOCKS Server field, type the IP address or DNS node name of the first ONS 15454 
SOCKS server. The ONS 15454 that you enter must have SOCKS proxy server enabled, and it must have 
LAN access. 

Step 4 Click Add. The node is added to the SOCKS server list. If you need to remove a node on the list, click 
Remove.

Step 5 Repeat Steps 3 and 4 to add all qualified ONS 15454s within the network. Add all ONS nodes that have 
SOCKS proxy enabled and are connected to the LAN. 

Purpose This task identifies the ONS 15454 SOCKS servers in 
SOCKS-proxy-enabled networks. Identifying the SOCKS servers reduces 
the amount of time required to log into a node and have all NEs appear in 
network view (NE discovery time). The task is recommended when the 
combined CTC login and NE discovery time is greater than five minutes in 
networks with SOCKS proxy enabled. Long (or failed) login and NE 
discovery times can occur in networks that have a high ENE-to-GNE ratio 
and a low number of ENEs with LAN connectivity.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 6 Click Check All Servers. CTC verifies that all nodes can perform as SOCKS servers. Once verified, a 
check is placed next to the node IP address or node name in the SOCKS server list. An X placed next to 
the node indicates one or more of the following:

• The entry does not correspond to a valid DNS name.

• The numeric IP address is invalid.

• The node cannot be reached.

• The node can be reached, but the SOCKS port cannot be accessed, for example, a firewall problem 
might exist.

Step 7 Click Apply. The list of ONS 15454 nodes, including ones that received an X in Step 6, are added as 
SOCKS servers.

Step 8 Click OK to close the Preferences dialog box.

Step 9 Return to your originating procedure (NTP). 

DLP-G57 Set the IP Address, Default Router, and Network Mask Using the LCD

Note You cannot perform this task if the LCD IP Display field on the node view Provisioning > Network tab 
is set to Display Only or Suppress Display. See the “DLP-G56 Provision IP Settings” task on page 3-14 
to view or change the LCD IP Display field. If the node is locked in secure mode with the LCD display 
disabled, you will not be able to change this provisioning unless the lock is disabled by Cisco Technical 
Support. Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information about secure mode. 

Note The LCD reverts to normal display mode after 5 seconds of button inactivity.

Step 1 On the ONS 15454 front panel, repeatedly press the Slot button until SHELF appears on the first line of 
the LCD. You are in the Shelf menu.

Step 2 Repeatedly press the Port button until the following information appears:

• To change the node IP address, Node Status=IpAddress (Figure 3-2)

• To change the node network mask, Node Status=Net Mask

• To change the default router IP address, Node Status=Default Rtr

Purpose This task changes the ONS 15454 IP address, default router, and network 
mask using the LCD on the fan-tray assembly. Use this task if you cannot 
log into CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-77

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 3-2 Selecting the IP Address Option

Step 3 Press the Status button to display the node IP address (Figure 3-3), the node subnet mask length, or the 
default router IP address.

Figure 3-3 Changing the IP Address

Step 4 Push the Slot button to move to the digit of the IP address, subnet mask, or default router that you want 
to change. The selected digit flashes.

Tip The Slot, Status, and Port button positions correspond to the positions of the commands shown 
on the LCD. For example, in Figure 3-3, you press the Slot button to invoke the Next command 
and the Status button to invoke the Done command.

Step 5 Press the Port button to cycle the IP address, subnet mask, or default router to the correct digit.

Step 6 When the change is complete, press the Status button to return to the relevant Node Status menu.

Step 7 Repeatedly press the Port button until the Shelf Save Configuration option appears (Figure 3-4).

Figure 3-4 Selecting the Save Configuration Option 

Step 8 Press the Status button to choose the Save Configuration option.

A Save and REBOOT message appears (Figure 3-5).
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Figure 3-5 Saving and Rebooting the TCC2/TCC2P

Step 9 Press the Slot button to apply the new IP address, subnet mask, or default router configuration or press 
Port to cancel the configuration.

Note The IP address and default router must be on the same subnet. If not, you cannot apply the 
configuration. 

Step 10 Saving the new configuration causes the TCC2/TCC2P cards to reboot. During the reboot, a “TCC may 
Reset” message appears on the LCD. The LCD returns to the normal alternating display after both 
TCC2/TCC2P cards finish rebooting.

Step 11 Return to your originating procedure (NTP).

DLP-G264 Enable Node Security Mode

Caution The IP address assigned to the TCC2P TCP/IP (LAN) port must reside on a different subnet from the 
backplane LAN port and the ONS 15454 default router. Verify that the new TCC2P IP address meets this 
requirement and is compatible with ONS 15454 network IP addresses.

Note The node will reboot after you complete this task, causing a temporary disconnection between the CTC 
computer and the node.

FAN FAIL

Slot

Save and REBOOT?
<Apply            Revert>

44
09

2CRIT MAJ MIN

Status Port

Purpose This task enables the ONS 15454 security mode. When security mode is 
enabled, two IP addresses are assigned to the node. One address is assigned 
to the backplane LAN port and the other to the TCC2P RJ-45 TCP/IP 
(LAN) port. The TCC2 card does not support security mode.

Tools/Equipment TCC2P cards must be installed. Do not install a mix of TCC2 and TCC2P 
cards.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note If an OTS-to-OTS PPC is created between nodes, it will no longer function if the node Security Mode is 
enabled (see DLP-G264 Enable Node Security Mode, page 3-21). The reason for this is that if the Secure 
mode is enabled, it is no longer possible for the DCN extension feature to use the LAN interface to 
extend the internal network (due to the network isolation in this configuration mode). The result is that 
the topology discovery on the OTS-to-OTS PPC no longer operates.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Note The security mode options are not available in CTC if TCC2 cards or a mix of TCC2 and TCC2P 
cards are installed.

Step 2 Click Change Mode.

Step 3 Review the information on the Change Secure Mode page, then click Next.

Step 4 On the TCC Ethernet Port page, enter the IP address and subnet mask for the TCC2P TCP/IP (LAN) port. 
The IP address cannot reside on the same subnet as the backplane LAN port or the ONS 15454 default 
router.

Step 5 Click Next.

Step 6 If needed, on the Backplane Ethernet Port page, modify the backplane IP address, subnet mask, and 
default router. (You normally do not modify these fields if no ONS 15454 network changes have 
occurred.)

Step 7 Click Next. 

Step 8 On the SOCKS Proxy Server Settings page, choose one of the following options:

• External Network Element (ENE)—If selected, the CTC computer is only visible to the 
ONS 15454 where the CTC computer is connected. The CTC computer is not visible to the nodes 
connected to the DCC. In addition, firewall is enabled, which means that the node prevents IP traffic 
from being routed between the DCC and the LAN port. 

• Gateway Network Element (GNE)—If selected, the CTC computer is visible to other 
DCC-connected nodes. The node prevents IP traffic from being routed between the DCC and the 
LAN port. 

Note The SOCKS proxy server is automatically enabled when you enable secure mode.

Step 9 Click Finish.

Within the next 30 to 40 seconds, the TCC2P cards reboot. CTC switches to network view, and the CTC 
Alerts dialog box appears. In network view, the node changes to gray and a DISCONNECTED condition 
appears in the Alarms tab. 

Step 10 In the CTC Alerts dialog box, click Close. Wait for the reboot to finish. (This might take several 
minutes.) 

Step 11 After the DISCONNECTED condition clears, complete the following steps to suppress the backplane IP 
address from appearing in CTC and the LCD. If you do not want to suppress the backplane IP address 
display, continue with Step 12.

a. Display the node in node view (single-shelf mode) or multishelf view (multishelf mode).

b. Click the Provisioning > Security > Data Comm tabs. 
3-22
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
DLP- G58 Create a Static Route
c. In the LCD IP Setting field, choose Suppress Display. The IP address will not appear on the 
ONS 15454 LCD.

d. Check the Suppress CTC IP Address check box. The IP address will not appear in the CTC 
information area or the Provisioning > Security > Data Comm tabs.

e. Click Apply.

Note After you turn on secure mode, the TCC2P IP address becomes the node IP address.

Step 12 Return to your originating procedure (NTP).

DLP-G58 Create a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Step 2 Click the Static Routing tab. Click Create.

Step 3 In the Create Static Route dialog box, enter the following: 

• Destination—Enter the IP address of the computer running CTC. To limit access to one computer, 
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on 
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a 
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.

• Mask—Enter a subnet mask. If the destination is a host route (that is, one CTC computer), enter a 
32-bit subnet mask (255.255.255.255). If the destination is a subnet, adjust the subnet mask 
accordingly, for example, 255.255.255.0. If the destination is 0.0.0.0, CTC automatically enters a 
subnet mask of 0.0.0.0 to provide access to all CTC computers. You cannot change this value.

Purpose This task creates a static route to establish CTC connectivity to a computer 
on another network. This task is performed when one of the following 
conditions exists:

• CTC computers on one subnet need to connect to ONS 15454 nodes 
that are connected by a router to ONS 15454 nodes residing on another 
subnet. 

• OSPF is not enabled (the OSPF Active on LAN check box is not 
checked on the Provisioning > Network > OSPF tab) and the External 
Network Element (ENE) gateway setting is not checked.

• You need to enable multiple CTC sessions among ONS 15454 nodes 
residing on the same subnet and the External Network Element (ENE) 
gateway setting is not checked.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Next Hop—Enter the IP address of the router port or the node IP address if the CTC computer is 
connected to the node directly.

• Cost—Enter the number of hops between the ONS 15454 and the computer. 

Step 4 Click OK. Verify that the static route appears in the Static Route window.

Note Static route networking examples are provided in the “Management Network Connectivity” 
chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 5 Return to your originating procedure (NTP).

DLP-G59 Set Up or Change Open Shortest Path First Protocol

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > OSPF tabs.

Step 2 On the top left side of the OSPF area, complete the following:

• DCC/GCC OSPF Area ID Table—In dotted decimal format, enter the number that identifies the 
ONS 15454 nodes as a unique OSPF area ID. The Area ID can be any number between 
000.000.000.000 and 255.255.255.255, but must be unique to the LAN OSPF area.

ANSI Nodes

• SDCC Metric—This value is normally unchanged. It sets a cost for sending packets across the 
Section DCC, which is used by OSPF routers to calculate the shortest path. This value should always 
be higher than the LAN metric. The default SDCC metric is 100. 

• LDCC Metric—Sets a cost for sending packets across the Line DCC. This value should always be 
lower than the SDCC metric. The default LDCC metric is 33. It is usually not changed.

ETSI Nodes

• RS-DCC Metric—This value is normally unchanged. It sets a cost for sending packets across the 
regenerator section DCC (RS-DCC), which is used by OSPF routers to calculate the shortest path. 
This value should always be higher than the LAN metric. The default RS-DCC metric is 100. 

• MS-DCC Metric—Sets a cost for sending packets across the multiplex section DCC (MS-DCC). 
This value should always be lower than the SDCC metric. The default MS-DCC metric is 33. It is 
usually not changed.

Purpose This task enables the OSPF routing protocol on the ONS 15454. Perform 
this task if you want to include the ONS 15454 in OSPF-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

You will need the OSPF Area ID, Hello and Dead intervals, and 
authentication key (if OSPF authentication is enabled) provisioned on the 
router to which the ONS 15454 is connected.

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the OSPF on LAN area, complete the following:

• OSPF active on LAN—When checked, enables the ONS 15454 OSPF topology to be advertised to 
OSPF routers on the LAN. Enable this field on ONS 15454 nodes that directly connect to OSPF 
routers.

• LAN Port Area ID—Enter the OSPF area ID (dotted decimal format) for the router port where the 
ONS 15454 is connected. (This number is different from the DCC/GCC OSPF Area ID.)

Step 4 By default, OSPF is set to No Authentication. If the OSPF router requires authentication, complete the 
following steps. If not, continue with Step 5.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

• Type—Choose Simple Password.

• Enter Authentication Key—Enter the password.

• Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 5 Provision the OSPF priority and interval settings. The OSPF priority and interval defaults are the 
defaults most commonly used by OSPF routers. Verify that these defaults match the ones used by the 
OSPF router where the ONS 15454 is connected.

• Router Priority—Provision the router priority, which determines the designated router for a subnet.

• Hello Interval (sec)—Provision the number of seconds between OSPF hello packet advertisements 
sent by OSPF routers. Ten seconds is the default.

• Dead Interval—Provision the number of seconds that will pass while an OSPF router’s packets are 
not visible before its neighbors declare the router down. Forty seconds is the default.

• Transit Delay (sec)—Provision the service speed. One second is the default.

• Retransmit Interval (sec)—Provision the number of seconds that will elapse before a packet is 
resent. Five seconds is the default.

• LAN Metric—Provision the cost for sending packets across the LAN. This value should always be 
lower than the SDCC or RS-DCC metric. Ten is the default.

Step 6 Under OSPF Area Range Table, create an area range table if one is needed:

Note Area range tables consolidate the information that is outside an OSPF area border. One 
ONS 15454 in the ONS 15454 OSPF area is connected to the OSPF router. An area range table 
on this node points the router to the other nodes that reside within the ONS 15454 OSPF area. 

a. Click Create.

b. In the Create Area Range dialog box, enter the following:

• Range Address—Enter the area IP address for the ONS 15454 nodes that reside within the 
OSPF area. For example, if the ONS 15454 OSPF area includes nodes with IP addresses 
10.10.20.100, 10.10.30.150, 10.10.40.200, and 10.10.50.250, the range address would be 
10.10.0.0.

• Range Area ID—Enter the OSPF area ID for the ONS 15454 nodes. This is either the ID in the 
DCC OSPF Area ID field or the ID in the Area ID for LAN Port field.

• Mask Length—Enter the subnet mask length. In the Range Address example, this is 16. 
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• Advertise—Check this box if you want to advertise the OSPF range table.

c. Click OK.

Step 7 All OSPF areas must be connected to Area 0. If the ONS 15454 OSPF area is not physically connected 
to Area 0, use the following steps to create a virtual link table that will provide the disconnected area 
with a logical path to Area 0:

a. Under the OSPF Virtual Link Table, click Create.

b. In the Create Virtual Link dialog box, complete the following fields. OSPF settings must match 
OSPF settings for the ONS 15454 OSPF area:

• Neighbor—Enter the router ID of the Area 0 router.

• Transit Delay (sec)—Enter the service speed. One second is the default.

• Hello Int (sec)—Provision the number of seconds between OSPF hello packet advertisements 
sent by OSPF routers. Ten seconds is the default.

• Auth Type—If the router where the ONS 15454 is connected uses authentication, choose 
Simple Password. Otherwise, choose No Authentication.

• Retransmit Int (sec)—Provision the time that will elapse, in seconds, before a packet is resent. 
Five seconds is the default.

• Dead Int (sec)—Provision the number of seconds that will pass while an OSPF router’s packets 
are not visible before its neighbors declare the router down. Forty seconds is the default.

c. Click OK.

Step 8 After entering the ONS 15454 OSPF area data, click Apply.

If you changed the Area ID, the TCC2/TCC2P cards reset, one at a time. The reset takes approximately 
10 to 15 minutes.

Step 9 Return to your originating procedure (NTP).

DLP-G60 Set Up or Change Routing Information Protocol

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > RIP tabs. 

Step 2 Check the RIP Active check box if you are activating RIP. 

Purpose This task enables RIP on the ONS 15454. Perform this task if you want to 
include the ONS 15454 in RIP-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

You need to create a static route to the router adjacent to the ONS 15454 
for the ONS 15454 to communicate its routing information to 
non-DCC-connected nodes.

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Choose either RIP Version 1 or RIP Version 2 from the drop-down list, depending on which version is 
supported in your network. 

Step 4 Set the RIP metric. The RIP metric can be set to a number between 1 and 15 and represents the number 
of hops. 

Step 5 By default, RIP is set to No Authentication. If the router that the ONS 15454 is connected to requires 
authentication, complete the following steps. If not, continue with Step 6.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

• Type—Choose Simple Password.

• Enter Authentication Key—Enter the password.

• Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 6 If you want to complete an address summary, complete the following steps. If not, continue with Step 7. 
Complete the address summary only if the ONS 15454 is a gateway NE with multiple external 
ONS 15454 NEs attached with IP addresses in different subnets.

a. In the RIP Address Summary area, click Create.

b. In the Create Address Summary dialog box, complete the following:

• Summary Address—Enter the summary IP address.

• Mask Length—Enter the subnet mask length using the up and down arrows.

• Hops—Enter the number of hops. The smaller the number of hops, the higher the priority.

c. Click OK.

Step 7 Return to your originating procedure (NTP).

NTP-G194 Set Up EMS Secure Access to the ONS 15454 

Step 1 In node view, click the Provisioning > Security > Access pane.

Step 2 Under the EMS Access area, change the Access State to Secure.

Step 3 Click Apply. The CTC disconnects and reconnects through a secure socket connection.

Step 4 To create a secure connection, enter https://node-address.

Purpose This procedure provisions ONS 15454s and CTC computers for secure 
access.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 3-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
3-27
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
NTP- G341 Set Up Secure Access to the ONS 15454 TL1
Note After setting up a CTC connection in secure mode, http requests are automatically redirected to https 
mode.

Step 5 A first time connection is authenticated by the Website Certification is Not Known dialog box. Accept 
the certificate and click OK. The Security Error: Domain Name Mismatch dialog box appears. Click 
OK to continue.

Stop. You have completed this procedure.

NTP-G341 Set Up Secure Access to the ONS 15454 TL1

Step 1 In the node view, click the Provisioning > Security > Access pane.

Step 2 Under the TL1 Access area, change the Access State to Secure.

Step 3 Click Apply. 

Existing non-secure TL1 sessions, if any, are terminated.

Step 4 To create a secure TL1 connection, enter the following command at the UNIX or Linux prompt:

ssh -l username node-ip -p port-number

The port number for secure TL1 is 4083.

Note Use any SSH client on Windows.

Stop. You have completed this procedure.

NTP-G27 Set Up the ONS 15454 for Firewall Access

Purpose This procedure provisions ONS 15454s for secure access to TL1.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 3-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This procedure provisions ONS 15454 nodes and CTC computers for 
access through firewalls.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5
3-28
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
NTP- G27 Set Up the ONS 15454 for Firewall Access
Step 1 Log into a node that is behind the firewall. See the “DLP-G46 Log into CTC” task on page 2-26 for 
instructions. If you are already logged in, continue with Step 2.

Step 2 If the ONS 15454 node is in a protected network and the CTC computer is in an external network, 
complete the “DLP-G61 Provision the IIOP Listener Port on the ONS 15454” task on page 3-31.

Figure 3-6 shows ONS 15454 nodes in a protected network and the CTC computer in an external 
network. For the computer to access the ONS 15454 nodes, you must provision the IIOP listener port 
specified by your firewall administrator on the ONS 15454. 

Figure 3-6 Nodes Behind a Firewall

Step 3 If the CTC computer resides behind a firewall, complete the “DLP-G62 Provision the IIOP Listener Port 
on the CTC Computer” task on page 3-31.

Figure 3-7 shows a CTC computer and ONS 15454 behind firewalls. For the computer to access the 
ONS 15454, you must provision the IIOP port on the CTC computer and on the ONS 15454. 

Figure 3-7 CTC Computer and ONS 15454 Nodes Residing Behind Firewalls

Stop. You have completed this procedure.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G28 Create FTP Host

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 If you want to turn on the ONS 15454 secure mode, which allows two IPv4 addresses to be provisioned 
for the node if TCC2P cards are installed, complete the “DLP-G264 Enable Node Security Mode” task 
on page 3-21. Refer to the “Management Network Connectivity” chapter in the Cisco ONS 15454 SDH 
Reference Manual for information about secure mode.

Step 3 In Node view, click the Provisioning > Network > FTP Hosts tabs.

Step 4 Click Create.

Step 5 Enter a valid IP address in the FTP Host Address field. A maximum of 12 host can be entered.

Note In ONS 15454 Software Release 9.0 and later, you can configure an IPv6 address for an FTP server, in 
addition to an IPv4 address.

Step 6 The Mask is automatically set according to the Net/Subnet Mask length specified in “DLP-G56 
Provision IP Settings” section on page 3-14. To change the Mask, click the Up/Down arrows on the 
Length menu.

Step 7 Check the FTP Relay Enable radio button to allow FTP commands at the GNE relay. If you will enable 
the relay at a later time, go to Step 9. Certain TL1 commands executed on an ENE require FTP access 
into the Data Communication Network (DCN), the FTP relay on the GNE provides this access. The FTP 
hosts that you have configured in CTC can be used with the TL1 COPY-RFILE (for database backup and 
restore or software download) or COPY-IOSCFG (for Cisco IOS Configuration File backup and restore) 
commands.

Step 8 Enter the time, in minutes, that FTP Relay will be enabled. A valid entry is a number between 0 and 60. 
The number 0 disallows FTP command relay. After the specified time has elapsed the FTP Relay Enable 
flag is unset and FTP command relay is disallowed.

Step 9 Click OK.

Step 10 Repeat Step 4 through Step 9 to provision additional FTP Hosts.

Stop. You have completed this procedure.

Purpose This procedure provisions an FTP Host that you can use to perform 
database backup and restore or software download to an End Network 
Element (ENE) when proxy or firewall is enabled.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 3-13

NTP-G27 Set Up the ONS 15454 for Firewall Access, page 3-28

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-G61 Provision the IIOP Listener Port on the ONS 15454

Note If the Enable SOCKS proxy on port 1080 check box is checked, CTC will use Port 1080 and ignore the 
configured IIOP port setting. If the check box is later unchecked, the configured IIOP listener port will 
be used.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Access tabs.

Step 2 In the TCC CORBA (IIOP) Listener Port area, choose a listener port option:

• Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454 nodes on the same side of the 
firewall or if no firewall is used (default). This option can be used for access through a firewall if 
Port 57790 is available.

• Standard Constant—Uses Port 683, the Common Object Request Broker Architecture (CORBA) 
default port number.

• Other Constant—If Port 683 is not used, type the IIOP port specified by your firewall 
administrator. 

Step 3 Click Apply.

Step 4 When the Change Network Configuration message appears, click Yes. 

Both ONS 15454 TCC2/TCC2P cards reboot, one at a time. The reboot takes approximately 15 minutes. 

Step 5 Return to your originating procedure (NTP).

DLP-G62 Provision the IIOP Listener Port on the CTC Computer

Purpose This task sets the IIOP listener port on the ONS 15454, which enables you 
to access ONS 15454 nodes that reside behind a firewall.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task selects the IIOP listener port for CTC and must be completed if 
the computer running CTC resides behind a firewall.

Tools/Equipment IIOP listener port number from LAN or firewall administrator

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

DLP-G46 Log into CTC, page 2-26 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Firewall tab.

Step 3 In the CTC CORBA (IIOP) Listener Port area, choose a listener port option:

• Default - Variable—Use to connect to ONS 15454 nodes from within a firewall or if no firewall is 
used (default).

• Standard Constant—Use Port 683, the CORBA default port number.

• Other Constant—If Port 683 is not used, enter the IIOP port defined by your administrator.

Step 4 Click Apply. A warning appears telling you that the port change will apply during the next CTC login.

Step 5 Click OK. 

Step 6 In the Preferences dialog box, click OK.

Step 7 To access the ONS 15454 using the IIOP port, log out of CTC then log back in. (To log out, choose Exit 
from the File menu).

Step 8 Return to your originating procedure (NTP).

NTP-G132 Provision OSI

Caution This procedure requires an understanding of OSI protocols, parameters, and functions. Before you begin, 
review the OSI reference sections in the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual and ensure that you know the role of the ONS 15454 within 
the OSI and IP network.

Note This procedure requires provisioning of non-ONS equipment including routers and third party NEs. Do 
not begin until you have the capability to complete that provisioning.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to provision the 
OSI. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks: 

Purpose This procedure provisions the ONS 15454 so it can be installed in networks 
with other vendor NEs that use the OSI protocol stack for data 
communications network (DCN) communications. This procedure 
provisions the Target Identifier Address Resolution Protocol (TARP), OSI 
routers, manual area addresses, subnetwork points of attachment, and 
IP-over-Connectionless Network Service (CLNS) tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• DLP-G283 Provision OSI Routing Mode, page 3-33—Complete this task first.

• DLP-G284 Provision the TARP Operating Parameters, page 3-34—Complete this task second.

• DLP-G285 Add a Static TID-to-NSAP Entry to the TARP Data Cache, page 3-37—Complete this 
task as needed.

• DLP-G287 Add a TARP Manual Adjacency Table Entry, page 3-37—Complete this task as needed.

• DLP-G288 Provision OSI Routers, page 3-38—Complete this task as needed.

• DLP-G289 Provision Additional Manual Area Addresses, page 3-39—Complete this task as needed.

• DLP-G290 Enable the OSI Subnet on the LAN Interface, page 3-39—Complete this task as needed.

• DLP-G291 Create an IP-Over-CLNS Tunnel, page 3-41—Complete this task as needed.

Stop. You have completed this procedure.

DLP-G283 Provision OSI Routing Mode

Caution Do not complete this task until you confirm the role of the node within the network. It will be either an 
End System, Intermediate System Level 1, or IS Level 1/Level 2. This decision must be carefully 
considered. For additional information about OSI provisioning, refer to the “Management Network 
Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Caution Link State Protocol (LSP) buffers must be the same at all NEs within the network, or loss of visibility 
might occur. Do not modify the LSP buffers unless you confirm that all NEs within the OSI have the 
same buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D maximum transmission unit (MTU) size within the 
OSI area.

Purpose This task provisions the OSI routing mode. Complete this task when the 
ONS 15454 is connected to networks with third party NEs that use the OSI 
protocol stack for DCN communication.

Tools/Equipment None

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note For ONS 15454 nodes, three virtual routers can be provisioned. The node primary Network Service 
Access Point (NSAP) address is also the Router 1 primary manual area address. To edit the primary 
NSAP, you must edit the Router 1 primary manual area address. After you enable Router 1 on the Routers 
subtab, the Change Primary Area Address button is available to edit the address.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI 
tabs.

Step 2 Choose a routing mode:

• End System—The ONS 15454 performs OSI end system (ES) functions and relies upon an 
intermediate system (IS) for communication with nodes that reside within its OSI area.

Note The End System routing mode is not available if more than one virtual router is enabled. 

• Intermediate System Level 1—The ONS 15454 performs OSI IS functions. It communicates with 
IS and ES nodes that reside within its OSI area. It depends upon an IS L1/L2 node to communicate 
with IS and ES nodes that reside outside its OSI area.

• Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

– The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

– The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Step 3 If needed, change the LSP data buffers:

• L1 LSP Buffer Size—Adjusts the Level 1 link state protocol data unit (PDU) buffer size. The default 
is 512. It should not be changed.

• L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size. The default is 512. It should 
not be changed.

Step 4 Return to your originating procedure (NTP).

DLP-G284 Provision the TARP Operating Parameters

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Config tabs.

Purpose This task provisions the TARP operating parameters including TARP PDU 
propagation, timers, and loop detection buffer (LDB).

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 Provision the following parameters, as needed:

• TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area (on the 
Provisioning > OSI > Main Setup tab) is set to End System.

• TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. 
(Type 2 PDUs request a protocol address that matches a TID within a Level 2 routing area.) The 
propagation occurs if the NE is not the target of the Type 2 PDU, and PDUs are not propagated to 
the NE from which the PDU was received.

Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is 
provisioned to Intermediate System Level 1/Level 2.

• TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

– TID-to-NSAP resolution requests (originate TARP Type 1 and Type 2 PDUs)

– NSAP-to-TID requests (originate Type 5 PDUs)

– TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID are not supported.

• TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID-to-NSAP pairs created from TARP Type 3 PDUs received by the node and 
modified by TARP Type 4 PDUs (TID-to-NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note TARP Data Cache is only used when the TARP PDUs Origination parameter is enabled.

• L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note The L2 TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 
nodes that are connected to other Intermediate System Level 1/Level 2 nodes. Enabling the 
parameter for Intermediate System Level 1 nodes is not recommended.

• LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.
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Note The LDB parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

• LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

• Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

• Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if TARP 
PDUs Origination is not enabled.

• LDB Entry—Sets the TARP loop detection buffer timer. The loop detection buffer time is assigned 
to each LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. 
The range is 1 to 10 minutes.

• LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

• T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

• T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

• T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.

• T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note The T1, T2, and T4 timers are not used if the TARP PDUs Origination check box is not 
checked. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).
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DLP-G285 Add a Static TID-to-NSAP Entry to the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Static TDC tabs.

Step 2 Click Add Static Entry.

Step 3 In the Add Static Entry dialog box, enter the following:

• TID—Enter the TID of the NE. (For ONS nodes, the TID is the Node Name parameter on the node 
or multishelf view Provisioning > General tab.)

• NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the 
Add Static Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G287 Add a TARP Manual Adjacency Table Entry

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > MAT tabs.

Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

• Level—Sets the TARP Type Code that will be sent:

Purpose This task adds a static TID-to-NSAP entry to the TDC. The static entries 
are required for NEs that do not support TARP and are similar to static 
routes. For a specific TID, you must force a specific NSAP. 

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries 
are added to the MAT when the ONS 15454 must communicate across 
routers or NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– Level 1—Indicates that the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

– Level 2—Indicates that the adjacency is in a different area than the current node. The entry 
generates Type 2 PDUs.

• NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G288 Provision OSI Routers

Note Router 1 must be enabled before you can enable and edit the primary manual area addresses for 
Routers 2 and 3.

Note The Router 1 manual area address, System ID, and Selector “00” create the node NSAP address. 
Changing the Router 1 manual area address changes the node NSAP address.

Note The System ID for Router 1 is the node MAC address. The System IDs for Routers 2 and 3 are created 
by adding 1 and 2 respectively to the Router 1 System ID. You cannot edit the System IDs.

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router you want provision and click Edit. The OSI Router Editor dialog box appears.

Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Edit.

c. In the Edit Manual Area Address dialog box, edit the primary area address in the Area Address field. 
If you prefer, click Use Mask and enter the edits in the Masked NSAP Entry dialog box. The address 
(hexadecimal format) can be 8 to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Edit 
Manual Area Address, and OSI Router Editor.

Purpose This task enables an OSI router and edits its primary manual area address.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Return to your originating procedure (NTP).

DLP-G289 Provision Additional Manual Area Addresses

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router where you want provision an additional manual area address and click Edit. The OSI 
Router Editor dialog box appears.

Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Add.

c. In the Add Manual Area Address dialog box, enter the primary area address in the Area Address 
field. If you prefer, click Use Mask and enter the address in the Masked NSAP Entry dialog box. 
The address (hexadecimal format) can be 2 to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Add 
Manual Area Address, and OSI Router Editor.

Step 4 Return to your originating procedure (NTP).

DLP-G290 Enable the OSI Subnet on the LAN Interface

Purpose This task provisions the OSI manual area addresses. One primary area and 
two additional manual areas can be created for each virtual router.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

DLP-G288 Provision OSI Routers, page 3-38

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables the OSI subnetwork point of attachment on the LAN 
interface.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note When you create communication channels (optical service channel [OSC] or generic communications 
channel [GCC]), OSI subnetwork points of attachment are enabled on the communication channels. See 
the “NTP-G38 Provision OSC Terminations” procedure on page 3-107 and the “DLP-G76 Provision 
DCC/GCC Terminations” task on page 7-63.

Note The OSI subnetwork point of attachment cannot be enabled for the LAN interface if the OSI routing 
mode is set to ES.

Note If secure mode is on, the OSI subnet is enabled on the backplane LAN port, not the front TCC2P TCP/IP 
(LAN) port.

Step 1 Click the Provisioning > OSI > Routers > Subnet tabs. 

Step 2 Click Enable LAN Subnet.

Step 3 In the Enable LAN Subnet dialog box, complete the following fields:

• ESH—Sets the End System Hello (ESH) propagation frequency. An ES NE transmits ESHs to 
inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range is 10 to 
1000 seconds.

• ISH—Sets the Intermediate System Hello (ISH) PDU propagation frequency. An intermediate 
system NE sends ISHs to other ESs and ISs to inform them about the IS NEs it serves. The default 
is 10 seconds. The range is 10 to 1000 seconds.

• IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. 
The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

• IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default IS-IS cost for LAN subnets is 20. It normally 
should not be changed.

• DIS Priority—Sets the designated intermediate system (DIS) priority. In IS-IS networks, one router 
is elected to serve as the DIS (LAN subnets only). Cisco router DIS priority is 64. For the 
ONS 15454 LAN subnet, the default DIS priority is 63. It normally should not be changed.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).
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DLP-G291 Create an IP-Over-CLNS Tunnel

Caution IP-over-CLNS tunnels require two endpoints. You will create one point on an ONS 15454. The other 
endpoint is generally provisioned on non-ONS equipment including routers and other vendor NEs. 
Before you begin, verify that you have the capability to create an OSI-over-CLNS tunnel on the other 
equipment location.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Create.

Step 3 In the Create IP Over CLNS Tunnel dialog box, complete the following fields:

• Tunnel Type—Choose a tunnel type:

– Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

– GRE—Creates a generic routing encapsulation (GRE) tunnel. GRE tunnels add the CLNS 
header and a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type that you choose is supported by the equipment at the 
other end of the tunnel.

• IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

• IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

• OSPF Metric—Enter the OSPF metric for sending packets across the IP-over-CLNS tunnel. The 
OSPF metric, or cost, is used by OSPF routers to calculate the shortest path. The default is 110. 
Normally, it is not be changed unless you are creating multiple tunnel routes and want to prioritize 
routing by assigning different metrics.

• NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Purpose This task creates an IP-over-CLNS tunnel to allow ONS 15454 nodes to 
communicate across equipment and networks that use the OSI protocol 
stack. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Provision the other tunnel endpoint using the documentation provided by the manufacturer of the third 
party vendor NE.

Step 6 Return to your originating procedure (NTP).

NTP-G29 Set Up SNMP

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to set up SNMP. 
If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 3 In the Trap Destinations area, click Create.

Step 4 Complete the following in the Create SNMP Trap Destination dialog box (Figure 3-8):

• Destination IP Address—Type the IP address of your network management system (NMS). If the 
node you are logged into is an ENE, set the destination address to the GNE. 

Note In ONS 15454 DWDM Software Release 9.0 and later, you can configure IPv6 addresses for SNMPv2/v3 
trap destinations and SNMPv3 proxy targets, in addition to IPv4 addresses.

• Community—Type the SNMP community name. For a description of SNMP community names, 
refer to the “SNMP” chapter in the Cisco ONS 15454 DWDM Reference Manual. 

Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15454 is case-sensitive and must match the community name of the 
NMS.

• UDP Port—The default User Datagram Protocol (UDP) port for SNMP is 162.

• Trap version—Choose either SNMPv1 or SNMPv2. Refer to your NMS documentation to determine 
which version to use.

Purpose This procedure provisions the SNMP parameters so that you can use 
SNMP management software with the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if SNMP is used at your site.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 3-8 Creating an SNMP Trap

Step 5 Click OK. The node IP address of the node where you provisioned the new trap destination appears in 
the Trap Destinations area.

Step 6 Click the node IP address in the Trap Destinations area. Verify the SNMP information that appears in 
the Selected Destination list.

Step 7 If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the Allow SNMP Sets 
check box. If this box is not checked, SET requests are rejected.

Step 8 If you want to set up the SNMP proxy feature to allow network management, message reporting, and 
performance statistic retrieval across ONS firewalls, click the Allow SNMP Proxy check box located on 
the SNMP tab.

Note The Use Generic MIB check box is normally not checked for MSTP. It is checked only when the 
ONS 15454 resides in networks with multiple ONS products, and the network management 
system requires MIBs with the same name to have the same object IDs. By default, the 
ONS 15454 uses the CERENT-454-MIBs. Other ONS products, such as the ONS 15600, the 
ONS 15327, and ONS 15310-CL, use the CERENT-GENERIC-MIBs. If Use Generic MIB is 
checked, the ONS 15454 will use the CERENT-GENERIC-MIBs so the object IDs will be the 
same for all products. 

Note Using the ONS firewall proxy feature effectively breaches the ONS firewall to exchange 
management information.

For more information about the SNMP proxy feature, refer to the “SNMP” chapter in the 
Cisco ONS 15454 DWDM Reference Manual. 

Step 9 Click Apply.

Step 10 If you are setting up SNMP proxies, you can set up to three relays that send SNMP trap error counts back 
to the NE for each trap destination address:

a. Click the first trap destination IP address. The address and its community name appear in the 
Destination fields.

b. Enter up to three SNMP Proxy relay addresses and community names in the fields for Relay A, 
Relay B, and Relay C.

Note The community names specified for each relay node must match one of the provisioned 
SNMP community names in the NE. 
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Note The SNMP proxy directs SNMP traps from this node through Relay A to Relay B to Relay C 
to the trap destination. Ensure that you enter the IP addresses in the correct order so that this 
sequence runs correctly.

Step 11 Click Apply.

Stop. You have completed this procedure.

NTP-G143 Import the Cisco TransportPlanner NE Update 
Configuration File

Caution Verify that you have the correct Cisco TransportPlanner network file before you begin this procedure. 
The file will have an XML extension and a name assigned by your network planner. Check with your 
network planner or administrator if you have any questions.

Note The Cisco TransportPlanner configuration file contains parameters for the node, shelf, card type, port 
(including the card’s wavelength), pluggable port module (PPM), as well as OTN and FEC parameters. 
Only the values present in XML format appear in the configuration file parameters; if the values are not 
in XML format, a column appears blank. The XML file values are independently reported and do not 
affect any configuration changes that you apply.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to import the 
Cisco TransportPlanner configuration file. If you are already logged in, continue with Step 2.

Purpose This procedure imports the Cisco TransportPlanner NE Update 
configuration file and creates a log file. The configuration file, which is 
provided in XML format, provisions the shelf layout by preprovisioning 
each slot for the card that will be installed. For TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards, the 
NE Update file provisions the OTN, FEC and card mode parameters, and 
it also provisions the card mode. The file provisions internal OCH trunk to 
OCH filter patchcords, and it provisions the optical sides. Finally, the NE 
Update file installs the ANS parameters calculated by Cisco 
TransportPlanner. The log file, which is a text document records the results 
of the NE update.

Tools/Equipment A Cisco TransportPlanner NE Update file for the network where the node 
is installed must be accessible to the CTC computer.

Prerequisite Procedures NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 If you choose the Provision Node Layout option to preprovision the cards in the shelf, complete the 
following steps. If not, continue with Step 3.

a. Display the node in node view (single-shelf mode) or multishelf view (multishelf mode). 

b. Verify that the common control cards (TCC2/TCC2P, AIC-I and MSC-ISC) cards are the only cards 
installed. If in single or multishelf mode, verify that each shelf in the multishelf has two 
TCC2/TCC2P cards. 

• If common control cards are the only cards installed, continue with Step 3. 

• If other cards appear, continue with Step c.

c. If a physical card other than thecommon control cards is installed, remove it from the shelf.

d. If preprovisioned DWDM cards are present, delete them using the “DLP-G351 Delete a Card in 
CTC” task on page 3-48, then repeat Steps a and b.

Step 3 If you have not created a log file to record the results of the NE update, complete the following steps. If 
a log file has been created, continue with Step 4.

a. Open a text editor or word processing application.

b. Create a new text (TXT) document with a file name of your choosing. 

c. Save the text document in a directory that is easy to navigate to from CTC.

Step 4 In CTC node view (single-shelf mode) or multishelf view, click the Provisioning > WDM-ANS > 
Node Setup tabs.

Step 5 In the field under Select XML file, type the path to the Cisco TransportPlanner node setup file containing 
the parameters for the network where your node resides, or click Browse and navigate to the file on your 
computer or network server. Click the file, then click Open. The file will have an XML extension.

Step 6 In the field under Select Log file, type the path to the text file that you created in Step 3, or click Browse 
and navigate to the file on your computer or a network server where you want the node setup results 
recorded. 

Note The log file records parameters that were updated successfully and provides an explanation of 
why an update could not be completed. Each node setup session overwrites the log file contents. 
If you want to save the results from a previous NE update, save the log file with new name.

Step 7 Click Apply.

Step 8 When the Node Setup Selection for Node-Name page appears, complete the following steps. If not, 
continue with Step 9. 

a. Choose the node profile that you want to apply to the node. The Cisco TransportPlanner XML file 
contains profiles for all nodes in the network. Choose the profile that applies to the node you are 
provisioning.

b. Click Next.

Step 9 On the Node Setup for node name page, choose one or more of the following:

• Node Layout—Preprovisions the slots in CTC for the cards required by the network plan. Choose 
this option when no DWDM cards are installed. (Errors will occur if cards are installed or the slots 
are preprovisioned.) Preprovisioning the slots before the physical cards are installed ensures that 
card installers place the cards in the correct slots. Preprovisioning the slots is also useful if you want 
to set up the network prior to card installation.

• Card Parameters—If checked, provisions the following parameters, if the cards are installed.
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– TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP 
cards—Provisions the OTN and FEC parameters.

– OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards—Provisions the card mode.

– PSM cards—Provisions the optical switching thresholds for the W-RX and P-RX ports.

• Pluggable Port Modules— If checked, allows the provisioning of PPMs on TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards, including PPM payloads.

• Internal Patchcords—If checked, allows creation of internal patchcords among cards provisioned in 
the node.

• Optical Sides—If checked, allows the provisioning of optical sides.

• ANS Parameters—If checked, installs the ANS parameters. ANS parameters provision the values 
required for the node to function within the specified network design. ANS parameters include span 
losses, optical power, optics thresholds, amplifier working mode, gain, tilt, and many others. Refer 
to the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference Manual for a list of 
ONS 15454 ANS parameters.

Note If you are importing the Cisco TransportPlanner configuration file for the first time, you 
normally choose all available options.

• Skip Interactive Mode—If checked, CTC provisions all the chosen setup components automatically 
without allowing you to view the results after each one.

Step 10 Click Next. If you chose Skip Interactive Mode, continue with Step 11. If not, the wizard page that 
appears depends on the options chosen in Step 9: Complete the steps shown in Table 3-2 for each option.
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Table 3-2 NE Update Wizard Options

NE Update Function

Node Layout View the cards and slots on the left side of the page and verify that they are the same as the layout in 
the Cisco TransportPlanner Shelf Layout (see Table 3-1 on page 3-3). If the cards and slots match, 
click Apply. If not, click Cancel. and contact your next level of support to verify that you have the 
correct node setup file. If the site has a multishelf configuration, click Next and repeat this step for 
each shelf at the site.

CTC preprovisions the slots. (This might take a few seconds.) The results appear in the Log window. 
Slots that are successfully provisioned display an “Applied” status. A “Slot not empty” status appears 
if slots cannot be provisioned because a card is physically installed or the slot is already provisioned. 
If this occurs, complete the following steps. Otherwise, continue with the next NE Update function.

1. Click Cancel, then click Yes in the confirmation dialog box. The slot preprovisioning does not 
revert when you click Cancel.

2. If a physical card is installed, remove it from the shelf. 

3. Perform one of the following steps: 

– Delete all the preprovisioned slots using the “DLP-G351 Delete a Card in CTC” task on 
page 3-48, then repeat Steps 2 through Step 10.

– Delete the slot where the Slot Not Empty error occurred using the “DLP-G351 Delete a Card 
in CTC” task on page 3-48. Complete the “DLP-G353 Preprovision a Single Slot” task on 
page 3-49 to provision the slot manually, then repeat Steps 2 through 10 making sure to 
uncheck the Provision Node Layout option in Step 9.

Note When you preprovision a slot, the card is purple in the CTC shelf graphic and “NP” (not 
present) appears on the card. After the physical card is installed, the card changes to white and 
“NP” is removed from the CTC shelf graphic.

Card Parameters 1. Review the OTN, FEC, and card mode settings for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, and OTU2_XP card.

2. Click Apply.

3. Click Next.

Pluggable Port 
Modules

1. Review the PPM settings for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and 
OTU2_XP card.

2. Click Apply.

3. Click Next.

Internal Patchcords 1. Review the internal patchcords. 

2. Click Apply.

3. Click Next.
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Step 11 Click Finish, then click OK in the Wizard Complete confirmation dialog box.

Note Common control cards are not provisioned by Cisco TransportPlanner.

Stop. You have completed this procedure.

DLP-G351 Delete a Card in CTC

Note It is recommended that the card be physically removed from its slot before deleting it from CTC.

Step 1 Verify that the following conditions are not present. (During node turn-up, these conditions are normally 
not present):

• The card is a TCC2/TCC2P card. 

• The card is part of a protection group.

• The card has optical channels or overhead circuits provisioned.

• The card is being used for timing.

• The card has an OSC/GCC termination.

• A port on the card is being used for a Link Management Protocol (LMP) channel or link.

• The card is part of an optical side.

• The card is assigned to DWDM patchcords.

Optical Sides 1. Review the optical side assignments. 

2. Click Apply.

3. Click Next.

ANS Parameters 1. Review the ANS parameters on the left half of the page.

c. Click Apply. The log file displays the results. At the end, a Done status will appear. If a parameter 
could not be applied, a Setting Refused status appears. If this occurs, contact your next level of 
support.

Table 3-2 NE Update Wizard Options

NE Update Function

Purpose This task deletes a card from an ONS 15454 slot that is provisioned in 
CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• If a port on the card is in service.

• If a port on the card is part of a circuit. 

If any of these conditions exist, do not continue. You will not be able to delete the card until the card is 
removed from protection groups; circuits, DCC, and GCCs are deleted; a different timing source is 
provisioned, and the LMP link or channel is deleted.

• To replace a TCC2/TCC2P card, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide. 

• To delete a protection group, see the “NTP-G83 Modify or Delete Card Protection Settings” 
procedure on page 10-39.

• To delete optical channels see the “DLP-G347 Delete Optical Channel Client Connections” task on 
page 7-11 and the “DLP-G106 Delete Optical Channel Network Connections” task on page 7-27; to 
delete overhead circuits, see the “DLP-G112 Delete Overhead Circuits” task on page 7-71. 

• To remove the card as a timing source, see the “NTP-G87 Change Node Timing Parameters” 
procedure on page 10-52.

• To remove OSC or GCC terminations, see the “NTP-G85 Modify or Delete OSC Terminations, 
DCC/GCC Terminations, and Provisionable Patchcords” procedure on page 10-47.

• To delete LMP channels or links, see “NTP-G164 Configure Link Management Protocol” procedure 
on page 6-37.

• To remove a DWDM patchcord, see the “DLP-G355 Delete an Internal Patchcord” procedure on 
page 3-104.

• To remove an optical side, see the “DLP-G480 Delete an Optical Side” procedure on page 3-107.

Step 2 On the shelf graphic in CTC, right-click the card that you want to remove and choose Delete Card. 

Note A deleted card no longer reboots and reappears in CTC after R5.0. 

Step 3 Return to your originating procedure (NTP). 

DLP-G353 Preprovision a Single Slot

Purpose This task preprovisions a single ONS 15454 slot in CTC. Preprovisioning 
of all the slots in the shelf is normally performed when you complete the 
“NTP-G143 Import the Cisco TransportPlanner NE Update Configuration 
File” procedure on page 3-44. Use this task if you need to manually 
preprovision a single slot. All slot preprovisioning must be based upon the 
Cisco TransportPlanner shelf layout prepared for your site. 

Tools/Equipment Cisco TransportPlanner shelf layout table or JPG file.

Prerequisite Procedures NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), right-click an empty slot where 
you will install a card.

Step 2 From the Add Card shortcut menu, choose the card type that will be installed based on the 
Cisco TransportPlanner shelf layout (see Table 3-1 on page 3-3). Only cards that can be installed in the 
slot appear in the Add Card shortcut menu. The OPT-AMP-L, 32WSS, 32MUX-O, and 32DMX-O cards 
require two vacant slots, or they will not appear in the shortcut menu. Table 3-3 shows the Add Card 
shortcut menu items and submenu items, and the card groups and menu options/cards that they reference. 
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Table 3-3 CTC Add Card Shortcut Menu for DWDM Cards

Menu Item
Submenu 
Category Card Group Submenu Item 1 Submenu Item 2 Card(s)

DWDM nXP Transponder and 
Muxponder

— 10GE_XP 10GE_XP

— 10GE_XPE 10GE_XPE

— OTU2_XP OTU2_XP

— ADM-10G ADM-10G

— GE_XP GE_XP

— GE_XPE GE_XPE

— MXPP_MR_2.5G MXPP_MR_2.5G

— MXP_2.5G_10E MXP_2.5G_10E

MXP_2.5G_10E_C

MXP_2.5G_10E_L

— MXP_2.5G_10G MXP_2.5G_10G

— MXP_MR_10DME MXP_MR_10DME_C

MXP_MR_10DME_L

— MXP_MR_2.5G MXP_MR_2.5G

— TXPP_MR_2.5G TXPP_MR_2.5G

— TXP_MR_10E TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

— TXP_MR_10G TXP_MR_10G

— TXP_MR_2.5G TXP_MR_2.5G

MD Multiplexer and 
Demultiplexer

C Band 32 DMXO 32DMX-O

40 WSS 40-WSS-C or 40-WSS-CE

32 MUXO 32MUX-O

32 WSS 32WSS

4MD 4MD-xx.x

32 DMX 32DMX

40-MUX-C 40-MUX-C

32 MUXO 32MUX-O

40-DMX-C, or
40-DMX-CE

40-DMX-C, or
40-DMX-CE

L Band 32 WSS L 32WSS-L

32 DMXL 32DMX-L

WXC Cross-connect C Band 40 WXC 40-WXC-C

OSC Optical Service 
Channel

— MMU MMU

— OSC-CSM OSC-CSM
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Note When you preprovision a slot, the card appears purple in the CTC shelf graphic (the card appears 
as white when a card is installed in the slot). NP on the card graphic indicates that the card is not 
physically installed.

Step 3 Repeat Step 2 until all the cards shown in the Cisco TransportPlanner shelf layout are provisioned in 
CTC.

Stop. You have completed this procedure.

DWDM OADM Optical Add/Drop 
Multiplexer

— AD-1B AD-1B-xx.x

— AD-1C AD-1C-xx.x

— AD-2C AD-2C-xx.x

— AD-4B AD-4B-xx.x

— AD-4C AD-4C-xx.x

Ampli Optical Amplifier C Band OPT-BST E OPT-BST-E

OPT-AMP-17 OPT-AMP-17-C

OPT-RAMP-C OPT-RAMP-C

OPT-AMP C OPT-AMP-C

OPT-BST OPT-BST

OPT-PRE OPT-PRE

L Band OPT-BST L OPT-BST-L

OPT-AMP L OPT-AMP-L

OTHER — — PSM PSM

Ethernet — — — MS-ISC-100T MS-ISC-100T

G1000 G1000

OSCM — — — — OSCM (Slots 8 and 10 only)

Table 3-3 CTC Add Card Shortcut Menu for DWDM Cards (continued)

Menu Item
Submenu 
Category Card Group Submenu Item 1 Submenu Item 2 Card(s)
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NTP-G320 Configure the Node as a Non-DWDM Network

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 From the Selector area, select Network Type.

Step 3 Choose Not-DWDM, from the Value drop-down list. Click Apply.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs.

Step 5 Click the Launch ANS button. The relevant ports in the node will be in IS state.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

DLP-G693 Configure the Amplifier

Step 1 Display the amplifier card in card view.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Select the working mode from the Card Working Mode drop-down list.

Step 4 Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the 
Provisioning > WDM-ANS > Provisioning tabs. 

Step 5 From the Selector area, select the amplifier slot. If the default parameters are present, continue with 
Step 6. If not, click Add to add the Channel LOS Threshold, Amplifier Tilt, Power, and Amplifier 
Working Mode parameters. To add the ANS parameters, see the “DLP-G541 Add an ANS Parameter” 
task on page 14-60 for instructions.

Purpose This tasks configures a node as a Non-DWDM network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task configures the optical parameters and threshold values of the 
amplifier card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Click the value of the ANS parameter that you want to modify and enter the new value specified in 
Table 3-4. To modify the ANS parameters, see the “DLP-G681 Modify an ANS Parameter” task on 
page 14-61 for instructions.

Step 7 Click Apply.

Step 8 Click the Provisioning > WDM-ANS > Port Status tabs.

Step 9 Click Launch ANS.

Step 10 In the Apply Launch ANS dialog box, click Yes.

Step 11 In the Launch ANS confirmation dialog box, click OK.

Step 12 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 13 Verify the following in the Results column:

• Success - Changed —The parameter has been successfully changed with the ports in IS.

Step 14 Verify that the Set By column displays the value “ANS” or “APC” as the application that sets the 
ANS parameter.

Step 15 Return to your originating procedure (NTP).

DLP-G694 Configure the PSM

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 2 From the Selector area, select the PSM slot. If the default parameters are present, continue with Step 3. 
If not, click Add to add the Channel LOS Threshold and VOA Attenuation parameters. To add the ANS 
parameters, see the “DLP-G541 Add an ANS Parameter” task on page 14-60 for instructions.

Table 3-4 Values for the ANS Parameters (amplifier)

Port ANS Parameter Value

Slot 16 (OPT-AMP C).Port COM-RX Channel LOS Threshold 35.0 dBm

Slot 16 (OPT-AMP C).Port LINE-TX Amplifier Working Mode Control Gain

Slot 16 (OPT-AMP C).Port LINE-TX Amplifier Tilt 0.0 dB

Slot 16 (OPT-AMP C).Port LINE-TX Power 1.0 dBm

Purpose This tasks configures the PSM behavior.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the value of the ANS parameter that you want to modify and enter the new value specified in 
Table 3-4. To modify the ANS parameters, see the “DLP-G681 Modify an ANS Parameter” task on 
page 14-61 for instructions.

Step 4 Click Apply.

Step 5 Click the Provisioning > WDM-ANS > Port Status tabs.

Step 6 Click Launch ANS.

Step 7 In the Apply Launch ANS dialog box, click Yes.

Step 8 In the Launch ANS confirmation dialog box, click OK.

Step 9 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

Step 10 Verify the following in the Results column:

• Success - Changed —The parameter has been successfully changed with the ports in IS.

Step 11 Verify that the Set By column displays the value “ANS” or “APC” as the application that sets the 
ANS parameter.

Step 12 Return to your originating procedure (NTP).

Table 3-5 Values for the ANS Parameters (PSM)

Port ANS Parameter Value

Slot 14(PSM).Port W-RX VOA Attenuation 3.0 dB

Slot 14(PSM).Port W-RX Channel LOS Threshold 15.0 dB

Slot 14(PSM).Port P-RX VOA Attenuation 10.0 dB

Slot 14(PSM).Port P-RX Channel LOS Threshold 20.0 dB
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NTP-G30 Install the DWDM Cards

Warning This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. To see translations of the warnings that appear in 
this publication, refer to the Regulatory Compliance and Safety Information document for the 
appropriate Cisco chassis. Statement 274

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Purpose This procedure describes how to install the DWDM multiplexer, 
demultiplexer, wavelength selective switch, wavelength cross-connect, 
OADM, OSC, PSM, and optical amplifier cards. 

Tools/Equipment Cisco TransportPlanner shelf layout 

The following C-band or L-band cards, as required by your site plan:

• C Band: OPT-PRE, OPT-BST, OPT-BST-E, 32MUX-O, 40-MUX-C, 
32DMX-O, 32DMX, 40-DMX-C, 40-DMX-CE, 32WSS, 40-WSS-C, 
40-WSS-CE, 40-WXC-C, OPT-AMP-17-C, OPT-AMP-C, 
OPT-RAMP-C, MMU, 4MD-xx.x, AD-1C-xx.x, AD-2C-xx.x, 
AD-4C-xx.x, AD-1B-xx.x, AD-4B-xx.x, OSCM, OSC-CSM, and PSM 
cards (as applicable)

• L Band: 32WSS-L, 32DMX-L, OPT-BST-L, OPT-AMP-L, and PSM 
cards (as applicable)

The ONS 15454 NE defaults file if the node will use custom NE defaults

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

NTP-G14 Install DWDM Equipment, page 1-68

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

NTP-G143 Import the Cisco TransportPlanner NE Update Configuration 
File, page 3-44

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Warning High-performance devices on this card can get hot during operation. To remove the card, hold it by 
the faceplate and bottom edge. Allow the card to cool before touching any other part of it or before 
placing it in an antistatic bag. Statement 201

Caution Always use the supplied electrostatic discharge (ESD) wristband when working with a powered 
ONS 15454. Plug the wristband cable into the ESD jack located on the lower-right outside edge of the 
shelf assembly.

Note For United States installations, complies with the United States Federal Drug Administration Code of 
Federal Regulations Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser 
Notice No. 50, dated July 26, 2001. 

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 If the node requires a custom NE default settings to be installed on the node, complete the “NTP-G136 
Import Network Element Defaults” procedure on page 13-43. If not, continue with Step 2. (For 
information about the ONS 15454 NE defaults, refer to the “Network Elements Defaults” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.)

Caution If custom NE defaults are required, they must be installed before you install the DWDM cards.

Step 2 Verify that you have one of the following guides for the DWDM card installation:

• The slots that were preprovisioned when you completed the “NTP-G143 Import the Cisco 
TransportPlanner NE Update Configuration File” procedure on page 3-44. 

• The Cisco TransportPlanner shelf layout report (see Table 3-1 on page 3-3). 

Step 3 If the slots are preprovisioned, continue with Step 4. If you are using the Cisco TransportPlanner shelf 
layout report, complete the “DLP-G348 Use the Cisco TransportPlanner Shelf Layout Report” task on 
page 3-58.

Step 4 Remove a DWDM card from its packaging, then remove the protective caps from the backplane 
connectors. (Safety caps are typically yellow.)

Step 5 Open the card latches/ejectors. 

Step 6 Use the latches/ejectors to firmly slide the card along the slot guide rails until the card plugs into the 
receptacle at the back of the slot. The correct slot is designated by the Cisco TransportPlanner shelf 
layout.

Step 7 Verify that the card is inserted correctly. Simultaneously close the latches/ejectors on the card.
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Note It is possible to close the latches/ejectors when the card is not completely plugged in. Ensure 
that you cannot insert the card any further.

After installing the card, the following LED activity will occur:

• The card’s LEDs will go through a sequence of activities (turn on, turn off, blinking.) This will take 
2 to 3 minutes. 

• The ACT LED turns on. 

• The signal fail (SF) LED might persist until all card ports connect to their far-end counterparts and 
a signal is present.

Step 8 If the card does not boot up properly, or the LED activity is not similar to the activity in Step 7, check 
the following:

• When a physical card type does not match the type of card provisioned for that slot in CTC, the card 
might not boot. If a DWDM card does not boot, open CTC and ensure that the slot is not provisioned 
for a different card type before assuming that the card is faulty.

• If the red FAIL LED does not turn on, check the power. 

• If you insert a card into a slot provisioned for a different card, all LEDs turn off and a minor 
equipment mismatch alarm appears on the CTC Alarms tab.

• If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed.

If any of conditions are present, remove the card and repeat Steps 4 to 7. If the card does not boot up 
properly the second time, it might be defective. Contact your next level of support.

Step 9 Repeat Steps 5 through 8 until all the DWDM cards are installed in the node.

Step 10 If an OPT-PRE card (or the OPT-AMP-L, OPT-AMP-17-C, or OPT-AMP-C card in OPT-PRE card 
mode) are installed, complete one of the following steps for each OPT-PRE card based on the Cisco 
TransportPlanner shelf layout. If an OPT-PRE is not installed, you have completed this procedure.

• If the Cisco TransportPlanner shelf layout does not include DCUs, install a patchcord and 4-dB 
attenuator with a tolerance of +/–1 dB between the OPT-PRE or OPT-AMP-L DC TX and RX ports 
for each OPT-PRE or OPT-AMP-L card installed in the shelf.

• If the shelf layout includes DCUs, complete the “NTP-G31 Install the DWDM Dispersion 
Compensating Units” procedure on page 3-60 for each side of the shelf that requires a DCU.

Stop. You have completed this procedure. 

DLP-G348 Use the Cisco TransportPlanner Shelf Layout Report

Purpose This task describes how to use the Cisco TransportPlanner shelf layout 
report to install cards in a DWDM node.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 1 Display the Cisco TransportPlanner shelf layout report for your site. The report can be viewed in 
Cisco TransportPlanner (see Figure 3-9). It can also be viewed as a JPEG graphic. Refer to the 
Cisco TransportPlanner DWDM Operations Guide for information about generating shelf layout 
reports.

Figure 3-9 Cisco TransportPlanner Shelf Layout Report Displayed in Cisco TransportPlanner

Step 2 Review the following installation information:

• Rack—Indicates the rack in the node where the cards must be installed.

• Shelf—Indicates the shelf in the rack where the cards must be installed. Shelf options include:

– Flex Shelf—The ONS 15216 FlexLayer mechanical shelf houses Y-cable modules. Flex shelf 
positions are numbered 1 to 4 from left to right.

– DCU Shelf—The Cisco ONS 15216 dispersion compensation shelf assembly houses DCUs. 
DCU positions are numbered 1 to 2 from left to right.

– Shelf-ANSI-n or Shelf-ETSI-n—The ONS 15454 shelf assembly houses ONS 15454 common, 
DWDM, and client cards. Positions in this type of shelf are numbered 1 to 17 from left to right. 
Multiple shelves might appear.

• Slot—Indicates the slot in the specific shelf where the cards must be installed:

– Unit Name (Product ID)— Identifies the card by its Product ID.

– Unit Description—Identifies the card by its name.

• Unit Side—Identifies the side of the node that the specific card is serving: A, B, C, D, E, F, G, or H.

• Unit Plug-in Modules—Identifies the type and number of PPMs that will be used with specific TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards.
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Step 3 Return to your originating procedure (NTP).

NTP-G31 Install the DWDM Dispersion Compensating Units

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right side of the shelf assembly.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Step 1 Remove the DCU from its packaging, then remove the protective caps from the connectors. (Safety caps 
are typically yellow.)

Step 2 Use both hands to push the DCU all the way into the chassis until the connector spring lock on the right 
side of the module clicks into place. 

Step 3 Open the cover with the laser warning on the connector adapter and then connect the cable connector.

Note The Side A DCU is commonly installed on the left side and the Side B DCU is commonly 
installed on the right side.

Purpose This procedure describes how to install the DCUs for DWDM shelves.

Tools/Equipment DCUs

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

NTP-G14 Install DWDM Equipment, page 1-68

NTP-G30 Install the DWDM Cards, page 3-56

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Double-check the placement of the DCU card(s) with your Cisco TransportPlanner shelf layout. 
If you install the wrong DCU in a slot, remove the DCU and install the correct one.

Stop. You have completed this procedure. 

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Purpose This procedure describes how to install the ONS 15454 TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP 
cards.

Tools/Equipment TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
TXP_MR_2.5G, TXPP_MR_2.5G, MXP_2.5G_10G, MXPP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_MR_2.5G, MXP_MR_10DME_C, MXP_MR_10DME_L, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards (as 
applicable)

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

NTP-G14 Install DWDM Equipment, page 1-68

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Caution A fan-tray assembly (15454E-CC-FTA for the ETSI shelf or 15454-CC-FTA for the ANSI shelf) must 
be installed in a shelf where a GE, ADM-10G, or OTU2_XP card is installed.

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note If protective clips are installed on the backplane connectors of the cards, remove the clips before 
installing the cards.

Note If you install a card incorrectly, the FAIL LED flashes continuously. 

Step 1 Display the Cisco TransportPlanner shelf layout (see Table 3-1 on page 3-3) for the node where you will 
install the card.

Step 2 Remove the card from its packaging, then remove the protective clips from the backplane connectors.

Step 3 Open the card latches/ejectors. 

Step 4 Use the latches/ejectors to firmly slide the card along the guide rails until the card plugs into the 
receptacle at the back of the slot designated by the Cisco TransportPlanner shelf layout.

Step 5 Verify that the card is inserted correctly and simultaneously close the latches/ejectors on the card.

Note It is possible to close the latches and ejectors when the card is not completely plugged into the 
backplane. Ensure that you cannot insert the card any further.

Note If you install the card in the wrong slot, CTC will raise a MEA (EQPT) alarm. To clear this 
alarm, open the latches, slide the card out, then insert it in the correct slot. 

After you install the card, the FAIL, ACT, and SF LEDs will go through a sequence of activities. They 
will turn on, turn off, and blink at different points. After approximately 2 to 3 minutes, the ACT or 
ACT/STBY LED turns on. The SF LED might persist until all card ports connect to their far-end 
counterparts and a signal is present.

Note Until a card is provisioned, the card is in the standby condition and the ACT/STBY LED remains 
amber in color.

Step 6 If the card does not boot up properly or the LEDs do not progress through the activities described in 
Step 5, check the following:
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• When a physical card type does not match the type of card provisioned for that slot in CTC, the card 
might not boot and CTC will show a MEA (EQPT) alarm. If the card does not boot, open CTC and 
ensure that the slot is not provisioned for a different card type before assuming that the card is faulty.

• If the red FAIL LED does not turn on, check the power.

• If you insert a card into a slot provisioned for a different card, all LEDs turn off.

• If the red FAIL LED is on continuously or the LEDs behave erratically, the card is not installed 
properly.

If any of these conditions are present, remove the card and repeat Steps 3 to 5. If the card does not boot 
up properly the second time, contact your next level of support.

Step 7 If the card requires a Small Form-factor Pluggable (SFP or XFP) connector, complete one of the 
following tasks:

• DLP-G63 Install an SFP or XFP, page 3-64—Complete this task to install the physical SFP or XFP 
into the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

• DLP-G273 Preprovision an SFP or XFP Slot, page 3-65—(Optional) Complete this task if you do 
not have the physical SFP or XFP and need to preprovision the SFP or XFP slot. 

Note SFPs/XFPs are hot-swappable input/output devices that plug into a TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or line card port to link the port with 
the fiber-optic network. For more information about SFPs and XFPs, refer to For more 
information, refer to the Cisco ONS 15454 DWDM Reference Manual and the Installing GBIC, 
SFP, and XFP Optics Modules in ONS Platforms document.

Note PPM provisioning determines how the SFPs and XFPs are used in CTC. PPM provisioning 
procedures are provided in Chapter 5, “Provision Transponder and Muxponder Cards.”

Step 8 If you need to remove an SFP or XFP, complete the “DLP-G64 Remove an SFP or XFP” task on 
page 3-66.

Note You will provision the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
cards after you complete all node turn-up procedures. TXP and MXP provisioning procedures are 
provided in Chapter 5, “Provision Transponder and Muxponder Cards.”

Note Until a card is provisioned, the card is in the standby condition and the ACT/STBY LED remains amber 
in color.

Stop. You have completed this procedure. 
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Warning The intrabuilding ports of the ONS 15454 are suitable for connection to intrabuilding or unexposed 
wiring or cabling only. The intrabuilding ports of the ONS 15454 must not be metallically connected 
to interfaces that connect to the OSP or its wiring. These interfaces are designed for use as 
intrabuilding interfaces only (Type 2 or Type 4 ports as described in GR-1089-CORE, Issue 4), and 
require isolation from the exposed OSP cabling. The addition of Primary Protectors is not sufficient 
protection while connecting these interfaces metallically to the OSP wiring.

Warning The intrabuilding ports of the ONS 15454 are suitable for connection only to shielded intrabuilding 
cabling, grounded at both ends.

Note The CC-FTA fan tray assembly must be installed in a shelf where CWDM and DWDM SFPs or XFPs 
are used.

Note SFPs and XFPs are hot-swappable input/output devices that plug into a TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP port to link the port with the fiber-optic network. For 
more information, refer to the Cisco ONS 15454 DWDM Reference Manual and the Installing GBIC, 
SFP, and XFP Optics Modules in ONS Platforms document.

Note If you have installed a fan tray lower than CC-FTA on the MSTP unit, you must have the TXP_MR_10E 
transponder card (only if you have installed ONS-XC-10G-L2 XFP on the TXP_MR_10E card) installed 
in Slot 5, 6, 12, or 13. This limitation does not exist for fan-tray versions higher than CC-FTA.

Note SFPs and XFPs are generically called PPMs in CTC. After installing multirate SFPs or XFPs, multirate 
PPMs must be provisioned in CTC. To complete the provisioning of the pluggable port, complete the 
“DLP-G277 Provision a Multirate PPM” task on page 5-10. 

Purpose This task installs SFPs and XFPs into TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards. SFPs and XFPs 
provide a fiber interface to the card. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 1 Verify that the SFP or XFP is correct for your network and TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP card (see the “Transponder and Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference Manual for card and SFP/XFP compatibility information). Check 
that you are installing compatible SFPs or XFPs, for example, SX to SX or LX/LH to LX/LH. 

Step 2 Install the SFP or XFP:

• For a mylar tab SFP or XFP: Slide the SFP or XFP into the slot.

• For an actuator/button SFP or XFP: Slide the SFP or XFP all the way into the slot until you hear a 
click.

• For a bail clasp SFP or XFP: Latch (flip upwards) the bail clasp before inserting the SFP or XFP 
into the slot and then slide it into the slot. 

Note SFP and XFPs are keyed to prevent incorrect installation.

Step 3 Do not remove the protective caps from the SFP or XFP until you are ready to attach the network 
fiber-optic cable. 

Step 4 Return to your originating procedure (NTP).

DLP-G273 Preprovision an SFP or XFP Slot

Note SFPs and XFPs are generically called PPMs in CTC. After installing multirate SFPs or XFPs, multirate 
PPMs must be provisioned in CTC. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card where you want to provision PPM 
settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the PPM slot number where the SFP or XFP is installed from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP or XFP from the drop-down list. 
The drop-down list displays the number of PPMs that are available for provisioning. If only one port 
is supported, PPM (1 port) is the only option. 

Purpose This task preprovisions SFPs and XFPs, which connect fiber to TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
3-65
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
DLP- G64 Remove an SFP or XFP
Step 5 Click OK. The newly created port appears in the Pluggable Port Modules pane. The row in the Pluggable 
Port Modules pane turns light blue. The Actual Equipment Type column remains blank until the actual 
SFP or XFP is installed. After the SFP or XFP is installed, the row in the pane turns white and the 
Actual Equipment Type column shows the equipment name.

Step 6 Verify that the PPM appears in the list in the Pluggable Port Modules pane. If it does not, repeat Steps 3 
through 5. 

Step 7 Repeat the task to provision a second PPM, if needed. If not, continue with Step 8.

Step 8 Click OK.

Step 9 Return to your originating procedure (NTP). 

DLP-G64 Remove an SFP or XFP

Note This task removes the SFP or XFP hardware. To delete the provisioning for an SFP or XFP, see the 
“DLP-G280 Delete a PPM” procedure on page 5-17.

Step 1 If a fiber is connected, disconnect the network fiber cable from the SFP or XFP LC-type connector.

Step 2 Release the SFP or XFP from the slot by performing one of the following actions (depending which latch 
is on the SFP or XFP): 

• For a mylar tab SFP or XFP: Pull out the mylar tab. 

• For an actuator/button SFP or XFP: Press the actuator/button.

• For a bail clasp SFP or XFP: Unlatch the bail clasp and swing it downward.

Step 3 Slide the SFP or XFP out of the slot.

Step 4 Return to your originating procedure (NTP).

Note Removing an SFP from the client ports of a Y-cable protection group card causes an IMPROPRMVL 
(PPM) alarm. The working port raises the - CR,IMPROPRMVL,SA alarm and the protected port raises 
the MN,IMPROPRMVL,NSA alarm. The severity on the client ports is changed according to the 
protection switch state.

Stop. You have completed this procedure.

Purpose This task removes SFPs and XFPs from TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-G123 Install the Filler Cards

Warning Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous 
voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might 
disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate 
the system unless all cards and faceplates are in place. Statement 156

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower right outside edge of the shelf assembly and ensure the shelf 
assembly is properly grounded.

Step 1 Open the card ejectors. 

Step 2 Slide the card along the guide rails into the correct slot.

Step 3 Close the ejectors.

Step 4 Repeat for any remaining unused card slots. 

Stop. You have completed this procedure. 

Purpose This procedure explains how to install the filler cards (blank faceplates) in 
any unused traffic or AIC-I card slots (Slots 1 through 6, 9, and 11 through 
17). The filler card aids in maintaining proper air flow and electro-magnetic 
interference (EMI) requirements and is detected by CTC in 
Software Release 6.0 and later.

Tools/Equipment Filler cards (Cisco P/N 15454-FILLER)

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-60

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs

Warning Class I (CDRH) and Class 1M (IEC) laser products. Statement 1055

Note For US installations, complies with the US Federal Drug Administration Code of Federal Regulations 
Title 21, Sections 1040.10 and 1040.11, except for deviations pursuant to Laser Notice No. 50, dated 
July 26, 2001. 

Note In this procedure, you will generally connect fibers in an Side B-to-Side A or Side B-to-Side B pattern 
only. “Side A” refers to cards and ports in Slots 1 through 8. “Side B” refers to cards and ports installed 
in Slots 10 through 17.

Note You will install fiber-optic cables on TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, 
and OTU2_XP cards later in the chapter during the “NTP-G140 Install Fiber-Optic Cables Between 
Terminal, Hub, or ROADM Nodes” procedure on page 3-74.

Step 1 Refer to the “DLP-G349 Use the Cisco TransportPlanner Internal Connections Report” task on 
page 3-70 to install cables to the DWDM cards.

Step 2 Verify that the appropriate fiber optic cables are available to complete the connections shown in the 
Cisco TransportPlanner Internal Connections report:

a. Count the number of connections listed in the Internal Connections and verify that you have the 
same number of cables.

b. Measure the distance between Origination Position and Destination Position for each connection, 
then verify that the fiber lengths will fit each one.

Step 3 Complete the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 for all fiber connections, 
even new fiber. Dust particles can degrade performance. Put caps on any fiber connectors that are not 
used.

Step 4 On the front of the fiber-storage tray (usually installed below the node you are fibering), push the tabs 
on the left and right sides inward to release the lock on the tray. 

Purpose This procedure attaches fiber-optic cables on the DWDM cards and DCUs.

Tools/Equipment Fiber-optic cables

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-60 
(as applicable)

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 5 Pull the fiber-storage tray away from the shelf until it is fully opened.

Step 6 Open the fold-down door that at the bottom of the shelf assembly to expose the cable-routing channel 
(Figure 3-10).

Figure 3-10 Managing Cables on the Front Panel 

Step 7 Using the Cisco TransportPlanner Internal Connections Report, connect one end of the fiber cable plug 
into the Origination Position.

Step 8 Route the fiber cable on the card faceplate through the fiber clip on the faceplate, if provided. (Fiber clips 
are factory-attached to the faceplates of 32MUX-O, 32DMX, 32DMX-O, OSCM, OSC-CSM, OPT-PRE, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, OPT-AMP-17-C, and OPT-AMP-C cards.)

Step 9 Route the fiber cable through the cable-routing channel and cutout on the appropriate side of the shelf 
assembly, as necessary.

Step 10 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray 
(Figure 3-11).

Figure 3-11 Fiber-Storage Tray
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Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 11 Route the fiber cable out either side of the fiber-storage tray as necessary. 

Step 12 Plug the other end of the cable into the Destination position. 

Note Cards display an SF LED after the OSC terminations are created (see the “NTP-G38 Provision 
OSC Terminations” procedure on page 3-107) if transmit and receive fibers are not connected 
correctly. For example, an RX port is connected to another RX port or a TX port is connected to 
another TX port. 

Step 13 Repeat Steps 4 through 12 until you have connected the intra-shelf fibers according to the 
Cisco TransportPlanner Internal Connections report.

Step 14 To close the fiber-storage tray, push the tray back toward the rack until it locks into place.

Stop. You have completed this procedure. 

DLP-G349 Use the Cisco TransportPlanner Internal Connections Report

Step 1 Display the Cisco TransportPlanner Internal Connections report for the node that you are provisioning. 
The Internal Connections report is presented in two views, a patchcord installation view and a software 
provisioning view. The Patchcord installation view lists all the patchcord connections that the installer 
has to mechanically cable within the site between the different ports of the DWDM cards. Figure 3-12 
on page 3-72 shows an example patchcord installation view. The SW Provisioning view contains all the 
connections to be manually set or removed via CTC with respect to the default connections that are 
automatically generated by the system software running on the node. Figure 3-13 on page 3-73 shows 
an example of a software provisioning view. 

The tables identify the patchcords that you must cable by their endpoints. Starting from the left side of 
report, Position identifies the fiber origination point. The location shown in the next Position to right is 
the destination point for the fiber connection. The patchcord endpoints are identified by site, assembly 
shelf, slot, and port number. Information provided by the Internal Connections Software report includes:

• Name—Displays the name of the site. On the SW provisioning view, this column indicates whether 
the connection was automatically set, or should be manually set or removed via CTC.

Purpose This task describes how to use the Cisco TransportPlanner Internal 
Connections report to install cables on the DWDM cards.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Position—The cable origination in the format is Rack.Shelf.Slot. For example, Rack#1.Shelf 
Assembly 1.Slot 2 refers to Slot 2 in shelf assembly 1(DWDM) shelf of Rack 1. Refer to the Cisco 
TransportPlanner Site Dialog box for rack and shelf names and locations. 

• Unit—The ONS 15454 DWDM card (unit) that is installed in the Position’s slot. This is where the 
patchcord originates.

• Port Number—The port number where the patchcord connection originates.

• Port ID—(Software provisioning view only) The port identifier shown in TL1 for the Position-1 
connection.

• Port Label—The name of the physical port printed on the DWDM card’s front panel and shown in 
CTC card view.

• Attenuator—If attenuation is required, the product ID (PID) of the bulk fixed attenuator is shown. 
“Att-Lpbk-4dB” indicates that the DC TX and DC RX ports on an OPT-PRE (or OPT-AMP-L, 
OPT-AMP-17-C, or OPT-AMP-C card provisioned in OPT-PRE card mode) card are to be connected 
with an attenuated loopback that is shipped with the OPT-PRE card. This parameter also indicates 
when an internal attenuator must be placed between the OPT-PRE DC-TX and DC-RX ports on the 
when a DCU is equipped.

Note If the Attenuator field is blank, no attenuation is needed.

• Position—The cable termination in the format is Rack.Shelf.Slot.

• Unit—The ONS 15454 DWDM card that is installed in the Position’s slot. This is where the cabling 
terminates.

• Port—The port number where the patchcord connection terminates.

• Port ID—(Software provisioning view only) The port identifier shown in TL1 for the Position-2 
connection.

• Port Label—The name of the physical port printed on the DWDM card’s front panel and shown in 
CTC card view.

• P/F—Indicates whether you must create the connection manually in CTC. A Yes appearing in this 
column means that you must create the connection manually.

Caution Failure to create the required manual connections will prevent the node from turning up properly.
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Figure 3-12 Cisco TransportPlanner Internal Connections Report—Patchcord Installation View
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Figure 3-13 Cisco TransportPlanner Internal Connections Report—Software Provisioning View

Step 2 Return to your originating procedure (NTP).
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NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or 
ROADM Nodes

Step 1 Determine which type of node you are fibering. 

The following node types require the listed equipment. The cards and patch panels should already be 
installed before you begin this procedure.

• Terminal node: One 32DMX-O card, one 32MUX-O card, and one standard patch-panel tray or one 
deep patch-panel tray

• Hub node: Two 32DMX-O cards, two 32MUX-O cards, and two standard patch-panel trays or two 
deep patch-panel trays

• ROADM node: Two 32WSS cards, two 32DMX cards, and two standard patch-panel trays or two 
deep patch-panel trays

• Expanded ROADM node: Two 40-WSS-C/40-WSS-CE cards, two 40-DMX-C/40-DMX-CE cards, 
and two 40-channel patch-panel trays, preinstalled with MPO-LC cables

Note If you are using standard patch panels, you will also need eight multifiber push-on (MPO) 
cables per standard patch panel. MPO cables are fiber-optic cables terminated on one end 
with one MPO connector and on the other end with eight LC-type connectors. Deep 
patch-panel trays come pre-installed with MPO cables.

Step 2 On the front of the patch-panel tray, push the tabs on the left and right sides inward to release the lock 
on the tray. 

Step 3 Pull the patch-panel tray away from the shelf until it is fully opened. 

Purpose This procedure routes fiber-optic cables from the DWDM optical cards in 
a terminal, hub, or ROADM node to the patch panel, and from the patch 
panel to TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G cards.

Tools/Equipment See Step 1 for a list of equipment specific to each node type.

All node types require fiber-optic cables, terminated with a single LC-type 
connector on each end.

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures DLP-G28 Install the Fiber Patch-Panel Tray, page 1-70

DLP-G29 Install the Fiber-Storage Tray, page 1-70

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G348 Use the Cisco TransportPlanner Shelf Layout Report, page 3-58

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP- G140 Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes
Note The red latch inside the patch-panel tray at the top left corner will automatically click and lock 
the tray in the open position when you have fully opened the tray.

Step 4 Depending on the type of patch-panel tray you are using:

• If you are using the standard patch-panel tray:

– Complete the “DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Standard Patch-Panel Tray” task on page 3-76.

– Complete the “DLP-G316 Install Fiber-Optic Cables from TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP Cards to the Standard Patch-Panel Tray” task 
on page 3-80.

• If you are using the deep patch-panel tray:

– Complete the “DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Deep Patch-Panel Tray” task on page 3-81.

– Complete the “DLP-G357 Install Fiber-Optic Cables from the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP Cards to the Deep Patch-Panel Tray or 
40-Channel Patch-Panel Tray” task on page 3-88.

• If you are using the 40-channel patch-panel tray:

– As needed, complete the “DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel 
Patch-Panel Tray” task on page 3-84 to route the MPO cables out of the right side of the tray so 
they can be easily connected to cards installed on the right side of the shelf 
(Slots 12 through 17).

– Complete the “DLP-G428 Install Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE Cards in an Expanded ROADM, Terminal, or Hub Node to the 
40-Channel Patch-Panel Tray” task on page 3-86

Step 5 To close the patch-panel tray, unlock it by pressing the red latch in the top left corner, and then push the 
tray back toward the rack until it locks into place.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.
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DLP- G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Standard 
DLP-G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Standard Patch-Panel Tray

Note For a ROADM or hub node, two patch panels will be used, one for Side B side and one for Side A. The 
Side B 32WSS/32DMX card will connect to the Side B patch panel. The Side A 32WSS/32DMX card 
will connect to the Side A patch panel.

Step 1 Choose either the Side B or Side A to cable the 32MUX-O and 32DMX-O cards (or the 32WSS and 
32DMX cards for a ROADM node).

Purpose This task describes how to route fiber-optic cables from 32MUX-O, 
32WSS, 32DMX-O, and 32DMX cards in a terminal, hub, or ROADM node 
to the standard patch panel.

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Terminal node:

• One 32DMX-O card

• One 32MUX-O card

• One standard patch-panel tray

• Eight fiber-optic MPO cables: each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors

Hub node:

• Two 32DMX-O cards

• Two 32MUX-O cards

• Two standard patch-panel trays

• Sixteen fiber-optic MPO cables: each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors

ROADM node:

• Two 32WSS cards

• Two 32DMX cards

• Two standard patch-panel trays

• Sixteen fiber-optic MPO cables: each MPO cable is terminated on one 
end with one MPO connector and on the other end with eight LC-type 
connectors

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP- G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Standard
Step 2 On the patch panel, pull up firmly on the two latches and use them to slide the patch panel up until it 
snaps in place above the tray (Figure 3-14).

Figure 3-14 Using the Patch-Panel Latches to Slide the Patch Panel Away from the Tray

Step 3 At the 32WSS or 32MUX-O card in the node, plug the MPO connector of an MPO cable (Figure 3-15) 
into the top Add RX (30.3–36.6) port of the card. If you are connecting a subsequent MPO cable, plug 
the MPO connector into the first vacant Add RX card port below the last MPO cable that was installed.
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DLP- G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Standard 
Figure 3-15 MPO Cable
.

Step 4 Route the MPO cable slack through the patch-panel tray as necessary.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 5 While facing the front of the patch panel, at the rear side of the patch panel, plug the eight LC-connector 
fan-out cables on the MPO cable into their corresponding connectors on the bottom row of the patch 
panel. You should plug the fan-out cables from left to right (as you face the patch panel), following the 
numbers tagged (1 through 8) on the cables. 

Figure 3-16 shows the patch-panel connectors from the rear of the patch-panel tray. Figure 3-17 shows 
the assigned wavelengths for each port on the patch panel, as indicated at the top of the patch-panel bar. 
The numbers on the patch-panel bar correspond to a wavelength on the ITU grid.
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DLP- G315 Install Fiber-Optic Cables From the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Standard
Figure 3-16 Rear View of the Patch Panel
.

Figure 3-17 Top View of the Patch-Panel Bar

Step 6 As necessary, repeat Steps 3 through 5 for the remaining three Add RX ports on the 32WSS or 
32MUX-O card, until all 32 LC connectors on the bottom row of the rear of the patch panel are 
connected. 

Step 7 At the adjacent 32DMX or 32DMX-O card in the same side of the shelf, plug the MPO connector of an 
MPO cable into the top Drop TX (30.3–36.6) port of the 32DMX or 32DMX-O card. If you are 
connecting a subsequent MPO cable, plug the MPO connector into the first vacant Drop TX card port 
below the last MPO cable that was installed.

Step 8 Route the MPO cable slack through the patch-panel tray as necessary.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 9 While facing the front of the patch panel, at the rear of the patch panel, plug the eight LC-connector 
fan-out cables on the MPO cable into their corresponding connectors on the top row of the patch panel. 
You should plug the fan-out cables from left to right (as you face the patch panel), following the numbers 
tagged (1 through 8) on the cables.

Step 10 As necessary, repeat Steps 7 through 9 for the remaining three Drop TX ports on the 32DMX or DMX-O 
card, until all 32 LC connectors on the top row of the rear of the patch panel are connected.

Step 11 For a hub or ROADM node, repeat Steps 2 through 10 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 12.

Step 12 Return to your originating procedure (NTP).
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DLP- G316 Install Fiber-Optic Cables from TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
DLP-G316 Install Fiber-Optic Cables from TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP Cards to the Standard Patch-Panel Tray

Step 1 At the appropriate TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
card, plug one end of a fiber-optic cable into the TX port of the DWDM adapter.

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the 
bottom row that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP port is tuned. (See Figure 3-17 on page 3-79 for a view of the 
wavelengths assigned to the patch-panel connectors). 

Figure 3-18 shows the patch-panel connectors from the front of the patch-panel tray. 

Figure 3-18 Front View of the Patch Panel
.

Step 4 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

Purpose This task describes how to route fiber-optic cables from the patch panel to 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP cards.

Tools/Equipment TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP card(s)

Fiber-optic cable(s)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP- G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Deep Patch-Panel
Step 5 On the DWDM (front) side of the patch panel, plug the other end of the cable into the connector on the 
top row that corresponds to the wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, or OTU2_XP card is tuned.

Step 6 Repeat Steps 1 through 5 for all of the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, or OTU2_XP cards that you want to connect to this patch panel.

Step 7 Return to your originating procedure (NTP).

.

DLP-G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 
32MUX-O/32DMX-O Cards to the Deep Patch-Panel Tray

Purpose This task describes how to route fiber-optic cables from 32MUX-O, 
32WSS, 32DMX-O, and 32DMX cards in a terminal, hub, or ROADM node 
to the deep patch-panel tray.

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

For terminal nodes, one of the following card sets:

• One 32MUX-O card and one 32DMX-O or 32DMX card

• One 32WSS card and one 32DMX or 32DMX-O card

• One 32WSS-L cards and one 32DMX-L card

Plus one deep patch-panel tray, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the other 
end with eight LC-type connectors)

For hub nodes, one of the following card sets:

• Two 32MUX-O cards and two 32DMX-O or 32DMX cards

• Two 32WSS cards and two 32DMX or 32DMX-O cards

• Two 32WSS-L cards and two 32DMX-L cards

Plus two deep patch-panel trays, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the other 
end with eight LC-type connectors)

For ROADM nodes, one of the following card sets:

• Two 32WSS cards and two 32DMX or 32DMX-O cards

• Two 32WSS-L cards and two 32DMX-L cards

Plus two deep patch-panel trays, preinstalled with MPO cables (each MPO 
cable is terminated on one end with one MPO connector and on the other 
end with eight LC-type connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP- G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Deep Patch-Panel 
Note For a ROADM or hub node, two patch panels will be used, one for Side A (Slots 1 through 6) and one 
for Side B (Slots 12 through 17). The Side B 32WSS/32DMX card will connect to the Side B patch panel. 
The Side A 32WSS/32DMX card will connect to the Side A patch panel. The MPO cables in the patch 
panel are preinstalled and routed out of the right side of the patch-panel tray.

Step 1 Choose either Side A or Side B of the shelf to cable the 32MUX-O and 32DMX-O cards (or the 32WSS 
and 32DMX cards for a ROADM node).

Step 2 On the patch panel, locate the MPO connectors (Figure 3-15 on page 3-78).

Step 3 Route the preinstalled MPO cables out of the tray to the right or left (Figure 3-19).

Figure 3-19 Deep Patch-Panel Tray

Step 4 At the 32WSS or 32MUX-O card in the node, plug the MPO connector labeled 1 RX on an MPO cable 
(Figure 3-15 on page 3-78) into the top Add RX (30.3–36.6) port of the card. 

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 5 Plug the MPO connector labeled 2-RX into the Add RX (38.1–44.5) port on the card. 

Step 6 Plug the MPO connector labeled 3-RX into the Add RX (46.1–52.5) port on the card. 

Step 7 Plug the MPO connector labeled 4-RX into the Add RX (54.1–60.6) port on the card. 

Figure 3-20 shows the deep patch-panel ports and corresponding wavelengths.
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DLP- G356 Install Fiber-Optic Cables from the 32WSS/32DMX and 32MUX-O/32DMX-O Cards to the Deep Patch-Panel
Figure 3-20 Deep Patch-Panel Port Wavelengths

Step 8 At the adjacent 32DMX or 32DMX-O card in the same side of the shelf, plug the MPO connector labeled 
1 TX on the MPO cable (Figure 3-15 on page 3-78) into the top Drop TX (30.3–36.6) port of the card 
(Figure 3-20). 

Step 9 Plug the MPO connector labeled 2-TX into the Drop TX (38.1–44.5) port on the card. 

Step 10 Plug the MPO connector labeled 3-TX into the Drop TX (46.1–52.5) port on the card. 

Step 11 Plug the MPO connector labeled 4-TX into the Drop TX (54.1–60.6) port on the card. 

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 12 For a hub or ROADM node, repeat Steps 2 through 11 to cable the other side of the shelf to the second 
patch panel. For a terminal node, go to Step 13.

Step 13 Return to your originating procedure (NTP).
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DLP- G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel Tray
DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel Tray

Step 1 Carefully unwind all of the MPO cables in the patch-panel tray and gently set the cables to the side of 
the tray, out of the way of the internal hardware.

Figure 3-21 and Figure 3-22 show the 40-channel patch-panel tray.

Figure 3-21 40-Channel Patch-Panel Tray, Side View

Purpose This task reroutes the MPO cables that are preinstalled in the 40-channel 
patch-panel tray. The cables exit to the left when shipped; this task reroutes 
the cables out of the right side of the tray. Use this task when you want to 
connect these MPO cables to cards installed on the right side of the shelf 
(Slots 12 through 17).

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP- G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel Tray
Figure 3-22 40-Channel Patch-Panel Tray, Top View

Step 2 Slide each of the ten LC-port adapter packs upward.

Step 3 Unscrew the two screws in the bottom left bending limiter and remove the bending limiter.

Step 4 Remove the single screw below the center of the patch panel to free the patch panel hardware.

Step 5 Slide the patch panel to the left, and reinstall the screw below the center of the patch panel.

Step 6 Install the bending limiter to the right of the patch panel by installing the two screws.

Step 7 Carefully route all of the MPO cables around the bending limiter and out the exit on the right side of the 
patch-panel tray.

Step 8 Slide each of the ten LC-port adapter packs downward.

Step 9 Return to your originating procedure (NTP).
15

98
16

Bending limiter
3-85
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
DLP- G428 Install Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE Cards in an Expanded 
DLP-G428 Install Fiber-Optic Cables from the 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE Cards in an Expanded ROADM, Terminal, or Hub Node to 
the 40-Channel Patch-Panel Tray

Note For a ROADM node, two patch panels will be used, one for the Side A (Slots 1 through 6) and one for 
Side B (Slots 12 through 17). The Side B 40-WSS-C/40-WSS-CE card will connect to the Side B patch 
panel. The Side A 40-WSS-C/40-WSS-CE will connect to the Side A patch panel. The MPO cables in 
the patch panel are preinstalled and routed out of the left side of the patch-panel tray.

Step 1 Choose either the Side A or Side B side of the shelf to cable the 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE cards.

Note If you are cabling cards on Side B of the shelf, you must first perform the “DLP-G427 Reroute 
Fiber-Optic Cables in the 40-Channel Patch-Panel Tray” task on page 3-84 to route the MPO 
cables out of the right side of the patch-panel tray, or route the cables through a fiber storage 
panel.

Purpose This task describes how to route fiber-optic cables from 
40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards in an 
expanded ROADM, terminal, or hub node to the 40-channel (80-port) 
patch-panel tray (15454-PP-80).

Tools/Equipment The following node types require the following equipment. The cards and 
patch panels should already be installed before you begin this procedure.

Expanded terminal nodes:

• One 40-WSS-C or 40-WSS-CE card

• One 40-DMX-C or 40-DMX-CE card

Plus one 40-channel patch-panel tray, preinstalled with MPO cables (each 
MPO cable is terminated on one end with one MPO connector and on the 
other end with eight LC-type connectors)

Expanded hub or ROADM nodes:

• Two 40-WSS-C or 40-WSS-CE cards

• Two 40-DMX-C or 40-DMX-CE cards

Plus two 40-channel patch-panel trays, preinstalled with MPO cables (each 
MPO cable is terminated on one end with one MPO connector and on the 
other end with eight LC-type connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel 
Tray, page 3-84

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 2 On the patch panel, locate the MPO cables and connectors.

Step 3 At the 40-WSS-C/40-WSS-CE card in the node, plug the MPO connector labeled 1 RX on an MPO cable 
(Figure 3-15 on page 3-78) into the top Add RX (30.3–35.8) port of the card. 

Step 4 Plug the MPO connector labeled 2-RX into the Add RX (36.6–42.1) port on the card.

Step 5 Plug the MPO connector labeled 3-RX into the Add RX (42.9–48.5) port on the card.

Step 6 Plug the MPO connector labeled 4-RX into the Add RX (49.3–54.9) port on the card.

Step 7 Plug the MPO connector labeled 5-RX into the Add RX (55.7–61.4) port on the card.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Figure 3-23 shows the 40-channel patch-panel ports and corresponding wavelengths.

Figure 3-23 40-Channel (15454-PP-80) Patch-Panel Port Wavelengths

Step 8 At the adjacent 40-DMX-C/40-DMX-CE card in the same side of the shelf, plug the MPO connector 
labeled 1 TX on the MPO cable into the top Drop TX (30.3–35.8) port of the card. 

Step 9 Plug the MPO connector labeled 2-TX into the Drop TX (36.6–42.1) port on the card.

Step 10 Plug the MPO connector labeled 3-TX into the Drop TX (42.9–48.5) port on the card.

Step 11 Plug the MPO connector labeled 4-TX into the Drop TX (49.3–54.9) port on the card.

Step 12 Plug the MPO connector labeled 5-TX into the Drop TX (55.7–61.4) port on the card.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 13 Repeat Steps 2 through 12 to cable the other side of the shelf to the second patch panel. 
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DLP- G357 Install Fiber-Optic Cables from the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
Step 14 Return to your originating procedure (NTP).

DLP-G357 Install Fiber-Optic Cables from the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP Cards to the Deep Patch-Panel Tray 
or 40-Channel Patch-Panel Tray

Step 1 Refer to the Cisco TransportPlanner Internal Connections Report to connect the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card to the proper (Side A or Side B) patch 
panel. Cisco TransportPlanner designates Side A as Slots 1 to 6 and Side B as Slots 12 to 17. At the 
appropriate TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card, plug 
one end of a fiber-optic cable into the TX port of the DWDM adapter. 

Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray.

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Plug the other end of the cable into the RX connector on the patch panel that corresponds to the 
wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP port is tuned. (See Figure 3-20 on page 3-83 for a view of the wavelengths assigned to the 
deep patch-panel connectors or Figure 3-23 on page 3-87 for a view of the wavelengths assigned to the 
40-channel patch-panel connectors). 

Step 4 On the patch-panel tray, slide each of the ten LC-port adapter packs upward.

Step 5 Plug one end of a fiber-optic cable into the RX port of the DWDM adapter on the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card.

Step 6 Plug the other end of the cable into the TX connector on the patch panel that corresponds to the 
wavelength to which the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP port is tuned.

Purpose This task describes how to route fiber-optic cables from the deep patch 
panel (32-channel) or 40-channel patch panel to TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP cards.

Tools/Equipment TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP card(s)

Deep (32-channel) patch panel tray or 40-channel patch panel tray

Fiber-optic cable(s)

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 7 Repeat Steps 1 through 6 for each TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or 
OTU2_XP card that you want to connect to this patch panel.

Step 8 Return to your originating procedure (NTP).

NTP-G185 Install Fiber-Optic Cables between Mesh Nodes

Step 1 Open the patch-panel tray:

• 40-channel patch-panel tray: On the front of the patch-panel tray, push the tabs on the left and right 
sides inward to release the lock on the tray. Pull the patch-panel tray away from the shelf until it is 
fully opened.

• Mesh patch-panel tray: On the front of the patch-panel tray, push the tabs on the left and right sides 
inward to open the front door. Raise the plunger located to the right of the TEST ACCESS Tx port 
and pull the tray toward away from the rack.

Step 2 Complete the “DLP-G430 Install Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards in a 
Mesh Node to the 40-Channel Patch-Panel Tray” task on page 3-90.

Step 3 Complete the “DLP-G431 Install Fiber-Optic Cables from the 40-WXC-C Cards in a Mesh Node to a 
Mesh Patch-Panel Tray” task on page 3-92.

Purpose This procedure describes how to install fiber-optic cables to create mesh 
nodes. You must route fiber-optic cables from 40-MUX-C and 40-DMX-C 
cards in a mesh node to the 40-channel (80-port) patch-panel tray 
(15454-PP-80), and from the 40-WXC-C cards in a mesh node to one of the 
mesh patch-panel trays (four-degree or eight-degree).

Tools/Equipment Mesh nodes require the following equipment. The cards and patch panels 
should already be installed before you begin this procedure.

One 40-MUX-C card per side of the mesh node (up to 8 sides per node)

One 40-DMX-C card per side of the mesh node (up to 8 sides per node)

One 40-channel patch-panel tray per side of the mesh node (up to 8 sides 
per node) 

One 40-WXC-C card per side (up to 8 sides per node)

One MPO-MPO fiber-optic cable per side (up to 8 sides per node)

One LC-LC fiber-optic cable per side (up to 8 sides per node)

One four-degree (PP-MESH-4) or eight-degree (PP-MESH-8) mesh 
patch-panel tray, depending on the type of mesh node you want to install

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel 
Tray, page 3-84

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP- G430 Install Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards in a Mesh Node to the 40-Channel 
Step 4 Close the patch-panel tray:

• 40-channel patch-panel tray: Push the tray back toward the rack until it locks into place. 

• Mesh patch-panel tray: Raise the plunger located on the right of the TEST ACCESS Tx port and 
push the tray until the plunger locks into the closed position.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.

DLP-G430 Install Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards in 
a Mesh Node to the 40-Channel Patch-Panel Tray

Step 1 Choose Side A of the shelf to cable the 40-MUX-C and 40-DMX-C cards.

Note If you are cabling any cards from the right side of the shelf (Slots 12 through 17), you must first 
perform the “DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel Tray” task 
on page 3-84 to route the MPO cables out of the right side of the patch-panel tray, or route the 
cables through a fiber storage panel.

Purpose This task describes how to route fiber-optic cables from 40-MUX-C and 
40-DMX-C cards in mesh node to the 40-channel (80-port) patch-panel tray 
(15454-PP-80). In a mesh node, one 40-channel patch panel tray is required 
for each direction. The Side A 40-MUX-C and 40-DMX-C cards will 
connect to the Side A 40-channel patch panel. The Side B 40-MUX-C and 
40-DMX-C cards will connect to the Side B 40-channel patch panel, and so 
forth, up to a maximum of an eight-degree mesh node (Sides A through H). 

Tools/Equipment The cards and patch panels should already be installed before you begin 
this procedure.

One 40-MUX-C card per side of the mesh node

One 40-DMX-C card per side of the mesh node

One 40-channel patch-panel trays per side of the mesh node, preinstalled 
with MPO cables (each MPO cable is terminated on one end with one MPO 
connector and on the other end with eight LC-type connectors)

Prerequisite Procedures NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G427 Reroute Fiber-Optic Cables in the 40-Channel Patch-Panel 
Tray, page 3-84

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
3-90
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
DLP- G430 Install Fiber-Optic Cables from the 40-MUX-C and 40-DMX-C Cards in a Mesh Node to the 40-Channel
Step 2 On the patch panel, locate the MPO cables and connectors.

Step 3 At the 40-MUX-C card in the node, plug the MPO connector labeled 1 RX on an MPO cable into the top 
Add RX (30.3–35.8) port of the card. 

Step 4 Plug the MPO connector labeled 2-RX into the Add RX (36.6–42.1) port on the card. 

Step 5 Plug the MPO connector labeled 3-RX into the Add RX (42.9–48.5) port on the card. 

Step 6 Plug the MPO connector labeled 4-RX into the Add RX (49.3–54.9) port on the card. 

Step 7 Plug the MPO connector labeled 5-RX into the Add RX (55.7–61.4) port on the card. 

Step 8 At the adjacent 40-DMX-C card in the same side of the shelf, plug the MPO connector labeled 1 TX on 
the MPO cable. 

Step 9 Plug the MPO connector labeled 2-TX into the Drop TX (36.6–42.1) port on the card. 

Step 10 Plug the MPO connector labeled 3-TX into the Drop TX (42.9–48.5) port on the card. 

Step 11 Plug the MPO connector labeled 4-TX into the Drop TX (49.3–54.9) port on the card. 

Step 12 Plug the MPO connector labeled 5-TX into the Drop TX (55.7–61.4) port on the card. 

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Step 13 Repeat Steps 2 through 12 for the remaining sides of the mesh node (Sides B through H, depending on 
the type of mesh node you want to cable).

Step 14 Return to your originating procedure (NTP).
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DLP-G431 Install Fiber-Optic Cables from the 40-WXC-C Cards in a Mesh Node 
to a Mesh Patch-Panel Tray

Step 1 Choose Side A of the shelf to cable the 40-WXC-C card to the mesh patch panel.

Step 2 On the mesh patch panel, locate the EXP TX A port and insert one end of an MPO-MPO cable.

Step 3 Route the MPO cable through the mesh patch panel and out to the 40-WXC-C card on Side A of the node.

Step 4 Connect the other end of the MPO cable to the EXP RX port on the 40-WXC-C.

Step 5 On the mesh patch panel, locate the COM RX A port and insert one end of an LC-LC cable.

Step 6 Route the LC cable through the mesh patch panel to the 40-WXC-C card on Side A of the node.

Step 7 Connect the other end of the LC cable to the EXP TX port on the 40-WXC-C.

Step 8 Repeat Steps 1 through 7 as necessary to cable Sides B through D for a 4-degree patch panel, and Sides B 
through H for an 8-degree patch panel.

Caution When you close the patch-panel tray, the cables must not be pinched, and the cable bend radius must be 
equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the patch-panel tray, make sure that adequate cable slack remains.

Stop. You have completed this procedure.

Purpose This task connects fiber-optic cables from the 40-WXC-C cards in a mesh 
node to the 4-degree or 8-degree mesh patch panel. The four-degree patch 
panel allows up to 4 sides to be used per node, while the eight-degree patch 
panel allows up to 8 sides to be used per node.

Tools/Equipment The cards and patch panel trays should already be installed before you 
begin this procedure.

One 40-WXC-C card per side (up to 8 sides per node)

One MPO-MPO fiber-optic cable per side

One LC-LC fiber-optic cable per side

One four-degree or eight-degree mesh patch-panel tray

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures DLP-G28 Install the Fiber Patch-Panel Tray, page 1-70

DLP-G29 Install the Fiber-Storage Tray, page 1-70

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G348 Use the Cisco TransportPlanner Shelf Layout Report, page 3-58

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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NTP-G191 Install Fiber-Optic Cables on Passthrough ROADM 
Nodes

Step 1 Choose either the East or West side of the first shelf to cable the 32WSS card for the first ROADM node.

Step 2 Choose the corresponding West or East side of the second shelf to cable the 32WSS card for the second 
ROADM node.

Step 3 On the front of the fiber-storage tray that will be used for routing the fiber-optic cable, push the tabs on 
the left and right sides inward to release the lock on the tray. 

Step 4 Pull the fiber-storage tray away from the shelf until it is fully opened.

Step 5 Open the fold-down door located at the bottom of both shelf assemblies to expose the cable-routing 
channels for each (Figure 3-24).

Purpose This procedure routes fiber-optic cables from a 32WSS card in a ROADM 
node in one shelf to the corresponding 32WSS card in a ROADM node in 
another shelf. The purpose of this routing is to connect East and West 
intershelf ROADMs in a passthrough configuration.

Tools/Equipment Each ROADM node requires the listed equipment. The cards and 
fiber-storage trays should already be installed before you begin this 
procedure.

• One 32WSS card 

• One fiber-storage tray

• Two 3-meter fiber-optic cables, each terminated with a single LC 
connector on each end.

• Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures DLP-G29 Install the Fiber-Storage Tray, page 1-70

DLP-G348 Use the Cisco TransportPlanner Shelf Layout Report, page 3-58

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 3-24 Managing Cables on the Front Panel 

Step 6 Plug one end of the first 3-meter fiber-optic cable into the EXP-TX connector on the first 32WSS card.

Step 7 Route the fiber-optic cable through the shelf cable-routing channel and cutout on the appropriate side of 
the shelf assembly, as necessary.

Step 8 Route the fiber-optic cable through the vertical fiber guide as needed to reach the entry to the 
fiber-storage tray.

Step 9 Thread the cable into the fiber-storage tray at the appropriate side and around the first bend radius 
delimiter as shown (Figure 3-25).

Step 10 As needed, route slack fiber-optic cable around the slack management cable retainers in the fiber-storage 
tray (Figure 3-25).

Figure 3-25 Fiber-Storage Tray

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.
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Step 11 Thread the fiber cable through the second bend delimiter and out the appropriate side of the fiber-storage 
tray as necessary. 

Step 12 Route the fiber-optic cable through the vertical fiber guide as needed to reach the second ROADM shelf 
where the second 32WSS is located.

Step 13 Route the fiber-optic cable through the shelf cutout and through the shelf cable routing channel as 
needed.

Step 14 Plug the end of the 3-meter fiber-optic cable into the EXP-RX port of the second 32WSS card. 

Step 15 Plug one end of the second 3-meter fiber-optic cable into the EXP-TX connector on the second 32WSS 
card.

Step 16 Follow Step 7 through Step 14 to connect the EXP-TX connector of the second 32WSS card to the 
EXP-RX port of the first 32WSS card.

Step 17 Close the fold-down doors located at the bottom of both shelf assemblies and slide the fiber-storage tray 
back into its normal locked position.

Stop. You have completed this procedure.

NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection 
Modules

Note Refer to the “Shelf Assembly Hardware” and “Transponder and Muxponder Cards” chapters in the 
Cisco ONS 15454 DWDM Reference Manual for more information about Y-cable protection.

Purpose This procedure installs and routes fiber-optic cables from the client signal 
to the Y-cable protection module (single mode or multimode), and from the 
Y-cable module to the transponder node. Using one Y-cable protection 
module, you can protect one client signal with two TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards, and two client 
signals with four TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
OTU2_XP cards. You can use Y-cable protection modules that you have 
installed in a FleyLayer shelf, or Y-cable modules installed in a Y-cable 
module tray.

Tools/Equipment Fiber-optic cables

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf, 
page 1-75

DLP-G377 Install the Y-Cable Protection Modules in the Y-Cable Module 
Tray, page 1-75

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note To use Y-cable protection for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, the cards must be 
provisioned in 10GE MXP, 20GE MXP, or 10GE TXP mode. (See the “DLP-G379 Change the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 5-7.) Y-cable protection cannot be used 
for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in L2 over DWDM mode. 

Step 1 As needed, complete the “DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the 
FlexLayer Shelf” task on page 3-96.

Step 2 As needed, complete the “DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable 
Module Tray” task on page 3-97.

Stop. You have completed this procedure.

DLP-G375 Install Fiber-Optic Cables on the Y-Cable Modules in the FlexLayer 
Shelf

Step 1 Referring to the Cisco TransportPlanner Internal Connections Report, install a fiber-optic cable between 
a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card and a Y-cable module.

If you want to protect one client signal, connect the fiber-optic cables according to either Table 3-6 or 
Table 3-7. To protect two client signals using a single Y-cable module, connect the cables according to 
both Table 3-6 and Table 3-7.

Purpose This task installs fiber-optic cables from the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards to the Y-cable modules installed 
in the FlexLayer shelves, and from the Y-cable modules to the client 
devices.

Tools/Equipment Fiber-optic cables

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf, 
page 1-75

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 3-6 Cable Connections for Y-Cable Protection of One Client Signal

From To (Y-Cable Port Number)

Client 1 TX port 10

Client 1 RX port 5

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 1 TX port 1

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 1 RX port 2
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Step 2 As needed, route slack fiber-optic cable around the round cable retainers in the fiber-storage tray as you 
install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards (Figure 3-11 on page 3-69). 

Caution When you close the fiber-storage tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the fiber-storage tray, make sure that adequate cable slack remains.

Step 3 Install a fiber-optic cable between the client device and the Y-cable module where you just installed a 
fiber-optic cable to the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. 

Step 4 Repeat Steps 1 through 3 for each Y-cable module you need to use for Y-cable protection.

Step 5 Return to your originating procedure (NTP).

DLP-G376 Install Fiber-Optic Cables on the Y-Cable Modules in the Y-Cable 
Module Tray

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 2TX port 6

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE2RX port 7

Table 3-7 Cable Connections for Y-Cable Protection of a Second Client Signal

From To (Y-Cable Port Number)

Client 2 TX port 12

Client 2 RX port 11

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE3 TX port 3

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 3 RX port 4

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 4 TX port 8

TXP/MXP/GE_XP/GE_XPE/10GE_XP/10GE_XPE 4 RX port 9

Purpose This task installs fiber-optic cables from the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards to the Y-cable modules installed 
in the Y-cable module tray, and from the Y-cable modules to the client 
devices.

Tools/Equipment Fiber-optic cables (4-meter [13.12-foot]), single-mode or multimode as 
appropriate

Cisco TransportPlanner Internal Connections Report

Table 3-6 Cable Connections for Y-Cable Protection of One Client Signal (continued)

From To (Y-Cable Port Number)
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Step 1 Open the drawer of the tray by pushing inward on the latches located at the left and right front of the tray.

Step 2 On each Y-cable module you will connect, use the tab to slide the module up so that it is fully extended 
and easily accessible in the tray.

Step 3 Referring to the Cisco TransportPlanner Internal Connections Report, install a 4-meter (13.12-foot) 
fiber-optic cable (single-mode or multimode, as appropriate) between a TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card and the Y-cable module installed farthest to the left. Proceed according to 
the port label affixed to the front of the tray to identify the ports on each installed module (Figure 3-26). 

Figure 3-26 Y-Cable Protection Port Label

Note You can use the label shown in Figure 3-26 to take notes as to which wavelength/port you are 
connecting to each Y-cable module. “W” denotes the indicated Working port on the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. “P” denotes the indicated Protect port on the 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. 

Note Protective covers are installed over the third and fourth ports on the Y-cable modules because 
they are not used.

As needed, route slack fiber-optic cable around the round cable retainers in theY-cable module tray as 
you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE card (Figure 3-27). 

Prerequisite Procedures DLP-G32 Install the Y-Cable Protection Modules in the FlexLayer Shelf, 
page 1-75

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite 

Security Level None

Client TX

Client RX

TXP W TX

TXP W RX TXP W RX TXP W RX TXP W RXTXP W RX TXP W RX TXP W RX TXP W RX

TXP P RX

TXP P TX TXP P TX TXP P TX TXP P TX TXP P TX TXP P TX TXP P TX TXP P TX

TXP P RX TXP P RX TXP P RX TXP P RX TXP P RX TXP P RX TXP P RX

TXP W TX TXP W TX TXP W TX TXP W TX TXP W TX TXP W TX TXP W TX

Client RX Client RX Client RX Client RX Client RX Client RX Client RX

Client TX Client TX Client TX Client TX Client TX Client TX Client TX

#1 #2 #3 #4 #5 #6 #7 #8

14
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Figure 3-27 Y-Cable Protection Module Tray

Caution When you close the Y-cable module tray, the cables must not be pinched, and the cable bend radius must 
be equal to or greater than the minimum radius that is recommended in your site specifications. As you 
route each cable through the tray, make sure that adequate cable slack remains.

Step 4 Referring to the Cisco TransportPlanner Internal Connections Report, install a fiber-optic cable of 
adequate length (single-mode or multimode, as appropriate) between the Y-cable module and the client 
signal that you want to protect. 

Step 5 As needed, route slack fiber-optic cable around the round cable retainers in theY-cable module tray as 
you install cables between the Y-cable module and the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE card.

Step 6 Repeat Steps 2 through 5 for each Y-cable module you need to use for Y-cable protection.

Step 7 To close the tray, unlock the drawer from the open position by depressing the red lock at the back left of 
the tray and push the tray closed.

Step 8 Return to your originating procedure (NTP).

14
46

78

LC-LC cables

Y cable modules
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NTP-G152 Create and Verify Internal Patchcords

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to provision the 
DWDM cable connections. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs.

Step 3 Click Default Patchcords. 

CTC verifies that the cards installed in the ONS 15454 shelf are compatible and will operate together as 
a valid DWDM node configuration. Furthermore, based on the cards installed or preprovisioned, CTC 
calculates the intra-shelf patchcords that are expected to be installed.

Note The Internal Patchcords tab does not show OPT-PRE DCU connections or span connections.

Note The connections calculation is not based on the Cisco TransportPlanner shelf layout or Internal 
Connections report. Calculations are based on the cards that are physically installed. If the 
Cisco TransportPlanner shelf layout calls for a hub node but OADM cards are installed, CTC 
calculates connections based on the cards expected for an OADM node.

Note The number of rows in the Maintenance > DWDM > Mesh Patch Panel Internal Patchcords 
tab are created dynamically, as per the number of sides present in a node.

Step 4 If no errors were generated, continue with Step 5. If errors appear, verify that the cards installed in the 
shelf match the Cisco TransportPlanner shelf layout. If the wrong cards are installed or are missing, 
install the correct cards following the “NTP-G30 Install the DWDM Cards” procedure on page 3-56. 

Step 5 Verify that the connections in the Internal Patchcords tab match the connections in the Cisco 
TransportPlanner Internal Connections Report for the DWDM cards (see the “DLP-G349 Use the Cisco 
TransportPlanner Internal Connections Report” task on page 3-70). The Internal Patchcords tab will not 
show OPT-PRE DCU connections or span connections.

Step 6 Complete the “DLP-G354 Create an Internal Patchcord Manually” task on page 3-101 for any 
connections that require manual provisioning, for example, to create patchcords between TXP and MXP 
trunk ports and OCH filter ports. If you need to delete a connection, complete the “DLP-G355 Delete an 
Internal Patchcord” task on page 3-104.

Purpose This procedure creates the default internal patchcords, verifies the installed 
cards, and calculates the connections that should be provisioned for them.

Tools/Equipment Cisco TransportPlanner shelf layout

Cisco TransportPlanner Internal Connections Report

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note Although CTC calculates most DWDM connections automatically, some connections cannot be 
calculated because of the DWDM card type and position. You must create these connections 
manually. For example, connections related to optical bypass circuits must be manually 
provisioned. 

Stop. You have completed this procedure.

DLP-G354 Create an Internal Patchcord Manually

Note Use only one management interface to complete the creation of internal patchcords. For example, do not 
begin the internal patchcord creation using the TL1 interface or CTP XML file and end the internal 
patchcord creation using CTC.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click Create.

Step 3 Choose one of the following link types for the internal patchcord. See Table 3-8 for a list of ports that 
are available for each option. 

• Trunk to Trunk (L2)—Configures a port for control traffic communication between the trunk ports 
of GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards.

• OCH-Trunk to OCH-FILTER—Creates an internal patchcord between an optical channel trunk port 
on a TXP/MXP stage card (which includes TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, OTU2_XP, or ITU-T line cards) and an optical channel filter port on an add/drop stage 
card (which includes 32MUX, 40-MUX-C, 32WSS, 40-WSS-C/40-WSS-CE, 32DMX, 32DMX-O, 
or 40DMX cards). 

You can use this option to also create an internal patchcord between an optical channel trunk port 
on a TXP/MXP stage card (which includes TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, OTU2_XP, or ITU-T line cards) and the COM port on a PSM card in channel protection 
configuration (where, PSM card is equipped between one TXP/MXP stage and two add/drop stages). 
In this case, the Internal Patchcord Creation wizard will guide you to create the patchcords between 
the working and protect ports on the PSM card and the ports on the two different add/drop stage 
cards (which includes 32MUX, 40-MUX-C, 32WSS, 40-WSS-C/40-WSS-CE, 32DMX, 32DMX-O, 
or 40DMX cards).

Purpose This task creates an internal patchcord manually when CTC is unable to 
calculate the internal patchcords automatically. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• OCH-Filter to OCH-Filter—Creates an internal patchcord between a MUX input port and a DMX 
output port.

• OTS/OCH to OTS/OCH—Creates an internal patchcord between two optical transport section 
(OTS) ports. 

Note Manual creation of OTS/OCH to OTS/OCH internal patchcords should never be needed for 
standard DWDM nodes. Manual creation might be needed for non-standard nodes, for example, 
a hub node that has wavelength selective switches installed. Manual creation will be 
recommended by Cisco TransportPlanner.

The remaining fields on the page depend on the patchcord type selected.

• OCHNC Wavelength (OCH-Trunk to OCH-FILTER only)—Sets the OCHNC wavelength for the 
OCH trunk to OCH filter internal patchcord. Use the unnamed band selection box below to display 
C-band or L band wavelengths in the OCHNC Wavelength field. Provision the OCHNC wavelength 
to the wavelength provisioned for the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE, 
ADM-10G, OTU2_XP, or ITU-T line card trunk port.

• Bidirectional (OTS/OCH to OTS/OCH only)—If selected, creates a bidirectional OTS/OCH to 
OTS/OCH internal patchcord.

Note To successfully create an internal patchcord between WSS/DMX channel port and TXP 
trunk port, the TXP must be chosen as "From" endpoint while WSS/DMX must be chosen 
as "To" endpoint.

Table 3-8 Internal Patchcord Ports 

Card OCH Trunk Port OTS/OCH Port OCH Filter Port

TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, 
OTU2_XP, or ITU-T line card

Any trunk port — —

OPT-BST — COM RX

COM TX

LINE RX

LINE TX

—

OPT-AMP-17-C — COM RX

COM TX

LINE RX

LINE TX

—

OPT-AMP-C — COM RX

COM TX

LINE RX

LINE TX

—

OPT-PRE — COM RX
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Step 4 Click Next.

Step 5 On the Internal Patchcord Creation page, provision the internal patchcord origination parameters.

• Side—Select the side where the internal patchcord originates. This field is visible only if you have 
chosen the OCH-Filter to OCH-Filter option in Step 3.

• PSM Protection—Select this check box if you have provisioned a PSM card in channel protection 
configuration. This field is visible only if you have chosen the OCH-Filter to OCH-Filter option in 
Step 3.

Note If you select the PSM Protection check box, the Side field is automatically grayed out.

• Autorun Wizard—Select this check box if you want the Internal Patchcord Creation wizard to 
execute automatically and create the patchcords without any user intervention. This field is visible 
only if you have chosen the OCH-Filter to OCH-Filter option in Step 3.

Note The wizard will stop and wait for user input only for the Side field.

• Shelf—(Multishelf nodes only) Choose the shelf where the internal patchcord originates.

OSC-CSM — COM RX

COM TX

LINE RX

LINE TX

—

32MUX/40-MUX-C — COM TX Any CHAN RX port

32DMX/
40-DMX-C or 40-DMX-CE

— COM RX Any CHAN TX port

32WSS/
40-WSS-C or 40-WSS-CE

— COM RX

COM TX

Any ADD or PT port

40-WXC-C — COM RX

COM TX

—

AD-1C-xx.x

AD-1B-xx.x

4MX-xx.x

— COM RX

COM TX

—

PSM — COM RX

COM TX

W RX

W TX

P RX

P TX

Table 3-8 Internal Patchcord Ports  (continued)

Card OCH Trunk Port OTS/OCH Port OCH Filter Port
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• Slot—Choose the slot containing the card where the internal patchcord originates. Refer to 
Table 3-8 for a list of cards that are available, based on the patchcord type chosen in Step 3.

• Port—Choose the TX port where the internal patchcord originates.

Step 6 Click Next.

Step 7 In the Internal Patchcord Termination page, provision the internal patchcord termination parameters.

• Side—Select the side where the internal patchcord terminates.

• PSM Protection—Select this check box if you have provisioned a PSM card in channel protection 
configuration. 

Note If you select the PSM Protection check box, the Side field is automatically grayed out.

• Autorun Wizard—Select this check box if you want the Internal Patchcord Creation wizard to 
execute automatically and create the patchcords without any user intervention.

Note The wizard will stop and wait for user input only for the Side field.

• Shelf—(Multishelf nodes only) Choose the shelf where the internal patchcord terminates.

• Slot—Choose the slot containing the card where the internal patchcord terminates. Refer to 
Table 3-8 for a list of cards that are available, based on the patchcord type chosen in Step 3.

• Port—Choose the RX port where the internal patchcord terminates.

Step 8 Click Next. If you chose the OTS/OCH to OTS/OCH patchcord type Step 3 and did not choose 
bidirectional, continue with Step 12. Otherwise, continue with the next step.

Step 9 Review the display-only information on the Internal Patchcord Origination Reverse page. This page 
shows the shelf (multishelf nodes only), slot, and port that CTC will use for the opposite internal 
patchcord origination route.

Step 10 Click Next.

Step 11 Review the information displayed on the Internal Patchcord Termination Reverse page. This 
display-only page shows the shelf (multishelf nodes only), slot, and port that CTC will use for the reverse 
internal patchcord termination route.

Step 12 Click Finish. The new internal patchcord appears on the Internal Patchcord table.

Step 13 Return to your originating procedure (NTP).

DLP-G355 Delete an Internal Patchcord 

Purpose This task deletes an internal patchcord.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
3-104
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 3      Turn Up a Node
NTP- G209 Create, Edit, and Delete Optical Sides
Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcord tabs.

Step 2 Click the connection you want to delete.

Step 3 Click Delete, then click Yes.

Step 4 Return to your originating procedure (NTP).

NTP-G209 Create, Edit, and Delete Optical Sides

Note For any node type including mesh nodes, the association between the shelf, linecard and side is reported 
in the left top window of CTC (Vital Status Pane) in the mode view.

Note For mesh nodes, the association between sides and the 40-WXC-C cards can be found in the 
Maintenance > DWDM > Mesh Patch Panel Internal Patchcords screen. 
For example:
PP-MESH, LC (A): Shelf 1, Slot 3 (40 WXC), port EXP-TX
PP-MESH, MPO (A): Shelf 1, Slot 3 (40 WXC), port EXP-RX
The above rows indicate that the: 
WXC port located in Shelf 1, Slot 3 is connected to the LC connector A (Side A) on PP-MESH.
WXC port located in Shelf 1, Slot 3 is connected to the MPO connector A (Side A) on PP-MESH.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to provision the 
optical side. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks:

• Complete the “DLP-G491 Create an Optical Side” task on page 3-106.

• Complete the “DLP-G492 Edit an Optical Side” task on page 3-106.

• Complete the “DLP-G480 Delete an Optical Side” task on page 3-107.

Stop. You have completed this procedure.

Purpose This procedure allows you to create, edit, and delete optical sides on a 
DWDM node.

Tools/Equipment None

Prerequisite Procedures NTP-G143 Import the Cisco TransportPlanner NE Update Configuration 
File, page 3-44

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G491 Create an Optical Side

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Optical Sides tabs.

Step 2 Click Create.

Step 3 In the Create Side dialog box, enter the following:

• Side ID—Choose a side ID (A, B,C, D, E, F, G, or H) from the drop-down list.

• Line In—Choose an RX port from the drop-down list.

• Line Out—Choose a TX port from the drop-down list.

Note For a terminal node equipped with a PSM card in line or muliplex section protection 
configuration, you can only choose the W-RX and W-TX ports while creating an optical side. 
After you create the working (w) optical side, the TCC2/TCC2P card automatically creates the 
protected (p) optical side involving the P-RX and P-TX ports of the PSM card. CTC refreshes 
the Optical Sides tab with both the working and protected optical sides.

Step 4 Return to your originating procedure (NTP).

DLP-G492 Edit an Optical Side

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Optical Sides tabs.

Step 2 Click the optical side that you want to edit.

Step 3 Click Edit.

Purpose This task creates an optical side. For more details on optical sides, refer to 
the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task edits the side ID of an optical side.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 4 In the Edit Side ID dialog box, choose a side ID (A, B,C, D, E, F, G, or H) from the drop-down list.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G480 Delete an Optical Side

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Optical Sides tabs.

Step 2 Click the optical side that you want to delete.

Step 3 Click Delete.

Step 4 In the confirmation dialog box, click Yes to continue.

Step 5 Return to your originating procedure (NTP).

NTP-G38 Provision OSC Terminations

Note This procedure automatically turns on any OPT-RAMP-C cards installed in the DWDM ring.

Purpose This task deletes an optical side.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This procedure provisions the OSC terminations. The OSC provides a 
bidirectional channel that connects all nodes within a DWDM ring. The 
OSC carries a supervisory data channel and synchronizes clocking at 
network nodes. The OSC also carries a user data channel.

Tools/Equipment None

Prerequisite Procedures NTP-G143 Import the Cisco TransportPlanner NE Update Configuration 
File, page 3-44

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to provision the 
OSC terminations. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs.

Step 3 In the OSC Terminations area, click Create (Figure 3-28).

Figure 3-28 OSC Terminations Area

Step 4 In the Create OSC Terminations dialog box, choose the ports where you want to create the OSC 
termination. To select more than one port, press the Shift key (to select a range of ports) or the Ctrl key 
(to select multiple individual ports).

15
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Note The number of OSC terminations that you create depends on the node type defined by 
Cisco TransportPlanner. Terminal nodes require one OSC termination. Hub, OADM, and 
ROADM nodes require two OSC terminations.

Step 5 In the Layer 3 area, check the OSI box if the following conditions are met:

• The OSC termination is between the ONS 15454 and another ONS node.

• Third party NEs that use the OSI protocol stack are on the same network. 

If you checked OSI, complete the following steps. If not, continue with Step 6.

a. Click Next.

b. Provision the following fields:

• Router—Choose the OSI router.

• ESH—Set the ESH propagation frequency. End system NEs transmit ESHs to inform other ESs 
and ISs about the NSAPs they serve. The default is 10 seconds. The range is 10 to 1000 seconds.

• ISH—Sets the ISH PDU propagation frequency. Intermediate system NEs send ISHs to other 
ESs and ISs to inform them about the IS NETs it serves. The default is 10 seconds. The range 
is 10 to 1000 seconds.

• IIH—Sets the IIH PDU propagation frequency. The IS-IS Hello PDUs establish and maintain 
adjacencies between ISs. The default is 3 seconds. The range is 1 to 600 seconds.

• Metric—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It normally 
should not be changed.

Step 6 Click Finish. Ports are automatically placed in service. The following alarms might appear in the node 
view (single-shelf mode) or multishelf view (multishelf mode) Alarms tab Description field. They will 
remain until all the network OSC connections between the adjacent nodes are created:

• SDCC Termination Failure (ANSI) or RS-DCC Termination Failure (ETSI) on the OSCM or 
OSC-CSM card

• LOS on the OC-3 port (Port 1) on the OSCM, OSC-CSM, or OPT-BST card

• OPWR-LFAIL on the OPT-BST or OSC-CSM card

Note After the OSC termination is created, the line ports are placed in service and span power levels 
are checked.

Stop. You have completed this procedure.
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NTP-G37 Run Automatic Node Setup

Note If you are provisioning ANS parameters that were not calculated using Cisco TransportPlanner, do not 
complete this procedure until after you complete the “NTP-G169 Calculate ANS Installation Values for 
Installation Without Cisco TransportPlanner” procedure on page B-5.

Note ANS provisioning parameters must be calculated by Cisco Transport Planner. ANS provisioning 
parameters must be manually changed by Cisco qualified personnel only. Setting wrong ANS 
provisioning (either as pre-amplifier or booster input power thresholds) may impact traffic.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to run ANS. If 
you are already logged in, continue with Step 2.

Step 2 Referring to the Cisco TransportPlanner Installation Parameters (see Table 3-1 on page 3-3), identify the 
parameters that have a Yes in the Manually Set column. If there are no parameters that have a Yes in the 
Manually Set column, continue with Step 6.

Step 3 In CTC, display the card where the parameter is to be manually provisioned in card view.

Step 4 Enter the specified Calibration parameter from the Cisco TransportPlanner Installation Parameters table. 
Click Apply.

Step 5 Repeat Steps 2 through 4 for each parameter in the Cisco TransportPlanner Installation Parameters table 
that displays Yes in the Manually Set field.

Step 6 Change to node view (single-shelf mode) or multishelf view (multishelf mode).

Step 7 Click the Provisioning > WDM-ANS > Port Status tabs. 

Step 8 Click Launch ANS. 

Step 9 In the Apply Launch ANS dialog box, click Yes. 

Purpose This procedure runs the Launch ANS function. Launch ANS applies the 
ANS parameters (calculated in the “NTP-G143 Import the Cisco 
TransportPlanner NE Update Configuration File” procedure on page 3-44 
or the “NTP-G169 Calculate ANS Installation Values for Installation 
Without Cisco TransportPlanner” procedure on page B-5) to the node and 
to the ports for cards installed in the node. The applied ANS parameters 
include span loss values, threshold values, power references, and others. 
Launch ANS also sets the VOA references based on the calculated power 
references.

Tools/Equipment The Cisco TransportPlanner Installation Parameters file

Prerequisite Procedures NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

NTP-G30 Install the DWDM Cards, page 3-56

NTP-G152 Create and Verify Internal Patchcords, page 3-100

NTP-G143 Import the Cisco TransportPlanner NE Update Configuration 
File, page 3-44

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 10 In the Launch ANS confirmation dialog box, click OK. 

Step 11 Verify that one of the following statuses appears in the Link Status column for all ports:

• Success - Changed—The parameter setpoint was recalculated successfully.

• Success - Unchanged—The parameter setpoint did not need recalculation.

• Not Applicable—The parameter setpoint does not apply to this node type.

If one of the following statuses is shown, complete the provided instructions:

• Fail - Out of Range—The calculated setpoint is outside the expected range. If this status appears, do 
not continue until you have investigated and cleared the cause. This status might appear because of 
an error in the Cisco TransportPlanner file. It could also appear because the insertion loss of the 
installed cards is greater than the estimated insertion loss calculated by Cisco TransportPlanner. If 
so, the Cisco TransportPlanner file will need to be recalculated. If the installation without Cisco 
TransportPlanner function is being used, an error could have occurred in the retrieval of values from 
the far-end nodes. The error could be caused by an incorrect CTC calculation, or by an incorrect 
manual calculation. All of these possible causes should be investigated. Contact your next level of 
support if you are unable to clear this status.

• Fail - Port in IS State—The parameter could not be calculated because the port is in service. This 
status should normally not appear at this point in node turn-up. If it does, display the card in card 
view, change the port administrative state to OOS,DSLB (ANSI) or Locked,disabled (ETSI), and 
repeat Steps 6 through 11. 

Note If the ports that are in service carry circuits, you must delete the circuits before you can place 
the ports out of service. See the “DLP-G347 Delete Optical Channel Client Connections” task 
on page 7-11, the “DLP-G418 Delete an Optical Channel Trail” task on page 7-19, or the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 7-27.

Stop. You have completed this procedure.

NTP-G39 Verify OSCM Transmit Power

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to verify the 
OSCM or OSC-CSM transmit power. If you are already logged in, continue with Step 2.

Purpose This procedure verifies that the transmit power for the ONS 15454 OSCM 
and the OSC-CSM cards is correct.

Tools/Equipment None

Prerequisite Procedures NTP-G37 Run Automatic Node Setup, page 3-110

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 Disable automatic laser shutdown (ALS) on Side A or (for terminal nodes) the terminal side OSCM or 
OSC-CSM card: 

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side A or 
terminal-side OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Disable. 

d. Click Apply. Click Yes in the confirmation dialog box.

Step 3 If an OSC-CSM or OSCM card is installed on Side B, complete the following steps. If not, continue with 
Step 4.

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side B 
OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Disable. 

d. Click Apply. Click Yes in the confirmation dialog box.

Step 4 Complete the “DLP-G314 Verify OSCM Transmit Power” task on page 3-112.

Step 5 Change ALS to Auto Restart on the Side A or (for terminal nodes) the terminal side OSCM or OSC-CSM 
card: 

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click the Side A or 
terminal-side OSCM or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Auto Restart. 

d. Click Apply. Click Yes in the confirmation dialog box.

Step 6 If an OSC-CSM or OSCM card is installed on Side B, complete the following steps. If not, you have 
completed this procedure.

a. In the node view (single-shelf mode) or shelf view (multishelf mode), double-click Side B OSCM 
or OSC-CSM card.

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Auto Restart. 

d. Click Apply. Click Yes in the confirmation dialog box.

Stop. You have completed this procedure.

DLP-G314 Verify OSCM Transmit Power

Purpose This task verifies that the transmit power of the OSCM card is correct.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 Display the OSCM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Record the Port 3 (OSC TX) Power value: _____.

Step 4 Change to node view (single-shelf mode) or multishelf view (multishelf mode), then click the 
Provisioning > WDM-ANS > Provisioning tabs.

Step 5 Record the OSC Power value under the OSCM card in the tree view.

Step 6 If the power value recorded in Step 3 is not within the range of +/– 0.5 dBm recorded in Step 5, complete 
the following steps. Otherwise, continue with Step 7.

a. Click the Maintenance > ALS tabs. Verify that the ALS Command is set to OSRI Off. If not, choose 
Off from the drop-down list. Click Apply, then click Yes.

b. Clean the optical connections. See the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26.

c. Complete the following procedures:

• Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

• Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

• Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

d. Repeat Step 3 through 6. If the power level is still not within the specified range, contact your next 
level of support.

Step 7 Return to your originating procedure (NTP).

NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf 
Mode

Purpose This procedure upgrades nodes in single-shelf mode to multishelf mode.

Tools/Equipment The node you plan to use as the node controller must be equipped with 
optical units and cannot have a cross-connect card installed. Any nodes 
that you plan to add to the multishelf configuration as subtending shelves 
can be equipped with transponder and muxponder units. For more 
information on multishelf configurations, see the “Node Reference” 
chapter in the Cisco ONS 15454 DWDM Reference Manual.

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

One of the following procedures:

• NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-82, or

• NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85

Required/As Needed As needed
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Caution An optical shelf in a multishelf configuration must be provisioned as the node controller shelf and not a 
subtending shelf, otherwise traffic will be dropped. If no slots are available on an optical shelf to install 
the MS-ISC-100T cards needed for a node controller shelf, install and configure the Cisco Catalyst 2950. 
See the “NTP-G158 Connect a Multishelf Node and Subtending Shelves to a Catalyst 2950” procedure 
on page 1-85.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node that you want to configure as a 
multishelf node.

Step 2 If you want to configure a shelf as the node controller, continue with Step 3. If you want to configure a 
shelf as a subtending shelf, continue with Step 4. 

Step 3 To set up the login node as the node controller, complete the following steps:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
General > Multishelf Config tabs.

b. Click Enable as Node Controller. 

c. From the LAN Config drop-down list, complete one of the following:

• Choose Ethernet Switch if MS-ISC-100T cards or the Catalyst 2950 switches are already 
installed and configured.

• Choose Stand-Alone if MS-ISC-100T cards are not installed yet but will be in the final layout 
or if this is a line amplifier or an OSC-only site. This option will allow a safe migration of the 
TCC2/TCC2P database when the multishelf configuration is complete. 

d. Click Apply.

e. In the confirmation dialog box, click Yes to allow the node to reboot. The CTC view changes to 
network view and the node icon changes to gray. Wait for the reboot to finish. (This might take 
several minutes.) 

f. After the node reboots, double-click the node. The multishelf view appears.

Note The shelf ID of the node controller is automatically assigned as 1.

Step 4 To add a node as a subtending shelf in the multishelf configuration, complete the following:

a. In multishelf view, right-click in the white space in the rack and choose Add Shelf.

b. In the Shelf ID Selection dialog box, choose a shelf ID (from 2 to 8) from the drop-down list. 

c. Click OK. The shelf appears in the multishelf view.

d. Preprovision the new shelf so that it has the same provisioning as the actual shelf that you will add 
as the subtending shelf:

Caution If the subtending shelf is not preprovisioned, traffic will be lost.

• Cards, PPMs, administrative states, client and trunk port configuration—For more information 
on card and port settings, see Chapter 5, “Provision Transponder and Muxponder Cards.”

• Timing—For more information, see the “NTP-G53 Set Up Timing” procedure on page 6-21.

Onsite/Remote Onsite 

Security Level Superuser only
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• GCC—For more information, see the “DLP-G76 Provision DCC/GCC Terminations” task on 
page 7-63.

e. Disconnect the cross-over (CAT-5) LAN cable from the RJ-45 (LAN) port of the subtending shelf 
TCC2/TCC2P card in Slot 11.

f. Connect your Windows PC or Solaris workstation NIC to the RJ-45 (LAN) port on the TTC2/TCC2P 
card in Slot 11.

g. Complete the “DLP-G46 Log into CTC” task on page 2-26 at the subtending shelf.

h. Click the Provisioning > General > Multishelf Config tabs.

i. Click Enable as Subtended Shelf. 

j. From the Shelf ID drop-down list, choose the shelf ID that you created in Step b.

k. Click Apply. 

l. In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. Wait for the reboot to finish. (This might take several minutes.) 

m. Disconnect your Windows PC or Solaris workstation network interface card (NIC) from the RJ-45 
(LAN) port of the subtending shelf TTC2/TCC2P card in Slot 11.

n. Reconnect the cross-over (CAT-5) LAN cable (disconnected in Step e) to the RJ-45 (LAN) port of 
the subtending shelf TCC2/TCC2P card in Slot 11.

Note The Ethernet cable must be connected to the subtended shelf TCC2/TCC2P card soon after 
this TCC2/TCC2P card completes its boot phase (when it becomes active and its peer 
TCC2/TCC2P card starts rebooting). Connecting it before the TCC2/TCC2P card completes 
its boot phase is a risk in the conversion process. Connecting it long time after completion 
of the boot phase might affect traffic due to missing provisioning.

o. Repeat Steps a through n to set up additional subtending shelves.

Note Cisco Transport Manager (CTM) users can use the CTM NE Explorer to monitor and configure 
single-shelf and multishelf nodes. When the upgrade is complete, the original individual 
subtending shelves will remain the CTM network view and must be manually deleted. For 
detailed information, refer to the Cisco Transport Manager User Guide, Appendix B, “NE 
Explorer Information.”

Stop. You have completed this procedure.
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NTP-G210 Provision Node for SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 In node view, click the Provisioning > SNMP > SNMP V3 tabs.

Step 3 Complete the following tasks as required:

• DLP-G496 Create an SNMPv3 User, page 3-120

• DLP-G498 Create Group Access, page 3-121

Note A group named default_group is defined in the initial configuration. The default group has read 
and notify access to the complete MIB tree.

• DLP-G497 Create MIB Views, page 3-121

Note A view named full_view is defined in the initial configuration. It includes the complete MIB tree 
supported on the node.

Stop. You have completed this procedure.

NTP-G211 Provision Node to Send SNMPv3 Traps

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 In node view, click the Provisioning > SNMP > SNMP V3 tabs.

Step 3 Complete the following tasks as required:

Purpose This procedure provisions the node to allow SNMPv3 access.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure provisions a node to send SNMP v3 traps. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G496 Create an SNMPv3 User, page 3-120

• DLP-G498 Create Group Access, page 3-121

• DLP-G497 Create MIB Views, page 3-121

• DLP-G501 Create Notification Filters, page 3-124

• DLP-G499 Configure SNMPv3 Trap Destination, page 3-122. When you configure an SNMPv3 trap 
destination, use the IP address of the NMS, and the port number on which the NMS is listening for 
traps.

Stop. You have completed this procedure.

NTP-G212 Manually Provision a GNE/ENE to Manage an ENE 
using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to network view.

Step 3 Double-click the ENE.

Step 4 Click Provisioning > SNMP > SNMP V3 > General and note the context engine ID. The  is required 
in Step 8.

Step 5 Double-click the GNE.

Step 6 Complete the “DLP-G496 Create an SNMPv3 User” task on page 3-120 to create an SNMPv3 user on 
the GNE.

Step 7 Complete the following tasks as needed on the ENE:

• DLP-G496 Create an SNMPv3 User, page 3-120

• DLP-G498 Create Group Access, page 3-121

• DLP-G497 Create MIB Views, page 3-121

Step 8 Complete the “DLP-G502 Manually Configure the SNMPv3 Proxy Forwarder Table” task on 
page 3-124. Use the  from Step 4, the local user details created in Step 6, and the remote user created in 
Step 7. 

Stop. You have completed this procedure.

Purpose This procedure describes how to manually configure a GNE/ENE to allow 
the NMS to manage an ENE using SNMPv3. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G213 Automatically Provision a GNE to Manage an ENE 
using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to network view.

Step 3 Double-click the GNE.

Step 4 Complete the “DLP-G496 Create an SNMPv3 User” task on page 3-120 to create an SNMPv3 user on 
the GNE.

Step 5 Complete the “DLP-G503 Automatically Configure the SNMPv3 Proxy Forwarder Table” task on 
page 3-125. Use the GNE user that you defined in Step 4 when you configure the Proxy Forwarder table.

Note When you use the automatic procedure, CTC automatically creates an ons_proxy user on the ENE, 
provides ENE user details for the proxy configuration, and provides the of the ENE.

Stop. You have completed this procedure.

NTP-G214 Manually Provision a GNE/ENE to Send SNMPv3 
Traps from an ENE using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to network view.

Purpose This procedure describes how to automatically configure a GNE to allow 
an NMS to manage an ENE using SNMPv3. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure describes how to manually configure the GNE/ENE to 
allow an ENE to send SNMPv3 traps to the NMS. 

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Double-click the GNE.

Step 4 Complete the “DLP-G496 Create an SNMPv3 User” task on page 3-120 to create an SNMPv3 user on 
the GNE.

Step 5 On the GNE, complete the “DLP-G499 Configure SNMPv3 Trap Destination” task on page 3-122. The 
target IP address must be the IPv4 or IPv6 address of the NMS. For the UDP Port number, use the port 
number on which the NMS is listening for traps. Use the user name configured in Step 4. Also, specify 
a target tag name.

Step 6 Double-click the ENE.

Step 7 Complete the “DLP-G496 Create an SNMPv3 User” task on page 3-120 to create an SNMPv3 user on 
the ENE.

Step 8 Complete the following tasks as required:

• DLP-G498 Create Group Access, page 3-121 to create a group on the ENE

• DLP-G497 Create MIB Views, page 3-121 to create a MIB view on the ENE

• DLP-G501 Create Notification Filters, page 3-124

Step 9 On the ENE, complete the “DLP-G499 Configure SNMPv3 Trap Destination” task on page 3-122. The 
target IP address should be the IP address of the GNE. The UDP port number is 161. Use the user name 
configured in Step 7.

Step 10 From the network view, click the Provisioning > SNMPv3 tabs. 

Step 11 Complete the “DLP-G504 Manually Configure the SNMPv3 Proxy Trap Forwarder Table” task on 
page 3-126. 

The source of the trap must be the IP address of the ENE. For the  field, provide the  of the ENE. Also, 
you need to specify the target tag defined in Step 5, and the incoming user details configured in Step 7.

Stop. You have completed this procedure.

NTP-G215 Automatically Provision a GNE/ENE to Send SNMPv3 
Traps from an ENE Using SNMPv3

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 on the node on which you want to set up 
SNMPv3. If you are already logged in, go to Step 2.

Step 2 Go to Network View.

Step 3 Double-click the GNE.

Purpose This procedure describes how to automatically configure the GNE/ENE to 
allow an ENE to send SNMPv3 traps to the NMS.

Tools/Equipment None

Prerequisite Procedures NTP-G22 Verify Common Card Installation, page 3-5

Required/As Needed Required if you want to implement SNMPv3 on your network.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Complete the task “DLP-G496 Create an SNMPv3 User” task on page 3-120 to create an SNMPv3 user 
on the GNE.

Step 5 On the GNE, complete the following tasks:

• DLP-G499 Configure SNMPv3 Trap Destination, page 3-122. The target IP address must be the 
IPv4 or IPv6 address of the NMS. For the UDP Port number, use the port number on which the NMS 
is listening for traps. Also, specify a target tag name.

• DLP-G505 Automatically Configure the SNMPv3 Proxy Trap Forwarder Table, page 3-127. Use the 
target tag configured in Step 4. Use the IP address of the ENE as the source of trap. The following 
details are created automatically:

– A user named ons_trap_user on the ENE

– Trap destination on the ENE with an IP address of the GNE as the target IP and 161 as the UDP 
port number

– Remote user details of the ENE on the GNE

Stop. You have completed this procedure.

DLP-G496 Create an SNMPv3 User

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > User tabs.

Step 2 Click Create.

Step 3 In the Create User dialog box, enter the following information:

• User Name—Specify the name of the user on the host that connects to the agent. The user name must 
be a minimum of six and a maximum of 20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 
compatibility, the user name must be of 6 to 10 characters. 

• Group Name—Specify the group to which the user belongs. 

• Authentication

– Protocol—Select the authentication algorithm that you want to use. The options are NONE, 
MD5, and SHA. 

– Password—Enter a password if you select MD5 or SHA. By default, the password length is set 
to a minimum of eight characters. 

• Privacy—Initiates a privacy authentication level setting session that enables the host to encrypt the 
contents of the message that is sent to the agent.

– Protocol—Select NONE or DES as the privacy authentication algorithm. 

– Password—Enter a password if you select DES. 

Purpose This procedure creates an SNMPv3 user.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G497 Create MIB Views

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > MIB views tabs.

Step 2 Click Create.

Step 3 In the Create Views dialog box, enter the following information:

• Name—Name of the view.

• Subtree OID—The MIB subtree which, when combined with the mask, defines the family of 
subtrees.

• Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the 
subtree OID.

• Type—Select the view type. Options are Include and Exclude. Type defines whether the family of 
subtrees that are defined by the subtree OID and the bit mask combination are included or excluded 
from the notification filter.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G498 Create Group Access

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Group Access tabs.

Step 2 Click Create.

Purpose This procedure creates an SNMPv3 MIB view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure creates a user group and configures the access parameters 
for the users in the group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 In the Create Group Access dialog box, enter the following information:

• Group Name—The name of the SNMP group, or collection of users, who share a common access 
policy.

• Security Level—The security level for which the access parameters are defined. Select from the 
following options:

– noAuthNoPriv—Uses a user name match for authentication.

– AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 

– AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to 
authentication. 

If you select authNoPriv or authPriv for a group, the corresponding user must be configured with an 
authentication protocol and password, with privacy protocol and password, or both.

• Views

– Read View Name—Read view name for the group. 

– Notify View Name—Notify view name for the group.

• Allow SNMP Sets—Select this check box if you want the SNMP agent to accept SNMP SET 
requests. If this check box is not selected, SET requests are rejected. 

Note SNMP SET request access is implemented for very few objects.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G499 Configure SNMPv3 Trap Destination

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Trap Destinations (V3) tabs.

Step 2 Click Create.

Step 3 In the Configure SNMPv3 Trap dialog box, enter the following information:

• Target Address—Target to which the traps should be sent. Use an IPv4 or an IPv6 address.

• UDP Port—UDP port number that the host uses. Default value is 162.

• User Name—Specify the name of the user on the host that connects to the agent.

• Security Level—Select one of the following options:

Purpose This procedure provisions SNMPv3 trap destination.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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– noAuthNoPriv—Uses a user name match for authentication.

– AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 

– AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to 
authentication. 

• Filter Profile—Select this check box and enter the filter profile name. Traps are sent only if you 
provide a filter profile name and create a notification filter. For more information, see “DLP-G501 
Create Notification Filters” task on page 3-124. 

• Proxy Traps Only—If selected, forwards only proxy traps from the ENE. Traps from this node are 
not sent to the trap destination identified by this entry.

• Proxy Tags—Specify a list of tags. The tag list is needed on a GNE only if an ENE needs to send 
traps to the trap destination identified by this entry, and wants to use the GNE as the proxy.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G500 Delete SNMPv3 Trap Destination

Step 1 In node view, click the Provisioning > SNMP> SNMPv3 > Trap Destination tabs. 

Step 2 In the Trap Destinations area, select the trap you want to delete. 

Step 3 Click Delete. A confirmation dialog box appears. 

Step 4 Click Yes. 

Step 5 Return to your originating procedure (NTP). 

Purpose This procedure deletes an SNMPv3 trap destination.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-G501 Create Notification Filters

Step 1 In node view, click the Provisioning > SNMP > SNMP V3 > Notification Filters tabs.

Step 2 Click Create.

Step 3 In the Create Notify dialog box, enter the following information:

• Filter Profile Name—Specify a name for the filter.

• Subtree OID—The MIB subtree which, when combined with the mask, defines the family of 
subtrees.

• Bit Mask—A family of view subtrees. Each bit in the bit mask corresponds to a sub-identifier of the 
subtree OID.

• View Type—Select the view type. Options are Include and Exclude. Type defines whether the family 
of subtrees that are defined by the subtree OID and the bit mask combination are included or 
excluded from the notification filter.

Step 4 Click OK to save the information.

Step 5 Return to your originating procedure (NTP).

DLP-G502 Manually Configure the SNMPv3 Proxy Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Forwarder Table area, click Manual Create.

Step 4 In the Manual Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following information:

Purpose This procedure creates SNMPv3 notification filters.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This procedure creates an entry in the SNMPv3 Proxy Forwarder Table. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Target IP Address—Target to which the request should be forwarded. Use an IPv4 or an IPv6 
address.

• Context Engine ID—The context engine ID of the ENE to which the request is to be forwarded. The 
context engine ID should be the same as the context engine ID of the incoming request.

• Proxy Type—Type of SNMP request that needs to be forwarded. The options are Read and Write.

• Local User Details—The details of the local user who proxies on behalf of the ENE user.

– User Name—Specify the name of the user on the host that connects to the agent.

– Local Security Level—Select the security level of the incoming requests that are to be 
forwarded. The options are noAuthNoPriv, AuthNoPriv, and AuthPriv. 

• Remote User Details—User to which the request is forwarded.

– User Name—Specify the user name of the remote user.

– Remote Security Level—Select the security level of the outgoing requests. The options are 
noAuthNoPriv, AuthNoPriv, and AuthPriv.

• Authentication 

– Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5, 
and SHA. 

– Password—Enter the password if you select MD5 or SHA. 

• Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.

– Protocol—Select NONE or DES as the privacy authentication algorithm.

– Password—Enter the password if you select DES. The password should not exceed 64 
characters. 

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).

DLP-G503 Automatically Configure the SNMPv3 Proxy Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3 tabs.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Forwarder Table area, click Auto Create.

Purpose This procedure creates an entry in the SNMPv3 Proxy Forwarder Table. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 In the Automatic Configuration of SNMPv3 Proxy Forwarder dialog box, enter the following 
information:

• Proxy Type—Select the type of proxies to be forwarded. The options are Read and Write. 

• Security Level—Select the security level for the incoming requests that are to be forwarded. The 
options are:

– noAuthNoPriv—Uses a username match for authentication.

– AuthNoPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 

– AuthPriv—Provides authentication based on the HMAC-MD5 or HMAC-SHA algorithms. 
Provides DES 56-bit encryption based on the CBC-DES (DES-56) standard, in addition to 
authentication. 

• Target Address List—Select the proxy destination.

• Local User Name—Select the user name from the list of users. 

Note When you configure SNMPv3 Proxy Forwarder Table automatically, the default_group is used on the 
ENE. The default_group does not have write access. To enable write access and allow SNMP sets, you 
need to edit the default_group on ENE.

Step 5 Click OK to save the settings.

Step 6 Return to your originating procedure (NTP).

DLP-G504 Manually Configure the SNMPv3 Proxy Trap Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3 tabs.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Trap Forwarder Table area, click Manual Create.

Step 4 In the Manual Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following 
information:

• Remote Trap Source—Select the IP address from which the traps are sent. If the IP address is not 
listed, enter the IP address manually.

Purpose This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder 
Table. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Context Engine ID—Specify the context engine ID of the ENE from which traps need to be 
forwarded. This field is automatically populated if the source of trap is selected. If the source of trap 
is not specified, you need to manually enter the context engine ID.

• Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the 
forwarded traps. Traps are forwarded to all GNE Trap destinations whose proxy tags list contains 
this tag.

• Remote User Details

– User Name—Specify the user name. 

– Security Level—Select the security level for the user. The options are noAuthNoPriv, 
AuthNoPriv, and AuthPriv.

• Authentication—Select the authentication algorithm. 

– Protocol—Select the authentication algorithm you want to use. The options are NONE, MD5, 
and SHA. Default is None.

– Password—Enter the password if you select MD5 or SHA. 

• Privacy—Enables the host to encrypt the contents of the message that is sent to the agent.

– Protocol—Select NONE or DES as the privacy authentication algorithm. Encryption is disabled 
if NONE is selected.

– Password—Enter the password if you select DES. The password should not exceed 64 
characters. 

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).

DLP-G505 Automatically Configure the SNMPv3 Proxy Trap Forwarder Table

Step 1 In network view, click Provisioning > SNMPv3 tabs.

Step 2 In the SNMPv3 Proxy Server area, complete the following:

• Select the GNE to be used as the SNMPv3 proxy server from the drop-down list. 

• Select the Enable IPv6 Target/Trap check box if the nodes and the NMS stations are on an IPv6 
network.

Step 3 In the SNMPv3 Proxy Trap Forwarder Table area, click Auto Create.

Step 4 In the Automatic Configuration of SNMPv3 Proxy Trap Forwarder dialog box, enter the following 
information:

Purpose This procedure creates an entry in the SNMPv3 Proxy Trap Forwarder 
Table automatically.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• Target Tag—Specify the tag name. The tag identifies the list of NMS that should receive the 
forwarded traps. All GNE Trap destinations that have this tag in their proxy tags list are chosen.

• Source of Trap—The list of ENEs whose traps are forwarded to the SNMPv3 Trap destinations that 
are identified by the Target Tag.

Step 5 Click OK to save the information.

Step 6 Return to your originating procedure (NTP).
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C H A P T E R 4

Perform Node Acceptance Tests

This chapter provides test procedures to verify that installed cards are operating correctly in a 
Cisco ONS 15454 dense wavelength division multiplexing (DWDM) node. The procedures are optional.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI (SONET) and ETSI (SDH) shelf 
assemblies.

Note This chapter does not test the transponder (TXP), muxponder (MXP), GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE, or ADM-10G card installation. Installation and verification for those cards is performed in 
Chapter 5, “Provision Transponder and Muxponder Cards.”

Before You Begin
This section lists the non-trouble procedures (NTPs) required to validate a DWDM node. Turn to a 
procedure for applicable detailed level procedures (DLPs).

1. NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 32DMX-O Cards Acceptance 
Test, page 4-3—Complete this procedure to test terminal and hub nodes with 32MUX-O and 
32DMX-O cards installed.

2. NTP-G168 Perform the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance 
Test, page 4-9—Complete this procedure to test terminal and hub nodes with 40-MUX-C and 
40-DMX-C cards installed. This procedure can also be performed for 40-MUX-C and 40-DMX-CE 
cards.

3. NTP-G42 Perform the Terminal Node with 32WSS and 32DMX Cards Acceptance Test, 
page 4-11—Complete this procedure to test terminal nodes with 32WSS and 32DMX cards 
installed.

4. NTP-G167 Perform the Terminal Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test, 
page 4-16—Complete this procedure to test terminal nodes with 40-WSS-C and 40-DMX-C cards 
installed. This procedure can also be performed to test terminal nodes for 40-WSS-CE and 
40-DMX-CE cards

5. NTP-G153 Perform the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test, 
page 4-22—Complete this procedure to test terminal nodes with 32WSS-L and 32DMX-L cards 
installed.
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6. NTP-G43 Perform the ROADM Node with 32WSS and 32DMX Cards Acceptance Test, 
page 4-29—Complete this procedure to test reconfigurable optical add/drop multiplexing 
(ROADM) nodes with 32WSS and 32DMX cards installed.

7. NTP-G154 Perform the ROADM Node with 32WSS-L and 32DMX-L Cards Acceptance Test, 
page 4-51—Complete this procedure to test ROADM nodes with 32WSS-L and 32DMX-L cards 
installed.

8. NTP-G180 Perform the ROADM Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test, 
page 4-74—Complete this procedure to test a ROADM node with 40-WSS-C and 40-DMX-C cards 
installed. This procedure can also be performed for 40-WSS-CE and 40-DMX-CE cards.

9. NTP-G44 Perform the Anti-ASE Hub Node Acceptance Test, page 4-97—Complete this procedure 
to test anti-amplified spontaneous emission (anti-ASE) hub nodes.

10. NTP-G45 Perform the C-Band Line Amplifier Node with OSCM Cards Acceptance Test, 
page 4-99—Complete this procedure to test C-band line amplifier nodes with OSCM cards installed 
on both Side A and Side B of the shelf.

11. NTP-G155 Perform the L-Band Line Amplifier Node with OSCM Cards Acceptance Test, 
page 4-103—Complete this procedure to test L-band line amplifier nodes with OSCM cards 
installed on both Side A and Side B of the shelf.

12. NTP-G46 Perform the C-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test, 
page 4-107—Complete this procedure to test C-band line amplifier nodes with OSC-CSM cards 
installed on both Side A and Side B of the shelf.

13. NTP-G156 Perform the L-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test, 
page 4-111—Complete this procedure to test L-band line amplifier nodes with OSC-CSM cards 
installed on both Side A and Side B of the shelf.

14. NTP-G47 Perform the C-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance 
Test, page 4-115—Complete this procedure to test C-band line amplifier nodes with OSCM and 
OSC-CSM cards installed.

15. NTP-G157 Perform the L-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance 
Test, page 4-119—Complete this procedure to test L-band line amplifier nodes with OSCM and 
OSC-CSM cards installed.

16. NTP-G48 Perform the OADM Node Acceptance Test on a Symmetric Node with OSCM Cards, 
page 4-123—Complete this procedure to test optical add/drop multiplexing (OADM) nodes with 
OSCM cards installed on both Side A and Side B of the shelf.

17. NTP-G49 Perform the Active OADM Node Acceptance Test on a Symmetric Node with OSC-CSM 
Cards, page 4-135—Complete this procedure to test OADM nodes with OSC-CSM and OPT-BST 
or OPT-BST-E cards installed on both Side A and Side B of the shelf.

18. NTP-G50 Perform the Passive OADM Node Acceptance Test on a Symmetric Node with OSC-CSM 
Cards, page 4-141—Complete this procedure to test OADM nodes with OSC-CSM cards installed 
on both Side A and Side B of the shelf and no OPT-BST or OPT-BST-E cards installed.

19. NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel Acceptance Test, 
page 4-143—Complete this procedure to test four-degree or eight-degree mesh nodes.

20. NTP-G187 Perform the Multiring Site Acceptance Test, page 4-155—Complete this procedure to 
test multiring sites.

21. NTP-G188 Perform the Native Mesh Node Acceptance Test, page 4-163—Complete this procedure 
to test native mesh nodes.
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22. NTP-G189 Perform the Node Upgrade Acceptance Test, page 4-168—Complete this procedure to 
test an upgraded node. The upgraded node connects an existing in-service ROADM node with two 
sides (each equipped with MMU cards) to a native mesh node with two sides.

NTP-G41 Perform the Terminal or Hub Node with 32MUX-O and 
32DMX-O Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Note This procedure tests Side A of hub nodes first, then Side B. If you are testing a terminal node, apply 
instructions for Side A of the hub node to the terminal side (Side B or Side A) of the terminal node.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Purpose This procedure tests a DWDM terminal or hub node with 32MUX-O and 
32DMX-O cards installed.

Tools/Equipment One of the following: 

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note If optical service channel (OSC) terminations are created, there will be two alarms, one for 
low power on the OPT-BST or OPT-BST-E card and one for the OSC channel.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If a different status appears, complete the “NTP-G37 
Run Automatic Node Setup” procedure on page 3-110. 

Step 5 Create a physical loopback on the Side A (or terminal) OSC-CSM, OPT-BST or OPT-BST-E amplifier 
by using a patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM (and the 
OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If 
not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.)

Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic 
Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. 
In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs 
and record the opwrMin (dBm) setting and compare it to the value found in the Power column 
for the OSC-RX port in the  Provisioning > Optical Line > Parameters tabs. Reduce the Optic 
Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been 
completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 7 Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band 
grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the “DLP-G268 
Provision TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-5.

Step 8 Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 
port on the Side A (or terminal) 32MUX-O card using the available patch panel. 

Step 9 Display the Side A (or terminal) 32MUX-O card in card view.

Step 10 Click the Provisioning > Optical Chn > Parameters tabs.

Step 11 Change the Port 1 administrative state to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 12 Verify that the Port 1 power level reaches the provisioned VOA Power Ref setpoint. 

Note The tunable laser minimum optical output power (Pout) must be 6 dBm. If the output power is 
lower than the specified value, the 32MUX-O card might not reach the provisioned setpoint.

Step 13 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6 on the Side A (or 
terminal) OPT-BST, OPT-BST-E, or OPT-BST-L to ensure that the amplifier is working properly. If an 
OSC-CSM card is installed, go to Step 15.
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Step 14 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 on the 
Side A (or terminal) OPT-PRE card to ensure that the amplifier is working properly.

Step 15 Complete the “DLP-G78 Verify the 32MUX-O or 40-MUX-C Card Power” task on page 4-8 to verify 
that the 32MUX-O is powered correctly. 

Step 16 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 4-8 to verify 
that the 32DMX-O card is powered correctly.

Step 17 Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 
32MUX-O card port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in Step 11.

Step 18 Repeat Steps 7 through 17 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct 
behavior of all variable optical attenuators (VOAs) inside the 32MUX-O card.

Step 19 Remove the loopback created in Step 5.

Step 20 If the node is a hub node, repeat Steps 5 through 19 for the Side B cards. 

Step 21 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 22 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance Testing

Step 1 If you have installed and verified the TXP_MR_10E_C card, continue with Step 2. If not, install the TXP 
card using the “NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, 
and OTU2_XP Cards” procedure on page 3-61.

Step 2 Display the TXP_MR_10E_C in card view.

Purpose This task provisions a TXP_MR_10E_C card for acceptance testing when 
a tunable laser is not available.

Tools/Equipment TXP_MR_10E_C

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only 
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Step 3 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 4 Click the Admin State column for the trunk port and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the drop-down list.

Step 5 Click Apply, then click Yes.

Step 6 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 7 In the Wavelength field, choose the first wavelength required by the acceptance test.

Step 8 Click Apply.

Step 9 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 10 Click the Admin State column for the trunk port and choose OOS,MT (ANSI) or Locked,maintenance 
(ETSI) from the drop-down list.

Step 11 Click Apply.

Step 12 Connect a power meter to the DWDM TX port. Verify that the output power falls within 4.5 dBm 
(+/–1 dBm). If it does not fall within this range, replace the card or contact your next level of support.

Step 13 Return to your originating procedure (NTP).

DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node that you want to test. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier to display the card view. 

Step 3 Click the Maintenance > ALS tabs. If the value in the Currently Shutdown field is NO, continue with 
Step 4. If not, complete the following steps:

a. Check the optical safety remote interlock (OSRI) setting. If it is set to On, change it to Off. If the 
OSRI setting is set to Off and the Currently Shutdown field is Yes, contact your next level of support.

b. Click Apply, then click Yes.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 4. If not, contact your 
next level of support. The amplifier might need to be replaced.

Purpose This task verifies that the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier 
laser is on and provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
4-6
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
DLP- G80 Verify the OPT-PRE Amplifier Laser and Power
Note The Currently Shutdown field will not change to NO until an active channel is flowing 
through the OPT-BST, OPT-BST-E, or OPT-BST-L amplifier.

Step 4 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5 Click Reset.

Step 6 Scroll to the right and locate the Signal Output Power parameter for Port 6 (LINE-TX). Verify that the 
Signal Output Power value is greater than or equal to the Channel Power Ref.

If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin 
troubleshooting or contact your next level of support.

Step 7 Return to your originating procedure (NTP).

DLP-G80 Verify the OPT-PRE Amplifier Laser and Power

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node that you want to test. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-PRE amplifier to 
display the card view. 

Step 3 Click the Maintenance > ALS tabs.

Step 4 If the value shown in the Currently Shutdown field is NO, continue with Step 5. If not, complete the 
following steps:

a. Check the OSRI setting. If it is set to ON, click the table cell and chose OFF from the drop-down 
list. If the OSRI setting is set to OFF and the Currently Shutdown field is Yes, contact your next 
level of support.

b. Click Apply, then click Yes.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 5. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 5 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 6 Locate the Signal Output Power parameter for Port 2 (COM-TX). Verify that the Signal Output Power 
value is greater than or equal to the Channel Power Ref. If the Signal Output Power is greater than or 
equal to the Channel Power Ref, continue with Step 7. If the Signal Output Power is less than the 
Channel Power Ref, check your connections and clean the fibers using the “NTP-G115 Clean Fiber 
Connectors” procedure on page 13-26. If this does not change the power value, consult your next level 
of support.

Purpose This task verifies that the OPT-PRE amplifier laser is on and provisioned 
to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 7 Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value 
is less than or equal to 10 dB.

If the DCU Insertion Loss is greater than 10 dB, do not continue. Begin troubleshooting or contact your 
next level of support.

Step 8 Return to your originating procedure (NTP).

DLP-G78 Verify the 32MUX-O or 40-MUX-C Card Power

Step 1 Display the 32MUX-O or 40-MUX-C card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state of the corresponding port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI).

Step 4 Click Apply, then click Yes.

Step 5 Check that the value in the Power column for the port reaches the value shown in the VOA Power Ref 
column.

Step 6 Return to your originating procedure (NTP).

DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power

Step 1 Display the 32DMX-O or 40-DMX-C card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state for the appropriate port to OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI).

Purpose This task verifies 32MUX-O or 40-MUX-C card power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies that the 32DMX-O or 40-DMX-C card is provisioned to 
the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 4 Click Apply, then click Yes.

Step 5 Verify that the value in the Power table cell is the same as the VOA Power Ref table cell value for the 
port under test.

Step 6 Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the physical optical 
power value coming from drop Port 1 on the Side A 32DMX-O card is consistent with the value read 
(the maximum allowed error is +/– 0.5 dBm).

Step 7 Return to your originating procedure (NTP).

NTP-G168 Perform the Terminal or Hub Node with 40-MUX-C 
and 40-DMX-C Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Note This procedure tests Side A of hub nodes first, then Side B. If you are testing a terminal node, apply 
instructions for Side A of the hub node to the terminal side (Side B or Side A) of the terminal node.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

Purpose This procedure tests a DWDM terminal or hub node with 40-MUX-C and 
40-DMX-C cards installed.

Tools/Equipment One of the following: 

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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NTP- G168 Perform the Terminal or Hub Node with 40-MUX-C and 40-DMX-C Cards Acceptance Test
b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note If OSC terminations are created, there will be two alarms, one for low power on the 
OPT-BST or OPT-BST-E card, and the other an OSC channel alarm.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If a different status appears, complete the “NTP-G37 
Run Automatic Node Setup” procedure on page 3-110. 

Step 5 Create a physical loopback on the Side A (or terminal) OPT-BST or OPT-BST-E amplifier by using a 
patchcord with 10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback.

Step 6 Verify that the OSC link becomes active on the Side A OSCM or OSC-CSM card. (The OSC termination 
must already be provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 3-107.)

Step 7 Set the tunable laser or the TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T C-band 
grid (1530.33 nm). Refer to the tunable laser manufacturer’s documentation or the “DLP-G268 
Provision TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-5.

Step 8 Connect the tunable laser transmitter or TXP_MR_10E_C card DWDM TX port to the CHAN RX 01 
port on the Side A (or terminal) 40-MUX-C card using the available patch panel. 

Step 9 Display the Side A (or terminal) 40-MUX-C card in card view.

Step 10 Click the Provisioning > Optical Chn > Parameters tabs.

Step 11 Change the Port 1 administrative state to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 12 Verify that the Port 1 power level reaches the provisioned VOA Power Ref setpoint. 

Note The tunable laser minimum optical output power (Pout) must be 6 dBm. If the output power is 
lower than the specified value, the 40-MUX-C card might not reach the provisioned setpoint.

Step 13 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6 on the Side A (or 
terminal) OPT-BST, OPT-BST-E, or OPT-BST-L to ensure that the amplifier is working properly.

Step 14 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 on the 
Side A (or terminal) OPT-PRE card to ensure that the amplifier is working properly.

Step 15 Complete the “DLP-G78 Verify the 32MUX-O or 40-MUX-C Card Power” task on page 4-8 to verify 
that the 40-MUX-C card is powered correctly. 

Step 16 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 4-8 to verify 
that the 40-DMX-C card is powered correctly.

Step 17 Restore the default IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) administrative state to the 
40-MUX-C port that was changed to OOS,MT (ANSI) or Locked,maintenance (ETSI) in Step 11.
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Step 18 Repeat Steps 7 through 17 for the remaining 31 wavelengths of the 100-GHz grid to verify the correct 
behavior of all variable optical attenuators (VOAs) inside the 40-MUX-C card.

Step 19 Remove the loopback created in Step 5.

Step 20 If the node is a hub node, repeat Steps 5 through 19 for the Side B cards. 

Step 21 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 22 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.

NTP-G42 Perform the Terminal Node with 32WSS and 32DMX 
Cards Acceptance Test

Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Purpose This acceptance test verifies that a terminal node with 32WSS and 32DMX 
cards installed is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
32WSS and 32DMX add/drop and pass-through port operates properly. 
The test also checks the power levels at each transmit and receive port to 
ensure that power loss in the cabling is within tolerance. If MMU cards are 
installed, the test verifies that the MMU insertion loss does not impact add, 
drop, or pass-through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent 
from the 32WSS input (add) to the OPT-BST or OPT-BST-E common receive (RX) port and back out 
the OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped 
signal from the OPT-BST or OPT-BST-E TX port. It then passes the signal to the OPT-BST or 
OPT-BST-E common TX port and into the OPT-PRE common RX line. The OPT-PRE sends the signal 
to the 32DMX card. The optical signal from the tunable laser or TXP_MR_10E_C card must pass 
successfully through the 32WSS card and out the 32DMX card.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the terminal node that you want to test. If 
you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating 
equipment failure or other hardware problems. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Note If OSC terminations are created, an OSC channel alarm will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If a different status appears, or if errors (indicated 
in red) appear, delete the OSC channels and complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110. Provision the OSC channels when automatic node setup (ANS) is complete.

Step 5 Create a physical loopback on the OPT-BST, OPT-BST-E, or OSC-CSM card by using a patchcord with 
10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the loss of signal (LOS) alarm on the OSCM or OSC-CSM 
(and the OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be 
provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.)
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Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic 
Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. 
In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs 
and record the opwrMin (dBm) setting and compare it to the value found in the Power column 
for the OSC-RX port in the  Provisioning > Optical Line > Parameters tabs. Reduce the Optic 
Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been 
completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following 
substeps. If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 9 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_C card 
DWDM TX port to the CHAN RX 01 port on the 32WSS card. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
32WSS card might not reach the provisioned setpoint.

Step 10 Display the 32WSS card in card view.

Step 11 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 12 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) 
Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 13 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-1 on page 4-30, if needed. 

Step 14 Click Apply, then click Yes.

Step 15 Click the Maintenance tab.

Step 16 For Channel #1, change the Operating Mode to Add Drop.

Step 17 Click Apply, then click Yes.

Step 18 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 19 Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

Step 20 Click the Optical Line tab.
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Step 21 Verify that the power value from Step 19 reaches the Shelf i Slot i (32WSS or 32DMX).Port 
COM-TX.Power set point +/– 1.0 dBm. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32WSS or 32DMX card.

c. Expand the Port COM-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32WSS or 32DMX).Port COM-TX.Power parameter on the right 
pane.

f. If the power value does not match the value recorded in Step 19 (+/– 0.5 dB), contact your next level 
of support.

Step 22 If an OPT-BST or OPT-BST-E card is installed, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6 on the OPT-BST or 
OPT-BST-E to ensure that the amplifier is working properly.

Step 23 If an OSC-CSM is installed, continue with Step 25. If an OPT-BST is installed, verify the connection 
between Port 67 (COM-TX) on the 32WSS and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E cards:

a. Display the 32WSS card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power table cell for Port 83 (COM-TX).

d. Display the OPT-BST or OPT-BST-E card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST or OPT-BST-E card and the 32WSS cards. Check 
the values again. If they still do not match, contact your next level of support.

Step 24 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the Side A or terminal side, complete 
the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on 
page 4-6 to ensure that the amplifier is working properly.

Step 25 Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS and 
Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 32WSS card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 67 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OSC-CSM and 32WSS cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 26 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card 
and Port 33 (COM-RX) on the 32DMX card:

a. Display the OPT-PRE card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.
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c. Record the value in Power table cell for Port 2 (COM-TX).

d. Display the 32DMX card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 33 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-PRE and 32DMX cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 27 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 on the 
OPT-PRE to ensure that the amplifier is working properly.

Step 28 Complete the “DLP-G270 Verify the 32DMX or 40-DMX-C Power” task on page 4-16 to verify that the 
32DMX card is powered correctly.

Step 29 Display the 32WSS in card view.

Step 30 Click the Maintenance tab.

Step 31 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 32 Click Apply, then Yes.

Step 33 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 34 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 35 Click Apply, then Yes.

Step 36 Repeat Steps 7 through 35 for the remaining 31 wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 32WSS card.

Step 37 Disconnect the TXP card or tunable laser from the 32WSS card.

Step 38 Remove the loopback created in Step 5.

Step 39 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 40 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
4-15
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
DLP- G270 Verify the 32DMX or 40-DMX-C Power
DLP-G270 Verify the 32DMX or 40-DMX-C Power

Step 1 Display the 32DMX or 40-DMX-C card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the administrative state for the COM TX (Port 33 for the 32DMX or Port 41 for the 40-DMX-C) 
to OOS,MT (ANSI) or Locked,maintenance (ETSI)

Step 4 Click Apply, then Yes.

Step 5 Verify that the value shown in the power column is equal to the specified VOA Power Ref column 
(+/- 0.2dB).

Step 6 (Optional) Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the 
physical optical power value coming from the 32DMX or 40-DMX-C drop Port 1 is consistent with the 
Power value on the Parameters tab, +/– 1.0 dBm.

Step 7 Change the administrative state for the COM TX port to IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI).

Step 8 Return to your originating procedure (NTP).

NTP-G167 Perform the Terminal Node with 40-WSS-C and 
40-DMX-C Cards Acceptance Test

Purpose This task verifies that the 32DMX or 40-DMX-C card is provisioned to the 
correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This acceptance test verifies that a terminal node with 40-WSS-C and 
40-DMX-C cards installed is operating properly before you connect it to 
the network. The test verifies the operation of the amplifiers and also 
verifies that each 40-WSS-C and 40-DMX-C add/drop and pass-through 
port operates properly. The test also checks the power levels at each 
transmit and receive port to ensure that power loss in the cabling is within 
tolerance. If MMU cards are installed, the test verifies that the MMU 
insertion loss does not impact add, drop, or pass-through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors
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Note Throughout this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Note This procedure creates an optical loopback on the OPT-BST or OPT-BST-E line. An optical signal is sent 
from the 40-WSS-C input (add) to the OPT-BST or OPT-BST-E common receive (RX) port and back out 
the OPT-BST or OPT-BST-E transmit (TX) line. The OPT-BST or OPT-BST-E line receives the looped 
signal from the OPT-BST or OPT-BST-E TX port. It then passes the signal to the OPT-BST or 
OPT-BST-E common TX port and into the OPT-PRE common RX line. The OPT-PRE sends the signal 
to the 40-DMX-C. The optical signal from the tunable laser or TXP_MR_10E_C must pass successfully 
through the 40-WSS-C and out the 40-DMX-C.

Note If the shelf is equipped with an OSC-CSM, this procedure creates an optical loopback on the OSC-CSM 
line. An optical signal is sent from the 40-WSS-C input (add) to the OSC-CSM common receive (RX) 
port and back out the OSC-CSM transmit (TX) line. The OSC-CSM line receives the looped signal from 
the OSC-CSM-TX port. It then passes the signal to the OSC-CSM common TX port and sends the signal 
to the 40DMX-C. The optical signal from the tunable lase or TXP_MR_!)E_C must pass successfully 
through the 40-WSS-C and out the 40DMX-C.

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Warning The OSC-RX port opwrMin (dBm) Optic Thresholds setting provisioned by CTP can be set too high and 
generate LOS and Power Fail alarms for this port while performing an optical loopback on the 
OSC-CSM card. CTP provisions the opwrMin (dBm) Optic Thresholds value higher than the power 
received during the loopback test, because CTP calculates the thresholds based on the incoming 
amplified signal from an adjacent node in stead of a loopbacked signal from the OSC-CSM card. To 
clear the alarms, reduce the Optic Thresholds setting for the opwrMin (dBm) value temporarily until 
the loopback test has been completed. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the terminal node that you want to test. If 
you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
4-17
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G167 Perform the Terminal Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test
b. Verify that no equipment alarms (indicated by EQPT in the Cond column) appear indicating 
equipment failure or other hardware problems. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Note The OSC terminations created during node turn-up will generate LOS alarms on the OPT-BST, 
OPT-BST-E,  or OPT-AMP-17-C cards, and  on the OSC-CSM and OSCM cards.  If OSCM cards 
are installed in ANSI shelves, EOC SDCC Termination Failure alarms will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If other statuses appear, or if errors (indicated in red) 
appear, delete the OSC channels and complete the “NTP-G37 Run Automatic Node Setup” procedure on 
page 3-110. Provision the OSC channels when ANS is complete.

Step 5 If no OSC terminations are present, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 3-107.

Step 6 Create a physical loopback on the OPT-BST, OPT-BST-E, OPT-AMP-17, or OSC-CSM card by 
connecting a fiber optic jumper between the LINE TX and RX ports. For OPT-BST or OPT-BST-E cards, 
connect a 10 dB bulk attenuator to each end of the jumper. The OSC-CSM card does not require 
attenuation.

Note For ANSI shelves, an EOC SDCC Termination Failure alarm will appear due to the OSC signal 
loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 7 Provision OSC terminations. Complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 8 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM (and the 
OPT-BST or OPT-BST-E card, if present) clears. (The OSC termination must already be provisioned. If 
not, complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.)

Note If the LOS alarm does not clear on the OSC-CSM card, verify that the opwrMin (dBm) Optic 
Thresholds setting for the OSC-RX port is not higher than the port's Optical Line power value. 
In the OSC-CSM card view, click the Provisioning > Optical Line > Optic Thresholds tabs 
and record the opwrMin (dBm) setting and compare it to the value found in the Power column 
for the OSC-RX port in the  Provisioning > Optical Line > Parameters tabs. Reduce the Optic 
Thresholds setting for the opwrMin (dBm) value temporarily until the loopback test has been 
completed to clear the LOS alarm. Reset the Optic Thresholds setting to its original value after 
clearing the physical loopback.

Step 9 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following 
substeps. If you are using a TXP_MR_10E_C card, continue with Step 10.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 11.

Step 10 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.
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Step 11 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_C card 
DWDM TX port to the correct CHAN RX port on the 40-WSS-C card for the wavelength that you want 
to test.  Refer to Table 4-1 on page 4-28, if needed.  For example, if the tested wavelength is 1530.33 nm 
(shown as 1530.3), then connect the TXP_MR_10E_C card DWDM TX port to the Optical Connector 
1, CHAN RX 01 port on the 40-WSS-C card. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
40-WSS-C card might not reach the provisioned setpoint.

Step 12 Display the 40-WSS-C card in card view.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 14 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) 
Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 15 Change the administrative state of the pass-through port corresponding to the port in Step 11 to 
OOS,MT (ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm 
(shown as 1530.3), you would click the Port 41 (PASS-THROUGH) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. Refer to Table 4-1 on page 4-30, if needed. 

Step 16 Click Apply, then click Yes.

Step 17 Click the Maintenance tab.

Step 18 For Channel #1, change Operating Mode to Add Drop.

Step 19 Click Apply, then click Yes.

Step 20 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 21 Verify that the actual power coming from the tunable laser or TXP_MR_10E_C card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

Step 22 Click the Optical Line tab.

Step 23 Verify that the power value from Step 21 reaches the Shelf i Slot i (40-WSS-C or 40-DMX-C).Port 
COM-TX.Power set point +/– 1.0 dBm. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 40-WSS-C or 40-DMX-C card.

c. Expand the Port COM-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (40-WSS-C or 40-DMX-C).Port COM-TX.Power parameter on 
the right pane.

f. If the power value does not match the value recorded in Step 21 (+/– 0.5 dB), contact your next level 
of support.

Step 24 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6 on the OPT-BST 
or OPT-BST-E to ensure that the amplifier is working properly. If an OSC-CSM is installed, complete 
the “DLP-G84 Verify the OSC-CSM Incoming Power” task on page 4-132.
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Step 25 If an OSC-CSM is installed, continue with Step 27. If an OPT-BST is installed, verify the connection 
between Port 83 (COM-TX) on the 40-WSS-C and Port 1 (COM-RX) on the OPT-BST or OPT-BST-E 
cards:

a. Display the 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power column for Port 83 (COM-TX).

d. Display the OPT-BST or OPT-BST-E card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power column for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST or OPT-BST-E card and the 40-WSS-C cards. 
Check the values again. If they still do not match, contact your next level of support.

Step 26 If an OPT-BST, OPT-BST-E, or OPT-BST-L card is installed on the Side A or terminal side, complete 
the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on 
page 4-6 to ensure that the amplifier is working properly. Continue with Step 29.

Step 27 Complete the following steps to verify the connection between Port 83 (COM-TX) on the 40-WSS-C and 
the Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 83 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OSC-CSM and 40-WSS-C cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 28 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-PRE card 
and Port 41 (COM-RX) on the 40-DMX-C card:

a. Display the OPT-PRE card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the total output power in Power column for Port 2 (COM-TX).

d. Display the 40-DMX-C card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power column for Port 41 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-PRE and 40-DMX-C cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 29 If an OPT-PRE card is installed on the Side A or terminal side, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-7 on the OPT-PRE card to ensure that the amplifier 
is working properly. If OSC-CSM cards are installed, complete the “DLP-G84 Verify the OSC-CSM 
Incoming Power” task on page 4-132.

Step 30 Complete the “DLP-G270 Verify the 32DMX or 40-DMX-C Power” task on page 4-16 to verify that the 
40-DMX-C card is powered correctly.
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Step 31 Display the 40-WSS-C card in card view.

Step 32 Click the Maintenance tab.

Step 33 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 34 Click Apply, then Yes.

Step 35 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 36 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance in Steps 13 
and 14 of this procedure. For example, if the tested wavelength is 1430-33 nm (shown as 1530.3), you 
would click the Admin State field and choose IS,ANSI (ANSI) or Unlocked,AutomaticInService (ETSI) 
from the drop-down list for both Port 1 (CHAN-RX) and Port 41 (PASS-THROUGH)..

Step 37 Repeat Steps 9 through 36 for the remaining 39 wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 40-WSS-C card.

Step 38 Disconnect the TXP card or tunable laser from the 40-WSS-C card.

Step 39 Remove the loopback created in Step 6.

Step 40 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 41 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
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NTP-G153 Perform the Terminal Node with 32WSS-L and 
32DMX-L Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note This procedure creates an optical loopback on the OPT-BST-L line. An optical signal is sent from the 
32WSS-L input (add) to the OPT-BST-L common RX port and back out the OPT-BST-L TX line. The 
OPT-BST-L line receives the looped signal from the OPT-BST-L TX port. It then passes the signal to the 
OPT-BST-L common TX port and into the OPT-AMP-L (when provisioned in OPT-PRE mode) common 
RX port. The OPT-AMP-L card sends the signal to the 32DMX-L card. The optical signal from the 
tunable laser or TXP_MR_10E_L card must pass successfully through the 32WSS-L card and out the 
32DMX-L card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the hub or terminal node that you want to 
test. If you are already logged in, continue with Step 2.

Step 2 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Purpose This acceptance test verifies that a terminal node provisioned for L-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 32WSS-L and 32DMX-L cards 
operates properly. The test also checks the power levels at each transmit 
and receive port to ensure that power loss in the cabling is within tolerance. 
If MMU cards are installed, the test verifies that the MMU insertion loss 
does not impact add, drop, or pass-through circuits. 

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

1 bulk attenuator (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note If OSC terminations are created, an OSC channel alarm will appear.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If a different status appears, or if errors (indicated 
in red) appear, delete the OSC channels and complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110. Provision the OSC channels when ANS is complete.

Step 5 Create a physical loopback on the OPT-BST-L, OCSM, or OSC-CSM card by using a patchcord with 
10-dB bulk attenuators to connect the LINE TX port to the LINE RX port.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will appear due to the OSC signal 
loopback. This is observed as an alarm on Port 1 of the OSCM or OSC-CSM card.

Step 6 Wait approximately two minutes, then verify that the OSC link is active on the Side A OSCM or 
OSC-CSM card by observing whether or not the LOS alarm on the OSCM or OSC-CSM card (and the 
OPT-BST-L card, if present) clears. (The OSC termination must already be provisioned. If not, complete 
the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.)

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following 
substeps. If you are using a TXP_MR_10E_L card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the TXP containing the wavelength you will test. 

Step 9 Using the available patch panel, connect the tunable laser transmitter or the TXP_MR_10E_L card 
DWDM TX port to the CHAN RX 01 port on the 32WSS-L card. 

Note The tunable laser minimum Pout must be –6 dBm. If the output power is lower than –6 dBm, the 
32WSS-L card might not reach the provisioned setpoint.

Step 10 Display the 32WSS-L card in card view.

Step 11 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-53, if needed.

Step 12 Click the Admin State table cell for the add (CHAN-RX) port carrying the tested wavelength, then 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the 
tested wavelength is 1577.86 nm (shown as 1577.8), you would click the Port 1 (CHAN-RX) 
Admin State field and choose OOS,MT or Locked,maintenance from the drop-down list. 

Step 13 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1577.86 nm (shown 
as 1577.86), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-2 on page 4-53, if needed. 

Step 14 Click Apply, then click Yes.

Step 15 Click the Maintenance tab.

Step 16 For channel under test, change Operating Mode to Add Drop.

Step 17 Click Apply, then click Yes.
4-23
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G153 Perform the Terminal Node with 32WSS-L and 32DMX-L Cards Acceptance Test
Step 18 Click the Provisioning > Optical Chn > Parameters n tabs where n = the optical connector number that 
carries the wavelength under test.

Step 19 Verify that the actual power coming from the tunable laser or TXP_MR_10E_L card shown under the 
Power column is equal to the specified VOA Power Ref power (+/– 0.2 dB) shown in the same row.

Step 20 Click the Optical Line tab.

Step 21 Verify that the power value from Step 19 reaches the Shelf i Slot i (32WSS-L or 32DMX-L).Port 
COM-TX.Power set point +/– 1.0 dBm. To view this set point:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the 32WSS-L or 32DMX-L card.

c. Expand the Port COM-TX category.

d. Select Power.

e. View the value of the Shelf i Slot i (32WSS-L or 32DMX-L).Port COM-TX.Power parameter on the 
right pane.

f. If the power value does not match the value recorded in Step 19 (+/– 0.5 dB), contact your next level 
of support.

Step 22 If an OPT-BST-L card is installed, complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L 
(OPT-Line Mode) Amplifier Laser and Power” task on page 4-27 on the OPT-BST-L card to ensure that 
the amplifier is working properly.

Step 23 If an OSC-CSM is installed, continue with Step 24. If an OPT-BST-L card is installed, verify the 
connection between Port 67 (COM-TX) on the 32WSS-L and Port 1 (COM-RX) on the OPT-BST-L 
cards:

a. Display the 32WSS-L card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the OPT-BST-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 24 If an OPT-BST-L card is installed on the Side A or terminal side, complete the “DLP-G79 Verify the 
OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6 to ensure the 
amplifier is working properly.

Step 25 Complete the following steps to verify the connection between Port 67 (COM-TX) on the 32WSS-L and 
the Port 2 (COM-RX) on the OSC-CSM card:

a. Display the 32WSS-L card in card view.

b. Click the Provisioning > Optical Line tabs.

c. Record the value in Power table cell for Port 67 (COM-TX).

d. Display the OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 2 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OSC-CSM and 32WSS-L cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 26 Complete the following steps to verify the connection between Port 2 (COM-TX) on the OPT-AMP-L 
card provisioned in OPT-PRE mode and Port 33 (COM-RX) on the 32DMX-L card:

a. Display the OPT-AMP-L card in card view.

b. Click the Provisioning > OptAmpliLine > Parameters tabs.

c. Record the value in Power table cell for Port 2 (COM-TX).

d. Display the 32DMX-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 33 (COM-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-AMP-L and 32DMX-L cards. Check the values again. 
If they still do not match, contact your next level of support.

Step 27 Complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-27 on the OPT-PRE card to ensure that the amplifier is working properly.

Step 28 Complete the “DLP-G361 Verify the 32DMX-L Power” task on page 4-28 to verify that the 32DMX card 
is powered correctly.

Step 29 Display the 32WSS-L in card view.

Step 30 Click the Maintenance tab.

Step 31 For the circuit (channel) under test, click the Operating Mode table cell and choose Not Assigned from 
the drop-down list.

Step 32 Click Apply, then Yes.

Step 33 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelength under test.

Step 34 Click the Admin State table cell. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list for all ports that were changed to OOS,MT or Locked,maintenance.

Step 35 Repeat Steps 7 through 34 for the remaining wavelengths of the 100-Ghz grid to verify the correct 
behavior of all VOAs inside the 32WSS-L card.

Step 36 Disconnect the TXP card or tunable laser from the 32WSS-L card.

Step 37 Remove the loopback created in Step 5.

Step 38 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 39 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure.
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DLP-G358 Provision TXP_MR_10E_L Card for Acceptance Testing

Step 1 If you have installed and verified the TXP_MR_10E_L card, continue with Step 2. If you have not 
installed it, install the card using the “NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards” procedure on page 3-61. 

Step 2 In Cisco Transport Controller (CTC), display the TXP_MR_10E_L card in card view.

Step 3 Click the Provisioning > Line > Service-Type tabs.

Step 4 Click the Admin State table cell for the trunk port and choose OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI) from the drop-down list.

Step 5 Click Apply, then click Yes.

Step 6 Click the Provisioning > Card tabs.

Step 7 In the Wavelength field, choose the first wavelength required by the acceptance test.

Step 8 Click Apply.

Step 9 Click the Provisioning > Line > Service-Type tabs.

Step 10 Click the Admin State table cell for the trunk port and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

Step 11 Click Apply, then click Yes.

Step 12 Connect a power meter to the DWDM TX port. Verify that the output power falls within –4.5 dBm and 
1.0 dBm. If it does not fall within this range, replace the card or contact your next level of support.

Step 13 Repeat Steps 3 through 12 for all the installed TXP cards. 

Step 14 Return to your originating procedure (NTP).

Purpose This procedure provisions a TXP_MR_10E_L card for acceptance testing 
when a tunable laser is not available.

Tools/Equipment TXP_MR_10E_L

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, 
page 3-68

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier 
Laser and Power

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST-L or 
OPT-AMP-L amplifier to display the card view. 

Step 2 Click the Maintenance > ALS tabs. If the value in the Currently Shutdown field is NO, continue with 
Step 3. If not, complete the following steps:

a. Check the OSRI setting. If it is set to On, change it to Off and click Apply.

b. Check the Currently Shutdown field. If it changes to NO, continue with Step 3. If not, contact your 
next level of support. The amplifier might need to be replaced.

Step 3 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 4 Click Reset.

Step 5 Scroll to the right and locate the Signal Output Power parameter for Port 6. Verify that the Signal Output 
Power value is greater than or equal to 1.5 dBm.

If the Signal Output Power is not greater than or equal to 1.5 dBm, do not continue. Begin 
troubleshooting or contact your next level of support.

Step 6 Return to your originating procedure (NTP).

DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power

Step 1 In node view (single-shelf view) or shelf view (multishelf view), double-click the OPT-AMP-L amplifier 
to display the card view. 

Step 2 Click the Maintenance > ALS tabs.

Purpose This task verifies that the OPT-BST-L or OPT-AMP-L (when provisioned 
in OPT-Line mode) amplifier laser is on and provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies that the OPT-AMP-L (when provisioned in OPT-PRE 
mode) amplifier laser is on and provisioned to the correct power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 3 If the value shown in the Currently Shutdown field is NO, continue with Step 4. If not, complete the 
following steps:

a. If the OSRI setting is set to ON, click the table cell and choose OFF from the drop-down list. 

b. Click Apply.

c. Check the Currently Shutdown field. If it changes to NO, continue with Step 4. If not, contact your 
next level of support.

Step 4 Click the Provisioning > Opt Ampli Line > Parameters tabs.

Step 5 Locate the Signal Output Power parameter for Port 2. Verify that the Signal Output Power value is 
greater than or equal to 1.5 dBm. If the optical power is greater than or equal to 1.5 dBm, continue with 
Step 7. If the optical power is less than 1.5 dBm, check your connections and clean the fibers using the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does not change the power value, 
consult your next level of support.

Step 6 Scroll to the right to locate the DCU Insertion Loss parameter. Verify that the DCU Insertion Loss value 
is less than or equal to 10 dB.

If the optical power is not greater than or equal to 10 dB, do not continue. Begin troubleshooting or 
contact your next level of support.

Step 7 Return to your originating procedure (NTP).

DLP-G361 Verify the 32DMX-L Power

Step 1 Display the 32DMX-L card in card view.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs.

Step 3 Change the administrative state for Port 33 to OOS,MT (ANSI) or Locked,maintenance (ETSI)

Step 4 Verify that the VOA Power Ref reaches the provisioned setpoint.

Step 5 Connect a power meter to the CHAN TX 01 port through the patch panel. Verify that the physical optical 
power value coming from drop Port 1 on the Side A 32DMX card is consistent with the value read (the 
maximum allowed error is +/– 1.0 dBm).

Step 6 Change the administrative state for Port 1 to OOS,DSBLD (ANSI) or Locked,disabled (ETSI).

Step 7 Return to your originating procedure (NTP).

Purpose This task verifies that the 32DMX-L card is provisioned to the correct 
power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-G43 Perform the ROADM Node with 32WSS and 32DMX 
Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels after the node is connected to the network. 
Therefore, if the ROADM shelf does not contain either OPT-BST or OPT-BST-E amplifiers, and 
OPT-PRE amplifiers on both Side B and Side A, lower the OPT-PRE power thresholds so that it turns 
on properly. At the end of the test, you will run ANS to configure the node with the correct parameters 
for the network acceptance test.

Note Throughout this procedure, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Step 1 Make a copy of Table 4-1 on page 4-30 and place it in a convenient location for reference throughout 
this procedure. The table shows the 32WSS ports and the wavelengths assigned to them. The 
32 wavelengths are divided among four physical multifiber push on (MPO) connectors on the 32WSS 
card. Each MPO connector is assigned eight wavelengths. In CTC, the MPO connector appears in the 
card view Provisioning > Optical Connector tab. Each Optical Connector subtab represents an MPO 
connector. Ports 1 through 32 are the RX (add) ports; Ports 33 through 64 are the pass-through ports.

Purpose This acceptance test verifies that a ROADM node provisioned for C-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 32WSS and 32DMX cards operates 
properly. The test also checks the power levels at each transmit and receive 
port to ensure that power loss in the cabling is within tolerance. If MMU 
cards are installed, the test verifies that the MMU insertion loss does not 
impact add, drop, or pass through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the ROADM node that you want to test. If 
you are already logged in, continue with Step 3.

Table 4-1 32WSS Ports and Wavelengths Test Checklist

32WSS Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B

Optical Chn: 

Optical Connector 1

RX 1, PT 33 1530.33

RX 2, PT 34 1531.12

RX 3, PT 35 1531.90

RX 4, PT 36 1532.68

RX 5, PT 37 1534.25

RX 6, PT 38 1535.04

RX 7, PT 39 1535.82

RX 8, PT 40 1536.61

Optical Chn: 

Optical Connector 2

RX 9, PT 41 1538.19

RX 10, PT 42 1538.98

RX 11, PT 43 1539.77

RX 12, PT 44 1540.56

RX 13, PT 45 1542.14

RX 14, PT 46 1542.94

RX 15, PT 47 1543.73

RX 16, PT 48 1544.53

Optical Chn: 

Optical Connector 3

RX 17, PT 49 1546.12

RX 18, PT 50 1546.92

RX 19, PT 51 1547.72

RX 20, PT 52 1548.51

RX 21, PT 53 1550.12

RX 22, PT 54 1550.92

RX 23, PT 55 1551.72

RX 24, PT 56 1552.52

Optical Chn: 

Optical Connector 4

RX 25, PT 57 1554.13

RX 26, PT 58 1554.94

RX 27, PT 59 1555.75

RX 28, PT 60 1556.55

RX 29, PT 61 1558.17

RX 30, PT 62 1558.98

RX 31, PT 63 1559.79

RX 32, PT 64 1560.61
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Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf: one an LOS alarm on the OPT-BST or OPT-BST-E card, and the other an LOS alarm on 
the OSC-CSM or OSCM card. If OSCM cards are installed in ANSI shelves, EOC DCC 
Termination Failure alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are either Success - Changed, 
Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the Side B MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the Side B 32WSS card in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-1 on page 4-30, if needed.

Step 11 Click Apply, then click Yes to confirm. 
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Step 12 Repeat Steps 8 through 11 for each wavelength that you will test. 

Step 13 Display the Side A 32WSS card in card view.

Step 14 Repeat Steps 8 through 12 for the Side A 32WSS card.

Step 15 Display the Side B 32DMX card in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 33 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the Side A 32DMX card.

Step 17 Complete the “DLP-G310 Verify ROADM Node C-Band Pass-Through Channels” task on page 4-33. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.

• DLP-G311 Verify the Side B ROADM C-Band Add/Drop Channels with 32WSS Cards, page 4-41

• DLP-G312 Verify the Side A ROADM C-Band Add/Drop Channels with 32WSS Cards, page 4-46

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the Side B 32WSS card in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance in 
Steps 9 and 10.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are in OOS,MT or Locked,maintenance state on the 
Side B 32WSS card. 

Step 25 Display the Side A 32WSS card in card view. 

Step 26 Repeat Steps 21 through 23 for all ports on the Side A 32WSS card. 

Step 27 Display the Side B 32DMX card in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the Side A 32DMX card in card view.
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Step 32 Repeat Steps 28 through 30 for the Side A 32DMX card.

Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

DLP-G310 Verify ROADM Node C-Band Pass-Through Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 Create a physical loopback on the Side A OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Purpose This task verifies the signal flow through a ROADM node for C-band 
pass-through channels. Pass-through channels pass through both 32WSS 
cards. The channels pass through the first 32WSS from the COM-RX port 
to the EXP-TX port. In the second 32WSS, the channel goes from the 
EXP-RX port to the COM-TX port. The channel is not terminated inside 
the node. If MMU cards are installed, the channel passes through the MMU 
COM-RX and EXP-TX ports to the 32WSS COM-RX and EXP-TX ports 
on one side. On the other side, the channel goes from the 32WSS EXP-RX 
and COM-TX ports to the MMU EXP-RX and COM-TX ports.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

NTP-G38 Provision OSC Terminations, page 3-107

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Caution Failure to use proper attenuation might damage the equipment.

Step 2 If an OPT-PRE amplifier or OSC-CSM card is installed on Side A (where the physical loopback was 
created), perform the following steps. If not, continue with Step 3.

a. Display the OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 3 If an OPT-PRE or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 4.

a. Display the Side B OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST 
or OPT-BST-E card have cleared. The clearing of the LOS alarms indicates that the OSC link is active 
on Side A. If the alarms do not clear, contact your next level of support.

Note For ANSI shelves, an EOC SDCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 5 Display the Side A 32WSS card in card view.

Step 6 Click the Maintenance tab.

Step 7 Click the Operating Mode table cell for the wavelength under test and choose Pass Through from the 
drop-down list.

Step 8 Click Apply, then click Yes to confirm.

Step 9 Display the Side B 32WSS card in card view.

Step 10 Repeat Steps 6 through 8 for the Side B 32WSS card.

Step 11 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 12.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 13.

Step 12 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test.
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Step 13 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B 
OPT-BST, OPT-BST-E, or OSC-CSM LINE RX port. If a Side B OPT-PRE is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_C card.

Note If using a pre-installed TXP_MR-10E_C card that is connected to the 32DMX, there is no need to 
connect the TXP_MR_10E_C DWDM TX port to the OPT-BST, OPT-BST-E, or OSC-CSM LINE RX 
port. Install an optical loopback between the LINE TX and RX ports on the OPT-BST, OPT-BST-E, or 
OSC-CSM card.

Caution Failure to use proper attenuation might damage the equipment.

Step 14 If an OPT-PRE or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 15.

a. Display the Side B OPT-PRE card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side B OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.

Step 15 If an MMU card is installed on Side B, complete the following steps, then continue with Step 17. If an 
MMU card is not installed, continue with Step 16.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.
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i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.

m. Display the Side B 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 17.

Step 16 Verify the Side B 32WSS card to OPT-BST, OPT-PRE, or OSC-CSM card cable connection:

a. Display the Side B 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST or OPT-BST-E card is installed on Side B, display it in card view and complete Step 
g. If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check the 
values again. If they still do not match, contact your next level of support.

Step 17 Verify the EXPRESS cable connection between the two 32WSS cards:

a. Display the Side B 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the Side A 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for EXPRESS Port 66 (EXP-RX). Verify that the value matches the power 
recorded in Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26 to clean the fiber connection between the 32WSS cards. Check the values again. If they 
still do not match, contact your next level of support.

Step 18 Display the Side A 32WSS card in card view.
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Step 19 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-1 on page 4-30, if needed.

Step 20 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/–1.5 dBm, contact your next 
level of support.

Step 21 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 22.

a. Display the Side A 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. 
If not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 23.

Step 22 If an OPT-BST, OPT-BST-E, or OSC-CSM card is installed on Side A, complete the following steps. If 
not, continue with Step 23.

a. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the Side A 32WSS in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS 
card. Check the values again. If they still do not match, contact your next level of support.

g. For the Side A OPT-BST or OPT-BST-E card, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6.
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Step 23 If a OPT-PRE card is installed on Side A, complete the following steps. If not, continue with Step 24.

a. Display the Side A OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter. Record the value.

d. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side A OPT-PRE, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” 
task on page 4-7.

Step 24 If an MMU card is installed on Side A, complete the following steps, then continue with Step 26. If an 
MMU card is not installed on Side A, continue with Step 25.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side A OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side A MMU card.

m. Display the Side A 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS cards and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

p. Continue with Step 26.
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Step 25 Verify the Side A 32WSS card to OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM card cable 
connection:

a. Display the Side A 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side A OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check the 
values again. If they still do not match, contact your next level of support.

Step 26 Verify the EXPRESS cable connection between the two 32WSS cards:

a. Display the Side A 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the Side B 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/– 1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 27 Display the Side B 32WSS card in card view.

Step 28 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-1 on page 4-30, if needed.

Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/– 1.5 dBm, consult your next 
level of support.

Step 30 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 31.

a. Display the Side B 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 32.

Step 31 If an OPT-BST, OPT-BST-E, or OSC-CSM card is installed on Side B, complete the following steps. If 
not, continue with Step 32.

a. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the Side B 32WSS card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS 
cards. Check the values again. If they still do not match, contact your next level of support.

g. For the Side B OPT-BST or OPT-BST-E card, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6.

Step 32 Complete Steps 18, 19, 27, and 28 for the additional wavelengths that you want to test. If you have tested 
all the wavelengths, continue with Step 33.

Step 33 Display the Side B 32WSS card in card view.

Step 34 Click the Maintenance tab.

Step 35 In the Operating Mode area, click the table cell and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the Side A 32WSS card in card view.

Step 38 Repeat Steps 34 through 36 for the Side A 32WSS card.

Step 39 If you used a tunable laser or installed a TXP_MR_10E_C card for this test, disconnect it from the Side B 
OPT-BST, OPT-BST-E, or OSC-CSM line side RX ports.

Step 40 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST, OPT-BST-E, or OSC-CSM 
card.
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Step 41 Return to your originating procedure (NTP).

DLP-G311 Verify the Side B ROADM C-Band Add/Drop Channels with 32WSS 
Cards

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side B OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side B OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Purpose This task verifies the signal flow through Side B of a ROADM node for 
C-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 6 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 7. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B fiber 
patch panel MUX port that is connected to the Side B 32WSS card CHAN RX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 8 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to Side B fiber patch panel 
DMX port that is connected with the Side B 32DMX card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Side BSide.Tx.Power.Add&Drop – Output Power 
setpoint +/– 1.0 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side B parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop – Output Power.

e. View the Side BSide.TxPower.Add&Drop – Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 18.

a. Display the Side B 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS card and the OPT-BST, OPT-BST-E or OSC-CSM cards:

a. Display the Side B 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on Side B, display it in card view and complete Step 
e. If not, continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS cards. 
Check the values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-PRE card is installed on Side B, complete the following steps. If not, continue with Step 20.

a. Display the Side B OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 
1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the 
fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.

g. For the Side B OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.
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Step 20 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 21.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-PRE card is installed on Side B, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display a Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values again. 
If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side B 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side B 32WSS card and the OPT-BST, OPT-BST-E, OPT-PRE, or 
OSC-CSM card:

a. Display the Side B 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.
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h. Display the Side B OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, or OSC-CSM card.

Step 22 Verify the Side B 32WSS and 32DMX connection:

a. Display the Side B 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side B 32DMX card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 33 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS and 32DMX cards. Check the values again. If they still do not match, contact 
your next level of support.

Step 23 Display the Side B 32DMX card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the Side BSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side B parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the Side BSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 If you are using a TXP_MR_10E_C card, display it in card view. If not, read the values called for in 
Step 28 from the optical test set or tunable laser you are using.

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
recorded in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following 
steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side B fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side B 32WSS card in card view.

Step 31 Click the Maintenance tab.
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Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 If you used a tunable laser or installed a TXP_MR_10E_C card for this test, disconnect it from the Side B 
patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 36 Return to your originating procedure (NTP).

DLP-G312 Verify the Side A ROADM C-Band Add/Drop Channels with 32WSS 
Cards

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side A OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side A OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Purpose This procedure verifies the signal flow through Side A of an ROADM node 
for C-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 6 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 7. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side A fiber 
patch panel MUX port that is connected to the Side A 32WSS card CHAN RX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 8 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to the Side A fiber patch 
panel DMX port that is connected with the Side A 32DMX card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Side ASide.Tx.Power.Add&Drop - Output Power 
setpoint +/– 1.0 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side A parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the Side ASide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.
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Step 17 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 18.

a. Display the Side A 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. 
If not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS card and the OPT-BST, OPT-BST-E, or OSC-CSM cards:

a. Display the Side A 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on Side A, display it in card view and complete Step 
e. If not, continue with Step f.

e. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 32WSS cards. 
Check the values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-PRE card is installed on Side A, complete the following steps. If not, continue with Step 20.

a. Display the Side A OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM card in card view.
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e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, 
+/– 1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.

g. For the Side A OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.

Step 20 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 21.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-PRE card is installed on Side A, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values again. 
If they still do not match, contact your next level of support.

j. Display the Side A MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display a Side A 32WSS card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side A 32WSS card and the OPT-BST, OPT-BST-E, OPT-PRE, or 
OSC-CSM card:

a. Display the Side A 32WSS in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.
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d. If a Side A OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display a Side A OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS card and the OPT-PRE, OPT-BST, or OSC-CSM card.

Step 22 Verify the Side A 32WSS and 32DMX connection:

a. Display the Side A 32WSS card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side A 32DMX card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in Step b, +/– 1.0 dBm. If 
not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber 
connection between the 32WSS and 32DMX cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 23 Display the Side A 32DMX card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value recorded in Step 24 reaches the Side ASide.Rx.Power.Add&Drop - Drop 
Power setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side A parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the Side ASide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_C card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side A fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26. 
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b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side A 32WSS card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 Disconnect the TXP or tunable laser from the Side A patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 36 Return to your originating procedure (NTP).

NTP-G154 Perform the ROADM Node with 32WSS-L and 
32DMX-L Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Purpose This acceptance test verifies that a ROADM node provisioned for L-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 32WSS-L and 32DMX-L cards 
operates properly. The test also checks the power levels at each transmit 
and receive port to ensure that power loss in the cabling is within tolerance. 
If MMU cards are installed, the test verifies that the MMU insertion loss 
does not impact add, drop, or pass-through traffic.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side components will not be the same as they would be in a real network setup. Therefore, 
if the ROADM shelf does not contain OPT-BST-L and OPT-AMP-L (provisioned in OPT-PRE mode) 
amplifiers on both Side B and Side A, you must lower the OPT-AMP-L power thresholds so that it turns 
on properly. At the end of the test, you will run ANS to configure the node with the correct parameters 
for the network acceptance test.

Step 1 Make a copy of Table 4-2 on page 4-53 and place it in a convenient location for reference throughout 
this procedure. The table shows the 32WSS-L ports and the wavelengths assigned to them. The 
32 wavelengths are divided among four physical MPO connectors on the 32WSS-L card. Each MPO 
connector is assigned eight wavelengths. In CTC, the MPO connector appears in the card view 
Provisioning > Optical Connector tab. Each Optical Connector subtab represents an MPO connector. 
Ports 1 through 32 are the channel RX (add) ports; Ports 33 through 64 are the pass-through ports. 
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Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the ROADM node that you want to test. If 
you are already logged in, continue with Step 3.

Table 4-2 32WSS-L Ports and Wavelengths Test Checklist

32WSS-L Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B

Optical Chn: 

Optical Connector 1

RX 1, PT 33 1577.86

RX 2, PT 34 1578.69

RX 3, PT 35 1579.52

RX 4, PT 36 1580.35

RX 5, PT 37 1581.18

RX 6, PT 38 1582.02

RX 7, PT 39 1582.85

RX 8, PT 40 1583.69

Optical Chn: 

Optical Connector 2

RX 9, PT 41 1584.53

RX 10, PT 42 1585.36

RX 11, PT 43 1586.20

RX 12, PT 44 1587.04

RX 13, PT 45 1587.88

RX 14, PT 46 1588.73

RX 15, PT 47 1589.57

RX 16, PT 48 1590.41

Optical Chn: 

Optical Connector 3

RX 17, PT 49 1591.26

RX 18, PT 50 1592.10

RX 19, PT 51 1592.95

RX 20, PT 52 1593.79

RX 21, PT 53 1594.64

RX 22, PT 54 1595.49

RX 23, PT 55 1596.34

RX 24, PT 56 1597.19

Optical Chn: 

Optical Connector 4

RX 25, PT 57 1598.04

RX 26, PT 58 1598.89

RX 27, PT 59 1599.75

RX 28, PT 60 1600.60

RX 29, PT 61 1601.46

RX 30, PT 62 1602.31

RX 31, PT 63 1603.17

RX 32, PT 64 1604.03
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Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or 
OSCM card. If OSCM cards are installed on ANSI shelves, EOC DCC Termination Failure 
alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the Side B 32WSS-L in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-53, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1577.86 nm (shown 
as 1577.8), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-2 on page 4-53, if needed.

Step 11 Click Apply, then click Yes to confirm. 
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Step 12 Repeat Steps 8 through 11 for all wavelengths that you will test. 

Step 13 Display the Side A 32WSS-L in card view.

Step 14 Repeat Steps 8 through 12 for the Side A 32WSS-L card.

Step 15 Display the Side B 32DMX-L in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 33 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the Side A 32DMX-L card.

Step 17 Complete the “DLP-G362 Verify ROADM Node L-Band Pass-Through Channels” task on page 4-56. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.

• DLP-G363 Verify the Side B ROADM L-Band Add/Drop Channels, page 4-64

• DLP-G364 Verify the Side A ROADM L-Band Add/Drop Channels, page 4-69

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU card in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the Side B 32WSS-L card in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are OOS,MT or Locked,maintenance on the Side B 
32WSS-L card. 

Step 25 Display the Side A 32WSS-L card in card view. 

Step 26 Repeat Steps 21 through 24 for all ports on the Side A 32WSS-L card. 

Step 27 Display the Side B 32DMX-L card in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the Side A 32DMX-L card in card view.

Step 32 Repeat Steps 28 through 30 for the Side A 32DMX-L card.
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Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

DLP-G362 Verify ROADM Node L-Band Pass-Through Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 Create a physical loopback on the Side A OPT-BST-L or OSC-CSM card by connecting the LINE TX 
port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Purpose This task verifies the signal flow through a ROADM node for L-band 
pass-through channels. Configuring a channel pass-through mode means 
that the channel passes through both 32WSS-L cards. The channel passes 
through the first 32WSS-L card from the COM RX port to the EXP TX 
port. In the second 32WSS-L card, the channel goes from the EXP RX port 
to the COM TX port. The channel is not terminated inside the node. If 
MMU cards are installed, the channel passes through the MMU COM RX 
and EXP TX ports to the 32WSS-L COM RX and EXP TX ports on one 
side. On the other side, the channel goes from the 32WSS-L EXP RX and 
32WSS-L COM TX ports to the MMU EXP RX and COM TX.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 If an OPT-AMP-L amplifier (provisioned in OPT-PRE mode) is installed on Side A (where the physical 
loopback was created), perform the following steps. If not, continue with Step 3.

a. Display the OPT-AMP-L card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-AMP-L card 
will appear. 

c. Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current 
value.

d. Type a new value of –30. Press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 3 If an OPT-AMP-L amplifier (provisioned in OPT-PRE mode) is installed on Side B (where the physical 
loopback was created), perform the following steps. If not, continue with Step 4.

a. Display the OPT-AMP-L card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-AMP-L card 
will appear. 

c. Double-click the Power Failure Low table cell for Port 1 (1-Line-2-1 RX) and delete the current 
value.

d. Type a new value of –30. Press the Enter key. 

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST-L 
card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A. If the 
alarms do not clear, contact your next level of support.

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 5 Display the Side A 32WSS-L card in card view.

Step 6 Click the Maintenance tab.

Step 7 Click the Operating Mode table cell and choose Pass Through from the drop-down list.

Step 8 Click Apply, then click Yes to confirm.

Step 9 Display the Side B 32WSS-L card in card view.

Step 10 Repeat Steps 6 through 8 for the Side B 32WSS-L card.

Step 11 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 12.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 13.

Step 12 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the TXP containing the wavelength you will test.

Step 13 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B 
OPT-BST-L or OSC-CSM LINE RX port. If a Side B OPT-AMP-L card is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_L card.
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Caution Failure to use proper attenuation might damage the equipment.

Step 14 If an OPT-AMP-L card configured as an OPT-PRE is installed on Side B, complete the following steps. 
If not, continue with Step 15.

a. Display the Side B OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1. Record the value.

d. Display the Side B OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (if an OPT-BST-L card) or Port 3 (if an OSC-CSM card). Verify 
that the value matches the power recorded in Step c, +/– 1.5 dB. If not, use the “NTP-G115 Clean 
Fiber Connectors” procedure on page 13-26 to clean the fiber connection between the OPT-AMP-L 
card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do not match, 
contact your next level of support.

g. Complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” 
task on page 4-27.

Step 15 If MMU cards are installed complete the following steps. If an MMU cards are not installed, continue 
with Step 16.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side B OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total 
Output Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.

m. Display the Side B 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.
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o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

p. Continue with Step 17.

Step 16 Verify the Side B 32WSS-L to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 Power parameter. Record the value.

d. If a Side B OPT-AMP-L card provisioned as an OPT-PRE is installed, display it in card view and 
complete Step e. If not, continue with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2, then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 3, 
then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2, then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

Step 17 Verify the EXPRESS cable connection between the two 32WSS-L cards:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 18 Display the Side A 32WSS-L card in card view.

Step 19 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-2 on page 4-53, if needed.

Step 20 Wait 60 to 70 seconds, then locate the Power and VOA Power Ref parameters for the tested 
PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, +/– 1.5 dBm. 
If the Power value is not equal to the VOA Power Ref value, +/– 1.5 dBm, contact your next level of 
support.

Step 21 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 22.

a. Display the Side A 32WSS-L card in card view.
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b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If an OPT-BST-L card is installed on Side A, display it in card view and complete Step i. If not, 
continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card, and the MMU card. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 23.

Step 22 If an OPT-BST-L card is installed on Side B, complete the following steps. If not, continue with Step 23.

a. Display the Side B OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 Power parameter. Record the value.

d. Display the Side B 32WSS-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67. Verify that the value matches the power recorded in Step c, 
+/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the 
fiber connection between the OPT-BST-L and 32WSS-L cards. Check the values again. If they still 
do not match, contact your next level of support.

g. Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-6.

Step 23 If a Side A OPT-AMP-L card provisioned as an OPT-PRE is installed, complete the following steps. If 
not, continue with Step 24.

a. Display the Side A OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side A OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Locate the Power value for Port 2 (COM-TX) (OPT-BST-L) or Port 3 (COM-TX) (OSC-CSM). 
Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the “NTP-G115 
Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection between the 
OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values again. If they still do 
not match, contact your next level of support.

g. For the Side A OPT-AMP-L card provisioned as an OPT-PRE, complete the “DLP-G360 Verify the 
OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27.

Step 24 If an MMU card is installed on Side A, complete the following steps, then continue with Step 26. If an 
MMU card is not installed on Side A, continue with Step 25.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side A OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the OPT-AMP-L Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total 
Output Power value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST-L card is installed on Side A, display it in card view and complete Step g. If not, 
continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST-L, OPT-AMP-L, or OSC-CSM cards. Check the values 
again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side A MMU card.

m. Display the Side A 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS and cards and the MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

p. Continue with Step 26.

Step 25 Verify the Side A 32WSS-L card to OPT-BST-L, OPT-AMP-L, or OSC-CSM card cable connection:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side A OPT-AMP-L card is installed, display it in card view, and complete Step e. If not, 
continue with Step f. 
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e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST-L card is installed, display it in card view, and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Opt.Ampli.Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/–1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

Step 26 Verify the EXPRESS cable connection between the two 32WSS-L cards:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 65 (EXP-TX) Power parameter. Record the value.

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power value for Port 66 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/– 1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 27 Display the Side B 32WSS-L card in card view.

Step 28 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-1 on page 4-30, if needed.

Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/– 1.5 dBm, consult your next 
level of support.

Step 30 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 31.

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side B OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.
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i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 32.

Step 31 If an OPT-BST-L or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 32.

a. Display the Side B OPT-BST-L or OSC-CSM card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST-L card) or the Port 2 (COM-RX) Power 
parameter (OSC-CSM card). Record the value.

d. Display the Side B 32WSS-L card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 67 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST-L card and the OSC-CSM or 32WSS-L card. 
Check the values again. If they still do not match, contact your next level of support.

g. Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and 
Power” task on page 4-6.

Step 32 Repeat Steps 18 through 20 and 27 through 29 for the remaining wavelengths to be tested. If you have 
tested all the wavelengths, continue with Step 33.

Step 33 Display the Side B 32WSS-L card in card view.

Step 34 Click the Maintenance tab.

Step 35 In the Operating Mode, click the table cell and choose Not Assigned from the drop-down list for all 
wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the Side A 32WSS-L in card view.

Step 38 Repeat Steps 34 through 36 for the Side A 32WSS-L card.

Step 39 Remove the TXP or tunable laser from the Side B OPT-BST-L or OSC-CSM line side TX and RX ports.

Step 40 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST-L or OSC-CSM card.

Step 41 Return to your originating procedure (NTP).
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DLP-G363 Verify the Side B ROADM L-Band Add/Drop Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side B OPT-BST-L or OSC-CSM card by connecting the LINE TX 
port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side B OSCM or 
OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the 
OSC link is active on Side B. 

Note For ANSI shelves, EOC DCC Termination Failure alarm will continue to appear due to the OSC 
signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the TXP containing the wavelength you will test. See 
Table 4-2 on page 4-53, if needed.

Step 6 If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, 
continue with Step 7. 

a. Display the TXP_MR_10E_L in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Purpose This procedure verifies the signal flow through Side B of a ROADM node 
for L-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B fiber 
patch panel MUX port that corresponds to the Side B 32WSS-L card port carrying the tested wavelength.

Step 8 Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the Side B fiber patch 
panel DMX port that is connected with the Side B 32DMX-L card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_L card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS-L card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-53, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_L card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Side BSide.Tx.Power.Add&Drop - Output Power 
set +/– 1.0 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side B parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the Side BSide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 18.

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side B OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.
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i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS-L card and the OPT-BST-L or OSC-CSM cards:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST-L card is installed on Side B, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-BST-L or OSC-CSM card and the 32WSS-L cards. Check the 
values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side B, complete the following 
steps. If not, continue with Step 20.

a. Display the Side B OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value 
(for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 1.5 dB. If 
not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber 
connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side B OPT-AMP-L card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.

Step 20 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 21.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.
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d. If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side B, display it in card view 
and complete Step e. If not, continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they still 
do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side B 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side B 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in 
OPT-PRE mode), or OSC-CSM card:

a. Display the Side B 32WSS-L in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side B OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.
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Step 22 Verify the Side B 32WSS-L and 32DMX-L connection:

a. Display the Side B 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side B 32DMX-L card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the Side B 32DMX-L card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the Side BSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side B parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the Side BSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_L card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side B fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side B 32WSS-L card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 Disconnect the TXP or tunable laser from the Side B patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.
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Step 36 Return to your originating procedure (NTP).

DLP-G364 Verify the Side A ROADM L-Band Add/Drop Channels

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side A OPT-BST-L or OSC-CSM card by connecting the LINE TX 
port to its LINE RX port. For OPT-BST-L cards, connect a 10-dB bulk attenuator to the fiber. (OSC-CSM 
cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side A OSCM or 
OSC-CSM card and the OPT-BST-L card have cleared. The clearing of the LOS alarms indicates that the 
OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the TXP containing the wavelength you will test. Refer 
to Table 4-2 on page 4-53, if needed.

Purpose This procedure verifies the signal flow through Side A of a ROADM node 
for L-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 6 If you are using a TXP_MR_10E_L card, complete the following steps. If you are using a tunable laser, 
continue with Step 7. 

a. Display the TXP_MR_10E_L in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side A fiber 
patch panel MUX port that corresponds to the Side A 32WSS-L card port carrying the tested wavelength.

Step 8 Connect the TXP_MR_10E_L DWDM RX port or the power meter RX port to the Side A fiber patch 
panel DMX port that is connected with the Side A 32DMX-L card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_L card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 32WSS-L card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-2 on page 4-53, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_L card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Side ASide.Tx.Power.Add&Drop - Output Power 
setpoint +/– 1.0 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side A parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the Side ASide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 18.

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST-L card is installed, display it in card view and complete Step i. If not, continue 
with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST-L or OSC-CSM card and the MMU cards. Check the values again. If they still 
do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 32WSS-L card and the OPT-BST-L or OSC-CSM cards:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST-L card is installed on Side A, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-BST-L or OSC-CSM card and the 32WSS-L cards. Check the 
values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side A, complete the following 
steps. If not, continue with Step 20.

a. Display the Side A OPT-AMP-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side A OPT-BST-L or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST-L cards) or Port 3 (COM-TX) Power value 
(for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 1.5 dB. If 
not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber 
connection between the OPT-AMP-L card and the OPT-BST-L or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side A OPT-AMP-L card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.
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Step 20 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 21.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-AMP-L card provisioned in OPT-PRE mode is installed on Side A, display it in card view 
and complete Step e. If not, continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST-L or OSC-CSM cards. Check the values again. If they still 
do not match, contact your next level of support.

j. Display the Side A MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side A 32WSS-L card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 32WSS-L and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side A 32WSS-L card and the OPT-BST-L, OPT-AMP-L (in 
OPT-PRE mode), or OSC-CSM card:

a. Display the Side A 32WSS-L in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side A OPT-AMP-L card provisioned in OPT-PRE mode is installed, display it in card view and 
complete Step e. If not, continue with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST-L card is installed, display it in card view and complete Step g. If not, continue 
with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.
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h. Display the Side A OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS-L card and the OPT-AMP-L, OPT-BST-L, or OSC-CSM card.

Step 22 Verify the Side A 32WSS-L and 32DMX-L connection:

a. Display the Side A 32WSS-L card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side A 32DMX-L card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 32WSS-L and 32DMX-L cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the Side A 32DMX-L card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the Side ASide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side A parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the Side ASide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_L card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_L RX port to the Side A fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side A 32WSS-L card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.
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Step 34 Disconnect the TXP or tunable laser from the Side A patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST-L or OSC-CSM card.

Step 36 Return to your originating procedure (NTP).

NTP-G180 Perform the ROADM Node with 40-WSS-C and 
40-DMX-C Cards Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels after the node is connected to the network. 
Therefore, if the ROADM shelf does not contain either OPT-BST or OPT-BST-E amplifiers, and 
OPT-PRE amplifiers on both the Side B and Side A sides, lower the OPT-PRE power thresholds so that 
the ROADM shelf turns on properly. At the end of the test, you will run ANS to configure the node with 
the correct parameters for the network acceptance test.

Note Throughout this procedure, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17.

Purpose This acceptance test verifies that a ROADM node provisioned for C-band 
wavelengths is operating properly before you connect it to the network. 
The test verifies the operation of the amplifiers and also verifies that each 
add/drop and pass-through port on the 40-WSS-C and 40-DMX-C cards 
operates properly. The test also checks the power levels at each transmit 
and receive port to ensure that power loss in the cabling is within tolerance. 
If MMU cards are installed, the test verifies that the MMU insertion loss 
does not impact add, drop, or pass through circuits.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 Make a copy of Table 4-3 on page 4-76 and place it in a convenient location for reference throughout 
this procedure. The table shows the 40-WSS-C ports and the wavelengths assigned to them. The 
40 wavelengths are divided among five physical multi-fiber push on (MPO) connectors on the 
40-WSS-C card. Each MPO connector is assigned eight wavelengths. In Cisco Transport controller 
(CTC), the MPO connector appears in the card view Provisioning > Optical Chn:Optical Connector tab. 
Each Optical Connector subtab represents an MPO connector. Ports 1 through 40 are the channel 
(CHAN) RX (add) ports; Ports 41 through 80 are the pass-through ports.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the ROADM node that you want to test. If 
you are already logged in, continue with Step 3.

Step 3 Display the ROADM node in node view (single-shelf mode) or multishelf view (multishelf mode). 

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate LOS alarms on the OPT-BST, 
OPT-BST-E, or OPT-AMP-C cards, and on the OSC-CSM and OSCM cards. If OSCM cards are 
installed in ANSI shelves, EOC SDCC Termination Failure alarms will also appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are either Success - Changed, 
Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Note The OSC terminations created will generate LOS alarms on the OPT-BST, OPT-BST-E, 
OPT-AMP-C cards and on the OSC-CSM and OSCM cards. If OSCM cards are installed in 
ANSI shelves, EOC DCC Termination Failure alarms will also appear.

Step 6 If MMU cards are installed, complete the following steps. If not, continue with Step 7.

a. Display the Side B MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 
4-75
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G180 Perform the ROADM Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test
g. Click the Admin State table cell for the COM RX, COM TX, EXP RX, and EXP TX ports and 
choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the drop-down list.

Step 7 Display the Side B 40-WSS-C in card view.

Step 8 Click the Provisioning > Optical Chn Optical Connector n > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-3, if needed.

Step 9 Click the Admin State table cell for the add port carrying the tested wavelength, then choose OOS,MT 
(ANSI) or Locked,maintenance (ETSI) from the drop-down list. For example, if the tested wavelength 
is 1530.33 nm (shown as 1530.3), you would click the Port 1 (CHAN-RX) Admin State field and choose 
OOS,MT or Locked,maintenance from the drop-down list. 

Step 10 Change the administrative state of the pass-through port corresponding to the port in Step 9 to OOS,MT 
(ANSI) or Locked,maintenance (ETSI). For example, if the tested wavelength is 1530.33 nm (shown 
as 1530.3), you would click the Port 33 (PASS-THROUGH) Admin State field and choose OOS,MT or 
Locked,maintenance from the drop-down list. Refer to Table 4-3, if needed.

Table 4-3 40-WSS-C Ports and Wavelengths Test Checklist

40-WSS-C Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B

Optical Chn: 

Optical Connector 1

RX 1, PT 41 1530.33

RX 2, PT 42 1531.12

RX 3, PT 43 1531.90

RX 4, PT 44 1532.68

RX 5, PT 45 1533.47

RX 6, PT 46 1533.47

RX 7, PT 47 1535.04

RX 8, PT 48 1535.82

Optical Chn: 

Optical Connector 2

RX 9, PT 49 1536.81

RX 10, PT 50 1537.40

RX 11, PT 51 1538.19

RX 12, PT 52 1538.98

RX 13, PT 53 1539.77

RX 14, PT 54 1540.56

RX 15, PT 55 1541.35

RX 16, PT 56 1542.14
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Step 11 Click Apply, then click Yes to confirm. 

Step 12 Repeat Steps 8 through 11 for each wavelength that you will test. 

Step 13 Display the Side A 40-WSS-C in card view.

Step 14 Repeat Steps 8 through 12 for the Side A 40-WSS-C card.

Step 15 Display the Side B 40-DMX-C card in card view and complete the following steps:

a. Choose the Provisioning > Optical Line > Parameters tabs.

b. For Port 41 (COM-RX), click the Admin State table cell and choose OOS,MT (ANSI) or 
Locked,maintenance (ETSI) from the drop-down list.

c. Click Apply, then click Yes to confirm. 

Step 16 Repeat Step 15 for the Side A 40-DMX-C card.

Optical Chn: 

Optical Connector 3

RX 17, PT 57 1542.19

RX 18, PT 58 1543.73

RX 19, PT 59 1544.53

RX 20, PT 60 1545.32

RX 21, PT 61 1546.12

RX 22, PT 62 1546.92

RX 23, PT 63 1547.72

RX 24, PT 64 1548.51

Optical Chn: 

Optical Connector 4

RX 25, PT 65 1549.32

RX 26, PT 66 1550.12

RX 27, PT 67 1550.92

RX 28, PT 68 1551.72

RX 29, PT 69 1552.52

RX 30, PT 70 1553.33

RX 31, PT 71 1554.13

RX 32, PT 72 1554.94

Optical Chn: 

Optical Connector 5

RX 33, PT 73 1555.75

RX 34, PT 74 1556.55

RX 35, PT 75 1557.36

RX 36, PT 76 1558.17

RX 37, PT 77 1558.98

RX 38, PT 78 1559.71

RX 39, PT 79 1560.61

RX 40, PT 80 1561.42

Table 4-3 40-WSS-C Ports and Wavelengths Test Checklist (continued)

40-WSS-C Provisioning 
Subtab Port # Wavelength

Tested: 
Pass-Through

Tested: 
Add/Drop 
Side A

Tested: 
Add/Drop 
Side B
4-77
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G180 Perform the ROADM Node with 40-WSS-C and 40-DMX-C Cards Acceptance Test
Step 17 Complete the “DLP-G310 Verify ROADM Node C-Band Pass-Through Channels with 40-WSS-C 
Cards” task on page 4-79. 

Step 18 Complete the following tasks for channels that will be added or dropped on the node.

• DLP-G311 Verify the Side B ROADM C-Band Add/Drop Channels with 40-WSS-C Cards, 
page 4-87

• DLP-G312 Verify the Side A ROADM C-Band Add/Drop Channels with 40-WSS-C Cards, 
page 4-92

Step 19 If MMU cards are installed, complete the following steps. If not, continue with Step 20.

a. Display the Side B MMU in card view.

b. Click the Provisioning > Optical Line > Parameters tabs. 

c. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

d. Click Apply, then click Yes to confirm. 

e. Display the Side A MMU in card view.

f. Click the Provisioning > Optical Line > Parameters tabs. 

g. Click Admin State for the COM RX, COM TX, EXP RX, and EXP TX ports and choose IS,AINS 
(ANSI) or Unlocked,automaticInService (ETSI) from the drop-down list.

Step 20 Display the Side B 40-WSS-C in card view.

Step 21 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you tested. 

Step 22 Click the Admin State table cell then choose IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI) from the drop-down list for all ports that were changed to OOS,MT or Locked,Maintenance in 
Steps 9 and 10.

Step 23 Click Apply.

Step 24 Repeat Steps 21 through 23 for all the ports that are in OOS,MT or Locked,maintenance state on the 
Side B 40-WSS-C card. 

Step 25 Display the Side A 40-WSS-C in card view. 

Step 26 Repeat Steps 21 through 23 for all ports on the Side A 40-WSS-C card. 

Step 27 Display the Side B 40-DMX-C in card view.

Step 28 Choose the Provisioning > Optical Line > Parameters tabs.

Step 29 For Port 33, click the Admin State table cell and choose IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI) from the drop-down list.

Step 30 Click Apply.

Step 31 Display the Side A 40-DMX-C card in card view.

Step 32 Repeat Steps 28 through 30 for the Side A 40-DMX-C card.

Step 33 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 34 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 35 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.
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Step 36 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment failure alarms appear on the node. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Stop. You have completed this procedure.

DLP-G310 Verify ROADM Node C-Band Pass-Through Channels with 40-WSS-C 
Cards

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 Create a physical loopback on the Side A OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Purpose This task verifies the signal flow through a ROADM node for C-band 
pass-through channels. Pass-through channels pass through both 
40-WSS-C cards. The channels pass through the first 40-WSS-C from the 
COM-RX port to the EXP-TX port. In the second 40-WSS-C, the channel 
goes from the EXP-RX port to the COM-TX port. The channel is not 
terminated inside the node. If MMU cards are installed, the channel passes 
through the MMU COM-RX and EXP-TX ports to the 40-WSS-C 
COM-RX and EXP-TX ports on one side. On the other side, the channel 
goes from the 40-WSS-C EXP-RX and COM-TX ports to the MMU 
EXP-RX and COM-TX ports.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

NTP-G38 Provision OSC Terminations, page 3-107

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 If an OPT-PRE amplifier is installed on Side A (where the physical loopback was created), perform the 
following steps. If not, continue with Step 3.

a. Display the OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 3 If an OPT-PRE or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 4.

a. Display the Side B OPT-PRE card in card view, then click the Provisioning > Optical Line > 
Optics Thresholds tabs.

b. In the Types area, click Alarm, then click Refresh. The alarm thresholds for the OPT-PRE card will 
appear. 

c. Double-click the Power Failure Low table cell for Port 1 (COM-RX) and delete the current value.

d. Type a new value of –30.0 and press the Enter key.

e. In the CTC window, click Apply, then click Yes in the confirmation dialog box.

Step 4 Wait 2 to 3 minutes, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OSCM or OSC-CSM card and the OPT-BST 
or OPT-BST-E card have cleared. The clearing of the LOS alarms indicates that the OSC link is active 
on Side A. If the alarms do not clear, contact your next level of support.

Note For ANSI shelves, an EOC SDCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 5 Display the Side A 40-WSS-C card in card view.

Step 6 Click the Maintenance tab.

Step 7 Click the Operating Mode table cell for the wavelength under test and choose Pass Through from the 
drop-down list.

Step 8 Click Apply, then click Yes to confirm.

Step 9 Display the Side B 40-WSS-C card in card view.

Step 10 Repeat Steps 6 through 8 for the Side B 40-WSS-C card.

Step 11 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 12.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you will test, then continue with Step 13.

Step 12 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test.

Step 13 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B 
OPT-BST, OPT-BST-E, or OSC-CSM LINE RX port. If a Side B OPT-PRE is installed, insert a 10-dB 
attenuator on the fiber coming from the TXP_MR_10E_C card.
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Note If using a pre-installed TXP_MR-10E_C card that is connected to the 40-DMX-C, there is no need to 
connect the TXP_MR_10E_C DWDM TX port to the OPT-BST, OPT-BST-E, or OSC-CSM LINE RX 
port. Install an optical loopback between the LINE TX and RX ports on the OPT-BST, OPT-BST-E, or 
OSC-CSM card.

Caution Failure to use proper attenuation might damage the equipment.

Step 14 If an OPT-PRE or OSC-CSM card is installed on Side B, complete the following steps. If not, continue 
with Step 15.

a. Display the Side B OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side B OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.

Step 15 If an MMU card is installed on Side B, complete the following steps, then continue with Step 17. If an 
MMU card is not installed, continue with Step 16.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.
4-81
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
DLP- G310 Verify ROADM Node C-Band Pass-Through Channels with 40-WSS-C Cards
l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side B MMU card.

m. Display the Side B 40-WSS-C card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 17.

Step 16 Verify the Side B 40-WSS-C card to OPT-BST, OPT-PRE, or OSC-CSM card cable connection:

a. Display the Side B 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 84 (COM-RX) Power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If an OPT-BST or OPT-BST-E card is installed on Side B, display it in card view and complete Step 
g. If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 40-WSS-C card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check 
the values again. If they still do not match, contact your next level of support.

Step 17 Verify the EXPRESS cable connection between the two 40-WSS-C cards:

a. Display the Side B 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 81 (EXP-TX) Power parameter. Record the value.

d. Display the Side A 40-WSS-C in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for EXPRESS Port 82 (EXP-RX). Verify that the value matches the power 
recorded in Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26 to clean the fiber connection between the 40-WSS-C cards. Check the values again. If 
they still do not match, contact your next level of support.

Step 18 Display the Side A 40-WSS-C card in card view.

Step 19 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-3 on page 4-76, if needed.

Step 20 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/–1.5 dBm, contact your next 
level of support.
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Step 21 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 22.

a. Display the Side A 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 83 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. 
If not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 23.

Step 22 If an OPT-BST, OPT-BST-E, or OSC-CSM card is installed on Side A, complete the following steps. If 
not, continue with Step 23.

a. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the Side A 40-WSS-C in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 83 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 
40-WSS-C card. Check the values again. If they still do not match, contact your next level of 
support.

g. For the Side A OPT-BST or OPT-BST-E card, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6.

Step 23 If a OPT-PRE card is installed on Side A, complete the following steps. If not, continue with Step 24.

a. Display the Side A OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter. Record the value.

d. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM card in card view.
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e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 2 (COM-TX) (OPT-BST or OPT-BST-E) or Port 3 (COM-TX) 
(OSC-CSM). Verify that the value matches the power recorded in Step c, +/– 2.0 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. Check the values 
again. If they still do not match, contact your next level of support.

g. For the Side A OPT-PRE, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” 
task on page 4-7.

Step 24 If an MMU card is installed on Side A, complete the following steps, then continue with Step 26. If an 
MMU card is not installed on Side A, continue with Step 25.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 3 (COM-RX) power parameter. Record the value.

d. If a Side A OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM cards. Check the 
values again. If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX) of the Side A MMU card.

m. Display the Side A 40-WSS-C card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 84 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and cards and the MMU cards. Check the values 
again. If they still do not match, contact your next level of support.

p. Continue with Step 26.

Step 25 Verify the Side A 40-WSS-C card to OPT-BST, OPT-BST-E, OPT-PRE, or OSC-CSM card cable 
connection:

a. Display the Side A 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 84 (COM-RX) Power parameter. Record the value.
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d. If a Side A OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f. 

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for 
Port 2 (COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 40-WSS-C card and the OPT-PRE, OPT-BST, OPT-BST-E, or OSC-CSM card. Check 
the values again. If they still do not match, contact your next level of support.

Step 26 Verify the EXPRESS cable connection between the two 40-WSS-C cards:

a. Display the Side A 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 81 (EXP-TX) Power parameter. Record the value.

d. Display the Side B 40-WSS-C card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 82 (EXP-RX). Verify that the value matches the power recorded in 
Step c, +/– 1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C cards. Check the values again. If they still do not 
match, contact your next level of support.

Step 27 Display the Side B 40-WSS-C card in card view.

Step 28 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the connector 
number containing the wavelength you are testing. Refer to Table 4-3 on page 4-76, if needed.

Step 29 Wait 60 to 70 seconds (or click Reset), then locate the Power and VOA Power Ref parameters for the 
tested PASS-THROUGH port. Verify that the Power value is equal to the VOA Power Ref value, 
+/– 1.5 dBm. If the Power value is not equal to the VOA Power Ref value +/– 1.5 dBm, consult your next 
level of support.

Step 30 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 31.

a. Display the Side B 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 83 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).
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h. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 32.

Step 31 If an OPT-BST, OPT-BST-E, or OSC-CSM card is installed on Side B, complete the following steps. If 
not, continue with Step 32.

a. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 1 (COM-RX) Power parameter (OPT-BST or OPT-BST-E cards) or the Port 2 
(COM-RX) Power parameter (OSC-CSM cards). Record the value.

d. Display the Side B 40-WSS-C card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Power value for Port 83 (COM-TX). Verify that the value matches the power recorded in 
Step c, +/–1 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 
40-WSS-C cards. Check the values again. If they still do not match, contact your next level of 
support.

g. For the Side B OPT-BST or OPT-BST-E card, complete the “DLP-G79 Verify the OPT-BST, 
OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” task on page 4-6.

Step 32 Complete Steps 18, 19, 27, and 28 for the additional wavelengths that you want to test. If you have tested 
all the wavelengths, continue with Step 33.

Step 33 Display the Side B 40-WSS-C card in card view.

Step 34 Click the Maintenance tab.

Step 35 In the Operating Mode column, click the table cell and choose Not Assigned from the drop-down list 
for all wavelengths.

Step 36 Click Apply, then click Yes to confirm.

Step 37 Display the Side A 40-WSS-C card in card view.

Step 38 Repeat Steps 34 through 36 for the Side A 40-WSS-C card.

Step 39 If you used a tunable laser or installed a TXP_MR_10E_C card for this test, disconnect it or the tunable 
laser from the Side B OPT-BST, OPT-BST-E, or OSC-CSM line side RX ports.

Step 40 Remove the loopback fiber from the line RX and TX in the Side A OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 41 Return to your originating procedure (NTP).
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DLP-G311 Verify the Side B ROADM C-Band Add/Drop Channels with 40-WSS-C 
Cards

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side B OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side B OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 6 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 7. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

Purpose This task verifies the signal flow through Side B of a ROADM node for 
C-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B fiber 
patch panel MUX port that is connected to the Side B 40-WSS-C card CHAN RX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 8 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to the Side B fiber patch 
panel DMX port that is connected with the Side B 40-DMX-C card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 40-WSS-C card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Side BSide.Tx.Power.Add&Drop – Output Power 
setpoint +/– 1.0 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side B parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop – Output Power.

e. View the Side BSide.TxPower.Add&Drop – Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 18.

a. Display the Side B 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side B MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).
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h. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. If 
not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 40-WSS-C card and the OPT-BST, OPT-BST-E or OSC-CSM cards:

a. Display the Side B 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on Side B, display it in card view and complete 
Step e. If not, continue with Step f.

e. Click the Provisioning > Optical Line >   Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 40-WSS-C 
cards. Check the values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-PRE card is installed on Side B, complete the following steps. If not, continue with Step 20.

a. Display the Side B OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side B OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, +/– 
1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the 
fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.

g. For the Side B OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.

Step 20 If an MMU card is installed on Side B, complete the following steps. If an MMU card is not installed on 
Side B, continue with Step 21.

a. Display the Side B MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.
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d. If an OPT-PRE card is installed on Side B, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view, click the Provisioning > Optical Line > Parameters 
tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values again. 
If they still do not match, contact your next level of support.

j. Display the Side B MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side B 40-WSS-C card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side B 40-WSS-C card and the OPT-BST, OPT-BST-E, OPT-PRE, or 
OSC-CSM card:

a. Display the Side B 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side B OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side B OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side B OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 40-WSS-C card and the OPT-PRE, OPT-BST, or OSC-CSM card.
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Step 22 Verify the Side B 40-WSS-C and 40-DMX-C connection:

a. Display the Side B 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side B 40-DMX-C card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 33 
(COM-RX) table cell. Verify that the value is equal to the value recorded in b, +/– 1.0 dBm. If not, 
use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 40-WSS-C and 40-DMX-C cards. Check the values again. If they still do not match, 
contact your next level of support.

Step 23 Display the Side B 40-DMX-C card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value from Step 24 reaches the Side BSide.Rx.Power.Add&Drop - Drop Power 
setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side B parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the Side BSide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 If you are using a TXP_MR_10E_C card, display it in card view. If not, read the values called for in 
Step 28 from the optical test set or tunable laser you are using.

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
recorded in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following 
steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side B fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side B 40-WSS-C card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.

Step 34 Disconnect the TXP or tunable laser from the Side B patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.
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Step 36 Return to your originating procedure (NTP).

DLP-G312 Verify the Side A ROADM C-Band Add/Drop Channels with 40-WSS-C 
Cards

Note Throughout this task, Side A refers to Slots 1 through 8, and Side B refers to Slots 10 through 17. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), display the Alarms tab.

Step 2 Create a physical loopback on the Side A OPT-BST, OPT-BST-E, or OSC-CSM card by connecting the 
LINE TX port to its LINE RX port. For OPT-BST or OPT-BST-E cards, connect a 10-dB bulk attenuator 
to the fiber. (OSC-CSM cards do not require attenuation.)

Caution Failure to use proper attenuation might damage the equipment.

Step 3 Wait 2 to 3 minutes, then click the Alarms tab. Verify that the LOS alarms on the Side A OSCM or 
OSC-CSM card and the OPT-BST or OPT-BST-E card have cleared. The clearing of the LOS alarms 
indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

Step 4 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 5.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength you are testing, then continue with Step 7.

Step 5 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-3 on page 4-76, if needed.

Purpose This task verifies the signal flow through Side A of an ROADM node for 
C-band add/drop channels.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 6 If you are using a TXP_MR_10E_C card, complete the following steps. If you are using a tunable laser 
continue with Step 7. 

a. Display the TXP_MR_10E_C in card view.

b. Click the Performance > Optics PM > Current Values tabs. 

c. Locate the Port 2 (Trunk) table cell for the TX Optical Pwr parameter. Record the value.

Step 7 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side A fiber 
patch panel MUX port that is connected to the Side A 40-WSS-C card CHAN RX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 8 Connect the TXP_MR_10E_C DWDM RX port or the power meter RX port to the Side A fiber patch 
panel DMX port that is connected with the Side A 40-DMX-C card CHAN-TX port carrying the tested 
wavelength. (If the TXP_MR_10E_C card was installed during Chapter 3, “Turn Up a Node,” simply 
verify the cable connection.)

Step 9 Display the 40-WSS-C card in card view.

Step 10 Click the Maintenance tab.

Step 11 For each wavelength that you will test, click the table cell in the Operating Mode column and choose 
Add Drop from the drop-down list.

Step 12 Click Apply and then Yes, to confirm.

Step 13 Click the Provisioning > Optical Chn Optical Connectorn > Parameters tabs, where n = the optical 
connector number that carries the wavelengths you will test. Refer to Table 4-1 on page 4-30, if needed.

Step 14 Find the tested wavelength CHAN RX port, then scroll to the right until you see the Power Add 
parameter. Verify that the Power Add value for the tested port CHAN RX is equal to the output power 
level of the tunable laser or the TXP_MR_10E_C card measured in Step 6, +/– 1.0 dBm.

Step 15 Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table cell 
for Port 67 (COM-TX) for the wavelength under test.

Step 16 Verify that the power value from Step 15 reaches the Side ASide.Tx.Power.Add&Drop - Output Power 
setpoint +/– 1.0 dBm. To view this setpoint:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side A parameters tree view.

c. Expand the TX category.

d. Expand the Power category, then highlight Add&Drop - Output Power.

e. View the Side ASide.TxPower.Add&Drop - Output Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 15 (+/– 2.0 dBm), contact your next 
level of support.

Step 17 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 18.

a. Display the Side A 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. Display the Side A MMU card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.
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f. Verify that the value in the Power table cell for Port 1 (EXP-RX) is equal to the value recorded in 
Step c, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

g. Record the value in the Power table cell for Port 4 (COM-TX).

h. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step i. 
If not, continue with Step j.

i. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step k.

j. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step k.

k. Verify that the value in Step i or j matches the power recorded in Step g, +/– 1.5 dB. If not, use the 
“NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the OPT-BST, OPT-BST-E, or OSC-CSM card and the MMU cards. Check the values again. 
If they still do not match, contact your next level of support.

l. Continue with Step 19.

Step 18 Verify the connection between the 40-WSS-C card and the OPT-BST, OPT-BST-E, or OSC-CSM cards:

a. Display the Side A 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Record the value in the Power table cell for Port 67 (COM-TX).

d. If a OPT-BST or OPT-BST-E card is installed on Side A, display it in card view and complete Step 
e. If not, continue with Step f.

e. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 1 
(COM-RX), then continue with Step g.

f. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 2 (COM-RX), then continue with Step g.

g. Verify that the value in Step e or f matches the power recorded in Step c, +/– 1.0 dB. If so, continue 
with Step 19. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 40-WSS-C 
cards. Check the values again. If they still do not match, contact your next level of support.

Step 19 If an OPT-PRE card is installed on Side A, complete the following steps. If not, continue with Step 20.

a. Display the Side A OPT-PRE in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Power parameter for Port 1 (COM-RX). Record the value.

d. Display the Side A OPT-BST, OPT-BST-E, or OSC-CSM card in card view.

e. Click the Provisioning > Optical Line > Parameters tabs.

f. Locate the Port 2 (COM-TX) Power value (for OPT-BST or OPT-BST-E cards) or Port 3 (COM-TX) 
Power value (for OSC-CSM cards). Verify that the value matches the power recorded in Step c, 
+/– 1.5 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean 
the fiber connection between the OPT-PRE card and the OPT-BST, OPT-BST-E, or OSC-CSM card. 
Check the values again. If they still do not match, contact your next level of support.

g. For the Side A OPT-PRE card, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and 
Power” task on page 4-7.
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Step 20 If an MMU card is installed on Side A, complete the following steps. If an MMU card is not installed on 
Side A, continue with Step 21.

a. Display the Side A MMU card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If an OPT-PRE card is installed on Side A, display it in card view and complete Step e. If not, 
continue with Step f.

e. Click the OPT-PRE Provisioning > Opt.Ampli.Line > Parameters tabs. Record the Total Output 
Power value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.

h. Display the Side A OSC-CSM card in card view, click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that value in the Step e, g, or h matches the power recorded in Step c, +/– 1.0 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the MMU card and the OPT-BST, OPT-BST-E, or OSC-CSM cards. Check the values again. 
If they still do not match, contact your next level of support.

j. Display the Side A MMU card in card view.

k. Click the Provisioning > Optical Line > Parameters tabs.

l. Record the value in the Power table cell for Port 2 (EXP-TX).

m. Display the Side A 40-WSS-C card in card view.

n. Click the Provisioning > Optical Line > Parameters tabs.

o. Verify that the value in the Power table cell for Port 68 (COM-RX) is equal to the value recorded in 
Step l, +/– 1.0 dB. If not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to 
clean the fiber connection between the 40-WSS-C and MMU cards. Check the values again. If they 
still do not match, contact your next level of support.

p. Continue with Step 22.

Step 21 Verify the connection between the Side A 40-WSS-C card and the OPT-BST, OPT-BST-E, OPT-PRE, or 
OSC-CSM card:

a. Display the Side A 40-WSS-C in card view.

b. Click the Provisioning > Optical Line > Parameters tabs.

c. Locate the Port 68 (COM-RX) Power parameter. Record the value.

d. If a Side A OPT-PRE card is installed, display it in card view and complete Step e. If not, continue 
with Step f.

e. Click the Provisioning > Opt.Ampli.Line > Parameters tabs and read the Total Output Power 
value for Port 2 (COM-TX), then continue with Step i.

f. If a Side A OPT-BST or OPT-BST-E card is installed, display it in card view and complete Step g. 
If not, continue with Step h.

g. Click the Provisioning > Optical Line > Parameters tabs and read the Power value for Port 2 
(COM-TX), then continue with Step i.
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h. Display the Side A OSC-CSM card in card view. Click the Provisioning > Optical Line > 
Parameters tabs and read the Power value for Port 3 (COM-TX), then continue with Step i.

i. Verify that the value in Step e, g, or h matches the power recorded in Step c, +/– 1.5 dB. If not, use 
the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber connection 
between the 40-WSS-C card and the OPT-PRE, OPT-BST, or OSC-CSM card.

Step 22 Verify the Side A 40-WSS-C and 40-DMX-C connection:

a. Display the Side A 40-WSS-C card in card view.

b. Click the Provisioning > Optical Line > Parameters tabs and record the value in the Power table 
cell for Port 69 (DROP-TX).

c. Display the Side A 40-DMX-C card in card view.

d. Click the Provisioning > Optical Line > Parameters tabs. Record the value in the Port 2 
(COM-RX) table cell. Verify that the value is equal to the value recorded in Step b, +/– 1.0 dBm. If 
not, use the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26 to clean the fiber 
connection between the 40-WSS-C and 40-DMX-C cards. Check the values again. If they still do 
not match, contact your next level of support.

Step 23 Display the Side A 40-DMX-C card in card view.

Step 24 Click the Provisioning > Optical Chn > Parameters tab. Record the CHAN-TX port value under the 
Power parameter for the wavelength under test.

Step 25 Verify that the power value recorded in Step 24 reaches the Side ASide.Rx.Power.Add&Drop - Drop 
Power setpoint +/– 2 dBm. To view this setpoint: 

a. Go to node view (single-shelf mode) or multishelf view (multishelf mode) and click the 
Provisioning > WDM-ANS > Provisioning tabs.

b. In the Selector window on the left, expand the Side A parameters tree view.

c. Expand the RX category.

d. Expand the Power category, then highlight Add&Drop - Drop Power.

e. View the Side ASide.Rx.Power.Add&Drop - Drop Power parameter on the right pane.

f. If the power value does not match the value recorded in Step 24 (+/– 2 dBm), contact your next level 
of support.

Step 26 Display the TXP_MR_10E_C card in card view. 

Step 27 Click the Performance > Optics PM > Current Values tabs. 

Step 28 In the Port 2 (Trunk) column, locate the RX Optical Power value. Verify that the value matches the power 
in Step 24, +/– 2 dBm. If the power values do not match (+/– 2 dBm), complete the following steps:

a. Remove, clean, and replace the cable connecting the TXP_MR_10E_C RX port to the Side A fiber 
patch panel DMX port for the tested wavelength. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26. 

b. Repeat this step. If the power values still do not match (+/– 2 dBm) contact your next level of 
support. 

Step 29 Repeat Steps 4 through 28 for the remaining wavelengths. 

Step 30 Display the Side A 40-WSS-C card in card view.

Step 31 Click the Maintenance tab.

Step 32 Click the table cell in the Operating Mode column and choose Not Assigned from the drop-down list for 
all wavelengths.

Step 33 Click Apply, then click Yes to confirm.
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Step 34 Disconnect the TXP or tunable laser from the Side A patch panel.

Step 35 Unplug the physical loopback fiber from the line TX and RX in the OPT-BST, OPT-BST-E, or OSC-CSM 
card.

Step 36 Return to your originating procedure (NTP).

NTP-G44 Perform the Anti-ASE Hub Node Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf: one for LOS on the OPT-BST or OPT-BST-E card, and the other for LOS on the OSC-CSM 
or OSCM card.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Purpose This procedure tests an anti-ASE hub node. 

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 5 From your Cisco TransportPlanner site configuration file, identify the dropped and added channels that 
are configured in pass-through mode in both directions. 

Note Configuring a channel pass-through mode means that the channel is dropped along one direction 
by a 32DMX-O/32DMX or 40-DMX-C (15xx.xx TX port) located on one side (Side A or 
Side B) of the shelf, and then added by a 32MUX-O/40-DMX-C (1522.22 RX port) on the 
opposite side of the shelf but in the same direction. The channel is not terminated inside the site.

Step 6 Create a loopback on the Side A OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the 
LINE TX port to the LINE RX port with a 10-dB bulk attenuator.

Step 7 Verify that the OSC link becomes active on the Side A OSCM or OSC-CSM card. (The OSC termination 
must already be provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure 
on page 3-107.)

Step 8 For pass-through channels, continue with Step 9. For add and drop channels, continue with Step 18.

Step 9 Verify the first channel connection configured in pass-through mode in both directions:

a. If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If you are 
using a TXP_MR_10E_C card, continue with Step b.

b. Set the tunable laser or TXP_MR_10E_C card to a corresponding wavelength on the 100-GHz 
ITU-T grid. Refer to the tunable laser manufacturer’s documentation or the “DLP-G268 Provision 
TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-5.

c. Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX 
port of the Side B OPT-BST or OPT-BST-E using a 10-dB bulk attenuator.

Step 10 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 for the 
Side B OPT-PRE amplifier.

Step 11 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 4-8 for the 
Side A 32MUX-O or 40-MUX-C cards.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the Side A OPT-BST or OPT-BST-E amplifier.

Step 13 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 for the 
Side A OPT-PRE amplifier.

Step 14 Complete the “DLP-G269 Verify the 32DMX-O or 40-DMX-C Card Power” task on page 4-8 for the 
Side A 32DMX-O or 40-DMX-C cards.

Step 15 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the Side B OPT-BST or OPT-BST-E amplifier.

Step 16 Repeat Steps 9 through 15 for the remaining wavelengths on the 100-GHz grid that are pass-through 
wavelengths. 

Step 17 If you have add and drop channels, continue with Step 18 to verify the channels. If not, continue with 
Step 30.

Step 18 Set the tunable laser or TXP_MR_10E_C card to the first wavelength of the 100-GHz ITU-T grid that is 
not a pass-through wavelength. Refer to the tunable laser manufacturer’s documentation or the 
“DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance Testing” task on page 4-5.

Step 19 Connect the tunable laser or TXP_MR_10E_C card to the CHAN RX nn port on the Side A 32MUX-O 
card, where nn is the first add or drop channel.
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Step 20 Display the Side A 32MUX-O or 40-MUX-C card in card view.

Step 21 Click the Provisioning > Optical Chn > Parameters tabs.

Step 22 Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 23 Check that the power value on Port nn reaches the provisioned setpoint (VOA Power Ref).

Step 24 Display the Side A 32DMX-O/32DMX OR 40-DMX-C card in card view.

Step 25 Click the Provisioning > Optical Chn > Parameters tabs.

Step 26 Change the administrative state of Port nn to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 27 Check that the power value on Port nn reaches the provisioned setpoint (VOA Power Ref).

Step 28 Connect a power meter to the CHAN TX nn port through the patch panel and verify that the physical 
optical power coming out of drop Port nn on the Side A 32DMX-O/32DMX or 40-DMX-C card is 
consistent with the value read on the meter within 0.5 dB.

Step 29 Repeat Steps 18 through 28 for the remaining wavelengths on the 100-GHz grid that are not pass-through 
wavelengths. 

Step 30 Remove the loopback connection on the Side A OPT-BST or OPT-BST-E card.

Step 31 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 32 Create a loopback on the Side B OPT-BST or OPT-BST-E amplifier by connecting a patchcord from the 
LINE TX port to the LINE RX port with 10-dB bulk attenuator.

Step 33 Verify that the OSC link becomes active on the Side B OSCM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.)

Step 34 Repeat 18 through 31 for Side B add and drop cards.

Step 35 Remove the loopback on the Side B OPT-BST or OPT-BST-E card.

Step 36 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports 
previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Stop. You have completed this procedure.

NTP-G45 Perform the C-Band Line Amplifier Node with OSCM 
Cards Acceptance Test

Purpose This procedure tests a C-band line amplifier node with OSCM cards 
installed on both the Side B and Side A sides of the shelf by looping a 
single wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 3.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for LOS on the OPT-BST or OPT-BST-E card, and the other for LOS on the OSCM 
card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 Create a loopback on the Side A OPT-BST or OPT-BST-E card by using a fiber with a 10-dB bulk 
attenuator to connect the LINE TX port to the LINE RX port.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 9 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the Side B OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 10 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OPT-BST or OPT-BST-E and OSCM cards 
have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback. An LOS-O alarm appears on the Side B OPT-BST or OPT-BST-E card, 
and an LOS alarm appears on the Side B OCSM card.

If the alarms clear, continue with Step 11. If not, perform the following steps:

a. Display the Side A OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the Side A OPT-BST or OPT-BST-E card has 
cleared. If so, continue with Step 11. If not, disconnect the OSCM card from the OPT-BST card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the Side A OSCM card has cleared. If so, replace 
the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the “NTP-G30 Install the 
DWDM Cards” procedure on page 3-56.

Step 11 If an OPT-PRE card is installed on Side B, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 4-7. If not, continue with Step 12.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the Side A OPT-BST or OPT-BST-E amplifier.

Step 13 If an OPT-PRE amplifier is installed on Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier 
Laser and Power” task on page 4-7. It not, continue with continue with Step 14.

Step 14 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the Side B OPT-BST or OPT-BST-E amplifier.

Step 15 Disconnect the TXP or tunable laser from the Side B OPT-BST or OPT-BST-E card.

Step 16 Remove the loopback on the Side A OPT-BST or OPT-BST-E card created in Step 6.

Step 17 Create a loopback on the Side B OPT-BST or OPT-BST-E card by connecting a patchcord from the LINE 
TX port to the LINE RX port with a 10-dB bulk attenuator.
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Step 18 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 19.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 20.

Step 19 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 20 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the Side A OPT-BST or OPT-BST-E card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 21 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST or OPT-BST-E card and the Side B 
OSCM card have cleared. The clearing of the LOS alarms indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback. An LOS-O alarm appears on the Side A OPT-BST or OPT-BST-E card, 
and an LOS alarm appears on the Side A OCSM card. 

If the alarms clear, continue with Step 22. If not, perform the following steps:

a. Display the Side B OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST or OPT-BST-E card has 
cleared. If so, continue with Step 22. If not, disconnect the OSCM card from the OPT-BST or 
OPT-BST-E card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the Side B OSCM card has cleared. If so, 
replace the OPT-BST or OPT-BST-E card. If not, replace the OSCM card. See the “NTP-G30 Install 
the DWDM Cards” procedure on page 3-56.

Step 22 If an OPT-PRE card is installed on Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 4-7. If not, continue with Step 23.

Step 23 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the Side B OPT-BST or OPT-BST-E amplifier.
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Step 24 If an OPT-PRE amplifier is installed on Side B, complete the “DLP-G80 Verify the OPT-PRE Amplifier 
Laser and Power” task on page 4-7. It not, continue with continue with Step 25.

Step 25 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the Side A OPT-BST or OPT-BST-E amplifier.

Step 26 Disconnect the TXP or tunable laser from the Side A OPT-BST or OPT-BST-E card.

Step 27 Remove the loopback on the Side B OPT-BST or OPT-BST-E amplifier created in Step 17.

Step 28 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 29 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 30 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Stop. You have completed this procedure.

NTP-G155 Perform the L-Band Line Amplifier Node with OSCM 
Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L Card for 
Acceptance Testing” task on page 4-26. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Purpose This procedure tests a L-band line amplifier node with OSCM cards 
installed on both the Side B and Side A sides of the shelf by looping a 
single wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSCM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following steps:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 Create a loopback on the Side A OPT-BST-L card by using a fiber with a 10-dB bulk attenuator to 
connect the LINE TX port to the LINE RX port.

Step 7 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 8.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 9.

Step 8 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the wavelength you will test.

Step 9 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the LINE RX port 
of the Side B OPT-BST-L card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 10 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side A OPT-BST-L and OSCM cards have cleared. 
The clearing of the LOS alarms indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback. An LOS-O alarm appears on the Side B OPT-BST-L card, and an LOS 
alarm appears on the Side B OCSM card.

If the alarms clear, continue with Step 11. If not, perform the following steps:

a. Display the Side A OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 
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d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the Side A OPT-BST-L card has cleared. If so, 
continue with Step 11. If not, disconnect the OSCM card from the OPT-BST-L card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the Side A OSCM card has cleared. If so, replace 
the OPT-BST-L card. If not, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” 
procedure on page 3-56.

Step 11 If an OPT-AMP-L card (provisioned as an OPT-PRE) is installed on Side B, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. If not, 
continue with Step 12.

Step 12 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 4-27 for the Side A OPT-BST-L amplifier.

Step 13 If an OPT-AMP-L card (provisioned as an OPT-PRE) is installed on Side A, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. It not, 
continue with continue with Step 14.

Step 14 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 4-27 for the Side B OPT-BST-L amplifier.

Step 15 Disconnect the TXP card or tunable laser from the Side B OPT-BST-L card.

Step 16 Remove the loopback on the Side A OPT-BST-L created in Step 6.

Step 17 Create a loopback on the Side B OPT-BST-L card by connecting a patchcord from the LINE TX port to 
the LINE RX port with a 10-dB bulk attenuator.

Step 18 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 19.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 20.

Step 19 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the wavelength you will test.

Step 20 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the LINE RX port 
of the Side A OPT-BST-L card using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 21 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST-L and OSCM cards have cleared. 
The clearing of the LOS alarms indicates that the OSC link is active on Side B. 
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Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback. An LOS-O alarm appears on the Side A OPT-BST-L card, and an LOS 
alarm appears on the Side A OCSM card. 

If the alarms clear, continue with Step 22. If not, perform the following steps:

a. Display the Side B OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the Side B OPT-BST-L card has cleared. If so, 
continue with Step 22. If not, disconnect the OSCM card from the OPT-BST-L card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the Side B OSCM card has cleared. If so, 
replace the OPT-BST-L card. If not, replace the OSCM card. See the“NTP-G30 Install the DWDM 
Cards” procedure on page 3-56.

Step 22 If an OPT-AMP-L (provisioned in OPT-PRE mode) card is installed on Side A, complete the “DLP-G80 
Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7. If not, continue with Step 23.

Step 23 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 4-27 for the Side B OPT-BST-L amplifier.

Step 24 If an OPT-AMP-L (provisioned in OPT-PRE mode) card is installed on Side B, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. It not, 
continue with continue with Step 25.

Step 25 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 4-27 for the Side A OPT-BST-L amplifier.

Step 26 Disconnect the TXP card or tunable laser from the Side A OPT-BST-L card.

Step 27 Remove the loopback on the Side B OPT-BST-L amplifier created in Step 17.

Step 28 Delete both OSC channels using the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 29 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 30 Create the two OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Stop. You have completed this procedure.
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NTP-G46 Perform the C-Band Line Amplifier Node with 
OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate an LOS alarm on the 
OSC-CSM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Purpose This procedure tests a C-band line amplifier node with OSC-CSM cards 
installed on both Side B and Side A of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 Create a physical loopback on the Side A OSC-CSM card by connecting the LINE TX port to the 
LINE RX port with a fiber and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side A OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side B OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM 
card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.
4-108
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G46 Perform the C-Band Line Amplifier Node with OSC-CSM Cards Acceptance Test
Step 11 If an OPT-PRE card is installed on Side B, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 4-7. If not, continue with Step 12.

Step 12 Display the Side A OSC-CSM card in card view. 

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 14 If an OPT-PRE card is installed on Side A of the shelf, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-7. If not, continue with Step 15.

Step 15 Display the Side B OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 17 Disconnect the TXP or tunable laser from the Side B OSC-CSM card.

Step 18 Remove the physical loopback created on the Side A OSC-CSM card in Step 6. 

Step 19 Create a loopback on the Side B OSC-CSM card by connecting the LINE TX port with LINE RX port 
using a patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side B OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side A OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 21. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. 
If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.
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i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. If not, replace the 
OSC-CSM card.

Step 21 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 22.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 23.

Step 22 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side A 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 24 If an OPT-PRE card is installed on Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 4-7. If not, continue with Step 25.

Step 25 Display the Side B OSC-CSM card in card view. 

Step 26 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 27 If an OPT-PRE is installed on Side B of the shelf, complete the “DLP-G80 Verify the OPT-PRE 
Amplifier Laser and Power” task on page 4-7 for the Side B OPT-PRE amplifier. If not, continue with 
Step 28.

Step 28 Display the Side A OSC-CSM card in card view. 

Step 29 Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify 
that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26. If this does not change the power value, consult your next level of support.

Step 30 Disconnect the TXP card or tunable laser from the Side A OSC-CSM card.

Step 31 Remove the loopback created on the Side B OSC-CSM card in Step 19. 

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

Stop. You have completed this procedure.
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NTP-G156 Perform the L-Band Line Amplifier Node with 
OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L Card for 
Acceptance Testing” task on page 4-26. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate an LOS alarm on the 
OSC-CSM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Purpose This procedure tests a L-band line amplifier node with OSC-CSM cards 
installed on both Side B and Side A of the shelf by looping a single 
wavelength through the shelf.

Tools/Equipment One of the following:

• A tunable laser

• TXP_MR_10E_L card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 Create a physical loopback on the Side A OSC-CSM by connecting the LINE TX port to the LINE RX 
port with a fiber and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side A OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side A. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side B OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side A OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM 
card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the wavelength you will test. 

Step 10 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side B 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.
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Step 11 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side B, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. If not, 
continue with Step 12.

Step 12 Display the Side A OSC-CSM card in card view. 

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 14 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A of the shelf, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. 
If not, continue with Step 15.

Step 15 Display the Side B OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 2 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 17 Disconnect the TXP card or tunable laser from the Side B OSC-CSM card.

Step 18 Remove the physical loopback created on the Side A OSC-CSM card in Step 6. 

Step 19 Create a loopback on the Side B OSC-CSM by connecting the LINE TX port with LINE RX port using 
a patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 20 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the Side B OSC-CSM card has cleared. The clearing of 
the LOS alarm indicates that the OSC link is active on Side B. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback, and an LOS alarm will appear for the Side A OSC-CSM card, Port 1 
(OSC).

If the alarm clears, continue with Step 21. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. Wait 90 to 100 seconds then, in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. If the LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. 
If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.
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h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the Side B OSC-CSM card clears, continue with Step 21. If not, replace the 
OSC-CSM card.

Step 21 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 22.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 23.

Step 22 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the wavelength you will test. 

Step 23 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the Side A 
OSC-CSM LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 24 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side A, complete the 
“DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. 
If not, continue with Step 25.

Step 25 Display the Side B OSC-CSM card in card view. 

Step 26 Click the Provisioning > Optical Line > Parameters tabs. Locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 27 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on Side B, complete the “DLP-G360 
Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task on page 4-27. If not, 
continue with Step 28.

Step 28 Display the Side A OSC-CSM card in card view. 

Step 29 Click the Provisioning > Optical Line > Parameters tabs and locate the Power value for Port 2. Verify 
that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26. If this does not change the power value, consult your next level of support.

Step 30 Disconnect the TXP card or tunable laser from the Side A OSC-CSM card.

Step 31 Remove the loopback created on the Side B OSC-CSM card in Step 19. 

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

Stop. You have completed this procedure.
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and OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Note Because the node is isolated and no line-side fibers are connected during the test, the power levels going 
into the line-side cards will not be the same as the levels when the node is connected to the network. 
Therefore, if the line amplifier shelf does not contain OPT-BST or OPT-BST-E amplifiers and OPT-PRE 
amplifiers on both Side B and Side A, you must lower the OPT-PRE power thresholds so that it turns on 
properly. At the end of the test, you will run ANS to configure the node with the correct parameters for 
the network acceptance test.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_C cards, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5. If not, continue with Step 3.

Step 3 Display the terminal node in node view (single-shelf mode) or multishelf view (multishelf mode).

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Purpose This procedure tests a C-band line amplifier node provisioned with an 
OSC-CSM card installed on one side of the shelf and an OSCM card 
installed on the other. This test verifies that a line amplifier node 
provisioned is operating properly before you connect it to the network. The 
test verifies the operation of the amplifiers and checks the power levels at 
each transmit and receive port to ensure that power loss in the cabling is 
within tolerance.

Tools/Equipment One of the following:

• A tunable laser or 

• TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST or OPT-BST-E card, and the other for an LOS on the 
OSC-CSM or OSCM card.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS 
alarm indicates that the OSC link is active for this side of the shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_C card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 
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b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5 for the TXP containing the wavelength you will test. Refer to 
Table 4-1 on page 4-30, if needed.

Step 10 Measure the TXP output power by connecting the TXP DWDM TX port to a test meter. Record the 
results for future reference.

Step 11 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OPT-BST or 
OPT-BST-E LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 12 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-7. If not, continue with Step 13.

Step 13 Display the OSC-CSM card in card view. 

Step 14 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 2 (COM-RX) Power 
value. Verify that the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check 
your connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26. If this does not change the power value, consult your next level of support.

Step 15 If an OPT-PRE card is installed on the same Side As the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-7. If not, continue with Step 16.

Step 16 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the OPT-BST or OPT-BST-E card.

Step 17 Disconnect the TXP or tunable laser from the OPT-BST or OPT-BST-E card.

Step 18 Remove the loopback fiber on the OSC-CSM card.

Step 19 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 20 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 21 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

Step 22 Create a loopback on the OPT-BST or OPT-BST-E card by connecting the LINE TX port with LINE RX 
port using a patchcord and 10-dB bulk attenuator.

Step 23 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card and the OSCM card 
have cleared. The clearing of the LOS alarms indicates that the OSC link is active for this side of the 
shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarms clear, continue with Step 24. If not, perform the following steps:

a. Display the OPT-BST or OPT-BST-E card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 
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d. Locate the Port 2 (COM-TX) Power Failure Low parameter. Double-click the table cell and change 
the value to –30 dBm.

e. Locate the Port 4 (OSC-TX) Power Failure Low parameter. Double-click the table cell and change 
the value to –40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the OPT-BST or OPT-BST-E card has cleared. 
If so, continue with Step 24. If not, disconnect the OSCM card from the OPT-BST or OPT-BST-E 
card.

h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If not, check your 
connections and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on 
page 13-26. If this does not change the power value, consult your next level of support.

Step 24 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the OSC-CSM 
LINE RX port using a fiber patchcord and 10-dB bulk attenuator.

Step 25 If an OPT-PRE is installed on the same side of the shelf as the OSC-CSM, complete the “DLP-G80 
Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7. If not, continue with Step 26.

Step 26 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the OPT-BST or OPT-BST-E card.

Step 27 Display the OSC-CSM card in card view.

Step 28 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 
(COM-TX) is equal to the optical power from the tunable laser or TXP_MR_10E_C card (measured in 
Step 10) –10 dB, +/– 2 dB. If not, check your connections and clean the fibers using the “NTP-G115 
Clean Fiber Connectors” procedure on page 13-26. If this does not change the power value, consult your 
next level of support.

Step 29 If an OPT-PRE card is installed on the side opposite the OSC-CSM, complete the “DLP-G80 Verify the 
OPT-PRE Amplifier Laser and Power” task on page 4-7. If not, continue with Step 30.

Step 30 Disconnect the TXP or tunable laser from the OSC-CSM card.

Step 31 Remove the loopback fiber on the OPT-BST or OPT-BST-E amplifier card.

Step 32 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 33 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 34 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

Stop. You have completed this procedure.
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NTP-G157 Perform the L-Band Line Amplifier Node with OSCM 
and OSC-CSM Cards Acceptance Test

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 If you are using TXP_MR_10E_L cards, complete the “DLP-G358 Provision TXP_MR_10E_L Card for 
Acceptance Testing” task on page 4-26. If not, continue with Step 3.

Step 3 From the View menu, choose Go to Home View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If alarms appear, 
investigate and resolve them before continuing. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for procedures.

Note The OSC terminations created during node turn-up will generate two alarms for each side of the 
shelf, one for an LOS on the OPT-BST-L card, and the other for an LOS on the OSC-CSM or 
OSCM card. If OSCM cards are installed on ANSI shelves, EOC DCC Termination Failure 
alarms will appear.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are listed as Success - 
Changed, Success - Unchanged, or Not Applicable. If any are not, complete the following:

a. Delete the two OSC channels using the “DLP-G186 Delete an OSC Termination” task on 
page 10-49.

Purpose This procedure tests a L-band line amplifier node with an OSC-CSM card 
installed on one side of the shelf and an OSCM card installed on the other.

Tools/Equipment One of the following:

• A tunable laser or 

• TXP_MR_10E_L card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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b. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

c. Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 6 Create a loopback on the OSC-CSM card by connecting the LINE TX port to the LINE RX port using a 
fiber patchcord and 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.

Step 7 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarm on the OSC-CSM card has cleared. The clearing of the LOS 
alarm indicates that the OSC link is active for this side of the shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarm clears, continue with Step 8. If not, perform the following steps:

a. Remove the 10-dB bulk attenuator on the OSC-CSM LINE TX and LINE RX ports and reconnect 
using only the patchcord. 

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, continue with Step c.

c. Display the OSC-CSM card in card view.

d. Click the Provisioning > Optical Line > Optics Thresholds tabs.

e. In the Types area, click Alarm, then click Refresh.

f. Locate the Port 3 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

g. Locate the Port 6 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

h. Click Apply, and then Yes.

i. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. If the 
LOS alarm on the OSC-CSM card clears, continue with Step 8. If not, replace the OSC-CSM card.

Step 8 If you are using a tunable laser, follow the manufacturer’s instructions to complete the following steps. 
If you are using a TXP_MR_10E_L card, continue with Step 9.

a. Set the output power to a nominal value, such as –3 dBm. 

b. Set the tuner to the wavelength under test, then continue with Step 10.

Step 9 If you are using a TXP_MR_10E_L card, complete the “DLP-G358 Provision TXP_MR_10E_L Card 
for Acceptance Testing” task on page 4-26 for the wavelength you will test.

Step 10 Measure the TXP card output power by connecting the TXP card DWDM TX port to a test meter. Record 
the results for future reference.

Step 11 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OPT-BST-L 
LINE RX port using a 10-dB bulk attenuator.

Caution Failure to use proper attenuation might damage the equipment.
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Step 12 Display the OPT-BST-L card in card view.

Step 13 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 2 
(Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in 
Step 10), +/– 1.0 dBm.

Step 14 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM 
card, complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” 
task on page 4-27. If not, continue with Step 15.

Step 15 Display the OSC-CSM card in card view. 

Step 16 Click the Provisioning > Optical Line > Parameters tabs and locate the Port 3 Power value. Verify that 
the value is higher than –30 dBm. If the power value is not higher than –30 dBm, check your connections 
and clean the fibers using the “NTP-G115 Clean Fiber Connectors” procedure on page 13-26. If this does 
not change the power value, consult your next level of support.

Step 17 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same Side As the OSC-CSM, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-27. If not, continue with Step 18.

Step 18 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 4-27 for the OPT-BST-L card.

Step 19 Disconnect the TXP card or tunable laser from the OPT-BST-L card.

Step 20 Remove the loopback fiber on the OSC-CSM card.

Step 21 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 22 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 23 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

Step 24 Create a loopback on the OPT-BST-L card by connecting the LINE TX port with LINE RX port using a 
patchcord and 10-dB bulk attenuator.

Step 25 Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) click 
the Alarms tab. Verify that the LOS alarms on the OPT-BST-L and OSCM cards have cleared. The 
clearing of the LOS alarms indicates that the OSC link is active for this side of the shelf. 

Note For ANSI shelves, an EOC DCC Termination Failure alarm will continue to appear due to the 
OSC signal loopback.

If the alarms clear, continue with Step 26. If not, perform the following steps:

a. Display the OPT-BST-L card in card view.

b. Click the Provisioning > Optical Line > Optics Thresholds tabs.

c. In the Types area, click Alarms, then click Refresh. 

d. Locate the Port 2 Power Failure Low parameter. Double-click the table cell and change the value to 
–30 dBm.

e. Locate the Port 4 Power Failure Low parameter. Double-click the table cell and change the value to 
–40 dBm.

f. Click Apply, and then Yes.

g. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode) 
click the Alarms tab. Verify that the LOS alarms on the OPT-BST-L card has cleared. If so, continue 
with Step 26. If not, disconnect the OSCM card from the OPT-BST-L card.
4-121
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G157 Perform the L-Band Line Amplifier Node with OSCM and OSC-CSM Cards Acceptance Test
h. Create a loopback on the OSCM card by connecting a patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

i. Wait 90 to 100 seconds, then in node view (single-shelf mode) or multishelf view (multishelf mode), 
click the Alarms tab. Verify that the LOS alarm on the OSCM card has cleared. If so, replace the 
OPT-BST-L card. If not, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” 
procedure on page 3-56.

Step 26 Connect the tunable laser transmitter or the TXP_MR_10E_L card DWDM TX port to the OSC-CSM 
LINE RX port using a 10-dB bulk attenuator.

Step 27 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the same side of the shelf as the 
OSC-CSM, complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and 
Power” task on page 4-27. If not, continue with Step 28.

Step 28 Complete the “DLP-G359 Verify the OPT-BST-L or OPT-AMP-L (OPT-Line Mode) Amplifier Laser and 
Power” task on page 4-27 for the OPT-BST-L card.

Step 29 Display the OSC-CSM card in card view.

Step 30 Click the Provisioning > Optical Line > Parameters tabs. Verify that the power value on Port 3 
(Out Com) is equal to the optical power from the tunable laser or TXP_MR_10E_L card (measured in 
Step 10), +/– 1.0 dBm.

Step 31 If an OPT-AMP-L card (provisioned in OPT-PRE mode) is installed on the side opposite the OSC-CSM, 
complete the “DLP-G360 Verify the OPT-AMP-L (OPT-PRE Mode) Amplifier Laser and Power” task 
on page 4-27. If not, continue with Step 32.

Step 32 Disconnect the TXP card or tunable laser from the OSC-CSM card.

Step 33 Remove the loopback fiber on the OPT-BST-L amplifier card.

Step 34 Delete both OSC channels. See the “DLP-G186 Delete an OSC Termination” task on page 10-49.

Step 35 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to restore the original 
configuration.

Step 36 Create the OSC channels using the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

Stop. You have completed this procedure.
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NTP-G48 Perform the OADM Node Acceptance Test on a 
Symmetric Node with OSCM Cards

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If not, complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110. 

Step 5 Check your Cisco TransportPlanner site configuration file to verify the presence of added and dropped 
bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB-x.xx 
card on the opposite side in the same direction. The band is not terminated inside the node.

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSCM cards installed on both Side B and Side A of the 
shelf. Three connection types are tested:

• Express

• Pass-through

• Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node.”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the Side A OPT-BST or OPT-BST-E card by connecting the LINE TX port to the 
LINE RX port using a patchcord and 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the Side A OSCM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.) If the OSC link becomes active, continue with Step 11. If the OSC link does not turn up, 
complete the following steps:

a. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 4 opwrMin (minimum power) to –40 dBm.

b. Modify the COM TX Fail Low Threshold. Change the Port 2 opwrMin (minimum power) to 
–30 dBm.

c. If the OSC link turns up, continue with Step 11. If the OSC link is still down, disconnect the OSCM 
card from the OPT-BST or OPT-BST-E card.

d. Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.

e. If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn 
up, replace the OSCM card.

Note Due to the OSC signal loopback, an EOC DCC Termination Failure alarm might be raised on 
ANSI shelves.

Step 11 If the node has express bands or channels, complete the “DLP-G85 Verify Express Channel Connections 
on an OADM Node with OSCM Cards” task on page 4-125. If the node does not have express bands or 
channels, continue with Step 12.

Step 12 If connections configured in pass-through mode are present (noted in Steps 6 and 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 4-128. If not, 
continue with Step 13.

Step 13 If connections have add/drop connections, complete the “DLP-G93 Verify Add and Drop Connections 
on an OADM Node with OSCM Cards” task on page 4-133.

Stop. You have completed this procedure.
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DLP-G85 Verify Express Channel Connections on an OADM Node with OSCM 
Cards

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue 
with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the Side B 
OPT-BST or OPT-BST-E LINE RX port.

Step 3 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser of the 
TXP_MR_10E_C card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all 
AD-xB-xx.x and AD-xC-xx.x cards on the Side B-to-Side A and Side A-to-Side B directions. Refer to 
the tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5.

Step 4 If an OPT-PRE card is installed on Side B, insert a 10-dB bulk attenuator on the COM RX port and 
complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7. If an 
OPT-PRE card is not installed on Side B, continue with Step 5.

Step 5 If AD-xB-xx.x cards are installed on Side B, complete the “DLP-G87 Verify the AD-xB-xx.x Output 
Express Power” task on page 4-126 for each Side B card. If not, continue with Step 6.

Note If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express 
channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 6 If AD-xC-xx.x cards are installed on Side B, complete the “DLP-G88 Verify the AD-xC-xx.x Output 
Express Power” task on page 4-126 for each Side B card. If not, continue with Step 7.

Step 7 If AD-xC-xx.x cards are installed on Side A, complete the “DLP-G271 Verify the AD-xC-xx.x Output 
Common Power” task on page 4-127 for each Side A card. If not, continue with Step 8.

Step 8 If AD-xB-xx.x cards are installed on Side A, complete the “DLP-G272 Verify the AD-xB-xx.x Output 
Common Power” task on page 4-127 for each Side A card. If not, continue with Step 9.

Step 9 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the OPT-BST or OPT-BST-E card installed on Side B.

Step 10 If an OPT-PRE card is installed on Side A, complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser 
and Power” task on page 4-7. If an OPT-PRE card is not installed, continue with Step 11.

Step 11 Repeat Steps 5 through 8 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B 
direction.

Step 12 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 for the OPT-BST or OPT-BST-E card installed on Side A.

Purpose This task verifies the express channel connections during an OADM node 
acceptance test.

Tools/Equipment A tunable laser or a TXP_MR_10E_C

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 13 Return to the originating procedure (NTP).

DLP-G87 Verify the AD-xB-xx.x Output Express Power

Step 1 Display the AD-xB-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the Output Express port administrative state to OOS,MT (ANSI) or Locked,maintenance 
(ETSI). Click Apply.

Step 4 Verify that the Output Express port Power value is greater than the default no-power value of –28 dBm.

Step 5 Return to your originating procedure (NTP).

DLP-G88 Verify the AD-xC-xx.x Output Express Power

Step 1 Display the AD-xC-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Change the Output Express port administrative state to OOS,MT (ANSI) or Locked,maintenance 
(ETSI). Click Apply.

Step 4 Verify that the Output Express port Power value is greater than the default no-power value of –30 dBm.

Step 5 Return to your originating procedure (NTP).

Purpose This task verifies the output express power of AD-xB-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies the output express power of the AD-xC-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G271 Verify the AD-xC-xx.x Output Common Power

Step 1 Display the AD-xC-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Output Com port Power value is greater than the default no-power value of –30 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G272 Verify the AD-xB-xx.x Output Common Power

Step 1 Display the AD-xB-xx.x card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Output Com port Power value is greater than the default no-power value of –28 dBm.

Step 4 Return to your originating procedure (NTP).

Purpose This task verifies the common power of the AD-xC-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task verifies the output common power of the AD-xB-xx.x cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G89 Verify OADM Node Pass-Through Channel Connections

Step 1 Identify the first band connection configured in pass-through mode in both directions.

Step 2 Set the tunable laser or TXP_MR_10E_C card to the wavelength of the band to be tested. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for 
Acceptance Testing” task on page 4-5.

Step 3 Complete the “DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power” task on page 4-130 
for the first pass-through connection.

Step 4 Complete one of the following:

• If OSCM cards are installed, connect a power meter to the Side B OPT-BST or OPT-BST-E LINE 
TX port and verify that the Side B amplifier is turned on by the pass-through wavelength.

• If OSC-CSM cards are installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 4-132 for the Side B OSC-CSM card.

Step 5 Complete Steps 2 through 4 for each band connection configured in pass-through mode in both 
directions.

Step 6 If channel pass-through connections are not present, continue with Step 15. If channel pass-through 
connections are present, continue with one of the following steps: 

• If the pass-through channel connections use an AD-xC-xx.x card, continue with Step 7.

• If the pass-through channel connections use a 4MD-xx.x card, continue with Step 11.

Step 7 Tune the tunable laser on a wavelength (1 of 4) belonging to the channel to be tested.

Step 8 Complete the “DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection” task on page 4-131 for the 
first pass-through connection.

Step 9 Complete one of the following:

• If an OSCM card is installed, connect a power meter to LINE TX port on the front-pane and verify 
that the Side B OPT-BST or OPT-BST-E amplifier is turned on by the pass-through wavelength.

• If an OSC-CSM card is installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 4-132 for the Side B OSC-CSM card.

Step 10 If the pass-through connections use a 4MD-xx.x card, continue with Step 11. If not, continue with 
Step 15.

Step 11 Identify the first channel connection that is configured in pass-through mode using the 4MD-xx.x cards 
in both directions.

Step 12 Tune the tunable laser on the corresponding wavelength.

Step 13 Complete the “DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power” task on page 4-129.

Step 14 Perform one of the following:

Purpose This task verifies the pass-through channel connections during an OADM 
node acceptance test. 

Tools/Equipment A tunable laser or a TXP_MR_10E_C

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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• If an OSCM card is installed, connect a power meter to LINE TX port on the card front panel and 
verify that the Side B OPT-BST or OPT-BST-E amplifier is turned on by the pass-through 
wavelength.

• If an OSC-CSM card is installed, complete the “DLP-G84 Verify the OSC-CSM Incoming Power” 
task on page 4-132 for the Side B OSC-CSM card.

Step 15 Return to your originating procedure (NTP).

DLP-G92 Verify 4MD-xx.x Pass-Through Connection Power

Step 1 Verify the TX band power on the related Side B AD-xB-xx.x card: 

a. Display the Side B AD-xB-xx.x card in card view. 

b. Click the Provisioning > Optical Band > Parameters tabs. 

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

Step 2 Verify the TX power on the Side B 4MD-xx.x card (Side B-to-Side A):

a. Display the Side B 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value on the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 3 Verify the RX band power on the related Side A AD-xB-xx.x card (Side B-to-Side A):

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the BAND RX Power value is higher than the default no-power values of –30 dBm.

Step 4 Verify the Side A 4MD-xx.x card (Side B-to-Side A):

a. Display the Side A 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Purpose This task verifies 4MD-xx.x pass-through connection power. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 5 Verify the TX band power on the Side A AD-xB-xx.x card (Side A-to-Side B):

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the BAND TX Power value is higher than the default no-power value of –30 dBm.

Step 6 Verify the Side A 4MD-xx.x card (Side A-to-Side B):

a. Display the Side A 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value on the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 7 Verify the Side B 4MD-xx.x card (Side A-to-Side B):

a. Display the Side B 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 8 Return to your originating procedure (NTP).

DLP-G90 Verify an AD-xB-xx.x Pass-Through Connection Power

Step 1 Verify the Side B AD-xB-xx.x band TX power:

a. Display the Side B AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX (Side B-to-Side A) port related to the wavelength 
selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

d. Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

Step 2 Verify the Side A AD-xB-xx.x card RX and TX power:

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Purpose This task verifies an AD-xB-xx.x pass-through connection. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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c. Verify that the Power value of the BAND RX (Side B-to-Side A) port is higher than the default 
no-power value of –30 dBm.

d. Change the administrative state of the BAND TX (Side A-to-Side B) port related to the wavelength 
selected on the tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

e. Verify that the BAND TX port Power value is higher than the default no-power value of –30 dBm.

Step 3 Verify the BAND RX port on the Side B AD-xB-xx.x card:

a. Display the Side B AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Verify that the Power value of the BAND RX (Side A-to-Side B) port is higher than the default 
no-power value of –30 dBm.

Step 4 Return to your originating procedure (NTP).

DLP-G91 Verify an AD-xC-xx.x Pass-Through Connection

Step 1 Verify the Side B AD-xC-xx.x channel TX power:

a. Display the Side B AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated in Step e.

e. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

f. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 2 Verify the channel power for the corresponding Side A AD-xC-xx.x card:

a. Display the Side A AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Purpose This task verifies an AD-xC-xx.x pass-through connection. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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e. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

f. If the AD-xC-xx.x is an AD-4C-W card, a VOA (applying to all four channels) is installed along the 
drop path and needs to be activated in Step g.

g. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

h. Verify that the power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

Step 3 Verify the Side B AD-xC-xx.x channel RX power:

a. Display the Side B AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 4 Return to your originating procedure (NTP).

DLP-G84 Verify the OSC-CSM Incoming Power

Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Power value for Port 2 is higher than the default no-power value of –30 dBm. The 
calculated expected power for Port 2 is the OPT-PRE card Pout COM TX value. Normally, this is + 
2 dBm.

Note Actual output power is affected by many factors. Always consider the calculated expected power 
to be a general guideline and not a precise value.

Step 4 Return to your originating procedure (NTP).

Purpose This task verifies the OSC-CSM card incoming power.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G93 Verify Add and Drop Connections on an OADM Node with OSCM Cards

Note In this task, you will verify add and drop connections in the following order: Side B-to-Side A add and 
Side A-to-Side B drop, Steps 1 through 15; Side A-to-Side B add and Side B-to-Side A drop, Steps 16 
through 17.

Step 1 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path 
of the first Side A AD-xC-xx.x or Side A 4MD-xx.x card in the Side B-to-Side A direction. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for 
Acceptance Testing” task on page 4-5.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 
15xx.x RX port (on the card front panel) of the Side A AD-xC-xx.x or 4MD-xx.x card.

Step 3 Verify the Side A AD-xC-xx.x or 4MD-xx.x card (Side B-to-Side A):

a. Display the Side A AD-xC-xx.x or 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength chosen on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 4 Complete the “DLP-G79 Verify the OPT-BST, OPT-BST-E, or OPT-BST-L Amplifier Laser and Power” 
task on page 4-6 on the Side A OPT-BST or OPT-BST-E amplifier to verify that the added wavelength 
turns on the laser.

Step 5 If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an 
AD-xC-xx.x card, move to Step 10.

Step 6 Verify the RX band port on the Side A AD-xB-xx.x card:

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Step 7 Verify that the BAND RX Power value is higher than the default no-power value of –30 dBm.

Step 8 Verify the band TX port on the Side A AD-xB-xx.x (Side A-to-Side B):

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

Purpose This task verifies the add and drop channel connections for an OADM node 
with OSCM cards installed.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser or TXP_MR_10E_C 
card.

d. Verify that the Power value of the BAND TX port is higher than the default no-power value of 
–30 dBm.

Step 9 Verify the Side A 4MD-xx.x card (Side A-to-Side B):

a. Display the Side A 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–30 dBm.

Step 10 Verify the Side A AD-xC-xx.x (Side A-to-Side B) card:

a. Display the Side A AD-xC-xx.x card in card view.

b. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated according to Step g.

c. Click the Provisioning > Optical Chn > Parameters tabs.

d. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

e. Display the Side B AD-xC-xx.x card in card view.

f. Click the Provisioning > Optical Chn > Parameters tabs.

g. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser or TXP_MR_10E_C card to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click 
Apply.

h. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

i. Perform the output power check.

Step 11 Connect a power meter to the proper 15xx.x TX port on the front panel (the dual port compared with the 
port where the tunable laser or TXP_MR_10E_C card is connected). Verify that the physical optical 
power value from that port is consistent with the value displayed on the Provisioning > Optical Chn > 
Parameters tab for the proper CHAN TX power value +/– 0.5 dB.

Step 12 Repeat Steps 5 through 11 for all add paths of any Side A AD-xC-xx.x or 4MD-xx.x cards along the 
Side B-to-Side A direction.

Step 13 Remove the loopback on the Side A OPT-BST or OPT-BST-E amplifier and create a loopback on the 
Side B OPT-BST or OPT-BST-E amplifier. 

Step 14 Verify that the OSC link becomes active on the Side B OSCM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.) If the OSC link becomes active, continue with Step 15. If the OSC link does not become 
active, perform the following steps:

a. Modify the OSC Fail Low thresholds by clicking the Provisioning > Optical Line > 
Optics Thresholds tabs and changing the Port 2 opwrMin (minimum power) to –40 dBm.

b. If the OSC link turns up, continue with Step 15. If the OSC link remains down, disconnect the 
OSCM card from the OPT-BST or OPT-BST-E card.

c. Create a loopback on the OSCM card by connecting patch cable from the OSC TX port to the 
OSC RX port using a 10-dB bulk attenuator.
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d. If the OSC link turns up, replace the OPT-BST or OPT-BST-E card. If the OSC link does not turn 
up, replace the OSCM card. See the “NTP-G30 Install the DWDM Cards” procedure on page 3-56.

Note Due to the OSC signal loopback, an EOC DCC Termination Failure might be raised on ANSI 
shelves.

Step 15 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path 
of the first add path of the first AD-xC-xx.x or 4MD-xx.x card on the Side A-to-Side B direction. Refer 
to the tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards 
for Acceptance Testing” task on page 4-5.

Step 16 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the correspondent 
15xx.x RX port (on the card front panel) of the Side B AD-xC-xx.x or Side B 4MD-xx.x card.

Step 17 Repeat Steps 3 through 15, applying the steps to the Side A-to-Side B direction.

Step 18 Remove the loopback connection and restore the default administrative state (IS,AINS or 
Unlocked,automaticInService) on all the ports previously set to OOS,MT (ANSI) or 
Locked,maintenance (ETSI).

Step 19 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to recover the correct 
node configuration.

Step 20 Return to your originating procedure (NTP).

NTP-G49 Perform the Active OADM Node Acceptance Test on a 
Symmetric Node with OSC-CSM Cards 

Purpose This procedure checks the integrity of all the optical connections in an 
OADM node with OSC-CSM cards and OPT-BST or OPT-BST-E cards 
installed on both Side B and Side A of the shelf. Three connection types 
are tested:

• Express

• Pass-through

• Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If not, complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110. 

Step 5 Check the Cisco TransportPlanner site configuration file to verify the presence of added and dropped 
bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB-x.xx 
card on the opposite side in the same direction. The band is not terminated inside the node.

Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port 
using a patchcord and a 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.)
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Note Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI 
shelves.

Step 11 If the OSC link becomes active, continue with Step 12. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 12. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 12. If it does not turn up, replace the OSC-CSM card. 

Step 12 If the node has express bands or channels, complete the “DLP-G86 Verify Express Channel Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-137. If the node does not have express bands 
or channels, continue with Step 13.

Step 13 If connections configured in pass-through mode are present (noted in Steps 6 and 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 4-128. If not, 
continue with Step 14.

Step 14 If connections have add/drop connections, complete the “DLP-G94 Verify Add and Drop Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-139.

Stop. You have completed this procedure.

DLP-G86 Verify Express Channel Connections on an OADM Node with 
OSC-CSM Cards

Step 1 If you are using a tunable laser, set the output power to a nominal value, such as –3 dBm. If not, continue 
with Step 2.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the LINE RX port 
of the Side B OSC-CSM card.

Step 3 If an OPT-PRE amplifier card is installed on Side B, install a 10-dB bulk attenuator on the COM RX 
port.

Purpose This task verifies the express channel connections for an OADM node with 
OSC-CSM cards during a node acceptance test.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 4 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (on the 100-GHz ITU-T grid) that runs on the express path of all AD-xB-xx.x and 
AD-xC-xx.x cards on the Side B-to-Side A and Side A-to-Side B directions. Refer to the tunable laser 
manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for Acceptance 
Testing” task on page 4-5.

Step 5 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 for the 
OPT-PRE amplifier card installed on Side A.

Step 6 If AD-xB-xx.x cards are installed on Side B, complete the “DLP-G87 Verify the AD-xB-xx.x Output 
Express Power” task on page 4-126 for each Side B card. If not, continue with Step 7.

Note If AD-xB-xx.x and AD-xC-xx.x cards are both installed in one direction, the received express 
channels will go into the AD-xB-xx.x cards first, then into the AD-xC-xx.x cards.

Step 7 If AD-xC-xx.x cards are installed on Side B, complete the “DLP-G88 Verify the AD-xC-xx.x Output 
Express Power” task on page 4-126 for each Side B card. If not, continue with Step 8.

Step 8 If AD-xC-xx.x cards are installed on Side A, complete the “DLP-G271 Verify the AD-xC-xx.x Output 
Common Power” task on page 4-127 for each Side A card. If not, continue with Step 9.

Step 9 If AD-xB-xx.x cards are installed on Side A, complete the “DLP-G272 Verify the AD-xB-xx.x Output 
Common Power” task on page 4-127 for each Side A card. If not, continue with Step 10.

Step 10 Complete the “DLP-G83 Verify the OSC-CSM Power on OADM Nodes” task on page 4-138 for the 
OSC-CSM card installed on Side A.

Step 11 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 for the 
OPT-PRE card installed on Side B.

Step 12 Repeat Steps 6 through 11 for the AD-xB-xx.x and AD-xC-xx.x cards along the Side A-to-Side B 
direction.

Step 13 Return to your originating procedure (NTP).

DLP-G83 Verify the OSC-CSM Power on OADM Nodes

Step 1 Display the OSC-CSM card in card view.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Verify that the Power value for Port 3 is higher than the default no-power value of –30 dBm. The 
calculated expected power value for Port 3 is:

Pout COM TX of last AD-xy-xx.x – IL02 OSC-CSM (COM RX > LINE TX) – 10 dB (bulk attenuator)

Purpose This task verifies the OSC-CSM card power on OADM nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 4 Double-check the value.

Note Actual output power is affected by many factors. Always consider the calculated expected power 
to be a general guideline and not a precise value.

Step 5 Return to your originating procedure (NTP).

DLP-G94 Verify Add and Drop Connections on an OADM Node with OSC-CSM 
Cards

Step 1 Based on the Cisco TransportPlanner site configuration file, tune the tunable laser or TXP_MR_10E_C 
card to a wavelength (belonging to the 100-GHz ITU-T grid) of the channel running on the first add path 
of the first Side A AD-xC-xx.x or Side A 4MD-xx.x card on the Side B-to-Side A direction. Refer to the 
tunable laser manufacturer’s documentation or the “DLP-G268 Provision TXP_MR_10E_C Cards for 
Acceptance Testing” task on page 4-5.

Step 2 Connect the tunable laser transmitter or the TXP_MR_10E_C card DWDM TX port to the corresponding 
15xx.x RX port (on the card front panel) of the Side A AD-xC-xx.x or 4MD-xx.x card.

Step 3 Verify the Side A AD-xC-xx.x or 4MD-xx.x card (Side B-to-Side A):

a. Display the Side A AD-xC-xx.x or 4MD-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Change the administrative state of the CHAN RX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

d. Verify that the Power value of the CHAN RX port reaches the provisioned setpoint (VOA Power 
Ref).

Step 4 Complete the “DLP-G80 Verify the OPT-PRE Amplifier Laser and Power” task on page 4-7 on the 
Side A OPT-PRE amplifier to verify that the added wavelength turns on the laser.

Step 5 If the add connection uses a 4MD-xx.x card, continue with Step 6. If the add connection uses an 
AD-xC-xx.x card, move to Step 10.

Step 6 Verify the Side A AD-xB-xx.x card:

a. Display the Side A AD-xB-xx.x card in card view.

b. Click the Provisioning > Optical Band > Parameters tabs.

c. Change the administrative state of the BAND TX port to OOS,MT (ANSI) or Locked,maintenance 
(ETSI) for the channel related to the wavelength selected on the tunable laser.

Purpose This task verifies the add and drop channel connections for an OADM node 
with OSC-CSM cards installed.

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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d. Verify that the Power value of the BAND TX port is higher than the default no-power value of 
–30 dBm.

Step 7 Display the related AD-xB-xx.x card (Side A-to-Side B direction) in card view.

Step 8 Change the administrative state of the drop BAND TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 9 (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port 
compared with the port where the tunable laser is connected). Verify that the physical optical power 
value from that port is consistent with the value displayed on the Provisioning > Optical Chn > 
Parameters tab for the proper CHAN TX power value, +/– 0.5 dB.

Step 10 Verify the Side A AD-xC-xx.x (Side A-to-Side B) card:

a. Display the Side A AD-xC-xx.x card in card view.

b. Click the Provisioning > Optical Chn > Parameters tabs.

c. Verify that the Power value of the CHAN TX port is higher than the default no-power value of 
–35 dBm.

d. Display the Side B AD-xC-xx.x card in card view.

e. Click the Provisioning > Optical Chn > Parameters tabs.

f. Verify that the power value for the CHAN TX port is higher than the default no-power value of 
–35 dBm.

g. If the AD-xC-xx.x card is an AD-4C-xx.x card, a VOA (applied to all four channels) is installed 
along the drop path and needs to be activated in Step h.

h. Change the administrative state of the CHAN TX port related to the wavelength selected on the 
tunable laser to OOS,MT (ANSI) or Locked,maintenance (ETSI). Click Apply.

i. Perform the output power check.

Step 11 (Optional) Connect a power meter to the proper 15xx.xx TX port on the front panel (the dual port 
compared with the port where the tunable laser is connected). Verify that the physical optical power 
value from that port is consistent with the value on Provisioning > Optical Chn > Parameters tab for the 
proper CHAN TX power value, +/– 0.5 dB.

Step 12 Repeat Steps 10 through 11 for all add paths of any Side A AD-xC-xx.x cards along the Side B-to-Side A 
direction.

Step 13 Remove the loopback on the Side A OSC-CSM card. 

Step 14 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs.

Step 15 Click Launch ANS.

Step 16 Create a loopback on the Side B OSC-CSM card by connecting the OSC-CSM LINE RX and LINE TX 
ports using a patchcord and 10-dB bulk attenuator.

Step 17 Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.)

Note Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI 
shelves.
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Step 18 If the OSC link becomes active, continue with Step 19. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 19. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 19. If it does not turn up, replace the OSC-CSM card. 

Step 19 Check the site configuration file from Cisco TransportPlanner and identify the wavelength (belonging to 
the 100 Ghz ITU-T grid) of the channel running on the first add path of the first AD-xC-xx.x or 
4MD-xx.x card on the Side A-to-Side B direction.

Step 20 Connect the tunable laser to the corresponding 15xx.x RX port (on the card front panel) of the Side B 
AD-xC-xx.x or Side B 4MD-xx.x card.

Step 21 Repeat Steps 3 through 20, applying the steps to the Side B-to-Side A direction.

Step 22 Restore the default administrative state (IS,AINS/Unlocked,automaticInService) on all the ports 
previously set to OOS,MT (ANSI) or Locked,maintenance (ETSI).

Step 23 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to recover the correct 
node configuration.

Step 24 Return to your originating procedure (NTP).

NTP-G50 Perform the Passive OADM Node Acceptance Test on 
a Symmetric Node with OSC-CSM Cards 

Purpose This procedure checks the integrity of all the optical connections inside an 
OADM node with OSC-CSM cards and no OPT-BST or OPT-BST-E cards 
installed on Side B and Side A of the shelf. Three connection types are 
tested:

• Express

• Pass-through

• Add/Drop

Tools/Equipment A tunable laser or a TXP_MR_10E_C card

An optical power meter or optical spectrum analyzer

Two bulk attenuators (10 dB) with LC connectors

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the OADM node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Verify that all statuses under Link Status are Success - Changed, 
Success - Unchanged, or Not Applicable. If not, complete the “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110. 

Step 5 Check the Cisco TransportPlanner site configuration file to verify the presence of a dropped or added 
bands (including four channels at 100 GHz) configured in pass-through mode in either direction.

Note Configuring a band in pass-through mode means that the band is dropped in one direction by an 
AD-xB-xx.x card on one side (Side B or Side A) of the node, then added by another AD-xB x.xx 
card on the opposite side in the same direction. The band is not terminated inside the node.

Step 6 If no bands are configured in pass-through mode, continue with Step 7. If a band is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. Band 
pass-through connections are verified separately.

Step 7 Check the site configuration file from Cisco TransportPlanner to verify the presence of dropped or added 
channels configured in pass-through mode in either direction.

Note Configuring a channel in pass-through mode means that the channel is dropped in one direction 
by an AD-xC-xx.x card on one side (Side B or Side A) of the node, then added by another 
AD-xC-x.xx card on the opposite side in the same direction. The channel is not terminated inside 
the node.

Step 8 If no channels are configured in pass-through mode, continue with Step 9. If a channel is configured in 
pass-through mode, mark it and skip the related optical test for the express, add, and drop sections. 
Channel pass-through connections are verified separately.

Step 9 Create a loopback on the Side A OSC-CSM card by connecting the LINE TX port to the LINE RX port 
using a patchcord and 10-dB bulk attenuator.

Step 10 Verify that the OSC link becomes active on the Side A OSC-CSM card. (The OSC termination must be 
already provisioned. If not, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.)
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Note Due to the OSC signal loopback, an EOC Termination Failure alarm might be raised on ANSI 
shelves.

Step 11 If the OSC link becomes active, continue with Step 12. If the OSC link does not turn up, perform the 
following troubleshooting steps:

a. Remove the 10-dB bulk attenuator between the LINE TX and LINE RX connection. If the OSC link 
becomes active, continue with Step 12. If not, continue with Step b.

b. Modify the OSC Fail Low thresholds. Click the Provisioning > Optical Line > Optics Thresholds 
tabs and change the Port 6 opwrMin (minimum power) to –40 dBm.

c. Modify the COM TX Fail Low Threshold. Change the Port 3 opwrMin (minimum power) to 
–30 dBm.

d. If the OSC link turns up, continue with Step 12. If it does not turn up, replace the OSC-CSM card. 

Step 12 If the node has express bands or channels, complete the “DLP-G86 Verify Express Channel Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-137. If the node does not have express bands 
or channels, continue with Step 13.

Step 13 If connections configured in pass-through mode are present (noted in Steps 5 through 8), complete the 
“DLP-G89 Verify OADM Node Pass-Through Channel Connections” task on page 4-128. If not, 
continue with Step 14.

Step 14 If connections have add/drop connections, complete the “DLP-G94 Verify Add and Drop Connections 
on an OADM Node with OSC-CSM Cards” task on page 4-139.

Stop. You have completed this procedure.

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh 
Patch Panel Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Purpose This procedure checks the insertion loss for a four-degree or eight-degree 
patch panel.

Tools/Equipment 1 fully-tunable transponder or tunable laser source with an LC patchcord

1 optical power meter with LC input connector

1 MPO-LC multicable (LC if the optical power meter has LC input)

Prerequisite Procedures The mesh patch panel must be installed. See the “DLP-G28 Install the 
Fiber Patch-Panel Tray” task on page 1-70.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to perform the 
acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 If you are installing a TXP_MR_10E_C card, complete the “DLP-G268 Provision TXP_MR_10E_C 
Cards for Acceptance Testing” task on page 4-5. Refer to Table 4-1 on page 4-30, if needed.

Step 5 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
to a wavelength not used in any of the sides already carrying traffic (1530.33 nm, for example).

Step 6 Complete the “DLP-G433 Record Transponder Optical Power” task on page 4-154.

Step 7 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 8 Connect the transponder to the COM-RX A port of the four-degree or eight-degree patch panel.

Step 9 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,MT (ANSI) 
or Locked,maintenance (ETSI) from the Admin State drop-down list. Click Apply.

Step 10 Verify the COM-RX port power results for Side A (Table 4-4).

Step 11 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 12 Connect the transponder to the COM-RX B port of the four-degree or eight-degree patch panel.

Step 13 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 14 Verify the COM-RX port power results for Side B (Table 4-5).

Table 4-4 From COM-RX Side A Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-12 on page 4-149

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TEST ACCESS TX Table 4-13 on page 4-150
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Step 15 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 16 Connect the transponder to the COM-RX C port of the four-degree or eight-degree patch panel.

Step 17 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 18 Verify the COM-RX port power results for Side C (Table 4-6).

Step 19 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 20 Connect the transponder to the COM-RX D port of the four-degree or eight-degree patch panel.

Step 21 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 22 Verify the COM-RX port power results for Side D (Table 4-7).

Table 4-5 From COM-RX Side B Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-12 on page 4-149

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TEST ACCESS TX Table 4-14 on page 4-150

Table 4-6 From COM-RX Side C Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-12 on page 4-149

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TAP TX Table 4-15 on page 4-151
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Step 23 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 24 If you are testing a four-degree patch panel, continue with Step 77. If you are testing an eight-degree 
patch panel, continue with Step 25.

Step 25 Connect the transponder to the COM-RX E port of the eight-degree patch panel.

Step 26 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 27 Verify the COM-RX port power results for Side E (Table 4-8).

Step 28 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 29 Connect the transponder to the COM-RX F port of the eight-degree patch panel.

Step 30 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 31 Verify the COM-RX port power results for Side F (Table 4-9).

Table 4-7 From COM-RX Side D Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-12 on page 4-149

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TEST ACCESS TX Table 4-16 on page 4-151

Table 4-8 From COM-RX Side E Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-12 on page 4-149

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TEST ACCESS TX Table 4-17 on page 4-151
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Step 32 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 33 Connect the transponder to the COM-RX G port of the eight-degree patch panel.

Step 34 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 35 Verify the COM-RX port power results for Side G (Table 4-10).

Step 36 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 37 Connect the transponder to the COM-RX H port of the eight-degree patch panel.

Step 38 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 39 Verify the COM-RX port power results for Side H (Table 4-11).

Table 4-9 From COM-RX Side F Verification Table

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-12 on page 4-149

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TEST ACCESS TX Table 4-18 on page 4-152

Table 4-10 From COM-RX Side G Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-12 on page 4-149

EXP H TX (eight-degree patch panel only) Table 4-20 on page 4-153

TEST ACCESS TX Table 4-19 on page 4-152
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Step 40 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 41 Connect the transponder to the test access RX port of the four- or eight-degree patch panel.

Note There are two local access RX ports on the 8-degree patch panel. Select the left Local Access 
port for testing.

Step 42 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list. Click Apply.

Step 43 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP A TX port of the four- 
or eight-degree patch-panel.

Step 44 Connect the optical power meter to the fan-out cable 1.

Step 45 Collect the actual reading from the optical power meter.

Step 46 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 47 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP B TX port of the four- 
or eight-degree patch panel.

Step 48 Connect the optical power meter to the fan-out cable 2.

Step 49 Collect the actual reading from the optical power meter.

Step 50 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 51 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP C TX port of the four- 
or eight-degree patch panel.

Step 52 Connect the optical power meter to the fan-out cable 3.

Step 53 Collect the actual reading from the optical power meter.

Step 54 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 55 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP D TX port of the four- 
or eight-degree patch panel.

Step 56 Connect the optical power meter to the fan-out cable 4.

Step 57 Collect the actual reading from the optical power meter.

Table 4-11 From COM-RX Side H Verification

Connect MPO Connector to Patch Panel Port Refer to...

EXP A TX Table 4-13 on page 4-150

EXP B TX Table 4-14 on page 4-150

EXP C TX Table 4-15 on page 4-151

EXP D TX Table 4-16 on page 4-151

EXP E TX (eight-degree patch panel only) Table 4-17 on page 4-151

EXP F TX (eight-degree patch panel only) Table 4-18 on page 4-152

EXP G TX (eight-degree patch panel only) Table 4-19 on page 4-152

EXP H TX (eight-degree patch panel only) Table 4-12 on page 4-149

TEST ACCESS TX Table 4-20 on page 4-153
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Step 58 Verify the IL is less than 11dB for an 8-degree patch panel or less than 8dB for a 4-degree patch panel.

Step 59 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP E TX port of the four- 
or eight-degree patch panel.

Step 60 Connect the optical power meter to the fan-out cable 5.

Step 61 Collect the actual reading from the optical power meter.

Step 62 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 63 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP F TX port of the four- 
or eight-degree patch panel.

Step 64 Connect the optical power meter to the fan-out cable 6.

Step 65 Collect the actual reading from the optical power meter.

Step 66 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 67 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP G TX port of the four- 
or eight-degree patch panel.

Step 68 Connect the optical power meter to the fan-out cable 7.

Step 69 Collect the actual reading from the optical power meter.

Step 70 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 71 Connect the MPO connector of the MPO-LC (FC or SC) multifiber fan-out to EXP H TX port of the four- 
or eight-degree patch panel.

Step 72 Connect the optical power meter to the fan-out cable 8.

Step 73 Collect the actual reading from the optical power meter.

Step 74 Verify the IL is less than 11dB for an 8-degree patch panel.

Step 75 In card view for the transponder card, click the Provisioning > Line tabs and choose OOS,DSBLD 
(ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list. Click Apply.

Step 76 Repeat Steps 41 through 75 for the right side Local Access RX port.

Step 77 Complete the “NTP-G188 Perform the Native Mesh Node Acceptance Test” procedure on page 4-163.

The tables below are used for verification in Steps 10 through 39 of this procedure.

Table 4-12 Same Side Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —
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Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-13 Side A Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 IL < 11 dB IL < 8 dB

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-14 Side B Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 IL < 11 dB IL < 8 dB

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-12 Same Side Verification (continued)

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel
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Table 4-15 Side C Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 IL < 11 dB IL < 8 dB

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-16 Side D Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 IL < 11 dB IL < 8 dB

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-17 Side E Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power
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Cable 5 (eight-degree patch 
panel only)

IL < 11 dB —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-18 Side F Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

IL < 11 dB —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-19 Side G Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Table 4-17 Side E Power Verification (continued)

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel
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Stop. You have completed this procedure.

DLP-G432 Set the Transponder Wavelength

Step 1 In card view, display the transponder card. 

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 In the Wavelength field, choose the desired wavelength (C-Band, odd) from the drop-down list. 

Cable 7 (eight-degree patch 
panel only)

IL < 11 dB —

Cable 8 (eight-degree patch 
panel only)

No power —

Table 4-20 Side H Power Verification

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Cable 1 No power No power

Cable 2 No power No power

Cable 3 No power No power

Cable 4 No power No power

Cable 5 (eight-degree patch 
panel only)

No power —

Cable 6 (eight-degree patch 
panel only)

No power —

Cable 7 (eight-degree patch 
panel only)

No power —

Cable 8 (eight-degree patch 
panel only)

IL < 11 dB —

Table 4-19 Side G Power Verification (continued)

Optical Power Meter Connected 
to Fan Out

Power Result for Eight-Degree 
Patch Panel

Power Result for Four-Degree 
Patch Panel

Purpose This task tunes transponder wavelength.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
4-153
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
DLP- G433 Record Transponder Optical Power
Step 4 Click Apply.

Step 5 Click the Provisioning > Pluggable Port Module > Pluggable Port Module tabs and click Create to 
preprovision a pluggable port module (PPM), if neccessary.

Step 6 Click Ok, then Apply.

Step 7 Return to your originating procedure (NTP).

DLP-G433 Record Transponder Optical Power

Step 1 Connect the optical power meter to the transponder output. 

Step 2 Display card view for the transponder card.

Step 3 Click the Provisioning > Line tabs, and choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from 
the Admin State drop-down list.

Step 4 Record the optical power meter value.

Step 5 Choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 6 Disconnect the optical power meter from the TX port of the transponder card.

Step 7 Return to your originating procedure (NTP).

Purpose This task checks and records optical power.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

Optical power meter

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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NTP-G187 Perform the Multiring Site Acceptance Test 

Note Optical power measurements require either a tunable laser or a multirate transponder to generate the 
proper optical wavelength. If multirate transponders were installed during completion of Chapter 3, 
“Turn Up a Node,” they can be used for this procedure. No additional cabling changes are needed.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the multiring node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 Insert a full C-band tunable transponder card into an available slot.

Step 5 Plug a 15 dB LC attenuator to the TX port of the transponder card.

Step 6 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
to a wavelength yyyy.yy (1530.33 nm, for example).

Step 7 Complete the “DLP-G433 Record Transponder Optical Power” task on page 4-154.

Step 8 Disconnect the optical power meter from the TX port of the transponder card.

Purpose This procedure checks the connections and the output power values for a 
multiring node. A multiring node connects two existing in-service 
two-sides ROADM nodes with two sides (each equipped with MMU 
cards).

Tools/Equipment Fully C-band tunable transponder or tunable laser source 

1 15-dB LC attenuator

1 optical power meter with LC input connector

1 MPO-LC multicable (LC if the optical power meter has LC input)

3 LC-LC adapters

Prerequisite Procedures Chapter 3, “Turn Up a Node”

All sides must be completely wired (including patch panels), except the 
connections with the MMU cards in the existing in-service ROADM node; 
for more information, see Chapter 3, “Turn Up a Node”

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel 
Acceptance Test, page 4-143 (as needed)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 9 Make the following connections: 

a. Connect the transponder card output port (with the 15 dB attenuator) to the COM-RX port of the 
40-WXC-C card on Side A.

b. Connect the optical power meter to the COM-TX port of the 40-WXC-C card on Side A.

c. Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port of the Side B 40-WXC-C card.

d. Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port of the Side C 40-WXC-C card.

e. Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port of the Side D 40-WXC-C card.

Step 10 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs. Complete the following:

a. Record the values of the following parameters:

– Side A Rx Amplifier Ch Power

– Side A Rx Power Add&Drop - Input Power

– Side A Tx Power Add&Drop - Output Power

– Side A Rx Threshold Amplifier In Power Fail Th

– Side B Rx Amplifier Ch Power

– Side B Rx Power Add&Drop - Input Power

– Side B Tx Power Add&Drop - Output Power

– Side B Rx Threshold Amplifier In Power Fail Th

– Side C Rx Amplifier Ch Power

– Side C Rx Power Add&Drop - Input Power

– Side C Tx Power Add&Drop - Output Power

– Side C Rx Threshold Amplifier In Power Fail Th

– Side D Rx Amplifier Ch Power

– Side D Rx Power Add&Drop - Input Power

– Side D Tx Power Add&Drop - Output Power

– Side D Rx Threshold Amplifier In Power Fail Th

b. Change the parameters values as follows:

– Side A Rx Amplifier Ch Power = 1 dBm

– Side A Rx Power Add&Drop - Input Power = –15 dBm

– Side A Tx Power Add&Drop - Output Power = –15 dBm

– Side A Rx Threshold Amplifier In Power Fail Th = –30 dBm

– Side B Rx Amplifier Ch Power = 1 dBm

– Side B Rx Power Add&Drop - Input Power = –15 dBm

– Side B Tx Power Add&Drop - Output Power = –15 dBm

– Side B Rx Threshold Amplifier In Power Fail Th = –30 dBm

– Side C Rx Amplifier Ch Power = 1 dBm
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– Side C Rx Power Add&Drop - Input Power = –15 dBm

– Side C Tx Power Add&Drop - Output Power = –15 dBm

– Side C Rx Threshold Amplifier In Power Fail Th = –30 dBm

– Side D Rx Amplifier Ch Power = 1 dBm

– Side D Rx Power Add&Drop - Input Power = –15 dBm

– Side D Tx Power Add&Drop - Output Power = –15 dBm

– Side D Rx Threshold Amplifier In Power Fail Th = –30 dBm

Step 11 In card view, display the transponder card and click the Provisioning > Line tabs. Choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list.

Step 12 In card view, display the 40-WXC-C card for Side A and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs. Record the Power value of the COM-RX 
port.

b. Verify that the COM-RX value matches the transponder card optical power meter value recorded in 
the “DLP-G433 Record Transponder Optical Power” task on page 4-154 (+\–1dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

e. Verify that the EXP-TX port power value = (COM-RX port power value in Step a) – (CRX -> EXP 
insertion loss value in Step d) (+\– 1dB).

Step 13 In card view, display the OPT-AMP-17 card for Side A and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 14 In card view, display the 40-WXC-C card for Side B and complete the following: 

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Complete the “DLP-436 Record the 40-WXC-C Power Value” task on page 4-162.

Step 15 In card view, display the OPT-AMP-17 card for Side B and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 16 In card view, display the 40-WXC-C card for Side C and complete the following:

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Complete the “DLP-436 Record the 40-WXC-C Power Value” task on page 4-162.

Step 17 In card view, display the OPT-AMP-17 card for Side C and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 18 In card view, display the 40-WXC-C card for Side D and complete the following: 

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Complete the “DLP-436 Record the 40-WXC-C Power Value” task on page 4-162.

Step 19 In card view, display the OPT-AMP-17 card for Side D and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 20 In card view, display the 40-WXC-C card for Side A and complete the “DLP-435 Set the 40-WXC-C 
OCHNC Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert 
Value tabs to 2.
4-157
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 4      Perform Node Acceptance Tests
NTP- G187 Perform the Multiring Site Acceptance Test
Step 21 In card view, display the OPT-AMP-17 card for Side A and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 22 Record the optical power meter value and verify that the optical power meter value matches the value 
recorded in the “DLP-G433 Record Transponder Optical Power” task on page 4-154 (+\– 1dB).

Step 23 In card view, display the 40-WXC-C card for Side A. Click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides B, 
C, and D of the 40-WXC-C card.

Step 24 To test all wavelengths, repeat Steps 6, 11, 18, and 20 for all supported wavelengths.

Step 25 In card view, display the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) 
from the Admin State drop-down list.

Step 26 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port for Side B of 
the 40-WXC-C card.

Step 27 Connect, using an LC-LC adapter, the patchcord from the COM-TX port with the patchcord in the 
COM-RX port for Side A of the 40-WXC-C card.

Step 28 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
card to the wavelength set in Step 6.

Step 29 Connect the transponder card output port (with the 15-dB-attenuator) to the COM-RX port of the 
40-WXC-C card for Side B.

Step 30 In card view, display the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list.

Step 31 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 for Sides C and D 
of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 2.

Step 32 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 for Side B of the 
40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 3.

Step 33 In card view, display the 40-WXC-C card for Side B. Click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, 
C, and D.

Step 34 To test all wavelengths, repeat Steps 28 through 33 (omit Step 29) for all supported wavelengths.

Step 35 In card view, display the transponder card. Click the Provisioning > Line tabs, and choose 
OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 36 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side C of the 
40-WXC-C card.

Step 37 Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX port for Side B of the 40-WXC-C card.

Step 38 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
card to the wavelength set in Step 6.

Step 39 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card for Side C.

Step 40 In card view for the transponder card, click the Provisioning > Line tabs and choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list.

Step 41 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 for Sides A and D 
of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 3.

Step 42 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 for Side C of the 
40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 4.
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Step 43 In card view, display the 40-WXC-C card and click the Maintenance > OCHNC tabs. In the Return 
Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides A, B, and 
D.

Step 44 To test all wavelengths, repeat Steps 38 through 43 (omit Step 39) for all supported wavelengths.

Step 45 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side D of the 
40-WXC-C card.

Step 46 Connect, using an LC-LC adapter, the patchcord from the COM-TX port to the patchcord in the 
COM-RX of Side C of the 40-WXC-C card.

Step 47 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
card to the desired wavelength for testing.

Step 48 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card of Side D.

Step 49 In card view, display the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list.

Step 50 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 for Sides A and B 
of the 40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 4.

Step 51 Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 for Side C of the 
40-WXC-C card. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs to 1.

Step 52 In card view, display the 40-WXC-C card for Side D. Click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides 
A, B, and C of the 40-WXC-C card.

Step 53 To test all wavelengths, repeat Steps 47 through 52 for all supported wavelengths, except Step 48.

Step 54 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs. Restore the values recorded in Step 10a for the following parameters: 

• Side A Rx Amplifier Ch Power

• Side A Rx Power Add&Drop - Input Power

• Side A Tx Power Add&Drop - Output Power

• Side A Rx Threshold Amplifier In Power Fail Th

• Side B Rx Amplifier Ch Power

• Side B Rx Power Add&Drop - Input Power

• Side B Tx Power Add&Drop - Output Power

• Side B Rx Threshold Amplifier In Power Fail Th

• Side C Rx Amplifier Ch Power

• Side C Rx Power Add&Drop - Input Power

• Side C Tx Power Add&Drop - Output Power

• Side C Rx Threshold Amplifier In Power Fail Th

• Side D Rx Amplifier Ch Power

• Side D Rx Power Add&Drop - Input Power

• Side D Tx Power Add&Drop - Output Power

• Side D Rx Threshold Amplifier In Power Fail Th
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Step 55 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 56 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side A of the 
40-WXC-C card.

Step 57 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side B of the 
40-WXC-C card.

Step 58 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side C of the 
40-WXC-C card.

Step 59 Restore the connections to the MMU cards of the eight sides using the patchcords tested in this 
procedure:

a. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side A to the EXP-A-RX 
port of the MMU in the lowest slot of the upgraded ROADM Node 1.

b. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side A to the EXP-A-TX 
port of the MMU in the lowest slot of the upgraded ROADM Node 1.

c. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side B to the EXP-A-RX 
port of the MMU in the highest slot of the upgraded ROADM Node 1. 

d. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side B to the EXP-A-TX 
port of the MMU in the highest slot of the upgraded ROADM Node 1. 

e. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side C to the EXP-A-RX 
port of the MMU in the lowest slot of the upgraded ROADM Node 2.

f. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side C to the EXP-A-TX 
port of the MMU in the lowest slot of the upgraded ROADM Node 2.

g. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side D to the EXP-A-RX 
port of the MMU in the highest slot of the upgraded ROADM Node 2.

h. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side D to the EXP-A-TX 
port of the MMU in the highest slot of the upgraded ROADM Node 2.

Stop. You have completed this procedure.

DLP-434 Record the OPT-AMP-17-C Power Value 

Purpose This task records the power value of the OPT-AMP-17 card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-436 Record the 40-WXC-C Power Value, page 4-162

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 1 In card view for the OPT-AMP-17 card for Side x, complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify the COM-RX port power value matches the value of the EXP-TX port of the 40-WXC-C card 
in the “DLP-436 Record the 40-WXC-C Power Value” task on page 4-162 (+\– 1 dB). 

c. Click the Provisioning > Op. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the COM-TX port.

d. Verify that the value is 1 dBm (+\– 1 dB).

Step 2 Return to your originating procedure (NTP).

DLP-435 Set the 40-WXC-C OCHNC Parameters

Step 1 In the 40-WXC-C card view for Side x, complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs and set the parameters as follows:

– Target Power (dBm) = –15.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input Port = x (EXP-RX) (for x, refer to the step in the originating procedure)

– VOA Attenuation (dB) = 13 

– Wavelength = Value set in the originating procedure

b. Click Apply.

c. Click Refresh. In the Return Value COM-TX on selected Wavelength field, verify that the Actual 
Power (dBm) is –15 +\– 0.5dB.

Step 2 Return to your originating procedure (NTP).

Purpose This task sets the OCHNC parameters for the 40-WXC-C card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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DLP-436 Record the 40-WXC-C Power Value 

Step 1 In card view for the 40-WXC-C card for Side x, complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify that the COM-TX port value matches Return Value COM-TX on selected Wavelength value 
retrieved in the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161 (+\– 1 dB).

c. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

d. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss value.

e. Verify that the EXP-TX port power value = (COM-TX port power value) – (CRX -> EXP insertion 
loss value) (+\– 1 dB).

Step 2 Return to your originating procedure (NTP).

Purpose This task records the power value of the 40-WXC-C card for a multiring 
configuration.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G433 Record Transponder Optical Power, page 4-154

DLP-435 Set the 40-WXC-C OCHNC Parameters, page 4-161

ANS successfully completed

All sides completely wired (including patch panels)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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NTP-G188 Perform the Native Mesh Node Acceptance Test 

Step 1 Identify the sides that are already carrying traffic and which sides are going to be tested.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the mesh native node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 3.

Step 3 From the View menu, choose Go to Network View.

Step 4 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 5 Insert a full C-band tunable transponder into an available slot of the side that you want to test (Side A 
through H, referred to as Side x in this procedure).

Step 6 Plug a 15-dB LC attenuator into the trunk TX port of the transponder card.

Step 7 Select a wavelength that is not used on any of the sides for carrying traffic (or 1530.33 nm if it is a new 
installation). Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the 
transponder for the selected wavelength yyyy.yy.

Step 8 Connect the optical power meter to the trunk TX port of the transponder card.

Step 9 Complete the “DLP-G433 Record Transponder Optical Power” task on page 4-154. 

Step 10 Disconnect the optical power meter from the TX port of the transponder card.

Step 11 In card view, display the OSC-CSM or OSCM card for Side x and complete the following:

a. Click the Maintenance > ALS tabs and from the OSRI pull-down menu, select OFF.

b. From the ALS Mode pull-down menu, select Disable.

Purpose This procedure checks the power values and the optical connections for a 
native mesh node. Use this test for both new installations and directional 
upgrades of native mesh nodes. Use this to also test the installation of a 
new side n to a node.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

1 MPO-LC multicable (LC if the optical power meter has LC input)

1 LC-LC adapter

Prerequisite Procedures All sides must be completely fibered (including mesh patch panels); for 
more information, see Chapter 3, “Turn Up a Node.”

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel 
Acceptance Test, page 4-143 (optional)

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 12 Make the following connections: 

a. Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster 
amplifier (OPT-BST, OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, or OSC-CSM) of Side x.

b. Connect the optical power meter to the LINE-TX port of the booster amplifier (OPT-BST, 
OPT-BST-E, OPT-AMP-C, OPT-AMP-17-C, or OSC-CSM) of Side x.

c. Use a fiber to connect the 40-DMX-C TX port to the 40-MUX-C RX port for the selected 
wavelength yyyy.yy in the 15454-PP-80-LC patch panel for Side x.

Step 13 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs. Complete the following:

a. Record the actual values of the following parameters:

– Side X Rx Amplifier Ch Power

– Side X Rx Power Add&Drop – Input Power

– Side X Tx Power Add&Drop – Output Power

– Side X Tx Amplifier Ch Power

b. Set the previous parameters as follows:

– Side X Rx Amplifier Ch Power = +8 dBm

– Side X Rx Power Add&Drop – Input Power = +8 dBm

– Side X Tx Power Add&Drop – Output Power = –18 dBm

– Side X Tx Amplifier Ch Power = –1 dBm

c. Click Apply.

Step 14 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 15 In card view, display the 40-DMX-C card for Side x and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the VOA Attenuation Ref. 
value y.

b. Set the VOA Attenuation Calib. to –y.

c. Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list.

d. Click Apply.

Step 16 In card view, display the 40-MUX-C card for Side x. Click the Provisioning > Optical Line > 
Parameters tabs, and choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State 
drop-down list. Click Apply.

Step 17 In card view, display the booster amplifier card for Side x. Click the Inventory > Info tabs and record 
the IL02(LINE RX->COM TX) insertion loss value.

Step 18 In card view, display the transponder card and click the Provisioning > Line tabs. For trunk port, choose 
OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list and click 
Apply.

Step 19 In card view, display the booster amplifier card for Side x, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify the power value of the COM-TX port = (Optical power meter value in Step 9) – (LINE 
RX->COM TX insertion loss value read in Step 17) (+\– 1 dB).
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Step 20 In card view, display the preamplifier card (OPT-PRE, OPT-AMP-C, or OPT-AMP-17C) for Side x and 
complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the value matches the COM-TX port Power value in Step 19b (+\–1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the COM-TX port. 

d. Verify that the value is +8 dBm (+\– 1 dB).

Step 21 In card view, display the 40-WXC-C card for Side x and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value matches the value in Step 20c (+\– 1 dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d. Record the CRX -> DROP insertion loss.

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. On the same screen, record the Power value of the DROP-TX port.

g. Verify that the EXP-TX Power value in Step 21e = (COM-RX value in Step Step 21a) – (CRX -> 
EXP value in Step 21c) (+\– 1 dB).

h. Verify that the DROP-TX value in Step 21f = (COM-RX value in Step 21a) – (CRX -> DROP value 
in Step 21d) (+\– 1 dB).

Step 22 In card view, display the 40-DMX-C card for Side x and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value in Step a matches the value in Step 21f (+\– 1 dB).

c. Click the Inventory > Info tabs and record the 1RX -> xTX insertion loss (where x is the channel 
number associated with yyyy.yy wavelength).

d. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-TX port associated with yyyy.yy wavelength.

e. Verify that the CHAN-TX port Power value = (COM-RX power value in Step 22a) – (1RX -> xTX 
insertion loss value in Step 22c) (+\– 1 dB).

Step 23 In card view, display the 40-MUX-C card for Side x and complete the following:

a. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-RX port associated with yyyy.yy wavelength.

b. Verify that the CHAN-RX value in Step 23a = (CHAN-TX value in Step 22d) (+\– 1.5 dB).

c. Click the Inventory > Info tabs and record the xRX -> 1TX insertion loss (where y is the channel 
number associated with yyyy.yy wavelength).

d. In the Provisioning > Optical Line > Parameters tabs, record the Power value of the COM-TX 
port.

e. Verify that the COM-TX Power value = (CHAN-RX value in Step 23a) – (yRX -> 1TX value in 
Step 23c) (+\– 1 dB).
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Step 24 In card view, display the 40-WXC-C card for Side x and complete the following:

a. Click the Maintenance > OCHNC tabs, and in the Insert Value section, set the available parameters 
as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 9 (ADD-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 7)

b. Click Apply.

c. In the Return Value COM-TX section on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is the Target Power form Step 24a +\– 0.5 dB.If the channel does not come up, 
reduce VOA Attenuation by 5dB in Step 24a until the target power is reached.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the COM-TX Power value matches the Actual Power value in Step 24c (+\– 1 dB).

Step 25 In card view, display the booster amplifier card for Side x, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify COM-RX Power value matches the COM-TX Power value in Step 24d (+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Power value of the 
LINE-TX port.

d. Verify that the LINE-TX value matches the Side x Tx Amplifier Ch Power recorded in 
Step 13b (+\– 1 dB).

e. Record the optical power meter value.

f. Verify that the optical power meter value matches the LINE-TX value in Step 25c (+\– 1 dB).

Step 26 Select Select the 40-WXC-C card on Side n where n is A, B, C, D, E, F, G, or H but n is not equal to x, 
go to the card view and complete the following:

a. Click the Maintenance > OCHNC tabs, and in the Insert Values section, set the available 
parameters as follows:

– Target Power (dBm) = –25.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = x (EXP-RX)

– VOA Attenuation (dB) = 20

– Wavelength = yyyy.yy (wavelength selected in Step 7)

b. Click Apply.
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c. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is Target Power of Step 26a +\– 0.5 dB. If the channel does not come up, reduce 
VOA Attenuation by 5dB in Step 26a until the target power is reached.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the value of the COM-TX port matches the Actual Power value in Step 26c (+\– 1 dB).

f. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and then Delete.

Step 27 Repeat Step 26 for all the others of Side n, where n is A, B, C, D, E, F, G, or H but n not equal to x.

Step 28 In card view, display the 40-WXC-C card for Side x and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

Step 29 Display card view for the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the Admin State drop-down list.

Step 30 To test all wavelengths, repeat Steps 7 through 29 for each wavelength. In Step 7, set the wavelength to 
the next odd wavelength.

Step 31 Disconnect the optical power meter from the LINE-TX port of the booster amplifier of the Side x.

Step 32 Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the 
booster amplifier of the Side x.

Step 33 In card view, display the 40-DMX-C card for Side x and click the Provisioning > Optical Line > 
Parameters tabs. Complete the following:

a. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State 
drop-down list.

b. Change the VOA Attenuation Calib. from the existing value to 0 (zero).

c. Click Apply.

Step 34 In card view, display the 40-MUX-C card for Side x and click the Provisioning > Optical Line > 
Parameters tabs. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin 
State drop-down list and click Apply.

Step 35 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs and restore the values recorded in Step 13a for the following 
parameters:

• Side X Rx Amplifier Ch Power

• Side X Rx Power Add&Drop - Input Power

• Side X Tx Power Add&Drop - Output Power

• Side X Tx Amplifier Ch Power

Step 36 Repeat Steps 5 through 35 for all the others sides that are being installed.

Step 37 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS.

Stop. You have completed this procedure.
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NTP-G189 Perform the Node Upgrade Acceptance Test 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the upgrade node where you want to 
perform the acceptance test. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-29 
as necessary.

b. Verify that no equipment alarms appear indicating equipment failure or other hardware problems. 
(Equipment alarms are indicated by an EQPT in the Alarms tab Cond column.) If equipment failure 
alarms appear, investigate and resolve them before continuing. Refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 4 Insert a full C-band tunable transponder into an available slot for the node that you want to test.

Step 5 Plug a 15-dB LC attenuator to the TX port of the transponder.

Step 6 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
to a wavelength yyyy.yy that is not used in any of the sides already carrying traffic (or 1530.33 nm if it 
is a new installation).

Step 7 Complete the “DLP-G433 Record Transponder Optical Power” task on page 4-154.

Step 8 Disconnect the optical power meter from the TX port of the transponder card.

Step 9 Make the following connections: 

a. Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card on Side A.

Purpose This procedure checks the connections and the output power values for a 
node in an upgraded ring. The upgraded node connects an existing 
in-service ROADM node with two sides (each equipped with MMU cards) 
to a native mesh node with two sides.

Tools/Equipment Fully C-band tunable transponder or tunable laser source with an LC 
patchcord

1 15-dB LC attenuator

1 optical power meter with LC input connector

2 LC-LC patchcords (or at least one for each native side)

1 LC-LC adapter

Prerequisite Procedures Chapter 3, “Turn Up a Node”

All sides completely wired (including patch panels), except the 
connections with the MMU cards in the existing in-service ROADM node; 
for more information, see Chapter 3, “Turn Up a Node”

NTP-G186 Perform the Four-Degree and Eight-Degree Mesh Patch Panel 
Acceptance Test, page 4-143

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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b. Connect the optical power meter to the COM-TX port of the 40-WXC-C card on Side A.

c. Connect, using the LC-LC adapter, the patchcord from the COM-TX port with the patchcord from 
the COM-RX port of the Side B 40-WXC-C card.

Step 10 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs. Complete the following:

a. Record the values of the following parameters:

– Side A Rx Amplifier Ch Power

– Side A Rx Power Add&Drop - Input Power

– Side A Tx Power Add&Drop - Output Power

– Side A Rx Threshold Amplifier In Power Fail Th

– Side B Rx Amplifier Ch Power

– Side B Power Add&Drop - Input Power

– Side B Power Add&Drop - Output Power

– Side B Rx Threshold Amplifier In Power Fail Th

b. Change the parameters values as follows:

– Side A Rx Amplifier Ch Power = 1 dBm

– Side A Rx Power Add&Drop - Input Power = –15 dBm

– Side A Tx Power Add&Drop - Output Power = –15 dBm

– Side A Rx Threshold Amplifier In Power Fail Th = –30 dBm

– Side B Rx Amplifier Ch Power = 1 dBm

– Side B Power Add&Drop - Input Power = –15 dBm

– Side B Power Add&Drop - Output Power = –15 dBm

– Side B Rx Threshold Amplifier In Power Fail Th = –30 dBm

c. Click Apply.

d. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS.

Step 11 Display card view for the OPT-AMP-17 card on Side A and click the Provisioning > Card tabs. From 
the Working Card Mode drop-down list, verify that OPT-PRE appears and if not, choose it. Click Apply. 
Repeat for Side B.

Step 12 Display card view for the transponder card and click the Provisioning > Line tabs. Choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list and click Apply.

Step 13 In card view, display the 40-WXC-C card of Side A and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs. Record the Power value of the COM-RX 
port.

b. Verify that the COM-RX value matches the transponder card optical power meter value recorded in 
Step 7 (+\– 1 dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.
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e. Verify that the EXP-TX port power value = (COM-RX port power value in Step a) - (EXP-TX Power 
value in Step d) (+\– 1 dB).

Step 14 In card view, display the OPT-AMP-17 card for Side A and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 15 In card view, display the 40-WXC-C card for Side B and complete the following: 

a. Complete the “DLP-435 Set the 40-WXC-C OCHNC Parameters” task on page 4-161. Set the Input 
Port on the Maintenance > OCHNC > Insert Value tabs to 1.

b. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

c. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

d. Verify that the COM-RX Power value matches the COM-TX port Power value in b (+\– 1 dB).

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss value.

g. Verify that the EXP-TX port power value = (COM-RX port power value) - (CRX -> EXP insertion 
loss value) (+\– 1 dB)

Step 16 In card view, display the OPT-AMP-17 card for Side B and complete the “DLP-434 Record the 
OPT-AMP-17-C Power Value” task on page 4-160.

Step 17 In card view, display the 40-WXC-C for Side A and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 2.

Step 18 In card view, display the 40-WXC-C for Side C and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 1. 

Step 19 In card view, display the 40-WXC-C for Side D and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 1.

Step 20 In card view, display the 40-WXC-C for Side A and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides B, 
C, and D of the 40-WXC-C card. 

Step 21 Display card view for the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the Admin State drop-down list.

Step 22 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side B of the 
40-WXC-C card.

Step 23 Connect, using the LC-LC adapter, the patchcord from the COM-TX port with the patchcord in the 
COM-RX port for Side A of the 40-WXC-C card.

Step 24 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
to the wavelength set in Step 6.

Step 25 Connect the transponder card output port (with the 15-dB attenuator) to the COM-RX port of the 
40-WXC-C card on Side B.

Step 26 Display card view for the transponder card. Click the Provisioning > Line tabs, and choose IS (ANSI) 
or Unlocked (ETSI) from the Admin State drop-down list.
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Step 27 In card view, display the 40-WXC-C card for Side A and complete the “DLP-435 Set the 40-WXC-C 
OCHNC Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert 
Value tabs to 2.

Step 28 In card view, display the 40-WXC-C for Side B and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 1.

Step 29 In card view, display the 40-WXC-C for Side C and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 2. 

Step 30 In card view, display the 40-WXC-C for Side D and complete the “DLP-435 Set the 40-WXC-C OCHNC 
Parameters” task on page 4-161. Set the Input Port on the Maintenance > OCHNC > Insert Value tabs 
to 2.

Step 31 In card view, display the 40-WXC-C for Side B and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete. Repeat for Sides 
A, C, and D of the 40-WXC-C card.

Step 32 Display the card view for the transponder card. Click the Provisioning > Line tabs, and choose 
OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the Admin State drop-down list.

Step 33 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs. Restore the values recorded in Step 10a for the following parameters: 

• Side A Rx Amplifier Ch Power

• Side A Rx Power Add&Drop - Input Power

• Side A Tx Power Add&Drop - Output Power

• Side A Rx Threshold Amplifier In Power Fail Th

• Side B Rx Amplifier Ch Power

• Side B Rx Power Add&Drop - Input Power

• Side B Tx Power Add&Drop - Output Power

• Side B Rx Threshold Amplifier In Power Fail Th

Step 34 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 35 Disconnect the patchcord in the COM-TX port from the patchcord in the COM-RX port of Side A of the 
40-WXC-C card.

Step 36 Make the following connections:

a. Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster 
amplifier of Side C.

b. Connect the optical power meter to the LINE-TX port of the booster amplifier of Side C.

c. Connect the client TX of lambda yyyy.yy to the client RX of lambda yyyy.yy on the Side C patch 
panel. 

Step 37 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs and complete the following:

a. Record the actual values of the following parameters:

– Side X Rx Amplifier Ch Power

– Side X Rx Power Add&Drop - Input Power

– Side X Tx Power Add&Drop - Output Power
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– Side X Tx Amplifier Ch Power

b. Set the parameters as follows:

– Side X Rx Amplifier Ch Power = 8 dBm

– Side X Rx Power Add&Drop - Input Power = 8 dBm

– Side X Tx Power Add&Drop - Output Power = –18 dBm

– Side X Tx Amplifier Ch Power = –8 dBm

c. Click Apply.

Step 38 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS. 

Step 39 In card view, display the 40-DMX-C card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the VOA Attenuation Ref. 
value y.

b. Set the VOA Attenuation Calib. to –y.

c. Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State drop-down list.

d. Click Apply.

Step 40 In card view, display the 40-MUX-C card for Side C and click the Provisioning > Optical Line > 
Parameters tabs. Choose OOS,MT (ANSI) or Locked,maintenance (ETSI) from the Admin State 
drop-down list and click Apply.

Step 41 In card view, display the booster amplifier card for Side C. Click the Inventory > Info tabs and record 
the LINE RX -> COM TX insertion loss.

Step 42 Display the transponder card in card view and click the Provisioning > Line tabs. Choose IS (ANSI) or 
Unlocked (ETSI) from the Admin State drop-down list and click Apply.

Step 43 In card view, display the booster amplifier card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

b. Verify the COM-TX Power value = (Optical power meter value) – (LINE RX -> COM TX insertion 
loss value in Step 41) (+\– 1 dB).

Step 44 In card view, display the preamplifier card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX Power value matches the COM-TX port Power value in Step 43a 
(+\– 1 dB).

c. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Total Output Power 
value of the COM-TX port. 

d. Verify that the COM-TX Total Output Power value is 8 dBm (+\– 1 dB).

Step 45 In card view, display the 40-WXC-C card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX power value matches the Total Output Power value of the COM-TX port 
value in Step 44c (+\– 1 dB).

c. Click the Inventory > Info tabs and record the CRX -> EXP insertion loss.
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d. Record the CRX -> DROP insertion loss.

e. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
EXP-TX port.

f. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
DROP-TX port.

g. Verify that the EXP-TX Power value in Step e = (COM-RX value in Step a) - (CRX -> EXP value 
in Step c) (+\– 1 dB).

h. Verify that the DROP-TX value in Step f = (COM-RX value in Step a) - (CRX -> DROP value in 
Step d) (+\– 1 dB).

Step 46 In card view, display the 40-DMX-C card for Side C and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Verify that the COM-RX port Power value in Step a matches the COM-TX port Power value in 
Step 45b (+\– 1 dB).

c. Click the Inventory > Info tabs and record the 1RX -> yTX insertion loss (where y is the channel 
number associated with yyyy.yy wavelength).

d. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-TX port associated with yyyy.yy wavelength.

e. Verify that the CHAN-TX Power value = (COM-RX Power value in Step a) - (1RX -> yTX insertion 
loss value in Step c) (+\– 1 dB).

Step 47 In card view, display the 40-MUX-C card for Side C and complete the following:

a. Click the Provisioning > Optical Chn > Parameters tabs and record the Power value of the 
CHAN-RX port associated with yyyy.yy wavelength.

b. Verify that the CHAN-RX value matches the CHAN-TX Power value in Step 46d (+\– 1.5 dB).

c. Click the Inventory > Info tabs and record the yRX -> 1TX insertion loss (where y is the channel 
number associated with yyyy.yy wavelength).

d. In the Provisioning > Optical Line > Parameters tabs, record the Power value of the COM-TX 
port.

e. Verify that the COM-TX Power value = (CHAN-RX Power value in Step a) – (yRX -> 1TX insertion 
loss value in Step c) (+\– 1 dB).

Step 48 In card view, display the 40-WXC-C card for Side C, and complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 9 (ADD-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 6)

b. Click Apply.
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c. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and verify that the Actual Power (dBm) is –18 +\– 0.5 dB.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the COM-TX Power value matches the Actual Power value in Step c (+\– 1 dB).

Step 49 In card view, display the booster amplifier card for Side C, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-RX port.

b. Click the Provisioning > Opt. Ampli. Line > Parameters tabs and record the Power value of the 
LINE-TX port.

c. Verify that the LINE-TX value matches the Side C Tx Amplifier Ch Power recorded in 
Step 37a (+\– 1 dB).

d. Record the optical power meter value.

e. Verify that the optical power meter value matches the LINE-TX Power value in Step b (+\– 1 dB).

Step 50 In card view, display the 40-WXC-C card for Side C, and click the Maintenance > OCHNC tabs. In the 
Return Value COM-TX on selected Wavelength area, click Refresh and then Delete.

Step 51 Display Side A of the 40-WXC-C card in card view, and complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 3 (EXP-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 6)

b. Click Apply.

c. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is –18 +\– 0.5 dB.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the value of the COM-TX port matches the Actual Power value in Step c (+\– 1 dB).

f. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and then Delete.

Step 52 Repeat Step 51 for the 40-WXC-C card of Side B.

Step 53 Repeat Step 51 for the 40-WXC-C card of Side D.

Step 54 Display card view for the transponder card and choose OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI) from the Admin State drop-down list.

Step 55 Connect the transponder output port (with the 15-dB attenuator) to the Line RX port of the booster 
amplifier of Side D. 

Step 56 Complete the “DLP-G432 Set the Transponder Wavelength” task on page 4-153 to tune the transponder 
to the next odd wavelength after yyyy.yy nm.
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Step 57 Disconnect the patchcord between the client TX of lambda yyyy.yy from the client RX of lambda yyyy.yy 
on the Side C patch panel. Use this patchcord to connect the client TX of lambda yyyy.yy to the client 
RX of lambda yyyy.yy on the Side D patch panel. Note that yyyy.yy was recorded in Step 6.

Step 58 Repeat Steps 37 to 51 for Side D.

Step 59 Display Side A of the 40-WXC-C card in card view, and complete the following:

a. Click the Maintenance > OCHNC > Insert Value tabs, and set the available parameters as follows:

– Target Power (dBm) = –18.0

Note The target power is not set if the power value is higher than the channel power that is allocated 
and equalized.

– Input port = 4 (EXP-RX)

– VOA Attenuation (dB) = 13

– Wavelength = yyyy.yy (value set in Step 6)

b. Click Apply.

c. In the Return Value COM-TX on selected Wavelength area, click Refresh and verify that the 
Actual Power (dBm) is –18 +\– 0.5 dB.

d. Click the Provisioning > Optical Line > Parameters tabs and record the Power value of the 
COM-TX port.

e. Verify that the value of the COM-TX port matches the Actual Power value in Step c (+\– 1 dB).

f. Click the Maintenance > OCHNC tabs. In the Return Value COM-TX on selected Wavelength area, 
click Refresh and then Delete.

Step 60 Repeat Step 59 for the 40-WXC-C card of Side B.

Step 61 Repeat Step 59 for the 40-WXC-C card of Side C.

Step 62 Disconnect the optical power meter from the LINE-TX port of the booster amplifier of Side D.

Step 63 Disconnect the transponder output port (with the 15-dB attenuator) from the LINE-RX port of the 
booster amplifier of the Side x.

Step 64 In card view, display the 40-DMX-C card for Side C, and complete the following:

a. Click the Provisioning > Optical Line > Parameters tabs. 

b. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin State 
drop-down list.

c. Set the VOA Attenuation Calib to 0 (zero).

d. Click Apply.

Step 65 In card view, display the 40-MUX-C card for Side C and click the Provisioning > Optical Line > 
Parameters tabs. Choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) from the Admin 
State drop-down list and click Apply.

Step 66 Repeat Steps 64 and 65 for Side D.

Step 67 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Parameters tabs and restore the values recorded in Step 37a for the following parameters 
for Sides C and D:

• Side X Rx Amplifier Ch Power
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• Side X Rx Power Add&Drop - Input Power

• Side X Tx Power Add&Drop - Output Power

Step 68 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. Click Launch ANS.

Step 69 Restore the connections to the MMU cards of the four sides using the patchcords tested in this procedure:

a. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side A to the EXP-A-RX 
port of the MMU in the lowest slot of the upgraded ROADM node.

b. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side A to the EXP-A-TX 
port of the MMU in the lowest slot of the upgraded ROADM node.

c. Connect the patchcord from the COM-TX port of the 40-WXC-C card on Side B to the EXP-A-RX 
port of the MMU in the highest slot of the upgraded ROADM node.

d. Connect the patchcord from the COM-RX port of the 40-WXC-C card on Side B to the EXP-A-TX 
port of the MMU in the highest slot of the upgraded ROADM node.

Stop. You have completed this procedure.
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C H A P T E R 5

Provision Transponder and Muxponder Cards

This chapter explains how to provision transponder (TXP), muxponder (MXP), Xponder (GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE), and ADM-10G cards. The provisioning must be performed 
before you provision the dense wavelength division multiplexing (DWDM) network and create circuits.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Caution Provisioning TXP and MXP cards can be service affecting. You should make all changes during a 
scheduled maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G128 Manage Pluggable Port Modules, page 5-2—Complete this procedure to provision a 
multirate pluggable port module (PPM), provision or change the optical line rate of a PPM, or delete 
a PPM. PPMs provide the fiber interface to the TXP, MXP, and ADM-10G cards. With the exception 
of the TXP_MR_10G card, all TXPs, MXPs, and ADM-10G cards accept PPMs.

2. NTP-G33 Create a Y-Cable Protection Group, page 5-18—As needed, complete this procedure for 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards that will be protected 
with Y-cable protection.

3. NTP-G199 Create a Splitter Protection Group for the OTU2_XP Card, page 5-22—As needed, 
complete this procedure to create a splitter protection group for an OTU2_XP card.

4. NTP-G198 Create 1+1 Protection for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards, 
page 5-25—As needed, complete this procedure to create 1+1 protection for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

5. NTP-G98 Provision the 2.5G Multirate Transponder Card Line Settings and PM Parameter 
Thresholds, page 5-27—As needed, complete this procedure to change the transmission settings for 
TXP_MR_2.5G and TXPP_MR_2.5G cards.

6. NTP-G96 Provision the 10G Multirate Transponder Card Line Settings, PM Parameters, and 
Thresholds, page 5-47—As needed, complete this procedure to change the transmission settings for 
TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L cards.
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7. NTP-G170 Provision the ADM-10G Card Peer Group, Ethernet Settings, Line Settings, PM 
Parameters, and Thresholds, page 5-70—As needed, complete this procedure to provision the 
transmission settings for ADM-10G cards.

8. NTP-G333 Add an ADM-10G card to an Existing Topology, page 5-90—As needed, complete this 
procedure to add an ADM-10G card to an existing topology.

9. NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and PM Parameter Thresholds, 
page 5-91—As needed, complete this procedure to change the transmission settings for 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L cards.

10. NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings and PM Parameter Thresholds, 
page 5-111—As needed, complete this procedure to change the transmission settings for 
MXP_MR_2.5G and MXPP_MR_2.5G cards.

11. NTP-G148 Modify the 10G Data Muxponder Card Line Settings and PM Parameter Thresholds, 
page 5-129—As needed, complete this procedure to change the transmission settings for 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

12. NTP-G165 Modify the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE Cards Ethernet Parameters, Line 
Settings, and PM Thresholds, page 5-150—As needed, complete this procedure to change the 
transmission settings for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

13. NTP-G314 Add a GE_XP or 10GE_XP Card on a FAPS Ring, page 5-184—As needed, complete 
this procedure to add a GE_XP or 10GE_XP Card on a FAPS Ring.

14. NTP-G197 Provision the OTU2_XP Card Line Settings, PM Parameters, and Thresholds, 
page 5-187—As needed, complete this procedure to change the transmission settings for OTU2_XP 
cards.

15. NTP-G162 Change the ALS Maintenance Settings, page 5-205—As needed, complete this 
procedure to change the automatic laser shutdown settings for a TXP or MXP card.

16. NTP-G192 Force FPGA Update, page 5-206—As needed, complete this procedure to force an 
upgrade of the FPGA image on the MXP_MR_10DME_C and MXP_MR_10DME_L cards.

17. NTP-G196 Force FPGA Update When the Card is Part of a Protection Group, page 5-207—As 
needed, complete this procedure to force an upgrade of the FPGA image on the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards when the card is part of a protection group.

NTP-G128 Manage Pluggable Port Modules

Note If a single-rate PPM is installed, the PPM screen will autoprovision and no further steps are necessary.

Purpose Complete this procedure to provision a multirate PPM, provision the 
optical line rate of a multirate PPM, or delete a single-rate or multirate 
PPM. 

Tools/Equipment None

Prerequisite Procedures DLP-G63 Install an SFP or XFP, page 3-64

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note When you autoprovision a PPM, initial alarm and TCA defaults are supplied by Cisco Transport 
Controller (CTC) depending on your port and rate selections and the type of PPM. These default values 
can be changed after you install the PPM.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, 
or OTU2_XP card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). SFPs/XFPs 
are hot-swappable input/output devices that plug into a port to link the port with the fiber-optic network. 
Multirate PPMs have provisionable port rates and payloads. For more information about SFPs and XFPs, 
refer to the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 to log into an ONS 15454 on the network. If 
you are already logged in, continue with Step 2. 

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 9-29 as necessary.

b. Verify that no unexplained conditions appear. If unexplained conditions appear, resolve them before 
continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 If you are provisioning a MXP_MR_2.5G or MXPP_MR_2.5G card, complete the “DLP-G235 Change 
the 2.5G Data Muxponder Card Mode” task on page 5-4. If not, continue with Step 4

Step 4 If you are provisioning a MXP_MR_10DME_C or MXP_MR_10DME_L card, complete the 
“DLP-G332 Change the 10G Data Muxponder Port Mode” task on page 5-5. If not, continue with Step 5.

Step 5 If you are provisioning a GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card, complete the “DLP-G379 
Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 5-7. If not, continue 
with Step 6.

Step 6 If you are provisioning a OTU2_XP card, complete the “DLP-G452 Change the OTU2_XP Card Mode” 
task on page 5-9. If not, continue with Step 7.

Step 7 If you are provisioning a PPM on an ADM-10G card, complete the “DLP-G411 Provision an ADM-10G 
PPM and Port” task on page 5-8. If not, continue with Step 8.

Step 8 Complete the “DLP-G277 Provision a Multirate PPM” task on page 5-10 for TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP ports with multirate PPMs. If you already 
preprovisioned the multirate PPM (DLP-G273 Preprovision an SFP or XFP Slot, page 3-65), skip this 
step and continue with Step 9.

Step 9 If you are provisioning an IBM ETR_CLO (External Time Reference – Control Link Oscillator) or 
InterSystem Coupling Link (ISC) service on the PPM, complete “DLP-G274 Verify Topologies for 
ETR_CLO and ISC Services” task on page 5-11. Otherwise, continue with Step 10.

Step 10 Complete the “DLP-G278 Provision the Optical Line Rate” task on page 5-13 to assign a line rate to a 
TXP, MXP, or OTU2_XP port after the PPM is provisioned. (This task is not performed for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.)

Step 11 If you need to delete a PPM at any point in this procedure, complete the “DLP-G280 Delete a PPM” task 
on page 5-17. 
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Stop. You have completed this procedure.

DLP-G235 Change the 2.5G Data Muxponder Card Mode

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the card settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs.

Step 3 Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If the service state is correct, continue with Step 6. If not, 
complete the following steps:

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Maintenance 
(ETSI).

b. Click Apply, then Yes.

Step 4 Click the Provisioning > Line > Client tabs.

Step 5 Locate the Trunk port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If the service state is correct, continue with Step 6. If not, 
complete the following steps:

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Maintenance 
(ETSI).

b. Click Apply, then Yes.

Step 6 Click the Provisioning > Card tabs. 

Step 7 Change the Card Mode as needed:

• FC-GE—Choose this option if you will provision any of the following PPM port rates: FC1G (Ports 
1-1 and 2-1 only), FC2G (Port 1-1 only), FICON1G (Ports 1-1 and 2-1 only), FICON2G (Port 1-1 
only), and ONE_GE (Ports 1-1 through 8-1).

• Mixed—Choose this option if you will provision any of the following PPM port rates: FC1G and 
ONE_GE (Port 1–1 only), ESCON (Ports 5–1 through 8-1 only)

• ESCON—Choose this option if you will provision the ESCON PPM on Ports 1-1 through 8-1.

Purpose This task changes the card mode for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. The card mode determines which 
PPMs can be provisioned for the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The Provisioning > Card tab also has the display-only Tunable Wavelengths field. This field shows the 
supported wavelengths of the trunk port after the card is installed in the format: 
first wavelength-last wavelength-frequency spacing-number of supported wavelengths. 
For example, 1529.55nm-1561.83nm-50gHz-82. 

Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G332 Change the 10G Data Muxponder Port Mode

Note The MXP_MR_10DME_C and MXP_MR_10DME_L cards have two port mode groups, one for Ports 1 
through 4, and the second for Ports 5 through 8. To change the port mode, all ports within the selected 
port group must be in OOS (out-of-service) service state. Ports in the second port group do not need to 
be in OOS service state if you are not changing the port mode for the second port group. Before you 
change the port mode, you must also ensure that any PPM port rate provisioned for the selected port 
group is deleted (see “DLP-G280 Delete a PPM” task on page 5-17).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the port mode.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Change the port mode as described in Table 5-1. 

Note The PPM port rates are provisioned in the “DLP-G277 Provision a Multirate PPM” task on 
page 5-10.

Purpose This task changes the port mode for the MXP_MR_10DME_C and 
MXP_MR_10DME_L muxponder cards. The port mode determines which 
PPMs can be provisioned on the ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The Provisioning > Cards tab also has a display-only Tunable Wavelengths field which shows the 
wavelengths supported by the card. If a MXP_MR_10DME_C card is installed, the 32 C-band 
wavelengths appear. If the MXP_MR_10DME_L card is installed, the 32 L-band wavelengths appear.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Note Loopbacks on MXP-MR-10DME are not applicable when Fiber Channel switches are present.

Note If the Fiber Channel switch version is not present then the Distance Extension settings are not supported.

Table 5-1 10G Data Muxponder Card Port Modes

Parameter Description Options

Port 1-4 Mode Sets the mode of 
operation for Ports 
1-1 through 4-1. 

Chose one of the following:

• FC-GE_ISC—Choose this option if you will provision any 
of the following PPM port rates: FC1G (Ports 1-1 through 
4-1), FC2G (Ports 1-1 and 3-1 only), FICON1G (Ports 1-1 
through 4-1), FICON2G (Ports 1-1 and 3-1 only), 
ONE_GE (Ports 1-1 through 4-1), ISC3 COMPAT (Ports 
1-1 through 4-1), ISC3 PEER 1G (Ports 1-1 through 4-1), 
and ISC3 PEER 2G (Ports 1-1 and 3-1 only).

• FC4G—Choose this option if you will provision an FC4G 
or FICON4G PPM (Port 1-1 only).

Port 5-8 Mode Sets the mode of 
operation for 
Ports 5-1 through 
8-1.

Chose one of the following:

• FC-GE_ISC—choose this option if you will provision any 
of the following PPM port rates: FC1G (Ports 5-1 through 
8-1), FC2G (Ports 5-1 and 7-1 only), FICON1G (Ports 5-1 
through 8-1), FICON2G (Ports 5-1 and 7-1 only), 
ONE_GE (Ports 5-1 through 8-1), ISC3 COMPAT (Ports 
5-1 through 8-1), ISC3 PEER 1G (Ports 5-1 through 8-1), 
and ISC3 PEER 2G (Ports 5-1 and 7-1 only).

• FC4G—choose this option if you will provision an FC4G 
or FICON4G PPM port rate (Port 5-1 only).
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DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the card mode.

Step 2 In card view, click Provisioning > Ether Ports > Ports. 

Step 3 Verify that any provisioned client or trunk ports have an OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI) service state in the Service State column. If so, continue with Step 4. 
If not, complete the following substeps.

a. For the first port that is not out of service, in the Admin State column, choose OOS,DSBLD (ANSI) 
or Locked,disabled (ETSI).

b. Repeat Step a for each port that is not out of service.

c. Click Apply.

Step 4 Click the Provisioning > Card tabs.

Step 5 Choose one of the card modes shown in Table 5-2.

:

Purpose This task changes the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card 
mode. 10GE_XP and 10GE_XPE cards can be provisioned as a Layer 2 
Ethernet switch or a 10G Ethernet TXP. GE_XP and GE_XPE cards can be 
provisioned as a Layer 2 Ethernet switch, 10G Ethernet MXP, or 20G 
Ethernet MXP.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-2 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Modes

Mode Cards Description

L2 over DWDM GE_XP

10GE_XP

GE_XPE

10GE_XPE

Provisions the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE as 
a Layer 2 switch.

10GE TXP 10GE_XP

10GE_XPE

Provisions the 10GE_XP or 10GE_XPE as a 10 Gigabit 
Ethernet transponder. Traffic received on the 10GE client Port 
1-1 is sent to 10 Gigabit Ethernet trunk Port 3-1, and traffic 
received on 10 Gigabit Ethernet client Port 2-1 is sent to 
10 Gigabit Ethernet trunk Port 4-1.
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The GE-XP and GE-XPE cards operating in 10GE MXP mode and configured for 100% traffic flow, do 
not drop frames when up to nine ports are in use. However, when all the ten ports are in use, some frames 
are dropped. When the tenth port is to be used, configure the Committed Info Rate (CIR) at 55% on any 
one of the ports. For more information about configuring the CIR, see the “DLP-G380 Provision the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152.

Step 6 Click Apply, then click Yes in the confirmation dialog box.

Step 7 Return to your originating procedure (NTP).

DLP-G411 Provision an ADM-10G PPM and Port

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to provision PPM settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the SFP you want to install from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created PPM appears in the Pluggable Port Modules area. The row in the Pluggable 
Port Modules area turns white and the Actual Equipment Type column lists the equipment name.

Step 6 In the Pluggable Ports area, click Create. The Create Ports dialog box appears.

10GE MXP GE_XP

GE_XPE

Provisions the GE_XP or GE_XPE as a 10 Gigabit Ethernet 
muxponder. Traffic received on Gigabit Ethernet client Ports 
1-1 through 10-1 is multiplexed and sent to 10 Gigabit 
Ethernet trunk Port 21-1, and traffic received on Gigabit 
Ethernet client Ports 11-1 through 20-1 is multiplexed and sent 
to 10 Gigabit Ethernet trunk Port 22-1.

20GE MXP GE_XP

GE_XPE

Provisions the GE_XP or GE_XPE as a 20 Gigabit Ethernet 
muxponder. Traffic received on Gigabit Ethernet client Ports 
1-1 through 20-1 is multiplexed and sent to 10 Gigabit 
Ethernet trunk Port 21-1. Trunk port 22-1 is not used.

Table 5-2 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Modes

Mode Cards Description

Purpose This task provisions a fixed-rate PPM and port on an ADM-10G PPM card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 In the Create Ports dialog box, complete the following:

• Port—Choose the port you want to configure from the drop-down list.

• Port Type—Choose the port type, such as OC-3, OC-12, OC-48, or ONE-GE from the drop-down 
list. 

– Ports 1 - 8 can only be OC-3, OC-12, or ONE_GE

– Ports 9 - 12 can on be OC-3 or OC-12

– Ports 13 - 16 can only be OC-3, OC-12, or OC-48

Step 8 Click OK. The newly created port appears in the Pluggable Ports area. The port type you provisioned is 
listed in the Rate column.

Step 9 If you want to provision a PPM or another port, repeat Steps 4 through 8. 

Step 10 Return to your originating procedure (NTP).

DLP-G452 Change the OTU2_XP Card Mode

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the card mode.

Step 2 In card view, click the Provisioning > Line > Ports tab.

Step 3 Verify that any provisioned client or trunk ports have an OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI) service state in the Service State column. If so, continue with Step 4. 
If not, complete the following substeps.

a. For the first port that is not out of service, in the Admin State column, choose OOS,DSBLD (ANSI) 
or Locked,disabled (ETSI).

b. Repeat Step a for each port that is not out of service.

c. Click Apply.

Step 4 Click the Provisioning > Card tab.

Step 5 Change the Card Configuration as needed:

• Transponder—Choose this option to provision the OTU2_XP card as a transponder. Port pairs 1-3 
and 2-4 are both configured as transponders. This is the default card configuration.

• Standard Regen—Choose this option to provision the OTU2_XP card as a standard regenerator 
(with E-FEC only on one port). Port pairs 1-3 and 2-4 are both configured as regenerators. 

Purpose This task changes the OTU2_XP card mode. The card mode determines 
which PPMs can be provisioned for the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Enhanced FEC—Choose this option to provision the OTU2_XP card as an E-FEC regenerator 
(with E-FEC on two ports). Port pair 3-4 is configured as enhanced regenerator. Ports 1 and 2 are 
not used.

• Mixed—Choose this option to provision the OTU2_XP card as a transponder and a standard 
regenerator (mixed configuration). One of the port pair (1-3 or 2-4) is configured as a transponder 
and the other port pair as a standard regenerator.

For more information on OTU2_XP card configuration rules, refer to the “Transponder and 
Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 6 Click Apply, then Yes in the confirmation dialog box.

Step 7 Return to your originating procedure (NTP).

DLP-G277 Provision a Multirate PPM

Note If the PPM was preprovisioned using the “DLP-G273 Preprovision an SFP or XFP Slot” task on 
page 3-65 this task is unnecessary, unless the PPM has an Out-of-Service and Autonomous Management, 
Unassigned (OOS-AUMA,UAS) (ANSI) or unlocked-disabled, unassigned (ETSI) service state.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card where you want to provision PPM 
settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

• PPM—Choose the PPM slot number where the SFP is installed from the drop-down list.

• PPM Type—Choose the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created port appears in the Pluggable Port Modules area. The row in the Pluggable 
Port Modules area turns white and the Actual Equipment Type column lists the equipment name.

Step 6 If you want to provision a PPM on another port, repeat Steps 3 through 5. If not, continue with Step 7. 

Step 7 Return to your originating procedure (NTP).

Purpose This task provisions a multirate PPM on a TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G274 Verify Topologies for ETR_CLO and ISC Services

Step 1 Display your site plan in Cisco TransportPlanner.

Step 2 Verify that the topology where you plan to run the ETR_CLO or ISC service can support the service. 
The following topologies support ETR_CLO or ISC: 

• Single span—Two terminal sites with no intermediate sites in between and one of the following sets 
of cards installed:

– 32MUX-O and 32DMX-O cards

– 32WSS and 32DMX cards

– 32WSS and 32-DMX-O cards 

– 40-MUX-C and 40-DMX-C/40-DMX-CE cards

– 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Figure 5-1 shows a single-span topology as displayed in Cisco TransportPlanner.

Figure 5-1 Single-Span Topology

• Point-to-Point—Two terminal sites with one of the following sets of cards installed:

– 32MUX-O and 32DMX-O cards

– 32WSS and 32DMX cards

– 32WSS and 32-DMX-O cards 

– 40-MUX-C and 40-DMX-C/40-DMX-CE cards

– 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Line amplifiers can be installed between the terminal sites, but intermediate (traffic terminating) 
sites cannot be installed. Figure 5-2 shows a point-to-point topology as shown in 
Cisco TransportPlanner.

Purpose This task verifies that the DWDM network topology can support the IBM 
ETR_CLO and ISC services.

Tools/Equipment Cisco TransportPlanner site plan

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

13
43

61

Site 1 Site 4

W E
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Figure 5-2 Point-to-Point Topology

• Two hubs—Two hub nodes in a ring with one of the following sets of cards installed:

– 32MUX-O and 32DMX-O cards

– 32WSS and 32DMX cards

– 32WSS and 32-DMX-O cards 

– 40-MUX-C and 40-DMX-C/40-DMX-CE cards

– 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Line amplifiers can be installed between the hubs. Figure 5-3 shows two hub nodes with no line 
amplifier nodes installed. Figure 5-4 shows two hub nodes with line amplifier nodes installed.

Figure 5-3 Hubs with No Line Amplifiers

Figure 5-4 Hubs with Line Amplifiers
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Step 3 Return to your originating procedure (NTP).

DLP-G278 Provision the Optical Line Rate

Note The optical line rate for cards with single-rate PPMs is provisioned automatically when you complete 
the “DLP-G277 Provision a Multirate PPM” task on page 5-10 if the trunk port is out of service. If the 
optical line rate was provisioned automatically, you do not need to complete this task for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card. If the trunk port was in-service when you provisioned the 
PPM, complete this task to provision the optical line rate manually for those cards.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card where you want to provision PPM ports. If the data 
rate that you are provisioning is DV-6000, HDTV, ESCON, SDI/D1 Video, ISC-3 (all cards except the 
MXP_MR_10DME_C or MXP_MR_10DME_L), or ETR_CLO, complete the following steps. 
Otherwise, continue with Step 4.

a. Click the Provisioning > OTN > OTN Lines tabs.

b. In the ITU-T G.709 OTN field for the respective PPM, choose Disable.

c. In the FEC field for the respective PPM, choose Disable.

d. Click Apply.

Step 2 For the TXP_MR-10G card, click the Provisioning > Data Rate Selection tabs. For all other cards, go 
to Step 4.

Step 3 In the Data Rate Selection area, click Create and choose the type of port from the drop-down list. The 
supported port types are SONET (including 10G Ethernet WAN Phy) and 10G Ethernet LAN Phy.

Step 4 Click the Provisioning > Pluggable Port Modules tabs. 

Step 5 In the Pluggable Ports area, click Create. The Create Port dialog box appears.

Step 6 In the Create Port dialog box, complete the following:

Purpose This task provisions the line rate for TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G277 Provision a Multirate PPM, page 5-10

DLP-G274 Verify Topologies for ETR_CLO and ISC Services, page 5-11, 
if you are provisioning an ETR_CLO service.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G278 Provision the Optical Line Rate
• Port—Choose the port and port number from the drop-down list. The first number indicates the PPM 
in the Pluggable Port Modules area, and the second number indicates the port number on the PPM. 
For example, the first PPM with one port appears as 1-1 and the second PPM with one port appears 
as 2-1. The PPM number can be 1 to 4, but the port number is always 1. 

• Port Type—Choose the type of port from the drop-down list. The port type list displays the 
supported port rates on your PPM. See Table 5-3 on page 5-14 for definitions of the supported rates 
on the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card. 

Step 7 Click OK. The row in the Pluggable Ports area turns white if the physical SFP is installed and light blue 
if the SFP is not installed.
If the optical parameter values differ from the NE Default settings, change the port state to In-Service 
(for ANSI) or Unlocked (for ETSI) to synchronize the values with the NE Default settings.

Step 8 Repeat Steps 5 through 7 to configure the rest of the port rates as needed.

Table 5-3 PPM Port Types

Card Port Type

TXP_MR_2.5G 

TXPP_MR_2.5G

• OC-3/STM1—155 Mbps

• OC-12/STM4—622 Mbps

• OC-48/STM16—2.48 Gbps

• ONE_GE—One Gigabit Ethernet 1.125 Gbps

• ESCON—Enterprise System Connection 200 Mbps (IBM 
signal)

• DV6000—Proprietary signal from video vendor

• SDI_D1_VIDEO—Serial Digital Interface and Digital Video 
signal type 1

• HDTV—High Definition Television

• PASS-THRU—Not specified

• FC1G—Fibre Channel 1.06 Gbps

• FC2G—Fibre Channel 2.125 Gbps

• FICON1G—Fiber connectivity1.06 Gbps (IBM signal)

• FICON2G—Fiber connectivity 2.125 Gbps (IBM signal)

• ETR_CLO—External Time Reference–Control Link Oscillator

• ISC compat—InterSystem Coupling Link 1 (ISC1)

• ISC peer—InterSystem Coupling Link 3 (ISC3)

MXP_2.5G_10G

MXP_2.5G_10E 

MXP_2.5G_10E_C 

MXP_2.5G_10E_L

• OC-48/STM16—2.48 Gbps1

TXP_MR_10G2 • SONET (OC-192)/SDH (STM-64) including 10G Ethernet 
WAN Phy

• 10G Ethernet LAN Phy
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TXP_MR_10E 

TXP_MR_10E_C 

TXP_MR_10E_L

• SONET (OC-192)/SDH (STM-64) including 10G Ethernet 
WAN Phy—10 Gbps

• 10G Ethernet LAN Phy—10 Gbps Ethernet

• 10G Fibre Channel—10 Gbps Fibre Channel

MXP_MR_2.5G 

MXPP_MR_2.5G

If the card mode is FC_GE:

• FC1G ISL—Fibre Channel 1.06 Gbps (Ports 1-1 and 2-1)

• FC2G ISL—Fibre Channel 2.125 Gbps (Port 1-1 only)

• FICON1G ISL—Fiber connectivity 1.06 Gbps (IBM signal) 
(Ports 1-1 and 2-1)

• FICON2G ISL—Fiber connectivity 2.125 Gbps (IBM signal) 
(Port 1-1 only)

• ONE_GE—One Gigabit Ethernet 1.125 Gbps (Ports 1-1 and 
2-1 only)

If the card mode is Mixed:

• FC1G ISL—Fibre Channel 1.06 Gbps (Port 1-1 only)

• FICON1G ISL—Fiber connectivity 1.06 Gbps (IBM signal) 
(Port1-1 only)

• ONE_GE—One Gigabit Ethernet 1.125 Gbps (Port 1-1 only)

• ESCON—Enterprise System Connection 200 Mbps (IBM 
signal) (Ports 5-1 through 8-1)

If the card mode is ESCON:

• ESCON—Enterprise System Connection 200 Mbps (IBM 
signal) (Ports 1-1 through 8-1)

Table 5-3 PPM Port Types (continued)

Card Port Type
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MXP_MR_10DME_C 

MXP_MR_10DME_L

If the port mode is FC_GE_ISC:

• FC1G—Fibre Channel 1.06 Gbps (Ports 1-1 through 8-1)

• FC2G—Fibre Channel 2.125 Gbps (Ports 1-1, 3-1, 5-1, and 7-1 
only; ports are not available if the port that follows—2-1, 4-1, 
6-1, or 8-1—has a PPM provisioned.)

• FICON1G—Fiber connectivity 1.06 Gbps (IBM signal) 
(Ports 1-1 through 8-1)

• FICON2G—Fiber connectivity 2.125 Gbps (IBM signal) (Ports 
1-1, 3-1, 5-1, and 7-1 only; ports are not available if the port 
that follows—2-1, 4-1, 6-1, or 8-1—has a PPM provisioned.)

• ONE_GE—One Gigabit Ethernet 1.125 Gbps (Ports 1-1 
through 8-1)

• ISC COMPAT (Ports 1-1 through 8-1)

• ISC3 PEER 1G (Ports 1-1 through 8-1)

• ISC3 PEER 2G (Ports 1-1, 3-1, 5-1, and 7-1 only; ports are not 
available if the port that follows—2-1, 4-1, 6-1, or 8-1—has a 
PPM provisioned.)

If the port mode is FC4G:

• FC4G—Fibre Channel 4.25 Gbps (Ports 1-1 or 5-1 only; ports 
are not available if any of the three ports that follow has a PPM 
provisioned.)

• FICON4G—Fiber connectivity 4.25 Gbps (IBM signal) (Ports 
1-1 or 5-1 only; ports are not available if any of the three ports 
that follow has a PPM provisioned.)

GE_XP

10GE_XP

GE_XPE

10GE_XPE

• GE_XP and GE_XPE client ports1

• 10GE_XP and 10GE_XPE client and trunk ports; GE_XP and 
GE_XPE trunk ports1

OTU2_XP • SONET (including 10G Ethernet WAN Phy)—10 Gbps

• 10G Ethernet LAN Phy—10 Gbps Ethernet

• 10G Fiber Channel—10 Gbps Fibre Channel

Note If you have an OTU2 signal in which the OPU2 has been 
generated by multiplexing four ODU1 signals, choose 
SONET as the port rate. This allows the OTU2 signal to be 
transported transparently in standard or E-FEC regenerator 
configuration.

1. Automatically provisioned when the PPM is created if the trunk port is out of service.

2. Provisioned on the Data Rate Selection tab.

Table 5-3 PPM Port Types (continued)

Card Port Type
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Step 9 Return to your originating procedure (NTP).

DLP-G280 Delete a PPM

Note Before deleting a PPM, delete the PPM fromthe provisioning pane.

Note This task does not apply to the TXP_MR_10G card. To change the TXP_MR_10G data rate, complete 
the “DLP-G365 Provision the TXP_MR_10G Data Rate” task on page 5-48.

Note You cannot delete a PPM if the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or ADM-10G card 
is part of a regenerator group. For OTU2_XP card, you cannot delete a PPM if the card configuration is 
in Standard Regen or Enhanced FEC mode.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card where you want to delete PPM settings. 

Step 2 Verify that the PPM port Service State is OOS,DSBLD. If the PPM port is OOS,DSBLD, go to Step 3. 
If it is not OOS,DSBLD, follow the tasks in NTP-G128 Manage Pluggable Port Modules, page 5-2, to 
change the Service State of the PPM port to OOS,DSBLD. 

Step 3 Click the Provisioning > Pluggable Port Modules tabs. 

Step 4 To delete a PPM and the associated ports:

a. In the Pluggable Port Modules area, click the PPM that you want to delete. The highlight changes 
to dark blue.

b. Click Delete. The Delete PPM dialog box appears.

c. Click Yes. The PPM provisioning is removed from the Pluggable Port Modules area and the 
Pluggable Ports area.

Purpose This task deletes PPM provisioning for SFPs or XFPs installed on TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP 
card.

Tools/Equipment None

Prerequisite Procedures DLP-G63 Install an SFP or XFP, page 3-64 or

DLP-G273 Preprovision an SFP or XFP Slot, page 3-65

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note You cannot delete a PPM until its port is in the OOS,DSBLD state. You cannot delete a client 
port if the client is in the In Service and Normal (IS-NR) (ANSI) or Unlocked-enabled 
(ETSI) service state, is in a protection group, has a generic communications channel (GCC) 
or data communications channel (DCC), is a timing source, has circuits or overhead circuits, 
or transports Link Management Protocol channels or links. You can delete a client port 
(except the last port) if the trunk port is in service and the client port is in the 
OOS,DSBLD (ANSI) or Locked-enabled,disabled (ETSI) service state. You can delete the 
last client port only if the trunk port is in a OOS,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI) service state for all cards except the MXP_MR_2.5G, 
MXPP_MR_2.5G, MXP_MR_10DME_C, and MXP_MR_10DME_L cards. For more 
information about port states, refer to the “Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 5 Verify that the PPM provisioning is deleted: 

• In the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, or OTU2_XP card view, 
CTC shows an empty port after the PPM is deleted. 

• If the SFP or XFP is physically present when you delete the PPM provisioning, CTC transitions to 
the deleted state, the ports (if any) are deleted, and the PPM is represented as a gray graphic in CTC. 
The SFP or XFP can be provisioned again in CTC, or the equipment can be removed. If the 
equipment is removed, the graphic disappears. 

Step 6 If you need to remove the PPM hardware (the SFP or XFP), complete the “DLP-G64 Remove an SFP or 
XFP” task on page 3-66. 

Step 7 Return to your originating procedure (NTP). 

NTP-G33 Create a Y-Cable Protection Group

Purpose This procedure creates a Y-cable protection group between the client ports 
of two TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
OTU2_XP cards. For additional information about Y-cable protection, see 
the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 
DWDM Reference Manual.

Tools/Equipment Installed TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
OTU2_XP card

Cisco TransportPlanner Traffic Matrix

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

NTP-G14 Install DWDM Equipment, page 1-68

DLP-G46 Log into CTC, page 2-26

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Y-cable protection is available for the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when they are 
provisioned in 10GE MXP, 20GE MXP, or 10GE TXP mode. Y-cable protection cannot be provisioned 
for the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when they are provisioned in 
L2-over-DWDM mode. Y-cable protection is available for the OTU2_XP card when it is provisioned in 
the TXP card mode.

Note If you are provisioning Y-cable protection for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, the 
Ethernet mode must be set to 1000 and 10000 Mbps respectively. To provision the Ethernet mode, see 
the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” 
task on page 5-152.

Note There is a traffic hit of upto a couple hundred milliseconds on the MXP_MR_2.5G and 
MXP_MR_10DME cards in Y-cable configuration when a fiber cut or SFP failure occurs on one of the 
client ports.

Note For SONET or SDH payloads, Loss of Pointer Path (LOP-P) alarms can occur on a split signal if the 
ports are not in a Y-cable protection group.

Step 1 View the Cisco TransportPlanner Traffic Matrix (see Table 3-1 on page 3-3) for your site. Verify the 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards that need Y-cable protection 
groups. (Cards requiring Y-cable protection are indicated with “Y-Cable” in the Traffic Matrix table 
Protection Type column. Refer to the Cisco TransportPlanner DWDM Operations Guide for more 
information.)

Step 2 Verify that the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards are installed 
according to the requirements specified in Table 3-6 on page 3-96. Table 5-4 lists the protection types 
available in the ONS 15454 for DWDM client cards. 
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Step 3 Verify that pluggable ports are provisioned for the same payload and payload rate on the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP cards where you will create the Y-cable 
protection group:

a. Display the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card in card view. 

b. Click the Provisioning > Pluggable Port Module tab. 

Table 5-4 Protection Types

Protection Type Cards Description and Installation Requirements

Y-cable MXP_2.5_10G

MXP_2.5_10E

MXP_2.5_10E_C

MXP_2.5_10E_L

TXP_MR_10G

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

TXP_MR_2.5G

MXP_MR_2.5G

MXP_MR_10DME_C

MXP_MR_10DME_L

GE_XP1

10GE_XP2

GE_XPE

10GE_XPE

OTU2_XP

1. When provisioned in 10GE MXP or 20GE MXP card mode.

2. When provisioned in 10GE TXP card mode.

Pairs a working transponder or muxponder card or port with a protect 
transponder or muxponder card or port. The protect port must be on a 
different card than the working port and it must be the same card type as 
the working port. The working and protect port numbers must be the 
same, that is, Port 1 can only protect Port 1, Port 2 can only protect Port 
2, and so on.

Splitter TXPP_MR_2.5G

MXPP_MR_2.5G

A splitter protection group is automatically created when a 
TXPP_MR_2.5G or MXPP_MR_2.5G card is installed. You can edit the 
splitter protection group name.

OTU2_XP A splitter protection group is configurable for the OTU2_XP card. You 
can create a splitter protection group on Ports 3 and 4 of the OTU2_XP 
card using the “NTP-G199 Create a Splitter Protection Group for the 
OTU2_XP Card” procedure on page 5-22.

1+1 GE_XP

10GE_XP

GE_XPE

10GE_XPE

In the Layer 2 (L2) card mode 1+1 protection is provided to protect the 
card against client port and card failure. 
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c. Verify that a pluggable port is provisioned in the Pluggable Port Module area, and the payload type 
and rate is provisioned for it in the Pluggable Ports area. If they are not the same, for example, if the 
pluggable port and rate are not the same, you must either delete the provisioned rate and create a 
new rate to match using the “DLP-G273 Preprovision an SFP or XFP Slot” task on page 3-65 or 
replace the pluggable port (SFP or XFP) using the “DLP-G64 Remove an SFP or XFP” task on 
page 3-66.

Step 4 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 5 In the Protection Groups area, click Create.

Step 6 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

• Type—Choose Y Cable from the drop-down list.

• Protect Port—From the drop-down list, choose the port that will be the standby or protection port to 
the active port. The list displays the available transponder or muxponder ports. If transponder or 
muxponder cards are not installed, no ports appear in the drop-down list. 

After you choose the protect port, a list of available working ports appear in the Available Ports list, as 
shown in Figure 5-5. If no cards are available, no ports appear. If this occurs, you can not complete this 
task until you install the physical cards or preprovision the ONS 15454 slots using the “DLP-G353 
Preprovision a Single Slot” task on page 3-49.

Figure 5-5 Creating a Y-Cable Protection Group

Step 7 From the Available Ports list, select the port that will be protected by the port you selected in 
Protect Ports. Click the top arrow button to move the port to the Working Ports list.

Step 8 Complete the remaining fields:

• Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.
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• Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

Note The Bidirectional switching option is available for Y-cable protection groups only in the following cases:

• On the MXP_MR_10DME card when ISC3_PEER_1G/ISC3_PEER_2G is the client payload.

• On the MXP_MR_10DME and MXP_MR_2.5G cards when Fibre Channel is the client payload. In 
this case Bidirectional switching is:

– Automatically enabled when Distance Extension is enabled.

– Automatically disabled when Distance Extension is disabled.

The Bidirectional switching option is available for all SONET and SDH 1+1 protection groups.

Step 9 Click OK.

Step 10 Repeat this procedure for every Y-cable protection group indicated in the Cisco TransportPlanner Traffic 
Matrix.

Stop. You have completed this procedure. 

NTP-G199 Create a Splitter Protection Group for the OTU2_XP 
Card

Note A splitter protection group is automatically created when a TXPP_MR_2.5G, MXPP_MR_2.5G, or PSM 
card is installed. You can edit the splitter protection group name for these cards. The splitter protection 
group is deleted when you delete the TXPP_MR_2.5G, MXPP_MR_2.5G, or PSM card.

Purpose This procedure creates a splitter protection group between the trunk ports 
of an OTU2_XP card. For additional information about splitter protection, 
see the “Transponder and Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Tools/Equipment Installed OTU2_XP card

Cisco TransportPlanner Traffic Matrix

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

NTP-G14 Install DWDM Equipment, page 1-68

DLP-G46 Log into CTC, page 2-26

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Splitter protection is available for the OTU2_XP card when it is provisioned in Transponder 
configuration only. In a splitter-protected Transponder configuration, Port 1 is the client port, Port 3 is 
the working trunk port, and Port 4 is the standby trunk port.

Note For SONET or SDH payloads, Loss of Pointer Path (LOP-P) alarms can occur on a split signal if the 
ports are not in a splitter protection group.

Step 1 View the Cisco TransportPlanner Traffic Matrix (see Table 3-1 on page 3-3) for your site. Verify which 
OTU2_XP card needs a splitter protection group. (Cards requiring splitter protection are indicated with 
“Splitter” in the Traffic Matrix table Protection Type column. Refer to the Cisco TransportPlanner 
DWDM Operations Guide for more information.)

Step 2 Verify that the OTU2_XP card is installed according to the requirements specified in Table 3-6 on 
page 3-96. 

Step 3 Verify that the pluggable port (SFP or XFP) slot is provisioned for the same payload rate as the pluggable 
port on the OTU2_XP card where you will create the splitter protection group:

a. Display the OTU2_XP card in card view. 

b. Click the Provisioning > Pluggable Port Module tabs. 

c. Verify that a pluggable port (SFP or XFP) slot is provisioned in the Pluggable Port Module area, and 
that the payload rate of the pluggable port (SFP or XFP) slot is same as the payload rate of the 
pluggable port on the OTU2_XP card provisioned in the Pluggable Ports area. If they are not the 
same, you must either delete the provisioned rate and create a new rate to match using the 
“DLP-G273 Preprovision an SFP or XFP Slot” task on page 3-65 or replace the pluggable port (SFP 
or XFP) using the “DLP-G64 Remove an SFP or XFP” task on page 3-66.

Step 4 In node view (single-shelf mode) or shelf view (multishelf view), click the Provisioning > Protection 
tabs.

Step 5 In the Protection Groups area, click Create.

Step 6 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

• Type—Choose Splitter from the drop-down list.

• Protect Card—From the drop-down list, choose the port that will be the standby or protection port 
to the active port. The list displays the available OTU2_XP ports. If transponder or muxponder cards 
are not installed or if the trunk ports of the card are part of a regenerator group, no ports appear in 
the drop-down list. 

After you choose the protect port, a list of available working ports appear in the Available Cards list, as 
shown in Figure 5-6. If no cards are available, no ports appear. If this occurs, you cannot complete this 
task until you install the physical cards or preprovision the ONS 15454 slots using the “DLP-G353 
Preprovision a Single Slot” task on page 3-49.
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Figure 5-6 Creating a Splitter Protection Group

Step 7 From the Available Cards list, select the port that will be protected by the port you selected in 
Protect Cards. Click the top arrow button to move the port to the Working Cards list.

Step 8 Complete the remaining fields:

• Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.

• Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

Note The Bidirectional Switching option is not applicable for splitter protection groups.

Step 9 Click OK.

Step 10 Repeat this procedure for every splitter protection group indicated in the Cisco TransportPlanner Traffic 
Matrix.

Stop. You have completed this procedure. 
5-24
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
NTP- G198 Create 1+1 Protection for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards
NTP-G198 Create 1+1 Protection for GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to protect the 
card against client port and card failure. If you are already logged in, continue with Step 2.

Step 2 Verify that the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card is installed according to the 
requirements specified in Table 3-6 on page 3-96.

Step 3 Complete the DLP-G354 Create an Internal Patchcord Manually, page 3-101 by selecting the Trunk to 
Trunk (L2) option, at the trunk port where you want to create 1+1 protection.

Step 4 Complete the “DLP-G461 Create a 1+1 Protection Group for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards” task on page 5-26 to create a protection group.

Step 5 Configure the standby port behavior, by setting the Protection Action to None or Squelch. For detailed 
information on how to configure the standby port behavior, see the, “DLP-G380 Provision the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152.

Note Do not enable squelch in a 1 + 1 protection group, if the ONS-SE-ZE-EL SFP is used in the 
protection group and is connected to the peer via the parallel cable (not Y-cable).

Note When you configure L2 1 + 1 protection on 10GE_XP and 10GE_XPE cards, set the Protection 
Action to None on the client ports. Setting the Protection Action as Squelch results in 
unexpected switching behavior.

Step 6 Configure the standby and active port speed, by setting the mode parameter to Auto or 1000 or any other 
values. For detailed information on how to configure the standby port behavior, see the “DLP-G380 
Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152.

Stop. You have completed this procedure. 

Purpose This procedure creates a 1+1 protection group to protect against client port 
and card failure of GE_XP, 10GE_XP, GE_XPE, 10GE_XPE cards. For 
additional information about 1+1 protection, see the “Transponder and 
Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Tools/Equipment None

Prerequisite Procedures NTP-G15 Install the Common Control Cards, page 1-76

NTP-G14 Install DWDM Equipment, page 1-68

NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G461 Create a 1+1 Protection Group for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tabs.

Step 2 In the Protection Groups area, click Create.

Step 3 In the Create Protection Group dialog box, enter the following:

• Name—Type a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question mark 
(?), backslash (\), or double quote (“) characters.

• Type—Choose L2 1+1 (port) from the drop-down list.

• Protect Port—From the drop-down list, choose the port that will be the standby or protection port 
for the active port. The list displays the available transponder or muxponder ports. If transponder or 
muxponder cards are not installed, no ports appear in the drop-down list. 

After you choose the protect port, a list of available working ports appear in the Available Ports list, as 
shown in Figure 5-7. If no cards are available, no ports appear. If this occurs, you cannot complete this 
task until you install the physical cards or preprovision the ONS 15454 slots using the “DLP-G353 
Preprovision a Single Slot” task on page 3-49.

Figure 5-7 Creating a 1+1 Protection Group 

Purpose This procedure creates a 1+1 protection group for GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE slots where internal patchcords were created.

Tools/Equipment None

Prerequisite Procedures DLP-G344 Verify Provisionable and Internal Patchcords, page 7-43

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 From the Available Ports list, select the port that will be protected by the port you selected in the 
Protected Port drop-down list. Click the top arrow button to move the port to the Working Ports list.

Step 5 Complete the remaining fields:

• Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions remain corrected for the amount of time entered in the Reversion Time field.

• Reversion time—If Revertive is checked, select a reversion time from the drop-down list. The range 
is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time is the amount of time that will 
elapse before the traffic reverts to the working card. The reversion timer starts after conditions 
causing the switch are cleared.

The bidirectional switching option is available for SONET and SDH 1+1 protection groups. 

Step 6 Click OK.

Step 7 Repeat this procedure for every 1+1 protection group indicated in the Cisco TransportPlanner Traffic 
Matrix.

Step 8 Return to your originating procedure (NTP).

NTP-G98 Provision the 2.5G Multirate Transponder Card Line 
Settings and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G229 Change the 2.5G Multirate Transponder Card Settings, page 5-28

• DLP-G230 Change the 2.5G Multirate Transponder Line Settings, page 5-29

• DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings, page 5-32

Purpose This procedure changes the line and threshold settings for TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G277 Provision a Multirate PPM, page 5-10 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-13 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line Threshold Settings, 
page 5-34

• DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 1G Ethernet or 1G 
FC/FICON Payloads, page 5-37

• DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds, 
page 5-38

• DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA Thresholds, 
page 5-40

• DLP-G234 Change the 2.5G Multirate Transponder OTN Settings, page 5-44

• DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings, page 5-33

Stop. You have completed this procedure.

DLP-G229 Change the 2.5G Multirate Transponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the card settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-5. 

Note The Card subtab Framing Type and Tunable Wavelengths fields are display-only. Framing Type 
shows the card framing type, either SONET or SDH, depending on whether the card is installed 
in an ANSI or ETSI chassis. The Tunable Wavelengths field shows the tunable wavelengths for 
the physical TXP_MR_2.5G or TXPP_MR_2.5G that is installed.

Purpose This task changes the card settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G230 Change the 2.5G Multirate Transponder Line Settings

Table 5-5 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Settings

Parameter Description Options

Termination 
Mode

Sets the mode of operation (option only 
supported for SONET/SDH payloads). 
Refer to the “Transponder and 
Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more details.

• Transparent

• Section (ANSI) or Regeneration 
Section (ETSI)

• Line (ANSI) or Multiplex Section 
(ETSI)

Regeneration 
Peer Slot

Sets the slot containing another 
TXP_MR_2.5G or TXPP_MR_2.5G card 
to create a regeneration peer group. A 
regeneration peer group facilitates the 
management of two TXP_MR_2.5G or 
TXPP_MR_2.5G cards that are needed to 
perform a complete signal regeneration.

The regeneration peer group 
synchronizes provisioning of the two 
cards. Payload type and ITU-T G.709 
optical transport network (OTN) changes 
made on one TXP_MR_2.5G or 
TXPP_MR_2.5G card are reflected on the 
peer TXP_MR_2.5G or TXPP_MR_2.5G 
card.

Note Y-cable protection groups cannot 
be created on TXP_MR_2.5G or 
TXPP_MR_2.5G cards that are in 
a regeneration peer group.

• None

• 1

• 2

• 3

• 4

• 5

• 6

• 12

• 13

• 14

• 15

• 16

• 17

Regeneration 
Group Name

Sets the regeneration peer group name. User defined

Purpose This task changes the line settings for the client port of the TXP_MR_2.5G 
and TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the line settings.

Step 2 Click the Provisioning > Line > SONET tabs.

Step 3 Modify any of the settings described in Table 5-6. 

Note The 2.5G multirate transponder trunk settings are provisioned in the “DLP-G305 Provision the 
2.5G Multirate Transponder Trunk Port Alarm and TCA Thresholds” task on page 5-38.

Table 5-6 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Settings

Parameter Description Options

Port (Display only) Displays the port number. • 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G card only)

Port Name The user can assign a logical name for each of the 
ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI)

• OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER (OC-N and STM-N payloads only) Sets the signal 
fail bit error rate.

• 1E-3

• 1E-4

• 1E-5

SD BER (OC-N and STM-N payloads only) Sets the signal 
degrade bit error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the automatic laser shutdown (ALS) function. • Disabled (default)

• Auto Restart

• Manual Restart

• Manual Restart for Test

Reach Displays the optical reach distance of the client port. Options: ANSI/ETSI

• Autoprovision/Autoprovision (default)

• SR

• SR 1/I-1—Short reach up to 2-km distance

• IR 1/S1—Intermediate reach, up to 15-km 
distance

• IR 2/S2—Intermediate reach up to 40-km 
distance

• LR 1/L1—long reach, up to 40-km distance

• LR 2/L2—long reach, up to 80-km distance

• LR 3/L3—long reach, up to 80-km distance

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths: 1310 nm through 
1560.61 nm, 100-GHz ITU spacing; coarse 
wavelength division multiplexing (CWDM) 
spacing

Note: supported wavelengths are marked by 
asterisks (**) 

AINS Soak (OC-N and STM-N payloads only) Sets the 
automatic in-service soak period.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Type (OC-N and STM-N payloads only) The optical 
transport type.

• SONET

• SDH

Table 5-6 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Settings (continued)

Parameter Description Options
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DLP-G231 Change the 2.5G Multirate Transponder Line Section Trace Settings

Note This task only applies to SONET services.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. 

Step 3 Modify any of the settings described in Table 5-7. 

Purpose This task changes the section trace settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-7 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Section Trace 

Settings

Parameter Description Options

Port (Display only) Port number. • 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G367 Change the 2.5G Multirate Transponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings as described in Table 5-8. 

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this display updated automatically.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default)

Purpose This task changes the trunk wavelength settings for the TXP_MR_2.5G 
and TXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-7 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Section Trace 

Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G232 Change the 2.5G Multirate Transponder SONET or SDH Line 
Threshold Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds tabs.

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Step 3 Modify any of the settings in Table 5-9. 

Table 5-8  TXP_MR_2.5G and TXPP_MR_2.5G Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T, C-band spacing. If the card is 
installed, the wavelengths it carries 
are identified with two asterisks. 
Other wavelengths have a dark grey 
background. If the card is not 
installed, all wavelengths appear 
with a dark grey background.

Purpose This task changes the line threshold settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards carrying OC-3/STM-1, 
OC-12/STM-4, and OC-48/STM-16 payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Some parameters and options in Table 5-9 do not apply to all TXP_MR_2.5G or 
TXPP_MR_2.5G cards. If a parameter or option does not apply, that parameter or option does 
not appear in CTC.

Table 5-9 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Thresholds Settings

for OC-3/STM-1, OC-12/STM-4, and OC-48/STM-16 Payloads

Parameter Description Options - ANSI Options - ETSI

Port (Display only) Port 
number

• 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

• 1

• 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G only)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
5-35
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G232 Change the 2.5G Multirate Transponder SONET or SDH Line Threshold Settings
SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-9 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Line Thresholds Settings

for OC-3/STM-1, OC-12/STM-4, and OC-48/STM-16 Payloads (continued)

Parameter Description Options - ANSI Options - ETSI
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Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-G320 Change the 2.5G Multirate Transponder Line RMON Thresholds for 
1G Ethernet or 1G FC/FICON Payloads

Step 1 In card view, display the TXP_MR_2.5G or TXPP_MR_2.5G card where you want to change the line 
threshold settings.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-10 for a list of available 
Ethernet variables.

Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Enter the appropriate number of seconds for the Sample Period.

Purpose This task changes the line remote monitoring (RMON) threshold settings 
for TXP_MR_2.5G and TXPP_MR_2.5G transponder cards carrying the 
1G Ethernet or 1G FC/FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-10 TXP_MR_2.5G and TXPP_MR_2.5G Card 1G Ethernet and 1G FC/FICON

Thresholds

Variable Description

ifInErrors Number of inbound packets that contained errors preventing them 
from being delivered to a higher-layer protocol.

rxTotalPkts Total number of received packets.

8b10bStatsEncodingDispErrors Number of IETF 8b10b disparity violations on the Fibre Channel 
line side.

8b10bIdleOrderedSets Number of received packets containing idle ordered sets.

8b10bNonIdleOrderedSets Number of received packets containing non-idle ordered sets.

8b10bDataOrderedSets Number of received packets containing data ordered sets.
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Step 9 Enter the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

DLP-G305 Provision the 2.5G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Note In this task, trunk port refers to Port 2 for TXP_MR_2.5G cards, and to Ports 2 and 3 for 
TXPP_MR_2.5G cards. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Pluggable Port Modules tab. Under Pluggable Ports, record the Rate that is provisioned. 

Step 3 Look up the rate in Table 5-11 and note whether it is 2R or 3R.

Purpose This task changes the TXP_MR_2.5G and TXPP_MR_2.5G trunk port 
alarm and threshold crossing alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-11 2R and 3R Mode and ITU-T G.709 Compliance by Client Interface

Client Interface Input Bit Rate 3R vs. 2R ITU-T G.709

OC-48/STM-16 2.488 Gbps 3R On or Off

DV-6000 2.38 Gbps 2R —
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Step 4 Click the Provisioning > Optics Thresholds tabs. 

Step 5 Under Types, verify that the TCA radio button is checked. If not, check it and click Refresh.

Step 6 Referring to Table 5-12, verify the trunk port TCA thresholds for RX Power High and RX Power Low 
depending on whether the rate is 2R or 3R. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 7 Click Apply.

Step 8 Under Types, click the Alarm radio button and click Refresh.

Step 9 Verify the trunk port Alarm thresholds for RX Power High is –7 dBm, and for RX Power Low is 
–26 dBm. Provision new thresholds as needed by double-clicking the threshold value you want to 
change, deleting it, entering a new value, and hitting Enter.

Step 10 Click Apply. 

2 Gigabit Fibre Channel (2G-FC)/fiber 
connectivity (FICON)

2.125 Gbps 3R1 On or Off

High-Definition Television (HDTV) 1.48 Gbps 2R —

Gigabit Ethernet (GE) 1.25 Gbps 3R On or Off

1 Gigabit Fibre Channel (1G-FC)/FICON 1.06 Gbps 3R On or Off

OC-12/STM-4 622 Mbps 3R On or Off

OC-3/STM-1 155 Mbps 3R On or Off

Enterprise System Connection (ESCON) 200 Mbps 2R —

SDI/D1 video 270 Mbps 2R —

ISC-1 Compact 1.06 Gbps 3R Off

ISC-3 1.06 or 
2.125 Gbps

2R —

ETR_CLO 16 Mbps 2R —

1. No monitoring

Table 5-11 2R and 3R Mode and ITU-T G.709 Compliance by Client Interface (continued)

Client Interface Input Bit Rate 3R vs. 2R ITU-T G.709

Table 5-12 TXP_MR_2.5G and TXPP_MR_2.5G Trunk Port TCA Thresholds

Signal TCA RX Power Low TCA RX Power High

3R –23 dBm –9 dBm

2R –24 dBm –9 dBm
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Step 11 Return to your originating procedure (NTP).

DLP-G306 Provision the 2.5G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-13, verify the Port 1 (client) TCA thresholds for RX Power High, RX Power Low, 
TX Power High, and TX Power Low based on the client interface at the other end. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
TXP_MR_2.5G and TXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-13

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 5-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power Low

TCA RX
Power High

TCA TX
Power Low

TCA TX
Power High

OC-3 15454-SFP3-1-IR –23 –8 –21 –2

STM-1 15454E-SFP-L.1.1 –24 –10 –21 –2

OC-12 15454-SFP12-4-IR –28 –7 –21 –2

STM-4 15454E-SFP-L.4.1 –28 –8 –21 –2

OC-48 ONS-SE-2G-S1 –18 –3 –16 3

15454-SFP-OC48-IR –18 0 –11 6

STM-16 ONS-SE-2G-S1

15454E-SFP-L.16.1

–18 –3 –16 3

ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ESCON 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–21 –14 –35 –8

DV6000 15454-SFP-OC48-IR –18 0 –11 6

15454E-SFP-L.16.1 –18 –3 –16 3

SDI_D1_ 
VIDEO

15454-SFP12-4-IR –28 –7 –21 –2

15454E-SFP-L.4.1 –28 –8 –21 –2

HDTV 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

PASS-THRU 2R MODE 
(not specified)

— — — —

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3
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Step 4 Click Apply.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Step 6 Referring to Table 5-14, verify the Alarm thresholds for RX Power High, RX Power Low, TX Power 
High, and TX Power Low based on the client interface that is provisioned. Provision new thresholds as 
needed by double-clicking the threshold value you want to change, deleting it, entering a new value, and 
hitting Enter.

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ETR_CLO 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–17 0 –16 3

ISC compat 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ISC peer 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

Table 5-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm 

Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

OC-3 15454-SFP3-1-IR –26 –5 –17 –6

STM-1 15454E-SFP-L.1.1 –27 –7 –17 –6

OC-12 15454-SFP12-4-IR –31 –4 –17 –6

STM-4 15454E-SFP-L.4.1 –31 –5 –17 –6

OC-48 ONS-SE-2G-S1 –21 0 –12 –1

15454-SFP-OC48-IR –21 3 –7 2

STM-16 ONS-SE-2G-S1

15454E-SFP-L.16.1

–21 0 –12 –1

Table 5-13 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface TCA Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power Low

TCA RX
Power High

TCA TX
Power Low

TCA TX
Power High
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ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

ESCON 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–24 –11 –31 –12

DV6000 15454-SFP-OC48-IR –21 3 –7 2

15454E-SFP-L.16.1 –21 0 –12 –5

SDI_D1_ 
VIDEO

15454-SFP12-4-IR –31 –4 –17 –6

15454E-SFP-L.4.1 –31 –5 –17 –6

HDTV 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

PASS-THRU 2R MODE 
(not specified)

— — — —

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –12 –2

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

Table 5-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm 

Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High
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Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

DLP-G234 Change the 2.5G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_2.5G or 
TXPP_MR_2.5G card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 5-15 through 5-18. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM settings 
independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-15 describes the values on the Provisioning > OTN > OTN Lines tab.

ETR_CLO 15454-SFP-200
15454E-SFP-200
ONS-SE-200-MM

–20 3 –12 –2

ISC compat 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

ISC peer 15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –12 –1

Purpose This task changes the OTN settings for TXP_MR_2.5G and 
TXPP_MR_2.5G transponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-14 TXP_MR_2.5G and TXPP_MR_2.5G Card Client Interface Alarm 

Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High
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Table 5-16 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 5-17 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 5-15 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card OTN Line Settings

Parameter Description Options

Port (Display only) Displays the port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Enable

• Disable

SF BER (Display only) The signal fail bit error 
rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Table 5-16 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port1 

1. Latency for a 1G-FC payload without ITU-T G.709 is 4 microseconds, and with ITU-T G.709 is 40 microseconds. Latency 
for a 2G-FC payload without ITU-T G.709 is 2 microseconds, and with ITU-T G.709 is 20 microseconds. Consider these 
values when planning a FC network that is sensitive to latency.

(Display only) Port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 
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Table 5-18 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

Table 5-17 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 5-18 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Trail Trace Identifier 

Settings

Parameter Description Options

Port (Display only) Port number. • 2 (Trunk)

• 3 (Trunk) (TXPP_MR_2.5G)

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TIM

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G96 Provision the 10G Multirate Transponder Card Line 
Settings, PM Parameters, and Thresholds

Note The TXP_MR_10G card does not support PPMs.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
transponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 If you are provisioning a TXP_MR_10G card, complete the “DLP-G365 Provision the TXP_MR_10G 
Data Rate” task on page 5-48. If not, continue with Step 4.

Step 4 Perform any of the following tasks as needed:

• DLP-G216 Change the 10G Multirate Transponder Card Settings, page 5-49

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This procedure changes the line and threshold settings for 10G multirate 
transponder cards including the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G277 Provision a Multirate PPM, page 5-10 (if necessary) 

DLP-G278 Provision the Optical Line Rate, page 5-13 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-18 TXP_MR_2.5G and TXPP_MR_2.5G Transponder Card Trail Trace Identifier 

Settings (continued)

Parameter Description Options
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• DLP-G217 Change the 10G Multirate Transponder Line Settings, page 5-50

• DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings, page 5-53

• DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or SDH Payloads 
Including 10G Ethernet WAN Phy, page 5-56

• DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 10G Ethernet LAN 
Phy Payloads, page 5-58

• DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA Thresholds, 
page 5-61

• DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA Thresholds, 
page 5-63

• DLP-G221 Change the 10G Multirate Transponder OTN Settings, page 5-65

• DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings, page 5-55

Stop. You have completed this procedure.

DLP-G365 Provision the TXP_MR_10G Data Rate

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G card 
where you want to change the card data rate settings.

Step 2 Click the Provisioning > Data Rate Selection tabs.

Step 3 Click Create.

Step 4 In the Create Port dialog box, choose one of the following data rates:

• SONET (ANSI) or SDH (ETSI) (including 10G Ethernet WAN Phy)

• 10G Ethernet LAN Phy

Step 5 Click Ok.

Step 6 Return to your originating procedure.

Purpose This task changes the TXP_MR_10G card data rate.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G216 Change the 10G Multirate Transponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the card 
settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-19. 

Purpose This task changes the card settings for the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-19 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Settings

Parameter Description ONS 15454 Options  ONS 15454 SDH Options

Termination 
Mode

Sets the mode of operation. (This option is 
only available for SONET/SDH payloads). 
Refer to the “Transponder and Muxponder 
Cards” chapter in the Cisco ONS 15454 
DWDM Reference Manual for more details.

• Transparent

• Section (TXP_MR_10E 
only)

• Line

• Transparent

• Regeneration Section 
(TXP_MR_10E only)

• Multiplex Section

AIS/Squelch 
Configuration 

(TXP_MR_10E, TXP_MR_10E_C, or 
TXP_MR_10E_L only) Sets the transparent 
termination mode configuration.

• Squelch

• AIS

• Squelch

• AIS

Regeneration 
Peer Slot

Sets the slot containing another 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L card 
to create a regeneration peer group. A 
regeneration peer group facilitates the 
management of two TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or 
TXP_MR_10E_L cards that are needed to 
perform a complete signal regeneration.

The regeneration peer group synchronizes 
provisioning of the two cards. Payload type 
and ITU-T G.709 optical transport network 
(OTN) changes made on one TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or 
TXP_MR_10E_L card are reflected on the 
peer TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L card.

Note Y-cable protection groups cannot be 
created on TXP cards that are in a 
regeneration peer group.

• None

• 1

• 2

• 3

• 4

• 5

• 6

• 12

• 13

• 14

• 15

• 16

• 17

• None

• 1

• 2

• 3

• 4

• 5

• 6

• 12

• 13

• 14

• 15

• 16

• 17
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G217 Change the 10G Multirate Transponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the line settings.

Step 2 Click the Provisioning > Line > SONET/SDH/Ethernet tabs. SONET is the option for ANSI shelves 
when 10G Ethernet WAN phy is the Pluggable Port Rate, SDH is the option for ETSI shelves when 10G 
Ethernet WAN phy is the Pluggable Port Rate, and Ethernet is the option for ANSI or ETSI shelves when 
10GE LAN Phy is the Pluggable Port Rate. 

Step 3 Modify any of the settings described in Table 5-20. 

Note In Table 5-20, some parameter tabs do not always apply to all 10G multirate transponder cards. 
If a tab does not apply, it will not appear in CTC.

Regeneration 
Group Name

(Display only) The regeneration peer group 
name.

— —

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the card is 
installed. For the TXP_MR_10E_C, or 
TXP_MR_10E_L cards, the first and last 
supported wavelength, frequency spacing, and 
number of supported wavelengths are shown in 
the format: first wavelength-last 
wavelength-frequency spacing-number of 
supported wavelengths. For example, the 
TXP_MR_10E_C card would show: 
1529.55nm-1561.83nm-50gHz-82. The 
TXP_MR_10G and TXP_MR_10E show the 
four wavelengths supported by the card that is 
installed.

— —

Purpose This task changes the line settings for TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-19 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Settings (continued)

Parameter Description ONS 15454 Options  ONS 15454 SDH Options
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Table 5-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Line Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

• 1 (OC192) (10G Ethernet 
WAN Phy) (if TXP_MR_10G)

• 1 (Client) (if Ethernet LAN is 
provisioned)

• 1-1 (OC192) (10G Ethernet 
WAN Phy)

• 2 (Trunk)

• 1 (STM-64) (10G Ethernet 
WAN Phy) (if TXP_MR_10G)

• 1 (Client) (if Ethernet LAN is 
provisioned)

• 1-1 (STM-64) (10G Ethernet 
WAN Phy)

• 2 (Trunk)

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.

Admin State Sets the port service state. For more 
information about administrative 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInService

• Locked,disabled

• Locked,maintenance

Service State (Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the 
port. Service states appear in the 
format: Primary State-Primary 
State Qualifier, Secondary State. 
For more information about service 
states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenance

SF BER (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the signal fail bit error 
rate.

• 1E-3

• 1E-4 

• 1E-5

• 1E-3

• 1E-4 

• 1E-5

SD BER (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the signal degrade bit 
error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Type (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) The optical transport type.

• SONET

• SDH

• SONET

• SDH
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ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports ALS 
according to ITU-T G.644 (06/99). 
ALS can be disabled, or it can be 
set for one of three mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

•  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

•  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

AINS Soak (SONET [ANSI] or SDH [ETSI] 
including 10G Ethernet WAN Phy 
only) Sets the automatic in-service 
soak period. Double-click the time 
and use the up and down arrows to 
change settings.

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

• 0 to 48 hours, 15-minute 
increments 

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service 
(IS) automatically

• 0 to 48 hours, 15-minute 
increments 

ProvidesSync (TXP_MR_10G, TXP_MR_10E, 
OC192 only) Sets the 
ProvidesSync card parameter. If 
checked, the card is provisioned as 
a network element (NE) timing 
reference.

Checked or unchecked Checked or unchecked

SyncMsgIn (TXP_MR_10G, TXP_MR_10E, 
OC192 only) Sets the EnableSync 
card parameter. Enables 
synchronization status messages 
(S1 byte), which allow the node to 
choose the best timing source.

Checked or unchecked Checked or unchecked

Max Size (TXP_MR_10E, TXP_MR_10G 
LAN Phy only) Sets the maximum 
Ethernet packet size.

• 1548 bytes

• Jumbo (64 to 9,216 bytes)

• 1548 bytes

• Jumbo (64 to 9,216 bytes)

Incoming 
MAC Address

(TXP_MR_10E, TXP_MR_10G 
LAN Phy only) Sets the incoming 
MAC address.

Value of MAC address. Six bytes 
in hexadecimal format.

Value of MAC address. Six bytes 
in hexadecimal format.

Table 5-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Line Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G218 Change the 10G Multirate Transponder Line Section Trace Settings

Note The Section Trace tab is available for the 10G Multirate Transponder cards only if no PPMs are 
provisioned, or the OC192 PPM is provisioned. The tab is not available if a 10G Ethernet LAN Phy or 
10G Fibre Channel PPM is provisioned.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the section trace 
settings.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 5-21. 

Wavelength Displays the wavelength of the 
client port.

• First Tunable Wavelength

• Further wavelengths: 1310 nm 
through 1560.61 nm, 
100-GHz ITU spacing; coarse 
wavelength division 
multiplexing (CWDM) 
spacing

Note: supported wavelengths are 
marked by asterisks (**) 

• First Tunable Wavelength

• Further wavelengths: 1310 nm 
through 1560.61 nm, 
100-GHz ITU spacing; coarse 
wavelength division 
multiplexing (CWDM) 
spacing

Note: supported wavelengths are 
marked by asterisks (**) 

Reach Displays the optical reach distance 
of the client port.

The Reach options depend on the 
traffic type that has been selected.

The Reach options depend on the 
traffic type that has been selected.

Purpose This task changes the line section trace settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-20 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Line Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
5-53
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G218 Change the 10G Multirate Transponder Line Section Trace Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-21 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Section Trace Settings

Parameter Description ONS 15454 Options Options — ONS 15454 SDH

Port Sets the port number. • 1-1 (OC192)

• 2—Trunk

• 1-1 (STM64)

• 2—Trunk

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a 
new transmit string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. Click Hex to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm arises 
because of a J0 overhead string mismatch, 
no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

Expected Displays the current expected string; sets a 
new expected string. You can click the 
button on the right to change the display. Its 
title changes, based on the current display 
mode. Click Hex to change the display to 
hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Received (Display only) Displays the current received 
string. You can click Refresh to manually 
refresh this display, or check the 
Auto-refresh every 5 sec check box to keep 
this panel updated.

String of trace string size String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default) Checked/unchecked (default)
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DLP-G368 Change the 10G Multirate Transponder Trunk Wavelength Settings

Note Before modifying the wavelength settings, change the port state to OOS,DSBLD (for ANSI) or 
Locked,disabled (for ETSI) and delete the circuit and patchcord provisioning present on the port. 
Payload or communication channel provisioning can be retained.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L card where you want to change the trunk 
wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings as described in Table 5-22. 

Purpose This task changes the trunk wavelength settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-22  TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L Card Wavelength 

Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. Port 2 (Trunk)

Band Indicates the wavelength band that can be 
provisioned. If the physical 
TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, and TXP_MR_10E_L 
is installed, this field is display-only. 

• C—The C-band wavelengths are 
available in the Wavelength field.

• L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning for TXP_MR_10E_C, and 
TXP_MR_10E_L cards. (This field does 
not apply to TXP_MR_10G or 
TXP_MR_10E cards.)

• Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

• Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T C-band or L-band spacing, 
depending on the card that is 
installed. For TXP_MR_10G and 
TXP_MR_10E cards, the 
wavelengths carried by the card are 
identified with two asterisks. If the 
card is not installed, all wavelengths 
appear with a dark grey background.
5-55
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G219 Change the 10G Multirate Transponder Line Thresholds for SONET or SDH Payloads Including 10G Ethernet 
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G219 Change the 10G Multirate Transponder Line Thresholds for SONET or 
SDH Payloads Including 10G Ethernet WAN Phy

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the line 
threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings described in Table 5-23. 

Note Parameters shown in Table 5-23 do not apply to all 10G multirate transponder cards. If the 
parameter or option does not apply, it is not shown in CTC.

Purpose This task changes the line threshold settings for TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards carrying SONET or SDH payloads, including the physical 
10G Ethernet WAN Phy payload. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_LCard Line Threshold Settings

Parameter Description Options - ANSI Options - ETSI

Port (Display only) Port 
number

• 1-1 (OC192)

• 2 (Trunk)

• 1-1 (STM64)

• 2 (Trunk)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_LCard Line Threshold Settings (continued)

Parameter Description Options - ANSI Options - ETSI
5-57
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G319 Change the 10G Multirate Transponder Line RMON Thresholds for 10G Ethernet LAN Phy Payloads
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G319 Change the 10G Multirate Transponder Line RMON Thresholds for 
10G Ethernet LAN Phy Payloads

Step 1 Display the TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you 
want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the line threshold settings for TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards carrying the physical 10G Ethernet LAN payload.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-23 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_LCard Line Threshold Settings (continued)

Parameter Description Options - ANSI Options - ETSI
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Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-24 for a list of available 
Ethernet variables.

Table 5-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card GE LAN Phy 

Variables

Variable Description

ifInOctets Total number of octets received on the interface, including framing 
characters.

rxTotalPkts Total number of received packets.

ifInMulticastPkts Number of multicast frames received error free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to an higher sublayer, 
that were addressed to a broadcast address at this sublayer.

ifInErrors Number of inbound packets that contained errors preventing them 
from being delivered to a higher-layer protocol.

ifInErrorBytePkts 
(TXP_MR_10G only)

Number of receive error bytes.

ifInFramingErrorPkts 
(TXP_MR_10G only)

Number of receive framing error counters. 

ifInJunkInterPkts 
(TXP_MR_10G only) 

Number of receive interpacket junk counters.

ifOutOctets 
(TXP_MR_10G only)

Total number of octets transmitted out of the interface, including 
framing characters.

txTotalPkts 
(TXP_MR_10G only)

Total number of transmit packets.

ifOutMulticastPkts 
(TXP_MR_10G only)

Number of multicast frames transmitted error free.

ifOutBroadcastPkts 
(TXP_MR_10G only)

Total number of packets that higher-level protocols requested be 
transmitted, and that were addressed to a broadcast address at this 
sublayer, including those that were discarded or not sent.

dot3StatsFCSErrors Number of frames with frame check errors, that is, there is an 
integral number of octets, but an incorrect Frame Check Sequence 
(FCS).

dot3StatsFrameTooLong 
(TXP_MR_10G only)

Number of received frames that were larger than the maximum size 
permitted.

etherStatsUndersizePkts Total number of packets received that were less than 64 octets long 
(excluding framing bits, but including FCS octets) and were 
otherwise well formed.

etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS Error) or a 
bad FCS with a nonintegral number of octets (Alignment Error). 
Note that it is entirely normal for etherStatsFragments to increment. 
This is because it counts both runts (which are normal occurrences 
due to collisions) and noise hits.
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etherStatsPkts64Octets Total number of packets (including bad packets) received that were 
64 octets in length (excluding framing bits but including FCS 
octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) received that were 
between 65 and 127 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including bad packets) received that 
were between 128 and 255 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts256to511Octets Total number of packets (including bad packets) received that were 
between 256 and 511 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts512to1023Octets Total number of packets (including bad packets) received that were 
between 512 and 1023 octets in length inclusive (excluding framing 
bits but including FCS octets).

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) received that were 
between 1024 and 1518 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsBroadcastPkts Total number of good packets received that were directed to the 
broadcast address. Note that this does not include multicast packets.

etherStatsMulticastPkts Total number of good packets received that were directed to a 
multicast address. Note that this number does not include packets 
directed to the broadcast address.

etherStatsOversizePkts The total number of packets received that were longer than 
1518 octets (excluding framing bits, but including FCS octets) and 
were otherwise well formed.

etherStatsJabbers Total number of packets received that were longer than 1518 octets 
(excluding framing bits, but including FCS octets), and had either a 
bad FCS with an integral number of octets (FCS Error) or a bad FCS 
with a nonintegral number of octets (Alignment Error).

etherStatsOctets Total number of octets of data (including those in bad packets) 
received on the network (excluding framing bits but including FCS 
octets).

etherStatsCRCAlignErrors 
(TXP_MR_10G only)

Total number of packets received that had a length (excluding 
framing bits, but including FCS octets) of between 64 and 
1518 octets, inclusive, but had either a bad FCS with an integral 
number of octets (FCS Error) or a bad FCS with a nonintegral 
number of octets (Alignment Error).

rxPauseFrames 
(TXP_MR_10G only)

Number of received IETF 802.x pause frames.

rxControlFrames Number of MAC control frames passed by the MAC sublayer to the 
MAC control sublayer.

rxUnknownOpcodeFrames 
(TXP_MR_10G only)

Number of MAC control frames received that contain an opcode 
that is not supported by the device. 

Table 5-24 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card GE LAN Phy 

Variables (continued)
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Note To view all RMON thresholds, click Show All RMON thresholds. 

Step 12 Return to your originating procedure (NTP).

DLP-G301 Provision the 10G Multirate Transponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the trunk port 
alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Purpose This task provisions the TXP_MR_10G, TXP_MR_10E, 
TXP_MR_10E_C, or TXP_MR_10E_L trunk port alarm and threshold 
cross alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-25, verify the trunk port (Port 2) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting the existing value, and entering the new value. Hit Enter, 
then click Apply.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-26, verify the trunk port (Port 2) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting the existing value, and entering the new value. Hit Enter, 
then click Apply.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply. 

Table 5-25 10G Multirate Transponder Trunk Port TCA Thresholds

Card
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

TXP_MR_10G –8 dBm –18 dBm 7 dBm –1 dBm

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

–9 dBm –18 dBm 9 dBm 0 dBm

Table 5-26 10G Multirate Transponder Trunk Port Alarm Thresholds

Card
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

TXP_MR_10G –8 dBm –20 dBm 4 dBm 2 dBm

TXP_MR_10E

TXP_MR_10E_C

TXP_MR_10E_L

–8 dBm –20 dBm 7 dBm 3 dBm
5-62
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA Thresholds
Step 9 Return to your originating procedure (NTP).

DLP-G302 Provision the 10G Multirate Transponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the client port 
alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-27, verify the Port 1 (Client) TCA thresholds for RX Power High, RX Power Low, 
TX Power High, and TX Power Low based on the client interface at the other end. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting the existing 
value, and entering the new value. Hit Enter, then click Apply.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L 
cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-13

DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-28, provision the Port 1 (Client) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low based on the client interface that is provisioned.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Table 5-27 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Client Interface 

TCA Thresholds

Pluggable Port 
Rate

Pluggable Port 
Module (XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

SONET (or SDH) TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

–1 –11 –1 –6

10G Ethernet 
LAN Phy

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

0.5 –14.4 –1 –6

10G Ethernet 
WAN PHY

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

0.5 –14.4 –1 –6

10G Fibre 
Channel

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

0.5 –14.4 –1 –6

Table 5-28 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Client Interface 

Alarm Thresholds

Pluggable Port 
Rate 

Pluggable Port 
Module (XFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

SONET (or SDH) TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

3 –16 1 –8

10G Ethernet 
LAN Phy

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

3 –16 1 –8
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Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G221 Change the 10G Multirate Transponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L card where you want to change the OTN 
settings.

Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 5-29 through 5-32. 

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-29 describes the values on the Provisioning > OTN > OTN Lines tab.

10G Ethernet 
WAN PHY

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

3 –16 1 –8

10G Fibre 
Channel

TXP_MR_10E uses
ONS-XC-10G-S1

TXP_MR_10G
(XFP not present)

3 –16 1 –8

Purpose This task changes the line OTN settings for the TXP_MR_10G, 
TXP_MR_10E, TXP_MR_10E_C, and TXP_MR_10E_L transponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-28 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card Client Interface 

Alarm Thresholds (continued)

Pluggable Port 
Rate 

Pluggable Port 
Module (XFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low
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Table 5-30 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 5-29 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card OTN Lines 

Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2

G.709 OTN Sets the OTN lines according to 
ITU-T G.709. Check the box to enable.

• Enable

• Disable

FEC Sets the OTN lines FEC mode. FEC mode 
can be Disabled, Enabled, or, for the 
TXP_MR_10E, Enhanced FEC mode can 
be enabled to provide greater range and 
lower bit error rate. For TXP_MR_10E 
cards, Standard is the same as enabling 
FEC.

• Enable—(TXP_MR_10G only) FEC 
is on.

• Disable—FEC is off.

• Standard—(TXP_MR_10E only) 
Standard FEC is on.

• Enhanced—(TXP_MR_10E only) 
Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Indicates the signal fail bit 
error rate.

• 1E-5

Asynch/Synch 
Mapping

(TXP_MR_10E only) Sets how the 
ODUk (client payload) is mapped to the 
optical channel (OTUk).

• Asynch mapping

• Synch mapping
5-66
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G221 Change the 10G Multirate Transponder OTN Settings
Table 5-30 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card ITU-T G.709 

Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

2

ES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 5-31 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 5-32 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-30 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card ITU-T G.709 

Threshold Settings (continued)

Parameter Description Options

Table 5-31 TXP_MR_10G, TXP_MR_10E, TXP_MR_10E_C, or TXP_MR_10E_L Card FEC Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

2

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Table 5-32 10G Multirate Transponder Trail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. • 1

• 2

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Table 5-32 10G Multirate Transponder Trail Trace Identifier Settings (continued)

Parameter Description Options
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NTP-G170 Provision the ADM-10G Card Peer Group, Ethernet 
Settings, Line Settings, PM Parameters, and Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
ADM-10G card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 To provision a peer group, complete the “DLP-G403 Create the ADM-10G Peer Group” task on 
page 5-71.

Step 4 To provision Ethernet settings, complete the “DLP-G469 Provision the ADM-10G Card Ethernet 
Settings” task on page 5-72.

Step 5 To change line settings, complete the following tasks as needed:

• DLP-G397 Change the ADM-10G Line Settings, page 5-72

• DLP-G398 Change the ADM-10G Line Section Trace Settings, page 5-76

• DLP-G399 Change the ADM-10G Line Thresholds for SONET and SDH Payloads, page 5-78

• DLP-G412 Change the ADM-10G Line RMON Thresholds for the 1G Ethernet Payload, page 5-80

Step 6 To change thresholds, complete the following tasks as needed:

• DLP-G400 Provision the ADM-10G Interlink or Trunk Port Alarm and TCA Thresholds, page 5-83

• DLP-G401 Provision the ADM-10G Client Port Alarm and TCA Thresholds, page 5-84

• DLP-G402 Change the ADM-10G OTN Settings, page 5-85

Stop. You have completed this procedure.

Purpose This procedure creates an ADM-10G peer group and changes line settings, 
PM parameters, and threshold settings for ADM-10G cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G411 Provision an ADM-10G PPM and Port, page 5-8 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-13 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G403 Create the ADM-10G Peer Group

Note You cannot perform this task on a single ADM-10G card; it is only available if a second ADM-10G card 
can be accessed through the interlink ports.

Note Perform this task on only one of the two peer cards.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the card settings.

Step 2 Click the Provisioning > Card tabs.

Step 3 In the ADM Group Peer drop-down list, choose the slot number (for example, 14) where the companion 
ADM-10G card is located.

Step 4 In the ADM Peer Group field, enter a group name.

Step 5 Click Apply.

Note The Card Parameters Tunable Wavelengths area is read-only and does not contain any 
wavelengths until circuits are separately provisioned for the card.

Step 6 Return to your originating procedure (NTP).

Purpose This task creates peer group protection for two ADM-10G cards within the 
same node, located on the same shelf.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61, for two 
ADM-10G cards (located on the same shelf) for which a peer group is 
desired.

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G469 Provision the ADM-10G Card Ethernet Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the Ethernet settings. The card view appears.

Step 2 Click the Provisioning > Line > Ethernet tabs.

Step 3 Modify any of the settings for the Ethernet tab as described in Table 5-33. The parameters that appear 
depend on the card mode.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G397 Change the ADM-10G Line Settings

Purpose This task changes the Ethernet settings for the ADM-10G card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-33 ADM-10G Card Ethernet Settings

Parameter Description Options

Port (Display only) The Port number (n-n) and 
rate.

—

MTU The maximum size of the Ethernet frames 
accepted by the port.

Numeric. Default: 9216

Range 64 to 9216 (jumbo frame)

AINS Soak Automatic in-service soak time. The duration 
of time that must pass with an uninterrupted 
signal before the traffic/termination 
transitions to the IS-NR (ANSI) or 
unlocked-enabled (ETSI) service state.

• Duration of valid input signal, in hh.mm format, after 
which the card becomes in service (IS) automatically

• 0 to 48 hours, 15-minute increments

Mode Sets the Ethernet mode. 1000 Mbps

Purpose This task changes the line settings for ADM-10G cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the line settings.

Step 2 Click the Provisioning > Line > Ports tabs. 

Step 3 Modify any of the settings described in Table 5-34 as needed. 

Note In Table 5-34, some parameter tabs do not always apply to all ADM-10G cards. If a tab does not 
apply, it will not appear in CTC.

Table 5-34 ADM-10G Line Port Tab Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

• 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 17-1 (Interlink)

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

• 1-1 to 1-16 
(STM1/STM4/STM16/GE)

• 17-1 (Interlink)

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special characters. 
Blank by default.

See the “DLP-G104 Assign a Name 
to a Port” task on page 7-3.

User-defined. Name can be up to 
32 alphanumeric/special characters. 
Blank by default.

See the “DLP-G104 Assign a Name 
to a Port” task on page 7-3.

Admin State Sets the port service state. For 
more information about 
administrative states, refer to the 
“Administrative and Service 
States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInService

• Locked,disabled

• Locked,maintenance

Service State (Display only) Identifies the 
autonomously generated state 
that gives the overall condition 
of the port. Service states appear 
in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more 
information about service states, 
refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenance
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Step 4 Click Apply. 

Step 5 Click the Provisioning > Line > SONET or SDH tabs.

ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports 
ALS according to ITU-T G.644 
(06/99). ALS can be disabled, or 
it can be set for one of three 
mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic outages 
(LOS) occur.

• Auto Restart: (Not applicable 
for Gigabit Ethernet client 
interfaces) ALS is on; the laser 
automatically shuts down when 
traffic outages (LOS) occur. It 
automatically restarts when the 
conditions that caused the 
outage are resolved.

• Manual Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. However, the laser must 
be manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic outages 
(LOS) occur.

• Auto Restart: (Not applicable 
for Gigabit Ethernet client 
interfaces) ALS is on; the laser 
automatically shuts down when 
traffic outages (LOS) occur. It 
automatically restarts when the 
conditions that caused the 
outage are resolved.

• Manual Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. However, the laser must 
be manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

AINS Soak (SONET [ANSI] including 10G 
Ethernet WAN Phy only) Sets 
the automatic in-service soak 
period. Double-click the time 
and use the up and down arrows 
to change settings.

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service state is 
not supported on interlink 
ports.

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

Note The AINS service state is 
not supported on interlink 
ports.

Reach Displays the optical reach 
distance of the client port.

The Reach options depend on the 
traffic type that has been selected.

The Reach options depend on the 
traffic type that has been selected.

Wavelength Tunable wavelength. Shows the supported wavelengths of 
the trunk port after the card is 
installed in the format: first 
wavelength-last 
wavelength-frequency 
spacing-number of supported 
wavelengths. For example, 
1529.55nm-1561.83nm-50gHz-8 
are supported wavelengths. 

Shows the supported wavelengths of 
the trunk port after the card is 
installed in the format: first 
wavelength-last 
wavelength-frequency 
spacing-number of supported 
wavelengths. For example, 
1529.55nm-1561.83nm-50gHz-8 
are supported wavelengths. 

Table 5-34 ADM-10G Line Port Tab Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 6 Modify any of the settings described in Table 5-35 as needed. 

Table 5-35 ADM-10G Line SONET or SDH Tab Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the 
client and trunk port number.

• 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 18-1 (OC192/Interlink)

• 19-1 (OC192 or STM64)

Note Port 18 is a trunk port that 
supports OC192 payload in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

• 1-1 to 1-16 
(STM1/STM4/STM16/GE)

• 18-1 (STM64/Interlink)

• 19-1 (STM64

Note Port 18 is a trunk port that 
supports STM64 payload in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

ProvidesSync When checked, the card is 
provisioned as an NE timing 
reference.

Checked or unchecked Checked or unchecked

SyncMsgIn Enables synchronization status 
messages (S1 byte), which allow 
the node to choose the best 
timing source.

Checked or unchecked Checked or unchecked

SF BER Sets the signal fail bit error rate. • 1E-3

• 1E-4

• 1E-5

• 1E-3

• 1E-4

• 1E-5

Send 
DoNotUse

When checked, sends a DUS 
message on the S1 byte.

Checked or unchecked Checked or unchecked

SD BER Sets the signal degrade bit error 
rate.

• 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9
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Step 7 Return to your originating procedure (NTP).

DLP-G398 Change the ADM-10G Line Section Trace Settings 

Note The Section Trace tab is available for ports configured as OC-N (Ports 1 through 16, Port 18 (only in 
single-card configuration) and Port 19). Section trace is not available on interlink ports.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the section trace settings. The card view opens.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 5-36. 

Type (Display only) Type of node. • SONET

• SDH

• SONET

• SDH

Admin SSM 
In

Overrides the synchronization 
status message (SSM) 
synchronization traceability 
unknown (STU) value. If the 
node does not receive an SSM 
signal, it defaults to STU.

• PRS—Primary Reference Source 
(Stratum 1)

• ST2—Stratum 2

• TNC—Transit node clock

• ST3E—Stratum 3E

• ST3—Stratum 3

• SMC—SONET minimum clock

• ST4—Stratum 4

• DUS—Do not use for timing 
synchronization

• RES—Reserved; quality level set 
by user

• PRS—Primary Reference Source 
(Stratum 1)

• ST2—Stratum 2

• TNC—Transit node clock

• ST3E—Stratum 3E

• ST3—Stratum 3

• SMC—SONET minimum clock

• ST4—Stratum 4

• DUS—Do not use for timing 
synchronization

• RES—Reserved; quality level set 
by user

Purpose This task changes the line section trace settings for the ADM-10G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-35 ADM-10G Line SONET or SDH Tab Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-36 ADM-10G Section Trace Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port Sets the port number. • 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 18-1 (OC192/Interlink)

• 19-1 (OC192)

Note Port 18 is a trunk port that 
supports OC192 payload in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

• 1-1 to 1-16 
(STM1/STM4/STM16/GE)

• 18-1 (STM64/Interlink)

• 19-1 (STM64)

Note Port 18 is a trunk port that 
supports STM64 payload in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 64 byte

• 1 byte

• 16 byte

• 64 byte

Current Current Transmit String displays 
the current transmit string; New 
Transmit String sets a new 
transmit string. Current String 
Type allows you to choose 
between ASCII or Hexadecimal 
format. Click Hex to change the 
display to hexadecimal (button 
changes to ASCII); click ASCII 
to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Received (Display only) Current Received 
String displays the current 
received string. You can click 
Refresh to manually refresh this 
display, or check the 
Auto-refresh every 5 sec check 
box to keep this panel updated.

String of trace string size String of trace string size

Auto-refresh If checked, automatically 
refreshes the display every 5 
seconds.

Checked/unchecked (default) Checked/unchecked (default)
5-77
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G399 Change the ADM-10G Line Thresholds for SONET and SDH Payloads
DLP-G399 Change the ADM-10G Line Thresholds for SONET and SDH Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the line threshold settings. The card view appears.

Step 2 Click the Provisioning > Line Thresholds > SONET or SDH Thresholds tabs. 

Step 3 Modify any of the settings described in Table 5-37. 

Purpose This task changes the line threshold settings for ADM-10G cards carrying 
SONET payloads. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-37 ADM-10G Card Line Threshold Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port number • 1-1 to 1-16 
(OC3/OC12/OC48/GE)

• 18-1 (OC192/Interlink)

• 19-1 (OC192)

Note Port 18 is a trunk port that 
supports OC192 payload in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

• 1-1 to 1-16 
(STM1/STM4/STM16/GE)

• 18-1 (STM64/Interlink)

• 19-1 (STM64)

Note Port 18 is a trunk port that 
supports STM64 payload in 
single-card configuration 
and an interlink port in 
double-card configuration 
(ADM-10G peer group).

CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 
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ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

FC (Line Section only) Failure count Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

UAS (Line Section only) Unavailable 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far 
End

• Interval—15 Min (minutes) or 1 
day

• Types—Line or Section (near 
end only) 

Choose an option in each category 
and click Refresh. 

Table 5-37 ADM-10G Card Line Threshold Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G412 Change the ADM-10G Line RMON Thresholds for the 1G Ethernet 
Payload

Note This task can only be performed if the ADM-10G card has at least one PPM port provisioned for Gigabit 
Ethernet.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the line RMON thresholds. The card view appears.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose the applicable Ethernet variable. See Table 5-38 for a list of 
available Ethernet variables.

Purpose This task changes the line RMON threshold settings for an ADM-10G card 
carrying the 1G Ethernet payload.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G411 Provision an ADM-10G PPM and Port, page 5-8

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-38 ADM-10G Gigabit Ethernet Thresholds

Variable Description

ifInOctets Total number of octets received on the interface, including 
framing characters.

ifInErrors Number of inbound packets that contained errors preventing them 
from being deliverable to a higher-layer protocol. 

ifOutOctets Total number of octets transmitted out of the interface, including 
framing characters.

ifInMulticastPkts Number of multicast frames received error-free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to a higher layer or 
sublayer, that were addressed to a broadcast address at this 
sublayer.

ifInErrorBytePkts Number of receive error bytes.
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dot3StatsFCSErrors Number of frames with frame check errors; that is, there is an 
integral number of octets, but there is also an incorrect frame 
check sequence (FCS).

dot3StatsFrameTooLong Number of received frames that were larger than the permitted 
maximum size.

dot3ControlInUnknownOpcodes A count of MAC control frames received on this interface that 
contain an opcode not supported by this device.

dot3InPauseFrames A count of MAC control frames received on this interface with an 
opcode indicating the PAUSE operation.

dot3OutPauseFrames A count of MAC control frames transmitted on this interface with 
an opcode indicating the PAUSE operation.

etherStatsUndersizePkts Total number of packets received that were well-formed and less 
than 64 octets long (excluding framing bits and including FCS 
octets).

etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS error) or 
a bad FCS with a nonintegral number of octets (alignment error).

Note It is normal for etherStatsFragments to increment. This is 
because it counts both runts (which are normal 
occurrences due to collisions) and noise hits.

etherStatsPkts64Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were 64 octets in length (excluding 
framing bits and including FCS octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 65 and 127 octets in 
length, inclusive.

etherStatsPkts128to255Octets The total number of packets (including bad packets) transmitted 
and received by the interface that were between 128 and 255 
octets in length, inclusive, excluding framing bits and including 
FCS octets.

etherStatsPkts256to511Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 256 and 511 octets in 
length, inclusive.

etherStatsPkts512to1023Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 512 and 1023 octets 
in length, inclusive, excluding framing bits and including FCS 
octets.

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) transmitted and 
received by the interface that were between 1024 and 1518 octets 
in length, inclusive, excluding framing bits and including FCS 
octets.

etherStatsBroadcastPkts Total number of good packets transmitted and received by the 
interface that were directed to the broadcast address. 

Note Multicast packets are not included.

Table 5-38 ADM-10G Gigabit Ethernet Thresholds (continued)
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type an appropriate number of seconds for the Sample Period.

Step 9 Type the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

etherStatsMulticastPkts Total number of good packets transmitted and received by the 
interface that were directed to a multicast address. 

Note This number does not include packets directed to the 
broadcast address.

etherStatsOversizePkts Total number of packets transmitted and received by the interface 
that were well-formed and longer than 1518 octets, excluding 
framing bits and including FCS octets.

etherStatsJabbers Total number of packets received that were longer than 1518 
octets (excluding framing bits and including FCS octets), and had 
a bad FCS with an integral number of octets (FCS error) or a bad 
FCS with a nonintegral number of octets (alignment error).

rxTotalPkts Total number of received packets.

txTotalPkts Total number of transmit packets.

Table 5-38 ADM-10G Gigabit Ethernet Thresholds (continued)
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DLP-G400 Provision the ADM-10G Interlink or Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the interlink or trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-39, verify the interlink or trunk port TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, delete it, enter a new value, and hit Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-40, verify the interlink or trunk port alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low. Provision new thresholds as needed by 
double-clicking the threshold value you want to change, delete it, enter a new value, and hit Enter.

Purpose This task provisions the ADM-10G interlink or trunk port alarm and 
threshold crossing alert (TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-39 ADM-10G Interlink and Trunk Port TCA Thresholds

Port
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

17-1 (Interlink) –1.0 dBm –11.0 dBm 5.0 dBm –12.0 dBm

18-1 (Trunk/Interlink)

Note Port 18 is a trunk port in single-card 
configuration and an interlink port in 
double-card configuration (ADM-10G 
peer group).

–7.0 dBm –27.0 dBm 6.0 dBm –4.0 dBm

19-1 (Trunk) –7.0 dBm –27.0 dBm 6.0 dBm –4.0 dBm
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Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G401 Provision the ADM-10G Client Port Alarm and TCA Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-13 on page 5-41 and Table 5-14 on page 5-42, verify the Port 1 to 16 (Client) Alarm 
thresholds for RX Power High, RX Power Low, TX Power High, and TX Power Low based on the client 
interface that is provisioned. Provision new thresholds as needed by double-clicking the threshold value 
you want to change, deleting it, enter a new value, and hitting Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Table 5-40 ADM-10G Interlink and Trunk Port Alarm Thresholds

Port 
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

17-1 (Interlink) 1.0 dBm –13.0 dBm 1.0 dBm –8.0 dBm

18-1 (Trunk/Interlink)

Note Port 18 is a trunk port in single-card 
configuration and an interlink port in 
double-card configuration (ADM-10G 
peer group).

–5.0 dBm –30.0 dBm 5.0 dBm –3.0 dBm

19-1 (Trunk) –5.0 dBm –30.0 dBm 5.0 dBm –3.0 dBm

Purpose This task provisions the client port alarm and TCA thresholds for the 
ADM-10G card.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-13

DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-13 and Table 5-14 on page 5-42, verify the interlink ports 17-1 and 18-1 for RX 
Power High, RX Power Low, TX Power High, and TX Power Low settings. Provision new thresholds as 
needed by double-clicking the threshold value you want to change, deleting it, entering a new value, and 
press Enter.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

DLP-G402 Change the ADM-10G OTN Settings 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the ADM-10G card where 
you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
ITU-T G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 5-41 through 5-44. 

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
SM and PM independently. To do so, choose the appropriate radio buttons and click Refresh.

Table 5-41 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the line OTN settings for the ADM-10G cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-41 ADM-10G Card OTN Lines Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

ITU-TG.709 
OTN

Sets the OTN lines according to 
ITU-T G.709. 

• Enable

• Disable
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Table 5-42 describes the values on the Provisioning > OTN > ITU-T G.709 Thresholds tab.

FEC Sets the OTN lines FEC mode. FEC mode 
can be Disabled, Enabled, or, for the 
TXP_MR_10E, Enhanced FEC mode can 
be enabled to provide greater range and 
lower bit error rate. For TXP_MR_10E 
cards, Standard is the same as enabling 
FEC.

• Disable—FEC is off.

• Standard—Standard FEC is on.

• Enhanced—Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Indicates the signal fail bit 
error rate.

• 1E-5

Synch 
Mapping

Sets how the ODUk (client payload) is 
mapped to the optical channel (OTUk).

Synch mapping

Table 5-41 ADM-10G Card OTN Lines Settings (continued)

Parameter Description Options
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Table 5-42 ADM-10G Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

ES Errored seconds. Selecting the SM 
(OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 5-43 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 5-44 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-42 ADM-10G Card ITU-T G.709 Threshold Settings (continued)

Parameter Description Options

Table 5-43 ADM-10G Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

• 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 
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Table 5-44 ADM-10GTrail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. • 18-1 (Trunk/Interlink)

• 19-1 (Trunk)

Note Port 18 is a trunk port in 
single-card configuration and an 
interlink port in double-card 
configuration (ADM-10G peer 
group).

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on 
Section/Path overhead alarm arises 
because of a J0/J1 overhead string 
mismatch, no Forward Defect Indication 
(FDI) signal is sent to the downstream 
nodes if this box is checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Current Transmit String displays the 
current transmit string; New sets a new 
transmit string. You can click the button 
on the right to change the display. Its title 
changes, based on the current display 
mode. In Transmit String Type, click Hex 
to change the display to hexadecimal 
(button changes to ASCII); click ASCII 
to change the display to ASCII (button 
changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Current Expected String displays the 
current expected string; New sets a new 
expected string. You can click the button 
on the right to change the display. Its title 
changes, based on the current display 
mode. In Expected String Type, click Hex 
to change the display to hexadecimal 
(button changes to ASCII); click ASCII 
to change the display to ASCII (button 
changes to Hex).

String of trace string size

Received (Display only) Current Received String 
displays the current received string. You 
can click Refresh to manually refresh this 
display, or check the Auto-refresh every 
5 sec check box to keep this panel 
updated.

String of trace string size

Auto-refresh 
(every 5 sec)

If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G333 Add an ADM-10G card to an Existing Topology

Step 1 If path protected circuits exist between Node A and Node B, complete the DLP-A197 Initiate a Path 
Protection Force Switch task. This task applies a force switch on the path between Node A and Node B.

Step 2 Complete the NTP-G129 Add a DWDM Node, page 12-9 task to add Node C.

Step 3 Complete the DLP-G106 Delete Optical Channel Network Connections, page 7-27 task to delete 
OCHNC circuit between Node A and Node B.

Step 4 Complete the NTP-G59 Create, Delete, and Manage Optical Channel Network Connections, page 7-21, 
task to create OCHNC circuit between Node A-->Node C and Node C-->Node B for wavelength 
connectivity.

Note The ports on the card in Node C must be tuned to the same wavelength as Node A and Node B. 

Step 5 Create DCC terminations on Node C. See the DLP-A377 Provision Section DCC Terminations task.

Alternatively, if additional bandwidth is needed for CTC management, complete the DLP-A378 
Provision Line DCC Terminations task.

Step 6 Ensure that the DCCs are functional between Node A-->Node C and Node C-->Node B. See the 
DLP-G76 Provision DCC/GCC Terminations, page 7-63 task.

Step 7 Complete the NTP-G200 Create, Delete, and Manage STS or VC Circuits for the ADM-10G Card, 
page 7-29 to create pass-through STS or VC circuits in Node C.

Step 8 Complete the NTP-A301 Merge Circuits task for each circuit created.

Step 9 If path protected circuits exist between Node A and Node B, complete the DLP-A198 Clear a Path 
Protection Force Switch task. This task clears a force switch on the path between Node A and Node B.

Purpose This procedure adds an ADM-10G card to an existing topology. Perform 
the steps in this procedure when OCHNC and DCC are present in the 
network. In case of OCH trails, delete all the circuits in Step 3 that 
traverses the port before deleting the OCH-trail.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 2-26.

• Complete the turn up procedures in Turn Up a Node, page 3-1 for the 
node to be added.

• An updated Cisco Transport Planner network plan recalculated with 
the new node.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and 
PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
muxponder card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G222 Change the 4x2.5G Muxponder Card Settings, page 5-92

• DLP-G223 Change the 4x2.5G Muxponder Line Settings, page 5-94

• DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings, page 5-96

• DLP-G225 Change the 4x2.5G Muxponder Trunk Settings, page 5-98

• DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings, page 5-101

• DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA Thresholds, page 5-103

• DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA Thresholds, page 5-105

• DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings, page 5-106

• DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings, page 5-100

Step 4 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61.

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G277 Provision a Multirate PPM, page 5-10 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-13 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G222 Change the 4x2.5G Muxponder Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the card 
settings.

Step 2 Click the Provisioning > Card tabs. 

Step 3 Modify any of the settings described in Table 5-45. 

Note Parameters shown in Table 5-45 do not apply to all 4x2.5G muxponder cards. If the parameter 
or option does not apply, it is not shown in CTC.

Purpose This task changes the card settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards, including payload type, termination mode, and wavelength. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. 

Table 5-45 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card 

Settings

Parameter Description Options

Termination 
Mode

Sets the mode of operation. Options that 
do not apply to a card do not display.

The MXP_2.5G_10G card is based on 
SONET/SDH multiplexing. The 
transparent mode terminates and rebuilds 
the B1 byte (as well as other bytes) of the 
incoming OC-48/STM-16 signal. The B2 
byte is not touched.

The MXP_2.5G_10E, 
MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L cards are fully 
transparent in transparent mode based on 
the OTN/ITU-T G.709 multiplexing 
scheme. It does not terminate the B1 byte 
or other bytes. 

It encapsulates OC-48/STM-16 bytes into 
ODU1 first, then multiplexes them into an 
OTU2.

Refer to the “Transponder and 
Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more details.

For ANSI platforms:

• Transparent

• Section (MXP_2.5G_10E, 
MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L only)

• Line (MXP_2.5G_10G only)

For ETSI platforms:

• Transparent

• Multiplex Section (MXP_2.5G_10G, 
only)

• Regeneration Section 
(MXP_2.5G_10E, 
MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L only)

AIS/Squelch (MXP_2.5G_10E, MXP_2.5G_10E_C, 
and MXP_2.5G_10E_L only) Sets the 
transparent termination mode 
configuration.

• Ais

• Squelch

Tunable 
Wavelengths

(Display only) Shows the supported 
wavelengths of the trunk port after the 
card is installed. For the 
MXP_2.5G_10E_C, or 
MXP_2.5G_10E_L cards, the first and 
last supported wavelength, frequency 
spacing, and number of supported 
wavelengths are shown in the format: first 
wavelength-last wavelength-frequency 
spacing-number of supported 
wavelengths. For example, the 
MXP_2.5G_10E_C card would show: 
1529.55nm-1561.83nm-50gHz-82. The 
MXP_2.5G_10G and MXP_2.5G_10E 
show the four wavelengths supported by 
the card that is installed.

—
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DLP- G223 Change the 4x2.5G Muxponder Line Settings
Step 5 Return to your originating procedure (NTP).

DLP-G223 Change the 4x2.5G Muxponder Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the line 
settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI) tabs. 

Note The SONET tab appears only if you have created a PPM for a given port.

Step 3 Modify any of the settings described in Table 5-46. 

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Purpose This task changes the line settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-46 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line Settings

Parameter Description Options

Port (Display only) Port number. Ports 1 to 4 are client 
ports (OC-48/STM-16). Port 5 is the DWDM trunk 
(OC-192/STM-64) that provides wavelength 
services. Client ports will not appear of the 
pluggable port module is not provisioned for it.

• 1 

• 2

• 3

• 4

• 5 (Trunk) (MXP_2.5G_10G only)

Port Name Provides the ability to assign the specified port a 
logical name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.
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Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER Sets the signal fail bit error rate. • 1E-3

• 1E-4

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or can 
be set for one of three mode options.

• Disable (default): ALS is off; the laser is not 
automatically shut down when traffic outages 
(LOS) occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted 
when conditions that caused the outage are 
resolved.

• Manual Restart for Test: Manually restarts the 
laser for testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Type Sets the optical transport type. • SONET

• SDH

Table 5-46 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line Settings (continued)

Parameter Description Options
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DLP- G224 Change the 4x2.5G Muxponder Section Trace Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings

Note The Section Trace tab appears only if you have created a PPM for the card.

SyncMsgIn Enables synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source. (This parameter does not appear for the 
MXP_2.5G_10E trunk port.)

Checked or unchecked

ProvidesSync Sets the ProvidesSync card parameter. If checked, 
the card is provisioned as an NE timing reference. 
(This parameter does not appear for the 
MXP_2.5G_10E trunk port.)

Checked or unchecked

Reach Displays the optical reach distance of the client 
port.

Options: ANSI/ETSI

• Autoprovision/Autoprovision (default)

• SR

• SR 1/I-1—Short reach up to 2-km distance

• IR 1/S1—Intermediate reach, up to 15-km 
distance

• IR 2/S2—Intermediate reach up to 40-km distance

• LR 1/L1—long reach, up to 40-km distance

• LR 2/L2—long reach, up to 80-km distance

• LR 3/L3—long reach, up to 80-km distance

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths: 850 nm through 1560.61 nm
100-GHz ITU spacing CWDM spacing

Purpose This task changes the section trace settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-46 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line Settings (continued)

Parameter Description Options
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DLP- G224 Change the 4x2.5G Muxponder Section Trace Settings
Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the section 
trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. 

Step 3 Modify any of the settings described in Table 5-47. 

Table 5-47 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Section 

Trace Settings

Parameter Description Options

Port Sets the port number. • 1

• 2

• 3

• 4

• 5 (Trunk; MXP_2.5G_10G only)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal is 
sent to downstream nodes if this box is 
checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. Select either 
radio button.

• 1 byte

• 16 byte

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G225 Change the 4x2.5G Muxponder Trunk Settings

Note This task does not apply to the MXP_2.5G_10G card.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10E, 
MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the trunk settings.

Step 2 Click the Provisioning > Line > Trunk tabs. 

Step 3 Modify any of the settings described in Table 5-48. 

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Purpose This task provisions the trunk settings for the MXP_2.5G_10E, 
MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-48 MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. Port 5 is 
the DWDM trunk (OC-192/STM-64) that provides 
wavelength services. 

5 (Trunk)

Port Name Provides the ability to assign the specified port a 
logical name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Table 5-47 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Section 

Trace Settings (continued)

Parameter Description Options
5-98
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G225 Change the 4x2.5G Muxponder Trunk Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Admin State Sets the port service state unless network conditions 
prevent the change. For more information about 
administrative states, refer to the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled 
(ETSI)

• OOS,MT (ANSI) or Locked,maintenance 
(ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to ITU-T G.644 
(06/99). ALS can be disabled or can be set for one of 
three mode options.

• Disabled (default): ALS is off; the laser is not 
automatically shut down when traffic outages 
(LOS) occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser 
automatically shuts down when traffic outages 
(LOS) occur. However, the laser must be 
manually restarted when conditions that caused 
the outage are resolved.

• Manual Restart for Test: Manually restarts the 
laser for testing.

AINS Soak (OC-N and STM-N payloads only) Sets the 
automatic in-service soak period.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Table 5-48 MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Trunk Settings (continued)

Parameter Description Options
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DLP-G369 Change the 4x2.5G Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L card where you want to change the trunk 
wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings described in Table 5-49. 

Step 4 Click Apply. 

Purpose This task changes the trunk wavelength settings for the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-49  MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L Card 

Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. 5 (Trunk)

Band (Display only) Indicates the wavelength 
band available from the card that is 
installed. If the card is preprovisioned, 
the field can be provisioned to the band of 
the card that will be installed.

• C—The C-band wavelengths are 
available in the Wavelength field.

• L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning for MXP_2.5G_10E_C and 
MXP_2.5G_10E_L cards. (This field 
does not apply to MXP_2.5G_10G or 
MXP_2.5G_10E cards.)

• Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

• Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T C-band or L-band spacing, 
depending on the card that is 
installed. For MXP_2.5G_10G and 
MXP_2.5G_10E cards, the 
wavelengths carried by the card are 
identified with two asterisks. If the 
card is not installed, all wavelengths 
appear with a dark grey background.
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Step 5 Return to your originating procedure (NTP).

DLP-G226 Change the 4x2.5G Muxponder SONET/SDH Line Thresholds Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the line 
threshold settings.

Step 2 Click the Provisioning > Line Thresholds tabs. 

Step 3 Modify any of the settings described in Table 5-50. 

Note In Table 5-50, some parameter tabs or selections do not always apply to all 4x2.5G muxponder 
cards. If the tabs or selections do not apply, they do not appear in CTC.

Purpose This task changes the SONET (ANSI) or SDH (ETSI) line threshold 
settings for the MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, 
and MXP_2.5G_10E_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-50 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LCard Line Threshold Settings

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH

Port (Display only) Port 
number

• 1

• 2

• 3

• 4

• 5 (MXP_2.5G_10G only)

• 1

• 2

• 3

• 4

• 5 (MXP_2.5G_10G only)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-50 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LCard Line Threshold Settings 

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G303 Provision the 4x2.5G Muxponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the trunk 
port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Select TCA (if not already selected), a 15 Min or 1 Day PM interval radio button and then click Refresh.

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_2.5G_10E_C, and MXP_2.5G_10E_L trunk port alarm and TCA 
thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-50 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LCard Line Threshold Settings 

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 4 Referring to Table 5-51, verify the trunk port (Port 5) TCA thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-52, verify the trunk port (Port 5) Alarm thresholds for RX Power High, RX Power 
Low, TX Power High, and TX Power Low. Provision new thresholds as needed by double-clicking the 
threshold value you want to change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Step 8 Click Apply.

Step 9 Return to your originating procedure (NTP).

Table 5-51 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_LTrunk Port 

TCA Thresholds

Card
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

MXP_2.5G_10G –8 dBm –18 dBm 7 dBm –1 dBm

MXP_2.5G_10E –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10E_C –9 dBm –18 dBm 9 dBm 0 dBm

MXP_2.5G_10E_L –9 dBm –18 dBm 9 dBm 0 dBm

Table 5-52 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Trunk Port 

Alarm Thresholds

Card
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

MXP_2.5G_10G –8 dBm –20 dBm 4 dBm 2 dBm

MXP_2.5G_10E –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10E_C –8 dBm –20 dBm 7 dBm 3 dBm

MXP_2.5G_10E_L –8 dBm –20 dBm 7 dBm 3 dBm
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DLP-G304 Provision the 4x2.5G Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the client 
port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-53, verify the client Port N (where N = 1 through 4) TCA thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, and 
MXP_2.5G_10E_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-13

DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-53 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces TCA Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

OC-48 ONS-SE-2G-S1 –3 –18 3 –16

15454-SFP-OC48-IR 0 –18 6 –11
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Step 4 Repeat Step 3 to provision each additional client port.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Step 6 Referring to Table 5-54, verify the client Port N (where N = 1 through 4) Alarm thresholds for RX Power 
High, RX Power Low, TX Power High, and TX Power Low based on the client interface that is 
provisioned. Provision new thresholds as needed by double-clicking the threshold value you want to 
change, deleting it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Step 7 Click Apply.

Step 8 Repeat Steps 6 and 7 to provision each additional client port. 

Step 9 Return to your originating procedure (NTP).

DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings

STM-16 ONS-SE-2G-S1 –3 –18 3 –16

15454E-SFP-L.16.1 0 –18 6 –11

Table 5-53 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces TCA Thresholds (continued)

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

Table 5-54 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Client 

Interfaces Alarm Thresholds

Port Type
(by CTC)

Pluggable Port Module 
(SFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

OC-48 ONS-SE-2G-S1 0 –21 0 –13

15454-SFP-OC48-IR 3 –21 3 –8

STM-16 ONS-SE-2G-S1 0 –21 0 –13

15454E-SFP-L.16.1 3 –21 3 –8

Purpose This task changes the line OTN settings for MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L muxponder 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L card where you want to change the line 
OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, 
OTN G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 5-55 through 5-58. 

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-55 describes the values on the Provisioning > OTN > OTN Lines tab.

Note In Table 5-55, some parameter tabs or values do not always apply to all MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L cards. If the tabs or values do not 
apply, they do not appear in CTC.

Table 5-55 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line 

OTN Settings

Parameter Description Options

Port (Display only) Displays the port 
number.

5 (Trunk)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN line FEC mode. FEC 
mode can be Disabled or Enabled. 
With the MXP_2.5G_10E card, 
Enhanced FEC (E-FEC) mode can be 
enabled to provide greater range and 
lower bit error rate. E-FEC applies 
only to the MXP_2.5G_10E card.

• Enable—(MXP_2.5G_10G only) 
FEC is on.

• Disable—FEC is off.

• Standard—(MXP_2.5G_10E only) 
FEC is on.

• Enhanced—(MXP_2.5G_10E only) 
Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9
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Table 5-56 describes the values on the Provisioning > OTN > OTN G.709 Thresholds tab.

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

Asynch/Synch 
Mapping 

(MXP_2.5G_10E only) The 
MXP_2.5G_10E can perform 
standard ODU multiplexing 
according to ITU-T G.709. The card 
uses this to aggregate the four OC-48 
client signals.

• ODU Multiplex

Table 5-55 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Card Line 

OTN Settings (continued)

Parameter Description Options

Table 5-56 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L ITU-T G.709 

Threshold Settings

Parameter Description Options

Port (Display only) Port number 5 (Trunk)

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
5-108
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G228 Change the 4x2.5G Muxponder Line OTN Settings
Table 5-57 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 5-58 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-56 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L ITU-T G.709 

Threshold Settings (continued)

Parameter Description Options

Table 5-57 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L FEC 

Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number. 5 (Trunk)

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the interval selected. 
The interval can be set for 15 minutes or 
one day.

Numeric

Uncorrectable 
Words

Displays the number of uncorrectable 
words during the interval selected. The 
interval can be set for 15 minutes or one 
day.

Numeric 
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-58 MXP_2.5G_10G, MXP_2.5G_10E, MXP_2.5G_10E_C, or MXP_2.5G_10E_L Trail Trace 

Identifier Settings

Parameter Description Options

Port Sets the port number. The trail trace 
identifier is applicable only to the trunk 
interface, which handles ITU-T G.709 
frames.

5 (Trunk)

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec box to keep 
this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)
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NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings 
and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G236 Change the 2.5G Data Muxponder Client Line Settings, page 5-112

• DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings, page 5-114

• DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) Settings, 
page 5-116

• DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings, page 5-118

• DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds, page 5-121

• DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 1G FC/FICON 
Payloads, page 5-123

• DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA Thresholds, page 5-125

• DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA Thresholds, page 5-126

• DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings, page 5-120

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 9, “Manage Alarms.”

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for the 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G277 Provision a Multirate PPM, page 5-10 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-13 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
5-111
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G236 Change the 2.5G Data Muxponder Client Line Settings
DLP-G236 Change the 2.5G Data Muxponder Client Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Client tabs. Tabs and parameter selections vary according to PPM 
provisioning.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual. 

Step 3 Modify any of the settings for the Client tab as described in Table 5-59. 

Purpose This task changes the client line settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-59  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings

Parameter Description Options

Port (Display only) Port number. • 1

• 2 

Port Name The user can assign a logical name for 
each of the ports shown by filling in this 
field.

User-defined. Name can be up to 32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on page 7-3.

Note You can provision a string (port name) for each fiber 
channel/FICON interface on the MXP_MR_2.5G and 
MXPP_MR_2.5G cards, which allows the MDS Fabric 
Manager to create a link association between that SAN port 
and a SAN port on a Cisco MDS 9000 switch.

Admin 
State

Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, 
refer to the “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)
5-112
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G236 Change the 2.5G Data Muxponder Client Line Settings
Service 
State

Identifies the autonomously generated 
state that gives the overall condition of the 
port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

• OOS-MA,MT (ANSI) or Locked-enabled,maintenance (ETSI)

ALS Mode Sets the ALS function. • Disabled (default): ALS is off; the laser is not automatically 
shut down when traffic outages (LOS) occur.

• Auto Restart: (MXP_MR_2.5G only) ALS is on; the laser 
automatically shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that caused the 
outage are resolved.

• Manual Restart: ALS is on; the laser automatically shuts down 
when traffic outages (LOS) occur. However, the laser must be 
manually restarted when conditions that caused the outage are 
resolved.

• Manual Restart for Test: Manually restarts the laser for testing.

Table 5-59  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings (continued)

Parameter Description Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G237 Change the 2.5G Data Muxponder Distance Extension Settings

Reach Displays the optical reach distance of the 
client port.

The reach distances that appear in the drop-down list depend on the 
card:

• Autoprovision—The system to automatically provision the 
reach from the pluggable port module (PPM) reach value on 
the hardware.

• SX—Short laser wavelength on multimode fiber optic cable 
for a maximum length of 550 meters. The operating 
wavelength range is 770-860 nm.

•  LX—Long wavelength for a long haul fiber optic cable for a 
maximum length of 10 km. The operating wavelength range is 
1270-1355 nm.

•  CX—Two pairs of 150-ohm shielded twisted pair cable for a 
maximum length of 25 meters.

•  T—Four pairs of Category 5 Unshielded Twisted Pair cable 
for a maximum length of 100 meters.

•  DX—Single mode up to 40 km. The operating wavelength 
range is 1430-1580 nm.

•  HX—Single mode up to 40 km. The operating wavelength 
range is 1280-1335 nm.

•  ZX—Extended wavelength single-mode optical fiber for up to 
100 km. The operating wavelength range is 1500-1580 nm.

•  VX—Single mode up to 100 km. The operating wavelength 
range is 1500-1580 nm.

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths:850 nm through 1560.61 nm; 100-GHz 
ITU spacing; CWDM spacing

Purpose This task changes the distance extension settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-59  MXP_MR_2.5G or MXPP_MR_2.5G Card Client Settings (continued)

Parameter Description Options
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Note Distance extension settings can be changed only if the facilities are out of service (OOS,DSBLD).

Note The distance extension parameters only apply to client ports (Ports 1 to 8) and not to the trunk ports 
(Port 9 for MXP_MR_2.5G card or Ports 9 and 10 for the MXPP_MR_2.5G card).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the distance extension settings.

Step 2 Click the Provisioning > Line > Client tabs. A client port must be provisioned for the tab to be present.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual 

Step 3 Locate the Client port table row and verify that the Service State column value is OOS-MA,DSBLD 
(ANSI) or Locked-enabled,disabled (ETSI). If yes, continue with Step 4. If not, complete the following 
substeps:

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Maintenance 
(ETSI).

b. Click Apply, then Yes.

Step 4 Click the Provisioning > Line > Distance Extension tabs. Tabs and parameter selections vary according 
to PPM provisioning.

Step 5 Modify any of the settings for the Distance Extension tab as described in Table 5-60. 

Table 5-60  MXP_MR_2.5G or MXPP_MR_2.5G Card Line Distance Extension Settings

Parameter Description Options

Port (Display only) Port number • 1

• 2 

Enable 
Distance 
Extension

Allows end-to-end distances of up to 
1600 km for FC1G and up to 800 km for 
FC2G. If Distance Extension is enabled, 
set the connected Fibre Channel switches 
to Interop or Open Fabric mode, 
depending on the Fibre Channel switch. 
By default, the MXP_MR_2.5G and 
MXPP_MR_2.5G card will interoperate 
with the Cisco Multilayer Director 
Switch (MDS) storage products.

Checked or unchecked

Auto Detect 
Credits

Allows automatic detection of buffer 
credits for Fibre Channel flow control.

Checked or unchecked
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Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

DLP-G238 Change the 2.5G Data Muxponder SONET (OC-48)/SDH (STM-16) 
Settings

Note SONET (OC-48)/SDH (STM-16) settings apply only to the trunk ports (Port 9 for the MXP_MR_2.5G 
card and Ports 9 and 10 for the MXPP_MR_2.5G card.)

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the OC-48/STM-64 settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI). Tabs and parameter selections vary 
according to PPM provisioning.

Step 3 Modify any of the settings for the SONET or SDH tab as described in Table 5-61. 

Credits 
Available

(Display only) Displays the number of 
buffer credits available.

Numeric (range depends on the client 
equipment attached to the card)

Autoadjust 
GFP Buffer 
Threshold

Allows the threshold of the generic 
framing procedure (GFP) buffer between 
two MXP_MR_2.5G or two 
MXPP_MR_2.5G cards to be 
automatically adjusted.

Checked or unchecked

GFP Buffers 
Available

Displays the number of GFP buffers 
available between two MXP_MR_2.5G 
or two MXPP_MR_2.5G cards.

Numeric

Purpose This task changes the SONET (OC-48) or SDH (STM-16) settings for 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-60  MXP_MR_2.5G or MXPP_MR_2.5G Card Line Distance Extension Settings (continued)

Parameter Description Options
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Table 5-61 MXP_MR_2.5G or MXPP_MR_2.5G Card Line SONET or SDH Settings

Parameter Description Options

Port (Display only) Port number. 9 (trunk for MXP_MR_2.5G) or 9 and 10 (trunks for 
MXPP_MR_2.5G)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER1 Sets the signal fail bit error rate. • 1E-3

• 1E-4 

• 1E-5

SD BER1 Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or 
can be set for one of three mode options.

• Disable (default): ALS is off; the laser is not 
automatically shut down when traffic outages (LOS) 
occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted when 
conditions that caused the outage are resolved.

• Manual Restart for Test: Manually restarts the laser 
for testing.
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G239 Change the 2.5G Data Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
PPM provisioning.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

Type The optical transport type. • SONET (ANSI)

• SDH (ETSI)

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS message on the S1 byte.

Checked or unchecked

ProvidesSync Sets the ProvidesSync card parameter. If 
checked, the card is provisioned as an NE timing 
reference.

Checked or unchecked

1. SF BER and SD BER thresholds apply only to trunk ports (Port 9 for MXP_MR_2.5G and Ports 9 and 10 for MXPP_MR_2.5G).

Purpose This task changes the section trace settings for MXP_MR_2.5G and 
MXPP_MR_2.5G muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-61 MXP_MR_2.5G or MXPP_MR_2.5G Card Line SONET or SDH Settings (continued)

Parameter Description Options
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Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 3 Modify any of the settings in the Section Trace tab as described in Table 5-62. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Table 5-62 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Section Trace Settings

Parameter Description Options

Port (Display only) Port number. • 9 (trunk port for MXP_MR_2.5G) 

• 9 and 10 (trunk ports for 
MXPP_MR_2.5G)

Received Trace 
Mode

Sets the received trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If an TIM on Section overhead alarm arises because of a J0 
overhead string mismatch, no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a new transmit string. 
You can click the button on the right to change the display. Its 
title changes, based on the current display mode. Click Hex to 
change the display to hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII (button changes to 
Hex).

String of trace string size

Expected Displays the current expected string; sets a new expected string. 
You can click the button on the right to change the display. Its 
title changes, based on the current display mode. Click Hex to 
change the display to hexadecimal (button changes to ASCII); 
click ASCII to change the display to ASCII (button changes to 
Hex).

String of trace string size

Received (Display only) Displays the current received string. You can 
click Refresh to manually refresh this display, or check the 
Auto-refresh every 5 sec check box to keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the display every 5 seconds. Checked/unchecked (default)
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DLP-G370 Change the 2.5G Data Muxponder Trunk Wavelength Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the trunk wavelength settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings as described in Table 5-63. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the trunk wavelength settings for the MXP_MR_2.5G 
and MXPP_MR_2.5G.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-63  MXP_MR_2.5G or MXPP_MR_2.5G Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. 9 (Trunk)

10 (Trunk) (MXPP_MR_2.5G only)

Band (Display only) Indicates the wavelength 
band that can be provisioned. 

C—Only the C band is available

Even/Odd Sets the wavelengths available for 
provisioning. This field does not apply to 
MXP_MR_2.5G or MXPP_MR_2.5G 
cards

—

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz 
ITU-T, C-band spacing. If the card is 
installed, the wavelengths it carries 
are identified with two asterisks. 
Other wavelengths have a dark grey 
background. If the card is not 
installed, all wavelengths appear 
with a dark grey background.
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DLP-G240 Change the 2.5G Data Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings as shown in Table 5-64.

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Note In Table 5-64, some parameters or options do not apply to all MXP_MR_2.5G or 
MXPP_MR_2.5G cards. If the parameters or options do not apply, they do not appear in CTC.

Purpose This task changes the SONET or SDH line threshold settings for 
MXP_MR_2.5G and MXPP_MR_2.5G muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-64 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Threshold Settings

Field Description ONS 15454 Options ONS 15454 SDH Options

Port (Display only) 
Port number

• 9 (MXP_MR_2.5G)

• 9 and 10 (MXPP_MR_2.5G)

• 9 (MXP_MR_2.5G)

• 9 and 10 (MXPP_MR_2.5G)

EB Path Errored 
Block indicates 
that one or 
more bits are in 
error within a 
block

— Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

CV Coding 
violations

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

—
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ES Errored 
seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

SES Severely 
errored seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end only) 

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and click 
Refresh. 

BBE Background 
block errors

— Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and click 
Refresh. 

SEFS (Section or 
Regeneration 
Section only) 
Severely 
errored framing 
seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Section only

Choose an option in each category and click 
Refresh. 

—

FC (Line or 
Multiplex 
Section only) 
Failure count

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Section only

Choose an option in each category and click 
Refresh. 

—

UAS (Line or 
Multiplex 
Section only) 
Unavailable 
seconds

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Section only

Choose an option in each category and click 
Refresh. 

Numeric. Threshold display options include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Regeneration Section (only) 

Choose an option in each category and click 
Refresh. 

Table 5-64 MXP_MR_2.5G or MXPP_MR_2.5G Card Line Threshold Settings (continued)

Field Description ONS 15454 Options ONS 15454 SDH Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G321 Change the 2.5G Data Muxponder Line Thresholds for 1G Ethernet or 
1G FC/FICON Payloads

Step 1 Display the MXP_MR_2.5G or MXPP_MR_2.5G card where you want to change the line threshold 
settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-65 for a list of available 
Ethernet variables.

Purpose This task changes the line threshold settings for MXP_MR_10G and 
MXPP_MR_2.5G transponder cards carrying the 1G Ethernet or 
1G FC/FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-65 MXP_MR_2.5G and MXPP_MR 2.5G Card 1G Ethernet or 1G, 2G FC/FICON Variables           

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInDiscards Number of inbound packets that were chosen to be discarded 
even though no errors had been detected to prevent their being 
deliverable to a higher-layer protocol.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutDiscards Number of outbound packets that were chosen to be discarded 
even though no errors had been detected to prevent their being 
transmitted.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of high-level data link control (HDLC) 
and GFP port statistics.
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 Return to your originating procedure (NTP).

mediaIndStatsRxFramesTooLong Number of received frames that exceed the maximum 
transmission unit (MTU). This value is part of HDLC and 
GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload cyclic 
redundancy check (CRC) errors when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC errors 
when HDLC framing is used.

8b10bInvalidOrderedSets Number of 8b10b disparity violations on the Fibre Channel 
line side.

8b10bStatsEncodingDispErrors Number of 8b10b disparity violations on the Fibre Channel 
line side.

Table 5-65 MXP_MR_2.5G and MXPP_MR 2.5G Card 1G Ethernet or 1G, 2G FC/FICON Variables            

(continued)
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DLP-G307 Provision the 2.5G Data Muxponder Trunk Port Alarm and TCA 
Thresholds

Note Throughout this task, trunk port refers to Port 9 (MXP_MR_2.5G and MXPP_MR_2.5G) and Port 10 
(MXPP_MR_2.5G only).

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 3 Verify the trunk port TCA thresholds for RX Power High is –9 dBm and for RX Power Low is –23 dBm. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Step 4 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Verify the trunk port Alarm thresholds for RX Power High is –7 dBm and for RX Power Low is –26 dBm. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Step 6 Click Apply. 

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the MXP_MR_2.5G and MXPP_MR_2.5G trunk port 
alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-66, verify the client port (Ports 1 through 8) TCA thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_MR_2.5G and MXPP_MR_2.5G cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-13

DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply.

Step 5 Repeat Steps 3 and 4 to provision each additional client port.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-67, verify the client port (Ports 1 through 8) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface that is provisioned. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Table 5-66 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface TCA Thresholds

Port Type
(by CTC)

Pluggable Port 
Module (XFP)

TCA RX
Power Low

TCA RX
Power High

TCA TX
Power Low

TCA TX
Power High

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–15 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–17 0 –16 3

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–20 –3 –16 3

ESCON ONS-SE-200-MM –21 –14 –32 –11
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DLP- G308 Provision the 2.5G Data Muxponder Client Port Alarm and TCA Thresholds
Step 8 Click Apply.

Step 9 Repeat Steps 7 and 8 to provision each additional client port. When you have finished provisioning client 
ports, continue with Step 10.

Step 10 Return to your originating procedure (NTP).

Table 5-67 MXP_MR_2.5G and MXPP_MR_2.5G Card Client Interface Alarm Thresholds

Port Type
(by CTC)

Pluggable Port 
Module (XFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

ONE_GE 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

ESCON ONS-SE-200-MM –24 –11 –35 –8
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NTP-G148 Modify the 10G Data Muxponder Card Line Settings 
and PM Parameter Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
muxponder card settings. If you are already logged in, proceed to Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Perform any of the following tasks as needed:

• DLP-G333 Change the 10G Data Muxponder Client Line Settings, page 5-130

• DLP-G334 Change the 10G Data Muxponder Distance Extension Settings, page 5-132

• DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings, page 5-133

• DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings, 
page 5-134

• DLP-G336 Change the 10G Data Muxponder Section Trace Settings, page 5-137

• DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds, page 5-138

• DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 1G FC/FICON, 
or ISC/ISC3 Payloads, page 5-140

• DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA Thresholds, page 5-143

• DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA Thresholds, page 5-144

• DLP-G366 Change the 10G Data Muxponder OTN Settings, page 5-147

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 9, “Manage Alarms.”

Stop. You have completed this procedure.

Purpose This procedure changes the line and threshold settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G277 Provision a Multirate PPM, page 5-10 (if necessary)

DLP-G278 Provision the Optical Line Rate, page 5-13 (if necessary)

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G333 Change the 10G Data Muxponder Client Line Settings
DLP-G333 Change the 10G Data Muxponder Client Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the line settings.

Step 2 Click the Provisioning > Line > Client tabs. Tabs and parameter selections vary according to PPM 
provisioning.

Step 3 Modify any of the settings for the Client tab as described in Table 5-68. 

Purpose This task changes the line settings for the MXP_MR_10DME_C and 
MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-68 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Client Settings

Parameter Description Options

Port (Display only) Port number. 1 through 8

Port Name The user can assign a logical name for each 
of the ports shown by filling in this field.

User-defined. Name can be up to 32 alphanumeric/ special 
characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on page 7-3.

Note You can provision a string (port name) for each fiber 
channel/FICON interface on the MXP_MR_10DME_C 
and MXP_MR_10DME_L cards, which allows the MDS 
Fabric Manager to create a link association between that 
SAN port and a SAN port on a Cisco MDS 9000 switch.

Admin 
State

Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, 
refer to the Appendix B, “Administrative 
and Service States” in the 
Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service 
State

(Display only) Identifies the autonomously 
generated state that gives the overall 
condition of the port. Service states appear 
in the format: Primary State-Primary State 
Qualifier, Secondary State. For more 
information about service states, refer to 
Appendix B, “Administrative and Service 
States” in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or Locked-enabled,disabled 
(ETSI)

• OOS-MA,MT (ANSI) or Locked-enabled,maintenance (ETSI)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the ALS function mode. • Disabled (default): ALS is off; the laser is not automatically 
shut down when traffic outages (LOS) occur.

• Manual Restart: ALS is on; the laser automatically shuts down 
when traffic outages (LOS) occur. However, the laser must be 
manually restarted when conditions that caused the outage are 
resolved.

• Manual Restart for Test: Manually restarts the laser for testing.

Reach Sets the optical reach distance of the client 
port.

The reach distances that appear in the drop-down list depend on the 
card:

• Autoprovision—The system to automatically provision the 
reach from the pluggable port module (PPM) reach value on 
the hardware.

• SX—Short laser wavelength on multimode fiber optic cable 
for a maximum length of 550 meters. The operating 
wavelength range is 770-860 nm.)

•  LX—Long wavelength for a long haul fiber optic cable for a 
maximum length of 10 km. The operating wavelength range is 
1270-1355 nm.)

•  CX—Two pairs of 150-ohm shielded twisted pair cable for a 
maximum length of 25 meters.)

•  T—Four pairs of Category 5 Unshielded Twisted Pair cable 
for a maximum length of 100 meters.)

•  DX—Single mode up to 40 km. The operating wavelength 
range is 1430-1580 nm.)

•  HX—Single mode up to 40 km. The operating wavelength 
range is 1280-1335 nm.)

•  ZX—Extended wavelength single-mode optical fiber for up to 
100 km. The operating wavelength range is 1500-1580 nm.)

•  VX—Single mode up to 100 km. The operating wavelength 
range is 1500-1580 nm.)

Wavelength Displays the wavelength of the client port. • First Tunable Wavelength

• Further wavelengths:
850 nm through 1560.61 nm
100-GHz ITU spacing
CWDM spacing

Squelch Shuts down the far-end laser in response to 
certain defects. (Squelch does not apply to 
ISC COMPACT payloads.)

• Squelch

• Disable

Table 5-68 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Client Settings (continued)

Parameter Description Options
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DLP-G334 Change the 10G Data Muxponder Distance Extension Settings

Note The distance extension parameters only apply to client ports (Ports 1 to 8) and not to the trunk port 
(Port 9).

Note The client port must be in the OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state in order to change 
the distance extension settings. If a Y-cable is provisioned on the client port, both the working and 
protect client ports must be in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state before you change 
the distance extension settings.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the distance extension 
settings.

Step 2 Click the Provisioning > Line > Distance Extension tabs.

Step 3 Modify any of the settings as described in Table 5-69. 

Purpose This task changes the distance extension settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder card ports 
provisioned for Fibre Channel or FICON payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-69 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Distance Extension Settings

Parameter Description Options

Port (Display only) Port number. Up to eight 
ports might appear based on the number 
of pluggable port modules that are 
provisioned. 

—
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G340 Change the 10G Data Muxponder Trunk Wavelength Settings

Enable 
Distance 
Extension

Allows end-to-end distances of up to 
1600 km for FC1G and up to 800 km for 
FC2G. If Distance Extension is enabled, 
set the connected Fibre Channel switches 
to Interop or Open Fabric mode, 
depending on the Fibre Channel switch. 
By default, the MXP_MR_10DME_C 
and MXP_MR_10DME_L card will 
interoperate with the Cisco MDS storage 
products.

Checked or unchecked

Fast Switch If unchecked, the end-to-end fiber 
channel link is reinitialized every time a 
Y-cable protection switch occurs. If 
checked, reinitialization of the link is 
avoided when a Y-cable protection switch 
occurs, thus reducing the traffic hit 
considerably. 

This feature is supported for FC1G, 
FC2G, FC4G, FICON1G, FICON2G, and 
FICON4G trunk failures as well as 
user-initiated Y-cable protection switch 
such as, Manual, Force, or Lockout. It is 
recommended that you do not enable the 
Fast Switch option as the link may not 
come up after a Y-cable protection switch 
in certain cases.

Note This option can be used only if 
you have unchecked Enable 
Distance Extension option.

Checked or unchecked (default)

Purpose This task changes the trunk wavelength settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-69 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Distance Extension Settings 

Parameter Description Options
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DLP- G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings
Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the trunk wavelength 
settings.

Step 2 Click the Provisioning > Line > Wavelength Trunk Settings tabs.

Step 3 Modify any of the settings for the Wavelength Trunk Settings tab as described in Table 5-70. 

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) 
Settings

Table 5-70 MXP_MR_10DME_C or MXP_MR_10DME_L Card Wavelength Trunk Settings

Parameter Description Options

Port (Display only) Displays the port number. Port 9 (Trunk)

Band Indicates the wavelength band that can be 
provisioned. The field is display-only 
when a physical MXP_MR_10DME_C or 
MXP_MR_10DME_L is installed. If the 
card is provisioned in CTC only, you can 
provision the band for the card that will 
be installed. 

• C—The C-band wavelengths are 
available in the Wavelength field.

• L—The L-band wavelengths are 
available in the Wavelength field.

Even/Odd Sets the wavelengths available for 
provisioning.

• Even—Displays even C-band or 
L-band wavelengths in the 
Wavelength field.

• Odd—Displays odd C-band or 
L-band wavelengths in the 
Wavelength field.

Wavelength The wavelength provisioned for the trunk. • First Tunable Wavelength

• Further wavelengths in 100-GHz ITU 
spacing

Purpose This task changes the OC-192 (ANSI)/STM-64 (ETSI) settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings
Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the SONET 
(OC-192)/SDH (STM-64) settings.

Step 2 Click the Provisioning > Line > SONET (ANSI) or SDH (ETSI). Tabs and parameter selections vary 
according to PPM provisioning.

Step 3 Modify any of the settings as described in Table 5-71. 

Table 5-71 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line SONET or SDH Settings

Parameter Description Options

Port (Display only) Port number. 9 (Trunk)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

• IS (ANSI) or Unlocked (ETSI)

• IS,AINS (ANSI) or Unlocked,automaticInService 
(ETSI)

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)

• OOS,MT (ANSI) or Locked,maintenance (ETSI)

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR (ANSI) or Unlocked-enabled (ETSI)

• OOS-AU,AINS (ANSI) or Unlocked-disabled,
automaticInService (ETSI)

• OOS-MA,DSBLD (ANSI) or 
Locked-enabled,disabled (ETSI)

• OOS-MA,MT (ANSI) or 
Locked-enabled,maintenance (ETSI)

SF BER1 Sets the signal fail bit error rate. • 1E-3

• 1E-4 

• 1E-5

SD BER1 Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Type The optical transport type. • SONET (ANSI)

• SDH (ETSI)
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DLP- G335 Change the 10G Data Muxponder SONET (OC-192)/SDH (STM-64) Settings
Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

ALS Mode Sets the ALS function mode. The DWDM 
transmitter supports ALS according to 
ITU-T G.644 (06/99). ALS can be disabled or 
can be set for one of three mode options.

• Disabled (default): ALS is off; the laser is not 
automatically shut down when traffic outages (LOS) 
occur.

• Auto Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. It 
automatically restarts when the conditions that 
caused the outage are resolved.

• Manual Restart: ALS is on; the laser automatically 
shuts down when traffic outages (LOS) occur. 
However, the laser must be manually restarted when 
conditions that caused the outage are resolved.

• Manual Restart for Test: Manually restarts the laser 
for testing.

AINS Soak Sets the automatic in-service soak period. 
Double-click the time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in hh.mm format, 
after which the card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute increments 

ProvidesSync Sets the ProvidesSync card parameter. If 
checked, the card is provisioned as a NE timing 
reference.

Checked or unchecked

SyncMsgIn Sets the EnableSync card parameter. Enables 
synchronization status messages (S1 byte), 
which allow the node to choose the best timing 
source.

Checked or unchecked

Send 
DoNotUse

Sets the Send DoNotUse card state. When 
checked, sends a DUS (do not use) message on 
the S1 byte.

Checked or unchecked

1. SF BER and SD BER thresholds apply only to trunk ports (Port 9 for MXP_MR_2.5G and Ports 9 and 10 for MXPP_MR_2.5G).

Table 5-71 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line SONET or SDH Settings (continued)

Parameter Description Options
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DLP-G336 Change the 10G Data Muxponder Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the section trace 
settings.

Step 2 Click the Provisioning > Line > Section Trace tabs. Tabs and parameter selections vary according to 
PPM provisioning.

Step 3 Modify any of the settings in the Section Trace tab as described in Table 5-72. 

Purpose This task changes the section trace settings for the MXP_MR_10DME_C 
and MXP_MR_10DME_L muxponder cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-72 MXP_MR_10DME_C or MXP_MR_10DME_L Card Line Section Trace Settings

Parameter Description Options

Port (Display only) Port number. • 9 (trunk only)

Received 
Trace Mode

Sets the received trace mode. • Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If a TIM on section overhead alarm arises because of a J0 
overhead string mismatch, no alarm indication signal is sent to 
downstream nodes if this box is checked.

• Checked (AIS/RDI on TIM-S is 
disabled)

• Unchecked (AIS/RDI on TIM-S is 
not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

Transmit Displays the current transmit string; sets a new transmit string. 
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. Click Hex to change 
the display to hexadecimal (button changes to ASCII); click 
ASCII to change the display to ASCII (button changes to Hex).

String of trace string size

Expected Displays the current expected string; sets a new expected string. 
You can click the button on the right to change the display. Its title 
changes, based on the current display mode. Click Hex to change 
the display to hexadecimal (button changes to ASCII); click 
ASCII to change the display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current received string. You can click 
Refresh to manually refresh this display, or select the 
Auto-refresh every 5 sec check box to keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the display every 5 seconds. Checked/unchecked (default)
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G341 Change the 10G Data Muxponder SONET or SDH Line Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the line threshold 
settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings as shown in Table 5-73.

Note You must modify Near End and Far End independently; 15 Min and 1 Day independently; and 
Line and Section independently. To do so, choose the appropriate radio button and click Refresh.

Note In Table 5-73, some parameters and options do not apply to all MXP_MR_10DME cards. If the 
parameter or options do not apply, they do not appear in CTC.

Purpose This task changes the SONET or SDH line threshold settings for the 
MXP_MR_10DME_C and MXP_MR_10DME_L muxponder cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-73 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH

Port (Display only) Port 
number

• 9 (Trunk) • 9 (Trunk)

EB Path Errored Block 
indicates that one or 
more bits are in error 
within a block

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 
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CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

—

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

SEFS (Near End Section or 
Regeneration Section 
only) Severely 
errored framing 
seconds 

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

BBE Background block 
errors

— Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Table 5-73 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G337 Change the 10G Data Muxponder Line RMON Thresholds for Ethernet, 
1G FC/FICON, or ISC/ISC3 Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the MXP_MR_10DME_C or 
MXP_MR_10DME_L card where you want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port, either the payload port, for example “1-1 
(ONE_GE)”, or the equivalent ITU-T G.7041 GFP (Generic Frame Procedure) port.

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Line or Section (near end 
only) 

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—Multiplex Section or 
Regeneration Section (near end only) 

Choose an option in each category and 
click Refresh. 

Purpose This task changes the line threshold settings for MXP_MR_10DME_C and 
MXP_MR_10DME_L cards carrying Ethernet, FC/FICON, or ISC/ISC3 
payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-73 MXP_MR_10DME_C or MXP_MR_10DME_LCard Line Threshold Settings (continued)

Parameter Description Options - ONS 15454 Options - ONS 15454 SDH
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Step 5 From the Variable drop-down list, choose an Ethernet, FC, FICON, or ISC variable. See Table 5-74 for 
a list of available Ethernet variables, Table 5-75 for a list of FC and FICON variables, Table 5-76 for a 
list of ISC and ISC3 variables, and Table 5-77 for a list of GFP variables.

Table 5-74 MXP_MR_10DME_C or MXP_MR_10DME_L Ethernet Variables

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU1. This 
value is part of HDLC and GFP port statistics.

1. Frames larger than the MTU, including Jumbo frames, pass through. The MTU, however, is not 
specified by the user.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.

8b10bInvalidOrderedSetsDispErrorsSum Number of code violations/running disparity errors in the 
8b/10b encoded characters received.

Table 5-75 MXP_MR_10DME_C or MXP_MR_10DME_L FC/FICON Variables

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifInErrors Total number of receive errors.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutOversizePkts Total number of oversized packets output from the 
interface.

mediaIndStatsRxFramesTruncated Total number of frames received that are less than 5 bytes. 
This value is a part of HDLC and GFP port statistics.

mediaIndStatsRxFramesTooLong Number of received frames that exceed the MTU. This 
value is part of HDLC and GFP port statistics.

mediaIndStatsRxFramesBadCRC Number of receive data frames with payload CRC errors 
when HDLC framing is used.

mediaIndStatsTxFramesBadCRC Number of transmitted data frames with payload CRC 
errors when HDLC framing is used.
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

fcStatsZeroTxCredits This is a count that increments when the FC/FICON Tx 
credits go from a non-zero value to zero.

fcStatsRxRecvrReady Number of received RDY (Receive Ready) order set.

fcStatsTxRecvrReady Number of transmitted RDY (Receive Ready) order set.

8b10bInvalidOrderedSetsDispErrorsSum Number of Code Violations/Running Disparity errors in 
the 8b/10b encoded characters received.

Table 5-76 MXP_MR_10DME_C or MXP_MR_10DME_L ISC and ISC3Variables

Variable Description

ifInOctets Number of bytes received since the last counter reset. 

rxTotalPkts Total number of receive packets.

ifOutOctets The total number of octets transmitted out of the interface, 
including framing characters.

txTotalPkts Total number of transmitted packets.

8b10bInvalidOrderedSetsDispErrorsSum Number of Code Violations/Running Disparity errors in 
the 8b/10b encoded characters received.

Table 5-77 MXP_MR_10DME_C or MXP_MR_10DME_L GFP RMON Variables

Variable Description

gfpStatsRxSBitErrors Received generic framing protocol (GFP) frames with 
single bit errors in the core header (these errors are 
correctable).

gfpStatsRxTypeInvalid Received GFP frames with invalid type (these are 
discarded). For example, receiving GFP frames that 
contain Ethernet data when we expect Fibre Channel data.

gfpStatsRxSblkCRCErrors Total number of superblock CRC errors with the receive 
transparent GFP frame. A transparent GFP frame has 
multiple superblocks which each contain Fibre Channel 
data. 

gfpStatsCSFRaised Number of Rx client management frames with Client 
Signal Fail indication.

gfpStatsLFDRaised The number of Core HEC CRC Multiple Bit Errors.

Note This count is only for cHEC multiple bit error when 
in frame. It is a count of when the state machine 
goes out of frame.

Table 5-75 MXP_MR_10DME_C or MXP_MR_10DME_L FC/FICON Variables (continued)

Variable Description
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Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Note To view all RMON thresholds, click Show All RMON thresholds. 

Step 12 Return to your originating procedure (NTP).

DLP-G338 Provision the 10G Data Muxponder Trunk Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card where you want to change the trunk port alarm and 
TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task changes the MXP_MR_10DME_C and MXP_MR_10DME_L 
trunk port alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Do not modify the Laser Bias parameters.

Step 3 If TCA is not selected, click TCA and then click Refresh. If it is selected, continue with Step 4.

Step 4 Verify the trunk port (Port 9) TCA thresholds are set at the values shown as follows. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and press Enter.

• RX Power High: –9 dBm

• RX Power Low: –18 dBm

• TX Power High: 9 dBm

• TX Power Low: 0 dBm

Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the trunk port (Port 9) Alarm thresholds are set at the values shown as follows. Provision new 
thresholds as needed by double-clicking the threshold value you want to change, deleting it, entering a 
new value, and press Enter.

• RX Power High: –8 dBm

• RX Power Low: –20 dBm

• TX Power High: 7 dBm

• TX Power Low: 3 dBm

Step 7 Click Apply. 

Step 8 Return to your originating procedure (NTP).

DLP-G339 Provision the 10G Data Muxponder Client Port Alarm and TCA 
Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C and MXP_MR_10DME_L card where you want to change the client port alarm 
and TCA settings.

Purpose This task provisions the client port alarm and TCA thresholds for the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G278 Provision the Optical Line Rate, page 5-13

DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 Referring to Table 5-78, verify the client ports (Ports 1 through 8) TCA thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface at the other end. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

Note Do not modify the Laser Bias parameters.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Table 5-78 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interfaces TCA Thresholds

PPM Port 
Rate

Pluggable Port Module 
(XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –15 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16
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Step 4 Click Apply.

Step 5 Repeat Steps 3 and 4 to provision each additional client port.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Step 7 Referring to Table 5-79, verify the client port (Ports 1 through 8) Alarm thresholds for RX Power High, 
RX Power Low, TX Power High, and TX Power Low based on the client interface that is provisioned. 
Provision new thresholds as needed by double-clicking the threshold value you want to change, deleting 
it, entering a new value, and hitting Enter.

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

0 –17 3 –16

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–3 –20 3 –16

ISC3 
PEER 1G

ISC3 
PEER 2G

ONS-SE-G2F-SX 0 –17 3 –16

ONS-SE-G2F-LX 0 –20 3 –16

FC4G ONS-SE-4G-MM 0 –12 4 –15

ONS-SE-4G-SM –1 –15 4 –15

FICON4G ONS-SE-4G-MM 0 –12 4 –15

ONS-SE-4G-SM –1 –15 4 –15

Table 5-79 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interface Alarm 

Thresholds

PPM Port 
Rate

Pluggable Port Module 
(XFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High

FC1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FC2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–18 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

Table 5-78 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interfaces TCA Thresholds 

PPM Port 
Rate

Pluggable Port Module 
(XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low
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Step 8 Click Apply.

Step 9 Repeat Steps 7 and 8 to provision each additional client port. 

Step 10 Return to your originating procedure (NTP).

DLP-G366 Change the 10G Data Muxponder OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the 
MXP_MR_10DME_C and MXP_MR_10DME_L card where you want to change the OTN settings.

FICON1G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

FICON2G 15454-SFP-GEFC-SX
15454E-SFP-GEFC-S
ONS-SE-G2F-SX

–20 3 –13 –1

15454-SFP-GE+-LX
15454E-SFP-GE+-LX
ONS-SE-G2F-LX

–23 0 –13 0

ISC3 
PEER 1G

ISC3 
PEER 2G

ONS-SE-G2F-SX –20 3 –13 –1

ONS-SE-G2F-LX –23 0 –13 0

FC4G ONS-SE-4G-MM –15 3 –11 –1

ONS-SE-4G-SM –18 2 –11 0

FICON4G ONS-SE-4G-MM –15 3 –11 –1

ONS-SE-4G-SM –18 2 –11 0

Purpose This task changes the OTN settings for the MXP_MR_10DME_C and 
MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-79 MXP_MR_10DME_C and MXP_MR_10DME_L Card Client Interface Alarm 

Thresholds (continued)

PPM Port 
Rate

Pluggable Port Module 
(XFP)

Alarm RX
Power Low

Alarm RX
Power High

Alarm TX
Power Low

Alarm TX
Power High
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Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 5-80 through 5-83. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM independently. To 
do so, choose the appropriate radio button and click Refresh.

Table 5-80 describes the values on the Provisioning > OTN > OTN Lines tab.

Table 5-81 describes the values on the Provisioning > OTN > G.709 Thresholds tab.

Table 5-80 MXP_MR_10DME_C and MXP_MR_10DME_L Card OTN Line Settings

Parameter Description Options

Port (Display only) Displays the port number. 9 (Trunk)

G.709 OTN Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Standard

• Enhanced

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Asynch/Synch 
Mapping

Sets how the ODUk (client payload) is 
mapped to the optical channel (OTUk).

• Asynch mapping

• Synch mapping

Table 5-81 MXP_MR_10DME_C and MXP_MR_10DME_L Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port1 (Display only) Port number. 9 (Trunk)

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 
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Table 5-82 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 5-83 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

1. Latency for a 1G-FC payload without ITU-T G.709 is 4 microseconds, and with ITU-T G.709 is 40 microseconds. Latency 
for a 2G-FC payload without ITU-T G.709 is 2 microseconds, and with ITU-T G.709 is 20 microseconds. Consider these 
values when planning a FC network that is sensitive to latency.

Table 5-81 MXP_MR_10DME_C and MXP_MR_10DME_L Card ITU-T G.709 Threshold Settings

Parameter Description Options

Table 5-82 MXP_MR_10DME_C and MXP_MR_10DME_L Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Port number. 2

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 5-83 MXP_MR_10DME_C and MXP_MR_10DME_L Card Trail Trace Identifier 

Settings

Parameter Description Options

Port (Display only) Port number. 2

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G165 Modify the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE 
Cards Ethernet Parameters, Line Settings, and PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
card settings. If you are already logged in, continue with Step 2.

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Purpose This procedure changes Ethernet, line, and PM threshold settings for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-83 MXP_MR_10DME_C and MXP_MR_10DME_L Card Trail Trace Identifier 

Settings (continued)

Parameter Description Options
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Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 Verify the card mode:

a. Display the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card in card view.

b. Click the Provisioning > Card tabs.

c. Verify that the card mode is set to the mode designated by your site plan:

– L2-over-DWDM (GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE)

– 10GE TXP (10GE_XP or 10 GE_XPE)

– 10GE MXP (GE_XP or GE_XPE)

– 20GE MXP (GE_XP or GE_XPE)

If the card mode is set correctly, continue with Step 4. If not, complete the “DLP-G379 Change the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 5-7.

Step 4 Complete the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet 
Settings” task on page 5-152.

Step 5 If the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card mode is L2-over-DWDM, complete the 
following tasks, as needed. If the card mode is not L2-over-DWDM, continue with Step 6.

• DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 Protection Settings, 
page 5-158

• DLP-G421 Create and Store an SVLAN Database, page 7-61

• DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE NNI 
Ports, page 5-161

• DLP-G383 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Quality of Service Settings, 
page 5-162

• DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings, page 5-164

• NTP-G205 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards, 
page 5-168.

• DLP-G385 Provision the MAC Filter Settings for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card, page 5-167

• NTP-G204 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards, 
page 5-172 or NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI, page C-14.

• NTP-G206 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card, page 5-174 or 
NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page C-18.

• DLP-G460 Enable MAC Address Learning on SVLANs for GE_XPE or 10GE_XPE Cards Using 
CTC, page 5-166 or NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards Using PCLI, page C-11.

Step 6 Complete the following tasks, as needed:

• DLP-G386 Provision the Gigabit Ethernet Trunk Port Alarm and TCA Thresholds, page 5-175

• DLP-G387 Provision the Gigabit Ethernet Client Port Alarm and TCA Thresholds, page 5-177

• DLP-G388 Change the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card RMON Thresholds, 
page 5-178
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• DLP-G389 Change the Gigabit Ethernet Optical Transport Network Settings, page 5-181

Note To use the Alarm Profiles tab, including creating alarm profiles and suppressing alarms, see 
Chapter 9, “Manage Alarms.”

Stop. You have completed this procedure.

DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet 
Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the Ethernet settings. The card view appears.

Step 2 Click the Provisioning > Ether Ports > Ethernet tabs.

Step 3 Modify any of the settings for the Ethernet tab as described in Table 5-84. The parameters that appear 
depend on the card mode.

Purpose This task changes the Ethernet settings for the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-84 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings

Parameter Description Card Mode Options

Port (Display only) The Port number (n-n) 
and rate (GE or TEN_GE).

• L2-over-DWDM

• 10GE TXP

• 10GE MXP

• 20GE MXP

—

MTU The maximum size of the Ethernet 
frames accepted by the port. The port 
must be in OOS/locked state.

• L2-over-DWDM

• 10GE TXP

• 10GE MXP

• 20GE MXP

Numeric. Default: 9700

Range 64 to 9700 (for R9.0) (jumbo frame)
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Mode Sets the Ethernet mode. The port 
must be in OOS/locked state before 
setting the card mode.

Note For GE_XP and GE_XPE 
cards that are in Y-cable 
protection groups, Mode 
must be set to 1000 Mbps for 
those client ports that are 
configured in Y-cable. 
For 10GE_XP and 
10GE_XPE cards that are in 
Y-cable protection groups, 
Mode must be set to 10000 
Mbps.

• L2-over-DWDM

• 10GE TXP

• 10GE MXP

• 20GE MXP

• Auto (default)

• Display Only

• 1000 Mbps

• 10000 Mbps

Note If Mode is set to Auto on the GE_XP or 
GE_XPE port, autonegotiation gets 
enabled on the peer port.

Note On GE_XP card, the copper Pluggable 
Port Module (PPM) interface can 
auto-negotiate and carry traffic even 
when the peer interface operates at 
rates other than 1000 Mbps.

Flow Control Enables/disables flow control 
messaging with its peer port. When 
enabled, the port can send and 
receive PAUSE frames when buffer 
congestion occurs. When disabled, 
no PAUSE frames are transmitted 
and the PAUSE frames received are 
discarded.

Note Flow control messaging is 
symmetric and not 
negotiated. When flow 
control is enabled on one 
port, the other end of the link 
(peer port) is not considered. 
That is, even if flow control is 
disabled on the peer port, the 
GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE 
card will send PAUSE 
frames.

• L2-over-DWDM

• 10GE MXP

• 10GE TXP

• 20GE MXP

• ON—Flow control is enabled.

• OFF (default)—Flow control is disabled.

• Display Only.

Committed 
Info Rate

Sets the guaranteed information rate 
as provided by the service provider 
service-level agreement. The port 
must be in OOS/locked state.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

Numeric. Default: 100

Range: 0 to 100%

Table 5-84 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Committed 
Burst Size

Sets the maximum number of bits 
that will be transferred per second. 
The port must be in OOS/locked state 
before the Committed Burst Size is 
provisioned.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

• 4k (default)

• 8k

• 16k

• 32k

• 64k

• 128k

• 256k

• 512k

• 1MB

• 2MB

• 8MB

• 16MB

Excess Burst 
Size

The maximum number of bits that are 
credited for later transfer in the event 
the committed burst rate cannot be 
transmitted. The port must be in 
OOS/locked state before the Excess 
Burst Size is provisioned.

• L2-over-DWDM

• 10GE MXP

• 20GE MXP

• None

• 4k (default)

• 8k

• 16k

• 32k

• 64k

• 128k

• 256k

• 512k

• 1MB

• 2MB

• 8MB

• 16MB

NIM Sets the port network interface mode 
(NIM). This parameter classifies port 
types designed for the Metro 
Ethernet market to simplify 
deployment, management, and 
troubleshooting. The port must be in 
OOS/locked state before the NIM is 
provisioned.

L2-over-DWDM • UNI Mode—provisions the port as a 
user-to-network interface (UNI). This is 
the interface that faces the subscriber.

• NNI Mode—provisions the port as a 
network-to-network interface. This is the 
interface that faces the service provider 
network.

Egress QoS Enables Quality of Service (QoS) on 
the port’s egress or output queues. 
The port must be in OOS/locked state 
before the Egress QoS is provisioned.

L2-over-DWDM • Checked—QoS is enabled on the port’s 
egress queues.

• Unchecked—(Default) QoS is disabled on 
the port’s egress queues. 

Table 5-84 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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MAC 
Learning

Enables or disables MAC learning 
for the port on GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards. 
MAC learning is used by Layer 2 
switches to learn the MAC addresses 
of network nodes so the Layer 2 
switches send traffic to the right 
location. Layer 2 switches, including 
the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE cards in L2-over-DWDM 
mode with MAC Learning 
configured, maintain a MAC learning 
table that associates the MAC 
addresses and VLANs with a given 
port.

Note MAC addresses on SVLANs 
attached to the port must also 
be enabled to provision MAC 
address learning on GE_XPE 
and 10GE_XPE cards.

Note MAC address table aging is 
300 seconds. It cannot be 
changed.

L2-over-DWDM • Checked—MAC learning is enabled for 
this port.

• Unchecked—(Default) MAC learning is 
disabled.

Table 5-84 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Ingress CoS Provisions the IEEE 802.1p ingress 
Class of Service (CoS). The CoS .1p 
bits set the Ethernet frame priority. 
The port must be in OOS/locked state 
before the Ingress CoS is 
provisioned.

Ingress CoS is used to set the priority 
of the Ethernet frame in the service 
provider network. This parameter is 
used to set the CoS .1p bits in the 
SVLAN tag.

Ingress CoS applies only to ports 
provisioned as UNI mode. It does not 
apply to ports provisioned as NNI 
mode.

L2-over-DWDM • 0—(default) All incoming frames on the 
port will have the CoS .1p bits in the 
SVLAN tag set to 0.

• 1—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 1.

• 2—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 2.

• 3—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 3.

• 4—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 4.

• 5—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 5.

• 6—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 6.

• 7—All incoming frames on the port will 
have the CoS .1p bits in the SVLAN tag set 
to 7.

• Trust—Automatically copies customer 
VLAN tag into the service provider VLAN 
tag.

• CVLAN—CoS can be provisioned based 
on CVLAN. For information on how CoS 
can be provisioned on the IEEE 802.1QinQ 
CVLAN tags, refer to the “DLP-G384 
Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE QinQ Settings” 
task on page 5-164.

If CVLAN CoS is configured on a GE_XP 
or a 10GE_XP card, a PROV-MISMATCH 
alarm is raised. Until this alarm is cleared, 
provisioning on the card is not possible.

The CVLAN CoS configuration takes 
effect only after QinQ is configured.

Table 5-84 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Table 5-85 shows the inner and outer Ethertype behavior based on the NIM setting (either NNI mode or 
UNI mode). When the NIM is set to UNI, and the QinQ mode is set to Selective, the Ethertype behavior 
depends on the SVLAN/CVLAN operation that is provisioned, either Add or Translate. (QinQ 
parameters are provisioned in the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE QinQ Settings” task on page 5-164.)

Inner 
Ethertype 
(Hex)

Defines the inner Ethertype field. 
The Ethertype field indicates which 
protocol is being transported in an 
Ethernet frame.

The inner Ethertype applies to ports 
provisioned in UNI mode only. It 
does not apply to ports provisioned as 
NNI mode. The ports must be 
OOS/locked before the inner 
Ethertype is provisioned.

L2-over-DWDM Numeric. 

Default: 8100 (IEEE Std 802.1Q customer 
VLAN tag type)

Range:0x0600 to 0xFFFF

Outer 
Ethertype 
(Hex)

Defines the outer Ethertype field. 
The Ethertype field identifies which 
protocol is being transported in an 
Ethernet frame. The ports must be 
OOS/locked before the Outer 
Ethertype is provisioned.

Note The  PROV-MISMATCH 
alarm is raised on GE_XPE 
and 10GE_XPE cards if more 
than four different Outer 
Ethertype options are 
configured per card.

L2-over-DWDM Numeric. 

Default: 8100 (IEEE 802.1Q customer VLAN 
tag type)

Range: 0x0600 to 0xFFFF

IGMP Static 
Router Port

Adds multicast-capable ports to the 
forwarding table for every IP 
multicast.

L2-over-DWDM • Checked—IGMP static router port is 
enabled.

• Unchecked—(Default) IGMP static router 
port is disabled. 

AIS Action Defines the AIS action type 
provisioned on the port.

L2-over-DWDM • None—No action.

• Squelch—When an AIS packet is received 
on a SVLAN terminating on the UNI-port, 
the UNI port is squelched.

Protection 
Action

Configures the standby port 
behavior.

L2-over-DWDM • None—No action.

• Squelch—The laser on the standby port in 
a 1+1 protection group is squelched. This 
setting has no effect if the port is not part 
of the 1+1 protection group.

Table 5-84 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Ethernet Settings (continued)

Parameter Description Card Mode Options
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Note A packet can exit out of any UNI/NNI port if the outermost tag in the packet matches with the SVLAN 
provisioned on that port. In other words, in the egress path, the inner tags (even if present) of the packet  
are not matched with the inner SVLAN or CVLAN provisioned on the port.

Note The Committed Burst Size and Excess Burst Size must be configured based on the expected packet size 
to ensure that no packets are dropped when Flow Control is enabled. For example, if the CIR is 40% and 
packet size is 1 KB, the Committed Burst Size and Excess Burst Size should be set to 1 MB.

Note When you set the Committed Info Rate above 40% on 10GE_XP and 10GE_XPE cards, the Committed 
Burst Size and Excess Burst Size must be set to at least 32K. The Committed Burst Size and Excess Burst 
Size can be increased based on the packet size and Committed Info Rate value.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 
Protection Settings

Table 5-85 Ethertype Behavior

Port Type/
Ethertype NNI Mode

UNI Mode

Transparent
Selective
Operation: Add

Selective
Operation: Translate

Inner 
Ethertype

Not applicable: the 
outer Ethertype 
value is used.

Not applicable: all packets 
are mapped over the SVLAN.

Working (card-based) Working (card-based)

Outer 
Ethertype

Working (per port) Not applicable: the outer 
Ethertype is contained in the 
inner VLAN (same as UNI 
Selective mode).

Not applicable: the outer 
Ethertype is the one 
contained in the inner VLAN.

This cannot be set by port, 
only by card. The outer 
Ethertype is automatically set 
to the inner Ethertype.

Purpose This task provisions the Layer 2 protection settings for the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards when the cards are provisioned 
in L2-over-DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 5-7.

Note GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 protection settings must be planned for the entire 
VLAN ring. One card in the ring is provisioned as the master card and one of its port is set to Blocking. 
The master card coordinates the protection switching for the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE in a VLAN ring. 

Note You can choose to enable another card in the ring to be the master card. However, only one card in the 
ring can be provisioned as master card. Make sure that the provisioning settings on the card that was 
previously configured as the master are disabled as soon as another card is enabled as the master card. 
To perform this task complete the “DLP-G507 Enable a Different GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card as the Master Card” procedure on page 5-160

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the protection settings. The card view appears.

Step 2 Click the Provisioning > Protection tabs.

Step 3 In the Status column, modify the port protection status by clicking the appropriate table cell and 
choosing one of the following from the drop-down list:

• Forwarding—Forwards the Ethernet packets that are received by the port.

• Blocking—Blocks the Ethernet packets that are received by the port.

Note One port of the master card within a VLAN ring must be set to Blocking. All other ports must 
be set to Forwarding.

Step 4 Check the Master check box if you want the card to serve as the protection coordinator for the VLAN 
ring. If not, continue with Step 5.

Step 5 From the Protection drop-down list, choose one of the following:

• Enabled—Enables protection.

• Disabled—Disables protection.

• Forced—Converts all the SVLANs to protected SVLANs irrespective of the SVLAN protection 
configuration in the SVLAN database. This is applicable to a point-to-point linear topology. The 
SVLAN protection must be forced to move all SVLANs, including protected and unprotected 
SVLANs, to the protect path irrespective of provisioned SVLAN attributes.

Step 6 .Click Apply.

Step 7 Return to your originating procedure (NTP).
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DLP-G507 Enable a Different GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card as 
the Master Card

Note Do not attempt to change the master card when there is a failure in the FAPS ring.

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 5-7.

Note GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Layer 2 protection must be enabled for the entire VLAN 
ring. One card in the ring is provisioned as the master card and one of its port is set to Blocking. The 
master card coordinates the protection switching for the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
cards in a VLAN ring. 

Note You can choose to enable another card in the ring to be the master card. However, only one card in the 
ring can be provisioned as master card. Make sure that the provisioning settings on the card that was 
previously configured as the master are disabled as soon as another card is enabled as the master card. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card in a VLAN ring where you want to enable master card provisioning. The 
card view appears. Perform the following steps:

a. Click the Provisioning > Protection tabs.

b. From the Status drop-down list, choose Blocking for a trunk port.

Note One port of the master card within a VLAN ring must be set to Blocking. All other ports must 
be set to Forwarding.

c. Check the Master check box for the card that serves as the protection coordinator for the VLAN 
ring.

d. From the Protection drop-down list, choose Enabled.

Purpose This task provisions another GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
card on a stable VLAN ring, to be the master card when the cards are 
provisioned in L2-over-DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G381 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Layer 2 Protection Settings, page 5-158

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
5-160
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
DLP- G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE NNI Ports
e. Click Apply.

Step 2 The master card provisioning on the other card must be disabled. Perform the following steps:

a. Click the Provisioning > Protection tabs.

b. Uncheck the Master check box for the card where Master node provisioning must be disabled. 

c. Click Apply.

d. From the Protection drop-down list, choose Disabled. 

e. Click Apply.

Step 3 The protection on the card that was disabled in Step 2 must be enabled again. Perform the following 
steps:

a. Click the Provisioning > Protection tabs.

b. From the Protection drop-down list, choose Enabled.

c. Click Apply.

d. From the Status drop-down list, choose Forwarding on both ports.

e. Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE NNI Ports

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 5-7.

Note This task can only be performed on ports provisioned as NNI. See the “DLP-G380 Provision the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152. 

Purpose This task adds or removes service provider VLAN (SVLAN) provisioning 
to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE ports. This task 
only applies to GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards in 
L2-over- DWDM mode.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G421 Create and Store an SVLAN Database, page 7-61

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the SVLAN port settings. The card view 
appears.

Step 2 Click the Provisioning > SVLAN tabs.

Step 3 For each SVLAN shown in the table, click the check box under the Port [port name] table cell to include 
the SVLAN in that port. If you do not want the SVLAN included, uncheck the check box.

Note If no SVLANs appear in the SVLAN tab, complete the “DLP-G421 Create and Store an SVLAN 
Database” task on page 7-61.

Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G383 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Quality of 
Service Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode and the port must have QoS enabled. Refer to the “DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode” task on page 5-7 and the “DLP-G380 Provision the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152, if needed.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the QoS settings.

Step 2 Click the Provisioning > QoS tabs.

Step 3 In the Port field at the bottom of the window, choose the port where you want to provision the QoS 
settings. 

Step 4 For each CoS egress queue, 0 through 7, define the following:

• WRR weight—sets the Weighted Round Robin (WRR) level for the CoS egress queue. The default 
is 1. The range is 0 to 15, where 0 is Strict Priority.) 

Purpose This task provisions the Weighted Round Robin (WRR) value and 
bandwidth for QoS Class of Service (CoS) egress queues on a GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE card port.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE define a set of eight queues, one queue 
for each CoS. Only one of the queues can be assigned the 0 WRR weight (Strict Priority).

• Bandwidth—sets the bandwidth allocated for the CoS egress queue, 100 is the default. This 
bandwidth value is the percentage (%) of bandwidth with respect to the SFP, XFP, or port speed (100 
Mbps for FE, 1 Gbps for GE, and 10 Gbps for 10GE) of the interface.

Step 5 Click Apply. Click Yes in the confirmation dialog box.

Step 6 Return to your originating procedure (NTP).

DLP-G470 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Class of 
Service (CoS) Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE card must be in L2-over-DWDM 
mode and the port must be in OOS state.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the CoS settings.

Step 2 Complete the following task:

• Refer to the Ingress CoS section in the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Ethernet Settings” task on page 5-152.

Step 3 Return to your originating procedure (NTP).

Purpose This task provisions Class of Service (CoS) settings on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ 
Settings

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE must be in L2-over-DWDM mode. 
To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 5-7.

Note This task can only be performed on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards UNI ports. 
(To provision the port Ethernet parameters, see the “DLP-G380 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152.)

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the QinQ settings.

Step 2 Click the Provisioning > QinQ tabs.

Step 3 Click the Port field and choose the port where you want to provision QinQ.

Step 4 Click the Mode field and choose one of the following modes from the drop-down list: 

• Selective—The incoming Ethernet packet is checked against the CVLAN and SVLAN table. If the 
CVLAN is not found, the packet is dropped. If you choose Selective, add an entry in the QinQ tab 
to map the administrative CVLAN to the SVLAN (if it is not same as the one used for data).

• Transparent—All incoming packets are transported with the additional VLAN chosen in the 
SVLAN field. If you choose transparent, the traffic on administrative CVLAN will pass through.

Step 5 Click the BPDU field and choose one of the following bridge protocol data unit (BPDU) modes from the 
drop-down list: 

• Drop (default)—If checked, drops incoming packets with any of the following destination MAC 
addresses. The BPDU default can be applied for any UNI port.

– 01-80-c2-00-00-00—IEEE 802.1D

– 01-80-c2-00-00-02—Link Aggregation Control Protocol (LACP)

– 01-80-0c-cc-cc-cc—VLAN Spanning Tree Plus (PVST+)

Purpose This task provisions the IEEE 802.1QinQ VLAN tags on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card UNI ports. QinQ tags expand the 
VLAN capability by tagging the tagged packets to produce a 
“double-tagged” Ethernet frame. For service providers the expanded 
VLAN allows specific services to be provided on specific VLANs for 
specific customers, while other types of services can be provided to other 
customers on other VLANs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G421 Create and Store an SVLAN Database, page 7-61

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– 01-00-c-cc-cc-cc—Cisco Discovery Protocol (CDP) type 0x2000, VLAN Trunk Protocol (VTP) 
type 0x2003, Port Aggregation Protocol (PAgP), type 0x0104, Uni-Directional Link Detection 
(UDLD) type 0x111, Dynamic Trunking Protocol (DTP) type 0x2004

• Tunnel—If checked, transparently sends any of the destination MAC addresses listed above.

Step 6 If the Mode was set to Selective, complete the following steps. If not, continue with Step 7.

a. To add a row, click Add.

b. Click the CVLAN table and type in the CVLAN range. You can enter a single value or a range using 
“–” between the two ends of the range.

Note If you are using Software Release 8.5 or earlier, it is recommended that you do not specify 
a CVLAN range due to certain limitations in the feature.

c. Click the SVLAN table cell and choose an SVLAN from the drop-down list.

d. Click the Operation table cell and choose an operation:

– Add (default)—Adds the SVLAN on top of the CVLAN. The operation default can be applied 
for any UNI port.

– Translate—CVLAN is translated with the SVLAN value.

– Double Add—(GE_XPE and 10GE_XPE cards only) Adds an inner and an outer SVLAN to 
double tagged packets only. CVLAN settings are not required. If this double tagged selective 
operation is present on a port, no other selective operation can be present.

– Translate Add—(GE_XPE and 10GE_XPE cards only) CVLAN gets translated to inner 
SVLAN and the SVLAN is added.

Note If Double Add and Translate Add are configured on a GE_XP or a 10GE_XP card, a 
PROV-MISMATCH alarm is raised. Until this alarm is cleared, provisioning on the card is 
not possible.

Note A CVLAN with a value of 0 means “untagged packet”. 

Note Two or more CVLANs cannot be translated over the same SVLAN.

e. (GE_XPE and 10GE_XPE cards only) Click the COS table cell and choose a value from the drop 
down list.

f. Click Apply. 

g. Continue with Step 8.

Step 7 If the Mode was set to Transparent, in the SVLAN field, choose the SVLAN to be added to incoming 
packets.

Step 8 Return to your originating procedure (NTP).
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NTP-G221 Enable MAC Address Learning on SVLANs for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable IGMP 
snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G460 Enable MAC Address Learning on SVLANs for GE_XPE or 10GE_XPE Cards Using 
CTC, page 5-166

• NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI, page C-11

Stop. You have completed this procedure.

DLP-G460 Enable MAC Address Learning on SVLANs for GE_XPE or 10GE_XPE 
Cards Using CTC

Note To perform this task, the GE_XPE or 10GE_XPE card must be in L2-over-DWDM mode. Refer to the 
“DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card Mode” task on page 5-7 if 
needed.

Purpose This task enables MAC address learning on SVLANS for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures VLANs must already be created on the selected card.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables MAC address learning on SVLANs attached to the port 
of a GE_XPE or 10GE_XPE card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card 
Mode, page 5-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G385 Provision the MAC Filter Settings for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card
Note MAC address learning is applicable only for GE_XPE and 10GE_XPE cards. If MAC address learning 
is configured on a GE_XP or a 10GE_XP card, a PROV-MISMATCH alarm is raised. Until this alarm is 
cleared, provisioning on the card is not possible.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XPE or 
10GE_XPE card where you want to enable MAC address learning.

Step 2 Enable MAC address learning on the port. Perform the following steps:

a. Click Provisioning > Ethernet.

b. Check the MAC Learning check box.

Note If the per port MAC address learning is configured on a GE_XP or 10 GE_XP cards, before upgrading 
to a GE_XPE or 10 GE_XPE card, enable MAC address learning per SVLAN. Not doing so disables 
MAC address learning.

Step 3 Enable MAC address learning on the SVLAN attached to the port. Perform the following steps:

a. Click SVLAN > SVLAN DB tabs. 

b. Click Load. This loads an SVLAN database from a network node or local file and replaces any 
SVLANs that are in the network view VLAN DB table.

c. Check the MAC Learning check box related to the SVLAN (one or more than one SVLAN) to be 
configured with MAC address learning.

d. Click Store. This records and enables the new configuration.

Step 4 Return to your originating procedure (NTP).

DLP-G385 Provision the MAC Filter Settings for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card

Note To perform this task, the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card must be in L2-over-DWDM 
mode. To change the card mode, complete the “DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Mode” task on page 5-7.

Purpose This task provisions the MAC address filter for the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards when the cards are provisioned in 
L2-over-DWDM mode. The MAC address filter is a list of MAC addresses 
whose packets should be accepted or dropped.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the MAC filter settings.

Step 2 Click the Provisioning > Security > MAC Filter tabs.

Step 3 Click the port for which you want to create a MAC filter.

Step 4 Click Edit.

Step 5 In the Edit MAC Address dialog box, click Add. A new table entry appears with the MAC address 
00-00-00-00-00-00.

Step 6 In the MAC Address Port field, type in the MAC address you want to filter over the default 
00-00-00-00-00-00 address.

Step 7 If you want to add more MAC addresses, repeat Steps 5 and 6. (Up to eight MAC addresses can be added 
for each port.) If not, click OK.

Step 8 On the MAC Filter table, provision the Allowed check box:

• Checked—All MAC addresses different from the address(es) entered in the table will be dropped.

• Unchecked—All MAC addresses matching the address(es) entered in the table will be dropped.

Step 9 Click Apply. 

Step 10 Repeat Steps 3 through 9 for each port of the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card that you 
want to set up. 

Step 11 Return to your originating procedure (NTP).

NTP-G205 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable link 
integrity. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G509 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using CTC, 
page 5-169

• NTP-G216 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page C-12

Purpose This task enables link integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

DLP-G509 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using CTC

Step 1 From the View menu, choose Go to Network View.

Step 2 Create or load an SVLAN profile. To create a SVLAN profile see DLP-G471 Create an SVLAN Profile, 
page 5-171. 

Note Make sure the Link Integrity check box is selected to enable link integrity for a profile and save it to 
the node.

Step 3 Associate the SVLAN profile (with Link Integrity enabled) to a SVLAN on a port. To do this perform 
the following steps:

a. In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE card. The card view appears.

b. Click the Provisioning > Profile Mapping tabs.

c. Enter the SVLANs or SVLAN range in the SVLAN to View text box. 

A table appears that displays SVLANs and available ports. The SVLAN profiles that was created 
must be applied to a SVLAN and a port. However, make sure the SVLAN has already been 
associated with the port via the QinQ tab (For information on how to associate a SVLAN to a port, 
see the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings” 
task on page 5-164). 

d. Select the SVLAN for a port and choose the available SVLAN profile from the drop-box.

e. Click Apply.

Step 4 AIS action must be set on a per-UNI port basis. Select None or Squelch from the AIS action drop-down 
list. For detailed instructions, see the “DLP-G380 Provision the GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Card Ethernet Settings” task on page 5-152.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables link integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G208 Provision SVLAN Rate Limiting on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable link 
integrity. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G515 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card Using CTC, page 5-170

• NTP-G225 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card Using PCLI, page C-13

Stop. You have completed this procedure.

DLP-G515 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card Using CTC

Step 1 From the View menu, choose Go to Network View.

Step 2 Create or load an SVLAN profile by setting Committed Info Rate, Committed Burst, Excess Info, Excess 
Burst. To create a SVLAN Profile see “DLP-G471 Create an SVLAN Profile” task on page 5-171.

Step 3 Associate the SVLAN profile to a SVLAN on a port. To do this perform the following steps:

a. In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE card. The card view appears.

b. Click the Provisioning > Profile Mapping tabs.

Purpose This task provisions SVLAN rate limiting on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions SVLAN rate limiting on the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. Enter the SVLANs or SVLAN range in the SVLAN to View text box. 

A table appears that displays SVLANs and available ports. The SVLAN profiles that were created 
must be applied to a SVLAN and port. However, make sure the SVLAN has already been associated 
with the port via the QinQ tab (For information on how to associate a SVLAN profile to a UNI port, 
see “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE QinQ Settings” task 
on page 5-164 and to a NNI port see “DLP-G382 Add and Remove SVLANS to/from GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE NNI Ports” task on page 5-161). 

d. Select the SVLAN for a given port and choose the available SVLAN profile from the drop-down list.

e. Click Apply.

Stop. You have completed this procedure. 

DLP-G471 Create an SVLAN Profile

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > SVLAN > Profiles tabs.

Step 3 Click Add and a profile is added to the Profiles tab. Modify any of the settings as follows:

• Name—The profile name can be up to 32 alphanumeric/special characters.

• Committed Info Rate—Sets the guaranteed information rate as provided by the service provider 
service-level agreement. The default value is 100 and the range is 0 to 100 percent.

• Committed Burst—Sets the maximum number of bits that will be transferred per second.

• Peak Info Rate—Sets the maximum information rate as provided by the service provider 
service-level agreement. The default value is 100 and the range is 0 to 100 percent. However, the 
value must be greater or equal to than the Committed Info Rate.

• Peak Burst Size—The maximum number of bits that are credited for later transfer in the event the 
committed burst rate cannot be transmitted.

• Link Integrity—Enables link integrity for the SVLAN profile. This option is not relevant if you are 
provisioning the SVLAN rate limiting settings.

Note When you set the Committed Info Rate above 40% on 10GE_XP and 10GE_XPE cards, the Committed 
Burst Size and Excess Burst Size must be set to at least 32K. The Committed Burst Size and Excess Burst 
Size can be increased based on the packet size and Committed Info Rate value.

Step 4 Click Store.

Purpose This task creates an SVLAN profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 In the Store Profile(s) dialog box, choose one of the following:

• To Node(s)—Stores the SVLAN profile at one or more network nodes. Choose the network nodes 
where you want to store the SVLAN profile. To choose more than one node, press the Shift key, or 
click Select All.

• To File—Stores the SVLAN profile in a file. Enter a file name, then click Browse to navigate to a 
local or network drive where you want to store the file.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

NTP-G204 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable IGMP 
snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• “DLP-G511 Enable IGMP Snooping, IGMP Fast Leave and IGMP Report Suppression on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using CTC” task on page 5-173.

• “NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI” task on page C-14.

• “NTP-G217 Enabling IGMP Fast-Leave Processing on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI” procedure on page C-15.

• “NTP-G219 Enable IGMP Report Suppression on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI” procedure on page C-17.

Stop. You have completed this procedure.

Purpose This procedure enables Internet Group Management Protocol (IGMP) 
snooping on a per-SVLAN basis on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G511 Enable IGMP Snooping, IGMP Fast Leave and IGMP Report Suppression on GE_XP, 10GE_XP, GE_XPE, or
DLP-G511 Enable IGMP Snooping, IGMP Fast Leave and IGMP Report 
Suppression on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using CTC

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > SVLAN > SVLAN DB tabs. Click Load to load the SVLANs on the card 
where IGMP must be enabled.

Step 3 For each SVLAN shown in the table, select the following:

• IGMP—Check the IGMP check box to enable IGMP for the selected SVLAN.

• IGMP Fast Leave—Checking the IGMP Fast Leave causes the switch to immediately remove a port 
from the IP multicast group when it detects an IGMP, version 2 (IGMPv2) leave message on that 
port.

• IGMP Suppression—Check the IGMP Suppression check box to enable a single IGMP report to be 
sent to each multicast group in response to a single query.

Step 4 Click Store SVLAN DB.

Step 5 In the Store SVLAN DB dialog box, choose one of the following:

• To Node/Shelf/Card—Select the node and shelf. All the GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards in L2 over DWDM mode are displayed. Select the card where you want to store 
the SVLAN DB.

• Stores the SVLAN database at one or more network nodes. Choose the network nodes where you 
want to store the SVLAN database. To choose more than one node, press the Shift key, or click 
Select All.

• To File—Stores the SVLAN database in a file. Enter a file name, then click Browse to navigate to 
a local or network drive where you want to store the file.

• Select the card on which you want to save the changes made in step 3.

Step 6 Click OK.

Note If you want to add the multicast-capable ports to the forwarding table for every IP multicast, select the 
IGMP Static Router Port check box as described in the “DLP-G380 Provision the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Ethernet Settings” task on page 5-152.

Stop. You have completed this procedure. 

Purpose This procedure explains how to enable IGMP snooping, IGMP fast leave 
and IGMP report suppression on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G206 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Card

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable IGMP 
snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• “DLP-G513 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Using CTC” task 
on page 5-174.

• “NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI” task 
on page C-18.

Stop. You have completed this procedure.

DLP-G513 Enable MVR on a GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Using 
CTC

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to enable MVR. The card view appears.

Note At least one SVLAN must be configured on the card.

Step 2 Click the Provisioning > MVR tabs. The MVR Settings tab appears.

Step 3 Check the Enabled check box and enter the following information:

Purpose This procedure enables Multicast VLAN Registration (MVR) on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure enables Multicast VLAN Registration (MVR) on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE NNI Ports, page 5-161

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Multicast SVLAN—Select the MVR SVLAN ID. The default value is the SVLAN with the lowest 
ID configured on the card. The drop box lists all the SVLANs on the GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE card.

Note SVLAN selected here can not be used for UNI port, make sure that the corresponding SVLAN 
on the NNI port is checked.

• Multicast Address—Sets the specified multicast group address as the MVR multicast group. The 
default address is 239.255.255.255 and the range is 224.0.0.0 to 239.255.255.255. Except the 
subrange [224-239].[0/128].0.x.

• Count—Sets the range of any additional multicast group addresses. The default is 1, and range is 
1 to 256.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-G386 Provision the Gigabit Ethernet Trunk Port Alarm and TCA Thresholds

Note The GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards have two trunk ports. The GE_XP and GE_XPE 
trunk ports are 21-1 and 22-1 on the card graphic and 21 (Trunk) and 22 (Trunk) on the Optics 
Thresholds table. The 10GE_XP and 10GE_XPE card trunk ports are 3-1 and 4-1 on the card graphic 
and 3 (Trunk) and 4 (Trunk) on the Optics Thresholds table.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Purpose This task changes the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card 
trunk port alarm and TCA thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor 
Pluggable (SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). 
SFPs/XFPs are hot-swappable input/output devices that plug into a port to link the port with the 
fiber-optic network. Multirate PPMs have provisionable port rates and payloads. For more 
information about SFPs and XFPs, refer to the “Transponder and Muxponder Cards” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 3 If TCA is not selected, click TCA and then click Refresh. When TCA is selected, continue with Step 4.

Step 4 Verify the trunk port TCA thresholds are provisioned as shown in Table 5-86. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the trunk port alarm thresholds are provisioned as shown in Table 5-87. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Step 7 Click Apply. 

Step 8 Repeat Steps 3 through 7 to provision the second trunk port. 

Step 9 Return to your originating procedure (NTP).

Table 5-86 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Trunk Interface TCA Thresholds

Pluggable Port Module 
(XFP)

TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

XFP WDM no FEC –7 –23 6 –4

XFP WDM standard FEC –7 –27 6 –4

XFP WDM Enhanced FEC –7 –27 6 –4

Table 5-87 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Trunk Interface Alarm Thresholds

Pluggable Port Module 
(XFP)

Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

XFP WDM no FEC –5 –26 5 –3

XFP WDM standard FEC –5 –30 5 –3

XFP WDM Enhanced FEC –5 –30 5 –3
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DLP-G387 Provision the Gigabit Ethernet Client Port Alarm and TCA Thresholds

Note The GE_XP card has 20 client ports. The ports are 1-1 through 20-1 on the card graphic and 1 (Client) 
through 20 (Client) on the Optics Thresholds table. The 10GE_XP card has 2 client ports. The ports are 
1-1 and 2-1 on the card graphic and 1 (Client) and 2 (Client) on the Optics Thresholds table.

Note The hardware device that plugs into a TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or 
ADM-10G card faceplate to provide a fiber interface to the card is called a Small Form-factor Pluggable 
(SFP or XFP). In CTC, SFPs and XFPs are called pluggable port modules (PPMs). SFPs/XFPs are 
hot-swappable input/output devices that plug into a port to link the port with the fiber-optic network. 
Multirate PPMs have provisionable port rates and payloads. For more information about SFPs and XFPs, 
refer to the “Transponder and Muxponder Cards” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the client port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. The TCA thresholds are shown by default.

Step 3 If TCA is not selected, click TCA and then click Refresh. When TCA is selected, continue with Step 4.

Step 4 Verify the client port TCA thresholds are provisioned as shown in Table 5-88. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Purpose This task provisions the client port alarm and TCA thresholds for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G277 Provision a Multirate PPM, page 5-10

DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-88 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card Client Interface TCA Thresholds

Pluggable Port Module (XFP)
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

10GE LAN PHY 10GBASE-LR 1 –14 5 –12

1000Base-SX (1Gbps)1

1. Gigabit Ethernet client

0 –17 3 –16

1000Base-LX 1 –3 –20 3 –16
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Step 5 Under Types, click the Alarm radio button and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 6 Verify the client port Alarm thresholds are provisioned as shown in Table 5-89. Provision new thresholds 
as needed by double-clicking the threshold value you want to change, deleting it, entering a new value, 
and hitting Enter.

Step 7 Click Apply.

Step 8 Repeat Steps 3 through 7 to provision each additional client port. 

Step 9 Return to your originating procedure (NTP).

DLP-G388 Change the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card RMON 
Thresholds 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), display the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the RMON thresholds.

Step 2 Click the Provisioning > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose an individual port, or choose All to provision RMON thresholds 
for all ports. 

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-90 for a list of available 
Ethernet RMON variables. 

Table 5-89 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card Client Interface Alarm Thresholds

Pluggable Port Module (XFP)
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

10GE LAN PHY 10GBASE-LR 3 –16 1 –8

1000Base-SX (1Gbps)1

1. Gigabit Ethernet client

3 –20 –2 –12

1000Base-SX (2Gbps)1 3 –18 –2 –12

1000Base-LX 1 0 –23 –1 –12

Purpose This task changes the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card 
RMON threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Variable descriptions were obtained from the following Internet Engineering Task Force (IETF) 
Requests for Comment (RFCs): RFC 3635, RFC 2233, and RFC 1757. Refer to the RFCs for 
additional information.

Table 5-90 Gigabit Ethernet RMON Variables

Variable Description

rxTotalPkts Total number of receive packets.

ifInUcastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
not addressed to a multicast or broadcast address at this sub-layer.

ifInMulticastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
addressed to a multicast address at this sub-layer. For a MAC layer protocol, this 
includes both Group and Functional addresses.

ifInBroadcastPkts The number of packets, delivered by this sub-layer to a higher (sub-)layer, which were 
addressed to a broadcast address at this sub-layer.

ifInDiscards The number of inbound packets which were chosen to be discarded even though no 
errors had been detected to prevent their being deliverable to a higher-layer protocol. 
One possible reason for discarding such a packet could be to free up buffer space.

ifInOctets Total number of octets received on the interface, including framing characters.

ifOutOctets Total number of octets transmitted out of the interface, including framing characters.

txTotalPkts Total number of transmitted packets.

ifOutMulticastPkts The total number of packets that higher-level protocols requested be transmitted, and 
which were addressed to a multicast address at this sub-layer, including those that were 
discarded or not sent. For a MAC layer protocol, this includes both group and functional 
addresses.

ifOutBroadcastPkts The total number of packets that higher-level protocols requested be transmitted, and 
which were addressed to a broadcast address at this sub-layer, including those that were 
discarded or not sent.

ifOutDiscards The number of outbound packets which were chosen to be discarded even though no 
errors had been detected to prevent their being transmitted. One possible reason for 
discarding such a packet could be to free up buffer space.

IfOutErrors Number of outbound packets or transmission units that could not be transmitted because 
of errors.

dot3StatsFCSErrors A count of frames received on a particular interface that are an integral number of octets 
in length but do not pass the FCS check.

dot3StatsFrameTooLong A count of frames received on a particular interface that exceed the maximum permitted 
frame size.

dot3ControlInUnknownOpCode A count of MAC control frames received on this interface that contain an opcode that is 
not supported by this device.

dot3InPauseFrames A count of MAC control frames received on this interface with an opcode indicating the 
PAUSE operation.

dot33StatsFCSErrors A count of frames received on a particular interface that are an integral number of octets 
in length but do not pass the FCS check.
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dot3StatsFrameTooLong A count of frames received on a particular interface that exceed the maximum permitted 
frame size.

dot3ControlInUnknownOpCode A count of MAC control frames received on this interface that contain an opcode that is 
not supported by this device.

dot3InPauseFrames A count of MAC control frames received on this interface with an opcode indicating the 
PAUSE operation.

dot3OutPauseFrames A count of MAC Control frames transmitted on this interface with an opcode indicating 
the PAUSE operation.

etherStatsCRCAlignErrors Total number of packets received that had a length (excluding framing bits, but including 
FCS octets) of between 64 and 1518 octets, inclusive, but had either a bad FCS with an 
integral number of octets (FCS Error) or a bad FCS with a nonintegral number of octets 
(Alignment Error).

etherStatsUndersizePkts The total number of packets received that were less than 64 octets long (excluding 
framing bits, but including FCS octets) and were otherwise well formed.

etherStatsFragments The total number of packets received that were less than 64 octets in length (excluding 
framing bits but including FCS octets) and had either a bad Frame Check Sequence 
(FCS) with an integral number of octets (FCS Error) or a bad FCS with a non-integral.

etherStatsPkts The total number of packets (including bad packets,broadcast packets, and multicast 
packets) received.

etherStatsPkts64Octets The total number of packets (including bad packets) received that were 64 octets in 
length (excluding framing bits but including FCS octets).

etherStatsPkts65to127Octets The total number of packets (including error packets) received that were between 65 and 
127 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including error packets) received that were between 128 
and 255 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts256to511Octets The total number of packets (including error packets) received that were between 256 
and 511 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts512to1023Octets The total number of packets (including error packets) received that were between 512 
and 1023 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts1024to1518Octets The total number of packets (including error packets) received that were between 1024 
and 1518 octets in length inclusive (excluding framing bits but including FCS octets).

etherStatsPkts1519to1522Octets The total number of packets (including error packets) received that were between 1519 
and 1522 octets in length inclusive (excluding framing bits but including FCS octets).

Note This variable is supported only on client ports.

etherStatsBroadcastPkts The total number of good packets received that were directed to the broadcast address

etherStatsMulticastPkts The total number of good packets received that were directed to a multicast address. 
Note that this number does not include packets directed to the broadcast address.

etherStatsOversizePkts The total number of packets received that were longer than 1518 octets (for untagged 
packets) or 1522 octets (for tagged packets) (excluding framing bits, but including FCS 
octets) and were otherwise well formed.

Table 5-90 Gigabit Ethernet RMON Variables (continued)

Variable Description
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Step 12 To view all RMON thresholds, click Show All RMON thresholds. If not, continue with Step 12

Step 13 Return to your originating procedure (NTP).

DLP-G389 Change the Gigabit Ethernet Optical Transport Network Settings

etherStatsJabbers The total number of packets received that were longer than 1518 octets (for untagged 
packets) or 1522 octets (for tagged packets) (excluding framing bits, but including FCS 
octets), and were not an integral number of octets in length or had a bad FCS.

etherStatsOctets The total number of octets of data (including those in bad packets) received on the 
network (excluding framing bits but including FCS octets).

Table 5-90 Gigabit Ethernet RMON Variables (continued)

Variable Description

Purpose This task changes the optical transport network (OTN) settings for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then choose one of the following subtabs: OTN Lines, G.709 
Thresholds, FEC Thresholds, or Trail Trace Identifier.

Step 3 Modify any of the settings described in Tables 5-91 through 5-94. 

Note You must modify Near End and Far End; 15 Min and 1 Day; and SM and PM independently. To 
do so, choose the appropriate radio button and click Refresh.

Table 5-91 describes the values on the Provisioning > OTN > OTN Lines tab.

Table 5-92 describes the values on the Provisioning > OTN > ITU-T G.709 Thresholds tab.

Table 5-91 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card OTN Line Settings

Parameter Description Options

Port (Display only) Port number and 
description:

3 (Trunk) and 4 (Trunk). 10GE_XP and 
10GE_XPE cards

21 (Trunk) and 22 (Trunk). GE_XP and 
GE_XPE cards

ITU-T G.709 
OTN

Sets the OTN lines according to 
ITU-T G.709.

• Enable

• Disable

FEC Sets the OTN lines to forward error 
correction (FEC).

• Standard

• Enhanced

SF BER (Display only) Sets the signal fail bit 
error rate.

• 1E-5

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

Table 5-92 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Port number 
and description:

3 (Trunk) and 4 (Trunk). 10GE_XP and 10GE_XPE 
cards

21 (Trunk) and 22 (Trunk). GE_XP and GE_XPE 
cards

ES Errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 
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Table 5-93 describes the values on the Provisioning > OTN > FEC Threshold tab.

Table 5-94 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

SES Severely errored seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

BBE Background block errors Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

FC Failure counter Numeric. Can be set for Near End or Far End, for 
15-minute or one-day intervals, or for SM (OTUk) or 
PM (ODUk). Select a bullet and click Refresh. 

Table 5-92 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card ITU-T G.709 Threshold Settings

Parameter Description Options

Table 5-93 GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Port number and 
description:

3 (Trunk) and 4 (Trunk). 10GE_XP and 
10GE_XPE cards

21 (Trunk) and 22 (Trunk). GE_XP and 
GE_XPE cards

Bit Errors 
Corrected

Sets the value for bit errors corrected. Numeric. Can be set for 15-minute or 
one-day intervals. 

Uncorrectable 
Words

Sets the value for uncorrectable words. Numeric. Can be set for 15-minute or 
one-day intervals. 

Table 5-94 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPECard Trail Trace Identifier Settings

Parameter Description Options

Port (Display only) Port number. 2

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

NTP-G314 Add a GE_XP or 10GE_XP Card on a FAPS Ring

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Table 5-94 GE_XP, 10GE_XP, GE_XPE, and 10GE_XPECard Trail Trace Identifier Settings 

Parameter Description Options

Purpose This procedure adds a GE_XP or 10GE_XP card on a FAPS ring.

Tools/Equipment Installed GE_XP or 10GE_XP cards.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

NTP-G15 Install the Common Control Cards, page 1-76

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card 
Mode, page 5-7
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Step 1 Complete the DLP-G46 Log into CTC, page 2-26 at the node where you want to add a GE_XP or 
10GE_XP card on a FAPS ring. If you are already logged in, continue with Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G687 Add a GE_XP or 10GE_XP Card Facing Master Card on a FAPS Ring, page 5-185

• DLP-G688 Add a GE_XP or 10GE_XP Card Between the Slave Cards on a FAPS Ring, page 5-186

Stop. You have completed this procedure.

DLP-G687 Add a GE_XP or 10GE_XP Card Facing Master Card on a FAPS Ring

Step 1 Complete the DLP-G46 Log into CTC, page 2-26 at the node where you want to add a GE_XP or 
10GE_XP card on a FAPS ring.

Step 2 Verify that the GE_XP or 10GE_XP card is installed according to the requirements specified in Table 3-6 
on page 3-96.

Step 3 Insert the new GE-XP card with XFP on the slot.

Step 4 Change the GE_XP card mode to L2-over-DWDM. See DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode, page 5-7.

Step 5 Create and store an SVLAN database on the new GE_XP card.  See DLP-G421 Create and Store an 
SVLAN Database, page 7-61.

Step 6 Enable FAPS protection on the new card.

Step 7 Attach SVLAN to the trunk ports of the new card.

Step 8 Choose OOS,DSBLD from the Admin State column for port 22 on the master card that is facing toward 
the new card. This action places port 22 in the blocking state and port 21 in the forwarding state.

FAPS configuration mismatch alarm is raised on the master card.

Step 9 Switch the traffic to the protect path.

Step 10 Choose OOS,DSBLD from the Admin State column for port 21 on the slave card that is facing toward 
the new card.

Step 11 Connect the fiber from the slave card (that is facing toward the new card) to the new card in segment B.

Step 12 Connect the fiber from the master card to the new card in segment A.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure adds a GE_XP or 10GE_XP card that faces the master card 
on a FAPS ring.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 13 Choose IS from the Admin State column for port 21 on the slave card that is facing toward the new card.

Step 14 Choose IS from the Admin State column for port 22 on the new card to bring up segment B.

Step 15 Choose IS from the Admin State column for port 21 on the new card.

Note The FAPS state of the new card will be in the forwarding state for both the ports and port 21 of 
the slave card will be in the blocking state.

Step 16 Choose IS from the Admin State column for port 22 on the master card to bring up segment A.

Note The FAPS state of port 21 on the master card will be in the blocking state and port 22 will be in 
the forwarding state. The trunk ports of the remaining GE_XP cards will be in the forwarding 
state. The port 21 of the slave card (that is facing toward the new card) will change to the 
forwarding state.

Step 17 Return to your originating procedure (NTP).

DLP-G688 Add a GE_XP or 10GE_XP Card Between the Slave Cards on a FAPS 
Ring

Step 1 Complete the DLP-G46 Log into CTC, page 2-26 at the node where you want to add a GE_XP or 
10GE_XP card on a FAPS ring.

Step 2 Verify that the GE_XP or 10GE_XP card is installed according to the requirements specified in Table 3-6 
on page 3-96.

Step 3 Insert the new GE-XP card with XFP on the slot.

Step 4 Change the GE_XP card mode to L2-over-DWDM. See DLP-G379 Change the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Card Mode, page 5-7.

Step 5 Create and store an SVLAN database on the new GE_XP card.  See DLP-G421 Create and Store an 
SVLAN Database, page 7-61.

Step 6 Attach SVLAN to the trunk ports of the new card.

Step 7 Choose OOS,DSBLD from the Admin State column for port 22 on both the slave cards that are facing 
toward the new card.

Step 8 Connect the fiber from the slave card to the new card in segment B.

Step 9 Connect the fiber from the master card to the new card in segment A.

Purpose This procedure adds a GE_XP or 10GE_XP card between the two slave 
cards on a FAPS ring.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
5-186
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
NTP- G197 Provision the OTU2_XP Card Line Settings, PM Parameters, and Thresholds
Step 10 Choose IS from the Admin State column for port 22 on the slave card.

Step 11 Choose IS from the Admin State column for port 22 on the new card to bring up segment B.

Step 12 Choose IS from the Admin State column for port 21 on the new card.

Step 13 Choose IS from the Admin State column for port 21 on the slave card to bring up segment A.

Step 14 Return to your originating procedure (NTP).

NTP-G197 Provision the OTU2_XP Card Line Settings, PM 
Parameters, and Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
card settings. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve the 
existing transmission settings.

Step 3 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card.

Step 4 Verify the card mode:

a. Display the OTU2_XP card in card view.

b. Click the Provisioning > Card tabs.

c. Verify that the card mode is set to the mode designated by your site plan:

– Transponder

– Standard Regen

– Enhanced FEC

– Mixed

If the card mode is set correctly, continue with Step 6. If not, complete the “DLP-G452 Change the 
OTU2_XP Card Mode” task on page 5-9.

Step 5 Refer to the “OTU2_XP Card Configuration Rules” section in chapter “Transponder and Muxponder 
Cards” in the Cisco ONS 15454 DWDM Reference Manual before performing any task listed in Step 6.

Step 6 Perform any of the following tasks as needed.

Purpose This procedure changes line and PM threshold settings for the OTU2_XP 
card.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G63 Install an SFP or XFP, page 3-64

DLP-G452 Change the OTU2_XP Card Mode, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note For information about the OTU2_XP card configuration rules, refer to the “OTU2_XP Card 
Configuration Rules” section of the “Transponder and Muxponder Cards” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

• DLP-G453 Change the OTU2_XP Card Settings, page 5-188

• DLP-G454 Change the OTU2_XP Line Settings, page 5-189

• DLP-G455 Change the OTU2_XP Line Section Trace Settings, page 5-192

• DLP-G456 Change the OTU2_XP Line Thresholds for SONET or SDH Payloads, page 5-194

• DLP-G457 Provision the OTU2_XP Port Alarm and TCA Thresholds, page 5-196

• DLP-G462 Change the OTU2_XP Line RMON Thresholds for the 10G Ethernet and 10G FC 
Payloads, page 5-197

• DLP-G458 Change the OTU2_XP OTN Settings, page 5-200

Stop. You have completed this procedure.

DLP-G453 Change the OTU2_XP Card Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the card settings.

Step 2 Click the Provisioning > Card tab. 

Step 3 Modify any of the settings described in Table 5-95. 

Purpose This task changes the card settings for the OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-95 OTU2_XP Card Settings

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options

Card 
Configuration

Sets the card configuration. • Transponder

• Standard Regen

• Enhanced FEC

• Mixed

• Transponder

• Standard Regen

• Enhanced FEC

• Mixed

Port Mode Sets the port configuration when the card 
configuration is set as Mixed. For card 
configurations other than Mixed, this is a 
display-only parameter.

• Transponder

• Standard Regen

• Transponder

• Standard Regen
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G454 Change the OTU2_XP Line Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the line settings.

Step 2 Click the Provisioning > Line > Ports/SONET/Ethernet tabs.

Step 3 Modify any of the settings described in Table 5-96. 

Termination 
Mode

Sets the mode of operation. (This option is 
only available for SONET/SDH payloads). For 
Standard Regen and Enhanced FEC card 
configurations, this is a display-only 
parameter.

• Transparent

• Section

• Line

• Transparent

• Regeneration Section 
(RS)

• Multiplex Section (MS)

Framing Type (Display only) The card framing type, either 
SONET or SDH.

— —

AIS/Squelch Sets the transparent termination mode 
configuration.

• AIS

• Squelch

• AIS

• Squelch

Regen Line 
Name

Sets the regeneration line name. — —

ODU 
Transparency

Sets the ODU overhead byte configuration. For 
Transponder card configuration, this is a 
display-only parameter.

• Transparent Standard 
Use

• Cisco Extended Use

• Transparent Standard 
Use

• Cisco Extended Use

Purpose This task changes the line settings for OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-95 OTU2_XP Card Settings (continued)

Parameter Description ONS 15454 (ANSI) Options
ONS 15454 SDH (ETSI) 
Options
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Table 5-96 OTU2_XP Line Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Displays the port 
number.

• 1-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 2-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 3-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 4-1 (OC192/10G Ethernet WAN 
Phy/10G Ethernet LAN 
Phy/10G FC)

• 1-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• 2-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• 3-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

• 4-1 (STM-64/10G Ethernet 
WAN Phy/10G Ethernet LAN 
Phy/10G FC)

Port Name Provides the ability to assign the 
specified port a name.

User-defined. Name can be up to 
32 alphanumeric/special characters. 
Blank by default.

See the “DLP-G104 Assign a Name 
to a Port” task on page 7-3.

User-defined. Name can be up to 
32 alphanumeric/special 
characters. Blank by default.

See the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.

Admin State Sets the port service state. For 
more information about 
administrative states, refer to the 
“Administrative and Service 
States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS

• IS,AINS

• OOS,DSBLD

• OOS,MT

• Unlocked

• Unlocked,automaticInService

• Locked,disabled

• Locked,maintenance

Service State (Display only) Identifies the 
autonomously generated state 
that gives the overall condition 
of the port. Service states appear 
in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more 
information about service states, 
refer to the “Administrative and 
Service States” appendix in the 
Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR

• OOS-AU,AINS

• OOS-MA,DSBLD

• OOS-MA,MT

• Unlocked-enabled

• Unlocked-disabled,
automaticInService

• Locked-enabled,disabled

• Locked-enabled,maintenance
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ALS Mode Sets the ALS function mode. The 
DWDM transmitter supports 
ALS according to ITU-T G.644 
(06/99). ALS can be disabled, or 
it can be set for one of three 
mode options.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic outages 
(LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. It automatically restarts 
when the conditions that caused 
the outage are resolved.

•  Manual Restart: ALS is on; the 
laser automatically shuts down 
when traffic outages (LOS) 
occur. However, the laser must 
be manually restarted when 
conditions that caused the 
outage are resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

• Disabled (default): ALS is off; 
the laser is not automatically 
shut down when traffic 
outages (LOS) occur.

• Auto Restart: ALS is on; the 
laser automatically shuts 
down when traffic outages 
(LOS) occur. It automatically 
restarts when the conditions 
that caused the outage are 
resolved.

•  Manual Restart: ALS is on; 
the laser automatically shuts 
down when traffic outages 
(LOS) occur. However, the 
laser must be manually 
restarted when conditions that 
caused the outage are 
resolved.

• Manual Restart for Test: 
Manually restarts the laser for 
testing.

Reach Displays the optical reach 
distance of the client/trunk ports.

The Reach options depend on the 
traffic type that has been selected.

The Reach options depend on the 
traffic type that has been selected.

Wavelength Displays the wavelength of the 
client/trunk ports.

• First Tunable Wavelength

• Further wavelengths: 850 nm 
through 1610 nm, 100-GHz ITU 
spacing; coarse wavelength 
division multiplexing (CWDM) 
spacing

Note Supported wavelengths are 
marked by asterisks (**).

• First Tunable Wavelength

• Further wavelengths: 850 nm 
through 1610 nm, 100-GHz 
ITU spacing; CWDM spacing

Note Supported wavelengths are 
marked by asterisks (**).

AINS Soak Sets the automatic in-service 
soak period. Double-click the 
time and use the up and down 
arrows to change settings.

• Duration of valid input signal, in 
hh.mm format, after which the 
card becomes in service (IS) 
automatically

• 0 to 48 hours, 15-minute 
increments 

• Duration of valid input signal, 
in hh.mm format, after which 
the card becomes IS 
automatically

• 0 to 48 hours, 15-minute 
increments 

SF BER (SONET [ANSI] or SDH [ETSI] 
only) Sets the signal fail bit error 
rate.

• 1E-3

• 1E-4 

• 1E-5

• 1E-3

• 1E-4 

• 1E-5

Table 5-96 OTU2_XP Line Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G455 Change the OTU2_XP Line Section Trace Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the section trace settings.

Step 2 Click the Provisioning > Line > Section Trace tabs.

Step 3 Modify any of the settings described in Table 5-97. 

SD BER (SONET [ANSI] or SDH [ETSI] 
only) Sets the signal degrade bit 
error rate.

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Type (SONET [ANSI] or SDH [ETSI] 
only) The optical transport type.

• SONET

• SDH

Note When Type is set to SDH in a 
SONET (ANSI) 
provisioning,  SDCC or 
LDCC on OTU2_XP cards 
cannot be provisioned.

• SONET

• SDH

Purpose This task changes the line section trace settings for the OTU2_XP card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-96 OTU2_XP Line Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Table 5-97 OTU2_XP Section Trace Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port Sets the port number. • 1-1 (OC192)

• 2-1 (OC192)

• 3-1 (OC192)

• 4-1 (OC192)

• 1-1 (STM-64)

• 2-1 (STM-64)

• 3-1 (STM-64)

• 4-1 (STM-64)

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual

• Off/None

• Manual

Disable 
AIS/RDI on 
TIM-S

If a TIM on Section overhead alarm 
arises because of a J0 overhead string 
mismatch, no alarm indication signal 
is sent to downstream nodes if this box 
is checked.

This is a display-only parameter under 
the following conditions:

• Received Trace Mode is Off/None

• Termination Mode is set to 
Transparent or Section (see 
DLP-G453 Change the OTU2_XP 
Card Settings, page 5-188)

• Checked (AIS/RDI on 
TIM-S is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

• Checked (AIS/RDI on TIM-S 
is disabled)

• Unchecked (AIS/RDI on 
TIM-S is not disabled)

Transmit 
Section Trace 
String Size

Sets the trace string size. • 1 byte

• 16 byte

• 1 byte

• 16 byte

Transmit Displays the current transmit string; 
sets a new transmit string. You can 
click the button on the right to change 
the display. Its title changes, based on 
the current display mode. Click Hex to 
change the display to hexadecimal 
(button changes to ASCII); click 
ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size

Expected Displays the current expected string; 
sets a new expected string. You can 
click the button on the right to change 
the display. Its title changes, based on 
the current display mode. Click Hex to 
change the display to hexadecimal 
(button changes to ASCII); click 
ASCII to change the display to ASCII 
(button changes to Hex).

String of trace string size String of trace string size
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G456 Change the OTU2_XP Line Thresholds for SONET or SDH Payloads

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the line threshold settings.

Step 2 Click the Provisioning > Line Thresholds > SONET Thresholds (ANSI) or SDH Thresholds (ETSI) 
tabs. 

Step 3 Modify any of the settings described in Table 5-98. 

Received (Display only) Displays the current 
received string. You can click Refresh 
to manually refresh this display, or 
check the Auto-refresh check box to 
automatically refresh the display every 
5 seconds.

String of trace string size String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 seconds.

Checked/unchecked (default) Checked/unchecked (default)

Purpose This task changes the line threshold settings for OTU2_XP card carrying 
SONET or SDH payload. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-98 OTU2_XP Card Line Threshold Settings

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options

Port (Display only) Port 
number

• 1-1 (OC192)

• 2-1 (OC192)

• 3-1 (OC192)

• 4-1 (OC192)

• 1-1 (STM-64)

• 2-1 (STM-64)

• 3-1 (STM-64)

• 4-1 (STM-64)

Table 5-97 OTU2_XP Section Trace Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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CV Coding violations Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

ES Errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

SES Severely errored 
seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

FC (Line or Multiplex 
Section only) Failure 
count

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

UAS (Line or Multiplex 
Section only) 
Unavailable seconds

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Line or 
Section

Choose an option in each category and 
click Refresh. 

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—(Near end only) Multiplex 
Section or Regeneration Section

Choose an option in each category and 
click Refresh. 

Table 5-98 OTU2_XP Card Line Threshold Settings (continued)

Parameter Description ONS 15454 (ANSI) Options ONS 15454 SDH (ETSI) Options
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

DLP-G457 Provision the OTU2_XP Port Alarm and TCA Thresholds

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the trunk port alarm and TCA settings.

Step 2 Click the Provisioning > Optics Thresholds tabs. 

Step 3 Under Types, verify that the TCA radio button is checked. If not, check it, then click Refresh.

Step 4 Referring to Table 5-99, provision the port TCA thresholds for RX Power High, RX Power Low, TX 
Power High, and TX Power Low.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Note Do not modify the Laser Bias parameters.

Step 5 Click Apply.

Step 6 Under Types, click the Alarm radio button and click Refresh.

Purpose This task provisions the OTU2_XP port alarm and threshold crossing alert 
(TCA) thresholds. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-99 OTU2_XP Port TCA Thresholds

Port
TCA RX
Power High

TCA RX
Power Low

TCA TX
Power High

TCA TX
Power Low

1-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm

2-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm

3-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm

4-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

1.0 dBm –14.0 dBm 5.0 dBm –12.0 dBm
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Step 7 Referring to Table 5-100, provision the port alarm thresholds for RX Power High, RX Power Low, TX 
Power High, and TX Power Low.

Note You must modify 15 Min and 1 Day independently. To do so, choose the appropriate radio button 
and click Refresh.

Step 8 Click Apply. 

Step 9 Return to your originating procedure (NTP).

DLP-G462 Change the OTU2_XP Line RMON Thresholds for the 10G Ethernet and 
10G FC Payloads

Step 1 Display the OTU2_XP card where you want to change the line threshold settings in card view.

Step 2 Click the Provisioning > Line Thresholds > RMON Thresholds tabs. 

Step 3 Click Create. The Create Threshold dialog box appears.

Step 4 From the Port drop-down list, choose the applicable port.

Step 5 From the Variable drop-down list, choose an Ethernet variable. See Table 5-101 and Table 5-102 for a 
list of available Ethernet variables.

Table 5-100 OTU2_XP Port Alarm Thresholds

Port 
Alarm RX
Power High

Alarm RX
Power Low

Alarm TX
Power High

Alarm TX
Power Low

1-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

2-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

3-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

4-1 (OC-192/10G Ethernet WAN 
Phy/10G Ethernet LAN Phy/10G FC)

3.0 dBm –16.0 dBm 1.0 dBm –8.0 dBm

Purpose This task changes the line threshold settings for OTU2_XP card carrying 
the 10G Ethernet or 10G FC payloads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 5-101 OTU2_XP Card 10G Ethernet Variables

Variable Description

ifInOctets Total number of octets received on the interface, including 
framing characters.

rxTotalPkts Total number of received packets. rxTotalPkts increments for 
10G FC payload packets with FCS errors. However, 10G Ethernet 
LAN Phy payload packets with CRC errors are not counted.

ifInMulticastPkts Number of multicast frames received error free.

ifInBroadcastPkts Number of packets, delivered by a sublayer to an higher sublayer, 
that were addressed to a broadcast address at this sublayer.

ifInErrors Number of inbound packets that contained errors preventing 
them from being delivered to a higher-layer protocol.

dot3StatsFCSErrors Number of frames with frame check errors, that is, there is an 
integral number of octets, but an incorrect Frame Check 
Sequence (FCS).

etherStatsUndersizePkts Total number of packets received that were less than 64 octets 
long (excluding framing bits, but including FCS octets) and were 
otherwise well formed.

etherStatsFragments Total number of packets received that were less than 64 octets in 
length (excluding framing bits but including FCS octets) and had 
either a bad FCS with an integral number of octets (FCS Error) 
or a bad FCS with a nonintegral number of octets (Alignment 
Error). Note that it is entirely normal for etherStatsFragments to 
increment. This is because it counts both runts (which are normal 
occurrences due to collisions) and noise hits.

etherStatsPkts64Octets Total number of packets (including bad packets) received that 
were 64 octets in length (excluding framing bits but including 
FCS octets).

etherStatsPkts65to127Octets Total number of packets (including bad packets) received that 
were between 65 and 127 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts128to255Octets The total number of packets (including bad packets) received that 
were between 128 and 255 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts256to511Octets Total number of packets (including bad packets) received that 
were between 256 and 511 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts512to1023Octets Total number of packets (including bad packets) received that 
were between 512 and 1023 octets in length inclusive (excluding 
framing bits but including FCS octets).

etherStatsPkts1024to1518Octets Total number of packets (including bad packets) received that 
were between 1024 and 1518 octets in length inclusive 
(excluding framing bits but including FCS octets).

etherStatsBroadcastPkts Total number of good packets received that were directed to the 
broadcast address. Note that this does not include multicast 
packets.
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Step 6 From the Alarm Type drop-down list, indicate whether the event will be triggered by the rising threshold, 
the falling threshold, or both the rising and falling thresholds.

Step 7 From the Sample Type drop-down list, choose either Relative or Absolute. Relative restricts the 
threshold to use the number of occurrences in the user-set sample period. Absolute sets the threshold to 
use the total number of occurrences, regardless of time period.

Step 8 Type in an appropriate number of seconds for the Sample Period.

Step 9 Type in the appropriate number of occurrences for the Rising Threshold. 

For a rising type of alarm, the measured value must move from below the falling threshold to above the 
rising threshold. For example, if a network is running below a rising threshold of 1000 collisions every 
15 seconds and a problem causes 1001 collisions in 15 seconds, the excess occurrences trigger an alarm. 

etherStatsMulticastPkts Total number of good packets received that were directed to a 
multicast address. Note that this number does not include packets 
directed to the broadcast address.

etherStatsOversizePkts Total number of packets received that were longer than 1518 
octets (excluding framing bits, but including FCS octets) and 
were otherwise well formed.

etherStatsJabbers Total number of packets received that were longer than 1518 
octets (excluding framing bits, but including FCS octets), and 
had either a bad FCS with an integral number of octets (FCS 
Error) or a bad FCS with a nonintegral number of octets 
(Alignment Error).

etherStatsOctets Total number of octets of data (including those in bad packets) 
received on the network (excluding framing bits but including 
FCS octets).

rxControlFrames Number of MAC control frames passed by the MAC sublayer to 
the MAC control sublayer.

Table 5-102 OTU2_XP Card 10G FC Variables

Variable Description

ifInOctets Total number of octets received on the interface, including 
framing characters.

rxTotalPkts Total number of received packets.

ifInErrors Number of inbound packets that contained errors preventing 
them from being delivered to a higher-layer protocol.

mediaIndStatsRxFramesTruncated Total number of fiber channel frames received that are less than 
the minimum 36-byte frame. This is inclusive of header, SOF, 
EOF, and CRC with no data bytes.

mediaIndStatsRxFramesTooLong Total number of fiber channel frames received that exceed the 
maximum 2148-byte frame. This is inclusive of header, SOF, 
EOF, CRC, and data bytes.

mediaIndStatsRxFramesBadCRC Total number of fiber channel frames received with CRC errors.

Table 5-101 OTU2_XP Card 10G Ethernet Variables (continued)
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Step 10 Enter the appropriate number of occurrences in the Falling Threshold field. In most cases a falling 
threshold is set lower than the rising threshold. 

A falling threshold is the counterpart to a rising threshold. When the number of occurrences is above the 
rising threshold and then drops below a falling threshold, it resets the rising threshold. For example, 
when the network problem that caused 1001 collisions in 15 seconds subsides and creates only 
799 collisions in 15 seconds, occurrences fall below a falling threshold of 800 collisions. This resets the 
rising threshold so that if network collisions again spike over a 1000 per 15-second period, an event again 
triggers when the rising threshold is crossed. An event is triggered only the first time a rising threshold 
is exceeded (otherwise, a single network problem might cause a rising threshold to be exceeded multiple 
times and cause a flood of events). 

Step 11 Click OK.

Note To view all RMON thresholds, click Show All RMON thresholds. 

Step 12 Return to your originating procedure (NTP).

DLP-G458 Change the OTU2_XP OTN Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OTU2_XP card where 
you want to change the OTN settings.

Step 2 Click the Provisioning > OTN tabs, then click one of the following subtabs: OTN Lines, 
ITU-T G.709 Thresholds, FEC Thresholds, or Trail Trace Identifier. 

Step 3 Modify any of the settings described in Tables 5-29 through 5-32. 

Note You must modify Near End and Far End independently, 15 Min and 1 Day independently, and 
SM and PM independently. To do so, choose the appropriate radio button and click Refresh.

Table 5-103 describes the values on the Provisioning > OTN > OTN Lines tab.

Purpose This task changes the line OTN settings for the OTU2_XP card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 5-104 describes the values on the Provisioning > OTN > ITU-T G.709 Thresholds tab.

Table 5-103 OTU2_XP Card OTN Lines Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

—

ITU-T G.709 
OTN

Sets the OTN lines according to 
ITU-T G.709. Check the box to enable.

• Enable

• Disable

FEC Sets the OTN lines FEC mode. Enhanced 
FEC mode can be enabled to provide 
greater range and lower bit error rate. 

• Disable—FEC is off.

• Standard—Standard FEC is on.

• Enhanced—Enhanced FEC is on.

SD BER Sets the signal degrade bit error rate. • 1E-5

• 1E-6

• 1E-7

• 1E-8

• 1E-9

SF BER (Display only) Indicates the signal fail bit 
error rate.

• 1E-5

No Fixed Stuff Sets the insertion of stuffing bytes. This 
parameter only applies to 10G Ethernet 
LAN Phy signals in transponder card 
configuration. This is a display-only 
parameter for all other card 
configurations.

• Disable

• Enable
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Table 5-104 OTU2_XP Card ITU-T G.709 Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name. 

—

ES Severely errored seconds. Two types of 
thresholds can be asserted. Selecting the 
SM (OTUk) radio button selects FEC, 
overhead management, and PM using 
OTUk. Selecting the PM radio button 
selects path PM using ODUk.

Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk)

Choose an option in each category and 
click Refresh. 

Note SM (OTUk) is the ITU-T G.709 
optical channel transport unit 
order of k overhead frame used 
for management and performance 
monitoring. PM (ODUk) is the 
ITU-T G.709 optical channel data 
unit order of k overhead frame 
unit used for path performance 
monitoring.

SES Severely errored seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh.

UAS Unavailable seconds Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 
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Table 5-105 describes the values on the Provisioning > OTN > FEC Thresholds tab.

Table 5-106 describes the values on the Provisioning > OTN > Trail Trace Identifier tab.

BBE Background block errors Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

FC Failure counter Numeric. Threshold display options 
include:

• Direction—Near End or Far End

• Interval—15 Min (minutes) or 1 day

• Types—SM (OTUk) or PM (ODUk) 

Choose an option in each category and 
click Refresh. 

Table 5-104 OTU2_XP Card ITU-T G.709 Threshold Settings (continued)

Parameter Description Options

Table 5-105 OTU2_XP Card FEC Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and optional name.

—

Bit Errors 
Corrected

Displays the number of bit errors 
corrected during the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Uncorrectable 
Words

Displays the number of uncorrectable 
words in the selected time period.

Numeric display. Can be set for 
15-minute or one-day intervals. 

Table 5-106 OTU2_XP Card Trail Trace Identifier Settings

Parameter Description Options

Port Sets the port number. —

Level Sets the level. • Section

• Path

Received Trace 
Mode

Sets the trace mode. • Off/None

• Manual
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Step 4 Click Apply. 

Step 5 Return to your originating procedure (NTP).

Disable FDI on 
TTIM

If a Trace Identifier Mismatch on Section 
overhead alarm arises because of a J0 
overhead string mismatch, no Forward 
Defect Indication (FDI) signal is sent to 
the downstream nodes if this box is 
checked.

• Checked (FDI on TTIM is disabled)

• Unchecked (FDI on TTIM is not 
disabled)

Transmit Displays the current transmit string; sets 
a new transmit string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size;
trail trace identifier is 64 bytes in length.

Expected Displays the current expected string; sets 
a new expected string. You can click the 
button on the right to change the display. 
Its title changes, based on the current 
display mode. Click Hex to change the 
display to hexadecimal (button changes to 
ASCII); click ASCII to change the 
display to ASCII (button changes to Hex).

String of trace string size

Received (Display only) Displays the current 
received string. You can click Refresh to 
manually refresh this display, or check 
the Auto-refresh every 5 sec check box to 
keep this panel updated.

String of trace string size

Auto-refresh If checked, automatically refreshes the 
display every 5 minutes.

Checked/unchecked (default)

Table 5-106 OTU2_XP Card Trail Trace Identifier Settings (continued)

Parameter Description Options
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NTP-G162 Change the ALS Maintenance Settings

Note The automatic laser shutdown (ALS) function is normally disabled for TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, and OTU2_XP cards. Enable ALS only when the cards are directly connected to 
each other.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card where you want to change the ALS maintenance 
settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 5-107. The provisionable parameters are listed in the 
Options column in the table.

Purpose This procedure changes the ALS maintenance settings for the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and OTU2_XP cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 5-107 ALS Settings

Parameter Description Options

ALS Mode Automatic laser shutdown. ALS provides 
the ability to shut down the TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, and OTU2_XP TX laser 
when the card detects an LOS.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—
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Step 4 Click Apply. If the change affects traffic, a warning message displays. Click Yes to complete the change.

Stop. You have completed this procedure.

NTP-G192 Force FPGA Update

Note Perform Step 1 through Step 4 if you are updating the node software. Otherwise continue with Step 5 to 
force FPGA image upgrade on MXP_MR_10DME_C or MXP_MR_10DME_L card.

Step 1 Close the CTC window, if open.

Step 2 Delete the CTC Cache from the CTC Launcher browser window.

Step 3 Close the CTC Launcher browser window.

Step 4 Relaunch the CTC Launcher browser window on the TCC.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 
MXP_MR_10DME_C or MXP_MR_10DME_L card to be upgraded.

Step 6 For all ports being provisioned on the card, click the Provisioning > Line tabs.

a. Click the Admin State table cell and choose OOS,DSBLD (ANSI) or Locked,Disabled (ETSI).

b. Click Apply, then Yes.

Step 7 Click the Provisioning > Card tabs.

Step 8 Change the Card Mode as needed:

• FC-GE_ISC—Choose this option if you will provision any of the following PPM port rates: FC1G 
(Ports 1-1 through 4-1), FC2G (Ports 1-1 and 3-1 only), FICON1G (Ports 1-1 through 4-1), 
FICON2G (Ports 1-1 and 3-1 only), ONE_GE (Ports 1-1 through 4-1), ISC3 COMPAT (Ports 1-1 
through 4-1), ISC3 PEER 1G (Ports 1-1 through 4-1), and ISC3 PEER 2G (Ports 1-1 and 3-1 only).

• FC4G—Choose this option if you will provision an FC4G or FICON4G PPM (Port 1-1 only).

Currently 
Shutdown

(Display only) Displays the current status 
of the laser. 

—

Request Laser 
Restart

If checked, allows you to restart the laser 
for maintenance. 

Checked or unchecked

Table 5-107 ALS Settings (continued)

Parameter Description Options

Purpose This procedure forces an upgrade of the FPGA image on the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 Click the Force FPGA Update button. This upgrades the FPGA image in the MXP_MR_10DME_C or 
MXP_MR_10DME_L card, as appropriate. The MXP_MR_10DME_C or MXP_MR_10DME_L card 
reboots and the FPGA now contains the updated image.

Step 10 For all ports being provisioned on the card, click the Provisioning > Line tabs.

a. Click the Admin State table cell and choose IS (ANSI) or Unlocked (ETSI).

b. Click Apply, then Yes.

Stop. You have completed this procedure.

NTP-G196 Force FPGA Update When the Card is Part of a 
Protection Group

Note This procedure applies to a near-end node that has two MXP_MR_10DME_C or MXP_MR_10DME_L 
cards, one card acting as the working card and the other as the protect card. The far-end node has a 
similar configuration. The near-end working card trunk port is connected to the far-end working card 
trunk port. The near-end protect card trunk port is connected to the far-end protect card trunk port.

Note Perform Step 1 through Step 4 if you are updating the node software. Otherwise, continue with Step 5 
to force FPGA image upgrade on MXP_MR_10DME_C or MXP_MR_10DME_L card.

Step 1 Close the CTC window, if open.

Step 2 Delete the CTC Cache from the CTC Launcher browser window.

Step 3 Close the CTC Launcher browser window.

Step 4 Relaunch the CTC Launcher browser window on the TCC.

Step 5 Ensure traffic is running on the near-end and far-end working cards for each protection group on the 
MXP_MR_10DME_C or MXP_MR_10DME_L card.

Step 6 In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tab.

Step 7 For each protection group, verify that the working card client port is reported as working/active and the 
protect card client port is reported as protect/standby.

Step 8 Repeat Steps 6 and 7 for the far-end node.

Purpose This procedure forces an upgrade of the FPGA image on the 
MXP_MR_10DME_C and MXP_MR_10DME_L cards when the card is 
part of a protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
5-207
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 5      Provision Transponder and Muxponder Cards
NTP- G196 Force FPGA Update When the Card is Part of a Protection Group
Step 9 For each protection group on the near-end and far-end nodes, complete the “DLP-G182 Apply a 
Lockout” task on page 10-46 to prevent traffic from switching to the protect card.

Step 10 At the near-end and far-end nodes, complete the “NTP-G192 Force FPGA Update” procedure on 
page 5-206 to force an upgrade of the FPGA image on the protect card.

Step 11 For each protection group on the near-end and far-end nodes, complete the “DLP-G183 Clear a Lock-On 
or Lockout” task on page 10-46 to remove a lockout and return a protection group to its usual switching 
method.

Step 12 For each protection group on the near-end and far-end nodes, complete the“DLP-G179 Apply a Force 
Y-Cable or Splitter Protection Switch” task on page 10-44 to move traffic from the working to the protect 
card.

Step 13 At the near-end and far-end nodes, complete the “NTP-G192 Force FPGA Update” procedure on 
page 5-206 to force an upgrade of the FPGA image on the working card.

Step 14 For each protection group on the near-end and far-end nodes, complete the “DLP-G180 Clear a Manual 
or Force Y-Cable or Splitter Protection Switch” task on page 10-44 to clear a Force protection switch on 
the working card. If the protection group is revertive, this operation causes the traffic to revert to the 
working card. If the protection group is non-revertive, this operation causes the traffic to remain on the 
protect card.

Stop. You have completed this procedure.
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C H A P T E R 6

Turn Up a Network

This chapter explains how to turn up and test a Cisco ONS 15454 dense wavelength division 
multiplexing (DWDM) network. For DWDM topology reference information and span loss tables, refer 
to the “Network Reference” chapter in the Cisco ONS 15454 DWDM Reference Manual.

There are two main DWDM network types: metro core, where the channel power is equalized and 
dispersion compensation is applied, and metro access, where the channels are not equalized and 
dispersion compensation is not applied. The DWDM network topologies supported are hubbed rings, 
multihubbed rings, meshed rings, linear configurations, and single-span links. The DWDM node types 
supported are hub, terminal, optical add/drop multiplexing (OADM), reconfigurable optical add/drop 
multiplexing (ROADM), anti-amplified spontaneous emissions (anti-ASE), and line amplifier. For 
DWDM and hybrid node turn-up procedures, see Chapter 3, “Turn Up a Node.”

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G51 Verify DWDM Node Turn Up, page 6-2—Complete this procedure before beginning 
network turn-up.

2. NTP-G52 Verify Node-to-Node Connections, page 6-3—Complete this procedure next.

3. NTP-G201 Configure the Raman Pump on an MSTP Link, page 6-4—Complete this procedure to 
set the Raman total power and Raman ratio.

4. NTP-G53 Set Up Timing, page 6-20—Complete this procedure next.

5. NTP-G54 Provision and Verify a DWDM Network, page 6-27—Complete this procedure next.

6. NTP-G56 Verify the OSNR, page 6-32—Complete as needed.

7. NTP-G142 Perform a Protection Switch Test, page 6-33—Complete as needed.

8. NTP-G164 Configure Link Management Protocol, page 6-36—Complete as needed.

9. NTP-G207 Configure Link Management Protocol on CRS-1 Router and DWDM Node, 
page 6-43—Complete as needed.

10. NTP-G57 Create a Logical Network Map, page 6-55—Complete as needed.
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NTP- G51 Verify DWDM Node Turn Up
NTP-G51 Verify DWDM Node Turn Up

Step 1 Log into an ONS 15454 node on the network that you will test. See the “DLP-G46 Log into CTC” task 
on page 2-26 for instructions. If you are already logged in, continue with Step 2.

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 9-29 as necessary.

b. Verify that no equipment alarms appear (EQPT in the Cond column) indicating equipment failure or 
other hardware problems. If equipment failure alarms appear, investigate and resolve them before 
continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Step 3 Verify that the software version shown in the node view (single-shelf mode) or multishelf view 
(multishelf mode) status area matches the version required by your network. (The status area is located 
to the left of the shelf graphic.) If the software is not the correct version, perform one of the following 
procedures:

• Perform a software upgrade using a Cisco ONS 15454 software CD or Cisco ONS 15454 SDH 
software CD. Refer to the release-specific software upgrade document.

• Replace both TCC2/TCC2P cards with cards containing the correct release.

Step 4 Click the Provisioning > General tabs. Verify that all general node information settings are correct 
according to documentation provided by the network administrator. If not, see the “NTP-G80 Change 
Node Management Information” procedure on page 10-11.

Step 5 Click the Provisioning > Network tabs. Ensure that the IP settings and other Cisco Transport Controller 
(CTC) network access information is correct according to documentation provided by the network 
administrator. If not, see the “NTP-G81 Change CTC Network Access” procedure on page 10-22.

Step 6 Click the Provisioning > Protection tabs. Verify that all required protection groups have been created 
according to documentation provided by the network administrator. If not, see the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 5-18 or the “NTP-G83 Modify or Delete Card Protection 
Settings” procedure on page 10-39.

Step 7 Click the Provisioning > Security tabs. Verify that all users have been created and that their security 
levels are correct according to documentation provided by the network administrator. If not, see the 
“NTP-G88 Modify Users and Change Security” procedure on page 10-54.

Step 8 If Simple Network Management Protocol (SNMP) is provisioned on the node, click the Provisioning > 
SNMP tabs. Verify that all SNMP settings are correct according to documentation provided by the 
network administrator. If not, see the “NTP-G89 Change SNMP Settings” procedure on page 10-67.

Step 9 Repeat this procedure at each node in the network.

Purpose This procedure verifies that each ONS 15454 is ready for DWDM network 
turn-up before adding nodes to a network. This procedure applies to all 
ROADM, OADM, and line-amplifier nodes.

Tools/Equipment Network plan provided by your network administrator

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP- G52 Verify Node-to-Node Connections
Stop. You have completed this procedure.

NTP-G52 Verify Node-to-Node Connections

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Check to see if the fibers coming from the adjacent nodes are connected to the OPT-BST, OPT-BST-E, 
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM card LINE RX and TX ports. 
If yes, continue with Step 2. If adjacent node fibers are not connected to the LINE RX and TX ports, do 
not continue. Install the cabling to the adjacent nodes using the “NTP-G34 Install Fiber-Optic Cables on 
DWDM Cards and DCUs” procedure on page 3-68.

Step 2 Verify the following network fiber connections:

• The node’s Side A ports (LINE TX and RX) are connected to the Side B ports (LINE RX and TX) 
of the adjacent node.

• The node’s Side B ports (LINE RX and TX) are connected to the Side A ports (LINE TX and RX) 
of the adjacent node.

Step 3 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the network node that you want to verify.

Step 4 Click the Provisioning > Comm Channels > OSC tabs. Verify that OSC terminations appear under the 
OSC Terminations area for the Side B and Side A OSC-CSM or OSCM cards and that the port state is 
In-Service and Normal (IS-NR [ANSI]/Unlocked-enabled [ETSI]). If so, continue with Step 5. If OSC 
terminations are not created, complete the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107.

Step 5 Complete the “NTP-G76 Verify Optical Span Loss Using CTC” procedure on page 10-2 for all 
OSC-CSM cards. If the measured span loss is within the minimum and maximum expected span loss 
values, continue with Step 6. If not, clean the fiber connected to the OPT-BST, OPT-BST-E, 
OPT-AMP-17-C (operating in the booster amplifier mode), or OSC-CSM cards on both ends of the span, 
then repeat the “NTP-G76 Verify Optical Span Loss Using CTC” procedure on page 10-2. If the span 
loss is within the minimum and maximum expected span loss values, continue with Step 6. If not, contact 
your next level of support. 

Step 6 Repeat Steps 2 through 5 at each network node.

Stop. You have completed this procedure.

Purpose This procedure verifies optical service channel (OSC) terminations 
between nodes and checks span attenuation. This procedure applies to all 
ROADM, OADM, and line-amplifier locations.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 6-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G201 Configure the Raman Pump on an MSTP Link

Step 1 The Raman pump can be configured in three ways:

• DLP-G468 Configure the Raman Pump Using an Installation Wizard, page 6-4—This procedure is 
the preferred and recommended installation process.

• DLP-G474 Configure the Raman Pump by Loading the CTP XML File, page 6-18—Use this 
procedure when the span is longer than 42 dB (expand on span). This procedure is not recommended 
for spans of 42 dB or less.

• DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually, page 6-18—Use 
this procedure if the Raman installation wizard fails and expert intervention is required.

Stop. You have completed this procedure.

DLP-G468 Configure the Raman Pump Using an Installation Wizard

Note The installation wizard performs optical measurements and data exchange between the nodes. Make sure 
the data communications network (DCN) is stable.

Purpose This procedure configures the Raman pump on an Multiservice Transport 
Platform (MSTP) link. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure configures the Raman Pump on an MSTP link using an 
installation wizard.

Tools/Equipment None

Prerequisite Procedures • DLP-G46 Log into CTC, page 2-26

• NTP-G30 Install the DWDM Cards, page 3-56

• NTP-G51 Verify DWDM Node Turn Up, page 6-2

• NTP-G37 Run Automatic Node Setup, page 3-110.

• Create an optical service channel (OSC) termination link by 
completing the “NTP-G38 Provision OSC Terminations” procedure on 
page 3-107 or create an optical transport section (OTS) provisionable 
pathcord terminations on line ports by completing “NTP-G184 Create 
a Provisionable Patchcord” procedure on page 7-54, as required.

Required/As Needed Required

Onsite/Remote Onsite and remote

Security Level Provisioning or higher
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Note Running the installation wizard without setting the automatic node setup (ANS) parameters causes the 
wizard to fail. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Note Running the installation wizard can result is traffic interruption. Make sure that nobody is working on 
the nodes before continuing with this procedure.

Caution In order to perform optical measurements, the installation wizard automatically turns on hardware 
resources installed on the nodes. Alarms can occur during the installation process. Following the 
recommendations is critical to the success of installation.

Note Make sure that a Muxponder, a WSS or a tunable transponder is present before you run the Raman 
installation wizard.

Step 1 From the CTC View menu, choose Go to Network View.

Step 2 Figure 6-1 shows an example network view of nodes (terminal or ROADM) connected in the network. 

Figure 6-1 Network View of Nodes (Terminal or ROADM)

The Raman pump on the OPT-RAMP-C card can be configured on a single span or multiple spans.

Step 3 To start the Raman installation wizard, complete one of the following steps:
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
• To configure Raman amplification on a single span, go to Network view, right-click on a single node 
and choose Raman Installation Day0 from the shorcut menu. (Figure 6-2). Go to Step 5.

• To configure Raman amplificaion on multi-spans, go to Network view, right-click on a specific span, 
and choose Raman Installation Day0 Multi-span from the shorcut menu (Figure 6-3).

Figure 6-2 Installing the Raman Pump on a Single Span
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-3 Installing the Raman Pump on a Multiple Spans

The Routing page is displayed (Figure 6-4).

Figure 6-4 Selecting Spans for Raman Amplification
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
The Included Span list box lists all spans in the network.

Step 4 Select a span from the network to add a span.

If you are setting up multi-spans, make sure that the span selection is made in a sequence otherwise an 
error message is displayed. For example, in Figure 6-4, begin with the span between the nodes 155_OLA 
and 156_OLA, and then the span between 156_OLA and 157_OLA, and so on.

Step 5 When you have selected all span(s), click Next.

The Setting Parameters page is displayed (see Figure 6-5). 

Figure 6-5 Setting Raman Calibration Parameter

Note The Hints area displays the status of internal operations.

Note If multiple spans are selected, the applicable nodes are displayed on the left side of the page.

Step 6 Select AutoRun wizard checkbox. The Installation wizard executes a single or multiple span 
bidirectional circuit path automatically, requiring no user intervention. However, if the wizard displays 
errors, the wizard will request for user acknowledgements. 

Step 7 Check the Bidirectional Path checkbox. This configures the OPT-RAMP-C cards in both directions 
(source to destination and destination to source). Several scenarios are discussed in the following 
section. Select as applicable:

• Check boxes Bidirectional Path is unchecked and MUX/DMUX Present is checked—See Figure 6-6 
and Step 9.

• Check boxes Bidirectional Path is unchecked and MUX/DMUX Present is unchecked—See 
Figure 6-7 and Step 10.
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
• Check boxes Bidirectional Path is checked and MUX/DMUX Present is checked—See Figure 6-8 
and Step 12.

• Check boxes Bidirectional Path is checked and MUX/DMUX Present is unchecked—See Figure 6-9 
and Step 14.

Note Before you check the MUX/DMUX Present check box ensure that the following prerequisites are 
completed: 

• At least one source node is a Terminal node or a ROADM node.

• Two transponder/muxponders supporting wavelength of 1530.33 nm and 1560.61 nm, used as probe 
signals are available on the source node.

• Trunk ports are connected to the correct ADD ports. 

Note The Raman Wizard does not verify if the selected TXP connections are properly connected. The 
calibration process is terminated if an LOS-P alarm is detected on the MUX input port when the trunk 
port is turned on.

Note Before you uncheck the MUX/DMUX Present check box ensure that the following prerequisites are 
completed:

• Connect a UT2-based trunk port (from a transponder/muxponder card) to the COM-RX port of the 
booster amplifier on the source node.

A full-spectrum tunable interface allows the system to tune the signal on two required wavelengths 
without any human intervention.

• A 10 dB bulk attenuator must be connected between TXP trunk port and COM-RX port of the 
booster amplifier.

Note The MUX/DMUX Present check box can remain unchecked during troubleshooting a single span 
between two generic nodes, for example, to fix a fiber cut.

Caution Make sure that the bulk attennuator is removed as soon as installation completes.
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-6 Bidirectional Path is Unchecked and MUX/DMUX Present is Checked

Step 8 Select the two transponders on the source node from the Slot drop-down list. The installation wizard 
verifies if the transponders are tuned to the expected wavelengths or the first tunable wavelength. 
Otherwise, the wizard fails and the installation must be repeated.

Step 9 Click Next. The Calibrate Raman Page is displayed (Figure 6-10).
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-7 Bidirectional Path is Unchecked and MUX/DMUX Present is Unchecked

Step 10 Select one transponder on the source node from the Slot drop-down list. The installation wizard verifies 
if the transponder can tune on the first tunable wavelength. Make sure that the transponder is a tunable 
C-band transponders. Otherwise, the wizard fails and the installation must be repeated and the 
installation must be repeated using a correctly configured tunable transponder.

Step 11 Click Next. The Calibrate Raman Page is displayed (Figure 6-10).
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-8 Bidirectional Path is Checked and MUX/DMUX Present is Checked

Step 12 Select the two transponders on source and destination node from the Slot drop-down list. The installation 
wizard verifies if the transponders are tuned to the expected wavelengths or on the first tunable 
wavelength. Otherwise, the wizard fails and the installation must be repeated.

Step 13 Click Next. The Calibrate Raman Page is displayed (Figure 6-10).
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-9 Bidirectional Path is Checked and MUX/DMUX Present is Unchecked

Step 14 Select a transponder on the source and destination node from the Slot drop-down list. The installation 
wizard verifies if the transponder can be tuned on the first tunable wavelength. Make sure that the 
transponder is a tunable C-band transponder. Otherwise, the wizard fails and the installation must be 
repeated.

Step 15 Click Next. The Calibrate Raman Page is displayed (Figure 6-10).
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-10 Calibrating Raman Amplification

The installation wizard changes the trunk port to In-Service (IS) state and turns on all the amplifiers. All 
the OTS and optical channel (OCH) ports in the span are changed to IS state.

Step 16 As soon as the Raman calibrations are complete, the Next button is enabled. Click Next.
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-11 Calibrating Raman Amplification

Step 17 The power received on destination node when wavelength on the source is turned on is shown. If you 
installed Raman amplification on multiple spans, click Next to view results of other spans.

Step 18 If the installation wizard fails, click the Repeat button. The Raman installation wizard recalibrates the 
values on the destination node.

Note If you have repeated the calibration several times and the wizard fails, press Cancel to abort the 
installation process. Log into the Technical Support Website at 
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco TAC at (800) 
553-2447.

Step 19 Click Next. The Accept Results page is displayed (Figure 6-12).
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Figure 6-12 Raman Amplification Results

The calculated Raman power and Raman gain are displayed. (Figure 6-12).

Step 20 The wizard compares the calculated Raman gain value with the expected results. Your action depends 
on the Raman gain values. 

• Expected gain (Gt) – 0.5 dB <= (gain) <= (expected gain) + 0.5 dB—If the Raman gain is within 
this range, it means that the setup procedure was successful (Figure 6-13). Click Next and Finish.

• 3.0 dB <= (gain) <= (expected gain) – 0.5 dB—If the Raman gain is within this range, it means that 
the values are slightly outside the range. The wizard will now recommend that you verify the span 
length and cabling, and repeat the installation wizard procedure. If the Raman gain values are still 
not within the expected value range even after repeating the installation process, you can choose to 
forcibly apply these values by clicking Force Calibration. However, Cisco recommends that you 
log into the Technical Support Website at http://www.cisco.com/cisco/web/support/index.html for 
more information or call Cisco TAC at (800) 553-2447.

• (gain) < (expected gain) – 3.0 dB or if (gain) < (expected gain) + 0.5 dB—If the Raman gain is within 
this range and the values calculated are far from the targeted results, the installation fails and the 
wizard recommends repeating the installation. If the results do not improve it means that the 
installation process has failed. The Force Calibration option is not available. Click Cancel to abort 
the installation and log into the Technical Support Website at 
http://www.cisco.com/cisco/web/support/index.html for more information or call Cisco TAC at 
(800) 553-2447.
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DLP- G468 Configure the Raman Pump Using an Installation Wizard
Note The reason why the calculated values are not within the range may be due to installation issues 
(for example, the actual fiber type is different than the one used by Cisco Transport Planner to 
design the link) or procedural issues.

Step 21 Click Exports Data to export the Raman setup tuning data in text format.

Step 22 Click Finish.

Note When an error occurs during calibration of multiple spans, the calibration process stops and the Force 
Calibration button becomes visible (Figure 6-13).

Note If an error occurs during calibration of multiple spans when using the AutoRun wizard, the calibration 
stops and the Force Calibration button becomes visible. (Figure 6-13). Click Force Calibration to force 
the results.

Figure 6-13 Force Raman Calibration

Step 23 Return to your originating procedure (NTP).
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DLP-G474 Configure the Raman Pump by Loading the CTP XML File

Note When the span is longer than 42 dB, do not use the Raman installation wizard.

Step 1 Install the ANS parameters calculated by the Cisco Transport Planner, by completing the “NTP-G143 
Import the Cisco TransportPlanner NE Update Configuration File” procedure on page 3-44.

Step 2 Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110.

Step 3 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
amplifier to display the card view.

Step 4 Click the Maintenance > APC & Restore tabs.

Step 5 Click Restore from Fiber Cut. This automatically restores the Raman gain on the other end of the span.

Stop. You have completed this procedure.

DLP-G489 Configure the Raman Pump by Setting the ANS Parameters Manually

Note This procedure can be performed on a per-span basis only and not on multiple spans. To configure 
multiple spans, repeat the procedure on each span that you want to configure.

Caution Running the installation wizard can result is traffic interruption. Make sure that nobody is working on 
the nodes before continuing with this procedure.

Purpose This procedure configures the Raman Pump by loading the Cisco Transport 
Planner XML file.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure configures the Raman Pump by setting the ANS parameters 
manually

Tools/Equipment None

Prerequisite Procedures

Required/As Needed As needed, when the wizard fails and expert intervention is required.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G489 Configure the Raman Pump by Setting the ANS Parameters Manually
Step 1 Launch, run, and apply ANS parameters by completing “NTP-G37 Run Automatic Node Setup” 
procedure on page 3-110.

Note The ANS parameters that must be manually provisioned in Step 1 are:

• Side i.Rx.Raman.Expected Raman Gain

• Side i.Rx.Raman.Expected Raman EDFA Per Channel Power 

• Side i.Rx.Raman.Expected Raman Stage Output Power 

• Side i.Rx.Raman.Raman Ratio

• Side i.Rx.Raman.Raman Power

ANS parameters are displayed in the Provisioning > WDM-ANS > Provisioning tab. For more 
information, see the “Node Reference” chapter in the Cisco ONS 15454 DWDM Reference Guide.

Step 2 Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” procedure 
on page 3-44.

Step 3 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C card 
to go to the card view.

Step 4 Click the Maintenance > APC & Restore tabs. See Figure 6-14.

Figure 6-14 Restore from Fiber Cut

Step 5 This automatically restores the Raman gain on the other end of the span.
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DLP- 490 Restore Raman Link after a Fiber Cut Occurs
Step 6 Return to your originating procedure (NTP).

DLP-490 Restore Raman Link after a Fiber Cut Occurs

Note This procedure does not calculate the Raman pump ratio. The Raman pump ratio is not expected to 
change after the fiber cut is repaired.

Caution The procedure is traffic affecting. Make sure that nobody is working on the nodes before you begin.

Step 1 Complete the “NTP-G54 Provision and Verify a DWDM Network” procedure on page 6-27.

Step 2 Make sure that the network traffic is restored.

Step 3 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-RAMP-C 
amplifier to display the card view.

Step 4 Click the Maintenance > APC & Restore tabs.

Step 5 Click Restore from Fiber Cut. This automatically restores the Raman gain on the other end of the span.

Step 6 Return to your originating procedure (NTP).

NTP-G53 Set Up Timing

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you will set up timing. If 
you are already logged in, continue with Step 2.

Purpose This procedure tunes Raman set-points after fiber cut has been repaired. 
The Raman total power value is calculated again and the original Raman 
gain is restored.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed. 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure provisions the ONS 15454 timing.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 6-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
6-20
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 6      Turn Up a Network
DLP- G95 Set Up External or Line Timing
Step 2 Complete the “DLP-G95 Set Up External or Line Timing” task on page 6-21 if an external building 
integrated timing supply (BITS) source is available. This is the most common ONS 15454 timing set-up 
method. 

Step 3 If an external BITS source is not available, complete the “DLP-G96 Set Up Internal Timing” task on 
page 6-24. This task can only provide Stratum 3 timing. 

Step 4 Repeat this procedure at each node in the network.

Step 5 Return to your originating procedure (NTP).

DLP-G95 Set Up External or Line Timing

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, complete the following information:

• Timing Mode—Choose External if the ONS 15454 derives its timing from a BITS source wired to 
the backplane pins (ANSI) or a MIC-C/T/P front mount electrical connection (FMEC) (ETSI); 
choose Line if timing is derived from an OSC-CSM or OSCM card that is optically connected to the 
timing node. A third option, Mixed, allows you to set both external and line timing references. 
Because Mixed timing might cause timing loops, Cisco does not recommend its use. Use this mode 
with care.

• SSM Message Set—Choose the Generation 2 synchronization status messaging (SSM) option. See 
the “Timing Reference” chapter in the Cisco ONS 15454 DWDM Reference Manual for more 
information about SSM, including definitions of the SONET timing levels.

Note Generation 1 is used only by SONET or SDH ONS 15454 nodes that are connected to 
equipment that does not support Generation 2. 

• Quality of RES—Sets the timing quality for the user-defined, reserved (RES) S1 byte if your timing 
sources supports RES. Most timing sources do not use RES. If it does not support RES, choose 
RES=DUS (do not use for timing reference). Qualities are displayed in descending quality order as 
ranges. For example, in Generation 1 SSM, ST3<RES<ST2 means that the timing reference RES is 
higher than a Stratum 3 (ST3) and lower than a Stratum 2 (ST2).

• Revertive—Select this check box if you want the ONS 15454 to revert to a primary reference source 
after the conditions that caused it to switch to a secondary timing reference are corrected. 

• Reversion Time—If Revertive is checked, choose the amount of time that the ONS 15454 will wait 
before reverting to its primary timing source. Five minutes is the default.

Purpose This task defines the ONS 15454 timing source (external or line).

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the Reference Lists area, complete the following information:

Note You can define up to three timing references for the node and up to six BITS Out references. 
BITS Out references define the timing references used by equipment that can be attached to the 
node’s BITS Out pins on the backplane (ANSI) or the MIC-C/T/P FMEC (ETSI). If you attach 
equipment to BITS Out pins, you normally attach it to a node with Line mode, because 
equipment near the external timing reference can be directly wired to the reference. 

• NE Reference—Allows you to define three timing references (Ref 1, Ref 2, Ref 3). The node uses 
Reference 1 unless a failure occurs to that reference, in which case the node uses Reference 2. If 
Reference 2 fails, the node uses Reference 3, which is typically set to Internal Clock. Reference 3 
is the Stratum 3 clock provided on the TCC2/TCC2P card. The options that appear depend on the 
Timing Mode setting. 

– If the Timing Mode is set to External, your options are BITS-1, BITS-2, and Internal Clock.

– If the Timing Mode is set to Line, your options are the node’s working OSCM cards, OSC-CSM 
cards, transponder (TXP) cards, muxponder (MXP) cards, and Internal Clock. Choose the 
cards/ports that are directly or indirectly connected to the node wired to the BITS source. Set 
Reference 1 to the card that is closest to the BITS source. For example, if Slot 5 is connected to 
the node wired to the BITS source, choose Slot 5 as Reference 1.

– If the Timing Mode is set to Mixed, both BITS references and the OSCM, OSC-CSM, TXP, or 
MXP cards are available, allowing you to set a mixture of external BITS clocks and OSCM, 
OSC-CSM, TXP, or MXP cards as timing references.

• BITS-1 Out/BITS-2 Out—Sets the timing references for equipment wired to the BITS Out 
backplane (ANSI) or MIC-C/T/P FMEC (ETSI) pins. BITS-1 Out and BITS-2 Out are enabled when 
BITS-1 Out and BITS-2 Out facilities are put in service. If Timing Mode is set to external, choose 
the OSCM, OSC-CSM, TXP, or MXP card used to set the timing. If Timing Mode is set to Line, you 
can choose an OSCM, OSC-CSM, TXP, or MXP card or choose NE Reference to have the BITS-1 
Out and/or BITS-2 Out follow the same timing references as the network element (NE).

Note All TXP or MXP card client ports are available for timing regardless of the card’s 
termination mode. TXP or MXP trunk ports can be a timing reference when ITU-T G.709 is 
set to OFF and the Termination Mode is set to LINE. You cannot choose TXP_MR_2.5G and 
OTU2_XP card client ports as timing reference.

Note The system prevents BITS In and BITS Out timing to be set on the same node.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Note The BITS Facilities section sets the parameters for your BITS-1 and BITS-2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

Step 6 In the BITS In area, complete the following information:

• Facility Type—(TCC2P card only) Choose the BITS signal type supported by your BITS clock, 
either DS1 or 64Khz+8Khz. 
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• BITS In State—If Timing Mode is set to External or Mixed, set the BITS In State for BITS-1 and/or 
BITS-2 to IS (in service) depending on whether one or both BITS input pin pairs are connected to 
the external timing source. If Timing Mode is set to Line, set the BITS In State to OOS (out of 
service). 

Step 7 If the BITS In State is set to OOS, continue with Step 8. If the BITS In State is set to IS, complete the 
following information:

• Coding—Choose the coding used by your BITS reference, either B8ZS (binary 8-zero substitution) 
or AMI (alternate mark inversion).

• Framing—Choose the framing used by your BITS reference, either ESF (Extended Super Frame) or 
SF (D4) (Super Frame). 

• Sync Messaging—Check this check box to enable SSM. SSM is not available if Framing is set to 
Super Frame.

• Admin SSM—If the Sync Messaging check box is not checked, you can choose the SSM 
Generation 2 type from the drop-down list. Choices are PRS (Primary reference source; Stratum 1), 
ST2 (Stratum 2), TNC (Transit Node Clock), ST3E (Stratum 3E), ST3 (Stratum 3), SMC (SONET 
minimum clock), and ST4 (Stratum 4).

Step 8 In the BITS Out area, complete the following information, as needed:

• Facility Type—(TCC2P only) Choose the BITS Out signal type, either DS1 or 64Khz+8Khz.

• BITS Out State—If equipment is connected to the node’s BITS output pins on the backplane (ANSI) 
or MIC-C/T/P FMEC (ETSI) and you want to time the equipment from a node reference, set the 
BITS Out State for BITS-1 and/or BITS-2 to IS, depending on which BITS Out pins are used for the 
external equipment. If equipment is not attached to the BITS output pins, set the BITS Out State to 
OOS. 

Step 9 If the BITS Out State is set to OOS, continue with Step 10. If BITS Out State is set to IS, complete the 
following information:

• Coding—Choose the coding used by your BITS reference, either B8ZS or AMI.

• Framing—Choose the framing used by your BITS reference, either ESF or SF (D4). 

• AIS Threshold—If SSM is disabled or Super Frame is used, choose the quality level where a node 
sends an alarm indication signal (AIS) from the BITS 1 Out and BITS 2 Out backplane pins (ANSI) 
or MIC-C/T/P FMEC (ETSI). An AIS alarm is raised when the optical source for the BITS reference 
falls to or below the SSM quality level defined in this field.

• LBO—If an external device is connected to the BITS Out pins, sets the line build-out (LBO) distance 
between the ONS 15454 and an external device. If an external device is connected to BITS Out, 
choose the distance between the device and the ONS 15454. Options are: 0-133 ft. (default), 
134-266 ft., 267-399 ft., 400-533 ft., and 534-655 ft. Line build out (LBO) relates to the BITS cable 
length. If an external device is not connected to BITS Out, leave this field set to the default.

Step 10 Click Apply.

Note Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for timing-related alarms. 

Step 11 Return to your originating procedure (NTP).
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DLP-G96 Set Up Internal Timing

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454 SONET (ANSI) or 
SDH (ETSI) nodes should be timed to a Stratum 2 or better primary reference source. Internal timing is 
appropriate for DWDM nodes.

Step 1 In node view (single-node mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
General tabs.

Step 2 In the General Timing area, enter the following:

• Timing Mode—Set to External.

• SSM Message Set—Set to Generation 1.

• Quality of RES—Does not apply to internal timing.

• Revertive—Does not apply to internal timing.

• Reversion Time—Does not apply to internal timing.

Step 3 In the Reference Lists area, enter the following information:

• NE Reference 

– Ref 1—Set to Internal Clock.

– Ref 2—Set to Internal Clock.

– Ref 3—Set to Internal Clock.

• BITS-1 Out/BITS-2 Out—Set to None.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab.

Step 6 In the BITS Facilities area, change the BITS In State and BITS Out State to OOS for BITS 1 and BITS 2. 
Disregard the other BITS Facilities settings; they are not relevant to internal timing.

Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

Purpose This task sets up internal timing (Stratum 3) for an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed (use only if a BITS source is not available) 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G350 Use the Cisco TransportPlanner Traffic Matrix Report

Step 1 Display a printed copy of the Cisco TransportPlanner Traffic Matrix report for your network. Figure 6-15 
shows an example of the Traffic Matrix report in Cisco TransportPlanner. The report can be exported in 
Microsoft Excel (.xls) or HTML format.

Figure 6-15 Cisco TransportPlanner Traffic Matrix Report

Step 2 View the following information:

• Service Demand—Lists the general service demand from site to site.

• Service Circuit—Lists the service circuit.

• OCH-CC Src—Lists the optical channel client connection (OCHCC) source site and the shelf 
direction, either Side B or Side A. 

• OCH-CC Src Position—Lists the OCHCC source rack, shelf, and slot.

• OCH-CC Src Unit—Lists the OCHCC source TXP, MXP, or ITU-T line card.

• OCH-CC Src Port—Lists the OCHCC source port.

Purpose This task describes how to use the Cisco TransportPlanner traffic matrix 
report to provision and verify a DWDM network.

Tools/Equipment None

Prerequisite Procedures NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• A/D Src Position—Lists the optical channel add/drop card source rack, shelf, and slot.

• A/D Src Unit—Lists the optical channel add/drop card source TXP, MXP, or ITU-T line card.

• A/D Src Port—Lists the optical channel add/drop card source port.

• OCH-CC Dst—Lists the OCHCC destination site and shelf direction, either Side B or Side A. 

• OCH-CC Dst Position—Lists the OCHCC destination rack, shelf, and slot.

• OCH-CC Dst Unit—Lists the OCHCC destination TXP, MXP, or ITU-T line card.

• OCH-CC Dst Port—Lists the OCHCC destination port.

• A/D Dst Position—Lists the optical channel add/drop card destination rack, shelf, and slot

• A/D Dst Unit—Lists the optical channel add/drop card destination TXP, MXP, or ITU-T line card.

• A/D Dst Port—Lists the optical channel add/drop card destination port.

– Dest Unit is the product ID of the optical path source card.

– Dest Port is the port label reported on the front panel of the optical path destination card.

• Cl Service Type—Identifies the service type of the optical channel.

• Protection—Identifies the type of protection used for the optical channel:

– Optical paths for unprotected-Side B and unprotected-Side A optical channels are routed along 
one direction only in the network.

– Optical paths for Y-cable, fiber-switched, and client 1+1 optical channels are routed along two 
independent directions in the network.

• Op Bypass Site Name—Identifies where the optical channel is dropped and reinserted when it is not 
terminated on a TXP or MXP card (optical bypass).

Note If the word None appears in the Op Bypass Site Name column, no optical bypass is defined 
for the optical channel.

• Wavelength—Identifies the wavelength used for the optical channel. Table 7-2 on page 7-7 lists the 
thirty-two available wavelengths.

• DWDM Interface Type—Identifies the DWDM interface type that is used for the optical channel:

– Transponder indicates that a transponder (TXP), muxponder (MXP), or DWDM pluggable port 
module is used for the optical channel.

– Line Card indicates that an ITU line card is used for the optical channel.

• DWDM Card Type—identifies the type of TXP or line card that is used for the optical channel. For 
information about card types supported by Cisco TransportPlanner, refer to the 
Cisco TransportPlanner DWDM Operations Guide.

Step 3 Return to your originating procedure (NTP).
6-26
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 6      Turn Up a Network
NTP- G54 Provision and Verify a DWDM Network
NTP-G54 Provision and Verify a DWDM Network

Note In this procedure, Side A refers to Slots 1 through 6, and Side B refers to Slots 12 through 17.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 to log into an ONS 15454 node on the 
network.

Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-G128 Disable Alarm Filtering” task on 
page 9-29 as necessary.

b. Verify that no equipment (EQPT) alarms appear. If equipment failure alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 Using the Cisco TransportPlanner Traffic Matrix (see Table 3-1 on page 3-3) for your site, identify the 
first channel (ITU wavelength) to be provisioned. Use the TXP, MXP, or line card that corresponds to 
the selected wavelength.

Step 4 For the ITU wavelength identified in Step 3, create an optical channel client connection (OCHCC) or 
optical channel network connection (OCHNC) circuit using one of the following tasks: 

• DLP-G346 Provision Optical Channel Client Connections, page 7-4.

• DLP-G105 Provision Optical Channel Network Connections, page 7-23.

.After creating the OCHCC or OCHNC circuit, return to this procedure and continue with Step 5.

Purpose This procedure verifies the performance of all cable connections and cards 
in a network topology. You can also use this procedure to troubleshoot any 
problems with DWDM network set up. 

Tools/Equipment Test set or protocol analyzer

Cisco TransportPlanner Traffic Matrix

Prerequisite Procedures DLP-G277 Provision a Multirate PPM, page 5-10

DLP-G278 Provision the Optical Line Rate, page 5-13

NTP-G96 Provision the 10G Multirate Transponder Card Line Settings, 
PM Parameters, and Thresholds, page 5-47

NTP-G97 Modify the 4x2.5G Muxponder Card Line Settings and PM 
Parameter Thresholds, page 5-91

NTP-G98 Provision the 2.5G Multirate Transponder Card Line Settings 
and PM Parameter Thresholds, page 5-27

NTP-G99 Modify the 2.5G Data Muxponder Card Line Settings and PM 
Parameter Thresholds, page 5-111

NTP-G148 Modify the 10G Data Muxponder Card Line Settings and PM 
Parameter Thresholds, page 5-129

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Every time a channel is created in the DWDM network, the amplifiers automatically calculate 
the optical output power needed to maintain a constant power level on each channel. Automatic 
power control (APC) also starts every 60 minutes. If the span length changes, APC modifies 
amplifier gains and modifies express variable optical attenuation (VOA). For more information 
about APC, refer to the “Network Reference” chapter in the Cisco ONS 15454 DWDM Reference 
Manual.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
the OCHCC or OCHNC created in Step 4 has a DISCOVERED status and an IS state. If so, continue 
with Step 6. If not, complete “NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits” task on 
page 7-45.

Step 6 Click the circuit and click Edit.

Step 7 In the Edit Circuit dialog box, click the State tab.

Step 8 In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear 
in the Node column. The first node is the circuit source, and the last node is the circuit destination. If the 
circuit path is incorrect, delete the circuit and go back to Step 4 to create a new circuit.

Step 9 Display the circuit source node in node view (single-shelf mode), or shelf view (multishelf mode). If an 
OPT-PRE card or OPT-AMP-17-C card (operating in the preamplifier mode) is installed, complete the 
following steps. If not, continue with Step 10.

a. Display the OPT-PRE or OPT-AMP-17-C card in card view.

b. Click the Provisioning > Opt.Ampli.Line > Parameters tabs.

c. Check the value of the Port 2 (COM-TX) Signal Output Power:

– If the OPT-PRE or OPT-AMP-17-C card is not carrying traffic, the values will not match. Skip 
this step and go to Step 10.

– If the value is equal to or greater than the value shown in the Channel Power Ref table cell, 
continue with Step d.

– If the value is lower than the value shown in the Channel Power Ref table cell, contact your next 
level of support.

– SideA.Rx.Power.Add&Drop - Drop Odd Power (if a 40-WSS-C/40-WSS-CE and 
40-DMX-C/40-DMX-CE card is installed).

d. If a second OPT-PRE or OPT-AMP-17-C card is installed, repeat Steps a through c for the second 
OPT-PRE card. If not, continue with Step 10.

Step 10 If an OPT-BST card or an OPT-AMP-17-C or OPT-AMP-L card (provisioned in OPT-PRE mode) is 
installed, complete the following steps. If not, continue with Step 11.

a. Display the OPT-BST, OPT-AMP-17-C, or OPT-AMP-L card in card view.

b. Click the Provisioning > Opt.Ampli.Line > Parameters tabs.

c. check the value of the Port 6 (COM-TX) Signal Output Power:

– If the OPT-BST, OPT-AMP-17-C, or OPT-AMP-L card is not carrying traffic, the values will 
not match. Skip this step and go to Step 11.

– If the value is equal to or greater than the value shown in the Channel Power Ref table cell, 
continue with Step d.

– If the value is lower than the value shown in the Channel Power Ref table cell, contact your next 
level of support.
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d. If a second OPT-BST, OPT-AMP-17-C, or OPT-AMP-L is installed, repeat Steps a through c for the 
second OPT-BST, OPT-AMP-17-C, or OPT-AMP-L card. If not, continue with Step 11.

Step 11 If the node is a ROADM with 32WSS and 32DMX or 32DMX-O cards installed, or is a ROADM with 
40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards installed and the circuit is an Add/Drop 
circuit, complete the following steps. If neither scenario applies, continue with Step 12.

a. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs. 

b. In the Selector area, double-click the one of the following parameters: 

– 32DMX-0 card installed—Side A > Rx > Power > Band x > Ch y Drop Power where x = 1 
through 8 and y = 1 through 32 for the band and channel carrying the circuit. 

– 32DMX card installed—Side A > Rx > Power > Add&Drop - Drop Power 

– 40-DMX-C/40-DMX-CE card installed—Side A > Rx > Power > Add&Drop - Drop Power

c. Record the value located in the Value table cell on the right for one of the following: 

– SideA.Rx.Power.Band x.Ch y Drop Power (if a 32DMX-O card is installed)

– SideA.Rx.Power.Add&Drop - Drop Power (if a 32DMX card is installed)

If the value is not present, skip this step and continue with Step d.

d. Display the 32DMX card or 40-DMX-C/40-DMX-CE installed on Side A in card view.

e. Click the Provisioning > Optical Chn > Parameters tabs.

f. Locate the channel that carries the circuit and verify that the value in the Power column matches the 
value recorded in Step c, +/– 2 dB. If so, continue with Step g. If the value is lower, contact your 
next level of support.

Note If the 32DMX or 40-DMX-C/40-DMX-CE card is not carrying traffic, the values will not 
match and the verification must be skipped.

g. In node view (single-node mode) or multishelf view (multishelf mode) click the Provisioning > 
WDM-ANS > Provisioning tabs. 

h. In the Selector area, click the Side A > Tx > Power > Add&Drop - Output Power parameters. 
Record the value under the Value column. If the value is not present, skip this step and continue with 
step i.

i. Display the 32WSS or 40-WSS-C/40-WSS-CE card installed on Side A in card view.

j. Click the Provisioning > Optical Chn: Optical Connector x > Parameters where x = the MPO 
connector (1 through 4) carrying 8 wavelengths.

k. Locate the CHAN-TX port, 1 through 32 for the 32WSS card (or 1 through 40 for the 
40-WSS-C/40-WSS-CE card), that corresponds to the circuit and verify that the value in the Power 
column matches the value recorded in step e., +/– 1 dB. If the value is lower, contact your next level 
of support.

Note Note If the 32WSS or 40-WSS-C/40-WSS-CE card is not carrying traffic, the values will not 
match and the above check must be skipped.

l. Repeat steps from b through k for cards that are installed on Side B. 

m. Continue with Step 13.
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Step 12 If the node is a ROADM with 32WSS and 32DMX cards installed (or a ROADM with 
40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards installed), and the circuit is a pass-through 
circuit, complete the following steps. If neither scenario applies, continue with Step 13.

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Provisioning tabs.

b. In the Selector area, double-click the Side A > TX > Power parameters. Record the value in the 
Power.Add&Drop - Output Power Value column. If the value is not present, skip this step and 
continue with Step c.

c. Display the 32WSS or 40-WSS-C/40-WSS-CE card installed on Side A in card view. 

d. Click the Provisioning > Optical Chn: Optical Connector x > Parameters where x = the MPO 
connector (1 through 4) carrying 8 wavelengths. For the 40-WSS-C/40-WSS-CE card, x = the MPO 
connector (1 through 5) carrying 8 wavelengths.

e. Locate the port (CHAN-TX), (33 through 64 for the 32WSS or 41 through 80 for the 
40-WSS-C/40-WSS-CE), that corresponds to the circuit and verify that the value in the Power 
column matches the value recorded in step b, +/– 1 dB. If the value is lower, contact your next level 
of support. 

Note Note If the 32WSS or 40-WSS-C/40-WSS-CE card is not carrying traffic, the values will not 
match and the verification must be skipped.

f. Repeat steps a through e or the cards installed on Side B of the node.

Step 13 Check the received power range:

a. Navigate to the node where the first TXP, MXP, or line card is installed.

b. Display the TXP, MXP, or line card in card view.

c. Complete the “DLP-G136 Clear Selected PM Counts” task on page 8-7.

d. Click the Performance > Optics PM tabs. 

e. Record the values shown in the RX Optical Pwr field. 

f. Click the Provisioning > Optics Thresholds tabs. 

g. Verify that the value in Step e falls between the values shown for the RX Power High and 
RX Power Low. If so, continue with Step 14. If not, complete one of the following. 

– Power lower than range—Clean the trunk fiber at the patch panel and on the TXP or MXP card. 
Repeat Steps e through g. If the power is still too low, contact your next level of support.

– Power higher than range—Add attenuation to the fiber and repeat Steps e through g. If the power 
still does not fall within the range, contact your next level of support.

Step 14 Perform a short-term bit error rate (BER) test:

a. Complete the “DLP-G136 Clear Selected PM Counts” task on page 8-7 for the TXP, MXP, or line 
card.

b. Display the TXP, MXP, or line card in card view.

c. Click the Performance > Payload PM tabs, or, if OTN is provisioned, the Performance > OTN PM 
tabs. 

d. Perform a short-term BER test using a test signal from a test set or protocol analyzer.

e. Monitor the payload performance monitoring (PM) for at least 10 minutes for errors.
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Note To see an accurate PM count, the BER test results must be consistent with the transmitted 
bit rate for at least 10 minutes.

Note For information about using a test set or protocol analyzer, refer to the test set or protocol 
analyzer user guide.

Step 15 In node view (single-node mode) or multishelf view (multishelf mode), display the next node in the 
circuit path identified in Step 8.

Step 16 Repeat Steps 9 through 14 for all nodes in the circuit path (one by one). Complete the steps for the circuit 
destination node last.

Step 17 Switch to network view and click the Circuits tab.

Step 18 Create a new OCHNC or OCHCC circuit for the next ITU wavelength listed in the Traffic Matrix report 
using one of the following tasks:

• DLP-G346 Provision Optical Channel Client Connections, page 7-4

• DLP-G105 Provision Optical Channel Network Connections, page 7-23

Step 19 After the circuit status is DISCOVERED and its state is IS, click the circuit and then click Edit.

Step 20 In the Edit Circuit dialog box, click the State tab.

Step 21 In the Cross-Connections table, verify that the circuit path is correct and record all the nodes that appear 
in the Node column. These are the nodes that are in the circuit path. The first node is the circuit source, 
and the last node is the circuit destination. If the circuit path is incorrect, delete the circuit and go back 
to Step 18 to create a new circuit.

Step 22 Complete Steps 9 through 14 for nodes in Step 21 that:

• Are not part of the circuit created in Step 4. 

• Are a circuit source or destination, and the circuit created in Step 4 did not originate or terminate on 
the same side (Side A or Side B). 

For all the remaining nodes, no further checks are needed.

Step 23 Repeat Steps 9 through 22 for all OCHCC or OCHNC circuits listed in your Traffic Matrix report. If a 
node fails any test, verify the setup and configuration and then repeat the test. If the test fails again, refer 
to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service.

Stop. You have completed this procedure.
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NTP-G56 Verify the OSNR

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at an ONS 15454 on the network.

Step 2 Using an optical spectrum analyzer, check the received OSNR for each transmitted channel on both ends 
of the span. Identify the last OSC-CSM, OPT-PRE, or OPT-BST MON port that the channel passes 
through before it is dropped. 

Note The OPT-PRE reference also applies to the OPT-AMP-17-C card operating in OPT-PRE mode 
and the OPT-BST reference also applies to the OPT-AMP-17-C card operating in OPT-LINE 
mode.

Step 3 If OPT-PRE cards are installed with an OPT-BST, OPT-BST-E, or OSC-CSM card, use the OPT-PRE 
MON port.

Note For OSNR values for each card class, refer Chapter 4, “Optical Amplifier Cards.”

Step 4 If the OSNR is too low, check the following, depending on your node configuration:

Note The purpose of this step is not to improve the signal-to-noise ratio (SNR), but to match the 
per-channel power level within the RX port power range.

• Check the fiber connections between the OPT-BST, OPT-BST-E, or OSC-CSM card and the 
OPT-PRE amplifier. If needed, clean the connectors. See the “NTP-G115 Clean Fiber Connectors” 
procedure on page 13-26.

• On the near-end OPT-BST amplifier, check the equalization of the added channels at the monitor 
output.

• On the OPT-PRE amplifier, check the output power on both COM TX and DC TX ports.

• On the far-end OPT-PRE amplifier, check the amplifier gain tilt at the monitor output.

If the OSNR is still too low, contact your next level of support.

Step 5 Repeat Steps 2 and 4 for all traffic in the network.

Stop. You have completed this procedure.

Purpose This procedure verifies the optical signal-to-noise ratio (OSNR). The 
OSNR is the ratio between the signal power level and the noise power level.

Tools/Equipment Optical spectrum analyzer

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-G142 Perform a Protection Switch Test

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at an ONS 15454 on the network.

Step 2 Identify the Y-cable circuit to be tested by viewing the Traffic Matrix for your site. Locate the TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and/or OTU2_XP cards in the ONS 15454 node that 
will be used for the protection group.

Step 3 Verify that the Y-cable protection group is provisioned:

a. In node view (single-node mode) or multishelf view (multishelf mode), click the Provisioning > 
Protection tabs.

b. In the Protect and Working areas, confirm that the correct TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, and/or OTU2_XP cards are in the Y-cable protection group by viewing the slot number 
and card type.

c. If the required protection group is not provisioned, stop and perform the “NTP-G33 Create a 
Y-Cable Protection Group” procedure on page 5-18. Otherwise continue with Step 4.

Step 4 Repeat Step 3 for each Y-cable protection group at the node. When all protection groups are verified, 
continue with the next step.

Step 5 Physically connect the transmitter of the client or test set to either Port 10 or Port 12 of the Y-cable 
module protecting the test circuit. (See Table 3-6 on page 3-96 and Table 3-7 on page 3-97.)

Step 6 If you connected the transmitter to Port 10, connect the client or test set receiver to Port 5 on the Y-cable 
module. If not, connect the client or test set receiver to Port 11 on the Y-cable module.

Step 7 At the far-end site for the test circuit, physically loop the Y-cable module as follows:

a. If this is the first client on the Y-cable module, loop Port 10 to Port 5 on the far-end Y-cable module. 

b. If this is the second client on the Y-cable module, loop Ports 11 and 12 on the far-end Y-cable 
module.

Step 8 At the near-end site for the test circuit, place the client device or test set into service and begin 
transmitting the required payload.

Purpose This procedure tests the optical path, client TXP, MXP, GE_XP and 
GE_XPE (when provisioned in 10GE or 20GE MXP mode), 10GE_XP and 
10GE_XPE (when provisioned in 10GE TXP mode), and OTU2_XP (when 
provisioned in TXP mode) cards and the Y-cable protection groups in your 
network for proper operation. The test signals can be generated by either 
the actual client device or a test set (whichever is available). Cisco 
recommends that you repeat this test at each node in the network where 
protection group traffic is dropped.

Tools/Equipment A list of protection groups. This information is provided in the 
Cisco TransportPlanner Traffic Matrix.

A test set or actual client device that provides the required payload for the 
circuits that are provisioned.

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite; personnel are required to be on site at each end of the circuit under 
test.

Security Level Provisioning or higher
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Step 9 In CTC, display the near-end site in node view (single-node mode) or multishelf view (multishelf mode).

Step 10 Click the Maintenance > Protection tabs (Figure 6-16).

Figure 6-16 Maintenance > Protection Tabs

Step 11 In the Protection Groups area, highlight the protection group to be tested.

Step 12 In the Selected Group area, identify the slot that is Active and the slot that is Standby.

Step 13 Verify that the LED s on the physical cards in the shelf match the following:

a. For the Active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the 
slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is green.

b. For the Standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record 
the slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 14 In the Selected Group area, highlight the active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
or OTU2_XP slot.

13
49

60

Protection Group area Selected Group area
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Step 15 From the Switch Commands area below the Selected Group area, click Manual, then click YES.

Step 16 From the Selected Group area, record the following information and verify that the active and standby 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot numbers are the opposite of 
Step 13.

a. For the Active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record the 
slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is green.

b. For the Standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card, record 
the slot number: _____. Verify that the port LEDs appear as follows:

– DWDM port is green.

– Client port is not illuminated or amber, depending on the TXP, MXP, GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, or OTU2_XP card.

Step 17 Verify that the LEDs on the physical cards in the shelf match the following:

a. For the Active TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

– DWDM port is green.

– Client port is green.

b. For the Standby TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP slot LEDs:

– DWDM port is green.

– Client port is not illuminated.

Step 18 Confirm that the client or test set at the local site is operating normally without alarms. If the test set is 
reporting active alarms, contact your next level of support. 

Note It is normal to see a traffic hit on the test set during a protection switch.

Step 19 From the Switch Commands area below the Selected Group area, click Clear, then click YES to return 
the protection group to the original state.

Step 20 Repeat Steps 5 through 19 for each protection group at your site.

Stop. You have completed this procedure.
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NTP-G164 Configure Link Management Protocol 

Note This procedure is normally required only when the Cisco ONS 15454 must run traffic to and from a 
Calient PXC or a CRS-1 router.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 to log into an ONS 15454 on the network.

Step 2 To enable LMP, complete the “DLP-G372 Enable LMP” task on page 6-36.

Step 3 To set up one or more control channels, complete the “DLP-G373 Create, Edit, and Delete LMP Control 
Channels” task on page 6-37.

Step 4 To set up one or more traffic engineering (TE) links, complete the “DLP-G374 Create, Edit, and Delete 
LMP TE Links” task on page 6-40.

Step 5 To set up one or more data links, complete the “DLP-G378 Create, Edit, and Delete LMP Data Links” 
task on page 6-42.

Stop. You have completed this procedure.

DLP-G372 Enable LMP

Step 1 In node view, click the Provisioning > Comm Channels > LMP > General tabs.

Step 2 In the Configuration area, click the Enable LMP check box to enable the LMP function.

Step 3 In the Local Node Id text entry box, enter the local node ID in the form of an IP address.

Purpose This procedure configures Link Management Protocol (LMP). LMP 
manages the channels and links that are required between nodes for 
routing, signaling, and link management.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables the LMP function on a ONS 15454 node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Do not set the LMP Local Node ID to another IP address in use on the network. This introduces 
a duplicate IP address in the network for traffic going to the IP address that is used as the LMP 
Local Node ID. It is recommended to set the LMP Local Node ID to the node's IP address since 
this will not introduce a duplicate IP address in the network.

Step 4 If you are going to use LMP to manage a control channel between a Calient PXC node and a 
Cisco ONS 15454 DWDM node or between a Cisco CRS-1 router and Cisco ONS 15454 DWDM node, 
ensure that the LMP-WDM check box is unchecked.

Step 5 If you are going to use LMP to manage a control channel between ONS 15454 nodes, check the 
LMP-WDM check box and use the Role field to choose either PEER or OLS.

• Choose PEER to use LMP to manage links between two nodes where the other node is configured 
as OLS. 

• Choose OLS to use LMP to manage links between two nodes where the other node is configured as 
PEER. 

The role selection is only available when LMP-WDM is enabled on the local node. Both the local and 
remote nodes must be configured with LMP-WDM enabled.

Step 6 Click Apply.

Step 7 In the Status area, verify that the Operational State is Up. This indicates that LMP is enabled and the link 
is active.

Step 8 Return to your originating procedure (NTP).

DLP-G373 Create, Edit, and Delete LMP Control Channels

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Control Channels tabs.

Step 2 To create a control channel, click Create. The Create LMP Control Channel dialog box appears 
(Figure 6-17).

Purpose This task creates, edits, or deletes one or more LMP control channels 
between pairs of Cisco ONS 15454 nodes, between a Calient PXC and a 
Cisco ONS 15454, or between a CRS-1 router and a Cisco ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 6-36

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The values of the Admin State, Requested Hello Interval, Min Hello Interval, Max Hello 
Interval, Requested Hello Dead Interval, Min Hello Dead Interval, and Max Hello Dead Interval 
fields correspond to the values specified for these fields in the NODE > lmp section of the node 
view Provisioning > Defaults tabs. If you change the NODE > lmp values, those values are 
reflected as defaults in the Create LMP Control Channel dialog box (Figure 6-17). You can 
change the default values using the dialog box. However, the NODE > lmp values are always 
used as the initial defaults.

Figure 6-17 Create LMP Control Channel Dialog Box

Step 3 In the Create LMP Control Channel dialog box, complete the following:

• Admin State—Select unlocked (if you are using an ETSI shelf) or IS (if you are using an ANSI 
shelf) to establish the control channel; otherwise, select locked, disabled (ETSI) or OOS-DSBLD 
(ANSI) to set the control channel to out of service.

• Local Port—Select Routed if the control channel is to be sent over the control plane or management 
network; otherwise, if the control channel is to be sent over the same fiber as the traffic (either in 
the payload or in the overhead), select one of the available traffic ports.

• Local Port Id—(Display only) Displays the local port identifier assigned by the node.

• Remote Node Type—Select 15454 or non-CRS1 if you are creating control channel between two 
Cisco ONS 15454 nodes or between a Calient PXC and a Cisco ONS 15454 node; otherwise, select 
CRS-1 if you are creating control channel between a CRS-1 router and a Cisco ONS 15454 node.

• Remote Node Address—In dotted decimal format, enter the number that identifies the IP address of 
the remote node (either a Calient PXC peer node, a CRS-1 router, or a Cisco ONS 15454 node) 
where the control channel will be established.

• Remote Node ID—Initially, CTC autopopulates this value to the Remote Node IP Address that you 
just assigned. However, you can change the identifier to any non-zero 32-bit integer in dotted 
decimal format (for example, 10.92.29.10).
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• Requested Hello Interval—Enter the Requested Hello Interval in milliseconds (ms). Before sending 
Hello messages, the HelloInterval and Hello Dead Interval parameters must be established by the 
local and remote nodes. These parameters are exchanged in the Config message. The Hello Interval 
indicates how frequently LMP Hello messages will be sent; the interval must be in the 300 ms to 
5000 ms range. The Min Hello Interval must be less than or equal to the Requested Hello Interval 
and the Requested Hello Interval must be less than or equal to the Max Hello Interval.

• Min Hello Interval—Enter the minimum Hello Interval in milliseconds. When the two nodes 
negotiate for the Hello Interval, the value you enter here will be the minimum Hello Interval 
acceptable for the local node. The Min Hello Interval must be in the 300 ms to 5000 ms range. The 
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested 
Hello Interval must be less than or equal to the Max Hello Interval.

• Max Hello Interval—Enter the maximum Hello Interval in milliseconds. When the two nodes 
negotiate for the Hello Interval, the value you enter here will be the maximum Hello Interval 
acceptable for the local node. The Max Hello Interval must be in the 300 ms to 5000 ms range. The 
Min Hello Interval must be less than or equal to the Requested Hello Interval and the Requested 
Hello Interval must be less than or equal to the Max Hello Interval.

• Requested Hello Dead Interval—Enter the Requested Hello Dead Interval in milliseconds. The 
Requested Hello Dead Interval indicates how long a device should wait to receive a Hello message 
before declaring a control channel dead. The Requested Hello Dead interval must be in the 2000 ms 
to 20000 ms range. The Min Hello Dead Interval must be less than or equal to the Requested Hello 
Dead Interval and the Requested Hello Dead Interval must be less than or equal to the Max Hello 
Dead Interval.

Note The Requested Hello Dead Interval must be at least three times greater than the Requested 
Hello Interval.

• Min Hello Dead Interval—Enter the minimum Hello Dead Interval in milliseconds. The minimum 
Hello Dead Interval must be in the 2000 ms to 20000 ms range. The minimum Hello Dead Interval 
must be less than or equal to the Requested Hello Dead Interval and the Requested Hello Dead 
Interval must be less than or equal to the Max Hello Dead Interval. When the two nodes negotiate 
for the Hello Dead Interval, the value you enter here will be the minimum Hello Dead Interval 
acceptable for the local node. 

Note The value of the Min Hello Dead Interval must be greater than the Min Hello Interval.

• Max Hello Dead Interval—Enter the maximum Hello Dead Interval in milliseconds. This interval 
must be in the 2000 ms to 20000 ms range. The Min Hello Dead Interval must be less than or equal 
to the Requested Hello Dead Interval and the Requested Hello Dead Interval must be less than or 
equal to the Max Hello Dead Interval. When the two nodes negotiate for the Hello Dead Interval, 
the value you enter here will be the maximum Hello Dead Interval acceptable for the local node. 

Note The Max Hello Dead Interval must be greater than the Max Hello Interval.

Step 4 Click OK to accept the parameters you have entered, or click Cancel to return to the Control Channels 
tab without creating a control channel.

Step 5 If you created a control channel, verify that the parameters for the new Control Channel appear properly 
in the Control Channels tab.
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Note The Actual Hello Interval and Actual Hello Dead Interval parameters reflect the values of these 
parameters as a result of the negotiated agreement of the local and remote nodes. They may be 
different than the requested values.

Step 6 After the LMP control channel has been created, observe the status of the channel in the Operational 
State column of the Control Channels tab, and take the appropriate action as shown in the following list:

• Up: The control channel contacted the far-end node and successfully negotiated a control channel.

• Down: LMP is enabled and the link is inactive. Ensure that the Admin State of the control channel 
is unlocked (ETSI) or IS (ANSI) and not disabled (ETSI) or OOS-DSBLD (ANSI). If the state still 
does not transition to Up, the far-end control channel might have disjointed Hello negotiation times 
that prevent a control channel from transitioning to the Up state. For example, the local ONS 15454 
Min Hello Interval and Max Hello Interval might be 900 to 1000, while the remote Min Hello 
Interval and Max Hello Interval is 1100 to 1200.

• Config Send: The connection could not be made to the remote node. Check to make sure the Remote 
Node address and Remote Node ID addresses are correct.

• Config Received: The local node sent a configuration request to the remote node and received a 
response of either ConfigNack or ConfigAck.

• Unknown

Step 7 To delete a control channel, click the channel row to highlight it and click Delete. A confirmation dialog 
box appears that allows you to click OK or Cancel.

Step 8 To edit a control channel, click the channel row to highlight it and click Edit. A dialog box similar to 
Figure 6-17 appears that allows you to change the control channel parameters. You can then click OK 
or Cancel.

Step 9 Return to your originating procedure (NTP).

DLP-G374 Create, Edit, and Delete LMP TE Links

Step 1 In node view, click the Provisioning > Comm Channels > LMP > TE Links tabs.

Step 2 To create a TE link, click Create. The Create LMP TE Link dialog box appears (Figure 6-18).

Purpose This task creates, edits, or deletes TE links and their association to 
neighboring LMP nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G372 Enable LMP, page 6-36

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 6-18 Create LMP TE Link Dialog Box

Step 3 In the Create LMP TE Link dialog box, complete the following:

• Admin State—Select unlocked (for ETSI shelves) or IS (for ANSI shelves) to put the TE link in 
service; otherwise, select locked, disabled (ETSI) or OOS-DSBLD (ANSI) to set the TE link to out 
of service.

• Remote Node Id—Select a remote node (either a Calient PXC peer node, a CRS-1 router, or a 
Cisco ONS 15454 node) for the other end of the TE link.

• Remote TE Link Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote 
node identifier for the other end of the TE link.

• MUX Capability—Select Lambda Switch. Even though there are other choices, you must choose 
Lambda Switch because the ports that can be selected are restricted to DWDM client ports, which 
means they are lambda switched onto the DWDM trunk port for transport across the DWDM 
network. 

Step 4 Click OK to accept the parameters you have entered and create the TE link, or click Cancel to return to 
the Control Channels tab without creating a TE link.

Step 5 If you created a TE link, verify that the parameters for the new TE link now appear properly in the TE 
Links tab.

Step 6 After the TE link has been created, observe the status of the TE link in the Operational State column of 
the TE Links pane, and take the appropriate action as shown in the following list:

• Up: The TE link is active.

• Down: Ensure that the Admin State of the TE link is unlocked (ETSI) or IS (ANSI) and not disabled 
(ETSI) or OOS-DSBLD (ANSI). The TE link will not transition to the Up state until a data link has 
been provisioned.

• Init: Verify that the Remote Node ID and Remote TE Link ID values are correct for the remote node. 
Verify that the remote node is using the Cisco ONS 15454 or the CRS-1 router IP address for its 
remote node IP and that the remote node is using the local TE link index for its remote TE link index.

Step 7 To delete a TE link, click the link row to highlight it and click Delete. A confirmation dialog box appears 
that allows you to click OK or Cancel.

Step 8 To edit a TE link, click the link row to highlight it and click Edit. A dialog box similar to Figure 6-18 
appears that allows you to change the TE link parameters. You can then click OK or Cancel.

Step 9 Return to your originating procedure (NTP).
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DLP-G378 Create, Edit, and Delete LMP Data Links

Note A port cannot be deleted if it is being used by a data link. A card cannot be deleted if any of its ports are 
being used by data links. Changing the state of the port impacts the state of a data link using the port.

Step 1 In node view, click the Provisioning > Comm Channels > LMP > Data Links tabs.

Step 2 To create a data link, click Create. The Create LMP Data Link dialog box appears (Figure 6-19).

Figure 6-19 Create LMP Data Link Dialog Box

Step 3 In the Create LMP Data Link dialog box, complete the following:

• Local Port—Select one of the available local ports for the data link.

• Local Port Id—(Display only) The local port identifier.

• Data Link Type—Select Port or Component. A data link is considered to be either a port or a 
component link on each node where it terminates depending on the multiplexing capability of the 
endpoint on that link; component links are multiplex capable, whereas ports are not multiplex 
capable.

• Local TE Link Id—Select an identifier for one of the local TE links that has already been created.

• Remote CRS Port Id—Select one of the available remote CRS-1 ports for the data link. This option 
is not available if you are creating a data link between two Cisco ONS 15454 nodes.

• Remote Port Id—Enter an unsigned 32-bit value (such as 0x00000001) to identify the remote node 
identifier for the other end of the data link.

Purpose This task creates, edits, or deletes one or more data links, which define the 
node’s transport parameters. CTC supports up to 256 LMP data links.

Tools/Equipment None

Prerequisite Procedures NTP-G54 Provision and Verify a DWDM Network, page 6-27

DLP-G372 Enable LMP, page 6-36

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click OK to accept the parameters you have entered and create the data link, or click Cancel to return 
to the Data Links tab without creating a data link.

Step 5 If you created a data link, verify that the parameters for the new data link now appear properly in the 
Data Links tab.

Step 6 After the data link has been created, observe its status in the Operational State column of the Data Links 
tab, and take the appropriate action as shown in the following list:

• Up–Alloc or Up–Free: If the data link state does not transition to Up–Alloc or Up–Free, verify that 
the port is in service. Verification must be done using the CTC card view > Provisioning tab for the 
cards. (The difference between Up–Alloc and Up–Free is that an Up–Alloc data link is allocated for 
data traffic. An Up–Free data link is not allocated for traffic. The far end is either not ready to receive 
traffic through this port, or the path is being used as a backup in case some other allocated data link 
goes down).

• Down: The data link will be in the Down state if the port is not unlocked or not in-service. Verify 
that the remote port ID for the far-end data link is correct. On the far end, verify that the data link 
is using the Local Port Id as its remote port ID.

Step 7 To delete a data link, click the data link row to highlight it and click Delete. A confirmation dialog box 
appears that allows you to click OK or Cancel.

Step 8 To edit a data link, click the data link row to highlight it and click Edit. A dialog box similar to 
Figure 6-19 appears that allows you to change the data link parameters. You can then click OK or 
Cancel.

Step 9 Return to your originating procedure (NTP).

NTP-G207 Configure Link Management Protocol on CRS-1 
Router and DWDM Node

Note This procedure is normally required only when the Cisco ONS 15454 DWDM node must run traffic to 
and from a CRS-1 router. For more information on the Cisco IOS commands used in the DLPs, refer to 
the Cisco IOS Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 to log into a DWDM node on the network.

Step 2 Complete the “DLP-G372 Enable LMP” task on page 6-36 to enable the LMP function on the DWDM 
node.

Purpose This procedure configures LMP on a DWDM node and on the 
corresponding CRS-1 PLIM port.

Tools/Equipment None

Prerequisite Procedures NTP-G51 Verify DWDM Node Turn Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Complete the “DLP-G373 Create, Edit, and Delete LMP Control Channels” task on page 6-37 to create 
an LMP control channel between the CRS-1 router and the DWDM node.

Step 4 Complete the “DLP-G374 Create, Edit, and Delete LMP TE Links” task on page 6-40 to create TE links 
between the CRS-1 router and the DWDM node.

Step 5 In node view, click the Provisioning > Comm Channels > LMP > TE Links tab and write down the 
value of the Local TE Link field so that it can be used later.

Step 6 Complete the “DLP-G378 Create, Edit, and Delete LMP Data Links” task on page 6-42 to create a data 
link, which define the node’s transport parameters.

Step 7 In node view, click the Provisioning > Comm Channels > LMP > Data Links tab and write down the 
value of the Local Port Id field so that it can be used later.

Step 8 Complete the “DLP-G481 Establish Telnet Session with CRS-1 Router and Verify Configuration” task 
on page 6-44 to establish a Telnet session with the CRS-1 router.

Step 9 Complete the “DLP-G482 Configure Static Route” task on page 6-45 to configure a static route.

Step 10 Complete the “DLP-G483 Configure Local and Remote TE Link” task on page 6-47 to configure the 
local and remote TE links.

Step 11 Complete the “DLP-G484 Enable LMP Message Exchange” task on page 6-48 to enable LMP message 
exchange with an LMP neighbor.

Step 12 Complete the “DLP-G494 Configure RADIUS Server” task on page 6-50 to configure a RADIUS server.

Step 13 Complete the “DLP-G485 Enable Index Persistency on SNMP Interface” task on page 6-51 to enable 
index persistency on an SNMP interface.

Step 14 Complete the “DLP-G486 Configure LMP Router ID” task on page 6-52 to configure LMP router ID.

Step 15 Complete the “DLP-G487 Configure 10 Gigabit Ethernet or POS Interface” task on page 6-53 to 
configure an interface and specify the IPv4 address for the interface.

Step 16 Complete the “DLP-G488 Display Summary of Link Management Information” task on page 6-54 to 
display the interface resource or a summary of link management information.

Step 17 Complete the “DLP-G374 Create, Edit, and Delete LMP TE Links” task on page 6-40 to edit the TE link 
created in Step 4. Change the Remote TE Link ID value to the value (Local TE Link ID) noted in Step 1 
of “DLP-G488 Display Summary of Link Management Information” task on page 6-54.

Step 18 Complete the “DLP-G378 Create, Edit, and Delete LMP Data Links” task on page 6-42 to edit the data 
link created in Step 6. Change the Remote Port Id value to the value (Local Data Link ID) noted in Step 1 
of “DLP-G488 Display Summary of Link Management Information” task on page 6-54.

Stop. You have completed this procedure.

DLP-G481 Establish Telnet Session with CRS-1 Router and Verify Configuration

Purpose This task establishes a Telnet session with the CRS-1 router and verifies 
the SSH and/or XML module configuration.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed
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Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the CRS-1 router is 10.58.41.169. To remove the static route configuration, use the no form of the IOS 
commands. For more information on the Cisco IOS commands, refer to the Cisco IOS Command 
Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 telnet {ip-address | host-name} Establishes a Telnet session with the CRS-1 router. Once the session 
is established, you can log in with the root-system username and 
password. After you log in, the router displays the CLI prompt for the 
Cisco IOS XR software.

Step 2 show running-config Displays the contents of the currently running configuration and 
verifies that Extensible Markup Language (XML) Common Object 
Request Broker Architecture (CORBA) agent services and Secure 
Shell (SSH) client are installed on the CRS-1 router. Ensure that the 
output of the show running-config command includes the following 
lines:

ssh server
ssh server session-limit sessions
ssh server rate-limit maxsessions_per_minute
vty-pool default first-vty last-vty line-template default
xml agent tty

If the output does not contain the above lines, check the SSH and/or 
XML module configuration. Refer to the Cisco IOS XR System 
Security Command Reference and Cisco IOS XR System Management 
Command Reference publications for details on SSH and XML 
configuration.

Step 3 Return to your originating procedure (NTP). —

Purpose This task explains how to configure a static route.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 router static

Example:
router(config)# router static

Enters static router configuration mode.

Step 3 address-family ipv4 unicast

Example:
router(config-static)# address-family ipv4 
unicast

Enters address family configuration mode while configuring static 
routes.

Step 4 destination-prefix prefix-mask {ip-address 
| interface-type interface-instance}

Example:
router(config-static-afi)# 10.58.41.22/32 
MgmtEth 0/RP0/CPU0/0

Establishes static routes in address family configuration mode. 
Specify the following options for this command:

• destination-prefix—IP route prefix for the destination 
(that is, DWDM node involved in the LMP link).

• prefix-mask—Prefix mask for the destination. The network 
mask can be specified as either a four-part, dotted-decimal 
address or can be indicated as a slash (/) and number.

• ip-address—(Optional) IP address of the next hop that can 
be used to reach that network. The IP address is required, not 
optional, if the interface type and number are not specified. 
You can specify an IP address and an interface type and 
interface number. 

• interface-type—(Optional) Interface type.

• interface-instance—(Optional) Either a physical interface 
instance or a virtual interface instance.

Note The interface you specify for this command must be the 
management interface that connects the CRS-router to the 
DWDM node.

Step 5 end

Example:
router(config-static-afi)# end

Returns to the privileged EXEC mode.

Step 6 Return to your originating procedure (NTP). —
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Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the CRS-1 router is 10.58.41.169. To remove the local and remote TE link configuration, use the no 
form of the IOS commands. For more information on the Cisco IOS commands, refer to the Cisco IOS 
Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Purpose This task explains how to configure the local and remote TE links.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls oam

Example:
router(config)# mpls oam

Enables MPLS OAM LSP verification.

Step 3 end

Example:
router(config-oam)# end

Returns to the privileged EXEC mode.

Step 4 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 5 mpls traffic-eng interface interface-type 
interface-instance

Example:
router(config)# mpls traffic-eng interface 
TenGigE 0/1/0/1

Enables MPLS-TE on an interface and enters MPLS-TE interface 
submode.

Note The interface you specify for this command must be the 
optical interface related to the PLIM port involved in the 
LMP link.

Step 6 lmp data-link adjacency

Example:
router(config-mpls-te-if)# lmp data-link 
adjacency

Enters LMP neighbor adjacency configuration mode.
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Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the CRS-1 router is 10.58.41.169. To remove the LMP message exchange configuration, use the no 
form of the IOS commands. For more information on the Cisco IOS commands, refer to the Cisco IOS 
Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 7 neighbor neighbor-name

Example:
router(config-mpls-ouni-if-adj)# neighbor 
10.58.41.22

Associates an interface with a given LMP neighbor.

Step 8 remote te-link-id unnum identifier

Example:
router(config-mpls-te-if-adj)# remote 
interface-id unnum 57410

Configures the LMP neighbor remote TE link ID.

Note Specify the value (converted to decimal format) noted in 
Step 5 of “NTP-G164 Configure Link Management 
Protocol” procedure on page 6-36 for the te-link-id 
unnum identifier.

Step 9 remote interface-id unnum identifier

Example:
router(config-mpls-te-if-adj)# remote 
te-link-id unnum 1

Configures the LMP neighbor remote interface identifier.

Note Specify the value (converted to decimal format) noted in 
Step 7 of “NTP-G164 Configure Link Management 
Protocol” procedure on page 6-36 for the interface-id 
unnum identifier.

Step 10 remote switching-capability {fsc | lsc | 
psc1}

Example:
router(config-mpls-te-if-adj)# remote 
switching-capability lsc

Configures the LMP neighbor remote TE interface switching 
capability.

Step 11 end

Example:
router(config-mpls-te-if-adj)# end

Returns to the privileged EXEC mode.

Step 12 Return to your originating procedure (NTP). —

Purpose This task explains how to enable LMP message exchange with an LMP 
neighbor.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng signalling advertise 
explicit-null

Example:
router(config)# mpls traffic-eng 
signalling advertise explicit-null

Specifies that tunnels terminating on a router use explicit-null 
labels.

Step 3 mpls traffic-eng lmp neighbor 
neighbor-name

Example:
router(config)# mpls traffic-eng lmp 
neighbor 10.58.41.22

Configures or updates a new or existing LMP neighbor. 

Step 4 ipcc routed

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
ipcc routed

Configures a routed Internet Protocol Control Channel (IPCC) for 
the LMP neighbor.

Step 5 remote node-id ip-address

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
remote node-id 10.58.41.22

Configures the remote node ID for the LMP neighbor (DWDM 
node).

Step 6 end

Example:
router(config-mpls-te-nbr-10.58.41.22)# 
end

Returns to the privileged EXEC mode.

Step 7 Return to your originating procedure (NTP). —
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Note In the examples shown in this task, the IP address of the RADIUS server is 10.58.39.57. To remove the 
RADIUS server configuration, use the no form of the IOS commands. For more information on the 
Cisco IOS commands, refer to the Cisco IOS Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Purpose This task explains how to configure a RADIUS server .

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

For details on configuring a node for RADIUS authentication, see 
DLP-G281 Configure the Node for RADIUS Authentication, page 10-64. 
Refer to the User Guide for Cisco Secure ACS for Windows Server for more 
information about configuring a RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 radius-server host ip-address [auth-port 
port-number] [acct-port port-number] [key 
string] 

Example:
router(config)# radius-server host 
10.58.39.57 auth-port 1812 acct-port 1813  
key 7 12485043475F

Specifies a RADIUS server host.

Step 3 aaa group server radius group-name

Example:
router(config)# aaa group server radius 
radgroup1

Groups different RADIUS server hosts into distinct lists and 
enters server group configuration mode.

Step 4 server ip-address [auth-port port-number] 
[acct-port port-number]

Example:
router(config-sg-radius)# server 
10.58.39.57 auth-port 1812 acct-port 1813

Associates a particular RADIUS server with a defined server 
group.
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DLP-G485 Enable Index Persistency on SNMP Interface

Note To remove the index persistency configuration, use the no form of the IOS commands. For more 
information on the Cisco IOS commands, refer to the Cisco IOS Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Step 5 end

Example:
router(config-sg-radius)# end

Returns to the privileged EXEC mode.

Step 6 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 7 aaa authentication login {{console | 
default} {group group_name | local | 
none}} 

Example:
router(config)# aaa authentication login 
default group radgroup1 local

Configures the authentication method used for login to the VFW 
application CLI. 

Step 8 vty-pool {default | fm | pool-name} 
first-vty last-vty [line-template {default 
| template-name}]

Example:
router(config)# vty-pool default 0 99 
line-template default

Creates or modifies a virtual terminal line (vty) pool.

Step 9 end

Example:
router(config-if)# end

Returns to the privileged EXEC mode.

Step 10 Return to your originating procedure (NTP). —

Purpose This task explains how to enable index persistency on an Simple Network 
Management Protocol (SNMP) interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Note In the examples shown in this task, the IP address of the DWDM node is 10.58.41.22 and the IP address 
of the CRS-1 router is 10.58.41.169. To remove the LMP router ID configuration, use the no form of the 
IOS commands. For more information on the Cisco IOS commands, refer to the Cisco IOS Command 
Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 snmp-server interface interface-type 
interface-instance

Example:
router(config)# snmp-server interface 
TenGigE 0/1/0/1

Enables an interface to send SNMP trap notifications and enter 
SNMP interface configuration mode.

Note The interface you specify for this command must be the 
optical interface related to the PLIM port involved in the 
LMP link.

Step 3 index persistence

Example:
router(config-snmp-if)# index persistence

Enables index persistency on an SNMP interface. This command 
must be performed to ensure LMP IDs are persistent even after a 
system reload.

Step 4 end

Example:
router(config-snmp-if)# end

Returns to the privileged EXEC mode.

Step 5 Return to your originating procedure (NTP). —

Purpose This task explains how to configure LMP router ID.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G487 Configure 10 Gigabit Ethernet or POS Interface

Note To remove the POS interface configuration, use the no form of the IOS commands. For more information 
on the Cisco IOS commands, refer to the Cisco IOS Command Reference publication at 
http://www.cisco.com/en/US/products/ps5845/products_product_indices_list.html.

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 mpls traffic-eng lmp router-id ip-address

Example:
router(config)# mpls traffic-eng lmp 
router-id 10.58.41.169

Configures the LMP router ID.

Step 3 end

Example:
router(config)# end

Returns to the privileged EXEC mode.

Step 4 Return to your originating procedure (NTP). —

Purpose This task explains how to configure a 10 Gigabit Ethernet or POS interface.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
router# configure terminal

Enters global configuration mode.

Step 2 interface interface-type 
interface-instance

Example:
router(config)# interface TenGigE 0/1/0/1

Enters interface configuration mode.

Note The interface you specify for this command must be the 
optical interface related to the PLIM port involved in the 
LMP link.
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Step 3 ipv4 point-to-point

Example:
router(config-if)# ipv4 point-to-point

Configures a 10 Gigabit Ethernet interface to act as a 
point-to-point interface.

Note For a POS interface, skip this step and continue with 
Step 4.

Step 4 ipv4 unnumbered interface-type 
interface-instance

Example:
router(config-if)# ipv4 unnumbered MgmtEth 
0/RP0/CPU0/0

Specifies the MPLS-TE tunnel IPv4 address for the interface.

Note The interface you specify for this command must be the 
management interface that connects the CRS-router to the 
DWDM node.

Step 5 end

Example:
router(config-if)# end

Returns to the privileged EXEC mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This task displays the interface resource or a summary of link management 
information.

Tools/Equipment None

Prerequisite Procedures DLP-G481 Establish Telnet Session with CRS-1 Router and Verify 
Configuration, page 6-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Command or Action Purpose

Step 1 show mpls traffic-eng lmp interface 
[interface-type interface-instance]

Example:
router(config-if)# show mpls traffic-eng 
lmp interface TenGigE 0/1/0/1

Displays interface resource or a summary of link management 
information. From the output of the show command, write down 
the value of Local TE Link ID and Local Data Link ID parameters.

Step 2 Return to your originating procedure (NTP). —
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
create the network map. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Change the position of the nodes in the network view according to your site plan.

a. Click a node to select it, then drag and drop the node icon to a new location. 

b. Repeat Step a for each node you need to position.

Step 4 On the network view map, right-click and choose Save Node Position from the shortcut menu.

Step 5 Click Yes in the Save Node Position dialog box.

CTC opens a progress bar and saves the new node positions.

Note Retrieve, Provisioning, and Maintenance users can move nodes on the network map, but only 
Superusers can save new network map configurations. To restore the view to a previously saved 
version of the network map, right-click the network view map and choose Reset Node Position.

Stop. You have completed this procedure.

Purpose This procedure allows a Superuser to create a consistent network view for 
all nodes on the network, meaning all users see the same network view on 
their login nodes.

Tools None

Prerequisite Procedures This procedure assumes that network turn up is complete.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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C H A P T E R 7

Create Circuits and Provisionable Patchcords

This chapter explains how to create Cisco ONS 15454 dense wavelength division multiplexing (DWDM) 
optical channel client connections (OCHCCs), optical channel network connections (OCHNCs), optical 
trail circuits, and STS circuits. The chapter also tells you how to create provisionable patchcords, 
upgrade OCHNCs to OCHCCs, manage SVLANs for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards, and manage overhead circuits.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G151 Create, Delete, and Manage Optical Channel Client Connections, page 7-2—Complete 
as needed.

2. NTP-G178 Create, Delete, and Manage Optical Channel Trails, page 7-16—Complete as needed.

3. NTP-G59 Create, Delete, and Manage Optical Channel Network Connections, 
page 7-21—Complete as needed.

4. NTP-G200 Create, Delete, and Manage STS or VC Circuits for the ADM-10G Card, 
page 7-29—Complete as needed.

5. NTP-G150 Upgrade Optical Channel Network Connections to Optical Channel Client Connections, 
page 7-40—Complete as needed.

6. NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits, page 7-45—Complete as needed to 
verify all conditions are valid before placing OCHNC or OCH trail circuits in service.

7. NTP-G58 Locate and View Optical Channel Circuits, page 7-47—Complete as needed to find, view, 
and filter OCHCC, OCHNC, and OCH trail circuits.

8. NTP-G184 Create a Provisionable Patchcord, page 7-54—Complete as needed.

9. NTP-G181 Manage GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card SVLAN Databases, 
page 7-60—Complete as needed.

10. NTP-G60 Create and Delete Overhead Circuits, page 7-63—Complete as needed to create 
IP-encapsulated tunnels, firewall tunnels, and proxy tunnels; to create generic communications 
channel (GCC) terminations; to provision orderwire; or to create user data channel (UDC) circuits.
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11. NTP-G62 Create a J0 Section Trace, page 7-71—Complete as needed to monitor interruptions or 
changes to traffic between two nodes.

12. NTP-G203 Create End-to-End SVLAN Circuits, page 7-72—Complete as needed to create end to 
end VLAN circuits.

13. NTP-G229 Provision DCN Extension for a Network Using GCC/DCC, page 7-75—Complete as 
needed to provision DCN extension for a network using GCC/DCC.

NTP-G151 Create, Delete, and Manage Optical Channel Client 
Connections

Note This procedure is not applicable to the ADM-10G card or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards that are not provisioned in L2 over DWDM mode.

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco TransportPlanner 
Traffic Matrix Report” task on page 6-25.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
manage OCHCCs. If you are already logged in, continue with Step 3.

Step 3 If you want to assign a name to the OCHCC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. If not, continue with Step 4.

Note Naming the client ports helps you identify them correctly later.

Purpose This procedure creates, deletes, and manages OCHCC circuits. OCHCCs 
create an end-to-end optical management path between TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE (when provisioned as TXPs 
or MXPs), or OTU2_XP client ports, or between ITU-T trunk ports. ITU-T 
line cards include: OC48 ELR/STM64 EH, OC192 SR1/STM64 IO, 
MRC-12, MRC-2.5-12, and MRC-2.5G-4. The OCHCC circuit is 
transported by an OCH trail circuit that is associated to one or more 
OCHNC circuits (for example, an OCHCC circuit passing through a regen

node). 

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 If the client TXP, MXP, or ITU-T line cards are installed in a multishelf node, continue with Step 5. If 
not, complete the following substeps:

a. Use the information obtained from the Cisco TransportPlanner traffic matrix report in Step 1 to 
complete the “DLP-G344 Verify Provisionable and Internal Patchcords” task on page 7-43. If 
provisionable patchcords (PPCs) exist between the nodes containing the TXP/MXP/ITU-T line 
cards and the DWDM nodes at each end of the OCHCC, continue with Step 5. If not, continue with 
Step b.

b. Complete the “NTP-G184 Create a Provisionable Patchcord” task on page 7-54 to create the PPCs 
between the OCHCC source and destination nodes. 

Step 5 If the client TXP/MXP/ITU-T line cards are installed in a multishelf node, use the information obtained 
from the Cisco TransportPlanner traffic matrix report in Step 1 to create internal patchcords between the 
32DMX, 32DMX-O, or 32DMX-L ports and the TXP/MXP trunk ports using the “DLP-G354 Create an 
Internal Patchcord Manually” task on page 3-101. Create the internal patchcords on both the source and 
destination nodes of each OCHCC path. If the TXP/MXP/ITU-T line cards are not installed in a 
multishelf node, continue with Step 6.

Step 6 Complete the “DLP-G345 Verify OCHCC Client Ports” task on page 7-4 to verify the port rate and 
service state.

Step 7 Complete the “DLP-G346 Provision Optical Channel Client Connections” task on page 7-4, as needed.

Step 8 Complete the “DLP-G689 Provision Optical Channel Client Connections on OTU2_XP Cards” task on 
page 7-11, as needed.

Step 9 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-11, as needed.

Step 10 Complete the “DLP-G424 Edit an OCHCC Circuit Name” task on page 7-13, as needed.

Step 11 Complete the “DLP-G394 Change an OCHCC Administrative State” task on page 7-13, as needed.

Stop. You have completed this procedure.

DLP-G104 Assign a Name to a Port

Step 1 In node view, double-click the card that has the port that you want to provision. This can be any port on 
a traffic-carrying card. The card view opens.

Step 2 Click the Provisioning tab.

Step 3 Double-click the Port Name table cell for the port number where you are assigning a name. The cell 
activates and a blinking cursor indicates where you should enter the port name.

Step 4 Enter the port name. 

The port name can be up to 32 alphanumeric/special characters. The field is blank by default.

Purpose This task assigns a name to a port on any ONS 15454 card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G345 Verify OCHCC Client Ports

Step 1 In node view, double-click the TXP, MXP, OTU2_XP, or ITU-T line card where you want to verify the 
client ports. The card view opens. 

Step 2 Click the Provisioning > Maintenance tabs.

Step 3 Click the Provisioning > Pluggable Port Modules tabs.

Step 4 Verify that a pluggable port module has been created and that the port rate under the Pluggable Port area 
is provisioned. If so, continue with Step 5. If not, complete the “DLP-G277 Provision a Multirate PPM” 
task on page 5-10 and the “DLP-G278 Provision the Optical Line Rate” task on page 5-13.

Step 5 Repeat Steps 1 through 4 for each TXP, MXP, OTU2_XP, or ITU-T line card containing OCHCC ports 
that you want to verify.

Step 6 Return to your originating procedure (NTP).

DLP-G346 Provision Optical Channel Client Connections

Note OCHCCs can be created on preprovisioned client cards or physically installed client cards.

Purpose This task verifies the rate and service state of the OCHCC client ports.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates an OCHCC between two TXP, MXP, GE_XP and 
GE_XPE (when configured in TXP or MXP mode), 10GE_XP and 
10GE_XPE (when configured in TXP or MXP mode), or OTU2_XP client 
ports, or two ITU-T-compliant line card trunk ports. 

Tools/Equipment Cisco TransportPlanner Traffic Matrix Report

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G345 Verify OCHCC Client Ports, page 7-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note If you want the OCHCC circuit to provision the client card trunk port’s ITU-T G.709, FEC, SD and SF 
threshold settings and Mapping parameters, you must place the client card trunk ports out of service. 

Note Creating an OCHCC circuit automatically creates an OCH trail circuit between the OCHCC source and 
destination client card trunk ports. The OCH trail circuit is created for the first OCHCC between two 
MXP cards. The OCH trail circuit is used by succeeding OCHCCs created between the MXP cards. 
When the OCH trail is created, it is assigned a system-generated name in the format 
circuit-type_NE-name::unique sequence number. To edit the OCH trail circuit name, complete the 
“DLP-G424 Edit an OCHCC Circuit Name” task on page 7-13.

Note If trunk ports are connected by a peer-to-peer provisionable patchcord (PPC), an OCH trail is not created.

Note The OCH Wlen (wavelength) parameter on the Circuits page can be used to determine the OCHCC and 
OCH trail associations.

Note In a node using OTU2_XP cards configured in the regen mode, a single OCHCC circuit can be created 
that passes through the OTU2_XP card. Internal patch cords must be created from the OTU2_XP regen 
ports to the respective add/drop cards. OCHCC circuit creation through OTU2_XP cards in regen mode 
is not supported if different wavelengths are used on the two OTU2_XP regen ports.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHCC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page (Figure 7-1 on page 7-9), provision the OCHCC circuit 
attributes:

• Name—Assign a name to the OCHCC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, Cisco Transport Controller (CTC) assigns a default 
name to the circuit.

• Type—(Display only) OCHCC.

• Size—Defines the circuit payload type and rate. Two fields are provided. The first specifies the 
payload type. Choose a payload type, then choose the rate in the next field. Table 7-1 provides the 
OCHCC payload types and rates.

Note The payload type and rate must match the PPM provisioning on the client cards at the source 
and destination nodes. 
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• OCHNC Wavelength—Provides three fields to define the wavelength that the OCHCC will use to 
travel across the OCH network. Choose a wavelength from the first field. In the second field, you 
can change the wavelength band by choosing either C Band or L Band. In the third field, you can 
indicate whether odd or even C-band or L-band wavelengths appear. See Table 7-2 and Table 7-3 for 
C-band and L-band wavelengths.

Note The OCHNC wavelength must match the trunk wavelength provisioned on the source and 
destination TXP or MXP cards. If the wavelengths do not match, the card will not appear as 
a source or destination.

Table 7-1 OCHCC Client Rates

Payload Type Rates

SONET/SDH OC-192 (ANSI)/STM-64 (ETSI)—9.92 Gbps

OC-48 (ANSI)/STM-12 (ETSI)—2.48 Gbps

OC-12 (ANSI)/STM-4 (ETSI)—622 Mbps

OC-3 (ANSI)/STM-1 (ETSI)—155 Mbps

Ethernet 10GE—One Gigabit Ethernet 11.25 Gbps

1GE—One Gigabit Ethernet 1.125 Gbps

FC/FICON 10GFC—Fibre Channel 10 Gbps 

4GFC—Fibre Channel 4 Gbps 

2GFC—Fibre Channel 2.125 Gbps

1GFC—Fibre Channel 1.06 Gbps

4GFICON—FICON 4 Gbps 

2GFICON—FICON 2.125 Gbps 

1GFICON—FICON 1.06 Gbps 

Data Storage ESCON—Enterprise System Connection 200 Mbps (IBM signal)

ISC Peer—InterSystem Coupling Link 3 (ISC3)

ISC3 Peer 1G—InterSystem Coupling Link 3 (ISC3) 1 Gbps

ISC3 Peer 2G—InterSystem Coupling Link 3 (ISC3) 2 Gbps

ISC COMPAT—InterSystem Coupling Link 1 (ISC1)

Video HDTV—High Definition Television

SDI/DI—Serial Digital Interface and Digital Video signal type 1

DV6000—Proprietary signal from video vendor

Other Pass Through—Creates a pass-through OCHCC
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Table 7-2 OCH C-Band Channels

Channel No. Channel ID Frequency (GHz) Wavelength (nm)

1 30.3 195.9 1530.33

2 31.1 195.8 1531.12

3 31.9 195.7 1531.90

4 33.4 195.5 1532.68

5 32.6 195.6 1533.471

6 34.2 195.4 1534.25

7 35.0 195.3 1535.04

8 35.8 195.2 1535.82

9 36.1 195.1 1536.61

10 37.4 195 1537.401

11 38.1 194.9 1538.19

12 38.9 194.8 1538.98

13 39.7 194.7 1539.77

14 40.5 194.6 1540.56

15 41.3 194.5 1541.351

16 42.1 194.4 1542.14

17 42.9 194.3 1542.94

18 43.7 194.2 1543.73

19 44.5 194.1 1544.53

20 44.3 194 1545.321

21 46.1 193.9 1546.12

22 46.9 193.8 1546.92

23 47.7 193.7 1547.72

24 48.5 193.6 1548.51

25 49.3 193.5 1549.321

26 50.1 193.4 1550.12

27 50.9 193.3 1550.92

28 51.7 193.2 1551.72

29 52.5 193.1 1552.52

30 53.3 193 1553.331

31 54.1 192.9 1554.13

32 54.9 192.8 1544.94

33 55.7 192.7 1555.75

34 56.5 192.6 1556.55

35 57.3 192.5 1557.361

36 58.1 192.4 1558.17
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37 58.9 192.3 1558.98

38 59.7 192.2 1559.79

39 60.6 192.1 1560.61

40 61.3 192 1561.421

1. Requires 40-channel MUX or WSS cards, and 40-channel DMX cards.

Table 7-3 OCH L-Band Channels

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)

1 190.85 1570.83 41 188.85 1587.46

2 190.8 1571.24 42 188.8 1587.88

3 190.75 1571.65 43 188.75 1588.30

4 190.7 1572.06 44 188.7 1588.73

5 190.65 1572.48 45 188.65 1589.15

6 190.6 1572.89 46 188.6 1589.57

7 190.55 1573.30 47 188.55 1589.99

8 190.5 1573.71 48 188.5 1590.41

9 190.45 1574.13 49 188.45 1590.83

10 190.4 1574.54 50 188.4 1591.26

11 190.35 1574.95 51 188.35 1591.68

12 190.3 1575.37 52 188.3 1592.10

13 190.25 1575.78 53 188.25 1592.52

14 190.2 1576.20 54 188.2 1592.95

15 190.15 1576.61 55 188.15 1593.37

16 190.1 1577.03 56 188.1 1593.79

17 190.05 1577.44 57 188.05 1594.22

18 190 1577.86 58 188 1594.64

19 189.95 1578.27 59 187.95 1595.06

20 189.9 1578.69 60 187.9 1595.49

21 189.85 1579.10 61 187.85 1595.91

22 189.8 1579.52 62 187.8 1596.34

23 189.75 1579.93 63 187.75 1596.76

24 189.7 1580.35 64 187.7 1597.19

25 189.65 1580.77 65 187.65 1597.62

26 189.6 1581.18 66 187.6 1598.04

27 189.55 1581.60 67 187.55 1598.47

Table 7-2 OCH C-Band Channels (continued)

Channel No. Channel ID Frequency (GHz) Wavelength (nm)
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• Bidirectional—(Display only) OCHCCs are bidirectional. This field cannot be changed.

• Protection—Check to create a splitter-protected OCHCC (only MXPP/TXPP cards will be 
selectable as circuit endpoints) or a protected OCHCC when TXP is connected to a PSM card.

Figure 7-1 OCHCC Attributes Page

Step 6 In the State area of the Circuit Attributes page, provision the OCHCC state attributes:

• State—Provisions the OCHCC circuit state. The state can be IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLD (ANSI)/Locked,Disabled (ETSI). 

• Apply to OCHCC ports—If checked, applies the state chosen in the Apply to OCHCC ports 
drop-down list to the OCHCC client ports. For TXP, MXP, TXPP, or MXPP cards, the administrative 
state will apply to the client and all trunk ports. For ITU-T-compliant line cards, the administrative 

28 189.5 1582.02 68 187.5 1598.89

29 189.45 1582.44 69 187.45 1599.32

30 189.4 1582.85 70 187.4 1599.75

31 189.35 1583.27 71 187.35 1600.17

32 189.3 1583.69 72 187.3 1600.60

33 189.25 1584.11 73 187.25 1601.03

34 189.2 1584.53 74 187.2 1601.46

35 189.15 1584.95 75 187.15 1601.88

36 189.1 1585.36 76 187.1 1602.31

37 189.05 1585.78 77 187.05 1602.74

38 189 1586.20 78 187 1603.17

39 188.95 1586.62 79 186.95 1603.60

40 188.9 1587.04 80 186.9 1604.03

Table 7-3 OCH L-Band Channels (continued)

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)

Channel 
Number

Frequency 
(THz)

Wavelength 
(nm)
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state will apply to the trunk port only. The states that you can apply include: 
IS (ANSI)/Unlocked (ETSI), OOS,DSBLD (ANSI)/Locked,Disabled (ETSI), and 
IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI).

Step 7 Click Next. 

Step 8 In the Source area, choose the source node from the Node drop-down list, then choose the source shelf 
(multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, and, 
if needed, the source port from the Port drop-down list. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 7-4 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable and Internal Patchcords” task on page 7-43 to verify that the patchcords were 
created accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 9 Click Next. 

Step 10 In the Destination area, choose the destination node from the Node drop-down list, then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from the Port drop-down list. 

If no nodes appear in the Node drop-down list, complete the following steps: 

a. Click Back and review your circuit attribute settings. Verify that they are set to the client attributes 
provisioned on the client cards. If necessary, click Cancel and complete the “DLP-G345 Verify 
OCHCC Client Ports” task on page 7-4 to verify the client settings.

b. If the source and/or destination nodes are not configured for multishelf, complete the “DLP-G344 
Verify Provisionable and Internal Patchcords” task on page 7-43 to verify that the patchcords were 
created accurately.

If these steps do not solve the problem, refer to your next level of support.

Step 11 Click Next. If the OCHCC is between ITU-T cards, continue with Step 12. If not, skip to Step 14.

Step 12 Complete the “DLP-G437 Set OCH Circuit Attributes” task on page 7-14.

Step 13 Click Next. 

Step 14 Complete the “DLP-G438 Set OCH Routing Preferences” task on page 7-15. Skip this step and continue 
with Step 15 if no constraints are needed. If the trunk ports are already connected by an existing OCH 
Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in 
read-only mode; all buttons are disabled. Continue with Step 15.

Step 15 Click Finish. The OCHCC and its OCH trail appear in the Circuits page. After the circuit status has been 
verified, the DISCOVERED status appears in the Status column.

If the OCHCC status does not change to DISCOVERED within 2 to 3 minutes, contact your next level 
of support.

Step 16 Return to your originating procedure (NTP).
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DLP-G689 Provision Optical Channel Client Connections on OTU2_XP Cards

Step 1 Create an OCHCC circuit between two OTU2_XP ports using the  “DLP-G346 Provision Optical 
Channel Client Connections” task on page 7-4. Set the mapping option to Synchronous during OCHCC 
circuit creation.

Step 2 Change the  administrative state of the OTU2_XP trunk port to  OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI)  at both end points of the circuit using the  “DLP-G108 Change the Service 
State for a Port” task on page 7-67.

Step 3 Enable the OTN line setting "No Fixed Stuff" using the  “DLP-G458 Change the OTU2_XP OTN 
Settings” task on page 5-200.

Step 4 Change the administrative state of the OTU2_XP trunk port to IS (ANSI) or Unlocked (ETSI)  at both 
end points of the circuit using  the “DLP-G108 Change the Service State for a Port” task on page 7-67.

Step 5 Return to your originating procedure (NTP).

DLP-G347 Delete Optical Channel Client Connections

Note If you are deleting more than half of all the active OCHCCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. You do not need to delete the active OCHCCs two 
at a time if you are deleting all them.

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve existing settings 
and, if you will recreate the circuits, record the circuit information.

Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCHCC 
can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHCC deletion. 

Purpose This task provisions an OCHCC circuit between two OTU2_XP cards 
configured in the transponder mode  carrying 10G Ethernet payload. 

Tools/Equipment Cisco TransportPlanner Traffic Matrix Report

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes DWDM OCHCC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Under the Type column, choose one or more OCHCCs that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the circuit source and 
destination port administrative state. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box notifies you when the 
OCHCC is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many OCHCCs, waiting for confirmation might take a few minutes. Circuits are deleted whether or 
not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, 
see the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on 
page 2-33. If the CTC Alerts dialog box is not set to open automatically, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following substeps. If 
you do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).
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DLP-G424 Edit an OCHCC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHCC whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCHCC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

DLP-G394 Change an OCHCC Administrative State

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the OCHCC that has the administrative state you want to change, then click Edit.

Step 4 In the Edit Circuit dialog box, click the State tab.

Step 5 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)

• OOS (ANSI) or Locked (ETSI)

Step 6 Click Apply.

Purpose This task changes the name of an OCHCC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the administrative state of an OCHCC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G346 Provision Optical Channel Client Connections, page 7-4

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 If you are changing the OCHCC state to OOS/Locked, click OK on the confirmation dialog. (No 
confirmation dialog appears when placing OCHCCs in service.)

Note For information about the OCH circuit state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Step 8 Return to your originating procedure (NTP). 

DLP-G437 Set OCH Circuit Attributes

Step 1 In the OCH Circuit Attributes Preferences page, change the trunk settings as necessary. The settings 
provisioned here can only be provisioned on the ports when the ports are out of service. If the ports are 
in service, these parameters must be the same as the source and destination card ports. If not, the OCHCC 
cannot be created. You can view the current trunk settings (display only) in the Current Values area. 

• To change any of the trunk settings, complete the following in the Provisioning Values area:

– ITU-T G.709 OTN—Choose Enable or Disable to set or disable the IEEE G.709 monitoring on 
the optical transport network. If the OCHCC source or destination is an MXP_2.5G_10E, 
MXP_2.5G_10E_C, or MXP_2.5G_10E_L card, the ITU-T G.709 OTN parameter must always 
be checked. If ITU-T G.709 OTN is checked, the MXP_MR_2.5G and MXPP_MR_2.5G cards 
will not appear as OCHCC source and destination options.

– FEC—Choose the type of FEC: Disabled, Standard, or Enhanced. The options that appear 
depend on the card type. 

– SD BER—Choose the signal degrade bit error rate. 

– Mapping—Sets the mapping for the TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L, 
MXP_MR_10DME_C, and MXP_MR_DME_L cards: Not Used, ODU Multiplex (client 
SONET/SDH payload), Asynchronous, or Synchronous. The choices available depend on the 
card. If you set mapping to Synchronous, the client signal is mapped into the OTU2 signal 
without justification of the payload because the client signal timing (the timing source) is the 
same as the trunk output timing. If you set mapping to Asynchronous, the trunk timing is 
disconnected from the client timing (because the network element [NE] is the timing source), 
so justification is needed to map the client signal (OC192/STM64) to OTU2 trunk output.

Note When you create a 4xOC-48 OCHCC circuit, you need to select the G.709 and Synchronous options. A 
4xOC-48 OCHCC circuit is supported by G.709 and synchronous mode. This is necessary to provision 
a 4xOC-48 OCHCC circuit.

Purpose This task provisions OCH trunk attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

The OCH Circuit Attributes page must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
7-14
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 7      Create Circuits and Provisionable Patchcords
DLP- G438 Set OCH Routing Preferences
Note If the OCHCC source or destination is an MXP_2.5G_10E, MXP_2.5G_10E_C, or 
MXP_2.5G_10E_L card, the Mapping parameter must always be set to Synch.

• Set the protection in the Protection area, as needed. The fields in the Protection area are disabled if 
the OCHCC is not protected and for OCH Trails.

– Revertive—If checked, traffic reverts to the working card after failure conditions remain 
corrected for the amount of time entered in the Reversion Time field. 

– Reversion Time—Sets the reversion time when Revertive is checked. The range is 0.5 to 12.0 
minutes. The default is 5.0 minutes. Reversion time is the amount of time that will elapse before 
the traffic reverts to the working card after conditions causing the switch are cleared. 

Step 2 Return to your originating procedure (NTP).

DLP-G438 Set OCH Routing Preferences

Step 1 In the OCH Circuit Routing Preferences page, view the circuit route. The new OCH appears with blue 
span arrows. Moving your cursor over the arrow displays span information including source, destination, 
and span loss. Complete the following steps to manually provision the routing constraints.

a. In the circuit map area, click a node that you want to include or exclude from the circuit route.

b. Click Include or Exclude. The node name will appear under the Included nodes or Excluded nodes 
list. Include and Exclude cannot be applied to source or destination nodes.

c. Repeat Steps a and b until the circuit routing constraints are complete. To remove a node from the 
Included nodes or Excluded nodes list, click the node in the list and click Remove. To move a node 
up or down in the routing sequence, click the node in the list and click Up or Down.

Note Use the Reset button as needed to clear the constraints and set the default routing.

d. To force the circuit route through specific links, click Advanced. Select the sides where the circuit 
must cross this node and click OK:

– No Side Constraints—Uncheck. 

– Side In—Choose the first side from the drop-down list.

– Side Out—Choose the second side from the drop-down list.

Purpose This task provisions OCH routing preferences.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

The OCH Circuit Routing Preferences page must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note All forced links appear in yellow.

e. Click Apply. CTC verifies the circuit route. If the route is valid, a “Routing evaluation succeeded.” 
message appears. If this message appears, click OK. If the route is not valid, a Route Error dialog 
box appears with an error message. If an error message appears, evaluate the error, click Close to 
close the error dialog box and repeat Steps a through e until the circuit route is successfully 
validated.

f. If the OCHCC is protected, repeat Steps a through e for the protect trunk ports.

Step 2 Return to your originating procedure (NTP).

NTP-G178 Create, Delete, and Manage Optical Channel Trails

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
manage OCHNCs. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the OCHNC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. If not, continue with the next step.

Step 3 Complete the “DLP-G395 Create an Optical Channel Trail” task on page 7-17, as needed, between 
ADM-10G cards or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards that are provisioned in L2 over 
DWDM mode.

Step 4 Complete the “DLP-G418 Delete an Optical Channel Trail” task on page 7-19, as needed.

Step 5 Complete the “DLP-G425 Edit an OCH Trail Circuit Name” task on page 7-20, as needed.

Step 6 Complete the “DLP-G419 Change an OCH Trail Administrative State” task on page 7-21, as needed.

Stop. You have completed this procedure.

Purpose This procedure creates and deletes DWDM OCH trail circuits and changes 
their administrative states.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G395 Create an Optical Channel Trail

Note OCH trail circuits are created automatically when you provision OCHCC circuits between TXP and 
MXP cards.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHTRAIL from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCH trail circuit attributes (Figure 7-2):

• Name—Assign a name to the OCH trail. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHTRAIL.

• Size—(Display only) Equipped non specific is the default.

• OCHNC Wavelength—Choose a band (either C Band or L Band) in the lower drop-down list. Then, 
choose the OCHNC wavelength that you want to assign to the OCH trail circuit in the upper 
drop-down list. See Table 7-2 on page 7-7 and Table 7-3 on page 7-8 for C-band and L-band 
wavelengths.

• Bidirectional—This parameter does not apply to OCH trail circuits.

• State—Provision the OCH trail circuit state. The state can be IS,AINS 
(ANSI)/Unlocked automatic inservice (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

• Apply to trunk ports—Check this box if you want to provision the administrative state of the OCH 
trail trunk ports. If checked, choose the state in the next field, either IS (ANSI)/Unlocked (ETSI) or 
OOS,DSBLD (ANSI)/Locked,Disabled (ETSI).

Purpose This task creates an OCH trail circuit between ADM-10G cards, CRS-1 
routers, or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards when 
provisioned in L2-over-DWDM mode.

For OCH trails connecting ADM-10G cards, the OCH trail provides the 
low-layer path to route STS or VC circuits over ADM-10G cards.

For OCH trails connecting GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
cards in L2-over-DWDM mode, the OCH trail provides the links 
associated to the SVLAN entities.

For OCH trails connecting CRS-1 routers, the OCH trail provides 
end-to-end circuit connectivity between the CRS-1 routers passing through 
an MSTP network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-2 OCH Trail Attributes Page

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list. For most cards, the port will be 
automatically chosen.

If you are creating an OCH trail circuit between CRS-1 routers, choose the source CRS-1 router from 
the Node drop-down list. The Shelf, Slot, and Port fields are not available. CTC automatically selects 
the PLIM port depending on the OCHNC Wavelength value specified in Step 5.

The source In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the 
source node will be available because the source and destination nodes are the same), then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from Port drop-down list.

If you are creating an OCH trail circuit between CRS-1 routers, choose the destination CRS-1 router 
from the Node drop-down list. The Shelf, Slot, and Port fields are not available. CTC automatically 
selects the PLIM port depending on the OCHNC Wavelength value specified in Step 5.

The destination In and Out shelf (multishelf only), slot, and port appear under the OTS Lines area to 
show the destination in and out shelf, slots, and ports.

Step 10 Click Next.

Step 11 Complete the “DLP-G437 Set OCH Circuit Attributes” task on page 7-14.

Step 12 Click Next.

Step 13 Complete the “DLP-G438 Set OCH Routing Preferences” task on page 7-15. Skip this step and continue 
with Step 14 if no constraints are needed. If the trunk ports are already connected by an existing OCH 
Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in 
read-only mode; all buttons are disabled. Continue with Step 14.

Step 14 Click Finish. The Create Circuit wizard closes and the OCH trail circuit appears in the Circuits table 
with a DISCOVERED status in the Status column. (The circuit might take a few minutes to come up, 
depending on the size of the network.) 
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Step 15 Return to your originating procedure (NTP).

DLP-G418 Delete an Optical Channel Trail

Note If you are deleting more than half of all the active OCH trails, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. You do not need to delete the active OCH trails 
two at a time if you are deleting all of them. 

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve existing settings 
and, if you will recreate the circuits, record the circuit information.

Step 2 Consult your network operations center (NOC) or other appropriate personnel to verify that the OCH 
trail can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCH trail deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose one or more OCH trails from the Type column that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the administrative state for the 
circuit source and destination ports. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the 
OCH trail is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many OCH trails, waiting for confirmation might take a few minutes. Circuits are deleted whether 
or not this check box is checked.

Purpose This task deletes DWDM OCH trail circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-33. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

DLP-G425 Edit an OCH Trail Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCH trail whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCH trail circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the name of an OCH trail circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G419 Change an OCH Trail Administrative State

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the OCH trail whose administrative state you want to change, then click Edit.

Step 4 In the Edit Circuit dialog box, click the State tab.

Step 5 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

• IS,AINS (ANSI) or Unlocked,AutomaticInService (ETSI)

• OOS,DSBLD (ANSI) or Locked (ETSI)

Step 6 Click Apply.

Step 7 If you are changing the OCH trail state to OOS/Locked, click OK in the confirmation dialog. (No 
confirmation dialog appears when you place OCH trails in service.)

Note For information about the OCH circuit state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Step 8 Return to your originating procedure (NTP).

NTP-G59 Create, Delete, and Manage Optical Channel Network 
Connections

Purpose This task changes the administrative state of an OCH trail circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G395 Create an Optical Channel Trail, page 7-17

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates and deletes DWDM OCHNC channels and changes 
their administrative states.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
manage OCHNCs. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-23, as 
needed.

Step 3 Complete the “DLP-G493 Provision Protected Optical Channel Network Connections” task on 
page 7-25, as needed.

Step 4 Complete the “DLP-G106 Delete Optical Channel Network Connections” task on page 7-27, as needed.

Step 5 Complete the “DLP-G426 Edit an OCHNC Circuit Name” task on page 7-28, as needed.

Step 6 Complete the “DLP-G420 Change an OCHNC Administrative State” task on page 7-29, as needed.

Stop. You have completed this procedure.
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DLP-G105 Provision Optical Channel Network Connections

Note In a node using OTU2_XP cards configured in the regen mode, you must create two OCHNC circuits, 
one on either side of the card.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHNC circuit attributes (Figure 7-3 on 
page 7-24):

Purpose This task creates an OCHNC between two optical nodes upon a specified 
C-band or L-band wavelength through the ports residing on the following 
wavelength selective switches, multiplexers, demultiplexer, and add/drop 
cards:

• 32WSS

• 32WSS-L

• 40-WSS-C

• 40-WSS-CE

• 32DMX-O

• 32DMX

• 32DMX-L

• 40-DMX-C

• 40-DMX-CE

• 4MD

• AD-1B-xx.x

• AD-4B-xx.x

• AD-1C-xx.x

• AD-4C-xx.x

OCH trails, which carry OCHCC circuits, are associated to the OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength

Cisco TransportPlanner Traffic Matrix Report

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHNC.

• Size—(Display only) Equipped non specific is the default.

• OCHNC Wavelength—Choose a band (either C Band or L Band) and wavelength number type 
(Odd or Even) in the lower drop-down list. Then, choose the wavelength that you want to provision 
in the upper drop-down list. See Table 7-2 on page 7-7 for C-band and Table 7-3 on page 7-8 for 
L-band wavelengths.

• Bidirectional—Check this box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC.

• OCHNC DCN—Check this box to create an OCHNC DCN. The OCHNC DCN establishes 
preliminary connectivity between nodes that lack LAN or optical service channel (OSC) 
connections. After the OCHNC is created, you create a GCC termination to provide permanent 
communications channel between the nodes. See the “DLP-G76 Provision DCC/GCC 
Terminations” task on page 7-63.

• Protection—Check to create a protected OCHNC. For more details, see the “DLP-G493 Provision 
Protected Optical Channel Network Connections” task on page 7-25.

• State—Provisions the OCHNC circuit state. The state can be IS,AINS (ANSI)/Unlocked, 
automatic in-service (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI). 

Figure 7-3 OCHNC Attributes Page

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list.

The source In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 8 Click Next. 
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Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list, then choose 
the destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the 
Slot drop-down list, and, if needed, the destination port from the Port drop-down list.

The destination In and Out shelf (multishelf nodes only), slot, and port appear under the OTS Lines area.

Step 10 Click Next. 

Step 11 Skip this step and continue with Step 12 if no constraints are needed. If the trunk ports are already 
connected by an existing OCH Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing 
Preferences page appears in read-only mode; all buttons are disabled. Continue with Step 12. If not, 
complete the “DLP-G438 Set OCH Routing Preferences” task on page 7-15.

Step 12 Click Finish. The Circuit Creation wizard closes and the new OCHNC appears in the Circuits table with 
a DISCOVERED status in the Status column. (The circuit might take a few minutes to come up, 
depending on the size of the network.)

Step 13 Return to your originating procedure (NTP).

DLP-G493 Provision Protected Optical Channel Network Connections

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, choose OCHNC from the Circuit Type list. 

Step 4 Click Next.

Step 5 In the Circuit area of the Circuit Attributes page, provision the OCHNC circuit attributes (Figure 7-4 on 
page 7-26):

• Name—Assign a name to the OCHNC. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Type—(Display only) OCHNC.

• Size—(Display only) Equipped non specific is the default.

Purpose This task creates a protected OCHNC circuit when a PSM card is 
provisioned at the endpoint nodes of a DWDM network. OCH trails, which 
carry OCHCC circuits, are associated to the OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

An OCHNC add port on the source node and an OCHNC drop port on 
destination node of the same wavelength

Cisco TransportPlanner Traffic Matrix Report

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• OCHNC Wavelength—Choose a band (either C Band or L Band) and wavelength number type 
(Odd or Even) in the lower drop-down list. Then, choose the wavelength that you want to provision 
in the upper drop-down list. See Table 7-2 on page 7-7 and Table 7-3 on page 7-8 for C-band and 
L-band wavelengths.

• Bidirectional—Check this box to create a bidirectional OCHNC; uncheck it to create a 
unidirectional OCHNC. This field is not available if you check the Protection option.

• OCHNC DCN—Check this box to create an OCHNC DCN. The OCHNC DCN establishes 
preliminary connectivity between nodes that lack LAN or optical service channel (OSC) 
connections. After the OCHNC is created, you create a GCC termination to provide permanent 
communications channel between the nodes. See the “DLP-G76 Provision DCC/GCC 
Terminations” task on page 7-63.

• Protection—Check to create a protected OCHNC (only endpoint nodes equipped with PSM cards 
will be selectable as circuit endpoints).

• State—Provisions the OCHNC circuit state. The state can be IS,AINS (ANSI)/Unlocked, 
automatic in-service (ETSI) or OOS,DSBLD (ANSI)/Locked,Disabled (ETSI). 

Figure 7-4 OCHNC Attributes Page

Step 6 Click Next. 

Step 7 In the Circuit Source area, choose the source node from the Node drop-down list. Only endpoint nodes 
equipped with PSM cards are available for selection in the Node drop-down list. The slot, port, and the 
source In and Out OTS lines are automatically chosen by CTC. 

Step 8 Click Next. 

Step 9 In the Circuit Destination area, choose the destination node from the Node drop-down list. Only endpoint 
nodes equipped with PSM cards are available for selection in the Node drop-down list. The slot, port, 
and the source In and Out OTS lines are automatically chosen by CTC.

Step 10 Click Next. CTC completes the circuit creation by routing two distinct paths (a working path and a 
protected path) from the source node to the destination node. The working path is the one exiting the 
In/Out working source OTS lines and entering the In/Out working destination OTS lines. The protected 
path is the one exiting the In/Out protected source OTS lines and entering the In/Out protected 
destination OTS lines.
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Step 11 Complete the “DLP-G438 Set OCH Routing Preferences” task on page 7-15. Skip this step and continue 
with Step 12 if no constraints are needed. If the trunk ports are already connected by an existing OCH 
Trail (MXP case) or by a direct PPC link, the OCH Circuit Routing Preferences page appears in 
read-only mode; all buttons are disabled. Continue with Step 12.

Step 12 Click Finish. The Circuit Creation wizard closes and the new OCHNC appears in the Circuits table with 
a DISCOVERED status in the Status column. (The circuit might take a few minutes to appear, depending 
on the size of the network.)

Step 13 Return to your originating procedure (NTP).

DLP-G106 Delete Optical Channel Network Connections

Note If you are deleting more than half of all the active OCHNCs, Cisco recommends that you delete them 
two at a time to allow for proper power compensation. You do not need to delete the active OCHNCs two 
at a time if you are deleting all the them.

Step 1 To preserve existing settings you must back up the database of every node on the circuit's path. Complete 
the “NTP-G103 Back Up the Database” procedure on page 13-2 to back up the databases for all nodes 
on the circuit path. Record the circuit information if you plan to recreate the circuit.

Step 2 Consult your NOC or other appropriate personnel to verify that the OCHNC can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the OCHNC deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 In the Circuits table, use the Circuit Name and Type columns to select the OCHNCs that you want to 
delete. (To choose more than one OCHNC, press the Shift or Control keys as you click the circuits.)

Step 7 Click Delete.

Step 8 In the Delete Circuits confirmation dialog box, check Notify when completed, as needed. 

If checked, the CTC Alerts confirmation dialog box will alert you when the OCHNC is deleted. During 
this time, you cannot perform other CTC functions. If you are deleting many OCHNCs, waiting for 
confirmation might take a few minutes. Circuits are deleted whether or not this check box is checked.

Purpose This task deletes DWDM OCHNC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
7-27
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 7      Create Circuits and Provisionable Patchcords
DLP- G426 Edit an OCHNC Circuit Name
Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-33. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 9 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 10. If you do not want to save the information, continue with 
Step 11.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 12.

Step 10 If you want to save the information in the CTC Alerts dialog box, complete the following steps. 

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a.txt file extension, and click OK.

Step 11 Click Close to close the CTC Alerts dialog box. 

Step 12 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 for every node on the circuit’s 
path if you require a backup of your changes.

Step 13 Return to your originating procedure (NTP).

DLP-G426 Edit an OCHNC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHNC whose name you want to edit, then click Edit. The Edit Circuit dialog box appears 
with the General tab displayed.

Step 4 In the Name field, enter the new OCHNC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the name of an OCHNC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G420 Change an OCHNC Administrative State

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the OCHNC with the administrative state you want to change, then click Edit.

Step 4 In the Edit Circuit dialog box, click the State tab.

Step 5 Choose an administrative state from the drop-down list:

• IS,AINS (ANSI) or Unlocked,AutomaticInService (ETSI)

• OOS (ANSI) or Locked (ETSI)

Step 6 Click Apply.

Step 7 If you are changing the OCHNC state to OOS,DSBLD (ANSI) or Locked,Disabled (ETSI), click OK in 
the confirmation dialog. (No confirmation dialog appears when you place OCH trails in service.)

Note For information about the OCH circuit state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Step 8 Return to your originating procedure (NTP).

NTP-G200 Create, Delete, and Manage STS or VC Circuits for the 
ADM-10G Card

Purpose This task changes the administrative state of an OCHNC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates and deletes STS and VC circuits for the ADM-10G 
card.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
manage the STS or VC circuits. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the STS or VC source and destination ports before you create the circuit, 
complete the “DLP-G104 Assign a Name to a Port” task on page 7-3. If not, continue with the next step.

Step 3 If you are creating STS or VC circuits on ADM-10G cards across two nodes, you must complete the 
“DLP-G395 Create an Optical Channel Trail” task on page 7-17. If not, continue with the next step.

Step 4 Complete the “DLP-G463 Create an Automatically Routed STS or VC Circuit” task on page 7-30, as 
needed.

Step 5 Complete the “DLP-G464 Create a Manually Routed STS or VC Circuit” task on page 7-34, as needed.

Step 6 Complete the “DLP-G467 Edit an STS or VC Circuit Name” task on page 7-39, as needed.

Step 7 Complete the “DLP-G466 Delete an STS or VC Circuit” task on page 7-38, as needed.

Stop. You have completed this procedure.

DLP-G463 Create an Automatically Routed STS or VC Circuit

Note This procedure requires the use of automatic routing. Automatic routing is not available if both the 
Automatic Circuit Routing NE default and the Network Circuit Automatic Routing Overridable NE 
default are set to FALSE. For a full description of these defaults see the “Network Element Defaults” 
appendix in the Cisco ONS 15454 Reference Manual.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, complete the following fields: 

• Circuit Type—Choose STS for a SONET circuit from the Circuit Type list.

For an SDH circuit the choices are, VC_HO_PATH_CIRCUIT, VC_LO_PATH_CIRCUIT, 
VC_LO_PATH_TUNNEL, VC_LO_PATH_AGGREGATION, 
VC_HO_PATH_VCAT_CIRCUIT, or VC_LO_PATH_VCAT_CIRCUIT.

• Number of Circuits—Enter the number of STS or VC circuits that you want to create. The default 
is 1. If you are creating multiple circuits with the same slot and sequential port numbers, you can 
use Auto-ranged to create the circuits automatically. 

Purpose This procedure creates an automatically routed STS or VC circuit for the 
ADM-10G card. CTC chooses the circuit route based on the parameters 
you specify and on the software version.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Auto-ranged—This check box is automatically selected if you enter more than 1 in the Number of 
Circuits field. Auto-ranging creates identical (same source and destination) sequential circuits 
automatically. Uncheck the box if you do not want CTC to create sequential circuits automatically.

Step 4 Click Next.

Step 5 Define the circuit attributes:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters, 
(including spaces). Circuit names should be 43 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Size—Choose the circuit size. 

– Available SONET circuits are STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, STS-24c , 
STS-36c, STS-48c, and STS-192c.

– Available SDH circuits are VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-12c, 
VC4-16c, and VC4-64c.

Note For creating a circuit using a Gigabit Ethernet port, choose the circuit size as STS-24c for a 
SONET circuit or VC4-8c for a SDH circuit.

Note An equivalent SDH circuit size for STS-1 SONET circuit does not exist.

• Bidirectional—Leave checked for this circuit (default).

• Create cross-connects only (TL1-like)—Check this box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits.

• Diagnostic—Leave unchecked.

• State—Choose the administrative state to apply to all of the cross-connects in a circuit:

– IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or 
unlocked-enabled (ETSI) service state.

– OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed 
on the circuit.

– IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI)—Puts the circuit cross-connects in the 
OOS-AU,AINS (ANSI) or unlocked-disabled,automaticInService (ETSI) service state and 
suppresses alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR (ANSI) or unlocked-enabled (ETSI).

– OOS,MT (ANSI)/Locked,maintenance (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,MT (ANSI) or locked-enabled,maintenance (ETSI) service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT (ANSI) or locked,maintenance (ETSI) for circuit 
testing or to suppress circuit alarms temporarily.

• Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state to the source and destination ports.
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Note If ports managed into the IS (ANSI) or Unlocked (ETSI) administrative state are not 
receiving signals, loss of signal alarms are generated and the port service state transitions to 
OOS-AU,FLT (ANSI) or Unlocked-disabled,failed (ETSI).

• Protected Drops—Check this box if you want the circuit routed on protected drops only, that is, to 
ONS 15454 cards that are in 1:1, 1:N, 1+1, or optimized 1+1 protection. If you check this box, CTC 
displays only protected cards and ports as source and destination choices.

Step 6 If the circuit will be routed on a path protection configuration, complete the “DLP-G465 Provision Path 
Protection Selectors” task on page 7-37. Otherwise, continue with Step 7.

Step 7 Click Next. 

Step 8 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list. For most cards, the port will be 
automatically chosen.

Step 9 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry 
point in a multivendor path protection configuration, click Use Secondary Source and repeat Step 8 to 
define the secondary source. If you do not need to create a secondary source, continue with Step 10.

Step 10 Click Next. 

Step 11 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the 
source node will be available because the source and destination nodes are the same), then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from Port drop-down list.

Step 12 Click Next.

Step 13 In the Circuit Routing Preferences area, choose Route Automatically. Two options are available; choose 
either, both, or none based on your preferences. 

• Using Required Nodes/Spans—Check this check box if you want to specify nodes and spans to 
include or exclude in the CTC-generated circuit route. 

Including nodes and spans for a circuit ensures that those nodes and spans are in the working path 
of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans 
are not in the working or protect path of the circuit.

• Review Route Before Creation—Check this check box if you want to review and edit the circuit 
route before the circuit is created. 

Step 14 To set the circuit path protection, complete one of the following:

• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 15. CTC creates a fully protected circuit route based on the path diversity option you choose. 
Fully protected paths might or might not have path protection path segments (with primary and 
alternate paths), and the path diversity options apply only to path protection path segments, if any 
exist.

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 16.

Step 15 If you selected Fully Protected Path in Step 14 and the circuit will be routed on a path protection 
configuration, choose one of the following: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within path protection 
portions of the complete circuit path are nodally diverse. 
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• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 16 If you checked Using Required Nodes/Spans in Step 13, complete the following substeps. Otherwise, 
continue with Step 17.

a. In the Circuit Constraints for Automatic Routing area, click a node or span on the circuit map.

b. Click Include to include the node or span in the circuit. Click Exclude to exclude the node or span 
from the circuit. The order in which you choose included nodes and spans is the order in which the 
circuit is routed. Click spans twice to change the circuit direction. 

c. Repeat Step b for each node or span you wish to include or exclude.

d. Review the circuit route. To change the circuit routing order, choose a node in the Required 
Nodes/Lines or Excluded Nodes Links lists and click the Up or Down buttons to change the circuit 
routing order. Click Remove to remove a node or span.

Step 17 Click Next.

Step 18 If you selected Review Route Before Creation in Step 13, complete the following substeps. If not, 
continue with Step 19. 

a. Click Next.

b. Review the circuit route. To add or delete a circuit span, choose a node on the circuit route. Blue 
arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, 
then click Include to include the span or Remove to remove the span.

c. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. If the circuit needs to be routed to a different path, see the 
“DLP-G464 Create a Manually Routed STS or VC Circuit” procedure on page 7-34.

Step 19 Click Finish. One of the following results occurs if you entered more than one circuit in the Number of 
Circuits field on the Circuit Creation dialog box. 

• If you chose Auto-ranged, CTC automatically creates the number of circuits entered in the Number 
of Circuits field. If auto-ranging cannot complete all the circuits, for example, because sequential 
ports are unavailable at the source or destination, a dialog box appears. Set the new source or 
destination for the remaining circuits, then click Finish to continue auto-ranging. After completing 
the circuits, the Circuits window appears.

• If you did not choose Auto-ranged, the Circuit Creation dialog box appears so you can create the 
remaining circuits. Repeat Steps 3 through 18 for each additional circuit. After completing the 
circuits, the Circuits window appears.

Step 20 In the Circuits window, verify that the new circuits appear in the circuits list.

Stop. You have completed this procedure.
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DLP-G464 Create a Manually Routed STS or VC Circuit

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab, then click Create.

Step 3 In the Circuit Creation dialog box, complete the following fields: 

• Circuit Type—Choose STS for a SONET circuit from the Circuit Type list.

For an SDH circuit the choices are, VC_HO_PATH_CIRCUIT, VC_LO_PATH_CIRCUIT, 
VC_LO_PATH_TUNNEL, VC_LO_PATH_AGGREGATION, 
VC_HO_PATH_VCAT_CIRCUIT, or VC_LO_PATH_VCAT_CIRCUIT.

• Number of Circuits—Enter the number of STS or VC circuits that you want to create. The default 
is 1. 

• Auto-ranged—(Automatically routed circuits only) If you entered more than 1 in the Number of 
Circuits field on the Circuit Creation dialog box, uncheck this box. (The box is unavailable if only 
one circuit is entered in the Number of Circuits field.)

Step 4 Click Next.

Step 5 Define the circuit attributes:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 43 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

• Size—Choose the circuit size. 

– Available SONET circuits are STS-1, STS-3c, STS-6c, STS-9c, STS-12c, STS-18c, STS-24c , 
STS-36c, STS-48c, and STS-192c.

– Available SDH circuits are VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, VC4-8c, VC4-12c, 
VC4-16c, and VC4-64c.

Note For creating a circuit using a Gigabit Ethernet port, choose the circuit size as STS-24c for a 
SONET circuit or VC4-8c for a SDH circuit.

• Bidirectional—Leave checked for this circuit (default).

• Create cross-connects only (TL1-like)—Check this box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits.

• State—Choose the administrative state to apply to all of the cross-connects in a circuit:

– IS (ANSI)/Unlocked (ETSI)—Puts the circuit cross-connects in the IS-NR (ANSI) or 
unlocked-enabled (ETSI) service state.

Purpose This procedure creates an STS or VC circuit and allows you to provision 
the circuit route for the ADM-10G card. 

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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– OOS,DSBLD (ANSI)/Locked,Disabled (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,DSBLD (ANSI) or locked-enabled,disabled (ETSI) service state. Traffic is not passed 
on the circuit.

– IS,AINS (ANSI)/Unlocked,AutomaticInService (ETSI)—Puts the circuit cross-connects in the 
OOS-AU,AINS (ANSI) or unlocked-disabled,automaticInService (ETSI) service state and 
suppresses alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR (ANSI) or unlocked-enabled (ETSI).

– OOS,MT (ANSI)/Locked,maintenance (ETSI)—Puts the circuit cross-connects in the 
OOS-MA,MT (ANSI) or locked-enabled,maintenance (ETSI) service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT (ANSI) or locked,maintenance (ETSI) for circuit 
testing or to suppress circuit alarms temporarily.

• Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state to the source and destination ports.

Note If ports managed into the IS (ANSI) or Unlocked (ETSI) administrative state are not 
receiving signals, loss of signal alarms are generated and the port service state transitions to 
OOS-AU,FLT (ANSI) or Unlocked-disabled,failed (ETSI).

• Protected Drops—Check this box if you want the circuit routed on protected drops only, that is, to 
ONS 15454 cards that are in 1:1, 1:N, 1+1, or optimized 1+1 protection. If you check this box, CTC 
shows only protected cards and ports as source and destination choices.

Step 6 If the circuit will be routed on a path protection configuration, complete the “DLP-G465 Provision Path 
Protection Selectors” task on page 7-37. Otherwise, continue with Step 7.

Step 7 Click Next. 

Step 8 In the Circuit Source area, choose the source node from the Node drop-down list, then choose the source 
shelf (multishelf nodes only) from the Shelf drop-down list, the source slot from the Slot drop-down list, 
and, if needed, the source port from the Port drop-down list. For most cards, the port will be 
automatically chosen.

Step 9 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry 
point in a multivendor path protection configuration, click Use Secondary Source and repeat Step 8 to 
define the secondary source. If you do not need to create a secondary source, continue with Step 10.

Step 10 Click Next. 

Step 11 In the Circuit Destination area, choose the destination node from the Node drop-down list (only the 
source node will be available because the source and destination nodes are the same), then choose the 
destination shelf (multishelf nodes only) from the Shelf drop-down list, the destination slot from the Slot 
drop-down list, and, if needed, the destination port from Port drop-down list.

Step 12 Click Next.

Step 13 In the Circuit Routing Preferences area, uncheck Route Automatically. 

Step 14 To set the circuit path protection, complete one of the following:
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• To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 15. Fully protected paths might or might not have path protection path segments (with primary 
and alternate paths), and the path diversity options apply only to path protection path segments, if 
any exist.

• To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 17.

Step 15 If you selected Fully Protected Path in Step 14 and the circuit will be routed on a path protection 
configuration, choose a Node-Diverse Path option: 

• Nodal Diversity Required—Ensures that the primary and alternate paths within the path protection 
portions of the complete circuit path are nodally diverse.

• Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

• Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 16 Click Next.

Step 17 In the Route Review/Edit area, node icons appear for you to route the circuit manually. Click the source 
node icon if it is not already selected.

Step 18 Starting with a span on the source node, click the arrow of the span you want the circuit to travel. The 
arrow turns yellow. In the Selected Span area, the From and To fields provide span information. The 
source STS or VC appears.

Step 19 If you want to change the source STS or VC, adjust the Source STS or VC field; otherwise, continue 
with Step 20. 

Step 20 Click Add Span. The span is added to the Included Spans list and the span arrow turns blue.

Step 21 If the Fully Protect Path check box is checked in the Circuit Routing Preferences panel, you must add 
two spans for all path protection or unprotected portions of the circuit route from the source to the 
destination.

Step 22 Repeat Steps 18 through 21 until the circuit is provisioned from the source to the destination node 
through all intermediary nodes.

Step 23 Click Finish. CTC compares your manually provisioned circuit route with the specified path diversity 
option you chose in Step 15. If the path does not meet the specified path diversity requirement, CTC 
displays an error message and allows you to change the circuit path. 

Step 24 If you entered more than 1 in the Number of Circuits field on the Circuit Creation dialog box, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat Steps 3 through 23 for each 
additional circuit.

Step 25 When all the circuits are created, the main Circuits window appears. Verify that the circuits you created 
are correct.

Stop. You have completed this procedure.
7-36
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 7      Create Circuits and Provisionable Patchcords
DLP- G465 Provision Path Protection Selectors
DLP-G465 Provision Path Protection Selectors

Note Provisioning path signal degrade (SD-P) or path signal fail (SF-P) thresholds in the Circuit Attributes 
page of the Circuit Creation wizard sets the values only for path protection-protected spans. The circuit 
source and destination use the node default values of 10E-4 for SD-P and 10E-6 for SF-P for unprotected 
circuits and for the source and drop of path protection circuits.

Step 1 In the path protection area of the Circuit Attributes page of the Circuit Creation wizard, set the path 
protection selectors:

• Provision working go and return on primary path—Check this box to route the working path on one 
fiber pair and the protect path on a separate fiber pair. This feature only applies to bidirectional path 
protection circuits. 

• Revertive—Check this box if you want traffic to revert to the working path when the conditions that 
diverted it to the protect path are repaired. If you do not choose Revertive, traffic remains on the 
protect path after the switch.

• Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time 
from the drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the 
amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when 
conditions causing the switch are cleared.

• SF threshold—Set the path protection path-level signal failure bit error rate (BER) thresholds. 

• SD threshold—Set the path protection path-level signal degrade BER thresholds.

• Switch on PDI-P—Check this box if you want traffic to switch when an STS or VC payload defect 
indicator is received.

Step 2 Return to your originating procedure (NTP).

Purpose This task provisions path protection selectors during circuit creation or 
during a topology upgrade conversion. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

The Circuit Attributes page of the Circuit Creation wizard must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G466 Delete an STS or VC Circuit

Step 1 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 to preserve existing settings 
and, if you will recreate the circuits, record the circuit information.

Step 2 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 3 Investigate all network alarms and resolve any problems that might be affected by the circuit deletion. 

Step 4 From the View menu, choose Go to Network View. 

Step 5 Click the Circuits tab.

Step 6 Choose one or more STS or VC circuits from the Type column that you want to delete, then click Delete.

Step 7 In the Delete Circuits confirmation dialog box, complete the following: 

• Change drop port admin state—Check this box if you want to change the administrative state for the 
circuit source and destination ports. After checking the box, choose one of the following 
administrative states: 

– IS (ANSI) or Unlocked (ETSI)—Puts the ports in service.

– IS,AINS (ANSI) or UnlockedAutomaticInService (ETSI)—Puts the ports in automatic in 
service.

– OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Removes the ports from service and 
disables them.

– OOS,MT (ANSI) or Locked,maintenance (ETSI)—Removes the ports from service for 
maintenance.

• Notify when completed—If checked, the CTC Alerts confirmation dialog box indicates when the 
circuit is deleted. During this time, you cannot perform other CTC functions. If you are deleting 
many circuits, waiting for confirmation might take a few minutes. Circuits are deleted whether or 
not this check box is checked.

Note The CTC Alerts dialog box will not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, see 
the “DLP-G53 Configure the CTC Alerts Dialog Box for Automatic Popup” task on page 2-33. 
If the CTC Alerts dialog box is not set to open automatically with a notification, the red triangle 
inside the CTC Alerts toolbar icon indicates that a notification exists. 

Step 8 Complete one of the following:

• If you checked Notify when completed, the CTC Alerts dialog box appears. If you want to save the 
information, continue with Step 9. If you do not want to save the information, continue with Step 10.

• If you did not check Notify when completed, the Circuits page appears. Continue with Step 11.

Purpose This task deletes STS or VC circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save it, continue with Step 11.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a TXT file extension, and click OK.

Step 10 Click Close to close the CTC Alerts dialog box. 

Step 11 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 if you require a backup of 
your changes.

Step 12 Return to your originating procedure (NTP).

DLP-G467 Edit an STS or VC Circuit Name

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Click the STS or VC circuit whose name you want to edit, then click Edit. The Edit Circuit dialog box 
appears with the General tab displayed.

Step 4 In the Name field, enter the new STS or VC circuit name. 

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the name of an STS or VC circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G150 Upgrade Optical Channel Network Connections to 
Optical Channel Client Connections

Note During this procedure, the OCHNC is replaced with two circuit types, the OCHCC, which establishes a 
connection between the client card client ports, and the OCH trail, which establishes a connection 
between the client card trunk ports. The OCH trail is given the same name as the OCHNC. The OCHCC 
is given a system-generated name in the format: circuit-type_NE-name::unique sequence number. To 
edit the OCHCC circuit name, complete the “DLP-G424 Edit an OCHCC Circuit Name” task on 
page 7-13. To edit the OCH trail circuit name, complete the “DLP-G424 Edit an OCHCC Circuit Name” 
task on page 7-13.

Note Multiple OCHCCs might use the same OCH trail. The OCH Wlen (wavelength) parameter on the 
Circuits page can be used to determine the OCHCC and OCH trail associations.

Step 1 As needed, identify the OCHCC to be provisioned using the “DLP-G350 Use the Cisco TransportPlanner 
Traffic Matrix Report” task on page 6-25.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
upgrade the OCHNCs. If you are already logged in, continue with Step 3.

Step 3 From the View menu, choose Go to Network View.

Step 4 Click the Circuits tab and find the OCH you want to upgrade.

Step 5 Record the following information:

• OCHNC Wlen (OCHNC wavelength)

• Source node/shelf (if applicable)/slot/port/side (include both Side A and Side B nodes, if present)

• Destination node/shelf (if applicable)/slot/port/side (include both Side A and Side B nodes, if 
present)

Step 6 Use the information recorded in Step 5 to complete one of the following 

• DLP-G344 Verify Provisionable and Internal Patchcords, page 7-43—Complete this task if 
provisionable patchcords (PPCs) and internal patchcords exist on the network but you are not sure 
whether one was created for the OCHNC that you want to upgrade.

Purpose This procedure upgrades OCHNCs created in earlier software releases to 
OCHCCs. It also upgrades an OCHNC circuit to an OCH trail circuit 
(without the OCHCC circuit) in case the PPCs or internal patchcords 
connect to an ADM_10G or GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
(only in L2 over DWDM mode) cards.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• NTP-G184 Create a Provisionable Patchcord, page 7-54—Complete this procedure if you know that 
PPCs were not created between the OCHNC node and the client node. If you recently upgraded from 
a previous release, you must create PPCs between the source client and OCHNC node and between 
the destination client and OCHNC node.

Step 7 In network view, click the OCHNC that you want to upgrade. 

Step 8 From the Tools menu, choose Circuits > Upgrade OCHNC. If the Upgrade OCHNC Initialization 
“Completed” status appears (Figure 7-5), continue with Step 9. If the “Failed” status appears 
(Figure 7-6), complete the following substeps:

a. Click each failure reason to view the failure details. A common cause of initialization failures is the 
absence or incorrect completion of PPCs or internal patchcords between the client nodes and the 
optical channel (OCH) nodes. 

b. Repeat Steps 3 through 8, verifying that the OCHNC ports and provisionable patchcord (PPC) path 
match on both sides. If the upgrade “Failed” status appears again, click Save to save the results to a 
local or network computer. (The file can be opened with any text editor.) Then, contact your next 
level of support.

Figure 7-5 Upgrade OCHNC Initialization—Completed
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Figure 7-6 Upgrade OCHNC Initialization—Failed

Step 9 Click each result to review the details. If you want to save the results, click Save and save the results to 
a file on a local or network computer. Click Continue.

Step 10 Review the information in the Upgrade OCHNC dialog box (Figure 7-7), then click OK.

Step 11 Click Yes in the confirmation dialog box, then click OK on the Completed Upgrade OCHNC wizard 
page.

Tip To see all of the information in the Source and Destination table cells, increase the column 
widths by clicking and dragging the column heading borders to the right or left.

Figure 7-7 Upgrade OCHNC Dialog Box
15

15
72

Click to display details
7-42
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 7      Create Circuits and Provisionable Patchcords
DLP- G344 Verify Provisionable and Internal Patchcords
Step 12 View the OCHCC and its OCH trail in the Circuits page. For information and procedures for viewing 
and editing OCHCC and OCH trails, see the “NTP-G58 Locate and View Optical Channel Circuits” 
procedure on page 7-47.

Stop. You have completed this procedure.

DLP-G344 Verify Provisionable and Internal Patchcords

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Provisionable Patchcords (PPC) tabs.

Step 3 Use one of the following methods to verify that PPCs exist from the client TXP, MXP, ADM-10G, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or ITU-T line card node, slot, and port to the 
DWDM OCH node, slot, port, and wavelength:

• Review the Patchcord Terminations table. PPCs should exist from the client TXP, MXP, ADM-10G, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or ITU-T line card node to the OCH node, 
slot, and port recorded in the referring procedure. 

• Review the network graphic (see Figure 7-8). PPCs are represented by a small hand holding a 
lambda symbol. Clicking the PPC line on the graphic displays the PPC source and destination nodes, 
slots, and ports in the CTC information area. This information should match the node, slot, and port 
recorded in the referring procedure.

Purpose This task verifies the PPCs that are required between client TXP, MXP, 
ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or 
ITU-T line cards and OCH DWDM nodes for OCHCCs. This task is not 
required for OCHNCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 7-8 Viewing the Provisionable Patchcords Table

Step 4 Display the OCHCC source node in node view. 

Step 5 Click the Provisioning > WDM-ANS > Internal Patchcords tab. 

Step 6 Verify that internal patchcords exist from the source TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, or OTU2_XP OCH trunk port to the OCH filter port. If so, continue with Step 7. If not, 
complete the“DLP-G354 Create an Internal Patchcord Manually” task on page 3-101.

Step 7 Display the OCHCC destination node in node view. 

Step 8 Click the Provisioning > WDM-ANS > Internal Patchcords tab. 

Step 9 Verify that internal patchcords exist from the destination TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, or OTU2_XP trunk port to the OCH filter port. If so, you are completed with this task. If 
not, complete the “DLP-G354 Create an Internal Patchcord Manually” task on page 3-101.

Step 10 Return to your originating procedure (NTP).

PPC lines
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NTP-G183 Diagnose and Fix OCHNC and OCH Trail Circuits

Note This procedure cannot be used for OCHCC circuits.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
diagnose and fix the OCHNC or OCH trail circuit. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 From the View menu, choose Go to Network View. 

Step 3 Click the Circuits tab.

Step 4 Click the OCHNC or OCH trail that you want to diagnose.

Step 5 Click Edit.

Step 6 In the Edit Circuit dialog box, click the Diagnostic and Fix tab.

Step 7 Click Start. The diagnostic checks all OCHNC or OCH trail node connections and displays the results 
in an expandable tree view under the OCH diagnostic heading.

Step 8 Double-click OCH diagnostic to display the diagnostic messages.

• No problems are found—A “node: No issues found” message appears, where node is the node name 
or IP address of an ONS 15454 containing the OCHNC or OCH trail source, destination, or 
pass-through connection. If this message appears for all nodes, continue with Step 9.

• Problems are found—Double click on the nodes with problems and the error messages appear with 
a hyperlink labeled Fix or Check. If error messages appear, complete the fixes using the tasks and 
procedures listed in Table 7-4.

Note Only one error per node is displayed. If multiple errors exist, you must fix the first error, 
then rerun the diagnostic to display the next error(s).

Purpose This procedure checks nodes that are traversed by an OCHNC or OCH trail 
circuit to verify that all conditions required for bringing the circuit in 
service are in place. If not, the procedure identifies the invalid condition 
and provides links to the location in CTC where it can be fixed.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23, or

DLP-G395 Create an Optical Channel Trail, page 7-17

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 If you want to save the diagnostic results to a text file, complete the following steps. If not, continue with 
Step 10. 

a. Click Save. 

b. In the Save Diagnostic and Fix to File dialog box, enter the local directory and file name, or click 
Browse to navigate to a directory where you want to save the file. 

c. Click OK. 

Step 10 Repeat Steps 7 through 9 until “No issues found” appears for all nodes traversed by the OCHNC or 
OCH trail circuit.

Stop. You have completed this procedure.

Table 7-4 Diagnostic and Fix Errors

Error Message Description/Fix

Invalid connection state 
for “circuit name”: 
administrative state

The circuit state is not valid. Click Fix to display the State tab of the 
Edit Circuit dialog box where you can change the circuit state using the 
“DLP-G419 Change an OCH Trail Administrative State” task on 
page 7-21 or the “DLP-G420 Change an OCHNC Administrative State” 
task on page 7-29.

Invalid admin state: 
administrative state

The state of a port traversed by the circuit is not valid, for example, the port 
is in service. Click Fix to display the card view Provisioning tab, where 
you can change the port administrative state using the appropriate task for 
changing the optical line settings in Chapter 11, “Change DWDM Card 
Settings.”

ANS couldn’t regulate the 
port

ANS could not be regulated for the port. Click Fix to display the node view 
Provisioning > WDM-ANS > Port Status tab where you can launch ANS 
using the “NTP-G37 Run Automatic Node Setup” procedure on 
page 3-110.

APC couldn’t regulate the 
port

APC could not be regulated for the port. Click Fix to display the network 
view Maintenance > APC tab. Double-click the domain to expand the 
view. Right-click the node/side and choose the end you want to view. APC 
information is displayed on the right side. Read any message that might 
explain the failure, or restart APC by completing the “DLP-G158 Enable 
Automatic Power Control” task on page 10-5.

APC regulation is running Indicates that APC regulation is running and must be allowed to finish. 
Click Check to display the node view Maintenance > DWDM > APC tab 
where you can monitor the APC regulation.

APC is not enabled for 
this side.

APC is not enabled on an ONS 15454 side. Click Fix to display the 
network view Maintenance > APC tab where you can enable APC using 
the “DLP-G158 Enable Automatic Power Control” task on page 10-5.
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NTP-G58 Locate and View Optical Channel Circuits

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
view the circuits. If you are already logged in, continue with Step 2.

Note Do not check Disable Circuit Management in the Login dialog box. No circuits appear if this 
option is checked.

Step 2 As needed, complete the “DLP-G100 Search for Optical Channel Circuits” task on page 7-47.

Step 3 As needed, complete the “DLP-G101 View Optical Channel Circuit Information” task on page 7-48.

Step 4 As needed, complete the “DLP-G102 Filter the Display of Optical Channel Circuits” task on page 7-51.

Step 5 As needed, complete the “DLP-G103 View Optical Channel Circuits on a Span” task on page 7-53.

Step 6 As needed, complete the “DLP-G114 Export CTC Data” task on page 9-4.

Stop. You have completed this procedure.

DLP-G100 Search for Optical Channel Circuits

Step 1 Navigate to the appropriate CTC view:

• To search the entire network, from the View menu choose Go to Network View.

• To search for circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go to Other Node, then choose the node you want to search and click OK.

Purpose This procedure allows you to locate and view OCHNC, OCHCC and OCH 
trail circuits. You can also export circuit data into a text file.

Tools/Equipment None

Prerequisite Procedures DLP-G105 Provision Optical Channel Network Connections, page 7-23

DLP-G346 Provision Optical Channel Client Connections, page 7-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task searches for OCHNC, OCHCC, OCH trail, and ONS 15454 
circuits at the network, node, or card level. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the 
card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search, Node or Network (All), in the Scope 
drop-down list located at the bottom right side of the screen. Choose Node to see all of the circuits on 
that node, or choose Network (All) to see all circuits in the network.

Step 4 Click Search if you need to search through the list of circuits.

Step 5 In the Circuit Name Search dialog box, complete the following:

• Find What—Enter the text of the circuit name you want to find. This field is not case-sensitive.

• Match whole word only—Check this check box to instruct CTC to select circuits only if the entire 
word matches the text in the Find What field. 

• Match case—Check this check box to instruct CTC to select circuits only when the capitalization 
matches the capitalization entered in the Find What field.

• Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next. If a match is found the circuit will be highlighted in the Circuits page. To continue the 
search, click Find Next again to find the next circuit.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

DLP-G101 View Optical Channel Circuit Information

Step 1 Navigate to the appropriate CTC view:

• To view circuits for an entire network, from the View menu choose Go to Network View.

• To view circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go to Other Node, then choose the node you want to search and click OK.

• To view circuits that originate, terminate, or pass through a specific card, in node view (single-shelf 
mode) or shelf view (multishelf mode), double-click the card containing the circuits you want to 
view.

Purpose This task provides information about OCHNC, OCHCC, OCH trail, and 
ONS 15454 circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note In node or card view, you can change the scope of the circuits that appear by choosing Card 
(in card view), Node, or Network from the Scope drop-down list in the bottom right corner 
of the Circuits page.

Step 2 Click the Circuits tab. The Circuits tab shows the following information:

Note The following order is the default column sequence, the order might be different on your screen, 
depending on your individual CTC setup. 

• Circuit Name—Name of the circuit. The circuit name can be manually assigned or automatically 
generated.

• Type—OCHNC, OCHCC, or OCH-Trail. 

Note The following circuit types are not applicable to DWDM nodes: STS, VT, VTT (VT tunnel), 
VAP (VT aggregation point), STS-v (STS VCAT circuit), VT-v (VT VCAT circuit), HOP 
(high-order circuit), LOP (low-order circuit), VCT (VC low-order tunnel), and VCA 
(low-order VCAT circuit).

• Size—Circuit size. OCHNC, OCHCC, and OCH-Trail sizes are Equipped not specific, Multi-rate, 
2.5 Gbps No FEC, 2.5 Gbps FEC, 10 Gbps No FEC, and 10 Gbps FEC.

Note The following circuit types under the circuit size column are not applicable to DWDM 
nodes: STS, VT, VCAT, VC12, VC11, VC3, and VC4. 

• OCHNC Wlen—The wavelength provisioned for the OCHNC, OCHCC, or OCH trail. See Table 7-2 
on page 7-7 for a list of channels and wavelengths.

• Dir—The circuit direction, either two-way or one-way.

• Protection—The type of circuit protection. See Table 7-5 on page 7-50 for a list of protection types.

• Status—The circuit status. See Table 7-6 on page 7-50 for a list of circuit statuses.

• Source—The circuit source in the format: node/slot/port “port name”. The port name will appear 
in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 Assign a 
Name to a Port” task on page 7-3.)

• Destination—The circuit destination in the format: node/slot/port “port name”. The port name will 
appear in quotes only if a name was assigned to it. (To assign names to ports, see the “DLP-G104 
Assign a Name to a Port” task on page 7-3.)

• # of VLANS—The number of VLANs used by an Ethernet circuit. VLANs are not applicable to 
DWDM nodes.

• # of Spans—The number of internode links that constitute the circuit. Right-clicking the column 
title shows a shortcut menu from which you can choose Span Details to show or hide circuit span 
detail. 
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• State—The circuit service state, which is an aggregate of the service states of its cross-connects. For 
ANSI shelves, the service state is IS, OOS, or OOS-PARTIAL. For ETSI shelves, the service state 
is Unlocked, Locked, or Locked-partial. For more information about ANSI and ETSI service states, 
see the “Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference 
Manual.

– IS/Unlocked—All cross-connects are in service and operational.

– OOS/Locked—For ANSI, all cross-connects are OOS-MA,MT and/or OOS-MA,DSBLD. For 
ETSI, all cross-connects are Locked-enabled,maintenance and/or Locked-enabled,disabled.

– OOS-PARTIAL/Locked-partial—At least one cross-connect is IS-NR (ANSI) or 
Unlocked-enabled (ETSI) and others are out-of-service.

Note Right-clicking a column title (Circuit name, Type, etc.) opens a shortcut menu that allows 
you to show or hide circuit details.

Table 7-5 Circuit Protection Types

Protection Type Description

Y-cable (OCHNC and OCH-Trail circuit types only) The circuit is protected by a 
transponder or muxponder card Y-cable protection group.

Splitter The circuit is protected by the protect transponder splitter protection.

Unprot A circuit with a source and destination on different nodes is not protected. 

N/A A circuit with connections on the same node is not protected. 

Unknown A circuit has a source and destination on different nodes and communication 
is down between the nodes. This protection type appears if not all circuit 
components are known.

Table 7-6 Cisco ONS 15454 Circuit Status

Status Definition/Activity

CREATING CTC is creating a circuit.

DISCOVERED CTC created a circuit. All components are in place and a complete path exists 
from the circuit source to the circuit destination.

DELETING CTC is deleting a circuit.
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Step 3 Return to your originating procedure (NTP).

DLP-G102 Filter the Display of Optical Channel Circuits

PARTIAL A CTC-created circuit is missing a cross-connect or network span, a complete 
path from source to destination(s) does not exist, or an alarm interface panel 
(AIP) change occurred on one of the circuit nodes and the circuit is in need 
of repair. (AIPs store the node MAC address.)

In CTC, circuits are represented using cross-connects and network spans. If a 
network span is missing from a circuit, the circuit status is PARTIAL. 
However, a PARTIAL status does not necessarily mean that a circuit traffic 
failure has occurred, because traffic might flow on a protect path. 

Network spans are in one of two states: up or down. On CTC circuit and 
network maps, up spans are shown as green lines, and down spans are shown 
as gray lines. If a failure occurs on a network span during a CTC session, the 
span remains on the network map but its color changes to gray to indicate the 
span is down. If you restart your CTC session while the failure is active, the 
new CTC session cannot discover the span and its span line will not appear 
on the network map. 

Subsequently, circuits routed on a network span that goes down will appear 
as DISCOVERED during the current CTC session, but they will appear as 
PARTIAL to users who log in after the span failure. 

This status does not appear for OCHNC circuit types.

DISCOVERED_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is complete. A 
complete path from source to destination(s) exists. 

This status does not appear for OCHNC circuit types.

PARTIAL_TL1 A TL1-created circuit or a TL1-like CTC-created circuit is missing a 
cross-connect, and a complete path from source to destination(s) does not 
exist. 

This status does not appear for OCHNC circuit types.

Purpose This task filters the display of OCHNCs, OCHCCs, OCH trails and 
SONET or SDH circuits in the Circuits page. You can filter the circuits in 
network, node, or card view based on circuit or OCHNC name, size, type, 
direction, and other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 7-6 Cisco ONS 15454 Circuit Status (continued)

Status Definition/Activity
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Step 1 Navigate to the appropriate CTC view:

• To filter network circuits, from the View menu choose Go to Network View.

• To filter circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go to Other Node, then choose the node you want to search and click OK.

• To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view (single-shelf mode) or shelf view (multishelf mode) to open the card 
in card view. 

Step 2 Click the Circuits tab.

Step 3 Set the attributes for filtering the circuit display:

a. Click the Filter button.

b. In the General tab of the Circuit Filter dialog box, set the following filter attributes, as necessary:

• Name—Enter a complete or partial circuit name to filter circuits based on the circuit name.

• Direction—Choose one: Any (direction not used to filter circuits), 1-way (display only one-way 
circuits), or 2-way (display only two-way circuits).

• OCHNC Wlen—(DWDM OCHNCs only) Choose an OCHNC wavelength to filter the circuits. 
For example, choosing 1530.33 will display channels provisioned on the 1530.33-nm 
wavelength.

• Status—Choose one: Any (status not used to filter circuits) or Discovered (display only 
discovered circuits). Other statuses do not apply to OCHNCs. 

• State—Choose one: OOS (ANSI) or Locked (ETSI) to display only out-of-service circuits, 
IS (ANSI) or Unlocked (ETSI) to display only in-service circuits (OCHNCs have IS/Unlocked 
states only), or OOS-PARTIAL (ANSI) or Locked-partial (ETSI) to display only circuits with 
cross-connects in mixed service states.

• Protection—Enter the circuit protection type to filter circuits based on their protection.

• Shelf—(multishelf nodes only) Enter the shelf name to filter circuits based on that shelf.

• Slot—Enter a slot number to filter circuits based on the source or destination slot.

• Port—Enter a port number to filter circuits based on the source or destination port. 

• Type—Choose one: Any (type not used to filter circuits), OCHNC (displays only OCHNCs), 
OCHCC (displays only OCHCCs), or OCH-Trail (displays only OCH trail circuits). 

Note The following circuit types are not applicable to DWDM nodes: STS, VT, VT Tunnel, 
STS-V, VT-V, and VT Aggregation Point, VC_HO_PATH_CIRCUIT, 
VC_LO_PATH_CIRCUIT, VC_LO_PATH_TUNNEL, VC_LO_PATH_AGGREGATION, 
VC_HO_PATH_VCAT_CIRCUIT, and VC_LO_PATH_VCAT_CIRCUIT.

• Size—Click the appropriate check boxes to filter circuits based on size. The following sizes are 
available, depending on the circuit type: Multi-rate, Equipment non specific, 2.5 Gbps FEC, 
2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC. 

Note VT1.5, STS-1, STS3c, STS-6c, STS-9c, STS-12c, STS-24c, STS-48c, and STS-192c are not 
applicable to ANSI DWDM nodes. VC12, VC3, VC4, VC4-2c, VC4-3c, VC4-4c, VC4-6c, 
VC4-8c, VC4-9c, VC4-16c, and VC4-64 are not applicable to ETSI DWDM nodes.
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The check boxes shown depend on the Type field selection. If you chose Any, all sizes are 
available. If you chose OCHNC as the circuit type, only Multi-rate, Equipment non specific, 
2.5 Gbps FEC, 2.5 Gbps No FEC, 10 Gbps FEC, and 10 Gbps No FEC appear. If you choose 
OCHCC, only OCHCC is available. If you choose OCH Trail, only Equipment non specific is 
available.

Step 4 To set the filter for the ring, node, link, and source and drop types, click the Advanced tab and complete 
the following substeps. If you do not want to make advanced filter selections, continue with Step 5.

a. If you made selections on the General tab, click Yes in the confirmation box to apply the settings.

b. In the Advanced tab of the Circuit Filter dialog box, set the following filter attributes as necessary:

• Ring—Choose the ring from the drop-down list. 

• Node—Click the check boxes by each node in the network to filter circuits based on node.

• Link—Choose a link in the network.

• Source/Drop—Choose one of the following to filter circuits based on whether they have single 
or multiple sources and drops: One Source and One Drop Only or Multiple Sources or 
Multiple Drops.

Step 5 Click OK. Circuits matching the attributes in the Filter Circuits dialog box appear in the Circuits page.

Step 6 To turn filtering off, click the Filter icon in the lower right corner of the Circuits page. Click the icon 
again to turn filtering on, and click the Filter button to change the filter attributes.

Step 7 Return to your originating procedure (NTP).

DLP-G103 View Optical Channel Circuits on a Span

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), from the View menu choose 
Go to Network View. If you are already in network view, continue with Step 2.

Step 2 Right-click the green line between the nodes containing the circuits that you want to view and choose 
Circuits to view OCHNCs, OCHCCs, or unprotected circuits on the span.

Step 3 In the Circuits on Span dialog box, view information about the circuits that traverse the span. The 
information that appears depends on the circuit type. For OCHNCs, the following information appears:

• Type—The type of circuit: OCHNC, OCHCC, or OCH-Trail.

• Size—The circuit size.

• OCHNC Wavelength—The wavelength provisioned for the OCHNC.

• DIR—2-way or 1-way.

Purpose This task allows you to view OCHNCs, OCHCCs, and OCH trails on an 
ONS 15454 span. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• Circuit—The OCHNC circuit name.

• OCHNC Dir—The direction provisioned for the OCHNC, either Side B-to-Side A or 
Side A-to-Side B.

Step 4 Return to your originating procedure (NTP).

NTP-G184 Create a Provisionable Patchcord

Note If an OTS-to-OTS PPC is created between nodes, it will no longer function if the node Security Mode 
mode is enabled (see DLP-G264 Enable Node Security Mode, page 3-21). The reason for this is that if 
the Secure mode is enabled, it is no longer possible for the DCN extension feature to use the LAN 
interface to extend the internal network (due to the network isolation in this configuration mode). The 
result is that the topology discovery on the OTS-to-OTS PPC no longer operates.

Note This task requires data communications channel (DCC) or GCC connectivity between the OCH node and 
the subtended TXP, MXP, or ITU-T line card client shelves.

Note An optical port requires two patchcords when the remote end is Y-cable protected or is an add/drop 
multiplexer or multiplexer/demultiplexer port.

Note This procedure automatically turns on any OPT-RAMP-C cards installed.

Purpose This procedure creates a PPC, also called a virtual link. Three types can be 
created. The OCH Trunk-to-OCH Trunk or OCH Trunk-to-OCH Filter PPC 
is required by OCHCC circuits when the TXP, MXP, ADM-10G, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, OTU2_XP, or ITU-T line cards are not 
installed in the same node (in either single or multishelf mode) as the OCH 
(DWDM) cards. PPCs create a virtual connection between the OCH and 
the client nodes. (PPCs are not required for OCHNCs.) 

The OTS-to-OTS PPC is required when nodes do not have OSC 
connectivity. The OTS-to-OTS PPC creates a DCN connection between the 
nodes. For more information about provisionable patchcords, refer to the 
“Circuits and Virtual Patchcords” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Tools/Equipment OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and 
demultiplexer (DMX) cards

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the following tasks, as needed, to verify the cabling between the TXP/MXP/line cards in the 
client node and the OCH cards in the DWDM node:

• DLP-G349 Use the Cisco TransportPlanner Internal Connections Report, page 3-70

• DLP-G350 Use the Cisco TransportPlanner Traffic Matrix Report, page 6-25

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > PPC tabs. In network view, click the Provisioning > Provisionable Patchcord 
(PPC) tabs. 

PPCs can be created in either node or network view. However, if you create the PPC in node view, the 
PPC origination ports will be restricted to the cards installed on the node. Therefore, choose node view 
only if you know that the PPC origination port resides on a card installed in the node.

Note You can create OTS-to-OTS PPC only in network view.

Step 3 Click Create. The PPC Attributes page of the PPC Creation wizard appears (Figure 7-9).

Figure 7-9 PPC Creation Wizard — PPC Attributes page

Step 4 Choose one of the following PPC link types. See Table 7-7 for a list of ports that serve as PPC end points 
for each option. 

• Trunk to Trunk (L2)—Creates a PPC between two NNI trunk ports on GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE cards provisioned in L2-over-DWDM mode. 

• Client/Trunk to Client/Trunk—Creates a PPC between two optical channel trunk ports on TXP, 
MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line cards.

• OTS to OTS—Creates a PPC between two OTS (optical transport section) ports. This option 
establishes DCN connectivity between nodes that do not have OSCM or OSC-CSM cards installed 
and therefore do not have OSC connectivity. OTS ports are selected by CTC after you choose the 
origination and termination sides.
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• OCH Trunk to OCHFilter—Creates a PPC between an optical channel trunk port on a TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, OTU2_XP, or ITU-T line card and an optical 
channel filter port on a MUX, DMX, or WSS card.

Table 7-7 Provisionable Patchcord Ports

Card OCH Trunk Port OTS Port OCH Filter Port

TXP cards

MXP cards 

GE_XP

10GE_XP

GE_XPE

10GE_XPE

ADM-10G

OTU2_XP

ITU-T line cards

Any trunk port — —

OPT-BST

OPT-BST-E

OPT-BST-L

— COM RX1

LINE RX

LINE TX

—

OPT-AMP-17-C

OPT-AMP-C

OPT-AMP-L

— COM RX2

COM TX3

LINE RX3

LINE TX3

—

OPT-PRE — COM RX4

COM TX4

—

OSC-CSM — COM RX1

LINE RX

LINE TX

—

32MUX

32MUX-O 

40-MUX-C

— — Any CHAN RX port

32DMX

32DMX-L

32DMX-O

40-DMX-C

40-DMX-CE

— — Any CHAN TX port
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32WSS

32WSS-L

40-WSS-C

40-WSS-CE

— — Any ADD port

40-WXC-C — COM RX

COM TX

—

Table 7-7 Provisionable Patchcord Ports (continued)

Card OCH Trunk Port OTS Port OCH Filter Port
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Step 5 If you chose OCH-Trunk to OCH-Trunk or OCH-Trunk to OCH-Filter in Step 4, complete the following 
fields. If you chose OTS to OTS in Step 4, continue with Step 6. 

• OCHNC Wavelength—(OCH-Trunk to OCH-Filter only) From the drop-down list fields, choose the 
wavelength band (C or L) and wavelength number type (Odd or Even), then choose the wavelength.

• Protected—Check this box if you only want protected cards and ports to appear as options in the 
OCHNC origination and termination pages.

Step 6 Click Next.

Step 7 In the PPC Origination page, complete the fields shown in Table 7-8. The table columns indicate whether 
the field is provisionable based on the option chosen in Step 4.

MMU — EXP A RX

EXP A TX

—

1. Line nodes only

2. When Card Mode is OPT-PRE

3. When Card Mode is OPT-LINE

4. Line nodes with two OPT-PRE cards and no BST cards installed only

Table 7-7 Provisionable Patchcord Ports (continued)

Card OCH Trunk Port OTS Port OCH Filter Port

Table 7-8 PPC Origination Fields

Field Description
OCH-Trunk to 
OCH-Trunk

OCH-Trunk to 
OCH-Filter

OTS to 
OTS

Node Choose the node where the PPC will originate. Yes Yes Yes

Side Choose the side where the PPC will originate. No No Yes

Shelf (Multishelf only) Choose the shelf where the PPC 
will originate.

Yes Yes No

Slot Choose the slot where the PPC will originate. Yes Yes No

Port Choose the port where the PPC will originate. Yes Yes No

Tx Port (Display only) The OTS TX port where the PPC 
will originate.

No No No

Rx Port Choose the RX port where the PPC will originate. No No No

Protection (Display only) Displays the protection option 
chosen in Step 5, if applicable.

No No No

ID Displays the ID automatically assigned to the 
PPC. You can enter a different ID, if needed. 
Patchcord IDs (0 through 32767) are used for 
your internal tracking and to help identify PPCs. 
All IDs must be unique within each node.

Yes No No

Tx ID Displays the transmit ID automatically assigned 
to the PPC. You can enter a different Tx ID, if 
needed, 0 through 32767.

No Yes Yes
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Step 8 Click Next. If you chose OCH-Trunk to OCH-Trunk or OCH-Trunk to OCH Filter with the Protected 
option in Step 4, continue with Step 9. If not, continue with Step 11.

Step 9 In the PPC Protect Termination page, provision the ID field(s). If you chose OCH-Trunk to OCH-Trunk 
in Step 4, one ID field is available. If you chose OCH-Trunk to OCH-Filter in Step 4, two ID fields are 
available, Rx ID and Tx ID.

Step 10 Click Next.

Step 11 In the PPC Termination page, complete the fields shown in Table 7-9. The OCH-Trunk to OCH-Trunk, 
OCH-Trunk to OCH-Filter, and OTS to OTS columns indicate whether the field is provisionable.

Rx ID Displays the receive ID automatically assigned to 
the PPC. You can enter a different Rx ID, if 
needed, 0 through 32767.

No Yes Yes

Reset Resets the ID or Tx ID and Rx ID fields to the 
automatically assigned ID, Rx ID, and Rx ID 
values.

Yes Yes Yes

Table 7-9 PPC Termination Fields

Field Description
OCH-Trunk to 
OCH-Trunk

OCH-Trunk to 
OCH-Filter

OTS to 
OTS

Node Choose the node where the PPC will terminate. Yes Yes Yes

Side Choose the side where the PPC will terminate. No No Yes

Shelf (Multishelf only) Choose the shelf where the 
PPC will terminate.

Yes Yes No

Slot Choose the slot where the PPC will terminate. Yes Yes No

Port Choose the port where the PPC will terminate. Yes No No

Tx Port Choose the TX port where the PPC will 
terminate.

No Yes No

Rx Port Choose the RX port where the PPC will 
terminate.

No No No

Protection (Display only) Displays the protection option 
chosen in Step 5, if applicable.

No No No

ID Displays the ID automatically assigned to the 
PPC. You can enter a different ID, if needed. 
Patchcord IDs (0 through 32767) are used for 
your internal tracking and to help identify PPCs. 
All IDs must be unique within each node.

Yes No Yes

Rx ID Displays the receive ID automatically assigned 
to the PPC. You can enter a different Rx ID, if 
needed, 0 through 32767.

No Yes No

Table 7-8 PPC Origination Fields (continued)

Field Description
OCH-Trunk to 
OCH-Trunk

OCH-Trunk to 
OCH-Filter

OTS to 
OTS
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Step 12 Click Next. If you chose OCH-Trunk to OCH-Trunk or OCH-Trunk to OCH Filter with the Protected 
option in Step 4, continue with Step 13. If not, continue with Step 14.

Step 13 In the PPC Protect Termination page, provision the ID fields. If you chose OCH-Trunk to OCH-Trunk 
in Step 4, one ID field is available. If you chose OCH-Trunk to OCH-Filter in Step 4, two ID fields are 
available, Rx ID and Tx ID.

Step 14 In the PPCs ID page, review the PPC information. If the PPC information is correct, click Finish. If you 
need to make corrections, click Back and return to the wizard page where you want to change the 
information.

Stop. You have completed this procedure.

NTP-G181 Manage GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Card SVLAN Databases

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node on the network where you will 
manage the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE SVLAN databases. 

Step 2 As needed, complete the following tasks: 

• DLP-G421 Create and Store an SVLAN Database, page 7-61

• DLP-G382 Add and Remove SVLANS to/from GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE NNI 
Ports, page 5-161

Tx ID Displays the transmit ID automatically assigned 
to the PPC. You can enter a different Tx ID, if 
needed, 0 through 32767.

No Yes No

Reset Resets the ID or Tx ID and Rx ID fields to the 
automatically assigned ID, Rx ID, and Rx ID 
values.

Yes Yes Yes

Table 7-9 PPC Termination Fields (continued)

Field Description
OCH-Trunk to 
OCH-Trunk

OCH-Trunk to 
OCH-Filter

OTS to 
OTS

Purpose This procedure creates a service provider VLAN (SVLAN) database for 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in 
L2-over-DWDM mode. The procedure stores newly created SVLANs in 
the card (each card has its own SVLAN DB). It also loads and merges 
SVLAN databases into the VLAN DB tab where they can be edited.

Tools/Equipment OC-N, TXP, MXP, OADM, ROADM, multiplexer (MUX), and 
demultiplexer (DMX) cards

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G422 Load or Merge an SVLAN Database, page 7-62

Stop. You have completed this procedure.

DLP-G421 Create and Store an SVLAN Database

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > SVLAN > SVLAN DB tabs.

Step 3 In the box next to the Add row(s) button, enter the number of SVLANs you want to create.

Step 4 Click Add row(s).

Step 5 For each SVLAN row, enter the following:

• SVLAN ID—Enter the SVLAN ID. The range is 1 to 4093 with the following restrictions:

– 0 indicates an untagged frame.

– The database can contain a maximum of 4092 unprotected SVLANS. However, it can contain a 
maximum of 1024 protected SVLANs.

• SVLAN Name—Enter the SVLAN name. It can be up to 32 alphanumeric characters.

• Protection—If this is a protected SVLAN, check the Protection checkbox. A maximum of 1024 
SVLANs can be protected.

• MAC Learning—Enables or disables MAC learning for the port. MAC learning is used by Layer 2 
switches to learn the MAC addresses of network nodes so they know where to send traffic. Layer 2 
switches including the GE_XP and 10GE_XP cards in L2-over-DWDM mode maintain a MAC 
learning table that associates the MAC addresses and VLANs with a given port.

Note MAC address table aging is 300 seconds. It cannot be changed. To set this option, the card mode 
must be L2 over DWDM.

• IGMP—Enables or disables the Internet Group Management Protocol (IGMP). By default, IGMP is 
disabled.

• IGMP Fast Leave—Enables or disables the IGMP fast leave. By default, IGMP fast leave is disabled.

• IGMP Suppression—Enables or disables the IGMP report suppression. By default, IGMP 
Suppression is disabled.

Step 6 Click Store.

Purpose This task creates an SVLAN for a network of GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE cards provisioned in L2-over-DWDM mode. It then stores 
the SVLAN database on the card and not on the node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
7-61
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 7      Create Circuits and Provisionable Patchcords
DLP- G422 Load or Merge an SVLAN Database
Step 7 In the Store SVLAN DB dialog box, choose one of the following:

• To Node(s)—Stores the SVLAN database in one or more network nodes. Choose the network nodes 
where you want to store the SVLAN database. 

• Shelf—Appears only when the node is provisioned as a multishelf. Choose the shelf where you want 
to store the SVLAN database.

• Slot—Choose the slot containing the card where the SVLAN database is stored. To choose more 
than one slot, press the Shift key, or click Select All.

• To File—Stores the SVLAN database in a file. Enter a file name, then click Browse to navigate to 
a local or network drive where you want to store the file.

Step 8 Click OK.

Step 9 Return to your originating procedure (NTP).

DLP-G422 Load or Merge an SVLAN Database

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > SVLAN > SVLAN DB tabs.

Step 3 Click one of the following:

• Load—Loads an SVLAN database from the card or local file and replaces any SVLANs that are in 
the network view VLAN DB table.

• Merge—Loads a SVLAN database from the card or local file, but does not replace any SVLANs 
that are in the network view VLAN DB table. The loaded database is merged with any SVLANs that 
might be in the table.

Step 4 In the Load SVLAN DB dialog box, choose one of the following:

• From Node—Loads the SVLAN database from the card. Choose the card where you want to load 
the SVLAN database.

• Shelf—Appears only when the node is provisioned as a multishelf. Choose the shelf where you want 
to load the SVLAN database.

• Slot—Choose the slot containing the card where you want to load the SVLAN database from.

• From File—Loads the SVLAN database from a file. Enter the file path in the blank field, or click 
Browse to navigate to a local or network directory containing the database file. 

Step 5 Click OK.

Purpose This task loads or merges an SVLAN database stored on the card or local 
file into the VLAN DB tab on the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Return to your originating procedure (NTP).

NTP-G60 Create and Delete Overhead Circuits

Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you will create the 
overhead circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 7-63.

Step 3 As needed, complete the “DLP-G97 Provision a Proxy Tunnel” task on page 7-66.

Step 4 As needed, complete the “DLP-G98 Provision a Firewall Tunnel” task on page 7-67.

Step 5 As needed, complete the “DLP-G109 Provision Orderwire” task on page 7-69.

Step 6 As needed, complete the “DLP-G110 Create a User Data Channel Circuit” task on page 7-70.

Step 7 As needed, complete the “DLP-G112 Delete Overhead Circuits” task on page 7-71.

Stop. You have completed this procedure.

DLP-G76 Provision DCC/GCC Terminations

Purpose This procedure creates overhead circuits on an ONS 15454 network. 
Overhead circuits include ITU-T GCCs, the AIC-I card orderwire, and the 
AIC-I card UDC.

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates the DWDM DCC/GCC terminations required for network 
setup when using the TXP, MXP, and OTU2_XP cards. Perform this task 
before you create OCHCC or OCHNC circuits for these cards. In this task, 
you can also set up the node so that it has direct IP access to a far-end 
non-ONS node over the DCC/GCC network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
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Note For the OTU2_XP card, you can provision the GCC on any ITU-T G.709-enabled port in Transponder 
card configuration and on any port in Standard Regen or Enhanced FEC card configuration. The 
OTU2_XP card supports a maximum of three GCC terminations (on port 3, port 4, and either port 1 or 
2) at a time.

Note The DCCs, GCCs, and OSCs should not be provisioned between SONET (ANSI) and SDH (ETSI) nodes 
using CTC or TL1 because they cannot operate between SONET and SDH nodes. These communication 
channels should be provisioned on similar nodes, such as SONET-to-SONET or SDH-to-SDH.

Step 1 If you are provisioning DCC termination on the TXP and MXP card, set the termination mode of the card 
as appropriate. For details, see the section “Termination Modes” in the chapter “Provision Transponder 
and Muxponder Cards” of Cisco ONS 15454 DWDM Reference Manual.

Step 2 If you are provisioning DCC termination, ensure that the OTN is disabled on OTN interfaces (usually 
trunk ports). If OTN is enabled, provision GCC instead of DCC termination. For more information about 
managing OTN setting on the card, see the procedures for changing card OTN settings in Chapter 5, 
“Provision Transponder and Muxponder Cards”.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > GCC tabs.

Step 4 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 5 Click the Create button. The Create Terminations dialog box appears.

Step 6 Select the ports where you want to create the DCC/GCC termination. To select more than one port, press 
the Shift key or the Ctrl key.

Step 7 Under Port Admin State area, select one of the following:

• Leave unchanged—Does not change the DCC/GCC termination port administrative state.

• Set to IS or Set to Unlocked —Puts the DCC/GCC termination port in service.

• Set OOS,DSLBD to IS,AINS (for ANSI) or Set Locked,disabled to 
Unlocked,automaticInService (for ETSI)—Changes a port that is currently out of service or locked 
to automatic in service.

• Set OOS,DSLBD to OOS,MT (for ANSI) or Set Locked,disabled to Locked,maintenance (for 
ETSI)—Changes a port that is currently out of service or locked to out of service for maintenance.

Note For GCC termination, the GCC Rate is set as 192 kbps by default. This rate currently cannot be changed.

Step 8 Verify that the Disable OSPF on Link is unchecked. If this check box is checked, node discovery through 
the link termination will not happen.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 If the DCC/GCC termination includes a non-ONS node, check the Far End is Foreign check box. This 
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified 
by the far end. To change the default to a specific IP address, see the “DLP-G184 Change a DCC/GCC 
Termination” task on page 10-48.

Step 10 In the Layer 3 area, perform one of the following options:

• Check the IP box only if the DCC/GCC is between the ONS 15454 and another ONS node and only 
ONS nodes reside on the network. The DCC/GCC will use Point-to-Point Protocol (PPP).

• Check both the IP box and the OSI box if the DCC/GCC is between the ONS 15454 and another 
ONS node, and third-party NEs that use the OSI protocol stack are on the same network. The 
DCC/GCC will use PPP.

Step 11 If you checked OSI, complete the following substeps. If you checked IP only, continue with Step 12.

a. Click Next.

b. Provision the following fields:

– Router—Choose the OSI router.

– ESH—Sets the End System Hello (ESH) propagation frequency. End system (ES) NEs transmit 
ESHs to inform other ESs and intermediate systems (ISs) about the Network Service Access 
Points (NSAPs) that the ES NEs serve. The default is 10 seconds. The range is 10 to 1000 
seconds.

– ISH—Sets the Intermediate System Hello (ISH) protocol data unit (PDU) propagation 
frequency. IS NEs send ISHs to other ESs and ISs to inform them about the IS NEs that the IS 
NEs serve. The default is 10 seconds. The range is 10 to 1000 seconds.

– IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation 
frequency. The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default 
is 3 seconds. The range is 1 to 600 seconds.

– IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the 
cost to calculate the shortest routing path. The default metric cost for LAN subnets is 60. The 
cost normally should not be changed.

Step 12 Click Finish. The following alarms appear until all the network DCC/GCC terminations are created and 
the ports are in service:

• GCC-EOC for GCC termination

• EOC for SDCC termination

• EOC-L for LDCC termination.

Step 13 Return to your originating procedure (NTP).
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DLP-G97 Provision a Proxy Tunnel

Note If the proxy server is disabled, you cannot set up a proxy tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Proxy tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following fields:

• Source Address—Type the IP address of the source node (32-bit length) or source subnet (any other 
length).

• Length—Choose the length of the source subnet mask.

• Destination Address—Type the IP address of the destination node (32-bit length) or destination 
subnet (any other length).

• Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

Purpose This task sets up a proxy tunnel to communicate with a non-ONS far-end 
node. Proxy tunnels are only necessary when the proxy server is enabled 
and a foreign GCC termination exists, or if static routes exist so that the 
GCC network is used to access remote networks or devices. You can 
provision a maximum of 12 proxy server tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G76 Provision DCC/GCC Terminations, page 7-63 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G98 Provision a Firewall Tunnel

Note If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel. 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Firewall tabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following fields:

• Source Address—Type the IP address of the source node (32-bit length) or source subnet (any other 
length).

• Length—Choose the length of the source subnet mask.

• Destination Address—Type the IP address of the destination node (32-bit length) or destination 
subnet (any other length).

• Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

DLP-G108 Change the Service State for a Port

Purpose This task provisions destinations that will not be blocked by the firewall. 
Firewall tunnels are only necessary when the proxy server is enabled and a 
foreign GCC termination exists, or if static routes cause the GCC network 
to access remote networks or devices. You can provision a maximum of 12 
firewall tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G76 Provision DCC/GCC Terminations, page 7-63 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task puts a port in service or removes a port from service. After 
creating an IP-encapsulated tunnel, put the ports that are hosting the 
IP-encapsulated tunnel in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note For more information about service states, refer to the “Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode) on the shelf graphic, double-click the 
card with the ports you want to put in or out of service. The card view appears.

Step 2 Click the Provisioning > Line tabs.

Step 3 In the Admin State column for the target port, choose one of the following from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)—Puts the port in the IS-NR (ANSI) or Unlocked-enabled (ETSI) 
service state. 

• OOS,DSBLD (ANSI) or Locked,disabled (ETSI)—Puts the port in the OOS-MA,DSBLD (ANSI) 
or Locked-enabled,disabled (ETSI) service state. 

For ANSI nodes, traffic is not passed on the port until the service state is changed to IS-NR; 
OOS-MA,MT; or Out-of-Service and Autonomous, Automatic In-Service (OOS-AU,AINS). For 
ETSI nodes, traffic is not passed on the port until the service state is changed to Unlocked-enabled; 
Locked-enabled,maintenance; or Unlocked-disabled,automaticInService.

• OOS,MT (ANSI) or Locked,maintenance (ETSI)—Puts the port in the 
OOS-MA,MT/Locked-enabled,maintenance service state. This state does not interrupt traffic flow, 
but alarm reporting is suppressed and loopbacks are allowed. Raised fault conditions, whether or not 
their alarms are reported, can be retrieved from the CTC Conditions tab or by using the TL1 
RTRV-COND command. Use the OOS-MA,MT/Locked-enabled,maintenance administrative state 
for testing or to suppress alarms temporarily. Change to the IS-NR/Unlocked-enabled or 
OOS-AU,AINS/Unlocked-disabled,automaticInService administrative states when testing is 
complete.

• IS,AINS (ANSI) or Unlocked,automaticInService (ETSI)—Puts the port in the 
OOS-AU,AINS/Unlocked-enabled,automaticInService service state. In this state, alarm reporting is 
suppressed, but traffic is carried and loopbacks are allowed. After the soak period passes, the port 
changes to IS-NR/Unlocked-enabled. Raised fault conditions, whether their alarms are reported or 
not, can be retrieved from the CTC Conditions tab or by using the TL1 RTRV-COND command.

Step 4 If you set the Admin State field to IS-AINS or Unlocked,automaticInService, set the soak period time in 
the AINS Soak field. This is the amount of time that the port will stay in the OOS-AU,AINS or 
Unlocked-enabled,automaticInService state after a signal is continuously received. When the soak 
period elapses, the port changes to the IS-NR or Unlocked-enabled state.

Step 5 Click Apply. The new port service state appears in the Service State column.

Step 6 As needed, repeat this task for each port.

Step 7 Return to your originating procedure (NTP).
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DLP-G109 Provision Orderwire

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create. 

Step 4 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Circuit Type—Choose either Local Orderwire or Express Orderwire depending on the orderwire 
path that you want to create. If regenerators are not used between ONS 15454 nodes, you can use 
either local or express orderwire channels. If regenerators exist, use the express orderwire channel. 
You can provision up to four ONS 15454 OC-N/STM-N ports for each orderwire path.

• PCM—Choose the Pulse Code Modulation voice coding and companding standard, either Mu_Law 
(North America, Japan) or A_Law (Europe). The provisioning procedures are the same for both 
types of orderwire.

Caution When provisioning orderwire for ONS 15454 nodes residing in a ring, do not provision a complete 
orderwire loop. For example, a four-node ring typically has Side B and Side A ports provisioned at all 
four nodes. However, to prevent orderwire loops, provision two orderwire ports (Side B and Side A) at 
all but one of the ring nodes.

Step 5 Click Next.

Step 6 In the Circuit Source area, complete the following information:

• Node—Choose the source node.

• Shelf—(Multishelf mode only) Choose the source shelf.

• Slot—Choose the source slot.

• Port—If applicable, choose the source port.

Step 7 Click Next.

Step 8 In the Circuit Destination area, complete the following information:

• Node—Choose the destination node.

• Shelf—(Multishelf mode only) Choose the destination shelf.

• Slot—Choose the destination slot.

Purpose This task provisions orderwire on the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

An OSCM, OSC-CSM, MXP_2.5_10E, MXP_2.5_10G, 
MXPP_MR_2.5G, or MXP_MR_2.5G card must be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed 

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Port—If applicable, choose the destination port.

Step 9 Click Finish.

Step 10 Return to your originating procedure (NTP).

DLP-G110 Create a User Data Channel Circuit

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create.

Step 4 In the Overhead Circuit Creation dialog box, complete the following fields in the Circuit Attributes area:

• Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces).

• Type—Choose either User Data-F1 or User Data D-4-D-12 from the drop-down list. 
(User Data D-4-D-12 is not available if the ONS 15454 is provisioned for DWDM.)

Step 5 Click Next.

Step 6 In the Circuit Source area, complete the following information:

• Node—Choose the source node.

• Shelf—(Multishelf mode only) Choose the source shelf.

• Slot—Choose the source slot.

• Port—If applicable, choose the source port.

Step 7 Click Next.

Step 8 In the Circuit Destination area, complete the following information:

• Node—Choose the destination node.

• Shelf—(Multishelf mode only) Choose the destination shelf.

• Slot—Choose the destination slot.

• Port—If applicable, choose the destination port.

Step 9 Click Finish.

Step 10 Return to your originating procedure (NTP). 

Purpose This task creates a UDC circuit on the ONS 15454. A UDC circuit allows 
you to create a dedicated data channel between nodes. 

Tools/Equipment An OSCM, OSC-CSM, MXPP_MR_2.5G, or MXP_MR_2.5G card must 
be installed. 

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G112 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuits are in service (IS). To put circuits out of 
service (OOS), see the “DLP-G108 Change the Service State for a Port” task on page 7-67.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete: local or express orderwire, user data, IP-encapsulated 
tunnel, or DCC tunnel.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

NTP-G62 Create a J0 Section Trace 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you will 
create the section trace. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the TXP or MXP card.

Purpose This task deletes overhead circuits. Overhead circuits include 
IP-encapsulated tunnels, AIC-I card orderwire, and UDCs.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to traffic between nodes. 

Tools/Equipment One TXP or MXP card must be installed.

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G223 Change the 4x2.5G Muxponder Line Settings, page 5-94 (if 
necessary)

DLP-G224 Change the 4x2.5G Muxponder Section Trace Settings, 
page 5-96

Required/As Needed As needed (optional if path trace is set)

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the Provisioning > Line > Section Trace tabs.

Step 4 From the Port drop-down list, choose the port for the section trace.

Step 5 From the Received Trace Mode drop-down list, enable the section trace expected string by choosing 
Manual.

Step 6 In the Transmit Section Trace String Size area, click 1 byte or 16 byte. The 1 byte option allows you to 
enter one character and the 16 byte option allows a 15 character string.

Step 7 In the New Transmit String field, enter the string that you want to transmit. Enter a string that makes the 
destination port easy to identify, such as the node IP address, node name, or another string. If the 
New Transmit String field is left blank, the J0 transmits a string of null characters.

Step 8 If you set the Section Trace Mode field to Manual, enter the string that the destination port should receive 
from the source port in the New Expected String field. 

Step 9 If the card's Termination mode is set to Line, click the Disable AIS and RDI if TIM-P is detected check 
box if you want to suppress the alarm indication signal (AIS) and remote defect indication (RDI) when 
the STS Section Trace Identifier Mismatch Path (TIM-P) alarm appears. If the card's Termination mode 
is set to Section, the Disable AIS and RDI if TIM-P is detected check box will be grayed out and you 
will not be able to select it. Continue on to Step 10. Refer to the Cisco ONS 15454 DWDM 
Troubleshooting Guide for descriptions of alarms and conditions.

Step 10 Click Apply.

Step 11 After you set up the section trace, the received string appears in the Received field. The following 
options are available:

• Click Hex Mode to display section trace in hexadecimal format. The button name changes to ASCII 
Mode. Click ASCII Mode to return the section trace to ASCII format.

• Click the Reset button to reread values from the port. 

• Click Default to return to the section trace default settings (Section Trace Mode is set to Off and the 
New Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.

The expect and receive strings are updated every few seconds.

Stop. You have completed this procedure.

NTP-G203 Create End-to-End SVLAN Circuits

Purpose This procedure manually creates an end-to-end SVLAN circuit for the 
GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards provisioned in 
L2-over-DWDM mode.

Tools/Equipment None
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Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits > SVLAN tabs. 

Step 3 Click Create.

Step 4 Define the circuit attributes:

• Name—Assign a name to the source SVLAN circuit. The name can be alphanumeric and up to 48 
characters (including spaces). If you leave the field blank, CTC assigns a default name to the source 
cross-connect.

• Type—(Display only) SVLAN.

• SVLAN ID—Displays the SVLAN identifier. Enter a SVLAN ID between 1 and 4093. Do not 
duplicate SVLAN IDs.

• Protection—Before enabling SVLAN protection be sure to define the master node in the OCHRing 
that contains the circuit. Protection must be enabled in order to have a SVLAN protected circuit 
provisioned. 
Check/uncheck to enable/disable SVLAN protection. 1024 SVLANs can be protected. 

Step 5 Click Next.

Step 6 Provision the circuit source (UNI only):

a. From the Node drop-down list, choose the circuit source node. 

b. From the Slot drop-down list, choose the slot in the GE_XP, 10GE_XP, GE_XPE or 10GE_XPE card 
that must be used in the circuit.

c. From the Port drop-down list, choose the port to be used by the circuit.

Step 7 Click QinQ Settings. Provision the IEEE 802.1QinQ VLAN tags on the GE_XP, 10GE_XP, GE_XPE 
or 10GE_XPE cards. See the “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
QinQ Settings” task on page 5-164.

Step 8 Click Next.

Step 9 Provision the circuit destination (UNI only):

a. From the Node drop-down list, choose the circuit destination node.

b. From the Slot drop-down list, choose the slot to be used by the circuit.

c. From the Port drop-down list, choose the port to be used by the circuit. 

Step 10 Click QinQ Settings. Provision the IEEE 802.1QinQ VLAN tags on the GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE cards. See “DLP-G384 Provision the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
QinQ Settings” task on page 5-164.

Step 11 Click Next.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G379 Change the GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Card 
Mode, page 5-7

DLP-G421 Create and Store an SVLAN Database, page 7-61

NTP-G178 Create, Delete, and Manage Optical Channel Trails, page 7-16

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 12 The SVLAN Circuit Routing Preview pane provides the following information:

• SVLAN Circuit Path—Nodes and spans. Click a node to select it. Blue arrows show the new SVLAN 
route. Move your cursor over the arrow to view span information including source, destination, and 
span loss information.

• Selected Node—Node that is currently chosen in the graphic. All actions that are invoked will apply 
to this node.

• Included Nodes—Nodes that are included in the circuit path.

• Excluded Nodes—Nodes that are excluded from the circuit path. 

• Include—Includes the node displayed in the Selected Node field in the circuit path. Click Apply to 
update the circuit with the new constraints. This option is not applicable for protected SVLAN 
circuits.

• Exclude—Excludes the node displayed in the Selected Node field from the circuit path.Click Apply 
to update the circuit with the new constraints. This option is not applicable for protected SVLAN 
circuits.

Step 13 Click Finish to complete the circuit creation.

Step 14 To edit the SVLAN circuit, see instructions described in the “DLP-G472 Edit the End-to-End SVLAN 
Circuit” section on page 7-74.

Stop. You have completed this procedure.

DLP-G472 Edit the End-to-End SVLAN Circuit

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits > SVLAN tabs.

Step 3 Select the SVLAN circuit that you want to edit and click Edit.

The Edit Circuit pane appears. 

• Use the General tab to view circuit information (circuit type, size, protection type, and routing 
preference), and to modify the circuit name.

• Use the End Points tab to view and define new circuit drops for the SVLAN circuit. 

Step 4 Return to your originating procedure (NTP). 

Purpose This task edits an end-to-end SVLAN circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G229 Provision DCN Extension for a Network Using 
GCC/DCC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network (for example, Node 
A) where you want to provision the DCN extension. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-23, to create 
an OCHNC DCN circuit for the wavelength of the transponder (TXP) to be used for the GCC channel.

Step 3 Complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 7-63, to create a GCC service 
channel on the transponder in Node A.

Step 4 Complete the “DLP-G46 Log into CTC” task on page 2-26 at another node on the network (for example, 
Node B) where you want to provision the DCN extension. 

Step 5 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-23, to create 
an OCHNC DCN circuit for the wavelength of the transponder to be used for the GCC channel.

Step 6 Complete the “DLP-G76 Provision DCC/GCC Terminations” task on page 7-63, to create a GCC service 
channel on the transponder in Node B.

Step 7 Turn up the circuit by forcing an ALS manual restart on the line-facing amplifier:

a. Double-click the line-facing amplifier card

b. Click the Maintenance > ALS tabs.

c. From the ALS Mode drop-down list, choose Manual Restart.

d. Click Apply. Click Yes in the confirmation dialog box.

Step 8 When the circuit is up, CTC discovers the GCC topology and shows the two nodes (Node A and B) 
connected by the GCC link.

Step 9 Complete the “NTP-G184 Create a Provisionable Patchcord” task on page 7-54, to create an 
OTS-to-OTS PPC between the two nodes.

Step 10 Complete the “DLP-G472 Merge two OCHNC DCN Circuits” task on page 7-76, to merge the two 
OCHNC DCN circuits into a single OCHNC circuit.

Stop. You have completed this procedure.

Purpose This procedure provisions a DCN extension for a network using GCC/DCC 
as the communication channel

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G472 Merge two OCHNC DCN Circuits

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Circuits tab.

Step 3 Select one of the OCHNC DCN circuits that you want to merge and click Edit. The Edit Circuit pane 
appears.

Step 4 Click Merge tab.

Step 5 Select the other OCHNC DCN circuit that you want to merge and click Merge. 

Step 6 Return to your originating procedure (NTP). 

Purpose This task merges two OCHNC DCN circuits into a single OCHNC circuit

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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C H A P T E R 8

Monitor Performance

This chapter explains how to enable and view performance monitoring (PM) statistics for the 
Cisco ONS 15454. PM parameters are used by service providers to gather, store, set thresholds, and 
report performance data for early detection of problems. For more PM information, details, and 
definitions, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G73 Change the PM Display, page 8-2—Complete as needed to change the displayed PM 
counts.

2. NTP-G74 Monitor DWDM Card Performance, page 8-10—Complete as needed to monitor 
performance for dense wavelength division multiplexing (DWDM) cards, which includes the 
OSCM, OSC-CSM, 32MUX-O, 32DMX, 32DMX-O, 32DMX-L, 40-MUX-C, 40-DMX-C, 
40-DMX-CE, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 4MD-xx.x, AD-xC-xx.x, AD-xB-xx.x, 
32WSS, 32WSS-L, OPT-BST, OPT-PRE, OPT-BST-L, OPT-AMP-L, and OPT-AMP-17-C cards.

3. NTP-G75 Monitor Transponder and Muxponder Performance, page 8-23—Complete as needed to 
monitor performance for all transponder (TXP), muxponder (MXP), Xponder (GE_XP, 10GE_XP, 
GE_XPE, 10GE_XPE, and OTU2_XP), and ADM-10G cards.

4. NTP-G193 Enable or Disable AutoPM, page 8-38—Complete as needed to enable or disable 
automatic autonomous performance monitoring (AutoPM) reports.

Note For additional information regarding PM parameters, refer to Telcordia GR-499-CORE, GR-253-CORE, 
GR-820-CORE (titled Generic Digital Transmission Surveillance), and GR-1230-CORE, and to the 
ANSI T1.231 document titled Digital Hierarchy - Layer 1 In-Service Digital Transmission Performance 
Monitoring.
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NTP- G73 Change the PM Display
NTP-G73 Change the PM Display

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Step 2 As needed, use the following tasks to change the display of PM counts:

• DLP-G131 Refresh PM Counts at 15-Minute Intervals, page 8-2 

• DLP-G132 Refresh PM Counts at One-Day Intervals, page 8-3

• DLP-G133 View Near-End PM Counts, page 8-4

• DLP-G134 View Far-End PM Counts, page 8-5

• DLP-G135 Reset Current PM Counts, page 8-6

• DLP-G136 Clear Selected PM Counts, page 8-7

• DLP-G410 Clear All PM Thresholds, page 8-8

• DLP-G137 Set the Auto-Refresh Interval for Displayed PM Counts, page 8-8

• DLP-G138 Refresh PM Counts for a Different Port, page 8-9

Stop. You have completed this procedure.

DLP-G131 Refresh PM Counts at 15-Minute Intervals

Purpose This procedure enables you to change the appearance of PM counts by 
selecting drop-down list or radio button options in the Performance 
window. 

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 7, “Create Circuits 
and Provisionable Patchcords,” Chapter 5, “Provision Transponder and 
Muxponder Cards,” and Chapter 11, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the window view to display PM counts in 15-minute 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G132 Refresh PM Counts at One-Day Intervals
Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to change the PM count display interval. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to change the PM interval to 15 minutes for a subtab, click the relevant subtab(s), located on 
the left side of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to change the PM interval to 15 minutes for a specific port, select the port from the Ports 
drop-down list (where available).

Step 5 To go to any of the tabs, subtabs, or ports (found in the Ports drop-down list where available) for the card 
where you want to set the PM count interval, click the subtab and choose the port, if applicable from the 
drop-down list.

Step 6 Click the 15 min radio button.

Step 7 Click Refresh. PM parameters appear in 15-minute intervals synchronized with the time of day.

Step 8 View the Curr column to find PM counts for the current 15-minute interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 15-minute interval, a threshold 
crossing alert (TCA) is raised. The number represents the counter value for each specific PM parameter.

Step 9 View the Prev-n columns to find PM counts for the previous 15-minute intervals.

Note If a complete 15-minute interval count is not possible, the value appears with a yellow 
background. An incomplete or incorrect count can be caused by monitoring for less than 
15 minutes after the counter started, changing the node timing settings, changing the time zone 
settings, replacing a card, resetting a card, or changing port service states. When the problem is 
corrected, the subsequent 15-minute interval appears with a white background.

Step 10 Return to your originating procedure (NTP).

DLP-G132 Refresh PM Counts at One-Day Intervals

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to change the PM interval. The card view appears.

Purpose This task changes the window view to display PM parameters in 1-day 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G133 View Near-End PM Counts
Step 2 Click the Performance tab.

Step 3 If you want to refresh the PM counts for a subtab, click the relevant subtab(s), located along the left side 
of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to refresh the PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the 1 day radio button.

Step 6 Click Refresh. Performance monitoring appears in 1-day intervals synchronized with the time of day.

Step 7 View the Curr column to find PM counts for the current 1-day interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 1-day interval, a TCA is raised. 
The number represents the counter value for each specific PM parameter.

Step 8 View the Prev-n columns to find PM counts for the previous 1-day intervals.

Note If a complete count over a 1-day interval is not possible, the value appears with a yellow 
background. An incomplete or incorrect count can be caused by monitoring for less than 
24 hours after the counter started, changing node timing settings, changing the time zone 
settings, replacing a card, resetting a card, or changing port service states. When the problem is 
corrected, the subsequent 1-day interval appears with a white background.

Step 9 Return to your originating procedure (NTP).

DLP-G133 View Near-End PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to view near end PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to view the near-end PM counts for a subtab, click the relevant subtab(s), located on the left 
side of the Performance tab.

Note Performance subtabs vary depending on the card.

Purpose This task enables you to view near-end PM counts for the selected card 
and port. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G134 View Far-End PM Counts
Step 4 If you want to view near-end PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the Near End radio button, where available. (Viewing near-end PM counts is not available on some 
tabs.)

Step 6 Click Refresh. All current PM parameters for the selected card on the incoming signal appear. For PM 
parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 7 View the Curr column to find PM counts for the current time interval.

Step 8 View the Prev-n columns to find PM counts for the previous time intervals.

Step 9 Return to your originating procedure (NTP).

DLP-G134 View Far-End PM Counts

Note Far-end PM parameters are not available for all ports.

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to view far-end PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to view far-end PM counts for a subtab, click the relevant subtab(s), located along the left 
side of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to view far-end PM counts for a specific port, select the port from the Ports drop-down list 
(where available).

Step 5 Click the Far End radio button, where available. (Viewing far-end PM counts is not available on some 
tabs.)

Step 6 Click Refresh. All PM parameters recorded by the far-end node for the selected card on the outgoing 
signal appear. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 7 View the Curr column to find PM counts for the current time interval.

Step 8 View the Prev-n columns to find PM counts for the previous time intervals.

Purpose This task enables you to view far-end PM parameters for the selected 
card and port. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G135 Reset Current PM Counts
Step 9 Return to your originating procedure (NTP).

DLP-G135 Reset Current PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to reset the current PM counts. The card view appears.

Step 2 Click the Performance tab.

Step 3 If you want to reset the PM counts for a subtab, click the relevant subtab(s), located along the left side 
of the Performance tab.

Note Performance subtabs vary depending on the card.

Step 4 If you want to reset the PM counts for a specific port, select the port from the Ports drop-down list (where 
available).

Note For all TXP and MXP cards and the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP card, you cannot change the PM count interval on the Optics PM > Current Values 
tab.

Step 5 Click Baseline.

Note The Baseline button clears the PM counts that appear in the current time interval but does not 
clear the PM counts on the card. When the current time interval expires or the window view 
changes, the total number of PM counts on the card and in the window appears in the appropriate 
column. The baseline values are discarded if you change views to a different window and then 
return to the Performance window.

Step 6 View the current statistics columns to observe changes to PM counts for the current time interval.

Step 7 Return to your originating procedure (NTP).

Purpose This task clears the current PM count, but it does not clear the 
cumulative PM count. This task allows you to see how quickly PM 
counts rise.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
8-6
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 8      Monitor Performance
DLP- G136 Clear Selected PM Counts
DLP-G136 Clear Selected PM Counts

Caution Pressing the Clear button can mask problems if used incorrectly. This button is commonly used for 
testing purposes. After pressing this button, the current bin is marked invalid. Also note that the 
unavailable seconds (UAS) count is not cleared if you were counting UAS; therefore, this count could 
be unreliable when you press Clear.

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to clear the PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to clear the selected PM counts for a subtab, click the relevant subtab(s), located along the 
left side of the Performance tab and click Clear.

Note Performance subtabs vary depending on the card.

Step 4 If you want to clear the selected PM counts for a specific port, select the OTN subtab or port from the 
Ports drop-down list (where available).

Note For all TXP and MXP cards and the GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP card, you cannot change the PM count interval on the Optics PM > Current Values 
tab.

Step 5 Click Clear.

Step 6 From the Clear Statistics dialog box, click one of the following radio buttons:

• Displayed statistics: Clearing displayed statistics erases all PM counts associated with the current 
combination of statistics on the selected port from the card and the window. This means that the 
selected time interval, direction, and signal type counts are erased from the card and the window.

• All statistics for port x: Clearing all statistics for port x erases all PM counts associated with all 
combinations of the statistics on the selected port from the card and the window. This means that all 
time intervals, directions, and signal type counts are erased from the card and the window.

• All statistics for card: Clearing all statistics for card erases all PM counts for all ports from the card 
and the window.

Step 7 From the Clear Statistics dialog box, click OK to clear the selected statistics. Click Yes to confirm the 
change.

Step 8 Verify that the selected PM counts have been cleared.

Purpose This task uses the Clear button to clear specified PM counts depending 
on the option selected.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP- G410 Clear All PM Thresholds
Step 9 Return to your originating procedure (NTP).

DLP-G410 Clear All PM Thresholds

Caution Pressing the Reset button can mask problems if used incorrectly. This button is commonly used for 
testing purposes. 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to view PM thresholds. The card view appears.

Step 2 Click the Provisioning tab.

Step 3 Click the Thresholds subtabs. The subtab names vary depending on the card selected.

Step 4 Click Reset to Default.

Step 5 Click Yes in the Reset to Default dialog box.

Step 6 Verify that the PM thresholds have been reset.

Step 7 Return to your originating procedure (NTP).

DLP-G137 Set the Auto-Refresh Interval for Displayed PM Counts

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to set the auto-refresh interval for displayed PM counts. The card view appears.

Step 2 Click the Performance tab. 

Step 3 If you want to set the PM auto-refresh interval for a subtab, click the relevant subtab(s), located along 
the left side of the Performance tab.

Purpose This task clears and resets all PM thresholds to the default values.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task changes the window auto-refresh intervals for updating the PM 
counts.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G138 Refresh PM Counts for a Different Port
Note Performance subtabs vary depending on the card.

Step 4 If you want to set the PM auto-refresh interval for a specific port, select the port from the Ports 
drop-down list (where available).

Step 5 From the Auto-refresh drop-down list, choose one of the following options:

• None: This option disables the auto-refresh feature.

• 15 Seconds: This option sets the window auto-refresh at 15-second time intervals.

• 30 Seconds: This option sets the window auto-refresh at 30-second time intervals.

• 1 Minute: This option sets the window auto-refresh at 1-minute time intervals.

• 3 Minutes: This option sets the window auto-refresh at 3-minute time intervals.

• 5 Minutes: This option sets the window auto-refresh at 5-minute time intervals.

Step 6 Click Refresh. The PM counts for the newly selected auto-refresh time interval appear.

Depending on the selected auto-refresh interval, the displayed PM counts automatically update when 
each refresh interval completes. If the auto-refresh interval is set to None, the PM counts that appear are 
not updated unless you click Refresh.

Step 7 Return to your originating procedure (NTP).

DLP-G138 Refresh PM Counts for a Different Port

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the DWDM, TXP, or 
MXP card where you want to refresh PM counts for a different port. The card view appears.

Step 2 Click the Performance tab.

Step 3 In the Port drop-down list, choose a port.

Step 4 Click Refresh. The PM counts for the newly selected port appear.

Step 5 Return to your originating procedure (NTP).

Purpose This task changes the window view to display PM counts for another 
port on a TXP and MXP cards, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP- G74 Monitor DWDM Card Performance
NTP-G74 Monitor DWDM Card Performance

Step 1 Complete the “DLP-G46 Log into CTC” procedure on page 2-26 at the node that you want to monitor. 
If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as needed:

• DLP-G139 View PM Parameters for OSCM and OSC-CSM cards, page 8-11.

• DLP-G140 View Power Statistics for Optical Amplifier Cards, page 8-12.

• DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, 
32DMX-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 40-MUX-C, 40-DMX-C, and 40-DMX-CE 
Cards, page 8-14.

• DLP-G479 View Optical Power Statistics for the PSM Card, page 8-16

• DLP-G276 View Optical Power Statistics for 4MD-xx.x Cards, page 8-17

• DLP-G142 View Power Statistics for AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x Cards, page 8-18.

• DLP-G143 View Power Statistics for AD-1B-xx.x and AD-4B-xx.x Cards, page 8-20.

• DLP-G475 View the PM Parameters for All Facilities, page 8-21

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure 
on page 8-2.

Stop. You have completed this procedure.

Purpose This procedure enables you to view, transmit, and receive performance 
information for OSCM, OSC-CSM, 32MUX-O, 32DMX, 32DMX-O, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, 40-WSS-C, 
40-WSS-CE, 40-WXC-C, 4MD-xx.x, AD-xC-xx.x, AD-xB-xx.x, 
32WSS, 32WSS-L, OPT-BST, OPT-PRE, OPT-BST-L, OPT-AMP-C, 
OPT-AMP-L, and OPT-AMP-17-C cards and ports during selected time 
intervals to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 7, “Create Circuits 
and Provisionable Patchcords” and Chapter 11, “Change DWDM Card 
Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G139 View PM Parameters for OSCM and OSC-CSM cards
DLP-G139 View PM Parameters for OSCM and OSC-CSM cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > OC3 Line tabs (Figure 8-1).

Figure 8-1 OC3 Line Tab in the Optical Service Channel Card View Performance Window

Step 3 Click Refresh. PMs appear for the OC3 (Port 1).

Step 4 Click the Optical Line tab.

Step 5 In the Port drop-down list, choose the optical line port where you want to view the power statistics:

• 2—COM RX

Purpose This task enables you to view optical service channel (OSC) PM counts 
at selected time intervals on optical service channel cards and ports 
(OSCM or OSC-CSM) to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G140 View Power Statistics for Optical Amplifier Cards
• 3—COM TX

• 4—LINE RX (available only on the OSC-CSM card)

• 5—LINE TX (available only on the OSC-CSM card)

• 6—OSC RX (available only on the OSC-CSM card)

• 7—OSC TX (available only on the OSC-CSM card)

Step 6 Click Refresh. The minimum, maximum, and average optical power statistics for the selected line port 
appear.

Step 7 Return to your originating procedure (NTP).

DLP-G140 View Power Statistics for Optical Amplifier Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical amplifier 
card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Line tabs (Figure 8-2).

Purpose This task enables you to view the power statistics on optical amplifier 
cards, including the OPT-PRE, OPT-BST, OPT-BST-L, OPT-AMP-L, 
OPT-AMP-C, or OPT-AMP-17-C.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G140 View Power Statistics for Optical Amplifier Cards
Figure 8-2 Optical Line Tab in the Optical Amplifier Card View Performance Window

Step 3 In the Port drop-down list, choose an optical line port where you want to view the optical power 
statistics: 

• For the OPT-PRE card, the following ports are available to view:

– 1—COM RX

– 3—DC RX

– 4—DC TX

• For the OPT-BST and OPT-BST-E cards, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 4—OSC TX

• For the OPT-BST-L card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 4—OSC TX

• For the OPT-AMP-L card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 4—OSC TX
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DLP- G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, 32DMX-L, 40-WSS-C, 
– 7—DC RX

– 8—DC TX

• For the OPT-AMP-17-C card, the following ports are available to view:

– 1—COM RX

– 2—COM TX

– 3—COM RX

– 4—OSC TX

Step 4 Click Refresh. Optical power statistics for the selected port appear.

Step 5 Click the Opt. Ampli. Line tab.

Step 6 Click Refresh. Optical power statistics for the optical amplifier output port appear:

• COM TX, Port 02 for the OPT-PRE card

• Line TX, Port 06 for the OPT-BST card

• Line TX, Port 06 for the OPT-AMP-17-C card

Step 7 Return to your originating procedure (NTP).

DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 
32DMX-O, 32DMX, 32DMX-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 40-MUX-C, 
40-DMX-C, and 40-DMX-CE Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the card where you want 
to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Chn tabs (Figure 8-3).

Purpose This task enables you to view optical power statistics for a 32MUX-O, 
32WSS, 32WSS-L, 32DMX-O, 32DMX, 32DMX-L, 40-WSS-C, 
40-WSS-CE, 40-WXC-C, 40-MUX-C, 40-DMX-C, or 40-DMX-CE card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 32DMX, 32DMX-L, 40-WSS-C,
Figure 8-3 Optical Channel Tab in the Multiplexer/Demultiplexer Card View Performance 

Window

Step 3 In the Port drop-down list, select the port where you want to view the optical power statistics. 

• 32MUX-O—optical channel receive port (CHAN RX), Ports 01 through 32.

• 40-MUX-C—optical channel receive port (CHAN RX), Ports 01 through 40.

• 32WSS and 32WSS-L—optical channel receive port (ADD RX) Ports 01 through 32, or a 
pass-through port (PT), Ports 33 through 64.

• 32DMX-O, 32DMX, and 32DMX-L—optical channel transmit port (CHAN TX), Ports 01 
through 32.

• 40-DMX-C/40-DMX-CE—optical channel transmit port (CHAN TX), Ports 01 through 40.

• 40-WSS-C/40-WSS-CE—optical add receive port (ADD RX), Ports 01 through 40, or a 
pass-through port (PT), Ports 41 through 80.

Step 4 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 5 Click the Optical Line tab.

Step 6 Select the port where you want to view the optical power statistics, in the Port drop-down list.

• 32WSS and 32WSS-L - Port 65, 66, 67, 68 or 69.

• 32DMX-L or 32DMX-O - accept the default port (33)

• 40-WXC-C and 40-WXC-CE - Port 10, 11, 12, or 13.

• 40-WSS-C and 40-WSS-CE - Port 81, 82, 83, 84, or 85.
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DLP- G479 View Optical Power Statistics for the PSM Card
• 40-DMX-C and 40-DMX-CE - accept the default port (41).

Step 7 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 8 Return to your originating procedure (NTP).

Note To view the Optical Side graphs of the 32WSS, 32WSS-L, 40-WSS-C, 40-WSS-CE, and 40-WXC-C 
Cards, see section “10.5, ROADM Power Equalization Monitoring” of Chapter 10, Network Reference 
in the Cisco ONS 15454 DWDM Reference Manual, Release 9.0.

DLP-G479 View Optical Power Statistics for the PSM Card

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the PSM card where you 
want to view PM counts. The card view appears.

Step 2 Click the Performance > Optical Line tabs.

Step 3 In the Port drop-down list, select the port where you want to view the optical power statistics. 

• 1—W RX 

• 2—W TX

• 3—P RX

• 4—P TX

• 5—COM RX

• 6—COM TX

Step 4 Click Refresh. Optical channel power statistics (minimum, maximum, average) for the selected port 
appear.

Step 5 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes.

Step 6 Return to your originating procedure (NTP).

Purpose This task enables you to view optical power statistics for a PSM card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G276 View Optical Power Statistics for 4MD-xx.x Cards
DLP-G276 View Optical Power Statistics for 4MD-xx.x Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the 4MD-xx.x card 
where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Chn tabs (Figure 8-4).

Figure 8-4 Optical Channel Tab in the 4MD-xx.x Card View Performance Window

Step 3 In the Port drop-down list, choose the channel port where you want to view the power statistics (port 1 
through 8 for CHAN Ports 01 through 08).

Step 4 Click Refresh. The minimum, maximum, and average optical power for the selected channel port appear.

Step 5 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes. 

Purpose This task enables you to view the minimum, maximum, and average 
optical power statistics for a 4MD-xx.x card channel and band ports. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G142 View Power Statistics for AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x Cards
Step 6 Click the Optical Band tab.

Step 7 In the Port drop-down list, choose the band port where you want to view the power statistics (band port 
9 or 10 for COM Ports 09 and 10).

Step 8 Click Refresh. The minimum, maximum, and average optical power for the selected band port appear.

Step 9 To change the auto-refresh interval, click Auto Refresh and choose one of the automatic refresh 
intervals: None, 15 seconds, 30 seconds, 1 minute, 3 minutes, or 5 minutes. 

Step 10 Return to your originating procedure (NTP).

DLP-G142 View Power Statistics for AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x 
Cards 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical AD-xC-xx.x 
card where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Line tabs (Figure 8-5).

Purpose This task enables you to view channel optical add/drop multiplexer 
(OADM) minimum, maximum, and average power statistics on an 
AD-1C-xx.x, AD-2C-xx.x, or AD-4C-xx.x card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G142 View Power Statistics for AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x Cards
Figure 8-5 Optical Line Tab in the Channel Filter OADM Card View Performance Window

Step 3 In the Port drop-down list, choose an optical line port (Table 8-1) where you want to view the optical 
power statistics.

Step 4 Click Refresh. Optical line power statistics for the selected port appear.

Step 5 Click the Optical Chn tab.

Step 6 In the Port drop-down list, choose an optical channel port (Table 8-2) where you want to view the optical 
power statistics.

Table 8-1 Channel OADM Optical Line Ports

Port Name
AD-1C-xx.x 
Port Numbers

AD-2C-xx.x 
Port Numbers

AD-4C-xx.x 
Port Numbers

EXP RX 3 5 9

EXP TX 4 6 10

COM RX 5 7 11

COM TX 6 8 12
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DLP- G143 View Power Statistics for AD-1B-xx.x and AD-4B-xx.x Cards
Step 7 Click Refresh. Optical channel PM statistics for the selected port appear.

Step 8 Return to your originating procedure (NTP).

DLP-G143 View Power Statistics for AD-1B-xx.x and AD-4B-xx.x Cards 

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the optical AD-xB-xx.x 
card where you want to view the optical power statistics. The card view appears.

Step 2 Click the Performance > Optical Line tabs.

Step 3 In the Port drop-down list, choose an optical line port (Table 8-3) where you want to view the optical 
power statistics.

Table 8-2 Channel OADM Optical Channel Ports

Port Name
AD-1C-xx.x 
Port Numbers

AD-2C-xx.x 
Port Numbers

AD-4C-xx.x 
Port Numbers

CHAN RX 1 1 1

CHAN TX 2 2 2

CHAN RX — 3 3

CHAN TX — 4 4

CHAN RX — — 5

CHAN TX — — 6

CHAN RX — — 7

CHAN TX — — 8

Purpose This task enables you to view band OADM minimum, maximum, and 
average power statistics on an AD-1B-xx.x or AD-4B-xx.x card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Table 8-3 OADM Optical Line Ports

Port Name AD-1B-XX.x Port Numbers AD-4B-xx.x Port Numbers

EXP RX 3 9

EXP TX 4 10

COM RX 5 11

COM TX 6 12
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DLP- G475 View the PM Parameters for All Facilities
Step 4 Click Refresh. Optical line power statistics for the selected port appear.

Step 5 Click the Optical Band tab.

Step 6 In the Port drop-down list, choose an optical band port (Table 8-4) where you want to view the optical 
power statistics.

Step 7 Click Refresh. Optical channel PM statistics for the selected port appear.

Step 8 Return to your originating procedure (NTP).

DLP-G475 View the PM Parameters for All Facilities

Step 1 In the node view, click Maintenance> DWDM> All Facilities tabs (Figure 8-6).

Table 8-4 OADM Optical Band Ports

Port Name AD-1B-xx.x Port Numbers AD-4B-xx.x Port Numbers

BAND RX 1 1

BAND TX 2 2

BAND RX — 3

BAND TX — 4

BAND RX — 5

BAND TX — 6

BAND RX — 7

BAND TX — 8

Purpose This task enables you to view the admin state, service state and power 
level for all facilities on DWDM cards to detect possible performance 
problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G475 View the PM Parameters for All Facilities
Figure 8-6 All Facilities Tab on the Node ViewPerformance Window

Step 2 View the admin states, service states and power levels for all the facilities.

Step 3 Use the Mark button to selectively mark or unmark facilities. The marked facilities can be sorted on the 
Marked column. Sorting helps to group all the marked facilities in the table.

Step 4 Return to your originating procedure (NTP).

27
13

42

Node View

Maintenance tab

All Facilities tab

DWDM tab

Help
button

Mark
button

Refresh
button
8-22
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 8      Monitor Performance
NTP- G75 Monitor Transponder and Muxponder Performance
NTP-G75 Monitor Transponder and Muxponder Performance

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Note To view optical transport network (OTN) PMs, the OTN parameters must be enabled. For more 
information, see Chapter 5, “Provision Transponder and Muxponder Cards.”

Step 2 Complete the following tasks as needed to view PM parameters:

• DLP-G390 View Ethernet Statistic PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards, page 8-24

• DLP-G391 View Ethernet Utilization PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards, page 8-25

• DLP-G392 View Ethernet History PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE 
Cards, page 8-25

• DLP-G393 Refresh Ethernet PM Counts at a Different Time Interval for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards, page 8-26

• DLP-G146 View Optics PM Parameters, page 8-27

• DLP-G147 View Payload PM Parameters, page 8-28

• DLP-G148 View OTN PM Parameters, page 8-30

• DLP-G149 View Payload Statistics PM Parameters, page 8-32

• DLP-G150 View Payload Utilization PM Parameters, page 8-34

• DLP-G151 View Payload History PM Parameters, page 8-35

• DLP-G152 View Payload SONET/SDH PM Parameters, page 8-37

Purpose This procedure enables you to view node near-end or far-end 
performance during selected time intervals on a TXP, MXP, Xponder 
(GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and OTU2_XP) or 
ADM-10G card to detect possible performance problems. Transponder 
cards include the TXP_MR_10G, TXP_MR_10E, TXP_MR_2.5G, 
TXPP_MR_2.5G, TXP_MR_10E_C, and TXP_MR_10E_L. Muxponder 
cards include the MXP_MR_2.5G, MXPP_MR_2.5G, 
MXP_MR_10DME_C., MXP_MR_10DME_L, MXP_2.5G_10G, 
MXP_2.5G_10E, MXP_2.5G_10E_C, and MXP_2.5G_10E_L.

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 7, “Create Circuits and 
Provisionable Patchcords,” Chapter 5, “Provision Transponder and 
Muxponder Cards,” or Chapter 11, “Change DWDM Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G390 View Ethernet Statistic PM Parameters for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards
Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Stop. You have completed this procedure.

DLP-G390 View Ethernet Statistic PM Parameters for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to view the Ethernet statistics. The card view appears.

Step 2 Click the Performance > Ether Ports > Statistics tabs.

Step 3 Click Refresh. Performance monitoring statistics for each port on the card appear.

Step 4 View the PM parameter names appear in the Param column. The current PM parameter values appear in 
the Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 5 Return to your originating procedure (NTP).

Purpose This task enables you to view current statistical PM counts on GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards and ports to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G391 View Ethernet Utilization PM Parameters for GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE Cards

Step 1 In node view, double-click the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card where you want to view 
the Ethernet utilization. The card view appears.

Step 2 Click the Performance > Ether Ports > Utilization tabs.

Step 3 Click Refresh. The utilization percentages for each port on the card appear.

Step 4 View the Port # column to find the port you want to monitor.

The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear 
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 5 Return to your originating procedure (NTP).

DLP-G392 View Ethernet History PM Parameters for GE_XP, 10GE_XP, GE_XPE, 
and 10GE_XPE Cards

Purpose This task enables you to view line utilization PM counts on GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards and ports to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task enables you to view historical PM counts at selected time 
intervals on GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards and 
ports to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G393 Refresh Ethernet PM Counts at a Different Time Interval for GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards
Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, and 10GE_XPE card where you want to view the Ethernet history PM data. The card view 
appears.

Step 2 Click the Performance > Ether Ports > History tabs.

Step 3 Click Refresh. Performance monitoring statistics for each port on the card appear.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 5 Return to your originating procedure (NTP).

DLP-G393 Refresh Ethernet PM Counts at a Different Time Interval for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE Cards

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card where you want to view PM counts. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Ether Ports > Utilization or the Ether Ports > History tabs.

Step 4 From the Interval drop-down list, choose one of four options:

• 1 min: This option shows the specified PM counts in one-minute time intervals.

• 15 min: This option shows the specified PM counts in 15-minute time intervals.

• 1 hour: This option shows the specified PM counts in one-hour time intervals.

• 1 day: This option shows the specified PM counts in one-day (24 hours) time intervals.

Step 5 Click Refresh. The PM counts refresh with values based on the selected time interval.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the window view to display specified PM counts in 
time intervals depending on the interval option selected for GE_XP, 
10GE_XP, GE_XPE, and 10GE_XPE cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G146 View Optics PM Parameters
DLP-G146 View Optics PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the transponder or 
muxponder card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Optics PM > Historical PM tabs (Figure 8-7).

Figure 8-7 Viewing Optics Performance Monitoring Information

Step 3 View the PM parameter names that appear in the Param column of the Current Values and History PM 
tabs. The PM parameter values appear in the Curr (current) and Prev-n (previous) columns. For PM 
parameter definitions, refer to the “Performance Monitoring” chapter in the Cisco ONS 15454 DWDM 
Reference Manual.

Purpose This task enables you to view the optics PM counts on transponder cards 
(TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L), muxponder cards 
(MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_MR_10DME_C, MXP_MR_10DME_L), ADM-10G, or 
OTU2_XP cards to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G147 View Payload PM Parameters
Step 4 Return to your originating procedure (NTP).

DLP-G147 View Payload PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the transponder or 
muxponder card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM tabs (Figure 8-8).

Purpose This task enables you to view the payload PM counts on a transponder 
cards (TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, 
TXP_MR_10E, TXP_MR_10E_C, TXP_MR_10E_L), muxponder 
cards (MXP_2.5G_10E, MXP_2.5G_10E_C, MXP_2.5G_10E_L, 
MXP_MR_2.5G, MXPP_MR_2.5G, MXP_2.5G_10G, 
MXP_MR_10DME_C, MXP_MR_10DME_L), ADM-10G, or 
OTU2_XP cards to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G147 View Payload PM Parameters
Figure 8-8 Viewing Payload Performance Monitoring Information 

Step 3 Go to any of the tabs, subtabs, or ports (found in the Ports drop-down list where available) for the card 
where you want to view the payload PM parameters by clicking on the desired subtab, and choosing the 
port from the Port drop-down list.

Step 4 View the PM parameter names that appear in the Param column of the SONET (or SDH), Utilization, 
Statistics, and History tabs The PM parameter values appear in the Curr (or current), and Prev-n 
(previous) columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note The payload PMs for data parameters can be viewed only after creating a pluggable port module 
(PPM). See the “NTP-G128 Manage Pluggable Port Modules” procedure on page 5-2 for more 
information about PPMs. 

Note The PM parameters that appear depend on the data payload and framing type provisioned on the 
port. Unframed data payloads such as Enterprise System Connection (ESCON), DV6000, 
DSI/D1 video, and high-definition television (HDTV) do not provide payload PM information. 
The PM parameters that appear also depend on the PPM payload configured. The TXP_MR_10E 
card supports OC-192/STM-64, 10GE, 10G FC payloads; the MXP_2.5G_10G and 
MXP_2.5G_10E cards support the OC48/STM16 payload; the MXP_MR_2.5G and 
MXPP_MR_2.5G cards support the 1G FC, 2G FC, 1G FICON, 2G FICON, and 1GE payloads; 
the ADM-10G card supports the OC-3, OC-12, and Gigabit Ethernet (GE) payloads; the OTU2_XP 
card supports the OC-192/STM-64, 10GE, and 10G FC payloads.
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DLP- G148 View OTN PM Parameters
Step 5 Return to your originating procedure (NTP).

DLP-G148 View OTN PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the TXP or MXP card 
where you want to view PM counts. The card view appears.

Step 2 Click the Performance > OTN PM > ITU-T G.709 PM tabs (Figure 8-9).

Purpose This task enables you to view node near-end or far-end OTN PM 
parameters during selected time intervals on a TXP, MXP, or Xponder 
card to detect possible performance problems. Cards include: 
TXP_MR_10G, TXP_MR_2.5G, TXPP_MR_2.5G, TXP_MR_10E, 
TXP_MR_10E_C, TXP_MR_10E_L), MXP_MR_10DME_C, 
MXP_MR_10DME_L, MXP_2.5G_10E, MXP_MR_2.5G, 
MXPP_MR_2.5G, MXP_2.5G_10G, MXP_2.5G_10E_C, 
MXP_2.5G_10E_L, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
ADM-10G, and OTU2_XP.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

ITU-T G.709 and FEC must be enabled using one of the following tasks:

• DLP-G234 Change the 2.5G Multirate Transponder OTN Settings, 
page 5-44

• DLP-G221 Change the 10G Multirate Transponder OTN Settings, 
page 5-65

• DLP-G228 Change the 4x2.5G Muxponder Line OTN Settings, 
page 5-106

• DLP-G366 Change the 10G Data Muxponder OTN Settings, 
page 5-147

• DLP-G389 Change the Gigabit Ethernet Optical Transport Network 
Settings, page 5-181

• DLP-G402 Change the ADM-10G OTN Settings, page 5-85

• DLP-G458 Change the OTU2_XP OTN Settings, page 5-200

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP- G148 View OTN PM Parameters
Figure 8-9 Viewing OTN ITU-T G.709 Performance Monitoring Information

Step 3 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance 
Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 4 Click the FEC PM tab (Figure 8-10).
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DLP- G149 View Payload Statistics PM Parameters
Figure 8-10 Viewing OTN FEC Performance Monitoring Information

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current) and Prev-n (previous) columns. For PM parameter definitions, refer to the “Performance 
Monitoring” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 6 Return to your originating procedure (NTP).

DLP-G149 View Payload Statistics PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Purpose This task enables you to view current statistical PM counts on an 
MXP_MR_2.5G or MXPP_MR_2.5G card and port to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 Click the Performance > Payload PM > Statistics tabs (Figure 8-11).

Figure 8-11 Statistics Tab on the Card View Performance Window

Step 3 Click Refresh. PM statistics appear for each port on the card.

Step 4 View the PM parameter names that appear in the Param column. The current PM parameter values appear 
in the Port # columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 5 Return to your originating procedure (NTP).
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DLP-G150 View Payload Utilization PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > Utilization tabs (Figure 8-12).

Figure 8-12 Utilization Tab on the Card View Performance Window

Step 3 Click Refresh. PM utilization values appear for each port on the card.

Step 4 View the appropriate row for the port you want to monitor.

Step 5 The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear 
in the Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Purpose This task enables you to view line utilization PM counts on an 
MXP_MR_2.5G or MXPP_MR_2.5G card and port to detect possible 
performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 6 Return to your originating procedure (NTP).

DLP-G151 View Payload History PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > History tabs (Figure 8-13).

Purpose This task enables you to view historical PM counts at selected time 
intervals on an MXP_MR_2.5G or MXPP_MR_2.5G card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 8-13 History Tab on the Card View Performance Window

Step 3 Select the desired port from the Port drop-down list.

Step 4 Click Refresh. PM statistics appear for the selected port.

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 6 Return to your originating procedure (NTP).
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DLP-G152 View Payload SONET/SDH PM Parameters

Step 1 In node view (single-shelf mode), or shelf view (multishelf mode), double-click the MXP_MR_2.5G or 
MXPP_MR_2.5G card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Payload PM > SONET or SDH tabs (Figure 8-14).

Figure 8-14 SONET PM Tab on the Card View Performance Window

Step 3 Click Refresh. PM statistics appear for the selected port.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the “Performance Monitoring” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Note The MXP_MR_2.5G and MXPP_MR_2.5G cards support only the OC48/STM16 payload. Each 
payload has a set of PM parameters.

Purpose This task enables you to view SONET/SDH PM counts at selected time 
intervals on an MXP_MR_2.5G or MXPP_MR_2.5G card and port to 
detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note To refresh, reset, or clear PM counts, see the “NTP-G73 Change the PM Display” procedure on 
page 8-2.

Step 5 Return to your originating procedure (NTP).

NTP-G193 Enable or Disable AutoPM

Step 1 Complete the DLP-G46 Log into CTC, page 2-26. If you are already logged in, continue with Step 2.

Step 2 Click the Provisioning > Defaults tabs. 

Step 3 In the Defaults Selector area, click NODE > General and choose NODE.general.AutoPM.

Step 4 In the Default Value field, select True to enable AutoPM. 

Step 5 Click Apply. 

Step 6 Follow Steps 1 through 5 to disable AutoPM. Select False in the Default Value field in Step 4 before 
proceeding to Step 5.

Stop. You have completed this procedure.

Purpose This procedure allows you to enable or disable automatic autonomous 
performance monitoring (AutoPM) reports.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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C H A P T E R 9

Manage Alarms

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter contains the procedures for viewing and managing the alarms and conditions on a 
Cisco ONS 15454. 

Cisco Transport Controller (CTC) detects and reports alarms generated by the Cisco ONS 15454 and the 
Optical Networking System (ONS) network. You can use CTC to monitor and manage alarms at card, 
node, or network level. You can also view alarm counts on the LCD front panel.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G63 Document Existing Provisioning, page 9-2—Complete this procedure as needed to print 
or export node data.

2. NTP-G64 View Alarms, History, Events, and Conditions, page 9-6—Complete this procedure as 
needed to see alarms and conditions occurring on the node and a complete history of alarm and 
condition messages.

3. NTP-G65 Delete Cleared Alarms from Display, page 9-14—Complete this procedure as needed to 
delete cleared alarm information.

4. NTP-G66 View Alarm-Affected Circuits, page 9-15—Complete this procedure as needed to find 
circuits that are affected by a particular alarm or condition.

5. NTP-G67 View Alarm Counts on the LCD for a Node, Shelf, Slot, or Port, page 9-16—Complete 
this procedure as needed to see a statistical count of alarms that have occurred for a slot or port.

6. NTP-G68 Create, Download, and Assign Alarm Severity Profiles, page 9-17—Complete this 
procedure as needed to change the default severity for certain alarms, to assign the new severities to 
a port, card, or node, and to delete alarm profiles.
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7. NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering, page 9-25—Complete this 
procedure as needed to enable, disable, or modify alarm severity filtering in the Conditions, Alarms, 
or History screens at the node or network level.

8. NTP-G70 Suppress Alarms or Discontinue Alarm Suppression, page 9-29—Complete this 
procedure as needed to suppress reported alarms at the port, card, or node level and to disable the 
suppress command to resume normal alarm reporting.

9. NTP-G72 Provision External Alarms and Controls on the Alarm Interface Controller-International 
Card, page 9-32—Complete this procedure as needed to provision external alarms and controls on 
the Alarm Interface Controller–International (AIC-I) card.

NTP-G63 Document Existing Provisioning

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to print or export 
data. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G113 Print CTC Data” task on page 9-2.

Step 3 As needed, complete the “DLP-G114 Export CTC Data” task on page 9-4.

Stop. You have completed this procedure.

DLP-G113 Print CTC Data

Step 1 Click the tab (and subtab, if present) containing the information you want to print. For example, click 
the Alarms tab to print Alarms window data.

Purpose Use this procedure to document existing provisioning by printing or 
exporting card, node, or network CTC information. You can export 
information as delineated text files to other applications. This procedure 
is useful for network record keeping and troubleshooting.

Tools/Equipment A printer connected to the CTC computer by a direct or network 
connection

Prerequisite Procedures Chapter 3, “Turn Up a Node”

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 

Purpose This task prints CTC card, node, or network data in graphical or tabular 
format on a Windows-provisioned printer.

Tools/Equipment Printer connected to the CTC computer by a direct or network connection

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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The print operation is available for all network, node, and card view windows.

Step 2 From the File menu choose Print. The Print dialog box appears (Figure 9-1). 

Figure 9-1 Selecting CTC Data For Print

Step 3 In the Print dialog box, click a printing option:

• Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or 
network. This option is available for all windows.

• Tabbed View—Prints the lower half of the CTC window containing tabs and data. The printout 
includes the selected tab (on top) and the data shown in the tab window. For example, if you print 
the History window Tabbed View, you print only history items appearing in the window. This option 
is available for all windows.

• Table Contents—Prints CTC data in table format without graphical representations of shelves, 
cards, or tabs. This option applies to all windows except:

– N ode view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > General > 
General, Multishelf Config, and Power Monitor windows

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > 
General window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Security > 
Policy, Access, Data Comm, and Legal Disclaimer windows

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > SNMP 
window

– Node view (single-shelf mode) or shelf view (multishelf mode) Provisioning > Timing window > 
General and BITS Facilities windows

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > Main 
Setup window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > TARP 
> Config window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Comm 
Channels > LMP > General window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > WDM-ANS > 
Node Setup window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Overhead 
XConnect window

– Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > Database 
window
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– Node view (single-shelf mode), multishelf view (multishelf mode), or shelf view (multishelf mode) 
Maintenance > Diagnostic window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Protection window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Source 
window

– Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > DWDM > ROADM 
Power Monitoring window

The Table Contents option prints all the data contained in a table and the table column headings. For 
example, if you print the History window Table Contents view, you print all data included in the 
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the 
printout applies to the network, node, or card view. To determine the view, compare the tabs on 
the printout. The network, node, and card views are identical except that network view does not 
contain an Inventory tab or Performance tab.

Step 4 Click OK.

Step 5 In the Windows Print dialog box, click a printer and click OK.

Step 6 Repeat this task for each window that you want to print.

Step 7 Return to your originating procedure (NTP).

DLP-G114 Export CTC Data

Step 1 Click the tab containing the information you want to export (for example, the Alarms tab or the Circuits 
tab).

Step 2 If you want to export detailed circuit information, complete the following:

a. In the Circuits window, choose a circuit and click Edit to open it in the Edit Circuits window. 

b. In the Edit Circuits window, choose the desired tab: Drops, Path Protection/SNCP Selectors, Path 
Protection/SNCP Switch Counts, State, or Merge.

Note Depending upon your configuration, you may or may not see all of the above tabs when you 
click Edit.

Purpose This task exports CTC table data as delineated text to view or edit the data 
in text editor, word processing, spreadsheet, database management, or web 
browser applications.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Step 3 Choose Export from the File menu. The Export dialog box appears (Figure 9-2).

Figure 9-2 Selecting CTC Data For Export

Step 4 In the Export dialog box, click a data format:

• As HTML—Saves data as a simple HTML table file without graphics. The file must be viewed or 
edited with applications such as Netscape Navigator, Microsoft Internet Explorer, or other 
applications capable of opening HTML files.

• As CSV—Saves the CTC table as comma-separated values (CSV). This option does not apply to the 
Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Report 
window.

• As TSV—Saves the CTC table as tab-separated values (TSV).

Step 5 If you want to open a file in a text editor or word processor application, procedures will vary. Typically, 
you can use the File > Open command to view the CTC data, or you can double-click the file name and 
choose an application such as Notepad. 

Text editor and word processor applications format the data exactly as it is exported, including comma 
or tab separators. All applications that open the data files allow you to format the data.

Step 6 If you want to open the file in spreadsheet and database management applications, procedures will vary. 
Typically, you need to open the application and choose File > Import, then choose a delimited file to 
format the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.

Note An exported file cannot be opened in CTC. 

The export operation applies to all tabular data except:

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > General > General, 
Multishelf Config, and Power Monitor windows

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Network > General 
window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Security > Policy, 
Access, Data Comm, and Legal Disclaimer windows

• Provisioning > SNMP window

• Node view (single-shelf mode) or shelf view (multishelf mode) Provisioning > Timing > General and 
BITS Facilities windows

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > Main Setup 
window
9-5
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 9      Manage Alarms
NTP- G64 View Alarms, History, Events, and Conditions
• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > OSI > TARP > 
Config window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > WDM-ANS > 
Node Setup window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Provisioning > Comm Channels 
> LMP > General window

• Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Overhead XConnect 
window

• Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > Database window

• Node view (single-shelf mode), multishelf view (multishelf mode), or shelf view (multishelf mode) 
Maintenance > Diagnostic window

• Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Protection window

• Node view (single-shelf mode) or shelf view (multishelf mode) Maintenance > Timing > Source 
windows

• Node view (single-shelf mode) or multishelf view (multishelf mode) Maintenance > DWDM > 
ROADM Power Monitoring window [ETSI only]

Step 7 Click OK.

Step 8 In the Save dialog box, enter a name in the File name field using one of the following formats:

• filename.html for HTML files

• filename.csv for CSV files

• filename.tsv for TSV files

Step 9 Navigate to a directory where you want to store the file.

Step 10 Click Save.

Step 11 Repeat the task for each window that you want to export.

Step 12 Return to your originating procedure (NTP).

NTP-G64 View Alarms, History, Events, and Conditions

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Purpose Use this procedure to view current or historical alarms and conditions for 
a card, node, or network. This information is useful for monitoring and 
troubleshooting hardware and software events.

Tools/Equipment None

Prerequisite Procedures Chapter 2, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 2 Complete the “DLP-G115 View Alarms” task on page 9-7 as needed.

Step 3 Complete the “DLP-G116 View Alarm or Event History” task on page 9-9 as needed.

Step 4 Complete the “DLP-G117 Change the Maximum Number of Session Entries for Alarm History” task on 
page 9-10 as needed.

Step 5 Complete the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 9-12 as 
needed.

Step 6 Complete the “DLP-G119 Synchronize Alarms” task on page 9-12 as needed.

Step 7 Complete the “DLP-G120 View Conditions” task on page 9-13 as needed.

Stop. You have completed this procedure. 

DLP-G115 View Alarms

Step 1 In card, node (single-shelf mode) or shelf view (multishelf mode), or network view, click the Alarms 
tab to view the alarms for that card, node, shelf, or network.

Table 9-1 describes the columns in the Alarms window.

Purpose Use this task to view current alarms on a card, node, or network. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 

Table 9-1 Alarm Column Descriptions

Column Information Recorded

Num Sequence number of the original alarm.

Ref Reference number of the original alarm.

New Indicates a new alarm; to change this status, click either the Synchronize button or 
the Delete Cleared Alarms button.

Date Date and time of the alarm.

Node (Network view only) The name of the node where the alarm occurred.

Shelf (Multishelf mode, multishelf view only) The number of the shelf where the alarm 
occurred.

Object TL1 access identifier (AID) for the alarmed object; for an STSmon or VTmon, this is 
the monitored synchronous transport signal (STS) or Virtual Tributary (VT).

Eqpt Type If an alarm is raised on a card, the card type in this slot.

Slot If an alarm is raised on a card, the slot where the alarm occurred (appears only in 
network and node view (single-shelf mode) or shelf view (multishelf view).

Port If an alarm is raised on a card, the port where the alarm is raised; for STSTerm and 
VTTerm, the port refers to the upstream card it is partnered with.
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Table 9-2 lists the color codes for node alarm and condition severities.

Step 2 If alarms are present, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for information and 
troubleshooting procedures.

Step 3 Return to your originating procedure (NTP). 

Path Width Indicates how many STSs are contained in the alarmed path. This information 
complements the alarm object notation, which is explained in the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Sev Severity level: CR (Critical), MJ (Major), MN (minor), NA (Not Alarmed), NR 
(Not Reported).

ST Status: R (raised), C (clear), T (transient).

SA When checked, indicates a service-affecting alarm.

Cond The error message/alarm name; these names are alphabetically defined in the 
Cisco ONS 15454 Troubleshooting DWDM Guide.

Description Description of the alarm.

Wavelength The channel wavelength the alarm is related to. It is applicable to OCH port only.

Direction —

Location Indicates if an alarm is local to the interface (NE = Near End) or is propagated from 
remote (FE = Far End).

Table 9-1 Alarm Column Descriptions (continued)

Column Information Recorded

Table 9-2 Color Codes for Node Alarms and Condition Severities

Color Description

Red Raised Critical (CR) alarm

Orange Raised Major (MJ) alarm

Yellow Raised Minor (MN) alarm

Magenta (pink) Raised Not Alarmed (NA) condition

Blue Raised Not Reported (NR) condition

White Cleared (C) alarm or condition
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DLP-G116 View Alarm or Event History

Step 1 Decide whether you want to view the alarm message history at the Network, node (single-shelf mode), 
multishelf (multishelf mode), shelf (multishelf mode), or card level.

Step 2 To view alarm history for a single-shelf node:

a. In node view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session.

b. Click the History > Shelf tabs. 

If you check the Alarms check box, the node alarm history appears. If you check the Events check 
box, the node Not Alarmed and transient event history appears. If you check both check boxes, you 
will retrieve shelf history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Shelf tab.

Note Alarms can be unreported when they are filtered out of the display using the Filter button in 
either tab. See the “DLP-G126 Enable Alarm Filtering” task on page 9-26 for information.

Tip Double-click an alarm in the alarm table or an event (condition) message in the history table to 
display the view that corresponds to the alarm message. For example, double-clicking a card 
alarm or event takes you to card view. In network view, double-clicking a node alarm or event 
takes you to node view.

Step 3 To view alarm history for a multishelf node:

a. In multishelf view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session for the multishelf.

b. Click the History > Node tabs. 

If you check the Alarms check box, the multishelf alarm history appears. If you check the Events 
check box, the multishelf Not Alarmed and transient event history appears. If you check both check 
boxes, you will retrieve the node history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Node tab.

Step 4 To view alarm history for a shelf within a multishelf:

a. In shelf view, click the History > Session tabs to view the alarms and conditions (events) raised 
during the current session for the shelf.

Purpose This task is used to view past cleared and uncleared ONS 15454 alarm 
messages at the card, node, or network level. This task is useful for 
troubleshooting configuration, traffic, or connectivity issues that are 
indicated by alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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b. Click the History > Shelf tabs. 

If you check the Alarms check box, the shelf alarm history appears. If you check the Events check 
box, the shelf Not Alarmed and transient event history appears. If you check both check boxes, you 
will retrieve the shelf history for alarms and events. 

c. Click Retrieve to view all available messages for the History > Shelf tab.

Step 5 To view network alarm history:

a. From the View menu, choose Go to Network View.

b. Click the History tab.

Alarms and conditions (events) raised during the current session appear.

Step 6 To view card alarm history:

a. From the View menu, choose Go to Network View. Right-click the node with the card you wish to 
view and select Open Node.

b. If the node is a multishelf, double-click the shelf containing the card you want to view. If it is a single 
shelf, continue with Step c.

c. Double-click a card on the shelf graphic to open the card-level view. TCC2/TCC2P cards do not have 
a card view.

d. Click the History > Session tabs to view the alarm messages raised during the current session.

e. Click the History > Card tabs to retrieve all available alarm messages for the card and click 
Retrieve.

If you check the Alarms check box, the node alarm history appears. If you check the Events check 
box, the Not Alarmed and transient event history appears. If you check both boxes, node history for 
both alarms and events appears. 

Note The ONS 15454 can store up to 640 critical alarm messages, 640 major alarm messages, 
640 minor alarm messages, and 640 condition messages. When any of these limits is 
reached, the ONS 15454 discards the oldest events in that category.

Raised and cleared alarm messages (and events, if selected) appear.

Step 7 Return to your originating procedure (NTP).

DLP-G117 Change the Maximum Number of Session Entries for Alarm History

Purpose This task changes the maximum number of session entries included in the 
alarm history. Use this task to expand the history list to save information 
for future reference or troubleshooting.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher 
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DLP- G117 Change the Maximum Number of Session Entries for Alarm History
Step 1 From the CTC Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 9-3).

Figure 9-3 CTC Preferences Dialog Box

Step 2 Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.

Step 3 Click Apply and OK.

Note Setting the Maximum History Entries value to the high end of the range uses more CTC memory 
and could impair CTC performance.

Note This task changes the maximum history entries recorded for CTC sessions. It does not affect the 
maximum number of history entries viewable for a network, node, or card.

Step 4 Return to your originating procedure (NTP).
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DLP-G118 Display Alarms and Conditions Using Time Zone

Step 1 From the Edit menu, choose Preferences.

The CTC Preferences dialog box appears (Figure 9-3 on page 9-11).

Step 2 Check the Display Events Using Each Node’s Time Zone check box. The Apply button is enabled.

Step 3 Click Apply and OK.

Step 4 Return to your originating procedure (NTP).

DLP-G119 Synchronize Alarms

Step 1 At card, node, or network view, click the Alarms tab.

Step 2 Click Synchronize.

This button causes CTC to retrieve a current alarm summary for the card, node, or network. This step is 
optional because CTC updates the Alarms window automatically as raise/clear messages arrive from the 
node. 

Note Alarms that have been raised during the session will have a check mark in the Alarms window 
New column. When you click Synchronize, the check mark disappears.

Step 3 Return to your originating procedure (NTP).

Purpose This task changes the time stamp for events to the time zone of the ONS 
node reporting the alarm. By default, the events time stamp is set to the 
time zone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher 

Purpose This task is used to view ONS 15454 events at the card, node, or network 
level and to refresh the alarm listing so that you can check for new and 
cleared alarms and conditions.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-G120 View Conditions

Step 1 From card, node, or network view, click the Conditions tab.

Step 2 Click Retrieve.

The Retrieve button requests the current set of fault conditions from the node, card, or network. The 
window is not updated when events change on the node. You must click Retrieve to see any changes.

Conditions include all fault conditions raised on the node, whether or not they are reported.

Note Alarms and conditions can be unreported if they are filtered out of the display. See the 
“DLP-G126 Enable Alarm Filtering” task on page 9-26 for information on filtering.

Events that are reported as Major (MJ), Minor (MN), or Critical (CR) severities are alarms. Events that 
are reported as Not Alarmed (NA) are conditions. Conditions that are not reported at all are marked 
Not Reported (NR) in the Conditions window severity column.

Conditions that have a default severity of Critical (CR), Major (MJ), Minor (MN), or Not Alarmed (NA) 
but are not reported due to exclusion or suppression are shown as NR in the Conditions window. 

Note For more information about alarm suppression, see the “DLP-G129 Suppress Alarm Reporting” 
task on page 9-30.

Current conditions are shown with the severity chosen in the alarm profile, if used. For more information 
about alarm profiles, see the “NTP-G68 Create, Download, and Assign Alarm Severity Profiles” 
procedure on page 9-17.

Note When a port is placed in the Out-of-Service and Management, Maintenance 
(OOS-MA,MT) (ANSI) or Locked-enabled, maintenance (ETSI) service state, it raises an 
Alarms Suppressed for Maintenance (AS-MT) condition. For information about alarm and 
condition troubleshooting, refer to the Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 3 If you want to apply exclusion rules, check the Exclude Same Root Cause check box at the node or 
network view, but do not check the Exclude Same Root Cause check box in card view.

An exclusion rule eliminates all lower-level alarms or conditions that originate from the same cause. For 
example, a fiber break might cause a loss of signal (LOS) alarm, an alarm indication signal (AIS) 
condition, and a signal fail (SF) condition. If you check the Exclude Same Root Cause check box, only 
the LOS alarm will appear. According to Telcordia, exclusion rules apply to a query of “all conditions 
from a node.”

Purpose This task is used to view conditions (events with a Not Reported [NR] 
severity) at the card, node, or network level. Conditions give you a clear 
record of changes or events that do not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Step 4 Return to your originating procedure (NTP).

NTP-G65 Delete Cleared Alarms from Display

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 To delete cleared node-level or multishelf-level alarms:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab.

b. Click Delete Cleared Alarms.

– If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

– If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

This action removes any cleared ONS 15454 alarms from the Alarms tab. The rows of cleared alarms 
turn white and have a C in their status (ST) column.

Step 3 To delete cleared card-level alarms:

a. In node view (single-shelf mode or multishelf mode), double-click the card graphic for the card you 
want to open.

b. Click the Alarms tab and then click Delete Cleared Alarms.

– If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

– If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

Step 4 To delete cleared network-level alarms:

a. In node view, click View > Go to Network View.

b. Click the Alarms tab and then click Delete Cleared Alarms.

– If the Autodelete Cleared Alarms check box is checked, an alarm disappears from the window 
when it is cleared.

Purpose Use this procedure to delete Cleared (C) status alarms from the Alarms 
window or transient messages from the CTC History window.

Tools/Equipment None

Prerequisite Procedures Chapter 2, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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– If the Autodelete Cleared Alarms check box is not checked, an alarm remains in the window 
when it is cleared. The alarm appears white in the window and has a Clear (CL) severity. The 
alarm can be removed by clicking the Delete Cleared Alarms button.

Step 5 To remove the transient messages from the History window, click Delete Cleared Alarms. Transient 
messages are single messages, not raise-and-clear pairs (that is, they do not have companion messages 
stating that they are cleared). 

Stop. You have completed this procedure.

NTP-G66 View Alarm-Affected Circuits

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 In network, node, shelf, or card view, click the Alarms tab or Conditions tab and then right-click 
anywhere in the row of an active alarm or condition.

The Select Affected Circuit option appears on the shortcut menu.

Step 3 Left-click or right-click Select Affected Circuits.

The Circuits window appears with the affected OCHNC, OCHCC, or OCH trail highlighted.

Stop. You have completed this procedure.

Purpose Use this procedure to view all optical channel network connections 
(OCHNCs) optical channel client connections (OCHCC), optical channel 
trail, and ONS 15454 circuits, if any, that are affected by an alarm or 
condition.

Tools/Equipment None

Prerequisite Procedures NTP-G64 View Alarms, History, Events, and Conditions, page 9-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
9-15
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 9      Manage Alarms
NTP- G67 View Alarm Counts on the LCD for a Node, Shelf, Slot, or Port
NTP-G67 View Alarm Counts on the LCD for a Node, Shelf, Slot, 
or Port

Step 1 If you want to view the entire alarm summary for the node, press either the Slot button or Port button 
on the LCD panel until “Node” appears on the LCD. You will also see the direction, “Status=Alm Ct.” 
This means that if you press the Status button at this time, as directed in Step 2, you will see an alarm 
count for the node.

Step 2 Press the Status button to see a summary of alarms and severities for the node. You will see a message 
similar to “Alm Ct: 2: MJ:2 MN:2,” meaning that there are two critical alarms, two major alarms, and 
two minor alarms.

Step 3 If you want to see alarm counts for a particular slot, such as the alarms for an OC-3 card in Slot 3, press 
the Slot button until you see “Slot-3” on the LCD. You will see the direction, “Status=Alm Ct Sum.”

Step 4 Press the Status button to see a summary of alarms and severities against the slot. For example, you 
might see “Slot-3 Alm Sum:0 MJ:1 MN:2.” This means that there are no critical alarms, one major alarm, 
and two minor alarms against the slot.

Step 5 If you want to view the alarms against a port on the card, such as Port 3 of the OC-3 card you viewed 
previously, press the Port button until you see “Port-3 Status=Alm Ct.”

Step 6 Press Status to view alarm counts against the port. You will see a message similar to “Slot-3 Port-0 Ct:0 
MJ:1 MN:0.” This means that there is one major alarm against this port.

Figure 9-4 shows the shelf LCD panel.

Figure 9-4 Shelf LCD Panel

To return to the previous view from the Port screen, continue to press Port until the display cycles 
through all the ports on the slot. 

To return to the node menu from the Slot screen, press Slot until you cycle through all the slots and see 
“Node.”

If you do not press any buttons, the LCD will return to its default display with the node name. However, 
if you did not cycle through the options to return to the node status, you will see the slot or port where 
you last checked status.

Purpose Use this procedure to view an alarm summary for a node, shelf, slot, or port 
without using CTC.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Shelf and Common Control Cards”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

FAN FAIL

Slot
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04.06-002L-10 

24˚C
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Status Port
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Note A blank LCD results when the fuse on the alarm interface panel (AIP) board has blown. If this 
occurs, contact the Cisco Technical Assistance Center (TAC). See the “Obtaining 
Documentation, Obtaining Support, and Security Guidelines” section on page lxxvii.

Stop. You have completed this procedure.

NTP-G68 Create, Download, and Assign Alarm Severity Profiles

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to create an alarm 
profile. If you are already logged in, continue with Step 2 to create, clone, or modify an alarm profile, 
or go to Step 3 to download an alarm profile.

Step 2 Complete the “DLP-G121 Create a New or Cloned Alarm Severity Profile” task on page 9-18. This task 
clones a current alarm profile, renames the profile, and customizes the new profile.

Step 3 Complete the “DLP-G122 Download an Alarm Severity Profile” task on page 9-20. This task downloads 
an alarm severity profile from a CD or a node.

Note After storing a created or downloaded alarm profile, you must go to the node (either by logging 
into it or clicking on it from the network view) and activate the profile by applying it to the shelf, 
one or more cards, or one or more ports. 

Step 4 As necessary, complete the “DLP-G123 Apply Alarm Profiles to Ports” task on page 9-22 or the 
“DLP-G124 Apply Alarm Profiles to Cards and Nodes” task on page 9-23.

Step 5 As necessary, complete the “DLP-G125 Delete Alarm Severity Profiles” task on page 9-24.

Stop. You have completed this procedure.

Purpose Use this procedure to create a customized alarm profile at the network, 
node, or card level. This procedure also provides links to tasks that 
describe how to assign custom severities individually to each port, card, or 
node, and to delete alarm profiles.

Tools/Equipment None

Prerequisite Procedures Chapter 2, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G121 Create a New or Cloned Alarm Severity Profile

Step 1 From the CTC window View menu, select Go To Network View.

Step 2 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), or 
card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs. 

Step 3 If you want to create a new profile based on the default profile in use, click New. Continue with Step 9.

Step 4 If you want to create a profile using an existing profile located on the node, click Load and From Node 
in the Load Profiles dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of an existing profile in the Profile Names list, such as Default. Continue with 
Step 6.

Step 5 If you want to create a profile using an existing profile located in a file that is stored locally or on a 
network drive, click From File in the Load Profiles dialog box.

a. Click Browse.

b. Navigate to the file location in the Open dialog box.

c. Click Open.

Note All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474-CORE. 

Step 6 Click OK.

The alarm severity profile appears in the Alarm Profiles window. The alarm profile list contains a master 
list of alarms that is used for a mixed node network. Some of these alarms might not be used in all ONS 
nodes.

Step 7 Right-click anywhere in the profile column to view the profile editing shortcut menu. (Refer to Step 10 
for further information about the Default profile.)

Step 8 Click Clone in the shortcut menu.

Tip To see the full list of profiles, including those available for loading or cloning, click Available. 
You must load a profile before you can clone it. 

Purpose This task creates a custom severity profile or clones and modifies the 
default severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 In the New Profile dialog box, enter a name in the New Profile Name field.

Profile names must be unique. If you try to import or name a profile that has the same name as another 
profile, CTC adds a suffix to create a new name. Long file names are supported.

Step 10 Click OK.

A new alarm profile (named in Step 9) is created. (If this is the first alarm profile created during 
installation, the default alarm profile settings are displayed in the AlarmType::Condition column on the 
left.) This profile duplicates the default profile severities and appears at the right of the previous profile 
column in the Alarm Profiles window. You can select it and drag it to a different position.

Note Up to ten profiles, including the two reserved profiles, Inherited and Default, can be stored in 
CTC.

The Default profile sets severities to standard Telcordia GR-474-CORE settings. If an alarm has an 
Inherited profile, it inherits (copies) its severity from the same alarm's severity at the higher level. For 
example, if you choose the Inherited profile from the network view, the severities at the lower levels 
(node, card, and port) will be copied from this selection. A card with an Inherited alarm profile copies 
the severities used by the node that contains the card. (If you are creating profiles, you can apply these 
separately at any level. To do this, refer to the “DLP-G124 Apply Alarm Profiles to Cards and Nodes” 
task on page 9-23.)

Step 11 Modify (customize) the new alarm profile:

a. In the new alarm profile column, click the alarm severity you want to change in the custom profile.

b. Choose a severity from the drop-down list.

c. Repeat Steps a and b for each severity you want to customize. Refer to the following guidelines 
when you view the alarms or conditions after making modifications:

• All Critical (CR) or Major (MJ) default or user-defined severity settings are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia 
GR-474-CORE. 

• Default severities are used for all alarms and conditions until you create and apply a new profile. 

• Changing a severity to inherited (I) or unset (U) does not change the severity of the alarm.

Step 12 After you have customized the new alarm profile, right-click the profile column to highlight it.

Step 13 Click Store.

Step 14 In the Store Profiles dialog box (Figure 9-5), click To Node(s) and go to Step a, or click To File and go 
to Step b.

Figure 9-5 Store Profiles Dialog Box

a. Choose the node where you want to save the profile:
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• If you want to save the profile to only one node, click the node in the Node Names list.

• If you want to save the profile to all nodes, click Select All.

• Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.

• If you do not want to save the profile to any nodes, click Select None.

• If you want to update alarm profile information, click (Synchronize).

• Click OK to save the profile.

b. Save the profile:

• Click Browse and navigate to the profile save location.

• Enter a name in the File name field.

• Click Select to choose this name and location. Long file names are supported. CTC supplies a 
suffix of *.pfl to stored files.

• Click OK to store the profile.

Step 15 As needed, perform any of the following actions. The following options are located at the bottom of the 
Provisioning > Alarm Profile window.

• Click the Hide Identical Rows check box to configure the Alarm Profiles window to view rows with 
dissimilar severities.

• Click the Hide Reference Values check box to configure the Alarm Profiles window to view 
severities that do not match the Default profile.

• Click the Only show service-affecting severities check box to configure the Alarm Profiles 
window not to display Minor and some Major alarms that will not affect service.

Step 16 Return to your originating procedure (NTP).

DLP-G122 Download an Alarm Severity Profile

Note You must always store the alarm profile after editing it. If you edit an alarm profile without saving it, 
changes to the profile will be lost if you change views in CTC.

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles tabs.

Note To access the profile editor from node view (single-shelf mode) or shelf view (multishelf mode), or 
card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Purpose This task downloads a custom alarm severity profile from a 
network-drive-accessible CD-ROM, floppy disk, or hard disk location.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click Load.

Step 3 If you want to download a profile that exists on the node, click From Node in the Load Profiles 
dialog box.

a. Click the node name you are logged into in the Node Names list.

b. Click the name of the profile in the Profile Names list, such as Default.

c. Click OK.

Step 4 If you want to download a profile that is stored locally or on a network drive, click From File in the 
Load Profile dialog box.

a. Click Browse.

b. Navigate to the file location in the Open dialog box.

c. Click Open.

Note All default or user-defined severity settings that are Critical (CR) or Major (MJ) are demoted to 
Minor (MN) in Non-Service-Affecting (NSA) situations as defined in Telcordia GR-474. 

Step 5 Click OK.

The downloaded profile appears at the right side of the Alarm Profiles window.

Step 6 Right-click anywhere in the downloaded profile column to view the profile editing shortcut menu.

Step 7 Click Store.

Step 8 In the Store Profiles dialog box, click To Node(s).

a. Choose the nodes where you want to save the profile:

• If you want to save the profile to only one node, click the node in the Node Names list.

• If you want to save the profile to all nodes, click Select All.

• Press the Ctrl key, and simultaneously left-click the node where the profile is to be saved.

• If you do not want to save the profile to any nodes, click Select None.

• If you want to update alarm profile information, click Synchronize.

b. Click OK.

Step 9 Return to your originating procedure (NTP).
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DLP-G123 Apply Alarm Profiles to Ports

Note You can also apply alarm profiles to cards using the “DLP-G124 Apply Alarm Profiles to Cards and 
Nodes” task on page 9-23.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the card that you want to 
change to open the card view.

Note The card view is not available for the TCC2/TCC2P card.

Step 2 Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Figure 9-6 shows alarm profiles for the AD-1C card, for example. CTC shows Parent Card Profile: 
Inherited.

Figure 9-6 AD-1C Card Alarm Profile

Go to Step 3 to apply profiles to a port. Go to Step 4 to apply profiles to all ports on a card.

Purpose This task applies a custom or default alarm severity profile to a port or 
ports.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 9-18

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 To apply profiles on a port basis:

a. In card view, click the port row in the Profile column.

b. Choose the new profile from the drop-down list.

c. Click Apply. Confirm the profile updated to the port correctly.

Step 4 To apply profiles to all ports on a card:

a. In card view, click the Force all ports to profile drop-down arrow at the bottom of the window.

b. Choose the new profile from the drop-down list.

c. Click Force (still need to “Apply”).

d. Click Apply. Confirm that the profile updated to all ports correctly.

In node view, the Port Level Profiles column indicates port-level profiles with a notation such as 
“exist (1)”. 

Step 5 To reapply a previous alarm profile after you have applied a new one, select the previous profile and click 
Apply again.

Step 6 Return to your originating procedure (NTP).

DLP-G124 Apply Alarm Profiles to Cards and Nodes 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > 
Alarm Profiles > Alarm Behavior tab.

Step 2 To apply profiles to a card:

a. Click a selection from the Profile column for the card.

b. Choose the new profile from the drop-down list.

c. Click Apply.

Step 3 To apply the profile to an entire node:

a. Click the Force All Ports to Profile drop-down arrow at the bottom of the window.

b. Choose the new alarm profile from the drop-down list.

c. Click Force (still need to apply).

Step 4 Click Apply again.

Purpose This task applies a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G121 Create a New or Cloned Alarm Severity Profile, page 9-18

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G125 Delete Alarm Severity Profiles

Step 1 To access the alarm profile editor from network view, click the Provisioning > Alarm Profiles > Alarm 
Profile Editortabs.

Note To access the profile editor from node view (singl-shelf mode) or shelf view (multishelf mode), 
or card view, click the Provisioning > Alarm Profiles > Alarm Profile Editor tabs.

Step 2 Click the Alarm Type::Condition column.

Step 3 Click Delete.

The Select Node/Profile Combination for Delete dialog box appears (Figure 9-7).

Figure 9-7 Select Node/Profile Combination For Delete Dialog Box

Note You cannot delete the Inherited or Default alarm profiles.

Note A previously created alarm profile cannot be deleted unless it has been stored on the node. If the 
profile is visible on the Alarm Profiles tab but is not listed in the Select Node/Profile 
Combinations to Delete dialog box, continue with Step 8.

Purpose This task deletes a custom or default alarm severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click the node name in the Node Names list to highlight the profile location.

Tip If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key 
down, you can select any combination of nodes.

Step 5 Click the profile names that you want to delete in the Profile Names list.

Step 6 Click OK.

Step 7 Click Yes in the Delete Alarm Profile dialog box.

If you delete a profile from a node, it still appears in the network view Provisioning > 
Alarm Profile Editor window unless you remove it using the following step.

Step 8 To remove the alarm profile from the window, right-click the column of the profile that you deleted and 
choose Remove from the shortcut menu.

If a node and profile combination is selected but does not exist, a warning appears: “One or more of the 
profiles selected do not exist on one or more of the node(s) selected.” For example, if Node A has only 
Profile 1 stored and the user tries to delete both Profile 1 and Profile 2 from Node A, this warning 
appears. However, the operation still removes Profile 1 from Node A.

The Default and Inherited special profiles cannot be deleted and do not appear in the Select Node/Profile 
Combination for Delete window.

Step 9 Return to your originating procedure (NTP).

NTP-G69 Enable, Modify, or Disable Alarm Severity Filtering

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable alarm 
severity filtering. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G126 Enable Alarm Filtering” task on page 9-26. This task enables 
alarm filtering at the card, shelf, node, and network views for all nodes in the network. Alarm filtering 
can be enabled for alarms, conditions, or events.

Step 3 As needed, complete the “DLP-G127 Modify Alarm, Condition, and History Filtering Parameters” task 
on page 9-26 to modify the alarm filtering for network nodes to show or hide particular alarms or 
conditions.

Step 4 As needed, complete the “DLP-G128 Disable Alarm Filtering” task on page 9-28 to disable alarm profile 
filtering for all network nodes.

Purpose Use this procedure to start, change, or stop alarm filtering for one or more 
severities in the Alarms, Conditions, and History windows in all network 
nodes.

Tools/Equipment None

Prerequisite Procedures Chapter 2, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher 
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Stop. You have completed this procedure.

DLP-G126 Enable Alarm Filtering

Step 1 At the shelf, node, network, or card view, click the Alarms tab.

Step 2 Click the Filter tool icon on the right side of the bottom toolbar.

Note The Filter tool icon differs from the Filter button at the bottom left of the screen.

Alarm filtering is enabled in the card, node, and network views of the same window for all nodes in the 
network. For example, if the Filter tool is enabled in the node view Alarms window, the network view 
Alarms window and card view Alarms window also show the tool enabled. 

Step 3 If you want alarm filtering enabled when you view conditions, click on the Conditions tab and repeat 
Steps 1 and 2.

Step 4 If you want alarm filtering enabled when you view alarm history, click on the Conditions tab and repeat 
Steps 1 and 2.

Step 5 Return to your originating procedure (NTP).

DLP-G127 Modify Alarm, Condition, and History Filtering Parameters

Step 1 At the shelf, node, network, or card view, click the Alarms tab, Conditions tab, or History tab.

Step 2 Click the Filter button on the left side of the bottom toolbar.

Purpose This task enables alarm filtering for alarms, conditions, or event history in 
all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 

Purpose This task changes alarm and condition reporting in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 9-26

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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The filter dialog box appears, displaying the General tab. Figure 9-8 shows the Alarm Filter dialog box; 
the Conditions and History tabs have similar dialog boxes.

Figure 9-8 Alarm Filter Dialog Box General Tab

In the General tab Show Severity area, you can choose which alarm severities will show through the 
alarm filter and provision a time period during which filtered alarms show through the filter. To change 
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms, go 
to Step 4.

Step 3 In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor 
(MN), or Not Alarmed (NA)] that you want to be reported at the network level. Leave severity check 
boxes deselected (unchecked) to prevent those severities from appearing.

When alarm filtering is disabled, all alarms show.

Step 4 In the Time area, click the Show alarms between time limits check box to enable it. Click the up and 
down arrows in the From Date, To Date, and Time fields to modify the period of alarms that is shown.

To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them, 
continue with Step 6.

Step 5 Click the filter dialog box Conditions tab (Figure 9-9).
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Figure 9-9 Alarm Filter Dialog Box Conditions Tab

When filtering is enabled, conditions in the Show list are visible and conditions in the Hide list are 
invisible.

• To move conditions individually from the Show list to the Hide list, click the > button.

• To move conditions individually from the Hide list to the Show list, click the < button.

• To move conditions collectively from the Show list to the Hide list, click the >> button.

• To move conditions collectively from the Hide list to the Show list, click the << button.

Note Conditions include alarms.

Step 6 Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the 
“DLP-G126 Enable Alarm Filtering” task on page 9-26), and the parameters are not enforced when 
alarm filtering is disabled (see the “DLP-G128 Disable Alarm Filtering” task on page 9-28).

Step 7 Return to your originating procedure (NTP).

DLP-G128 Disable Alarm Filtering

Purpose This task turns off specialized alarm filtering in all network nodes so that 
all severities are reported in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-G126 Enable Alarm Filtering, page 9-26

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher 
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Step 1 At node, network, or card view, click the Alarms tab.

Step 2 Alarm filtering is enabled if the tool is indented (the filter icon is blue) and disabled if the tool is raised 
(not selected; the filter icon is white). To disable alarm filtering, click the Filter tool icon on the right 
side of the bottom toolbar until it is raised (turns white).

Note The Filter tool icon differs from the Filter button at the bottom left of the screen.

Step 3 If you want alarm filtering disabled when you view conditions, click the Conditions tab and click the 
Filter tool.

Step 4 If you want alarm filtering disabled when you view alarm history, click the History tab and click the 
Filter tool.

Step 5 Return to your originating procedure (NTP).

NTP-G70 Suppress Alarms or Discontinue Alarm Suppression

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-G129 Suppress Alarm Reporting” task on page 9-30 to enable the node to send 
autonomous messages that clear specific raised alarms and cause suppressed alarms to appear in the 
Conditions window.

Suppressing one or more alarms prevents them from appearing in the Alarm or History windows or in 
any other clients. The suppress command causes CTC to display them in the Conditions window with 
their severity, their severity color code, and their service-affecting status.

Step 3 Complete the “DLP-G130 Discontinue Alarm Suppression” task on page 9-31 to discontinue alarm 
suppression and resume normal alarm reporting.

Stop. You have completed this procedure.

Purpose Use this procedure to prevent alarms from being reported for a port, card, 
shelf, or node in circumstances when an alarm or condition is known to 
exist but you do not want to include it in the Alarms or History display. 
This procedure also provides a link to a task that explains how to resume 
normal alarm reporting by discontinuing the suppression.

Tools/Equipment None

Prerequisite Procedures Chapter 2, “Connect the PC and Log into the GUI”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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DLP-G129 Suppress Alarm Reporting

Caution If multiple CTC/TL1 sessions are open, suppressing alarms in one session suppresses the alarms in all 
other open sessions.

Note Alarm suppression at the node level does not supersede alarm suppression at the card or port level. 
Suppression can exist independently for all three entities, and each entity will raise separate alarms 
suppressed by the user command (AS-CMD) alarm.

Step 1 From the network view, right-click the node you want to suppress alarms and choose Open Node. From 
node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Step 2 To suppress alarms for the entire node:

a. Check the Suppress Alarms check box.

b. Click Apply.

All raised alarms for the node will change color to white in the Alarms window and their status will 
change to cleared. After suppressing alarms, clicking Synchronize in the Alarms window will remove 
cleared alarms from the window. However, an AS-CMD alarm will show in node or card view to indicate 
that node-level alarms were suppressed, and the word System will appear in the Object column.

Note The only way to suppress building integrated timing supply (BITS), power source, or system 
alarms is to suppress alarms for the entire node. These cannot be suppressed separately.

Step 3 To suppress alarms for individual cards, go to the shelf view and click the Provisioning > Alarm 
Profiles > Alarm Behavior tabs:

a. In the alarm behavior window, locate the card row (using the Location column for the slot number 
or the Eqpt Type column for the equipment name).

b. Check the Suppress Alarms column check box in that row.

Alarms that directly apply to this card will change appearance as described in Step 2. For example, if 
you suppressed raised alarms for an TXP_MR_10G card in Shelf 2, Slot 16, raised alarms for this card 
will change in node or card view. The AS-CMD alarm will show the slot number in the Object number. 
For example, if you suppressed alarms for a Slot 16 TXP_MR_10G card, the AS-CMD object will be 
“SLOT-2-16.”

Click Apply.

Step 4 To suppress alarms for individual card ports, double-click the card in node view.

Purpose This task suppresses the reporting of ONS 15454 alarms at the node, shelf, 
card, or port level.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 5 Click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

Step 6 Check the Suppress Alarms column check box for the port row where you want to suppress alarms 
(Figure 9-6 on page 9-22).

Step 7 Click Apply.

Alarms that apply directly to this port will change appearance as described in Step 2. (However, alarms 
raised on the entire card will remain raised.) A raised AS-CMD alarm that shows the port as its object 
will appear in either alarm window. For example, if you suppressed alarms for Port 1 on the Slot 16 
OC-48 card, the alarm object will show “FAC-16-1.”

Step 8 Return to your originating procedure (NTP).

DLP-G130 Discontinue Alarm Suppression

Caution If multiple CTC sessions are open, discontinuing suppression in one session will discontinue 
suppression in all other open sessions.

Step 1 To discontinue alarm suppression for the entire node:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tab.

b. Uncheck the Suppress Alarms check box. 

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the System object will be cleared 
in all views.

Step 2 To discontinue alarm suppression for individual cards:

a. In node view, click the Provisioning > Alarm Profiles > Alarm Behavior tabs.

b. Locate the card that is suppressed in the slot list.

c. Uncheck the Suppress Alarms column check box for that slot.

d. Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the slot object (for example, 
SLOT-16) will be cleared in all views.

Step 3 To discontinue alarm suppression for card ports, from the card view click the Provisioning > Alarm 
Profiles > Alarm Behavior tabs. 

Purpose This task discontinues alarm suppression and reenables alarm reporting on 
a port, card, shelf, or node.

Tools/Equipment None

Prerequisite Procedures DLP-G129 Suppress Alarm Reporting, page 9-30

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher 
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Step 4 Uncheck the Suppress Alarms check box for the port(s) that you no longer want to suppress.

Step 5 Click Apply.

Suppressed alarms will reappear in the Alarms window. (They might have previously been cleared from 
the window using the Synchronize button.) The AS-CMD alarm with the port object (for example, 
FAC-16-1) will be cleared in all views.

Step 6 Return to your originating procedure (NTP). 

NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card

Note On the ONS 15454 ANSI shelf, the AIC-I card alarm provides direct alarm contacts (external alarm 
inputs and external control outputs) routed through the backplane to wire-wrap pins accessible from the 
back of the shelf. If you install an Alarm Expansion Panel (AEP), the AIC-I alarm contacts cannot be 
used. Only the AEP alarm contacts can be used. For further information about the AEP, see “NTP-G9 
Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-47 and the “NTP-G11 Install an 
External Wire-Wrap Panel on the AEP (ANSI Only)” procedure on page 1-61. The ONS 15454 ETSI 
shelf is not compatible with the AEP.

Note For information about the AIC-I external alarms, external controls, and virtual wire, refer to the “Alarm 
and TCA Monitoring and Management” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 If you are using an ONS 15454 ANSI shelf, verify the backplane wiring. If you are using the AEP, see 
the “NTP-G9 Install the Alarm Expansion Panel (ANSI Only)” procedure on page 1-47. Otherwise, see 
the “NTP-G10 Attach Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on 
page 1-50 for information about the ONS 15454 backplane pins.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
backplane pins.

b. For external controls, verify that the external device relays are wired to the ENVIR ALARMS OUT 
backplane pins.

Purpose Use this procedure to create external (environmental) alarms and external 
controls for the AIC-I card. 

Tools/Equipment An AIC-I card must be installed in Slot 9.

Prerequisite Procedures DLP-G34 Install the AIC-I Card, page 1-80

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 If you are using an ONS 15454 ETSI shelf, verify the alarm contact wiring. See the “NTP-G10 Attach 
Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on page 1-50 for information 
about the ONS 15454 SDH contacts.

a. For external alarms, verify that the external device relays are wired to the ENVIR ALARMS IN 
connector pins.

b. For external controls, verify the external device relays are wired to the ENVIR ALARMS OUT 
connector pins.

Step 3 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 4.

Step 4 In node or shelf view, double-click the AIC-I card on the shelf graphic. The card view appears.

Step 5 Click the Provisioning > Card tabs. 

Step 6 In the Alarm Contacts area, click the Add Extension radio button if you are using the AEP. Clicking this 
option will choose the External Alarm input/output type and the AEP extension type; it will give you 
access to 16 external alarm contacts.

Step 7 If you did not click Add Extension, in the Input/Output area choose either External Alarm or 
External Control. (External Alarm will limit your input/output options as explained in Step 6.) Choosing 
External Control will enable both external alarms and external controls. This will convert four of the 
external alarm contacts to external controls, leaving 12 available external control contacts. The extension 
type for both options is AEP.

Step 8 If you are provisioning external alarms, click the External Alarms tab (Figure 9-10). If you are not 
provisioning external alarms, skip Steps 9 through 11 and go to Step 12.

Figure 9-10 Provisioning External Alarms on the AIC-I Card

Step 9 For external alarms, complete the following fields:

• Enabled—Check the check box to activate the fields for the alarm input number.

• Alarm Type—Choose an alarm type from the drop-down list.
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• Severity—Choose a severity from the drop-down list.

The severity determines the alarm’s severity in the Alarms and History tabs and determines whether 
the LEDs are activated. Critical (CR), Major (MJ), and Minor (MN) alarms activate the LEDs. Not 
Alarmed (NA) and Not Reported (NR) events do not activate LEDs, but do report the information in 
CTC.

• Virtual Wire—Choose the virtual wire number from the drop-down list if you want to assign the 
external device to a virtual wire. Otherwise, do not change the None default. 

• Raised When—From the drop-down list, choose the contact condition (open or closed) that triggers 
the alarm.

• Description—A default description is provided; enter a different description if needed. 
(Double-click the cell and highlight the text to change it.)

Step 10 To provision additional devices, complete Step 9 for each additional device.

Step 11 Click Apply.

When you provision an external alarm, the alarm object is ENV-IN-nn. The variable nn refers to the 
external alarm’s number, regardless of the name you assign.

Step 12 For external controls, click the External Controls tab and complete the following fields for each control 
wired to the ONS 15454 backplane (ANSI) or FMEC connector pins (ETSI):

• Enabled—Check this check box to activate the fields for the alarm input number.

• Control Type—Choose the control type from the drop-down list: air conditioner, engine, fan, 
generator, heat, light, sprinkler, or miscellaneous.

• Trigger Type—Choose a trigger type: a local minor, major, or critical alarm; a remote minor, major, 
or critical alarm; or a virtual wire activation.

• Description—Enter a description. (Double-click on the cell and highlight the text to change it.)

Step 13 To provision additional external controls, complete Step 12 for each device.

Step 14 Click Apply.

Note External alarms and controls should be recorded locally for the network element (NE). Both the 
alarm name and resolution are node-specific.

Stop. You have completed this procedure.
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C H A P T E R 10

Manage the Node

This chapter explains how to modify node provisioning for the Cisco ONS 15454 and perform common 
management tasks such as monitoring the dense wavelength division multiplexing (DWDM) automatic 
power control (APC) and span loss values. To provision a new node, see Chapter 3, “Turn Up a Node.” 
To change default network element (NE) settings and to view a list of those settings, refer to the 
“Network Element Defaults” appendix in the Cisco ONS 15454 DWDM Reference Manual. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G76 Verify Optical Span Loss Using CTC, page 10-2—Complete this procedure as needed to 
view or modify the DWDM span loss values. 

2. NTP-G77 Manage Automatic Power Control, page 10-4—Complete this procedure as needed to 
manage the DWDM APC.

3. NTP-G78 View ROADM Node Power Equalization, page 10-9—Complete this procedure as needed 
to view and update a reconfigurable optical add/drop multiplexing (ROADM) node’s power 
equalization. 

4. NTP-G80 Change Node Management Information, page 10-11—Complete this procedure as needed 
to change node name, contact information, latitude, longitude, date, time, and login legal disclaimer.

5. NTP-G134 Modify OSI Provisioning, page 10-13—Complete this procedure as needed to modify 
Open System Interconnection (OSI) parameters including the OSI routing mode, Target Identifier 
Address Resolution Protocol (TARP), routers, subnets, and IP-over-connectionless network service 
(CLNS) tunnels.

6. NTP-G81 Change CTC Network Access, page 10-22—Complete this procedure as needed to change 
the IP address, default router, subnet mask, network configuration settings, and static routes.

7. NTP-G82 Customize the CTC Network View, page 10-30—Complete this procedure as needed to 
create domains and customize the appearance of the network map, including specifying a different 
default map, creating domains, consolidating links in the network view, selecting your own map or 
image, and changing the background color.

Manage the Node

This chapter explains how to modify node provisioning for the Cisco ONS 15454 and perform common 
management tasks such as monitoring the dense wavelength division multiplexing (DWDM) automatic 
power control (APC) and span loss values. To provision a new node, see Chapter 3, “Turn Up a Node.” 
To change default network element (NE) settings and to view a list of those settings, refer to the 
“Network Element Defaults” appendix in the Cisco ONS 15454 DWDM Reference Manual. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-G76 Verify Optical Span Loss Using CTC, page 10-2—Complete this procedure as needed to 
view or modify the DWDM span loss values. 

2. NTP-G77 Manage Automatic Power Control, page 10-4—Complete this procedure as needed to 
manage the DWDM APC.

3. NTP-G78 View ROADM Node Power Equalization, page 10-9—Complete this procedure as needed 
to view and update a reconfigurable optical add/drop multiplexing (ROADM) node’s power 
equalization. 

4. NTP-G80 Change Node Management Information, page 10-11—Complete this procedure as needed 
to change node name, contact information, latitude, longitude, date, time, and login legal disclaimer.

5. NTP-G134 Modify OSI Provisioning, page 10-13—Complete this procedure as needed to modify 
Open System Interconnection (OSI) parameters including the OSI routing mode, Target Identifier 
Address Resolution Protocol (TARP), routers, subnets, and IP-over-connectionless network service 
(CLNS) tunnels.

6. NTP-G81 Change CTC Network Access, page 10-22—Complete this procedure as needed to change 
the IP address, default router, subnet mask, network configuration settings, and static routes.

7. NTP-G82 Customize the CTC Network View, page 10-30—Complete this procedure as needed to 
create domains and customize the appearance of the network map, including specifying a different 
default map, creating domains, consolidating links in the network view, selecting your own map or 
image, and changing the background color.
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8. NTP-G83 Modify or Delete Card Protection Settings, page 10-39—Complete this procedure as 
needed.

9. NTP-G84 Initiate and Clear Y-Cable and Splitter External Switching Commands, 
page 10-42—Complete this procedure as needed.

10. NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, and Provisionable 
Patchcords, page 10-47—Complete this procedure as needed to modify or delete generic 
communications channel (GCC) terminations, optical service channel (OSC) terminations, and 
provisionable patchcords.

11. NTP-G86 Convert a Pass-Through Connection to Add/Drop Connections, page 10-51—Complete 
this procedure as needed to convert a pass-through connection to an add/drop connection.

12. NTP-G87 Change Node Timing Parameters, page 10-52—Complete this procedure as needed.

13. NTP-G88 Modify Users and Change Security, page 10-54—Complete this procedure as needed to 
make changes to user settings, including security level and security policies, and to delete users.

14. NTP-G89 Change SNMP Settings, page 10-67—Complete this procedure as needed.

NTP-G76 Verify Optical Span Loss Using CTC

Note Using CTC to verify span loss is faster than a span loss measurement using an optical time domain 
reflectometer (OTDR) and does not require fibers to be removed. However, the resolution is not as 
precise as an OTDR measurement.

Note For a PSM card in line (or path) protection configuration, the span loss is measured for both the working 
and protect paths.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Purpose This procedure verifies the span loss between two DWDM nodes using 
Cisco Transport Controller (CTC). Perform this procedure after a node or 
network modification has occurred and you want to verify that the span 
loss between the nodes has not changed.

Tools/Equipment None

Prerequisite Procedures All procedures in Chapter 3, “Turn Up a Node.”

If an OSC exists on the link, create an OSC termination link by completing 
the “NTP-G38 Provision OSC Terminations” procedure on page 3-107.

If an OSC is not present on the link, create OTS provisionable pathcord 
terminations on line ports by completing the “NTP-G184 Create a 
Provisionable Patchcord” procedure on page 7-54, as required.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > OSC tabs. Verify that two OSC terminations are provisioned and have an In-Service 
and Normal (IS-NR) (ANSI) or Unlocked-enabled (ETSI) service state. 

Step 3 Click the Maintenance > DWDM > WDM Span Check tabs. 

Step 4 Click Retrieve Span Loss Values to retrieve the latest span loss data.

Step 5 View the following information:

• Side—Shows the side to which the span loss values apply, from A through H.

• Measured By—Shows the different methods used to measure span loss:

– OSC—The OSC is used to measure the span loss.

– CHANNEL—The provisioned circuits are used to measure the span loss.

Note CTC automatically chooses the method (OSC or CHANNEL) to use for span loss 
measurement depending on which method is more accurate. 

– Estimated Measure with Raman—Estimated span loss with Raman pump turned ON.

Note The first span loss measurements must be triggered by the user and subsequent measurements 
are performed automatically on an hourly basis.

– Installation Measure with Raman Off—Measures span loss with Raman pump turned OFF ; 
during Raman installation.

– Latest Measure with Raman Off—Measures span loss with Raman turned OFF; shows latest 
available values. 

• Min Expected Span Loss (dB)—Shows the expected minimum span loss (in dB). You can change 
the minimum by entering a new value in the field.

• Max Expected Span Loss (dB)—Shows the expected maximum span loss (in dB). You can change 
the maximum by entering a new value in the field.

• Meas. Span Loss (dB)—Shows the measured span loss (in dB).

Note The minimum and maximum expected span loss values are calculated by 
Cisco TransportPlanner and imported to the node when you perform the “NTP-G143 Import 
the Cisco TransportPlanner NE Update Configuration File” task on page 3-44.

• Resolution (dB)—Shows the accuracy of the span loss measurement (in dB).

Step 6 If the measured span loss is not between the minimum and maximum expected span loss, the Span Loss 
Out of Range alarm is raised. Refer the Cisco ONS 15454 DWDM Troubleshooting Guide for instructions 
on how to clear this alarm.

Stop. You have completed this procedure.
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NTP-G77 Manage Automatic Power Control 

Note An APC domain is a set of nodes that are regulated by the same instance of APC at the network level. 
An APC domain optically identifies a network portion that can be independently regulated. Every 
domain is terminated by two node sides residing on a terminal node, ROADM node, hub node, line 
termination meshed node, or an XC termination meshed node. For more information about APC, refer 
to the “Automatic Power Control” section in the Network Reference chapter in the ONS 15454 DWDM 
Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node on the network where you want to 
manage APC. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks as necessary:

• DLP-G157 Disable Automatic Power Control, page 10-4

• DLP-G158 Enable Automatic Power Control, page 10-5

• DLP-G430 Run Automatic Power Control, page 10-6

• DLP-G159 View Node-Level Automatic Power Control Information, page 10-7

• DLP-G431 View Network-Level Automatic Power Control Information, page 10-8

Stop. You have completed this procedure.

DLP-G157 Disable Automatic Power Control 

Purpose This procedure manages APC. It displays APC information at the 
network-level and node-level APC domain level, and it enables and 
disables APC domains.

Tools/Equipment None

Prerequisite Procedures All procedures in the following chapters:

Chapter 3, “Turn Up a Node”

Chapter 6, “Turn Up a Network”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task disables APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution Disable APC only to perform specific troubleshooting or node provisioning tasks. Always enable and 
run APC as soon as the tasks are completed. Leaving APC disabled can cause traffic loss.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It may take 
10-15 seconds for all the domains to appear. Each discovered domain will be identified as “Discovered: 
Domain” followed by “node name side, node name side”. If APC could not be discovered on a node, a 
triangle with an exclamation point appears next to the node. If this occurs, double-click the node to 
display the reason. If you want to save the APC discovery results to a text file, complete the following 
steps. Otherwise, continue with Step 4.

a. Click Save.

b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Choose the domain that you want to disable. Only domains with a status, APC State: Enabled, can be 
disabled.

Step 6 Click Disable APC.

Step 7 In the APC window, verify that the Check APC State status changes to Disable.

Step 8 Return to your originating procedure (NTP).

DLP-G158 Enable Automatic Power Control 

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It may take 
10-15 seconds for all the domains to appear. Each discovered domain will be identified as “Discovered: 
Domain” followed by “node name side, node name side”. If APC could not be discovered on a node, a 
triangle with an exclamation point appears next to the node. If this occurs, double-click the node to 
display the reason. If you want to save the APC discovery results to a text file, complete the following 
steps. Otherwise, continue with Step 4.

a. Click Save.

Purpose This task enables the DWDM APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Choose the domain that you want to enable. (Only domains with a status, APC State: Disabled can be 
enabled.)

Step 6 Click Enable APC.

Step 7 In the APC window, verify that the Check APC State status changes to Enable.

Step 8 Return to your originating procedure (NTP).

DLP-G430 Run Automatic Power Control 

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It might take 
10 to 15 seconds for all the domains to appear. Each discovered domain will be identified as 
“Discovered: Domain” followed by <node name side>, <node name side>. If APC could not be 
discovered on a node, a triangle with an exclamation point appears next to the node. If this occurs, 
double-click the node to display the reason. If you want to save the APC discovery results to a text file, 
complete the following steps. Otherwise, continue with Step 4.

a. Click Save.

b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Choose the domain that you want to run. Only domains with the status, APC State: Enabled can be run.

Step 6 Click Run APC.

Step 7 Return to your originating procedure (NTP).

Purpose This task runs the DWDM APC. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G159 View Node-Level Automatic Power Control Information

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > APC tabs. 

Step 2 In the Side field, choose the side where you want to view the APC information. Options include A, B, 
C, D, E, F, G, and H (D through H do not appear if the sides are not provisioned). Choose All to choose 
all sides. 

Note If you have created a side for the PSM card, the Side field will display both the working (w) and 
the protected (p) side.

Step 3 Click Refresh.

Step 4 View the APC information:

• Position—The node, side, and slot.

• Last Modification—The last time a modification to the APC parameters occurred, in 
Date-Hour-Time Zone format. APC parameters are reported only when their ports are in 
IS-NR/Unlocked-enabled service state.

• Parameter—The parameter that was last modified. Parameters can include:

– Gain and optical power setpoints on the LINE-TX ports of the OPT-BST, OPT-BST-L, 
OPT-BST-E, OPT-AMP-L, OPT-AMP-17-C, and OPT-AMP-C cards.

– Gain and optical power setpoints on the COM-TX port of the OPT-PRE card.

– VOA target attenuation on the COM-RX ports of 32DMX, 32DMX-O, 32DMX-L, and 
40-DMX-C/40-DMX-CE cards. 

– VOA target attenuation on the EXP-TX and DROP-TX ports of the AD-1B-x.xx, AD-4B-x.xx, 
AD-1C-x.xx, AD-2C-x.xx, and AD-4C-x.xx cards.

– VOA target attenuation on the W-RX and P-RX ports of the PSM card.

• Last Check—The date and time the APC parameters were last monitored, in Date-Hour-Time Zone 
format. APC parameters are reported only when their ports are in IS-NR/Unlocked-enabled service 
state.

• Side—The letter of the side, A through H.

Note If you have created a side for the PSM card, the Side field will display both the working (w) and 
the protected (p) side.

• APC State—Displays the APC state:

Purpose This task displays the node-level APC information. 

Tools/Equipment A node provisioning plan prepared by Cisco TransportPlanner is required.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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– Enabled—APC is enabled.

– Disabled - User—APC was disabled by a user action.

– Disabled Internal—APC was disabled by an internal action.

– Not Applicable—APC parameters are not reported, for example, does not apply to the side, for 
example, no amplifiers are installed.

Step 5 Return to your originating procedure (NTP).

DLP-G431 View Network-Level Automatic Power Control Information

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Maintenance > APC tabs. 

Step 3 Click Refresh. The APC Discovery dialog box appears with the discovered APC domains. It may take 
10-15 seconds for all the domains to appear. Each discovered domain will be identified as “Discovered: 
Domain” followed by “node name side, node name side”. If APC could not be discovered on a node, a 
triangle with an exclamation point appears next to the node. If this occurs, double-click the node to 
display the reason. If you want to save the APC discovery results to a text file, complete the following 
steps. Otherwise, continue with Step 4.

a. Click Save.

b. In the Save Detailed Error Dialog to File dialog box, enter the path to a local or network server where 
you want to save the file, or click Browse to navigate to the directory.

c. Click OK.

Step 4 Click Close to close the APC Discovery dialog box.

Step 5 Double-click the domain for which you want to view APC information.

Step 6 Right-click the APC span under the domain and choose the node and span.

Step 7 View the APC information:

• Position—Shows the shelf (multishelf nodes only) slot and port.

• Last Modification—Shows the last time a modification to the APC parameters occurred, in 
Date-Hour-Time Zone format. APC parameters are reported only when their ports are in 
IS-NR/Unlocked-enabled service state.

• Parameter—Shows the parameter that was last modified. Parameters can include:

– Gain and optical power setpoints on the LINE-TX ports of the OPT-BST, OPT-BST-L, 
OPT-BST-E, OPT-AMP-L, OPT-AMP-17-C, and OPT-AMP-C cards.

– Gain and optical power setpoints on the COM_TX port of the OPT-PRE card.

Purpose This task displays the network-level APC information.

Tools/Equipment A node provisioning plan prepared by Cisco TransportPlanner is required.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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– VOA target attenuation on the COM-RX ports of 32DMX, 32DMX-O, 32DMX-L, and 
40-DMX-C/40-DMX-CE cards. 

– VOA target attenuation on the EXP-TX and DROP-TX ports of the AD-1B-x.xx, AD-4B-x.xx, 
AD-1C-x.xx, AD-2C-x.xx, and AD-4C-x.xx cards.

– VOA target attenuation on the W-RX and P-RX ports of the PSM card.

• Last Check—Shows the date and time the APC parameters were last monitored, in Date-Hour-Time 
Zone format. APC parameters are reported only when their ports are in IS-NR/Unlocked-enabled 
service state.

• Side—Shows the letter of the side, A through H.

Note If you have created a side for the PSM card, the Side field will display both the working (w) and 
the protected (p) side.

• APC State—Displays the APC state:

– Enabled—APC is enabled.

– Disabled - User—APC was disabled by a user action.

– Disabled - Internal—APC was disabled by an internal action.

– Not Applicable—APC parameters are not normally reported, for example, a gain setpoint when 
working mode is set to Control Power. 

Step 8 Return to your originating procedure (NTP).

NTP-G78 View ROADM Node Power Equalization

Note This procedure only applies to ROADM nodes or to terminal ROADM nodes (that is, terminal nodes with 
32WSS, 32WSS-L, or 40-WSS-C/40-WSS-CE cards installed).

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
DWDM > ROADM Power Monitoring > Optical Side n-n tabs, where n-n = A-B, C-D, E-F, or G-H.

Step 3 On the Power Monitoring tab, view the power information:

• ADD—Add power. This power level is represented by the red bar.

Purpose This procedure allows you to view ROADM node power equalization 
levels.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• PT—Pass-through power. This power level is represented by the yellow bar.

• OUT—Output power. This power level is represented by the blue bar. It shows the per-channel 
(wavelength) power at the 32WSS, 32WSS-L, 40-WSS-C, 40-WSS-CE, or 40-WXC-C output 
(COM_TX) port.

Note The 32WSS, 32WSS-L, 40-WSS-C, 40-WSS-CE, and 40-WXC-C cards are designed to 
handle minor differences in output power. The output power does not need to be exactly the 
same for all wavelengths.

Figure 10-1 shows an example of ROADM node with equalized output power.

Figure 10-1 Equalized ROADM Power Example

Step 4 If needed, click Refresh to update the display.

Stop. You have completed this procedure.
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NTP-G80 Change Node Management Information

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General tabs.

Step 4 Complete the “DLP-G160 Change the Node Name, Date, Time, and Contact Information” task on 
page 10-11, as needed.

Step 5 Complete the “DLP-G161 Change the Login Legal Disclaimer” task on page 10-12, as needed.

Step 6 After confirming the changes, complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G160 Change the Node Name, Date, Time, and Contact Information

Caution Changing the date, time, or time zone might invalidate the node’s performance monitoring counters.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
General tabs.

Step 2 Change any of the following:

• General: Node Name 

• General: Contact 

• Location: Latitude 

Purpose This procedure changes the node name, date, time, contact information, 
and login legal disclaimer.

Tools/Equipment None

Prerequisite Procedures NTP-G24 Set Up Name, Date, Time, and Contact Information, page 3-10

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes basic information such as node name, date, time, and 
contact information.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Location: Longitude 

• Location: Description 

Note To see changes to longitude or latitude on the network map, you must go to network view 
and right-click the specified node, then click Reset Node Position.

• Time: Use NTP/SNTP Server

• Time: NTP/SNTP Server IP Address (if Use NTP/SNTP Server is checked)

• Time: Date (M/D/Y)

• Time: Time (H:M:S)

• Time: Time Zone

• Time: Use Daylight Saving Time

• AIS-V Insertion On STS-1 Signal Degrade - Path: Insert AIS-V on STS-1 SD-P

• AIS-V Insertion On STS-1 Signal Degrade - Path: SD-P BER 

See the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10 for 
detailed field descriptions.

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G161 Change the Login Legal Disclaimer

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Legal Disclaimer > HTML tabs.

Step 2 The existing statement is a default, non-customer-specific disclaimer. If you want to edit this statement 
with specifics for your company, you can change the text. Use the HTML commands in Table 10-1 to 
format the text, as needed.

Purpose This task modifies the legal disclaimer statement shown in the CTC login 
dialog box so that it will display customer-specific information when users 
log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 3 If you want to preview your changed statement and formatting, click the Preview subtab.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

NTP-G134 Modify OSI Provisioning

Note Additional information about the ONS 15454 implementation of OSI is provided in the “Management 
Network Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2. 

Step 3 Perform any of the following tasks as needed:

Table 10-1 HTML Commands for the Legal Disclaimer

Command Description

<b> Begins boldface font

</b> Ends boldface font

<center> Aligns type in the center of the window

</center> Ends the center alignment

<font=n> (where n = font point size) Changes the font to the new size

</font> Ends the font size command

<p> Creates a line break

<sub> Begins subscript

</sub> Ends subscript

<sup> Begins superscript

</sup> Ends superscript

<u> Begins underline

</u> Ends underline

Purpose This procedure modifies the ONS 15454 OSI parameters including the OSI 
routing mode, TARP, routers, subnets, and IP-over-CLNS tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G132 Provision OSI, page 3-32

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• DLP-G284 Modify the TARP Operating Parameters, page 10-14

• DLP-G285 Add a Static TID-to-NSAP Entry to the TARP Data Cache, page 3-37

• DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache, page 10-16

• DLP-G287 Add a TARP Manual Adjacency Table Entry, page 10-17

• DLP-G292 Remove a TARP Manual Adjacency Table Entry, page 10-17

• DLP-G293 Change the OSI Routing Mode, page 10-18

• DLP-G294 Edit the OSI Router Configuration, page 10-19

• DLP-G295 Edit the OSI Subnetwork Point of Attachment, page 10-20

• DLP-G296 Edit an IP-Over-CLNS Tunnel, page 10-21

• DLP-G297 Delete an IP-Over-CLNS Tunnel, page 10-22

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G284 Modify the TARP Operating Parameters

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Config tabs.

Step 2 Provision the following parameters, as needed:

• TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note The TARP PDUs L1 Propagation parameter is not used when the Node Routing Area 
(Provisioning > OSI > Main Setup tab) is set to End System.

• TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs received by the node that 
are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. (Type 2 
PDUs request a protocol address that matches a TID within a Level 2 routing area.) The propagation 
does not occur if the NE is the target of the Type 2 PDU, and PDUs are not propagated to the NE 
from which the PDU was received.

Purpose This task modifies the TARP operating parameters including TARP 
protocol data unit (PDU) propagation, timers, and loop detection buffer 
(LDB).

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The TARP PDUs L2 Propagation parameter is only used when the Node Routing Area is 
provisioned to Intermediate System Level 1/Level 2.

• TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

– TID to Network Service Access Point (NSAP) resolution requests (originate TARP Type 1 and 
Type 2 PDUs)

– NSAP to TID requests (originate Type 5 PDUs)

– TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID are not supported.

• TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID-to-NSAP pairs created from TARP Type 3 PDUs that are received by the node 
and modified by TARP Type 4 PDUs (TID-to-NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note This parameter is only used when the TARP PDUs Origination parameter is enabled.

• L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note The L2 TARP Data Cache parameter is designed for Intermediate System Level 1/Level 2 
nodes that are connected to other Intermediate System Level 1/Level 2 nodes. Enabling the 
parameter for Intermediate System Level 1 nodes is not recommended.

• LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.

Note The LDB parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

• LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

• Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15454 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

• Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if the 
TARP PDUs Origination parameter is not enabled.
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• LDB Entry—Sets the TARP loop detection buffer timer. The LDB buffer time is assigned to each 
LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. The 
range is 1 to 10 minutes.

• LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

• T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

• T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

• T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.

• T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note The T1, T2, and T4 timers are not used if TARP PDUs Origination is not enabled. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).

DLP-G286 Remove a Static TID to NSAP Entry from the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > Static TDC tabs.

Step 2 Click the static entry that you want to delete.

Step 3 Click Delete Static Entry.

Step 4 In the Delete TDC Entry dialog box, click Yes. 

Step 5 Return to your originating procedure (NTP).

Purpose This task removes a static TID to NSAP entry from the TDC.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G287 Add a TARP Manual Adjacency Table Entry

Step 1 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
OSI > TARP > MAT tabs.

Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

• Level—Sets the TARP Type Code that will be sent:

– Level 1—Indicates that the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

– Level 2—Indicates that the adjacency is in a different area from the current node. The entry 
generates Type 2 PDUs.

• NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-G292 Remove a TARP Manual Adjacency Table Entry

Caution If TARP manual adjacency is the only means of communication to a group of nodes, loss of visibility 
will occur when the adjacency table entry is removed.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
TARP > MAT tabs.

Purpose This task adds an entry to the TARP manual adjacency table (MAT). Entries 
are added to the MAT when the ONS 15454 must communicate across 
routers or non-SONET NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task removes an entry from the TARP MAT. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the MAT entry that you want to delete.

Step 3 Click Remove.

Step 4 In the Delete TDC Entry dialog box, click OK. 

Step 5 Return to your originating procedure (NTP).

DLP-G293 Change the OSI Routing Mode

Caution Do not complete this procedure until you confirm the role of the node within the network. It will be either 
an ES, IS Level 1, or IS Level 1/Level 2. This decision must be carefully considered. For additional 
information about OSI provisioning, refer to the “Management Network Connectivity” chapter of the 
Cisco ONS 15454 DWDM Reference Manual.

Caution Link state PDU (LSP) buffers must be the same at all NEs within the network, or loss of visibility could 
occur. Do not modify the LSP buffers unless you are sure that all NEs within the OSI have the same 
buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D MTU size within the OSI area.

Step 1 Verify the following:

• All L1/L2 virtual routers on the NE must reside in the same area. This means that all neighboring 
virtual routers must have at least one common area address.

• For OSI L1/L2 to ES routing mode changes, only one L1/L2 virtual router and no more than one 
subnet can be configured.

• For OSI L1 to ES routing mode changes, only one L1 virtual router and no more than one subnet 
can be configured.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > OSI > 
Main Setup tabs.

Step 3 Choose one of the following node routing modes:

• End System—The ONS 15454 performs OSI IS functions. It communicates with IS and ES nodes 
that reside within its OSI area. It depends upon an IS L1/L2 node to communicate with IS and ES 
nodes that reside outside its OSI area.

Purpose This task changes the OSI routing mode. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Intermediate System Level 1—The ONS 15454 performs IS functions. It communicates with IS 
and ES nodes that reside within its OSI area. It does not communicate with IS nodes that reside in 
other OSI areas except through an IS L1/L2 node residing in its own area.

• Intermediate System Level 1/Level 2—The ONS 15454 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

– The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

– The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Note Changing a routing mode should be carefully considered. Additional information about OSI ESs 
and ISs and the ES-IS and IS-IS protocols are provided in the “Management Network 
Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual.

Step 4 Although Cisco does not recommend changing the LSP buffer sizes, you can adjust the buffers in the 
following fields:

• L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size.

• L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size.

Step 5 Return to your originating procedure (NTP).

DLP-G294 Edit the OSI Router Configuration

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Choose the router you want provision and click Edit.

Step 3 In the OSI Router Editor dialog box:

a. Check or uncheck the Enabled box to enable or disable the router.

Note Router 1 must be enabled before you can enable Routers 2 and 3.

b. For enabled routers, edit the primary area address, if needed. The address can be between 
8 and 24 alphanumeric characters in length.

Purpose This task allows you to edit the OSI router configuration, including 
enabling and disabling OSI routers, editing the primary area address, and 
creating or editing additional area addresses.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. If you want to add or edit an area address to the primary area, enter the address at the bottom of the 
Multiple Area Addresses area. The area address can be 2 to 26 numeric characters (0–9) in length. 
Click Add. 

d. Click OK.

Step 4 Return to your originating procedure (NTP).

DLP-G295 Edit the OSI Subnetwork Point of Attachment

Step 1 If the subnet router is not enabled, complete “DLP-G294 Edit the OSI Router Configuration” task on 
page 10-19 to enable it. If it is enabled, continue with Step 2.

Step 2 In the node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
OSI > Routers > Subnet tabs.

Step 3 Choose the subnet you want to edit, then click Edit.

Step 4 In the Edit <subnet type> Subnet <slot/port> dialog box, edit the following fields:

• ESH—The End System Hello (ESH) PDU propagation frequency. An end system NE transmits 
ESHs to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range 
is 10 to 1000 seconds.

• ISH—The Intermediate System Hello (ISH) PDU propagation frequency. An intermediate system 
NE sends ISHs to other ESs and ISs to inform them about the NEs it serves. The default is 
10 seconds. The range is 10 to 1000 seconds.

• IIH—The Intermediate System to Intermediate System Hello (IIH) PDU propagation frequency. The 
IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

Note The IS-IS Cost and DIS Priority parameters are provisioned when you create or enable a subnet. 
You cannot change the parameters after the subnet is created. To change the DIS Priority and 
IS-IS Cost parameters, delete the subnet and create a new one.

Step 5 Click OK.

Purpose This task allows you to view and edit the OSI subnetwork point of 
attachment parameters. The parameters are initially provisioned when you 
create a section data communications channel (SDCC) (ANSI) or 
regeneration section (RS-DCC) (ETSI), Line data communications channel 
(LDCC) (ANSI) or multiplex section (MS-DCC) (ETSI), generic 
communications channel (GCC), or optical service channel (OSC), or when 
you enable the LAN subnet.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Return to your originating procedure (NTP).

DLP-G296 Edit an IP-Over-CLNS Tunnel

Caution Changing the IP or NSAP addresses or an IP-over-CLNS tunnel can cause loss of NE visibility or NE 
isolation. Do not change network addresses until you verify the changes with your network 
administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Edit.

Step 3 In the Edit IP Over OSI Tunnel dialog box, complete the following fields:

• Tunnel Type—Edit the tunnel type:

– Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

– GRE—Creates a generic routing encapsulation (GRE). GRE tunnels add the CLNS header and 
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other 
end of the tunnel.

• IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

• IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

• OSPF Metric—Enter the Open Shortest Path First (OSPF) metric for sending packets across the 
IP-over-CLNS tunnel. The OSPF metric, or cost, is used by OSPF routers to calculate the shortest 
path. The default is 110. Normally, it is not changed unless you are creating multiple tunnel routes 
and want to prioritize routing by assigning different metrics.

• NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Purpose This task allows you to edit the parameters of an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G291 Create an IP-Over-CLNS Tunnel, page 3-41

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Return to your originating procedure (NTP).

DLP-G297 Delete an IP-Over-CLNS Tunnel

Caution Deleting an IP-over-CLNS tunnel might cause the nodes to lose visibility or cause node isolation. If node 
isolation occurs, onsite provisioning might be required to regain connectivity. Always confirm tunnel 
deletions with your network administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Choose the IP-over-CLNS tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

NTP-G81 Change CTC Network Access

Note Additional ONS 15454 networking information, including IP addressing examples, dual IP addressing 
(secure mode) information, static route scenarios, OSPF protocol information, and Routing Information 
Protocol (RIP) options are provided in the “Management Network Connectivity” chapter in the 
Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Purpose This task allows you to delete an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes or deletes network information, including IP 
settings, static routes, OSPF options, proxy tunnels, and firewall tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-G26 Set Up CTC Network Access, page 3-13

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
10-22
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 10      Manage the Node
DLP- G162 Change IP Settings
Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2. 

Step 3 Perform any of the following tasks as needed:

• DLP-G162 Change IP Settings, page 10-23

• DLP-G265 Lock Node Security, page 10-24

• DLP-G266 Modify Backplane Port IP Settings in Security Mode, page 10-25

• DLP-G267 Disable Secure Mode, page 10-27

• DLP-G163 Modify a Static Route, page 10-28

• DLP-G164 Delete a Static Route, page 10-29

• DLP-G165 Disable OSPF, page 10-29

• DLP-G59 Set Up or Change Open Shortest Path First Protocol, page 3-24

• DLP-G167 Delete a Firewall Tunnel, page 10-30

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G162 Change IP Settings

Caution Changing the node IP address, subnet mask, or IIOP listener port causes the TCC2/TCC2P cards to 
reboot. If Ethernet circuits using Spanning Tree Protocol (STP) originate or terminate on E-Series 
Ethernet cards installed in the node, circuit traffic will be lost for several minutes while the spanning 
trees reconverge. Other circuits are not affected by TCC2/TCC2P reboots.

Note If the node contains TCC2P cards and is in default (repeater) mode, the node IP address refers to the 
TCC2P front-access TCP/IP (LAN) port as well as the backplane LAN port. If the node is in secure 
mode, this task only changes the front-access port IP address only. If the node is in secure mode and has 
been locked, the IP address cannot be changed unless the lock is removed by Cisco Technical Support.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > General tabs.

Purpose This task changes the IP address, subnet mask, default router, Dynamic 
Host Configuration Protocol (DHCP) access, firewall Internet Inter-Object 
Request Broker Protocol (IIOP) listener port, LCD IP display, and proxy 
server settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G56 Provision IP Settings, page 3-14

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 Change any of the following, as required:

• IP Address

• Net/Subnet Mask Length

• Default Router

• IPv6 Configuration

• LCD Setting

• Suppress CTC IP Display

• Forward DHCP Request To

Gateway Settings

• Enable SOCKS proxy on Port. If enabled, one of the following:

– External Network Element

– Gateway Network Element

– SOCK Proxy only

See the “DLP-G56 Provision IP Settings” task on page 3-14 for detailed field descriptions.

Step 3 Click Apply.

If you changed a network field that will cause the node to reboot, such as the IP address, or subnet mask, 
the Change Network Configuration confirmation dialog box appears. If you changed a gateway setting, 
a confirmation appropriate to the gateway field appears.

Step 4 If a confirmation dialog box appears, click Yes.

If you changed an IP address, subnet mask length, both ONS 15454 TCC2/TCC2P cards reboot, one at 
a time. A TCC2/TCC2P card reboot causes a temporary loss of connectivity to the node, but traffic is 
unaffected. 

Step 5 Confirm that the changes appear on the Provisioning > Network > General tabs. If not, refer to the 
Cisco ONS 15454 DWDM Troubleshooting Guide.

Step 6 Return to your originating procedure (NTP).

DLP-G265 Lock Node Security

Purpose This task locks the ONS 15454 secure mode. When secure mode is locked, 
two IP addresses must always be provisioned for the node, one for the 
TCC2P LAN (TCP/IP) port, and one for the backplane LAN port.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G264 Enable Node Security Mode, page 3-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution When a node is locked, it cannot be unlocked by any user or action. It can only be changed by 
Cisco Technical Support. Even if the node’s database is deleted and another unlocked database is loaded, 
the node will remain locked. Do not proceed unless you want the node to permanently retain the current 
secure configuration including dual IP addresses.

Note The options in this task are available only when TCC2P cards are installed.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Data Comm tabs. 

Step 2 Click Lock.

Step 3 In the Confirm Lock Secure Mode dialog box, click Yes. 

Step 4 Return to your originating procedure (NTP).

DLP-G266 Modify Backplane Port IP Settings in Security Mode

Caution Provisioning an IP address that is incompatible with the ONS 15454 network might be service affecting.

Caution This task cannot be performed on a secure mode NE that has been locked.

Note The options in this task are available only when TCC2P cards are installed.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Modify the following fields, as necessary:

• IP Address

• Subnet Mask

Purpose This task modifies the ONS 15454 backplane IP address, subnet mask, and 
default router when security mode is enabled. It also modifies settings that 
control backplane IP address visibility in CTC and the ONS 15454 LCD.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

DLP-G46 Log into CTC, page 2-26

DLP-G264 Enable Node Security Mode, page 3-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Default Router

• LCD IP Setting—choose one of the following:

– Allow Configuration—Displays the backplane IP address on the LCD and allows it to be 
changed using the LCD buttons.

– Display only—Displays the backplane IP address on the LCD but does not allow it to be 
changed using the LCD buttons.

– Suppress Display—Suppresses the display of the IP address on the LCD.

• Suppress CTC IP Address—If checked, suppresses the IP address from display on the Data Comm 
subtab, CTC node view or multishelf view information area, and other locations.

• IPv6 Configuration—Allows provisioning of IPv6 addresses. After you provision an IPv6 address, 
you can access the device using the IPv6 address. Configure these settings only if you want to enable 
IPv6 on the node. IPv6 cannot be configured using the LCD push buttons. 

– Enable IPv6—Select this check box to assign an IPv6 address to the node. The IPv6 Address, 
Prefix Length, and IPv6 Default Router fields are enabled only if this check box is selected. The 
check box is disabled by default.

Note Enable SOCKS Proxy on Port check box is enabled when you enable IPv6 and can be disabled 
only when IPv6 is disabled.

– IPv6 Address—Enter the IPv6 address that you want to assign to the node. This IP address is 
the global unicast IPv6 address. This field is disabled if the Enable IPv6 check box is not 
selected.

– Prefix Length—Enter the prefix length of the IPv6 address. This field is disabled if the Enable 
IPv6 check box is not selected.

– IPv6 Default Router—Enter the IPv6 address of the default router of the IPv6 NE. This is 
optional. This field is disabled if the Enable IPv6 check box is not selected.

Note ONS platforms use NAT-PT internally to support native IPv6. NAT-PT uses the IPv4 address 
range 128.0.0.0 to 128.0.1.254 for packet translation. Do not use this address range when 
you enable IPv6 feature.

Caution Ensure that the IPv6 address assigned to the node is unique in the network. Duplicate IP addresses in the 
same network causes loss of visibility.

Step 3 Click Apply.

If you changed the IP address, subnet mask, or default router, the node will reboot. This will take 5 to 
10 minutes.

Step 4 Return to your originating procedure (NTP).
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DLP-G267 Disable Secure Mode

Note The node will reboot after you complete this task, causing a temporary disconnection between the CTC 
computer and the node.

Note If you change an NE from secure mode to the default (repeater) mode, the backplane IP address becomes 
the node IP address.

Note This task cannot be performed if the NE’s secure mode configuration is locked. If secure mode is locked, 
you must contact Cisco Technical Support to change the node configuration.

Note The options in this task are only available when TCC2P cards are installed.

Step 1 Click the Provisioning > Security > Data Comm tabs. 

Step 2 Click Change Mode.

Step 3 Review the information on the Change Secure Mode wizard page, then click Next.

Step 4 On the Node IP Address page, choose the address you want to assign to the node:

• Backplane Ethernet Port—Assigns the backplane IP address as the node IP address.

• TCC Ethernet Port—Assigns the TCC2P port IP address as the node IP address.

• New IP Address—Allows you to define a new IP address. If you choose this option, enter the new 
IP address, subnet mask, and default router IP address.

Step 5 Click Next.

Step 6 On the SOCKS Proxy Server Settings page, choose one of the following:

• External Network Element (ENE)—If selected, SOCKS proxy will be disabled by default, and the 
CTC computer is only visible to the ONS 15454 where the CTC computer is connected. The 
computer is not visible to the secure mode data communications channel (DCC)-connected nodes. 
Firewall is enabled, which means that the node prevents IP traffic from being routed between the 
DCC and the LAN port. 

Purpose This task disables the ONS 15454 secure mode and allows only one IP 
address to be provisioned for the backplane LAN port and the TCC2P LAN 
port.

Tools/Equipment TCC2P cards must be installed.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G264 Enable Node Security Mode, page 3-21

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Gateway Network Element (GNE)—If selected, the CTC computer is visible to other 
DCC-connected nodes and SOCKS proxy remains enabled. However, the node prevents IP traffic 
from being routed between the DCC and the LAN port. 

• Proxy-only—If selected, the ONS 15454 responds to CTC requests with a list of DCC-connected 
nodes within the firewall for which the node serves as a proxy. The CTC computer is visible to other 
DCC-connected nodes. The node does not prevent traffic from being routed between the DCC and 
LAN port. 

Step 7 Click Finish.

Within the next 30 to 40 seconds, the TCC2P cards reboot. CTC switches to network view, and the CTC 
Alerts dialog box appears. In network view, the node changes to gray and a DISCONNECTED condition 
appears. 

Step 8 In the CTC Alerts dialog box, click Close. Wait for the reboot to finish. (This might take several 
minutes.) 

Step 9 Return to your originating procedure (NTP).

DLP-G163 Modify a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Step 2 Click the Static Routing tab. 

Step 3 Click the static route you want to edit. 

Step 4 Click Edit.

Step 5 In the Edit Selected Static Route dialog box, enter the following: 

• Mask

• Next Hop

• Cost

See the “DLP-G58 Create a Static Route” task on page 3-23 for detailed field descriptions.

Step 6 Click OK.

Step 7 Return to your originating procedure (NTP).

Purpose This task modifies a static route on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G58 Create a Static Route, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G164 Delete a Static Route

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > Static Routing tabs.

Step 2 Click the static route that you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. 

Step 5 Return to your originating procedure (NTP).

DLP-G165 Disable OSPF

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network > OSPF tabs. The OSPF subtab has several options.

Step 2 In the OSPF on LAN area, uncheck the OSPF active on LAN check box.

Step 3 Click Apply. Confirm that the changes appear.

Step 4 Return to your originating procedure (NTP).

Purpose This task deletes an existing static route on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G58 Create a Static Route, page 3-23

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task disables the OSPF routing protocol process for an ONS 15454 
LAN.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G59 Set Up or Change Open Shortest Path First Protocol, page 3-24

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G167 Delete a Firewall Tunnel

Step 1 Click the Provisioning > Network > Firewall subtabs.

Step 2 Click the firewall tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Return to your originating procedure (NTP).

NTP-G82 Customize the CTC Network View

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following tasks, as needed: 

• DLP-G168 Change the Network View Background Color, page 10-31

• DLP-G169 Change the Default Network View Background Map, page 10-31

• DLP-G170 Apply a Custom Network View Background Map, page 10-32

• DLP-G171 Create Domain Icons, page 10-33

• DLP-G172 Manage Domain Icons, page 10-33

• DLP-G173 Enable Dialog Box Do-Not-Display Option, page 10-35

• DLP-G174 Switch Between TDM and DWDM Network Views, page 10-35

• DLP-G330 Consolidate Links in Network View, page 10-36

Purpose This task removes a firewall tunnel. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This procedure modifies the CTC network view, including grouping nodes 
into domains for a less-cluttered display, changing the network view 
background color, and using a custom image for the network view 
background.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Stop. You have completed this procedure.

DLP-G168 Change the Network View Background Color

Note If you modify background colors, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the View menu in CTC, choose Go to Network View.

Step 2 If you want to change a domain background, double-click the domain. If not, continue with Step 3.

Step 3 Right-click the network view or domain map area and choose Set Background Color from the shortcut 
menu. 

Step 4 In the Choose Color dialog box, select a background color.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-G169 Change the Default Network View Background Map

Note If you modify the background image, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and check the Use Default Map check box.

Step 2 Click Apply.

Purpose This task changes the network view background color or the domain view 
background color (the area displayed when you open a domain). 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the default map of the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 3 Click OK. Verify that the United States map is displayed.

Step 4 In network view, double-click any node on the map.

Step 5 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take a few minutes.

Step 6 In the Defaults Selector area, choose CTC and then network. (You might have to scroll down on the list 
to find “network.”)

Step 7 Click the Default Value field and choose a default map from the drop-down list. Map choices are 
Germany, Japan, Netherlands, South Korea, United Kingdom, and the United States.

Step 8 Click Apply. 

Step 9 Click OK.

Step 10 From the View menu, select Go to Network View. Confirm that the new map is displayed.

Step 11 If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat until 
all the ONS 15454 icons are visible. (You can also choose Fit Graph to Window.)

Step 12 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 13 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Step 14 Return to your originating procedure (NTP).

DLP-G170 Apply a Custom Network View Background Map

Note You can replace the network view background image with any JPEG or GIF image that is accessible on 
a local or network drive. If you apply a custom background image, the change is stored in your CTC user 
profile on the computer. The change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and uncheck the Use Default Map check box.

Step 2 From the View menu, choose Go to Network View.

Step 3 Right-click the network or domain map and choose Set Background Image.

Step 4 Click Browse. Navigate to the graphic file you want to use as a background.

Step 5 Select the file. Click Open.

Step 6 Click Apply and then click OK.

Step 7 If the ONS 15454 icons are not visible, right-click the network view and choose Zoom Out. Repeat this 
step until all the ONS 15454 icons are visible.

Purpose This task changes the background image or map of the CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 8 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 9 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15454 icons are displayed at the magnification you want.

Step 10 Return to your originating procedure (NTP).

DLP-G171 Create Domain Icons 

Note To allow users of any security level to create local domains, that is, domains that are visible on the home 
CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE 
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her 
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is 
FALSE, meaning domain information affects all CTC sessions and only superusers can create a domain 
or put a node into a domain.) See the “NTP-G135 Edit Network Element Defaults” procedure on 
page 13-42 to change NE default values. 

Step 1 From the View menu, choose Go to Network View.

Step 2 Right-click the network map and choose Create New Domain from the shortcut menu. 

Step 3 When the domain icon appears on the map, click the map name and type the domain name.

Step 4 Press Enter.

Step 5 Return to your originating procedure (NTP).

DLP-G172 Manage Domain Icons 

Purpose This task creates a domain, which is an icon that groups ONS 15454 icons 
in CTC network view. By default, domains are visible to all CTC sessions 
that log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task manages CTC network view domain icons. By default, domains 
are visible to all CTC sessions that log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

DLP-G171 Create Domain Icons, page 10-33

Required/As Needed As needed
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Note To allow users of any security level to create local domains, that is, domains that are visible on the home 
CTC session only, superusers can change the CTC.network.LocalDomainCreationAndViewing NE 
default value to TRUE. A TRUE value means any user can maintain the domain information in his or her 
Preferences file, meaning domain changes will not affect other CTC sessions. (The default value is 
FALSE, meaning domain information affects all CTC sessions and only superusers can create a domain 
or put a node into a domain.) See the “NTP-G135 Edit Network Element Defaults” procedure on 
page 13-42 to change NE default values.

Step 1 From the View menu, choose Go to Network View.

Step 2 Locate the domain action that you want to perform in Table 10-2 and complete the appropriate steps.

Step 3 Return to your originating procedure (NTP).

Onsite/Remote Onsite or remote

Security Level Superuser only

Table 10-2 Managing Domains

Domain Action Steps

Move a domain Press Ctrl and drag and drop the domain icon to the new location.

Rename a domain Right-click the domain icon and choose Rename Domain from the shortcut 
menu. Type the new name in the domain name field.

Add a node to a 
domain

Drag and drop the node icon to the domain icon.

Move a node from a 
domain to the 
network map

Open the domain and right-click a node. Choose Move Node Back to Parent 
View.

Open a domain Complete one of the following:

• Double-click the domain icon.

• Right-click the domain and choose Open Domain.

Return to network 
view

Right-click the domain view area and choose Go to Parent View from the 
shortcut menu.

Preview domain 
contents

Right-click the domain icon and choose Show Domain Overview. The domain 
icon shows a small preview of the nodes in the domain. To turn off the domain 
overview, right-click the overview and select Show Domain Overview.

Remove domain Right-click the domain icon and choose Remove Domain. Any nodes in the 
domain are returned to the network map.
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DLP-G173 Enable Dialog Box Do-Not-Display Option

Note If any user who has rights to perform an operation (for example, creating a circuit) selects the “Do not 
show this message again” check box in a dialog box, the dialog box is not displayed for any other users 
who perform that operation on the network from the same computer unless the command is overridden 
using the following task. (The preference is stored on the computer, not in the node database.)

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the General tab.

The Preferences Management area field lists all dialog boxes where “Do not show this message again” 
is enabled. 

Step 3 Choose one of the following options, or uncheck the individual dialog boxes that you want to appear:

• Don’t Show Any—Hides all do-not-display check boxes.

• Show All—Overrides do-not-display check box selections and displays all dialog boxes.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-G174 Switch Between TDM and DWDM Network Views

Step 1 From the View menu, choose Go to Network View.

Step 2 From the Network Scope drop-down list on the toolbar, choose one of the following:

• All—Displays both TDM and DWDM nodes.

Purpose This task ensures that a user-selected do-not-display dialog box preference 
is enabled for subsequent sessions or disables the do-not-display option. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose Use this task to switch between time division multiplexing (TDM) and 
DWDM network views.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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• TDM—Displays only ONS 15454s with SONET or SDH cards including the transponder (TXP) and 
muxponder (MSP) cards.

• DWDM—Displays only ONS 15454s with DWDM cards, including the TXP and MXP cards.

Step 3 Return to your originating procedure (NTP).

DLP-G330 Consolidate Links in Network View

Note Global consolidation persists when CTC is re-launched but local consolidation does not persist.

Step 1 From the View menu, choose Go to Network View. CTC shows the link icons by default.

Step 2 Perform the following steps as needed:

• To toggle between the links, go to Step 3.

• To consolidate all the links on the network map, go to Step 4.

• To consolidate a link or links between two nodes, go to Step 5.

• To view information about a consolidated link, go to Step 6.

• To access an individual link within a consolidated link, go to Step 7.

• To expand consolidated links, go to Step 8.

• To filter the links by class, go to Step 9.

Step 3 Right-click on the network map and choose Show Link Icons to toggle the link icons on and off. 

Step 4 To consolidate all the links on the network map (global consolidation):

a. Right-click anywhere on the network map.

b. Choose Collapse/Expand Links from the shortcut menu. The Collapse/Expand Links dialog 
window appears.

c. Select the check boxes for the link classes you want to consolidate.

d. Click OK. The selected link classes are consolidated throughout the network map.

Step 5 To consolidate a link or links between two nodes (local consolidation):

a. Right-click the link on the network map. 

b. Choose Collapse Link from the shortcut menu. The selected link type consolidates to show only 
one link. 

Purpose This task consolidates DCC, GCC, optical transport service (OTS) and 
provisionable patchcord (PPC) links in CTC network view.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note The links consolidate by class. For example, if you select a DCC link for consolidation only the 
DCC links will consolidate, leaving any other link classes expanded.

Figure 10-2 shows the network view with unconsolidated DCC and PPC links.

Figure 10-2 Unconsolidated Links in the Network View

Figure 10-3 shows a network view with globally consolidated links.

Figure 10-3 Consolidated Links in the Network View

Figure 10-4 shows a network view with local DCC link consolidation between two nodes.
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Figure 10-4 Network View with Local Link Consolidation

Step 6 To view information about a consolidated link, either move your mouse over the link (the tooltip displays 
the number of links and the link class) or single-click the link to display detailed information on the left 
side of the window.

Step 7 To access an individual link within a consolidated link (for example, if you need to perform a span 
upgrades):

a. Right-click the consolidated link. A shortcut menu appears with a list of the individual links.

b. Hover the mouse over the selected link. A cascading menu appears where you can select an action 
for the individual link or navigate to one of the nodes where the link is attached.

Step 8 To expand locally consolidated links, right-click the consolidated link and choose Expand [link class] 
Links from the shortcut menu, where “link class” is DCC, PPC, etc. 

Step 9 To filter the links by class:

a. Click the Link Filter button in the upper right area of the window. The Link Filter dialog appears. 

The link classes that appear in the Link Filter dialog are determined by the Network Scope you 
choose in the network view (Table 10-3).

b. Check the check boxes next to the links you want to display.

c. Click OK. 

Step 10 Return to your originating procedure (NTP).

Table 10-3 Link Classes By Network Scope

Network Scope Displayed Link Classes

ALL DCC, GCC, OTS, PPC, Server Trail

DWDM GCC, OTS, PPC

TDM DCC, PPC
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NTP-G83 Modify or Delete Card Protection Settings

Caution Modifying and deleting protection groups can be service affecting.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G175 Modify a Y-Cable Protection Group, page 10-39

• DLP-G176 Modify a Splitter Protection Group, page 10-40

• DLP-G177 Delete a Y-Cable Protection Group, page 10-41

• DLP-G459 Delete a Splitter Protection Group, page 10-42

Step 3 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G175 Modify a Y-Cable Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the Y-cable protection group that you want to modify. 

Step 3 Click Edit.

Step 4 In the Selected Group area, you can modify the following, as needed:

Purpose This procedure modifies and deletes card protection settings.

Tools/Equipment None

Prerequisite Procedures NTP-G33 Create a Y-Cable Protection Group, page 5-18

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task modifies a Y-cable protection group that has been created for two 
TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or OTU2_XP card 
client ports.

Tools/Equipment None

Prerequisite Procedures NTP-G33 Create a Y-Cable Protection Group, page 5-18

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric 
characters.

• Revertive—Check this box if you want traffic to revert to the working card after failure conditions 
stay corrected for the amount of time chosen from the Reversion Time list. Uncheck this box if you 
do not want traffic to revert.

• Reversion time—If the Revertive check box is selected, choose the reversion time from the 
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is 
the amount of time that will elapse before the traffic reverts to the working card. Traffic can revert 
when conditions causing the switch are cleared.

Step 5 Click OK. Confirm that the changes appear.

Step 6 Return to your originating procedure (NTP).

DLP-G176 Modify a Splitter Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the splitter protection group that you want to modify. 

Step 3 Click Edit.

Step 4 In the Selected Group area, you can modify the following, as needed:

• Name—Type the changes to the protection group name. The name can have up to 32 alphanumeric 
characters.

• Revertive—Check this box if you want traffic to revert to the working card after failure conditions 
stay corrected for the amount of time chosen from the Reversion Time list. Uncheck this box if you 
do not want traffic to revert.

• Reversion time—If the Revertive check box is selected, choose the reversion time from the 
Reversion time drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is 
the amount of time that will elapse before the traffic reverts to the working card. Traffic can revert 
when conditions causing the switch are cleared.

Note For the PSM card, you can only edit the protection group name. All other fields are grayed out.

Purpose This task modifies a splitter protection group that has been created on a 
TXPP_MR_2.5G, MXPP_MR_2.5G, PSM, or OTU2_XP card. Splitter 
protection is automatically created when the TXPP_MR_2.5G, 
MXPP_MR_2.5G, or PSM card is installed. For the OTU2_XP card, a 
splitter protection group is configurable and can be created on Ports 3 and 
4.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click OK. Confirm that the changes appear.

Step 6 Return to your originating procedure (NTP).

DLP-G177 Delete a Y-Cable Protection Group 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the near end transponder 
card to open it in the card view.

Step 2 In the card view mode, click the Provisioning tab. The Line tab view with the ports provisioned is

displayed.

Step 3 Click the Admin State list box and select the Out-of-Service (OOS) option for the near end transponder 
trunk and client ports (for example, "1-1(OC3), 2(OC48)").

Step 4 Click Apply. Repeat Steps 1 to 4 for the far end transponder card.

Step 5 Right-click the tranponder card in card view mode and select Go to Parent View.

Step 6 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 7 In the Protection Groups area, disconnect the Y-cable fiber for the protection transponder ports in the 
protection group you want to delete.

Step 8 Select the protection group and click Delete.

Step 9 Click Yes in the Delete Protection Group dialog box. Confirm that the changes appear.

Step 10 Return to your originating procedure (NTP).

Note When you delete the protection group, traffic drops because both the transponder TX ports will be in IS 
state (protect TX port gets turned on).  The transponder TX ports are connected through a Y-cable and 
as a result two signals will be passing through the same fiber. Therefore, you should put the protect port 
out of service, remove the fibering for the protect port, and then delete the protection group.

Purpose This task deletes a Y-cable protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G459 Delete a Splitter Protection Group

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group you want to delete.

Step 3 Click Delete.

Step 4 Click Yes in the Delete Protection Group dialog box. Confirm that the changes appear.

Step 5 Return to your originating procedure (NTP).

NTP-G84 Initiate and Clear Y-Cable and Splitter External 
Switching Commands

Note Splitter protection groups are automatically created when you install a TXPP_MR_2.5G, 
MXPP_MR_2.5G, or PSM card. You can also create splitter protection groups on trunk ports for the 
OTU2_XP card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Purpose This task deletes a splitter protection group on the OTU2_XP card. For the 
TXPP_MR_2.5G, MXPP_MR_2.5G, or PSM card, the splitter protection 
group is deleted when you delete the card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure describes how to apply and remove Manual and Force 
protection switches on Y-cable and splitter protection groups. It also 
describes how to apply and remove a Lock On or Lock Out protection 
command to a Y-cable protection group.

Tools/Equipment None

Prerequisite Procedures NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

NTP-G33 Create a Y-Cable Protection Group, page 5-18

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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Step 2 To perform a Manual protection switch, complete the “DLP-G178 Apply a Manual Y-Cable or Splitter 
Protection Switch” task on page 10-43. 

Step 3 To perform a Force protection switch, complete the “DLP-G179 Apply a Force Y-Cable or Splitter 
Protection Switch” task on page 10-44. 

Step 4 To clear a Force or Manual protection switch, complete the “DLP-G180 Clear a Manual or Force Y-Cable 
or Splitter Protection Switch” task on page 10-44.

Step 5 To prevent traffic on a working or protect card from switching to the other card in the pair, complete the 
“DLP-G181 Apply a Lock-On” task on page 10-45.

Step 6 To prevent traffic from switching to the protect card, complete the “DLP-G182 Apply a Lockout” task 
on page 10-46.

Step 7 To remove a lock-on or lockout and return a protection group to its usual switching method, complete 
the “DLP-G183 Clear a Lock-On or Lockout” task on page 10-46.

Stop. You have completed this procedure.

DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch

Caution A Manual switch will move traffic from the active to the standby card only if network conditions permit 
it. If conditions change during the switch, CTC will attempt to place traffic back on the original active 
card. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups list, click the Y-cable or splitter protection group where you want to apply the 
Manual protection switch.

Step 3 In the Selected Group area, click the active card or port.

Step 4 In the Switch Commands drop-down list, click Manual.

Step 5 In the Confirm Manual Operation dialog box, click Yes.

If conditions permit, the Manual switch will be applied. To clear the Manual switch, see the “DLP-G180 
Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 6 Return to your originating procedure (NTP).

Purpose This task performs a Manual protection switch on a Y-cable or splitter 
protection group. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch

Caution A Force switch will move traffic from the active to the standby card or port immediately, regardless of 
network conditions. The switch will remain in effect until it is cleared. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups list, click the Y-cable or splitter protection group where you want to apply the 
Force protection switch.

Step 3 In the Selected Group area, click the active card or port.

Step 4 In the Switch Commands drop-down list, click Force.

Step 5 In the Confirm Manual Operation dialog box, click Yes.

The Force switch will be applied. To clear the Force switch, see the “DLP-G180 Clear a Manual or Force 
Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 6 Return to your originating procedure (NTP).

DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch

Purpose This task performs a Force protection switch on a Y-cable or splitter 
protection group. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task clears a Manual or Force protection switch on a Y-cable or 
splitter protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

One of the following tasks:

• DLP-G178 Apply a Manual Y-Cable or Splitter Protection Switch, 
page 10-43

• DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch, 
page 10-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, click the card that you want to clear.

Step 4 In the Switch Commands drop-down list, click Clear.

Step 5 Click Yes in the confirmation dialog box.

The Manual or Force protection switch is cleared.

Step 6 Return to your originating procedure (NTP).

DLP-G181 Apply a Lock-On

Note You can apply the Lock On command only to the working/active card or port. If the working card or port 
is standby (traffic is switched), the Lock On button is not available.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card (Y-cable) or port (splitter) 
that you want to lock on.

Step 3 In the Selected Group area, click the working/active card.

Step 4 In the Inhibit Switching drop-down list, click Lock On.

Step 5 Click Yes in the confirmation dialog box.

The lock-on has been applied. Traffic cannot switch to the protect card. To clear the lock-on, see the 
“DLP-G183 Clear a Lock-On or Lockout” task on page 10-46.

Note Provisioning a lock-on raises a LOCKON-REQ or an FE-LOCKON condition in CTC. Clearing 
the lock-on switch request clears these conditions.

Step 6 Return to your originating procedure (NTP).

Purpose This task prevents traffic from being switched from the working/active 
card in a Y-cable protection group or port in a splitter protection group.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-G182 Apply a Lockout

Note You can apply the lockout to the protect/standby card or port. If the protect card or port is active (traffic 
is switched), the lockout task cannot be performed.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card (Y-cable) or port (splitter) 
that you want to lock out.

Step 3 In the Selected Group area, click the protect/standby card.

Step 4 In the Inhibit Switching drop-down list, click Lock Out.

Step 5 Click Yes in the confirmation dialog box.

The lockout has been applied. Traffic cannot switch to the protect card. To clear the lockout, see the 
“DLP-G183 Clear a Lock-On or Lockout” task on page 10-46.

Note Provisioning a lockout raises a LOCKOUT-REQ or an FE-LOCKOUT condition in CTC. 
Clearing the lockout switch request clears these conditions.

Step 6 Return to your originating procedure (NTP).

DLP-G183 Clear a Lock-On or Lockout

Purpose This task keeps traffic from switching to the protect/standby card or 
port. The Lock Out command overrides the Force and Manual switching 
commands.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This task clears a lock-on or lockout.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

One of the following tasks:

• DLP-G181 Apply a Lock-On, page 10-45

• DLP-G182 Apply a Lockout, page 10-46

Required/As Needed As needed
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Maintenance > Protection 
tabs.

Step 2 In the Protection Groups area, click the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, click the card you want to clear.

Step 4 In the Inhibit Switching drop-down list, click Unlock.

Step 5 Click Yes in the confirmation dialog box.

The lock-on or lockout is cleared.

Step 6 Return to your originating procedure (NTP).

NTP-G85 Modify or Delete OSC Terminations, DCC/GCC 
Terminations, and Provisionable Patchcords

Caution Deleting an OSC termination can cause you to lose visibility of nodes that do not have other OSCs or 
network connections to the CTC computer.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), complete the following tasks as 
needed:

• DLP-G184 Change a DCC/GCC Termination, page 10-48.

• DLP-G185 Delete a DCC/GCC Termination, page 10-48.

• DLP-G186 Delete an OSC Termination, page 10-49.

• DLP-G187 Delete a Provisionable Patchcord, page 10-50.

Onsite/Remote Both

Security Level Maintenance or higher

Purpose This procedure modifies DCC/GCC terminations, and deletes 
provisionable patchcords, OSC terminations, and DCC/GCC terminations.

Tools/Equipment None

Prerequisite Procedures One or more of the following tasks:

• DLP-G76 Provision DCC/GCC Terminations, page 7-63

• NTP-G38 Provision OSC Terminations, page 3-107

• NTP-G184 Create a Provisionable Patchcord, page 7-54

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Stop. You have completed this procedure.

DLP-G184 Change a DCC/GCC Termination

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channels.

Step 2 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 3 Select the DCC/GCC that you want to change.

Step 4 Click Edit. The Edit Termination dialog box appears.

Step 5 Complete the following as necessary:

• GCC Rate—(Display only) Indicates the communication channel rate. 

• Disable OSPF on Link—If checked, OSPF is disabled on the link. OSPF should be disabled only 
when the slot and port connect to third-party equipment that does not support OSPF. 

• Far End is Foreign—Check this box to specify that the DCC/GCC termination is a non-ONS node.

• Far end IP—If you checked the Far End is Foreign check box, type the IP address of the far-end node 
or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the far 
end. 

Step 6 Click OK.

Step 7 Return to your origination procedure (NTP).

DLP-G185 Delete a DCC/GCC Termination

Purpose This task modifies a DCC/GCC termination. You can enable or disable 
OSPF and enable or disable the foreign node setting.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Remote

Security Level Provisioning or higher

Purpose This task deletes the DWDM DCC/GCC terminations required for network 
setup when using TXP, MXP, or ADM-10G cards.

Tools/Equipment None
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Note Deleting the DCC/GCC termination on a port also deletes any provisionable patchcord links that might 
exist on the port. 

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channel.

Step 2 Select the DCC or GCC tabs as necessary. Available tabs are:

• GCC (both ANSI and ETSI)

• DCC

– SDCC and LDCC (for ANSI)

– RS-DCC and MS-DCC (for ETSI)

Step 3 Select the DCC/GCC that you want to delete.

Step 4 Click Delete.

Step 5 In the Delete Terminations dialog box, check the Set port OOS check box if you want to place ports out 
of service.

Step 6 Click Yes. The following alarms will appear until all network terminations are deleted and the ports are 
out of service:

• GCC-EOC for GCC termination

• EOC for SDCC termination

• EOC-L for LDCC termination

Step 7 Return to your originating procedure (NTP).

DLP-G186 Delete an OSC Termination

Caution Deleting a OSC termination might cause node isolation and loss of visibility to nodes that do not have 
other OSCs or network connections to the CTC computer.

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes an OSC termination on the ONS 15454. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Comm 
Channel > OSC tabs.

Step 2 Click the OSC termination that you want to delete and click Delete. 

Step 3 In the Delete OSC Termination confirmation box, click Yes. Confirm that the changes appear.

Until all network OSC terminations are deleted, loss of signal (LOS) or power failure alarms might 
appear on the OPT-BST amplifier, OSCM card, and OSC-CSM card.

Step 4 Return to your originating procedure (NTP).

DLP-G187 Delete a Provisionable Patchcord

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Comm Channels > PPC tabs. If you are in network view, click Provisioning > 
Provisionable Patchcords tabs.

Step 2 Click the provisionable patchcord that you want to delete.

Step 3 Click Delete. 

Step 4 In the confirmation dialog box, click Yes.

Step 5 Return to your originating procedure (NTP).

Purpose This task deletes a provisionable patchcord. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

NTP-G184 Create a Provisionable Patchcord, page 7-54

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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NTP-G86 Convert a Pass-Through Connection to Add/Drop 
Connections

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at an ONS 15454 on the network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Delete the 
unidirectional or bidirectional pass-through optical channel network connection (OCHNC) that applies 
to the pass-through connection to be removed. 

Step 3 Remove the physical pass-through cabling. Click the Provisioning > WDM-ANS > 
Internal Patchcords tabs to identify the card ports to be removed. The pass-through connection that you 
are removing can be connected in both OADM and hub nodes. 

• For a hub node—Connect the 32DMX-O, 32DMX, or 32DMX-L output port to the 32MUX-O input 
port. Alternatively, connect the 40-DMX-C/40-DMX-CE output port to the 40-MUX-C input port.

• For an OADM node—Connect the AD-xC-xx.x drop (TX) port to the AD-xC-xx.x add (RX) port.

Step 4 Physically connect the proper client interface to the correct add and drop ports. 

Step 5 Delete the filter connections related to the pass-through connection that is being converted to an 
add/drop connection:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs.

b. Highlight the pass-through connections between ITU-T channel add and drop port filters.

c. Click Delete.

Step 6 Create two new unidirectional OCHNCs (one heading Side B, the other heading Side A) to support the 
new add/drop channels. See the “DLP-G105 Provision Optical Channel Network Connections” task on 
page 7-23.

Step 7 As necessary, complete the “NTP-G184 Create a Provisionable Patchcord” procedure on page 7-54.

Step 8 As necessary, add an optical attenuator between the channel TX port of the AD-xC-xx.x, 4MD-xx.x, 
32DMX-O, 32DMX, 32-DMX-L, or 40-DMX-C/40-DMX-CE card and the DWDM RX port on the TXP, 
MXP, or OC-N/STM-N ITU-T line card.

Purpose This procedure converts a pass-through connection into add/drop 
connections (one on the add side and the other on the drop side). Use this 
procedure during a network upgrade. Pass-through channel connections 
can be provided between channel input and output ports for the 
AD-xC-xx.x, 4MD-xx.x, 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, and 40-DMX-C/40-DMX-CE cards. You can set up 
pass-through connections in nodes that might require more add or drop 
channel capability or configuration.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note If the channel is coming from a 32DMX-O, the optical power can be adjusted in CTC by 
modifying the value of the internal per-channel variable optical attenuator (VOA). 

Step 9 (Optional) The following verification steps might be needed for an intermediate node when a 
pass-through connection is converted: 

a. Verify that the received channels are at the specified power level. See the “NTP-G76 Verify Optical 
Span Loss Using CTC” procedure on page 10-2 for instructions.

b. Verify that the added channels are equalized with the express channels within +/–1 dB. 

c. If the channels are not equalized with the express channels within +/–1 dB, check the attenuation of 
the VOAs. 

d. Check all the fiber adapters to minimize their insertion losses. See the “NTP-G115 Clean Fiber 
Connectors” procedure on page 13-26 for instructions.

Stop. You have completed this procedure.

NTP-G87 Change Node Timing Parameters

Caution The following procedure might be service affecting and should be performed during a scheduled 
maintenance window.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Click the Provisioning > Timing > General tabs.

Step 4 In the General Timing section, change any of the following information:

• Timing Mode

Note Because mixed timing can cause timing loops, Cisco does not recommend using the 
Mixed Timing option. Use this mode with care.

• SSM Message Set

Purpose This procedure changes the timing parameters for the ONS 15454. To 
switch the timing reference, see the “NTP-G112 Change the Node Timing 
Reference” procedure on page 13-18.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 6-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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• Quality of RES

• Revertive

• Revertive Time

See the “NTP-G53 Set Up Timing” task on page 6-20 for field descriptions.

Step 5 In the Reference Lists area, you can change the following information:

Note Reference lists define up to three timing references for the node and up to six BITS Out 
references. BITS Out references define the timing references used by equipment that can be 
attached to the node’s BITS Out pins on the backplane. If you attach equipment to BITS Out 
pins, you normally attach it to a node with Line mode because equipment near the external 
timing reference can be directly wired to the reference. 

• NE Reference

• BITS 1 Out

• BITS 2 Out

Step 6 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Timing > 
BITS Facilities tabs.

Step 7 In the BITS In section, you can change the following information:

Note The BITS Facilities section sets the parameters for your BITS1 and BITS2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

• BITS In State

• Coding

• State

• Framing

• Sync Messaging

• Admin SSM

Step 8 In the BITS Out section, you can change the following information:

• Coding

• Framing

• AIS Threshold

• LBO

Step 9 Click Apply. Confirm that the changes appear.

Caution Internal timing is Stratum 3 and is not intended for permanent use. All ONS 15454s should be timed to 
a Stratum 2 or better primary reference source. 

Step 10 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.
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Stop. You have completed this procedure.

NTP-G88 Modify Users and Change Security

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G188 Change Security Policy for a Single Node, page 10-55

• DLP-G189 Change Security Policy for Multiple Nodes, page 10-56

• DLP-G317 Change Node Access and PM Clearing Privilege, page 10-57

• DLP-G328 Grant Superuser Privileges to a Provisioning User, page 10-58

• DLP-G191 Change User Password and Security Level on a Single Node, page 10-59

• DLP-G192 Change User Password and Security Level for Multiple Nodes, page 10-60

• DLP-G193 Delete a User From a Single Node, page 10-61

• DLP-G194 Delete a User From Multiple Nodes, page 10-62

• DLP-G195 Log Out a User on a Single Node, page 10-62

• DLP-G196 Log Out a User on Multiple Nodes, page 10-63

• DLP-G281 Configure the Node for RADIUS Authentication, page 10-64

• DLP-G282 View and Terminate Active Logins, page 10-66

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

Purpose This procedure modifies user and security properties for the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G23 Create Users and Assign Security, page 3-8

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G188 Change Security Policy for a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Policy tabs.

Step 2 If you want to modify the idle user timeout period, click the hour (H) and minute (M) arrows in the Idle 
User Timeout area for the security level that you want to provision: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. The idle period time range is 0 and 16 hours, and 0 and 59 minutes. 
The user is logged out after the idle user timeout period is reached.

Step 3 In the User Lockout area, you can modify the following:

• Failed Logins Before Lockout—The number of failed login attempts a user can make before the user 
is locked out from the node. You can choose a value between 0 and 10.

• Manual Unlock by Superuser—Allows a user with Superuser privileges to manually unlock a user 
who has been locked out from a node.

• Lockout Duration—Sets the amount of time the user will be locked out after a failed login. You can 
choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Note Manual Unlock by Superuser and Lockout Duration are mutually exclusive.

Step 4 In the Password Change area, you can modify the following:

• Prevent Reusing Last [ ] Passwords—Choose a value between 1 and 10 to set the number of different 
passwords that the user must create before they can reuse a password.

• New Password must Differ from the Old Password—Choose the number of characters that must 
differ between the old and new password. The default number is 1. The range is 1 to 5.

• Cannot Change New Password for [ ] days—If checked, prevents users from changing their 
password for the specified period. The range is 20 to 95 days.

• Require Password Change on First Login to New Account—If checked, requires users to change 
their password the first time they log into their account.

Step 5 To require users to change their password at periodic intervals, check the Enforce Password Aging check 
box in the Password Aging area. If checked, provision the following parameters: 

• Aging Period—Sets the amount of time that must pass before the user must change his or her 
password for each security level: RETRIEVE, MAINTENANCE, PROVISIONING, and 
SUPERUSER. The range is 20 to 95 days.

• Warning Period—Sets the number days the user will be warned to change his or her password for 
each security level. The range is 2 to 20 days.

Step 6 In the Other area, you can provision the following: 

Purpose This task changes the security policy for a single node, including idle user 
timeouts, user lockouts, password changes, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Single Session Per User—If checked, limits users to one login session at one time.

• Disable Inactive User—If checked, disables users who do not log into the node for the period of time 
specified in the Inactive Duration box. The Inactive Duration range is 1 to 99 days.

Step 7 Click Apply. Confirm that the changes appear.

Step 8 Return to your originating procedure (NTP).

DLP-G189 Change Security Policy for Multiple Nodes

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Security > Policy tabs. A read-only table of nodes and their policies appears.

Step 3 Click a node on the table that you want to modify, then click Change.

Step 4 If you want to modify the idle user timeout period, click the hour (H) and minute (M) arrows in the Idle 
User Timeout area for the security level that you want to provision: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. The idle period time range is 0 and 16 hours, and 0 and 59 minutes. 
The user is logged out after the idle user timeout period is reached.

Step 5 In the User Lockout area, you can modify the following:

• Failed Logins Before Lockout—The number of failed login attempts a user can make before the user 
is locked out from the node. You can choose a value between 0 and 10.

• Manual Unlock by Superuser—Allows a user with Superuser privileges to manually unlock a user 
who has been locked out from a node.

• Lockout Duration—Sets the amount of time the user will be locked out after a failed login. You can 
choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Note Manual Unlock by Superuser and Lockout Duration are mutually exclusive.

Step 6 In the Password Change area, you can modify the following:

• Prevent Reusing Last [ ] Passwords—Choose a value between 1 and 10 to set the number of different 
passwords that the user must create before they can reuse a password.

• New Password must Differ from the Old Password—Choose the number of characters that must 
differ between the old and new password. The default number is 1. The range is 1 to 5.

• Cannot Change New Password for [ ] days—If checked, prevents users from changing their 
password for the specified period. The range is 20 to 95 days.

Purpose This task changes the security policy for multiple nodes including idle user 
timeouts, user lockouts, password change, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Require Password Change on First Login to New Account—If checked, requires users to change 
their password the first time they log into their account.

Step 7 To require users to change their password at periodic intervals, check the Enforce Password Aging check 
box in the Password Aging area. If checked, provision the following parameters: 

• Aging Period—Sets the amount of time that must pass before the user must change his or her 
password for each security level: RETRIEVE, MAINTENANCE, PROVISIONING, and 
SUPERUSER. The range is 20 to 95 days.

• Warning Period—Sets the number days the user will be warned to change his or her password for 
each security level. The range is 2 to 20 days.

Step 8 In the Other area, you can provision the following: 

• Single Session Per User—If checked, limits users to one login session at one time.

• Disable Inactive User—If checked, disables users who do not log into the node for the period of time 
specified in the Inactive Duration box. The Inactive Duration range is 1 to 99 days.

Step 9 In the Select Applicable Nodes area, uncheck any nodes where you do not want to apply the changes.

Step 10 Click OK. 

Step 11 In the Security Policy Change Results dialog box, confirm that the changes are correct, then click OK.

Step 12 Return to your originating procedure (NTP).

DLP-G317 Change Node Access and PM Clearing Privilege

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Access tabs. 

Step 2 In the Access area, provision the following: 

• LAN access—Choose one of the following options to set the access paths to the node: 

– No LAN Access—Allows access to the node only through DCC connections. Access through 
the TCC2/TCC2P RJ-45 port and backplane is not permitted.

– Front only—Allows access through the TCC2/TCC2P RJ-45 port. Access through the DCC and 
the backplane is not permitted.

– Backplane only—Allows access through DCC connections and the backplane. Access through 
the TCC2/TCC2P RJ-45 port is not allowed.

– Front and Backplane—Allows access through DCC, TCC2/TCC2P RJ-45 port, and backplane 
connections.

Purpose This task provisions the physical access points and shell programs used to 
connect to the ONS 15454 and sets the user security level that can clear 
node performance monitoring (PM) data.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Restore Timeout—Sets a time delay for enabling of front and backplane access when DCC 
connections are lost and “DCC only” is chosen in LAN Access. Front and backplane access is 
enabled after the restore timeout period has passed. Front and backplane access is disabled as soon 
as DCC connections are restored. 

• Disable IPv4 access for IPv6 enabled ports— Select this option to disable IPv4 on ports which are 
IPv6 enabled. Before you select this option, ensure that IPv6 is enabled and the node is not in 
multishelf mode. 

Step 3 In the Shell Access area, set the shell program used to access the node:

• Access State—Allows you to set the shell program access mode to Disable (disables shell access), 
Non-Secure, or Secure. Secure mode allows access to the node using the Secure Shell (SSH) 
program. SSH is a terminal-remote host Internet protocol that uses encrypted links.

• Telnet Port—Allows access to the node using the Telnet port. Telnet is the terminal-remote host 
Internet protocol developed for the Advanced Agency Research Project Network (ARPANET). 
Port 23 is the default.

• Enable Shell Password—If checked, enables the SSH password. To enable the shell password, check 
the box and click Apply. To disable the password, uncheck the check box, click Apply, type the 
current password in the Disable Shell Password dialog box, then click OK.

Step 4 In the TL1 Access area, select the desired level of TL1 access. Disabled completely disables all TL1 
access; Non-Secure and Secure allow access using SSH.

Step 5 In the PM Clearing Privilege field, choose the minimum security level that can clear node PM data: 
PROVISIONING or SUPERUSER.

Step 6 Select the Enable Craft Port check box to turn on the shelf controller serial ports.

Step 7 Select the EMS access state from the list. Available states are Non-Secure and Secure (allows access 
using SSH).

Step 8 In the TCC CORBA (IIOP/SSLIOP) Listener Port area, choose a listener port option:

• Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454s on the same side of the firewall 
or if no firewall is used (default). This option can be used for access through a firewall if Port 57790 
is open.

• Standard Constant—Uses Port 683 (IIOP) or Port 684 (SSLIOP), the CORBA default port number.

• Other Constant—If the default port is not used, type the IIOP or SSLIOP (Secure Socket Layer 
Inter-ORB Protocol) port specified by your firewall administrator. 

Step 9 In the SNMP Access area, set the Simple Network Management Protocol (SNMP) access state to 
Non-Secure or Disabled (disables SNMP access).

Step 10 Click Apply.

Step 11 Return to your originating procedure (NTP).

DLP-G328 Grant Superuser Privileges to a Provisioning User

Purpose This task enables a provisioning user to retrieve audit logs, restore 
databases, clear PMs, and activate and revert software loads.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs.

Step 2 In the Defaults Selector area, choose NODE. 

Step 3 In the Default Name area, choose one of the following parameters: 

• NODE.security.grantPermission.RetrieveAuditLog

• NODE.security.grantPermission.RestoreDB

• NODE.security.grantPermission.PMClearingPrivilege

• NODE.security.grantPermission.ActivateRevertSoftware

Step 4 Click the Default Value column and choose Provisioning from the drop-down list for each property in 
Step 3 that you want to change. 

Note If you click Reset before you click Apply, all values will return to their original settings.

Step 5 Click Apply.

A pencil icon will appear next to the default name that will be changed as a result of editing the defaults 
file.

Step 6 Return to your originating procedure (NTP).

DLP-G191 Change User Password and Security Level on a Single Node

Note Each ONS 15454 must have one user with a Superuser security level. The default CISCO15 user name 
and security level cannot be changed unless you create another user with Superuser security.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 Click the user whose settings you want to modify, then click Edit.

Step 3 In the Change User dialog box, you can:

• Change a user password.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task changes settings for an existing user at one node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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• Modify the user security level.

• Lock out the user.

• Disable the user.

• Force the user to change password on next login.

See the “DLP-G54 Create a New User on a Single Node” task on page 3-8 for field descriptions.

Step 4 Click OK.

Step 5 Click OK in the confirmation dialog box.

Note User settings that you changed during this task will not appear until that user logs off and logs 
back in.

Step 6 Return to your originating procedure (NTP).

DLP-G192 Change User Password and Security Level for Multiple Nodes

Note You must add the same user name and password to each node that the user will access.

Step 1 From the View menu, choose Go to Network View. Verify that you can access all the nodes where you 
want to change the users.

Step 2 Click the Provisioning > Security > Users tabs. Highlight the user’s name whose settings you want to 
change.

Step 3 Click Change. The Change User dialog box appears.

Step 4 In the Change User dialog box, you can:

• Change a user’s password.

• Modify the user’s security level.

• Lock out the user.

• Disable the user.

• Force the user to change password on next login.

See the “DLP-G55 Create a New User on Multiple Nodes” task on page 3-9 for field descriptions.

Step 5 In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s 
settings (all network nodes are selected by default).

Purpose This task changes settings for an existing user at multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Note The Select Applicable Nodes area does not appear for users who are provisioned for only one 
node.

Step 6 Click OK. A Change Results confirmation dialog box appears. 

Step 7 Click OK to acknowledge the changes. 

Step 8 Return to your originating procedure (NTP).

DLP-G193 Delete a User From a Single Node

Note You cannot delete a user who is currently logged in. To log out a user, you can complete the “DLP-G195 
Log Out a User on a Single Node” task on page 10-62, or you can choose the “Logout before delete” 
option in the Delete User dialog box.

Note CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete 
the CISCO15 user if you have created another Superuser. Use this option with caution.

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Users tabs.

Step 2 Choose the user that you want to delete.

Step 3 Click Delete.

Step 4 In the Delete User dialog box, verify that the user name displayed is the one that you want to delete. 
Click Logout before delete if the user is currently logged in. (You cannot delete users if they are logged 
in.)

Step 5 Click OK. 

Step 6 In the User Deletion Results box, click OK.

Step 7 Return to your originating procedure (NTP).

Purpose This task deletes an existing user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G194 Delete a User From Multiple Nodes

Note You cannot delete a user who is currently logged in. To log out a user, you can complete the “DLP-G196 
Log Out a User on Multiple Nodes” task on page 10-63, or you can choose the “Logout before delete” 
option in the Delete User dialog box.

Note CTC will allow you to delete other Superusers if one Superuser remains. For example, you can delete 
the CISCO15 user if you have created another Superuser. Use this option with caution.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > Security tabs. Highlight the name of the user you want to delete.

Step 3 Click Delete. The Delete User dialog box appears.

Step 4 In the Select Applicable Nodes area, uncheck any nodes where you do not want to delete this user.

Note The Select Applicable Nodes area does not appear for users who are provisioned for only one 
node.

Step 5 Click OK. A User Deletion Results confirmation dialog box appears. 

Step 6 Click OK to acknowledge the changes.

Step 7 Return to your originating procedure (NTP).

DLP-G195 Log Out a User on a Single Node

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Active Logins tabs.

Purpose This task deletes an existing user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task logs out a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 2 Choose the user that you want to log out and click Logout.

Step 3 In the Logout User dialog box, check Lockout before Logout if you want to lock the user out. This 
prevents the user from logging in after logout based on user lockout parameters provisioned in the Policy 
tab. A manual unlock by a Superuser is required, or else the user is locked out for the amount of time 
specified in the Lockout Duration field. See the “DLP-G188 Change Security Policy for a Single Node” 
task on page 10-55 for more information.

Step 4 Click OK.

Step 5 Click OK to confirm the logout.

Step 6 Return to your originating procedure (NTP).

DLP-G196 Log Out a User on Multiple Nodes

Step 1 From the View menu, chose Go to Network View. 

Step 2 Click the Provisioning > Security > Active Logins tabs.

Step 3 Choose the user that you want to log out.

Step 4 Click Logout.

Step 5 In the Logout User dialog box, check the nodes where you want to log out the user.

Step 6 Check Lockout before Logout if you want to lock the user out prior to logout. This prevents the user 
from logging in after logout based on user lockout parameters provisioned in the Policy tab. A manual 
unlock by a Superuser is required, or else the user is locked out for the amount of time specified in the 
Lockout Duration field. See the “DLP-G189 Change Security Policy for Multiple Nodes” task on 
page 10-56 for more information.

Step 7 In the Select Applicable Nodes area, uncheck any nodes where you do not want to change the user’s 
settings (all network nodes are selected by default).

Step 8 Click OK.

Step 9 Click OK in the confirmation dialog box.

Step 10 Return to your originating procedure (NTP).

Purpose This task logs out a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-G281 Configure the Node for RADIUS Authentication

Caution Do not configure a node for RADIUS authentication until after you have added that node to the RADIUS 
server and added the RADIUS server to the list of authenticators. If you do not add the node to a 
RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. Refer 
to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a node 
to a RADIUS server. 

Note The following Cisco vendor-specific attribute (VSA) needs to be specified when adding users to the 
RADIUS server: 

shell:priv-lvl=N

where N is equal to: 

• 0 for Retrieve user 

• 1 for Maintenance user 

• 2 for Provisioning user 

• 3 for Superuser

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > RADIUS Server tabs (Figure 10-5).

Purpose This task allows you to configure a node for Remote Authentication Dial In 
User Service (RADIUS) authentication. RADIUS validates remote users 
who are attempting to connect to the network.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Before configuring the node for RADIUS authentication, you must first add 
the node as a network device on the RADIUS server. Refer to the User 
Guide for Cisco Secure ACS for Windows Server for more information 
about configuring a RADIUS server.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Figure 10-5 RADIUS Server Tab

Step 2 Click Create to add a RADIUS server to the list of authenticators. The Create RADIUS Server Entry 
dialog box appears (Figure 10-6).

Figure 10-6 Create RADIUS Server Entry Window

Step 3 Enter the RADIUS server IP address in the Node Address field. If the node is an end network element 
(ENE), enter the IP address of the gateway network element (GNE) in this field.

The GNE passes authentication requests from the ENEs in its network to the RADIUS server, which 
grants authentication if the GNE is listed as a client on the server.

Note In ONS 15454 DWDM Software Release 9.0 and later, you can configure IPv6 addresses for RADIUS 
servers, in addition to IPv4 addresses.

Caution Because the ENE nodes use the GNE to pass authentication requests to the RADIUS server, you must 
add the ENEs to the RADIUS server individually for authentication. If you do not add the ENE node to 
a RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. 
Refer to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a 
node to a RADIUS server.

Step 4 Enter the shared secret in the Shared Secret field. A shared secret is a text string that serves as a password 
between a RADIUS client and RADIUS server. 

Step 5 Enter the RADIUS authentication port number in the Authentication Port field. The default port is 1812. 
If the node is an ENE, set the authentication port to a number within the range of 1860 to 1869.
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Step 6 Enter the RADIUS accounting port in the Accounting Port field. The default port is 1813. If the node is 
an ENE, set the accounting port to a number within the range of 1870 to 1879.

Step 7 Click OK. The RADIUS server is added to the list of RADIUS authenticators.

Note You can add up to 10 RADIUS servers to a node’s list of authenticators.

Step 8 Click Edit to make changes to an existing RADIUS server. You can change the IP address, the shared 
secret, the authentication port, and the accounting port.

Step 9 Click Delete to delete the selected RADIUS server.

Step 10 Select a server and click Move Up or Move Down to reorder that server in the list of RADIUS 
authenticators. The node requests authentication from the servers sequentially from top to bottom. If one 
server is unreachable, the node will request authentication from the next RADIUS server on the list.

Step 11 Click the Enable RADIUS Authentication check box to activate remote-server authentication for the 
node. 

Step 12 Click the Enable RADIUS Accounting check box if you want to show RADIUS authentication 
information in the audit trail.

Step 13 Click the Enable the Node as the Final Authenticator check box if you want the node to be the final 
autheticator. This means that if every RADIUS authenticator is unavailable, the node will authenticate 
the login rather than locking the user out.

Step 14 Click Apply to save all changes or Reset to clear all changes.

Step 15 Return to your originating procedure (NTP).

DLP-G282 View and Terminate Active Logins

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Security > Active Logins tabs. The Active Logins tab displays the following information:

• User ID

• User IP address

• Current node the user is logged into

• Session Type (EMS, TL1, FTP, Telnet, or SSH)

• Login time

• Last activity time

Purpose This task allows you to view active CTC logins, retrieve the last activity 
time, and terminate all current logins.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher for viewing; Superuser for session termination
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Step 2 Click Logout to end the session of every logged-in user. This will log out all current users, excluding 
the initiating Superuser.

Step 3 Click Retrieve Last Activity Time to display the most recent activity date and time for users in the 
Last Activity Time field.

Step 4 Return to your originating procedure (NTP). 

NTP-G89 Change SNMP Settings

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G197 Modify SNMP Trap Destinations, page 10-67

• DLP-G198 Delete SNMP Trap Destinations, page 10-68

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G197 Modify SNMP Trap Destinations

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 2 Select a trap from the Trap Destinations area.

Purpose This procedure modifies the SNMP settings for the ONS 15454.

Tools/Equipment None

Prerequisite Procedures NTP-G29 Set Up SNMP, page 3-42

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task modifies the SNMP trap destinations on an ONS 15454 including 
community name, default User Datagram Protocol (UDP) port, SNMP trap 
version, and maximum traps per second.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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For a description of SNMP traps, refer to the Cisco ONS 15454 DWDM Reference Manual.

Step 3 Highlight the Destination row field entry in the Community column and change the entry to another valid 
community name.

The community name is a form of authentication and access control. The community name assigned to 
the ONS 15454 is case-sensitive and must match the community name of the network management 
system (NMS).

Step 4 If needed, modify the UDP port in the UDP Port field. The default UDP port for SNMP is 162. 

Step 5 Set the Trap Version field for either SNMPv1 or SNMPv2. 

Refer to your NMS documentation to determine whether to use SNMPv1 or SNMPv2.

Step 6 If you want the SNMP agent to accept SNMP SET requests on certain MIBs, click the Allow SNMP Sets 
check box. If this box is not checked, SET requests are rejected.

Step 7 If you want to set up the SNMP proxy feature to allow network management, message reporting, and 
performance statistics retrieval across ONS firewalls, click the Enable SNMP Proxy check box located 
on the SNMP tab.

Step 8 Click Apply.

Step 9 SNMP settings are now modified. To view SNMP information for each node, highlight the node IP 
address in the Trap Destinations area of the Trap Destinations area. Confirm that the changes appear; if 
not, repeat the task.

Step 10 Return to your originating procedure (NTP).

DLP-G198 Delete SNMP Trap Destinations 

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > SNMP 
tabs.

Step 2 In the Trap Destinations area, click the trap that you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

Purpose This task deletes SNMP trap destinations on an ONS 15454.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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C H A P T E R 11

Change DWDM Card Settings

This chapter explains how to change line, performance monitoring (PM), and threshold settings on 
Cisco ONS 15454 DWDM cards. To install cards, see the “NTP-G30 Install the DWDM Cards” 
procedure on page 3-56.

Note Unless otherwise specified, the term “ONS 15454” refers to both ANSI and ETSI shelf assemblies and 
card parameters apply to cards installed in both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary. 

Caution Changing card settings can be service affecting. You should make all changes during a scheduled 
maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-G90 Modify OSCM and OSC-CSM Card Line Settings and PM Thresholds, 
page 11-2—Complete as needed.

2. NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and PM Thresholds, 
page 11-13—Complete as needed.

3. NTP-G160 Modify OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Line 
Settings and PM Thresholds, page 11-26—Complete as needed.

4. NTP-G202 Modify PSM Card Line Settings and PM Thresholds, page 11-39—Complete as needed.

5. NTP-G175 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 
40-DMX-CE, and 4MD-xx.x Line Card Settings and PM Thresholds, page 11-45—Complete as 
needed.

6. NTP-G93 Modify the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Line Settings and PM 
Thresholds, page 11-56—Complete as needed.

7. NTP-G174 Modify the 40-WXC-C Line Settings and PM Thresholds, page 11-67—Complete as 
needed.

8. NTP-G149 Modify the MMU Line Settings and PM Thresholds, page 11-78—Complete as needed.
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9. NTP-G101 Modify Alarm Interface Controller–International Settings, page 11-81—As needed, 
complete this procedure to change settings for external alarms, controls, and orderwire for the AIC-I 
card.

10. NTP-G102 Change Card Service State, page 11-84—Complete as needed. 

NTP-G90 Modify OSCM and OSC-CSM Card Line Settings and 
PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
OSCM or OSC-CSM card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G199 Change the OSCM and OSC-CSM OC-3/STM-1 Line Settings, page 11-2

• DLP-G200 Change the OSCM and OSC-CSM OC-3/STM-1 Line SONET/SDH Thresholds, 
page 11-5

• DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards, page 11-6

• DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings, page 11-8

• DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings, page 11-11

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G199 Change the OSCM and OSC-CSM OC-3/STM-1 Line Settings

Purpose This procedure changes the optical service channel (OSC) and PM 
parameters and thresholds for the OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the OC-3/STM-1 line settings for the OSC signal 
transmitted by OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM 
card where you want to change the OC-3/STM-1 line settings.

Step 2 Click the Provisioning > OC3 Line > OC3 Line (ANSI) or Provisioning > STM-1 > STM-1 Line 
(ETSI) tabs. 

Step 3 Modify any of the settings described in Table 11-1.

Table 11-1 OSCM and OSC-CSM Card OC-3/STM-1 Line Settings

Parameter Description Options

Port (Display only) Displays the port number. 1

Port Name Provides the ability to assign the specified port 
a name.

User-defined. Name can be up to 32 alphanumeric/special 
characters. Blank by default. 

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State (Display only) Displays the port administrative 
state. For more information about 
administrative states, see the “Administrative 
and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS (ANSI) or Unlocked (ETSI)—Puts the port in 
service. The port service state changes to IS-NR (ANSI) 
or Unlocked-enabled (ETSI).

• IS,AINS (ANSI) or 
Unlocked,automaticInService (ETSI)—Puts the port in 
automatic in-service. The port service state changes to 
OOS-AU,AINS (ANSI) or 
Unlocked-disabled,automaticInService (ETSI).

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition 
of the port. Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information about 
service states, see “Administrative and Service 
States” appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR (In-Service and Normal [ANSI]) or 
Unlocked-enabled (ETSI)—The port is fully 
operational and is performing as provisioned.

• OOS-AU,AINS (Out-Of-Service and Autonomous, 
Automatic In-Service [ANSI]) or 
Unlocked-disabled,automaticInService (ETSI)—The 
port is out of service, but traffic is carried. Alarm 
reporting is suppressed. The ONS node monitors the 
ports for an error-free signal. After an error-free signal 
is detected, the port stays in the 
OOS-AU,AINS/Unlocked-disabled,automaticInService 
state for the duration of the soak period. After the soak 
period ends, the port service state changes to 
IS-NR/Unlocked-enabled. 

• OOS-MA,DSBLD (Out-of-Service and Management, 
Disabled [ANSI]) or Locked-enabled,disabled 
(ETSI)—The port is out of service and unable to carry 
traffic. 

• OOS-MA,MT (Out-of-Service and Management, 
Maintenance [ANSI]) or Locked-enabled,maintenance 
(ETSI)—The port is out of service for maintenance. 
Alarm reporting is suppressed, but traffic is carried and 
loopbacks are allowed.
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

SF BER Sets the signal fail bit error rate. From the drop-down list, choose one of the following:

• 1E-3

• 1E-4 

• 1E-5

SD BER Sets the signal degrade bit error rate. From the drop-down list, choose one of the following:

• 1E-5

• 1E-6

• 1E-7 

• 1E-8

• 1E-9

Provides 
Synch

(Display only) If checked, the card is 
provisioned as a network element (NE) timing 
reference.

• Checked 

• Unchecked

SyncMsgIn Enables synchronization status messages 
(SSM) on the S1 byte, which allow the node to 
choose the best timing source.

• Checked

• Unchecked

Send Do Not 
Use

When checked, sends a Do Not Use for 
Synchronization (DUS) message on the S1 
byte.

• Checked

• Unchecked

PJSTSMon # (Display only) Sets the STS that will be used 
for pointer justification. 

This parameter is set to Off. It cannot be changed.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

Type Defines the port as SONET or SDH. The 
Enable Sync Msg field and the Send Do Not 
Use field must be disabled before the port can 
be set to SDH.

From the drop-down list, choose one of the following:

• SONET 

• SDH

Table 11-1 OSCM and OSC-CSM Card OC-3/STM-1 Line Settings (continued)

Parameter Description Options
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DLP- G200 Change the OSCM and OSC-CSM OC-3/STM-1 Line SONET/SDH Thresholds
DLP-G200 Change the OSCM and OSC-CSM OC-3/STM-1 Line SONET/SDH 
Thresholds 

Step 1 In node view (single-shelf mode) or shelf view (multishelf view), double-click the OSCM or OSC-CSM 
card where you want to change the SONET/SDH threshold settings.

Step 2 Click the Provisioning > OC3 Line > SONET Thresholds (ANSI) or Provisioning > OC3 Line > 
SDH Thresholds (ETSI) tabs. 

Step 3 Thresholds can be set for Near End or Far End directions for either the 15-minute or 1-day intervals. You 
can set thresholds for either the Line or Section types. Path thresholds do not apply. Modify any of the 
settings described in Table 11-2 (ANSI) or Table 11-3 (ETSI).

Purpose This task changes the OC-3/STM-1 line SONET/SDH thresholds settings 
for the OSC signal transmitted by the OSCM and OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-2 OSCM and OSC-CSM Cards OC3 Line SONET Threshold Settings

Parameter Description Options

Port (Display only) Displays 
the port number.

1

CV Coding violations Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day intervals for 
Line or Section (Near and Far End). Select the bullet and click 
Refresh. 

SEFS Severely errored framing 
seconds (Section only)

Numeric. Can be set for Far End, for 15-minute or one-day 
intervals for Section only. Select the bullet and click Refresh. 

FC Failure count (Line only) Numeric. Can be set for 15-minute or one-day intervals for 
Line (Near and Far End). Select the bullet and click Refresh 

UAS Unavailable seconds 
(Line only)

Numeric. Can be set for 15-minute or one-day intervals for 
Line (Near and Far End). Select the bullet and click Refresh. 
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DLP- G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards
Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to change the optical line parameters.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-4. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Table 11-3 OSCM and OSC-CSM Cards OC3 Line SDH Threshold Settings

Parameter Description Options

Port (Display only) Displays 
the port number.

1

EB Errored block Numeric. Can be set for 15-minute or one-day intervals for MS 
(Multiplex Section) or RS (Regeneration Section) (Near and 
Far End). Select the bullet and click Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

BBE Background block error Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

OFS Out of frame seconds Numeric. Can be set for 15-minute or one-day intervals for RS, 
Near End. Select the bullet and click Refresh. 

UAS Unavailable seconds Numeric. Can be set for 15-minute or one-day intervals for MS 
or RS (Near and Far End). Select the bullet and click Refresh. 

Purpose This task changes the optical line parameters for OSCM and OSC-CSM 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
11-6
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 11      Change DWDM Card Settings
DLP- G201 Change Optical Line Parameters for OSCM and OSC-CSM Cards
Table 11-4 OSCM and OSC-CSM Card Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

OSCM

• 2 (OSC-RX)

• 3 (OSC-TX)

OSC-CSM

• 2 (COM-RX)

• 3 (COM-TX)

• 4 (LINE-RX)

• 5 (LINE-TX)

• 6 (OSC-RX)

• 6 (OSC-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per 
port.

—

VOA Mode (Display only) Shows the functional mode of the 
variable optical attenuator (VOA), when present. 

• Constant Attenuation

• Constant Power

VOA Power 
Ref

(Display only) Shows the optical power setpoint that 
must be reached when a VOA is present and VOA 
Mode is set to Constant Power. This parameter can 
only be modified by ANS.

—

VOA Power 
Calib

Modifies the optical power value of the VOA when 
VOA Mode is set to Constant Power.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

VOA 
Attenuation 
Ref

(Display only) Shows the VOA attenuation value 
when VOA Mode is set to Constant Attenuation. 
This parameter can only be modified by ANS. 

—
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DLP- G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSCM or OSC-CSM 
card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 Under Types, choose the type of threshold that you want to change, either Warning or Alarm.

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 4 Click Refresh.

Step 5 Modify any of the warning or alarm threshold settings. Table 11-5 shows the thresholds for warnings. 
Table 11-6 shows the thresholds for alarms.

VOA 
Attenuation 
Calib

Modifies the attenuation value of the VOA when the 
VOA Mode is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

AINS Soak (Display only) The automatic in-service soak period. 
It is always 00.00.

—

Active 
Channels 

(Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number 
of provisioned channels.

—

Purpose This task changes the optical line threshold settings for OSCM and 
OSC-CSM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-4 OSCM and OSC-CSM Card Optical Line Parameter Settings (continued)

Parameter Description Options
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DLP- G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Table 11-5  OSCM and OSC-CSM Cards Optical Line Warning Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OSCM

• 2 (OSC-RX)

• 3 (OSC-TX)

OSC-CSM

• 2 (COM-RX)

• 3 (COM-TX)

• 4 (LINE-RX)

• 5 (LINE-TX)

• 6 (OSC-RX)

• 7 (OSC-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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DLP- G202 Change the OSCM and OSC-CSM Optical Line Threshold Settings
Table 11-6  OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OSCM

• 2 (OSC-RX)

• 3 (OSC-TX)

OSC-CSM

• 2 (COM-RX)

• 3 (COM-TX)

• 4 (LINE-RX)

• 5 (LINE-TX)

• 6 (OSC-RX)

• 7 (OSC-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. If the VOA Mode is Constant 
Attenuation, you can manually change 
the threshold. The value must be within 
the optical power range that is specified 
for the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

If VOA Mode is Constant Power, you 
cannot change the threshold manually 
because it is based on the Power setpoint 
(VOA Power Ref + VOA Power Calib). 
To change the threshold, you must change 
the VOA Power Calib value. This adjusts 
the Power setpoint. The threshold is 
automatically set to a value that is 5 dB 
lower than the Power setpoint.

Numeric (dB). Double-click the table 
cell, enter a value, then press Enter.

Power Degrade 
High (dBm)

Shows the power degrade high threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port that is 
associated to a VOA (OSC-VOA). In 
Constant Power mode, the port is always 
active and the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib). To change the 
threshold, change the Power setpoint. The 
threshold will always be 2 dB higher than 
the Power setpoint. 

Numeric. 
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DLP- G203 Change the OSCM and OSC-CSM ALS Maintenance Settings
Step 6 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 7 Return to your originating procedure (NTP).

DLP-G203 Change the OSCM and OSC-CSM ALS Maintenance Settings

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Power Degrade 
Low (dBm)

Shows the power degrade low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) always active in 
Constant Power mode.

In this case, the threshold is automatically 
linked to the Power setpoint (VOA Power 
Ref + VOA Power Calib) that is 
provisioned. Changing the setpoint will 
result in changing the threshold (always 
2 dB lower). 

Numeric. 

VOA Degrade 
High (dBm)

Does not apply to OSCM and OSC-CSM 
cards.

—

VOA Degrade 
Low (dBm)

Does not apply to OSCM and OSC-CSM 
cards.

—

Purpose This task changes the automatic laser shutdown (ALS) maintenance 
settings for the OSC-CSM and OSCM cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-6  OSCM and OSC-CSM Cards Optical Line Alarm Thresholds Settings (continued)

Parameter Description Options
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DLP- G203 Change the OSCM and OSC-CSM ALS Maintenance Settings
Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OSC-CSM or OSCM 
card where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 11-7. The provisionable parameters are listed in the 
Options column in the table.

Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 11-7 OSC-CSM and OSCM ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OSC TX output power is shut 
down.

From the drop-down list, choose one 
of the following:

• On

• Off

ALS Mode Automatic laser shutdown mode. For 
OSCM cards, ALS provides the ability to 
shut down the OSC TX laser when the 
OSC RX detects a loss of signal (LOS).

For OSC-CSM cards, ALS provides the 
same functions as the OSCM card and 
also enables an optical safety mechanism 
at the DWDM network layer. Refer to the 
“Card Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more detail.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the laser is currently shut down, either 
YES or NO.

—

Request Laser 
Restart

If checked, allows you to restart the laser. Checked or unchecked
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NTP- G91 Modify OPT-PRE and OPT-BST Card Line Settings and PM Thresholds
NTP-G91 Modify OPT-PRE and OPT-BST Card Line Settings and 
PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
OPT-PRE, OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card settings. If you are already logged in, 
proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers, page 11-13

• DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers, 
page 11-15

• DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST Amplifiers, 
page 11-18

• DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and OPT-BST Amplifiers, 
page 11-20

• DLP-G322 Change the OPT-BST ALS Maintenance Settings, page 11-24

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical line settings.

Purpose This procedure changes the line and threshold settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the optical line settings for an OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G204 Change Optical Line Settings for OPT-PRE and OPT-BST Amplifiers
Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-8. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Table 11-8 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Amplifier Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX).

OPT-BST, OPT-BST-E, and OPT-BST-L

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

OPT-PRE

• 1 (COM-RX)

• 3 (DC-RX)

• 4 (DC-TX)

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click 
the Port Name table cell, enter the name, and press 
Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per port. —

AINS Soak (Display only) Shows the soak time. It is always 00.00. —
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DLP- G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers
DLP-G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST 
Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-9.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical line threshold settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-10.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 11-9  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OPT-BST, OPT-BST-E, and OPT-BST-L

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

OPT-PRE

• 1 (COM-RX)

• 3 (DC-RX)

4 (DC-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.
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DLP- G205 Change Optical Line Threshold Settings for OPT-PRE and OPT-BST Amplifiers
Step 5 Return to your originating procedure (NTP).

Table 11-10  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Optical Line Alarm Thresholds 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX).

OPT-BST, OPT-BST-E, and OPT-BST-L

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

OPT-PRE

• 1 (COM-RX)

• 3 (DC-RX)

• 4 (DC-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

For OPT-BST, OPT-BST-E, OPT-BST-L 
cards, this parameter applies to Port 1 
(COM-RX), Port 2 (COM-TX), and 
Port 4 (OSC-TX).

Numeric. Double-click the table cell, 
enter a value and press Enter.

Power Degrade 
High (dBm)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—

Power Degrade 
Low (dBm)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—

Gain Degrade 
Low (dB)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—

Gain Degrade 
High (dB)

Does not apply to OPT-BST, OPT-BST-E, 
OPT-BST-L, and OPT-PRE line 
parameters.

—
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DLP-G206 Change Optical Amplifier Line Settings for OPT-PRE and OPT-BST 
Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-11. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical amplifier line settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-11 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Optical Amplifier Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction (TX or RX).

OPT-PRE

• 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

• 6 (LINE-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port service state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Channel Power 
Ref.

(Display only) Shows the optical per-channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

—

Offset Adjusts the Total Output Power unless network 
conditions prevent the adjustment, for example, 
the port is in IS state.

Numeric. Double-click the table cell, enter a value, then 
press Enter.

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the amplified 
spontaneous emissions (ASE) contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. —

Working Mode (Display only) Shows the working mode, either 
GAIN or POWER.

—

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point The value of the gain that the amplifier must 
achieve. APC can modify this value based on the 
number of optical channel network connection 
(OCHNC) circuits that are managed by the 
amplifier or to compensate for fiber aging 
insertion loss. Refer to the “Network Reference” 
chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information. 

Display only or numeric depending on mode setting. 
When the system is configured as metro core, this field is 
display only. When the system is configured as metro 
access, this field can be changed by the user.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

Tilt Reference (Display only) Shows the default value for the 
amplifier tilt. This field can only be modified by 
ANS.

—

Tilt Calibration Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, and 
press Enter.

DCU Insertion 
Loss

(Display only; OPT-PRE cards only) Shows the 
dispersion compensation unit (DCU) insertion 
loss.

—

Table 11-11 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Optical Amplifier Line Settings (continued)

Parameter Description Options
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DLP-G207 Change Optical Amplifier Threshold Settings for OPT-PRE and 
OPT-BST Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-PRE, OPT-BST, 
OPT-BST-E, or OPT-BST-L amplifier where you want to change the optical amplifier threshold settings.

Step 2 Click the Provisioning > Opt Apli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-12.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical amplifier threshold settings for an OPT-PRE, 
OPT-BST, OPT-BST-E, or OPT-BST-L amplifier card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-12  OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OPT-PRE

• 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

• 6 (LINE-TX)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Choose the alarm interval that you want to provision, either 15 minutes or 1 Day.

b. Under Types, choose Alarm.

c. Click Refresh.

d. Modify any of the alarm thresholds shown under the Options column in Table 11-13.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 11-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm Thresholds 

Setting

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

OPT-PRE

• 2 (COM-TX)

OPT-BST, OPT-BST-E, OPT-BST-L

• 6 (LINE-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the Cisco 
ONS 15454 DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.
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Power Degrade 
High (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold. 
This threshold applies only when the 
amplifier is active and in constant power 
mode.

Power Degrade High refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P when the amplifier is 
turned up.

The Power Degrade High threshold is 
linked to the Output Power Setpoint on 
the Parameters tab. Changing the setpoint 
changes the Power Degrade High 
threshold. The threshold value is always 2 
dB higher than the Output Power Setpoint 
value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. Refer to the 
“Network Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more information.

—

Power Degrade 
Low (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant power mode.

Power Degrade Low refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P when the amplifier is 
turned up.

The Power Degrade Low threshold is 
automatically linked to the Output Power 
Setpoint on the Parameters tab. Changing 
the setpoint changes the Power Degrade 
Low threshold. The threshold value is 
always 2 dB lower than the Output Power 
Setpoint.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm Thresholds 

Setting (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Gain Degrade 
High (dBm)

(Display only) Shows the current value of 
the gain degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade High refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P when the 
amplifier is turned up.

The Gain Degrade High threshold is 
linked to the Gain setpoint. Changing the 
setpoint changes the Gain Degrade High 
threshold. The threshold value is always 
2 dB higher than the Gain Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing and to compensate 
for insertion loss due to fiber aging.

—

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of 
the gain degrade low threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P when the 
amplifier is turned up.

The Gain Degrade Low threshold is 
automatically linked to the Gain Setpoint 
that is provisioned. Changing the setpoint 
changes the Gain Degrade Low threshold. 
The threshold value is always 2 dB lower 
than the Gain Setpoint value.

APC can also modify this value based on 
the number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-13 OPT-PRE, OPT-BST, OPT-BST-E, and OPT-BST-L Card Amplifier Line Alarm Thresholds 

Setting (continued)

Parameter Description Options
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DLP-G322 Change the OPT-BST ALS Maintenance Settings

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-BST, 
OPT-BST-E, or OPT-BST-L where you want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS Mode tabs. 

Step 3 Modify any of the settings described in Table 11-14. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the OPT-BST, 
OPT-BST-E, and OPT-BST-L cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 11-14 OPT-BST ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OPT-BST TX output power is 
shut down.

From the drop-down list, choose one 
of the following:

• On 

• Off

ALS Mode Automatic laser shutdown. For OPT-BST 
cards, ALS provides the ability to shut 
down the OPT-BST TX laser when the 
OPT-BST RX detects an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Automatic Laser Shutdown” 
section in the “Card Reference” chapter 
of the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS. If 
the OPT-BST faces a span 
without an OSC connection, 
choose this option.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays whether or not 
the laser is currently shut down, either 
YES or NO.

—

Request Laser 
Restart

If checked, allows you to restart the laser. Checked or unchecked
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NTP-G160 Modify OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, 
and OPT-RAMP-C Card Line Settings and PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C amplifier card settings. If you are 
already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Set the card working mode:

Caution Do not change the OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C working mode if it is 
in service and circuits are provisioned.

a. Display the OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C in card view.

b. Click the Provisioning > Card tabs.

c. In the Card Working Mode field, choose one of the following:

• OPT-PRE—Sets the card working mode to optical preamplifier.

• OPT-LINE—Sets the card working mode to optical booster amplifier.

d. Click Apply.

Step 4 Perform any of the following tasks as needed:

• DLP-G323 Change Optical Line Settings for OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and 
OPT-RAMP-C Amplifiers, page 11-27

• DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, and OPT-RAMP-C Amplifiers, page 11-28

• DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, and OPT-RAMP-C Amplifiers, page 11-31

• DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, and OPT-RAMP-C Amplifiers, page 11-33

• DLP-G327 Change the ALS Maintenance Settings of OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, 
and OPT-RAMP-C Cards Configured in OPT-LINE Mode, page 11-37

Step 5 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

Purpose This procedure changes the line and threshold settings for the 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-AMP-C amplifier 
cards.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G323 Change Optical Line Settings for OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, and OPT-RAMP-C Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C amplifier where you want to change the optical line 
settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-15. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical line settings for the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C cards.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-15 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Amplifier Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX).

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

• 7 (DC-RX) (OPT-AMP-L and OPT-AMP-C 
only)

• 9 (DC-TX) (OPT-AMP-L and OPT-AMP-C 
only)

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G324 Change Optical Line Threshold Settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C amplifier where you want to change the optical line 
threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

AINS Soak (Display only) Shows the soak time. It is always 00.00. —

Power (Display only) Shows the current power level per port. —

Active Channel (Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number of 
provisioned channels.

—

Purpose This task changes the optical line threshold settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-15 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Amplifier Optical Line Settings (continued)

Parameter Description Options
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d. Modify any of the warning thresholds shown under the Options column in Table 11-16.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-17.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 11-16  OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Optical Line Warning 

Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX):

• 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

• 7 (DC-RX) (OPT-AMP-L and 
OPT-AMP-C only)

• 9 (DC-TX) (OPT-AMP-L and 
OPT-AMP-C only)

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.
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Step 5 Return to your originating procedure (NTP).

Table 11-17  OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Optical Line Alarm 

Thresholds Setting

Parameter Description Options

Port (Display only) Displays the port number. • 1 (COM-RX)

• 2 (COM-TX)

• 3 (OSC-RX)

• 4 (OSC-TX)

• 5 (LINE-RX)

• 7 (DC-RX) (OPT-AMP-L and 
OPT-AMP-C only)

• 9 (DC-TX) (OPT-AMP-L and 
OPT-AMP-C only)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. 

Power Degrade 
High (dBm)

Does not apply to OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, or 
OPT-RAMP-C line parameters.

Numeric. 

Power Degrade 
Low (dBm)

Does not apply to OPT-AMP-L, r 
OPT-AMP-17-C, OPT-AMP-C, or 
OPT-RAMP-C line parameters.

Numeric. 

Gain Degrade 
Low (dBm)

Does not apply to OPT-AMP-L, r 
OPT-AMP-17-C, OPT-AMP-C, or 
OPT-RAMP-C line parameters.

—

Gain Degrade 
High (dBm)

Does not apply to OPT-AMP-L, r 
OPT-AMP-17-C, OPT-AMP-C, or 
OPT-RAMP-C line parameters.

—
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DLP-G325 Change Optical Amplifier Line Settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Amplifiers

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C amplifier where you want to change the optical 
amplifier line settings.

Step 2 Click the Provisioning > Opt. Ampli. Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-18. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Purpose This task changes the optical amplifier line settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-18 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Optical Amplifier Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction.

6 (LINE-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to 
the “Administrative and Service States” appendix 
in the Cisco ONS 15454 DWDM Reference 
Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Total Output 
Power

(Display only) Shows the current power level per 
port. 

—
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Channel Power 
Ref.

(Display only) Shows the optical per-channel 
signal power setpoint that must be reached at the 
amplifier output when gain control is active.

—

Offset Adjusts the Total Output Power unless network 
conditions prevent the adjustment, for example, 
the port is in IS state.

Numeric. Double-click to change.

Signal Output 
Power

(Display only) Shows the current output power 
leaving the amplifier, including the ASE 
contribution.

—

Output Power 
Set-Point

(Display only) Shows the output power setpoint. 
Does not apply to OPT-AMP-L, OPT-AMP-C, or 
OPT-AMP-17-C.

—

Working Mode (Display only) Shows the working mode, either 
Output Power or Control Gain for the 
OPT-AMP-L or OPT-AMP-C or Control Power 
for the OPT-AMP-17-C. 

—

Gain (Display only) The current gain of the amplifiers. —

Gain Set Point The value of the gain that the amplifier must 
achieve. APC can modify this value based on the 
number of OCHNC circuits that are managed by 
the amplifier or to compensate for fiber aging 
insertion loss. Refer to the “Network Reference” 
chapter in the Cisco ONS 15454 DWDM 
Reference Manual for more information. 

Display only or numeric depending on mode setting. 
When the system is configured as metro core, this 
field is display only. When the system is configured 
as metro access, this field can be changed by the user.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

Tilt 
(OPT-AMP-17-C 
only)

(Display only) Shows the default value for the 
amplifier tilt. This field cannot be modified.

—

Tilt Reference 
(OPT-AMP-L 
only)

(Display only) Shows the default value for the 
amplifier tilt. This field can only be modified by 
ANS.

—

Tilt Calibration 
(OPT-AMP-L 
only)

Allows you to manually change the amplifier tilt. Numeric. Double-click the parameter, enter a value, 
and press Enter.

DCU Insertion 
Loss 
(OPT-AMP-L 
only)

(Display only; when provisioned as an OPT-PRE 
only) Shows the DCU insertion loss.

—

Active Channels 
(OPT-AMP-17-C 
only)

(Display only); indicates how many channels the 
amplifier is carrying. Generally reflects the 
number of provisioned channels.

—

Table 11-18 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Optical Amplifier Line Settings (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

DLP-G326 Change Optical Amplifier Threshold Settings for OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Amplifiers

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C amplifier where you want to change the optical 
amplifier threshold settings.

Step 2 Click the Provisioning > Opt Ampli Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-19.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical channel threshold settings for the 
OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C 
amplifier cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-19 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Amplifier Line 

Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

6 (LINE-TX)
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-20.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.

Table 11-19 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Amplifier Line 

Warning Threshold Settings

Parameter Description Options

Table 11-20 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Amplifier Line Alarm 

Thresholds Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction.

6 (LINE-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for 
the card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click to change.
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Power Degrade 
High (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold. 
This threshold applies only when the 
amplifier is active and in constant power 
mode.

Power Degrade High refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P when the amplifier is 
turned up.

The Power Degrade High threshold is 
linked to the Output Power Setpoint on 
the Parameters tab. Changing the setpoint 
changes the Power Degrade High 
threshold. The threshold value is always 
2 dB higher than the Output Power 
Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. Refer to the 
“Network Reference” chapter in the 
Cisco ONS 15454 DWDM Reference 
Manual for more information.

—

Power Degrade 
Low (dBm)

(Display only) Shows the current value of 
the optical power degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant power mode.

Power Degrade Low refers to the port’s 
Signal Output Power value and is 
automatically calculated by the 
TCC2/TCC2P when the amplifier is 
turned up.

The Power Degrade Low threshold is 
automatically linked to the Output Power 
Setpoint on the Parameters tab. Changing 
the setpoint changes the Power Degrade 
Low threshold. The threshold value is 
always 2 dB lower than the Output Power 
Setpoint.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-20 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Amplifier Line Alarm 

Thresholds Settings (continued)

Parameter Description Options
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Step 5 Return to your originating procedure (NTP).

Gain Degrade 
High (dBm)

(Display only) Shows the current value of 
the gain degrade high threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade High refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P when the 
amplifier is turned up.

The Gain Degrade High threshold is 
linked to the Gain setpoint. Changing the 
setpoint changes the Gain Degrade High 
threshold. The threshold value is always 
2 dB higher than the Gain Setpoint value.

APC can modify this value based on the 
number of OCHNC circuits that the 
amplifier is managing and to compensate 
for insertion loss due to fiber aging.

—

Gain Degrade 
Low (dBm)

(Display only) Shows the current value of 
the gain degrade low threshold 
configured in the card. This threshold 
applies only when the amplifier is active 
and in constant gain mode.

Gain Degrade Low refers to the port’s 
Gain value and is automatically 
calculated by the TCC2/TCC2P when the 
amplifier is turned up.

The Gain Degrade Low threshold is 
automatically linked to the Gain Setpoint 
that is provisioned. Changing the setpoint 
changes the Gain Degrade Low threshold. 
The threshold value is always 2 dB lower 
than the Gain Setpoint value.

APC can also modify this value based on 
the number of OCHNC circuits that the 
amplifier is managing. 

—

Table 11-20 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Card Amplifier Line Alarm 

Thresholds Settings (continued)

Parameter Description Options
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DLP-G327 Change the ALS Maintenance Settings of OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C Cards Configured in OPT-LINE 
Mode 

Note To perform this task, the OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, or OPT-RAMP-C card must be 
in OPT-LINE mode. 

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the OPT-AMP-L, 
OPT-AMP-17C, OPT-AMP-C, or OPT-RAMP-C card where you want to change the ALS maintenance 
settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 11-21. The provisionable parameters are listed in the 
Options column in the table.

Purpose This task changes the ALS maintenance settings for the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, and OPT-RAMP-C cards that are 
configured in OPT-LINE mode. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

Table 11-21 OPT-AMP-L, OPT-AMP-17-C, OPT-AMP-C, OPT-RAMP-C ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, the OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, or OPT-RAMP-C TX 
output power is shut down.

From the drop-down list, choose one 
of the following:

• On 

• Off

ALS Mode Automatic laser shutdown. For 
OPT-AMP-L, OPT-AMP-17-C, 
OPT-AMP-C, and OPT-RAMP-C cards, 
ALS provides the ability to shut down the 
TX laser when the card RX detects an 
LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Network Reference” chapter in 
the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS. If 
the OPT-AMP-L, 
OPT-AMP-17-C, OPT-AMP-C, 
or OPT-RAMP-C faces a span 
without an OSC connection, 
choose this option.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
an amplifier restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—

Currently 
Shutdown

(Display only) Displays the current status 
of the laser. 

—

Request Laser 
Restart

If checked, allows you to restart the laser 
for maintenance. 

Checked or unchecked
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NTP-G202 Modify PSM Card Line Settings and PM Thresholds 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G476 Change Optical Line Settings for the PSM Card, page 11-39

• DLP-G477 Change Optical Line Threshold Settings for the PSM Card, page 11-41

• DLP-G478 Change the PSM ALS Maintenance Settings, page 11-43

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G476 Change Optical Line Settings for the PSM Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you 
want to change the optical line settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-22 on page 11-40. The provisionable parameters are 
listed in the Options column.

Purpose This procedure changes the line and threshold settings for the PSM card.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the optical line settings for the PSM card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

Table 11-22 PSM Card Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, and 
direction (TX or RX).

• 1 (W-RX)

• 2 (W-TX)

• 3 (P-RX)

• 4 (P-TX)

• 5 (COM-RX)

• 6 (COM-TX)

Port Name Provides the ability to assign the specified port a name. User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task 
on page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously generated 
state that gives the overall condition of the port. 
Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per port. —

VOA Mode (Display only) Shows the functional mode of the VOA, 
when present. 

• Constant Attenuation

• Constant Power

VOA 
Attenuation 
Ref

(Display only) Shows the VOA attenuation value when 
VOA Mode is set to Constant Attenuation. This 
parameter can only be modified by ANS. 

—

VOA 
Attenuation 
Calib

Modifies the attenuation value of the VOA when the 
VOA Mode is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a 
value, and press Enter.

AINS Soak (Display only) Shows the soak time. It is always 00.00. —

Active 
Channels

(Display only) Indicates how many channels the PSM 
card is carrying. Generally reflects the number of 
provisioned channels.

—
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DLP-G477 Change Optical Line Threshold Settings for the PSM Card

Caution It is recommended that you use the optical line threshold values imported from the 
Cisco TransportPlanner XML configuration file. If you want to modify the threshold values, consult 
your network operations center (NOC) or other appropriate personnel who can understand and set the 
correct threshold values.

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you 
want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-23.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Purpose This task changes the optical line threshold settings for the PSM card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-23 PSM Card Optical Line Warning Threshold Settings 

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX)

• 1 (W-RX)

• 2 (W-TX)

• 3 (P-RX)

• 4 (P-TX)

• 5 (COM-RX)

• 6 (COM-TX)
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Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-24.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the table cell, 
enter the name, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the table cell, enter the 
name, and press Enter.

Table 11-23 PSM Card Optical Line Warning Threshold Settings  (continued)

Parameter Description Options

Table 11-24 PSM Card Optical Line Alarm Thresholds Setting

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX)

• 1 (W-RX)

• 2 (W-TX)

• 3 (P-RX)

• 4 (P-TX)

• 5 (COM-RX)

• 6 (COM-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. You can manually 
change the threshold. The value must be 
within the optical power range that is 
specified for the card. (Refer to the 
“Hardware Specifications” appendix in 
the Cisco ONS 15454 DWDM Reference 
Manual.) 

Numeric. Double-click the table cell, 
enter a value, then press Enter.
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Step 5 Return to your originating procedure (NTP).

DLP-G478 Change the PSM ALS Maintenance Settings

VOA Degrade 
High (dB)

(Display only) Shows the VOA degrade 
high threshold. This VOA value applies to 
the corresponding port and is 
automatically calculated when ANS is 
run.

This threshold applies to a port associated 
to a VOA that is always active in Constant 
Attenuation mode.

The threshold is automatically linked to 
the VOA setpoint that is provisioned 
(VOA Attenuation Ref + VOA 
Attenuation Calib). Changing the setpoint 
will result in changing the threshold 
(always 2 dB higher). 

Numeric.

VOA Degrade 
Low (dB)

(Display only) Shows the VOA degrade 
low threshold. This VOA value applies to 
the corresponding port and is 
automatically calculated when ANS is 
run.

This threshold applies to a port associated 
to a VOA that is always active in Constant 
Attenuation mode.

The threshold is automatically linked to 
the VOA setpoint that is provisioned 
(VOA Attenuation Ref + VOA 
Attenuation Calib). Changing the setpoint 
will result in changing the threshold 
(always 2 dB lower).

Numeric.

Purpose This task changes the ALS maintenance settings for the PSM card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-24 PSM Card Optical Line Alarm Thresholds Setting (continued)

Parameter Description Options
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Note The ALS function is applicable for a PSM card in line (or path) protection configuration only. It is not 
applicable for all other PSM protection configurations.

Note The ALS function should only be disabled temporarily for installation or maintenance reasons. Activate 
ALS immediately after maintenance or installation.

Warning Invisible laser radiation could be emitted from the end of the unterminated fiber cable or connector. 
Do not stare into the beam directly with optical instruments. Viewing the laser output with certain 
optical instruments (for example, eye loupes, magnifiers, and microscopes) within a distance of 
100 mm could pose an eye hazard. Statement 1056

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the PSM card where you 
want to change the ALS maintenance settings.

Step 2 Click the Maintenance > ALS tabs. 

Step 3 Modify any of the settings described in Table 11-25. The provisionable parameters are listed in the 
Options column in the table.

Table 11-25 PSM ALS Maintenance Settings

Parameter Description Options

OSRI Optical safety remote interlock. When set 
to On, only the PSM TX output power of 
the protect path is shut down.

From the drop-down list, choose one 
of the following:

• On 

• Off

ALS Mode Automatic laser shutdown. ALS provides 
the ability to shut down the PSM TX VOA 
when the PSM RX detects an LOS.

ALS also enables an optical safety 
mechanism at the DWDM network layer. 
See the “Automatic Laser Shutdown” 
section in the “Card Reference” chapter 
of the ONS 15454 DWDM Reference 
Manual for more information.

From the drop-down list, choose one 
of the following:

• Disable—Deactivates ALS.

• Auto Restart—(Default) ALS is 
active. The power is 
automatically shut down when 
needed and automatically tries to 
restart using a probe pulse until 
the cause of the failure is 
repaired.

• Manual Restart

• Manual Restart for Test

Recovery Pulse 
Duration

(Display only) Displays the duration of 
the optical power pulse that begins when 
the VOA restarts. 

—

Recovery Pulse 
Interval

(Display only) Displays the interval 
between optical power pulses. 

—
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NTP- G175 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, and 4MD-xx.x Line Card
Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change.

Step 5 Return to your originating procedure (NTP).

NTP-G175 Modify 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, 40-DMX-C, 40-DMX-CE, and 4MD-xx.x Line Card 
Settings and PM Thresholds

Note Complete the “DLP-G141 View Optical Power Statistics for 32MUX-O, 32WSS, 32WSS-L, 32DMX-O, 
32DMX, 32DMX-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 40-MUX-C, 40-DMX-C, and 40-DMX-CE 
Cards” task on page 8-14 to optical power statistics.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2 as needed.

Step 3 Perform any of the following tasks as needed:

• DLP-G414 Change Optical Line Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 11-46

Currently 
Shutdown

(Display only) Displays whether or not 
the VOA is currently shut down.

• YES

• NO

• APR—This is a temporary 
option that is displayed when the 
Currently Shutdown status is 
changing from YES to NO.

Request Laser 
Restart

If checked, allows you to restart the VOA. Checked or unchecked

Purpose This procedure changes the line and PM parameter threshold settings for 
the multiplexer and demultiplexer cards. The cards included in this 
category are the 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 
40-DMX-C, 40-DMX-CE, and 4MD-xx.x cards. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-25 PSM ALS Maintenance Settings (continued)

Parameter Description Options
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DLP- G414 Change Optical Line Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, 
• DLP-G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 11-48

• DLP-G416 Change Optical Channel Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 
40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 11-51

• DLP-G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards, page 11-53

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure. 

DLP-G414 Change Optical Line Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical line settings.

Step 2 Perform one of the following:

• For 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, and 40-DMX-CE cards, 
click the Provisioning > Optical Line > Parameters tabs.

• For 4MD-xx.x cards, click the Provisioning > Optical Band > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-26. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option. 

Purpose This task changes the optical line settings for a 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x 
card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP- G414 Change Optical Line Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE,
Table 11-26 Multiplexer and Demultiplexer Card Optical Line Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

32DMX, 32DMX-O, 32DMX-L

• 33 (COM-RX)

32MUX-O

• 33 (COM-TX)

40-DMX-C, 40-DMX-CE

• 41 (COM-RX)

40-MUX-C

• 41 (COM-TX)

4MD-xx.x

9 (COM-RX) and 10 (COM-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click the 
table cell, enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per 
port.

—

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

VOA Mode (Display only; 32DMX and 32DMX-L cards only) 
Shows the functional mode of the VOA, when 
present. 

• Constant Attenuation

• Constant Power

VOA Power 
Ref

(Display only; 32DMX and 32DMX-L cards only) 
Shows the optical power setpoint that must be 
reached when a VOA is present and VOA Mode is 
set to Constant Power. This parameter can only be 
modified by ANS.

—
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DLP- G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 
Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical line threshold settings.

Step 2 Perform one of the following:

• For 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, or 40-MUX-C cards, 
click the Provisioning > Optical Line > Optics Thresholds tabs.

• For 4MD-xx.x cards, click the Provisioning > Optical Band > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

VOA Power 
Calib

(32DMX and 32DMX-L cards only) Modifies the 
optical power value of the VOA when VOA Mode 
is set to Constant Power.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

VOA 
ATTenuation 
Ref

(Display only; 32DMX and 32DMX-L cards only) 
Shows the VOA attenuation value when VOA Mode 
is set to Constant Attenuation. This parameter can 
only be modified by ANS. 

—

VOA 
Attenuation 
Calib

(32DMX and 32DMX-L cards only) Modifies the 
attenuation value of the VOA when the VOA Mode 
is set to Constant Attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Active 
Channels

(Display only) Indicates how many channels the 
amplifier is carrying. Generally reflects the number 
of provisioned channels.

—

Purpose This task changes the optical line threshold settings for a 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, 
or 4MD-xx.x card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-26 Multiplexer and Demultiplexer Card Optical Line Settings (continued)

Parameter Description Options
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DLP- G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C,
c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-27.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-28.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 11-27  Multiplexer and Demultiplexer Card Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number 
and description.

• 33 (COM-RX) for 32DMX, 
32DMX-O, 32DMX-L

• 33 (COM-TX) for 32MUX-O

• 41 (COM-RX) for 
40-DMX-C/40-DMX-CE

• 41 (COM-TX) for 40-MUX-C

• 9 (COM-RX) and 10 (COM-TX) for 
4MD-xx.x

opwrMin 
(dBm)

Sets the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the parameter, 
enter a value, and press Enter.

opwrMax 
(dBm)

Sets the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm. 
Double-click the parameter, enter a value, 
and press Enter.
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DLP- G415 Change Optical Line Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 
Step 5 Return to your originating procedure (NTP).

Table 11-28  Multiplexer and Demultiplexer Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

32DMX, 32DMX-O, 32DMX-L

• 33 (COM-RX)

32MUX-O

• 33 (COM-TX)

40-DMX-C, 40-DMX-CE

• 41 (COM-RX)

40-MUX-C

• 41 (COM-TX)

4MD-xx.x

• 9 (COM-RX) and 10 (COM-TX)

Power Failure 
Low (dBm)

Shows the optical power failure low 
threshold for the port. The threshold is 
calculated automatically when you run 
ANS. You can manually change the 
threshold. The value must be within the 
optical power range that is specified for the 
card. (Refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter. 

Power Degrade 
High (dBm)

Not applicable to 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-DMX-C, 
40-DMX-CE, 40-MUX-C, and 4MD-xx.x 
cards.

—

Power Degrade 
Low (dBm)

Not applicable to 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-DMX-C, 
40-DMX-CE, 40-MUX-C, and 4MD-xx.x 
cards.

—
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DLP- G416 Change Optical Channel Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C,
DLP-G416 Change Optical Channel Settings for 32MUX-O, 32DMX-O, 32DMX, 
32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical channel settings.

Step 2 Click the Provisioning > Optical Chn > Parameters tabs. 

Step 3 Modify any of the settings described in Table 11-29. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical channel settings for a 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, or 4MD-xx.x 
card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-29 Multiplexer and Demultiplexer Card Optical Channel Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (TX or RX).

32MUX-O, 32DMX-O, 32DMX, 32DMX-L

• 1 through 32 (CHAN-RX or CHAN-TX)

40-MUX-C, 40-DMX-C, 40-DMX-CE

• 1 through 40 (CHAN-RX or CHAN-TX)

4MD-xx.x

• 1 through 8 (CHAN-RX or CHAN-TX)

Port Name Provides the ability to assign the specified port a 
name.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more 
information about administrative states, refer to the 
“Administrative and Service States” appendix in 
the Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance
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DLP- G416 Change Optical Channel Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 
Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of 
the port. Service states appear in the format: 
Primary State-Primary State Qualifier, Secondary 
State. For more information about service states, 
refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Shows the current power level per 
port.

—

Actual 
Wavelength

(Display only) Shows the wavelength specified by 
the manufacturing data. This field cannot be set 
manually.

—

Expected 
Wavelength

Shows the preprovisioned wavelength. Numeric. This field cannot be changed.

AINS Soak (Display only) The automatic in-service soak 
period. It is always 00.00.

—

VOA Mode Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. Shows the current functional 
mode of the VOA.

• Constant Power 

• Constant Attenuation

VOA Power 
Ref.

Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. Shows the power setpoint that 
must be reached on the path when a VOA is present 
and the VOA Mode is Constant Power. 

Demultiplexers show the reference value of the 
desired optical power going to the client. 
Multiplexers show the reference value of the 
desired per-channel optical power. This parameter 
can only be modified by ANS.

—

VOA Power 
Calib.

Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. The user can modify the optical 
output power to the VOA if necessary. The VOA 
power calibration offsets the VOA power reference.

For demultplexers, you can modify the optical 
output power to the client if necessary. For 
multiplexers, you can modify the output power per 
channel.

This feature is normally used when the Network 
Type is configured as Access in the Provisioning > 
WDM-ANS tab.

Numeric. Double-click the parameter, enter a value 
and press Enter.

Table 11-29 Multiplexer and Demultiplexer Card Optical Channel Settings (continued)

Parameter Description Options
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DLP- G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C,
Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 
32DMX, 32DMX-L, 40-MUX-C, 40-DMX-C, 40-DMX-CE, or 4MD-xx.x Cards

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the multiplexer or 
demultiplexer card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Optical Chn > Optics Thresholds tabs. 

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-30.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

VOA 
Attenuation 
Ref.

Not applicable to the 32MUX-O, 32DMX-0, 
4MD-xx.x cards. Shows the attenuation value of the 
VOA when the VOA is set in attenuation mode. 
This parameter can only be modified by ANS and 
APC.

—

VOA 
Attenuation 
Calib.

Not applicable to the 32MUX-O, 32DMX-0, and 
4MD-xx.x cards. Allows the user to modify the 
attenuation value of the VOA if necessary when the 
VOA mode is set for constant attenuation.

Numeric. Double-click the parameter, enter a value, 
and press Enter.

Purpose This task changes the optical channel threshold settings for a 32MUX-O, 
32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 40-MUX-C, 
or 4MD-xx.x card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-29 Multiplexer and Demultiplexer Card Optical Channel Settings (continued)

Parameter Description Options
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DLP- G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C, 
Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-31.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Table 11-30 Multiplexer and Demultiplexer Card Optical Channel Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (TX or RX).

32MUX-O, 32DMX-O, 32DMX, 
32DMX-L

• 1 through 32 (CHAN-RX or 
CHAN-TX)

40-MUX-C, 40-DMX-C, 
40-DMX-CE

• 1 through 40 (CHAN-RX or 
CHAN-TX)

4MD-xx.x

• 1 through 8 (CHAN-RX or 
CHAN-TX)

opwrMin (dBm) Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm. Double-click the 
parameter, enter a value, and press 
Enter.

opwrMax (dBm) Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
30 dBm. Double-click the parameter, 
enter a value, and press Enter.
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DLP- G417 Change Optical Channel Threshold Settings for 32MUX-O, 32DMX-O, 32DMX, 32DMX-L, 40-MUX-C,
Table 11-31  Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, port 
type, and direction (TX or RX).

32MUX-O, 32DMX-O, 32DMX, 
32DMX-L

• 1 through 32 (CHAN-RX or 
CHAN-TX)

40-MUX-C, 40-DMX-C, 
40-DMX-CE

• 1 through 40 (CHAN-RX or 
CHAN-TX)

4MD-xx.x

• 1 through 8 (CHAN-RX or 
CHAN-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. This 
power value applies to the corresponding port 
and is automatically calculated when ANS is 
run.

This threshold applies to a port associated to a 
VOA (OSC-VOA) that is always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the threshold 
(always 5 dB lower). 

The 32DMX and 40-DMX-C/40-DMX/CE are 
exceptions. 32DMX and 
40-DMX-C/40-DMX-CE Power Failure Low 
thresholds apply to ports that are not 
associated to a VOA. The threshold is 
calculated automatically when you run ANS. 
You can manually change the threshold. The 
value must be within the optical power range 
that is specified for the card. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

Numeric. Double-click the 
parameter, enter a value, and press 
Enter. 
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NTP- G93 Modify the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Line Settings and PM Thresholds
Step 5 Return to your originating procedure (NTP).

NTP-G93 Modify the 32WSS, 32WSS-L, 40-WSS-C, or 
40-WSS-CE Line Settings and PM Thresholds 

Power Degrade 
High (dBm)

(32MUX-O, 32DMX-0, and 4MD-xx.x cards 
only) Shows the power degrade high 
threshold. This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated to a 
VOA (OSC-VOA) that is always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint will result in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(32MUX-O, 32DMX-0, and 4MD-xx.x cards 
only) Shows the power degrade low threshold. 
This power value applies to the corresponding 
port and is automatically calculated when 
ANS is run.

This threshold applies to a port associated to a 
VOA (OSC-VOA) that is always active in 
Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint will result in changing the 
threshold (always 2 dB lower). 

—

Purpose This procedure changes the 32WSS, 32WSS-L, 40-WSS-C, or 
40-WSS-CE card thresholds and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-31  Multiplexer and Demultiplexer Card Optical Channel Alarm Threshold 

Settings (continued)

Parameter Description Options
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DLP- G212 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Channel Parameters
Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE card settings. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G212 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Channel 
Parameters, page 11-57

• DLP-G213 Change the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Channel 
Thresholds, page 11-60

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 9, “Manage Alarms.”

• DLP-G214 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Line Parameters, 
page 11-64

• DLP-G215 Change the 32WSS, 32-WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical Line 
Thresholds, page 11-65

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G212 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical 
Channel Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connectorn > Parameters tabs, where n = one of the 
four available groups of eight optical channels.

Step 3 Modify any of the settings described in Table 11-32. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical channel parameter settings for the 32WSS, 
32WSS-L, 40-WSS-C, or 40-WSS-CE cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 11-32 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Optical Channel Parameter Settings

Parameter Description Options

Port (Display only) Shows the port number. 
Each optical channel (wavelength) has 
two logical ports. However, only one is 
active at a time depending on the 
operating mode provisioned for the 
port on the card view Maintenance tab: 
either CHAN-RX or 
PASS-THROUGH.

For the 32WSS or 32WSS-L, ports 1 
through 32 (CHAN-RX) are assigned 
to optical channels configured as add 
channels. 

For the 40-WSS-C or 40-WSS-CE, 
CHAN-RX ports are 1 through 40.

32WSS or 32WSS-L ports 33 through 
64 (PASS-THROUGH) are assigned to 
optical channels configured as 
pass-through channels.

40-WSS-C or 40-WSS-CE ports 41 
through 80 are PASS-THROUGH 
channels.

—

Port Name Allows a logical name to be assigned 
for each of the port.

User-defined. Name can be up to 
32 alphanumeric/special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 7-3.

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the port. 
Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,automati
cInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance
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Power (Display only) Power value read by the 
photodiode located after the VOA 
associated to the port, and calibrated to 
the COM_TX port. For more 
information, see the “Card Reference” 
chapter or the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

Numeric value (dB)

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

Expected 
Wavelength

(Display only) Displays the expected 
wavelength assigned for the channel.

—

AINS Soak (Display only) The automatic 
in-service soak period. It is always 
00.00.

—

VOA Mode (Display only) Displays the active 
VOA working mode.

• Constant Power

• Constant Attenuation

VOA Power 
Reference

(Display only) Shows the value of the 
optical power setpoint that must be 
reached on the path where a VOA is 
present, when VOA Mode is set to 
Constant Power. This value is the 
desired per-channel optical power. This 
parameter can only be modified by 
ANS.

Numeric value (dB)

VOA Power 
Calibration

Allows you to modify the VOA power 
value when VOA Mode is Constant 
Power.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –37 dB to –2 dB

VOA 
Attenuation 
Reference

(Display only) Shows the attenuation 
value of the VOA when the VOA Mode 
is Constant Attenuation. This 
parameter can only be modified by 
ANS.

Numeric value (dB)

VOA 
Attenuation 
Calibration

Allows you to modify the VOA 
attenuation value when VOA Mode is 
Constant Attenuation.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –30 dB to +30 dB

Table 11-32 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Optical Channel Parameter Settings 

Parameter Description Options
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G213 Change the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical 
Channel Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > Optical Chn: Optical Connectorn > Optics Thresholds tabs, where n = one 
of the four available groups of eight optical channels.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-33.

Power ADD (Display only) Displays a measurement 
of the optical power coming in on the 
ADD RX port, reported in the 
CHAN-RX port column. This is the 
power transmitted by the TX laser of 
the TXP or MXP card that is connected 
to the 32WSS, 32WSS-L, 40-WSS-C, 
or 40-WSS-CE.

Numeric value (dB)

Path Value (Display only) Displays the path value 
for the CHAN-RX port column 
parameter.

• Standby

Purpose This task changes the optical channel threshold settings for the 32WSS, 
32WSS-L, 40-WSS-C, or 40-WSS-CE cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-32 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Optical Channel Parameter Settings 

Parameter Description Options
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e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-34.

Table 11-33 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Channel Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Shows the port number, 
port type, and direction (RX or TX). Each 
optical channel (wavelength) has two 
logical ports. However, only one is active 
at a time depending on the operating 
mode provisioned for the port on the card 
view Maintenance tab: either CHAN-RX 
or PASS-THROUGH.

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.
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Table 11-34  32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Channel Alarm Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX). For 
each optical channel (wavelength), two 
logical ports are associated. Only one port 
can be active at a time, depending on the 
port’s operating mode. The operating 
mode, provisioned on the card view 
Maintenance tab, is either CHAN RX or 
PASS-THROUGH.

32WSS and 32WSS-L ports 1 through 32 
(CHAN-RX) are associated to optical 
channels configured as add/drop channels.

40-WSS-C or 40-WSS-CE ports 1 through 
40 are the CHAN-RX channels.

32WSS or 32WSS-L ports 33 through 64 
(PASS-THROUGH) are associated to 
optical channels configured as 
pass-through channels.

For the 40-WSS-C or 40-WSS-CE, ports 
41 through 80 are the PASS-THROUGH 
channels.

—

Power Failure 
Low (dBm)

(Display only) Shows the power failure low 
threshold. This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 5 dB lower). 

The threshold is calculated automatically 
when you run ANS. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

—
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

Power Degrade 
High (dBm)

(Display only) Shows the power degrade 
high threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(Display only) Shows the power degrade 
low threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 2 dB lower). 

Numeric

Power ADD 
Failure Low 
(dBm)

Shows the power add failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to the actual 
measurement of the optical power on the 
ADD RX port. It is reported as CHAN RX, 
that is, the power transmitted by the 
Trunk-TX laser of the TXP/MXP card 
connected to the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card.

Numeric. CTC does not allow it to be 
changed.

Table 11-34  32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Channel Alarm Threshold 

Settings (continued)

Parameter Description Options
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DLP-G214 Change 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE Card Optical 
Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-35. The provisionable parameters are listed in the 
Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

Purpose This task changes the optical line parameter settings for the 32WSS, 
32WSS-L, 40-WSS-C or 40-WSS-CE cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-35 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

32WSS or 32WSS-L:

• 65 (EXP-TX)

• 66 (EXP-RX)

• 67 (COM-TX)

• 68 (COM-RX)

• 69 (DROP-TX)

40-WSS-C or 40-WSS-CE:

• 81 (EXP-TX)

• 82 (EXP-RX)

• 83 (COM-TX)

• 84 (COM-RX)

• 85 (DROP-TX)

Port Name Allows you to assign a logical name for 
each of the ports shown.

User-defined. Name can be up to 
32 alphanumeric/ special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 7-3.
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Step 4 Return to your originating procedure (NTP).

DLP-G215 Change the 32WSS, 32-WSS-L, 40-WSS-C, or 40-WSS-CE Card 
Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that gives 
the overall condition of the port. Service 
states appear in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Power value read by the 
photodiode associated with the port.

Numeric value (dB)

AINS Soak (Display only) The automatic in-service 
soak period. It is always 00.00.

—

Actual 
Channels

Number of active channels carried by the 
port (the difference between provisioned 
and failed) 

—

Purpose This task changes the 32WSS, 32WSS-L, 40-WSS-C, or 40-WSS-CE card 
optical line threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-35 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Parameter Settings 

Parameter Description Options
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Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 32WSS, 32WSS-L, 
40-WSS-C, or 40-WSS-CE card where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs for one of the groups of optical 
channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-36.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-37.

Table 11-36 32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Warning Threshold 

Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

32WSS or 32WSS-L:

• 65 (EXP-TX)

• 66 (EXP-RX)

• 67 (COM-TX)

• 68 (COM-RX)

• 69 (DROP-TX)

40-WSS-C or 40-WSS-CE:

• 81 (EXP-TX)

• 82 (EXP-RX)

• 83 (COM-TX)

• 84 (COM-RX)

• 85 (DROP-TX)

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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NTP- G174 Modify the 40-WXC-C Line Settings and PM Thresholds
d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

NTP-G174 Modify the 40-WXC-C Line Settings and PM 
Thresholds 

Table 11-37  32WSS, 32WSS-L, 40-WSS-C, and 40-WSS-CE Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

32WSS or 32WSS-L:

• 65 (EXP-TX)

• 66 (EXP-RX)

• 67 (COM-TX)

• 68 (COM-RX)

• 69 (DROP-TX)

40-WSS-C or 40-WSS-CE:

• 81 (EXP-TX)

• 82 (EXP-RX)

• 83 (COM-TX)

• 84 (COM-RX)

• 85 (DROP-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.

Purpose This procedure changes the 40-WXC-C card thresholds and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
40-WXC-C card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G406 Change 40-WXC-C Card Optical Channel Parameters, page 11-68

• DLP-G407 Change the 40-WXC-C Optical Channel Thresholds, page 11-70

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 9, “Manage Alarms.”

• DLP-G408 Change 40-WXC-C Optical Line Parameters, page 11-72

• DLP-G409 Change the 40-WXC-C Optical Line Thresholds, page 11-74

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G406 Change 40-WXC-C Card Optical Channel Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to change the optical channel parameter settings.

Step 2 Click the Provisioning > OCH > Parameters tab.

Step 3 Modify any of the settings described in Table 11-38. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This task changes the optical channel parameter settings for the 
40-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Table 11-38  40-WXC-C Optical Channel Parameter Settings

Parameter Description Options

Circuit 
Name

(Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Admin 
State

Sets the port administrative state 
unless network conditions prevent the 
change. For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that 
gives the overall condition of the port. 
Service states appear in the format: 
Primary State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,automati
cInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

From (Display only) The port where the 
circuit originated.

—

Power (Display only) Power value read by the 
photodiode located after the VOA 
associated to the port, and calibrated to 
the COM_TX port. For more 
information, refer to the “Hardware 
Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.

Numeric value (dB)

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

VOA Mode (Display only) Displays the active 
VOA working mode.

• Constant Power

• Constant Attenuation

VOA Power 
Ref.e

(Display only) Shows the value of the 
optical power setpoint that must be 
reached on the path where a VOA is 
present, when VOA Mode is set to 
Constant Power. This value is the 
desired per-channel optical power. 
This parameter can only be modified 
by ANS.

Numeric value (dB)

VOA Power 
Calib.

Allows you to modify the VOA power 
value when VOA Mode is Constant 
Power.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –37 dB to –2 dB
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Step 4 Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the change. 

Step 5 Return to your originating procedure (NTP).

DLP-G407 Change the 40-WXC-C Optical Channel Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to change the optical channel threshold settings.

Step 2 Click the Provisioning > OCH > OCH Thresholds tabs, where n = one of the four available groups of 
eight optical channels.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-39.

VOA 
Attenuation 
Ref.

(Display only) Shows the attenuation 
value of the VOA when the VOA Mode 
is Constant Attenuation. This 
parameter can only be modified by 
ANS.

Numeric value (dB)

VOA 
Attenuation 
Calib.

Allows you to modify the VOA 
attenuation value when VOA Mode is 
Constant Attenuation.

Double-click the parameter, enter a value, and 
press Enter.

• Numeric value (dB)

• –30 dB to +30 dB

Purpose This task changes the optical channel threshold settings for the 40-WXC-C 
cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-38  40-WXC-C Optical Channel Parameter Settings (continued)

Parameter Description Options
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e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-40.

Table 11-39 40-WXC-C Optical Channel Warning Threshold Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. Double-click the 
parameter, enter a value, and press Enter.

Table 11-40  40-WXC-C Optical Channel Alarm Threshold Settings

Parameter Description Options

Circuit Name (Display only) Shows the circuit name. 
This is provisioned in the Circuits tab.

—

Actual 
Wavelength

(Display only) Displays the actual 
wavelength utilized by the channel.

—

Power Failure 
Low (dBm)

(Display only) Shows the power failure low 
threshold. This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 5 dB lower). 

The threshold is calculated automatically 
when you run ANS. (Refer to the 
“Hardware Specifications” appendix in the 
Cisco ONS 15454 DWDM Reference 
Manual.)

—
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

DLP-G408 Change 40-WXC-C Optical Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Power Degrade 
High (dBm)

(Display only) Shows the power degrade 
high threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 3 dB higher). 

—

Power Degrade 
Low (dBm)

(Display only) Shows the power degrade 
low threshold. This power value applies to 
the corresponding port and is automatically 
calculated when ANS is run.

This threshold applies to a port associated 
to a VOA (OSC-VOA) that is always active 
in Constant Power mode.

The threshold is automatically linked to the 
Power Setpoint (VOA Power Ref + VOA 
Power Calib) that is provisioned. Changing 
the setpoint results in changing the 
threshold (always 2 dB lower). 

Numeric

Table 11-40  40-WXC-C Optical Channel Alarm Threshold Settings (continued)

Parameter Description Options

Purpose This task changes the optical line parameter settings for 40-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Modify any of the settings described in Table 11-41. The provisionable parameters are listed in the 
Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

Step 4 Return to your originating procedure (NTP).

Table 11-41 40-WXC-C Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

• 10 (DROP-TX)

• 11 (EXP-TX)

• 12 (COM-RX)

• 13 (COM-TX)

Port Name Allows you to assign a logical name for 
each of the ports shown.

User-defined. Name can be up to 
32 alphanumeric/ special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 7-3.

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that gives 
the overall condition of the port. Service 
states appear in the format: Primary 
State-Primary State Qualifier, Secondary 
State. For more information about 
service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Power value read by the 
photodiode associated with the port.

Numeric value (dB)

AINS Soak (Display only) The automatic in-service 
soak period. It is always 00.00.

—

Actual 
Channels

Number of active channels carried by the 
port (the difference between provisioned 
and failed) 

—
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DLP-G409 Change the 40-WXC-C Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs for one of the groups of optical 
channels that are available.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-42.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

c. Modify any of the alarm thresholds shown under the Options column in Table 11-43.

Purpose This task changes the 40-WXC-C card optical line threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-42 40-WXC-C Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

• 10 (DROP-TX)

• 11 (EXP-TX)

• 12 (COM-RX)

• 13 (COM-TX)

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

DLP-G413 Change 40-WXC-C Card WXC Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to change the optical line parameter settings.

Step 2 Click the Provisioning > WXC Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-44. The provisionable parameters are listed in the 
Options column. The SONET (ANSI) option is followed by the SDH (ETSI) option.

Table 11-43  40-WXC-C Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX),

• 10 (DROP-TX)

• 11 (EXP-TX)

• 12 (COM-RX)

• 13 (COM-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameter, 
enter a value, and press Enter.

Purpose This task changes the WXC line parameter settings for 40-WXC-C cards. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Return to your originating procedure (NTP).

Table 11-44 40-WXC-C WXC Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port 
number, port type, and direction (RX or 
TX),

• 1 (EXP-RX)

• 2 (EXP-RX)

• 3 (EXP-RX)

• 4 (EXP-RX)

• 5 (EXP-RX)

• 6 (EXP-RX)

• 7 (EXP-RX)

• 8 (EXP-RX)

• 9 (ADD-RX)

Port Name Allows you to assign a logical name for 
each of the ports shown.

User-defined. Name can be up to 
32 alphanumeric/ special characters. Blank by 
default. Double-click, enter the name, and 
press Enter.

See the “DLP-G104 Assign a Name to a Port” 
task on page 7-3.

Admin 
State

Sets the port administrative state unless 
network conditions prevent the change. 
For more information about 
administrative states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

From the drop-down list, choose one of the 
following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service 
State

(Display only) Identifies the 
autonomously generated state that gives 
the overall condition of the port. Service 
states appear in the format: Primary 
State-Primary State Qualifier, 
Secondary State. For more information 
about service states, refer to the 
“Administrative and Service States” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance
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DLP-G429 Multiplex a Single Wavelength on 40-WXC-C Card

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the 40-WXC-C card 
where you want to multiplex a wavelength. 

Step 2 Click the Maintenance > OCHNC tabs.

Step 3 Enter the following values:

Target Power (dBm)—Enter the target power. The default is –14.0 dBm.

• Input Port—Choose the EXP-RX or ADD-RX port where you want to multiplex the wavelength 
from.

• VOA Attenuation (dB)—Enter the VOA attenuation. The default values are: 

– 20 dB for four-way mesh and an EXP-RX input port

– 16 dB for 8-way mesh and an EXP-RX input port

– 22 dB for an ADD-RX input port

• Wavelength—Choose the wavelength that you want to multiplex. The supported wavelengths are the 
40 channels of the C-band from 1530.33 nm to 1561.32 nm. A “Maintenance” wavelength is also 
provided that corresponds to a “Lambda zero” wavelength of 1529.55 nm.

Note You cannot multiplex a wavelength that is already allocated on the COM-TX port.

Step 4 Click Apply. This creates a cross-connection (add or pass-through) for the specified wavelength. This 
cross-connection remains active until you click Clear.

Step 5 If you want to multiplex additional channels, click Clear to delete the existing cross-connection, and 
repeat Steps 3 and 4. If not, continue with Step 6.

Step 6 To view the actual power on the COM-TX port, click Refresh. Wait 10-15 seconds for the actual power 
to appear.

Step 7 Return to your originating procedure (NTP).

Purpose This task multiplexes a single wavelength onto the COM-TX port of a 
40-WXC-C card. Perform this task for testing and troubleshooting a 
40-WXC-C card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G149 Modify the MMU Line Settings and PM Thresholds

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
MMU card settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

Note To use the alarm profile tab, including creating alarm profiles and suppressing alarms, see 
Chapter 9, “Manage Alarms.”

• DLP-G342 Change MMU Optical Line Parameters, page 11-78

• DLP-G343 Change the MMU Optical Line Thresholds, page 11-80

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G342 Change MMU Optical Line Parameters

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the MMU card where 
you want to change the optical line parameter settings.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 Modify any of the settings described in Table 11-45. The provisionable parameters are listed in the 
Options column in the table. In the Options column, the SONET (ANSI) option is followed by the SDH 
(ETSI) option.

Purpose This procedure changes the MMU card thresholds and settings.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the optical line parameter settings for the MMU card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Return to your originating procedure (NTP).

Table 11-45 MMU Optical Line Parameter Settings

Parameter Description Options

Port (Display only) Displays the port number, port type, 
and direction (RX or TX):

• 1 (EXP-RX)

• 2 (EXP-TX)

• 3 (COM-RX)

• 4 (COM-TX)

• 5 (EXP A-RX)

• 6 (EXP A-TX)

—

Port Name Allows you to assign a logical name for each of the 
ports shown.

User-defined. Name can be up to 32 alphanumeric/ 
special characters. Blank by default. Double-click, 
enter the name, and press Enter.

See the “DLP-G104 Assign a Name to a Port” task on 
page 7-3.

Admin State Sets the port administrative state unless network 
conditions prevent the change. For more information 
about administrative states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

From the drop-down list, choose one of the following:

• IS,AINS/Unlocked,automaticInService

• OOS,DSBLD/Locked,disabled

• OOS,MT/Locked,maintenance

Service State (Display only) Identifies the autonomously 
generated state that gives the overall condition of the 
port. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For 
more information about service states, refer to the 
“Administrative and Service States” appendix in the 
Cisco ONS 15454 DWDM Reference Manual.

• IS-NR/Unlocked-enabled

• OOS-AU,AINS/Unlocked-disabled,
automaticInService

• OOS-MA,DSBLD/Locked-enabled,disabled

• OOS-MA,MT/Locked-enabled,maintenance

Power (Display only) Power value read by the photodiode 
associated with the port.

Numeric value (dB)

AINS Soak (Display only) The automatic in-service soak period. 
It is always 00.00.

—

Actual 
Channels

Number of active channels carried by the port (the 
difference between provisioned and failed) 

—
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DLP-G343 Change the MMU Optical Line Thresholds

Caution Warning thresholds are not monitored by CTC. They must be user-provisioned and monitored through 
custom alarm profiles.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the MMU card where 
you want to change the optical line threshold settings.

Step 2 Click the Provisioning > Optical Line > Optics Thresholds tabs.

Step 3 If you want to change the warning thresholds, complete the following steps. If not, continue with Step 4. 

a. Under Types, choose Warning.

b. Choose the warning interval that you want to provision, either 15 minutes or 1 Day.

c. Click Refresh.

d. Modify any of the warning thresholds shown under the Options column in Table 11-46.

e. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 4 If you want to change the alarm thresholds, complete the following steps. If not, continue with Step 5. 

a. Under Types, choose Alarm.

b. Click Refresh.

Purpose This task changes the MMU card optical line threshold settings.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 11-46 MMU Optical Line Warning Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX):

• 1 (EXP-RX)

• 2 (EXP-TX)

• 3 (COM-RX)

• 4 (COM-TX)

• 5 (EXP A-RX)

• 6 (EXP A-TX)

opwrMin 
(dBm)

Set the low power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 
–50 dBm.

opwrMax 
(dBm)

Set the high power warning level. Numeric. Can be set for 15-minute or 
one-day intervals. The default is 30 dBm.
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c. Modify any of the alarm thresholds shown under the Options column in Table 11-47.

d. Click Apply. If the change affects traffic, a warning message appears. Click Yes to complete the 
change.

Step 5 Return to your originating procedure (NTP).

NTP-G101 Modify Alarm Interface Controller–International 
Settings

Table 11-47  MMU Optical Line Alarm Threshold Settings

Parameter Description Options

Port (Display only) Displays the port number, 
port type, and direction (RX or TX).

• 1 (EXP-RX)

• 2 (EXP-TX)

• 3 (COM-RX)

• 4 (COM-TX)

• 5 (EXP A-RX)

• 6 (EXP A-TX)

Power Failure 
Low (dBm)

Shows the power failure low threshold. 
This power value applies to the 
corresponding port and is automatically 
calculated when ANS is run.

You can manually change the threshold. 
The value must be within the optical 
power range that is specified for the card. 
(Refer to the “Hardware Specifications” 
appendix in the Cisco ONS 15454 
DWDM Reference Manual.)

Numeric. Double-click the parameters, 
enter a value, and press Enter.

Purpose This procedure provisions the AIC-I card to receive input from or send 
output to external devices wired to the backplane (called external alarms 
and controls or environmental alarms), or changes orderwire settings. 

Tools/Equipment None

Prerequisite Procedures NTP-G72 Provision External Alarms and Controls on the Alarm Interface 
Controller-International Card, page 9-32 

DLP-G109 Provision Orderwire, page 7-69

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
AIC-I card settings. If you are already logged in, proceed to Step 2.

Step 2 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Step 3 Perform any of the following tasks as needed:

• DLP-G245 Change External Alarms Using the AIC-I Card, page 11-82

• DLP-G246 Change External Controls Using the AIC-I Card, page 11-83

• DLP-G247 Change AIC-I Card Orderwire Settings, page 11-84

Step 4 Complete the “NTP-G103 Back Up the Database” procedure on page 13-2.

Stop. You have completed this procedure.

DLP-G245 Change External Alarms Using the AIC-I Card

Note The procedure is the same if you are using the alarm expansion panel (AEP). In this case, the number of 
contacts that are shown on the screen is changed accordingly. 

Step 1 Confirm that external-device relays are wired to the ENVIR ALARMS IN pins. See the “DLP-G20 
Install Alarm Wires on the MIC-A/P (ETSI Only)” task on page 1-51 (ETSI) or the “DLP-G23 Install 
Alarm Wires on the Backplane (ANSI Only)” task on page 1-56 (ANSI) for more information.

Step 2 Double-click the AIC-I card to display it in card view.

Step 3 Click the Provisioning > External Alarms tabs.

Step 4 Modify any of the following fields for each external device wired to the ONS 15454 backplane. For 
definitions of these fields, see the “NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card” procedure on page 9-32.

• Enabled

• Alarm Type

• Severity

• Virtual Wire

• Raised When 

• Description

Step 5 Click Apply.

Purpose This task changes external alarm settings on the AIC-I card. 

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Return to your originating procedure (NTP).

DLP-G246 Change External Controls Using the AIC-I Card

Note The task is the same if you are using the AEP. In this case, the number of contacts that are shown on the 
screen is changed accordingly. 

Step 1 Verify the external control relays to the ENVIR ALARMS OUT backplane pins. See the “DLP-G20 
Install Alarm Wires on the MIC-A/P (ETSI Only)” task on page 1-51 (ETSI) or the “DLP-G23 Install 
Alarm Wires on the Backplane (ANSI Only)” task on page 1-56 (ANSI) for more information. 

Step 2 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the AIC-I card to display 
it in card view.

Step 3 Click the Provisioning > External Controls tabs.

Step 4 Modify any of the following fields for each external control wired to the ONS 15454 backplane. For 
definitions of these fields, see the “NTP-G72 Provision External Alarms and Controls on the Alarm 
Interface Controller-International Card” procedure on page 9-32.

• Enabled

• Trigger Type

• Control Type

• Description

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes external control settings on the AIC-I card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G247 Change AIC-I Card Orderwire Settings

Caution When provisioning orderwire for ONS 15454s residing in a ring, do not provision a complete orderwire 
loop. For example, a four-node ring typically has Side B and Side A ports provisioned at all four nodes. 
However, to prevent orderwire loops, provision two orderwire ports (Side B and Side A) at all but one 
of the ring nodes.

Tip Before you begin, make a list of the ONS 15454 slots and ports that require orderwire communication.

Step 1 In node view (single-shelf mode) or shelf view (multishelf mode), double-click the AIC-I card to display 
it in card view.

Step 2 Click the Provisioning > Local Orderwire tabs or the Provisioning > Express Orderwire tabs, 
depending on the orderwire path that you want to change. Provisioning steps are the same for both types 
of orderwire.

Step 3 If needed, adjust the transmit (Tx) and receive (Rx) dBm values by moving the slider to the right or left 
for the headset type (four-wire or two-wire) that you will use. In general, you should not need to adjust 
the dBm values.

Step 4 If you want to turn on the audible alert (buzzer) for the orderwire, check the Buzzer On check box.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

NTP-G102 Change Card Service State

Purpose This task changes orderwire settings on the AIC-I card.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes a card service state. 

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56 or
NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to change the 
card service state.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Inventory tab.

Step 3 Click the cell in the Admin State column for the card you want to change, and choose an administrative 
state from the drop-down list:

• IS (ANSI) or Unlocked (ETSI)

• OOS,MT (ANSI) or Locked-enabled (ETSI)

Step 4 Click Apply.

Step 5 If an error message appears indicating that the card state cannot be changed from its current state, click 
OK.

For information about the card state transitions, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

Stop. You have completed this procedure.
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C H A P T E R 12

Upgrade, Add, and Remove Cards and Nodes

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter provides procedures for adding and removing dense wavelength division multiplexing 
(DWDM) cards and nodes. 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary for general 
troubleshooting information and alarm or error descriptions. 

This section lists the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 12-2—Complete as 
needed.

2. NTP-G127 Add an AD-xC-xx.x Card to an OADM Node, page 12-5—Complete as needed.

3. NTP-G129 Add a DWDM Node, page 12-9—Complete as needed.

4. NTP-G130 Remove a DWDM Node, page 12-11—Complete as needed.

5. NTP-G146 Add a Rack and/or Shelf to a Multishelf Node, page 12-13—Complete as needed.

6. NTP-G147 Delete a Shelf and/or Rack from a Multishelf Node, page 12-14—Complete as needed.

7. NTP-G173 Convert an OADM Node to a ROADM Node, page 12-15—Complete as needed.

8. NTP-G176 Convert an Line Amplifier Node to an OADM Node, page 12-18—Complete as needed.

9. NTP-G182 Convert a Line Amplifier Node to a ROADM Node, page 12-20—Complete as needed.

10. NTP-G195 Convert a Protected ROADM Node from two Separate Nodes to a Single Multishelf 
Node, page 12-22—Complete as needed.

11. NTP-G177 Upgrade ANS Parameters on a DWDM Node, page 12-28—Complete as needed.
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NTP- G107 Remove Permanently or Remove and Replace DWDM Cards
NTP-G107 Remove Permanently or Remove and Replace DWDM 
Cards

Caution Removing and replacing cards can be traffic affecting.

Caution Do not use this procedure to replace a TCC2 or TCC2P card.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26.

Note If you cannot log into Cisco Transport Controller (CTC) and you need to remove a card, remove 
the card as described in Step 6. After you log into CTC, troubleshoot the mismatched equipment 
alarm (MEA) with the Cisco ONS 15454 DWDM Troubleshooting Guide. 

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the DLP-G128 Disable Alarm Filtering, page 9-28 as 
necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 3 If you are removing and replacing a card, go to Step 5.

Step 4 If you are permanently removing a card, go to Step 11.

Step 5 To remove and replace a card, complete the following tasks, as needed: 

• The circuits traversing through the card that needs to be replaced (for example, an amplifier) need 
to be protection switched. For instance, if the card you want to replace is an active transponder 
(TXP) or muxponder (MXP) in a Y-cable protection group, complete the “DLP-G179 Apply a Force 
Y-Cable or Splitter Protection Switch” task on page 10-44 to force traffic away from the TXP or 
MXP that you will remove. If the card you want to replace is the standby TXP or MXP in a Y-cable 
protection group, complete the “DLP-G182 Apply a Lockout” task on page 10-46 to prevent traffic 
from switching to the TXP or MXP that you will remove. See the Cisco ONS 15454 Procedure Guide 
or the Cisco ONS 15454 SDH Procedure Guide for other types of protection switching (path 
protection, BLSR, optical, and electrical).

Purpose This procedure permanently removes or removes and replaces DWDM 
cards installed in the ONS 15454 shelf and rack.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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• If the card is used as a node timing reference, complete the “NTP-G112 Change the Node Timing 
Reference” procedure on page 13-18 to change the timing reference to a card that will not be 
removed.

• If the card is an OSCM or OSC-CSM with an optical service channel (OSC) or TXP, MXP, GE_XP, 
10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and OTU2_XP cards with generic communications 
channel (GCC) termination, complete the “NTP-G85 Modify or Delete OSC Terminations, 
DCC/GCC Terminations, and Provisionable Patchcords” procedure on page 10-47 to delete the 
termination and recreate it on a card that will not be removed.

Step 6 Physically remove the card:

a. Disconnect any cables.

b. Open the card latches/ejectors. 

c. Use the latches/ejectors to pull the card forward and away from the shelf.

Step 7 Insert the new card using one of the following procedures as applicable:

• NTP-G30 Install the DWDM Cards, page 3-56

• NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP Cards, page 3-61

Step 8 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 3-68.

Step 9 Complete the following tasks or procedures, as needed: 

• If you switched a Y-cable protection group in Step 5, complete the “DLP-G180 Clear a Manual or 
Force Y-Cable or Splitter Protection Switch” task on page 10-44.

• If you deleted circuits in Step 5, complete the “DLP-G105 Provision Optical Channel Network 
Connections” task on page 7-23.

• If you switched the timing reference in Step 5, complete the “NTP-G112 Change the Node Timing 
Reference” procedure on page 13-18 to change the reference back to the new card.

• If you deleted an OSC or GCC termination in Step 5, complete the “NTP-G38 Provision OSC 
Terminations” procedure on page 3-107 or the “DLP-G76 Provision DCC/GCC Terminations” task 
on page 7-63.

Step 10 Go to Step 13.

Step 11 To permanently remove a card, complete the following tasks:

• Delete the circuits associated with the card being removed. Complete the “DLP-G106 Delete Optical 
Channel Network Connections” task on page 7-27, the “DLP-G347 Delete Optical Channel Client 
Connections” task on page 7-11, or the “DLP-G418 Delete an Optical Channel Trail” task on 
page 7-19 as needed.

• Delete the DWDM patchcords and optical side associated with the card being removed. Complete 
the "DLP-Gxxx Delete DWDM Patchcords in CTC" procedure on page yy-yy and the “NTP-G209 
Create, Edit, and Delete Optical Sides” procedure on page 3-105.

• If there are pluggable port modules (PPMs) that terminate on the card, complete the “DLP-G280 
Delete a PPM” task on page 5-17 to delete these PPMs.

• Physically remove the card:

– Disconnect and remove any cables, patchcords, and attenuators attached to the card.

– Open the card latches/ejectors.

– Use the latches/ejectors to pull the card forward and away from the shelf.
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Step 12 If the card you are removing is an OSCM, OSC-CSM, DWDM Amplifier, or Filter card, complete the 
following tasks; otherwise, go to Step 13.

• Reconfigure the circuits (OCHCC, OCHNC, Trails) as needed. Complete the “DLP-G105 Provision 
Optical Channel Network Connections” task on page 7-23, the “DLP-G346 Provision Optical 
Channel Client Connections” task on page 7-4, or the “DLP-G395 Create an Optical Channel Trail” 
task on page 7-17.

• Reload ANS provisioning. Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update 
Configuration File” procedure on page 3-44.

• Relaunch ANS. Complete the “NTP-G37 Run Automatic Node Setup” task on page 3-110.

Step 13 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-28 
as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for procedures.

Stop. You have completed this procedure. 

DLP-G254 Place Amplifier Ports Out of Service

Step 1 On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L, or OPT-AMP-17-C card with the ports that you want to put out of service.

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 In the Admin State column for the card’s ports, choose OOS,MT (ANSI) or Locked,disabled (ETSI) 
for each port that does not have an OOS-MA,DSBLD or Locked-enabled,disabled service state.

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Click the Provisioning > Opt Apli Line > Parameters tabs.

Step 7 In the Admin State column for the card’s ports, choose OOS,MT or IS,AINS (ANSI) or 
Locked,maintenance or unlocked,automaticinservice (ETSI) for each port that does not have an 
OOS-MA,DSBLD or Locked,disabled service state.

Step 8 Click Apply.

Step 9 In the confirmation dialog box, click Yes.

Purpose This task places OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L, or OPT-AMP-17-C card ports out of service in 
preparation for card removal.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 10 Return to your originating procedure (NTP).

DLP-G318 Place Amplifier Ports In Service

Step 1 On the shelf graphic in CTC, double-click the OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L, or OPT-AMP-17-C card with the ports that you want to put in service. 

Step 2 Click the Provisioning > Optical Line > Parameters tabs.

Step 3 In the Admin State column for the card’s ports, choose IS,AINS (ANSI) or 
Unlocked-automaticInService (ETSI) for Port 1 (COM-RX) of the OPT-PRE card (or OPT-AMP-L or 
OPT-AMP-17-C cards provisioned in OPT-PRE mode), or Port 2 (OSC-RX) and Port 3 (COM-TX) of 
the OPT-BST, OPT-BST-E, or OPT-BST-L cards (or OPT-AMP-L or OPT-AMP-17-C cards provisioned 
in OPT-LINE mode).

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Return to your originating procedure (NTP).

NTP-G127 Add an AD-xC-xx.x Card to an OADM Node

Note Do not begin this procedure until the Cisco TransportPlanner site plan has been recalculated with the 
new AD-xC-xx.x card added to the OADM node.

Purpose This task places OPT-BST, OPT-BST-E, OPT-BST-L, OPT-PRE, 
OPT-AMP-L or OPT-AMP-17-C card ports in service.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure adds an AD-xC-xx.x card to an optical add/drop 
multiplexing (OADM) node.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Turn Up a Network”

A Cisco TransportPlanner OADM site plan recalculated for the new OADM 
card

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node in the OADM network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), display the OADM node where 
you will add the card.

Step 3 Click the Circuits tab. 

Step 4 Make a list of all optical channel network connections (OCHNCs) and/or optical channel client 
connections (OCHCCs) that are carried on the express path for both the Side B-to-Side A and Side 
A-to-Side B directions.

Step 5 For OCHNCs and/or OCHCCs identified in Step 4 that are routed on the active path of a splitter or 
Y-cable protection group, force the traffic to the protect path in the opposite side of the ring using the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 6 Click the Circuits tab. 

Step 7 Complete the following steps for all OCHNCs and/or OCHCCs carried on the express path that were 
identified in Step 4: 

a. Choose the OCHNC or OCHCC circuit(s) and click Edit. (To choose multiple circuits, press the 
Shift key while you click the circuits.)

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field on the right, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the 
drop-down list.

d. Click Apply.

e. Repeat Steps a through d for each OCHNC or OCHCC circuit.

Step 8 From the Tools menu, choose Open TL1 Connection. 

Step 9 In the Select Node dialog box, choose the OADM node where you will add the AD-xC-xx.x card and 
click OK. 

Step 10 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNC listed in Step 4, using the following format: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <SRC> is the access identifier from the Channel section in a two-way wavelength.

• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 11 In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCC listed in Step 4, using the following format: 
12-6
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 12      Upgrade, Add, and Remove Cards and Nodes
NTP- G127 Add an AD-xC-xx.x Card to an OADM Node
DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <AID> is the access identifier from the Channel section i in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 12 Click Close to close the TL1 dialog box.

Step 13 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs. 

Step 14 Highlight the two express connections that carry the deleted circuits passing through the node. (The 
express connections are the only ones connecting an EXP_TX port on the last Side A OADM card, with 
an EXP_RX port on the first Side B OADM card.)

Step 15 Click Delete.

Step 16 Remove the physical express cables between the EXP_TX and EXP_RX ports specified in Step 14.

Step 17 Insert the new AD-xC-xx.x card in the slot identified by your Cisco TransportPlanner site plan.

Step 18 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 3-68 for the OADM node, following the new internal connections table generated by 
Cisco TransportPlanner.

Step 19 Complete the “NTP-G152 Create and Verify Internal Patchcords” procedure on page 3-100.

Step 20 Import the recalculated OADM site parameters. See the “NTP-G143 Import the Cisco TransportPlanner 
NE Update Configuration File” task on page 3-44.

Step 21 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Port Status tabs. 

Step 22 Click Launch ANS.

Step 23 From the Tools menu, choose Open TL1 Connection. 

Step 24 In the Select Node dialog box, choose the OADM node and click OK. 

Step 25 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNC listed in Step 14, using the following format: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <SRC> is the access identifier from the Channel section in a two-way wavelength.

• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 
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For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 26 In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCC listed in Step 14, using the following format: 

DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>], [CMDMDE=<CMDMDE>]

where: 

• <AID> is the access identifier from the Channel section.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

• <PST> is the Primary state, which indicates the current overall service condition of an entity. The 
default is IS (in service). 

• <SST> s the Secondary state, which provides additional information pertaining to PST and PSTQ. 
The default is AINS.

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 27 Click Close to close the TL1 dialog box.

Step 28 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab.

Step 29 Complete the following steps for all OCHNCs and/or OCHCCs set to OOS,DSBLD (ANSI) or 
Locked,disabled (ETSI) in Step 7: 

a. Choose the OCHNC or OCHCC circuit(s) and click Edit. To choose multiple circuits, press the Shift 
key while you click the circuits.

b. In the Edit Circuit dialog box, click the State tab.

c. In the State field on the right, choose IS,AINS (ANSI) or Unlocked,automaticInService (ETSI) 
from the drop-down list.

d. Click Apply, and then click OK.

Step 30 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-44 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its condition before the card was added.

Stop. You have completed this procedure.
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NTP-G129 Add a DWDM Node

Note Do not begin this procedure until the Cisco TransportPlanner network plan has been updated and 
recalculated with the new DWDM node.

Note This procedures assumes that all turn-up procedures provided in Chapter 3, “Turn Up a Node” have been 
completed at the node that will be added. If they have not been completed, do not continue. Complete 
the turn-up procedures at the new node before you complete this procedure.

Caution To complete this procedure, a span will be disconnected where the new node is added. This will affect 
the service of any unprotected circuits that pass through that span.

Step 1 At the node that will be added, complete the “NTP-G51 Verify DWDM Node Turn Up” procedure on 
page 6-2. If the node has not been turned up, do not continue. Complete the relevant procedures in 
Chapter 3, “Turn Up a Node” and Chapter 4, “Perform Node Acceptance Tests,” then begin this 
procedure again.

Step 2 If the Cisco TransportPlanner network design has not been updated and recalculated for the new node 
and client services, update and recalculate it now, following the procedures in the Cisco 
TransportPlanner documentation.

Step 3 Identify the fiber spans that must be disconnected to insert the new node.

Step 4 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a DWDM node that is active on the 
network where you want to add the new DWDM node.

Step 5 From the View menu, choose Go to Network View.

Step 6 In network view, click the Circuits tab. 

Step 7 Identify the OCHCCs and/or OCHNCs and/or OCHTRAILs that are carried on the fiber span express 
path that you identified in Step 3 in both the Side B-to-Side A and Side A-to-Side B directions. 

Step 8 If the OCHCC and/or OCHNC and/or OCHTRAIL circuit is on the active path and is protected by a 
splitter or Y-cable protection group, complete the “DLP-G179 Apply a Force Y-Cable or Splitter 
Protection Switch” task on page 10-44 to force traffic away from the span where the node will be added. 
If not, continue with Step 9.

Step 9 For each circuit identified in Step 7 that was not switched in Step 8 (unprotected circuits), complete the 
following steps:

a. In network view, select the OCHNC and/or OCHCC and/or OCHTRAIL circuit and click Edit. 

Purpose This procedure adds a DWDM node to an existing DWDM network.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Turn Up a Network”

A Cisco TransportPlanner network plan recalculated for the new node

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field on the right, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the 
drop-down list.

d. Click Apply, then click OK.

Step 10 Remove the fibers from the cards at the adjacent nodes that will connect to the new node.

Step 11 Install the fibers from the adjacent nodes that will connect to the new node using the “NTP-G34 Install 
Fiber-Optic Cables on DWDM Cards and DCUs” procedure on page 3-68.

Step 12 Update the ANS parameters at the adjacent nodes:

a. Display an adjacent node in node view.

b. Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” 
procedure on page 3-44 to load the new NE Update file onto the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to recalculate the 
ANS parameters at the node.

d. Display the next adjacent node in node view.

e. Repeat Steps b and c for the second adjacent node.

Step 13 Display the new node in node view.

Step 14 Log out of CTC and log back into a node in the network.

Step 15 From the View menu, choose Go to Network View to display the nodes. The new node should appear 
in the network map. Wait for a few minutes to allow all the nodes to appear.

Step 16 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Step 17 In network view, right-click the new node and choose Update Circuits With New Node from the 
shortcut menu. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits 
that appears in the dialog box is correct.

Note If the circuits take more than a minute to appear, log out, then log back in.

Step 18 Click the Circuits tab and verify that no incomplete circuits appear.

Step 19 Repeat Step 9 to change the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) back in 
service by choosing IS-AINS (ANSI) or Unlocked,automaticInService (ETSI) in the State drop-down 
list.

Step 20 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-44 for the circuits that were switched in Step 8 to return the traffic to its original paths.

Step 21 Complete the “DLP-G105 Provision Optical Channel Network Connections” task on page 7-23 to create 
new circuits.

Stop. You have completed this procedure.
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NTP-G130 Remove a DWDM Node

Note During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC 
cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command Guide or the 
Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Caution This procedure will affect the service of unprotected circuits that pass through the span where the node 
will be removed.

Step 1 If the Cisco TransportPlanner network design has not been updated and recalculated with the node 
removed, update and recalculate the design now by following the procedures in the Cisco 
TransportPlanner documentation.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the DWDM target node that will be 
removed.

Step 3 Click the Circuits tab.

Step 4 Identify all the OCHNCs and OCHCCs that are passing through or are added and dropped at the node 
that will be removed.

Step 5 Delete the OCHNCs and OCHCCs identified in Step 4 that terminate (add/drop) on the target DWDM 
node. See the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-11 and the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 7-27 to delete OCHCCs and 
OCHNCs, respectively.

Step 6 For the protected pass through circuits on the target node, perform Step 7. Else, go to Step 10.

Note Non-protected pass through circuits need not be modified or deleted.

Step 7 If the OCHNC and OCHCC circuits pass through the target node on the active path and are protected by 
a splitter or Y-cable protection group, navigate to an adjacent node connected to the target node and 
complete the “DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 10-44 to 
force the traffic away from the node that will be deleted. Otherwise, continue with Step 8.

Step 8 Complete the following steps for the protected pass through circuits:

a. Select the OCHNCs or OCHCCs and click Edit. 

b. In the Edit Circuit dialog box, click the State tab. 

c. In the State field, choose OOS,DSBLD (ANSI) or Locked,disabled (ETSI) from the drop-down list.

d. Click Apply, then click OK.

Purpose This procedure removes a node from a DWDM network.

Tools/Equipment None

Prerequisite Procedures A Cisco TransportPlanner network plan recalculated for the new topology.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
12-11
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 12      Upgrade, Add, and Remove Cards and Nodes
NTP- G130 Remove a DWDM Node
Step 9 Complete the following steps to delete the cross-connects on the target node for each circuit placed in 
the OOS,DSBLD (ANSI) or Locked,disabled (ETSI) state in Step 8:

a. From the Tools menu, choose Open TL1 Connection. 

b. In the Select Node dialog box, select the new node and click OK. 

c. In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for 
each unprotected pass-through circuit as follows: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>], 
[CMDMDE=<CMDMDE>]; 

where: 

– <SRC> is the source access identifier from the Channel section in a two-way wavelength.

– <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

– <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

– <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the 
command would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

d. Click Close to close the TL1 dialog box.

Step 10 Remove the fibers from the target node, and reconnect the fibers to the adjacent nodes.
Note that once the fibers are rerouted, the non-protected pass through circuits will go to 
OOS-PARTIAL (ANSI) or Locked-partial (ETSI) state.

Step 11 Complete the following steps to update the ANS parameters at the adjacent nodes:

a. Display an adjacent node in node view.

b. Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” 
procedure on page 3-44 to load the new NE Update file onto the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to recalculate the 
ANS parameters at the node.

d. Display the next adjacent node in node view.

e. Repeat Steps b and c for the second adjacent node.

Step 12 Repeat Step 8 to change the circuits placed in OOS,DSBLD (ANSI) or Locked,disabled (ETSI) back in 
service by changing the Target Circuit Admin State field to IS-AINS (ANSI) or 
Unlocked,AutomaticInService (ETSI).

Step 13 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-44 for the OCHNCs and OCHCCs that were switched in Step 7.

Step 14 To discover the non-protected pass though circuits that are in the OOS-PARTIAL (ANSI) or 
Locked-partial (ETSI) state after completing Step 10, select the circuit and choose Tools > Circuits > 
Reconfigure Circuits from the menu bar. The Reconfigure Circuits dialog box is displayed; click Yes.

Stop. You have completed this procedure.
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NTP-G146 Add a Rack and/or Shelf to a Multishelf Node

Note Each shelf you want to add to a multishelf configuration must have network connectivity. For more 
information, see Chapter 2, “Connect the PC and Log into the GUI.”

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the multishelf DWDM node where you 
want to add a shelf.

Step 2 To add a rack, in multishelf view right-click the gray area and choose Add Rack. If you do not need to 
add a rack, continue with Step 3.

Step 3 To add a shelf, in multishelf view right-click the white space inside the rack and choose Add Shelf.

Step 4 In the Shelf ID Selection dialog box, choose a shelf ID from the drop-down list. 

Step 5 Click OK. The shelf appears in the multishelf view.

Step 6 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the new subtending shelf.

Step 7 In multishelf view, click the Provisioning > General > Multishelf Config tabs.

Step 8 Click Enable as Subtended Shelf. 

Step 9 From the Shelf ID drop-down list, choose the shelf ID that you created in Step 4.

Step 10 Click Apply. 

Step 11 In the confirmation dialog box, click Yes to reboot the shelf. The CTC view changes to network view 
and the node icon changes to gray. (This might take several minutes.) 

Step 12 If you are connecting the new subtending shelf to the Ethernet Adapter Panel (EAP), complete the 
following steps. If not, continue with Step 13.

a. Using a cross-over (CAT 5) LAN cable, plug one connector into the RJ-45 front panel port of the 
subtending shelf TCC2/TCC2P card in Slot 7 and plug the other end into the SSC port on the left 
patch panel. 

b. Using a cross-over (CAT 5) LAN cable, plug one connector into the RJ-45 front panel port of the 
subtending shelf TCC2/TCC2P card in Slot 11 and plug the other end into the SSC port on the right 
patch panel.

Purpose This procedure adds a rack and/or subtending shelf to a multishelf node.

Tools/Equipment None

Prerequisite Procedures One of the following:

• NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-82

• NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85

Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 13 If you are connecting the subtending shelf to the Catalyst 2950 switch, complete the following steps. If 
not, continue with Step 14.

a. Plug one end of a cross-over (CAT-5) LAN cable into the RJ-45 front panel port of the subtending 
shelf TCC2/TCC2P card in Slot 7 and plug the other end into Port 2 of the first Catalyst 2950.

b. Plug one end of a cross-over (CAT-5) LAN cable into the RJ-45 front panel port of the subtending 
shelf TCC2/TCC2P card in Slot 11 and plug the other end into Port 2 of the backup Catalyst 2950.

Step 14 Repeat Steps 3 through 13 for each subtending shelf in the multishelf configuration.

Stop. You have completed this procedure.

NTP-G147 Delete a Shelf and/or Rack from a Multishelf Node

Note You cannot delete a node controller shelf from a multishelf node configuration.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the multishelf DWDM node where you 
want to delete a shelf or rack. If you want to delete a shelf, continue with Step 2. If you want to delete a 
rack only, go to Step 9.

Step 2 Complete the following tasks, as needed: 

• If cards on the shelf carry unprotected circuits, you must delete the circuits. Complete the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 7-27 and/or the 
“DLP-G347 Delete Optical Channel Client Connections” task on page 7-11.

• If cards use internal patchcords, complete the “DLP-G355 Delete an Internal Patchcord” task on 
page 3-104.

• If OSCM or OSC-CSM cards with OSC or GCC terminations are on the shelf, complete the 
“NTP-G85 Modify or Delete OSC Terminations, DCC/GCC Terminations, and Provisionable 
Patchcords” procedure on page 10-47 to delete the terminations.

• Put all ports in the Out-of-Service and Management, Disabled (OOS-MA,DSBLD) (ANSI) or 
Locked-enabled,disabled (ETSI) service state. For more information, see Chapter 11, “Change 
DWDM Card Settings.”

Purpose This procedure deletes a shelf and/or rack from a multishelf node.

Tools/Equipment None

Prerequisite Procedures One of the following:

• NTP-G145 Connect a Multishelf Node and Subtending Shelves to an 
MS-ISC-100T Card, page 1-82

• NTP-G158 Connect a Multishelf Node and Subtending Shelves to a 
Catalyst 2950, page 1-85

Chapter 3, “Turn Up a Node”

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
12-14
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 12      Upgrade, Add, and Remove Cards and Nodes
NTP- G173 Convert an OADM Node to a ROADM Node
Note It is not necessary to delete the cards from the shelf before deleting a shelf.

Step 3 From the View menu, choose Go to Parent View to return to multishelf view.

Step 4 Right-click the subtending shelf you want to delete and choose Delete Shelf.

Step 5 In the confirmation dialog box, click Yes.

Step 6 To return the deleted shelf to a single-shelf node, you must use the LCD panel: 

a. Repeatedly press the Status button until Shelf Status appears. 

b. Repeatedly press the Port button until Controller Status=MS Config appears. 

c. Press Status again and press Port to set multishelf mode to MS=N. 

d. Press Status to choose Done. 

e. Repeatedly press Status until “Save and Reboot?” appears, and then press Slot to choose Apply. 
This reboots the shelf. A “Saving changes; TCC may reboot” message appears on the LCD.

Step 7 After the TCC2/TCC2P reboot is complete, complete the following steps to disconnect the removed 
subtending shelf from the patch panel or Catalyst 2950:

a. Remove the cross-over (CAT 5) LAN cable from the RJ-45 front panel port of the TCC2/TCC2P 
card in Slot 7. 

b. Remove the cross-over (CAT 5) LAN cable from the RJ-45 front panel port of the TCC2/TCC2P 
card in Slot 11.

Step 8 Reconnect the shelf to the LAN through either the backplane or one of the RJ-45 front panel ports of the 
TCC2/TCC2P cards. For more information, see Chapter 2, “Connect the PC and Log into the GUI.”

Step 9 To delete an empty rack from the CTC window, right-click the gray area on the rack graphic and choose 
Delete Rack. 

Stop. You have completed this procedure.

NTP-G173 Convert an OADM Node to a ROADM Node

Note Do not begin this procedure until the Cisco TransportPlanner site plan has been recalculated with the 
new ROADM node. You will import the new NE Update file and run ANS to recalculate the ANS 
parameters. In addition, you will run ANS at the two adjacent nodes to recalculate the ANS parameters 
at those nodes.

Purpose This procedure converts an OADM node to a ROADM node.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new ROADM node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note During this procedure, you will use TL1 commands to delete and recreate OCHNC or OCHCC 
cross-connects. You might need to refer to the Cisco ONS SONET TL1 Command Guide or the 
Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at a node in the OADM network.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), display the OADM node that you 
will convert to a ROADM node.

Step 3 Click the Circuits tab. 

Step 4 Make a list of the following OCHNCs and/or optical channel client connections (OCHCCs) that:

• Terminate (add/drop) at the node.

• Pass through the node on the express path for both the Side B-to-Side A and Side A-to-Side B 
directions.

Step 5 If OCHNCs and/or OCHCCs identified in Step 4 are routed on the active path of a splitter or Y-cable 
protection group, complete the following steps. If not, continue with Step 6. 

a. Display the node containing the TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
or ITU-T line card with the Y-cable or splitter protection.

a. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 6 In node view, display node that will be converted.

Step 7 Complete the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-11 and/or the 
“DLP-G106 Delete Optical Channel Network Connections” task on page 7-27 to delete OCHCCs and/or 
OCHNCs identified in Step 4 that:

• Terminate (add/drop) at the node.

• Pass through the node on an unprotected express path for both the Side B-to-Side A and 
Side A-to-Side B directions.

Step 8 From the Tools menu, choose Open TL1 Connection. 

Step 9 In the Select Node dialog box, choose the OADM node and click OK. 

Step 10 In the TL1 dialog box, use the DLT-OCHNC command to delete the OCHNC cross-connects for the 
express path OCHNCs listed in Step 4, using the following format: 

DLT-OCHNC:[<TID>]:<SRC>,<DST>:<CTAG>:::[CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <SRC> is the source access identifier from the Channel section in a two-way wavelength.

• <DST> is the destination access identifier from the LINEWL section in a two-way wavelength.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.
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• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 11 In the TL1 dialog box, use the DLT-OCHCC command to delete the OCHCC cross-connects for the 
express path OCHCCs listed in Step 4, using the following format: 

DLT-OCHCC:[<TID>]:<AID>:<CTAG>[:::CKTID=<CKTID>],[CMDMDE=<CMDMDE>]; 

where: 

• <AID> is the access identifier from the Facility section.

• <CKTID> is the cross-connect ID. The default is Blank or None. CKTD is a string of ASCII 
characters. The maximum length is 48. If CKTID is empty or null, the CKTID field will not be 
displayed.

• <CMDMDE> is the command execution mode. NORM mode is the default behavior for all 
commands but you can specify FRCD to force the system to override a state in which the command 
would normally be denied. 

For additional information, including valid command values, refer to the Cisco ONS SONET TL1 
Command Guide or the Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Command Guide.

Step 12 Click Close to close the TL1 dialog box.

Step 13 Delete the internal patchcords:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
WDM-ANS > Internal Patchcords tabs. 

b. Highlight all of the internal patchcords.

c. Click Delete.

d. Click Yes on the confirmation dialog box.

Step 14 Delete the OSC terminations:

a. Click the Provisioning > Comm Channels > OSC tabs. 

b. Highlight all of the OSC terminations.

c. Click Delete.

d. Click Yes on the confirmation dialog box.

Step 15 Remove the cables from all the AD-xC-xx.x and/or AD-xB-xx.x cards.

Step 16 Remove the AD-xC-xx.x and/or AD-xB-xx.x cards from the shelf. 

Step 17 Remove any amplifier cards (OPT-BST, OPT-PRE) that are installed but not required in the ROADM 
node.

Step 18 Install the new ROADM cards in the slots identified by your Cisco TransportPlanner site plan using the 
“NTP-G30 Install the DWDM Cards” procedure on page 3-56.

Step 19 Complete the “NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs” procedure on 
page 3-68 for the ROADM node, following the new internal connections table generated by 
Cisco TransportPlanner.

Step 20 Complete the “NTP-G152 Create and Verify Internal Patchcords” procedure on page 3-100 to recreate 
the internal patchcords deleted in Step 13.
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Step 21 Complete the “NTP-G38 Provision OSC Terminations” procedure on page 3-107 to recreate the OSC 
terminations deleted in Step 14.

Step 22 Import the recalculated ROADM site parameters using the “NTP-G143 Import the Cisco 
TransportPlanner NE Update Configuration File” procedure on page 3-44.

Step 23 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 24 Update the ANS parameters at the adjacent nodes:

a. Display an adjacent node in node view.

b. Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” 
procedure on page 3-44 to load the new NE Update file onto the node.

c. Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110 to recalculate the 
ANS parameters at the node.

d. Display the next adjacent node in node view.

e. Repeat Steps b and c for the second adjacent node.

Step 25 Display the new ROADM node in node view.

Step 26 Recreate the OCHNCs and/or OCHCCs deleted in Step 7 using the following tasks: 

• DLP-G346 Provision Optical Channel Client Connections, page 7-4

• DLP-G105 Provision Optical Channel Network Connections, page 7-23

Step 27 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-44 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its condition before the card was added.

Stop. You have completed this procedure.

NTP-G176 Convert an Line Amplifier Node to an OADM Node

Caution This procedure will affect the service of unprotected circuits that pass through the OADM node.

Purpose This procedure converts a full line amplifier node with OPT-PRE and 
OPT-BST cards installed on each side of the shelf to an OADM node.

Tools/Equipment Cisco TransportPlanner reports and NE Update file for the new OADM 
node.

Prerequisite Procedures Chapter 6, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new ROADM node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution This procedure applies to line amplifier nodes with OPT-BST and OPT-PRE cards installed on both sides 
of the shelf. If the line amplifier node has a different configuration, the upgrade might affect the adjacent 
nodes and require an update of their ANS parameters. If the line amplifier node is not a full line 
amplifier, contact your next level of support.

Step 1 Complete the “NTP-G139 Verify Cisco TransportPlanner Reports and Files” procedure on page 3-3 
procedure to verify that you have the files and reports prepared by Cisco TransportPlanner for the OADM 
node.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the line amplifier node.

Step 3 Click the Circuits tab. 

Step 4 Make a list of the OCHNCs, OCH trails, and OCHCCs that pass through the node on the express path 
for both the Side B-to-Side A and Side A-to-Side B directions.

Caution You will delete the optical channel circuits in the next step and use the list to recreate the circuits later. 
Do not proceed until you complete the circuit list. 

Step 5 Delete the circuits identified in Step 4 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 7-11

• DLP-G418 Delete an Optical Channel Trail, page 7-19

• DLP-G106 Delete Optical Channel Network Connections, page 7-27

Step 6 Click the Provisioning > WDM-ANS > Internal Patchcords tabs.

Step 7 In the internal patchcords table, click the OPT-PRE COM-TX to OPT-BST COM-RX internal patchcord.

Step 8 Click Delete.

Step 9 On the confirmation dialog, click OK.

Step 10 Remove the physical fiber and attenuators, if present, that connect the COM-TX to COM-RX ports and 
COM-RX to COM-TX ports between the OPT-BST and OPT-PRE cards installed in Side B.

Step 11 Referring to the Cisco TransportPlanner Shelf Layout report, install the AD-xC-xx-x and/or AD-xB-xx.x 
cards on both Side B and Side A of the node.

Step 12 Referring to the Cisco TransportPlanner Internal Connections report, connect the fibers to the new 
AD-xC-xx-x and/or AD-xB-xx.x cards. 

Step 13 Click Default Patchcords. 

Step 14 Verify that the new internal patchcords are created for the physical cables connected to the new 
AD-xC-xx.x and AD-xB-xx.x card(s) in Step 12. If not, complete the “DLP-G354 Create an Internal 
Patchcord Manually” task on page 3-101 to manually create the internal patchcords.

Step 15 Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” procedure 
on page 3-44.

Step 16 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 17 In node view, click the Circuits tab.

Step 18 Complete one or more of the following procedures to recreate circuits identified in Step 4 that will pass 
through the OADM node:

• DLP-G105 Provision Optical Channel Network Connections, page 7-23
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• DLP-G346 Provision Optical Channel Client Connections, page 7-4

• DLP-G395 Create an Optical Channel Trail, page 7-17

Note Cisco recommends that you recreate the circuits one at a time.

Step 19 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, complete Steps 17 and 18.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.

Step 20 Referring to the Cisco TransportPlanner Traffic Matrix report, repeat Steps 18 and 19 to create the new 
add/drop circuits at the node, as needed.

Stop. You have completed this procedure.

NTP-G182 Convert a Line Amplifier Node to a ROADM Node

Caution This procedure will affect the service of unprotected circuits that pass through the ROADM node.

Caution This procedure applies to line amplifier nodes with OPT-BST and OPT-PRE cards installed on both sides 
of the shelf. If the line amplifier node has a different configuration, the upgrade might affect the adjacent 
nodes and require an update of their ANS parameters. If the line amplifier node is not a full line 
amplifier, contact your next level of support.

Step 1 Complete the “NTP-G139 Verify Cisco TransportPlanner Reports and Files” procedure on page 3-3 to 
verify that you have the files and reports prepared by Cisco TransportPlanner for the ROADM node.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the line amplifier node.

Step 3 Click the Circuits tab. 

Step 4 Make a list of the following OCHNCs, OCH trails, and OCHCCs that pass through the node on the 
express path for both the Side B-to-Side A and Side A-to-Side B directions.

Purpose This procedure converts a line amplifier node with OPT-PRE and OPT-BST 
cards installed on each side of the shelf to an ROADM node.

Tools/Equipment Cisco TransportPlanner reports and NE Update file for the new ROADM 
node.

Prerequisite Procedures Chapter 6, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new ROADM node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution You will delete the optical channel circuits in the next step and use the list to recreate the circuits later. 
Do not proceed until you complete the circuit list. 

Step 5 Delete the circuits identified in Step 4 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 7-11

• DLP-G418 Delete an Optical Channel Trail, page 7-19

• DLP-G106 Delete Optical Channel Network Connections, page 7-27

Step 6 Click the Provisioning > WDM-ANS > Internal Patchcords tabs.

Step 7 In the internal patchcords table, click the OPT-PRE COM-TX to OPT-BST COM-RX internal patchcord.

Step 8 Click Delete.

Step 9 In the confirmation dialog box, click OK.

Step 10 Remove the physical fiber and attenuators, if present, that connect the COM-TX to COM-RX ports and 
COM-RX to COM-TX ports between the OPT-BST and OPT-PRE cards installed in Side B.

Step 11 Referring to the Cisco TransportPlanner Shelf Layout report, install one of the following sets of cards 
on both Side B and Side A of the node as described by the Cisco TransportPlanner NE Update file:

• 32WSS and 32DMX cards

• 32WSS-L and 32DMX-L cards

• 40-WSS-C/40-WSS-CE and 40-DMX-C/40-DMX-CE cards

Step 12 Referring to the Cisco TransportPlanner Internal Connections report, connect the fibers to the new 
wavelength selective switch and demultiplexer cards. 

Step 13 Click Default Patchcords. 

Step 14 Verify that the new internal patchcords are created for the physical cables connected to the new 
wavelength selective switch and demultiplexer cards in Step 12. If not, complete the “DLP-G354 Create 
an Internal Patchcord Manually” task on page 3-101 to manually create the internal patchcords.

Step 15 Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” procedure 
on page 3-44.

Step 16 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 17 In node view, click the Circuits tab.

Step 18 Complete one or more of the following procedures to recreate circuits identified in Step 4 that will pass 
through the ROADM node:

• DLP-G105 Provision Optical Channel Network Connections, page 7-23

• DLP-G346 Provision Optical Channel Client Connections, page 7-4

• DLP-G395 Create an Optical Channel Trail, page 7-17

Note Cisco recommends that you recreate the circuits one at a time.

Step 19 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, repeat Steps 17 and 18.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.
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Step 20 Referring to the Cisco TransportPlanner Traffic Matrix report, repeat Steps 17 and 18 to create the new 
add/drop circuits at the node, as needed.

Stop. You have completed this procedure.

NTP-G195 Convert a Protected ROADM Node from two Separate 
Nodes to a Single Multishelf Node

Caution This procedure will affect the service of unprotected circuits that pass through the ROADM node.

Caution This procedure applies to two ROADM nodes, where ROADM Node 1 has amplifier cards (such as, 
OPT-BST and OPT-PRE) or optical service channel cards (OSCM or OSC-CSM) installed on both the 
sides of the shelf and 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 32WSS-L/32DMX-L 
cards) installed in Side A (Slots 1 through 6) and the ROADM Node 2 has amplifier cards (such as, 
OPT-BST and OPT-PRE) or optical service channel cards (OSCM or OSC-CSM) installed on both the 
sides of the shelf and 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 32WSS-L/32DMX-L 
cards) installed in Side B (Slots 12 through 17). 

Note In this procedure, ROADM Node 1 will be used as node controller and ROADM Node 2 will be added 
to the multishelf configuration as a subtending shelf.

Step 1 Complete the “NTP-G139 Verify Cisco TransportPlanner Reports and Files” procedure on page 3-3 to 
verify that you have the files and reports prepared by Cisco TransportPlanner for the ROADM nodes.

Step 2 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the ROADM Node 1. Figure 12-1 shows 
the shelf view of ROADM Node 1 and Figure 12-2 shows the functional view of ROADM Node 1.

Purpose This procedure converts a protected ROADM node from two separate nodes 
to a single multishelf node.

Tools/Equipment None.

Prerequisite Procedures Chapter 6, “Turn Up a Network”

A Cisco TransportPlanner site plan recalculated for the new node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 12-1 ROADM Node 1 Shelf View

Figure 12-2 ROADM Node 1 Functional View

Step 3 Click the Circuits tab. 
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Step 4 Make a list of all the OCHNCs, OCH trails, and OCHCCs that pass through or terminate (add/drop) at 
the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

Caution You will delete only the pass-through circuits in the next step and use the list to recreate the circuits later. 
Do not proceed until you complete the circuit list. The add/drop circuits will not be deleted and continues 
to transport traffic.

Step 5 If OCHNCs and/or OCHCCs identified in Step 4 are routed on the active path of a splitter or Y-cable 
protection group, complete the following steps. If not, continue with Step 6. 

a. Display the node containing the amplifier or optical service channel cards with the Y-cable or 
splitter protection.

b. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 6 Delete the circuits identified in Step 4 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 7-11

• DLP-G418 Delete an Optical Channel Trail, page 7-19

• DLP-G106 Delete Optical Channel Network Connections, page 7-27

Step 7 Click the Provisioning > WDM-ANS > Optical Side tab.

Step 8 In the optical sides table, click the optical side corresponding to the amplifier or optical service channel 
cards installed in Side B of ROADM Node 1.

Step 9 Click Delete.

Step 10 In the confirmation dialog box, click Yes.

Step 11 Click the Provisioning > WDM-ANS > Internal Patchcords tab.

Step 12 Look in the To column of the internal patchcords table and make a list of internal patchcords that connect 
the amplifier or optical service channel cards in Side B to the 40-WSS-C/40-DMX-C card (or the 
32WSS/32DMX and 32WSS-L/32DMX-L cards) in Side A of ROADM Node 1.

Step 13 Click Delete.

Step 14 In the confirmation dialog box, click Yes.

Step 15 Remove the physical fiber and attenuators, if present, that connect the amplifier or optical service 
channel cards in Side B to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 
32WSS-L/32DMX-L cards) in Side A of ROADM Node 1.

Step 16 Complete the NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 12-2 to 
delete the amplifier or optical service channel cards installed in Side B of ROADM Node 1.

Step 17 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the ROADM Node 2. Figure 12-3 shows 
the ROADM Node 2 shelf view and Figure 12-4 shows the functional view of ROADM Node 1.
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Figure 12-3 ROADM Node 2 Shelf View

Figure 12-4 ROADM Node 2 Functional View

Step 18 Click the Circuits tab. 

Step 19 Make a list of all the OCHNCs, OCH trails, and OCHCCs that pass through or terminate (add/drop) at 
the amplifier or optical service channel cards installed in Side A of ROADM Node 2.
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Caution You will delete all the pass-through and add/drop circuits in the next step and use the list to recreate the 
circuits later. Do not proceed until you complete the circuit list. 

Step 20 If OCHNCs and/or OCHCCs identified in Step 19 are routed on the active path of a splitter or Y-cable 
protection group, complete the following steps. If not, continue with Step 21. 

a. Display the node containing the amplifier or optical service channel cards with the Y-cable or 
splitter protection.

b. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 21 Delete the circuits identified in Step 19 using one or more of the following tasks: 

• DLP-G347 Delete Optical Channel Client Connections, page 7-11

• DLP-G418 Delete an Optical Channel Trail, page 7-19

• DLP-G106 Delete Optical Channel Network Connections, page 7-27

Step 22 If overhead circuits exist in the amplifier or optical service channel cards installed in Side A of ROADM 
Node 2, complete “DLP-G112 Delete Overhead Circuits” task on page 7-71 to delete these overhead 
circuits.

Step 23 Click the Provisioning > WDM-ANS > Optical Side tab.

Step 24 In the optical sides table, click the optical side corresponding to the amplifier or optical service channel 
cards installed in Side A of ROADM Node 2.

Step 25 Click Delete.

Step 26 In the confirmation dialog box, click Yes.

Step 27 Click the Provisioning > WDM-ANS > Internal Patchcords tab.

Step 28 Look in the To column of the internal patchcords table and make a list of internal patchcords that connect 
the amplifier or optical service channel cards in Side A to the 40-WSS-C/40-DMX-C card (or the 
32WSS/32DMX and 32WSS-L/32DMX-L cards) in Side B of ROADM Node 2.

Step 29 Click Delete.

Step 30 In the confirmation dialog box, click Yes.

Step 31 Remove the physical fiber and attenuators, if present, that connect the amplifier or optical service 
channel cards in Side A to the 40-WSS-C/40-DMX-C card (or the 32WSS/32DMX and 
32WSS-L/32DMX-L cards) in Side B of ROADM Node 2.

Step 32 If there are pluggable port modules (PPMs) that terminate on the ROADM Node 2, complete the 
“DLP-G280 Delete a PPM” task on page 5-17 to delete these PPMs.

Step 33 Complete the NTP-G107 Remove Permanently or Remove and Replace DWDM Cards, page 12-2 to 
delete the amplifier or optical service channel cards installed in Side A of ROADM Node 2.

Step 34 Complete the NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode, page 3-113 to 
upgrade ROADM Node 1 to a multishelf configuration and add ROADM Node 2 as a subtending shelf. 
Figure 12-5 shows the final multishelf view of the node.
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Figure 12-5 Final Multishelf View of the Node

Step 35 In the multishelf view, click the Provisioning > WDM-ANS > Internal Patchcords tab. 

Step 36 Click Create. The Internal Patchcord Creation wizard appears.

Step 37 In the Internal Patchcord Attributes page, choose OTS/OCH to OTS/OCH option and select the 
Bidirectional checkbox.

Step 38 Click Next.

Step 39 In the Internal Patchcord Origination page, provision the internal patchcord origination parameters.

• Shelf—Choose the shelf where the internal patchcord originates.

• Slot—Choose one of the two 40-WSS-C cards (or the 32WSS/32DMX and 32WSS-L/32DMX-L cards) 
where the internal patchcord originates.

• Tx Port—Choose the EXP TX port were the internal patchcord originates.

Step 40 Click Next. 

Step 41 In the Internal Patchcord Termination page, provision the internal patchcord origination parameters.

• Shelf—Choose the shelf where the internal patchcord terminates.

• Slot—Choose the other 40-WSS-C card (or the 32WSS/32DMX and 32WSS-L/32DMX-L cards) 
where the internal patchcord terminates.

• Rx Port—Choose the EXP RX port were the internal patchcord terminates.

Step 42 Click Next.

Step 43 Review the display-only information on the Internal Patchcord Origination Reverse page. This page 
shows the shelf, slot, and port that CTC will use for the opposite internal patchcord origination route.

Step 44 Click Next.
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Step 45 Review the information displayed on the Internal Patchcord Termination Reverse page. This 
display-only page shows the shelf, slot, and port that CTC will use for the reverse internal patchcord 
termination route.

Step 46 Click Finish. The new internal patchcord appears on the Internal Patchcord table.

Step 47 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 48 In node view, click the Circuits tab.

Step 49 Complete one or more of the following procedures to recreate circuits identified in Steps 4 and 19:

• DLP-G105 Provision Optical Channel Network Connections, page 7-23

• DLP-G346 Provision Optical Channel Client Connections, page 7-4

• DLP-G395 Create an Optical Channel Trail, page 7-17

Note Cisco recommends that you recreate the circuits one at a time.

Step 50 Complete the “NTP-G60 Create and Delete Overhead Circuits” procedure on page 7-63 to recreate 
circuits deleted in Step 22.

Step 51 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, repeat Steps 48 and 49.

If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.

Step 52 Click the Provisioning > Pluggable Port Module > Pluggable Port Module tab and click Create to 
recreate the PPMs deleted in Step 32.

Step 53 Complete the “DLP-G180 Clear a Manual or Force Y-Cable or Splitter Protection Switch” task on 
page 10-44 for OCHNCs and/or OCHCCs that were switched to the opposite side of the ring as part of 
a splitter or Y-cable protection group to return the traffic to its original condition.

Stop. You have completed this procedure.

NTP-G177 Upgrade ANS Parameters on a DWDM Node

Note Do not begin this procedure until the Cisco TransportPlanner NE Update file is prepared for the node. 
You will import the new NE Update file and run ANS to recalculate the ANS parameters for the node.

Purpose This procedure upgrades the ANS parameters on a DWDM node. 

Tools/Equipment None

Prerequisite Procedures Chapter 3, “Turn Up a Node”

An updated Cisco TransportPlanner NE Update file recalculated for the 
node.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution Upgrading ANS parameters on one node requires ANS upgrades on all the other nodes within the 
network. Do not begin this procedure until you are prepared to complete the upgrade on all network 
nodes.

Caution This procedure will affect the service of unprotected circuits that pass through the node.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node you want to update.

Step 2 Click the Circuits tab. 

Step 3 Make a list of the OCHCCs, OCHNCs, and OCH trails that:

• Terminate (add/drop) at the node.

• Pass through the node on the express path for both the Side B-to-Side A and Side A-to-Side B 
directions.

Step 4 If OCHNCs, OCH trails, and/or OCHCCs identified in Step 3 are routed on the active path of a splitter 
or Y-cable protection group, complete the following steps. If not, continue with Step 5. 

a. Display the node containing the TXP, MXP, ADM-10G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, 
or ITU-T line card with the Y-cable or splitter protection.

a. Force the traffic to the protect path in the opposite side of the ring using the “DLP-G179 Apply a 
Force Y-Cable or Splitter Protection Switch” task on page 10-44.

Step 5 For each circuit identified in Step 3 that was not switched in Step 4, place the circuit out of service using 
one or more of the following tasks.

• DLP-G394 Change an OCHCC Administrative State, page 7-13

• DLP-G419 Change an OCH Trail Administrative State, page 7-21 

• DLP-G420 Change an OCHNC Administrative State, page 7-29

Step 6 Complete the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration File” procedure 
on page 3-44.

Step 7 Complete the “NTP-G37 Run Automatic Node Setup” procedure on page 3-110.

Step 8 In node view, click the Circuits tab.

Step 9 If you placed circuits out of service in Step 5, complete one or more of the following tasks to put them 
in service. 

• DLP-G394 Change an OCHCC Administrative State, page 7-13

• DLP-G419 Change an OCH Trail Administrative State, page 7-21 

• DLP-G420 Change an OCHNC Administrative State, page 7-29

Step 10 Verify that each circuit appears on the Circuits table with a DISCOVERED status and an IS/Unlocked 
state. If not, complete one or more of the following tasks to recreate the circuits.

• “DLP-G105 Provision Optical Channel Network Connections” task on page 7-23

• “DLP-G346 Provision Optical Channel Client Connections” task on page 7-4 

• “DLP-G395 Create an Optical Channel Trail” task on page 7-17

Note Cisco recommends that you recreate the circuits one at a time.
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If the circuits still do not appear with a DISCOVERED status and IS/Unlocked state, contact your next 
level of support.

Stop. You have completed this procedure.
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C H A P T E R 13

Maintain the Node

This chapter provides procedures for maintaining the Cisco ONS 15454, including database backup and 
restoration, removing and replacing cards, viewing the ONS 15454 audit trail, and hardware 
maintenance procedures such as cleaning fibers, changing the fan tray filter, and other maintenance 
procedures.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary for general 
troubleshooting information and alarm or error descriptions. 

This section lists the chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-G103 Back Up the Database, page 13-2—Complete as needed.

2. NTP-G104 Restore the Database, page 13-2—Complete as needed.

3. NTP-G105 Restore the Node to Factory Configuration, page 13-4—Complete as needed to clear the 
database and upload a blank database and the latest software.

4. NTP-G133 View and Manage OSI Information, page 13-10—Complete as needed.

5. NTP-G106 Reset Cards Using CTC, page 13-13—Complete as needed to reset the TCC2/TCC2P 
cards and the dense wavelength division multiplexing (DWDM) cards.

6. NTP-G108 Viewing the Audit Trail Records, page 13-15—Complete as needed.

7. NTP-G109 Off-Load the Audit Trail Record, page 13-17—Complete as needed.

8. NTP-G110 Off-Load the Diagnostics File, page 13-18—Complete as needed. 

9. NTP-G112 Change the Node Timing Reference, page 13-18—Complete as needed.

10. NTP-G113 View the ONS 15454 Timing Report, page 13-20—Complete as needed.

11. NTP-G114 Inspect and Replace the Air Filter, page 13-23—Complete as needed.

12. NTP-G115 Clean Fiber Connectors, page 13-26—Complete as needed.

13. NTP-G40 Replace the Front Door, page 13-29—Complete as needed.

14. NTP-G116 Replace the Fan-Tray Assembly, page 13-31—Complete as needed.

15. NTP-G117 Replace the ANSI Shelf Alarm Interface Panel, page 13-36—Complete as needed.
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16. NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane Cover, page 13-40—Complete as 
needed.

17. NTP-G135 Edit Network Element Defaults, page 13-42—Complete as needed to edit the 
factory-configured (default) network element (NE) settings for the Cisco ONS 15454.

18. NTP-G136 Import Network Element Defaults, page 13-43—Complete as needed to import the 
factory-configured (default) NE settings for the Cisco ONS 15454.

19. NTP-G137 Export Network Element Defaults, page 13-44—Complete as needed to export the 
factory-configured (default) NE settings for the Cisco ONS 15454.

20. NTP-G166 View the Facilities, page 13-45—Complete as needed to view all facilities for the Cisco 
ONS 15454.

NTP-G103 Back Up the Database

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node you want to back up. If you are 
already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
Database tabs.

Step 3 Click Backup.

Step 4 Save the database on the workstation’s hard drive or on network storage. Use an appropriate file name 
with the DB file extension; for example, database.db.

Step 5 Click Save.

Step 6 Click OK in the confirmation dialog box.

Stop. You have completed this procedure.

NTP-G104 Restore the Database

Purpose This procedure stores a backup version of the TCC2/TCC2P (software) 
database on the workstation running Cisco Transport Controller (CTC) 
or on a network server.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required. Cisco recommends performing a database backup at 
approximately weekly intervals and prior to and after configuration 
changes.

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This procedure restores the TCC2/TCC2P card software database, either 
partially or completely.

Tools/Equipment None
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Note You must back up and restore the database for each node on a circuit path in order to maintain a complete 
circuit.

Note The following parameters are restored only when the  Complete Database (System and Provisioning) 
checkbox is checked: node name, IP address, subnet mask and gateway, and IIOP port. If you change the 
node name and then restore a backed up database on this node, the circuits automatically  map to the 
newly renamed node. It is recommended to keep a record of the old and new node names.

Caution If you are restoring the database on multiple nodes, wait approximately one minute after the 
TCC2/TCC2P card reboot has completed on each node before proceeding to the next node.

Caution TCC2P cards can be used in single IP address (repeater) and dual IP address (secure) mode. The secure 
mode has advanced features that affect database restore. A database from a secure node cannot be loaded 
on an unsecure repeater node. A repeater mode database can be loaded onto a secure node but the 
database will follow the node characteristics (that is, it will become secure). A secure database cannot 
be loaded onto a TCC2; only TCC2P cards support secure mode. For more information about the dual 
IP secure mode, see the “NTP-G26 Set Up CTC Network Access” procedure on page 3-13. Also refer to 
the “Management Network Connectivity” chapter of the Cisco ONS 15454 DWDM Reference Manual. 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you are restoring the 
database. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Verify that 
no optical channel network connection (OCHNC) circuits have a PARTIAL_OOS state. If so, investigate 
and resolve the partial state before continuing.

Step 3 Complete the “DLP-G157 Disable Automatic Power Control” task on page 10-4.

Step 4 In multishelf view (multishelf mode) or in node view (single-shelf mode), click the Maintenance > 
Database tabs.

Step 5 Click Restore.

Step 6 Locate the database file stored on the workstation hard drive or on network storage. 

Note To clear all existing provisioning, locate and upload the database found on the latest ONS 15454 
software CD.

Step 7 Click the database file to highlight it. 

Step 8 Click Open. The DB Restore dialog box appears. 

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Caution Opening a restore file from another node or from an earlier backup might affect traffic on the login node.

Step 9 If you need a complete database restore, check the Complete database (System and Provisioning) 
checkbox. Continue with Step 11.

Note Complete database restore may be used only on a node that is removed from the network, and does not 
carry live provisioning traffic. This operation needs to be done by a live operator onsite, and must not 
use a remote connection.

Step 10 If you need to restore only the provisioning database (partial restore), do not check the Complete 
database (System and Provisioning) checkbox.

Step 11 Click Ok.

The Restore Database dialog box monitors the file transfer (Figure 13-1).

Figure 13-1 Restoring the Database—In-Process Notification

Step 12 Wait for the file to complete the transfer to the TCC2/TCC2P card.

Step 13 Click OK when the “Lost connection to node, changing to Network View” dialog box appears. Wait for 
the node to reconnect.

Step 14 Complete the “DLP-G158 Enable Automatic Power Control” task on page 10-5.

Stop. You have completed this procedure.

NTP-G105 Restore the Node to Factory Configuration

Purpose This procedure reinitializes the ONS 15454 using the CTC 
reinitialization tool. Reinitialization uploads a new software package to 
the TCC2/TCC2P cards, clears the node database, and restores the 
factory default parameters.

Tools/Equipment ONS 15454 System Software CD, Version 9.0

JRE 5.0 is recommended to log into the node after reinitialization is 
complete. The reinitialization tool can run on JRE 1.3.1_02, JRE 1.4.2, 
or JRE 5.0. 
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Caution Cisco strongly recommends that you keep different node databases in separate folders. This is because 
the reinitialization tool chooses the first product-specific software package in the specified directory if 
you use the Search Path field instead of the Package and Database fields. You might accidentally copy 
an incorrect database if multiple databases are kept in the specified directory.

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Caution Cisco recommends that you save the node database to safe location if you will not be restoring the node 
using the database provided on the software CD.

Note The following parameters are not backed up and restored when you delete the database and restore the 
factory settings: node name, IP address, subnet mask and gateway, and IIOP port. If you change the node 
name and then restore a backed up database with a different node name, the circuits map to the new 
renamed node. Cisco recommends keeping a record of the old and new node names.

Note A node will remain locked in secure mode even if it is restored with the factory database. A node locked 
in secure mode can only be unlocked by Cisco Technical Support.

Step 1 If you need to install or replace one or more TCC2/TCC2P cards, see the “DLP-G33 Install the TCC2 
or TCC2P Card” task on page 1-77.

Step 2 If you are using Microsoft Windows, complete the “DLP-G248 Use the Reinitialization Tool to Clear the 
Database and Upload Software (Windows)” task on page 13-6.

Step 3 If you are using UNIX, complete the “DLP-G249 Use the Reinitialization Tool to Clear the Database 
and Upload Software (UNIX)” task on page 13-8.

Stop. You have completed this procedure.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-2

One of the following: 

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9, or

• NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 2-21

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser only
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DLP-G248 Use the Reinitialization Tool to Clear the Database and Upload 
Software (Windows)

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Note The ONS 14545 Software CD is if the Reinit.jar file, the CISCO 15454 package file, and the NE 
default file are not stored on your computer.

Note A node will remain locked in secure mode after the node’s database is deleted, even if it is 
restored with the factory database. A node locked in secure mode can only be unlocked by Cisco 
Technical Support.

Step 1 Insert the ONS 15454 System Software CD, Version 9.0, into the computer CD-ROM drive. If the CTC 
Installation Wizard appears, click Cancel.

Step 2 From the Windows Start menu, choose Run. In the Run dialog box, click Browse and navigate to the 
CISCO15454 or CISCO15454SDH folder on the software CD.

Step 3 In the Browse dialog box Files of Type field, choose All Files. 

Step 4 Choose the RE-INIT.jar file and click Open. The NE Re-Initialization window appears (Figure 13-2).

Purpose This task reinitializes the ONS 15454 using the CTC reinitialization tool 
on a Windows computer. Reinitialization uploads a new software 
package to the TCC2/TCC2P cards, clears the node database, and 
restores the factory default parameters.

Tools/Equipment ONS 15454 System Software CD, Version 9.0

JRE 5.0 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on 
JRE 1.3.1_02, JRE 1.4.2, or JRE 5.0. 

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-2

One of the following: 

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9, or

• NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 2-21

Required/As Needed As needed to clear the existing database from a TCC2/TCC2P and 
restore the node default settings.

Onsite/Remote Onsite

Security Level Superuser only
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Figure 13-2 Reinitialization Tool

Step 5 Complete the following fields: 

• GNE IP—If the node you are reinitializing is accessed through another node configured as a gateway 
network element (GNE), enter the GNE IP address. If you have a direct connection to the node, leave 
this field blank.

• Node IP—Enter the node name or IP address of the node that you are reinitializing.

• User ID—Enter the user ID needed to access the node. 

• Password—Enter the password for the user ID.

• Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified.

• Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version.

• Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tab.

• Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

• Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

• Search Path—Enter the path to the CISCO15454 folder on the CD drive.

Step 6 Click Go. 

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes.

Step 7 Review the information in the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated, and the database is uploaded 
to the TCC2/TCC2P cards, “Complete” appears in the status bar and the TCC2/TCC2P cards will reboot. 
Wait a few minutes for the reboot to complete.

Step 8 After the reboot is complete, log into the node using the “DLP-G46 Log into CTC” task on page 2-26.
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Step 9 Complete the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10 
and the “NTP-G26 Set Up CTC Network Access” procedure on page 3-13.

Step 10 Return to your originating procedure (NTP).

DLP-G249 Use the Reinitialization Tool to Clear the Database and Upload 
Software (UNIX)

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Note A node will remain locked in secure mode after the node’s database is deleted, even if it is restored with 
the factory database. A node locked in secure mode can only be unlocked by Cisco Technical Support.

Step 1 Insert the system software CD containing the reinitialization tool, software, and defaults database into 
the computer CD-ROM drive. If the CTC Installation Wizard appears, click Cancel.

Step 2 To find the recovery tool file, go to the CISCO15454 directory on the CD (usually 
/cdrom/cdrom0/CISCO15454 or /cdrom/cdrom0/CISCO15454SDH).

Step 3 If you are using a file explorer, double-click the RE-INIT.jar file. If you are working with a command 
line, run java -jar RE-INIT.jar. The NE Re-Initialization window appears (Figure 13-2).

Step 4 Complete the following fields: 

Purpose This task reinitializes the ONS 15454 using the CTC reinitialization tool 
on a UNIX computer. Reinitialization uploads a new software package 
to the TCC2/TCC2P cards, clears the node database, and restores the 
factory default parameters.

Tools/Equipment ONS 15454 SONET System Software CD, Version 9.0

JRE 5.0 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on 
JRE 1.3.1_02, JRE 1.4.2, or JRE 5.0.

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-2

One of the following: 

• NTP-G18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15454, page 2-9, or

• NTP-G19 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15454, page 2-21

Required/As Needed As needed to clear the existing database from a TCC2/TCC2P and 
restore the node default settings.

Onsite/Remote Onsite

Security Level Superuser only
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• GNE IP—If the node you are reinitializing is accessed through another node configured as a GNE, 
enter the GNE IP address. If you have a direct connection to the node, leave this field blank.

• Node IP—Enter the node name or IP address of the node that you are reinitializing.

• User ID—Enter the user ID needed to access the node. 

• Password—Enter the password for the user ID.

• Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified.

• Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version. 

• Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tab.

• Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

• Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

• Search Path—Enter the path to the CISCO15454 or CISCO15454SDH folder on the CD drive.

Step 5 Click Go. 

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes.

Step 6 Review the information in the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated and the database is uploaded 
to the TCC2/TCC2P cards, “Complete” appears in the status bar and the TCC2/TCC2P cards will reboot. 
Wait a few minutes for the reboot to complete.

Step 7 After the reboot is complete, log into the node using the “DLP-G46 Log into CTC” task on page 2-26.

Step 8 Complete the “NTP-G24 Set Up Name, Date, Time, and Contact Information” procedure on page 3-10 
and the “NTP-G26 Set Up CTC Network Access” procedure on page 3-13.

Step 9 Return to your originating procedure (NTP).
13-9
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 13      Maintain the Node
NTP- G133 View and Manage OSI Information
NTP-G133 View and Manage OSI Information

Note Additional information about the ONS 15454 implementation of OSI is provided in the “Management 
Network Connectivity” chapter in the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

• DLP-G298 View IS-IS Routing Information Base, page 13-10

• DLP-G299 View ES-IS Routing Information Base, page 13-11

• DLP-G300 Manage the TARP Data Cache, page 13-12

Stop. You have completed this procedure.

DLP-G298 View IS-IS Routing Information Base

Purpose This procedure allows you to view and manage Open Systems 
Interconnection (OSI) including the End System to Intermediate System 
(ES-IS) and Intermediate System to Intermediate System (IS-IS) routing 
information tables, the Target Identifier Address Resolution Protocol 
(TARP) data cache, and the manual area table.

Tools/Equipment None

Prerequisite Procedures NTP-G103 Back Up the Database, page 13-2

NTP-G17 Set Up Computer for CTC, page 2-2

NTP-G132 Provision OSI, page 3-32

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task allows you to view the IS-IS protocol routing information base 
(RIB). IS-IS is an OSI routing protocol that floods the network with 
information about NEs on the network. Each NE uses the information to 
build a complete and consistent picture of a network topology. The IS-IS 
RIB shows the network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
IS-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

• Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

• Location—Indicates the OSI subnetwork point of attachment. For data communications channel 
(DCC) subnets, the slot and port are displayed. LAN subnets are shown as LAN. 

• Destination Address—The destination Network Service Access Point (NSAP) of the IS.

• MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

DLP-G299 View ES-IS Routing Information Base

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
ES-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

• Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

• Location—Indicates the subnet interface. For DCC subnets, the slot and port are displayed. LAN 
subnets are shown as LAN. 

• Destination Address—The destination IS NSAP.

• MAC Address—For destination NEs that are accessed by LAN subnets, the NE’s MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view the ES-IS protocol RIB. ES-IS is an OSI 
protocol that defines how end systems (hosts) and intermediate systems 
(routers) learn about each other. For ESs, the ES-IS RIB shows the network 
view from the perspective of the ES node. For ISs, the ES-IS RIB shows the 
network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-G300 Manage the TARP Data Cache

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > OSI > 
TDC tabs.

Step 2 View the following TDC information:

• TID—The target identifier of the originating NE. For ONS 15454s, the TID is the name entered in 
the Node Name/TID field on the Provisioning > General tab.

• NSAP/NET—The NSAP or Network Element Title (NET) of the originating NE. 

• Type—Indicates how the TDC entry was created:

– Dynamic—The entry was created through the TARP propagation process.

– Static—The entry was manually created and is a static entry.

Step 3 If you want to query the network for an NSAP that matches a TID, complete the following steps. 
Otherwise, continue with Step 4.

Note The TID to NSAP function is not available if the TDC is not enabled on the Provisioning > OSI > 
TARP subtab.

a. Click the TID to NSAP button. 

b. In the TID to NSAP dialog box, enter the TID you want to map to an NSAP. 

c. Click OK, then click OK in the information message box.

d. On the TDC tab, click Refresh.

If TARP finds the TID in its TDC, it returns the matching NSAP. If not, TARP sends protocol data 
units (PDUs) across the network. Replies will return to the TDC later, and a check TDC later 
message is displayed. 

Step 4 If you want to delete all the dynamically generated TDC entries, click the Flush Dynamic Entries 
button. If not, continue with Step 5.

Step 5 Return to your originating procedure (NTP).

Purpose This task allows you to view and manage the TARP data cache (TDC). The 
TDC facilitates TARP processing by storing a list of TID to NSAP 
mappings.

Tools/Equipment None

Prerequisite procedures DLP-G46 Log into CTC, page 2-26

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G106 Reset Cards Using CTC

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you are performing the 
TCC2/TCC2P reset. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-G250 Reset the TCC2/TCC2P Card” task on page 13-13.

Step 3 As needed, complete the “DLP-G251 Reset DWDM Cards Using CTC” task on page 13-14.

Stop. You have completed this procedure. 

DLP-G250 Reset the TCC2/TCC2P Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note Before you reset the TCC2/TCC2P, you should wait at least 60 seconds after the last provisioning change 
you made to avoid losing any changes to the database.

Note When a software reset is performed on an active TCC2/TCC2P, the AIC-I card goes through an 
initialization process and also resets. The AIC-I card reset is normal and happens each time an active 
TCC2/TCC2P card goes through a software-initiated reset.

Purpose This procedure resets the TCC2/TCC2P and DWDM cards using CTC.

Tools/Equipment None

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-77

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only

Purpose This task resets the TCC2/TCC2P card and switches the node to the 
redundant TCC2/TCC2P.

Tools/Equipment None

Prerequisite Procedures DLP-G33 Install the TCC2 or TCC2P Card, page 1-77

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-G128 Disable Alarm Filtering” task on page 9-28 
as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide for 
procedures.

Step 2 In node view, right-click the TCC2/TCC2P card to reveal a shortcut menu.

Step 3 Click Reset Card.

Step 4 Click Yes when the confirmation dialog box appears.

Step 5 Click Close when the “Lost connection to node, changing to Network View” dialog box appears.

Step 6 Return to node view (single-shelf mode) or multishelf view (multishelf mode) and confirm that the 
TCC2/TCC2P card LED is amber (standby).

Step 7 Return to your originating procedure (NTP).

DLP-G251 Reset DWDM Cards Using CTC

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note ONS 15454 cards normally do not need to be reset. However, you might occasionally need to reset a card 
for testing or as an initial trouble-clearing step. For additional information, refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide.

Note A software reset of the TXP and MXP card leads to removal of PM data from the PM counters. As a 
result, the PM counters do not display any PM data.

Purpose This task resets the OSCM, OSC-CSM, 32MUX-O, 40-MUX-C, 
32DMX-O, 32DMX, 40-DMX-C, 40-DMX-CE, 32WSS, 40-WSS-C, 
40-WSS-CE, OPT-BST, OPT-PRE, OPT-AMP-17-C, 40-WXC-C, 
AD-xC.xx.x, AD-xB.xx.x, transponder (TXP), muxponder (MXP), and 
ADM-10G cards using CTC.

Tools/Equipment None

Prerequisite Procedures NTP-G30 Install the DWDM Cards, page 3-56

NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 
10GE_XPE, ADM-10G, and OTU2_XP Cards, page 3-61

DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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Step 1 If you will switch an active TXP or MXP card that is in a Y-cable protection group, complete the 
“DLP-G179 Apply a Force Y-Cable or Splitter Protection Switch” task on page 10-44. If not, continue 
with Step 2.

Step 2 Right-click the card that you want to reset to reveal a shortcut menu.

Step 3 Click Reset Card.

Step 4 Click Yes when the confirmation dialog box appears.

The card LED on the ONS 15454 shelf graphic will go through the following sequence: Fail (white 
LED), Ldg (white LED), and Act (green LED). The reset should complete within 1 to 2 minutes.

Step 5 If you performed a Y-cable protection group switch in Step 1, complete the “DLP-G180 Clear a Manual 
or Force Y-Cable or Splitter Protection Switch” task on page 10-44. If not, continue with Step 6.

Step 6 Return to your originating procedure (NTP).

NTP-G108 Viewing the Audit Trail Records

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to view the audit 
trail log. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click, click the Maintenance > 
Audit tabs.

Step 3 Click Retrieve.

A window containing the most recent audit trail records appears as shown in Figure 13-3.

Purpose This procedure explains how to view audit trail records. Audit trail records 
are useful for maintaining security, recovering lost transactions, and 
enforcing accountability. Accountability refers to tracing user activities; 
that is, associating a process or action with a specific user.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 13-3 Viewing the Audit Trail Records

A definition of each column in the audit trail log is listed in Table 13-1.

Left-click the column headings to display the list in ascending-to-descending or 
descending-to-ascending order. 

Right-click the column heading to display the following options:

• Reset Sorting—Resets the column to the default setting.

• Hide Column—Hides the column from view.

• Sort Column—Sorts the table by the column’s values.

• Sort Column (incremental)—Sorts the table incrementally by multiple columns.

• Reset Columns Order/Visibility—Displays all hidden columns.

• Row Count—Provides a numerical count of log entries.

Shift-click the column heading for an incremental sort of the list.

Stop. You have completed this procedure.

Table 13-1 Audit Trail Column Definitions

Column Definition

Date Date when the action occurred in the format MM/dd/yy HH:mm:ss

Num Incrementing count of actions

User User ID that initiated the action

P/F Pass/Fail (that is, whether or not the action was executed)

Operation Action that was taken
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NTP-G109 Off-Load the Audit Trail Record

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to off-load the 
audit trail log. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click, click the Maintenance > 
Audit tabs.

Step 3 Click Retrieve.

Step 4 Click Archive.

Step 5 In the Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 6 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is readable in any application that 
supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 7 Click Save. Click OK.

The 640 entries are saved in this file. The next entries continue with the next number in the sequence, 
rather than starting over.

Note Archiving does not delete entries from the CTC audit trail log. However, entries can be 
self-deleted by the system after the log maximum is reached. If you archived the entries, you 
cannot reimport the log file back into CTC and will have to view the log in a different 
application.

Stop. You have completed this procedure.

Purpose This procedure describes how to off-load up to 640 audit trail log entries 
in a local or network drive file to maintain a record of actions performed 
for the node. If the audit trail log is not off-loaded, the oldest entries are 
overwritten after the log reaches capacity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G110 Off-Load the Diagnostics File

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to off-load the 
diagnostics file. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > 
Diagnostic tabs.

Step 3 Click Retrieve Tech Support Log.

Step 4 In the Saving Diagnostic File dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 5 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is a compressed file (gzip) that can be 
unzipped and read by Cisco Technical Support.

Step 6 Click Save.

The Get Diagnostics status window shows a progress bar indicating the percentage of the file being 
saved, then shows “Get Diagnostics Complete.”

Step 7 Click OK.

Stop. You have completed this procedure.

NTP-G112 Change the Node Timing Reference

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to enable timing 
switching. If you are already logged in, continue with Step 2.

Purpose This procedure describes how to off-load a diagnostic file. The diagnostic 
file contains a set of debug commands that were run on a node and their 
results. This file is useful to the Cisco Technical Assistance Center (TAC) 
when troubleshooting problems with the node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This procedure enables automatic timing reference switching or returns 
the node timing to normal operation.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 6-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Step 2 Complete the “DLP-G259 Manual or Force Switch the Node Timing Reference” task on page 13-19 as 
needed.

Step 3 Complete the “DLP-G260 Clear a Manual or Force Switch on a Node Timing Reference” task on 
page 13-20 as needed.

Stop. You have completed this procedure.

DLP-G259 Manual or Force Switch the Node Timing Reference

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Timing 
> Source tabs.

Step 2 From the Reference drop-down list for the desired Clock, choose the desired reference.

Step 3 From the Operation drop-down list for the desired Clock, choose one of the following options:

• Manual—This operation commands the node to switch to the reference you have selected if the 
synchronization status message (SSM) quality of the reference is not lower than the current timing 
reference.

• Force—This operation commands the node to switch to the reference you have selected, regardless 
of the SSM quality (if the reference is valid).

Note For information about the Clear option, see the “DLP-G260 Clear a Manual or Force Switch 
on a Node Timing Reference” task on page 13-20.

Step 4 Click Apply next to the timing source.

Step 5 Click Yes in the confirmation dialog box. If the selected timing reference is an acceptable valid 
reference, the node switches to the selected timing reference. If the selected timing reference is invalid, 
a warning dialog box appears. Click OK; the node will not switch to the new timing reference. 

Step 6 Return to your originating procedure (NTP).

Purpose This task commands the node to switch to the timing reference you have 
selected.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-G260 Clear a Manual or Force Switch on a Node Timing Reference

Step 1 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Timing 
> Source tabs.

Step 2 Find the Clock reference that is currently set to Manual or Force in the Operation drop-down list.

Step 3 From the Operation drop-down list, choose Clear.

Step 4 Click Apply.

Step 5 Click Yes in the confirmation dialog box. If the normal timing reference is an acceptable valid reference, 
the node switches back to the normal timing reference as defined by the system configuration. If the 
normal timing reference is invalid or has failed, a warning dialog box appears. Click OK; the timing 
reference will not revert.

Step 6 Return to your originating procedure (NTP).

NTP-G113 View the ONS 15454 Timing Report

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to view the node 
timing status. If you are already logged in, continue with Step 2.

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Maintenance > Timing 
> Report tabs.

Step 3 In the Timing Report area, you can view node timing information. The date and time of the report appear 
at the top of the report. The time stamp is the same as the alarms time stamp and can be configured using 
the “DLP-G118 Display Alarms and Conditions Using Time Zone” task on page 9-12. Table 13-2 
describes the report fields and entries. 

Step 4 To update the report, click Refresh.

Purpose This task clears a Manual or Force switch on a node timing reference and 
reverts the timing reference to its provisioned reference.

Tools/Equipment None

Prerequisite Procedures DLP-G46 Log into CTC, page 2-26

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher

Purpose This procedure displays the current status of the ONS 15454 timing 
references.

Tools/Equipment None

Prerequisite Procedures NTP-G53 Set Up Timing, page 6-20

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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Table 13-2 ONS 15454 Timing Report

Item Description Option Option Description

Clock Indicates the 
timing clock. The 
report section that 
follows applies to 
the timing clock 
indicated.

NE The node timing clock.

BITS-1 Out The BITS-1 Out timing clock.

BITS-2 Out The BITS-2 Out timing clock.

Status Indicates the 
status of the 
timing clock.

INIT_STATE The timing reference has not been provisioned. For an NE 
reference, this status appears just before the first 
provisioning messages when the TCC2/TCC2P card is 
booting. Timing is provisioned to the internal clock of the 
node.

HOLDOVER_STATE The clock was locked onto a valid timing reference for 
more than 140 seconds when a failure occurred. Holdover 
state timing is a computation based on timing during the 
normal state combined with the node’s internal clock. The 
node holds onto this frequency until the valid reference is 
restored. This status appears for NE references only.

FREERUN_STATE The node is running off its internal clock without any 
modification except the calibrated value to bring timing to 
0 PPM. Freerun state can occur when a Force switch to the 
Internal clock is initiated, when all references fail without 
the 140 seconds of holdover data, or when only Internal 
timing references are defined. This status appears for NE 
references only.

NO_SYNC_STATE A synchronization timing reference is not defined. 
BITS-1 Out or BITS-2 Out default to this status until an 
OC-N/STM-N card is defined as its reference on the 
Provisioning > Timing tab. This status appears for external 
references only.

NE_SYNCH_STATE BITS-1 Out and BITS-2 Out use the same timing source as 
the NE. This is displayed when NE Reference is selected 
in the BITS-1 Out and BITS-2 Out Reference List on the 
Provisioning > Timing tab.

NORMAL_STATE The timing reference is locked onto one of its provisioned 
references. The reference cannot be Internal or 
NO SYNC STATE.

FAST_START_STATE The node has switched references, but the reference is too 
far away to reach NORMAL_STATE within an acceptable 
amount of time. FAST_START_STATE is a fast 
acquisition mode to allow the node to quickly acquire the 
reference. After it achieves this goal, the node progresses 
to NORMAL_STATE.

FAST_START_FAILED_STATE A timing reference is too far away to reach in normal state. 
The FAST_START_STATE could not acquire sufficient 
timing information within the allowable amount of time.
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Status 
Changed 
At

Date and time of 
the last status 
change.

— —

Switch 
Type

Type of switch. AUTOMATIC The timing switch was system-generated.

Manual The timing switch was a user-initiated Manual switch.

Force The timing switch was user-initiated Force switch.

Reference Indicates the 
timing reference.

Three timing references are 
available on the Provisioning > 
Timing tab.

—

Selected Indicates whether 
the reference is 
selected.

Selected references are indicated 
with an X.

—

Facility Indicates the 
timing facility 
provisioned for 
the reference on 
the Provisioning > 
Timing tab.

BITS-1 The timing facility is a building integrated timing supply 
(BITS) clock attached to the node’s BITS-1 pins.

BITS-2 The timing facility is a BITS clock attached to the node’s 
BITS-2 pins.

OC-N/STM-N card with port 
number

If the node is set to line timing, this is the OC-N/STM-N 
card and port provisioned as the timing reference.

Internal clock The node is using its internal clock.

State Indicates the 
timing reference 
state.

IS The timing reference is in service.

OOS The timing reference is out of service.

Condition Indicates the 
timing reference 
state.

OKAY The reference is valid to use as a timing reference.

OOB Out of bounds; the reference is not valid and cannot be 
used as a timing reference, for example, a BITS clock is 
disconnected.

Condition 
Changed

Indicates the date 
and time of the 
last status change 
in MM/DD/YY 
HH:MM:SS 
format.

— —

SSM Indicates whether 
SSM is enabled 
for the timing 
reference.

Enabled SSM is enabled.

Disabled SSM is not enabled.

Table 13-2 ONS 15454 Timing Report (continued)

Item Description Option Option Description
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Stop. You have completed this procedure.

NTP-G114 Inspect and Replace the Air Filter

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note The air filters are single-use only. They must not be cleaned and reused. This is a Telcordia NEBS 
requirement, GR-63-CORE Issue 4. 

Note Air filters must be inspected every month. If they are dirty or clogged with dust, they must be replaced 
with a new air filter. 

Caution If you install the air filter below 15454E-CC-FTA or 15454-CC-FTA, only filters with part numbers 
700-23193-01 and 700-23194-01 can be used in this configuration.

SSM 
Quality

Indicates the SSM 
timing quality.

8 to 10 SSM quality messages 
might be displayed.

For a list of SSM message sets, see the “Timing” chapter 
in the Cisco ONS 15454 DWDM Reference Manual.

SSM 
Changed

Indicates the date 
and time of the 
last SSM status 
change in 
MM/DD/YY 
HH:MM:SS 
format.

— —

Table 13-2 ONS 15454 Timing Report (continued)

Item Description Option Option Description

Purpose This procedure ensures that the air filter is free from dirt and dust, which 
allows optimum air flow and prevents dirt and dust from entering the 
shelf.

Tools/Equipment New air filter and pinned hex key tool

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Caution Although the air filter can work with older fan trays if it is installed with either side facing up, it is 
recommended that you install it with the metal bracing facing up to preserve the surface of the filter. You 
must install the air filter with the metal bracing facing up with 15454E-CC-FTA or 15454-CC-FTA.

Note To install the air filter inside the air ramp unit (15454E-AIR-RAMP  or 15454-AIR-RAMP), use the 
ETSI version of the air filter (15454-FTF2  or 15454E-FTF4).

Step 1 If the air filter is installed in the external filter brackets, slide the filter out of the brackets while being 
careful not to dislodge any dust that might have collected on the filter and proceed to Step 8. Figure 13-4 
shows the reusable fan-tray air filter in an external filter bracket on an ANSI shelf. Figure 13-5 shows 
the reusable fan-tray air filter in an external filter bracket on an ETSI shelf. 

Step 2 If the filter is installed below the fan tray and not in the external filter brackets, open the front door of 
the shelf assembly. If the front door is already open, proceed to Step 3.

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 3 (Optional) Remove the front door using the “DLP-G10 Remove the Front Door” task on page 1-24. If 
you do not want to remove the door or it is already removed, proceed to Step 4.

Figure 13-4 ANSI Shelf Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

FAN FAIL
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Fan tray filter
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Figure 13-5 ETSI Shelf Fan-Tray Air Filter in an External Filter Bracket (Front Door Removed)

Step 4 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 5 Pull the handles and slide the fan-tray assembly one half inch (12.7 mm) out of the shelf assembly and 
wait until the fans stop. 

Step 6 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly.

Step 7 Gently remove the air filter from the shelf assembly. Be careful not to dislodge any dust that might have 
collected on the filter.

Step 8 Visually inspect the air filter material for dirt and dust.

Step 9 Replace the air filter with a new one if the air filter is dirty or clogged with dust.

Caution Do not leave the fan tray out of the chassis for an extended period of time because excessive heat can 
damage the ONS 15454 cards.

Step 10 Replace the air filter:

a. If the air filter is installed in the external filter brackets, slide the dry air filter all the way to the back 
of the brackets.

b. If the filter is installed below the fan-tray assembly, slide the dry/clean air filter into the recessed 
compartment at the bottom of the shelf assembly. Put the front edge of the air filter flush against the 
front edge of the recessed compartment. Push the fan tray back into the shelf assembly.

Caution If the fan tray does not slide all the way to the back of the shelf assembly, pull the fan tray out and 
readjust the position of the reusable filter until the fan tray fits correctly.

61
23

5

Fan tray filter
13-25
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 13      Maintain the Node
NTP- G115 Clean Fiber Connectors
Note On a powered-up ONS 15454, the fans start immediately after the fan-tray assembly is correctly 
inserted. 

Step 11 To verify that the tray is plugged into the backplane, ensure that the LCD on the front of the fan-tray 
assembly is activated and displays node information.

Step 12 Rotate the retractable handles back into their compartments.

Step 13 If you removed the door, complete the “NTP-G40 Replace the Front Door” procedure on page 13-29. If 
not, close and lock the door.

Stop. You have completed this procedure.

NTP-G115 Clean Fiber Connectors

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Step 1 Using an inspection microscope, inspect each fiber connector for dirt, cracks, or scratches.

Step 2 Replace any damaged fiber connectors.

Note Replace all dust caps whenever the equipment is unused for 30 minutes or more.

Step 3 Complete the “DLP-G262 Clean Fiber Connectors with CLETOP” task on page 13-27 as necessary.

Step 4 Complete the “DLP-G263 Clean the Fiber Adapters” task on page 13-28 as necessary. 

Note To clean multi-fiber optic connectors, complete the “DLP-G261 Clean Multi Fiber-Optic Cable 
Connectors” task on page 13-27 as necessary.

Purpose This procedure cleans the fiber connectors.

Tools/Equipment Inspection microscope

Type A Fiber Optic Connector Cleaner (CLETOP reel)

Optical swab

Optical receiver cleaning stick

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Stop. You have completed this procedure.

DLP-G261 Clean Multi Fiber-Optic Cable Connectors

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not stare into the beam or view directly with optical instruments. Statement 1051

Step 1 Remove the protective cap on the optical fiber cable connector.

Step 2 Read the manufacturer (cleaning cartridge) instructions to insert the connector into the cleaning 
cartridge.

Step 3 Slide the lever on the cartridge to swipe the connector surface.

Step 4 Insert the fiber connector into the applicable adapter or attach a dust cap to the fiber connector. 

Note If you must replace a dust cap on a connector, first verify that the dust cap is clean.

Step 5 Return to your originating procedure (NTP).

DLP-G262 Clean Fiber Connectors with CLETOP

Step 1 Remove the dust cap from the fiber connector.

Purpose This task cleans the multi fiber optic connectors

Tools/Equipment Cleaning Cartridge for multi fiber optic connectors

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task cleans the fiber connectors with CLETOP.

Tools/Equipment Type A Fiber Optic Connector Cleaner (CLETOP reel)

Optical receiver cleaning stick

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 2 Press the lever up to open the shutter door. Each time you press the lever, you expose a clean wiping 
surface.

Step 3 Insert the connector into the CLETOP cleaning cassette slot, rotate one quarter turn, and gently swipe 
downwards.

Step 4 Use an inspection microscope to inspect each fiber connector for dirt, cracks, or scratches. If the 
connector is not clean, repeat Steps 1 to 3.

Step 5 Insert the fiber connector into the applicable adapter or attach a dust cap to the fiber connector.

Note If you must replace a dust cap on a connector, first verify that the dust cap is clean. To clean the 
dust cap, wipe the outside of the cap using a dry, lint-free wipe and the inside of the dust cap 
using a CLETOP stick swab (14100400).

Step 6 Return to your originating procedure (NTP).

DLP-G263 Clean the Fiber Adapters

Step 1 Remove the dust plug from the fiber adapter.

Step 2 Insert a CLETOP stick swab (14100400) into the adapter opening and rotate the swab.

Step 3 Place dust plugs on the fiber adapters when not in use.

Step 4 Return to your originating procedure (NTP).

Purpose This task cleans the fiber adapters.

Tools/Equipment CLETOP stick swab

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-G40 Replace the Front Door 

Note Be careful not to crimp any fiber cables that are connected to the MXP/TXP cards or DWDM cards. 
Some might not have the fiber boot attached. 

Step 1 Insert the front door into the hinges on the shelf assembly.

Step 2 (ANSI only) Attach one end of the ground strap terminal lug (72-3622-01) to the male stud on the inside 
of the door. Attach and tighten the #6 Kepnut (49-0600-01) using the open-end wrench (Figure 13-6).

Figure 13-6 Installing the Door Ground Strap Retrofit Kit

Step 3 (ANSI only) Attach the other end of the ground strap to the longer screw on the fiber guide.

a. Attach the lock washer.

Purpose This procedure replaces the front door and door ground strap after 
installing cards and fiber-optic cables. 

Tools/Equipment #2 Phillips screwdriver

Medium slot-head screwdriver 

Small slot-head screwdriver 

Prerequisite Procedures NTP-G3 Open and Remove the Front Door, page 1-22

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

71
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b. Attach the terminal lug.

c. Using the open-end wrench, attach and tighten the #4 Kepnut (49-0337-01) on the terminal lug. 

Note To avoid interference with the traffic (line) card, make sure the ground strap is in a flat 
position when the door is open. To move the ground strap into a flat position, rotate the 
terminal lug counterclockwise before tightening the Kepnut.

Step 4 Replace the left cable-routing channel if it was removed. If not, continue with Step 5.

Step 5 Using a Phillips screwdriver, insert and tighten the screws for the cable-routing channel.

Figure 13-7 shows the shelf assembly with the front door and ground strap installed.

Figure 13-7 Shelf Assembly with Door Ground Strap Retrofit Kit Installed (ANSI)

Step 6 Swing the door closed and lock the door with the provided pinned-hex key. Turn the key clockwise to 
lock the door; counterclockwise to unlock it.

Stop. You have completed this procedure. 

71
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Ground strap cable
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NTP-G116 Replace the Fan-Tray Assembly

Caution The 15454-FTA3 fan-tray assembly can only be installed in ONS 15454 R3.1 and later shelf assemblies 
(15454-SA-ANSI, P/N: 800-19857; 15454-SA-HD, P/N: 800-24848). The fan-tray assembly includes a 
pin that prevents it from being installed in ONS 15454 shelf assemblies released before ONS 15454 R3.1 
(15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1, P/N: 800-07149). Equipment damage can 
result from attempting to install the 15454-FTA3 in a incompatible shelf assembly.

Caution Do not force a fan-tray assembly into place. Doing so can damage the connectors on the fan tray and/or 
the connectors on the backplane.

Caution 15454-CC-FTA (ANSI) is compatible with Software R2.2.2 and greater, and shelf assemblies 
15454-SA-ANSI and 15454-SA-HD. 15454E-CC-FTA (ETSI) is compatible with Software R4.0 and 
greater, and shelf assembly 15454-SA-ETSI.

Caution As with the FTA3, the 15454E-CC-FTA and 15454-CC-FTA Fan Fail LED on the front of the fan-tray 
assembly illuminates when one or more fans fail to indicate that a fan-tray assembly or AIP replacement 
is required. But the Fan Fail LED on the 15454E-CC-FTA and 15454-CC-FTA will also illuminate when 
only one power source is connected to the chassis, and or any fuse blows. In such conditions, the Fan 
Alarm is triggered and the fans run at maximum speed.

Note To replace the fan-tray assembly, it is not necessary to move any of the cable management facilities. 

Step 1 Review Table 13-3 (ANSI) or Table 13-4 (ETSI) to ensure that you have compatible components when 
replacing the fan-tray assembly. Note the alarms that will be generated when an incompatibility occurs.

Note If you need to determine the hardware that has been installed on a node, click the Inventory tab 
in node view.

Purpose This procedure replaces a malfunctioning fan-tray assembly.

Tools/Equipment None

Prerequisite Procedures NTP-G8 Install the Fan-Tray Assembly

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Table 13-3 Incompatibility Alarms for ONS 15454 ANSI

Shelf Assembly1

1. 15454-SA-NEBS3E (P/N: 800-07149-xx) or 15454-SA-NEBS3 (P/N: 800-06741-xx) = shelf assemblies released before 
ONS 15454 Release 3.1
15454-SA-ANSI (P/N: 800-19857-01) = ONS 15454 Release 3.1 and later shelf assembly
15454-SA-HD (P/N: 800-24848) = ONS 15454 Release 3.1 and later shelf assembly

Fan Tray2

2. 5A Fan Tray = 15454-FTA3 (P/N: 800-19858-xx), 15454-FTA3-T (P/N: 800-21448-xx), 15454-CC-FTA 
(P/N: 800-27558-xx)
2A Fan Tray = 15454-FTA2 (P/Ns: 800-07145-xx, 800-07385-xx, 800-19591-xx, 800-19590-xx)

AIP3

3. 5A AIP (P/N: 73-7665-01), 2A AIP (P/N: 73-5262-01)

10G Cards4

4. 10G cards include the XC10G, OC192, and OC48AS.

Ethernet Cards5

5. 2.5G compatible indicates cards that are compatible with the XCVT cross-connect card. 10G compatible indicates cards that 
are compatible with the XC10G and XC-VXC-10G cross-connect cards.

Alarms

— — No fuse — — Mismatch of 
equipment attributes 
(MEA) on the alarm 
interface panel (AIP)

NEBS3E or NEBS3 2A 2A No — None

NEBS3E or NEBS3 2A 2A Yes — MEA on 10G

NEBS3E or NEBS3 2A 5A No — None

NEBS3E or NEBS3 2A 5A Yes — MEA on 10G

ANSI or HD 2A 2A No — None

ANSI or HD 2A 2A Yes 2.5G compatible MEA on fan tray, AIP, 
and Ethernet

ANSI or HD 2A 2A Yes 10G compatible MEA on fan tray and 
AIP

ANSI or HD 2A 5A No Either None

ANSI or HD 2A 5A Yes 2.5G compatible MEA on fan tray and 
Ethernet

ANSI or HD 2A 5A Yes 10G compatible MEA on fan tray

ANSI or HD 5A 2A No Either MEA on AIP

ANSI or HD 5A 2A Yes 2.5G compatible MEA on AIP and 
Ethernet

ANSI or HD 5A 2A Yes 10G compatible MEA on AIP

ANSI or HD 5A 5A No Either None

ANSI or HD 5A 5A Yes Either None

Table 13-4 Incompatibility Alarms for ONS 15454 ETSI 

Shelf Assembly 1 Fan Tray2 10G Cards3 Ethernet Cards Alarms

15454E-SA-ETSI 2A No — None

15454E-SA-ETSI 2A Yes — MEA on 10G

15454E-SA-ETSI 2A No — None
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Step 2 Open the front door of the shelf assembly. If the shelf assembly does not have a front door, continue with 
Step 4. 

a. Open the front door lock.

The ONS 15454 comes with a pinned hex key for locking and unlocking the front door. Turn the key 
counterclockwise to unlock the door and clockwise to lock it. 

b. Press the door button to release the latch. 

c. Swing the door open. 

Step 3 (Optional) Complete the “DLP-G10 Remove the Front Door” procedure on page 1-24 to remove the 
front door. If you do not want to remove the door, proceed to Step 4.

Step 4 Push the outer side of the handles on the fan-tray assembly to expose the handles. 

Step 5 Fold out the retractable handles at the outside edges of the fan tray.

Step 6 Pull the handles and slide the fan-tray assembly one inch (25.4 mm) out of the shelf assembly and wait 
until the fans stop. 

Step 7 When the fans have stopped, pull the fan-tray assembly completely out of the shelf assembly. 
Figure 13-8 shows the location of the fan tray on the ONS 15454 ANSI shelf.

15454E-SA-ETSI 2A Yes — MEA on 10G

15454E-SA-ETSI 5A No — MEA on fan tray

15454E-SA-ETSI 5A Yes — MEA on fan tray and 10G 
cards

15454E-SA-ETSI 5A No — None

15454E-SA-ETSI 5A Yes — MEA on 10G

ETSI 2A No — None

ETSI 2A Yes 2.5G compatible MEA on fan tray or 
Ethernet

ETSI 2A Yes 10G compatible MEA on fan tray

ETSI 2A No Either None

ETSI 2A Yes 2.5G compatible MEA on fan tray, Ethernet

ETSI 2A Yes 10G compatible MEA on fan tray

ETSI 5A Yes 2.5G compatible MEA on Ethernet

ETSI 5A No Either None

ETSI 5A Yes Either None

1. 15454-SA-ETSI (P/N: 800-08708-XX) = ONS 15454 SDH Release 3.3 and later shelf assembly

2. 5A Fan Tray = 15454E-FTA-60V, 15454E-CC-FTA
2A Fan Tray = 15454E-FTA-48V 

3. 10G cards = XC10G, XC-VXL-10G, XC-VXC-10G

Table 13-4 Incompatibility Alarms for ONS 15454 ETSI  (continued)

Shelf Assembly 1 Fan Tray2 10G Cards3 Ethernet Cards Alarms
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Figure 13-8 Removing or Replacing the Fan-Tray Assembly (Front Door Removed) (ANSI)
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Figure 13-9 shows the location of the fan tray on the ONS 15454 ETSI shelf. 

Figure 13-9 Removing or Replacing the Fan-Tray Assembly (Front Door Removed) (ETSI)

Step 8 If you are replacing the fan-tray air filter and it is installed beneath the fan-tray assembly, slide the 
existing air filter out of the shelf assembly and replace it before replacing the fan-tray assembly.

If you are replacing the fan-tray air filter and it is installed in the external bottom bracket (ANSI shelf 
only), you can slide the existing air filter out of the bracket and replace it at anytime. For more 
information on the fan-tray air filter, see the “NTP-G114 Inspect and Replace the Air Filter” procedure 
on page 13-23.

Step 9 Slide the new fan tray into the shelf assembly until the electrical plug at the rear of the tray plugs into 
the corresponding receptacle on the backplane.

Step 10 To verify that the tray has plugged into the backplane, ensure that the LCD on the front of the fan tray 
is activated.

If you removed the door, complete the “NTP-G40 Replace the Front Door” procedure on page 13-29.

Stop. You have completed this procedure.

Note The estimated time of replacement by a skilled technician is 2 minutes.
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NTP-G117 Replace the ANSI Shelf Alarm Interface Panel

Caution Do not use a 2A AIP with a 5A fan-tray assembly; doing so will cause a blown fuse on the AIP.

Caution Always use the supplied ESD wristband when working with a powered ONS 15454. Plug the wristband 
cable into the ESD jack located on the lower-right outside edge of the shelf assembly.

Caution Do not perform this procedure on a node with live traffic. Hot-swapping the AIP can affect traffic and 
result in a loss of data. For assistance with AIP replacement, contact the Cisco TAC. See the “Obtaining 
Documentation, Obtaining Support, and Security Guidelines” section on page lxxvii.

Step 1 Review Table 13-3 on page 13-32 to ensure that you have compatible components when replacing the 
ANSI shelf AIP and note the alarms that will occur when an incompatibility occurs.

Step 2 Ensure that all nodes in the affected network are running the same software version before replacing the 
AIP and repairing circuits:

a. In network view or multishelf view (multishelf mode), click, click the Maintenance > Software 
tabs. The working software version for each node is listed in the Working Version column.

b. If you need to upgrade the software on a node, refer to the release-specific software upgrade 
document. No hardware should be changed or circuit repair performed until after the software 
upgrade is complete. If you do not need to upgrade software or have completed the software 
upgrade, proceed to Step 3.

Step 3 Record the MAC address of the old AIP:

a. Log into the node where you will replace the AIP. See the “DLP-G46 Log into CTC” task on 
page 2-26.

b. In node view (single-shelf mode) or multishelf view (multishelf mode), click the 
Provisioning > Network tabs.

c. Record the MAC address shown in the General tab (Figure 13-10).

Purpose This procedure replaces the AIP on the ONS 15454 ANSI shelf 
assembly.

Tools/Equipment #2 Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 13-10 Find the MAC Address

Step 4 Call Cisco TAC for assistance in replacing the AIP and maintaining the original MAC address. See the 
“Obtaining Documentation, Obtaining Support, and Security Guidelines” section on page lxxvii.

Step 5 Complete the “DLP-G13 Remove the Lower Backplane Cover” task on page 1-29.

Step 6 Unscrew the two screws that hold the AIP cover in place.

Step 7 Grip the cover and gently pull away from the backplane.

Note On the 15454-SA-HD (P/N: 800-24848), 15454-SA-NEBS3E, 15454-SA-NEBS3, and 
15454-SA-R1 (P/N: 800-07149) shelves, the AIP cover is clear plastic. On the 15454-SA-ANSI 
shelf (P/N: 800-19857), the AIP cover is metal.

Step 8 Grip the AIP and gently pull it away from the backplane.

Step 9 Disconnect the fan-tray assembly power cable from the AIP.

Step 10 Set the old AIP aside for return to Cisco.

Caution The type of shelf that the AIP resides in determines the version of AIP that should replace the failed AIP. 
The 15454-SA-ANSI shelf (P/N: 800-19857) and 15454-SA-HD (P/N: 800-24848) currently use the 5A 
AIP, (P/N: 73-7665-01). The 15454-SA-NEBS3E, 15454-SA-NEBS3, and 15454-SA-R1 
(P/N: 800-07149) shelves and earlier use the 2A AIP (P/N: 73-5262-01). 

Caution Do not put a 2A AIP (P/N: 73-5262-01) into a 15454-SA-ANSI (P/N: 800-19857) or 15454-SA-HD 
(P/N: 800-24848) shelf; doing so will cause a blown fuse on the AIP.

Step 11 Attach the fan-tray assembly power cable to the new AIP.
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Step 12 Place the new AIP on the backplane by plugging the panel into the backplane using the DIN connector.

Step 13 Replace the AIP cover over the AIP and secure the cover with the two screws.

Step 14 Replace the lower backplane cover and secure the cover with the five screws.

Step 15 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

Caution Cisco recommends that TCC2/TCC2P card resets be performed in a maintenance window to avoid any 
potential service disruptions.

Step 16 Reset the standby TCC2/TCC2P card:

a. Right-click the standby TCC2/TCC2P card and choose Reset Card.

b. Click Yes in the Resetting Card dialog box. As the card resets, a loading (Ldg) indication appears 
on the card in CTC.

Note The reset takes approximately five minutes. Do not perform any other steps until the reset is 
complete.

Step 17 Complete the “DLP-G250 Reset the TCC2/TCC2P Card” task on page 13-13 to reset the active 
TCC2/TCC2P card.

Step 18 From the File drop-down list, choose Exit to exit the CTC session.

Step 19 Log back into the node. In the Login dialog box, choose (None) from the Additional Nodes drop-down 
list. 

Step 20 Record the new MAC address:

a. In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Network tabs.

b. Record the MAC address shown in the General tab.

Step 21 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab. Note that 
all circuits listed have a status of PARTIAL.

Step 22 In node view (single-shelf mode) or multishelf view (multishelf mode), choose Repair Circuits from 
the Tools drop-down list. The Circuit Repair dialog box appears.

Step 23 Read the instructions in the Circuit Repair dialog box (Figure 13-11). If all the steps in the dialog box 
have been completed, click Next. Ensure that you have the old and new MAC addresses.
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Figure 13-11 Repairing Circuits

Step 24 The Node MAC Addresses dialog box appears (Figure 13-12):

a. From the Node drop-down list, choose the name of the node where you replaced the AIP.

b. In the Old MAC Address field, enter the old MAC address that was recorded in Step 3.

c. Click Next.

Figure 13-12 Recording the Old MAC Address Before Replacing the AIP

Step 25 The Repair Circuits dialog box appears (Figure 13-13). Read the information in the dialog box and click 
Finish.
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Figure 13-13 Circuit Repair Information

Note The CTC session freezes until all circuits are repaired. Circuit repair can take up to five minutes 
or more depending on the number of circuits provisioned.

When the circuit repair is complete, the Circuits Repaired dialog box appears.

Step 26 Click OK.

Step 27 In node view of the new node, click the Circuits tab. Check to ensure that all circuits listed have a status 
of DISCOVERED. If all circuits listed are not DISCOVERED, call the Cisco TAC at (800) 553-2447 to 
open a Return Material Authorization (RMA).

Stop. You have completed this procedure.

NTP-G118 Replace the ANSI Shelf Plastic Lower Backplane 
Cover

Step 1 Use the Phillips screwdriver to unscrew the five retaining screws that hold the metal cover in place. 

Step 2 Grasp the metal cover on each side.

Step 3 Gently pull the metal cover away from the backplane.

Step 4 Place the plastic cover against the shelf assembly and align the screw holes on the cover and the shelf 
assembly (Figure 13-14).

Purpose This procedure replaces the metal cover with the plastic cover located at 
the bottom rear of the ONS 15454 ANSI shelf.

Tools/Equipment Phillips screwdriver

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 13-14 Attaching Plastic Lower Backplane Cover

Step 5 Tighten the five retaining screws that hold the plastic cover in place.

Stop. You have completed this procedure.
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NTP-G135 Edit Network Element Defaults

Note For a list of NE defaults, see the “Network Element Defaults” appendix in the Cisco ONS 15454 DWDM 
Reference Manual.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to edit NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. Wait for the Defaults selector frame to load the defaults. This could take several minutes.

Step 3 Under Defaults Selector, choose either a card (if editing card-level defaults) or NODE (if editing 
node-level defaults). Clicking on the node name (at the top of the Defaults Selector column) lists all 
available NE defaults (both node- and card-level) under Default Name. 

Step 4 Locate a default that you want to change under Default Name. 

Step 5 Click in the Default Value column for the default property that you are changing and either choose a 
value from the drop-down list (when available), or type in the desired new value.

Note If you click Reset before you click Apply, all values will return to their original settings. 

Step 6 Click Apply (click in the Default Name column to activate the Apply button if it is unavailable). You 
can modify multiple default values before applying the changes. 

A pencil icon will appear next to any default value that will be changed as a result of editing the defaults 
file. 

Step 7 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully 
applied to the node. Click Yes.

If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see 
Chapter 11, “Change DWDM Card Settings.” To change settings for transponder or muxponder 
cards see Chapter 5, “Provision Transponder and Muxponder Cards.”

Purpose This procedure edits the factory-configured NE defaults using the NE 
Defaults editor. The new defaults can be applied to the node where they are 
edited, or exported to a file to be imported for use on other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only 
13-42
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 13      Maintain the Node
NTP- G136 Import Network Element Defaults
Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G136 Import Network Element Defaults

Note For a list of NE defaults, refer to the “Network Element Defaults” document.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to import NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults tabs. 

Step 3 Click Import.

Step 4 If the correct file name and location of the desired file do not appear in the Import Defaults from File 
dialog box, click Browse and browse to the file that you are importing.

Step 5 When the correct file name and location appear in the dialog box, click OK. If you are importing the 
factory defaults, the correct file name is 15454-defaults.txt for ANSI shelves and 15454SDH-defaults.txt 
for ETSI shelves. 

A pencil icon will appear next to any default value that will be changed as a result of importing the new 
defaults file. 

Step 6 Click Apply.

Step 7 If the imported file fails to pass all edits, the problem field shows the first encountered problem default 
value that must be fixed. Change the problem default value and click Apply. Repeat until the imported 
file passes all edits successfully.

Step 8 If you are modifying node-level defaults, a dialog box appears telling you that defaults were successfully 
applied to the node. Click Yes.

Step 9 If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Purpose This procedure imports the NE defaults using the NE Defaults editor. The 
defaults can either be imported from the CTC software CD (factory 
defaults) or from a customized file exported and saved from a node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only 
13-43
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Chapter 13      Maintain the Node
NTP- G137 Export Network Element Defaults
Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or preprovisioned slots, see 
Chapter 11, “Change DWDM Card Settings.” To change settings for transponder or muxponder 
cards, see Chapter 5, “Provision Transponder and Muxponder Cards.”

Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-G137 Export Network Element Defaults

Note The defaults currently displayed are exported whether or not they have been applied to the current node.

Note The NE defaults can also be exported from the File > Export menu. These exported defaults are for 
reference only and cannot be imported.

Note For a list of NE defaults, refer to the “Network Element Defaults” document.

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to export NE 
defaults. 

Step 2 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > 
Defaults editor tabs. 

Step 3 Click Export.

Step 4 If the location where you want to export the file does not appear in the Export Defaults to File dialog 
box, click Browse and browse to the location. 

Purpose This procedure exports the NE defaults using the NE Defaults editor. The 
exported defaults can be imported to other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only 
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Step 5 Change the file name to something that is easy to remember (the file name has no extension). 

Step 6 Click OK.

Stop. You have completed this procedure.

NTP-G166 View the Facilities

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to view DWDM 
facilities.

Step 2 In node view (single-shelf mode), shelf view (multishelf mode), or multishelf view (multishelf mode), 
click the Maintenance > DWDM> All Facilities tabs. 

• Marked—Displays a check mark if you have designated the facility for logical grouping. To mark a 
facility to group it with others, go to Step 3.

• Location—Displays the slot number, slot type, port number, and port type of the facility.

• Admin State—Displays the administrative state of the facility.

• Service State—Displays the service state of the facility.

• Power—Displays the power level of the facility.

Step 3 To mark certain facilities to group during column sorting, click the desired row and click Mark. A check 
mark appears in the Marked column. Click the Marked column header to group all of the checked 
facilities in ascending order. Click the Marked header again to sort in descending order.

Step 4 To sort the facilities by the Location, Admin State, Service State, or Power columns in ascending order, 
click on the desired column header. Click the column header again to sort in descending order.

Stop. You have completed this procedure.

Purpose This procedure displays DWDM facility information for all facilities in a 
node (single-shelf mode), shelf view (multishelf mode), or multishelf node 
(multishelf mode).

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance and higher
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C H A P T E R 14

Power Down a Node

This chapter explains how to power down a node and stop all node activity on the Cisco ONS 15454 
ANSI or ETSI.

Note The CTC views referenced in this chapter depend on the ONS 15454 mode. For more information about 
CTC views, see Appendix A, “CTC Information and Shortcuts.”

NTP-G119 Power Down the Node

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Caution The following procedure is designed to minimize traffic outages when powering down nodes, but traffic 
will be lost if you delete and recreate circuits that passed through a working node.

Note Always use the supplied ESD wristband when working with the Cisco ONS 15454. Plug the wristband 
into the ESD jack located on the fan-tray assembly or on the lower right outside edge of the shelf on the 
NEBS 3 shelf assembly. To access the ESD plug on the NEBS 3 shelf assembly, open the front door of 
the Cisco ONS 15454. The front door is grounded to prevent electrical shock.

Step 1 Identify the node that you want to power down. If no cards are installed, go to Step 17. If cards are 
installed, log into the node. See the “DLP-G46 Log into CTC” task on page 2-26 for instructions.

Step 2 Choose Go to Network View from the View menu. 

Purpose This procedure stops all node activity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 Verify that the node is not connected to a network.

a. If the node is part of a Software R4.7 or later dense wavelength division multiplexing (DWDM) 
configuration, see the “NTP-G130 Remove a DWDM Node” procedure on page 12-11 continue with 
Step 4.

b. If the node is not connected to a working network and the current configurations are no longer 
required, proceed to Step 4.

Note Before the power-down of a DWDM node, the fiber spans connected around it must be 
disconnected from the network. This is to prevent the accidental disconnection of 
wavelengths that pass through the shelf. A good indication that the shelf has been 
disconnected from the network is optical service channel (OSC) alarms, or no OSC channels 
provisioned.

Note Current configurations will be saved if Steps 4 to 17 are skipped.

Step 4 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Circuits tab and verify 
that no circuits appear, then proceed to Step 5. If circuits appear, delete all the circuits that originate or 
terminate in the node. Complete the “DLP-G106 Delete Optical Channel Network Connections” task on 
page 7-27, the “DLP-G347 Delete Optical Channel Client Connections” task on page 7-11, or the 
“DLP-G112 Delete Overhead Circuits” task on page 7-71 as needed.

Note When deleting circuits from a node, make sure that the node is not connected to any network.

Step 5 In node view (single-shelf mode) or shelf view (multishelf mode), click the Provisioning > Protection 
tabs and delete all protection groups:

a. Click the protection group that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no protection groups appear.

Step 6 In node view (single-shelf mode) or multishelf view (multishelf mode), click the Provisioning > Comm 
Channels tabs and delete all communications channel terminations:

a. Click the section data communications channel (SDCC), line data communications channel 
(LDCC), generic communications channel (GCC), or OSC termination that needs to be deleted and 
click Delete.

b. Click Yes.

Repeat until no SDCC, LDCC, GCC, or OSC terminations are present.

Step 7 Before deleting any installed DWDM cards, the optical patch cords and the optical sides have to be 
deleted. In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Internal Patchcords tabs.

a. Select all the connections and click Delete.

b. Click Yes.
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Step 8 In node view (single-shelf mode) or multishelf view (multishelf mode), click Provisioning > 
WDM-ANS > Optical Side tabs.

a. Select all the connections and click Delete.

b. Click Yes.

Step 9 For each installed channel-bearing card (AD-1C-xx.x, AD-2C-xx.x, and AD-4C-xx.x, where xx.x refers 
to the specific wavelengths), make sure all lines and bands are not in IS-NR (ANSI) or 
Unlocked-Enabled (ETSI) service state:

a. In card view, click the Provisioning > Optical Line > Parameters tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Click the Provisioning > Optical Chn > Parameters tabs.

d. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

Step 10 For each installed DWDM band-bearing card (AD-1B-xx.x and AD-4B-xx.x, where xx.x refers to the 
specific wavelengths), make sure all lines and bands are not in the IS-NR (ANSI) or Unlocked-Enabled 
(ETSI) service state:

a. In card view, click the Provisioning > Optical Line > Parameters tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Click the Provisioning > Optical Band > Parameters tabs.

d. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

Step 11 For each installed transponder (TXP), muxponder (MXP), multiplexer, demultiplexer, amplifier, 
OSC-CSM, OSCM, or wavelength switch card (32MUX-O, 32DMX-0, 32DMX, 32WSS, 4MD-xx.x, 
40-WSS-C, 40-WSS-CE, 40-WXC-C, 40-DMX-C, 40-DMX-CE, 40-MUX-C, OPT-BST, OPT-PRE, 
TXP_MR_10G, TXP_MR_10E, TXP_MR_2.5G, TXPP_MR_2.5G, MXP_2.5G_10G, MXP_2.5G_10E, 
MXP_MR_2.5G, MXPP_MR_2.5G, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, or ADM-10G), make 
sure all lines are not in the IS-NR (ANSI) or Unlocked-enabled (ETSI) service state:

a. In card view, click the appropriate tab depending on the card:

• For MXP_2.5G, MXP_2.5G_10G, TXP_MR_10G, TXP_MR_10E cards, click the 
Provisioning > Line > SONET tabs if the card was provisioned for a SONET payload, or the 
Provisioning > Line > SDH tabs if the card was provisioned for an SDH payload. 

• For TXP_MR_2.5G, TXPP_MR_2.5G, and MXPP_MR_2.5G cards, click the Provisioning > 
Line > SONET tabs.

• For MXP_2.5G_10E cards, click the Provisioning > Line > Trunk tabs.

• For MXP_MR_2.5G cards, click the Provisioning > Line > Client tabs.

• For ADM-10G cards, click the Provisioning > Line > Ports tabs.

• For 32MUX-O, 32DMX-0, 32DMX, 32WSS, 40MUX, 40DMUX-C, OPT-BST, OPT-PRE 
cards, click the Provisioning > Optical Line > Parameters tabs.

• For 32DMX, 32DMX-O, 40-DMX-C, 40-MUX-C, 40-DMX-CE, 4MD cards, click the 
Provisioning > Optical Chn > Parameters tabs.

• For 40-WSS-C/40-WSS-CE cards, click the Provisioning > Optical Chn: 
Optical Connector x > Parameters tabs.
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• For 40-WXC-C cards, click the Provisioning > WXC Line > Parameters tabs.

• For 40-DMX-C, 40-MUX-C, and 40-DMX-CE cards, click the Provisioning > Optical Line > 
Parameters tabs.

• For 4MD-xx.x cards, click the Provisioning > Optical Band > Parameters tabs.

• For GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards, click the Provisioning > Ether Ports 
> Ports tabs.

• For OPT-BST and OPT-PRE cards, click the Provisioning > Optical Ampli Line > Parameters 
tabs.

• For OSC-CSM and OSCM cards, click the Provisioning > Optical Line > Parameters tabs.

• For ADM_10G cards, click the Provisioning > Line > Ports tabs.

b. In the Admin State column for each line, make sure that the default state IS, AINS (ANSI) or 
Unlocked,automaticInservice (ETSI) is selected.

c. Repeat Steps a and b for each installed DWDM card.

Note Ports are put in service when circuits are provisioned, and put out of service when circuits are deleted. 
When circuits are deleted the Admin State displays as IS, AINS (ANSI) or Unlocked,automaticInservice 
(ETSI) and the Service State displays OOS-AU,AINS (ANSI) or Unlocked-disabled,automaticInService 
(ETSI).

Step 12 Remove all fiber connections to the cards.

Step 13 In node view (single-shelf mode) or shelf view (multishelf mode), right-click an installed card and click 
Delete.

Step 14 Click Yes.

Step 15 After you have deleted the card, open the card ejectors and remove it from the node. 

Step 16 Repeat Step 12 through Step 15 for each installed card.

Note You cannot delete a TCC2 or TCC2P card in Cisco Transport Controller (CTC). Physically 
remove it after all the other cards have been deleted and removed.

Step 17 Shut off the power from the power supply that feeds the node.

Step 18 Disconnect the node from its external fuse source.

Step 19 Store all of the cards that you removed and update inventory records according to local site practice.

Stop. You have completed this procedure. 
14-4
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Cis
78-18376-02

A
 P P E N D I X A

CTC Information and Shortcuts

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This appendix describes the Cisco Transport Controller (CTC) views, menus options, tool options, 
shortcuts, and table display options. This appendix also describes the shelf inventory data presented in 
CTC. For more information about CTC, refer to the “Cisco Transport Controller Operation” chapter in 
the Cisco ONS 15454 DWDM Reference Manual.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Note If network discovery is enabled on the node, CTC searches each node in the network for more recent 
versions of the CTC software. If a more recent version is discovered, CTC gives you the option of 
downloading the Java archive (JAR) files to your PC. 

A.1 Multishelf and Single-Shelf Modes
In a DWDM configuration, CTC views can be displayed in one of two modes. If a node contains only 
one shelf, the possible views are network view, node view, and card view. This is known as single-shelf 
mode. In multishelf mode, a control node and subtending shelves are configured to operate as a single 
node. In this mode, four views are possible: network view, multishelf view, shelf view, and card view. 
Multishelf view is the home view for nodes that are configured in multishelf mode. Multishelf view 
displays all of the shelves in the node. When you open a shelf from multishelf view, shelf view appears, 
which looks similar to node view but does not contain the tabs and subtabs that are used for node-level 
operations.
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A.2 Display CTC Views
CTC provides four views of the ONS 15454 and the ONS network:

• If the login ONS 15454 node is in multishelf mode, the multishelf view appears when you first log 
into the node. This view shows a graphic of the ONS 15454 racks and provides access to tabs and 
subtabs that you use to manage the multishelf node and its subtending shelves. 

• If the login ONS 15454 node is in single-shelf mode, node view appears when you first log into an 
ONS 15454. This view shows a graphic of the ONS 15454 shelf and provides access to tabs and 
subtabs that you use to manage the node. When you open a shelf from multishelf view, shelf view 
appears, which looks similar to node view but does not contain the tabs and subtabs that are used for 
node operations.

• Card view provides access to individual ONS 15454 cards. This view provides a graphic of the card 
and provides access to tabs and subtabs that you use to manage the card.

• Network view shows all the nodes in a ring and provides access to tabs and subtabs that you use to 
manage the network. A Superuser can create a network view that is identical for all users who log 
into the network or users can create custom views with maps. 

Users can group a subset of nodes into a domain, which is used to isolate nodes or groups of nodes 
for easier maintenance and a more streamlined network view. Double-clicking a domain displays all 
the nodes that are members of the domain.Nodes connected to the domain nodes are grayed out. 

Table A-1 lists different actions for changing CTC views.

Table A-1 Change CTC Views

To Display Perform One of the Following

Multishelf view 
(multishelf mode)

• In network view, double-click a node icon, or right-click the node and 
choose Open Node from the shortcut menu.

• In network view, single-click a node icon, then choose Go To Selected 
Object View from the View menu. 

• From the View menu, choose Go To Other Node, then choose the node 
you want from the shortcut menu.

• Use the arrows on the CTC toolbar to navigate up or down views until you 
reach node view. 

Node view 
(single-shelf mode) or 
shelf view (multishelf 
mode)

• In network view, double-click a node icon, or right-click the node and 
choose Open Node from the shortcut menu. If the node is in multishelf 
view (multishelf mode), double-click a shelf icon, or right-click and 
choose Open Shelf from the shortcut menu.

• In network view, single-click a node icon, then choose Go To Selected 
Object View from the View menu. If the node is in multishelf mode, 
double-click a shelf icon, or right-click and choose Open Shelf from the 
shortcut menu.

• In multishelf view (multishelf mode), double-click a shelf icon, or 
right-click and choose Open Shelf from the shortcut menu.

• From the View menu, choose Go To Other Node, then choose the node 
you want from the shortcut menu.

• Use the arrows on the CTC toolbar to navigate up or down views until you 
reach node view. 
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A.3 Node Icons on the Network View Map
Table A-2 lists the node icons on the network view map.

Network view • In node view (single-shelf mode) or multishelf view (multishelf mode), 
click the up arrow or the Network View tool on the CTC toolbar. If in shelf 
view (multishelf mode), you must click the up arrow twice.

• In multishelf view (multishelf mode), click the up arrow or the Network 
View tool on the CTC toolbar.

• From the View menu, choose Go To Network View.

Card view • In node view, double-click a card or right-click the card and choose 
Open Card.

• In node view (single-shelf mode) or shelf view (multishelf mode), 
single-click a card icon, then choose Go To Selected Object View from 
the View menu.

• Use the arrows on the CTC toolbar to navigate up or down views. For 
example, in node view, click a card, then click the down arrow.

Table A-1 Change CTC Views (continued)

To Display Perform One of the Following
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Table A-2 Description of Node Icons on Network View Map

Node Name Icon Description

SONET

SDH

Hybrid OADM

Hybrid line amplifier

Hybrid terminal

Passive hybrid terminal

Amplified TDM 

A SONET, SDH, hybrid, or amplified time-division 
multiplexing (TDM) node icon is represented as a cylinder 
with crossed arrows. 

• A SONET or SDH node can include OC-N cards, 
electrical cards, cross-connects, Storage Access 
Management (SAM) cards, and Ethernet cards.

• A hybrid optical add/drop multiplexing (OADM) node 
contains at least one AD-xC-xx.x card or one AD-xB-xx.x 
card and two TCC2/TCC2P cards. TDM cards can be 
installed in any available slot.

• A hybrid line amplifier node contains amplifiers and both 
TDM and dense wavelength division multiplexing 
(DWDM) cards.

• A hybrid terminal node contains at least one 32MUX-O 
card, one 32DMX-O card, amplifiers, two TCC2/TCC2P 
cards, and TDM cards. Alternatively, the node may 
contain at least one 40-MUX-C, one 40-DMX-C card, 
amplifiers, two TCC2/TCC2P cards, and TDM cards.

• A passive hybrid terminal node has the same equipment as 
the hybrid terminal node, but does not contain amplifiers.

• An amplified TDM node is a node that increases the span 
length between two ONS 15454 nodes that contain TDM 
cards and optical amplifiers. Amplified TDM nodes 
contain either OPT-BST amplifiers or AD-1C-xx.x cards.

Hub A DWDM hub node icon is represented as a three-dimensional 
cylinder with amplifiers. A hub node contains at least two 
32DMX or 32DMX-O cards and two 32MUX-O cards. The 
hub node may alternatively contain at least two 40-DMX-C 
cards and two 40-MUX-C cards. No OADM cards are 
provisioned.

OADM A DWDM OADM node icon is represented as a 
three-dimensional cylinder with arrows. An OADM node 
contains at least one AD-xC-xx.x card or one AD-xB-xx.x 
card. No 32MUX-O, 32DMX-O, 32DMX, 40-MUX-C, or 
40-DMX-C cards are provisioned.
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A.4 Manage the CTC Window
Different navigational methods are available within the CTC window to access views and perform 
management actions. You can double-click and right-click objects in the graphic area and move the 
mouse over nodes, cards, and ports to view popup status information.

A.4.1 CTC Menu and Toolbar Options
The CTC window menu bar and toolbar provide primary CTC functions. Table A-3 shows the actions 
that are available from the CTC menu and toolbar.

ROADM A reconfigurable OADM (ROADM) node icon is represented 
as a three-dimensional cylinder with two amplifier symbols 
that have arrows between them. An ROADM node contains at 
least one 32WSS or 40-WSS-C card. A single-slot 32DMX or 
double-slot 32DMX-O can be installed, but is not required. 
Alternatively, a 40-DMX-C can be installed, but is not 
required.

Transponders (TXPs) and muxponders (MXPs) can be 
installed in Slots 6 and 12. If amplification is not used, TXPs 
or MXPs can be installed in Slots 1 and 17. If OPT-BSTs are 
not installed, OSC-CSM cards are installed in Slots 2 and 16 
and Slots 8 and 10 are empty.

Terminal A terminal node is represented as a three-dimensional cylinder 
with a white rectangle in the center. 

• A terminal node contains one 32DMX or 32DMX-O card 
and one 32-MUX-O card. Alternatively, a terminal node 
contains one 40-DMX-C card and one 40-MUX-C card. 
No OADM cards are provisioned.

• A flexible terminal node contains a series of OADM and 
amplifier cards.

Line

OSC regeneration line 

Line and OSC regeneration line nodes are represented as a 
three-dimensional cylinder with one arrow pointing west and 
another arrow pointing east. 

• A line node has only OPT-PRE or OPT-BST amplifiers 
provisioned.

• An optical service channel (OSC) regeneration line node 
contains two OSC-CSM cards. 

Unknown An unknown DWDM node icon is represented as a 
three-dimensional cylinder with one arrow pointing north. An 
unknown node means that the provisioned cards do not allow 
the node to fit any of the defined DWDM node categories.

Table A-2 Description of Node Icons on Network View Map (continued)

Node Name Icon Description
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Table A-3 CTC Menu and Toolbar Options

Menu Menu Option Toolbar Description

File Add Node Adds a node to the current session. See the “DLP-G49 Add a Node to the Current 
Session or Login Group” task on page 2-31.

Delete Selected 
Node

Deletes a node from the current session. 

Lock CTC Locks CTC without closing the CTC session. A user name and password are 
required to open CTC.

Print Prints CTC data. See the “DLP-G113 Print CTC Data” task on page 9-2.

Export Exports CTC data. See the “DLP-G114 Export CTC Data” task on page 9-4.

Exit — Closes the CTC session. 

Edit Preferences Displays the Preferences dialog box, which shows the following tabs:

• General—Allows you to change event defaults and manage preferences.

• Login Node Groups—Allows you to create login node groups. See the 
“DLP-G48 Create Login Node Groups” task on page 2-30.

• Map—Allows you to customize the network view. See the “DLP-G168 
Change the Network View Background Color” task on page 10-31 and the 
“DLP-G170 Apply a Custom Network View Background Map” task on 
page 10-32.

• Circuit—Allows you to change the color of circuit spans. This task is not 
applicable on DWDM-only nodes.

• Firewall—Sets the Internet Inter-ORB Protocol (IIOP) listener ports for 
access to the ONS 15454 through a firewall. See the “NTP-G27 Set Up the 
ONS 15454 for Firewall Access” procedure on page 3-28.

• JRE—Allows you to select another Java Runtime Environment (JRE) 
version. See the “DLP-G52 Change the JRE Version” task on page 2-9.
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View Go To Previous View Displays the previous CTC view. Available only after you navigate to a next 
view. 

Go To Next View Displays the next CTC view. Go to Previous View and Go to Next View are 
similar to forward and backward navigation in a web browser.

Go To Parent View References the CTC view hierarchy: network view, multishelf view (multishelf 
mode), node view (single-shelf mode), shelf view (multishelf mode), and card 
view. In card view, this command displays the node view (single-shelf mode) or 
shelf view (multishelf mode); in node view (single-shelf mode) or multishelf 
view (multishelf mode), the command displays network view. Not available in 
network view. In shelf view (multishelf mode), this command displays 
multishelf view.

Go To Selected 
Object View

Displays the object selected in the CTC window.

Go To Home View Displays the login node in node view (single-shelf mode) or multishelf view 
(multishelf mode). If the login node is a multishelf node controller, the 
multishelf view displays.

Go To Network View Displays the network view.

Go To Other Node Displays a dialog box allowing you to type in the node name or IP address of a 
a network node that you want to view. 

Show Status Bar — Click this item to display or hide the status bar at the bottom of the CTC window.

Show Tool Bar — Click this item to display or hide the CTC toolbar.

— — (Toolbar only) Zooms out the network view area.

— — (Toolbar only) Zooms in the network view area.

— — (Toolbar only) Zooms in a selected network view area.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Tools Circuits — Displays the following options:

• Repair Circuits—Repairs incomplete circuits following replacement of the 
ONS 15454 alarm interface panel (AIP). Refer to the Cisco ONS 15454 
DWDM Troubleshooting Guide for more information.

• Reconfigure Circuits—Allows you to reconfigure circuits. Not applicable to 
DWDM nodes.

• Set Path Selector Attributes—Allows you to edit path protection or 
subnetwork connection protection (SNCP) circuit path selector attributes. 
Not applicable to DWDM nodes.

• Set Circuit State—Allows you to change a circuit state. Not applicable on 
DWDM nodes.

• Roll Circuit—Allows you to reroute live traffic without interrupting service. 

• Delete Rolls—Removes rolls that are not deleted by CTC after a roll has 
been completed.

• Upgrade OCHNC—(ONS 15454 only) Upgrades OCHNCs created in 
earlier software releases to OCHCCs. Refer to the Cisco ONS 15454 DWDM 
Procedure Guide for more information.

• Show RPR Circuit Ring—Shows the RPR ring for the circuit selected on the 
Circuits window.

Overhead Circuits — (SONET and SDH only) Displays the Repair IP Tunnels option, which fixes 
circuits that are in the PARTIAL status as a result of node IP address changes.

Links — Displays the Repair PPCs option that launches the PPC Repair wizard. The PPC 
Repair wizard fixes PPC termination in cases where the IP address changes for 
one node connected by one link. It will also discover the IP address change 
based on information stored by the PPC terminations.

Topology Upgrade — Displays the following options:

• Convert Path Protection to BLSR (or Convert SNCP to 
MS-SPRing)—Converts a path protection configuration to a bidirectional 
line switch ring (BLSR) or an SNCP to a multiplex section-shared 
protection ring (MS-SPRing). Not applicable to DWDM nodes.

• Convert Unprotected to Path Protection (or SNCP)—Converts a 
point-to-point or linear add/drop multiplexer (ADM) to path protection or 
SNCP. Not applicable to DWDM nodes.

Manage VLANs — Displays a list of VLANs that have been created and allows you to delete 
VLANs. Not applicable to DWDM nodes.

Open TL1 
Connection

Displays the TL1 session dialog box so you can create a TL1 session to a 
specific node. Refer to the Cisco ONS SONET TL1 Reference Guide and the 
Cisco ONS 15454 SDH and Cisco ONS 15600 SDH TL1 Reference Guide.

Manage TL1 Tunnels — Creates, edits, deletes, opens, and closes TL1 tunnels that transports the TCP 
traffic to and from ONS ENEs through the OSI-based GNE.

Open IOS 
Connection

Displays the Cisco IOS command line interface (CLI) dialog box if a Cisco IOS 
capable card (ML-Series card) is installed in the node. Not applicable to DWDM 
nodes.

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Manage TL1 Tunnels — Displays existing TL1 tunnels; allows you to create, edit, and delete the tunnels.

Open Pseudo IOS 
Connection

— Displays the simulated Cisco IOS command line interface (CLI) on a DWDM 
node.

Update CTC — Allows you to update CTC to a newer version, if a newer version was found 
during network discovery.

Help Contents and Index — Displays the online help window.

User Manuals — Displays the Cisco ONS 15454 documentation.

About CTC — Displays the software version and the nodes in the CTC session.

— Network Scope — Displays the selected network scope. The network scope drop-down list has 
three options: DWDM, TDM, or All. If you choose DWDM, DWDM and hybrid 
nodes appear on the network view map. If you choose TDM, TDM and hybrid 
nodes appear on the network view map. If you choose All, every node on the 
network appears on the network view map.

— Link Filter Opens the Link Filter dialog box, which allows you to choose which link classes 
appear on the nondetail network map. The available classes vary according to 
the selected network scope.

• ALL—DCC, GCC, OTS, PPC

• DWDM—GCC, OTS, PPC

• TDM—DCC, PPC

— — Opens the CTC Alerts dialog box, which shows the status of certain CTC 
background tasks. When the CTC Alerts toolbar icon contains a red triangle, 
unread notifications exist. When there are no unread notifications, the CTC 
Alerts toolbar icon contains a gray triangle (see the icons in the Toolbar column 
for comparison). Notifications include:

• Network disconnection.

• Send-PDIP inconsistency—CTC discovers a new node that does not have a 
SEND-PDIP setting consistent with the login node.

• Circuit deletion status—Reports when the circuit deletion process 
completes if you chose “Notify when complete” as described in the 
“DLP-G106 Delete Optical Channel Network Connections” task on 
page 7-27 and the “DLP-G347 Delete Optical Channel Client Connections” 
task on page 7-11. The CTC Alerts window always reports circuit deletion 
errors. 

• Conditions retrieval error.

• Software download failure.

You can save a notification by clicking the Save button in the CTC Alerts dialog 
box and navigating to the directory where you want to save the text file. 

By default, the CTC Alerts dialog box appears automatically. To disable 
automatic popup, see the “DLP-G53 Configure the CTC Alerts Dialog Box for 
Automatic Popup” task on page 2-33. 

Table A-3 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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A.4.2 CTC Mouse Options
In addition to the CTC menu bar and toolbar, you can invoke actions by double-clicking CTC window 
items with your mouse, or by right-clicking an item and selecting actions from shortcut menus. 
Table A-4 lists the CTC window mouse shortcuts.
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Table A-4 CTC Window Mouse Shortcuts

Technique Description

Double-click • Node in network view—Displays the node view (single-shelf mode) or 
multishelf view (multishelf mode) view.

• Domain in network view—Displays the domain view.

• Shelf in multishelf view—Displays the shelf view.

• Card in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays the card view.

• Alarm/Event—Displays the object that raised the alarm or event.

• Circuits—Displays the Edit Circuit window.

Right-click • Network view graphic area—Displays a shortcut menu that you can use to 
create a new domain; change the position and zoom level of the graphic 
image; save the map layout (if you have a Superuser security level); reset 
the default layout of the network view; set, change, or remove the 
background image and color; collapse and expand links; and save or reset 
the node position.

• Domain in network view—Displays a shortcut menu that you can use to 
open a domain, show the domain overview, rename the domain, and delete 
the domain.

• Node in network view—Displays a shortcut menu that you can use to open 
the node, reset the node icon position to the longitude and latitude that is set 
on the Provisioning > General tab, delete the node, fix the node position for 
automatic layout, provision circuits, provision channels, and update circuits 
or channels with a new node.

• Multishelf view (multishelf mode)—Right-clicking over an existing shelf 
displays a shortcut menu that you can use to open or delete a shelf. 
Right-clicking over an empty space in a rack displays a shortcut menu that 
allows you to add a shelf. Right-clicking over an empty space that is outside 
of a rack displays a shortcut menu that you can use to add a new rack. 
Right-clicking over the rack number displays a shortcut menu that you can 
use to delete a rack.

• Span in network view—Displays a shortcut menu that you can use to view 
information about the span’s source and destination ports, the protection 
scheme, and the optical or electrical level. You can display the Circuits on 
Spans dialog box, which displays additional span information. You can also 
expand and collapse links.

• Card in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays a shortcut menu that you can use to open, delete, reset, 
and change cards. The card that you choose determines the commands that 
appear.

• Card in card view—Displays a shortcut menu that you can use to reset the 
card, or go to the parent view (node view).

• Empty slot in node view (single-shelf mode) or shelf view (multishelf 
mode)—Displays a shortcut menu with cards that you can choose to 
preprovision the slot.
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A.4.3 Multishelf View Shortcuts
Table A-5 shows actions on ONS 15454 cards that you can perform by moving your mouse over the CTC 
window in multishelf view (multishelf mode).

A.4.4 Node View (Single-Shelf Mode) and Shelf View (Multishelf Mode) 
Shortcuts

Table A-6 shows actions that you can perform by moving your mouse in the CTC window in node 
(single-shelf mode) or shelf (multishelf mode) view.

Move mouse cursor • Over node in network view—Displays a summary of node alarms and 
provides a warning if the node icon has been moved out of the map range.

• Over span in network view—Displays circuit (node, slot, port) bandwidth 
and protection information. For DWDM spans, the span loss optical 
direction and optical ring ID appear. If the span terminates on the trunk port 
of a transponder (TXP) or muxponder (MXP) card, the associated DWDM 
wavelength also appears.

• Over domain in network view—Displays domain name and the number of 
nodes in the domain.

• Over card in node view (single-shelf mode) or multishelf view (multishelf 
mode)—Displays card type, card status, alarm profile status and, depending 
on the DWDM card type, number of bands or channels. 

• Over card port in node/shelf view—Displays port number and/or name, port 
service state, and alarm profile status.

• Over card port in card view—Displays port name (if applicable), port 
service state, protection status (if applicable), and alarm profile status. For 
DWDM cards, the port number is labeled as channel, band, or line 
depending on the card type along with the port state and alarm profile status.

Table A-4 CTC Window Mouse Shortcuts (continued)

Technique Description

Table A-5 Multishelf View Card-Related Shortcuts

Action Shortcut

Display card 
information

In multishelf view (multishelf mode), move your mouse over cards in the 
graphic to display tool tips with the card type, card status (active or standby), 
the highest level of alarm (if any), and the alarm profile used by the card.
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A.4.5 Network View Tasks
Right-click the network view graphic area or a node, span, or domain to display shortcut menus. 
Table A-7 lists the actions that are available from the network view.

Table A-6 Node/Shelf View Card-Related Shortcuts

Action Shortcut

Display card 
information

In node view (single-shelf mode) or shelf view (multishelf mode), move your 
mouse over cards in the graphic to display tool tips with the card type, card 
status (active or standby), the highest level of alarm (if any), and the alarm 
profile used by the card.

Open, reset, or delete 
a card

In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
a card. Choose Open Card to display the card in card view, Delete Card to 
delete it, or Reset Card to reset the card.

It is recommended that the card be physically removed from its slot before 
deleting it from CTC.

Preprovision a slot In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
an empty slot. Choose the card type for which you want to provision the slot 
from the shortcut menu.

Change a card In node view (single-shelf mode) or shelf view (multishelf mode), right-click 
an OC-N card or a DS3 card, and choose Change Card. In the Change Card 
dialog box, choose the card type. Change Card retains all card provisioning, 
including data communications channel (DCC) terminations, protection, 
circuits, and rings.

Table A-7 Network Management Tasks in Network View

Action Task

Open a node Any of the following:

• Double-click a node icon.

• Right-click a node icon and choose Open Node from the shortcut menu.

• Click a node and choose Go To Selected Object View from the View 
menu.

• From the View menu, choose Go To Other Node. Choose a node from the 
Select Node dialog box.

• Double-click a node alarm or event in the Alarms or History tab.

Move a node icon Press and hold the left mouse button to drag the node icon to a new location.

Reset node icon 
position

Right-click a node and choose Reset Node Position from the shortcut menu. 
The node icon moves to the position defined by the longitude and latitude 
fields on the Provisioning > General tab in node view (single-shelf mode) or 
multishelf view (multishelf mode).

Consolidate links Right-click on a link and choose Collapse OTS Links from the shortcut menu. 
For more detailed instructions, refer to Chapter 10, “Manage the Node.”
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A.4.6 Table Display Options
Right-clicking a table column displays a shortcut menu. Table A-8 shows table display options, which 
include rearranging or hiding CTC table columns and sorting table columns by primary or secondary 
keys. 

Provision a circuit Right-click a node. From the shortcut menu, choose Provision Circuit To and 
choose the node where you want to provision the circuit. For circuit creation 
procedures, see Chapter 7, “Create Circuits and Provisionable Patchcords.”

Update circuits with 
new node

Right-click a node and choose Update Circuits With New Node from the 
shortcut menu. Use this command when you add a new node and want to pass 
circuits through it.

Display a link end 
point

Right-click a span. From the shortcut menu, choose Go To {<node> | <port> 
| <slot>} for the drop port you want to view. CTC displays the card in card 
view.

Display span 
properties

Do any of the following: 

• Move the mouse over a span; the properties appear near the span.

• Click a span; the properties appear in the upper left corner of the window.

• Right-click a span; the properties appear at the top of the shortcut menu.

Perform a Path 
Protection (ANSI) or 
SNCP (ETSI) 
protection switch for 
an entire span

Right-click a network span and click Circuits. In the Circuits on Span dialog 
box, switch options appear in the Path Protection (or SNCP) Span Switching 
field.

Display DWDM span 
properties

Right-click a DWDM network span and choose Circuits from the shortcut 
menu. The optical channel network connection (OCHNC), optical direction, 
and circuit appear.

Upgrade a span Right-click a span and choose Upgrade Span from the shortcut menu. Not 
applicable to DWDM nodes.

Table A-7 Network Management Tasks in Network View (continued)

Action Task

Table A-8 Table Display Options

Task Click Right-Click Shortcut Menu

Resize column Click while dragging the column 
separator to the right or left.

—

Rearrange column order Click while dragging the column 
header to the right or left.

—

Reset column order — Choose Reset Columns Order/Visibility.

Hide column — Choose Hide Column.

Show column — Choose Show Column > column_name.

Display all hidden 
columns

— Choose Reset Columns Order/Visibility.
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A.5 Equipment Inventory
In node view (single-shelf mode) and multishelf view (multishelf mode), the Inventory tab displays 
information about the ONS 15454 equipment, including:

• Location—Identifies where the equipment is installed, either chassis or slot number.

• Eqpt Type—Displays the type of equipment.

• Actual Eqpt Type—Displays the specific card name.

• Admin State—Changes the card service state unless network conditions prevent the change. For 
more information about card administrative states, refer to the “Administrative and Service States” 
appendix in the Cisco ONS 15454 DWDM Reference Manual.

– IS (ANSI) or Unlocked (ETSI)—Puts the card in the In-Service and Normal (IS-NR [ANSI]) or 
Unlocked-enabled (ETSI) service state.

– OOS,MA (ANSI) or Locked,maintenance (ETSI)—Puts the card in the Out-of-Service and 
Autonomous, Maintenance (OOS-AU,MT [ANSI]) or Unlocked-disabled,maintenance (ETSI) 
service state.

• Service State—Displays the current card service state, which is an autonomously generated state 
that gives the overall condition of the card. Service states appear in the format: Primary 
State-Primary State Qualifier, Secondary State. For more information about card service states, refer 
to the “Administrative and Service States” appendix in the Cisco ONS 15454 DWDM Reference 
Manual. 

• HW Part #—Displays the hardware part number; this number is printed on the top of the card or 
equipment piece.

• HW Rev—Displays the hardware revision number.

• Serial #—Displays the equipment serial number; this number is unique to each card.

• CLEI Code—Displays the Common Language Equipment Identifier code.

• Bootroom Rev—Displays the boot read-only memory (ROM) revision number. 

• Product ID—Displays the manufacturing product identifier for a hardware component, such as a fan 
tray, chassis, or card. The Product ID column displays “N/A” for equipment existing before 
Software Release 4.6.

• Version ID—Displays the manufacturing version identifier for a fan tray, chassis, or card. The 
Version ID column displays “N/A” for equipment existing before Software Release 4.6.

Sort table (primary) Click a column header; each 
click changes sort order 
(ascending or descending).

Choose Sort Column.

Sort table (secondary 
sorting keys)

Press the Shift key and 
simultaneously click the column 
header.

Choose Sort Column (incremental).

Reset sorting — Choose Reset Sorting.

View table row count — View the number after “Row count=” (it is 
the last item on the shortcut menu).

Table A-8 Table Display Options (continued)

Task Click Right-Click Shortcut Menu
A-15
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Appendix A      CTC Information and Shortcuts
A.6   Facilities View
Buttons at the bottom of the Inventory tab are used to delete or reset a card when a card is selected, or 
to delete a PPM if a PPM is selected on the table.

Note After the card is upgraded using the boot code upgrade procedure, the bootstrap version is displayed in 
the Inventory tab in CTC. However, the boot code version is not displayed.

A.6 Facilities View
In node view (single-shelf mode), shelf view (multishelf mode), and multishelf view (multishelf mode), 
the Maintenance > DWDM > All Facilities tab displays facility information for all facilities on the 
ONS 15454 equipment:

• Marked—Displays a check mark if you have designated the facility for logical grouping. For 
information on marking a facility to group it with others, see the “NTP-G166 View the Facilities” 
procedure on page 13-45.

• Location—Displays the slot number, slot type, port number, and port type of the facility.

• Admin State—Displays the administrative state of the facility.

• Service State—Displays the service state of the facility.

• Power—Displays the power level of the facility.
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Installation Without Cisco TransportPlanner

Installation without Cisco TransportPlanner allows you to provision ONS 15454 automatic node setup 
(ANS) parameters without the Cisco TransportPlanner NE Update file. Instead, Cisco Transport 
Controller (CTC) provisions the ANS parameters using the data values that are calculated from the 
far-end nodes. However, because of the requirements and complexity of the 
installation-without-Cisco-TransportPlanner sequence, Cisco recommends that you do not use 
installation without Cisco TransportPlanner unless it is absolutely required.

Note The installation-without-Cisco-TransportPlanner feature enables you to turn up network nodes without 
the Cisco TransportPlanner NE Update file. However, you must use Cisco TransportPlanner to create the 
network design to ensure an implementation using the installation-without-Cisco-TransportPlanner is 
feasible.

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Caution This feature requires planning and preparation. Do not begin until you have a full understanding of the 
requirements and turn-up sequence.

B.1 Overview
During normal ONS 15454 turn up, a Cisco TransportPlanner NE Update file is imported into each 
ONS 15454 node and used by CTC to provision the ONS 15454 ANS parameters. (See the “NTP-G143 
Import the Cisco TransportPlanner NE Update Configuration File” procedure on page 3-44.) The NE 
Update file ensures that all node parameters are set to levels that meet the specific requirements of your 
network. Installation without Cisco TransportPlanner provides a method for calculating the required 
installation values without the NE Update file. ANS uses the calculated values to provision the node 
parameters.

Installation without Cisco TransportPlanner requires physical and optical service channel (OSC) 
connections to far-end nodes. For example, in Figure B-1, Node B is the node that will be provisioned 
using installation without Cisco TransportPlanner. If only one far-end node is connected (Node A in this 
example), installation without Cisco TransportPlanner retrieves values to provision the side that is 
connected to Node A (Step 1). If Node C is later connected to Node B, installation without 
Cisco TransportPlanner must be run again to provision the side connected to Node C (Step 2). 
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B.2   Installation Without Cisco TransportPlanner Requirements
Alternatively, installation without Cisco TransportPlanner can be run after both far-end nodes are 
connected, meaning the installation values are retrieved for both Node A and Node C at one time (Steps 
1 and 2 combined). 

The same sequence must be repeated at each network node. After Node B is provisioned, you move to 
Node C. If it is connected to Node B only, installation must be run twice, once for the Node B side. If 
Node D is connected later, installation without Cisco TransportPlanner must be run again. If Node C is 
connected to Nodes B and D, installation without Cisco TransportPlanner can be run once to provision 
Node C. 

Figure B-1 Installation Without Cisco TransportPlanner Provisioning

B.2 Installation Without Cisco TransportPlanner Requirements
The following requirements must be met before you can use the installation without Cisco 
TransportPlanner feature:

• The network design must be prepared using Cisco TransportPlanner. Choose the 
installation-without-TransportPlanner option during network design. Cisco TransportPlanner will 
determine whether an installation without Cisco TransportPlanner is possible for your network (that 
is, whether the ANS parameters can be provisioned without the Cisco TransportPlanner NE Update 
file). If so, Cisco TransportPlanner designs the network assuming that you will use installation 
without Cisco TransportPlanner to turn up the network nodes. 
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B.3   Turn Up a Node Using Installation Without Cisco TransportPlanner
• OPT-PRE amplifier cards are required. If you choose the installation-without-TransportPlanner 
option in the Cisco TransportPlanner design, it will include preamplifier cards (OPT-PRE, 
OPT-AMP-C, OPT-RAMP-C, or OPT-AMP-17C) cards in all the network nodes.

• Installation without Cisco TransportPlanner is available only for networks that are designed for a 
flat optical power spectrum (tilt = 0) transmitted over the optical fiber links.

• Cross-connect (XC) termination meshed nodes are not supported.

• Installation without Cisco TransportPlanner is not available over C+L (networks that have both 
C-band and L-band channels) or 50 Ghz networks.

• Installation without Cisco TransportPlanner is not available on links using data communications 
network (DCN) extension. OSC connectivity is required.

B.3 Turn Up a Node Using Installation Without 
Cisco TransportPlanner

The node turn-up sequence using the installation-without-Cisco-TransportPlanner function is similar to 
the sequence using the Cisco TransportPlanner NE Update file with two key differences:

• You do not perform the “NTP-G143 Import the Cisco TransportPlanner NE Update Configuration 
File” procedure on page 3-44. Instead, you use the “NTP-G169 Calculate ANS Installation Values 
for Installation Without Cisco TransportPlanner” procedure on page B-5 to calculate the values 
required to provision the node’s parameters.

• Because all network nodes must be turned up to the same point before the far-end node parameters 
are retrieved, node turn-up procedures are performed in two phases. Complete Phase 1 at all network 
nodes before completing Phase 2. Procedures in each phase are listed in the following sections.

Note For standard node turn-up using Cisco TransportPlanner see Chapter 3, “Turn Up a Node.”

B.3.1 Node Turn-up Phase 1
This section lists the non-trouble procedures (NTPs) needed to turn up a DWDM node using the 
installation-without-Cisco-TransportPlanner function. These procedures, and their accompanying tasks, 
must be completed at every network node before Phase 2 can begin.

1. NTP-G139 Verify Cisco TransportPlanner Reports and Files, page 3-3—Complete this procedure 
first.

2. NTP-G22 Verify Common Card Installation, page 3-5—Complete this procedure next.

3. NTP-G144 Provision a Multishelf Node, page 3-6—Complete this procedure as needed.

4. NTP-G23 Create Users and Assign Security, page 3-8—Complete this procedure to create CTC 
users and assign their security levels.

5. NTP-G24 Set Up Name, Date, Time, and Contact Information, page 3-10—Continue with this 
procedure to set the node name, date, time, location, and contact information.

6. NTP-G25 Set Battery Power Monitor Thresholds, page 3-12—Continue with this procedure to set 
the node battery power thresholds.
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B.3.2   Node Turn-up Phase 2
7. NTP-G26 Set Up CTC Network Access, page 3-13—Continue with this procedure to provision the 
IP address, default router, subnet mask, and other network configuration settings.

8. NTP-G27 Set Up the ONS 15454 for Firewall Access, page 3-28—Continue with this procedure if 
the ONS 15454 will be accessed behind firewalls.

9. NTP-G132 Provision OSI, page 3-32—Continue with this procedure if the ONS 15454 will be 
installed in networks with third-party, Open Systems Interconnection (OSI)-based network elements 
(NEs).

10. NTP-G29 Set Up SNMP, page 3-42—Complete this procedure if Simple Network Management 
Protocol (SNMP) will be used for network monitoring.

11. NTP-G30 Install the DWDM Cards, page 3-56—Complete this procedure to install the DWDM 
cards, including the OSCM, OSC-CSM, 32WSS, 32WSS-L, 40-WSS-C, 40-WSS-CE, 40-WXC-C, 
OPT-BST, OPT-BST-E, OPT-BST-L, OPT-AMP-L, OPT-AMP-17-C, OPT-PRE, 32MUX-O, 
40-MUX-C, 32DMX-O, 32DMX, 32DMX-L, 40-DMX-C, 40-DMX-CE, 4MD-xx.x, AD-1C-xx.x, 
AD-2C-xx.x, AD-4C-xx.x, AD-1B-xx.x, AD-4B-xx.x, and MMU.

12. NTP-G31 Install the DWDM Dispersion Compensating Units, page 3-60—Complete this 
procedure, as needed, to install a dispersion compensating unit (DCU).

13. NTP-G179 Install the TXP, MXP, GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, ADM-10G, and 
OTU2_XP Cards, page 3-61—Complete this procedure, as needed, to install transponder (TXP), 
muxponder (MXP), GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and ADM-10G cards.

14. NTP-G123 Install the Filler Cards, page 3-67—Complete this procedure, as needed, to install 
ONS 15454 filler cards.

15. NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 3-68—Complete this 
procedure, as needed, to install the fiber-optic cables on the DWDM cards.

16. NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes, 
page 3-74—Complete this procedure, as needed, to connect cards in a terminal, hub, or 
reconfigurable optical add/drop multiplexing (ROADM) node through the patch panel.

17. NTP-G141 Install Fiber-Optic Cables for Y-Cable Protection Modules, page 3-95—Complete this 
procedure, as needed, to connect fiber-optic cables to Y-cable modules from client TXP, MXP, 
GE_XP, 10GE_XP, GE_XPE, 10GE_XPE, and ITU cards.

18. NTP-G152 Create and Verify Internal Patchcords, page 3-100—Complete this procedure to 
calculate the DWDM cable connections.

19. NTP-G38 Provision OSC Terminations, page 3-107—Complete this procedure next.

Complete these procedures at each node in the network before you proceed to Phase 2 procedures.

B.3.2 Node Turn-up Phase 2
Complete these procedures at each network node after the Phase 1 procedures are complete.

1. NTP-G169 Calculate ANS Installation Values for Installation Without Cisco TransportPlanner, 
page B-5—Complete this procedure first.

2. NTP-G37 Run Automatic Node Setup, page 3-110—Complete this procedure next.

3. NTP-G163 Upgrade Nodes in Single-Shelf Mode to Multishelf Mode, page 3-113—Complete this 
procedure as needed.

When all nodes are provisioned, continue with Chapter 4, “Perform Node Acceptance Tests,” and 
complete all the ONS 15454 provisioning chapters in the sequence provided.
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NTP-G169 Calculate ANS Installation Values for Installation 
Without Cisco TransportPlanner

Note This procedure requires a Cisco TransportPlanner network design prepared with the 
installation-without-Cisco-TransportPlanner option enabled. This ensures that the ANS parameters can 
be provisioned using the installation-without-Cisco-TransportPlanner method and that the node is 
provisioned with the appropriate cards.

Note This procedure requires OSC connectivity to one or more adjacent nodes.

Note This procedure requires OPT-PRE cards to be installed. 

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to calculate the 
installation values for the installation-without-Cisco-TransportPlanner method. If you are already 
logged in, continue with Step 2.

Step 2 From the File menu choose View > Go to Network View. 

Step 3 Verify that the node has connectivity to one or more adjacent nodes. If it does, continue with Step 4. If 
the node does not have connectivity to an adjacent node, check the physical cabling and OSC 
terminations. Complete the following procedures, as needed:

• NTP-G34 Install Fiber-Optic Cables on DWDM Cards and DCUs, page 3-68

• NTP-G140 Install Fiber-Optic Cables Between Terminal, Hub, or ROADM Nodes, page 3-74

• NTP-G38 Provision OSC Terminations, page 3-107

Step 4 Display the node in node view (single shelf mode) or multishelf view (multishelf mode), then click the 
Maintenance > DWDM > Automatic Node Turn-UP tabs (Figure B-2).

Purpose This procedure calculates the installation values needed to provision the 
ANS parameters when the Cisco TransportPlanner NE Update file is not 
available.

Tools/Equipment None

Prerequisite Procedures All procedures in B.3.1 Node Turn-up Phase 1, page B-3.

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser only
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B.3.2   Node Turn-up Phase 2
Figure B-2 Install Without TransportPlanner Tab

Step 5 Enter a value (in dB) in the Margin For Span Aging field. This value is subtracted from the near-end 
transmit power launch value to compensate for span aging.

Step 6 Click Calculate Installation Values. The following information appears for each side:

• Result—Displays the results of the installation value retrieval:

– Success—The ANS installation values were successfully calculated using values from the 
far-end node.

– Fail—None of the ANS installation values were successfully retrieved.

– Partial Fail—Some of the ANS installation values were successfully retrieved from the far-end 
node.

• Near End Receiving Power—The SidenRx.Power Received ANS parameter value, where n = A 
through H.

• Near End Transmitting Power—The SidenTx.Power Launch ANS parameter value, where n = A 
through H.

Margin For
Span Aging field

15
93

88
Calculate Installation

Values button

Retrieve installation
values results
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Step 7 If the Results column is Success for all sides, you have completed this procedure. If a Fail or Partial Fail 
result appears, review the information provided in the Note column:

• No parameter was calculated—Click the Provisioning > WDM-ANS > Provisioning tabs to view 
information about the parameters that could not be calculated.

• Some parameters were not calculated—Click the Provisioning > WDM-ANS > Provisioning tabs 
to view information about the parameters that could not be calculated.

• The FE node was unreachable—Check the connectivity to the adjacent node. Complete the 
procedures listed in Step 2 to verify both the physical fiber and OSC connectivity to the far-end 
node.

Stop. You have completed this procedure.
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B.3.2   Node Turn-up Phase 2
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Configuring GE_XP, 10GE_XP, GE_XPE, and 
10GE_XPE Cards Using PCLI

This chapter explains how to provision GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE cards using 
Pseudo Command Line Interface (PCLI). 

Note Unless otherwise specified, “ONS 15454” refers to both ANSI and ETSI shelf assemblies.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15454 DWDM Troubleshooting Guide as necessary.

Caution Provisioning TXP and MXP cards can be service affecting. You should make all changes during a 
scheduled maintenance window.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

• NTP-G222 Access PCLI Text Interface, page C-2.

• NTP-G223 Create a Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page C-3.

• NTP-G216 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page C-12.

• NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page C-14.

• NTP-G217 Enabling IGMP Fast-Leave Processing on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI, page C-15.

• NTP-G218 Configure a Multicast Router Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page C-16.

• NTP-G219 Enable IGMP Report Suppression on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page C-17.

• NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page C-18.
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• NTP-G225 Provision SVLAN Rate Limiting on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Card Using PCLI, page C-13.

• NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI, page C-11.

• NTP-G227 Create SVLAN for GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, 
page C-19.

NTP-G222 Access PCLI Text Interface

Step 1 Complete the “DLP-G46 Log into CTC” task on page 2-26 at the node where you want to access PCLI. 
If you are already logged in, continue with Step 2.

Step 2 PCLI can be accesses in the following ways:

• To access PCLI text interface using CTC, select Tools > Open Pseudo IOS Connection menu 
option or right-click on the node in the Network View and select Open Pseudo IOS Connection. 

• To access PCLI from the command prompt, telnet or SSH may be used depending on the access state 
set for PCLI access in Provisioning > Security > Pseudo IOS Access in Node view. If the access 
state is set to the default state, non-secure, a PCLI session can be established using telnet as shown 
in the following procedure:

Purpose This procedure explains how to access PCLI text interface using CTC or 
Telnet.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Command or Action Purpose

Step 1 telnet <node ip or node name> <port 
number>

Example:
telnet 10.76.148.176 65000
MSTP-176> 

Establishes a PCLI session using Telnet.

Note The default port number for non-secure mode is 65000. The 
port number can be provisioned in CTC. To do so, go to Node 
view and click Provisioning > Security > Pseudo IOS 
Access.

Step 2 exit

Example:
MSTP-176> exit

Exits PCLI text interface.
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  Before You Begin
• If the access state is set to secure, a PCLI session can be established using a SSH client like Open 
SSH as shown in the following procedure:

Stop. You have completed this procedure.

NTP-G223 Create a Policy on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Step 3 enable shelf/slot

Example:
MSTP 176# enable 1/12

Enters the Privileged EXEC mode from where you can enter other 
configuration modes. Several show commands are also available in 
the Privileged EXEC mode.

Stop. You have completed this procedure. —

Command or Action Purpose

Command or Action Purpose

Step 1 ssh –p <node ip or node name > <port 
number>

Example:
ssh -p 10.76.148.194 64000
MSTP-176>

Establishes a PCLI session using SSH.

Note The default port number for secure mode is 64000. The port 
number can be provisioned in CTC. To do so, go to Node view 
and click Provisioning > Security > Pseudo IOS Access.

Step 2 exit

Example:
MSTP-176> exit

Exits PCLI text interface.

Step 3 enable shelf/slot

Example:
MSTP 176> enable 1/12

Enters the Privileged EXEC mode from where you can enter other 
configuration modes. Several show commands are also available in 
the Privileged EXEC mode.

For more information on PCLI commands see the Cisco ONS DWDM 
Reference Manual.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a policy on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G517 Create an Ingress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards Using PCLI
Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
create a policy. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

• DLP-G517 Create an Ingress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards Using 
PCLI, page C-4

• DLP-G518 Create a Egress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using 
PCLI, page C-5

• DLP-G519 Create a Service Instance Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page C-6

• DLP-G520 Apply an Ingress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page C-7

• DLP-G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI, page C-8

• DLP-G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI, 
page C-9

Stop. You have completed this procedure.

DLP-G517 Create an Ingress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
cards Using PCLI

Note Once the CIR, EIR, CBS, EBS and Ingress COS parameters are created, the policy can be used across 
other cards of these types in the node. See “DLP-G520 Apply an Ingress Policy to a Port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI” task on page C-7.

Purpose This procedure explains how to create CIR, EIR, CBS, EBS and Ingress 
COS parameters as part of Ingress policy on GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G518 Create a Egress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI
Step 1 Complete the following tasks, as needed: 

DLP-G518 Create a Egress Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE 
Cards Using PCLI

Note Once the Egress policy is created, the policy can be used across other cards of these types in the node. 
“DLP-G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards 
Using PCLI” task on page C-8.

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 policy-map name 

Example:
MSTP 176# (config) policy-map pmap
MSTP-176# (config-pmap)# 

Enters policy map configuration mode.

Step 3 police cir percent % bc bytes be bytes 

Example:
MSTP-176(config-pmap)#police cir 
percent 20 bc 64 be 128 

Sets CIR, EIR, CBS and EBS values.

Step 4 set cos number

Example:
MSTP 176 (config-pmap)# set cos 6

Sets the Ingress COS parameter.

Step 5 exit

Example:
MSTP-176(config-pmap# exit

Exits policy map configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create an egress policy on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G519 Create a Service Instance Policy on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI
Step 1 Complete the following tasks, as needed:

DLP-G519 Create a Service Instance Policy on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 policy-map name 

Example:
MSTP 176# (config) policy-map pmap
MSTP-176# (config-pmap)# 

Enters policy map configuration mode.

Step 3 wrr-queue cos-map <queue-id> <cos1>
<cosn>

Example:
MSTP-176(config-pmap)#wrr-queue cos-map 
1 1

Maps a queue ID to a given COS.

Step 4 wrr-queue <queue-id> weight <1-16> 
bandwidth percent <%>

Example:
MSTP 176 (config-pmap)# wrr-queue 1 
weight 2 band per 90

Sets the WRR and bandwidth values on a queue.

Step 5 exit

Example:
MSTP-176(config-pmap# exit

Exits policy map configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a service instance policy which can 
be used to define a COS for a CVLAN on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
C-6
Cisco ONS 15454 DWDM Procedure Guide, R9.0

78-18376-02



 

Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G520 Apply an Ingress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI
Note Once the service instance policy is created, the policy can be used across other cards of these types in 
the node. “DLP-G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using 
PCLI” task on page C-9

Step 1 Complete the following tasks, as needed:

DLP-G520 Apply an Ingress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 policy-map name 

Example:
MSTP 176# (config) policy-map pmap
MSTP-176# (config-pmap)# 

Enters policy map configuration mode.

Step 3 set cos <number>

Example:
MSTP 176 (config-pmap)# set cos 6

Sets the COS value.

Step 4 exit

Example:
MSTP-176(config-pmap)# exit

Exits policy map configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to apply an Ingress policy to a port on 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures • Complete DLP-G517 Create an Ingress Policy on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards Using PCLI, page C-4.

• Before you apply the Ingress policy on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card, make sure the port is shutdown.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI
Step 1 Complete the following tasks, as needed:

DLP-G521 Apply an Egress Policy to a Port on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)# 

Enters interface configuration mode.

Step 3 service-policy input <name>

Example:
MSTP 176 (config-if)# service-pol input 
ingresspolicy1

Maps the specified ingress policy to the port.

Step 4 exit

Example:
MSTP-176(config-if# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to apply an Egress policy to a port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI. 

Tools/Equipment None

Prerequisite Procedures • Complete DLP-G518 Create a Egress Policy on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE Cards Using PCLI, page C-5.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
Step 1 Complete the following tasks, as needed:

DLP-G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE 
Cards Using PCLI

Note A service instance cannot be edited on a a port using PCLI. The service instance policy must be specified 
at the time of service instance creation.

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)# 

Enters interface configuration mode.

Step 3 service-policy output <name>

Example:
MSTP 176 (config-if)# service-policy 
output egresspolicy1

Maps the specified Egress policy to the port.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to apply a service instance policy to a port on 
GE_XPE or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures • Complete DLP-G519 Create a Service Instance Policy on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI, page C-6.

• Before you apply the Egress policy on the GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE card, make sure the port is shutdown.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
Step 1 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if# 

Enters interface configuration mode.

Step 3 service instance ethernet vlan

Example:
MSTP 176# (config-if) service instance 
ethernet vlan1
MSTP-176# (config-if-srv)# 

Enters service instance configuration mode.

Step 4 rewrite ingress tag translate 1-to-1 
<multipurpose vlan> push dot1q <svlan>

Example:
MSTP 176 (config-if-srv)# rewrite 
ingress tag translate 1 1 push dot1 1

Specifies the CVLAN and SVLAN relation on the port.

Step 5 service policy input <policy name>

Example:
MSTP 176 (config-if-srv)# 
service-policy input 
serviceinstancepolicy1

Associates the service instance policy specified to a port.

Step 6 exit

Example:
MSTP-176(config-if-srv)# exit
MSTP-176(config-if)#

Exits service instance configuration mode.

Step 7 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G226 Enable MAC Address Learning on SVLANs for GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
enable MAC address learning. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Purpose This procedure explains how to enable MAC address learning on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures NTP-G222 Access PCLI Text Interface, page C-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 enable shelf/slot

Example:
MSTP 176# enable 1/12

Selects shelf and slot to be configured for a card.

Step 2 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 3 mac-address-table learning vlan 
<vlan-id>

Example:
MSTP-176(config)# mac-address-table 
learning vlan 2

Enables interface based learning of MAC address. Repeat the 
command on each SVLAN to enable MAC address learning.

Step 4 mac-address-table learning interface 
<type> <port>

Example:
MSTP-176(config)# mac-address-table 
learning gigabitethernet 2

Enables interface based learning of MAC address. Repeat the 
command on each SVLAN to enable MAC address learning.

Step 5 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Step 6 Return to your originating procedure (NTP). —
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G216 Enable Link Integrity on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
enable link integrity. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Purpose This procedure explains how to enable link integrity on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures NTP-G222 Access PCLI Text Interface, page C-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan profile name

Example:
MSTP 176 (config)# vlan profile 
profile4
MSTP 176 (config-profile)

Enters VLAN profile configuration mode.

Step 3 link integrity 

Example:
MSTP 176 (config-profile) link 
integrity 

Enables link integrity.

Step 4 exit

Example:
MSTP-176(config-profile)# exit

Exits VLAN profile configuration mode.

Step 5 vlan profile name vlan svlanid 
interface type port

Example:
MSTP 176 (config)# vlan profile a vlan 
2 interface gigabitethernet 2

Associates the SVLAN profile to a SVLAN on a port.
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G225 Provision SVLAN Rate Limiting on the GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Card Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
provision SVLAN rate limiting. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Step 6 interface type port 

Example:
MSTP 176 (config)# interface 
gigabitethernet 2

Enters interface configuration mode.

Step 7 link integrity action {none | squelch | 
propagate}

Example:
MSTP 176 (config-if)# link integrity 
action squelch 

When an AIS packet is received on a SVLAN terminating on the UNI 
port, the UNI port is squelched.

Step 8 exit

Example:
MSTP-176(config-profile)# exit

Exits interface configuration mode.

Step 9 Return to your originating procedure (NTP). —

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan profile name

Example:
MSTP 176 (config)# vlan profile 
profile4
MSTP 176 (config-profile)

Enters VLAN profile configuration mode.

Command or Action Purpose
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G220 Enable IGMP Snooping on GE_XP, 10GE_XP, GE_XPE, 
or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
enable IGMP snooping. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Step 3 police cir percent <%> pir percent <%>
bc <byte> be <byte>

Example:
MSTP-176(config-profile)# police cir 
percent 20 bc 64 be 128

Enters ingress rate limits.

Step 4 exit

Example:
MSTP-176(config-profile)# exit

Exits VLAN profile configuration mode.

Step 5 vlan profile name vlan svlanid 
interface type port

Example:
MSTP 176 (config)# vlan profile a vlan 
2 interface gigabitethernet 2

Associates the SVLAN profile to a SVLAN on a port.

Step 6 Return to your originating procedure (NTP). —

Purpose This procedure explains how to enable IGMP snooping on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Command or Action Purpose
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G217 Enabling IGMP Fast-Leave Processing on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
enable IGMP fast-leave processing. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan <vlan-id>

Example:
MSTP-176# (config)# vlan 2
MSTP-176# (config-vlan)#

Enters VLAN configuration mode.

Step 3 ip igmp snooping

Example:
MSTP-176(config-vlan)# ip igmp snooping

Enables IGMP snooping.

Note To disable IGMP snooping, use the no ip igmp snooping 
command.

Step 4 exit

Example:
MSTP-176(config-vlan)# exit

Exits VLAN configuration mode.

Step 5 Return to your originating procedure (NTP) —

Purpose This procedure explains how to enable fast-leave processing on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G218 Configure a Multicast Router Port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
configure multicast router ports. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan <vlan-id>

Example:
MSTP-176# (config)# vlan 2
MSTP-176# (config-vlan)#

Enters VLAN configuration mode.

Step 3 ip igmp snooping immediate-leave 

Example:
MSTP-176(config-vlan)# ip igmp snooping 
immediate-leave

Enables IGMP fast-leave processing.

Note To disable fast-leave processing, use the no ip igmp snooping 
immediate-leave configuration command.

Step 4 exit

Example:
MSTP-176(config-vlan)# exit

Exits VLAN configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to configure multicast router port on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G219 Enable IGMP Report Suppression on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
enable report suppression. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface {gigabitethernet | 
tengigabitethernet} port

Example:
MSTP-176(config)# interface gigabitethernet 
1
MSTP-176(config-if)# 

Enters interface configuration mode.

Step 3 ip igmp snooping mrouter

Example:
MSTP-176(config-if)# ip igmp snooping 
mrouter

Enables multicast router port functionality on a port.

Note To disable multicast router functionality on the port, 
enter interface configuration mode, and use the 
no ip igmp snooping mrouter command.

Step 4 exit

Example:
MSTP-176(config-if)# exit

Exits interface configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains to how enable IGMP report suppression on 
GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Appendix C      Configuring GE_XP, 10GE_XP, GE_XPE, and 10GE_XPE Cards Using PCLI
DLP-  G522 Apply a Service Instance Policy to a Port on GE_XPE or 10GE_XPE Cards Using PCLI
NTP-G224 Enable MVR on GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
enable MVR. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan id

Example:
MSTP-176# (config)# vlan 2
MSTP-176# (config-vlan)#

Enters VLAN configuration mode.

Step 3 ip igmp snooping report-suppression

Example:
MSTP-176(config-vlan))# ip igmp snooping 
report-suppression

Globally enables IGMP snooping report suppression.

Note To disable report suppression, use the no ip igmp 
snooping report-suppression in VLAN 
configuration mode.

Step 4 exit

Example:
MSTP-176(config-vlan)# exit

Exits VLAN configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to enable MVR on GE_XP, 10GE_XP, 
GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-G227 Create SVLAN for GE_XP, 10GE_XP, GE_XPE, or 
10GE_XPE Cards Using PCLI

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 mvr group ip-address count

Example:
MSTP-176(config)# mvr group 228.1.23.4 

Specify the starting IP address for a range of multicast group 
addresses for which MVR needs to be enabled. Use the count 
parameter to limit the number of groups. 

Note A maximum of 256 MVR multicast groups can be configured 
on the GE_XP, 10GE_XP, GE_XPE, or 10GE_XPE card. 

Note MVR is applied only on multicast groups configured here. For 
multicast groups that are not in this range, normal IGMP 
processing occurs.

Note Count can be set from 1 to 256. Use 1 to enable MVR on a 
single group. The IP address range must be 224.0.0.0 to 
239.255.255.255.

Step 3 mvr vlan vlan-id

Example:
MSTP-176(config)# mvr vlan 2

Specifies the VLAN in which multicast data is received; all ports 
must belong to this VLAN. The VLAN range is 1 to 4093.

Step 4 mvr

Example:
MSTP-176(config)# mvr

Enables MVR.

Note To disable MVR, use the no mvr in global configuration 
mode.

Step 5 exit

Example:
MSTP-176(config-if)# exit

Exits global configuration mode.

Step 6 Return to your originating procedure (NTP). —

Purpose This procedure explains how to create or delete SVLANs on GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
create an SVLAN. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

NTP-G228 Create a Service Instance Using PCLI

Note For detailed information on PCLI, see the Cisco ONS 15454 DWDM Reference Manual.

Step 1 Complete the “NTP-G222 Access PCLI Text Interface” task on page C-2 at the node where you want to 
create an SVLAN. If you are already logged in, continue with Step 2.

Step 2 Complete the following tasks, as needed:

Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 vlan <vlan-id>

Example:
MSTP-176# (config)# vlan 2

Creates a VLAN.

Note To delete an SVLAN, use the no config vlan 
<vlan-id> command in global configuration mode.

Step 3 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Stop. You have completed this procedure. —

Purpose This procedure explains how to create a service instance that is used to 
define the VLAN configuration on the UNI and NNI ports of GE_XP, 
10GE_XP, GE_XPE, or 10GE_XPE cards using PCLI.

Tools/Equipment None

Prerequisite Procedures Create SVLANs that you want to include in the service instance.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Command or Action Purpose

Step 1 configure terminal

Example:
MSTP 176# configure terminal

Enters global configuration mode.

Step 2 interface type port

Example:
MSTP 176# (config) interface giga 1
MSTP-176# (config-if)# 

Enters interface configuration mode.

Step 3 service instance ethernet vlan

Example:
MSTP 176# (config-if)# service instance 
ethernet vlan10
MSTP-176# (config-if-srv)# 

Enters service instance configuration mode.

If the port is configured as a UNI, then go to Step 4. If the 
port is configured as an NNI port, go to step Step 14.

Step 4 encapsulation default

Example:
MSTP 176# (config-if-srv)# encapsulation 
default

Configures the port in transparent mode.

Note Before executing this command, the ports must be in 
in disabled state.

Note The encapsulation and rewrite commands must be 
executed as pairs. Every rewrite command must be 
preceeded by an encapsulation command. Only one 
encapsulation and rewrite command pair can be 
executed per port.

Step 5 rewrite ingress tag push dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
push dot1q 10

Note Before executing this command, the ports must be in 
in disabled state.

Note The encapsulation and rewrite commands must be 
executed as pairs. Every rewrite command must be 
preceeded by an encapsulation command. Only one 
encapsulation and rewrite command pair can be 
executed per port.

Step 6 encapsulation dot1q <first cvlan> <last cvlan>

Example:
MSTP 176# (config-if-srv)# encapsulation dot1 
20 30

Configures a port in selective add mode with a range of 
CVLANs mapped to a given SVLAN.

Tagged frames with VLAN ID in the range between 20 to 30 
(Inclusive of 20 and 30) are matched.

Step 7 rewrite ingress tag push dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
push dot1q 10

Note Before executing this command, the ports must be in 
in disabled state.

Note The encapsulation and rewrite commands must be 
executed as pairs. Every rewrite command must be 
preceeded by an encapsulation command. Only one 
encapsulation and rewrite command pair can be 
executed per port.

Note Multiple encapsulation and rewrite commands can be 
configured as part of the same service instance.
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Step 8 encapsulation dot1q <first cvlan> <last cvlan>

Example:
MSTP 176# (config-if-srv)# encapsulation dot1 
20 20

Configures a port in selective translate mode.

Tagged frames with VLAN ID 20 are matched.

Step 9 rewrite ingress tag translate 1-to-1 <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
translate 1 10

Overwrites the Ingress tag 20 with the SVLAN tag value of 
10.

Note No two encapsulation and rewrite commands on the 
port that are configured either as part of a given 
service instance or as a different service instance can 
have the same SVLAN.

Step 10 encapsulation untagged

Example:
MSTP 176# (config-if-srv)# encapsulation 
untagged

Configures a port in double add mode.

To match untagged packets specify CVLAN to be 0.

Step 11 rewrite ingress tag push dot1q <multipurpose 
vlan> second-dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
push dot1q 10 second-dot1q 20 

To add two SVLAN tags to the Ingress untagged packet.

Note Only one encapsulation and rewrite command pair 
can be executed per port.

Note This configuration is supported only on GE_XPE & 
10 GE_XPE cards.

Step 12 encapsulation dot1q <first cvlan> <last cvlan>

Example:
MSTP 176# (config-if-srv)# encapsulation dot1q 
9 9

Matches tagged frames with VLAN ID, 9.

Step 13 rewrite ingress tag translate 1-to-1 
<multipurpose vlan> push dot1q <svlan>

Example:
MSTP 176# (config-if-srv)# rewrite ingress tag 
translate 1 25 push dot1 30 

Translates CVLAN tag to SVLAN tag 25 and adds another 
SVLAN tag, 30.

Note This configuration is supported only on GE_XPE & 
10 GE_XPE cards.

Step 14 bridge-domain <svlan>

Example:
MSTP 176# (config-if-srv)# bridge-domain 10

Adds the port to SVLAN 10.

Step 15 exit 

Example:
MSTP 176# (config-if-srv)# exit
MSTP 176# (config-if)#

Exits service instance configuration mode.

Command or Action Purpose
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Step 16 exit 

Example:
MSTP 176# (config-if)# exit
MSTP-176(config)#

Exits interface configuration mode.

Step 17 exit

Example:
MSTP-176(config)# exit

Exits global configuration mode.

Stop. You have completed this procedure. —

Command or Action Purpose
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