المقدمة
يصف هذا المستند كيفية أستكشاف أخطاء الإصلاح وإصلاحها في حماية تهديد البريد الإلكتروني الآمن من Cisco.
المتطلبات الأساسية
المتطلبات
توصي Cisco بأن تكون لديك معرفة بالمواضيع التالية:
- الدفاع الآمن عن تهديد البريد الإلكتروني من Cisco
- مجموعات Microsoft O365 (Exchange Online أو Entra أو Azure AD)
المكونات المستخدمة
تستند المعلومات الواردة في هذا المستند إلى إصدارات البرامج والمكونات المادية التالية:
- الدفاع الآمن عن تهديد البريد الإلكتروني من Cisco
- Microsoft Exchange Online
- معرف Microsoft Entra (المعروف سابقا باسم Azure AD)
تم إنشاء المعلومات الواردة في هذا المستند من الأجهزة الموجودة في بيئة معملية خاصة. بدأت جميع الأجهزة المُستخدمة في هذا المستند بتكوين ممسوح (افتراضي). إذا كانت شبكتك قيد التشغيل، فتأكد من فهمك للتأثير المحتمل لأي أمر.
معلومات أساسية
يستخدم Email Threat Defense واجهة برمجة تطبيقات Microsoft Graph للاتصال ب Microsoft 365، مما يتيح الكشف عن المشكلات وحلها بسرعة فائقة مثل الانتقال إلى القمامة، والانتقال إلى البريد غير الهام، والانتقال إلى العزل.
المشكلة
في بعض الحالات، تفشل عملية إصلاح "الحماية من تهديدات البريد الإلكتروني الآمن" في نقل رسائل البريد الإلكتروني من علب بريد المستخدم النهائي أو الحجر عليها لأسباب مختلفة.
الحل
يفشل الإصلاح في ظل ظروف مختلفة كما هو موضح.
السيناريو 1: لم يتم العثور على المورد
فشل إصلاح الدفاع عن تهديد البريد الإلكتروني مع "لم يتم العثور على المورد".
لم يتم العثور على مورد الخطأ
السبب
1. يتم حذف البريد الإلكتروني أو نقله إلى مجلد مختلف بواسطة مالك صندوق البريد.
2. يتم إنشاء حساب على مركز إدارة Microsoft O365، ولكن لم يتم تخصيص ترخيص له، ولم يتم إعداد علبة البريد.
تحقق من حالة الاشتراك للمستخدم على مركز إدارة Microsoft O365. قم بتعيين ترخيص Exchange Online الصحيح لإنشاء علبة بريد تلقائيا للمستخدم المتضرر.
السيناريو 2: فشل الإصلاح - سبب غير معروف
فشل إصلاح الدفاع عن تهديد البريد الإلكتروني مع "فشل المعالجة - سبب غير معروف".
فشل إصلاح الخطأ - سبب غير معروف
السبب
أذونات غير صحيحة أو مفقودة على معرف Microsoft Entra لتطبيق الدفاع عن تهديد البريد الإلكتروني الآمن المسجل.
1. سجل الدخول إلى مركز إدارة Microsoft 365 كمسؤول عن تطبيق السحابة على الأقل. في القائمة اليسرى، قم بتوسيع مراكز الإدارة وانقر فوق هوية.
2. انتقل إلى الهوية > التطبيقات > تطبيقات المؤسسة وانقر فوق تطبيق الحماية ضد تهديدات البريد الإلكتروني المسجل. انتقل إلى الأذونات.
3. تحقق من أن التطبيق لديه أذونات واجهة برمجة تطبيقات Microsoft Graph صحيحة مع نوع التطبيق.
- Mail.ReadWrite
- Organization.Read.All
إذا كانت هناك أي أذونات مفقودة، انقر فوق منح موافقة المسؤول ل <Tenant-ID>. قم بتسجيل الدخول باستخدام حساب مسؤول السحابة وانقر فوق قبول.
السيناريو 3: المستخدم المطلوب غير صالح
فشل إصلاح الدفاع عن تهديد البريد الإلكتروني مع "المستخدم المطلوب غير صالح".
خطأ المستخدم المطلوب غير صالح
السبب
1. صندوق البريد أو حساب المستخدم غير صالح أو غير موجود في دليل مؤسسة Microsoft O365.
2. يتم دمج الدفاع الآمن ضد تهديدات البريد الإلكتروني مع عدة مستأجرين أو مجالات. ومع ذلك، فإن التطبيق المسجل على معرف Entra (Azure AD) لديه حق الوصول إلى مستأجر واحد.
تحقق من صحة حساب المستخدم أو علبة البريد ومن وجودهما على Microsoft O365.
في بيئة متعددة المستأجرين، تأكد من أن التطبيق الدفاعي لتهديد البريد الإلكتروني الآمن المسجل لديه أذونات للوصول إلى الحسابات في أي دليل تنظيمي.
السيناريو 4: إما أن تكون علبة البريد غير نشطة أو محذوفة بشكل غير نشط أو مستضافة محليا
فشل إصلاح الدفاع عن تهديد البريد الإلكتروني مع "صندوق البريد غير نشط أو غير محذوف أو مستضاف محليا".
علبة بريد الخطأ غير نشطة أو تم حذفها برمجيا
السبب
1. تم إعداد حساب على Microsoft Entra Identity (المعروفة سابقا باسم Azure AD) ولكنه يفتقر إلى ترخيص M365 أو Exchange Online صالح معين.
2. إعداد مختلط مع Microsoft O365 و Exchange محلي، مع وجود حساب المستخدم فقط على خادم Microsoft المحلي.
تحقق من حالة الاشتراك للمستخدم على مركز إدارة Microsoft O365. قم بتعيين ترخيص Exchange Online الصحيح لإنشاء علبة بريد تلقائيا للمستخدم المتضرر.
معلومات ذات صلة