VC Mode for Cell Packing Configuration
CE 1
Configuration
interface Gig 1/1/0
no negotiation auto
load-interval 30
interface Gig 0/1/0
ip address 20.1.1.1 255.255.255.0
interface ATM4/2/4
no shut
exit
!
interface ATM 1/1/4.10 point
ip address 50.1.1.1 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 30.1.1.2 255.255.255.255 50.1.1.2
CE 2
Configuration
interface Gig 1/0/1
no negotiation auto
load-interval 30
interface Gig 0/1/1
ip address 30.1.1.1 255.255.255.0
interface ATM6/2/1
no shut
!
interface ATM 1/0/1.10 point
ip address 50.1.1.2 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 20.1.1.2 255.255.255.255 50.1.1.1
PE 1
Configuration
interface Loopback0
ip address 192.168.37.3 255.255.255.255
!
interface ATM 0/0/1
no shut
!
interface ATM 0/0/1
atm mcpt-timers 150 1000 4095
interface ATM 0/0/0.10 point
pvc 20/101 l2transport
encapsulation aal0
cell-packing 20 mcpt-timer 1
xconnect 192.168.37.2 100 encapsulation mpls
!
interface Gig 0/1/0
no shut
ip address 40.1.1.1 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
PE 2
Configuration
interface Loopback0
ip address 192.168.37.2 255.255.255.255
!
interface ATM 0/1/1
no shut
!
interface ATM 0/1/1
atm mcpt-timers 150 1000 4095
interface ATM 0/1/1.10 point
pvc 20/101 l2transport
encapsulation aal0
cell-packing 20 mcpt-timer 1
xconnect 192.168.37.3 100 encapsulation mpls
!
interface Gig 1/1
no shut
ip address 40.1.1.2 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
VP Mode for Cell Packing Configuration
CE 1
Configuration
interface Gig 0/1/0
no negotiation auto
load-interval 30
interface Gig 0/1/0
ip address 20.1.1.1 255.255.255.0
interface ATM4/2/4
!
interface ATM 0/1/4.10 point
ip address 50.1.1.1 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 30.1.1.2 255.255.255.255 50.1.1.2
CE 2
Configuration
!
interface Gig 1/1
no negotiation auto
load-interval 30
interface Gig 1/1
ip address 30.1.1.1 255.255.255.0
interface ATM6/2/1
no shut
!
interface ATM 1/0/1.10 point
ip address 50.1.1.2 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 20.1.1.2 255.255.255.255 50.1.1.1
PE 1
Configuration
interface Loopback0
ip address 192.168.37.3 255.255.255.255
!
interface ATM 0/0/0
no shut
!
interface ATM 0/0/0
atm mcpt-timers 150 1000 4095
interface ATM 0/0/0.50 multipoint
atm pvp 20 l2transport
cell-packing 10 mcpt-timer 1
xconnect 192.168.37.2 100 encapsulation mpls
!
interface Gig 0/1/0
no shut
ip address 40.1.1.1 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
PE 2
Configuration
!
interface Loopback0
ip address 192.168.37.2 255.255.255.255
!
interface ATM 0/1/1
no shut
!
interface ATM 0/1/1
atm mcpt-timers 150 1000 4095
interface ATM 0/1/1.50 multipoint
atm pvp 20 l2transport
cell-packing 10 mcpt-timer 1
xconnect 192.168.37.3 100 encapsulation mpls
!
interface Gig 1/1
no shut
ip address 40.1.1.2 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
VC Mode for Cell Relay Configuration
CE 1
Configuration
!
interface gigabitethernet 0/1/0
no negotiation auto
load-interval 30
interface gigabitethernet 0/1/0
ip address 20.1.1.1 255.255.255.0
!
interface ATM 1/0/4
!
interface ATM 1/0/4.10 point
ip address 50.1.1.1 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 30.1.1.2 255.255.255.255 50.1.1.2
!
CE 2
Configuration
interface gigabitethernet 1/0
no negotiation auto
load-interval 30
interface gigabitethernet 1/0
ip address 30.1.1.1 255.255.255.0
interface ATM6/2/1
!
interface ATM 1/0/1.10 point
ip address 50.1.1.2 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 20.1.1.2 255.255.255.255 50.1.1.1
PE 1
Configuration
!
interface Loopback0
ip address 192.168.37.3 255.255.255.255
!
interface ATM0/0/0
!
interface ATM 0/0/0.10 point
pvc 20/101 l2transport
encapsulation aal0
xconnect 192.168.37.2 100 encapsulation mpls
!
interface gigabitethernet 0/1/0
ip address 40.1.1.1 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
PE 2
Configuration
!
interface Loopback0
ip address 192.168.37.2 255.255.255.255
!
interface ATM 0/1/1
!
interface ATM 0/1/1.10 point
pvc 20/101 l2transport
encapsulation aal0
xconnect 192.168.37.3 100 encapsulation mpls
!
interface gigabitethernet 1/0
ip address 40.1.1.2 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
VP Mode for Cell Relay Configuration
CE 1
Configuration
!
interface gigabitethernet 1/0/0
no negotiation auto
load-interval 30
interface gigabitethernet 1/1/0
ip address 20.1.1.1 255.255.255.0
!
interface ATM 1/0/4
!
interface ATM 1/0/4.10 point
ip address 50.1.1.1 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 30.1.1.2 255.255.255.255 50.1.1.2
CE 2
Configuration
!
interface gigabitethernet 1/0
no negotiation auto
load-interval 30
interface gigabitethernet 1/0
ip address 30.1.1.1 255.255.255.0
interface ATM 1/0/1
!
interface ATM 1/0/1.10 point
ip address 50.1.1.2 255.255.255.0
pvc 20/101
encapsulation aal5snap
!
ip route 20.1.1.2 255.255.255.255 50.1.1.1
PE 1
Configuration
interface Loopback0
ip address 192.168.37.3 255.255.255.255
!
!
interface ATM 0/0/0
interface ATM 0/0/0.50 multipoint
atm pvp 20 l2transport
xconnect 192.168.37.2 100 encapsulation mpls
!
interface gigabitethernet 0/1/0
ip address 40.1.1.1 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf
PE 2
Configuration
interface Loopback0
ip address 192.168.37.2 255.255.255.255
!
!
interface ATM 1/0/1
interface ATM 1/0/1.50 multipoint
atm pvp 20 l2transport
xconnect 192.168.37.3 100 encapsulation mpls
!
interface gigabitethernet 1/1
ip address 40.1.1.2 255.255.0.0
mpls ip
!
mpls ip
mpls label protocol ldp
mpls ldp router-id Loopback0 force
mpls ldp graceful-restart
router ospf 1
network 40.1.0.0 0.0.255.255 area 1
network 192.168.37.0 0.0.0.255 area 1
nsf