Step 1 |
enable
|
Enables
privileged EXEC mode.
- Enter your password if
prompted.
|
Step 2 |
configure terminal
Device# configure terminal
|
Enters global
configuration mode.
|
Step 3 |
ip vrf vrf-name
Device(config)# ip vrf RED
|
Configures an
IP VPN routing and forwarding instance and enters VRF configuration mode.
|
Step 4 |
rd vpn-route-distinguisher
Device(config-vrf)# rd 100:1
|
Specifies the
route distinguisher. The route distinguisher is either an autonomous system
(AS) number or an IP address.
|
Step 5 |
route-target export route-target-ext-community
Device(config-vrf)# route-target export 100:1
|
Creates a
route-target extended community for a VRF and exports routing information from
the target VPN extended community. The
route-target-ext-community argument is either an
AS number or an IP address.
|
Step 6 |
route-target import route-target-ext-community
Device(config-vrf)# route-target import 100:1
|
Creates a
route-target extended community for a VRF and imports routing information from
the target VPN extended community. The
route-target-ext-community argument is either an
AS number or an IP address.
|
Step 7 |
exit
|
Exits VRF
configuration mode and returns to global configuration mode.
|
Step 8 |
ip sla operation-number
|
Configures a
Cisco IOS IP Service Level Agreements (SLAs) operation and enters IP SLA
configuration mode.
|
Step 9 |
icmp-echo destination-ip-address
Device(config-ip-sla)# icmp-echo 10.0.0.4
|
Configures an
IP SLAs Internet Control Message Protocol (ICMP) echo operation and enters ICMP
echo configuration mode.
|
Step 10 |
vrf vrf-name
Device(config-ip-sla-echo)# vrf RED
|
Configures IP
SLAs for a VRF instance.
|
Step 11 |
exit
Device(config-ip-sla-echo)# exit
|
Exits ICMP
echo configuration mode and returns to global configuration mode.
|
Step 12 |
ip sla schedule operation-number life forever start-time now
Device(config)# ip sla schedule 1 life forever start-time now
|
Configures
the scheduling parameters for a single Cisco IOS IP SLAs operation.
|
Step 13 |
track object-number ip
sla operation-number
Device(config)# track 1 ip sla 1
|
Tracks the
state of a Cisco IOS IP SLAs operation and enters tracking configuration mode.
|
Step 14 |
interface type number
Device(config-track)# interface Ethernet1/0
|
Specifies
the interface type and number and enters interface configuration mode.
|
Step 15 |
ip vrf
forwarding vrf-name
Device(config-if)# ip vrf forwarding RED
|
Configures
the forwarding table.
|
Step 16 |
ip address ip-address subnet-mask
Device(config-if)# ip address 10.0.0.2 255.0.0.0
|
Specifies
the IP address and subnet mask for the interface.
|
Step 17 |
ipv6 address ipv6-prefix
Device(config-if)# ipv6 address 2001:DB8::/48
|
Specifies
the IPv6 prefix.
|
Step 18 |
exit
|
Exits
interface configuration mode and returns to global configuration mode.
|
Step 19 |
named-ordering-route-map
enable ]
Device(config)# named-ordering-route-map enable
|
Enables
ordering of route-maps based on a string provided by the user.
|
Step 20 |
route-map
map-tag
[permit |
deny ]
[sequence-number ] [
ordering-seq
sequence-name
Device(config)# route-map alpha permit ordering-seq sequence1
|
Configures
a route map and specifies how the packets are to be distributed.
ordering-seq indicates the sequence that is to be
used for ordering of route-maps.
|
Step 21 |
set ipv6 vrf vrf-name next-hop verify-availability next-hop-address sequence track object
Device(config-route-map)# set ipv6 vrf RED next-hop verify-availability 2001:DB8:1::1 1 track 1
|
Configures
policy routing to verify the reachability of the next hop of a route map before
the router performs policy routing to that next hop.
|
Step 22 |
exit
Device(config-route-map)# exit
|
Exits
route-map configuration mode and returns to global configuration mode.
|
Step 23 |
interface type number
Device(config)# interface Ethernet0/0
|
Specifies
the interface type and number and enters interface configuration mode.
|
Step 24 |
ip vrf
forwarding vrf-name
Device(config-if)# ip vrf forwarding RED
|
Configures
the forwarding table.
|
Step 25 |
ipv6 policy
route-map map-tag
Device(config-if)# ipv6 policy route-map test02
|
Identifies a
route map to use for policy routing on an interface.
|
Step 26 |
ip address ip-address subnet-mask
Device(config-if)# ip address 192.168.10.2 255.255.255.0
|
Specifies
the IP address and subnet mask for the interface.
|
Step 27 |
ipv6 address ipv6-prefix
Device(config-if)# ipv6 address 2001:DB8::/32
|
Specifies
the IPv6 prefix.
|
Step 28 |
end
|
Returns to
privileged EXEC mode.
|