Step 1 |
enable
|
Enables privileged EXEC mode.
|
Step 2 |
configure terminal
Device# configure terminal
|
Enters global configuration mode.
|
Step 3 |
no virtual-template subinterface
Device(config)# no virtual-template subinterface
|
Disables the virtual template on the subinterface.
|
Step 4 |
ipv6 unicast-routing
Device(config)# ipv6 unicast-routing
|
Enables IPv6 unicast routing.
|
Step 5 |
ipv6 cef
|
Enables IPv6 Cisco Express Forwarding on the device
|
Step 6 |
policy-map
policy-mapname
Device(config-pmap)# policy-map fair-queue
|
Enters QoS policy-map configuration mode and creates or modifies a policy map that can be attached to one or more interfaces
to specify a service policy.
|
Step 7 |
class class-default
Device(config-pmap)# class class-default
|
Specifies the name of the class whose policy you want to create or change or specifies the default class (commonly known
as the class-default class) before you configure its policy.
|
Step 8 |
fair-queue
Device(config-pmap-c)# fair-queue
|
Enables weighted fair queueing (WFQ) on the interface.
|
Step 9 |
exit
Device(config-pmap-c)# exit
|
Returns to QoS policy-map configuration mode.
|
Step 10 |
exit
Device(config-pmap)# exit
|
Returns to global configuration mode.
|
Step 11 |
interface virtual-template
number
Device(config)# interface virtual-template 1
|
Enters interface configuration mode and creates a virtual template interface that can be configured and applied dynamically
in creating virtual access interfaces.
|
Step 12 |
ipv6 enable
Device(config-if)# ipv6 enable
|
Enables IPv6 routing on the virtual template.
|
Step 13 |
no keepalive
Device(config-if)# no keepalive
|
Turns off PPP keepalive messages to the virtual template.
|
Step 14 |
service-policy output
policy-mapname
Device(config-if)# service-policy output fair-queue
|
Attaches a policy map to an input interface, virtual circuit (VC), or to an output interface or VC.
|
Step 15 |
interface
type number
Device(config-if)# interface vmi 1
|
|
Step 16 |
ipv6 address
address/prefix-length
Device(config-if)# ipv6 address 2001:0DB8::/32
|
Specifies the IPv6 address for the interface.
|
Step 17 |
ipv6 enable
Device(config-if)# ipv6 enable
|
Enables IPv6 routing on the interface.
|
Step 18 |
ipv6 eigrp
as-number
Device(config-if)# ipv6 eigrp 1
|
Enables the EIGRP for IPv6 on a specified interface and specifies the autonomous system number.
|
Step 19 |
no ipv6 redirects
Device(config-if)# no ipv6 redirects
|
Disables the sending of Internet Control Message Protocol (ICMP) IPv6 redirect messages if the software is forced to resend
a packet through the same interface on which the packet was received
|
Step 20 |
no ipv6 split-horizon eigrp
as-number
Device(config-if)# no ipv6 split-horizon eigrp 100
|
Disables the split horizon for EIGRP IPv6.
|
Step 21 |
physical-interface
type number
Device(config-if)# physical-interface FastEthernet 1/0
|
Creates the physical subinterface to be associated with the VMIs on the device.
|
Step 22 |
no shutdown
Device(config-if)# no shutdown
|
Restarts a disabled interface or prevents the interface from being shut down.
|
Step 23 |
ipv6 router eigrp
as-number
Device(config-if)# ipv6 router eigrp 100
|
Places the device in router configuration mode, creates an EIGRP routing process in IPv6, and allows you to enter additional
commands to configure this process.
|
Step 24 |
redistribute connected
Device(config-router)# redistribute connected
|
Allows the target protocol to redistribute routes learned by the source protocol and connected prefixes on those interfaces
over which the source protocol is running.
|
Step 25 |
end
Device(config-router)# end
|
(Optional) Returns to privileged EXEC mode.
|