はじめに
このドキュメントでは、Cisco Secure Email Encryption管理ポータルのエラー「Client Data Not Updated」をトラブルシューティングする方法について説明します。
前提条件
Cisco Email Encryption Service(旧称Cisco Registered Envelope Service)およびMicrosoft 365(Azure AD、Entra ID)について理解していること。
問題
次の図に示すように、電子メール暗号化サービス管理ポータルのAddin ConfigでOffice 365メールボックス/Azure AD設定を保存しようとすると、「クライアントデータが更新されません」というエラーが発生します。
エラー:クライアントデータが更新されていません
原因
テナント、クライアントID、または無効なクライアントシークレットが正しくありません。
1. に移動して、Entra ID (Azure AD)Sign-in Logsの登録済みアプリケーションを確認Applications > Enterprise Applicationsします。Email Encryption Service Applicationをクリックします。
2. 「Activity > Sign-in logs」で、「Service principal sign-in」をクリックします。最新の障害試行を確認します。
IDサインインログの入力
解決方法
ステップ 1:管理者としてMicrosoft Entra IDにログインします。Applications > App Registrations > All Applicationsに移動します。Registered Email Encryption Service Applicationをクリックします。
ステップ 2: 登録済みアプリケーションの概要ページから、Application (client) ID およびDirectory (tenant) IDをコピーします。Client secretから Certificates & Secrets.
Microsoft Entraアプリケーションの概要
クライアントシークレットのコピー
注:以前に作成した値を知らない場合は、New Client Secretをクリックして新しいクライアントシークレットを生成してください。
ステップ 3: CRES管理ポータルのAdd-in Configタブをクリックします。Azure AD Detailsの下でEntra IDから取得したテナント、クライアントID、およびシークレットを入力し、Save Detailsをクリックします。
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