[IP Address]フィールドで、ファブリック SVI インターフェイスで使用する IP アドレスを指定します。
[MTU (bytes)]フィールドで、最大伝送ユニット サイズをバイト単位で指定します。
デフォルト値の「inherit」の場合、ACI ではデフォルト値の「9000」が使用され、リモート デバイスでは通常はデフォルト値の「1500」が使用されます。異なる MTU 値を指定すると、ACI とリモート デバイス間のピアリングで問題が発生する可能性があります。リモート デバイスの MTU 値を「1500」に設定した場合は、リモート デバイスの L3Out オブジェクトの MTU 値を「9000」に設定して ACI の MTU 値と一致させます。
fab2-leaf3# show ip interface vrf user1:global
IP Interface Status for VRF "user1:global"
vlan30, Interface status: protocol-up/link-up/admin-up, iod: 134,
IP address: 1.1.1.1, IP subnet: 1.1.1.0/30
IP broadcast address: 255.255.255.255
IP primary address route-preference: 1, tag: 0
lo3, Interface status: protocol-up/link-up/admin-up, iod: 133,
IP address: 10.10.10.1, IP subnet: 10.10.10.1/32
IP broadcast address: 255.255.255.255
IP primary address route-preference: 1, tag: 0
fab2-leaf3#
インターフェイス vlan30 には SVI インターフェイス設定が含まれており、インターフェイス lo3 には外部ルーテッド ネットワーク設定に指定されているルータ ID が含まれています。
ステップ 2
ファブリック リーフ スイッチの Open Shortest Path First(OSPF)の設定を確認します。
fab2-leaf3# show ip ospf vrf user1:global
Routing Process default with ID 10.10.10.1 VRF user1:global
Stateful High Availability enabled
Supports only single TOS(TOS0) routes
Supports opaque LSA
Table-map using route-map exp-ctx-2949120-deny-external-tag
Redistributing External Routes from
static route-map exp-ctx-st-2949120
bgp route-map exp-ctx-proto-2949120
eigrp route-map exp-ctx-proto-2949120
Maximum number of non self-generated LSA allowed 100000
(feature configured but inactive)
Current number of non self-generated LSA 1
Threshold for warning message 75%
Ignore-time 5 minutes, reset-time 10 minutes
Ignore-count allowed 5, current ignore-count 0
Administrative distance 110
Reference Bandwidth is 40000 Mbps
SPF throttling delay time of 200.000 msecs,
SPF throttling hold time of 1000.000 msecs,
SPF throttling maximum wait time of 5000.000 msecs
LSA throttling start time of 0.000 msecs,
LSA throttling hold interval of 5000.000 msecs,
LSA throttling maximum wait time of 5000.000 msecs
Minimum LSA arrival 1000.000 msec
LSA group pacing timer 10 secs
Maximum paths to destination 8
Number of external LSAs 0, checksum sum 0x0
Number of opaque AS LSAs 0, checksum sum 0x0
Number of areas is 1, 1 normal, 0 stub, 0 nssa
Number of active areas is 1, 1 normal, 0 stub, 0 nssa
Area (0.0.0.200)
Area has existed for 00:17:55
Interfaces in this area: 1 Active interfaces: 1
Passive interfaces: 0 Loopback interfaces: 0
SPF calculation has run 4 times
Last SPF ran for 0.000273s
Area ranges are
Area-filter in 'exp-ctx-proto-2949120'
Number of LSAs: 3, checksum sum 0x0
fab2-leaf3#
ステップ 3
ファブリック リーフ スイッチの OSPF ネイバーの関係を確認します。
fab2-leaf3# show ip ospf neighbors vrf user1:global
OSPF Process ID default VRF user1:global
Total number of neighbors: 1
Neighbor ID Pri State Up Time Address Interface
10.10.10.2 1 FULL/BDR 00:03:02 1.1.1.2 Vlan30
fab2-leaf3#
ステップ 4
ルートがファブリック リーフ スイッチによって取得されることを確認します。
fab2-leaf3# show ip route vrf user1:global
IP Route Table for VRF "user1:global"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]
'%<string>' in via output denotes VRF <string>
1.1.1.0/30, ubest/mbest: 1/0, attached, direct
*via 1.1.1.1, vlan30, [1/0], 00:26:50, direct
1.1.1.1/32, ubest/mbest: 1/0, attached
*via 1.1.1.1, vlan30, [1/0], 00:26:50, local, local
2.2.2.0/24, ubest/mbest: 1/0
*via 1.1.1.2, vlan30, [110/20], 00:06:19, ospf-default, type-2
10.10.10.1/32, ubest/mbest: 2/0, attached, direct
*via 10.10.10.1, lo3, [1/0], 00:26:50, local, local
*via 10.10.10.1, lo3, [1/0], 00:26:50, direct
10.122.254.0/24, ubest/mbest: 1/0
*via 1.1.1.2, vlan30, [110/20], 00:06:19, ospf-default, type-2
fab2-leaf3#
ステップ 5
OSPF がデバイス(この例では Cisco ASAv)に設定されていることを確認します。
ciscoasa# show running-config
: Saved
:
: Serial Number: 9AGRM5NBEXG
: Hardware: ASAv, 2048 MB RAM, CPU Xeon 5500 series 2133 MHz
:
ASA Version 9.3(1)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface GigabitEthernet0/0
nameif internalIf
security-level 100
ip address 2.2.2.1 255.255.255.0
!
interface GigabitEthernet0/1
nameif externalIf
security-level 50
ip address 1.1.1.2 255.255.255.252
!
<<..>>
router ospf 1
router-id 10.10.10.2
network 1.1.1.0 255.255.255.252 area 200
area 200
log-adj-changes
redistribute connected
redistribute static
!